<!DOCTYPE html>
<html>
<head>

    <meta property="fb:pages" content="162819293356" />
    <!--<meta charset="utf-8">-->
    <meta charset="UTF-8" />
    <meta content="NOODP" name="robots">
    <title>Celestial events that astronomers, skygazers should look out for this December 2020- Technology News, Firstpost</title>
    <meta name="description" content="Apart from a rare conjunction of Jupiter and Saturn on 21 December, 30 December will also see a full moon." />
                    <link rel="canonical" href="https://www.firstpost.com/tech/science/celestial-events-that-astronomers-skygazers-should-look-out-for-this-december-2020-9081061.html" />
        
             <link rel="amphtml" href="https://www.firstpost.com/tech/science/celestial-events-that-astronomers-skygazers-should-look-out-for-this-december-2020-9081061.html/amp">
        <meta property="og:locale" content="en_US" />
    <meta property="og:type" content="article"/>
    <meta property="og:image" content="https://images.firstpost.com/wp-content/uploads/2018/12/geminids-meteor-shower-2018-1280-720.jpg" />
    <meta property="og:title" content="Celestial events that astronomers, skygazers should look out for this December 2020- Technology News, Firstpost" />
    <meta property="og:description" content="Apart from a rare conjunction of Jupiter and Saturn on 21 December, 30 December will also see a full moon." />
    <meta property="og:url" content="https://www.firstpost.com/tech/science/celestial-events-that-astronomers-skygazers-should-look-out-for-this-december-2020-9081061.html" />
    <meta property="og:site_name" content="Tech2" />
        <meta property="og:updated_time" content="2020-12-04 15:48:09 +05:30" />
        <!-- / Yoast WordPress SEO plugin. -->
        <link rel="alternate" type="application/rss+xml" title="Tech2" href="https://www.firstpost.com/rss/tech.xml"  />
    <link rel="alternate" type="application/rss+xml" title="Tech2" href="https://www.firstpost.com/rss/tech-news-feed.xml" />
    
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:description" content="Apart from a rare conjunction of Jupiter and Saturn on 21 December, 30 December will also see a full moon."/>
    <meta name="twitter:title" content="Celestial events that astronomers, skygazers should look out for this December 2020- Technology News, Firstpost"/>
    <meta property="twitter:account_id" content="4503599627804328" />
    <meta name="twitter:widgets:csp" content="on">
    <meta name="twitter:domain" content="Firstpost"/>
    <meta name="twitter:site" value="@firstpost">
    <meta name="twitter:url" content="https://www.firstpost.com/tech/science/celestial-events-that-astronomers-skygazers-should-look-out-for-this-december-2020-9081061.html">
    <meta name="twitter:image:src" content="https://images.firstpost.com/wp-content/uploads/2018/12/geminids-meteor-shower-2018-1280-720.jpg"/>

    <!--<link rel="manifest" href="https://www.firstpost.com/manifest.json">-->
    <link rel="apple-touch-icon" href="https://www.firstpost.com/assets/images/icons/apple-touch-icon.png">

    <meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1.0, user-scalable=no">
       <meta property="article:tag" content="Astronomy" />
        <meta property="article:tag" content="Celestial events in December 2020" />
        <meta property="article:tag" content="December 2020" />
        <meta property="article:tag" content="December 2020 full moon" />
        <meta property="article:tag" content="Geminids Meteor Shower" />
        <meta property="article:tag" content="Jupiter" />
        <meta property="article:tag" content="Saturn" />
        <meta property="article:tag" content="Ursid meteors" />
        <meta name="news_keywords" content="Astronomy,celestial events in December 2020,December 2020,December 2020 full moon,Geminids Meteor Shower,Jupiter,Saturn,Ursid meteors" />
    <meta name="keywords" content="Astronomy,celestial events in December 2020,December 2020,December 2020 full moon,Geminids Meteor Shower,Jupiter,Saturn,Ursid meteors" />
        <meta property="article:section" content="Firstpost Tech" />
        <meta property="article:published_time" content="2020-12-04 15:48:09 +05:30" />
            <meta property="article:modified_time" content="2020-12-04 15:48:09 +05:30" />
       
     <!-- arjun code start -->
    <script type="text/javascript">

    function _w18gcon(wg) {
    var i, x, y, cl = document.cookie.split(";");
    var out = {};
    var c = 0;
    for (i = 0; i < cl.length; i++) {
        x = cl[i].substr(0, cl[i].indexOf("="));
        y = cl[i].substr(cl[i].indexOf("=") + 1);
        x = x.replace(/^\s+|\s+$/g, "");
        if (x == "nnmc") {
                out.nnmc = unescape(y);
                c = c + 1
        } else if (x == "_w18g") {
                out._w18g = unescape(y);
                c = c + 1
        } else if (x == "_w18s") {
                out._w18s = unescape(y);
                c = c + 1
        }

        if (c == 3) {
            return out
        }
    }
    return out
}

//FUNCTION TO SEND PPID TO GOOGLE (PUT THIS FUNCTION ON TOP PART OF THE PAGE) 
var _w18setppid = function(uni_id){
          //CHECK IF COOKIE EXISTS
          if(uni_id.hasOwnProperty('_w18g')){ 
                    //COOKIE SET ALREADY     
                    var uni_id = uni_id._w18g;
                    googletag.pubads().enableSyncRendering();
                    googletag.pubads().setPublisherProvidedId(uni_id);
          };
};

var _w18_uni_id = _w18gcon('_w18g');

(function() {
    window._w18hn = "FP";
    window._w18_config={"microsite":"own","sections":"science,tech","tags":"Astronomy,celestial events in December 2020,December 2020,December 2020 full moon,Geminids Meteor Shower,Jupiter,Saturn,Ursid meteors","language":"english","autono":"9081061"};
    var w18 = document.createElement('script'); w18.type = 'text/javascript'; w18.async = true;
    w18.src = 'https://s.in.com/common/script_catch.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(w18, s);
})();
</script>
<script type="text/javascript">
    window.onload = function(e){
    setTimeout(function(){
                    
      var css = "@font-face {font-family: 'Paralucent-DemiBold';src: url(https://www.firstpost.com/assets/fonts/tech2/Paralucent-DemiBold.WOFF);font-display:swap;}@font-face {font-family: 'Paralucent-ExtraLight';src: url(https://www.firstpost.com/assets/fonts/tech2/Paralucent-ExtraLight.WOFF);font-display:swap;}@font-face {font-family: 'Paralucent-Heavy';src: url(https://www.firstpost.com/assets/fonts/tech2/Paralucent-Heavy.WOFF);font-display:swap;}@font-face {font-family: 'Paralucent-Light';src: url(https://www.firstpost.com/assets/fonts/tech2/Paralucent-Light.WOFF);font-display:swap;}@font-face {font-family: 'Paralucent-LightItalic';src: url(https://www.firstpost.com/assets/fonts/tech2/Paralucent-LightItalic.WOFF);font-display:swap;}@font-face {font-family: 'Paralucent-Medium';src: url(https://www.firstpost.com/assets/fonts/tech2/Paralucent-Medium.WOFF);font-display:swap;}@font-face {font-family: 'ParalucentCondensed-DemiBold';src: url(https://www.firstpost.com/assets/fonts/tech2/ParalucentCondensed-DemiBold.WOFF);font-display:swap;}@font-face {font-family: 'ParalucentCondensed-Heavy';src: url(https://www.firstpost.com/assets/fonts/tech2/ParalucentCondensed-Heavy.WOFF);font-display:swap;}@font-face {font-family: 'ParalucentCondensed-Light';src: url(https://www.firstpost.com/assets/fonts/tech2/ParalucentCondensed-Light.WOFF);font-display:swap;}@font-face {font-family: 'ParalucentCondensed-Medium';src: url(https://www.firstpost.com/assets/fonts/tech2/ParalucentCondensed-Medium.WOFF);font-display:swap;}@font-face {font-family: 'Titillium Web';font-weight: 700;src: url(https://www.firstpost.com/assets/fonts/tech2/TitilliumWeb-Bold.WOFF);font-display:swap;}@font-face {font-family: 'Titillium Web';font-weight: 400;src: url(https://www.firstpost.com/assets/fonts/tech2/TitilliumWeb-Regular.WOFF);font-display:swap;}",

      head = document.head || document.getElementsByTagName('head')[0],
      style = document.createElement('style');

      style.type = 'text/css';
      if (style.styleSheet){
        // This is required for IE8 and below.
        style.styleSheet.cssText = css;
      } else {
        style.appendChild(document.createTextNode(css));
      }

      head.appendChild(style);

    }, 2000);

};

</script>
    <script type="text/javascript">
        //get cookie
        function FPgetcookieForDFP(cookiename) {
            var cookiestring=document.cookie;
            var index1=cookiestring.indexOf(cookiename);
            if (index1==-1 || cookiename=='') return '';
            var index2=cookiestring.indexOf(';',index1);
            if (index2==-1) index2=cookiestring.length;
            return unescape(cookiestring.substring(index1+cookiename.length+1,index2));
        }
    </script>
            	<link  href="https://www.firstpost.com/assets/css/tech2revamp/style.min.css?v=0.41" rel="stylesheet">
	    
    <!-- script for IO start-->
        <!-- script for IO end-->
    <link  href="https://www.firstpost.com/assets/css/tech2revamp/common.css?v=0.8" rel="stylesheet">
     <!--CSS FOR LIGHTBOX-->
    <style type="text/css">
        .video-thumbnail-wwrapper .image-wrapper a{margin-top: 0 !important}
        .video-play-icon{
            padding-top: 18%;
        }
        #liveblog p{word-break: break-word;}
        .post-sub-title {
    font-family: ParalucentCondensed-DemiBold,Tahoma,Serif;
    color: #9f9f9f;
    font-size: 30px;
    margin: 0 0 20px auto;
    line-height: 1;
}
.review-article-main-content{
    width: 78%;
}
.custom_amazon_bottom_ads_cls{
    width: 100%;
    height: 260px;
}
.custom_amazon_center_ads_cls{
    width: 100%;
    height: 260px;
}
        @media screen and (max-width:767px) and (min-width:320px){
            .mt-15{margin-top: 15px}
            .mb-15{margin-bottom: 15px}
            .mb-5{margin-bottom: 5px}
            .add_wrp{margin:0;padding:0;position:relative;text-align:center}
            .add_txt{color:#797e90;display:inline-block;font-size:11px;padding:1px 0;width:100%}
            .add_placeholder_300_250{background-color:#f1f3f7;font-size:0;margin:0 auto;width:300px;height:265px}
            .add_placeholder_320_50{background-color:#f1f3f7;font-size:0;margin:0 auto;width:320px;height:65px}
            .add_placeholder_300_100{background-color:#f1f3f7;font-size:0;margin:0 auto;width:300px;height:115px}
            .add_placeholder_300_600{background-color:#f1f3f7;font-size:0;margin:0 auto;width:300px;height:615px}
            .add_placeholder_441_91{background-color:#f1f3f7;font-size:0;margin:0 auto;width:441px;height:106px}
            .add-section{clear: both;}
            .add-section .add_wrp iframe{width: 100%}
            .add-section .add_wrp .ad-block{margin: 0px !important}
        }
        .model-viewer-div{display: none}
        @media (max-width: 769px){
            .model-viewer-div{display: block}
        }
        .tech-dropdown{
            padding: 1px 15px !important;
        }
        @media (max-width: 1367px){
            .tech-dropdown{
                padding: 1px 12px !important;
            }
            .review-article-main-content{
                width: 72%;
            }
        }
    </style>
    
   
<script  type="text/javascript" src="https://images.firstpost.com/wp-content/uploads/assets/js/jquery.min.js"></script>
<script  async type="text/javascript" src="https://images.firstpost.com/wp-content/uploads/assets/js/jquery.history.js"></script>
<script  async type="text/javascript" src="https://images.firstpost.com/wp-content/uploads/assets/js/bootstrap.min.js?v=5.5"></script>
<link rel="shortcut icon" href="https://images.firstpost.com/wp-content/uploads/16x16.png" />
<link rel="icon prefetch" type="image/vnd.microsoft.icon" href="https://images.firstpost.com/wp-content/uploads/16x16.png" />
<link href='https://images.firstpost.com/wp-content/uploads/16x16.png' rel='shortcut icon' type='image/x-icon'/>
<link href='https://images.firstpost.com/wp-content/uploads/16x16.png' rel='icon prefetch' type='image/x-icon'/>
	<!-- adblock detect start -->


	
    <script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "WebPage",
        "name": "Celestial events that astronomers, skygazers should look out for this December 2020- Technology News, Firstpost",
        "description": "Apart from a rare conjunction of Jupiter and Saturn on 21 December, 30 December will also see a full moon.",
                "keywords":"Astronomy,celestial events in December 2020,December 2020,December 2020 full moon,Geminids Meteor Shower,Jupiter,Saturn,Ursid meteors",
                "url" : "https://www.firstpost.com/tech/science/celestial-events-that-astronomers-skygazers-should-look-out-for-this-december-2020-9081061.html"
    }
</script>
      <script type="text/javascript" src="//platform-api.sharethis.com/js/sharethis.js#property=593e36b0cc0afb00129a0b65&product=inline-share-buttons"></script>
	    <script type="text/javascript">

        $( "[name^='google_conversion_frame']" ).css('position','absolute');
        $( "[name^='google_conversion_frame']" ).css('height',0);

    </script>
	<script>
        //Twiiter Share
        window.twttr = (function(d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0],
                t = window.twttr || {};
            if (d.getElementById(id)) return t;
            js = d.createElement(s);
            js.id = id;
            js.src = "https://platform.twitter.com/widgets.js";
            fjs.parentNode.insertBefore(js, fjs);

            t._e = [];
            t.ready = function(f) {
                t._e.push(f);
            };

            return t;
        }(document, "script", "twitter-wjs"));</script>
    <!-- Facebook Pixel Code -->
    <script>
        !function(f,b,e,v,n,t,s)
        {if(f.fbq)return;n=f.fbq=function()

        {n.callMethod? n.callMethod.apply(n,arguments):n.queue.push(arguments)}

        ;
        if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
        n.queue=[];t=b.createElement(e);t.async=!0;
        t.src=v;s=b.getElementsByTagName(e)[0];
        s.parentNode.insertBefore(t,s)}(window,document,'script',
        'https://connect.facebook.net/en_US/fbevents.js');
        fbq('init', '259288058299626'); 
        fbq('track', 'PageView');
    </script>
    <noscript>
        <img height="1" width="1" 
        src="https://www.facebook.com/tr?id=259288058299626&ev=PageView
        &noscript=1"/>
    </noscript>
        
<!--        <script src="//player.h-cdn.com/loader.js?customer=network18" crossorigin="anonymous" async></script>-->
   
    <!-- DO NOT MODIFY -->
    <!-- End Facebook Pixel Code -->
    <!-- Quora Pixel Code -->
    <script>
    !function(q,e,v,n,t,s){if(q.qp) return; n=q.qp=function(){n.qp?n.qp.apply(n,arguments):n.queue.push(arguments);}; n.queue=[];t=document.createElement(e);t.async=!0;t.src=v; s=document.getElementsByTagName(e)[0]; s.parentNode.insertBefore(t,s);}(window, 'script', 'https://a.quora.com/qevents.js');
    qp('init', 'e5838f59df19473d9c95e4296307c5de');
    qp('track', 'ViewContent');
    </script>
    <noscript><img height="1" width="1" style="display:none" src="https://q.quora.com/_/ad/e5838f59df19473d9c95e4296307c5de/pixel?tag=ViewContent&noscript=1"/></noscript>
    <!-- End of Quora Pixel Code -->

<script type="text/javascript">
    function FPgetcookieForDFP(cookiename) {
    var cookiestring=document.cookie;
    var index1=cookiestring.indexOf(cookiename);
    if (index1==-1 || cookiename=='') return '';
    var index2=cookiestring.indexOf(';',index1);
    if (index2==-1) index2=cookiestring.length;
    return unescape(cookiestring.substring(index1+cookiename.length+1,index2));
}
    function setUserBehaviour()
    {
        var i, x, y, cl = document.cookie.split(";");
        var _w18userinfo_out = {};
        var c = 0;
        for (i = 0; i < cl.length; i++) {
            x = cl[i].substr(0, cl[i].indexOf("="));
            y = cl[i].substr(cl[i].indexOf("=") + 1);
            x = x.replace(/^\s+|\s+$/g, "");
            if (x == "_w18userinfo") {
                _w18userinfo_out._w18userinfo = unescape(y);
                c = c + 1
            }
            if (c == 1) {
                break;
            }
        }
        if(c==1){
            var contact = JSON.parse(_w18userinfo_out._w18userinfo);
            for (var item in contact) {
                googletag.pubads().setTargeting(item,contact[item]);
            }
        }
    }
    /*var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];*/
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>
<script type="text/javascript">
       var googletag = googletag || {};
       googletag.cmd = googletag.cmd || [];  
	   /*googletag.cmd.push(function() {
        googletag.pubads().disableInitialLoad();
	   });*/
</script>

<script>    
   /*$(window).load(function(){
    setTimeout(function(){googletag.pubads().refresh(); }, 2000);   
   });*/
</script>

<script type='text/javascript' id='dfp_slot_details'>
    var width = window.innerWidth || document.documentElement.clientWidth;
    var adKey = "";
    var dimArr = '';
    var n1 = '';
    var n2 = '';
    var adtagsvalue = '';
    //
    var width = window.innerWidth || document.documentElement.clientWidth;
     googletag.cmd.push(function() {
            key = 'TECH2_ENG_DESKTOP/TECH2_ENG_SCIENCE/TECH2_ENG_SCIENCE_AS/TECH2_ENG_SCI_AS_ROS_ATF_728x90';if (width <= 768){}else{googletag.defineSlot('/1039154/'+key, [[970,90],[970,200],[728,90],[970,250],[1003,90]], key).addService(googletag.pubads());}key = 'TECH2_ENG_DESKTOP/TECH2_ENG_SCIENCE/TECH2_ENG_SCIENCE_AS/TECH2_ENG_SCI_AS_ROS_ATF_300';if (width <= 768){}else{googletag.defineSlot('/1039154/'+key, [[300,250],[250,250]], key).addService(googletag.pubads());}key = 'TECH2_ENG_DESKTOP/TECH2_ENG_SCIENCE/TECH2_ENG_SCIENCE_AS/TECH2_ENG_SCI_AS_ROS_MTF_300';if (width <= 768){}else{googletag.defineSlot('/1039154/'+key, [[300,600],[300,250]], key).addService(googletag.pubads());}key = 'TECH2_ENG_DESKTOP/TECH2_ENG_SCIENCE/TECH2_ENG_SCIENCE_AS/TECH2_ENG_SCI_AS_ROS_BTF_300';if (width <= 768){}else{googletag.defineSlot('/1039154/'+key, [300,250], key).addService(googletag.pubads());}key = 'TECH2_ENG_DESKTOP/TECH2_ENG_SCIENCE/TECH2_ENG_SCIENCE_AS/TECH2_ENG_SCI_AS_ROS_BTF_728x90';if (width <= 768){}else{googletag.defineSlot('/1039154/'+key, [[728,90],[468,60]], key).addService(googletag.pubads());}key = 'TECH2_ENG_DESKTOP/TECH2_ENG_ROS/TECH2_ENG_ROS_ROS/TECH2_ENG_ROS_ATF_LH_EAR_300';if (width <= 768){}else{googletag.defineSlot('/1039154/'+key, [[210,270],[300,100]], key).addService(googletag.pubads());}key = 'TECH2_ENG_DESKTOP/TECH2_ENG_ROS/TECH2_ENG_ROS_ROS/TECH2_ENG_ROS_ATF_RH_EAR_300';if (width <= 768){}else{googletag.defineSlot('/1039154/'+key, [300,250], key).addService(googletag.pubads());}key = 'TECH2_ENG_DESKTOP/TECH2_ENG_ROS/TECH2_ENG_ROS_ROS/TECH2_ENG_ROS_BTF_FLY';if (width <= 768){}else{googletag.defineSlot('/1039154/'+key, [300,250], key).addService(googletag.pubads());}key = 'TECH2_ENG_DESKTOP/TECH2_ENG_SCIENCE/TECH2_ENG_SCIENCE_AS/TECH2_ENG_SCI_AS_ROS_Shosh_OOP';if (width <= 768){}else{googletag.defineSlot('/1039154/'+key, [], key).addService(googletag.pubads());}key = 'TECH2_ENG_DESKTOP/TECH2_ENG_SCIENCE/TECH2_ENG_SCIENCE_AS/TECH2_ENG_SCI_AS_ROS_SKIN_OOP';if (width <= 768){}else{googletag.defineSlot('/1039154/'+key, [], key).addService(googletag.pubads());}            if(width >= 768) {
                googletag.defineSlot('/1039154/FirstPost/Firstpost_Programmatic/Firstpost_Programmatic_2x2', [2, 2], 'div-gpt-ad-1556871797346-0').addService(googletag.pubads());    
            }
            
            googletag.pubads().enableLazyLoad({ 
                fetchMarginPercent: 200,  // Fetch slots within 5 viewports.
                renderMarginPercent: 200,  // Render slots within 2 viewports.
                mobileScaling: 1.5  // Double the above values on mobile.
            });
            googletag.enableServices();
            //_w18sub();               
     });
</script>

         <!-- DNS Prefetch -->
    <link href="//b.scorecardresearch.com" rel="dns-prefetch"/>
    <link href="//b.scorecardresearch.com" rel="preconnect"/>
    <link href="https://securepubads.g.doubleclick.net" rel="dns-prefetch"/>
    <link href="https://securepubads.g.doubleclick.net" rel="preconnect"/>
    <link href="https://pubads.g.doubleclick.net" rel="dns-prefetch"/>
    <link href="https://pubads.g.doubleclick.net" rel="preconnect"/>
    <link href="https://www.google-analytics.com" rel="dns-prefetch"/>
    <link href="https://www.google-analytics.com" rel="preconnect"/>
    <link href="//www.googletagservices.com" rel="dns-prefetch"/>
    <link href="//www.googletagservices.com" rel="preconnect"/>
    <link href="//tpc.googlesyndication.com" rel="dns-prefetch"/>
    <link href="//tpc.googlesyndication.com" rel="preconnect"/>
    <link href="https://fonts.gstatic.com" rel="dns-prefetch"/>
    <link href="https://fonts.gstatic.com" rel="preconnect"/>
    <link href="//connect.facebook.net" rel="dns-prefetch" />
    <link href="//connect.facebook.net" rel="preconnect" />
    <link href="//static.xx.fbcdn.net" rel="dns-prefetch" />
    <link href="//static.xx.fbcdn.net" rel="preconnect" />
    <!-- DNS Prefetch Ends Here -->



  
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-MLJQLND');</script>
<!-- End Google Tag Manager -->



<script type="text/javascript">
    /**
     * author Remy Sharp
     * url http://remysharp.com/2009/01/26/element-in-view-event-plugin/
     * fork https://github.com/zuk/jquery.inview
     */
    (function(e){function m(){var b=window.innerHeight;if(b)return b;var f=document.compatMode;if(f||!e.support.boxModel)b="CSS1Compat"===f?document.documentElement.clientHeight:document.body.clientHeight;return b}var n=function(b,f){function e(){null!==a?c=!0:(c=!1,b(),a=setTimeout(function(){a=null;c&&e()},f))}var c=!1,a=null;return e}(function(){var b=window.pageYOffset||document.documentElement.scrollTop||document.body.scrollTop,f=b+m(),g=[];e.each(e.cache,function(){this.events&&this.events.inview&&
    g.push(this.handle.elem)});e(g).each(function(){var c=e(this),a;a=0;for(var d=this;d;d=d.offsetParent)a+=d.offsetTop;var d=c.height(),k=a+d,d=c.data("inview")||!1,h=c.data("offset")||0,g=a>b&&k<f,l=k+h>b&&a<b,h=a-h<f&&k>f;g||l||h||a<b&&k>f?(a=h?"top":l?"bottom":"both",d&&d===a||(c.data("inview",a),c.trigger("inview",[!0,a]))):!g&&d&&(c.data("inview",!1),c.trigger("inview",[!1]))})},100);e(document).on("checkInView.inview click.inview ready.inview scroll.inview resize.inview",n)})(jQuery);
</script>

<script type="text/javascript" src="//cdn.automatad.com/axt/ad_axt_explorer_firstpost_ga.js" async></script>
<script src="https://www.firstpost.com/assets/js/tech2revamp/progressive-image.min.js?v=1.0"></script>
<script type='text/javascript'>
    googletag.cmd.push(function() {
    googletag.defineOutOfPageSlot('/1039154/FSTPST_ENG/FSTPST_ENG_ROS/FSTPST_ENG_ROS_AS/FSTPST_ENG_AS_ROS_Shosh_OOP', 'FSTPST_ENG/FSTPST_ENG_ROS/FSTPST_ENG_ROS_AS/FSTPST_ENG_AS_ROS_Shosh_OOP').addService(googletag.pubads());
    googletag.defineOutOfPageSlot('/1039154/FSTPST_ENG/FSTPST_ENG_ROS/FSTPST_ENG_ROS_AS/FSTPST_ENG_AS_ROS_Skin_OOP', 'FSTPST_ENG/FSTPST_ENG_ROS/FSTPST_ENG_ROS_AS/FSTPST_ENG_AS_ROS_Skin_OOP').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /1039154/FSTPST_ENG/FSTPST_ENG_ROS/FSTPST_ENG_ROS_AS/FSTPST_ENG_AS_ROS_Shosh_OOP -->
<div id='FSTPST_ENG/FSTPST_ENG_ROS/FSTPST_ENG_ROS_AS/FSTPST_ENG_AS_ROS_Shosh_OOP'>
  <script>
    googletag.cmd.push(function() { googletag.display('FSTPST_ENG/FSTPST_ENG_ROS/FSTPST_ENG_ROS_AS/FSTPST_ENG_AS_ROS_Shosh_OOP'); });
  </script>
</div>

<!-- /1039154/FSTPST_ENG/FSTPST_ENG_ROS/FSTPST_ENG_ROS_AS/FSTPST_ENG_AS_ROS_Skin_OOP -->
<div id='FSTPST_ENG/FSTPST_ENG_ROS/FSTPST_ENG_ROS_AS/FSTPST_ENG_AS_ROS_Skin_OOP'>
  <script>
    googletag.cmd.push(function() { googletag.display('FSTPST_ENG/FSTPST_ENG_ROS/FSTPST_ENG_ROS_AS/FSTPST_ENG_AS_ROS_Skin_OOP'); });
  </script>
</div>
</head>
<body id="top" data-spy="scroll" data-target="#myScrollspy">
<!-- /1039154/FirstPost/Firstpost_Programmatic/Firstpost_Programmatic_2x2 -->
<div id='div-gpt-ad-1556871797346-0' style='height:2px; width:2px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1556871797346-0'); });
</script>
</div>
    <!-- Google Tag Manager (noscript) -->
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MLJQLND"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->

<script type="text/javascript">
    $("#searchDropDown").on('click',function(){
        setTimeout(function() {
            $("#searchDropDownInput").focus();
        }, 100);

    });

    $(document).ready(function(){
      var hashUrl  = $(".galleryImg").attr("data-url"); 
      var hashTitle = $(".galleryImg").attr("data-desc"); 
      //console.log("hash urlll===== "+hashUrl);
      //console.log("hash title ==== "+hashTitle);

      dataLayer.push({
          'event':'VirtualPageview',
          'virtualPageURL':hashUrl.replace("https://www.firstpost.com", ""),
          'virtualPageTitle':hashTitle
      });
    });
    
        var gURL = '';
        var currentHash = $("#pageURL").val();
        var isbackScoll = false;
        var previousScroll = 0;
        var scrollTop = '';
        
        function changeUrl(t,u,pid,desc){
            gURL = '';

            if(pid == 1){
                u = $("#pageURL").val();
                t = $("#pageTitle").val();
                desc = $("#pageDesc").val();
            }
            gURL = u.replace("https://www.firstpost.com","");
            ga('set', 'page', u);
            ga('send', 'pageview');
            ga('send', 'event', 'Pageview', 'photoScroll', gURL);
            // callComScore();

             //u = u.replace("https://www.firstpost.com","http://fpssl.prod");
            $("#cUrl").val(u);
            History.pushState(null,t+' Firstpost Photos '+pid,u);
            $('meta[name=description]').attr('content', desc+",Firstpost Photo "+pid);

            //call comscore only for forward scroll
            //console.log("pid ============= "+u);
              if (scrollTop < previousScroll) {
                //console.log("isbackScoll trueeee");
                isbackScoll = true;
              }else{
                //console.log("isbackScoll false");
                  isbackScoll = false;
              }
              previousScroll = scrollTop;   

              var countPage = 1;
              if(countPage <= pid){
              if(isbackScoll == false){
                  //console.log("inisdeeeeee ifffffff");
                  dataLayer.push({
                      'event':'VirtualPageview',
                      'virtualPageURL':u.replace("https://www.firstpost.com", ""),
                      'virtualPageTitle':t
                  });
                  
              }
              countPage++;
            }

        };
$(window).scroll(function () {
  scrollTop = $(window).scrollTop();
  if($('.galleryImg').length > 0){
   $('.galleryImg').each(function () {
      var hash  = $(this).attr('data-url'); 
      if (isScrolledIntoView(this) === true  && currentHash != hash) {
        currentHash = hash;
	  	  changeUrl($(this).attr('alt'),$(this).data('url'),$(this).data('photo-id'),$(this).data('desc'));  
      }
   });
  }
});
function isScrolledIntoView(elem) {
    var docViewTop = $(window).scrollTop();
    var docViewBottom = docViewTop + $(window).height();

    var elemTop = $(elem).offset().top;
    var elemBottom = elemTop + $(elem).height();

    return ((elemBottom <= docViewBottom) && (elemTop >= docViewTop));
}

$(document).ready(function(){
 var d = new Date();
var n = d.getTime();
if(n >= 1562869801000 && n <= 1562956199000) {
    setTimeout(function(){
         $('.flipper').toggleClass('flip-me'); 
    }, 10000);
    $('.flipper').toggleClass('flip-me'); 

    setInterval(function(){ 
    // toggle the class every five second
    $('.flipper').toggleClass('flip-me'); 
    setTimeout(function(){
     // toggle back after 3 second
     $('.flipper').toggleClass('flip-me');
     //console.log('2')
    },270000);
    //console.log('3')
    },300000);
}
});
</script>
<style type="text/css">
        .header-main .date-ebook{ margin-top: 30px; }
     .flip-container{
    
  perspective:1000;
}

.flip-container .flipper.flip-me { 
  transform: rotateY(180deg);   
}  

/*speed of transition*/
.flipper{
  transition: 1s;   
  transform-style: preserve-3d;     
  position: relative; 
}

.flip-container, .front, .back {    
  width: 400px;     
  height: 60px; 
  border-radius:50%;
  margin: 0 auto;
}

.front, .back {     
  backface-visibility: hidden;      
  position: absolute;   
   left: 0;  
}

.front {
  z-index: 2;
top: 0;    
}    

.back {
  transform: rotateY(180deg);
  top: -6px;
  display: none;
}
</style>
<div class="container header-container"><div id="header_ad" class="text-center d-none d-lg-block"><div id='TECH2_ENG_DESKTOP/TECH2_ENG_SCIENCE/TECH2_ENG_SCIENCE_AS/TECH2_ENG_SCI_AS_ROS_ATF_728x90'><script type='text/javascript'>
                            var width = window.innerWidth || document.documentElement.clientWidth;
                            adKey = 'TECH2_ENG_DESKTOP/TECH2_ENG_SCIENCE/TECH2_ENG_SCIENCE_AS/TECH2_ENG_SCI_AS_ROS_ATF_728x90';
                            if (width >= 768 && (adKey.indexOf('FirstPost') != -1 || adKey.indexOf('Tech') != -1 || adKey.indexOf('TECH2_ENG_DESKTOP') != -1 || adKey.indexOf('FSTPST_ENG') != -1) && adKey.indexOf('FirstPost_Wap_New') < 0) {
                                googletag.cmd.push(function() { googletag.display('TECH2_ENG_DESKTOP/TECH2_ENG_SCIENCE/TECH2_ENG_SCIENCE_AS/TECH2_ENG_SCI_AS_ROS_ATF_728x90') });
                            }
                            
                            if (width < 768 && (adKey.indexOf('FirstPost_Wap_New') != -1 || adKey.indexOf('FSTPST_ENG_WAP') != -1 || adKey.indexOf('TECH2_ENG_WAP') != -1)){
                                googletag.cmd.push(function() { googletag.display('TECH2_ENG_DESKTOP/TECH2_ENG_SCIENCE/TECH2_ENG_SCIENCE_AS/TECH2_ENG_SCI_AS_ROS_ATF_728x90') });
                            }
                        </script></div></div><div class="header header-main"><div style="display: table;width:100%"><!--style="display: table;width:100%"--><!--class="container-fluid"--><div class="row"><!--style="display: table-row;width:100%"--><!-- class="row"--><!--style="width: 300px;"--><div class="col-md-4 d-xl-table-cell"><ul class="top-flipquote"><li><a href="https://www.firstpost.com/tech/news-analysis/apple-watch-series-6-review-everything-else-feels-like-a-fitness-band-9077361.html" ><div class="thumb"><img src="https://images.firstpost.com/fpimages/380x285/fixed/jpg/flip_quote/20201204044239_aple-watch-series-6-1024.jpg" style="max-width:96%"></div><!--thumb--><div class="text-wrap"><p class="stream">Apple Watch Series 6 review</p><p class="copy">Everything else feels like a fitness band</p></div><!--text-wrap--></a></li></ul><!--top-news-list--></div><div class="col-md-4 text-center"><a href="/tech" class="main-logo"><img src="https://images.firstpost.com/wp-content/uploads/assets/images/tech2/rev_tech2-logo-final.png" alt="Tech2 - Technology News" title="Tech2 - Technology News"></a><div class="date-ebook"><div class=" d-lg-inline-block"><span class="date">Friday, December 04, 2020</span><span class=" d-lg-inline-block"><a href="/"><strong>Back to</strong><img src="https://www.firstpost.com/assets/images/fp-blk.png"></a></span></div></div></div><div class="col-md-4 d-xl-table-cell text-right"><!-- <ul class="top-flipquote"> --><ul class="top-flipquote oppo" style="padding:0px"><li><a href="https://www.firstpost.com/health/covid-19-health-minister-says-indian-govt-never-said-it-will-vaccinate-the-entire-country-9075171.html" ><div class="text-wrap"><p class="stream">COVID-19 vaccine</p><p class="copy">Health Min plans to vaccinate 25-30 crore Indians by August</p></div><div class="thumb"><img src="https://images.firstpost.com/fpimages/380x285/fixed/jpg/flip_quote/20201204045032_daniel-schludi-mAGZNECMcUg-unsplash-1 (1).jpg" style="max-width:96%"></div></a></li></ul><!--top-news-list--></div></div><!-- row --></div><!-- container --></div></div><!-- header -->
<div class="tech-nav"><div class="container mobile-nav-margin"><div class="d-md-none mobile-top-sticky hide-on-desktop row m-0 p-0"><div id="openTechMenuBtn" class="hamburger-wrapper"><img src="https://images.firstpost.com/wp-content/uploads/assets/images/tech2/tech-hamburger.png " class="hamburger-icon" /></div><div class="col dynamic-header"><div class="text-center sticky-logo part-header"><a href="/"><img src="https://images.firstpost.com/wp-content/uploads/assets/images/tech2/tech-logo-final.png" class="tech-sticky-logo" width="30%"></a></div><div class="sticky-share-icons-wrapper text-center part-header col"><!--Facebook--><a href="https://www.facebook.com/tech2dotcom/" target="_blank" class="sticky-share-link"><svg class="sticky-share-icon" enable-background="new 0 0 612 612" version="1.1" viewBox="0 0 612 612" xml:space="preserve" xmlns="http://www.w3.org/2000/svg"><g><g><path d="m612 306c0-169-137-306-306-306-169 0-306 137-306 306 0 169 137 306 306 306 169 0 306-137 306-306zm-584.18 0c0-153.64 124.54-278.18 278.18-278.18s278.18 124.54 278.18 278.18-124.54 278.18-278.18 278.18-278.18-124.54-278.18-278.18z"/><path d="m317.74 482.62v-176.62h58.279l9.208-58.529h-67.487v-29.348c0-15.272 5.007-29.849 26.928-29.849h43.813v-58.418h-62.201c-52.298 0-66.569 34.438-66.569 82.175v35.413h-35.885v58.556h35.885v176.62h58.029z"/></g></g></svg></a><!--Twitter--><a href="https://twitter.com/tech2eets" target="_blank" class="sticky-share-link"><svg class="sticky-share-icon" enable-background="new 0 0 612 612" version="1.1" viewBox="0 0 612 612" xml:space="preserve" xmlns="http://www.w3.org/2000/svg"><path d="m437.22 245.16c0-3.088-0.056-6.148-0.195-9.18 13.214-9.848 24.675-22.171 33.744-36.275-12.129 5.453-25.148 9.097-38.835 10.626 13.965-8.596 24.675-22.338 29.738-38.834-13.075 7.928-27.54 13.603-42.924 16.552-12.323-14.021-29.904-22.95-49.35-23.284-37.332-0.612-67.598 30.934-67.598 70.463 0 5.619 0.584 11.072 1.752 16.329-56.22-3.616-106.04-32.881-139.37-77-5.814 10.571-9.152 22.922-9.152 36.164 0 25.037 11.934 47.291 30.071 60.421-11.099-0.5-21.503-3.866-30.627-9.375v0.918c0 34.996 23.312 64.316 54.245 71.159-5.675 1.613-11.656 2.448-17.804 2.421-4.367-0.028-8.596-0.501-12.713-1.392 8.596 28.681 33.577 49.628 63.147 50.323-23.145 19.194-52.298 30.655-83.955 30.572-5.453 0-10.849-0.361-16.135-1.029 29.933 20.53 65.456 32.491 103.65 32.491 124.32 0.029 192.31-108.18 192.31-202.07z"/><path d="m612 306c0-169-137-306-306-306-169 0-306 137-306 306 0 169 137 306 306 306 169 0 306-137 306-306zm-584.18 0c0-153.64 124.54-278.18 278.18-278.18s278.18 124.54 278.18 278.18-124.54 278.18-278.18 278.18-278.18-124.54-278.18-278.18z"/></svg></a><!--Whatsapp--><a href="https://api.whatsapp.com/send?text=Latest Technology news related to Mobile, Tablets, Laptops, Gaming and Internet with expert analysis from Tech2 – https://www.firstpost.com/tech" target="_blank" class="sticky-share-link"><svg class="sticky-share-icon" enable-background="new 0 0 477.366 477.366" version="1.1" viewBox="0 0 477.37 477.37" xml:space="preserve" xmlns="http://www.w3.org/2000/svg"><path d="m19.89 452.5c-2.486 4.973 0 9.945 2.486 12.431 4.973 2.486 9.945 2.486 14.918 2.486l74.588-27.349c37.294 24.863 82.047 37.294 126.8 37.294 131.77 0 238.68-106.91 238.68-238.68s-106.91-238.68-238.68-238.68-238.68 106.91-238.68 238.68c0 49.726 14.918 99.451 44.753 139.23l-24.863 74.588zm4.973-216.31c0-119.34 96.965-213.82 213.82-213.82s213.82 96.965 213.82 213.82-96.965 213.82-213.82 213.82c-42.267 0-84.534-12.431-119.34-34.808-2.486-2.486-4.973-2.486-7.459-2.486h-4.973l-57.185 22.377 19.89-57.184c2.486-4.973 0-7.459-2.486-12.431-27.347-37.296-42.265-82.049-42.265-129.29z"/><path d="m285.92 382.89c12.431 2.486 22.377 4.973 34.808 4.973 29.835 0 52.212-12.431 67.13-34.808 7.459-14.918 9.945-27.349 7.459-39.781-4.973-14.918-17.404-22.377-19.89-24.863l-37.294-19.89c-4.973-2.486-9.945-4.973-14.918-4.973-24.863 0-39.781 27.349-39.781 27.349s-2.486 2.486-7.459 2.486h-2.486c-37.294-12.431-64.643-47.239-77.075-64.643l-2.486-2.486c-9.945-7.459-12.431-7.459-2.486-17.404 19.89-17.404 14.918-37.294 9.945-44.753l-24.863-59.671c-2.486-4.973-12.431-12.431-22.377-12.431-12.431 0-27.349 7.459-44.753 24.863-42.267 42.267-9.945 106.91-9.945 106.91 47.239 124.31 181.5 156.64 186.47 159.12zm-159.12-248.63c14.918-17.404 24.863-17.404 27.349-17.404l27.349 59.671c0 2.486 2.486 7.459-4.973 14.918-24.863 22.377-17.404 37.294-4.973 52.212l2.486 2.486c12.431 17.404 44.753 59.671 89.506 72.102h9.945c12.431 0 22.377-4.973 29.835-14.918 2.486-7.459 14.918-19.89 24.863-14.918l37.294 17.404s4.973 2.486 7.459 7.459c2.486 7.459-2.486 14.918-4.973 19.89-12.431 22.377-37.294 27.349-72.102 19.89-4.973 0-126.8-32.322-171.55-141.72-2.483 4.974-27.346-44.752 2.489-77.074z"/></svg></a></div></div></div><div class="close-wrapper hide-on-desktop"><a id="closeTechMenuBtn"><svg enable-background="new 0 0 512 512" version="1.1" viewBox="0 0 512 512" xml:space="preserve" xmlns="http://www.w3.org/2000/svg"><path d="m505.94 6.058c-8.077-8.077-21.172-8.077-29.249 0l-470.64 470.64c-8.077 8.077-8.077 21.172 0 29.249 4.038 4.04 9.332 6.058 14.625 6.058s10.586-2.019 14.625-6.059l470.64-470.64c8.076-8.076 8.076-21.171 0-29.248z" fill="#fff"/><path d="m505.94 476.69-470.64-470.64c-8.076-8.077-21.172-8.077-29.248 0-8.077 8.076-8.077 21.171 0 29.248l470.64 470.64c4.038 4.039 9.332 6.058 14.625 6.058s10.587-2.019 14.624-6.057c8.075-8.078 8.075-21.173-1e-3 -29.25z" fill="#fff"/></svg></a></div><div class="search-wrapper hide-on-desktop"><svg for="searchDropDownMobile" width="512px" height="512px" enable-background="new 0 0 475.084 475.084" version="1.1" viewBox="0 0 475.08 475.08" xml:space="preserve" xmlns="http://www.w3.org/2000/svg"><path d="m464.52 412.85-97.929-97.925c23.6-34.068 35.406-72.047 35.406-113.92 0-27.218-5.284-53.249-15.852-78.087-10.561-24.842-24.838-46.254-42.825-64.241s-39.396-32.264-64.233-42.826c-24.845-10.565-50.874-15.847-78.092-15.847-27.216 0-53.247 5.282-78.085 15.847-24.842 10.562-46.254 24.839-64.241 42.826-17.989 17.987-32.264 39.403-42.827 64.241-10.564 24.841-15.846 50.869-15.846 78.087 0 27.216 5.282 53.238 15.846 78.083 10.562 24.838 24.838 46.247 42.827 64.234 17.987 17.993 39.403 32.264 64.241 42.832 24.841 10.563 50.869 15.844 78.085 15.844 41.879 0 79.852-11.807 113.92-35.405l97.929 97.641c6.852 7.231 15.406 10.849 25.693 10.849 9.897 0 18.467-3.617 25.694-10.849 7.23-7.23 10.848-15.796 10.848-25.693 3e-3 -10.082-3.518-18.651-10.561-25.694zm-173.16-121.49c-25.029 25.033-55.148 37.549-90.364 37.549-35.21 0-65.329-12.519-90.36-37.549-25.031-25.029-37.546-55.144-37.546-90.36 0-35.21 12.518-65.334 37.546-90.36 25.026-25.032 55.15-37.546 90.36-37.546 35.212 0 65.331 12.519 90.364 37.546 25.033 25.026 37.548 55.15 37.548 90.36 0 35.216-12.519 65.331-37.548 90.36z" fill="#fff"/></svg><input autocomplete="off" class="search d-md-none search-bar" id="searchDropDownMobile" type="text" name="search" tabindex="1" placeholder="Search..." autofocus/><div class="search-suggestions hidden"></div></div><ul class="tech-menu"><li class="tech-dropdown tech-menu-item home"><a href="https://www.firstpost.com/tech" class="menu-option" data-tech-sub-menu-drop="home-sub-menu" title="Home">Home</a></li><li class="tech-dropdown tech-menu-item gadgets"><a href="https://www.firstpost.com/tech/gadgets" class="menu-option" data-tech-sub-menu-drop="gadgets-sub-menu" title="Gadgets">Gadgets<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"/><path fill="none" d="M0 0h24v24H0V0z"/></svg></a><ul id="gadgets-sub-menu" class="dropdown-list"><li class="tech-sub-menu-item"><a href="https://www.firstpost.com/tech/mobiles" class="level-two">Mobiles<div class="level-two-icon"><svg enable-background="new 0 0 292.359 292.359" width="12" height="12" version="1.1" viewBox="0 0 292.36 292.36" xml:space="preserve" xmlns="http://www.w3.org/2000/svg"><path d="m222.98 133.33-127.91-127.91c-3.617-3.617-7.895-5.424-12.847-5.424s-9.233 1.807-12.85 5.424-5.424 7.898-5.424 12.847v255.81c0 4.948 1.807 9.232 5.424 12.847 3.621 3.617 7.902 5.428 12.85 5.428 4.949 0 9.23-1.811 12.847-5.428l127.91-127.91c3.614-3.613 5.428-7.897 5.428-12.847 0-4.948-1.813-9.229-5.428-12.846z"/></svg></div></a><div class="level-two-dropdown"><ul class="level-two-dropdown-list"><li class="tech-sub-menu-item"><a href="https://www.firstpost.com/tech/mobiles" class="sub-menu-item ">Latest Mobile Phones</a></li><li class="tech-sub-menu-item"><a href="https://www.firstpost.com/tech/mobiles/popular-mobiles" class="sub-menu-item ">Popular Mobile Phones</a></li><li class="tech-sub-menu-item"><a href="https://www.firstpost.com/tech/mobiles/upcoming-mobiles" class="sub-menu-item ">Upcoming Mobile Phones</a></li><li class="tech-sub-menu-item"><a href="https://www.firstpost.com/tech/mobiles/popular-comparisons" class="sub-menu-item ">Popular Compare</a></li></ul><ul class="level-two-dropdown-list"><li class="tech-sub-menu-item"><a href="https://www.firstpost.com/tech/mobiles/xiaomi-phones" class="sub-menu-item ">Xiaomi Mobile Phones</a></li><li class="tech-sub-menu-item"><a href="https://www.firstpost.com/tech/mobiles/samsung-phones" class="sub-menu-item ">Samsung Mobile Phones</a></li><li class="tech-sub-menu-item"><a href="https://www.firstpost.com/tech/mobiles/vivo-phones" class="sub-menu-item ">Vivo Mobile Phones</a></li><li class="tech-sub-menu-item"><a href="https://www.firstpost.com/tech/mobiles/realme-phones" class="sub-menu-item ">Realme Mobile Phones</a></li><li class="tech-sub-menu-item"><a href="https://www.firstpost.com/tech/mobiles/oppo-phones" class="sub-menu-item ">OPPO Mobile Phones</a></li><li class="tech-sub-menu-item"><a href="https://www.firstpost.com/tech/mobiles/motorola-phones" class="sub-menu-item ">Motorola Mobile Phones</a></li><li class="tech-sub-menu-item"><a href="https://www.firstpost.com/tech/mobiles/nokia-phones" class="sub-menu-item ">Nokia Mobile Phones</a></li><li class="tech-sub-menu-item"><a href="https://www.firstpost.com/tech/mobiles/oneplus-phones" class="sub-menu-item ">OnePlus Mobile Phones</a></li><li class="tech-sub-menu-item"><a href="https://www.firstpost.com/tech/mobiles/apple-phones" class="sub-menu-item ">Apple Mobile Phones</a></li><li class="tech-sub-menu-item"><a href="https://www.firstpost.com/tech/mobiles/lg-phones" class="sub-menu-item ">LG Mobile Phones</a></li><li class="tech-sub-menu-item"><a href="https://www.firstpost.com/tech/mobiles/huawei-phones" class="sub-menu-item ">Huawei Mobile Phones</a></li><li class="tech-sub-menu-item"><a href="https://www.firstpost.com/tech/mobiles/asus-phones" class="sub-menu-item ">Asus Mobile Phones</a></li><li class="tech-sub-menu-item"><a href="https://www.firstpost.com/tech/mobiles/honor-phones" class="sub-menu-item ">Honor Mobile Phones</a></li><li class="tech-sub-menu-item"><a href="https://www.firstpost.com/tech/mobiles/sony-phones" class="sub-menu-item ">Sony Mobile Phones</a></li><li class="tech-sub-menu-item"><a href="https://www.firstpost.com/tech/mobiles/google-phones" class="sub-menu-item ">Google Mobile Phones</a></li><li class="tech-sub-menu-item"><a href="https://www.firstpost.com/tech/mobiles/htc-phones" class="sub-menu-item ">HTC Mobile Phones</a></li><li class="tech-sub-menu-item"><a href="https://www.firstpost.com/tech/mobiles/micromax-phones" class="sub-menu-item ">Micromax Mobile Phones</a></li><li class="tech-sub-menu-item"><a href="https://www.firstpost.com/tech/mobiles/blackberry-phones" class="sub-menu-item ">Blackberry Mobile Phones</a></li><li class="tech-sub-menu-item"><a href="https://www.firstpost.com/tech/mobiles/lava-phones" class="sub-menu-item ">Lava Mobile Phones</a></li></ul></div></li><li class="tech-sub-menu-item"><a href="https://www.firstpost.com/tech/laptops" class="level-two">Laptops<div class="level-two-icon"><svg enable-background="new 0 0 292.359 292.359" width="12" height="12" version="1.1" viewBox="0 0 292.36 292.36" xml:space="preserve" xmlns="http://www.w3.org/2000/svg"><path d="m222.98 133.33-127.91-127.91c-3.617-3.617-7.895-5.424-12.847-5.424s-9.233 1.807-12.85 5.424-5.424 7.898-5.424 12.847v255.81c0 4.948 1.807 9.232 5.424 12.847 3.621 3.617 7.902 5.428 12.85 5.428 4.949 0 9.23-1.811 12.847-5.428l127.91-127.91c3.614-3.613 5.428-7.897 5.428-12.847 0-4.948-1.813-9.229-5.428-12.846z"/></svg></div></a><div class="level-two-dropdown"><ul class="level-two-dropdown-list"><li class="tech-sub-menu-item"><a href="https://www.firstpost.com/tech/laptops" class="sub-menu-item ">Latest Laptops</a></li><li class="tech-sub-menu-item"><a href="https://www.firstpost.com/tech/laptops/popular-laptops" class="sub-menu-item ">Popular Laptops</a></li><li class="tech-sub-menu-item"><a href="https://www.firstpost.com/tech/laptops/upcoming-laptops" class="sub-menu-item ">Upcoming Laptops</a></li><li class="tech-sub-menu-item"><a href="https://www.firstpost.com/tech/laptops/popular-comparisons" class="sub-menu-item ">Popular Compare</a></li></ul><ul class="level-two-dropdown-list"><li class="tech-sub-menu-item"><a href="https://www.firstpost.com/tech/laptops/Sony-laptops" class="sub-menu-item ">Sony Laptops</a></li><li class="tech-sub-menu-item"><a href="https://www.firstpost.com/tech/laptops/Toshiba-laptops" class="sub-menu-item ">Toshiba Laptops</a></li><li class="tech-sub-menu-item"><a href="https://www.firstpost.com/tech/laptops/acer-laptops" class="sub-menu-item ">Acer Laptops</a></li><li class="tech-sub-menu-item"><a href="https://www.firstpost.com/tech/laptops/dell-laptops" class="sub-menu-item ">Dell Laptops</a></li><li class="tech-sub-menu-item"><a href="https://www.firstpost.com/tech/laptops/lenovo-laptops" class="sub-menu-item ">Lenovo Laptops</a></li><li class="tech-sub-menu-item"><a href="https://www.firstpost.com/tech/laptops/hp-laptops" class="sub-menu-item ">HP Laptops</a></li><li class="tech-sub-menu-item"><a href="https://www.firstpost.com/tech/laptops/asus-laptops" class="sub-menu-item ">Asus Laptops</a></li><li class="tech-sub-menu-item"><a href="https://www.firstpost.com/tech/laptops/microsoft-laptops" class="sub-menu-item ">Microsoft Laptops</a></li><li class="tech-sub-menu-item"><a href="https://www.firstpost.com/tech/laptops/apple-laptops" class="sub-menu-item ">Apple Laptops</a></li><li class="tech-sub-menu-item"><a href="https://www.firstpost.com/tech/laptops/samsung-laptops" class="sub-menu-item ">Samsung Laptops</a></li></ul></div></li><li class="tech-sub-menu-item"><a href="https://www.firstpost.com/tech/tablets" class="level-two">Tablets<div class="level-two-icon"><svg enable-background="new 0 0 292.359 292.359" width="12" height="12" version="1.1" viewBox="0 0 292.36 292.36" xml:space="preserve" xmlns="http://www.w3.org/2000/svg"><path d="m222.98 133.33-127.91-127.91c-3.617-3.617-7.895-5.424-12.847-5.424s-9.233 1.807-12.85 5.424-5.424 7.898-5.424 12.847v255.81c0 4.948 1.807 9.232 5.424 12.847 3.621 3.617 7.902 5.428 12.85 5.428 4.949 0 9.23-1.811 12.847-5.428l127.91-127.91c3.614-3.613 5.428-7.897 5.428-12.847 0-4.948-1.813-9.229-5.428-12.846z"/></svg></div></a><div class="level-two-dropdown"><ul class="level-two-dropdown-list"><li class="tech-sub-menu-item"><a href="https://www.firstpost.com/tech/tablets" class="sub-menu-item ">Latest Tablets</a></li><li class="tech-sub-menu-item"><a href="https://www.firstpost.com/tech/tablets/popular-tablets" class="sub-menu-item ">Popular Tablets</a></li><li class="tech-sub-menu-item"><a href="https://www.firstpost.com/tech/tablets/upcoming-tablets" class="sub-menu-item ">Upcoming Tablets</a></li><li class="tech-sub-menu-item"><a href="https://www.firstpost.com/tech/tablets/popular-comparisons" class="sub-menu-item ">Popular Compare</a></li></ul><ul class="level-two-dropdown-list"><li class="tech-sub-menu-item"><a href="https://www.firstpost.com/tech/tablets/samsung-tablets" class="sub-menu-item ">Samsung Tablets</a></li><li class="tech-sub-menu-item"><a href="https://www.firstpost.com/tech/tablets/microsoft-tablets" class="sub-menu-item ">Microsoft Tablets</a></li><li class="tech-sub-menu-item"><a href="https://www.firstpost.com/tech/tablets/apple-tablets" class="sub-menu-item ">Apple Tablets</a></li><li class="tech-sub-menu-item"><a href="https://www.firstpost.com/tech/tablets/micromax-tablets" class="sub-menu-item ">Micromax Tablets</a></li><li class="tech-sub-menu-item"><a href="https://www.firstpost.com/tech/tablets/sony-tablets" class="sub-menu-item ">Sony Tablets</a></li><li class="tech-sub-menu-item"><a href="https://www.firstpost.com/tech/tablets/lg-tablets" class="sub-menu-item ">LG Tablets</a></li><li class="tech-sub-menu-item"><a href="https://www.firstpost.com/tech/tablets/htc-tablets" class="sub-menu-item ">HTC Tablets</a></li><li class="tech-sub-menu-item"><a href="https://www.firstpost.com/tech/tablets/nokia-tablets" class="sub-menu-item ">Nokia Tablets</a></li><li class="tech-sub-menu-item"><a href="https://www.firstpost.com/tech/tablets/karbonn-tablets" class="sub-menu-item ">Karbonn Tablets</a></li></ul></div></li></ul></li><li class="tech-dropdown tech-menu-item news"><a href="https://www.firstpost.com/tech/news-analysis" class="menu-option" data-tech-sub-menu-drop="news-sub-menu" title="News">News</a></li><li class="tech-dropdown tech-menu-item reviews"><a href="https://www.firstpost.com/tech/reviews" class="menu-option" data-tech-sub-menu-drop="reviews-sub-menu" title="Reviews">Reviews<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"/><path fill="none" d="M0 0h24v24H0V0z"/></svg></a><ul id="reviews-sub-menu" class="dropdown-list"><li class="tech-sub-menu-item"><a href="https://www.firstpost.com/tech/reviews" class="level-two">All Reviews</a></li><li class="tech-sub-menu-item"><a href="https://www.firstpost.com/tech/reviews/mobile" class="level-two">Mobile</a></li><li class="tech-sub-menu-item"><a href="https://www.firstpost.com/tech/reviews/laptops" class="level-two">Laptop</a></li><li class="tech-sub-menu-item"><a href="https://www.firstpost.com/tech/reviews/audio" class="level-two">Audio</a></li></ul></li><li class="tech-dropdown tech-menu-item science"><a href="https://www.firstpost.com/tech/science" class="menu-option" data-tech-sub-menu-drop="science-sub-menu" title="Science">Science</a></li><li class="tech-dropdown tech-menu-item auto"><a href="https://www.firstpost.com/tech/auto" class="menu-option" data-tech-sub-menu-drop="auto-sub-menu" title="Auto">Auto</a></li><li class="tech-dropdown tech-menu-item gaming"><a href="https://www.firstpost.com/tech/gaming" class="menu-option" data-tech-sub-menu-drop="gaming-sub-menu" title="Gaming">Gaming</a></li><li class="tech-dropdown tech-menu-item photos"><a href="https://www.firstpost.com/tech/photos" class="menu-option" data-tech-sub-menu-drop="photos-sub-menu" title="Photos">Photos</a></li><li class="tech-dropdown tech-menu-item videos"><a href="https://www.firstpost.com/tech/videos" class="menu-option" data-tech-sub-menu-drop="videos-sub-menu" title="Videos">Videos</a></li><li class="tech-dropdown tech-menu-item how-to"><a href="https://www.firstpost.com/tech/how-to" class="menu-option" data-tech-sub-menu-drop="how-to-sub-menu" title="How To">How To</a></li><li class="tech-dropdown tech-menu-item best-deals"><a href="https://www.firstpost.com/tech/best-deals" class="menu-option" data-tech-sub-menu-drop="best-deals-sub-menu" title="Best Deals">Best Deals</a></li></ul><style type="text/css">.chandrayaan a{color: #34495e;}.chandrayaan:hover,.chandrayaan.active{background: #34495e;}.chandrayaan:hover a,.chandrayaan.active a{color: white !important;}.how-to a{color: #34495e;}.how-to:hover,.how-to.active{background: #34495e;}.how-to:hover a,.how-to.active a{color: white !important;}.best-deals a{color: #34495e;}.best-deals:hover,.best-deals.active{background: #ff00fc;}.best-deals:hover a,.best-deals.active a{color: white !important;}</style><!--tech-menu--><div class="desktop-search-wrapper hide-on-mobile"><!--<input type="text" placeholder="Search..." class="tech-desktop-search" />--><svg id="desktop-search-toggle-btn" enable-background="new 0 0 56.966 56.966" version="1.1" viewBox="0 0 56.966 56.966" xml:space="preserve" xmlns="http://www.w3.org/2000/svg"><path d="m55.146 51.887-13.558-14.101c3.486-4.144 5.396-9.358 5.396-14.786 0-12.682-10.318-23-23-23s-23 10.318-23 23 10.318 23 23 23c4.761 0 9.298-1.436 13.177-4.162l13.661 14.208c0.571 0.593 1.339 0.92 2.162 0.92 0.779 0 1.518-0.297 2.079-0.837 1.192-1.147 1.23-3.049 0.083-4.242zm-31.162-45.887c9.374 0 17 7.626 17 17s-7.626 17-17 17-17-7.626-17-17 7.626-17 17-17z"/></svg></div><div class="search-dropdown-wrapper hide-on-mobile"><input type="text" placeholder="Search" class="search-text-bar search" id="searchDropDownInput" name="search" tabindex="1" /><div class="search-suggestions hidden"></div></div><div class="close-navbar hide-on-desktop" style="    position: fixed;width: 100%;height: 100%;background: transparent;z-index: 9999;left: -100%;"></div></div></div><!--tech-nav--><script>
    if ($(window).width() < 800) {
        /*OPEN AND CLOSE MENU*/
        $('#openTechMenuBtn').click(function() {
            $('.tech-nav').css('left', '0');
            $('.close-navbar').css('left', '0');
        });
        
        $('#closeTechMenuBtn , .close-navbar').click(function() {
            $('.tech-nav').css('left', '-90%');
            $('.close-navbar').css('left', '-100%');
        });

        $('.menu-option').click(function(e) {
            e.preventDefault();
            var subMenuList = $('#' + $(this).data('tech-sub-menu-drop'));
            if (subMenuList.is(':visible')) {
                subMenuList.slideUp();
                console.log($(this).find('svg'));
                $(this).find('svg').removeClass('rotate180');
            } else {
                $('.dropdown-list').each(function() {
                    if ($(this) != subMenuList) {
                        $(this).slideUp();
                        $('*[data-tech-sub-menu-drop="' + $(this).attr('id') + '"]').find('svg').removeClass('rotate180');
                    };
                });
                subMenuList.slideDown();
                $(this).find('svg').addClass('rotate180');
            };
        });
        
        /*DYNAMIC HEADER*/
        $(window).scroll(function(){
            if($(window).scrollTop() > 200){
                $('.dynamic-header').css('top', '-50px');
            }else{
                $('.dynamic-header').css('top', '0px');
            };
        });
    }else{
        $('#desktop-search-toggle-btn').click(function(){
            if($('.search-dropdown-wrapper').height() > 0){
                $('.search-dropdown-wrapper').height(0);
                $('.search-dropdown-wrapper').css('overflow','hidden');
                $('.search-dropdown-wrapper input').val('');
            }else{
                $('.search-dropdown-wrapper').height(100);
                $('.search-dropdown-wrapper').css('overflow','visible');
            };
        });
    };

</script><div id="fb-root"></div><script>
    (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.9&appId=1117108234997285";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
</script><script type="text/javascript" async src="/assets/js/tech2revamp/tech-app.js?v=1.4"></script>

<style type="text/css">
.article-wrap-div{ position: relative; display: flex;float:right; max-width:77%; }
  .panel{
    border: #e51332 solid 1px;
    margin-bottom: 15px;
  }
  .tab-content .fade{
    opacity: 1 !important;
  }
  .panel-danger>.panel-heading {
    color: #fff;
    background-color: #ed2824;
    border-color: #e51332;
    padding: 10px 15px;
    border-bottom: 1px solid transparent;
}
.panel-title {
    margin-top: 0;
    margin-bottom: 0;
    font-size: 16px;
    color: inherit;
    font-family: 'Open Sans','Segoe UI','Avenir Next',sans-serif;
    font-weight: 700;
    text-transform: uppercase;
}
#top-stories-tab {
    display: inline-block;
    width: 100%;
    border-bottom: 1px solid #ddd;
}
#top-stories-tab a {
  color: #ed2824;
  width: 100%;
  display: block;
}
#top-stories-tab a:hover{
  background: #f0f0f0;
}
.nav>li>a:hover {
    text-decoration: none;
    background-color: #eee;
}
#top-stories-tab li .active{
    background: #000;
    color: #fff !important;
    font-weight: 800;
    display: block;
}
#top-stories-tab li {
    width: 50%;
    text-align: center;
    float: left;
    margin-bottom: -1px;
}
#top-stories-tab li a {
    font-family: 'Open Sans','Segoe UI','Avenir Next',sans-serif;
    text-transform: uppercase;
    font-weight: 800;
    font-size: 12px;
    border: 0;
    padding: 5px 15px;
}
.panel.panel-danger .panel-body {
    overflow-x: hidden;
    overflow-y: auto;
    max-height: 705px;
    padding: 15px;
}
.list.side-img li{
      padding-bottom: 5px;
    border-bottom: 1px solid #CCC;
    width: 100%;
    margin-bottom: 15px;
}
.sidebar .list.side-img li a {
    font-weight: 400;
    font-size: 16px;
    line-height: 1.25;
}
.list.side-img li a:hover p{
    color: #ed2824;
}
.list.side-img .featured-item a:hover p{
  color: black;
}
.list.side-img li a img {
    width: 30%;
    height: auto;
    display: block;
    height: auto;
    float: left;
}
.list.side-img li a p {
    width: 70%;
    font-size: 14px;
    line-height: 1.25;
}
.list.side-img li.featured-item img {
  display: block;
    width: 100%;
    height: auto;
    float: none;
    background-size: cover!important;
    background-repeat: no-repeat!important;
    background-position: center top!important;
}
.list.side-img li.featured-item p {
   font-family: "Titillium Web",sans-serif;
    width: 100%;
    float: none;
    color: #111;
    font-size: 16px;
    font-weight: 700;
    line-height: 1.25;
    margin-top: 5px;
    padding-left: 0;
}
.infogram-embed{width: 725px; margin:0 auto;clear: both;}
</style>
<style>.tg-wrap>table {width:70%!important;float:right;table-layout:auto!important;}</style><script type="application/ld+json">[{"@context": "http://schema.org","mainEntityOfPage":"https://www.firstpost.com/tech/science/celestial-events-that-astronomers-skygazers-should-look-out-for-this-december-2020-9081061.html","@type": "NewsArticle","url": "https://www.firstpost.com/tech/science/celestial-events-that-astronomers-skygazers-should-look-out-for-this-december-2020-9081061.html","articleBody":" Planets Jupiter and Saturn will align to form a spectacular phenomenon in the night sky called a 'double planet' in December. The   first Jupiter-Saturn conjunction since 2000   will also be the closest one since 1623. The upcoming conjunction will see Jupiter and Saturn be only 0.1 degree apart. However, this is not the only celestial phenomenon that will be visible in December. 
 The astronomy calendar for 2020 is packed full of celestial events including supermoons, eclipses, rare Blue Moons and meteor showers. According to a post by   The Golden Facts   on  Instagram  and a report in    the Independent    December will play host to a number of celestial events. 
 On 13 December, stargazers will be able to see the Geminids Meteor Shower while on 14 December, people in the Southern Hemisphere will bear witness a total Solar Eclipse. Apart from the Jupiter-Saturn conjunction on 21 December, on 30 December there will be a full moon as well. 
   Geminids meteors at a glance during a shower in 2018.  
  Geminid meteors, 13 December  
 Peaking on the night of the 13th and going on till early morning of 14 December, the shower will be visible for nearly two weeks from 4-16 December. 
  Solar Eclipse, 14 December  
 The moon will pass directly in front of the sun on this day offering people in the southern hemisphere a glimpse at a total solar eclipse. 
  Winter Solstice and Ursid meteors, 21 December  
 Apart from the Jupiter-Saturn conjunction, the date is also significant for being Winter Solstice. The last meteor shower of the year will also happen on this day, with 5 to 10 meteors being visible per hour. 
  Full Moon, 30 December  
 The final full moon of the year, also known as the Cold Moon will take place on this date. 
","articleSection":"Science","headline": "Celestial events that astronomers, skygazers should look out for this December 2020","description":"Apart from a rare conjunction of Jupiter and Saturn on 21 December, 30 December will also see a full moon.","author": "FP Trending","datePublished": "2020-12-04T15:48:09+00:00","dateModified": "2020-12-04T15:48:09+00:30","image":{"@context": "http://schema.org","@type": "ImageObject","width": "100px","height": "100px","url":"https://images.firstpost.com/wp-content/uploads/2018/12/geminids-meteor-shower-2018-1280-720.jpg"},"publisher":{"@context": "http://schema.org","@type": "Organization","name": "Firstpost","logo": {"@context": "http://schema.org","@type": "ImageObject","width": "100px","height": "100px","url": "https://images.firstpost.com/wp-content/uploads/tech-logo.png"},"url":"https://www.firstpost.com/"}}]</script><script type="application/ld+json">{"@context": "http://schema.org","@type": "BreadcrumbList","itemListElement":[{"@type": "ListItem","position": 1,"item":{"@id": "https://www.firstpost.com/tech/","name": "Technology News"}},{"@type": "ListItem","position": 2,"item":{"@id": "https://www.firstpost.com/tech/science","name": "Science"}},{"@type": "ListItem","position": 3,"item":{"@id": "https://www.firstpost.com/tech/science/celestial-events-that-astronomers-skygazers-should-look-out-for-this-december-2020-9081061.html","name": "Celestial events that astronomers, skygazers should look out for this December 2020"}}]}</script><script type="application/ld+json">{"@context": "http://schema.org","@type": "ImageObject","name": "Celestial events that astronomers, skygazers should look out for this December 2020","author": "FP Trending","datePublished": "Dec, 04 2020 15:48:09 IST"}</script>    <!-- Schema code ends here--><div id='div-gpt-ad-1483535494214-0'> <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483535494214-0'); }); </script></div><div style="display:block;" id='div-gpt-ad-1482931374058-0'><script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1482931374058-0'); });
    </script></div><script>var adSlug = 'Default';var width = window.innerWidth || document.documentElement.clientWidth;if (width >= 768 ) {var flyingAd = "TECH2_ENG_DESKTOP/TECH2_ENG_ROS/TECH2_ENG_ROS_ROS/TECH2_ENG_ROS_BTF_FLY";if(flyingAd != "noad"){var FP_FloatingAd_300x250_defineslot_cook = FPgetcookieForDFP('FP_FloatingAd_300x250_tech');googletag.cmd.push(function () {if (typeof FP_FloatingAd_300x250_defineslot_cook === 'undefined' || FP_FloatingAd_300x250_defineslot_cook == '' || FP_FloatingAd_300x250_defineslot_cook < '5') {googletag.defineSlot('/1039154/Tech2/Tech2_Flying/Tech2_Flying_300x250', [300, 250], 'Tech2/Tech2_Flying/Tech2_Flying_300x250').addService(googletag.pubads());googletag.pubads().enableSingleRequest();/*_w18setppid(_w18_uni_id );  */googletag.enableServices();}});}}</script><script>



    var width = window.innerWidth || document.documentElement.clientWidth;
    if (width <= 768 ) {
        googletag.cmd.push(function () {
            googletag.defineSlot('/1039154/FIRSTPOST_WAP/FIRSTPOST_WAP_TECH/FIRSTPOST_WAP_TECH_STICKY_320X50', [320, 50], 'FIRSTPOST_WAP/FIRSTPOST_WAP_TECH/FIRSTPOST_WAP_TECH_STICKY_320X50').addService(googletag.pubads());
            googletag.defineSlot('/1039154/FIRSTPOST_WAP/FIRSTPOST_WAP_TECH/FIRSTPOST_WAP_TECH_320x50_Top', [320, 50], 'FIRSTPOST_WAP/FIRSTPOST_WAP_TECH/FIRSTPOST_WAP_TECH_320x50_Top').addService(googletag.pubads());
            googletag.pubads().enableSingleRequest();
            /*_w18setppid(_w18_uni_id );     */       
googletag.enableServices();
        });
    }
</script><div id="fb-root"></div><script>
    (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1&version=v2.9&appId=1117108234997285";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
</script><section id="main" data-article-id="9081061" data-category-id ="1023019" data-category-name="science"><div class="article contentMainArticle" id="aid_9081061" data-io-article-url="https://www.firstpost.com/tech/science/celestial-events-that-astronomers-skygazers-should-look-out-for-this-december-2020-9081061.html" data-category-name="science"><section id="article-main"><div class="container"><div class="row"><div class="col"><ol class="breadcrumb"><li class="breadcrumb-item" itemprop="itemListElement"><a href="https://www.firstpost.com/tech">Technology News</a></li><li class="breadcrumb-item" itemprop="itemListElement"><a href="https://www.firstpost.com/tech/science" itemprop="item">Science</a></li></ol><!--breadcrumb--><div class="article-main-thumb"><div class="post-details-wrap" style="position:relative"><!--post-info--><h1 class="post-title">Celestial events that astronomers, skygazers should look out for this December 2020</h1><!--post-title--><div class="social-wrap"><ul class="h-social-share"><li><a class="facebook customer share" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.firstpost.com%2Ftech%2Fscience%2Fcelestial-events-that-astronomers-skygazers-should-look-out-for-this-december-2020-9081061.html" title="Facebook share" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Capa_1" x="0px" y="0px" width="20px" height="20px" viewBox="0 0 96.124 96.123" style="enable-background:new 0 0 96.124 96.123;" xml:space="preserve"><g><path d="M72.089,0.02L59.624,0C45.62,0,36.57,9.285,36.57,23.656v10.907H24.037c-1.083,0-1.96,0.878-1.96,1.961v15.803   c0,1.083,0.878,1.96,1.96,1.96h12.533v39.876c0,1.083,0.877,1.96,1.96,1.96h16.352c1.083,0,1.96-0.878,1.96-1.96V54.287h14.654   c1.083,0,1.96-0.877,1.96-1.96l0.006-15.803c0-0.52-0.207-1.018-0.574-1.386c-0.367-0.368-0.867-0.575-1.387-0.575H56.842v-9.246   c0-4.444,1.059-6.7,6.848-6.7l8.397-0.003c1.082,0,1.959-0.878,1.959-1.96V1.98C74.046,0.899,73.17,0.022,72.089,0.02z"/></g></svg></a></li><li><a class="twitter customer share" href="https://twitter.com/share?url=https%3A%2F%2Fwww.firstpost.com%2Ftech%2Fscience%2Fcelestial-events-that-astronomers-skygazers-should-look-out-for-this-december-2020-9081061.html&via=tech2eets&text=Celestial events that astronomers, skygazers should look out for this December 2020" title="Twitter share" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Capa_1" x="0px" y="0px" viewBox="0 0 612 612" style="enable-background:new 0 0 612 612;" xml:space="preserve" width="20px" height="20px"><path d="M612,116.258c-22.525,9.981-46.694,16.75-72.088,19.772c25.929-15.527,45.777-40.155,55.184-69.411    c-24.322,14.379-51.169,24.82-79.775,30.48c-22.907-24.437-55.49-39.658-91.63-39.658c-69.334,0-125.551,56.217-125.551,125.513    c0,9.828,1.109,19.427,3.251,28.606C197.065,206.32,104.556,156.337,42.641,80.386c-10.823,18.51-16.98,40.078-16.98,63.101    c0,43.559,22.181,81.993,55.835,104.479c-20.575-0.688-39.926-6.348-56.867-15.756v1.568c0,60.806,43.291,111.554,100.693,123.104    c-10.517,2.83-21.607,4.398-33.08,4.398c-8.107,0-15.947-0.803-23.634-2.333c15.985,49.907,62.336,86.199,117.253,87.194    c-42.947,33.654-97.099,53.655-155.916,53.655c-10.134,0-20.116-0.612-29.944-1.721c55.567,35.681,121.536,56.485,192.438,56.485    c230.948,0,357.188-191.291,357.188-357.188l-0.421-16.253C573.872,163.526,595.211,141.422,612,116.258z" fill="#FFFFFF"/></svg></a></li><!-- <li><a class="google_plus customer share" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.firstpost.com%2Ftech%2Fscience%2Fcelestial-events-that-astronomers-skygazers-should-look-out-for-this-december-2020-9081061.html" title="Google Plus Share" target="_blank"><svg version="1.1" id="Capa_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 512 512" style="enable-background:new 0 0 512 512;" xml:space="preserve"><g><g><polygon points="448,224 448,160 416,160 416,224 352,224 352,256 416,256 416,320 448,320 448,256 512,256 512,224    "/></g></g><g><g><path d="M160,224v64h90.528c-13.216,37.248-48.8,64-90.528,64c-52.928,0-96-43.072-96-96c0-52.928,43.072-96,96-96c22.944,0,45.024,8.224,62.176,23.168l42.048-48.256C235.424,109.824,198.432,96,160,96C71.776,96,0,167.776,0,256s71.776,160,160,160s160-71.776,160-160v-32H160z"/></g></g></svg></a></li> --><li class=""><a href="https://web.whatsapp.com/send?text=Celestial events that astronomers, skygazers should look out for this December 2020 - https://www.firstpost.com/tech/science/celestial-events-that-astronomers-skygazers-should-look-out-for-this-december-2020-9081061.html" data-action="share/whatsapp/share" class="customer share whatsup"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Capa_1" x="0px" y="0px" width="20px" height="20px" viewBox="0 0 90 90" style="enable-background:new 0 0 90 90;" xml:space="preserve"><g><path id="WhatsApp" d="M90,43.841c0,24.213-19.779,43.841-44.182,43.841c-7.747,0-15.025-1.98-21.357-5.455L0,90l7.975-23.522   c-4.023-6.606-6.34-14.354-6.34-22.637C1.635,19.628,21.416,0,45.818,0C70.223,0,90,19.628,90,43.841z M45.818,6.982   c-20.484,0-37.146,16.535-37.146,36.859c0,8.065,2.629,15.534,7.076,21.61L11.107,79.14l14.275-4.537   c5.865,3.851,12.891,6.097,20.437,6.097c20.481,0,37.146-16.533,37.146-36.857S66.301,6.982,45.818,6.982z M68.129,53.938   c-0.273-0.447-0.994-0.717-2.076-1.254c-1.084-0.537-6.41-3.138-7.4-3.495c-0.993-0.358-1.717-0.538-2.438,0.537   c-0.721,1.076-2.797,3.495-3.43,4.212c-0.632,0.719-1.263,0.809-2.347,0.271c-1.082-0.537-4.571-1.673-8.708-5.333   c-3.219-2.848-5.393-6.364-6.025-7.441c-0.631-1.075-0.066-1.656,0.475-2.191c0.488-0.482,1.084-1.255,1.625-1.882   c0.543-0.628,0.723-1.075,1.082-1.793c0.363-0.717,0.182-1.344-0.09-1.883c-0.27-0.537-2.438-5.825-3.34-7.977   c-0.902-2.15-1.803-1.792-2.436-1.792c-0.631,0-1.354-0.09-2.076-0.09c-0.722,0-1.896,0.269-2.889,1.344   c-0.992,1.076-3.789,3.676-3.789,8.963c0,5.288,3.879,10.397,4.422,11.113c0.541,0.716,7.49,11.92,18.5,16.223   C58.2,65.771,58.2,64.336,60.186,64.156c1.984-0.179,6.406-2.599,7.312-5.107C68.398,56.537,68.398,54.386,68.129,53.938z" fill="#FFFFFF"/></g></svg></a></li></ul><!-- <ul class="h-social-share"><li class="more"><a href=""><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Capa_1" x="0px" y="0px" width="20px" height="20px" viewBox="0 0 612 612" style="enable-background:new 0 0 612 612;" xml:space="preserve" class="more-btn"><g><g><circle cx="69.545" cy="306" r="69.545" fill="#FFFFFF"/><circle cx="306" cy="306" r="69.545" fill="#FFFFFF"/><circle cx="542.455" cy="306" r="69.545" fill="#FFFFFF"/></g></g></svg><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" viewBox="0 0 21.9 21.9" enable-background="new 0 0 21.9 21.9" width="20px" height="20px" class="close-btn"><path d="M14.1,11.3c-0.2-0.2-0.2-0.5,0-0.7l7.5-7.5c0.2-0.2,0.3-0.5,0.3-0.7s-0.1-0.5-0.3-0.7l-1.4-1.4C20,0.1,19.7,0,19.5,0  c-0.3,0-0.5,0.1-0.7,0.3l-7.5,7.5c-0.2,0.2-0.5,0.2-0.7,0L3.1,0.3C2.9,0.1,2.6,0,2.4,0S1.9,0.1,1.7,0.3L0.3,1.7C0.1,1.9,0,2.2,0,2.4  s0.1,0.5,0.3,0.7l7.5,7.5c0.2,0.2,0.2,0.5,0,0.7l-7.5,7.5C0.1,19,0,19.3,0,19.5s0.1,0.5,0.3,0.7l1.4,1.4c0.2,0.2,0.5,0.3,0.7,0.3  s0.5-0.1,0.7-0.3l7.5-7.5c0.2-0.2,0.5-0.2,0.7,0l7.5,7.5c0.2,0.2,0.5,0.3,0.7,0.3s0.5-0.1,0.7-0.3l1.4-1.4c0.2-0.2,0.3-0.5,0.3-0.7  s-0.1-0.5-0.3-0.7L14.1,11.3z"/></svg></a></li></ul> --></div><!-- <div class="comments-info-wrap"><ul class="h-social-share"><li><a href="javascript:voie(0)" class="comment-btn"><svg enable-background="new 0 0 58 58" viewBox="0 0 58 58" xml:space="preserve"><path d="m53 3.293h-48c-2.722 0-5 2.278-5 5v33c0 2.722 2.278 5 5 5h27.681l-4.439-5.161c-0.36-0.418-0.313-1.05 0.106-1.41s1.051-0.312 1.411 0.106l4.998 5.811 8.243 9.068v-8.414h10c2.722 0 5-2.278 5-5v-33c0-2.722-2.278-5-5-5z" fill="#26B99A"></path><circle cx="15" cy="24.799" r="3" fill="#fff"></circle><circle cx="29" cy="24.799" r="3" fill="#fff"></circle><circle cx="43" cy="24.799" r="3" fill="#fff"></circle></svg></a><a href="javascript:voie(0)" class="share-number btn btn-info btn-xs comment-btn" id="comment-btn" name="comment-btn"><div class="" style="display: inline;" data-href="https://www.firstpost.com/tech/science/celestial-events-that-astronomers-skygazers-should-look-out-for-this-december-2020-9081061.html" fb-xfbml-state="rendered"><span class="fb_comments_counts">0</span></div></a></li></ul></div> --></div><!--post-details-wrap--><h2 class="post-desc">Apart from a rare conjunction of Jupiter and Saturn on 21 December, 30 December will also see a full moon.</h2><!--post-desc--></div><!--article-main-thumb--></div><div class="tech-sidebar"><br><div class="ad-block-300-250-1"><div id='TECH2_ENG_DESKTOP/TECH2_ENG_SCIENCE/TECH2_ENG_SCIENCE_AS/TECH2_ENG_SCI_AS_ROS_ATF_300'><script type='text/javascript'>
                            var width = window.innerWidth || document.documentElement.clientWidth;
                            adKey = 'TECH2_ENG_DESKTOP/TECH2_ENG_SCIENCE/TECH2_ENG_SCIENCE_AS/TECH2_ENG_SCI_AS_ROS_ATF_300';
                            if (width >= 768 && (adKey.indexOf('FirstPost') != -1 || adKey.indexOf('Tech') != -1 || adKey.indexOf('TECH2_ENG_DESKTOP') != -1 || adKey.indexOf('FSTPST_ENG') != -1) && adKey.indexOf('FirstPost_Wap_New') < 0) {
                                googletag.cmd.push(function() { googletag.display('TECH2_ENG_DESKTOP/TECH2_ENG_SCIENCE/TECH2_ENG_SCIENCE_AS/TECH2_ENG_SCI_AS_ROS_ATF_300') });
                            }
                            
                            if (width < 768 && (adKey.indexOf('FirstPost_Wap_New') != -1 || adKey.indexOf('FSTPST_ENG_WAP') != -1 || adKey.indexOf('TECH2_ENG_WAP') != -1)){
                                googletag.cmd.push(function() { googletag.display('TECH2_ENG_DESKTOP/TECH2_ENG_SCIENCE/TECH2_ENG_SCIENCE_AS/TECH2_ENG_SCI_AS_ROS_ATF_300') });
                            }
                        </script></div></div></div></div></div><!--contianer--></section><div class="container"><div class="row"><div class="col article-content"><div class="article-wrap-div"><div class="social-container"><div class="v-social-wrap"><ul class="v-social-share"><li class="facebook"><a class="facebook customer share" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.firstpost.com%2Ftech%2Fscience%2Fcelestial-events-that-astronomers-skygazers-should-look-out-for-this-december-2020-9081061.html" title="Facebook share" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Capa_1" x="0px" y="0px" width="20px" height="20px" viewBox="0 0 96.124 96.123" style="enable-background:new 0 0 96.124 96.123;" xml:space="preserve"><g><path d="M72.089,0.02L59.624,0C45.62,0,36.57,9.285,36.57,23.656v10.907H24.037c-1.083,0-1.96,0.878-1.96,1.961v15.803   c0,1.083,0.878,1.96,1.96,1.96h12.533v39.876c0,1.083,0.877,1.96,1.96,1.96h16.352c1.083,0,1.96-0.878,1.96-1.96V54.287h14.654   c1.083,0,1.96-0.877,1.96-1.96l0.006-15.803c0-0.52-0.207-1.018-0.574-1.386c-0.367-0.368-0.867-0.575-1.387-0.575H56.842v-9.246   c0-4.444,1.059-6.7,6.848-6.7l8.397-0.003c1.082,0,1.959-0.878,1.959-1.96V1.98C74.046,0.899,73.17,0.022,72.089,0.02z"/></g></svg></a></li><li class="twitter"><a class="twitter customer share" href="https://twitter.com/share?url=https%3A%2F%2Fwww.firstpost.com%2Ftech%2Fscience%2Fcelestial-events-that-astronomers-skygazers-should-look-out-for-this-december-2020-9081061.html&via=tech2eets&text=Celestial events that astronomers, skygazers should look out for this December 2020" title="Twitter share" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Capa_1" x="0px" y="0px" viewBox="0 0 612 612" style="enable-background:new 0 0 612 612;" xml:space="preserve" width="20px" height="20px"><path d="M612,116.258c-22.525,9.981-46.694,16.75-72.088,19.772c25.929-15.527,45.777-40.155,55.184-69.411    c-24.322,14.379-51.169,24.82-79.775,30.48c-22.907-24.437-55.49-39.658-91.63-39.658c-69.334,0-125.551,56.217-125.551,125.513    c0,9.828,1.109,19.427,3.251,28.606C197.065,206.32,104.556,156.337,42.641,80.386c-10.823,18.51-16.98,40.078-16.98,63.101    c0,43.559,22.181,81.993,55.835,104.479c-20.575-0.688-39.926-6.348-56.867-15.756v1.568c0,60.806,43.291,111.554,100.693,123.104    c-10.517,2.83-21.607,4.398-33.08,4.398c-8.107,0-15.947-0.803-23.634-2.333c15.985,49.907,62.336,86.199,117.253,87.194    c-42.947,33.654-97.099,53.655-155.916,53.655c-10.134,0-20.116-0.612-29.944-1.721c55.567,35.681,121.536,56.485,192.438,56.485    c230.948,0,357.188-191.291,357.188-357.188l-0.421-16.253C573.872,163.526,595.211,141.422,612,116.258z" fill="#FFFFFF"/></svg></a></li><!-- <li class="mail"><a class="google_plus customer share" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.firstpost.com%2Ftech%2Fscience%2Fcelestial-events-that-astronomers-skygazers-should-look-out-for-this-december-2020-9081061.html" title="Google Plus Share" target="_blank"><svg version="1.1" id="Capa_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 512 512" style="enable-background:new 0 0 512 512;" xml:space="preserve"><g><g><polygon points="448,224 448,160 416,160 416,224 352,224 352,256 416,256 416,320 448,320 448,256 512,256 512,224    "/></g></g><g><g><path d="M160,224v64h90.528c-13.216,37.248-48.8,64-90.528,64c-52.928,0-96-43.072-96-96c0-52.928,43.072-96,96-96c22.944,0,45.024,8.224,62.176,23.168l42.048-48.256C235.424,109.824,198.432,96,160,96C71.776,96,0,167.776,0,256s71.776,160,160,160s160-71.776,160-160v-32H160z"/></g></g></svg></a></li> --><li class="whatsapp"><a href="https://web.whatsapp.com/send?text=Celestial events that astronomers, skygazers should look out for this December 2020 - https://www.firstpost.com/tech/science/celestial-events-that-astronomers-skygazers-should-look-out-for-this-december-2020-9081061.html" data-action="share/whatsapp/share" class="customer share whatsup"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Capa_1" x="0px" y="0px" width="20px" height="20px" viewBox="0 0 90 90" style="enable-background:new 0 0 90 90;" xml:space="preserve"><g><path id="WhatsApp" d="M90,43.841c0,24.213-19.779,43.841-44.182,43.841c-7.747,0-15.025-1.98-21.357-5.455L0,90l7.975-23.522   c-4.023-6.606-6.34-14.354-6.34-22.637C1.635,19.628,21.416,0,45.818,0C70.223,0,90,19.628,90,43.841z M45.818,6.982   c-20.484,0-37.146,16.535-37.146,36.859c0,8.065,2.629,15.534,7.076,21.61L11.107,79.14l14.275-4.537   c5.865,3.851,12.891,6.097,20.437,6.097c20.481,0,37.146-16.533,37.146-36.857S66.301,6.982,45.818,6.982z M68.129,53.938   c-0.273-0.447-0.994-0.717-2.076-1.254c-1.084-0.537-6.41-3.138-7.4-3.495c-0.993-0.358-1.717-0.538-2.438,0.537   c-0.721,1.076-2.797,3.495-3.43,4.212c-0.632,0.719-1.263,0.809-2.347,0.271c-1.082-0.537-4.571-1.673-8.708-5.333   c-3.219-2.848-5.393-6.364-6.025-7.441c-0.631-1.075-0.066-1.656,0.475-2.191c0.488-0.482,1.084-1.255,1.625-1.882   c0.543-0.628,0.723-1.075,1.082-1.793c0.363-0.717,0.182-1.344-0.09-1.883c-0.27-0.537-2.438-5.825-3.34-7.977   c-0.902-2.15-1.803-1.792-2.436-1.792c-0.631,0-1.354-0.09-2.076-0.09c-0.722,0-1.896,0.269-2.889,1.344   c-0.992,1.076-3.789,3.676-3.789,8.963c0,5.288,3.879,10.397,4.422,11.113c0.541,0.716,7.49,11.92,18.5,16.223   C58.2,65.771,58.2,64.336,60.186,64.156c1.984-0.179,6.406-2.599,7.312-5.107C68.398,56.537,68.398,54.386,68.129,53.938z" fill="#FFFFFF"></path></g></svg></a></li></ul><!-- <ul class="v-social-share"><li class="v-more"><a href=""><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Capa_1" x="0px" y="0px" width="20px" height="20px" viewBox="0 0 612 612" style="enable-background:new 0 0 612 612;" xml:space="preserve" class="more-btn"><g><g><circle cx="69.545" cy="306" r="69.545" fill="#FFFFFF"/><circle cx="306" cy="306" r="69.545" fill="#FFFFFF"/><circle cx="542.455" cy="306" r="69.545" fill="#FFFFFF"/></g></svg><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" viewBox="0 0 21.9 21.9" enable-background="new 0 0 21.9 21.9" width="20px" height="20px" class="close-btn"><path d="M14.1,11.3c-0.2-0.2-0.2-0.5,0-0.7l7.5-7.5c0.2-0.2,0.3-0.5,0.3-0.7s-0.1-0.5-0.3-0.7l-1.4-1.4C20,0.1,19.7,0,19.5,0  c-0.3,0-0.5,0.1-0.7,0.3l-7.5,7.5c-0.2,0.2-0.5,0.2-0.7,0L3.1,0.3C2.9,0.1,2.6,0,2.4,0S1.9,0.1,1.7,0.3L0.3,1.7C0.1,1.9,0,2.2,0,2.4  s0.1,0.5,0.3,0.7l7.5,7.5c0.2,0.2,0.2,0.5,0,0.7l-7.5,7.5C0.1,19,0,19.3,0,19.5s0.1,0.5,0.3,0.7l1.4,1.4c0.2,0.2,0.5,0.3,0.7,0.3  s0.5-0.1,0.7-0.3l7.5-7.5c0.2-0.2,0.5-0.2,0.7,0l7.5,7.5c0.2,0.2,0.5,0.3,0.7,0.3s0.5-0.1,0.7-0.3l1.4-1.4c0.2-0.2,0.3-0.5,0.3-0.7  s-0.1-0.5-0.3-0.7L14.1,11.3z"/></svg></a></li></ul> --></div></div><!--social-container--><div id="article-full-content_9081061" class="text-content-wrap" data-io-article-url="https://www.firstpost.com/tech/science/celestial-events-that-astronomers-skygazers-should-look-out-for-this-december-2020-9081061.html"><p class="post-info"><a href="/author/trendingdesk"><strong><span class="post-by">FP Trending</span></strong></a><strong><span class="post-date">Dec 04, 2020 15:48:09 IST</span></strong></p><!--post-info--><!-- ===================================Video Player======================== --><!-- ===================================Video Player======================== --><p>Planets Jupiter and Saturn will align to form a spectacular phenomenon in the night sky called a 'double planet' in December. The <a href="https://www.firstpost.com/tech/science/jupiter-and-saturn-to-align-in-rare-double-planet-conjunction-on-21-december-9074061.html" target="_blank"><strong>first Jupiter-Saturn conjunction since 2000</strong></a> will also be the closest one since 1623. The upcoming conjunction will see Jupiter and Saturn be only 0.1 degree apart. However, this is not the only celestial phenomenon that will be visible in December.</p>
<p>The astronomy calendar for 2020 is packed full of celestial events including supermoons, eclipses, rare Blue Moons and meteor showers. According to a post by <a rel="nofollow" target="_blank" href="https://www.instagram.com/p/CIUoNQJnTGF/?utm_source=ig_web_copy_link" target="_blank"><strong>The Golden Facts</strong></a> on <em>Instagram </em>and a report in <a rel="nofollow" target="_blank" href="https://www.independent.co.uk/life-style/gadgets-and-tech/full-moon-december-2020-astronomy-meteor-b1763890.html" target="_blank"><strong><em>the Independent</em></strong></a> December will play host to a number of celestial events.</p>
<p>On 13 December, stargazers will be able to see the Geminids Meteor Shower while on 14 December, people in the Southern Hemisphere will bear witness a total Solar Eclipse. Apart from the Jupiter-Saturn conjunction on 21 December, on 30 December there will be a full moon as well.</p>
<div id="attachment_5728651" style="width: 1290px" class="wp-caption alignnone"><img class="size-full wp-image-5728651"  src="//images.firstpost.com/wp-content/uploads/2018/12/geminids-meteor-shower-2018-1280-720.jpg"  alt=" Celestial events that astronomers, skygazers should look out for this December 2020" width="1280" height="720" /><p class="wp-caption-text">Geminids meteors at a glance during a shower in 2018.</p></div>
<h3><strong>Geminid meteors, 13 December</strong></h3>
<p>Peaking on the night of the 13th and going on till early morning of 14 December, the shower will be visible for nearly two weeks from 4-16 December.</p>
<h3><strong>Solar Eclipse, 14 December</strong></h3>
<p>The moon will pass directly in front of the sun on this day offering people in the southern hemisphere a glimpse at a total solar eclipse.</p>
<h3><strong>Winter Solstice and Ursid meteors, 21 December</strong></h3>
<p>Apart from the Jupiter-Saturn conjunction, the date is also significant for being Winter Solstice. The last meteor shower of the year will also happen on this day, with 5 to 10 meteors being visible per hour.</p>
<h3><strong>Full Moon, 30 December</strong></h3>
<p>The final full moon of the year, also known as the Cold Moon will take place on this date.</p>
</div></div><div class="article-tags"><span class="tags-heading">tags</span><ul class="tags-list"><li><a href="https://www.firstpost.com/tag/astronomy">Astronomy</a></li><li><a href="https://www.firstpost.com/tag/celestial-events-in-december-2020">Celestial Events In December 2020</a></li><li><a href="https://www.firstpost.com/tag/december-2020">December 2020</a></li><li><a href="https://www.firstpost.com/tag/december-2020-full-moon">December 2020 Full Moon</a></li><li><a href="https://www.firstpost.com/tag/geminids-meteor-shower">Geminids Meteor Shower</a></li></ul></div><!--article-tags--><!-- MGID Section Start --><!-- OUTBRAIN Section start --><div class='OUTBRAIN' data-src='https://www.firstpost.com/tech/science/celestial-events-that-astronomers-skygazers-should-look-out-for-this-december-2020-9081061.html' data-widget-id='AR_1'></div><!-- OUTBRAIN Section End --><br/>    	
	<style type="text/css">
		.whats-app-desc{padding:25px 50px;border-left:#ed2824 solid 5px;background:#f5f5f5;font-style:normal;font-family:'Open Sans','Segoe UI','Avenir Next',sans-serif;color:#666}.whats-app-desc a,.whats-app-desc em{font-family:'Open Sans','Segoe UI','Avenir Next',sans-serif}@media (max-width:768px){.whats-app-desc{font-size:16px!important;padding:15px!important}}
		.cust-strike{text-decoration: line-through;}
	</style>
	
               <p class="whats-app-desc"><em>Find latest and upcoming tech gadgets online on <a href="https://www.firstpost.com/tech/gadgets" class="external-link" title="Tech2 Gadgets">Tech2 Gadgets.</a> Get technology news, gadgets reviews & ratings. Popular gadgets including laptop, tablet and mobile specifications, features, prices, comparison.</em></p>
                
<!-- MGID Section End --></div><!--article-content--><div class="tech-sidebar"><div style="position: sticky;top: 0;position: -webkit-sticky;padding: 5px 0;"><!-- whatsapp icon --><!-- <div class="ad text-center ad-block-across whatsapp-icon"><a href="https://www.firstpost.com/whatsapp-tech.html" target="_new"><img src="https://images.firstpost.com/wp-content/uploads/whatsapp-tech-300x100.png"></a></div><br> --><div class="sidebar-videos-wrapper"><div style="margin-bottom:1px;border-bottom:1px solid #c7c6c6"></div><div style="margin-bottom:1px;border-bottom:1px solid #c7c6c6"></div><div style="margin-bottom:1px;border-bottom:1px solid #c7c6c6"></div><div style="margin-bottom:1px;border-bottom:1px solid #c7c6c6"></div><p class="title">latest videos</p><div class="video-items-wrapper inner-fp-lazy"><div class="video-item"><a href="https://www.firstpost.com/tech/videos/1up-in-the-house-search-destroy-4v5-player-disconnected-/gdAeZi39ll0.html"><div class="video-image-wrapper"><img class="video-image fp-lazy" alt="1Up In The House | Search&Destroy 4v5 (PLAYER DISCONNECTED)" title="1Up In The House | Search&Destroy 4v5 (PLAYER DISCONNECTED)" src="https://www.firstpost.com/assets/images/placeholder_tech2_logo.jpg" data-src='https://img.youtube.com/vi/gdAeZi39ll0/mqdefault.jpg' /></div><p class="video-title">1Up In The House | Search&Destroy 4v5 (PLAYER DISCONNECTED)</p></a></div><div class="video-item"><a href="https://www.firstpost.com/tech/videos/1up-in-the-house-pubgm-kr-version-valorant-announcement/WpIiXdqHCzM.html"><div class="video-image-wrapper"><img class="video-image fp-lazy" alt="1Up In The House | PUBGM KR Version + Valorant Announcement" title="1Up In The House | PUBGM KR Version + Valorant Announcement" src="https://www.firstpost.com/assets/images/placeholder_tech2_logo.jpg" data-src='https://img.youtube.com/vi/WpIiXdqHCzM/mqdefault.jpg' /></div><p class="video-title">1Up In The House | PUBGM KR Version + Valorant Announcement</p></a></div><div class="video-item"><a href="https://www.firstpost.com/tech/videos/1up-in-the-house-search-destroy-match-58/8QK0bmgWXCM.html"><div class="video-image-wrapper"><img class="video-image fp-lazy" alt="1Up In The House | Search & Destroy Match 58" title="1Up In The House | Search & Destroy Match 58" src="https://www.firstpost.com/assets/images/placeholder_tech2_logo.jpg" data-src='https://img.youtube.com/vi/8QK0bmgWXCM/mqdefault.jpg' /></div><p class="video-title">1Up In The House | Search & Destroy Match 58</p></a></div><div class="video-item"><a href="https://www.firstpost.com/tech/videos/1up-in-the-house-jumping-down-the-hill-to-kill/SnIDyNm8Ybw.html"><div class="video-image-wrapper"><img class="video-image fp-lazy" alt="1Up In The House | Jumping down the hill to kill" title="1Up In The House | Jumping down the hill to kill" src="https://www.firstpost.com/assets/images/placeholder_tech2_logo.jpg" data-src='https://img.youtube.com/vi/SnIDyNm8Ybw/mqdefault.jpg' /></div><p class="video-title">1Up In The House | Jumping down the hill to kill</p></a></div><div class="video-item"><a href="https://www.firstpost.com/tech/videos/1up-in-the-house-complete-domination-in-codm/V4yNfT1U3E0.html"><div class="video-image-wrapper"><img class="video-image fp-lazy" alt="1Up In The House | Complete Domination in CODm" title="1Up In The House | Complete Domination in CODm" src="https://www.firstpost.com/assets/images/placeholder_tech2_logo.jpg" data-src='https://img.youtube.com/vi/V4yNfT1U3E0/mqdefault.jpg' /></div><p class="video-title">1Up In The House | Complete Domination in CODm</p></a></div><div class="video-item"><a href="https://www.firstpost.com/tech/videos/1up-in-the-house-call-of-duty-mobile-1v2-underwater-/xfXKY4GKepQ.html"><div class="video-image-wrapper"><img class="video-image fp-lazy" alt="1Up In The House | Call Of Duty Mobile | 1v2 Underwater?" title="1Up In The House | Call Of Duty Mobile | 1v2 Underwater?" src="https://www.firstpost.com/assets/images/placeholder_tech2_logo.jpg" data-src='https://img.youtube.com/vi/xfXKY4GKepQ/mqdefault.jpg' /></div><p class="video-title">1Up In The House | Call Of Duty Mobile | 1v2 Underwater?</p></a></div><div class="video-item"><a href="https://www.firstpost.com/tech/videos/1up-reviews-raji-an-ancient-epic/azxdkWJ8re4.html"><div class="video-image-wrapper"><img class="video-image fp-lazy" alt="1Up Reviews | Raji: An Ancient Epic" title="1Up Reviews | Raji: An Ancient Epic" src="https://www.firstpost.com/assets/images/placeholder_tech2_logo.jpg" data-src='https://img.youtube.com/vi/azxdkWJ8re4/mqdefault.jpg' /></div><p class="video-title">1Up Reviews | Raji: An Ancient Epic</p></a></div><div class="video-item"><a href="https://www.firstpost.com/tech/videos/1up-in-the-house-search-destroy-call-of-duty-mobile/stEaO6rFMXE.html"><div class="video-image-wrapper"><img class="video-image fp-lazy" alt="1Up In The House | Search & Destroy Call Of Duty Mobile" title="1Up In The House | Search & Destroy Call Of Duty Mobile" src="https://www.firstpost.com/assets/images/placeholder_tech2_logo.jpg" data-src='https://img.youtube.com/vi/stEaO6rFMXE/mqdefault.jpg' /></div><p class="video-title">1Up In The House | Search & Destroy Call Of Duty Mobile</p></a></div><div class="video-item"><a href="https://www.firstpost.com/tech/videos/farewell-pubg-mobile-servers-banned-in-india/U-AfrASDej0.html"><div class="video-image-wrapper"><img class="video-image fp-lazy" alt="Farewell PUBG Mobile | Servers Banned in India" title="Farewell PUBG Mobile | Servers Banned in India" src="https://www.firstpost.com/assets/images/placeholder_tech2_logo.jpg" data-src='https://img.youtube.com/vi/U-AfrASDej0/mqdefault.jpg' /></div><p class="video-title">Farewell PUBG Mobile | Servers Banned in India</p></a></div></div></div><div class="ad-block-300-600"><div id='TECH2_ENG_DESKTOP/TECH2_ENG_SCIENCE/TECH2_ENG_SCIENCE_AS/TECH2_ENG_SCI_AS_ROS_BTF_300'><script type='text/javascript'>
                            var width = window.innerWidth || document.documentElement.clientWidth;
                            adKey = 'TECH2_ENG_DESKTOP/TECH2_ENG_SCIENCE/TECH2_ENG_SCIENCE_AS/TECH2_ENG_SCI_AS_ROS_BTF_300';
                            if (width >= 768 && (adKey.indexOf('FirstPost') != -1 || adKey.indexOf('Tech') != -1 || adKey.indexOf('TECH2_ENG_DESKTOP') != -1 || adKey.indexOf('FSTPST_ENG') != -1) && adKey.indexOf('FirstPost_Wap_New') < 0) {
                                googletag.cmd.push(function() { googletag.display('TECH2_ENG_DESKTOP/TECH2_ENG_SCIENCE/TECH2_ENG_SCIENCE_AS/TECH2_ENG_SCI_AS_ROS_BTF_300') });
                            }
                            
                            if (width < 768 && (adKey.indexOf('FirstPost_Wap_New') != -1 || adKey.indexOf('FSTPST_ENG_WAP') != -1 || adKey.indexOf('TECH2_ENG_WAP') != -1)){
                                googletag.cmd.push(function() { googletag.display('TECH2_ENG_DESKTOP/TECH2_ENG_SCIENCE/TECH2_ENG_SCIENCE_AS/TECH2_ENG_SCI_AS_ROS_BTF_300') });
                            }
                        </script></div></div><br><div class="panel panel-danger sidebar-video" style="margin:0 auto;"><div class="panel-heading"><h3 class="panel-title text-center"><a href="https://www.firstpost.com/shows/vanity-diaries/amazon-beauty-presents-vanity-diaries-episode-5-radhika-apte-her-moods-her-make-up-and-her-movies-7618691.html" class="noCase"  style="color: #ffffff!important;">Amazon beauty presents Vanity Diaries. Episode 5 – Radhika Apte - Her Moods, Her Make-up and Her Movies</a></h3></div><script type="text/javascript" src="https://api.dmcdn.net/all.js" async></script>
<div id='dm_7618691' style="width:100%;height:100%;"></div>
    <script src="https://www.firstpost.com/assets/js/comscore.min.js" type="text/javascript"></script>    <script type="text/javascript">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</script>   </div><br></div></div></div><!--row--></div><!--container--><!-- <script type="text/javascript">$(function() {var url = "https://www.firstpost.com/tech/science/celestial-events-that-astronomers-skygazers-should-look-out-for-this-december-2020-9081061.html";var apiUrl = "https://graph.facebook.com/?ids=" + url;$.ajax({url: apiUrl,success: function(result) {$.each(result, function(key, val) {var commentCount = val["share"]["comment_count"];$(".fb_comments_counts").html(commentCount);});}});});</script> --><div class="container"><div class="also-see"><h3 class="section-title">also see</h3><div class="row"><div class="col-lg-9 border-grey-right"><div class="big-grey-thumb"><div class="row"><div class="col-md-3"><a href="/tag/astronomy" title="Astronomy"><p class="tag biztech-color">Astronomy</p></a><a href="https://www.firstpost.com/world/christmas-2020-sky-will-see-jupiter-and-saturn-in-a-rare-double-planet-alignment-9054041.html" title="Christmas 2020 sky will see Jupiter and Saturn in a rare double planet alignment"><p class="title">Christmas 2020 sky will see Jupiter and Saturn in a rare double planet alignment</p><span class="post-date"><svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 512 512" style="enable-background:new 0 0 512 512;" xml:space="preserve" width="15px" height="15px"><g><path d="M437.019,74.981C388.667,26.629,324.38,0,256,0S123.333,26.63,74.981,74.981S0,187.62,0,256s26.629,132.667,74.981,181.019C123.332,485.371,187.62,512,256,512s132.667-26.629,181.019-74.981C485.371,388.667,512,324.38,512,256S485.371,123.332,437.019,74.981z M256,470.636C137.65,470.636,41.364,374.35,41.364,256S137.65,41.364,256,41.364S470.636,137.65,470.636,256S374.35,470.636,256,470.636z"/></g></g><g><path d="M341.221,311.97l-64.538-64.537V114.809c0-11.422-9.259-20.682-20.682-20.682c-11.422,0-20.682,9.26-20.682,20.682V256c0,5.486,2.179,10.746,6.058,14.625l70.594,70.595c4.038,4.039,9.332,6.058,14.625,6.058c5.293,0,10.586-2.019,14.626-6.058C349.297,333.142,349.297,320.047,341.221,311.97z"/></g></svg>Nov 26, 2020</span></a></div><div class="col-md-9"><a href="https://www.firstpost.com/world/christmas-2020-sky-will-see-jupiter-and-saturn-in-a-rare-double-planet-alignment-9054041.html"><img alt="Christmas 2020 sky will see Jupiter and Saturn in a rare double planet alignment" title="Christmas 2020 sky will see Jupiter and Saturn in a rare double planet alignment" class="fp-lazy" src="https://www.firstpost.com/assets/images/placeholder_tech2_logo.jpg" data-src="//images.firstpost.com/fpimages/100x100/fixed/jpg/scalex16x9/2020/11/Jupiter-and-Saturn_CDN.jpg?impolicy=website&width=715&height=402"></a></div></div></div><!--big-grey-thumb--></div><!--col-md-9--><div class="col-md-3 "><div class="small-grey-thumb"><a href="https://www.firstpost.com/tech/science/jupiter-and-saturn-to-align-in-rare-double-planet-conjunction-on-21-december-9074061.html" title="Jupiter and Saturn to align in rare 'double planet' conjunction on 21 December"><img src="https://www.firstpost.com/assets/images/placeholder_tech2_logo.jpg" alt="Jupiter and Saturn to align in rare 'double planet' conjunction on 21 December" title="Jupiter and Saturn to align in rare 'double planet' conjunction on 21 December" class="fp-lazy" data-src='//images.firstpost.com/fpimages/100x100/fixed/jpg/scalex16x9/2020/11/Jupiter-and-Saturn_CDN.jpg?impolicy=website&width=312&height=175'></a><a href="/tag/astronomy" title="Astronomy"><p class="tag biztech-color">Astronomy</p></a><a href="https://www.firstpost.com/tech/science/jupiter-and-saturn-to-align-in-rare-double-planet-conjunction-on-21-december-9074061.html" title="Jupiter and Saturn to align in rare 'double planet' conjunction on 21 December"><p class="title">Jupiter and Saturn to align in rare 'double planet' conjunction on 21 December</p><span class="post-date"><svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 512 512" style="enable-background:new 0 0 512 512;" xml:space="preserve" width="15px" height="15px"><g><path d="M437.019,74.981C388.667,26.629,324.38,0,256,0S123.333,26.63,74.981,74.981S0,187.62,0,256s26.629,132.667,74.981,181.019C123.332,485.371,187.62,512,256,512s132.667-26.629,181.019-74.981C485.371,388.667,512,324.38,512,256S485.371,123.332,437.019,74.981z M256,470.636C137.65,470.636,41.364,374.35,41.364,256S137.65,41.364,256,41.364S470.636,137.65,470.636,256S374.35,470.636,256,470.636z"/></g></g><g><path d="M341.221,311.97l-64.538-64.537V114.809c0-11.422-9.259-20.682-20.682-20.682c-11.422,0-20.682,9.26-20.682,20.682V256c0,5.486,2.179,10.746,6.058,14.625l70.594,70.595c4.038,4.039,9.332,6.058,14.625,6.058c5.293,0,10.586-2.019,14.626-6.058C349.297,333.142,349.297,320.047,341.221,311.97z"/></g></svg>Dec 02, 2020</span></a></div></div><!--col-md-3--><div class="border-middle"></div><div class="col-md-3 border-grey-right"><div class="small-grey-thumb"><a href="https://www.firstpost.com/india/fmge-and-fdge-december-2020-session-admit-card-released-check-details-on-nbe-edu-in-9073191.html" title="FMGE and FDGE December 2020 session admit card released; check details on nbe.edu.in"><img src="https://www.firstpost.com/assets/images/placeholder_tech2_logo.jpg" alt="FMGE and FDGE December 2020 session admit card released; check details on nbe.edu.in" title="FMGE and FDGE December 2020 session admit card released; check details on nbe.edu.in" class="fp-lazy" data-src='//images.firstpost.com/fpimages/100x100/fixed/jpg/scalex16x9/2020/06/exam-computer-640.jpg?impolicy=website&width=312&height=175'></a><a href="/tag/newstracker" title="NewsTracker"><p class="tag biztech-color">NewsTracker</p></a><a href="https://www.firstpost.com/india/fmge-and-fdge-december-2020-session-admit-card-released-check-details-on-nbe-edu-in-9073191.html" title="FMGE and FDGE December 2020 session admit card released; check details on nbe.edu.in"><p class="title">FMGE and FDGE December 2020 session admit card released; check details on nbe.edu.in</p><span class="post-date"><svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 512 512" style="enable-background:new 0 0 512 512;" xml:space="preserve" width="15px" height="15px"><g><path d="M437.019,74.981C388.667,26.629,324.38,0,256,0S123.333,26.63,74.981,74.981S0,187.62,0,256s26.629,132.667,74.981,181.019C123.332,485.371,187.62,512,256,512s132.667-26.629,181.019-74.981C485.371,388.667,512,324.38,512,256S485.371,123.332,437.019,74.981z M256,470.636C137.65,470.636,41.364,374.35,41.364,256S137.65,41.364,256,41.364S470.636,137.65,470.636,256S374.35,470.636,256,470.636z"/></g></g><g><path d="M341.221,311.97l-64.538-64.537V114.809c0-11.422-9.259-20.682-20.682-20.682c-11.422,0-20.682,9.26-20.682,20.682V256c0,5.486,2.179,10.746,6.058,14.625l70.594,70.595c4.038,4.039,9.332,6.058,14.625,6.058c5.293,0,10.586-2.019,14.626-6.058C349.297,333.142,349.297,320.047,341.221,311.97z"/></g></svg>Dec 02, 2020</span></a></div></div><!--col-md-3--><div class="col-md-3 border-grey-right"><div class="small-grey-thumb"><a href="https://www.firstpost.com/india/kerala-tet-2020-registration-begins-at-ktet-kerala-gov-in-enroll-by-27-november-9036391.html" title="Kerala TET 2020 registration begins at ktet.kerala.gov.in, enroll by 27 November"><img src="https://www.firstpost.com/assets/images/placeholder_tech2_logo.jpg" alt="Kerala TET 2020 registration begins at ktet.kerala.gov.in, enroll by 27 November" title="Kerala TET 2020 registration begins at ktet.kerala.gov.in, enroll by 27 November" class="fp-lazy" data-src='//images.firstpost.com/fpimages/100x100/fixed/jpg/scalex16x9/2019/09/EXAM-1280-.jpg?impolicy=website&width=312&height=175'></a><a href="/tag/" title=""><p class="tag biztech-color"></p></a><a href="https://www.firstpost.com/india/kerala-tet-2020-registration-begins-at-ktet-kerala-gov-in-enroll-by-27-november-9036391.html" title="Kerala TET 2020 registration begins at ktet.kerala.gov.in, enroll by 27 November"><p class="title">Kerala TET 2020 registration begins at ktet.kerala.gov.in, enroll by 27 November</p><span class="post-date"><svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 512 512" style="enable-background:new 0 0 512 512;" xml:space="preserve" width="15px" height="15px"><g><path d="M437.019,74.981C388.667,26.629,324.38,0,256,0S123.333,26.63,74.981,74.981S0,187.62,0,256s26.629,132.667,74.981,181.019C123.332,485.371,187.62,512,256,512s132.667-26.629,181.019-74.981C485.371,388.667,512,324.38,512,256S485.371,123.332,437.019,74.981z M256,470.636C137.65,470.636,41.364,374.35,41.364,256S137.65,41.364,256,41.364S470.636,137.65,470.636,256S374.35,470.636,256,470.636z"/></g></g><g><path d="M341.221,311.97l-64.538-64.537V114.809c0-11.422-9.259-20.682-20.682-20.682c-11.422,0-20.682,9.26-20.682,20.682V256c0,5.486,2.179,10.746,6.058,14.625l70.594,70.595c4.038,4.039,9.332,6.058,14.625,6.058c5.293,0,10.586-2.019,14.626-6.058C349.297,333.142,349.297,320.047,341.221,311.97z"/></g></svg>Nov 20, 2020</span></a></div></div><!--col-md-3--><div class="col-md-3 border-grey-right"><div class="small-grey-thumb"><a href="https://www.firstpost.com/business/rbi-says-economy-to-contract-at-7-5-for-fy21-keeps-repo-rate-unchanged-at-4-in-accommodative-stance-9080471.html" title="RBI says economy to contract at 7.5% for FY21; keeps repo rate unchanged at 4% in accommodative stance"><img src="https://www.firstpost.com/assets/images/placeholder_tech2_logo.jpg" alt="RBI says economy to contract at 7.5% for FY21; keeps repo rate unchanged at 4% in accommodative stance" title="RBI says economy to contract at 7.5% for FY21; keeps repo rate unchanged at 4% in accommodative stance" class="fp-lazy" data-src='//images.firstpost.com/fpimages/100x100/fixed/jpg/scalex16x9/large_file_plugin/2020/05/1590153284_ShaktikantaDas1-Reuters_640_362.jpg?impolicy=website&width=312&height=175'></a><a href="/tag/newstracker" title="NewsTracker"><p class="tag biztech-color">NewsTracker</p></a><a href="https://www.firstpost.com/business/rbi-says-economy-to-contract-at-7-5-for-fy21-keeps-repo-rate-unchanged-at-4-in-accommodative-stance-9080471.html" title="RBI says economy to contract at 7.5% for FY21; keeps repo rate unchanged at 4% in accommodative stance"><p class="title">RBI says economy to contract at 7.5% for FY21; keeps repo rate unchanged at 4% in accommodative stance</p><span class="post-date"><svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 512 512" style="enable-background:new 0 0 512 512;" xml:space="preserve" width="15px" height="15px"><g><path d="M437.019,74.981C388.667,26.629,324.38,0,256,0S123.333,26.63,74.981,74.981S0,187.62,0,256s26.629,132.667,74.981,181.019C123.332,485.371,187.62,512,256,512s132.667-26.629,181.019-74.981C485.371,388.667,512,324.38,512,256S485.371,123.332,437.019,74.981z M256,470.636C137.65,470.636,41.364,374.35,41.364,256S137.65,41.364,256,41.364S470.636,137.65,470.636,256S374.35,470.636,256,470.636z"/></g></g><g><path d="M341.221,311.97l-64.538-64.537V114.809c0-11.422-9.259-20.682-20.682-20.682c-11.422,0-20.682,9.26-20.682,20.682V256c0,5.486,2.179,10.746,6.058,14.625l70.594,70.595c4.038,4.039,9.332,6.058,14.625,6.058c5.293,0,10.586-2.019,14.626-6.058C349.297,333.142,349.297,320.047,341.221,311.97z"/></g></svg>Dec 04, 2020</span></a></div></div><!--col-md-3--><div class="col-md-3 "><div class="small-grey-thumb"><a href="https://www.firstpost.com/india/world-aids-day-2020-all-you-need-to-know-about-virus-that-infected-over-1-7-million-people-in-2019-9069241.html" title="World AIDS Day 2020: All you need to know about virus that infected over 1.7 million people in 2019"><img src="https://www.firstpost.com/assets/images/placeholder_tech2_logo.jpg" alt="World AIDS Day 2020: All you need to know about virus that infected over 1.7 million people in 2019" title="World AIDS Day 2020: All you need to know about virus that infected over 1.7 million people in 2019" class="fp-lazy" data-src='//images.firstpost.com/fpimages/100x100/fixed/jpg/scalex16x9/2020/08/Indian-transgender-poses-with-an-HIV-AIDS-symbol-640.jpg?impolicy=website&width=312&height=175'></a><a href="/tag/newstracker" title="NewsTracker"><p class="tag biztech-color">NewsTracker</p></a><a href="https://www.firstpost.com/india/world-aids-day-2020-all-you-need-to-know-about-virus-that-infected-over-1-7-million-people-in-2019-9069241.html" title="World AIDS Day 2020: All you need to know about virus that infected over 1.7 million people in 2019"><p class="title">World AIDS Day 2020: All you need to know about virus that infected over 1.7 million people in 2019</p><span class="post-date"><svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 512 512" style="enable-background:new 0 0 512 512;" xml:space="preserve" width="15px" height="15px"><g><path d="M437.019,74.981C388.667,26.629,324.38,0,256,0S123.333,26.63,74.981,74.981S0,187.62,0,256s26.629,132.667,74.981,181.019C123.332,485.371,187.62,512,256,512s132.667-26.629,181.019-74.981C485.371,388.667,512,324.38,512,256S485.371,123.332,437.019,74.981z M256,470.636C137.65,470.636,41.364,374.35,41.364,256S137.65,41.364,256,41.364S470.636,137.65,470.636,256S374.35,470.636,256,470.636z"/></g></g><g><path d="M341.221,311.97l-64.538-64.537V114.809c0-11.422-9.259-20.682-20.682-20.682c-11.422,0-20.682,9.26-20.682,20.682V256c0,5.486,2.179,10.746,6.058,14.625l70.594,70.595c4.038,4.039,9.332,6.058,14.625,6.058c5.293,0,10.586-2.019,14.626-6.058C349.297,333.142,349.297,320.047,341.221,311.97z"/></g></svg>Dec 01, 2020</span></a></div></div><!--col-md-3--></div></div><!--alos-see--></div><div class="container"><div class="also-see"><a href="/tech/science" class="col-md-12 trending-section-title" title="Science"><h3 class="section-title">science</h3></a><div class="row"><div class="col-md-3 border-grey-right"><div class="small-grey-thumb"><a href="https://www.firstpost.com/world/indian-origin-teen-scientist-and-inventor-gitanjali-rao-to-be-times-first-kid-of-the-year-2020-9080741.html" title="Indian-origin teen scientist and inventor Gitanjali Rao named TIME's first 'Kid of the Year' 2020"><img src='https://www.firstpost.com/assets/images/placeholder_tech2_logo.jpg' alt="Indian-origin teen scientist and inventor Gitanjali Rao named TIME's first 'Kid of the Year' 2020" title="Indian-origin teen scientist and inventor Gitanjali Rao named TIME's first 'Kid of the Year' 2020" class="fp-lazy" data-src='//images.firstpost.com/fpimages/100x100/fixed/jpg/scalex16x9/2020/12/TIME’s-Kid-Of-The-Year-Gitanjali-Rao-TIME.jpg?impolicy=website&width=311&height=174'></a><a href="youth-leaders" title="Youth Leaders"><p class="tag biztech-color">Youth Leaders</p></a><a href="https://www.firstpost.com/world/indian-origin-teen-scientist-and-inventor-gitanjali-rao-to-be-times-first-kid-of-the-year-2020-9080741.html" title="Indian-origin teen scientist and inventor Gitanjali Rao named TIME's first 'Kid of the Year' 2020"><p class="title">Indian-origin teen scientist and inventor Gitanjali Rao named TIME's first 'Kid of the Year' 2020</p><span class="post-date"><svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 512 512" style="enable-background:new 0 0 512 512;" xml:space="preserve" width="15px" height="15px"><g><path d="M437.019,74.981C388.667,26.629,324.38,0,256,0S123.333,26.63,74.981,74.981S0,187.62,0,256s26.629,132.667,74.981,181.019C123.332,485.371,187.62,512,256,512s132.667-26.629,181.019-74.981C485.371,388.667,512,324.38,512,256S485.371,123.332,437.019,74.981z M256,470.636C137.65,470.636,41.364,374.35,41.364,256S137.65,41.364,256,41.364S470.636,137.65,470.636,256S374.35,470.636,256,470.636z"/></g></g><g><path d="M341.221,311.97l-64.538-64.537V114.809c0-11.422-9.259-20.682-20.682-20.682c-11.422,0-20.682,9.26-20.682,20.682V256c0,5.486,2.179,10.746,6.058,14.625l70.594,70.595c4.038,4.039,9.332,6.058,14.625,6.058c5.293,0,10.586-2.019,14.626-6.058C349.297,333.142,349.297,320.047,341.221,311.97z"/></g></svg>Dec 04, 2020</span></a></div></div><!--col-md-3--><div class="col-md-3 border-grey-right"><div class="small-grey-thumb"><a href="https://www.firstpost.com/tech/science/jupiter-and-saturn-to-align-in-rare-double-planet-conjunction-on-21-december-9074061.html" title="Jupiter and Saturn to align in rare 'double planet' conjunction on 21 December"><img src='https://www.firstpost.com/assets/images/placeholder_tech2_logo.jpg' alt="Jupiter and Saturn to align in rare 'double planet' conjunction on 21 December" title="Jupiter and Saturn to align in rare 'double planet' conjunction on 21 December" class="fp-lazy" data-src='//images.firstpost.com/fpimages/100x100/fixed/jpg/scalex16x9/2020/11/Jupiter-and-Saturn_CDN.jpg?impolicy=website&width=311&height=174'></a><a href="astronomy" title="Astronomy"><p class="tag biztech-color">Astronomy</p></a><a href="https://www.firstpost.com/tech/science/jupiter-and-saturn-to-align-in-rare-double-planet-conjunction-on-21-december-9074061.html" title="Jupiter and Saturn to align in rare 'double planet' conjunction on 21 December"><p class="title">Jupiter and Saturn to align in rare 'double planet' conjunction on 21 December</p><span class="post-date"><svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 512 512" style="enable-background:new 0 0 512 512;" xml:space="preserve" width="15px" height="15px"><g><path d="M437.019,74.981C388.667,26.629,324.38,0,256,0S123.333,26.63,74.981,74.981S0,187.62,0,256s26.629,132.667,74.981,181.019C123.332,485.371,187.62,512,256,512s132.667-26.629,181.019-74.981C485.371,388.667,512,324.38,512,256S485.371,123.332,437.019,74.981z M256,470.636C137.65,470.636,41.364,374.35,41.364,256S137.65,41.364,256,41.364S470.636,137.65,470.636,256S374.35,470.636,256,470.636z"/></g></g><g><path d="M341.221,311.97l-64.538-64.537V114.809c0-11.422-9.259-20.682-20.682-20.682c-11.422,0-20.682,9.26-20.682,20.682V256c0,5.486,2.179,10.746,6.058,14.625l70.594,70.595c4.038,4.039,9.332,6.058,14.625,6.058c5.293,0,10.586-2.019,14.626-6.058C349.297,333.142,349.297,320.047,341.221,311.97z"/></g></svg>Dec 02, 2020</span></a></div></div><!--col-md-3--><div class="col-md-3 border-grey-right"><div class="small-grey-thumb"><a href="https://www.firstpost.com/tech/science/novel-rapid-covid-19-testing-kit-developed-that-can-seek-out-single-virus-particles-9072181.html" title="Novel rapid COVID-19 testing kit developed that can seek out single virus particles"><img src='https://www.firstpost.com/assets/images/placeholder_tech2_logo.jpg' alt="Novel rapid COVID-19 testing kit developed that can seek out single virus particles" title="Novel rapid COVID-19 testing kit developed that can seek out single virus particles" class="fp-lazy" data-src='//images.firstpost.com/fpimages/100x100/fixed/jpg/scalex16x9/2020/10/file-20200728-13-195kv0v-1.jpg?impolicy=website&width=311&height=174'></a><a href="covid-19-rapid-test" title="COVID-19 rapid test"><p class="tag biztech-color">COVID-19 rapid test</p></a><a href="https://www.firstpost.com/tech/science/novel-rapid-covid-19-testing-kit-developed-that-can-seek-out-single-virus-particles-9072181.html" title="Novel rapid COVID-19 testing kit developed that can seek out single virus particles"><p class="title">Novel rapid COVID-19 testing kit developed that can seek out single virus particles</p><span class="post-date"><svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 512 512" style="enable-background:new 0 0 512 512;" xml:space="preserve" width="15px" height="15px"><g><path d="M437.019,74.981C388.667,26.629,324.38,0,256,0S123.333,26.63,74.981,74.981S0,187.62,0,256s26.629,132.667,74.981,181.019C123.332,485.371,187.62,512,256,512s132.667-26.629,181.019-74.981C485.371,388.667,512,324.38,512,256S485.371,123.332,437.019,74.981z M256,470.636C137.65,470.636,41.364,374.35,41.364,256S137.65,41.364,256,41.364S470.636,137.65,470.636,256S374.35,470.636,256,470.636z"/></g></g><g><path d="M341.221,311.97l-64.538-64.537V114.809c0-11.422-9.259-20.682-20.682-20.682c-11.422,0-20.682,9.26-20.682,20.682V256c0,5.486,2.179,10.746,6.058,14.625l70.594,70.595c4.038,4.039,9.332,6.058,14.625,6.058c5.293,0,10.586-2.019,14.626-6.058C349.297,333.142,349.297,320.047,341.221,311.97z"/></g></svg>Dec 02, 2020</span></a></div></div><!--col-md-3--><div class="col-md-3 "><div class="small-grey-thumb"><a href="https://www.firstpost.com/tech/science/sars-cov-2-virus-could-find-its-way-into-the-brain-via-the-nose-new-study-finds-9070531.html" title="SARS-CoV-2 virus could find its way into the brain via the nose, new study finds"><img src='https://www.firstpost.com/assets/images/placeholder_tech2_logo.jpg' alt="SARS-CoV-2 virus could find its way into the brain via the nose, new study finds" title="SARS-CoV-2 virus could find its way into the brain via the nose, new study finds" class="fp-lazy" data-src='//images.firstpost.com/fpimages/100x100/fixed/jpg/scalex16x9/2020/03/An-illustration-of-the-novel-SARS-CoV2-virus_Nexu-Science-Communication-Trinity-College.jpg?impolicy=website&width=311&height=174'></a><a href="covid-19-infection" title="COVID-19 infection"><p class="tag biztech-color">COVID-19 infection</p></a><a href="https://www.firstpost.com/tech/science/sars-cov-2-virus-could-find-its-way-into-the-brain-via-the-nose-new-study-finds-9070531.html" title="SARS-CoV-2 virus could find its way into the brain via the nose, new study finds"><p class="title">SARS-CoV-2 virus could find its way into the brain via the nose, new study finds</p><span class="post-date"><svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 512 512" style="enable-background:new 0 0 512 512;" xml:space="preserve" width="15px" height="15px"><g><path d="M437.019,74.981C388.667,26.629,324.38,0,256,0S123.333,26.63,74.981,74.981S0,187.62,0,256s26.629,132.667,74.981,181.019C123.332,485.371,187.62,512,256,512s132.667-26.629,181.019-74.981C485.371,388.667,512,324.38,512,256S485.371,123.332,437.019,74.981z M256,470.636C137.65,470.636,41.364,374.35,41.364,256S137.65,41.364,256,41.364S470.636,137.65,470.636,256S374.35,470.636,256,470.636z"/></g></g><g><path d="M341.221,311.97l-64.538-64.537V114.809c0-11.422-9.259-20.682-20.682-20.682c-11.422,0-20.682,9.26-20.682,20.682V256c0,5.486,2.179,10.746,6.058,14.625l70.594,70.595c4.038,4.039,9.332,6.058,14.625,6.058c5.293,0,10.586-2.019,14.626-6.058C349.297,333.142,349.297,320.047,341.221,311.97z"/></g></svg>Dec 01, 2020</span></a></div></div><!--col-md-3--></div></div><!--alos-see--></div></div></section>
<div id="aid_9081091"></div>
<div id="aid_9080761"></div>
<div id="aid_9080211"></div>
<div id="aid_9080651"></div>

<nav id="myScrollspy" class="articlesStripWrap">
    <ul class="nav articlesStrip">
                                        <li class="active loaded" data-id="aid_9081061" data-index="0" data-url="https://www.firstpost.com/tech/science/celestial-events-that-astronomers-skygazers-should-look-out-for-this-december-2020-9081061.html" data-title="Celestial events that astronomers, skygazers should look out for this December 2020" data-adCount="0"><a href="#aid_9081061" title="Celestial events that astronomers, skygazers should look out for this December 2020"><span class="index">1</span><span class="title">Celestial events that astronomers, skygazers should look out for this December 2020</span></a>
            <div class='bar-long'></div>
        </li>
                                        <li class="" data-id="aid_9081091" data-index="1" data-url="https://www.firstpost.com/tech/news-analysis/it-firms-in-india-encounter-third-highest-number-of-malware-attacks-in-the-world-report-9081091.html" data-title="IT firms in India encounter third highest number of malware attacks in the world: Report" data-adCount="1"><a href="#aid_9081091" title="IT firms in India encounter third highest number of malware attacks in the world: Report"><span class="index">2</span><span class="title">IT firms in India encounter third highest number of malware attacks in the world: Report</span></a>
            <div class='bar-long'></div>
        </li>
                                        <li class="" data-id="aid_9080761" data-index="2" data-url="https://www.firstpost.com/tech/news-analysis/vivo-y51-2020-with-a-48-mp-quad-camera-setup-a-4500-mah-battery-expected-to-launch-soon-9080761.html" data-title="Vivo Y51 (2020) with a 48 MP quad camera setup, a 4,500 mAh battery expected to launch soon" data-adCount="2"><a href="#aid_9080761" title="Vivo Y51 (2020) with a 48 MP quad camera setup, a 4,500 mAh battery expected to launch soon"><span class="index">3</span><span class="title">Vivo Y51 (2020) with a 48 MP quad camera setup, a 4,500 mAh battery expected to launch soon</span></a>
            <div class='bar-long'></div>
        </li>
                                        <li class="" data-id="aid_9080211" data-index="3" data-url="https://www.firstpost.com/tech/news-analysis/samsung-one-ui-3-0-based-on-android-11-starts-rolling-out-whats-new-compatible-devices-more-9080211.html" data-title="Samsung One UI 3.0 based on Android 11 starts rolling out: What's new, compatible devices, more" data-adCount="3"><a href="#aid_9080211" title="Samsung One UI 3.0 based on Android 11 starts rolling out: What's new, compatible devices, more"><span class="index">4</span><span class="title">Samsung One UI 3.0 based on Android 11 starts rolling out: What's new, compatible devices, more</span></a>
            <div class='bar-long'></div>
        </li>
                                        <li class="" data-id="aid_9080651" data-index="4" data-url="https://www.firstpost.com/tech/gaming/immortals-fenyx-rising-review-charming-challenging-and-funny-this-could-be-the-sleeper-hit-of-the-year-9080651.html" data-title="Immortals Fenyx Rising review: Charming, challenging and funny, this could be the sleeper hit of the year" data-adCount="4"><a href="#aid_9080651" title="Immortals Fenyx Rising review: Charming, challenging and funny, this could be the sleeper hit of the year"><span class="index">5</span><span class="title">Immortals Fenyx Rising review: Charming, challenging and funny, this could be the sleeper hit of the year</span></a>
            <div class='bar-long'></div>
        </li>
        
    </ul>
    <button id="stripToggle">More</button>
</nav>
<script>
    var post_id = '9081061';
    var mainFlip = 'Array';
</script>

<style>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</style>


<script type="application/javascript">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</script>
<script type="text/javascript">//Pageview sessionvar countPageView = 0;setInterval(function(){countPageView = countPageView+5;pageview(countPageView);}, 5000);function pageview(countPageView){id = 9081061;//            alert("inside function "+countPageView);//ga('send', 'event', 'Pageview', 'User Session '+countPageView+' seconds', 'Page_Id_'+id,{nonInteraction: true});}; console.log("Comscore called"); self.COMSCORE && COMSCORE.beacon({c1: "2", c2: "6683813"}); </script>
<style type="text/css">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</style>

<div class="ad text-center interclass">
    <div id='TECH2_ENG_DESKTOP/TECH2_ENG_SCIENCE/TECH2_ENG_SCIENCE_AS/TECH2_ENG_SCI_AS_ROS_BTF_728x90'><script type='text/javascript'>
                            var width = window.innerWidth || document.documentElement.clientWidth;
                            adKey = 'TECH2_ENG_DESKTOP/TECH2_ENG_SCIENCE/TECH2_ENG_SCIENCE_AS/TECH2_ENG_SCI_AS_ROS_BTF_728x90';
                            if (width >= 768 && (adKey.indexOf('FirstPost') != -1 || adKey.indexOf('Tech') != -1 || adKey.indexOf('TECH2_ENG_DESKTOP') != -1 || adKey.indexOf('FSTPST_ENG') != -1) && adKey.indexOf('FirstPost_Wap_New') < 0) {
                                googletag.cmd.push(function() { googletag.display('TECH2_ENG_DESKTOP/TECH2_ENG_SCIENCE/TECH2_ENG_SCIENCE_AS/TECH2_ENG_SCI_AS_ROS_BTF_728x90') });
                            }
                            
                            if (width < 768 && (adKey.indexOf('FirstPost_Wap_New') != -1 || adKey.indexOf('FSTPST_ENG_WAP') != -1 || adKey.indexOf('TECH2_ENG_WAP') != -1)){
                                googletag.cmd.push(function() { googletag.display('TECH2_ENG_DESKTOP/TECH2_ENG_SCIENCE/TECH2_ENG_SCIENCE_AS/TECH2_ENG_SCI_AS_ROS_BTF_728x90') });
                            }
                        </script></div>
     <div id=''><script type='text/javascript'>
                            var width = window.innerWidth || document.documentElement.clientWidth;
                            adKey = '';
                            if (width >= 768 && (adKey.indexOf('FirstPost') != -1 || adKey.indexOf('Tech') != -1 || adKey.indexOf('TECH2_ENG_DESKTOP') != -1 || adKey.indexOf('FSTPST_ENG') != -1) && adKey.indexOf('FirstPost_Wap_New') < 0) {
                                googletag.cmd.push(function() { googletag.display('') });
                            }
                            
                            if (width < 768 && (adKey.indexOf('FirstPost_Wap_New') != -1 || adKey.indexOf('FSTPST_ENG_WAP') != -1 || adKey.indexOf('TECH2_ENG_WAP') != -1)){
                                googletag.cmd.push(function() { googletag.display('') });
                            }
                        </script></div>
     <script type="text/javascript">                
          interstitial_ad();
          function FPsetcookie(c_name,value,expiredays){
              var exdate=new Date();
              exdate.setDate(exdate.getDate()+expiredays);
              document.cookie=c_name+ "=" +escape(value)+ ";path=/;domain=;" +((expiredays==null) ? "" : ";expires="+exdate.toGMTString());
          }    
          function FPgetcookie(cookiename) {        
              var cookiestring=document.cookie;                
              var cookieArry = cookiestring.split(";");
              var index1=cookieArry.indexOf(" interstitial=1");        
              return index1;
          }
          function interstitial_ad() { 
              var width = window.innerWidth || document.documentElement.clientWidth;       
              var interstitial_adv = "";            
              interstitial_adv = FPgetcookie("interstitial");                                
              if (interstitial_adv > 0){                          
                       var adKey = "";
                         if(width <= 768) {                                
                              $(".interclass").attr("id",adKey);     
                              googletag.cmd.push(function() { googletag.display(adKey); });
                           }
              }
              else{
                  FPsetcookie('interstitial',1,7);                    
              }                
      }     
    </script>
	 
</div>  
<div class="ad-300x250 text-center floating-bottom">
    <div id=''><script type='text/javascript'>
                            var width = window.innerWidth || document.documentElement.clientWidth;
                            adKey = '';
                            if (width >= 768 && (adKey.indexOf('FirstPost') != -1 || adKey.indexOf('Tech') != -1 || adKey.indexOf('TECH2_ENG_DESKTOP') != -1 || adKey.indexOf('FSTPST_ENG') != -1) && adKey.indexOf('FirstPost_Wap_New') < 0) {
                                googletag.cmd.push(function() { googletag.display('') });
                            }
                            
                            if (width < 768 && (adKey.indexOf('FirstPost_Wap_New') != -1 || adKey.indexOf('FSTPST_ENG_WAP') != -1 || adKey.indexOf('TECH2_ENG_WAP') != -1)){
                                googletag.cmd.push(function() { googletag.display('') });
                            }
                        </script></div>
</div>


<style type="text/css">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</style>
<footer id="footer"><div class="container" style="position: relative;"><a id="site-index-button" aria-expanded="false" aria-controls="site-index">Site Index</a><div class="footer-social-wrap"><div class="inline"><ul class="top-social"><li><a href="https://www.facebook.com/firstpostin" rel="nofollow" target="_blank"><svg width="16px" height="16px" enable-background="new 0 0 96.124 96.123" version="1.1" viewBox="0 0 96.124 96.123" xml:space="preserve" xmlns="http://www.w3.org/2000/svg"><path d="m72.089 0.02-12.465-0.02c-14.004 0-23.054 9.285-23.054 23.656v10.907h-12.533c-1.083 0-1.96 0.878-1.96 1.961v15.803c0 1.083 0.878 1.96 1.96 1.96h12.533v39.876c0 1.083 0.877 1.96 1.96 1.96h16.352c1.083 0 1.96-0.878 1.96-1.96v-39.876h14.654c1.083 0 1.96-0.877 1.96-1.96l6e-3 -15.803c0-0.52-0.207-1.018-0.574-1.386s-0.867-0.575-1.387-0.575h-14.659v-9.246c0-4.444 1.059-6.7 6.848-6.7l8.397-3e-3c1.082 0 1.959-0.878 1.959-1.96v-14.674c0-1.081-0.876-1.958-1.957-1.96z" fill="#D80027"/></svg></a></li><li><a href="https://twitter.com/firstpost" rel="nofollow" target="_blank"><svg width="16px" height="16px" enable-background="new 0 0 612 612" version="1.1" viewBox="0 0 612 612" xml:space="preserve" xmlns="http://www.w3.org/2000/svg"><path d="m612 116.26c-22.525 9.981-46.694 16.75-72.088 19.772 25.929-15.527 45.777-40.155 55.184-69.411-24.322 14.379-51.169 24.82-79.775 30.48-22.907-24.437-55.49-39.658-91.63-39.658-69.334 0-125.55 56.217-125.55 125.51 0 9.828 1.109 19.427 3.251 28.606-104.33-5.24-196.84-55.223-258.75-131.17-10.823 18.51-16.98 40.078-16.98 63.101 0 43.559 22.181 81.993 55.835 104.48-20.575-0.688-39.926-6.348-56.867-15.756v1.568c0 60.806 43.291 111.55 100.69 123.1-10.517 2.83-21.607 4.398-33.08 4.398-8.107 0-15.947-0.803-23.634-2.333 15.985 49.907 62.336 86.199 117.25 87.194-42.947 33.654-97.099 53.655-155.92 53.655-10.134 0-20.116-0.612-29.944-1.721 55.567 35.681 121.54 56.485 192.44 56.485 230.95 0 357.19-191.29 357.19-357.19l-0.421-16.253c24.666-17.593 46.005-39.697 62.794-64.861z" fill="#D80027"/></svg></a></li><li><a href="https://www.instagram.com/firstpost/" rel="nofollow" target="_blank"><svg width="16px" height="16px" enable-background="new 0 0 512 512" version="1.1" viewBox="0 0 512 512" xml:space="preserve" xmlns="http://www.w3.org/2000/svg"><path d="M352,0H160C71.648,0,0,71.648,0,160v192c0,88.352,71.648,160,160,160h192c88.352,0,160-71.648,160-160V160    C512,71.648,440.352,0,352,0z M464,352c0,61.76-50.24,112-112,112H160c-61.76,0-112-50.24-112-112V160C48,98.24,98.24,48,160,48    h192c61.76,0,112,50.24,112,112V352z" fill="#D80027"/><path d="m256 128c-70.688 0-128 57.312-128 128s57.312 128 128 128 128-57.312 128-128-57.312-128-128-128zm0 208c-44.096 0-80-35.904-80-80 0-44.128 35.904-80 80-80s80 35.872 80 80c0 44.096-35.904 80-80 80z" fill="#D80027"/><circle cx="393.6" cy="118.4" r="17.056" fill="#D80027"/></svg></a></li><li><a href="https://www.youtube.com/user/Firstpostin " rel="nofollow" target="_blank"><svg width="16px" height="16px" enable-background="new 0 0 461.001 461.001" version="1.1" viewBox="0 0 461 461" xml:space="preserve" xmlns="http://www.w3.org/2000/svg"><path d="m365.26 67.393h-269.51c-52.878 0-95.744 42.866-95.744 95.744v134.73c0 52.878 42.866 95.744 95.744 95.744h269.51c52.878 0 95.744-42.866 95.744-95.744v-134.73c0-52.878-42.866-95.744-95.744-95.744zm-64.751 169.66-126.06 60.123c-3.359 1.602-7.239-0.847-7.239-4.568v-124c0-3.774 3.982-6.22 7.348-4.514l126.06 63.881c3.748 1.899 3.683 7.274-0.109 9.082z" fill="#F61C0D"/></svg></a></li><li><a href="http://www.network18online.com/" id="logo18" target="_blank"><img src="https://images.firstpost.com/wp-content/uploads/26x26_n18logo.png" alt="Network 18" title="Network 18" /></a></li></ul></div></div></div><div class="container container-border" id="site-index"><div class="row" style="display: flex;margin-top: 20px;"><div class="col-md-12 col-sm-12" style="display: flex;flex-wrap: wrap;"><div class="inline vat"><ul class="list simple"><li class="title"><a href="https://www.firstpost.com/" alt="Firstpost" title="Firstpost"><img src="https://www.firstpost.com/assets/images/fp-logo-footer.png" class="footer-logo" alt="Firstpost" title="Firstpost"></a></li><!-- <li><a href="http://hindi.firstpost.com/" target="_blank">हिंदी फर्स्टपोस्ट</a></li> --><li><a href="https://www.firstpost.com/about-firstpost">About Firstpost</a></li><li><a href="https://www.firstpost.com/press-release" target="_blank">Press Release</a></li><!-- <li><a href="#">Newsletter</a></li> --><li><a href="https://www.firstpost.com/rss">RSS</a></li><li><a href="http://twitter.com/firstpost" rel="nofollow" target="_blank">Twitter</a></li><li><a href="http://www.facebook.com/pages/Firstpost/165818073477856" rel="nofollow" target="_blank">Facebook</a></li></ul></div><div class="inline vat"><ul class="list simple"><li class="title">Mobiles</li><li><a href="https://www.firstpost.com/tech/mobiles" title="Latest Mobiles">Latest Mobiles</a></li><li><a href="https://www.firstpost.com/tech/mobiles/popular-mobiles" title="Popular Mobiles">Popular Mobiles</a></li><li><a href="https://www.firstpost.com/tech/mobiles/upcoming-mobiles" title="Upcoming Mobiles">Upcoming Mobiles</a></li><li><a href="https://www.firstpost.com/tech/mobiles/compare" title="Latest Compare">Latest Compare</a></li></ul><ul class="list simple"><li class="title">TABLETS</li><li><a href="https://www.firstpost.com/tech/tablets" title="Latest Tablets">Latest Tablets</a></li><li><a href="https://www.firstpost.com/tech/tablets/popular-tablets" title="Popular Tablets">Popular Tablets</a></li><li><a href="https://www.firstpost.com/tech/tablets/upcoming-tablets" title="Upcoming Tablets">Upcoming Tablets</a></li><li><a href="https://www.firstpost.com/tech/tablets/compare" title="Latest Compare">Latest Compare</a></li></ul><ul class="list simple"><li class="title">Laptops</li><li><a href="https://www.firstpost.com/tech/laptops" title="Latest Laptops">Latest Laptops</a></li><li><a href="https://www.firstpost.com/tech/laptops/popular-laptops" title="Popular Laptops">Popular Laptops</a></li><li><a href="https://www.firstpost.com/tech/laptops/upcoming-laptops" title="Upcoming Laptops">Upcoming Laptops</a></li><li><a href="https://www.firstpost.com/tech/laptops/compare" title="Latest Compare">Latest Compare</a></li></ul></div><div class="inline vat"><ul class="list simple"><li class="title">POPULAR MOBILE BRANDS</li><li><a href="https://www.firstpost.com/tech/mobiles/apple-phones" title="Apple">Apple</a></li><li><a href="https://www.firstpost.com/tech/mobiles/samsung-phones" title="Samsung">Samsung</a></li><li><a href="https://www.firstpost.com/tech/mobiles/xiaomi-phones" title="Xiaomi">Xiaomi</a></li><li><a href="https://www.firstpost.com/tech/mobiles/oneplus-phones" title="OnePlus">OnePlus</a></li></ul><ul class="list simple"><li class="title">POPULAR TABLETS BRANDS</li><li><a href="https://www.firstpost.com/tech/tablets/apple-tablets" title="Apple">Apple</a></li><li><a href="https://www.firstpost.com/tech/tablets/samsung-tablets" title="Samsung">Samsung</a></li><li><a href="https://www.firstpost.com/tech/tablets/micromax-tablets" title="Micromax">Micromax</a></li><li><a href="https://www.firstpost.com/tech/tablets/lg-tablets" title="LG">LG</a></li></ul><ul class="list simple"><li class="title">POPULAR LAPTOP BRANDS</li><li><a href="https://www.firstpost.com/tech/laptops/dell-laptops" title="Dell">Dell</a></li><li><a href="https://www.firstpost.com/tech/laptops/hp-laptops" title="HP">HP</a></li><li><a href="https://www.firstpost.com/tech/laptops/lenovo-laptops" title="Lenovo">Lenovo</a></li><li><a href="https://www.firstpost.com/tech/laptops/asus-laptops" title="Asus">Asus</a></li></ul></div><div class="inline vat"><ul class="list simple"><li class="title">POPULAR COMPARES</li><li><a href="https://www.firstpost.com/tech/mobiles/popular-comparisons" title="Compare Popular Mobiles">Compare Popular Mobiles</a></li><li><a href="https://www.firstpost.com/tech/tablets/popular-comparisons" title="Compare Popular Tablets">Compare Popular Tablets</a></li><li><a href="https://www.firstpost.com/tech/laptops/popular-comparisons" title="Compare Popular Laptops">Compare Popular Laptops</a></li></ul><ul class="list simple"><li class="title">All Brands</li><li><a href="https://www.firstpost.com/tech/mobiles/all-brands" title="All Mobile Phone Brands">All Mobile Phone Brands</a></li><li><a href="https://www.firstpost.com/tech/tablets/all-brands" title="All Tablet Brands">All Tablet Brands</a></li><li><a href="https://www.firstpost.com/tech/laptops/all-brands" title="All Laptops Brands">All Laptops Brands</a></li></ul></div><div class="inline vat"><ul class="list simple"><li class="title">BEST PHONES</li><li><a href="https://www.firstpost.com/tech/mobiles/best-phones-under-10000" title="Best Phones Under 10000">Best Phones Under 10000</a></li><li><a href="https://www.firstpost.com/tech/mobiles/4g-phones-under-10000" title="4g Phones Under 10000">4g Phones Under 10000</a></li><li><a href="https://www.firstpost.com/tech/mobiles/best-camera-phones-under-10000" title="Best Camera Phones Under 10000">Best Camera Phones Under 10000</a></li><li><a href="https://www.firstpost.com/tech/mobiles/best-android-phones-under-10000" title="Best Android Phones Under 10000">Best Android Phones Under 10000</a></li><li><a href="https://www.firstpost.com/tech/mobiles/best-phones-between-10000-to-20000" title="Best Phones Between 10000 To 20000">Best Phones Between 10000 To 20000</a></li><li><a href="https://www.firstpost.com/tech/mobiles/4g-phones-between-10000-to-20000" title="4g Phones Between 10000 To 20000">4g Phones Between 10000 To 20000</a></li><li><a href="https://www.firstpost.com/tech/mobiles/best-camera-phones-between-10000-to-20000" title="Best Camera Phones Between 10000 To 20000">Best Camera Phones Between 10000 To 20000</a></li></ul></div><div class="inline vat"><ul class="list simple"><li class="title">MUST READ</li><li><a href="https://www.firstpost.com/tech/mobiles/best-android-phones-between-10000-to-20000" title="Best Android Phones Between 10000 to 20000">Best Android Phones Between 10000 to 20000</a></li><li><a href="https://www.firstpost.com/tech/mobiles/4gb-ram-mobiles-with-4000mah-battery" title="4GB RAM Mobiles With 4000MAH Battery">4GB RAM Mobiles With 4000MAH Battery</a></li><li><a href="https://www.firstpost.com/tech/mobiles/4gb-ram-mobiles" title="4GB RAM Mobiles">4GB RAM Mobiles</a></li><li><a href="https://www.firstpost.com/tech/mobiles/best-big-screen-smartphones-in-india" title="Best Big Screen Smartphones in India">Best Big Screen Smartphones in India</a></li><li><a href="https://www.firstpost.com/tech/mobiles/best-48-mp-camera-mobile-phones" title="Best 48 MP Camera Mobile Phones">Best 48 MP Camera Mobile Phones</a></li><li><a href="https://www.firstpost.com/tech/mobiles/best-mobile-phones-in-india-with-4gb-ram" title="Best Mobile Phones in India With 4GB RAM">Best Mobile Phones in India With 4GB RAM</a></li><li><a href="https://www.firstpost.com/tech/mobiles/best-pop-up-camera-mobile-phones" title="Best Pop Up Camera Mobile Phones">Best Pop Up Camera Mobile Phones</a></li></ul></div></div></div></div><style>.footer-branding{ margin-bottom: 20px; padding: 0 0 10px; border-bottom: 1px solid #333; }#footer .footer-branding ul.list{ display: flex; margin: 0; justify-content: center; flex-wrap: wrap;}.footer-branding ul li a{ display: inline-block; margin: 0 10px; }</style><div class="container footer-branding"><ul class="list simple"><li class="title">Network 18 sites: </li><li><a href="http://www.moneycontrol.com/" target="_blank">Moneycontrol</a></li><li><a href="http://www.in.com/" target="_blank">In.com</a></li><li><a href="https://www.topperlearning.com/" target="_blank">TopperLearning</a></li><li><a href="http://overdrive.in/" target="_blank">Overdrive</a></li><li><a href="http://www.news18.com/" target="_blank">News18</a></li><li><a href="https://www.news18.com/cricketnext/" target="_blank">Cricketnext</a></li><li><a href="http://www.forbesindia.com/" target="_blank">Forbes India</a></li><li><a href="https://www.cnbctv18.com/" target="_blank">CNBC TV18</a></li></ul></div><div class="container end-links"><p class="inline">Copyright &copy; 2020. <a href="https://www.firstpost.com/" alt="Firstpost" title="Firstpost">Firstpost</a> - All Rights Reserved.</p><p class="inline"><a href="https://www.firstpost.com/terms-of-use">Terms of use</a><a href="https://www.firstpost.com/privacy">Privacy</a><a href="https://www.firstpost.com/cookie-policy">Cookie Policy</a></p></div><script type="text/javascript">$(document).on('click', '.shareicon' , function(e) {var ismobile = "0";var social_code = 'twitter';var shareURL = $(this).attr('data-url');shareURL=encodeURI(shareURL);var shareTitle = $(this).attr('data-title');shareTitle=encodeURI(shareTitle);var siteName = $(this).attr('data-sitename');if (siteName == 'linkedin'){var sSiteUrl = 'http://www.linkedin.com/shareArticle?'+sUrl;}else if (siteName == 'facebook'){var sSiteUrl = 'http://www.facebook.com/sharer.php?u='+shareURL+'&t='+shareTitle;var social_code = 'sharer';}else if(siteName == 'google'){var sSiteUrl = "https://plus.google.com/share?url="+shareURL;social_code ='';}else if(siteName == 'twitter'){var sSiteUrl = "https://twitter.com/share?text="+shareTitle+"&counturl="+shareURL+"&url="+shareURL}else if(siteName == 'whatsapp'){if(ismobile != '1'){var sSiteUrl = 'https://web.whatsapp.com/send?text='+shareTitle+'-'+shareURL}else{var sSiteUrl = 'https://api.whatsapp.com/send?text='+shareTitle+'-'+shareURL}social_code ='';}window.open(sSiteUrl, social_code ,"menubar=0,resizable=1,width=600,height=300");return false;});</script></footer><!-- Jio Savan Widget Start --><!-- Jio Savan Widget End -->


<!--Back To Top Button-->
<a id="go-to-top"><i class="icon icon-angle-up top-btn-icon"></i></a>
<!--End of Back To Top Button-->
<!-- <script type="text/javascript" src="https://stackpath.bootstrapcdn.com/bootstrap/4.1.0/js/bootstrap.min.js"></script> -->
<script type="text/javascript" async="async" src="https://www.firstpost.com/assets/js/jquery.visible.js"></script>
<script type="text/javascript" src="https://www.firstpost.com/assets/js/tech2revamp/slick.min.js"></script>
<script src="https://www.firstpost.com/assets/js/tech2revamp/jquery.show-more.min.js"></script>
    <script type='text/javascript' async='async' src='//widgets.outbrain.com/outbrain.js'></script>
  <script type="text/javascript">
    $(document).ready(function() {
            $('#video-copy').showMore({
            minheight: 90,
            buttontxtmore: 'more content',
            buttontxtless: 'less content',
            animationspeed: 250
        });
        $('#showmore-button-video-copy').click(function() {
            var vid='';
            ga('send', 'event', 'Pageview', 'techVideoMoreContent', vid);
        });

    });

</script>
<script src="https://www.firstpost.com/assets/js/tech2revamp/script.min.js"></script>
<link href="https://fonts.googleapis.com/css?family=Titillium+Web:400,700" rel="stylesheet">

<script type="text/javascript">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</script>


<script type="text/javascript">
            function activateOutbrain(id){
                var url      = window.location.href;
               
                if (!navigator.userAgent.match(/Android/i) &&
                        !navigator.userAgent.match(/webOS/i) &&
                        !navigator.userAgent.match(/iPhone/i) &&
                        !navigator.userAgent.match(/iPod/i) &&
                        !navigator.userAgent.match(/iPad/i) &&
                        !navigator.userAgent.match(/Blackberry/i)) {
//                    $(".outbrainWidget").html('<div  class="OUTBRAIN" data-src="'+url+'" data-widget-id="AR_1" data-ob-template="firstpostcom"></div>');
                    $("#outbrainWidget_"+id).html('<div  class="OUTBRAIN" data-src="'+url+'" data-widget-id="AR_1" data-ob-template="TechFirstPost"></div>');
                } else {
                    $("#outbrainWidget_"+id).html('<div  class="OUTBRAIN" data-src="'+url+'" data-widget-id="MB_1" data-ob-template="TechFirstPost""></div>');
                }

               


//colombia.clearData();
            }
            
        </script>
        
        
                

    <script type="text/javascript">
         var floatingClosed = false;
            var floatingShown = false;
                $(document).scroll(function() {
                    if(!floatingClosed){
                        
                        
                        if(!floatingShown){
                            if ($(window).scrollTop() > 100) {
                                $('.fixBtm').animate({ 
                                    bottom:0, 
                                    left:0 
                                },2000);
                                floatingShown = true;
                            };
                        };
                        
                        
                        
                    };
                }); 
        dfp_floating_banner_ad_new('Tech2/Tech2_Flying/Tech2_Flying_300x250');
        /*function FPsetcookie(c_name,value,expiredays){

            var exdate=new Date();

            exdate.setDate(exdate.getDate()+expiredays);

            document.cookie=c_name+ "=" +escape(value)+ ";path=/;domain=www.firstpost.com;" +

                    ((expiredays==null) ? "" : ";expires="+exdate.toGMTString());

        }*/
        function dfp_floating_banner_ad_new(dfp_ad) {
            FPAdJ = jQuery;
			 var width = window.innerWidth || document.documentElement.clientWidth;
			if (width >= 768){               
				if ( navigator.appName.indexOf("Microsoft")==-1 ){
					FP_FloatingAd_300x250 = FPgetcookieForDFP('FP_FloatingAd_300x250_tech2');
					if ( typeof FP_FloatingAd_300x250 == "undefined" || FP_FloatingAd_300x250 == '' ){
						FPsetcookie('FP_FloatingAd_300x250_tech2',1,1);
						document.write("<style> .fixBtm{ position:fixed; left:0px; bottom:0px; width:300px;z-index:99999} .cls{ color:#333; font:13px Arial;} </style>");						
						document.write('<div class="fixBtm"><a href="javas'+'cript:;" class="cls">close</a><div id="'+dfp_ad+'"><s' + 'cript language="JavaS' + 'cript">googletag.cmd.push(function() { googletag.display("'+dfp_ad+'");  });</s' + 'cript></div></div>');
					}else if(FP_FloatingAd_300x250 <= '1'){
						var val=parseInt(FP_FloatingAd_300x250)+1
						FPsetcookie('FP_FloatingAd_300x250_tech2',val,1);
						document.write("<style> .fixBtm{ position:fixed; left:0px; bottom:0px; width:300px;z-index:99999} .cls{ color:#333; font:13px Arial;} </style>");						
						document.write('<div class="fixBtm"><a href="javas'+'cript:;" class="cls">close</a><div id="'+dfp_ad+'"><s' + 'cript language="JavaS' + 'cript">googletag.cmd.push(function() { googletag.display("'+dfp_ad+'");  });</s' + 'cript></div></div>');
					}
				}
			}
            
        }

        </script>
        
                <script type="text/javascript">
       
                $('.cls').click(function() {
                    floatingClosed = true;
                    $('.fixBtm').hide(); 
                }); 
        
 function isElementInViewport(t) {
    var i = t.getBoundingClientRect();
    return i.top >= 0 && i.left <= $(window).width() && i.bottom <= $(window).height() && i.right >= 0
}; /* *LAZY LOAD IMAGES SCRIPT *Author: Abhay Amin *Owner: Firstpost*/
$(window).on("DOMContentLoaded load resize scroll", function() {
    var t = $(".fp-lazy");
    $(t).each(function(t) {
        isElementInViewport(this) && "" != $(this).data("src") && ($(this).attr("src", $(this).attr("data-src")), $(this).removeAttr("data-src"), $(this).removeClass("fp-lazy"))
    })
}), $(".inner-fp-lazy").scroll(function() {
    var y = $(".inner-fp-lazy .fp-lazy");
    $(y).each(function(y) {
        isElementInViewport(this) && "" != $(this).data("src") && ($(this).attr("src", $(this).attr("data-src")), $(this).removeAttr("data-src"), $(this).removeClass("fp-lazy"))
    })
});

    </script>

    <script type="text/javascript">
        if($(window).width()>769){
             $('.accordion').cardStack({
                'speed': 700,
                'delay': 3000,
                'direction': "left",
                'autoplay': true
            });
        }

         $(document).ready(function(){
            $(".comment-btn").click(function() {
                $('html, body').animate({
                    scrollTop: $("#comments-section").offset().top
                }, 2000);                
            });
        });
    </script>

    <!-- image comparison slider script -->
<script type="text/javascript">
(function ($) {
  'use strict';
  $.fn.slider = function (options) {

  //default options
  var settings = $.extend($.fn.slider.defaultOptions, options);

  var init = function () {
    var $this = $(this);
    var width = $this.width();
    $this.find('.image img').css('width' , width + 'px');
    $this.find('.left.image').css('width' , Math.floor(width * settings.initialPosition));
    if (settings.showInstruction) {
      // Check if instruction div exists before adding
      var $instrDiv = null;
      $instrDiv = $('div.instruction');

      if ($instrDiv.length === 0) {
        $instrDiv = $('<div></div>')
          .addClass('instruction')
          .append('<p></p>');
        $this.append($instrDiv);
      }

      $instrDiv.children('p')
        .text(settings.instructionText);

      //set left offset of instruction
      $instrDiv.css('left', (settings.initialPosition - $instrDiv.children('p').width() / (2 * width)) * 100 + '%');
    }
  };

  var slideResize = function (e) {
    e.preventDefault();
    //hide instructions
    $(e.currentTarget).children('.instruction').hide();
    var width;
    if(e.type.startsWith('touch')){
      width = e.originalEvent.touches[0].clientX - $('.left').offset().left;
    } else {
      width = e.offsetX === undefined ? e.pageX - e.originalEvent.layerX : e.offsetX;
    }
    if (width<=$(this).width()){
      $(this).find('.left.image').css('width', width + 'px');
    }
  };

  var enableSliderDrag = function (e) {
    e.preventDefault();
    $(this).css('cursor' , 'ew-resize')
      .on('mousemove.sliderns', slideResize)
      .on('touchmove.sliderns', slideResize);
  };

  var disableSliderDrag = function (e) {
    e.preventDefault();
    $(this).css('cursor', 'normal')
      .off('mousemove.sliderns')
      .off('touchmove.sliderns');
  };

  var redrawSlider = function () {
    return $('.slider.responsive').each(init);
  };

  $(window).on('resize', redrawSlider);
  return this.each(init)
    .on('click touchstart', slideResize)
    .on('mousedown touchstart', enableSliderDrag)
    .on('mouseup touchend', disableSliderDrag);
  };

  $.fn.slider.defaultOptions= {
      initialPosition: 0.5,
      showInstruction: true,
      instructionText: 'Click and Drag'
  };

}(jQuery));
$('.slider').slider();
</script>
<script type="text/javascript">
    /* <![CDATA[ */
    var google_conversion_id = 1043201315;
    var google_conversion_label = "vQUcCJHdmwMQo_q38QM";
    var google_custom_params = window.google_tag_params;
    var google_remarketing_only = true;
    /* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
    <div style="display:inline;">
        <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/1043201315/?value=1.00&amp;currency_code=INR&amp;label=vQUcCJHdmwMQo_q38QM&amp;guid=ON&amp;script=0"/>
    </div>
</noscript>
</body>

</html>
