<!DOCTYPE html>
<html lang="en">
<head>
	    
    
    
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
    <meta name="HandheldFriendly" content="true" />
    
        <title>Jaadugar and the magical world of the small-town Bollywood romance-Opinion News , Firstpost</title>
    
    
        <meta name="description" content="Over the last decade or so, Bollywood has become much better at creating believable, entertaining small-town romances, Jaadugar on Netflix being the latest example." />
    
    
        <meta name="news_keywords" content="Jaadugar, Jaadugar on Netflix, small-town Bollywood romance, BuzzPatrol,, Buzz Patrol" />
        <meta name="Keywords" content="Jaadugar, Jaadugar on Netflix, small-town Bollywood romance, BuzzPatrol,, Buzz Patrol">
    
    
        <meta property="og:title" content="Jaadugar and the magical world of the small-town Bollywood romance-Opinion News , Firstpost" />
    
    
        <meta property="og:description" content="Over the last decade or so, Bollywood has become much better at creating believable, entertaining small-town romances, Jaadugar on Netflix being the latest example."/>
    
    
    <meta property="og:locale" content="en_US" />
    <meta property="og:site_name" content="Firstpost" />
    <meta property="og:type" content="article" />
    <meta property="fb:app_id" content="1162386820478832" />
    <meta property="fb:admins" content="500851548" />
    <meta property="fb:pages" content="165818073477856" />
    
        <meta property="og:image" content="https://images.firstpost.com/wp-content/uploads/2022/07/jitendra-kumar-jaadugar-1200.jpg"/> 
    
    
        <meta property="og:image:type" content="image/jpeg" />
        <meta property="og:image:width" content="640" />
        <meta property="og:image:height" content="362" />
        
        <meta property="og:image:alt" content="Jitendra Kumar in Jaadugar " />
            
    
    
        <meta name="twitter:title" content="Jaadugar and the magical world of the small-town Bollywood romance-Opinion News , Firstpost"/>
    
    
        <meta name="twitter:description" content="Over the last decade or so, Bollywood has become much better at creating believable, entertaining small-town romances, Jaadugar on Netflix being the latest example."/>
    
    <meta name="twitter:card" content="summary_large_image"/>
    <meta property="twitter:account_id" content="4503599627804328" />
    
        <meta property="twitter:image:src" content="https://images.firstpost.com/wp-content/uploads/2022/07/jitendra-kumar-jaadugar-1200.jpg" />
    
    <meta name="twitter:widgets:csp" content="on">
    <meta name="twitter:domain" content="Firstpost"/>
    <meta name="twitter:site" value="@firstpost">
    <meta name="twitter:url" content="https://www.firstpost.com/opinion/jaadugar-and-the-magical-world-of-the-small-town-bollywood-romance-10954171.html">
    
    
        <link rel="canonical" href="https://www.firstpost.com/opinion/jaadugar-and-the-magical-world-of-the-small-town-bollywood-romance-10954171.html"/>    
    
     
    
    
        
        
    
    

    
    
    <meta name="robots" content="max-image-preview:large">
    <meta property="og:url" content="https://www.firstpost.com/opinion/jaadugar-and-the-magical-world-of-the-small-town-bollywood-romance-10954171.html" />
    <link rel="shortcut icon prefetch" href="https://www.firstpost.com/static/images/favicon.ico?v=6.76" />
    <link rel="icon prefetch" type="image/vnd.microsoft.icon" href="https://www.firstpost.com/static/images/favicon.ico?v=6.76"/>
    <link href="https://www.firstpost.com/static/images/favicon.ico?v=6.76" rel="shortcut icon prefetch" type="image/x-icon">
    <link href="https://www.firstpost.com/static/images/favicon.ico?v=6.76" rel="icon prefetch" type="image/x-icon"/>
    <link href="//b.scorecardresearch.com" rel="dns-prefetch"/>
    <link href="//b.scorecardresearch.com" rel="preconnect"/>
    <link href="https://securepubads.g.doubleclick.net" rel="dns-prefetch"/>
    <link href="https://securepubads.g.doubleclick.net" rel="preconnect"/>
    <link href="https://pubads.g.doubleclick.net" rel="dns-prefetch"/>
    <link href="https://pubads.g.doubleclick.net" rel="preconnect"/>
    <link href="https://www.google-analytics.com" rel="dns-prefetch"/>
    <link href="https://www.google-analytics.com" rel="preconnect"/>
    <link href="//www.googletagservices.com" rel="dns-prefetch"/>
    <link href="//www.googletagservices.com" rel="preconnect"/>
    <link href="//tpc.googlesyndication.com" rel="dns-prefetch"/>
    <link href="//tpc.googlesyndication.com" rel="preconnect"/>
    <!-- <link href="https://fonts.gstatic.com" rel="dns-prefetch"/>
    <link href="https://fonts.gstatic.com" rel="preconnect"/> -->
    <link href="//connect.facebook.net" rel="dns-prefetch" />
    <link href="//connect.facebook.net" rel="preconnect" />
    <link href="//static.xx.fbcdn.net" rel="dns-prefetch" />
    <link href="//static.xx.fbcdn.net" rel="preconnect" />
    <link rel="apple-touch-icon" href="https://www.firstpost.com/static/images/icons/apple-touch-icon.png">
    <link rel="manifest" href="https://www.firstpost.com/manifest.json">
    
    

    
            <!--- enter in first condition new = 10954171 -->
        
    
        <!--- enter in hasAmpHtml condition -->
        <link rel="amphtml" href="https://www.firstpost.com/opinion/jaadugar-and-the-magical-world-of-the-small-town-bollywood-romance-10954171.html/amp"> 
    
     
    
    
                <meta property="article:tag" content="Buzz Patrol" />
    
                <meta property="article:tag" content="BuzzPatrol" />
    
                <meta property="article:tag" content="Jaadugar" />
    
                <meta property="article:tag" content="Jaadugar on Netflix" />
    
                <meta property="article:tag" content="small-town Bollywood romance" />
    
        
        <meta property="article:section" content="Opinion" />
        <meta property="article:published_time" content="2022-07-25T18:13:38+05:30" />
        <meta property="article:modified_time" content="2022-07-25T18:22:13+05:30" />
        <meta property="og:updated_time" content="2022-07-25T18:22:13+05:30" />
    
    
    <script type="text/javascript">


	function FPgetcookieForDFP(cookiename) {
		var cookiestring=document.cookie;
		var index1=cookiestring.indexOf(cookiename);
		if (index1==-1 || cookiename=='') return '';
		var index2=cookiestring.indexOf(';',index1);
		if (index2==-1) index2=cookiestring.length;
		return unescape(cookiestring.substring(index1+cookiename.length+1,index2));
	}
	function setUserBehaviour()
	{
		var i, x, y, cl = document.cookie.split(";");
		var _w18userinfo_out = {};
		var c = 0;
		for (i = 0; i < cl.length; i++) {
			x = cl[i].substr(0, cl[i].indexOf("="));
			y = cl[i].substr(cl[i].indexOf("=") + 1);
			x = x.replace(/^\s+|\s+$/g, "");
			if (x == "_w18userinfo") {
				_w18userinfo_out._w18userinfo = unescape(y);
				c = c + 1
			}
			if (c == 1) {
				break;
			}
		}
		if(c==1){
			var contact = JSON.parse(_w18userinfo_out._w18userinfo);
			for (var item in contact) {
				googletag.pubads().setTargeting(item,contact[item]);
			}
		}
	}
	// Wrapper API(OpwenWrap) for Pubmatic Start Here
	var PWT = {}; //Initialize Namespace
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	PWT.jsLoaded = function () { //PubMatic pwt.js on load callback is used to load GPT
		(function () {
			var gads = document.createElement('script');
			var useSSL = 'https:' == document.location.protocol;
			gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
			var node = document.getElementsByTagName('script')[0];
			node.parentNode.insertBefore(gads, node);
		})();
	};

	setTimeout(function () {
		var purl = window.location.href;
		var url = '//ads.pubmatic.com/AdServer/js/pwt/113941/3204';
		var profileVersionId = '';
		if (purl.indexOf('pwtv=') > 0) {
			var regexp = /pwtv=(.*?)(&|$)/g;
			var matches = regexp.exec(purl);
			if (matches.length >= 2 && matches[1].length > 0) {
				profileVersionId = '/' + matches[1];
			}
		}
		var wtads = document.createElement('script');
		wtads.async = true;
		wtads.type = 'text/javascript';
		wtads.src = url + profileVersionId + '/pwt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(wtads, node);
	}, 3000);
	
</script>
<script type='text/javascript' id='dfp_slot_details'>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</script>

    

	<link defer rel="preload" href="https://www.firstpost.com/static/css/m-article-fp.css?v=6.76" as="style" onload="this.onload=null;this.rel='stylesheet'">
	<noscript><link defer rel="stylesheet" href="https://www.firstpost.com/static/css/m-article-fp.css?v=6.76"></noscript>
	
	<script type="text/javascript" src="https://www.firstpost.com/static/js/jquery-3.4.0.min.js"></script>
	
	<link rel="preload" href="/static/fonts/playfair-display-v20-latin-700.woff2" as="font" type="font/woff2" crossorigin>
	<link rel="preload" href="/static/fonts/playfair-display-v20-latin-regular.woff2" as="font" type="font/woff2" crossorigin>

	<link rel="preconnect" href="https://xmlns.cricketnext.com">
	<link rel="dns-prefetch" href="https://xmlns.cricketnext.com">

	<!-- Added for preload for Desktop articleConsumption -->
	
		<link rel="preload" as="image" href="https://images.firstpost.com/wp-content/uploads/2022/07/jitendra-kumar-jaadugar-1200.jpg?impolicy=website&width=640&height=363" />
		


	

	<script>
		const siteURL = 'https://www.firstpost.com/'
		const versionNo = '6.76'
		const src = `${siteURL}static/js/search.js?v=${versionNo}`

		const injectSearchScript = () => {
			let headID = document.getElementsByTagName("head")[0];         
			let newScript = document.createElement('script');
			newScript.type = 'text/javascript';
			newScript.src = src
			headID.appendChild(newScript);
		}

		// Inject script when user clicks
		const searchClickHandler = () => {
			injectSearchScript()
			searchBox()
		}
	</script>




		
		
			
		
		<script>
		  dataLayer = [{
		  	"Author": "Lachmi Roy",
		    "postid": "10954171",
            "publishedDate": "2022-07-25 18:13:38",
			"articletags": "Buzz Patrol,Buzzpatrol,Jaadugar,Jaadugar On Netflix,Small-town Bollywood Romance"
		  }];
		</script>	
	
	<script type="text/javascript">
document.addEventListener('DOMContentLoaded', ()=>{
	setTimeout(function() {
		// GTM Code
		(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer','GTM-MLJQLND');
	},5000 )
})
</script>


<!-- arjun code start -->
<script type="text/javascript">
    /*function _w18gcon(wg) {
	    var i, x, y, cl = document.cookie.split(";");
	    var out = {};
	    var c = 0;
	    for (i = 0; i < cl.length; i++) {
	        x = cl[i].substr(0, cl[i].indexOf("="));
	        y = cl[i].substr(cl[i].indexOf("=") + 1);
	        x = x.replace(/^\s+|\s+$/g, "");
	        if (x == "nnmc") {
	            out.nnmc = unescape(y);
	            c = c + 1
	        } else if (x == "_w18g") {
	            out._w18g = unescape(y);
	            c = c + 1
	        } else if (x == "_w18s") {
	            out._w18s = unescape(y);
	            c = c + 1
	        }

	        if (c == 3) {
	            return out
	        }
	    }
	    return out
	}*/

	//FUNCTION TO SEND PPID TO GOOGLE (PUT THIS FUNCTION ON TOP PART OF THE PAGE) 
	function _w18sub() {
	        var _w18userinfo_out = {};
	        if (typeof localStorage !== "undefined") {
	            if (localStorage.getItem("_w18userinfo") !== null) {
	                _w18userinfo_out = localStorage.getItem("_w18userinfo");
	                _w18userinfo_out = unescape(_w18userinfo_out);
	                var contact = JSON.parse(_w18userinfo_out);
	                console.log('_w18userinfo_out = ', contact);
	                for (var contactItem in contact) {
	                    //console.log("Key="+contactItem);
	                    //console.log(contact[contactItem]);
	                    if (contactItem == 'interest_channel' || contactItem == 'interest_bucket' || contactItem == 'logged_in' || contactItem == 'extra') {
	                        //console.log(contact[contactItem]);
	                        for (var contactItemVal in contact[contactItem]) {
	                            //console.log(contact[contactItem][contactItemVal]+"<<<<<<<<<<<>>>>>>>>>>>"+contactItemVal);
	                            googletag.pubads().setTargeting(contactItemVal, contact[contactItem][contactItemVal]);
	                        }
	                    } else if (contactItem == 'vernacular') {
	                        //console.log(contact[contactItem]);
	                        googletag.pubads().setTargeting(contactItem, contact[contactItem]);
	                    } else if (contactItem == 'interest_platform') {
	                        //console.log("interest_platform");
	                        //console.log(contact[contactItem]);
	                        for (var contactItemVal in contact[contactItem]) {
	                            //console.log("interest_platform");
	                            // console.log(contactItemVal);
	                            // console.log(contact[contactItem][contactItemVal]);
	                            googletag.pubads().setTargeting(contactItemVal, contact[contactItem][contactItemVal]);
	                            for (var platform_name in contact[contactItem][contactItemVal]) {
	                                //console.log(contact[contactItem][contactItemVal][platform_name]);
	                                //googletag.pubads().setTargeting( contactItemVal,contact[contactItem][contactItemVal][platform_name] );
	                            }
	                        }
	                    }
	                };
	            }
	        }
	        return false;
	    }
	    /* End <- Set User Behaviour */
	/*var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];

	googletag.cmd.push(function() {
	    var _w18_pp_uni_id = _w18gcon('_w18g');
	    //CHECK IF COOKIE EXISTS
	    if (_w18_pp_uni_id.hasOwnProperty('_w18g')) {
	        //COOKIE SET ALREADY    
	        _w18_pp_uni_id = _w18_pp_uni_id._w18g;
	        //googletag.pubads().enableSyncRendering();                    
	        googletag.pubads().setPublisherProvidedId(_w18_pp_uni_id);
	    };
	}); 

	var _w18_uni_id = _w18gcon('_w18g');

	(function() {
	    window._w18hn = "FP";
	    window._w18_config = {
	        "microsite": "own",
	        "sections": "{/literal}{$gaMetaArr['catList']}{literal}",
	        "tags": "{/literal}{$gaMetaArr['tags']}{literal}",
	        "language": "english",
	        "autono": "{/literal}{$gaMetaArr['postId']}{literal}"
	    };
	    var w18 = document.createElement('script');
	    w18.type = 'text/javascript';
	    w18.async = true;
	    w18.src = 'https://s.in.com/common/script_catch.js';
	    var s = document.getElementsByTagName('script')[0];
	    s.parentNode.insertBefore(w18, s);
	})();*/
</script>
<!-- arjun code end -->
	<style type="text/css">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</style>
 

	<!-- Mailchimp script start -->
		<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/5eea658f179c37d2555573fac/0084276cc5ca765622f51f8eb.js");</script>	  
	<!-- Mailchimp script end -->
	<!-- Adpushup script start -->
	<script data-cfasync="false" type="text/javascript">
	(function(w, d) {
		var s = d.createElement('script');
		s.src = '//cdn.adpushup.com/42991/adpushup.js';
		s.crossOrigin='anonymous';
		s.type = 'text/javascript'; s.async = true;
		(d.getElementsByTagName('head')[0] || d.getElementsByTagName('body')[0]).appendChild(s);
		w.adpushup = w.adpushup || {que:[]};
	})(window, document);

	</script>
	<!-- Adpushup script end -->
	

	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-22956444-1"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-22956444-1',{
  "dimension6": dataLayer[0].Author,
  "dimension8": dataLayer[0].postid,
  "dimension9": dataLayer[0].publishedDate,
  "dimension10": dataLayer[0].articletags,
});
</script>

	<!-- Desktop chartbeat Script -->
	<script type='text/javascript'>
    (function () {
        /** CONFIGURATION START **/
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 20831 //CHANGE THIS
        _sf_async_config.domain = 'firstpost.com'; //CHANGE THIS
        _sf_async_config.useCanonical = true;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.flickerControl = false;
        _sf_async_config.sections = "Opinion"; // CHANGE THIS TO YOUR SECTION NAME(s)
        _sf_async_config.authors = "Aditya Mani Jha"; // CHANGE THIS TO YOUR AUTHOR NAME(s)
        /** CONFIGURATION END **/

        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';;
            n.parentNode.insertBefore(e, n);
        }

        loadChartbeat();
    })();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
	<!-- Desktop chartbeat Script -->
</head>
<body>
	<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MLJQLND"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
	<div id="article-wrapper">		
		<div class="header-sticky">
			<header>
				<div class="header-wrap container">
					<div class="hamburger-menu">
						<div class="sidenav-menu-btn" onclick="openNav()">
							<span></span>
							<span></span>
							<span></span>
						</div>
					</div>
					<div class="logo">
						<a href="https://www.firstpost.com/"><img width="157" height="45" alt="" src="https://www.firstpost.com/static/images/fp-desk-logo.png"></a>
					</div>
					<div class="social-div">
                        <a href="https://www.facebook.com/firstpostin" rel="nofollow" target="_blank" title="">
                            <svg width="30" height="30" viewBox="0 0 30 30">
								<g id="" data-name="Group 1199" transform="translate(-290 -78)">
								  <rect id="" data-name="Rectangle 702" width="30" height="30" rx="15" transform="translate(290 78)" fill="#4968ab"/>
								  <path id="" data-name="Icon feather-facebook" d="M18,3H15.954a3.409,3.409,0,0,0-3.409,3.409V8.454H10.5v2.727h2.045v5.454h2.727V11.181h2.045L18,8.454H15.272V6.409a.682.682,0,0,1,.682-.682H18Z" transform="translate(290.563 83.333)" fill="#fff"/>
								</g>
							  </svg>
                        </a>
                        <a href="https://twitter.com/firstpost" rel="nofollow" target="_blank" title="">
                            <svg width="30" height="30" viewBox="0 0 30 30">
								<g id="" data-name="Group 1200" transform="translate(-296 -132)">
								  <rect id="" data-name="Rectangle 703" width="30" height="30" rx="15" transform="translate(296 132)" fill="#01b0ef"/>
								  <path id="" data-name="Icon feather-twitter" d="M15.839,4.491a7.1,7.1,0,0,1-2.047,1A2.92,2.92,0,0,0,8.67,7.444V8.1A6.948,6.948,0,0,1,2.8,5.143S.2,11.009,6.062,13.616A7.587,7.587,0,0,1,1.5,14.92c5.866,3.259,13.036,0,13.036-7.5a2.933,2.933,0,0,0-.052-.541A5.032,5.032,0,0,0,15.839,4.491Z" transform="translate(302.5 136.515)" fill="#fff"/>
								</g>
							  </svg>
                        </a>
                        <a href="https://www.instagram.com/firstpost/" rel="nofollow" target="_blank" title="">
                            <svg version="1.1" width="30" height="30" id="Layer_1" x="0px" y="0px"viewBox="0 0 75.8 74.9" enable-background="new 0 0 75.8 74.9" xml:space="preserve"><g id="XMLID_1346_"><radialGradient id="XMLID_2_" cx="0.5832" cy="73.0792" r="132.6155" gradientUnits="userSpaceOnUse"><stop  offset="0" style="stop-color:#F4EC55"/><stop  offset="0.2412" style="stop-color:#E48242"/><stop  offset="0.3463" style="stop-color:#D66863"/><stop  offset="0.4422" style="stop-color:#CD4F74"/><stop  offset="0.4888" style="stop-color:#C94379"/><stop  offset="1" style="stop-color:#3F56A6"/></radialGradient><path id="XMLID_1418_" fill="url(#XMLID_2_)" d="M38.2,72.8L38.2,72.8C18.4,72.8,2.4,56.8,2.4,37l0,0c0-19.8,16.1-35.9,35.9-35.9h0
								C58,1.1,74.1,17.2,74.1,37l0,0C74.1,56.8,58,72.8,38.2,72.8z"/><g id="XMLID_1347_"><path id="XMLID_1352_" fill="#FFFFFF" d="M38.2,20.9c5.3,0,5.9,0,7.9,0.1c1.9,0.1,3,0.4,3.7,0.7c0.9,0.4,1.6,0.8,2.3,1.5
								c0.7,0.7,1.1,1.3,1.5,2.3c0.3,0.7,0.6,1.7,0.7,3.7c0.1,2.1,0.1,2.7,0.1,7.9c0,5.3,0,5.9-0.1,7.9c-0.1,1.9-0.4,3-0.7,3.7
								c-0.4,0.9-0.8,1.6-1.5,2.3c-0.7,0.7-1.3,1.1-2.3,1.5c-0.7,0.3-1.7,0.6-3.7,0.7c-2.1,0.1-2.7,0.1-7.9,0.1c-5.3,0-5.9,0-7.9-0.1
								c-1.9-0.1-3-0.4-3.7-0.7c-0.9-0.4-1.6-0.8-2.3-1.5c-0.7-0.7-1.1-1.3-1.5-2.3c-0.3-0.7-0.6-1.7-0.7-3.7c-0.1-2.1-0.1-2.7-0.1-7.9
								c0-5.3,0-5.9,0.1-7.9c0.1-1.9,0.4-3,0.7-3.7c0.4-0.9,0.8-1.6,1.5-2.3c0.7-0.7,1.3-1.1,2.3-1.5c0.7-0.3,1.7-0.6,3.7-0.7
								C32.4,20.9,33,20.9,38.2,20.9 M38.2,17.3c-5.3,0-6,0-8.1,0.1c-2.1,0.1-3.5,0.4-4.8,0.9c-1.3,0.5-2.4,1.2-3.5,2.3
								c-1.1,1.1-1.8,2.2-2.3,3.5c-0.5,1.3-0.8,2.7-0.9,4.8c-0.1,2.1-0.1,2.8-0.1,8.1s0,6,0.1,8.1c0.1,2.1,0.4,3.5,0.9,4.8
								c0.5,1.3,1.2,2.4,2.3,3.5c1.1,1.1,2.2,1.8,3.5,2.3c1.3,0.5,2.7,0.8,4.8,0.9c2.1,0.1,2.8,0.1,8.1,0.1c5.3,0,6,0,8.1-0.1
								c2.1-0.1,3.5-0.4,4.8-0.9c1.3-0.5,2.4-1.2,3.5-2.3c1.1-1.1,1.8-2.2,2.3-3.5c0.5-1.3,0.8-2.7,0.9-4.8c0.1-2.1,0.1-2.8,0.1-8.1
								s0-6-0.1-8.1c-0.1-2.1-0.4-3.5-0.9-4.8c-0.5-1.3-1.2-2.4-2.3-3.5c-1.1-1.1-2.2-1.8-3.5-2.3c-1.3-0.5-2.7-0.8-4.8-0.9
								C44.3,17.3,43.6,17.3,38.2,17.3"/><path id="XMLID_1349_" fill="#FFFFFF" d="M38.2,26.9c-5.6,0-10.1,4.5-10.1,10.1c0,5.6,4.5,10.1,10.1,10.1
								c5.6,0,10.1-4.5,10.1-10.1C48.3,31.4,43.8,26.9,38.2,26.9 M38.2,43.5c-3.6,0-6.6-2.9-6.6-6.6c0-3.6,2.9-6.6,6.6-6.6
								c3.6,0,6.6,2.9,6.6,6.6C44.8,40.6,41.9,43.5,38.2,43.5"/><path id="XMLID_1348_" fill="#FFFFFF" d="M51.1,26.5c0,1.3-1.1,2.4-2.4,2.4c-1.3,0-2.4-1.1-2.4-2.4c0-1.3,1.1-2.4,2.4-2.4
								C50,24.1,51.1,25.2,51.1,26.5"/></g></g></svg>
                        </a>
                        <a href="https://www.youtube.com/channel/UCz8QaiQxApLq8sLNcszYyJw/featured" rel="nofollow" target="_blank" title="">
                            <svg height="512" preserveAspectRatio="xMidYMid" viewBox="0 0 512 512" width="512"><circle style="fill: #fff;" cx="256" cy="256" r="256"/><path style="fill: #cd201f;fill-rule: evenodd;" d="M256.000,512.000 C114.615,512.000 0.000,397.385 0.000,256.000 C0.000,114.615 114.615,0.000 256.000,0.000 C397.385,0.000 512.000,114.615 512.000,256.000 C512.000,397.385 397.385,512.000 256.000,512.000 ZM372.201,157.479 C352.590,149.816 181.783,150.849 152.921,156.656 C124.058,162.463 115.000,175.541 115.000,255.439 C115.000,335.337 128.065,346.713 148.799,352.575 C169.533,358.437 333.046,358.178 366.431,353.398 C402.997,348.163 406.000,318.161 406.000,246.384 C406.000,174.607 393.866,165.945 372.201,157.479 ZM230.411,210.987 L307.901,252.146 L299.657,256.262 L230.411,210.987 ZM230.411,292.482 L230.411,213.456 L298.008,257.085 L230.411,292.482 Z"/><path style="fill-rule: evenodd;fill: #000; opacity: 0.1;" d="M436.999,75.012 C536.959,174.972 536.959,337.039 436.999,436.999 C337.039,536.959 174.972,536.959 75.012,436.999 "/></svg>
                        </a>
                    </div>
					<div id="mySEARCH" class="search-box">
						<div class="input-wrap">
							<input autocomplete="off" type="text" name="search" class="search" placeholder="search">
						</div>
						<div class="search-btn" onclick="searchClickHandler()">
							<svg viewBox="0 0 512 512" class="close" fill="#fff"><path d="m256 512c-141.160156 0-256-114.839844-256-256s114.839844-256 256-256 256 114.839844 256 256-114.839844 256-256 256zm0-475.429688c-120.992188 0-219.429688 98.4375-219.429688 219.429688s98.4375 219.429688 219.429688 219.429688 219.429688-98.4375 219.429688-219.429688-98.4375-219.429688-219.429688-219.429688zm0 0"/><path d="m347.429688 365.714844c-4.679688 0-9.359376-1.785156-12.929688-5.359375l-182.855469-182.855469c-7.144531-7.144531-7.144531-18.714844 0-25.855469 7.140625-7.140625 18.714844-7.144531 25.855469 0l182.855469 182.855469c7.144531 7.144531 7.144531 18.714844 0 25.855469-3.570313 3.574219-8.246094 5.359375-12.925781 5.359375zm0 0"/><path d="m164.570312 365.714844c-4.679687 0-9.355468-1.785156-12.925781-5.359375-7.144531-7.140625-7.144531-18.714844 0-25.855469l182.855469-182.855469c7.144531-7.144531 18.714844-7.144531 25.855469 0 7.140625 7.140625 7.144531 18.714844 0 25.855469l-182.855469 182.855469c-3.570312 3.574219-8.25 5.359375-12.929688 5.359375zm0 0"/></svg>
							<svg version="1.1" id="" x="0px" y="0px" viewBox="0 0 511.999 511.999" xml:space="preserve" fill="#fff" class="open">
								<path d="M508.874,478.708L360.142,329.976c28.21-34.827,45.191-79.103,45.191-127.309c0-111.75-90.917-202.667-202.667-202.667
											S0,90.917,0,202.667s90.917,202.667,202.667,202.667c48.206,0,92.482-16.982,127.309-45.191l148.732,148.732
											c4.167,4.165,10.919,4.165,15.086,0l15.081-15.082C513.04,489.627,513.04,482.873,508.874,478.708z M202.667,362.667
											c-88.229,0-160-71.771-160-160s71.771-160,160-160s160,71.771,160,160S290.896,362.667,202.667,362.667z"/>
							</svg>
						</div>
						<div class="search-suggestions"></div>
					</div>
				</div>			 
			</header>
			<style>
.main-menu-wrap .sub-menu li.hdfc-events, .main-menu-wrap .sub-menu li.hdfc-events a{
    padding: 0;
    margin-left: 10px;
}

.main-menu-wrap .sub-menu li.hdfc-events img{
    width: 103px;
    height: 25px;
}
/* sub-menu start */
.main-menu-wrap .dd-nav-events {position: relative;}
.main-menu-wrap .dd-nav-events .sm {display: none;position: absolute;top: 35px;width: 120px;background-color: #fff;box-shadow: 4px 7px 9px rgba(0,0,0,0.5);}
.main-menu-wrap .dd-nav-events:hover .sm {display: block;}
.main-menu-wrap .sub-menu li.dd-nav-events li {padding: 0;border-bottom: 0;}
.main-menu-wrap .dd-nav-events .sm li a {display: flex; border-top: 1px solid rgba(0,0,0,0.05);color: #000;padding: 7px 10px;justify-content: flex-start;cursor: pointer;}
.main-menu-wrap .dd-nav-events .sm li a:hover {background-color: rgba(0,0,0,.02)}
.main-menu-wrap .dd-nav-events .sm li:first-child a {border-top: 0;}
/* sub-menu end */
</style>
<nav class="main-menu-wrap">
	<div class="menu-wrap container">
		<ul class="main-menu">
			
			
			
			
			
				<li class="nav-events ">
					<a href="https://www.firstpost.com/category/health" title="Health"  class="">Health</a>
				</li>
				
				
			
			
			
				<li class="nav-events ">
					<a href="https://www.firstpost.com/category/india" title="India"  class="">India</a>
				</li>
				
				
			
			
			
				<li class="nav-events ">
					<a href="https://www.firstpost.com/category/world" title="World"  class="">World</a>
				</li>
				
				
			
			
			
				<li class="nav-events ">
					<a href="https://www.firstpost.com/category/politics" title="Politics"  class="">Politics</a>
				</li>
				
				
			
			
			
			
			
				<li class="nav-events ">
					<a href="https://www.firstpost.com/category/auto" title="Auto"  class="">Auto</a>
				</li>
				
				
			
			
			
				<li class="nav-events active">
					<a href="https://www.firstpost.com/category/opinion" title="Opinion"  class="">Opinion</a>
				</li>
				
				
			
			
			
				<li class="nav-events ">
					<a href="https://www.firstpost.com/category/sports" title="Sports"  class="">Sports</a>
				</li>
				
				
			
			
			
				<li class="nav-events ">
					<a href="https://www.firstpost.com/firstcricket" title="Cricket"  class="">Cricket</a>
				</li>
				
				
			
			
			
				<li class="nav-events ">
					<a href="https://www.firstpost.com/category/entertainment" title="Entertainment"  class="">Entertainment</a>
				</li>
				
				
			
			
			
				<li class="nav-events ">
					<a href="https://www.firstpost.com/tech/" title="Tech"  class="">Tech</a>
				</li>
				
		</ul>
		<ul class="sub-menu">
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
				<li class="nav-events ">
					<a href="https://www.firstpost.com/tag/cryptocurrency" title="Crypto"  class="total" ><strong>Crypto</strong></a>
				</li>
				
				
			
			
			
			
			
			
			
			
			
			
			
			
			<li class="hdfc-events">
				<a href="https://www.firstpost.com/powering-life/" target="_blank" title="PoweringLife"><img src="https://www.firstpost.com/static/images/Volvo_LogoUnit_104x25-01.jpg" width="103" height="25" alt="PoweringLife" title="PoweringLife">
				</a>
			</li>
			<!--<li>
				<div class="covid-tracker">
					<a href="javascript:void(0);" title="">
						<img src="https://images.news18.com/static_news18/pix/ibnhome/news18/images/corona-toolbar/virus.png" alt="corona virus">
						<span>Tracker</span>
					</a>
				</div>
			</li>-->
		</ul>
	</div>
</nav>
			
		</div>
		<div id="sidenav-wrap" onclick="closeNav()">
	<div id="mySidenav" onclick="event.stopPropagation();">
		<div onclick="closeNav()" class="close-sidenav">
			<svg viewBox="0 0 512 512" class="close" fill="#C7C7C7"><path d="m256 512c-141.160156 0-256-114.839844-256-256s114.839844-256 256-256 256 114.839844 256 256-114.839844 256-256 256zm0-475.429688c-120.992188 0-219.429688 98.4375-219.429688 219.429688s98.4375 219.429688 219.429688 219.429688 219.429688-98.4375 219.429688-219.429688-98.4375-219.429688-219.429688-219.429688zm0 0"/><path d="m347.429688 365.714844c-4.679688 0-9.359376-1.785156-12.929688-5.359375l-182.855469-182.855469c-7.144531-7.144531-7.144531-18.714844 0-25.855469 7.140625-7.140625 18.714844-7.144531 25.855469 0l182.855469 182.855469c7.144531 7.144531 7.144531 18.714844 0 25.855469-3.570313 3.574219-8.246094 5.359375-12.925781 5.359375zm0 0"/><path d="m164.570312 365.714844c-4.679687 0-9.355468-1.785156-12.925781-5.359375-7.144531-7.140625-7.144531-18.714844 0-25.855469l182.855469-182.855469c7.144531-7.144531 18.714844-7.144531 25.855469 0 7.140625 7.140625 7.144531 18.714844 0 25.855469l-182.855469 182.855469c-3.570312 3.574219-8.25 5.359375-12.929688 5.359375zm0 0"/></svg>
		</div>

		<div class="tab-container">
			<div class="tab">
				
				
				
					<div class="tablinks active" onclick="tabs(this, 'section')">
						
						<svg id="Capa_1" enable-background="new 0 0 467.765 467.765" height="16" width="16" viewBox="0 0 467.765 467.765"><path id="path-1_82_" d="m175.412 146.176h292.353v58.471h-292.353z" transform="translate(6 5)"/><path id="path-1_81_" d="m175.412 263.118h292.353v58.471h-292.353z" transform="translate(6 9)"/><path id="path-2_14_" d="m0 380.059h467.765v58.471h-467.765z" transform="translate(0 13)"/><path id="path-2_13_" d="m0 29.235h467.765v58.471h-467.765z" transform="translate(0 1)"/><path d="m0 350.824v-233.883l116.941 116.941z"/></svg>
						
					  Sections</div>
					  
				
				
				
					<div class="tablinks " onclick="tabs(this, 'more')">
						
						<svg enable-background="new 0 0 561 561" version="1.1" height="16" width="16" viewBox="0 0 561 561" xml:space="preserve"><path d="m395.25 0h-306c-28.05 0-51 22.95-51 51v357h51v-357h306v-51zm76.5 102h-280.5c-28.05 0-51 22.95-51 51v357c0 28.05 22.95 51 51 51h280.5c28.05 0 51-22.95 51-51v-357c0-28.05-22.95-51-51-51zm0 408h-280.5v-357h280.5v357z"></path></svg>
						
					  More</div>
					  
				
				
				
					<div class="tablinks " onclick="tabs(this, 'shows')">
						
						<svg enable-background="new 0 0 512 512" version="1.1" height="16" width="16" viewBox="0 0 512 512" xml:space="preserve"><path d="m495.04 40.803h-478.08c-9.261 0-16.961 7.509-16.961 16.77v318.99c0 9.261 7.7 16.382 16.961 16.382h178.67v44.716h-71.227c-9.261 0-16.769 7.508-16.769 16.769s7.508 16.769 16.769 16.769h263.19c9.261 0 16.769-7.508 16.769-16.769s-7.508-16.769-16.769-16.769h-71.227v-44.716h178.67c9.261 0 16.961-7.121 16.961-16.382v-318.99c0-9.261-7.7-16.77-16.961-16.77zm-212.21 396.86h-53.66v-33.537h53.659v33.537zm195.63-78.253h-444.93v-285.06h444.93v285.06z"></path></svg>
						
					  Shows</div>
					  
				
				
				
					<div class="tablinks " onclick="tabs(this, 'f-brands')">
						
						<svg width="16" height="13.667" viewBox="0 0 16 13.667">rn  <path id="Icon_material-web" data-name="Icon material-web" d="M17.4,6H4.6A1.655,1.655,0,0,0,3.008,7.708L3,17.958a1.662,1.662,0,0,0,1.6,1.708H17.4A1.662,1.662,0,0,0,19,17.958V7.708A1.662,1.662,0,0,0,17.4,6Zm-4,11.958H4.6V14.542h8.8Zm0-4.271H4.6V10.271h8.8Zm4,4.271H14.2V10.271h3.2Z" transform="translate(-3 -6)" fill="#b9b9b9"></path>rn</svg>
					  	
					  F.Brands</div>
					  
				
				
			</div>
			
			
			<div id="more" class="tabcontent" >
			  <ul class="menu-list">
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/tag/coronavirus" title="Coronavirus Outbreak" > Coronavirus Outbreak </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/education/board-results" title="Board Exam Results 2022" > Board Exam Results 2022 </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/india-positive-in-coronavirus" title="India Positive In Coronavirus" > India Positive In Coronavirus </a></li>
			  	
			  	
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/manjul-toons" title="Manjul Toons" > Manjul Toons </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.moneycontrol.com/promos/pro.php?utm_source=firstpost-header&amp;utm_medium=referral&amp;utm_campaign=Pro365" title="FREEDOM365" target="_blank"> FREEDOM365 </a></li>
			  	
			  	
			  	
			  </ul>
			</div>
			
			
			<div id="shows" class="tabcontent" >
			  <ul class="menu-list">
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/shows/firstpost-conversations" title="Firstpost Conversations" > Firstpost Conversations </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/9-months/season-5" title="9 Months S.5" > 9 Months S.5 </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/shows/vanity-diaries" title="Vanity Diaries" > Vanity Diaries </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/shows/poetry-project" title="Poetry Project" > Poetry Project </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/shows/social-media-star" title="Social Media Star" > Social Media Star </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/shows/firstpost-original-videos" title="F. Originals" > F. Originals </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/shows/its-a-wrap" title="Its a wrap" > Its a wrap </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/shows/firstpost-salon" title="Firstpost Salon" > Firstpost Salon </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/shows/first-day-first-showsha" title="Firstday First Showsha" > Firstday First Showsha </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/shows/india-ka-fashion-capital" title="India Ka Fashion Capital" > India Ka Fashion Capital </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/shows/firstpost-ground-report" title="Firstpost Ground Report" > Firstpost Ground Report </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/shows/our-better-world" title="Our Better World" > Our Better World </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/shows/web-talkies" title="Web Talkies" > Web Talkies </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/shows/bowled-over-cricket-interviews" title="Bowled Over" > Bowled Over </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/shows/what-the-duck-cricket-conversations" title="What the Duck" > What the Duck </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/shows/101-india" title="101 India" > 101 India </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/shows/patio-unplugged" title="Patio Unplugged" > Patio Unplugged </a></li>
			  	
			  	
			  	
			  </ul>
			</div>
			
			
			<div id="f-brands" class="tabcontent" >
			  <ul class="menu-list">
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/powering-life" title="#VOLVO" > #VOLVO </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/tag/cryptocurrency" title="Crypto" > Crypto </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/tata-steel" title="TATA Steel" > TATA Steel </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/meghalaya-tourism/" title="Meghalaya Tourism" > Meghalaya Tourism </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/uttar-pradesh-assembly-election-2022" title="Assembly Election 2022" > Assembly Election 2022 </a></li>
			  	
			  	
			  	
			  </ul>
			</div>
			
			
			<div id="section" class="tabcontent" style="display: block;">
			  <ul class="menu-list">
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/" title="Home" > Home </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/category/health" title="Health" > Health </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/category/india" title="India" > India </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/category/world" title="World" > World </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/category/politics" title="Politics" > Politics </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/category/art-and-culture" title="Arts &amp; Culture" > Arts &amp; Culture </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/category/auto" title="Auto" > Auto </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/category/opinion" title="Opinion" > Opinion </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/category/sports" title="Sports" > Sports </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/firstcricket" title="Cricket" > Cricket </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/category/entertainment" title="Entertainment" > Entertainment </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/tech/" title="Tech" > Tech </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/category/photos" title="Photos" > Photos </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/category/videos" title="Videos" > Videos </a></li>
			  	
			  	
			  	
			  	
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/category/business" title="Business" > Business </a></li>
			  	
			  	
			  	
			  </ul>
			</div>
			
			
		</div>

		<ul class="horizontal-share">
			<li>
				<a href="https://www.facebook.com/firstpostin" rel="nofollow" target="_blank" class="fb sc-icon">
					<svg width="30" height="30" viewBox="0 0 30 30">
						<g id="" data-name="Group 1199" transform="translate(-290 -78)">
						  <rect id="" data-name="Rectangle 702" width="30" height="30" rx="15" transform="translate(290 78)" fill="#4968ab"/>
						  <path id="" data-name="Icon feather-facebook" d="M18,3H15.954a3.409,3.409,0,0,0-3.409,3.409V8.454H10.5v2.727h2.045v5.454h2.727V11.181h2.045L18,8.454H15.272V6.409a.682.682,0,0,1,.682-.682H18Z" transform="translate(290.563 83.333)" fill="#fff"/>
						</g>
					  </svg>
				</a>
			</li>
			<li>
				<a href="https://twitter.com/firstpost" rel="nofollow" target="_blank" class="tw sc-icon">
					<svg width="30" height="30" viewBox="0 0 30 30">
						<g id="" data-name="Group 1200" transform="translate(-296 -132)">
						  <rect id="" data-name="Rectangle 703" width="30" height="30" rx="15" transform="translate(296 132)" fill="#01b0ef"/>
						  <path id="" data-name="Icon feather-twitter" d="M15.839,4.491a7.1,7.1,0,0,1-2.047,1A2.92,2.92,0,0,0,8.67,7.444V8.1A6.948,6.948,0,0,1,2.8,5.143S.2,11.009,6.062,13.616A7.587,7.587,0,0,1,1.5,14.92c5.866,3.259,13.036,0,13.036-7.5a2.933,2.933,0,0,0-.052-.541A5.032,5.032,0,0,0,15.839,4.491Z" transform="translate(302.5 136.515)" fill="#fff"/>
						</g>
					  </svg>
				</a>
			</li>
			<li>
				<a href="https://www.instagram.com/firstpost/" rel="nofollow" target="_blank" class="in sc-icon">
					<svg version="1.1" width="30" height="30" id="Layer_1" x="0px" y="0px"viewBox="0 0 75.8 74.9" enable-background="new 0 0 75.8 74.9" xml:space="preserve"><g id="XMLID_1346_"><radialGradient id="XMLID_2_" cx="0.5832" cy="73.0792" r="132.6155" gradientUnits="userSpaceOnUse"><stop  offset="0" style="stop-color:#F4EC55"/><stop  offset="0.2412" style="stop-color:#E48242"/><stop  offset="0.3463" style="stop-color:#D66863"/><stop  offset="0.4422" style="stop-color:#CD4F74"/><stop  offset="0.4888" style="stop-color:#C94379"/><stop  offset="1" style="stop-color:#3F56A6"/></radialGradient><path id="XMLID_1418_" fill="url(#XMLID_2_)" d="M38.2,72.8L38.2,72.8C18.4,72.8,2.4,56.8,2.4,37l0,0c0-19.8,16.1-35.9,35.9-35.9h0
						C58,1.1,74.1,17.2,74.1,37l0,0C74.1,56.8,58,72.8,38.2,72.8z"/><g id="XMLID_1347_"><path id="XMLID_1352_" fill="#FFFFFF" d="M38.2,20.9c5.3,0,5.9,0,7.9,0.1c1.9,0.1,3,0.4,3.7,0.7c0.9,0.4,1.6,0.8,2.3,1.5
						c0.7,0.7,1.1,1.3,1.5,2.3c0.3,0.7,0.6,1.7,0.7,3.7c0.1,2.1,0.1,2.7,0.1,7.9c0,5.3,0,5.9-0.1,7.9c-0.1,1.9-0.4,3-0.7,3.7
						c-0.4,0.9-0.8,1.6-1.5,2.3c-0.7,0.7-1.3,1.1-2.3,1.5c-0.7,0.3-1.7,0.6-3.7,0.7c-2.1,0.1-2.7,0.1-7.9,0.1c-5.3,0-5.9,0-7.9-0.1
						c-1.9-0.1-3-0.4-3.7-0.7c-0.9-0.4-1.6-0.8-2.3-1.5c-0.7-0.7-1.1-1.3-1.5-2.3c-0.3-0.7-0.6-1.7-0.7-3.7c-0.1-2.1-0.1-2.7-0.1-7.9
						c0-5.3,0-5.9,0.1-7.9c0.1-1.9,0.4-3,0.7-3.7c0.4-0.9,0.8-1.6,1.5-2.3c0.7-0.7,1.3-1.1,2.3-1.5c0.7-0.3,1.7-0.6,3.7-0.7
						C32.4,20.9,33,20.9,38.2,20.9 M38.2,17.3c-5.3,0-6,0-8.1,0.1c-2.1,0.1-3.5,0.4-4.8,0.9c-1.3,0.5-2.4,1.2-3.5,2.3
						c-1.1,1.1-1.8,2.2-2.3,3.5c-0.5,1.3-0.8,2.7-0.9,4.8c-0.1,2.1-0.1,2.8-0.1,8.1s0,6,0.1,8.1c0.1,2.1,0.4,3.5,0.9,4.8
						c0.5,1.3,1.2,2.4,2.3,3.5c1.1,1.1,2.2,1.8,3.5,2.3c1.3,0.5,2.7,0.8,4.8,0.9c2.1,0.1,2.8,0.1,8.1,0.1c5.3,0,6,0,8.1-0.1
						c2.1-0.1,3.5-0.4,4.8-0.9c1.3-0.5,2.4-1.2,3.5-2.3c1.1-1.1,1.8-2.2,2.3-3.5c0.5-1.3,0.8-2.7,0.9-4.8c0.1-2.1,0.1-2.8,0.1-8.1
						s0-6-0.1-8.1c-0.1-2.1-0.4-3.5-0.9-4.8c-0.5-1.3-1.2-2.4-2.3-3.5c-1.1-1.1-2.2-1.8-3.5-2.3c-1.3-0.5-2.7-0.8-4.8-0.9
						C44.3,17.3,43.6,17.3,38.2,17.3"/><path id="XMLID_1349_" fill="#FFFFFF" d="M38.2,26.9c-5.6,0-10.1,4.5-10.1,10.1c0,5.6,4.5,10.1,10.1,10.1
						c5.6,0,10.1-4.5,10.1-10.1C48.3,31.4,43.8,26.9,38.2,26.9 M38.2,43.5c-3.6,0-6.6-2.9-6.6-6.6c0-3.6,2.9-6.6,6.6-6.6
						c3.6,0,6.6,2.9,6.6,6.6C44.8,40.6,41.9,43.5,38.2,43.5"/><path id="XMLID_1348_" fill="#FFFFFF" d="M51.1,26.5c0,1.3-1.1,2.4-2.4,2.4c-1.3,0-2.4-1.1-2.4-2.4c0-1.3,1.1-2.4,2.4-2.4
						C50,24.1,51.1,25.2,51.1,26.5"/></g></g></svg>
				</a>
			</li>
			<li>
				<a href="https://www.youtube.com/channel/UCz8QaiQxApLq8sLNcszYyJw/featured" rel="nofollow" target="_blank" class="yu sc-icon">
					<svg height="30" preserveAspectRatio="xMidYMid" viewBox="0 0 512 512" width="30"><circle style="fill: #fff;" cx="256" cy="256" r="256"/><path style="fill: #cd201f;fill-rule: evenodd;" d="M256.000,512.000 C114.615,512.000 0.000,397.385 0.000,256.000 C0.000,114.615 114.615,0.000 256.000,0.000 C397.385,0.000 512.000,114.615 512.000,256.000 C512.000,397.385 397.385,512.000 256.000,512.000 ZM372.201,157.479 C352.590,149.816 181.783,150.849 152.921,156.656 C124.058,162.463 115.000,175.541 115.000,255.439 C115.000,335.337 128.065,346.713 148.799,352.575 C169.533,358.437 333.046,358.178 366.431,353.398 C402.997,348.163 406.000,318.161 406.000,246.384 C406.000,174.607 393.866,165.945 372.201,157.479 ZM230.411,210.987 L307.901,252.146 L299.657,256.262 L230.411,210.987 ZM230.411,292.482 L230.411,213.456 L298.008,257.085 L230.411,292.482 Z"/><path style="fill-rule: evenodd;fill: #000; opacity: 0.1;" d="M436.999,75.012 C536.959,174.972 536.959,337.039 436.999,436.999 C337.039,536.959 174.972,536.959 75.012,436.999 "/></svg>
				</a>
			</li>
		</ul>
	</div>
</div>

		<!-- ads-->
		
			<div>
		    	<div style="position: relative;z-index: 2;" id="FSTPST_ENG/FSTPST_ENG_OPINION/FSTPST_ENG_OPINION_AS/FSTPST_ENG_OPIN_AS_ROS_Shosh_OOP">
        <script type="text/javascript">
            googletag.cmd.push(function() { googletag.display("FSTPST_ENG/FSTPST_ENG_OPINION/FSTPST_ENG_OPINION_AS/FSTPST_ENG_OPIN_AS_ROS_Shosh_OOP");  });
        </script>
    </div>
		    </div>
		

		
		    <div>
		    	<div style="position: relative;z-index: 2;" id="FSTPST_ENG/FSTPST_ENG_OPINION/FSTPST_ENG_OPINION_AS/FSTPST_ENG_OPIN_AS_ROS_Skin_OOP">
        <script type="text/javascript">
            googletag.cmd.push(function() { googletag.display("FSTPST_ENG/FSTPST_ENG_OPINION/FSTPST_ENG_OPINION_AS/FSTPST_ENG_OPIN_AS_ROS_Skin_OOP");  });
        </script>
    </div>
		    </div>
		
		<!-- schema-->
		
				
			 	
	
	
	
	
	
	
	
	
    








	<script type="application/ld+json">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</script>






	<script type="application/ld+json">
	[
		{
			"@context": "http://schema.org",
			"@type": "WebPage",
			"name": "Jaadugar and the magical world of the small-town Bollywood romance",
			"description": "Over the last decade or so, Bollywood has become much better at creating believable, entertaining small-town romances, Jaadugar on Netflix being the latest example.",
			"keywords":"Jaadugar, Jaadugar on Netflix, small-town Bollywood romance, BuzzPatrol,, Buzz Patrol",
			"url" : "https://www.firstpost.com/opinion/jaadugar-and-the-magical-world-of-the-small-town-bollywood-romance-10954171.html",
			"publisher":
			{
				"@context": "http://schema.org",
				"@type": "Organization",
				"name": "Firstpost",
				"logo": 
					{ 
						"@context": "http://schema.org",
						"@type": "ImageObject",
						"width": 600,
						"height": 60,
						"url": "https://www.firstpost.com/static/images/fplogo_600x60.png"
					},
				"url":"https://www.firstpost.com/"
			}
		},
		{
		"@context":"https://schema.org",
		"@type":"SiteNavigationElement",
		"name":["Home","Health","Politics","India","Entertainment","World","Business","Tech","Videos","Photos","Hockey","Cricket","Education and Career","Lifestyle","Sports","Tennis","Badminton","Podcast","Travel","Football","Explainers","Food","&nbsp;","Bollywood","Hollywood"],
		"url":[ "https://www.firstpost.com/",
		"https://www.firstpost.com/category/health",
		"https://www.firstpost.com/category/india",
		"https://www.firstpost.com/category/world",
		"https://www.firstpost.com/category/art-and-culture",
		"https://www.firstpost.com/category/sports",
		"https://www.firstpost.com/category/entertainment",
		"https://www.firstpost.com/firstcricket",
		"https://www.firstpost.com/tech/",
		"https://www.firstpost.com/tag/hockey",
		"https://www.firstpost.com/sports/football-news",
		"https://www.firstpost.com/sports/tennis-news",
		"https://www.firstpost.com/tag/badminton",
		"https://www.firstpost.com/tag/nba",
		"https://www.firstpost.com/entertainment/buzz-patrol",
		"https://www.firstpost.com/entertainment/bollywood",
		"https://www.firstpost.com/entertainment/hollywood",
		"https://www.firstpost.com/entertainment/south-indian-movies",
		"https://www.firstpost.com/entertainment/box-office",
		"https://www.firstpost.com/tag/photooftheday",
		"https://www.firstpost.com/tag/videosoftheday",
		"https://www.firstpost.com/entertainment/movie-reviews"]
		}
	]
	</script>
	





	<script type="application/ld+json">
		{
		    "@context": "http://schema.org",
		    "@type": "ImageObject",
		    "name": "Jaadugar and the magical world of the small-town Bollywood romance-Opinion News , Firstpost",
			"description": "Over the last decade or so, Bollywood has become much better at creating believable, entertaining small-town romances, Jaadugar on Netflix being the latest example.",
		    "author": {
				"type": "Person",
				 "url":"https://www.firstpost.com/author/aditya-mani-jha",
				 "name":"Aditya Mani Jha"
			 },
		    "contentUrl": "https://images.firstpost.com/wp-content/uploads/2022/07/jitendra-kumar-jaadugar-1200.jpg",
		    "datePublished": "2022-07-25T18:13:38+05:30"
		}
	</script>


		
		






<div class="container mainArticlediv" data-url="https://www.firstpost.com/opinion/jaadugar-and-the-magical-world-of-the-small-town-bollywood-romance-10954171.html" data-title="Jaadugar and the magical world of the small-town Bollywood romance" data-author="Lachmi Roy" data-id="10954171" data-date="2022-07-25 18:13:38" data-tags="Buzz Patrol,Buzzpatrol,Jaadugar,Jaadugar On Netflix,Small-town Bollywood Romance">

    
        <div class="ad-center ATF_728 fixed-ad-banner"  data-ad-id="FSTPST_ENG/FSTPST_ENG_OPINION/FSTPST_ENG_OPINION_AS/FSTPST_ENG_OPIN_AS_ROS_ATF_728" data-ad-size="[1003, 90], [970, 90], [728, 90], [1003, 60]">
            <div style="position: relative;z-index: 2;" id="FSTPST_ENG/FSTPST_ENG_OPINION/FSTPST_ENG_OPINION_AS/FSTPST_ENG_OPIN_AS_ROS_ATF_728">
        <script type="text/javascript">
            googletag.cmd.push(function() { googletag.display("FSTPST_ENG/FSTPST_ENG_OPINION/FSTPST_ENG_OPINION_AS/FSTPST_ENG_OPIN_AS_ROS_ATF_728");  });
        </script>
    </div>
        </div>
      

    <!--exitpoll-election-widget-->
    
    <!--exitpoll-election-widget-->
    <!--cricket-ticker-wrap-->
    





    <!--cricket-ticker-wrap-->

    
    
    

<div class="breadcrumb " >
   <ul class="breadcrumb-list">
      
         
            <li>
               <a href="https://www.firstpost.com/" title="Home">
                  Home
               </a>
            </li>
         
      
         
            <li>
               <a href="https://www.firstpost.com/category/opinion" title="Opinion News">
                  Opinion News
               </a>
            </li>
         
      
         
            <li class="current">
               
                  Jaadugar and the magical world of the small-town Bollywood romance
                 
            </li>
            
         
      
   </ul>
   
</div>
<script type="application/ld+json">
{
 "@context":"http://schema.org",
 "@type":"BreadcrumbList",
 "itemListElement":[ 
   
      { 
         "@type":"ListItem",
         "position":"1",
            
         "item":
            {
               "@id":"https://www.firstpost.com/",
               "name":"Home"
            }
            
      }
      
            ,
      
   
      { 
         "@type":"ListItem",
         "position":"2",
            
         "item":
            {
               "@id":"https://www.firstpost.com/category/opinion",
               "name":"Opinion News"
            }
            
      }
      
            ,
      
   
      { 
         "@type":"ListItem",
         "position":"3",
         
         "item":
            {
               "name":"Jaadugar and the magical world of the small-town Bollywood romance"
            }
            
      }
      
      
   ]
}
</script>
    <!-- main container wrapper -->
    <div class="main-container">
        <div class="main-content">
            <div class="article-div-wrap">
                <!--floating social icons-->
<div class="floating-social-div" id="floating_10954171">
    <ul>
        <li>
            <a href="javascript:void(0);" class="bg-wapp whatsapp shareicon" title="Jaadugar and the magical world of the small-town Bollywood romance"  data-url="https://www.firstpost.com/opinion/jaadugar-and-the-magical-world-of-the-small-town-bollywood-romance-10954171.html" data-title="Jaadugar and the magical world of the small-town Bollywood romance" data-sitename="whatsapp">    
                
            </a>
        </li>
        <li>
            <a href="javascript:void(0);" class="bg-fb facebook shareicon" title="Jaadugar and the magical world of the small-town Bollywood romance"  data-url="https://www.firstpost.com/opinion/jaadugar-and-the-magical-world-of-the-small-town-bollywood-romance-10954171.html" data-title="Jaadugar and the magical world of the small-town Bollywood romance" data-sitename="facebook">
                
            </a>
        </li>
        <li>
            <a href="javascript:void(0);" class="bg-tw twitter shareicon" title="Jaadugar and the magical world of the small-town Bollywood romance"  data-url="https://www.firstpost.com/opinion/jaadugar-and-the-magical-world-of-the-small-town-bollywood-romance-10954171.html" data-title="Jaadugar and the magical world of the small-town Bollywood romance" data-sitename="twitter">
                
            </a>
        </li>
        <li>
            <a href="mailto:?subject=Jaadugar and the magical world of the small-town Bollywood romance&amp;body=https://www.firstpost.com/opinion/jaadugar-and-the-magical-world-of-the-small-town-bollywood-romance-10954171.html" title="Jaadugar and the magical world of the small-town Bollywood romance" class="bg-mail mail">
                
            </a>
        </li>
        <li>
            <a href="/" title="Home" class="bg-hp home">                
           
            </a>
        </li>
    </ul>
</div>
<!--floating social icons-->
                <div class="article-sect">
                    <div class="innerpage-share">
                        
                            <h2 class="category-name">
                                <a class="section-btn" href="https://www.firstpost.com/category/opinion">
                                    Opinion
                                </a>
                            </h2>
                        
                    
                    </div>
                    <h1 class="inner-main-title" id="headlineitem">
                        Jaadugar and the magical world of the small-town Bollywood romance
                    </h1>
                    <p class="inner-copy">
                        Over the last decade or so, Bollywood has become much better at creating believable, entertaining small-town romances, Jaadugar on Netflix being the latest example.
                    </p>
                    
                        <div class="author-info">
                            <a href="https://www.firstpost.com/author/aditya-mani-jha">
                                <span class="article-by ">
                                    Aditya Mani Jha
                                </span>
                            </a>
                            
                            <span>
                                July 25, 2022 18:13:38 IST
                            </span>
                            
                    </div>
                    

            

            
                <div class="article-img">

                    
                        <img class="fp-lazy" title="Jaadugar and the magical world of the small-town Bollywood romance" alt="Jaadugar and the magical world of the small-town Bollywood romance" src="https://www.firstpost.com/static/images/fplogo_placeholder_640x362.jpg" width="640" height="362" data-src="https://images.firstpost.com/wp-content/uploads/2022/07/jitendra-kumar-jaadugar-1200.jpg?impolicy=website&width=640&height=363" loading="eager"></img>
                    

                    
                        <p class="wp-caption-text">
                            Jitendra Kumar in Jaadugar 
                        </p>
                    
                </div>
            

            <ul class="bullets-list">
                
                    
                
                    
                
                    
                
                    
                
                    
                
            </ul>

            

            

            <div class="inner-copy article-full-content">
                <p>In the recently released Netflix film <em><a href="https://www.firstpost.com/entertainment/jitendra-kumars-jaadugar-is-smashing-records-enters-netflixs-weekly-top-10-non-english-films-in-multiple-countries-10940151.html">Jaadugar</a></em>—the story of small-town magician Meenu (Jitendra Kumar) and his quest to woo Disha (Arushi Sharma) and win a prestigious local football tournament—the audience is dropped right in the heart of Neemuch, on the border of Madhya Pradesh and Rajasthan. Much of the film’s comedy derives from some typically small-town motifs—the hyperlocal pride associated with one’s <em>mohalla</em> lording it over other neighbourhoods on the sports pitch, the derision allotted to divorcees, the fear inspired by your love interest’s grouchy, Grinch-like Dad. These are all time-tested tropes associated with the Indian middle-class, and in my eyes they remain fertile topics for both comedy and drama.</p>
<p>In fact, <em>Jaadugar</em> makes better usage of these tropes than a lot of vastly bigger and better-funded Bollywood films. Directed by Sameer Saxena and written by Biswapati Sarkar, <em>Jaadugar </em>coasts on the affability of its leading pair, especially Jitendra whose performance in the Amazon Prime comedy show Panchayat has been appreciated by audiences all over the country. Yes, the action gets a little bit derivative in the second half, and slightly older audiences will remember <a href="https://www.firstpost.com/tag/jo-jeeta-wohi-sikandar"><em>Jo Jeeta Wohi Sikander</em> </a>on more than one occasion. But on the whole, I quite enjoyed <em><a href="https://www.firstpost.com/opinion/why-jitendra-kumars-jaadugar-misses-the-panchayat-magic-10941481.html">Jaadugar</a></em>, and for me it absolutely works as a feel-good comedy suitable for audiences of all ages.</p>
<p>Jaadugar also reminded me of how far Bollywood has come in terms of depicting small-town romances featuring decidedly middle-class characters—the classic ‘small film’ featuring small-scale dilemmas that nevertheless assume larger emotional proportions. To me, this is a subgenre that should be protected at all costs because of its innate good-heartedness and the versatility of its performers.</p>
<p><strong> </strong><strong>Small towns, big hearts</strong></p>
<p>Modern-day Bollywood wasn’t always this invested in the small-town romance. Consider <em>Dilwale Dulhania Le Jayenge</em>, the ur-text for most Bollywood romances that followed in its wake. DDLJ set the tone for Bollywood romances to be set amidst big, flashy, conventionally gorgeous locales, especially in Europe and the UK. A particularly famous one-liner from the film even spells out this ‘prosperity doctrine’ in no uncertain terms: “<em>Bade-bade shehron mein aisi chhoti-chhoti baatein hoti rehti hain</em>” (Small things like this aren’t uncommon in big cities). The 2000s, therefore, were dominated by NRI romances, a la Nikhil Advani’s <em>Kal Ho Na Ho</em>.</p>
<p>At some point, however, Bollywood realised that the flashy locales and gorgeous clothes only amplified the disconnect it had with the vast majority of its audiences. Filmmakers needed to tell stories set in smaller towns, not just Bombay and Delhi. Audiences needed to look at a character and find some degree of relatability, something they could both identify and hopefully, root for. Over the last 10-12 years or so, Bollywood has delivered several believable, competently told love stories that focused on characters living in small towns.</p>
<p>One of my personal favourites in this context is the film <em>Bareilly Ki Burfi</em> (2017), a kind of 21<sup>st</sup> century upgrade on the classic 1990s Sanjay Dutt-Madhuri Dixit-Salman Khan love triangle <em>Saajan</em>. Ayushmann Khurana, in the role that arguably consolidated his position as an A-lister, played Chirag Dubey, a small-time writer who falls in love with Kriti Sanon’s free-spirited, tomboyish Bitti. Bitti, however, loves Pritam Vidrohi—the name under which Chirag’s books are written, a mix-up that leads to Chirag enlisting his real-life friend Pritam (Rajkummar Rao) in an elaborate charade. Directed by Ashwini Iyer Tiwari, <em>Bareilly Ki Burfi</em>’s screenplay understood the rhythms of small-town life in a way that largely escaped mainstream Bollywood up until that point. It understood the appeal of an easier-paced life but also the thousand and one frustrations, the pettiness, the stubbornness that one had to deal with on an everyday basis.</p>
<p>Khurana’s other great success around that time, Sharat Katariya’s <em>Dum Laga Ke Haisha</em> (2015), was another example of a Bollywood love story that made intelligent usage of its small-town setting (Haridwar) as well as its timeline—the film was set in 1995, at the height of the Kumar Sanu craze across North India. Khurana played Prem, a cassette shop employee and high-school dropout whose parents marry him off to Sandhya, who’s educated and smart — but whose weight is an issue in Prem’s eyes. Besotted with Juhi Chawla films and Kumar Sanu love songs, he wants a Bollywood heroine-like svelte beauty for a wife and soon, makes his contempt for Sandhya clear, much to her distress. The rest of the film is about how Sandhya and Prem learn more about each other’s desires and insecurities, and how they team up to become partners in the true sense of the word.</p>
<p><em>Dum Laga Ke Haisha</em>, apart from being a simply told, inherently good-natured story, also got the period details just right. The Kumar Sanu cameo at the end of the film was the icing, really but there was all this other food for thought. When Nirmal, Prem’s nemesis of sorts, opens a swanky new CD shop, we see how businesses in the 1990s were perennially at risk of obsolescence. We see in real time how the end of one era ushers in the beginning of another and the meta-commentary on Bollywood norms (as seen through Prem’s obsession with Juhi Chawla) drove it all home in style. The song ‘Dard Karaara’, written by Varun Grover, composed by Anu Malik and sang by Sanu himself, is a pitch-perfect tribute to (as well as affectionate parody of) 90s Bollywood.</p>
<p>Of course, there have been stellar movies that focused more on the darker side of small-town romances as well— factors like caste, religion and class are frequent barriers for lovers. Anurag Kashyap’s <em>Mukkabaaz</em>, for instance, features a romantic pairing between a Bhumihar boy, Shravan Kumar Singh (Vineet Kumar Singh) and a Brahmin girl, Sunaina Mishra (Zoya Hussain). The scenes featuring their courtship are classic Kashyap, in many ways, especially in terms of the way music has been used. Kashyap know how to write and shoot small-town romances, it has to be said—look at the famous ‘permission lena chahiye’ scene from <em>Gangs of Wasseypur</em>, for example. Here’s a director who understands both the speech patterns and the vulnerabilities of small-town Indians.</p>
<p>Neeraj Ghaywan’s Masaan, one of the best Bollywood films of the 21<sup>st</sup> century easily, had several distinct romances happening within its setting (contemporary Varanasi). Each one had its distinct flavour and all of them featured realistic, believable people who are constrained because of their circumstances, all of which prevents them from expressing their desires openly and fearlessly.</p>
<p>Richa Chadha’s character Devi Pathak is a trainer at a computer coaching center (again, a very symbolic choice in the context of the film’s twin themes of modernity and atavism) who goes to a hotel room with student Piyush in order to have sex—sadly they are entrapped by a crooked cop Inspector Mishra and blackmailed, following which Piyush dies by suicide, having slit his wrists in the bathroom. This story arc, as well as the romance between a Dom boy Deepak Kumar (Vicky Kaushal) and an upper-caste girl Shalu Gupta (Shweta Tripathi), are among the most powerful small-town stories to have ever come out of Bollywood.</p>
<p>What are the common things among all of these stories? They all have thoughtfully written scripts that (and this is very important) do not shy away from using dialects and variations on Hindi that to the ears of Bombay and Delhi-dwellers, might sound alien. They all have characters with clearly defined aims and aspirations, as well as the structural barriers that are holding them back. Finally, they all feature actors who aren’t unrealistically pretty (except perhaps Kriti Sanon in <em>Bareilly Ki Burfi</em>) and could plausibly blend in with the crowd at Kanpur or Bhopal or Ranchi or Udaipur.</p>
<p><strong>The TVF connection</strong></p>
<p>To understand how <em>Jaadugar</em> followed the footsteps of these fine stories and created its own distinct world, it’s worth your while to see where the makers come from. The film’s director Sameer Saxena, writer Biswapati Sarkar as well as co-producers Amit Golani and Saurabh Khanna are all alumni from TVF (The Viral Fever), the production house/streaming service responsible for shows like <em>Permanent Roommates</em>, <em>Gullak</em> and <em>Kota Factory</em>. Many TVF products featured middle-class characters in small towns, which is why it’s no surprise that <em>Jaadugar</em> managed to get this aspect just right. SonyLiv’s <em>Gullak</em>, especially, is a personal favourite of mine, a curious, plotless slice-of-life comedy that focuses on the lives of one lower-middle-class family in an unspecified North Indian small town. It has the timeless quality of classic television as well as a distinctly contemporary flavour to the jokes.</p>
<p>But the crown jewel in the TVF roster remains <em>Panchayat</em>, the show that they developed for Amazon Prime Video. Jitendra Kumar’s performance in that show alerted national audiences to his talent and hopefully, <em>Jaadugar</em> will lead to him getting a lot more high-quality scripts. For now, though, both Kumar and the ‘class of TVF’ behind <em>Jaadugar</em> can rest on their laurels, having created a small-town romance for the ages.</p>
<p><em>Aditya Mani Jha is a Delhi-based independent writer and journalist, currently working on a book of essays on Indian comics and graphic novels.</em></p>
<p>Read all the <strong><a href="https://www.firstpost.com/">Latest News</a></strong>, <strong><a href="https://www.firstpost.com/author/trendingdesk">Trending News</a></strong>, <strong><a href="https://www.firstpost.com/firstcricket/">Cricket News</a></strong>, <strong><a href="https://www.firstpost.com/entertainment/bollywood">Bollywood News</a></strong>, <strong><a href="https://www.firstpost.com/category/india">India News</a></strong> and <strong><a href="https://www.firstpost.com/category/entertainment">Entertainment News</a></strong> here. Follow us on <a rel="nofollow" href="https://www.facebook.com/firstpostin" target="_blank" rel="nofollow">Facebook</a>, <a rel="nofollow" target="_blank" href="https://twitter.com/firstpost" target="_blank" rel="nofollow">Twitter</a> and <a rel="nofollow" target="_blank" href="https://www.instagram.com/firstpost/" target="_blank" rel="nofollow">Instagram</a>.</p>
<p><strong>        </strong></p>

            </div>
            
            <p class="author-info">
                Updated Date:
                <span class="article-date">
                    
                        July 25, 2022 18:22:13 IST
                    
                </span>
            </p>   

            
                <div class="tags-wrap">
                    <p class="tags-heading">
                        TAGS:
                    </p>
                    <ul class="tags-list">
                        
                            
                            <li>
                                <a href="https://www.firstpost.com/tag/buzz-patrol">
                                    Buzz Patrol
                                </a>
                            </li>
                        
                            
                            <li>
                                <a href="https://www.firstpost.com/tag/buzzpatrol">
                                    Buzzpatrol
                                </a>
                            </li>
                        
                            
                            <li>
                                <a href="https://www.firstpost.com/tag/jaadugar">
                                    Jaadugar
                                </a>
                            </li>
                        
                            
                            <li>
                                <a href="https://www.firstpost.com/tag/jaadugar-on-netflix">
                                    Jaadugar On Netflix
                                </a>
                            </li>
                        
                            
                    </ul>
                </div>
            

            
                <div class='OUTBRAIN' data-src='https://www.firstpost.com/opinion/jaadugar-and-the-magical-world-of-the-small-town-bollywood-romance-10954171.html' data-widget-id='AR_1'></div>	
            

            
    
	<style type="text/css">
		.whats-app-desc{clear:both;margin: 15px 0 25px;padding:25px 50px;border-left:#ed2824 solid 5px;background:#f5f5f5;font-style:normal;font-family:'Open Sans','Segoe UI','Avenir Next',sans-serif;color:#666;line-height:1.5}.whats-app-desc a,.whats-app-desc em{font-family:'Open Sans','Segoe UI','Avenir Next',sans-serif}@media (max-width:768px){.whats-app-desc{font-size:16px!important;padding:15px!important;margin-bottom:20px;}}
		.cust-strike{text-decoration: line-through;}
	</style>
    
    
    
    

        <!-- Desktop Ad-->
        
            <div class="ad-center Footer_728"  data-ad-id="FSTPST_ENG/FSTPST_ENG_ROS/FSTPST_ENG_ROS_AS/FSTPST_ENG_ROS_AS_ROS_Footer_728" data-ad-size="[640,98]">
                <div style="position: relative;z-index: 2;" id="FSTPST_ENG/FSTPST_ENG_ROS/FSTPST_ENG_ROS_AS/FSTPST_ENG_ROS_AS_ROS_Footer_728">
        <script type="text/javascript">
            googletag.cmd.push(function() { googletag.display("FSTPST_ENG/FSTPST_ENG_ROS/FSTPST_ENG_ROS_AS/FSTPST_ENG_ROS_AS_ROS_Footer_728");  });
        </script>
    </div>
            </div>
        

        <!-- Mobile Ad-->
        

    
    
    
    
    



            


            
                <!--<div class="share-page innerpage-share">
                    <p>
                        Share this article
                    </p>
                    
                </div>-->
            </div>
            
        </div>
            
    <h3 class="main-story-title">
        <a>also read</a>
        <span></span>
    </h3>
    
    
    <div class="big-thumb">
        <a href="https://www.firstpost.com/entertainment/kajol-announces-ott-debut-love-to-take-challenges-head-on-10925861.html" class="thumb-img">
            <img class="fp-lazy" alt="Kajol announces OTT debut: ‘Love to take challenges head-on’" src="https://www.firstpost.com/static/images/fplogo_placeholder_640x362.jpg" width="640" height="363" data-src="//www.firstpost.com/wp-content/uploads/2022/07/Collage-Maker-18-Jul-2022-05.26-PM-min.jpg?impolicy=website&width=640&height=363">
	    
        </a>
        <div class="title-wrap">
            <a href="https://www.firstpost.com/category/entertainment" class="category-name">Entertainment</a>
            <h3 class="main-title">
                <a href="https://www.firstpost.com/entertainment/kajol-announces-ott-debut-love-to-take-challenges-head-on-10925861.html">Kajol announces OTT debut: ‘Love to take challenges head-on’</a>
            </h3>
            <p class="copy">
                In a statement shared by the streamer, Kajol said exploring a new format is always a challenge but it&#39;s a &#34;great thing as I love to take challenges head-on&#34;.
            </p>
            
            <div class="thumb-social-wrap">
    <ul class="thumb-social">
        <li class="thumb-list">
            <a href="javascript:void(0);" class="fb sc-icon shareicon" title="Kajol announces OTT debut: ‘Love to take challenges head-on’"  data-url="https://www.firstpost.com/entertainment/kajol-announces-ott-debut-love-to-take-challenges-head-on-10925861.html" data-title="Kajol announces OTT debut: ‘Love to take challenges head-on’" data-sitename="facebook">
                <svg width="30" height="30" viewBox="0 0 30 30">
                    <g id="" data-name="Group 1199" transform="translate(-290 -78)">
                      <rect id="" data-name="Rectangle 702" width="30" height="30" rx="15" transform="translate(290 78)" fill="#4968ab"/>
                      <path id="" data-name="Icon feather-facebook" d="M18,3H15.954a3.409,3.409,0,0,0-3.409,3.409V8.454H10.5v2.727h2.045v5.454h2.727V11.181h2.045L18,8.454H15.272V6.409a.682.682,0,0,1,.682-.682H18Z" transform="translate(290.563 83.333)" fill="#fff"/>
                    </g>
                  </svg>
            </a>
        </li>
        <li class="thumb-list">
            <a href="javascript:void(0);" class="tw sc-icon shareicon" title="Kajol announces OTT debut: ‘Love to take challenges head-on’"  data-url="https://www.firstpost.com/entertainment/kajol-announces-ott-debut-love-to-take-challenges-head-on-10925861.html" data-title="Kajol announces OTT debut: ‘Love to take challenges head-on’" data-sitename="twitter">
                <svg width="30" height="30" viewBox="0 0 30 30">
                    <g id="" data-name="Group 1200" transform="translate(-296 -132)">
                      <rect id="" data-name="Rectangle 703" width="30" height="30" rx="15" transform="translate(296 132)" fill="#01b0ef"/>
                      <path id="" data-name="Icon feather-twitter" d="M15.839,4.491a7.1,7.1,0,0,1-2.047,1A2.92,2.92,0,0,0,8.67,7.444V8.1A6.948,6.948,0,0,1,2.8,5.143S.2,11.009,6.062,13.616A7.587,7.587,0,0,1,1.5,14.92c5.866,3.259,13.036,0,13.036-7.5a2.933,2.933,0,0,0-.052-.541A5.032,5.032,0,0,0,15.839,4.491Z" transform="translate(302.5 136.515)" fill="#fff"/>
                    </g>
                  </svg> 
            </a>
        </li>
        <li class="thumb-list">
            <a href="javascript:void(0);" class="wa sc-icon shareicon" title="Kajol announces OTT debut: ‘Love to take challenges head-on’"  data-url="https://www.firstpost.com/entertainment/kajol-announces-ott-debut-love-to-take-challenges-head-on-10925861.html" data-title="Kajol announces OTT debut: ‘Love to take challenges head-on’" data-sitename="whatsapp">
                <svg width="30" height="30" viewBox="0 0 30 30">
                    <g id="" data-name="Group 1201" transform="translate(-290 -45)">
                      <rect id="" data-name="Rectangle 704" width="30" height="30" rx="15" transform="translate(290 45)" fill="#2cb742"/>
                      <path id="" data-name="Icon ionic-logo-whatsapp" d="M9.384,2.25A6.854,6.854,0,0,0,2.5,9.077,6.756,6.756,0,0,0,3.492,12.6L2.25,16.264l3.809-1.21A6.892,6.892,0,0,0,16.264,9.077,6.853,6.853,0,0,0,9.384,2.25Zm3.421,9.419a1.777,1.777,0,0,1-1.217.784c-.323.017-.332.25-2.091-.514A7.178,7.178,0,0,1,6.6,9.2a3.374,3.374,0,0,1-.649-1.829,1.949,1.949,0,0,1,.67-1.43.674.674,0,0,1,.476-.2c.139,0,.228,0,.331,0s.256-.021.389.333.452,1.225.493,1.314a.319.319,0,0,1,0,.306,1.2,1.2,0,0,1-.186.284c-.092.1-.193.22-.275.3s-.187.174-.091.353a5.265,5.265,0,0,0,.932,1.243,4.8,4.8,0,0,0,1.379.917c.173.094.275.084.382-.029s.458-.493.582-.662.24-.137.4-.073,1.006.518,1.179.612.288.142.329.216A1.445,1.445,0,0,1,12.805,11.669Z" transform="translate(295.783 50.683)" fill="#fff"/>
                    </g>
                  </svg>
            </a>
        </li>
        <li class="thumb-list">
            <a href="mailto:?subject=Kajol announces OTT debut: ‘Love to take challenges head-on’&amp;body=https://www.firstpost.com/entertainment/kajol-announces-ott-debut-love-to-take-challenges-head-on-10925861.html" class="mail sc-icon" title="Kajol announces OTT debut: ‘Love to take challenges head-on’"  data-url="https://www.firstpost.com/entertainment/kajol-announces-ott-debut-love-to-take-challenges-head-on-10925861.html" data-title="Kajol announces OTT debut: ‘Love to take challenges head-on’" data-sitename="Email">
                <svg width="30" height="30" viewBox="0 0 30 30">
                    <g id="" data-name="Group 1202" transform="translate(-296 -166)">
                      <rect id="" data-name="Rectangle 706" width="30" height="30" rx="15" transform="translate(296 166)" fill="#df5b43"/>
                      <path id="" data-name="Icon material-email" d="M13.567,6H4.174A1.173,1.173,0,0,0,3.006,7.174L3,14.219a1.178,1.178,0,0,0,1.174,1.174h9.393a1.178,1.178,0,0,0,1.174-1.174V7.174A1.178,1.178,0,0,0,13.567,6Zm0,2.348-4.7,2.935-4.7-2.935V7.174l4.7,2.935,4.7-2.935Z" transform="translate(302 170)" fill="#fff"/>
                    </g>
                  </svg>
            </a>
        </li>
    </ul>
    <div class="button-social" onclick="socialShare(this)">
        <svg enable-background="new 0 0 58.999 58.999" version="1.1" viewBox="0 0 58.999 58.999" xml:space="preserve"><path d="m19.479 12.019c0.256 0 0.512-0.098 0.707-0.293l8.313-8.313v35.586c0 0.553 0.447 1 1 1s1-0.447 1-1v-35.586l8.272 8.272c0.391 0.391 1.023 0.391 1.414 0s0.391-1.023 0-1.414l-9.978-9.978c-0.092-0.093-0.203-0.166-0.327-0.217-0.244-0.101-0.519-0.101-0.764 0-0.123 0.051-0.234 0.125-0.326 0.217l-10.018 10.019c-0.391 0.391-0.391 1.023 0 1.414 0.195 0.196 0.451 0.293 0.707 0.293z"/>
        <path d="m36.499 15.999c-0.553 0-1 0.447-1 1s0.447 1 1 1h13v39h-40v-39h13c0.553 0 1-0.447 1-1s-0.447-1-1-1h-15v43h44v-43h-15z"/></svg>
    </div>
</div>
        </div>
    </div>
    
    <div class="big-thumb">
        <a href="https://www.firstpost.com/entertainment/a-new-fast-paced-korean-mystery-drama-titled-adamas-will-arrive-on-disney-hotstar-on-27th-july-10943371.html" class="thumb-img">
            <img class="fp-lazy" alt="A new fast-paced Korean mystery drama titled Adamas will arrive on Disney+ Hotstar on 27th July" src="https://www.firstpost.com/static/images/fplogo_placeholder_640x362.jpg" width="640" height="363" data-src="//www.firstpost.com/wp-content/uploads/2022/07/640363-2022-07-22T140709.812.jpg?impolicy=website&width=640&height=363">
	    
        </a>
        <div class="title-wrap">
            <a href="https://www.firstpost.com/category/entertainment" class="category-name">Entertainment</a>
            <h3 class="main-title">
                <a href="https://www.firstpost.com/entertainment/a-new-fast-paced-korean-mystery-drama-titled-adamas-will-arrive-on-disney-hotstar-on-27th-july-10943371.html">A new fast-paced Korean mystery drama titled Adamas will arrive on Disney+ Hotstar on 27th July</a>
            </h3>
            <p class="copy">
                Adamas, an exciting new Korean drama sees two brothers working against a conspiracy that saw their father imprisoned for a murder he didn’t commit.
            </p>
            
            <div class="thumb-social-wrap">
    <ul class="thumb-social">
        <li class="thumb-list">
            <a href="javascript:void(0);" class="fb sc-icon shareicon" title="A new fast-paced Korean mystery drama titled Adamas will arrive on Disney+ Hotstar on 27th July"  data-url="https://www.firstpost.com/entertainment/a-new-fast-paced-korean-mystery-drama-titled-adamas-will-arrive-on-disney-hotstar-on-27th-july-10943371.html" data-title="A new fast-paced Korean mystery drama titled Adamas will arrive on Disney+ Hotstar on 27th July" data-sitename="facebook">
                <svg width="30" height="30" viewBox="0 0 30 30">
                    <g id="" data-name="Group 1199" transform="translate(-290 -78)">
                      <rect id="" data-name="Rectangle 702" width="30" height="30" rx="15" transform="translate(290 78)" fill="#4968ab"/>
                      <path id="" data-name="Icon feather-facebook" d="M18,3H15.954a3.409,3.409,0,0,0-3.409,3.409V8.454H10.5v2.727h2.045v5.454h2.727V11.181h2.045L18,8.454H15.272V6.409a.682.682,0,0,1,.682-.682H18Z" transform="translate(290.563 83.333)" fill="#fff"/>
                    </g>
                  </svg>
            </a>
        </li>
        <li class="thumb-list">
            <a href="javascript:void(0);" class="tw sc-icon shareicon" title="A new fast-paced Korean mystery drama titled Adamas will arrive on Disney+ Hotstar on 27th July"  data-url="https://www.firstpost.com/entertainment/a-new-fast-paced-korean-mystery-drama-titled-adamas-will-arrive-on-disney-hotstar-on-27th-july-10943371.html" data-title="A new fast-paced Korean mystery drama titled Adamas will arrive on Disney+ Hotstar on 27th July" data-sitename="twitter">
                <svg width="30" height="30" viewBox="0 0 30 30">
                    <g id="" data-name="Group 1200" transform="translate(-296 -132)">
                      <rect id="" data-name="Rectangle 703" width="30" height="30" rx="15" transform="translate(296 132)" fill="#01b0ef"/>
                      <path id="" data-name="Icon feather-twitter" d="M15.839,4.491a7.1,7.1,0,0,1-2.047,1A2.92,2.92,0,0,0,8.67,7.444V8.1A6.948,6.948,0,0,1,2.8,5.143S.2,11.009,6.062,13.616A7.587,7.587,0,0,1,1.5,14.92c5.866,3.259,13.036,0,13.036-7.5a2.933,2.933,0,0,0-.052-.541A5.032,5.032,0,0,0,15.839,4.491Z" transform="translate(302.5 136.515)" fill="#fff"/>
                    </g>
                  </svg> 
            </a>
        </li>
        <li class="thumb-list">
            <a href="javascript:void(0);" class="wa sc-icon shareicon" title="A new fast-paced Korean mystery drama titled Adamas will arrive on Disney+ Hotstar on 27th July"  data-url="https://www.firstpost.com/entertainment/a-new-fast-paced-korean-mystery-drama-titled-adamas-will-arrive-on-disney-hotstar-on-27th-july-10943371.html" data-title="A new fast-paced Korean mystery drama titled Adamas will arrive on Disney+ Hotstar on 27th July" data-sitename="whatsapp">
                <svg width="30" height="30" viewBox="0 0 30 30">
                    <g id="" data-name="Group 1201" transform="translate(-290 -45)">
                      <rect id="" data-name="Rectangle 704" width="30" height="30" rx="15" transform="translate(290 45)" fill="#2cb742"/>
                      <path id="" data-name="Icon ionic-logo-whatsapp" d="M9.384,2.25A6.854,6.854,0,0,0,2.5,9.077,6.756,6.756,0,0,0,3.492,12.6L2.25,16.264l3.809-1.21A6.892,6.892,0,0,0,16.264,9.077,6.853,6.853,0,0,0,9.384,2.25Zm3.421,9.419a1.777,1.777,0,0,1-1.217.784c-.323.017-.332.25-2.091-.514A7.178,7.178,0,0,1,6.6,9.2a3.374,3.374,0,0,1-.649-1.829,1.949,1.949,0,0,1,.67-1.43.674.674,0,0,1,.476-.2c.139,0,.228,0,.331,0s.256-.021.389.333.452,1.225.493,1.314a.319.319,0,0,1,0,.306,1.2,1.2,0,0,1-.186.284c-.092.1-.193.22-.275.3s-.187.174-.091.353a5.265,5.265,0,0,0,.932,1.243,4.8,4.8,0,0,0,1.379.917c.173.094.275.084.382-.029s.458-.493.582-.662.24-.137.4-.073,1.006.518,1.179.612.288.142.329.216A1.445,1.445,0,0,1,12.805,11.669Z" transform="translate(295.783 50.683)" fill="#fff"/>
                    </g>
                  </svg>
            </a>
        </li>
        <li class="thumb-list">
            <a href="mailto:?subject=A new fast-paced Korean mystery drama titled Adamas will arrive on Disney+ Hotstar on 27th July&amp;body=https://www.firstpost.com/entertainment/a-new-fast-paced-korean-mystery-drama-titled-adamas-will-arrive-on-disney-hotstar-on-27th-july-10943371.html" class="mail sc-icon" title="A new fast-paced Korean mystery drama titled Adamas will arrive on Disney+ Hotstar on 27th July"  data-url="https://www.firstpost.com/entertainment/a-new-fast-paced-korean-mystery-drama-titled-adamas-will-arrive-on-disney-hotstar-on-27th-july-10943371.html" data-title="A new fast-paced Korean mystery drama titled Adamas will arrive on Disney+ Hotstar on 27th July" data-sitename="Email">
                <svg width="30" height="30" viewBox="0 0 30 30">
                    <g id="" data-name="Group 1202" transform="translate(-296 -166)">
                      <rect id="" data-name="Rectangle 706" width="30" height="30" rx="15" transform="translate(296 166)" fill="#df5b43"/>
                      <path id="" data-name="Icon material-email" d="M13.567,6H4.174A1.173,1.173,0,0,0,3.006,7.174L3,14.219a1.178,1.178,0,0,0,1.174,1.174h9.393a1.178,1.178,0,0,0,1.174-1.174V7.174A1.178,1.178,0,0,0,13.567,6Zm0,2.348-4.7,2.935-4.7-2.935V7.174l4.7,2.935,4.7-2.935Z" transform="translate(302 170)" fill="#fff"/>
                    </g>
                  </svg>
            </a>
        </li>
    </ul>
    <div class="button-social" onclick="socialShare(this)">
        <svg enable-background="new 0 0 58.999 58.999" version="1.1" viewBox="0 0 58.999 58.999" xml:space="preserve"><path d="m19.479 12.019c0.256 0 0.512-0.098 0.707-0.293l8.313-8.313v35.586c0 0.553 0.447 1 1 1s1-0.447 1-1v-35.586l8.272 8.272c0.391 0.391 1.023 0.391 1.414 0s0.391-1.023 0-1.414l-9.978-9.978c-0.092-0.093-0.203-0.166-0.327-0.217-0.244-0.101-0.519-0.101-0.764 0-0.123 0.051-0.234 0.125-0.326 0.217l-10.018 10.019c-0.391 0.391-0.391 1.023 0 1.414 0.195 0.196 0.451 0.293 0.707 0.293z"/>
        <path d="m36.499 15.999c-0.553 0-1 0.447-1 1s0.447 1 1 1h13v39h-40v-39h13c0.553 0 1-0.447 1-1s-0.447-1-1-1h-15v43h44v-43h-15z"/></svg>
    </div>
</div>
        </div>
    </div>
    
    <div class="big-thumb">
        <a href="https://www.firstpost.com/entertainment/court-closes-restraining-order-case-against-ricky-martin-10942451.html" class="thumb-img">
            <img class="fp-lazy" alt="Court closes restraining order case against Ricky Martin" src="https://www.firstpost.com/static/images/fplogo_placeholder_640x362.jpg" width="640" height="363" data-src="//www.firstpost.com/wp-content/uploads/2022/07/640363-2022-07-22T114051.980.jpg?impolicy=website&width=640&height=363">
	    
        </a>
        <div class="title-wrap">
            <a href="https://www.firstpost.com/category/entertainment" class="category-name">Entertainment</a>
            <h3 class="main-title">
                <a href="https://www.firstpost.com/entertainment/court-closes-restraining-order-case-against-ricky-martin-10942451.html">Court closes restraining order case against Ricky Martin</a>
            </h3>
            <p class="copy">
                According to a court official, the case was closed after a restraining order against pop artist Ricky Martin was &#34;archived&#34; in Puerto Rico.
            </p>
            
            <div class="thumb-social-wrap">
    <ul class="thumb-social">
        <li class="thumb-list">
            <a href="javascript:void(0);" class="fb sc-icon shareicon" title="Court closes restraining order case against Ricky Martin"  data-url="https://www.firstpost.com/entertainment/court-closes-restraining-order-case-against-ricky-martin-10942451.html" data-title="Court closes restraining order case against Ricky Martin" data-sitename="facebook">
                <svg width="30" height="30" viewBox="0 0 30 30">
                    <g id="" data-name="Group 1199" transform="translate(-290 -78)">
                      <rect id="" data-name="Rectangle 702" width="30" height="30" rx="15" transform="translate(290 78)" fill="#4968ab"/>
                      <path id="" data-name="Icon feather-facebook" d="M18,3H15.954a3.409,3.409,0,0,0-3.409,3.409V8.454H10.5v2.727h2.045v5.454h2.727V11.181h2.045L18,8.454H15.272V6.409a.682.682,0,0,1,.682-.682H18Z" transform="translate(290.563 83.333)" fill="#fff"/>
                    </g>
                  </svg>
            </a>
        </li>
        <li class="thumb-list">
            <a href="javascript:void(0);" class="tw sc-icon shareicon" title="Court closes restraining order case against Ricky Martin"  data-url="https://www.firstpost.com/entertainment/court-closes-restraining-order-case-against-ricky-martin-10942451.html" data-title="Court closes restraining order case against Ricky Martin" data-sitename="twitter">
                <svg width="30" height="30" viewBox="0 0 30 30">
                    <g id="" data-name="Group 1200" transform="translate(-296 -132)">
                      <rect id="" data-name="Rectangle 703" width="30" height="30" rx="15" transform="translate(296 132)" fill="#01b0ef"/>
                      <path id="" data-name="Icon feather-twitter" d="M15.839,4.491a7.1,7.1,0,0,1-2.047,1A2.92,2.92,0,0,0,8.67,7.444V8.1A6.948,6.948,0,0,1,2.8,5.143S.2,11.009,6.062,13.616A7.587,7.587,0,0,1,1.5,14.92c5.866,3.259,13.036,0,13.036-7.5a2.933,2.933,0,0,0-.052-.541A5.032,5.032,0,0,0,15.839,4.491Z" transform="translate(302.5 136.515)" fill="#fff"/>
                    </g>
                  </svg> 
            </a>
        </li>
        <li class="thumb-list">
            <a href="javascript:void(0);" class="wa sc-icon shareicon" title="Court closes restraining order case against Ricky Martin"  data-url="https://www.firstpost.com/entertainment/court-closes-restraining-order-case-against-ricky-martin-10942451.html" data-title="Court closes restraining order case against Ricky Martin" data-sitename="whatsapp">
                <svg width="30" height="30" viewBox="0 0 30 30">
                    <g id="" data-name="Group 1201" transform="translate(-290 -45)">
                      <rect id="" data-name="Rectangle 704" width="30" height="30" rx="15" transform="translate(290 45)" fill="#2cb742"/>
                      <path id="" data-name="Icon ionic-logo-whatsapp" d="M9.384,2.25A6.854,6.854,0,0,0,2.5,9.077,6.756,6.756,0,0,0,3.492,12.6L2.25,16.264l3.809-1.21A6.892,6.892,0,0,0,16.264,9.077,6.853,6.853,0,0,0,9.384,2.25Zm3.421,9.419a1.777,1.777,0,0,1-1.217.784c-.323.017-.332.25-2.091-.514A7.178,7.178,0,0,1,6.6,9.2a3.374,3.374,0,0,1-.649-1.829,1.949,1.949,0,0,1,.67-1.43.674.674,0,0,1,.476-.2c.139,0,.228,0,.331,0s.256-.021.389.333.452,1.225.493,1.314a.319.319,0,0,1,0,.306,1.2,1.2,0,0,1-.186.284c-.092.1-.193.22-.275.3s-.187.174-.091.353a5.265,5.265,0,0,0,.932,1.243,4.8,4.8,0,0,0,1.379.917c.173.094.275.084.382-.029s.458-.493.582-.662.24-.137.4-.073,1.006.518,1.179.612.288.142.329.216A1.445,1.445,0,0,1,12.805,11.669Z" transform="translate(295.783 50.683)" fill="#fff"/>
                    </g>
                  </svg>
            </a>
        </li>
        <li class="thumb-list">
            <a href="mailto:?subject=Court closes restraining order case against Ricky Martin&amp;body=https://www.firstpost.com/entertainment/court-closes-restraining-order-case-against-ricky-martin-10942451.html" class="mail sc-icon" title="Court closes restraining order case against Ricky Martin"  data-url="https://www.firstpost.com/entertainment/court-closes-restraining-order-case-against-ricky-martin-10942451.html" data-title="Court closes restraining order case against Ricky Martin" data-sitename="Email">
                <svg width="30" height="30" viewBox="0 0 30 30">
                    <g id="" data-name="Group 1202" transform="translate(-296 -166)">
                      <rect id="" data-name="Rectangle 706" width="30" height="30" rx="15" transform="translate(296 166)" fill="#df5b43"/>
                      <path id="" data-name="Icon material-email" d="M13.567,6H4.174A1.173,1.173,0,0,0,3.006,7.174L3,14.219a1.178,1.178,0,0,0,1.174,1.174h9.393a1.178,1.178,0,0,0,1.174-1.174V7.174A1.178,1.178,0,0,0,13.567,6Zm0,2.348-4.7,2.935-4.7-2.935V7.174l4.7,2.935,4.7-2.935Z" transform="translate(302 170)" fill="#fff"/>
                    </g>
                  </svg>
            </a>
        </li>
    </ul>
    <div class="button-social" onclick="socialShare(this)">
        <svg enable-background="new 0 0 58.999 58.999" version="1.1" viewBox="0 0 58.999 58.999" xml:space="preserve"><path d="m19.479 12.019c0.256 0 0.512-0.098 0.707-0.293l8.313-8.313v35.586c0 0.553 0.447 1 1 1s1-0.447 1-1v-35.586l8.272 8.272c0.391 0.391 1.023 0.391 1.414 0s0.391-1.023 0-1.414l-9.978-9.978c-0.092-0.093-0.203-0.166-0.327-0.217-0.244-0.101-0.519-0.101-0.764 0-0.123 0.051-0.234 0.125-0.326 0.217l-10.018 10.019c-0.391 0.391-0.391 1.023 0 1.414 0.195 0.196 0.451 0.293 0.707 0.293z"/>
        <path d="m36.499 15.999c-0.553 0-1 0.447-1 1s0.447 1 1 1h13v39h-40v-39h13c0.553 0 1-0.447 1-1s-0.447-1-1-1h-15v43h44v-43h-15z"/></svg>
    </div>
</div>
        </div>
    </div>
    



	   
        </div>
        <!--main-content-->
        <!--- sidebar  start --->
        <aside class="sidebar">
    
        <div class="ad-center ATF_300 fixed-ad-banner-rhs" data-ad-id="FSTPST_ENG/FSTPST_ENG_OPINION/FSTPST_ENG_OPINION_AS/FSTPST_ENG_OPIN_AS_ROS_ATF_300" data-ad-size=" [300, 250], [300, 600]">
            <div style="position: relative;z-index: 2;" id="FSTPST_ENG/FSTPST_ENG_OPINION/FSTPST_ENG_OPINION_AS/FSTPST_ENG_OPIN_AS_ROS_ATF_300">
        <script type="text/javascript">
            googletag.cmd.push(function() { googletag.display("FSTPST_ENG/FSTPST_ENG_OPINION/FSTPST_ENG_OPINION_AS/FSTPST_ENG_OPIN_AS_ROS_ATF_300");  });
        </script>
    </div>
        </div>
      

    
        <div>
            <div style="position: relative;z-index: 2;" id="FSTPST_ENG/FSTPST_ENG_ROS/FSTPST_ENG_ROS_AS/FSTPST_ENG_ROS_AS_ROS_PG_1x1">
        <script type="text/javascript">
            googletag.cmd.push(function() { googletag.display("FSTPST_ENG/FSTPST_ENG_ROS/FSTPST_ENG_ROS_AS/FSTPST_ENG_ROS_AS_ROS_PG_1x1");  });
        </script>
    </div>
        </div>
    
    
        <div>
            <div style="position: relative;z-index: 2;" id="FSTPST_ENG/FSTPST_ENG_ROS/FSTPST_ENG_ROS_AS/FSTPST_ENG_ROS_AS_ROS_PG_Slider_1x1">
        <script type="text/javascript">
            googletag.cmd.push(function() { googletag.display("FSTPST_ENG/FSTPST_ENG_ROS/FSTPST_ENG_ROS_AS/FSTPST_ENG_ROS_AS_ROS_PG_Slider_1x1");  });
        </script>
    </div>
        </div>
    

    
    
    <!-- Mailchimp script start -->

        <link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
        <style type="text/css">
           #mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
           /* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
           We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
        </style>
        <div id="mc_embed_signup">
           <form action="https://firstpost.us17.list-manage.com/subscribe/post?u=5eea658f179c37d2555573fac&id=80ad803410" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
              <div id="mc_embed_signup_scroll">
                 <h2>Subscribe to our foreign policy newsletter</h2>
                 <p style="font-size:13px;color: #A7A4A4;">Sign up for a weekly curated briefing of the most important strategic affairs stories from across the world.</p>
                 <div class="mc-field-group">
                    <label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
                    </label>
                    <input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
                 </div>
                 <div id="mce-responses" class="clear">
                    <div class="response" id="mce-error-response" style="display:none"></div>
                    <div class="response" id="mce-success-response" style="display:none"></div>
                 </div>
                 <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
                 <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_5eea658f179c37d2555573fac_80ad803410" tabindex="-1" value=""></div>
                 <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
              </div>
           </form>
        </div>
        <script>
         const mcSrc = `//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js`
         const injectMcValidateScript = () => {
            let newScript = document.createElement('script');
            newScript.type = 'text/javascript';
            newScript.src = mcSrc
            document.body.appendChild(newScript);
            (function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[3]='ADDRESS';ftypes[3]='address';fnames[4]='PHONE';ftypes[4]='phone';fnames[5]='BIRTHDAY';ftypes[5]='birthday';}(jQuery));var $mcj = jQuery.noConflict(true);
         }
         
         window.addEventListener('load',()=>{
            setTimeout(()=>{
               injectMcValidateScript()
            }, 3000)
         })

      </script>
        <style>
          #mc_embed_signup{border: 1px solid #DEDEDE;padding:10px;margin-bottom: 10px}
          #mc_embed_signup form{padding:0px}
          #mc_embed_signup .button{background-color: #FAD65F;-webkit-appearance: none;}
          #mc_embed_signup h2 {margin: 0 0 10px;}
          #mc_embed_signup .button:hover{background-color: #FAD65F;}
        </style>

    <!-- Mailchimp script end -->

    

       
    <!--Most Read Widget-->    
    <div class="top-stories common-widget">
    <div class="double-title">
        <h3 class="title-txt">Most Read</h3>
        <span class="title-shadow">Most Read</span>
    </div>
    <div class="top-stories-wrap widget-wrapper">
        <ul class="story-list-ul">
            
            <li>
                
                <a href="https://www.firstpost.com/politics/oppn-claims-kharge-disrespected-over-seating-arrangement-at-murmus-swearing-in-centre-hits-back-10954571.html" title="Oppn claims Kharge 'disrespected' over seating arrangement at Murmu's swearing-in, Centre hits back">
                    
                    <h3 class="top-head-title">
                        Oppn claims Kharge 'disrespected' over seating arrangement at Murmu's swearing-in, Centre hits back
                    </h3>
                    <h6 class="top-head-sum">
                       'To respect the position of Mallikarjun Kharge, he was provided with a seat in the first row. When he still complained that it was on the corner, the staff offered to move him to the centre, but he refused,' Union minister Pralhad Joshi said
                    </h6> 
                </a>                                                       
            </li>
            
            <li>
                
                <a href="https://www.firstpost.com/politics/mehbooba-mufti-says-ram-nath-kovind-fulfilled-bjps-agenda-at-cost-constitution-bjp-says-not-worthy-of-comment-10954461.html" title="Mehbooba Mufti says Ram Nath Kovind 'fulfilled BJP's agenda at cost Constitution', BJP says not worthy of comment">
                    
                    <h3 class="top-head-title">
                        Mehbooba Mufti says Ram Nath Kovind 'fulfilled BJP's agenda at cost Constitution', BJP says not worthy of comment
                    </h3>
                    <h6 class="top-head-sum">
                       People’s Democratic Party leader Mehbooba Mufti alleged that Ram Nath Kovind was leaving behind 'a legacy where the Indian Constitution was trampled upon umpteenth times'
                    </h6> 
                </a>                                                       
            </li>
            
            <li>
                
                <a href="https://www.firstpost.com/india/vickat-life-threat-police-arrest-struggling-actor-who-wanted-to-marry-katrina-kaif-10954431.html" title="VicKat Life Threat: Police arrest struggling actor who wanted to marry Katrina Kaif">
                    
                    <h3 class="top-head-title">
                        VicKat Life Threat: Police arrest struggling actor who wanted to marry Katrina Kaif
                    </h3>
                    <h6 class="top-head-sum">
                       The accused has been identified as Manvinder Singh and is a struggling actor and a big fan of Katrina Kaif
                    </h6> 
                </a>                                                       
            </li>
            
            <li>
                
                <a href="https://www.firstpost.com/world/saudi-arabias-plan-to-build-the-tallest-structure-ever-that-will-run-sideways-for-120km-10955101.html" title="Saudi Arabia's plan to build the tallest structure ever that will run sideways for 120km">
                    
                    <h3 class="top-head-title">
                        Saudi Arabia's plan to build the tallest structure ever that will run sideways for 120km
                    </h3>
                    <h6 class="top-head-sum">
                       The desert country is planning to build a 170km-long city state, a part of which will consist of two 1,600 feet tall buildings that will run parallel to each other across nearly 120km of desert, coastal, and mountain landscape
                    </h6> 
                </a>                                                       
            </li>
            
            <li>
                
                <a href="https://www.firstpost.com/india/not-just-rashtrapati-bhavan-president-droupadi-murmu-has-two-more-lavish-residence-cum-offices-10953461.html" title="Not just Rashtrapati Bhavan, President Droupadi Murmu has two more lavish residence-cum-offices: Know where">
                    
                    <h3 class="top-head-title">
                        Not just Rashtrapati Bhavan, President Droupadi Murmu has two more lavish residence-cum-offices: Know where
                    </h3>
                    <h6 class="top-head-sum">
                       President of India Droupadi Murmu has two retreats — Shimla and Hyderabad — where the Head of State conducts business at least once a year. There is popular demand to create another one in north east India to complete the integration of India
                    </h6> 
                </a>                                                       
            </li>
            
        </ul>
    </div>
</div>
    <!--Most Read Widget-->
    

    <!-- Apester code -->
    <!--div class="apester-media" data-token="57026ab0d51383a359ae688c" data-context="true" data-tags="" data-fallback="true" height="350"></div><script async src="https://static.apester.com/js/sdk/latest/apester-sdk.js"></script-->
    <!-- Apester code end-->

    
    
        <div class="ad-center MTF_300" data-ad-id="FSTPST_ENG/FSTPST_ENG_OPINION/FSTPST_ENG_OPINION_AS/FSTPST_ENG_OPIN_AS_ROS_MTF_300" data-ad-size="[300, 600], [300, 250]">
            <div style="position: relative;z-index: 2;" id="FSTPST_ENG/FSTPST_ENG_OPINION/FSTPST_ENG_OPINION_AS/FSTPST_ENG_OPIN_AS_ROS_MTF_300">
        <script type="text/javascript">
            googletag.cmd.push(function() { googletag.display("FSTPST_ENG/FSTPST_ENG_OPINION/FSTPST_ENG_OPINION_AS/FSTPST_ENG_OPIN_AS_ROS_MTF_300");  });
        </script>
    </div>
        </div>
    
    
    
    
    
        
    
    
    <!--Podcast Widget-->
    
<div class="related-stories common-widget">
    <div class="double-title">
        <h3 class="title-txt">Related Articles</h3>
        <span class="title-shadow">Related Articles</span>
    </div>
    <div class="related-story-wrap widget-wrapper">
        <ul class="related-story-list">
            
            <li>
                <a  href="https://www.firstpost.com/entertainment/why-jitendra-kumars-jaadugar-misses-the-panchayat-magic-10941481.html" title="Why Jitendra Kumar’s Jaadugar misses the Panchayat magic">
                    <div class="w-img-holder">
                        <img width="95" height="95" class="fp-lazy" src="https://www.firstpost.com/static/images/fplogo_placeholder_120x120.jpg" data-src="//www.firstpost.com/wp-content/uploads/2022/07/jitendra-kumar-jaadugar-1200-150x150.jpg?impolicy=website&width=150&height=150 " alt="Why Jitendra Kumar’s Jaadugar misses the Panchayat magic" title="Why Jitendra Kumar’s Jaadugar misses the Panchayat magic">
                    </div>
                    <div class="w-title-holder">
                        <h3 class="rel-title">
                            Why Jitendra Kumar’s Jaadugar misses the Panchayat magic
                        </h3>
                        <h6 class="rel-sum-txt">
                            Jitendra Kumar is in fine form but film struggles to balance rom-com cliches with sports drama and coming-of-age melodrama


                        </h6>
                    </div>
                </a>
            </li>
            
            <li>
                <a  href="https://www.firstpost.com/entertainment/jitendra-kumars-jaadugar-is-smashing-records-enters-netflixs-weekly-top-10-non-english-films-in-multiple-countries-10940151.html" title="Jitendra Kumar's 'Jaadugar' is smashing  records, enters Netflix's weekly top 10 non-english films in multiple countries">
                    <div class="w-img-holder">
                        <img width="95" height="95" class="fp-lazy" src="https://www.firstpost.com/static/images/fplogo_placeholder_120x120.jpg" data-src="//www.firstpost.com/wp-content/uploads/2022/07/Collage-Maker-21-Jul-2022-06.28-PM-min-150x150.jpg?impolicy=website&width=150&height=150 " alt="Jitendra Kumar's 'Jaadugar' is smashing  records, enters Netflix's weekly top 10 non-english films in multiple countries" title="Jitendra Kumar's 'Jaadugar' is smashing  records, enters Netflix's weekly top 10 non-english films in multiple countries">
                    </div>
                    <div class="w-title-holder">
                        <h3 class="rel-title">
                            Jitendra Kumar's 'Jaadugar' is smashing  records, enters Netflix's weekly top 10 non-english films in multiple countries
                        </h3>
                        <h6 class="rel-sum-txt">
                            Jitendra Kumar's performance in Jaadugar is garnering massive reviews and love from fans for the movie.
                        </h6>
                    </div>
                </a>
            </li>
            
            <li>
                <a  href="https://www.firstpost.com/entertainment/seven-true-crime-documentaries-for-a-true-crime-aficionado-10897031.html" title="Seven true crime documentaries for a true crime aficionado">
                    <div class="w-img-holder">
                        <img width="95" height="95" class="fp-lazy" src="https://www.firstpost.com/static/images/fplogo_placeholder_120x120.jpg" data-src="//www.firstpost.com/wp-content/uploads/2022/07/640363-2022-07-11T190742.480-150x150.jpg?impolicy=website&width=150&height=150 " alt="Seven true crime documentaries for a true crime aficionado" title="Seven true crime documentaries for a true crime aficionado">
                    </div>
                    <div class="w-title-holder">
                        <h3 class="rel-title">
                            Seven true crime documentaries for a true crime aficionado
                        </h3>
                        <h6 class="rel-sum-txt">
                            Do you know what’s hard to look at but harder to look away from? True crime documentaries that make us face the sinister side of reality. Here's a list of seven such documentaries for you.
                        </h6>
                    </div>
                </a>
            </li>
            
            <li>
                <a  href="https://www.firstpost.com/entertainment/grammy-award-winning-conductor-and-composer-bramwell-tovey-dies-10910561.html" title="Grammy Award-winning conductor and composer Bramwell Tovey dies">
                    <div class="w-img-holder">
                        <img width="95" height="95" class="fp-lazy" src="https://www.firstpost.com/static/images/fplogo_placeholder_120x120.jpg" data-src="//www.firstpost.com/wp-content/uploads/2022/07/640363-2022-07-14T170118.645-150x150.jpg?impolicy=website&width=150&height=150 " alt="Grammy Award-winning conductor and composer Bramwell Tovey dies" title="Grammy Award-winning conductor and composer Bramwell Tovey dies">
                    </div>
                    <div class="w-title-holder">
                        <h3 class="rel-title">
                            Grammy Award-winning conductor and composer Bramwell Tovey dies
                        </h3>
                        <h6 class="rel-sum-txt">
                            Bramwell Tovey, a former music director of the Winnipeg Symphony Orchestra passed away on Tuesday at his home in Barrington, Rhode Island.
                        </h6>
                    </div>
                </a>
            </li>
            
            <li>
                <a  href="https://www.firstpost.com/entertainment/comic-con-returns-in-full-force-with-costumes-and-crowds-10937631.html" title="Comic-Con returns in full force with costumes and crowds">
                    <div class="w-img-holder">
                        <img width="95" height="95" class="fp-lazy" src="https://www.firstpost.com/static/images/fplogo_placeholder_120x120.jpg" data-src="//www.firstpost.com/wp-content/uploads/2022/07/640363-2022-07-21T170932.234-150x150.jpg?impolicy=website&width=150&height=150 " alt="Comic-Con returns in full force with costumes and crowds" title="Comic-Con returns in full force with costumes and crowds">
                    </div>
                    <div class="w-title-holder">
                        <h3 class="rel-title">
                            Comic-Con returns in full force with costumes and crowds
                        </h3>
                        <h6 class="rel-sum-txt">
                            Stars, cosplayers and hordes of fans are filling the San Diego Convention Center in full force for the first time since 2019. 
                        </h6>
                    </div>
                </a>
            </li>
            
          </ul>
    </div>
</div>

    <!--Podcast Widget-->
    

    

    

    
    

    
    
    
    
    <!-- New video widget start-->
<div class="rhs-video-div">
	<div class="panel-heading">
		<h3 class="panel-title text-center">
			<a  href="https://www.youtube.com/embed/9VqjcpCbbk8" target="_blank" style="text-transform: none;">#PoweringLife: A CSR Initiative By Volvo India</a>
		</h3>
	</div>
	<iframe loading="lazy" width="100%" height="250" src="https://www.youtube.com/embed/9VqjcpCbbk8?autoplay=1&mute=1&rel=0" title="#PoweringLife: A CSR Initiative By Volvo India" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"  allowfullscreen></iframe>
</div>
<!-- New video widget end-->
	
	

	





	<div class="rhs-video-div">
		<div class="panel-heading">
			<h3 class="panel-title text-center">
				<a  href="" target="_blank" style="text-transform: none;">Sanitation workers in rural Haryana unable to access ration, health care</a>
			</h3>
		</div>
		<iframe loading="lazy" width="100%" height="250" src="https://www.youtube.com/embed/TvMY7lARVF0?autoplay=1&mute=1&rel=0" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
	</div>


    <!--sticky ad slot-->
    
        
    
    
        
            <div class='OUTBRAIN' data-src='https://www.firstpost.com/opinion/jaadugar-and-the-magical-world-of-the-small-town-bollywood-romance-10954171.html' data-widget-id='SB_1'></div>  
        
    
    
    <div class="sticky-ad ad-slot">
        <div class="ad-center sticky-ad ad-slot BTF_300"  data-ad-id="FSTPST_ENG/FSTPST_ENG_OPINION/FSTPST_ENG_OPINION_AS/FSTPST_ENG_OPIN_AS_ROS_BTF_300" data-ad-size="[300, 600], [300, 250]">
            <div style="position: relative;z-index: 2;" id="FSTPST_ENG/FSTPST_ENG_OPINION/FSTPST_ENG_OPINION_AS/FSTPST_ENG_OPIN_AS_ROS_BTF_300">
        <script type="text/javascript">
            googletag.cmd.push(function() { googletag.display("FSTPST_ENG/FSTPST_ENG_OPINION/FSTPST_ENG_OPINION_AS/FSTPST_ENG_OPIN_AS_ROS_BTF_300");  });
        </script>
    </div>
        </div>
    </div>
        
    <!--sticky ad slot-->
</aside>
        <input id="nxtarticle" name="" type="hidden" value="1">
        </input>
    </div>
</div>
<!--container-->

<style>
  @font-face {
    font-family: "Playfair Display";
    font-style: normal;
    font-weight: 400;
    src: url("/static/fonts/playfair-display-v20-latin-regular.eot");
    src: local(""), url("/static/fonts/playfair-display-v20-latin-regular.eot?#iefix") format("embedded-opentype"), url("/static/fonts/playfair-display-v20-latin-regular.woff2") format("woff2"),
        url("/static/fonts/playfair-display-v20-latin-regular.woff") format("woff"), url("/static/fonts/playfair-display-v20-latin-regular.ttf") format("truetype"),
        url("/static/fonts/playfair-display-v20-latin-regular.svg#PlayfairDisplay") format("svg");
        font-display: swap;
}

@font-face {
    font-family: "Playfair Display";
    font-style: normal;
    font-weight: 700;
    src: url("/static/fonts/playfair-display-v20-latin-700.eot");
    src: local(""), url("/static/fonts/playfair-display-v20-latin-700.eot?#iefix") format("embedded-opentype"), url("/static/fonts/playfair-display-v20-latin-700.woff2") format("woff2"),
        url("/static/fonts/playfair-display-v20-latin-700.woff") format("woff"), url("/static/fonts/playfair-display-v20-latin-700.ttf") format("truetype"),
        url("/static/fonts/playfair-display-v20-latin-700.svg#PlayfairDisplay") format("svg");
        font-display: swap;
}
.inner-copy.article-full-content p a .aligncenter{width:auto;margin: 0 auto;display: table;}
.inner-copy.article-full-content a .aligncenter{width:auto;margin: 0 auto;display: table}
.inner-copy.article-full-content .aligncenter{width:auto;margin: 0 auto;display: table}
</style>


            <div class="ad-center">
            <div style="position: relative;z-index: 2;" id="FSTPST_ENG/FSTPST_ENG_OPINION/FSTPST_ENG_OPINION_AS/FSTPST_ENG_OPIN_AS_ROS_BTF_728">
        <script type="text/javascript">
            googletag.cmd.push(function() { googletag.display("FSTPST_ENG/FSTPST_ENG_OPINION/FSTPST_ENG_OPINION_AS/FSTPST_ENG_OPIN_AS_ROS_BTF_728");  });
        </script>
    </div>
            </div>
              
         
<script src="https://cdnjs.cloudflare.com/ajax/libs/mobile-detect/1.4.4/mobile-detect.min.js"></script>
<script type="text/javascript">
    var md = new MobileDetect(window.navigator.userAgent);
    //console.log('device','desktop'); 
    //console.log( 'mobile-detect:',md.mobile() );
</script>

    <footer class="footer">
        <div class="container">
            <div class="footer-main">
                
                <a href="https://www.firstpost.com/"><img width="116" height="33" alt="" src="https://www.firstpost.com/static/images/fp-logo.png"></a>
                <ul class="horizontal-share">
                    <li>
                        <a href="https://www.facebook.com/firstpostin" rel="nofollow" target="_blank" class="fb sc-icon">
                            <svg width="30" height="30" viewBox="0 0 30 30">
								<g id="" data-name="Group 1199" transform="translate(-290 -78)">
								  <rect id="" data-name="Rectangle 702" width="30" height="30" rx="15" transform="translate(290 78)" fill="#4968ab"/>
								  <path id="" data-name="Icon feather-facebook" d="M18,3H15.954a3.409,3.409,0,0,0-3.409,3.409V8.454H10.5v2.727h2.045v5.454h2.727V11.181h2.045L18,8.454H15.272V6.409a.682.682,0,0,1,.682-.682H18Z" transform="translate(290.563 83.333)" fill="#fff"/>
								</g>
							  </svg>
                        </a>
                    </li>
                    <li>
                        <a href="https://twitter.com/firstpost" rel="nofollow" target="_blank" class="tw sc-icon">
                            <svg width="30" height="30" viewBox="0 0 30 30">
								<g id="" data-name="Group 1200" transform="translate(-296 -132)">
								  <rect id="" data-name="Rectangle 703" width="30" height="30" rx="15" transform="translate(296 132)" fill="#01b0ef"/>
								  <path id="" data-name="Icon feather-twitter" d="M15.839,4.491a7.1,7.1,0,0,1-2.047,1A2.92,2.92,0,0,0,8.67,7.444V8.1A6.948,6.948,0,0,1,2.8,5.143S.2,11.009,6.062,13.616A7.587,7.587,0,0,1,1.5,14.92c5.866,3.259,13.036,0,13.036-7.5a2.933,2.933,0,0,0-.052-.541A5.032,5.032,0,0,0,15.839,4.491Z" transform="translate(302.5 136.515)" fill="#fff"/>
								</g>
							  </svg>
                        </a>
                    </li>
                    <li>
                        <a href="https://www.instagram.com/firstpost/" rel="nofollow" target="_blank" class="in sc-icon">
                            <svg version="1.1" width="30" height="30" id="Layer_1" x="0px" y="0px"viewBox="0 0 75.8 74.9" enable-background="new 0 0 75.8 74.9" xml:space="preserve"><g id="XMLID_1346_"><radialGradient id="XMLID_2_" cx="0.5832" cy="73.0792" r="132.6155" gradientUnits="userSpaceOnUse"><stop  offset="0" style="stop-color:#F4EC55"/><stop  offset="0.2412" style="stop-color:#E48242"/><stop  offset="0.3463" style="stop-color:#D66863"/><stop  offset="0.4422" style="stop-color:#CD4F74"/><stop  offset="0.4888" style="stop-color:#C94379"/><stop  offset="1" style="stop-color:#3F56A6"/></radialGradient><path id="XMLID_1418_" fill="url(#XMLID_2_)" d="M38.2,72.8L38.2,72.8C18.4,72.8,2.4,56.8,2.4,37l0,0c0-19.8,16.1-35.9,35.9-35.9h0
                                C58,1.1,74.1,17.2,74.1,37l0,0C74.1,56.8,58,72.8,38.2,72.8z"/><g id="XMLID_1347_"><path id="XMLID_1352_" fill="#FFFFFF" d="M38.2,20.9c5.3,0,5.9,0,7.9,0.1c1.9,0.1,3,0.4,3.7,0.7c0.9,0.4,1.6,0.8,2.3,1.5
                                c0.7,0.7,1.1,1.3,1.5,2.3c0.3,0.7,0.6,1.7,0.7,3.7c0.1,2.1,0.1,2.7,0.1,7.9c0,5.3,0,5.9-0.1,7.9c-0.1,1.9-0.4,3-0.7,3.7
                                c-0.4,0.9-0.8,1.6-1.5,2.3c-0.7,0.7-1.3,1.1-2.3,1.5c-0.7,0.3-1.7,0.6-3.7,0.7c-2.1,0.1-2.7,0.1-7.9,0.1c-5.3,0-5.9,0-7.9-0.1
                                c-1.9-0.1-3-0.4-3.7-0.7c-0.9-0.4-1.6-0.8-2.3-1.5c-0.7-0.7-1.1-1.3-1.5-2.3c-0.3-0.7-0.6-1.7-0.7-3.7c-0.1-2.1-0.1-2.7-0.1-7.9
                                c0-5.3,0-5.9,0.1-7.9c0.1-1.9,0.4-3,0.7-3.7c0.4-0.9,0.8-1.6,1.5-2.3c0.7-0.7,1.3-1.1,2.3-1.5c0.7-0.3,1.7-0.6,3.7-0.7
                                C32.4,20.9,33,20.9,38.2,20.9 M38.2,17.3c-5.3,0-6,0-8.1,0.1c-2.1,0.1-3.5,0.4-4.8,0.9c-1.3,0.5-2.4,1.2-3.5,2.3
                                c-1.1,1.1-1.8,2.2-2.3,3.5c-0.5,1.3-0.8,2.7-0.9,4.8c-0.1,2.1-0.1,2.8-0.1,8.1s0,6,0.1,8.1c0.1,2.1,0.4,3.5,0.9,4.8
                                c0.5,1.3,1.2,2.4,2.3,3.5c1.1,1.1,2.2,1.8,3.5,2.3c1.3,0.5,2.7,0.8,4.8,0.9c2.1,0.1,2.8,0.1,8.1,0.1c5.3,0,6,0,8.1-0.1
                                c2.1-0.1,3.5-0.4,4.8-0.9c1.3-0.5,2.4-1.2,3.5-2.3c1.1-1.1,1.8-2.2,2.3-3.5c0.5-1.3,0.8-2.7,0.9-4.8c0.1-2.1,0.1-2.8,0.1-8.1
                                s0-6-0.1-8.1c-0.1-2.1-0.4-3.5-0.9-4.8c-0.5-1.3-1.2-2.4-2.3-3.5c-1.1-1.1-2.2-1.8-3.5-2.3c-1.3-0.5-2.7-0.8-4.8-0.9
                                C44.3,17.3,43.6,17.3,38.2,17.3"/><path id="XMLID_1349_" fill="#FFFFFF" d="M38.2,26.9c-5.6,0-10.1,4.5-10.1,10.1c0,5.6,4.5,10.1,10.1,10.1
                                c5.6,0,10.1-4.5,10.1-10.1C48.3,31.4,43.8,26.9,38.2,26.9 M38.2,43.5c-3.6,0-6.6-2.9-6.6-6.6c0-3.6,2.9-6.6,6.6-6.6
                                c3.6,0,6.6,2.9,6.6,6.6C44.8,40.6,41.9,43.5,38.2,43.5"/><path id="XMLID_1348_" fill="#FFFFFF" d="M51.1,26.5c0,1.3-1.1,2.4-2.4,2.4c-1.3,0-2.4-1.1-2.4-2.4c0-1.3,1.1-2.4,2.4-2.4
                                C50,24.1,51.1,25.2,51.1,26.5"/></g></g></svg>
                        </a>
                    </li>
                    <li>
                        <a href="https://www.youtube.com/channel/UCz8QaiQxApLq8sLNcszYyJw/featured" rel="nofollow" target="_blank" class="yu sc-icon">
                            <svg width="30" height="30" preserveAspectRatio="xMidYMid" viewBox="0 0 512 512"><circle style="fill: #fff;" cx="256" cy="256" r="256"/><path style="fill: #cd201f;fill-rule: evenodd;" d="M256.000,512.000 C114.615,512.000 0.000,397.385 0.000,256.000 C0.000,114.615 114.615,0.000 256.000,0.000 C397.385,0.000 512.000,114.615 512.000,256.000 C512.000,397.385 397.385,512.000 256.000,512.000 ZM372.201,157.479 C352.590,149.816 181.783,150.849 152.921,156.656 C124.058,162.463 115.000,175.541 115.000,255.439 C115.000,335.337 128.065,346.713 148.799,352.575 C169.533,358.437 333.046,358.178 366.431,353.398 C402.997,348.163 406.000,318.161 406.000,246.384 C406.000,174.607 393.866,165.945 372.201,157.479 ZM230.411,210.987 L307.901,252.146 L299.657,256.262 L230.411,210.987 ZM230.411,292.482 L230.411,213.456 L298.008,257.085 L230.411,292.482 Z"/><path style="fill-rule: evenodd;fill: #000; opacity: 0.1;" d="M436.999,75.012 C536.959,174.972 536.959,337.039 436.999,436.999 C337.039,536.959 174.972,536.959 75.012,436.999 "/></svg>
                        </a>
                    </li>
                </ul>
            </div>
    
            <div class="footer-link-wrap">
                <div class="footer-column">
                    <p class="footer-heading">Firstpost</p>
                    <ul class="footer-links">
                        <li>
                            <a href="https://www.firstpost.com/about-firstpost">
                                About Firstpost
                            </a>
                        </li>
                        <li>
                            <a href="https://www.firstpost.com/press-release" target="_blank">
                                Press Release
                            </a>
                        </li>
                        <li>
                            <a href="https://www.firstpost.com/rss">
                                RSS
                            </a>
                        </li>
                        <li>
                            <a href="https://twitter.com/firstpost" rel="nofollow" target="_blank">
                                Twitter
                            </a>
                        </li>
                        <li>
                            <a href="https://www.facebook.com/pages/Firstpost/165818073477856" rel="nofollow" target="_blank">
                                Facebook
                            </a>
                        </li>
                    </ul>
                </div>
                
                <div class="footer-column">
                    
                    <p class="footer-heading">Section</p>
                    <ul class="footer-links">
                        
                            
                                <li><a href="https://www.firstpost.com/" title="Front Page">Front Page </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/category/politics" title="Politics">Politics </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/category/sports" title="Sports">Sports </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/category/india" title="India">India </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/category/world" title="World">World </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/category/business" title="Business">Business </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/category/entertainment" title="Entertainment News">Entertainment News </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/firstcricket/" title="Cricket">Cricket </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/category/tech" title="Tech">Tech </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/category/health" title="Health">Health </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/category/photos" title="Photos">Photos </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/category/videos" title="Videos">Videos </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/category/press-release" title="Press release">Press Release </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/culture-of-world/" title="FirstCulture">Firstculture </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/tag/long-reads" title="Long Reads">Long Reads </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/tech/mobiles" title="Latest Mobiles">Latest Mobiles </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/tech/tablets" title="Latest Tablets">Latest Tablets </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/tech/laptops" title="Latest Laptops">Latest Laptops </a></li>
                            
                        
                    </ul>
                    
                </div>
                
                <div class="footer-column">
                    
                    <p class="footer-heading">Plus</p>
                    <ul class="footer-links">
                        
                            
                                <li><a href="https://www.firstpost.com/firstcricket/cricket-live-score" title="Cricket Live Score">Cricket Live Score </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/category/delhi" title="New Delhi">New Delhi </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/category/mumbai" title="Mumbai">Mumbai </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/tag/coronavirus" title="FP Exclusives">Fp Exclusives </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/education/board-results" title="Board Exam Results 2020">Board Exam Results 2020 </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/firstcricket/series/ipl-2020.html" title="IPL 2020">Ipl 2020 </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/tag/coronavirus" title="Coronavirus">Coronavirus </a></li>
                            
                        
                    </ul>
                    
                </div>
                
                <div class="footer-column">
                    
                    <p class="footer-heading">Tools</p>
                    <ul class="footer-links">
                        
                            
                                <li><a href="https://feeds.feedburner.com/firstpost/xfJh" title="RSS Feeds">Rss Feeds </a></li>
                            
                        
                    </ul>
                    
                    <p class="footer-heading">Apps</p>
                    <ul class="footer-links">
                        
                            
                                <li><a href="https://itunes.apple.com/in/app/firstpost/id445829858?mt=8" title="iOS">Ios </a></li>
                            
                        
                            
                                <li><a href="https://play.google.com/store/apps/details?id=com.firstpost" title="Android">Android </a></li>
                            
                        
                    </ul>
                    
                </div>
                
            </div>
    
            <div class="other-sites">
                <p class="company-name">Network18 sites <svg viewBox="0 0 24 24"><path d="M8.59 16.59L13.17 12 8.59 7.41 10 6l6 6-6 6-1.41-1.41z"></path><path d="M0 0h24v24H0V0z" fill="none"></path></svg></p>
                <ul class="other-sites-links">
                    <li>
                        <a href="https://www.moneycontrol.com/" target="_blank">
                            Moneycontrol
                        </a>
                    </li>
                    <li>
                        <a href="https://www.news18.com/" target="_blank">
                            News18
                        </a>
                    </li>
                    <li>
                        <a href="https://www.cnbctv18.com/" target="_blank">
                            CNBC TV18
                        </a>
                    </li>
                    <li>
                        <a href="https://overdrive.in/" target="_blank">
                            Overdrive
                        </a>
                    </li>
                    <li>
                        <a href="https://www.forbesindia.com/" target="_blank">
                            Forbes India
                        </a>
                    </li>
                    
                    <li>
                        <a href="https://www.topperlearning.com/" target="_blank">
                            TopperLearning
                        </a>
                    </li>
                </ul>
            </div>
    
            <p class="copywrite">Copyright © 2022. <a alt="Firstpost" href="https://www.firstpost.com/" title="Firstpost">Firstpost</a> - All Rights Reserved.</p>
    
            <ul class="tnc-links">
                <li><a href="https://www.firstpost.com/terms-of-use">
                        Terms of use
                    </a>
                    
                    </li>
                <li><a href="https://www.firstpost.com/privacy">
                        Privacy
                    </a></li>
                <li><a href="https://www.firstpost.com/cookie-policy">
                        Cookie Policy
                    </a></li>
            </ul>
            
        </div>
    </footer>
</div>
<style type="text/css">
.fp-reveal {
  will-change: transform, opacity;
  animation: progressiveReveal 1s ease-out;
}
@keyframes progressiveReveal {
	0% { transform: scale(1); opacity: 0; }
	100% { transform: scale(1); opacity: 1; }
}
</style>
<script type="text/javascript">
    //lAZY LOADING
// var extrasize = 300;
// $(window).on('DOMContentLoaded load resize scroll', function() {
//     var images = $(".fp-lazy");
//     $(images).each(function(index) {
//         if (isElementInViewport(this) && $(this).data("src") != '') {
//             $(this).attr("src", $(this).attr("data-src")).removeAttr("data-src").removeClass('fp-lazy').addClass('fp-reveal');
//             //$(this);
//             //$(this).removeAttr("data-src").removeClass('fp-lazy').addClass('fp-reveal');
//         }
//     })
// }), $(".inner-fp-lazy").scroll(function() {
//     var y = $(".inner-fp-lazy .fp-lazy");
//     $(y).each(function(y) {
//         isElementInViewport(this) && "" != $(this).data("src") && ($(this).attr("src", $(this).attr("data-src")), $(this).removeAttr("data-src"), $(this).removeClass("fp-lazy"))
//     })
// });

// function isElementInViewport(el) {
//     var rect = el.getBoundingClientRect();
//     var bottomValue = 0;
//     if (el.width >= 800) {
//         bottomValue = $(window).scrollTop() + $(window).height()
//     } else {
//         bottomValue = $(window).height() + extrasize
//     }
//     return (rect.top >= 0 && rect.left >= 0 && rect.bottom <= bottomValue && rect.right <= $(window).width() + extrasize)
// }
//End lAZY LOADING

// Lazy Load Images Js Starts
document.addEventListener("DOMContentLoaded", function() {
    let lazyImages = [].slice.call(document.querySelectorAll("img.fp-lazy"));
	let active = false;
	const lazyLoad = function() {
		if (active === false) {
			active = true;
			setTimeout(function() {
				lazyImages.forEach(function(lazyImage) {
					if ((lazyImage.getBoundingClientRect().top <= window.innerHeight && lazyImage.getBoundingClientRect().bottom >= 0) && getComputedStyle(lazyImage).display !== "none") {
						lazyImage.src = lazyImage.dataset.src;
						lazyImage.srcset = lazyImage.dataset.src;
                        lazyImage.classList.remove("fp-lazy");
						
						lazyImages = lazyImages.filter(function(image) {
						  return image !== lazyImage;
						});
						if (lazyImages.length === 0) {
							document.removeEventListener("scroll", lazyLoad);
							window.removeEventListener("resize", lazyLoad);
							window.removeEventListener("orientationchange", lazyLoad);
						}
					}
				});
				active = false;
			}, 100);
		}
	};
	window.addEventListener("DOMContentLoaded", lazyLoad);
	document.addEventListener("scroll", lazyLoad);
	window.addEventListener("resize", lazyLoad);
	window.addEventListener("orientationchange", lazyLoad);
	//window.addEventListener("load", lazyLoad);
});
// Lazy Load Images Js Ends



$(document).on('click', '.shareicon' , function(e) {
    var ismobile = '0';
    var social_code = 'twitter';
    var shareURL = $(this).attr('data-url');
    shareURL=encodeURI(shareURL);
    var shareTitle = $(this).attr('data-title');
    shareTitle=encodeURI(shareTitle);
    var siteName = $(this).attr('data-sitename');
    
    if (siteName == 'linkedin'){
            var sSiteUrl = 'https://www.linkedin.com/shareArticle?url='+shareURL;
    }else if (siteName == 'facebook'){
            var sSiteUrl = 'https://www.facebook.com/sharer.php?u='+shareURL+'&t='+shareTitle;
            var social_code = 'sharer';
    }else if(siteName == 'google'){
            var sSiteUrl = "https://plus.google.com/share?url="+shareURL;
            social_code ='';
    }else if(siteName == 'twitter'){
            var sSiteUrl = "https://twitter.com/share?text="+shareTitle+"&counturl="+shareURL+"&url="+shareURL
    }else if(siteName == 'whatsapp'){
        if(ismobile != '1'){
            var sSiteUrl = 'https://web.whatsapp.com/send?text='+shareTitle+' - '+shareURL
        }else{
            var sSiteUrl = 'https://api.whatsapp.com/send?text='+shareTitle+' - '+shareURL    
        }
        
        social_code ='';
    }
        
    window.open(sSiteUrl, social_code ,"menubar=0,resizable=1,width=600,height=300");
    return false;
});

    /*if ('serviceWorker' in navigator) {
        window.addEventListener('load', function() {
            var swFile = '/service-worker.js'
            navigator.serviceWorker.register(swFile)
              .then((swReg) => {
                this.swRegistration = swReg;
                console.log('Service Worker Registered successfully');
                return this.swRegistration;
            });
        });
    }else{
        console.log('Service worker is not supported');
    }
    
    if ('serviceWorker' in navigator) {
        navigator.serviceWorker.getRegistrations().then(function(registrations) {
            for(let registration of registrations) {
                registration.unregister()
                console.log('Service Worker unregister Success: ');
            }
        }).catch(function(err) {
                console.log('Service Worker unregister failed: ', err);
        });
    }*/
</script>
<!-- <link rel="stylesheet" type="text/css" href="https://www.firstpost.com/static/css/footer-fp.css"> -->
<link rel="preload" href="https://www.firstpost.com/static/css/footer-fp.css" as="style" onload="this.onload=null;this.rel='stylesheet'">
<noscript><link rel="stylesheet" href="https://www.firstpost.com/static/css/footer-fp.css"></noscript>


<link rel="stylesheet" href="https://www.news18.com/board-results-pubstack/assets/css/inarticle-fp.css?v=6.76">

<script>
    // window.onload=function(l){setTimeout(function(){var l="@font-face {font-family: 'Playfair Display';font-style: normal;font-weight: 400;src: url('/static/fonts/playfair-display-v20-latin-regular.eot');src: local(''),url('/static/fonts/playfair-display-v20-latin-regular.eot?#iefix') format('embedded-opentype'),url('/static/fonts/playfair-display-v20-latin-regular.woff2') format('woff2'),url('/static/fonts/playfair-display-v20-latin-regular.woff') format('woff'),url('/static/fonts/playfair-display-v20-latin-regular.ttf') format('truetype'),url('/static/fonts/playfair-display-v20-latin-regular.svg#PlayfairDisplay') format('svg');}@font-face {font-family: 'Playfair Display';font-style: normal;font-weight: 700;src: url('/static/fonts/playfair-display-v20-latin-700.eot');src: local(''),url('/static/fonts/playfair-display-v20-latin-700.eot?#iefix') format('embedded-opentype'),url('/static/fonts/playfair-display-v20-latin-700.woff2') format('woff2'),url('/static/fonts/playfair-display-v20-latin-700.woff') format('woff'),url('/static/fonts/playfair-display-v20-latin-700.ttf') format('truetype'),url('/static/fonts/playfair-display-v20-latin-700.svg#PlayfairDisplay') format('svg');}",a=document.head||document.getElementsByTagName("head")[0],e=document.createElement("style");e.type="text/css",e.styleSheet?e.styleSheet.cssText=l:e.appendChild(document.createTextNode(l)),a.appendChild(e)},1000)};
</script>

<script type="text/javascript" src="https://www.firstpost.com/static/js/glide.min.js"></script>
<script type="text/javascript" src="https://www.firstpost.com/static/js/main-fp.js?v=6.76"></script>



    <script type="text/javascript" src="https://www.firstpost.com/static/js/jquery.visible.js"></script>
    <script type="text/javascript" src="https://www.firstpost.com/static/js/jquery.history.js"></script>





<script type="text/javascript" src="https://www.firstpost.com/static/js/ipl2021.js"></script>

<!--<script type='text/javascript' async='async' src='//widgets.outbrain.com/outbrain.js'></script>-->

<script type="text/javascript">
  $('.read-more').on('click',function(){
    $('.tag-top-txt').css({'height':'auto','overflow':'visible'});
    $(this).hide();
    $('.read-less').show();
  })
  $('.read-less').on('click',function(){
    $('.tag-top-txt').css({'height':'250px','overflow':'hidden'});
    $(this).hide();
    $('.read-more').show();
  })
</script>


</body>
</html>
