<!DOCTYPE html>
<html lang="en">
<head>
	    
    
    
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
    <meta name="HandheldFriendly" content="true" />
    
        <title>Vadh Trailer; Sanjay Mishra, Neena Gupta's film will keep you hooked to your seats-Entertainment News , Firstpost</title>
    
    
        <meta name="description" content="The trailer has kept us immersed and at the edge of our seats throughout. While we have seen Sanjay Mishra play multiple roles in his career, this is for the first time we will see him go all menace. " />
    
    
        <meta name="news_keywords" content="Vadh, Sanjay Mishra, Neena Gupta, Buzz Patrol, BuzzPatrol" />
        <meta name="Keywords" content="Vadh, Sanjay Mishra, Neena Gupta, Buzz Patrol, BuzzPatrol">
    
    
        <meta property="og:title" content="Vadh Trailer; Sanjay Mishra, Neena Gupta's film will keep you hooked to your seats-Entertainment News , Firstpost" />
    
    
        <meta property="og:description" content="The trailer has kept us immersed and at the edge of our seats throughout. While we have seen Sanjay Mishra play multiple roles in his career, this is for the first time we will see him go all menace. "/>
    
    
    <meta property="og:locale" content="en_US" />
    <meta property="og:site_name" content="Firstpost" />
    <meta property="og:type" content="article" />
    <meta property="fb:app_id" content="1162386820478832" />
    <meta property="fb:admins" content="500851548" />
    <meta property="fb:pages" content="165818073477856" />
    
        <meta property="og:image" content="https://images.firstpost.com/wp-content/uploads/2022/11/vadh-1.jpg"/>
    
    
        <meta property="og:image:type" content="image/jpeg" />
        <meta property="og:image:width" content="640" />
        <meta property="og:image:height" content="362" />
        
        <meta property="og:image:alt" content="Vadh" />
            
    
    
        <meta name="twitter:title" content="Vadh Trailer; Sanjay Mishra, Neena Gupta's film will keep you hooked to your seats-Entertainment News , Firstpost"/>
    
    
        <meta name="twitter:description" content="The trailer has kept us immersed and at the edge of our seats throughout. While we have seen Sanjay Mishra play multiple roles in his career, this is for the first time we will see him go all menace. "/>
    
    <meta name="twitter:card" content="summary_large_image"/>
    <meta property="twitter:account_id" content="4503599627804328" />
    
        <meta property="twitter:image:src" content="https://images.firstpost.com/wp-content/uploads/2022/11/vadh-1.jpg" />
    
    <meta name="twitter:widgets:csp" content="on">
    <meta name="twitter:domain" content="Firstpost"/>
    <meta name="twitter:site" value="@firstpost">
    <meta name="twitter:url" content="https://www.firstpost.com/entertainment/vadh-trailer-sanjay-mishra-neena-guptas-film-will-keep-you-hooked-to-your-seats-11675621.html">
    
    
        <link rel="canonical" href="https://www.firstpost.com/entertainment/vadh-trailer-sanjay-mishra-neena-guptas-film-will-keep-you-hooked-to-your-seats-11675621.html"/>    
    
     
    
    
        
        
    
    

    
    
    <meta name="robots" content="max-image-preview:large">
    <meta property="og:url" content="https://www.firstpost.com/entertainment/vadh-trailer-sanjay-mishra-neena-guptas-film-will-keep-you-hooked-to-your-seats-11675621.html" />
    <link rel="shortcut icon prefetch" href="https://www.firstpost.com/static/images/favicon.ico?v=6.85" />
    <link rel="icon prefetch" type="image/vnd.microsoft.icon" href="https://www.firstpost.com/static/images/favicon.ico?v=6.85"/>
    <link href="https://www.firstpost.com/static/images/favicon.ico?v=6.85" rel="shortcut icon prefetch" type="image/x-icon">
    <link href="https://www.firstpost.com/static/images/favicon.ico?v=6.85" rel="icon prefetch" type="image/x-icon"/>
    <link href="//b.scorecardresearch.com" rel="dns-prefetch"/>
    <link href="//b.scorecardresearch.com" rel="preconnect"/>
    <link href="https://securepubads.g.doubleclick.net" rel="dns-prefetch"/>
    <link href="https://securepubads.g.doubleclick.net" rel="preconnect"/>
    <link href="https://pubads.g.doubleclick.net" rel="dns-prefetch"/>
    <link href="https://pubads.g.doubleclick.net" rel="preconnect"/>
    <link href="https://www.google-analytics.com" rel="dns-prefetch"/>
    <link href="https://www.google-analytics.com" rel="preconnect"/>
    <link href="//www.googletagservices.com" rel="dns-prefetch"/>
    <link href="//www.googletagservices.com" rel="preconnect"/>
    <link href="//tpc.googlesyndication.com" rel="dns-prefetch"/>
    <link href="//tpc.googlesyndication.com" rel="preconnect"/>
    <!-- <link href="https://fonts.gstatic.com" rel="dns-prefetch"/>
    <link href="https://fonts.gstatic.com" rel="preconnect"/> -->
    <link href="//connect.facebook.net" rel="dns-prefetch" />
    <link href="//connect.facebook.net" rel="preconnect" />
    <link href="//static.xx.fbcdn.net" rel="dns-prefetch" />
    <link href="//static.xx.fbcdn.net" rel="preconnect" />
    <link rel="apple-touch-icon" href="https://www.firstpost.com/static/images/icons/apple-touch-icon.png">
    <link rel="manifest" href="https://www.firstpost.com/manifest.json">
    
    

    
            <!--- enter in first condition new = 11675621 -->
        
    
        <!--- enter in hasAmpHtml condition -->
        <link rel="amphtml" href="https://www.firstpost.com/entertainment/vadh-trailer-sanjay-mishra-neena-guptas-film-will-keep-you-hooked-to-your-seats-11675621.html/amp"> 
    
     
    
    
                <meta property="article:tag" content="Buzz Patrol" />
    
                <meta property="article:tag" content="BuzzPatrol" />
    
                <meta property="article:tag" content="Neena Gupta" />
    
                <meta property="article:tag" content="Sanjay Mishra" />
    
                <meta property="article:tag" content="Vadh" />
    
        
        <meta property="article:section" content="Entertainment" />
        <meta property="article:published_time" content="2022-11-22T17:23:07+05:30" />
        <meta property="article:modified_time" content="2022-11-22T17:23:07+05:30" />
        <meta property="og:updated_time" content="2022-11-22T17:23:07+05:30" />
    
    
    <script type="text/javascript">


	function FPgetcookieForDFP(cookiename) {
		var cookiestring=document.cookie;
		var index1=cookiestring.indexOf(cookiename);
		if (index1==-1 || cookiename=='') return '';
		var index2=cookiestring.indexOf(';',index1);
		if (index2==-1) index2=cookiestring.length;
		return unescape(cookiestring.substring(index1+cookiename.length+1,index2));
	}
	function setUserBehaviour()
	{
		var i, x, y, cl = document.cookie.split(";");
		var _w18userinfo_out = {};
		var c = 0;
		for (i = 0; i < cl.length; i++) {
			x = cl[i].substr(0, cl[i].indexOf("="));
			y = cl[i].substr(cl[i].indexOf("=") + 1);
			x = x.replace(/^\s+|\s+$/g, "");
			if (x == "_w18userinfo") {
				_w18userinfo_out._w18userinfo = unescape(y);
				c = c + 1
			}
			if (c == 1) {
				break;
			}
		}
		if(c==1){
			var contact = JSON.parse(_w18userinfo_out._w18userinfo);
			for (var item in contact) {
				googletag.pubads().setTargeting(item,contact[item]);
			}
		}
	}
	// Wrapper API(OpwenWrap) for Pubmatic Start Here
	var PWT = {}; //Initialize Namespace
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	PWT.jsLoaded = function () { //PubMatic pwt.js on load callback is used to load GPT
		(function () {
			var gads = document.createElement('script');
			var useSSL = 'https:' == document.location.protocol;
			gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
			var node = document.getElementsByTagName('script')[0];
			node.parentNode.insertBefore(gads, node);
		})();
	};
	
	setTimeout(function () {
		var purl = window.location.href;
		var url = '//ads.pubmatic.com/AdServer/js/pwt/113941/3204';
		var profileVersionId = '';
		if (purl.indexOf('pwtv=') > 0) {
			var regexp = /pwtv=(.*?)(&|$)/g;
			var matches = regexp.exec(purl);
			if (matches.length >= 2 && matches[1].length > 0) {
				profileVersionId = '/' + matches[1];
			}
		}
		var wtads = document.createElement('script');
		wtads.async = true;
		wtads.type = 'text/javascript';
		wtads.src = url + profileVersionId + '/pwt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(wtads, node);
	}, 3000);
	
</script>
<script type='text/javascript' id='dfp_slot_details'>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</script>

    

	<link defer rel="preload" href="https://www.firstpost.com/static/css/article-fp.css?v=6.85" as="style" onload="this.onload=null;this.rel='stylesheet'">
	<noscript><link defer rel="stylesheet" href="https://www.firstpost.com/static/css/article-fp.css?v=6.85"></noscript>
	
	<script type="text/javascript" src="https://www.firstpost.com/static/js/jquery-3.4.0.min.js"></script>
	
	<link rel="preload" href="/static/fonts/playfair-display-v20-latin-700.woff2" as="font" type="font/woff2" crossorigin>
	<link rel="preload" href="/static/fonts/playfair-display-v20-latin-regular.woff2" as="font" type="font/woff2" crossorigin>

	<link rel="preconnect" href="https://xmlns.cricketnext.com">
	<link rel="dns-prefetch" href="https://xmlns.cricketnext.com">

	
	<!-- Added for preload for Desktop articleConsumption -->
	
		<link rel="preload" as="image" href="https://images.firstpost.com/wp-content/uploads/2022/11/vadh-1.jpg?impolicy=website&width=640&height=363" />
		


	

	<script>
		const siteURL = 'https://www.firstpost.com/'
		const versionNo = '6.85'
		const src = `${siteURL}static/js/search.js?v=${versionNo}`

		const injectSearchScript = () => {
			let headID = document.getElementsByTagName("head")[0];         
			let newScript = document.createElement('script');
			newScript.type = 'text/javascript';
			newScript.src = src
			headID.appendChild(newScript);
		}

		// Inject script when user clicks
		const searchClickHandler = () => {
			injectSearchScript()
			searchBox()
		}
	</script>




		
		
		
		
			
		
		<script>
		  dataLayer = [{
		  	"Author": "FP Staff",
		  	"customAuthor": "Vinamra Mathur",
		    "postid": "11675621",
            "publishedDate": "11/22/2022",
            "publishedTime": "17:23",
			"articletags": "Buzz Patrol,Buzzpatrol,Neena Gupta,Sanjay Mishra,Vadh"
		  }];
		</script>	
	
	<script type="text/javascript">
document.addEventListener('DOMContentLoaded', ()=>{
	setTimeout(function() {
		// GTM Code
		(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer','GTM-MLJQLND');
	},5000 )
})
</script>


<!-- arjun code start -->
<script type="text/javascript">
    /*function _w18gcon(wg) {
	    var i, x, y, cl = document.cookie.split(";");
	    var out = {};
	    var c = 0;
	    for (i = 0; i < cl.length; i++) {
	        x = cl[i].substr(0, cl[i].indexOf("="));
	        y = cl[i].substr(cl[i].indexOf("=") + 1);
	        x = x.replace(/^\s+|\s+$/g, "");
	        if (x == "nnmc") {
	            out.nnmc = unescape(y);
	            c = c + 1
	        } else if (x == "_w18g") {
	            out._w18g = unescape(y);
	            c = c + 1
	        } else if (x == "_w18s") {
	            out._w18s = unescape(y);
	            c = c + 1
	        }

	        if (c == 3) {
	            return out
	        }
	    }
	    return out
	}*/

	//FUNCTION TO SEND PPID TO GOOGLE (PUT THIS FUNCTION ON TOP PART OF THE PAGE) 
	function _w18sub() {
	        var _w18userinfo_out = {};
	        if (typeof localStorage !== "undefined") {
	            if (localStorage.getItem("_w18userinfo") !== null) {
	                _w18userinfo_out = localStorage.getItem("_w18userinfo");
	                _w18userinfo_out = unescape(_w18userinfo_out);
	                var contact = JSON.parse(_w18userinfo_out);
	                console.log('_w18userinfo_out = ', contact);
	                for (var contactItem in contact) {
	                    //console.log("Key="+contactItem);
	                    //console.log(contact[contactItem]);
	                    if (contactItem == 'interest_channel' || contactItem == 'interest_bucket' || contactItem == 'logged_in' || contactItem == 'extra') {
	                        //console.log(contact[contactItem]);
	                        for (var contactItemVal in contact[contactItem]) {
	                            //console.log(contact[contactItem][contactItemVal]+"<<<<<<<<<<<>>>>>>>>>>>"+contactItemVal);
	                            googletag.pubads().setTargeting(contactItemVal, contact[contactItem][contactItemVal]);
	                        }
	                    } else if (contactItem == 'vernacular') {
	                        //console.log(contact[contactItem]);
	                        googletag.pubads().setTargeting(contactItem, contact[contactItem]);
	                    } else if (contactItem == 'interest_platform') {
	                        //console.log("interest_platform");
	                        //console.log(contact[contactItem]);
	                        for (var contactItemVal in contact[contactItem]) {
	                            //console.log("interest_platform");
	                            // console.log(contactItemVal);
	                            // console.log(contact[contactItem][contactItemVal]);
	                            googletag.pubads().setTargeting(contactItemVal, contact[contactItem][contactItemVal]);
	                            for (var platform_name in contact[contactItem][contactItemVal]) {
	                                //console.log(contact[contactItem][contactItemVal][platform_name]);
	                                //googletag.pubads().setTargeting( contactItemVal,contact[contactItem][contactItemVal][platform_name] );
	                            }
	                        }
	                    }
	                };
	            }
	        }
	        return false;
	    }
	    /* End <- Set User Behaviour */
	/*var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];

	googletag.cmd.push(function() {
	    var _w18_pp_uni_id = _w18gcon('_w18g');
	    //CHECK IF COOKIE EXISTS
	    if (_w18_pp_uni_id.hasOwnProperty('_w18g')) {
	        //COOKIE SET ALREADY    
	        _w18_pp_uni_id = _w18_pp_uni_id._w18g;
	        //googletag.pubads().enableSyncRendering();                    
	        googletag.pubads().setPublisherProvidedId(_w18_pp_uni_id);
	    };
	}); 

	var _w18_uni_id = _w18gcon('_w18g');

	(function() {
	    window._w18hn = "FP";
	    window._w18_config = {
	        "microsite": "own",
	        "sections": "{/literal}{$gaMetaArr['catList']}{literal}",
	        "tags": "{/literal}{$gaMetaArr['tags']}{literal}",
	        "language": "english",
	        "autono": "{/literal}{$gaMetaArr['postId']}{literal}"
	    };
	    var w18 = document.createElement('script');
	    w18.type = 'text/javascript';
	    w18.async = true;
	    w18.src = 'https://s.in.com/common/script_catch.js';
	    var s = document.getElementsByTagName('script')[0];
	    s.parentNode.insertBefore(w18, s);
	})();*/
</script>
<!-- arjun code end -->
	<style type="text/css">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</style>
 

	<!-- Mailchimp script start -->
		<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/5eea658f179c37d2555573fac/0084276cc5ca765622f51f8eb.js");</script>	  
	<!-- Mailchimp script end -->
	<!-- Comscore script start -->
	<script>
    	var curntUrl = window.location.href;
      	curntUrl = curntUrl.replace(window.location.hostname,"www.firstpost.com");

      	var _comscore = _comscore || [];
      	_comscore.push({ c1: "2", c2: "6683813" });
      	(function() {
      		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
      		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
      		el.parentNode.insertBefore(s, el);
      	})();
    </script>
    <!-- Comscore script end -->
	
	<!-- Adpushup script start -->
	<!-- <script data-cfasync="false" type="text/javascript">
	
	window.addEventListener("load",function(){
		(function(w, d) {
		var s = d.createElement('script');
		s.src = '//cdn.adpushup.com/42991/adpushup.js';
		s.crossOrigin='anonymous';
		s.type = 'text/javascript'; s.async = true;
		(d.getElementsByTagName('head')[0] || d.getElementsByTagName('body')[0]).appendChild(s);
		w.adpushup = w.adpushup || {que:[]};
	})(window, document);
	})

	// (function(w, d) {
	// 	var s = d.createElement('script');
	// 	s.src = '//cdn.adpushup.com/42991/adpushup.js';
	// 	s.crossOrigin='anonymous';
	// 	s.type = 'text/javascript'; s.async = true;
	// 	(d.getElementsByTagName('head')[0] || d.getElementsByTagName('body')[0]).appendChild(s);
	// 	w.adpushup = w.adpushup || {que:[]};
	// })(window, document);
	</script> -->
	<!-- Adpushup script end -->
	
	

	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-22956444-1"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-22956444-1',{
  "dimension6": dataLayer[0].Author,
  "dimension7": dataLayer[0].customAuthor,
  "dimension8": dataLayer[0].postid,
  "dimension9": dataLayer[0].publishedDate,
  "dimension10": dataLayer[0].publishedTime,
  "dimension11": dataLayer[0].articletags,
});
</script>

	<!-- Desktop chartbeat Script -->
	<script type='text/javascript'>
    (function () {
        /** CONFIGURATION START **/
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 20831 //CHANGE THIS
        _sf_async_config.domain = 'firstpost.com'; //CHANGE THIS
        _sf_async_config.useCanonical = true;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.flickerControl = false;
        _sf_async_config.sections = "Entertainment"; // CHANGE THIS TO YOUR SECTION NAME(s)
        _sf_async_config.authors = "FP Staff"; // CHANGE THIS TO YOUR AUTHOR NAME(s)
        /** CONFIGURATION END **/

        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';;
            n.parentNode.insertBefore(e, n);
        }

        loadChartbeat();
    })();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
	<!-- Desktop chartbeat Script -->
	<style>
			.menu-right{display:flex;align-items: center; justify-content: space-between}
			.fp-header{position:sticky !important; display:block !important;}
			.fptop-middle {width: 40%;}
			.header-sticky{z-index: 999 !important}
			.before-sign-in, .after-sign-in {display: inline-flex; align-items: center; padding-left:25px}
			.before-sign-in .user_icon, .after-sign-in .user_icon {display: flex; align-items: center;}
			.before-sign-in .user_icon img, .after-sign-in .user_icon img {width: 18px; height: 18px;}
			.before-sign-in .user_link, .after-sign-in .user_link { color: #141414; font-size: 14px; font-weight: 400; font-family: Proxima-Reg;}
			.after-sign-in-bg {position: relative; min-width: 152px; display: inline-flex; align-items: center; gap: 10px; background-color: #fff; padding: 4px 12px; border-radius: 6px;}
			.drop-sign-out-box {position: absolute; bottom:-44px; left: 0; z-index: 9999; width: 100%; background-color: #fff; border-radius: 0 0 6px 6px;}
			.drop-sign-out-box span {display: block; padding: 10px 0 0; margin: 10px 12px 8px 12px; border-top: 1px dotted #666666; }
			.drop-sign-out-box .logout-txt {font: 11px; font-weight: 700; font-family: Proxima-Bold; color: #ED0E0E; }
			svg.feather.feather-chevron-down.active {transform: rotate(180deg);}
			.drop-sign-out-box{z-index: 999999999;}
	</style>
	
	
	
	<script type="text/javascript">
	  window._taboola = window._taboola || [];
	  _taboola.push({article:'auto'});
	  !function (e, f, u, i) {
	    if (!document.getElementById(i)){
	      e.async = 1;
	      e.src = u;
	      e.id = i;
	      f.parentNode.insertBefore(e, f);
	    }
	  }(document.createElement('script'),
	  document.getElementsByTagName('script')[0],
	  '//cdn.taboola.com/libtrc/network18media-firstpostenglish/loader.js',
	  'tb_loader_script');
	  if(window.performance && typeof window.performance.mark == 'function')
	    {window.performance.mark('tbl_ic');}
	</script>
	
</head>
<body>
	<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MLJQLND"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
	<div id="article-wrapper">		
		<div class="header-sticky">
			<header>
				<div class="header-wrap container">
					<div class="hamburger-menu">
						<div class="sidenav-menu-btn" onclick="openNav()">
							<span></span>
							<span></span>
							<span></span>
						</div>
					</div>
					<div class="logo">
						<a href="https://www.firstpost.com/"><img width="157" height="45" alt="" src="https://www.firstpost.com/static/images/fp-desk-logo.png"></a>
					</div>
					<div class="menu-right">
						<div class="social-div" style="position:unset">
							<a href="https://www.facebook.com/firstpostin" rel="nofollow" target="_blank" title="">
								<svg width="30" height="30" viewBox="0 0 30 30">
									<g id="" data-name="Group 1199" transform="translate(-290 -78)">
									<rect id="" data-name="Rectangle 702" width="30" height="30" rx="15" transform="translate(290 78)" fill="#4968ab"/>
									<path id="" data-name="Icon feather-facebook" d="M18,3H15.954a3.409,3.409,0,0,0-3.409,3.409V8.454H10.5v2.727h2.045v5.454h2.727V11.181h2.045L18,8.454H15.272V6.409a.682.682,0,0,1,.682-.682H18Z" transform="translate(290.563 83.333)" fill="#fff"/>
									</g>
								</svg>
							</a>
							<a href="https://twitter.com/firstpost" rel="nofollow" target="_blank" title="">
								<svg width="30" height="30" viewBox="0 0 30 30">
									<g id="" data-name="Group 1200" transform="translate(-296 -132)">
									<rect id="" data-name="Rectangle 703" width="30" height="30" rx="15" transform="translate(296 132)" fill="#01b0ef"/>
									<path id="" data-name="Icon feather-twitter" d="M15.839,4.491a7.1,7.1,0,0,1-2.047,1A2.92,2.92,0,0,0,8.67,7.444V8.1A6.948,6.948,0,0,1,2.8,5.143S.2,11.009,6.062,13.616A7.587,7.587,0,0,1,1.5,14.92c5.866,3.259,13.036,0,13.036-7.5a2.933,2.933,0,0,0-.052-.541A5.032,5.032,0,0,0,15.839,4.491Z" transform="translate(302.5 136.515)" fill="#fff"/>
									</g>
								</svg>
							</a>
							<a href="https://www.instagram.com/firstpost/" rel="nofollow" target="_blank" title="">
								<svg version="1.1" width="30" height="30" id="Layer_1" x="0px" y="0px"viewBox="0 0 75.8 74.9" enable-background="new 0 0 75.8 74.9" xml:space="preserve"><g id="XMLID_1346_"><radialGradient id="XMLID_2_" cx="0.5832" cy="73.0792" r="132.6155" gradientUnits="userSpaceOnUse"><stop  offset="0" style="stop-color:#F4EC55"/><stop  offset="0.2412" style="stop-color:#E48242"/><stop  offset="0.3463" style="stop-color:#D66863"/><stop  offset="0.4422" style="stop-color:#CD4F74"/><stop  offset="0.4888" style="stop-color:#C94379"/><stop  offset="1" style="stop-color:#3F56A6"/></radialGradient><path id="XMLID_1418_" fill="url(#XMLID_2_)" d="M38.2,72.8L38.2,72.8C18.4,72.8,2.4,56.8,2.4,37l0,0c0-19.8,16.1-35.9,35.9-35.9h0
									C58,1.1,74.1,17.2,74.1,37l0,0C74.1,56.8,58,72.8,38.2,72.8z"/><g id="XMLID_1347_"><path id="XMLID_1352_" fill="#FFFFFF" d="M38.2,20.9c5.3,0,5.9,0,7.9,0.1c1.9,0.1,3,0.4,3.7,0.7c0.9,0.4,1.6,0.8,2.3,1.5
									c0.7,0.7,1.1,1.3,1.5,2.3c0.3,0.7,0.6,1.7,0.7,3.7c0.1,2.1,0.1,2.7,0.1,7.9c0,5.3,0,5.9-0.1,7.9c-0.1,1.9-0.4,3-0.7,3.7
									c-0.4,0.9-0.8,1.6-1.5,2.3c-0.7,0.7-1.3,1.1-2.3,1.5c-0.7,0.3-1.7,0.6-3.7,0.7c-2.1,0.1-2.7,0.1-7.9,0.1c-5.3,0-5.9,0-7.9-0.1
									c-1.9-0.1-3-0.4-3.7-0.7c-0.9-0.4-1.6-0.8-2.3-1.5c-0.7-0.7-1.1-1.3-1.5-2.3c-0.3-0.7-0.6-1.7-0.7-3.7c-0.1-2.1-0.1-2.7-0.1-7.9
									c0-5.3,0-5.9,0.1-7.9c0.1-1.9,0.4-3,0.7-3.7c0.4-0.9,0.8-1.6,1.5-2.3c0.7-0.7,1.3-1.1,2.3-1.5c0.7-0.3,1.7-0.6,3.7-0.7
									C32.4,20.9,33,20.9,38.2,20.9 M38.2,17.3c-5.3,0-6,0-8.1,0.1c-2.1,0.1-3.5,0.4-4.8,0.9c-1.3,0.5-2.4,1.2-3.5,2.3
									c-1.1,1.1-1.8,2.2-2.3,3.5c-0.5,1.3-0.8,2.7-0.9,4.8c-0.1,2.1-0.1,2.8-0.1,8.1s0,6,0.1,8.1c0.1,2.1,0.4,3.5,0.9,4.8
									c0.5,1.3,1.2,2.4,2.3,3.5c1.1,1.1,2.2,1.8,3.5,2.3c1.3,0.5,2.7,0.8,4.8,0.9c2.1,0.1,2.8,0.1,8.1,0.1c5.3,0,6,0,8.1-0.1
									c2.1-0.1,3.5-0.4,4.8-0.9c1.3-0.5,2.4-1.2,3.5-2.3c1.1-1.1,1.8-2.2,2.3-3.5c0.5-1.3,0.8-2.7,0.9-4.8c0.1-2.1,0.1-2.8,0.1-8.1
									s0-6-0.1-8.1c-0.1-2.1-0.4-3.5-0.9-4.8c-0.5-1.3-1.2-2.4-2.3-3.5c-1.1-1.1-2.2-1.8-3.5-2.3c-1.3-0.5-2.7-0.8-4.8-0.9
									C44.3,17.3,43.6,17.3,38.2,17.3"/><path id="XMLID_1349_" fill="#FFFFFF" d="M38.2,26.9c-5.6,0-10.1,4.5-10.1,10.1c0,5.6,4.5,10.1,10.1,10.1
									c5.6,0,10.1-4.5,10.1-10.1C48.3,31.4,43.8,26.9,38.2,26.9 M38.2,43.5c-3.6,0-6.6-2.9-6.6-6.6c0-3.6,2.9-6.6,6.6-6.6
									c3.6,0,6.6,2.9,6.6,6.6C44.8,40.6,41.9,43.5,38.2,43.5"/><path id="XMLID_1348_" fill="#FFFFFF" d="M51.1,26.5c0,1.3-1.1,2.4-2.4,2.4c-1.3,0-2.4-1.1-2.4-2.4c0-1.3,1.1-2.4,2.4-2.4
									C50,24.1,51.1,25.2,51.1,26.5"/></g></g></svg>
							</a>
							<a href="https://www.youtube.com/channel/UCz8QaiQxApLq8sLNcszYyJw/featured" rel="nofollow" target="_blank" title="">
								<svg height="512" preserveAspectRatio="xMidYMid" viewBox="0 0 512 512" width="512"><circle style="fill: #fff;" cx="256" cy="256" r="256"/><path style="fill: #cd201f;fill-rule: evenodd;" d="M256.000,512.000 C114.615,512.000 0.000,397.385 0.000,256.000 C0.000,114.615 114.615,0.000 256.000,0.000 C397.385,0.000 512.000,114.615 512.000,256.000 C512.000,397.385 397.385,512.000 256.000,512.000 ZM372.201,157.479 C352.590,149.816 181.783,150.849 152.921,156.656 C124.058,162.463 115.000,175.541 115.000,255.439 C115.000,335.337 128.065,346.713 148.799,352.575 C169.533,358.437 333.046,358.178 366.431,353.398 C402.997,348.163 406.000,318.161 406.000,246.384 C406.000,174.607 393.866,165.945 372.201,157.479 ZM230.411,210.987 L307.901,252.146 L299.657,256.262 L230.411,210.987 ZM230.411,292.482 L230.411,213.456 L298.008,257.085 L230.411,292.482 Z"/><path style="fill-rule: evenodd;fill: #000; opacity: 0.1;" d="M436.999,75.012 C536.959,174.972 536.959,337.039 436.999,436.999 C337.039,536.959 174.972,536.959 75.012,436.999 "/></svg>
							</a>
						</div>
						<div id="mySEARCH" class="search-box">
							<div class="input-wrap">
								<input autocomplete="off" type="text" id="search-fp" name="search" class="search" placeholder="search">
							</div>
							<div class="search-btn" onclick="searchClickHandler()">
								<svg viewBox="0 0 512 512" class="close" fill="#fff"><path d="m256 512c-141.160156 0-256-114.839844-256-256s114.839844-256 256-256 256 114.839844 256 256-114.839844 256-256 256zm0-475.429688c-120.992188 0-219.429688 98.4375-219.429688 219.429688s98.4375 219.429688 219.429688 219.429688 219.429688-98.4375 219.429688-219.429688-98.4375-219.429688-219.429688-219.429688zm0 0"/><path d="m347.429688 365.714844c-4.679688 0-9.359376-1.785156-12.929688-5.359375l-182.855469-182.855469c-7.144531-7.144531-7.144531-18.714844 0-25.855469 7.140625-7.140625 18.714844-7.144531 25.855469 0l182.855469 182.855469c7.144531 7.144531 7.144531 18.714844 0 25.855469-3.570313 3.574219-8.246094 5.359375-12.925781 5.359375zm0 0"/><path d="m164.570312 365.714844c-4.679687 0-9.355468-1.785156-12.925781-5.359375-7.144531-7.140625-7.144531-18.714844 0-25.855469l182.855469-182.855469c7.144531-7.144531 18.714844-7.144531 25.855469 0 7.140625 7.140625 7.144531 18.714844 0 25.855469l-182.855469 182.855469c-3.570312 3.574219-8.25 5.359375-12.929688 5.359375zm0 0"/></svg>
								<svg version="1.1" id="" x="0px" y="0px" viewBox="0 0 511.999 511.999" xml:space="preserve" fill="#fff" class="open">
									<path d="M508.874,478.708L360.142,329.976c28.21-34.827,45.191-79.103,45.191-127.309c0-111.75-90.917-202.667-202.667-202.667
												S0,90.917,0,202.667s90.917,202.667,202.667,202.667c48.206,0,92.482-16.982,127.309-45.191l148.732,148.732
												c4.167,4.165,10.919,4.165,15.086,0l15.081-15.082C513.04,489.627,513.04,482.873,508.874,478.708z M202.667,362.667
												c-88.229,0-160-71.771-160-160s71.771-160,160-160s160,71.771,160,160S290.896,362.667,202.667,362.667z"/>
								</svg>
							</div>
							<div class="search-suggestions"></div>
						</div>
						<span class="after-sign-in" id="after-sign-in" href="javascript:void(0)" style="display:none">
								<div class="after-sign-in-bg" >
									<span class="user_icon"><img loading="lazy" src="https://www.firstpost.com//static/images/149071.png" alt=""></span>
									<a href="javascript:void(0)" id="login-user-name" class="user_link">Hi, Sahil Sharma</a>
						
									<!-- on click add a class (.active) in svg (.feather-chevron-down)-->
									<svg xmlns="http://www.w3.org/2000/svg" width="15" height="15" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-chevron-down "><polyline points="6 9 12 15 18 9"></polyline></svg>
						
									<!-- on click need to change display status from none to block and eitherwise -->
									<div class="drop-sign-out-box" id="drop-sign-out-box" style="display: none;cursor:pointer">
										<span id="logout-one-tap" class="logout-txt">Logout</span>
									</div>
						
								</div>
						</span>
					</div>
				</div>			 
			</header>
			<style>
.main-menu-wrap .sub-menu li.hdfc-events, .main-menu-wrap .sub-menu li.hdfc-events a{
    padding: 0;
    margin-left: 10px;
}

.main-menu-wrap .sub-menu li.hdfc-events img{
    width: 103px;
    height: 25px;
}
/* sub-menu start */
.main-menu-wrap .dd-nav-events {position: relative;}
.main-menu-wrap .dd-nav-events .sm {display: none;position: absolute;top: 35px;width: 120px;background-color: #fff;box-shadow: 4px 7px 9px rgba(0,0,0,0.5);}
.main-menu-wrap .dd-nav-events:hover .sm {display: block;}
.main-menu-wrap .sub-menu li.dd-nav-events li {padding: 0;border-bottom: 0;}
.main-menu-wrap .dd-nav-events .sm li a {display: flex; border-top: 1px solid rgba(0,0,0,0.05);color: #000;padding: 7px 10px;justify-content: flex-start;cursor: pointer;}
.main-menu-wrap .dd-nav-events .sm li a:hover {background-color: rgba(0,0,0,.02)}
.main-menu-wrap .dd-nav-events .sm li:first-child a {border-top: 0;}
/* sub-menu end */
</style>
<nav class="main-menu-wrap">
	<div class="menu-wrap container">
		<ul class="main-menu">
			
			
			
			
			
			
			
				<li class="nav-events ">
					<a href="https://www.firstpost.com/category/india" title="India"  class="">India</a>
				</li>
				
				
			
			
			
				<li class="nav-events ">
					<a href="https://www.firstpost.com/category/world" title="World"  class="">World</a>
				</li>
				
				
			
			
			
			
			
				<li class="nav-events ">
					<a href="https://www.firstpost.com/category/politics" title="Politics"  class="">Politics</a>
				</li>
				
				
			
			
			
			
			
				<li class="nav-events ">
					<a href="https://www.firstpost.com/category/sports" title="Sports"  class="">Sports</a>
				</li>
				
				
			
			
			
				<li class="nav-events ">
					<a href="https://www.firstpost.com/tech/" title="Tech/Auto"  class="">Tech/Auto</a>
				</li>
				
				
			
			
			
				<li class="nav-events ">
					<a href="https://www.firstpost.com/category/opinion" title="Opinion"  class="">Opinion</a>
				</li>
				
				
			
			
			
				<li class="nav-events ">
					<a href="https://www.firstpost.com/category/explainers" title="Explainers"  class="">Explainers</a>
				</li>
				
				
			
			
			
				<li class="nav-events active">
					<a href="https://www.firstpost.com/category/entertainment" title="Entertainment"  class="">Entertainment</a>
				</li>
				
				
			
			
			
				<li class="nav-events ">
					<a href="https://www.firstpost.com/firstcricket" title="Cricket"  class="">Cricket</a>
				</li>
				
				
			
			
		</ul>
		<ul class="sub-menu">
			
			
			
			
			
			
			
			
			
				<li class="nav-events ">
					<a href="https://www.firstpost.com/tag/cryptocurrency" title="Crypto"  class="total" ><strong>Crypto</strong></a>
				</li>
				
				
			
			
			
				<li class="nav-events ">
					<a href="https://www.firstpost.com/pro-kabaddi-league" title="Pro Kabaddi"  class="roadto-topn" ><strong>Pro Kabaddi</strong></a>
				</li>
				
				
			
			
			
			
			
				<li class="nav-events ">
					<a href="https://www.firstpost.com/tag/fifa-world-cup-2022" title="FIFA World Cup"  class="total" ><strong>FIFA World Cup</strong></a>
				</li>
				
				
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			<!-- <li class="hdfc-events">
				<a href="https://www.firstpost.com/powering-life/" target="_blank" title="PoweringLife"><img src="https://www.firstpost.com/static/images/Volvo_LogoUnit_104x25-01.jpg" width="103" height="25" alt="PoweringLife" title="PoweringLife">
				</a>
			</li> -->
			<li class="hdfc-events">
				<a href="https://www.news18.com/netrasuraksha/" target="_blank" title="netrasuraksha"><img src="https://www.firstpost.com/static/images/netrasuraksha_L2_103x25px.jpg" width="103" height="25" alt="netrasuraksha" title="netrasuraksha"> 				</a>
			</li>
			<!--<li>
				<div class="covid-tracker">
					<a href="javascript:void(0);" title="">
						<img src="https://images.news18.com/static_news18/pix/ibnhome/news18/images/corona-toolbar/virus.png" alt="corona virus">
						<span>Tracker</span>
					</a>
				</div>
			</li>-->
		</ul>
	</div>
</nav>
			
<div class="sports-menu-wrap">
    <div class="category-wrap">
        <div class="main-category-div">
            
            
                <a href="https://www.firstpost.com/entertainment/buzz-patrol" title="Buzz Patrol"  class=" " > Buzz Patrol </a>
            
            
                <a href="https://www.firstpost.com/entertainment/bollywood" title="Bollywood"  class=" " > Bollywood </a>
            
            
                <a href="https://www.firstpost.com/entertainment/hollywood" title="Hollywood"  class=" " > Hollywood </a>
            
            
                <a href="https://www.firstpost.com/entertainment/south-indian-movies" title="South Indian Movies"  class=" " > South Indian Movies </a>
            
            
                <a href="https://www.firstpost.com/entertainment/box-office" title="Box Office"  class=" " > Box Office </a>
            
            
                <a href="https://www.firstpost.com/tag/photooftheday" title="Photos"  class=" " > Photos </a>
            
            
                <a href="https://www.firstpost.com/tag/videosoftheday" title="Videos"  class=" " > Videos </a>
            
            
                <a href="https://www.firstpost.com/entertainment/movie-reviews" title="Movie Reviews"  class=" " > Movie Reviews </a>
            
            
        </div>
    </div>
</div>

		</div>
		<div id="sidenav-wrap" onclick="closeNav()">
	<div id="mySidenav" onclick="event.stopPropagation();">
		<div onclick="closeNav()" class="close-sidenav">
			<svg viewBox="0 0 512 512" class="close" fill="#C7C7C7"><path d="m256 512c-141.160156 0-256-114.839844-256-256s114.839844-256 256-256 256 114.839844 256 256-114.839844 256-256 256zm0-475.429688c-120.992188 0-219.429688 98.4375-219.429688 219.429688s98.4375 219.429688 219.429688 219.429688 219.429688-98.4375 219.429688-219.429688-98.4375-219.429688-219.429688-219.429688zm0 0"/><path d="m347.429688 365.714844c-4.679688 0-9.359376-1.785156-12.929688-5.359375l-182.855469-182.855469c-7.144531-7.144531-7.144531-18.714844 0-25.855469 7.140625-7.140625 18.714844-7.144531 25.855469 0l182.855469 182.855469c7.144531 7.144531 7.144531 18.714844 0 25.855469-3.570313 3.574219-8.246094 5.359375-12.925781 5.359375zm0 0"/><path d="m164.570312 365.714844c-4.679687 0-9.355468-1.785156-12.925781-5.359375-7.144531-7.140625-7.144531-18.714844 0-25.855469l182.855469-182.855469c7.144531-7.144531 18.714844-7.144531 25.855469 0 7.140625 7.140625 7.144531 18.714844 0 25.855469l-182.855469 182.855469c-3.570312 3.574219-8.25 5.359375-12.929688 5.359375zm0 0"/></svg>
		</div>

		<div class="tab-container">
			<div class="tab">
				
				
				
					<div class="tablinks active" onclick="tabs(this, 'section')">
						
						<svg id="Capa_1" enable-background="new 0 0 467.765 467.765" height="16" width="16" viewBox="0 0 467.765 467.765"><path id="path-1_82_" d="m175.412 146.176h292.353v58.471h-292.353z" transform="translate(6 5)"/><path id="path-1_81_" d="m175.412 263.118h292.353v58.471h-292.353z" transform="translate(6 9)"/><path id="path-2_14_" d="m0 380.059h467.765v58.471h-467.765z" transform="translate(0 13)"/><path id="path-2_13_" d="m0 29.235h467.765v58.471h-467.765z" transform="translate(0 1)"/><path d="m0 350.824v-233.883l116.941 116.941z"/></svg>
						
					  Sections</div>
					  
				
				
				
					<div class="tablinks " onclick="tabs(this, 'shows')">
						
						<svg enable-background="new 0 0 512 512" version="1.1" height="16" width="16" viewBox="0 0 512 512" xml:space="preserve"><path d="m495.04 40.803h-478.08c-9.261 0-16.961 7.509-16.961 16.77v318.99c0 9.261 7.7 16.382 16.961 16.382h178.67v44.716h-71.227c-9.261 0-16.769 7.508-16.769 16.769s7.508 16.769 16.769 16.769h263.19c9.261 0 16.769-7.508 16.769-16.769s-7.508-16.769-16.769-16.769h-71.227v-44.716h178.67c9.261 0 16.961-7.121 16.961-16.382v-318.99c0-9.261-7.7-16.77-16.961-16.77zm-212.21 396.86h-53.66v-33.537h53.659v33.537zm195.63-78.253h-444.93v-285.06h444.93v285.06z"></path></svg>
						
					  Shows</div>
					  
				
				
				
					<div class="tablinks " onclick="tabs(this, 'f-brands')">
						
						<svg width="16" height="13.667" viewBox="0 0 16 13.667">rn  <path id="Icon_material-web" data-name="Icon material-web" d="M17.4,6H4.6A1.655,1.655,0,0,0,3.008,7.708L3,17.958a1.662,1.662,0,0,0,1.6,1.708H17.4A1.662,1.662,0,0,0,19,17.958V7.708A1.662,1.662,0,0,0,17.4,6Zm-4,11.958H4.6V14.542h8.8Zm0-4.271H4.6V10.271h8.8Zm4,4.271H14.2V10.271h3.2Z" transform="translate(-3 -6)" fill="#b9b9b9"></path>rn</svg>
					  	
					  F.Brands</div>
					  
				
				
				
					<div class="tablinks " onclick="tabs(this, 'more')">
						
						<svg enable-background="new 0 0 561 561" version="1.1" height="16" width="16" viewBox="0 0 561 561" xml:space="preserve"><path d="m395.25 0h-306c-28.05 0-51 22.95-51 51v357h51v-357h306v-51zm76.5 102h-280.5c-28.05 0-51 22.95-51 51v357c0 28.05 22.95 51 51 51h280.5c28.05 0 51-22.95 51-51v-357c0-28.05-22.95-51-51-51zm0 408h-280.5v-357h280.5v357z"></path></svg>
						
					  More</div>
					  
				
				
			</div>
			
			
			<div id="section" class="tabcontent" style="display: block;">
			  <ul class="menu-list">
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/" title="Home" > Home </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/category/health" title="Health" > Health </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/category/india" title="India" > India </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/category/world" title="World" > World </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/firstcricket/series/t20-worldcup-2022" title="T20 World Cup" > T20 World Cup </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/category/politics" title="Politics" > Politics </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/category/art-and-culture" title="Arts &amp; Culture" > Arts &amp; Culture </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/category/sports" title="Sports" > Sports </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/tech/" title="Tech/Auto" > Tech/Auto </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/category/opinion" title="Opinion" > Opinion </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/category/explainers" title="Explainers" > Explainers </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/category/entertainment" title="Entertainment" > Entertainment </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/firstcricket" title="Cricket" > Cricket </a></li>
			  	
			  	
			  	
			  </ul>
			</div>
			
			
			<div id="f-brands" class="tabcontent" >
			  <ul class="menu-list">
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/powering-life" title="#VOLVO" > #VOLVO </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/tag/cryptocurrency" title="Crypto" > Crypto </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/pro-kabaddi-league" title="Pro Kabaddi" > Pro Kabaddi </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/uttar-pradesh-assembly-election-2022" title="Assembly Election 2022" > Assembly Election 2022 </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/tag/fifa-world-cup-2022" title="FIFA World Cup" > FIFA World Cup </a></li>
			  	
			  	
			  	
			  </ul>
			</div>
			
			
			<div id="more" class="tabcontent" >
			  <ul class="menu-list">
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/tag/coronavirus" title="Coronavirus Outbreak" > Coronavirus Outbreak </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/education/board-results" title="Board Exam Results 2022" > Board Exam Results 2022 </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/india-positive-in-coronavirus" title="India Positive In Coronavirus" > India Positive In Coronavirus </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/manjul-toons" title="Manjul Toons" > Manjul Toons </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.moneycontrol.com/promos/pro.php?utm_source=firstpost-header&amp;utm_medium=referral&amp;utm_campaign=Pro365" title="FREEDOM365" target="_blank"> FREEDOM365 </a></li>
			  	
			  	
			  	
			  </ul>
			</div>
			
			
			<div id="shows" class="tabcontent" >
			  <ul class="menu-list">
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/shows/firstpost-conversations" title="Firstpost Conversations" > Firstpost Conversations </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/9-months/season-5" title="9 Months S.5" > 9 Months S.5 </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/shows/vanity-diaries" title="Vanity Diaries" > Vanity Diaries </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/shows/poetry-project" title="Poetry Project" > Poetry Project </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/shows/social-media-star" title="Social Media Star" > Social Media Star </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/shows/firstpost-original-videos" title="F. Originals" > F. Originals </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/shows/its-a-wrap" title="Its a wrap" > Its a wrap </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/shows/firstpost-salon" title="Firstpost Salon" > Firstpost Salon </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/shows/first-day-first-showsha" title="Firstday First Showsha" > Firstday First Showsha </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/shows/india-ka-fashion-capital" title="India Ka Fashion Capital" > India Ka Fashion Capital </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/shows/firstpost-ground-report" title="Firstpost Ground Report" > Firstpost Ground Report </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/shows/our-better-world" title="Our Better World" > Our Better World </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/shows/web-talkies" title="Web Talkies" > Web Talkies </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/shows/bowled-over-cricket-interviews" title="Bowled Over" > Bowled Over </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/shows/what-the-duck-cricket-conversations" title="What the Duck" > What the Duck </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/shows/101-india" title="101 India" > 101 India </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/shows/patio-unplugged" title="Patio Unplugged" > Patio Unplugged </a></li>
			  	
			  	
			  	
			  </ul>
			</div>
			
			
		</div>

		<ul class="horizontal-share">
			<li>
				<a href="https://www.facebook.com/firstpostin" rel="nofollow" target="_blank" class="fb sc-icon">
					<svg width="30" height="30" viewBox="0 0 30 30">
						<g id="" data-name="Group 1199" transform="translate(-290 -78)">
						  <rect id="" data-name="Rectangle 702" width="30" height="30" rx="15" transform="translate(290 78)" fill="#4968ab"/>
						  <path id="" data-name="Icon feather-facebook" d="M18,3H15.954a3.409,3.409,0,0,0-3.409,3.409V8.454H10.5v2.727h2.045v5.454h2.727V11.181h2.045L18,8.454H15.272V6.409a.682.682,0,0,1,.682-.682H18Z" transform="translate(290.563 83.333)" fill="#fff"/>
						</g>
					  </svg>
				</a>
			</li>
			<li>
				<a href="https://twitter.com/firstpost" rel="nofollow" target="_blank" class="tw sc-icon">
					<svg width="30" height="30" viewBox="0 0 30 30">
						<g id="" data-name="Group 1200" transform="translate(-296 -132)">
						  <rect id="" data-name="Rectangle 703" width="30" height="30" rx="15" transform="translate(296 132)" fill="#01b0ef"/>
						  <path id="" data-name="Icon feather-twitter" d="M15.839,4.491a7.1,7.1,0,0,1-2.047,1A2.92,2.92,0,0,0,8.67,7.444V8.1A6.948,6.948,0,0,1,2.8,5.143S.2,11.009,6.062,13.616A7.587,7.587,0,0,1,1.5,14.92c5.866,3.259,13.036,0,13.036-7.5a2.933,2.933,0,0,0-.052-.541A5.032,5.032,0,0,0,15.839,4.491Z" transform="translate(302.5 136.515)" fill="#fff"/>
						</g>
					  </svg>
				</a>
			</li>
			<li>
				<a href="https://www.instagram.com/firstpost/" rel="nofollow" target="_blank" class="in sc-icon">
					<svg version="1.1" width="30" height="30" id="Layer_1" x="0px" y="0px"viewBox="0 0 75.8 74.9" enable-background="new 0 0 75.8 74.9" xml:space="preserve"><g id="XMLID_1346_"><radialGradient id="XMLID_2_" cx="0.5832" cy="73.0792" r="132.6155" gradientUnits="userSpaceOnUse"><stop  offset="0" style="stop-color:#F4EC55"/><stop  offset="0.2412" style="stop-color:#E48242"/><stop  offset="0.3463" style="stop-color:#D66863"/><stop  offset="0.4422" style="stop-color:#CD4F74"/><stop  offset="0.4888" style="stop-color:#C94379"/><stop  offset="1" style="stop-color:#3F56A6"/></radialGradient><path id="XMLID_1418_" fill="url(#XMLID_2_)" d="M38.2,72.8L38.2,72.8C18.4,72.8,2.4,56.8,2.4,37l0,0c0-19.8,16.1-35.9,35.9-35.9h0
						C58,1.1,74.1,17.2,74.1,37l0,0C74.1,56.8,58,72.8,38.2,72.8z"/><g id="XMLID_1347_"><path id="XMLID_1352_" fill="#FFFFFF" d="M38.2,20.9c5.3,0,5.9,0,7.9,0.1c1.9,0.1,3,0.4,3.7,0.7c0.9,0.4,1.6,0.8,2.3,1.5
						c0.7,0.7,1.1,1.3,1.5,2.3c0.3,0.7,0.6,1.7,0.7,3.7c0.1,2.1,0.1,2.7,0.1,7.9c0,5.3,0,5.9-0.1,7.9c-0.1,1.9-0.4,3-0.7,3.7
						c-0.4,0.9-0.8,1.6-1.5,2.3c-0.7,0.7-1.3,1.1-2.3,1.5c-0.7,0.3-1.7,0.6-3.7,0.7c-2.1,0.1-2.7,0.1-7.9,0.1c-5.3,0-5.9,0-7.9-0.1
						c-1.9-0.1-3-0.4-3.7-0.7c-0.9-0.4-1.6-0.8-2.3-1.5c-0.7-0.7-1.1-1.3-1.5-2.3c-0.3-0.7-0.6-1.7-0.7-3.7c-0.1-2.1-0.1-2.7-0.1-7.9
						c0-5.3,0-5.9,0.1-7.9c0.1-1.9,0.4-3,0.7-3.7c0.4-0.9,0.8-1.6,1.5-2.3c0.7-0.7,1.3-1.1,2.3-1.5c0.7-0.3,1.7-0.6,3.7-0.7
						C32.4,20.9,33,20.9,38.2,20.9 M38.2,17.3c-5.3,0-6,0-8.1,0.1c-2.1,0.1-3.5,0.4-4.8,0.9c-1.3,0.5-2.4,1.2-3.5,2.3
						c-1.1,1.1-1.8,2.2-2.3,3.5c-0.5,1.3-0.8,2.7-0.9,4.8c-0.1,2.1-0.1,2.8-0.1,8.1s0,6,0.1,8.1c0.1,2.1,0.4,3.5,0.9,4.8
						c0.5,1.3,1.2,2.4,2.3,3.5c1.1,1.1,2.2,1.8,3.5,2.3c1.3,0.5,2.7,0.8,4.8,0.9c2.1,0.1,2.8,0.1,8.1,0.1c5.3,0,6,0,8.1-0.1
						c2.1-0.1,3.5-0.4,4.8-0.9c1.3-0.5,2.4-1.2,3.5-2.3c1.1-1.1,1.8-2.2,2.3-3.5c0.5-1.3,0.8-2.7,0.9-4.8c0.1-2.1,0.1-2.8,0.1-8.1
						s0-6-0.1-8.1c-0.1-2.1-0.4-3.5-0.9-4.8c-0.5-1.3-1.2-2.4-2.3-3.5c-1.1-1.1-2.2-1.8-3.5-2.3c-1.3-0.5-2.7-0.8-4.8-0.9
						C44.3,17.3,43.6,17.3,38.2,17.3"/><path id="XMLID_1349_" fill="#FFFFFF" d="M38.2,26.9c-5.6,0-10.1,4.5-10.1,10.1c0,5.6,4.5,10.1,10.1,10.1
						c5.6,0,10.1-4.5,10.1-10.1C48.3,31.4,43.8,26.9,38.2,26.9 M38.2,43.5c-3.6,0-6.6-2.9-6.6-6.6c0-3.6,2.9-6.6,6.6-6.6
						c3.6,0,6.6,2.9,6.6,6.6C44.8,40.6,41.9,43.5,38.2,43.5"/><path id="XMLID_1348_" fill="#FFFFFF" d="M51.1,26.5c0,1.3-1.1,2.4-2.4,2.4c-1.3,0-2.4-1.1-2.4-2.4c0-1.3,1.1-2.4,2.4-2.4
						C50,24.1,51.1,25.2,51.1,26.5"/></g></g></svg>
				</a>
			</li>
			<li>
				<a href="https://www.youtube.com/channel/UCz8QaiQxApLq8sLNcszYyJw/featured" rel="nofollow" target="_blank" class="yu sc-icon">
					<svg height="30" preserveAspectRatio="xMidYMid" viewBox="0 0 512 512" width="30"><circle style="fill: #fff;" cx="256" cy="256" r="256"/><path style="fill: #cd201f;fill-rule: evenodd;" d="M256.000,512.000 C114.615,512.000 0.000,397.385 0.000,256.000 C0.000,114.615 114.615,0.000 256.000,0.000 C397.385,0.000 512.000,114.615 512.000,256.000 C512.000,397.385 397.385,512.000 256.000,512.000 ZM372.201,157.479 C352.590,149.816 181.783,150.849 152.921,156.656 C124.058,162.463 115.000,175.541 115.000,255.439 C115.000,335.337 128.065,346.713 148.799,352.575 C169.533,358.437 333.046,358.178 366.431,353.398 C402.997,348.163 406.000,318.161 406.000,246.384 C406.000,174.607 393.866,165.945 372.201,157.479 ZM230.411,210.987 L307.901,252.146 L299.657,256.262 L230.411,210.987 ZM230.411,292.482 L230.411,213.456 L298.008,257.085 L230.411,292.482 Z"/><path style="fill-rule: evenodd;fill: #000; opacity: 0.1;" d="M436.999,75.012 C536.959,174.972 536.959,337.039 436.999,436.999 C337.039,536.959 174.972,536.959 75.012,436.999 "/></svg>
				</a>
			</li>
		</ul>
	</div>
</div>

		<!-- ads-->
		
			<div>
		    	<div style="position: relative;z-index: 2;" id="FSTPST_ENG/FSTPST_ENG_ENTERTAINMENT/FSTPST_ENG_ENTERTAINMENT_AS/FSTPST_ENG_ENT_AS_ROS_Shosh_OOP">
        <script type="text/javascript">
            googletag.cmd.push(function() { googletag.display("FSTPST_ENG/FSTPST_ENG_ENTERTAINMENT/FSTPST_ENG_ENTERTAINMENT_AS/FSTPST_ENG_ENT_AS_ROS_Shosh_OOP");  });
        </script>
    </div>
		    </div>
		

		
		    <div>
		    	<div style="position: relative;z-index: 2;" id="FSTPST_ENG/FSTPST_ENG_ENTERTAINMENT/FSTPST_ENG_ENTERTAINMENT_AS/FSTPST_ENG_ENT_AS_ROS_Skin_OOP">
        <script type="text/javascript">
            googletag.cmd.push(function() { googletag.display("FSTPST_ENG/FSTPST_ENG_ENTERTAINMENT/FSTPST_ENG_ENTERTAINMENT_AS/FSTPST_ENG_ENT_AS_ROS_Skin_OOP");  });
        </script>
    </div>
		    </div>
		
		<!-- schema-->
		
				
			 	
	
	
	
	
	
	
	
	
    








	<script type="application/ld+json">
	    [{
		"@context": "http://schema.org",
		"mainEntityOfPage" : "https://www.firstpost.com/entertainment/vadh-trailer-sanjay-mishra-neena-guptas-film-will-keep-you-hooked-to-your-seats-11675621.html",
		"@type": "NewsArticle",
		"url" : "https://www.firstpost.com/entertainment/vadh-trailer-sanjay-mishra-neena-guptas-film-will-keep-you-hooked-to-your-seats-11675621.html",
		"articleBody" : "The trailer of upcoming thriller VADH has just released, and we are bowled over seeing Sanjay Mishra and Neena Gupta in a never seen before avatar. The sizzling trailer promises VADH to be an exciting thriller to watch out for. With India’s two talented veterans coming together for the first time in what seems like an extremely engaging narrative, it will be exciting to watch how this story puzzles out.
The trailer has kept us immersed and at the edge of our seats throughout. While we have seen Sanjay Mishra play multiple roles in his career, this is for the first time we will see him go all menace. In the trailer, Sanjay Mishra and Neena Gupta’s tandem has kept us engaged and the audience is left surprised frame after frame. As unpredictable as this trailer was, we cannot wait to see how the film will turn out to be. While there is a lot of innocence in Sanjay and Neena’s characters, the darkness to their personalities is the most startling element of the trailer.

Speaking about Vadh, Sanjay Mishra said, “As an actor I have never imagined myself in this type of a character that too with Neena ji. I am eagerly looking forward to see how the audience reacts to the movie.”
Neena Gupta added, “&#8221;VADH is an extremely intriguing thriller story and I have had a great time bringing life to the film. This story is much more than what meets the eye and audience will have a wonderful time watching the trailer as well as the movie itself.&#8221;
Read all the Latest News, Trending News, Cricket News, Bollywood News, India News and Entertainment News here. Follow us on Facebook, Twitter and Instagram.
",
		"articleSection" : "Entertainment",
		"headline" : "Vadh Trailer; Sanjay Mishra, Neena Gupta's film will keep you hooked to your seats-Entertainment News , Firstpost",
		"description" : "The trailer has kept us immersed and at the edge of our seats throughout. While we have seen Sanjay Mishra play multiple roles in his career, this is for the first time we will see him go all menace. ",
		"author": {
			"type": "Person",
			 "url":"https://www.firstpost.com/entertainment/vadh-trailer-sanjay-mishra-neena-guptas-film-will-keep-you-hooked-to-your-seats-11675621.html",
			 "name":"FP Staff"
		 },
		"datePublished": "2022-11-22T17:23:07+05:30",
		"dateModified": "2022-11-22T17:23:07+05:30",
		"keywords":"Vadh, Sanjay Mishra, Neena Gupta, Buzz Patrol, BuzzPatrol",
		"image":{
		    "@context": "http://schema.org",
		    "@type": "ImageObject",
		    "width": "1200",
		    "height": "800",
		    "url":"https://images.firstpost.com/wp-content/uploads/2022/11/vadh-1.jpg"
		  },
		"publisher":{
		    "@context": "http://schema.org",
		    "@type": "Organization",
		    "name": "Firstpost",
		    "logo": {
			    "@context": "http://schema.org",
			    "@type": "ImageObject",
			    "width": 600,
			    "height": 60,
			    "url": "https://www.firstpost.com/static/images/fplogo_600x60.png"
			},
		    "url":"https://www.firstpost.com/"
		}
	    }]
	</script>






	<script type="application/ld+json">
	[
		{
			"@context": "http://schema.org",
			"@type": "WebPage",
			"name": "Vadh Trailer; Sanjay Mishra, Neena Guptas film will keep you hooked to your seats",
			"description": "The trailer has kept us immersed and at the edge of our seats throughout. While we have seen Sanjay Mishra play multiple roles in his career, this is for the first time we will see him go all menace. ",
			"keywords":"Vadh, Sanjay Mishra, Neena Gupta, Buzz Patrol, BuzzPatrol",
			"url" : "https://www.firstpost.com/entertainment/vadh-trailer-sanjay-mishra-neena-guptas-film-will-keep-you-hooked-to-your-seats-11675621.html",
			"publisher":
			{
				"@context": "http://schema.org",
				"@type": "Organization",
				"name": "Firstpost",
				"logo": 
					{ 
						"@context": "http://schema.org",
						"@type": "ImageObject",
						"width": 600,
						"height": 60,
						"url": "https://www.firstpost.com/static/images/fplogo_600x60.png"
					},
				"url":"https://www.firstpost.com/"
			}
		},
		{
		"@context":"https://schema.org",
		"@type":"SiteNavigationElement",
		"name":["Home","Health","Politics","India","Entertainment","World","Business","Tech","Videos","Photos","Hockey","Cricket","Education and Career","Lifestyle","Sports","Tennis","Badminton","Podcast","Travel","Football","Explainers","Food","&nbsp;","Bollywood","Hollywood"],
		"url":[ "https://www.firstpost.com/",
		"https://www.firstpost.com/category/health",
		"https://www.firstpost.com/category/india",
		"https://www.firstpost.com/category/world",
		"https://www.firstpost.com/category/art-and-culture",
		"https://www.firstpost.com/category/sports",
		"https://www.firstpost.com/category/entertainment",
		"https://www.firstpost.com/firstcricket",
		"https://www.firstpost.com/tech/",
		"https://www.firstpost.com/tag/hockey",
		"https://www.firstpost.com/sports/football-news",
		"https://www.firstpost.com/sports/tennis-news",
		"https://www.firstpost.com/tag/badminton",
		"https://www.firstpost.com/tag/nba",
		"https://www.firstpost.com/entertainment/buzz-patrol",
		"https://www.firstpost.com/entertainment/bollywood",
		"https://www.firstpost.com/entertainment/hollywood",
		"https://www.firstpost.com/entertainment/south-indian-movies",
		"https://www.firstpost.com/entertainment/box-office",
		"https://www.firstpost.com/tag/photooftheday",
		"https://www.firstpost.com/tag/videosoftheday",
		"https://www.firstpost.com/entertainment/movie-reviews"]
		}
	]
	</script>
	





	<script type="application/ld+json">
		{
		    "@context": "http://schema.org",
		    "@type": "ImageObject",
		    "name": "Vadh Trailer; Sanjay Mishra, Neena Gupta's film will keep you hooked to your seats-Entertainment News , Firstpost",
			"description": "The trailer has kept us immersed and at the edge of our seats throughout. While we have seen Sanjay Mishra play multiple roles in his career, this is for the first time we will see him go all menace. ",
		    "author": {
				"type": "Person",
				 "url":"https://www.firstpost.com/author/fp-staff",
				 "name":"FP Staff"
			 },
		    "contentUrl": "https://images.firstpost.com/wp-content/uploads/2022/11/vadh-1.jpg",
		    "datePublished": "2022-11-22T17:23:07+05:30"
		}
	</script>


		
		<script>
			jQuery(document).ready(function(){
				// var loginDetails = checkLogin();
				// console.log(loginDetails,'hereee login==');
				if(getCookie("g_token")===null)
				{
					// console.log('heree===');
					login();
				}
				else
				{
					if(getCookie("isSignedIn")===null)
					{
						checkUserExists(getCookie("g_token"));
					}
				}
				if(getCookie("g_username") && getCookie("isSignedIn")){
					//logged in ui show
					let g_username = getCookie("g_username");
					let isSignedIn = getCookie("isSignedIn");
					jQuery('#login-user-name').html('Hi,'+g_username);
					jQuery('#search-fp').css('width','80%');					
					jQuery('#after-sign-in').css('display','inline-flex');
				}else{
					//no user logged in show
					// jQuery('#before-sign-in').css('display','inline-flex');
					jQuery('#search-fp').css('width','100%');
					jQuery('#after-sign-in').css('display','none');
				}
			})

			// jQuery('#before-sign-in').click(function(){
			// 	if(getCookie("g_token")===null)
			// 	{
			// 		console.log('heree===');
			// 		login();
			// 	}
			// 	else
			// 	{
			// 		if(getCookie("isSignedIn")===null)
			// 		{
			// 			checkUserExists(getCookie("g_token"));
			// 		}
			// 	}
			// 	if(getCookie("g_username") && getCookie("isSignedIn")){
			// 		//logged in ui show
			// 		let g_username = getCookie("g_username");
			// 		let isSignedIn = getCookie("isSignedIn");
			// 		jQuery('#login-user-name').html('Hi,'+g_username);
			// 		jQuery('#before-sign-in').css('display','none');
			// 		jQuery('#after-sign-in').css('display','inline-flex');
			// 	}else{
			// 		//no user logged in show
			// 		jQuery('#before-sign-in').css('display','inline-flex');
			// 		jQuery('#after-sign-in').css('display','none');
			// 	}
			// })
			
			jQuery('#logout-one-tap').click(function(){
				logout();
				// jQuery('#before-sign-in').css('display','inline-flex');
				jQuery('#after-sign-in').css('display','none');
				$('#drop-sign-out-box').hide();
			})
			
			jQuery('#after-sign-in').click(function(){
				if($('.feather').hasClass('active')){
					$('#drop-sign-out-box').hide();
					$('.feather').removeClass('active');
				}else{
					$('#drop-sign-out-box').show();
					$('.feather').addClass('active');
				}
			})
			
			// async function checkLogin(){
			// 	if(getCookie("g_token")===null)
			// 	{
			// 		console.log('heree===');
			// 		await login();
			// 	}
			// 	else
			// 	{
			// 		if(getCookie("isSignedIn")===null)
			// 		{
			// 		await checkUserExists(getCookie("g_token"));
			// 		}
			// 	}
			// 	if( getCookie("g_username") && getCookie("isSignedIn")){
			// 		let g_username = getCookie("g_username");
			// 		let isSignedIn = getCookie("isSignedIn");
			// 		return {g_username,isSignedIn};
			// 	}else{
			// 		return {};
			// 	}
			// }

		</script>






<div class="container mainArticlediv" data-url="https://www.firstpost.com/entertainment/vadh-trailer-sanjay-mishra-neena-guptas-film-will-keep-you-hooked-to-your-seats-11675621.html" data-title="Vadh Trailer; Sanjay Mishra, Neena Gupta's film will keep you hooked to your seats" data-author="FP Staff" data-customAuthor="Vinamra Mathur" data-id="11675621" data-date="11/22/2022" data-time="17:23" data-tags="Buzz Patrol,Buzzpatrol,Neena Gupta,Sanjay Mishra,Vadh">

    
        <div class="ad-center ATF_728 fixed-ad-banner"  data-ad-id="FSTPST_ENG/FSTPST_ENG_ENTERTAINMENT/FSTPST_ENG_ENTERTAINMENT_AS/FSTPST_ENG_ENT_AS_ROS_ATF_728" data-ad-size="[1003, 90], [970, 90], [728, 90], [1003, 60]">
            <div style="position: relative;z-index: 2;" id="FSTPST_ENG/FSTPST_ENG_ENTERTAINMENT/FSTPST_ENG_ENTERTAINMENT_AS/FSTPST_ENG_ENT_AS_ROS_ATF_728">
        <script type="text/javascript">
            googletag.cmd.push(function() { googletag.display("FSTPST_ENG/FSTPST_ENG_ENTERTAINMENT/FSTPST_ENG_ENTERTAINMENT_AS/FSTPST_ENG_ENT_AS_ROS_ATF_728");  });
        </script>
    </div>
        </div>
      

    <!--exitpoll-election-widget-->
    
    <!--exitpoll-election-widget-->
    <!--cricket-ticker-wrap-->
    



    <!--cricket-ticker-wrap-->

    
    
    

<div class="breadcrumb " >
   <ul class="breadcrumb-list">
      
         
            <li>
               <a href="https://www.firstpost.com/" title="Home">
                  Home
               </a>
            </li>
         
      
         
            <li>
               <a href="https://www.firstpost.com/category/entertainment" title="Entertainment News">
                  Entertainment News
               </a>
            </li>
         
      
         
            <li class="current">
               
                  Vadh Trailer; Sanjay Mishra, Neena Gupta's film will keep you hooked to your seats
                 
            </li>
            
         
      
   </ul>
   
</div>
<script type="application/ld+json">
{
 "@context":"http://schema.org",
 "@type":"BreadcrumbList",
 "itemListElement":[ 
   
      { 
         "@type":"ListItem",
         "position":"1",
            
         "item":
            {
               "@id":"https://www.firstpost.com/",
               "name":"Home"
            }
            
      }
      
            ,
      
   
      { 
         "@type":"ListItem",
         "position":"2",
            
         "item":
            {
               "@id":"https://www.firstpost.com/category/entertainment",
               "name":"Entertainment News"
            }
            
      }
      
            ,
      
   
      { 
         "@type":"ListItem",
         "position":"3",
         
         "item":
            {
               "name":"Vadh Trailer; Sanjay Mishra, Neena Gupta's film will keep you hooked to your seats"
            }
            
      }
      
      
   ]
}
</script>
    <!-- main container wrapper -->
    <div class="main-container">
        <div class="main-content">
            <div class="article-div-wrap">
                <!--floating social icons-->
<div class="floating-social-div" id="floating_11675621">
    <ul>
        <li>
            <a href="javascript:void(0);" class="bg-wapp whatsapp shareicon" title="Vadh Trailer; Sanjay Mishra, Neena Guptas film will keep you hooked to your seats"  data-url="https://www.firstpost.com/entertainment/vadh-trailer-sanjay-mishra-neena-guptas-film-will-keep-you-hooked-to-your-seats-11675621.html" data-title="Vadh Trailer; Sanjay Mishra, Neena Guptas film will keep you hooked to your seats" data-sitename="whatsapp">    
                
            </a>
        </li>
        <li>
            <a href="javascript:void(0);" class="bg-fb facebook shareicon" title="Vadh Trailer; Sanjay Mishra, Neena Guptas film will keep you hooked to your seats"  data-url="https://www.firstpost.com/entertainment/vadh-trailer-sanjay-mishra-neena-guptas-film-will-keep-you-hooked-to-your-seats-11675621.html" data-title="Vadh Trailer; Sanjay Mishra, Neena Guptas film will keep you hooked to your seats" data-sitename="facebook">
                
            </a>
        </li>
        <li>
            <a href="javascript:void(0);" class="bg-tw twitter shareicon" title="Vadh Trailer; Sanjay Mishra, Neena Guptas film will keep you hooked to your seats"  data-url="https://www.firstpost.com/entertainment/vadh-trailer-sanjay-mishra-neena-guptas-film-will-keep-you-hooked-to-your-seats-11675621.html" data-title="Vadh Trailer; Sanjay Mishra, Neena Guptas film will keep you hooked to your seats" data-sitename="twitter">
                
            </a>
        </li>
        <li>
            <a href="mailto:?subject=Vadh Trailer; Sanjay Mishra, Neena Guptas film will keep you hooked to your seats&amp;body=https://www.firstpost.com/entertainment/vadh-trailer-sanjay-mishra-neena-guptas-film-will-keep-you-hooked-to-your-seats-11675621.html" title="Vadh Trailer; Sanjay Mishra, Neena Guptas film will keep you hooked to your seats" class="bg-mail mail">
                
            </a>
        </li>
        <li>
            <a href="/" title="Home" class="bg-hp home">                
           
            </a>
        </li>
    </ul>
</div>
<!--floating social icons-->
                <div class="article-sect">
                    <div class="innerpage-share">
                        
                            <h2 class="category-name">
                                <a class="section-btn" href="https://www.firstpost.com/category/entertainment">
                                    Entertainment
                                </a>
                            </h2>
                        
                    
                    </div>
                    <h1 class="inner-main-title" id="headlineitem">
                        Vadh Trailer; Sanjay Mishra, Neena Gupta&#39;s film will keep you hooked to your seats
                    </h1>
                    <h2 class="inner-copy">
                        The trailer has kept us immersed and at the edge of our seats throughout. While we have seen Sanjay Mishra play multiple roles in his career, this is for the first time we will see him go all menace. 
                    </h2>
                    
                        <div class="author-info">
                            <a href="https://www.firstpost.com/author/fp-staff">
                                <span class="article-by ">
                                    FP Staff
                                </span>
                            </a>
                            
                            <span>
                                November 22, 2022 17:23:07 IST
                            </span>
                            
                    </div>
                    

            

            
                <div class="article-img">

                    
                        <img width="640px" height="362px" class="fp-lazy" title="Vadh Trailer; Sanjay Mishra, Neena Gupta&#39;s film will keep you hooked to your seats" alt="Vadh Trailer; Sanjay Mishra, Neena Gupta&#39;s film will keep you hooked to your seats" src="https://www.firstpost.com/static/images/fplogo_placeholder_640x362.jpg" data-src="https://images.firstpost.com/wp-content/uploads/2022/11/vadh-1.jpg?impolicy=website&width=640&height=363" loading="eager"></img>
                    

                    
                        <p class="wp-caption-text">
                            Vadh
                        </p>
                    
                </div>
            

            <ul class="bullets-list">
                
                    
                
                    
                
                    
                
                    
                
                    
                
            </ul>

            

            

            <div class="inner-copy article-full-content">
                <p>The trailer of upcoming thriller <em>VADH</em> has just released, and we are bowled over seeing Sanjay Mishra and Neena Gupta in a never seen before avatar. The sizzling trailer promises VADH to be an exciting thriller to watch out for. With India’s two talented veterans coming together for the first time in what seems like an extremely engaging narrative, it will be exciting to watch how this story puzzles out.</p>
<p>The trailer has kept us immersed and at the edge of our seats throughout. While we have seen Sanjay Mishra play multiple roles in his career, this is for the first time we will see him go all menace. In the trailer, Sanjay Mishra and Neena Gupta’s tandem has kept us engaged and the audience is left surprised frame after frame. As unpredictable as this trailer was, we cannot wait to see how the film will turn out to be. While there is a lot of innocence in Sanjay and Neena’s characters, the darkness to their personalities is the most startling element of the trailer.</p>
<p><iframe title="YouTube video player" src="https://www.youtube.com/embed/O5EkZtIXb1Q" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<div id="taboola-mid-video-thumbnails"></div><script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({mode: "thumbnails-mid-article",container: "taboola-mid-video-thumbnails",placement: "Mid video Thumbnails",target_type: "mix"});</script><p>Speaking about Vadh, Sanjay Mishra said, “As an actor I have never imagined myself in this type of a character that too with Neena ji. I am eagerly looking forward to see how the audience reacts to the movie.”</p>
<p>Neena Gupta added, “&#8221;VADH is an extremely intriguing thriller story and I have had a great time bringing life to the film. This story is much more than what meets the eye and audience will have a wonderful time watching the trailer as well as the movie itself.&#8221;</p>
<p><em>Read all the <strong><a href="https://www.firstpost.com/">Latest News</a></strong>, <strong><a href="https://www.firstpost.com/author/trendingdesk">Trending News</a></strong>, <strong><a href="https://www.firstpost.com/firstcricket/">Cricket News</a></strong>, <strong><a href="https://www.firstpost.com/entertainment/bollywood">Bollywood News</a></strong>, <strong><a href="https://www.firstpost.com/category/india">India News</a></strong> and <strong><a href="https://www.firstpost.com/category/entertainment">Entertainment News</a></strong> here. Follow us on <a href="https://www.facebook.com/firstpostin" rel="nofollow noopener">Facebook</a>, <a href="https://twitter.com/firstpost" rel="nofollow noopener">Twitter</a> and <a href="https://www.instagram.com/firstpost/" rel="nofollow noopener">Instagram</a>.</em></p>

            </div>
            
            <p class="author-info">
                Updated Date:
                <span class="article-date">
                    
                        November 22, 2022 17:23:07 IST
                    
                </span>
            </p>   

            
                <div class="tags-wrap">
                    <p class="tags-heading">
                        TAGS:
                    </p>
                    <ul class="tags-list">
                        
                            
                            <li>
                                <a href="https://www.firstpost.com/tag/buzz-patrol">
                                    Buzz Patrol
                                </a>
                            </li>
                        
                            
                            <li>
                                <a href="https://www.firstpost.com/tag/buzzpatrol">
                                    Buzzpatrol
                                </a>
                            </li>
                        
                            
                            <li>
                                <a href="https://www.firstpost.com/tag/neena-gupta">
                                    Neena Gupta
                                </a>
                            </li>
                        
                            
                            <li>
                                <a href="https://www.firstpost.com/tag/sanjay-mishra">
                                    Sanjay Mishra
                                </a>
                            </li>
                        
                            
                    </ul>
                </div>
            

            
    
	<style type="text/css">
		.whats-app-desc{clear:both;margin: 15px 0 25px;padding:25px 50px;border-left:#ed2824 solid 5px;background:#f5f5f5;font-style:normal;font-family:'Open Sans','Segoe UI','Avenir Next',sans-serif;color:#666;line-height:1.5}.whats-app-desc a,.whats-app-desc em{font-family:'Open Sans','Segoe UI','Avenir Next',sans-serif}@media (max-width:768px){.whats-app-desc{font-size:16px!important;padding:15px!important;margin-bottom:20px;}}
		.cust-strike{text-decoration: line-through;}
	</style>
    
    
    
    

        <!-- Desktop Ad-->
        
            <div class="ad-center Footer_728"  data-ad-id="FSTPST_ENG/FSTPST_ENG_ROS/FSTPST_ENG_ROS_AS/FSTPST_ENG_ROS_AS_ROS_Footer_728" data-ad-size="[640,98]">
                <div style="position: relative;z-index: 2;" id="FSTPST_ENG/FSTPST_ENG_ROS/FSTPST_ENG_ROS_AS/FSTPST_ENG_ROS_AS_ROS_Footer_728">
        <script type="text/javascript">
            googletag.cmd.push(function() { googletag.display("FSTPST_ENG/FSTPST_ENG_ROS/FSTPST_ENG_ROS_AS/FSTPST_ENG_ROS_AS_ROS_Footer_728");  });
        </script>
    </div>
            </div>
        

        <!-- Mobile Ad-->
        

    
    
    
    
    



            


            
                <!--<div class="share-page innerpage-share">
                    <p>
                        Share this article
                    </p>
                    
                </div>-->
            </div>
            
            
            <div id="taboola-below-article-thumbnails"></div>
            <script type="text/javascript">
              window._taboola = window._taboola || [];
              _taboola.push({
                mode: 'thumbnails-a',
                container: 'taboola-below-article-thumbnails',
                placement: 'Below Article Thumbnails',
                target_type: 'mix'
              });
            </script>
            
        </div>
            
    <h3 class="main-story-title">
        <a>also read</a>
        <span></span>
    </h3>
    
    
    <div class="big-thumb">
        <a href="https://www.firstpost.com/entertainment/uunchai-movie-review-hum-saath-saath-hain-now-too-with-sugary-sweetness-group-dances-and-zero-subtlety-11609131.html" class="thumb-img">
            <img class="fp-lazy" loading="lazy" alt="Uunchai movie review: Hum saath-saath hain now too with sugary sweetness, group dances and zero subtlety" src="https://www.firstpost.com/static/images/fplogo_placeholder_640x362.jpg" width="640" height="363" data-src="//images.firstpost.com/wp-content/uploads/2022/11/Collage-Maker-11-Nov-2022-03.11-PM.jpg?impolicy=website&width=640&height=363">
	    
        </a>
        <div class="title-wrap">
            <a href="https://www.firstpost.com/category/entertainment" class="category-name">Entertainment</a>
            <h3 class="main-title">
                <a href="https://www.firstpost.com/entertainment/uunchai-movie-review-hum-saath-saath-hain-now-too-with-sugary-sweetness-group-dances-and-zero-subtlety-11609131.html">Uunchai movie review: Hum saath-saath hain now too with sugary sweetness, group dances and zero subtlety</a>
            </h3>
            <p class="copy">
                A life-affirming lesson about how you are never too old to scale great heights is drowned out by predictability, stereotypes, silliness and dated storytelling.
            </p>
            
            <div class="thumb-social-wrap">
    <ul class="thumb-social">
        <li class="thumb-list">
            <a href="javascript:void(0);" class="fb sc-icon shareicon" title="Uunchai movie review: Hum saath-saath hain now too with sugary sweetness, group dances and zero subtlety"  data-url="https://www.firstpost.com/entertainment/uunchai-movie-review-hum-saath-saath-hain-now-too-with-sugary-sweetness-group-dances-and-zero-subtlety-11609131.html" data-title="Uunchai movie review: Hum saath-saath hain now too with sugary sweetness, group dances and zero subtlety" data-sitename="facebook">
                <svg width="30" height="30" viewBox="0 0 30 30">
                    <g id="" data-name="Group 1199" transform="translate(-290 -78)">
                      <rect id="" data-name="Rectangle 702" width="30" height="30" rx="15" transform="translate(290 78)" fill="#4968ab"/>
                      <path id="" data-name="Icon feather-facebook" d="M18,3H15.954a3.409,3.409,0,0,0-3.409,3.409V8.454H10.5v2.727h2.045v5.454h2.727V11.181h2.045L18,8.454H15.272V6.409a.682.682,0,0,1,.682-.682H18Z" transform="translate(290.563 83.333)" fill="#fff"/>
                    </g>
                  </svg>
            </a>
        </li>
        <li class="thumb-list">
            <a href="javascript:void(0);" class="tw sc-icon shareicon" title="Uunchai movie review: Hum saath-saath hain now too with sugary sweetness, group dances and zero subtlety"  data-url="https://www.firstpost.com/entertainment/uunchai-movie-review-hum-saath-saath-hain-now-too-with-sugary-sweetness-group-dances-and-zero-subtlety-11609131.html" data-title="Uunchai movie review: Hum saath-saath hain now too with sugary sweetness, group dances and zero subtlety" data-sitename="twitter">
                <svg width="30" height="30" viewBox="0 0 30 30">
                    <g id="" data-name="Group 1200" transform="translate(-296 -132)">
                      <rect id="" data-name="Rectangle 703" width="30" height="30" rx="15" transform="translate(296 132)" fill="#01b0ef"/>
                      <path id="" data-name="Icon feather-twitter" d="M15.839,4.491a7.1,7.1,0,0,1-2.047,1A2.92,2.92,0,0,0,8.67,7.444V8.1A6.948,6.948,0,0,1,2.8,5.143S.2,11.009,6.062,13.616A7.587,7.587,0,0,1,1.5,14.92c5.866,3.259,13.036,0,13.036-7.5a2.933,2.933,0,0,0-.052-.541A5.032,5.032,0,0,0,15.839,4.491Z" transform="translate(302.5 136.515)" fill="#fff"/>
                    </g>
                  </svg> 
            </a>
        </li>
        <li class="thumb-list">
            <a href="javascript:void(0);" class="wa sc-icon shareicon" title="Uunchai movie review: Hum saath-saath hain now too with sugary sweetness, group dances and zero subtlety"  data-url="https://www.firstpost.com/entertainment/uunchai-movie-review-hum-saath-saath-hain-now-too-with-sugary-sweetness-group-dances-and-zero-subtlety-11609131.html" data-title="Uunchai movie review: Hum saath-saath hain now too with sugary sweetness, group dances and zero subtlety" data-sitename="whatsapp">
                <svg width="30" height="30" viewBox="0 0 30 30">
                    <g id="" data-name="Group 1201" transform="translate(-290 -45)">
                      <rect id="" data-name="Rectangle 704" width="30" height="30" rx="15" transform="translate(290 45)" fill="#2cb742"/>
                      <path id="" data-name="Icon ionic-logo-whatsapp" d="M9.384,2.25A6.854,6.854,0,0,0,2.5,9.077,6.756,6.756,0,0,0,3.492,12.6L2.25,16.264l3.809-1.21A6.892,6.892,0,0,0,16.264,9.077,6.853,6.853,0,0,0,9.384,2.25Zm3.421,9.419a1.777,1.777,0,0,1-1.217.784c-.323.017-.332.25-2.091-.514A7.178,7.178,0,0,1,6.6,9.2a3.374,3.374,0,0,1-.649-1.829,1.949,1.949,0,0,1,.67-1.43.674.674,0,0,1,.476-.2c.139,0,.228,0,.331,0s.256-.021.389.333.452,1.225.493,1.314a.319.319,0,0,1,0,.306,1.2,1.2,0,0,1-.186.284c-.092.1-.193.22-.275.3s-.187.174-.091.353a5.265,5.265,0,0,0,.932,1.243,4.8,4.8,0,0,0,1.379.917c.173.094.275.084.382-.029s.458-.493.582-.662.24-.137.4-.073,1.006.518,1.179.612.288.142.329.216A1.445,1.445,0,0,1,12.805,11.669Z" transform="translate(295.783 50.683)" fill="#fff"/>
                    </g>
                  </svg>
            </a>
        </li>
        <li class="thumb-list">
            <a href="mailto:?subject=Uunchai movie review: Hum saath-saath hain now too with sugary sweetness, group dances and zero subtlety&amp;body=https://www.firstpost.com/entertainment/uunchai-movie-review-hum-saath-saath-hain-now-too-with-sugary-sweetness-group-dances-and-zero-subtlety-11609131.html" class="mail sc-icon" title="Uunchai movie review: Hum saath-saath hain now too with sugary sweetness, group dances and zero subtlety"  data-url="https://www.firstpost.com/entertainment/uunchai-movie-review-hum-saath-saath-hain-now-too-with-sugary-sweetness-group-dances-and-zero-subtlety-11609131.html" data-title="Uunchai movie review: Hum saath-saath hain now too with sugary sweetness, group dances and zero subtlety" data-sitename="Email">
                <svg width="30" height="30" viewBox="0 0 30 30">
                    <g id="" data-name="Group 1202" transform="translate(-296 -166)">
                      <rect id="" data-name="Rectangle 706" width="30" height="30" rx="15" transform="translate(296 166)" fill="#df5b43"/>
                      <path id="" data-name="Icon material-email" d="M13.567,6H4.174A1.173,1.173,0,0,0,3.006,7.174L3,14.219a1.178,1.178,0,0,0,1.174,1.174h9.393a1.178,1.178,0,0,0,1.174-1.174V7.174A1.178,1.178,0,0,0,13.567,6Zm0,2.348-4.7,2.935-4.7-2.935V7.174l4.7,2.935,4.7-2.935Z" transform="translate(302 170)" fill="#fff"/>
                    </g>
                  </svg>
            </a>
        </li>
    </ul>
    <div class="button-social" onclick="socialShare(this)">
        <svg enable-background="new 0 0 58.999 58.999" version="1.1" viewBox="0 0 58.999 58.999" xml:space="preserve"><path d="m19.479 12.019c0.256 0 0.512-0.098 0.707-0.293l8.313-8.313v35.586c0 0.553 0.447 1 1 1s1-0.447 1-1v-35.586l8.272 8.272c0.391 0.391 1.023 0.391 1.414 0s0.391-1.023 0-1.414l-9.978-9.978c-0.092-0.093-0.203-0.166-0.327-0.217-0.244-0.101-0.519-0.101-0.764 0-0.123 0.051-0.234 0.125-0.326 0.217l-10.018 10.019c-0.391 0.391-0.391 1.023 0 1.414 0.195 0.196 0.451 0.293 0.707 0.293z"/>
        <path d="m36.499 15.999c-0.553 0-1 0.447-1 1s0.447 1 1 1h13v39h-40v-39h13c0.553 0 1-0.447 1-1s-0.447-1-1-1h-15v43h44v-43h-15z"/></svg>
    </div>
</div>
        </div>
    </div>
    
    <div class="big-thumb">
        <a href="https://www.firstpost.com/entertainment/shehnaaz-gill-on-uunchai-i-have-cried-a-lot-it-is-a-very-good-film-11603791.html" class="thumb-img">
            <img class="fp-lazy" loading="lazy" alt="Shehnaaz Gill on Uunchai: 'I have cried a lot, it is a very good film'" src="https://www.firstpost.com/static/images/fplogo_placeholder_640x362.jpg" width="640" height="363" data-src="//images.firstpost.com/wp-content/uploads/2022/11/uunchaishenaz.jpg?impolicy=website&width=640&height=363">
	    
        </a>
        <div class="title-wrap">
            <a href="https://www.firstpost.com/category/entertainment" class="category-name">Entertainment</a>
            <h3 class="main-title">
                <a href="https://www.firstpost.com/entertainment/shehnaaz-gill-on-uunchai-i-have-cried-a-lot-it-is-a-very-good-film-11603791.html">Shehnaaz Gill on Uunchai: &#39;I have cried a lot, it is a very good film&#39;</a>
            </h3>
            <p class="copy">
                She said, “Isme message hai impossible cheezon ko bhi possible bana sakte hai. (The message conveyed by the film is impossible tasks can be made possible)”
            </p>
            
            <div class="thumb-social-wrap">
    <ul class="thumb-social">
        <li class="thumb-list">
            <a href="javascript:void(0);" class="fb sc-icon shareicon" title="Shehnaaz Gill on Uunchai: 'I have cried a lot, it is a very good film'"  data-url="https://www.firstpost.com/entertainment/shehnaaz-gill-on-uunchai-i-have-cried-a-lot-it-is-a-very-good-film-11603791.html" data-title="Shehnaaz Gill on Uunchai: 'I have cried a lot, it is a very good film'" data-sitename="facebook">
                <svg width="30" height="30" viewBox="0 0 30 30">
                    <g id="" data-name="Group 1199" transform="translate(-290 -78)">
                      <rect id="" data-name="Rectangle 702" width="30" height="30" rx="15" transform="translate(290 78)" fill="#4968ab"/>
                      <path id="" data-name="Icon feather-facebook" d="M18,3H15.954a3.409,3.409,0,0,0-3.409,3.409V8.454H10.5v2.727h2.045v5.454h2.727V11.181h2.045L18,8.454H15.272V6.409a.682.682,0,0,1,.682-.682H18Z" transform="translate(290.563 83.333)" fill="#fff"/>
                    </g>
                  </svg>
            </a>
        </li>
        <li class="thumb-list">
            <a href="javascript:void(0);" class="tw sc-icon shareicon" title="Shehnaaz Gill on Uunchai: 'I have cried a lot, it is a very good film'"  data-url="https://www.firstpost.com/entertainment/shehnaaz-gill-on-uunchai-i-have-cried-a-lot-it-is-a-very-good-film-11603791.html" data-title="Shehnaaz Gill on Uunchai: 'I have cried a lot, it is a very good film'" data-sitename="twitter">
                <svg width="30" height="30" viewBox="0 0 30 30">
                    <g id="" data-name="Group 1200" transform="translate(-296 -132)">
                      <rect id="" data-name="Rectangle 703" width="30" height="30" rx="15" transform="translate(296 132)" fill="#01b0ef"/>
                      <path id="" data-name="Icon feather-twitter" d="M15.839,4.491a7.1,7.1,0,0,1-2.047,1A2.92,2.92,0,0,0,8.67,7.444V8.1A6.948,6.948,0,0,1,2.8,5.143S.2,11.009,6.062,13.616A7.587,7.587,0,0,1,1.5,14.92c5.866,3.259,13.036,0,13.036-7.5a2.933,2.933,0,0,0-.052-.541A5.032,5.032,0,0,0,15.839,4.491Z" transform="translate(302.5 136.515)" fill="#fff"/>
                    </g>
                  </svg> 
            </a>
        </li>
        <li class="thumb-list">
            <a href="javascript:void(0);" class="wa sc-icon shareicon" title="Shehnaaz Gill on Uunchai: 'I have cried a lot, it is a very good film'"  data-url="https://www.firstpost.com/entertainment/shehnaaz-gill-on-uunchai-i-have-cried-a-lot-it-is-a-very-good-film-11603791.html" data-title="Shehnaaz Gill on Uunchai: 'I have cried a lot, it is a very good film'" data-sitename="whatsapp">
                <svg width="30" height="30" viewBox="0 0 30 30">
                    <g id="" data-name="Group 1201" transform="translate(-290 -45)">
                      <rect id="" data-name="Rectangle 704" width="30" height="30" rx="15" transform="translate(290 45)" fill="#2cb742"/>
                      <path id="" data-name="Icon ionic-logo-whatsapp" d="M9.384,2.25A6.854,6.854,0,0,0,2.5,9.077,6.756,6.756,0,0,0,3.492,12.6L2.25,16.264l3.809-1.21A6.892,6.892,0,0,0,16.264,9.077,6.853,6.853,0,0,0,9.384,2.25Zm3.421,9.419a1.777,1.777,0,0,1-1.217.784c-.323.017-.332.25-2.091-.514A7.178,7.178,0,0,1,6.6,9.2a3.374,3.374,0,0,1-.649-1.829,1.949,1.949,0,0,1,.67-1.43.674.674,0,0,1,.476-.2c.139,0,.228,0,.331,0s.256-.021.389.333.452,1.225.493,1.314a.319.319,0,0,1,0,.306,1.2,1.2,0,0,1-.186.284c-.092.1-.193.22-.275.3s-.187.174-.091.353a5.265,5.265,0,0,0,.932,1.243,4.8,4.8,0,0,0,1.379.917c.173.094.275.084.382-.029s.458-.493.582-.662.24-.137.4-.073,1.006.518,1.179.612.288.142.329.216A1.445,1.445,0,0,1,12.805,11.669Z" transform="translate(295.783 50.683)" fill="#fff"/>
                    </g>
                  </svg>
            </a>
        </li>
        <li class="thumb-list">
            <a href="mailto:?subject=Shehnaaz Gill on Uunchai: 'I have cried a lot, it is a very good film'&amp;body=https://www.firstpost.com/entertainment/shehnaaz-gill-on-uunchai-i-have-cried-a-lot-it-is-a-very-good-film-11603791.html" class="mail sc-icon" title="Shehnaaz Gill on Uunchai: 'I have cried a lot, it is a very good film'"  data-url="https://www.firstpost.com/entertainment/shehnaaz-gill-on-uunchai-i-have-cried-a-lot-it-is-a-very-good-film-11603791.html" data-title="Shehnaaz Gill on Uunchai: 'I have cried a lot, it is a very good film'" data-sitename="Email">
                <svg width="30" height="30" viewBox="0 0 30 30">
                    <g id="" data-name="Group 1202" transform="translate(-296 -166)">
                      <rect id="" data-name="Rectangle 706" width="30" height="30" rx="15" transform="translate(296 166)" fill="#df5b43"/>
                      <path id="" data-name="Icon material-email" d="M13.567,6H4.174A1.173,1.173,0,0,0,3.006,7.174L3,14.219a1.178,1.178,0,0,0,1.174,1.174h9.393a1.178,1.178,0,0,0,1.174-1.174V7.174A1.178,1.178,0,0,0,13.567,6Zm0,2.348-4.7,2.935-4.7-2.935V7.174l4.7,2.935,4.7-2.935Z" transform="translate(302 170)" fill="#fff"/>
                    </g>
                  </svg>
            </a>
        </li>
    </ul>
    <div class="button-social" onclick="socialShare(this)">
        <svg enable-background="new 0 0 58.999 58.999" version="1.1" viewBox="0 0 58.999 58.999" xml:space="preserve"><path d="m19.479 12.019c0.256 0 0.512-0.098 0.707-0.293l8.313-8.313v35.586c0 0.553 0.447 1 1 1s1-0.447 1-1v-35.586l8.272 8.272c0.391 0.391 1.023 0.391 1.414 0s0.391-1.023 0-1.414l-9.978-9.978c-0.092-0.093-0.203-0.166-0.327-0.217-0.244-0.101-0.519-0.101-0.764 0-0.123 0.051-0.234 0.125-0.326 0.217l-10.018 10.019c-0.391 0.391-0.391 1.023 0 1.414 0.195 0.196 0.451 0.293 0.707 0.293z"/>
        <path d="m36.499 15.999c-0.553 0-1 0.447-1 1s0.447 1 1 1h13v39h-40v-39h13c0.553 0 1-0.447 1-1s-0.447-1-1-1h-15v43h44v-43h-15z"/></svg>
    </div>
</div>
        </div>
    </div>
    
    <div class="big-thumb">
        <a href="https://www.firstpost.com/entertainment/uunchai-is-one-tight-hug-of-a-film-11614861.html" class="thumb-img">
            <img class="fp-lazy" loading="lazy" alt="Uunchai is one tight hug of a film" src="https://www.firstpost.com/static/images/fplogo_placeholder_640x362.jpg" width="640" height="363" data-src="//images.firstpost.com/wp-content/uploads/2022/11/Collage-Maker-12-Nov-2022-10.38-AM-1.jpg?impolicy=website&width=640&height=363">
	    
        </a>
        <div class="title-wrap">
            <a href="https://www.firstpost.com/category/entertainment" class="category-name">Entertainment</a>
            <h3 class="main-title">
                <a href="https://www.firstpost.com/entertainment/uunchai-is-one-tight-hug-of-a-film-11614861.html">Uunchai is one tight hug of a film</a>
            </h3>
            <p class="copy">
                The beauty of Uunchai is that it goes along with the characters’ blemishes, and lets the accomplished actors take charge of their characters’ inner demons.
            </p>
            
            <div class="thumb-social-wrap">
    <ul class="thumb-social">
        <li class="thumb-list">
            <a href="javascript:void(0);" class="fb sc-icon shareicon" title="Uunchai is one tight hug of a film"  data-url="https://www.firstpost.com/entertainment/uunchai-is-one-tight-hug-of-a-film-11614861.html" data-title="Uunchai is one tight hug of a film" data-sitename="facebook">
                <svg width="30" height="30" viewBox="0 0 30 30">
                    <g id="" data-name="Group 1199" transform="translate(-290 -78)">
                      <rect id="" data-name="Rectangle 702" width="30" height="30" rx="15" transform="translate(290 78)" fill="#4968ab"/>
                      <path id="" data-name="Icon feather-facebook" d="M18,3H15.954a3.409,3.409,0,0,0-3.409,3.409V8.454H10.5v2.727h2.045v5.454h2.727V11.181h2.045L18,8.454H15.272V6.409a.682.682,0,0,1,.682-.682H18Z" transform="translate(290.563 83.333)" fill="#fff"/>
                    </g>
                  </svg>
            </a>
        </li>
        <li class="thumb-list">
            <a href="javascript:void(0);" class="tw sc-icon shareicon" title="Uunchai is one tight hug of a film"  data-url="https://www.firstpost.com/entertainment/uunchai-is-one-tight-hug-of-a-film-11614861.html" data-title="Uunchai is one tight hug of a film" data-sitename="twitter">
                <svg width="30" height="30" viewBox="0 0 30 30">
                    <g id="" data-name="Group 1200" transform="translate(-296 -132)">
                      <rect id="" data-name="Rectangle 703" width="30" height="30" rx="15" transform="translate(296 132)" fill="#01b0ef"/>
                      <path id="" data-name="Icon feather-twitter" d="M15.839,4.491a7.1,7.1,0,0,1-2.047,1A2.92,2.92,0,0,0,8.67,7.444V8.1A6.948,6.948,0,0,1,2.8,5.143S.2,11.009,6.062,13.616A7.587,7.587,0,0,1,1.5,14.92c5.866,3.259,13.036,0,13.036-7.5a2.933,2.933,0,0,0-.052-.541A5.032,5.032,0,0,0,15.839,4.491Z" transform="translate(302.5 136.515)" fill="#fff"/>
                    </g>
                  </svg> 
            </a>
        </li>
        <li class="thumb-list">
            <a href="javascript:void(0);" class="wa sc-icon shareicon" title="Uunchai is one tight hug of a film"  data-url="https://www.firstpost.com/entertainment/uunchai-is-one-tight-hug-of-a-film-11614861.html" data-title="Uunchai is one tight hug of a film" data-sitename="whatsapp">
                <svg width="30" height="30" viewBox="0 0 30 30">
                    <g id="" data-name="Group 1201" transform="translate(-290 -45)">
                      <rect id="" data-name="Rectangle 704" width="30" height="30" rx="15" transform="translate(290 45)" fill="#2cb742"/>
                      <path id="" data-name="Icon ionic-logo-whatsapp" d="M9.384,2.25A6.854,6.854,0,0,0,2.5,9.077,6.756,6.756,0,0,0,3.492,12.6L2.25,16.264l3.809-1.21A6.892,6.892,0,0,0,16.264,9.077,6.853,6.853,0,0,0,9.384,2.25Zm3.421,9.419a1.777,1.777,0,0,1-1.217.784c-.323.017-.332.25-2.091-.514A7.178,7.178,0,0,1,6.6,9.2a3.374,3.374,0,0,1-.649-1.829,1.949,1.949,0,0,1,.67-1.43.674.674,0,0,1,.476-.2c.139,0,.228,0,.331,0s.256-.021.389.333.452,1.225.493,1.314a.319.319,0,0,1,0,.306,1.2,1.2,0,0,1-.186.284c-.092.1-.193.22-.275.3s-.187.174-.091.353a5.265,5.265,0,0,0,.932,1.243,4.8,4.8,0,0,0,1.379.917c.173.094.275.084.382-.029s.458-.493.582-.662.24-.137.4-.073,1.006.518,1.179.612.288.142.329.216A1.445,1.445,0,0,1,12.805,11.669Z" transform="translate(295.783 50.683)" fill="#fff"/>
                    </g>
                  </svg>
            </a>
        </li>
        <li class="thumb-list">
            <a href="mailto:?subject=Uunchai is one tight hug of a film&amp;body=https://www.firstpost.com/entertainment/uunchai-is-one-tight-hug-of-a-film-11614861.html" class="mail sc-icon" title="Uunchai is one tight hug of a film"  data-url="https://www.firstpost.com/entertainment/uunchai-is-one-tight-hug-of-a-film-11614861.html" data-title="Uunchai is one tight hug of a film" data-sitename="Email">
                <svg width="30" height="30" viewBox="0 0 30 30">
                    <g id="" data-name="Group 1202" transform="translate(-296 -166)">
                      <rect id="" data-name="Rectangle 706" width="30" height="30" rx="15" transform="translate(296 166)" fill="#df5b43"/>
                      <path id="" data-name="Icon material-email" d="M13.567,6H4.174A1.173,1.173,0,0,0,3.006,7.174L3,14.219a1.178,1.178,0,0,0,1.174,1.174h9.393a1.178,1.178,0,0,0,1.174-1.174V7.174A1.178,1.178,0,0,0,13.567,6Zm0,2.348-4.7,2.935-4.7-2.935V7.174l4.7,2.935,4.7-2.935Z" transform="translate(302 170)" fill="#fff"/>
                    </g>
                  </svg>
            </a>
        </li>
    </ul>
    <div class="button-social" onclick="socialShare(this)">
        <svg enable-background="new 0 0 58.999 58.999" version="1.1" viewBox="0 0 58.999 58.999" xml:space="preserve"><path d="m19.479 12.019c0.256 0 0.512-0.098 0.707-0.293l8.313-8.313v35.586c0 0.553 0.447 1 1 1s1-0.447 1-1v-35.586l8.272 8.272c0.391 0.391 1.023 0.391 1.414 0s0.391-1.023 0-1.414l-9.978-9.978c-0.092-0.093-0.203-0.166-0.327-0.217-0.244-0.101-0.519-0.101-0.764 0-0.123 0.051-0.234 0.125-0.326 0.217l-10.018 10.019c-0.391 0.391-0.391 1.023 0 1.414 0.195 0.196 0.451 0.293 0.707 0.293z"/>
        <path d="m36.499 15.999c-0.553 0-1 0.447-1 1s0.447 1 1 1h13v39h-40v-39h13c0.553 0 1-0.447 1-1s-0.447-1-1-1h-15v43h44v-43h-15z"/></svg>
    </div>
</div>
        </div>
    </div>
    



	   
        </div>
        <!--main-content-->
        <!--- sidebar  start --->
        <aside class="sidebar">
    
        <div class="ad-center ATF_300 fixed-ad-banner-rhs" data-ad-id="FSTPST_ENG/FSTPST_ENG_ENTERTAINMENT/FSTPST_ENG_ENTERTAINMENT_AS/FSTPST_ENG_ENT_AS_ROS_ATF_300" data-ad-size=" [300, 250]">
            <div style="position: relative;z-index: 2;" id="FSTPST_ENG/FSTPST_ENG_ENTERTAINMENT/FSTPST_ENG_ENTERTAINMENT_AS/FSTPST_ENG_ENT_AS_ROS_ATF_300">
        <script type="text/javascript">
            googletag.cmd.push(function() { googletag.display("FSTPST_ENG/FSTPST_ENG_ENTERTAINMENT/FSTPST_ENG_ENTERTAINMENT_AS/FSTPST_ENG_ENT_AS_ROS_ATF_300");  });
        </script>
    </div>
        </div>
      

    
        <div>
            <div style="position: relative;z-index: 2;" id="FSTPST_ENG/FSTPST_ENG_ROS/FSTPST_ENG_ROS_AS/FSTPST_ENG_ROS_AS_ROS_PG_1x1">
        <script type="text/javascript">
            googletag.cmd.push(function() { googletag.display("FSTPST_ENG/FSTPST_ENG_ROS/FSTPST_ENG_ROS_AS/FSTPST_ENG_ROS_AS_ROS_PG_1x1");  });
        </script>
    </div>
        </div>
    
    
        <div>
            <div style="position: relative;z-index: 2;" id="FSTPST_ENG/FSTPST_ENG_ROS/FSTPST_ENG_ROS_AS/FSTPST_ENG_ROS_AS_ROS_PG_Slider_1x1">
        <script type="text/javascript">
            googletag.cmd.push(function() { googletag.display("FSTPST_ENG/FSTPST_ENG_ROS/FSTPST_ENG_ROS_AS/FSTPST_ENG_ROS_AS_ROS_PG_Slider_1x1");  });
        </script>
    </div>
        </div>
    

    
    
    <!-- Mailchimp script start -->

        <link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
        <style type="text/css">
           #mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
           /* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
           We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
        </style>
        <div id="mc_embed_signup">
           <form action="https://firstpost.us17.list-manage.com/subscribe/post?u=5eea658f179c37d2555573fac&id=80ad803410" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
              <div id="mc_embed_signup_scroll">
                 <h3>Subscribe to our foreign policy newsletter</h3>
                 <p style="font-size:13px;color: #A7A4A4;">Sign up for a weekly curated briefing of the most important strategic affairs stories from across the world.</p>
                 <div class="mc-field-group">
                    <label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
                    </label>
                    <input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
                 </div>
                 <div id="mce-responses" class="clear">
                    <div class="response" id="mce-error-response" style="display:none"></div>
                    <div class="response" id="mce-success-response" style="display:none"></div>
                 </div>
                 <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
                 <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_5eea658f179c37d2555573fac_80ad803410" tabindex="-1" value=""></div>
                 <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
              </div>
           </form>
        </div>
        <script>
         const mcSrc = `//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js`
         const injectMcValidateScript = () => {
            let newScript = document.createElement('script');
            newScript.type = 'text/javascript';
            newScript.src = mcSrc
            document.body.appendChild(newScript);
            (function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[3]='ADDRESS';ftypes[3]='address';fnames[4]='PHONE';ftypes[4]='phone';fnames[5]='BIRTHDAY';ftypes[5]='birthday';}(jQuery));var $mcj = jQuery.noConflict(true);
         }
         
         window.addEventListener('load',()=>{
            setTimeout(()=>{
               injectMcValidateScript()
            }, 3000)
         })

      </script>
        <style>
          #mc_embed_signup{border: 1px solid #DEDEDE;padding:10px;margin-bottom: 10px}
          #mc_embed_signup form{padding:0px}
          #mc_embed_signup .button{background-color: #FAD65F;-webkit-appearance: none;}
          #mc_embed_signup h3 {margin: 0 0 10px;}
          #mc_embed_signup h3 {font-weight: bold;padding: 0;margin: 15px 0;font-size: 1.4em;}
          #mc_embed_signup .button:hover{background-color: #FAD65F;}
        </style>

    <!-- Mailchimp script end -->

    

       
    <!--Most Read Widget-->    
    <div class="top-stories common-widget">
    <div class="double-title">
        <h3 class="title-txt">Most Read</h3>
        <span class="title-shadow">Most Read</span>
    </div>
    <div class="top-stories-wrap widget-wrapper">
        <ul class="story-list-ul">
            
            <li>
                
                <a href="https://www.firstpost.com/world/elon-musks-namaste-tweet-throws-left-liberals-in-a-tizzy-memes-show-him-with-tilak-as-rss-activist-11673651.html" title="Elon Musk’s ‘Namaste’ tweet throws left-liberals in a tizzy; memes show him with tilak, as RSS activist">
                    
                    <h3 class="top-head-title">
                        Elon Musk’s ‘Namaste’ tweet throws left-liberals in a tizzy; memes show him with tilak, as RSS activist
                    </h3>
                    <h6 class="top-head-sum">
                       Elon Musk has apparently put out a message for all the judgmental people questioning his way of doing things in Twitter
                    </h6> 
                </a>                                                       
            </li>
            
            <li>
                
                <a href="https://www.firstpost.com/india/retired-army-jawan-beaten-for-protesting-namaz-onboard-train-in-mp-11674551.html" title="Retired army jawan ‘beaten’ for protesting namaz onboard train in MP">
                    
                    <h3 class="top-head-title">
                        Retired army jawan ‘beaten’ for protesting namaz onboard train in MP
                    </h3>
                    <h6 class="top-head-sum">
                       The incident took place on Sunday evening. The retired soldier, Vilas Naik, along with his wife and children, was travelling to Vishakhapatnam from Hazrat Nizamuddin
                    </h6> 
                </a>                                                       
            </li>
            
            <li>
                
                <a href="https://www.firstpost.com/india/rape-survivor-sets-herself-ablaze-as-out-on-bail-accused-pressure-her-to-marry-take-case-back-11673151.html" title="Rape survivor sets herself ablaze as out-on-bail accused ‘pressure’ her to marry, take case back">
                    
                    <h3 class="top-head-title">
                        Rape survivor sets herself ablaze as out-on-bail accused ‘pressure’ her to marry, take case back
                    </h3>
                    <h6 class="top-head-sum">
                       The woman is fighting for her life with 70% burns at New Delhi’s Safarjung hospital, from where she narrated her ordeal to the police and media
                    </h6> 
                </a>                                                       
            </li>
            
            <li>
                
                <a href="https://www.firstpost.com/india/from-reforming-caste-based-face-of-legal-system-to-appointing-lawyers-as-hc-judges-a-look-at-cjis-to-do-list-11672961.html" title="From reforming caste-based face of legal system to appointing lawyers as HC judges, a look at CJI's to-do list">
                    
                    <h3 class="top-head-title">
                        From reforming caste-based face of legal system to appointing lawyers as HC judges, a look at CJI's to-do list
                    </h3>
                    <h6 class="top-head-sum">
                       In his recent engagements, CJI DY Chandrachud has given a fair idea of what he intends to change in the judiciary during his two-year tenure at the top. We list out his key focus areas 
                    </h6> 
                </a>                                                       
            </li>
            
            <li>
                
                <a href="https://www.firstpost.com/world/death-by-horror-as-saudi-beheads-12-people-in-10-days-a-look-at-some-capital-punishment-methods-in-history-11672091.html" title="Death by horror: As Saudi beheads 12 people in 10 days, a look at some capital punishment methods in history">
                    
                    <h3 class="top-head-title">
                        Death by horror: As Saudi beheads 12 people in 10 days, a look at some capital punishment methods in history
                    </h3>
                    <h6 class="top-head-sum">
                       In 2018, the Saudi administration tried to minimise capital punishment with only those found guilty of murder being subject to capital punishment
                    </h6> 
                </a>                                                       
            </li>
            
        </ul>
    </div>
</div>
    <!--Most Read Widget-->
    

    <!-- Apester code -->
    <!--div class="apester-media" data-token="57026ab0d51383a359ae688c" data-context="true" data-tags="" data-fallback="true" height="350"></div><script async src="https://static.apester.com/js/sdk/latest/apester-sdk.js"></script-->
    <!-- Apester code end-->

    
    
        <div class="ad-center MTF_300" data-ad-id="FSTPST_ENG/FSTPST_ENG_ENTERTAINMENT/FSTPST_ENG_ENTERTAINMENT_AS/FSTPST_ENG_ENT_AS_ROS_MTF_300" data-ad-size="[300, 600], [300, 250]">
            <div style="position: relative;z-index: 2;" id="FSTPST_ENG/FSTPST_ENG_ENTERTAINMENT/FSTPST_ENG_ENTERTAINMENT_AS/FSTPST_ENG_ENT_AS_ROS_MTF_300">
        <script type="text/javascript">
            googletag.cmd.push(function() { googletag.display("FSTPST_ENG/FSTPST_ENG_ENTERTAINMENT/FSTPST_ENG_ENTERTAINMENT_AS/FSTPST_ENG_ENT_AS_ROS_MTF_300");  });
        </script>
    </div>
        </div>
    
    
    
    
        
    
    
    <!--Podcast Widget-->
    
<div class="related-stories common-widget">
    <div class="double-title">
        <h3 class="title-txt">Related Articles</h3>
        <span class="title-shadow">Related Articles</span>
    </div>
    <div class="related-story-wrap widget-wrapper">
        <ul class="related-story-list">
            
            <li>
                <a  href="https://www.firstpost.com/entertainment/sanjay-mishra-and-neena-gupta-leave-you-intrigued-with-the-new-poster-of-vadh-11673971.html" title="Sanjay Mishra and Neena Gupta leave you intrigued with the new poster of 'VADH'">
                    <div class="w-img-holder">
                        <img width="95" height="95" class="fp-lazy" src="https://www.firstpost.com/static/images/fplogo_placeholder_120x120.jpg" data-src="//images.firstpost.com/wp-content/uploads/2022/11/vadh-150x150.jpg?impolicy=website&width=150&height=150 " alt="Sanjay Mishra and Neena Gupta leave you intrigued with the new poster of 'VADH'" title="Sanjay Mishra and Neena Gupta leave you intrigued with the new poster of 'VADH'">
                    </div>
                    <div class="w-title-holder">
                        <h3 class="rel-title">
                            Sanjay Mishra and Neena Gupta leave you intrigued with the new poster of 'VADH'
                        </h3>
                        <h6 class="rel-sum-txt">
                            As the tagline suggests “When Survival Is Punishment”, we are about to find out about the odds this couple will face in this story. All eyes are now on the trailer which will also be released today. 
                        </h6>
                    </div>
                </a>
            </li>
            
            <li>
                <a  href="https://www.firstpost.com/entertainment/vadh-first-look-of-neena-gupta-and-sanjay-mishra-starrer-out-film-to-release-on-9-december-11666231.html" title="Vadh: First look of Neena Gupta and Sanjay Mishra starrer out; film to release on 9 December">
                    <div class="w-img-holder">
                        <img width="95" height="95" class="fp-lazy" src="https://www.firstpost.com/static/images/fplogo_placeholder_120x120.jpg" data-src="//images.firstpost.com/wp-content/uploads/2022/11/Collage-Maker-21-Nov-2022-03.19-PM-150x150.jpg?impolicy=website&width=150&height=150 " alt="Vadh: First look of Neena Gupta and Sanjay Mishra starrer out; film to release on 9 December" title="Vadh: First look of Neena Gupta and Sanjay Mishra starrer out; film to release on 9 December">
                    </div>
                    <div class="w-title-holder">
                        <h3 class="rel-title">
                            Vadh: First look of Neena Gupta and Sanjay Mishra starrer out; film to release on 9 December
                        </h3>
                        <h6 class="rel-sum-txt">
                            While the first picture features Sanjay Mishra with an intense facial expression, the second shows the actress looking worried.
                        </h6>
                    </div>
                </a>
            </li>
            
            <li>
                <a  href="https://www.firstpost.com/entertainment/exclusive-neena-gupta-on-uunchai-still-cant-believe-that-i-am-getting-such-good-roles-to-play-at-63-11596481.html" title="EXCLUSIVE | Neena Gupta on Uunchai: ‘Still can’t believe that I am getting such good roles to play at 63’">
                    <div class="w-img-holder">
                        <img width="95" height="95" class="fp-lazy" src="https://www.firstpost.com/static/images/fplogo_placeholder_120x120.jpg" data-src="//images.firstpost.com/wp-content/uploads/2022/11/neena-150x150.jpg?impolicy=website&width=150&height=150 " alt="EXCLUSIVE | Neena Gupta on Uunchai: ‘Still can’t believe that I am getting such good roles to play at 63’" title="EXCLUSIVE | Neena Gupta on Uunchai: ‘Still can’t believe that I am getting such good roles to play at 63’">
                    </div>
                    <div class="w-title-holder">
                        <h3 class="rel-title">
                            EXCLUSIVE | Neena Gupta on Uunchai: ‘Still can’t believe that I am getting such good roles to play at 63’
                        </h3>
                        <h6 class="rel-sum-txt">
                            In conversation with Neena Gupta on enjoying the second innings of her life, preparation for Uunchai, the OTT boom and most importantly why she has become choosy with roles.
 

                        </h6>
                    </div>
                </a>
            </li>
            
            <li>
                <a  href="https://www.firstpost.com/entertainment/kbc-14-amitabh-bachchans-uunchai-co-stars-neena-gupta-anupam-kher-were-left-teary-eyed-for-this-reason-11588871.html" title="KBC 14: Amitabh Bachchan’s Uunchai co-stars Neena Gupta, Anupam Kher were left teary-eyed for this reason">
                    <div class="w-img-holder">
                        <img width="95" height="95" class="fp-lazy" src="https://www.firstpost.com/static/images/fplogo_placeholder_120x120.jpg" data-src="//images.firstpost.com/wp-content/uploads/2022/11/uunchai-150x150.jpg?impolicy=website&width=150&height=150 " alt="KBC 14: Amitabh Bachchan’s Uunchai co-stars Neena Gupta, Anupam Kher were left teary-eyed for this reason" title="KBC 14: Amitabh Bachchan’s Uunchai co-stars Neena Gupta, Anupam Kher were left teary-eyed for this reason">
                    </div>
                    <div class="w-title-holder">
                        <h3 class="rel-title">
                            KBC 14: Amitabh Bachchan’s Uunchai co-stars Neena Gupta, Anupam Kher were left teary-eyed for this reason
                        </h3>
                        <h6 class="rel-sum-txt">
                            In the video, Sikander Kher, Masaba Gupta, Danesh, and Kayoze Irani talked about the best and the worst qualities of their parents, leaving them all in tears.
                        </h6>
                    </div>
                </a>
            </li>
            
            <li>
                <a  href="https://www.firstpost.com/entertainment/did-jaya-bachchan-ignore-kangana-ranaut-at-the-screening-of-sooraj-barjatyas-uunchai-11603051.html" title="Did Jaya Bachchan ignore Kangana Ranaut at the screening of Sooraj Barjatya's Uunchai?">
                    <div class="w-img-holder">
                        <img width="95" height="95" class="fp-lazy" src="https://www.firstpost.com/static/images/fplogo_placeholder_120x120.jpg" data-src="//images.firstpost.com/wp-content/uploads/2022/11/kanganajaya-150x150.jpg?impolicy=website&width=150&height=150 " alt="Did Jaya Bachchan ignore Kangana Ranaut at the screening of Sooraj Barjatya's Uunchai?" title="Did Jaya Bachchan ignore Kangana Ranaut at the screening of Sooraj Barjatya's Uunchai?">
                    </div>
                    <div class="w-title-holder">
                        <h3 class="rel-title">
                            Did Jaya Bachchan ignore Kangana Ranaut at the screening of Sooraj Barjatya's Uunchai?
                        </h3>
                        <h6 class="rel-sum-txt">
                            As several pictures and videos from the screening are making rounds on the internet, a video of Jaya Bachchan and Kangana Ranaut at the screening has grabbed all the online attention.
                        </h6>
                    </div>
                </a>
            </li>
            
          </ul>
    </div>
</div>

    <!--Podcast Widget-->
    

    

    
    
    

    
    
    
    
    <!-- New video widget start-->
<div class="rhs-video-div">
	<div class="panel-heading">
		<h3 class="panel-title text-center">
			<a  href="https://www.youtube.com/embed/9VqjcpCbbk8" target="_blank" style="text-transform: none;">#PoweringLife: A CSR Initiative By Volvo India</a>
		</h3>
	</div>
	<iframe loading="lazy" width="100%" height="250" src="https://www.youtube.com/embed/9VqjcpCbbk8?autoplay=1&mute=1&rel=0" title="#PoweringLife: A CSR Initiative By Volvo India" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"  allowfullscreen></iframe>
</div>
<!-- New video widget end-->
	
	

	





	<div class="rhs-video-div">
		<div class="panel-heading">
			<h3 class="panel-title text-center">
				<a  href="" target="_blank" style="text-transform: none;">Sanitation workers in rural Haryana unable to access ration, health care</a>
			</h3>
		</div>
		<iframe loading="lazy" width="100%" height="250" src="https://www.youtube.com/embed/TvMY7lARVF0?autoplay=1&mute=1&rel=0" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
	</div>


    <!--taboola ad slot-->
    
    
    
    <div id="taboola-right-article-thumbnails"></div>
    <script type="text/javascript">
      window._taboola = window._taboola || [];
      _taboola.push({
        mode: 'thumbnails-1x4-rr',
        container: 'taboola-right-article-thumbnails',
        placement: 'Right Article Thumbnails',
        target_type: 'mix'
      });
    </script>
    
    <!--taboola ad slot-->

    <!--sticky ad slot-->
    
    <div class="sticky-ad ad-slot">
        <div class="ad-center sticky-ad ad-slot BTF_300"  data-ad-id="FSTPST_ENG/FSTPST_ENG_ENTERTAINMENT/FSTPST_ENG_ENTERTAINMENT_AS/FSTPST_ENG_ENT_AS_ROS_BTF_300" data-ad-size="[300, 600], [300, 250]">
            <div style="position: relative;z-index: 2;" id="FSTPST_ENG/FSTPST_ENG_ENTERTAINMENT/FSTPST_ENG_ENTERTAINMENT_AS/FSTPST_ENG_ENT_AS_ROS_BTF_300">
        <script type="text/javascript">
            googletag.cmd.push(function() { googletag.display("FSTPST_ENG/FSTPST_ENG_ENTERTAINMENT/FSTPST_ENG_ENTERTAINMENT_AS/FSTPST_ENG_ENT_AS_ROS_BTF_300");  });
        </script>
    </div>
        </div>
    </div>
        
    <!--sticky ad slot-->
</aside>
        <input id="nxtarticle" name="" type="hidden" value="1">
        </input>
    </div>
</div>
<!--container-->

	   
    
<style>
  @font-face {
    font-family: "Playfair Display";
    font-style: normal;
    font-weight: 400;
    src: url("/static/fonts/playfair-display-v20-latin-regular.eot");
    src: local(""), url("/static/fonts/playfair-display-v20-latin-regular.eot?#iefix") format("embedded-opentype"), url("/static/fonts/playfair-display-v20-latin-regular.woff2") format("woff2"),
        url("/static/fonts/playfair-display-v20-latin-regular.woff") format("woff"), url("/static/fonts/playfair-display-v20-latin-regular.ttf") format("truetype"),
        url("/static/fonts/playfair-display-v20-latin-regular.svg#PlayfairDisplay") format("svg");
        font-display: swap;
}

@font-face {
    font-family: "Playfair Display";
    font-style: normal;
    font-weight: 700;
    src: url("/static/fonts/playfair-display-v20-latin-700.eot");
    src: local(""), url("/static/fonts/playfair-display-v20-latin-700.eot?#iefix") format("embedded-opentype"), url("/static/fonts/playfair-display-v20-latin-700.woff2") format("woff2"),
        url("/static/fonts/playfair-display-v20-latin-700.woff") format("woff"), url("/static/fonts/playfair-display-v20-latin-700.ttf") format("truetype"),
        url("/static/fonts/playfair-display-v20-latin-700.svg#PlayfairDisplay") format("svg");
        font-display: swap;
}
.inner-copy.article-full-content p a .aligncenter{width:auto;margin: 0 auto;display: table;}
.inner-copy.article-full-content a .aligncenter{width:auto;margin: 0 auto;display: table}
.inner-copy.article-full-content .aligncenter{width:auto;margin: 0 auto;display: table}
</style>


            <div class="ad-center">
            <div style="position: relative;z-index: 2;" id="FSTPST_ENG/FSTPST_ENG_ENTERTAINMENT/FSTPST_ENG_ENTERTAINMENT_AS/FSTPST_ENG_ENT_AS_ROS_BTF_728">
        <script type="text/javascript">
            googletag.cmd.push(function() { googletag.display("FSTPST_ENG/FSTPST_ENG_ENTERTAINMENT/FSTPST_ENG_ENTERTAINMENT_AS/FSTPST_ENG_ENT_AS_ROS_BTF_728");  });
        </script>
    </div>
            </div>
              
         
<script src="https://cdnjs.cloudflare.com/ajax/libs/mobile-detect/1.4.4/mobile-detect.min.js"></script>
<script type="text/javascript">
    var md = new MobileDetect(window.navigator.userAgent);
    //console.log('device','desktop'); 
    //console.log( 'mobile-detect:',md.mobile() );
</script>

    <footer class="footer">
        <div class="container">
            <div class="footer-main">
                
                <a href="https://www.firstpost.com/"><img width="116" height="33" alt="" src="https://www.firstpost.com/static/images/fp-logo.png"></a>
                <ul class="horizontal-share">
                    <li>
                        <a href="https://www.facebook.com/firstpostin" rel="nofollow" target="_blank" class="fb sc-icon">
                            <svg width="30" height="30" viewBox="0 0 30 30">
								<g id="" data-name="Group 1199" transform="translate(-290 -78)">
								  <rect id="" data-name="Rectangle 702" width="30" height="30" rx="15" transform="translate(290 78)" fill="#4968ab"/>
								  <path id="" data-name="Icon feather-facebook" d="M18,3H15.954a3.409,3.409,0,0,0-3.409,3.409V8.454H10.5v2.727h2.045v5.454h2.727V11.181h2.045L18,8.454H15.272V6.409a.682.682,0,0,1,.682-.682H18Z" transform="translate(290.563 83.333)" fill="#fff"/>
								</g>
							  </svg>
                        </a>
                    </li>
                    <li>
                        <a href="https://twitter.com/firstpost" rel="nofollow" target="_blank" class="tw sc-icon">
                            <svg width="30" height="30" viewBox="0 0 30 30">
								<g id="" data-name="Group 1200" transform="translate(-296 -132)">
								  <rect id="" data-name="Rectangle 703" width="30" height="30" rx="15" transform="translate(296 132)" fill="#01b0ef"/>
								  <path id="" data-name="Icon feather-twitter" d="M15.839,4.491a7.1,7.1,0,0,1-2.047,1A2.92,2.92,0,0,0,8.67,7.444V8.1A6.948,6.948,0,0,1,2.8,5.143S.2,11.009,6.062,13.616A7.587,7.587,0,0,1,1.5,14.92c5.866,3.259,13.036,0,13.036-7.5a2.933,2.933,0,0,0-.052-.541A5.032,5.032,0,0,0,15.839,4.491Z" transform="translate(302.5 136.515)" fill="#fff"/>
								</g>
							  </svg>
                        </a>
                    </li>
                    <li>
                        <a href="https://www.instagram.com/firstpost/" rel="nofollow" target="_blank" class="in sc-icon">
                            <svg version="1.1" width="30" height="30" id="Layer_1" x="0px" y="0px"viewBox="0 0 75.8 74.9" enable-background="new 0 0 75.8 74.9" xml:space="preserve"><g id="XMLID_1346_"><radialGradient id="XMLID_2_" cx="0.5832" cy="73.0792" r="132.6155" gradientUnits="userSpaceOnUse"><stop  offset="0" style="stop-color:#F4EC55"/><stop  offset="0.2412" style="stop-color:#E48242"/><stop  offset="0.3463" style="stop-color:#D66863"/><stop  offset="0.4422" style="stop-color:#CD4F74"/><stop  offset="0.4888" style="stop-color:#C94379"/><stop  offset="1" style="stop-color:#3F56A6"/></radialGradient><path id="XMLID_1418_" fill="url(#XMLID_2_)" d="M38.2,72.8L38.2,72.8C18.4,72.8,2.4,56.8,2.4,37l0,0c0-19.8,16.1-35.9,35.9-35.9h0
                                C58,1.1,74.1,17.2,74.1,37l0,0C74.1,56.8,58,72.8,38.2,72.8z"/><g id="XMLID_1347_"><path id="XMLID_1352_" fill="#FFFFFF" d="M38.2,20.9c5.3,0,5.9,0,7.9,0.1c1.9,0.1,3,0.4,3.7,0.7c0.9,0.4,1.6,0.8,2.3,1.5
                                c0.7,0.7,1.1,1.3,1.5,2.3c0.3,0.7,0.6,1.7,0.7,3.7c0.1,2.1,0.1,2.7,0.1,7.9c0,5.3,0,5.9-0.1,7.9c-0.1,1.9-0.4,3-0.7,3.7
                                c-0.4,0.9-0.8,1.6-1.5,2.3c-0.7,0.7-1.3,1.1-2.3,1.5c-0.7,0.3-1.7,0.6-3.7,0.7c-2.1,0.1-2.7,0.1-7.9,0.1c-5.3,0-5.9,0-7.9-0.1
                                c-1.9-0.1-3-0.4-3.7-0.7c-0.9-0.4-1.6-0.8-2.3-1.5c-0.7-0.7-1.1-1.3-1.5-2.3c-0.3-0.7-0.6-1.7-0.7-3.7c-0.1-2.1-0.1-2.7-0.1-7.9
                                c0-5.3,0-5.9,0.1-7.9c0.1-1.9,0.4-3,0.7-3.7c0.4-0.9,0.8-1.6,1.5-2.3c0.7-0.7,1.3-1.1,2.3-1.5c0.7-0.3,1.7-0.6,3.7-0.7
                                C32.4,20.9,33,20.9,38.2,20.9 M38.2,17.3c-5.3,0-6,0-8.1,0.1c-2.1,0.1-3.5,0.4-4.8,0.9c-1.3,0.5-2.4,1.2-3.5,2.3
                                c-1.1,1.1-1.8,2.2-2.3,3.5c-0.5,1.3-0.8,2.7-0.9,4.8c-0.1,2.1-0.1,2.8-0.1,8.1s0,6,0.1,8.1c0.1,2.1,0.4,3.5,0.9,4.8
                                c0.5,1.3,1.2,2.4,2.3,3.5c1.1,1.1,2.2,1.8,3.5,2.3c1.3,0.5,2.7,0.8,4.8,0.9c2.1,0.1,2.8,0.1,8.1,0.1c5.3,0,6,0,8.1-0.1
                                c2.1-0.1,3.5-0.4,4.8-0.9c1.3-0.5,2.4-1.2,3.5-2.3c1.1-1.1,1.8-2.2,2.3-3.5c0.5-1.3,0.8-2.7,0.9-4.8c0.1-2.1,0.1-2.8,0.1-8.1
                                s0-6-0.1-8.1c-0.1-2.1-0.4-3.5-0.9-4.8c-0.5-1.3-1.2-2.4-2.3-3.5c-1.1-1.1-2.2-1.8-3.5-2.3c-1.3-0.5-2.7-0.8-4.8-0.9
                                C44.3,17.3,43.6,17.3,38.2,17.3"/><path id="XMLID_1349_" fill="#FFFFFF" d="M38.2,26.9c-5.6,0-10.1,4.5-10.1,10.1c0,5.6,4.5,10.1,10.1,10.1
                                c5.6,0,10.1-4.5,10.1-10.1C48.3,31.4,43.8,26.9,38.2,26.9 M38.2,43.5c-3.6,0-6.6-2.9-6.6-6.6c0-3.6,2.9-6.6,6.6-6.6
                                c3.6,0,6.6,2.9,6.6,6.6C44.8,40.6,41.9,43.5,38.2,43.5"/><path id="XMLID_1348_" fill="#FFFFFF" d="M51.1,26.5c0,1.3-1.1,2.4-2.4,2.4c-1.3,0-2.4-1.1-2.4-2.4c0-1.3,1.1-2.4,2.4-2.4
                                C50,24.1,51.1,25.2,51.1,26.5"/></g></g></svg>
                        </a>
                    </li>
                    <li>
                        <a href="https://www.youtube.com/channel/UCz8QaiQxApLq8sLNcszYyJw/featured" rel="nofollow" target="_blank" class="yu sc-icon">
                            <svg width="30" height="30" preserveAspectRatio="xMidYMid" viewBox="0 0 512 512"><circle style="fill: #fff;" cx="256" cy="256" r="256"/><path style="fill: #cd201f;fill-rule: evenodd;" d="M256.000,512.000 C114.615,512.000 0.000,397.385 0.000,256.000 C0.000,114.615 114.615,0.000 256.000,0.000 C397.385,0.000 512.000,114.615 512.000,256.000 C512.000,397.385 397.385,512.000 256.000,512.000 ZM372.201,157.479 C352.590,149.816 181.783,150.849 152.921,156.656 C124.058,162.463 115.000,175.541 115.000,255.439 C115.000,335.337 128.065,346.713 148.799,352.575 C169.533,358.437 333.046,358.178 366.431,353.398 C402.997,348.163 406.000,318.161 406.000,246.384 C406.000,174.607 393.866,165.945 372.201,157.479 ZM230.411,210.987 L307.901,252.146 L299.657,256.262 L230.411,210.987 ZM230.411,292.482 L230.411,213.456 L298.008,257.085 L230.411,292.482 Z"/><path style="fill-rule: evenodd;fill: #000; opacity: 0.1;" d="M436.999,75.012 C536.959,174.972 536.959,337.039 436.999,436.999 C337.039,536.959 174.972,536.959 75.012,436.999 "/></svg>
                        </a>
                    </li>
                </ul>
            </div>
    
            <div class="footer-link-wrap">
                <div class="footer-column">
                    <p class="footer-heading">Firstpost</p>
                    <ul class="footer-links">
                        <li>
                            <a href="https://www.firstpost.com/about-firstpost">
                                About Firstpost
                            </a>
                        </li>
                        <li>
                            <a href="https://www.firstpost.com/press-release" target="_blank">
                                Press Release
                            </a>
                        </li>
                        <li>
                            <a href="https://www.firstpost.com/rss">
                                RSS
                            </a>
                        </li>
                        <li>
                            <a href="https://twitter.com/firstpost" rel="nofollow" target="_blank">
                                Twitter
                            </a>
                        </li>
                        <li>
                            <a href="https://www.facebook.com/pages/Firstpost/165818073477856" rel="nofollow" target="_blank">
                                Facebook
                            </a>
                        </li>
                    </ul>
                </div>
                
                <div class="footer-column">
                    
                    <p class="footer-heading">Section</p>
                    <ul class="footer-links">
                        
                            
                                <li><a href="https://www.firstpost.com/" title="Front Page">Front Page </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/category/politics" title="Politics">Politics </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/category/sports" title="Sports">Sports </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/category/india" title="India">India </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/category/world" title="World">World </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/category/business" title="Business">Business </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/category/entertainment" title="Entertainment News">Entertainment News </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/firstcricket/" title="Cricket">Cricket </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/category/tech" title="Tech">Tech </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/category/health" title="Health">Health </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/category/photos" title="Photos">Photos </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/category/videos" title="Videos">Videos </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/category/press-release" title="Press release">Press Release </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/culture-of-world/" title="FirstCulture">Firstculture </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/tag/long-reads" title="Long Reads">Long Reads </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/tech/mobiles" title="Latest Mobiles">Latest Mobiles </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/tech/tablets" title="Latest Tablets">Latest Tablets </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/tech/laptops" title="Latest Laptops">Latest Laptops </a></li>
                            
                        
                    </ul>
                    
                </div>
                
                <div class="footer-column">
                    
                    <p class="footer-heading">Plus</p>
                    <ul class="footer-links">
                        
                            
                                <li><a href="https://www.firstpost.com/firstcricket/cricket-live-score" title="Cricket Live Score">Cricket Live Score </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/category/delhi" title="New Delhi">New Delhi </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/category/mumbai" title="Mumbai">Mumbai </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/tag/coronavirus" title="FP Exclusives">Fp Exclusives </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/education/board-results" title="Board Exam Results 2022">Board Exam Results 2022 </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/tag/coronavirus" title="Coronavirus">Coronavirus </a></li>
                            
                        
                    </ul>
                    
                </div>
                
                <div class="footer-column">
                    
                    <p class="footer-heading">Tools</p>
                    <ul class="footer-links">
                        
                            
                                <li><a href="https://feeds.feedburner.com/firstpost/xfJh" title="RSS Feeds">Rss Feeds </a></li>
                            
                        
                    </ul>
                    
                    <p class="footer-heading">Apps</p>
                    <ul class="footer-links">
                        
                            
                                <li><a href="https://itunes.apple.com/in/app/firstpost/id445829858?mt=8" title="iOS">Ios </a></li>
                            
                        
                            
                                <li><a href="https://play.google.com/store/apps/details?id=com.firstpost" title="Android">Android </a></li>
                            
                        
                    </ul>
                    
                </div>
                
            </div>
    
            <div class="other-sites">
                <p class="company-name">Network18 sites <svg viewBox="0 0 24 24"><path d="M8.59 16.59L13.17 12 8.59 7.41 10 6l6 6-6 6-1.41-1.41z"></path><path d="M0 0h24v24H0V0z" fill="none"></path></svg></p>
                <ul class="other-sites-links">
                    <li>
                        <a href="https://www.moneycontrol.com/" target="_blank">
                            Moneycontrol
                        </a>
                    </li>
                    <li>
                        <a href="https://www.news18.com/" target="_blank">
                            News18
                        </a>
                    </li>
                    <li>
                        <a href="https://www.cnbctv18.com/" target="_blank">
                            CNBC TV18
                        </a>
                    </li>
                    <li>
                        <a href="https://overdrive.in/" target="_blank">
                            Overdrive
                        </a>
                    </li>
                    <li>
                        <a href="https://www.forbesindia.com/" target="_blank">
                            Forbes India
                        </a>
                    </li>
                    
                    <li>
                        <a href="https://www.topperlearning.com/" target="_blank">
                            TopperLearning
                        </a>
                    </li>
                </ul>
            </div>
    
            <p class="copywrite">Copyright © 2022. <a alt="Firstpost" href="https://www.firstpost.com/" title="Firstpost">Firstpost</a> - All Rights Reserved.</p>
    
            <ul class="tnc-links">
                <li><a href="https://www.firstpost.com/terms-of-use">
                        Terms of use
                    </a>
                    
                    </li>
                <li><a href="https://www.firstpost.com/privacy">
                        Privacy
                    </a></li>
                <li><a href="https://www.firstpost.com/cookie-policy">
                        Cookie Policy
                    </a></li>
            </ul>
            
        </div>
    </footer>
</div>
<style type="text/css">
.fp-reveal {
  will-change: transform, opacity;
  animation: progressiveReveal 1s ease-out;
}
@keyframes progressiveReveal {
	0% { transform: scale(1); opacity: 0; }
	100% { transform: scale(1); opacity: 1; }
}
</style>
<script type="text/javascript">
    //lAZY LOADING
// var extrasize = 300;
// $(window).on('DOMContentLoaded load resize scroll', function() {
//     var images = $(".fp-lazy");
//     $(images).each(function(index) {
//         if (isElementInViewport(this) && $(this).data("src") != '') {
//             $(this).attr("src", $(this).attr("data-src")).removeAttr("data-src").removeClass('fp-lazy').addClass('fp-reveal');
//             //$(this);
//             //$(this).removeAttr("data-src").removeClass('fp-lazy').addClass('fp-reveal');
//         }
//     })
// }), $(".inner-fp-lazy").scroll(function() {
//     var y = $(".inner-fp-lazy .fp-lazy");
//     $(y).each(function(y) {
//         isElementInViewport(this) && "" != $(this).data("src") && ($(this).attr("src", $(this).attr("data-src")), $(this).removeAttr("data-src"), $(this).removeClass("fp-lazy"))
//     })
// });

// function isElementInViewport(el) {
//     var rect = el.getBoundingClientRect();
//     var bottomValue = 0;
//     if (el.width >= 800) {
//         bottomValue = $(window).scrollTop() + $(window).height()
//     } else {
//         bottomValue = $(window).height() + extrasize
//     }
//     return (rect.top >= 0 && rect.left >= 0 && rect.bottom <= bottomValue && rect.right <= $(window).width() + extrasize)
// }
//End lAZY LOADING

// Lazy Load Images Js Starts
document.addEventListener("DOMContentLoaded", function() {
    let lazyImages = [].slice.call(document.querySelectorAll("img.fp-lazy"));
	let active = false;
	const lazyLoad = function() {
		if (active === false) {
			active = true;
			setTimeout(function() {
				lazyImages.forEach(function(lazyImage) {
					if ((lazyImage.getBoundingClientRect().top <= window.innerHeight && lazyImage.getBoundingClientRect().bottom >= 0) && getComputedStyle(lazyImage).display !== "none") {
						lazyImage.src = lazyImage.dataset.src;
						lazyImage.srcset = lazyImage.dataset.src;
                        lazyImage.classList.remove("fp-lazy");
						
						lazyImages = lazyImages.filter(function(image) {
						  return image !== lazyImage;
						});
						if (lazyImages.length === 0) {
							document.removeEventListener("scroll", lazyLoad);
							window.removeEventListener("resize", lazyLoad);
							window.removeEventListener("orientationchange", lazyLoad);
						}
					}
				});
				active = false;
			}, 100);
		}
	};
	window.addEventListener("DOMContentLoaded", lazyLoad);
	document.addEventListener("scroll", lazyLoad);
	window.addEventListener("resize", lazyLoad);
	window.addEventListener("orientationchange", lazyLoad);
	//window.addEventListener("load", lazyLoad);
});
// Lazy Load Images Js Ends



$(document).on('click', '.shareicon' , function(e) {
    var ismobile = '0';
    var social_code = 'twitter';
    var shareURL = $(this).attr('data-url');
    shareURL=encodeURI(shareURL);
    var shareTitle = $(this).attr('data-title');
    shareTitle=encodeURI(shareTitle);
    var siteName = $(this).attr('data-sitename');
    
    if (siteName == 'linkedin'){
            var sSiteUrl = 'https://www.linkedin.com/shareArticle?url='+shareURL;
    }else if (siteName == 'facebook'){
            var sSiteUrl = 'https://www.facebook.com/sharer.php?u='+shareURL+'&t='+shareTitle;
            var social_code = 'sharer';
    }else if(siteName == 'google'){
            var sSiteUrl = "https://plus.google.com/share?url="+shareURL;
            social_code ='';
    }else if(siteName == 'twitter'){
            var sSiteUrl = "https://twitter.com/share?text="+shareTitle+"&counturl="+shareURL+"&url="+shareURL
    }else if(siteName == 'whatsapp'){
        if(ismobile != '1'){
            var sSiteUrl = 'https://web.whatsapp.com/send?text='+shareTitle+' - '+shareURL
        }else{
            var sSiteUrl = 'https://api.whatsapp.com/send?text='+shareTitle+' - '+shareURL    
        }
        
        social_code ='';
    }
        
    window.open(sSiteUrl, social_code ,"menubar=0,resizable=1,width=600,height=300");
    return false;
});

    /*if ('serviceWorker' in navigator) {
        window.addEventListener('load', function() {
            var swFile = '/service-worker.js'
            navigator.serviceWorker.register(swFile)
              .then((swReg) => {
                this.swRegistration = swReg;
                console.log('Service Worker Registered successfully');
                return this.swRegistration;
            });
        });
    }else{
        console.log('Service worker is not supported');
    }
    
    if ('serviceWorker' in navigator) {
        navigator.serviceWorker.getRegistrations().then(function(registrations) {
            for(let registration of registrations) {
                registration.unregister()
                console.log('Service Worker unregister Success: ');
            }
        }).catch(function(err) {
                console.log('Service Worker unregister failed: ', err);
        });
    }*/
</script>
<!-- <link rel="stylesheet" type="text/css" href="https://www.firstpost.com/static/css/footer-fp.css"> -->
<link rel="preload" href="https://www.firstpost.com/static/css/footer-fp.css?v=6.85" as="style" onload="this.onload=null;this.rel='stylesheet'">
<noscript><link rel="stylesheet" href="https://www.firstpost.com/static/css/footer-fp.css?v=6.85"></noscript>


<link rel="stylesheet" href="https://www.news18.com/board-results-pubstack/assets/css/inarticle-fp.css?v=6.85">

<script>
    // window.onload=function(l){setTimeout(function(){var l="@font-face {font-family: 'Playfair Display';font-style: normal;font-weight: 400;src: url('/static/fonts/playfair-display-v20-latin-regular.eot');src: local(''),url('/static/fonts/playfair-display-v20-latin-regular.eot?#iefix') format('embedded-opentype'),url('/static/fonts/playfair-display-v20-latin-regular.woff2') format('woff2'),url('/static/fonts/playfair-display-v20-latin-regular.woff') format('woff'),url('/static/fonts/playfair-display-v20-latin-regular.ttf') format('truetype'),url('/static/fonts/playfair-display-v20-latin-regular.svg#PlayfairDisplay') format('svg');}@font-face {font-family: 'Playfair Display';font-style: normal;font-weight: 700;src: url('/static/fonts/playfair-display-v20-latin-700.eot');src: local(''),url('/static/fonts/playfair-display-v20-latin-700.eot?#iefix') format('embedded-opentype'),url('/static/fonts/playfair-display-v20-latin-700.woff2') format('woff2'),url('/static/fonts/playfair-display-v20-latin-700.woff') format('woff'),url('/static/fonts/playfair-display-v20-latin-700.ttf') format('truetype'),url('/static/fonts/playfair-display-v20-latin-700.svg#PlayfairDisplay') format('svg');}",a=document.head||document.getElementsByTagName("head")[0],e=document.createElement("style");e.type="text/css",e.styleSheet?e.styleSheet.cssText=l:e.appendChild(document.createTextNode(l)),a.appendChild(e)},1000)};
</script>

<script defer type="text/javascript" src="https://www.firstpost.com/static/js/glide.min.js"></script>
<script defer type="text/javascript" src="https://www.firstpost.com/static/js/main-fp.js?v=6.85"></script>
<script async type="text/javascript" src="https://www.firstpost.com/static/js/one_tap.js?v=6.85"></script>



    <script defer type="text/javascript" src="https://www.firstpost.com/static/js/jquery.visible.js"></script>
    <script defer type="text/javascript" src="https://www.firstpost.com/static/js/jquery.history.js"></script>





<script defer type="text/javascript" src="https://www.firstpost.com/static/js/ipl2021.js"></script>

<!--<script type='text/javascript' async='async' src='//widgets.outbrain.com/outbrain.js'></script>-->

<script type="text/javascript">
  $('.read-more').on('click',function(){
    $('.tag-top-txt').css({'height':'auto','overflow':'visible'});
    $(this).hide();
    $('.read-less').show();
  })
  $('.read-less').on('click',function(){
    $('.tag-top-txt').css({'height':'250px','overflow':'hidden'});
    $(this).hide();
    $('.read-more').show();
  })
</script>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

</body>
</html>
