	<!DOCTYPE html>
<html>
<head>

    <meta property="fb:pages" content="162819293356" />
    <!--<meta charset="utf-8">-->
    <meta charset="UTF-8" />
    <meta content="NOODP" name="robots">
    <title>Motorola Razr 2019 with foldable display to arrive in India soon, company confirms- Technology News, Firstpost</title>
    <meta name="description" content="In the US,  Motorola Razr 2019 comes one variant —  6 GB RAM + 128 GB storage variant — priced at $1,500." />
                    <link rel="canonical" href="https://www.firstpost.com/tech/news-analysis/motorola-razr-2019-with-foldable-display-to-arrive-in-india-soon-the-company-confirms-7791811.html" />
        
             <link rel="amphtml" href="https://www.firstpost.com/tech/news-analysis/motorola-razr-2019-with-foldable-display-to-arrive-in-india-soon-the-company-confirms-7791811.html/amp">
        <meta property="og:locale" content="en_US" />
    <meta property="og:type" content="article"/>
    <meta property="og:image" content="https://images.firstpost.com/wp-content/uploads/2019/11/motorola-razr-1280x720.jpg" />
    <meta property="og:title" content="Motorola Razr 2019 with foldable display to arrive in India soon, company confirms- Technology News, Firstpost" />
    <meta property="og:description" content="In the US,  Motorola Razr 2019 comes one variant —  6 GB RAM + 128 GB storage variant — priced at $1,500." />
    <meta property="og:url" content="https://www.firstpost.com/tech/news-analysis/motorola-razr-2019-with-foldable-display-to-arrive-in-india-soon-the-company-confirms-7791811.html" />
    <meta property="og:site_name" content="Tech2" />
        <meta property="og:updated_time" content="2019-12-17 10:01:42 +05:30" />
        <!-- / Yoast WordPress SEO plugin. -->
        <link rel="alternate" type="application/rss+xml" title="Tech2" href="https://www.firstpost.com/rss/tech.xml"  />
    <link rel="alternate" type="application/rss+xml" title="Tech2" href="https://www.firstpost.com/rss/tech-news-feed.xml" />
    
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:description" content="In the US,  Motorola Razr 2019 comes one variant —  6 GB RAM + 128 GB storage variant — priced at $1,500."/>
    <meta name="twitter:title" content="Motorola Razr 2019 with foldable display to arrive in India soon, company confirms- Technology News, Firstpost"/>
    <meta property="twitter:account_id" content="4503599627804328" />
    <meta name="twitter:widgets:csp" content="on">
    <meta name="twitter:domain" content="Firstpost"/>
    <meta name="twitter:site" value="@firstpost">
    <meta name="twitter:url" content="https://www.firstpost.com/tech/news-analysis/motorola-razr-2019-with-foldable-display-to-arrive-in-india-soon-the-company-confirms-7791811.html">
    <meta name="twitter:image:src" content="https://images.firstpost.com/wp-content/uploads/2019/11/motorola-razr-1280x720.jpg"/>

    <!--<link rel="manifest" href="https://www.firstpost.com/manifest.json">-->
    <link rel="apple-touch-icon" href="https://static.firstpost.com/assets/images/icons/apple-touch-icon.png">

    <meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1.0, user-scalable=no">
       <meta property="article:tag" content="Motorola" />
        <meta property="article:tag" content="Motorola foldable phone" />
        <meta property="article:tag" content="Motorola India" />
        <meta property="article:tag" content="Motorola Razr 2019" />
        <meta property="article:tag" content="Motorola Razr 2019 battery" />
        <meta property="article:tag" content="Motorola Razr 2019 camera" />
        <meta property="article:tag" content="Motorola Razr 2019 display" />
        <meta property="article:tag" content="Motorola Razr 2019 features" />
        <meta property="article:tag" content="Motorola Razr 2019 LAUNCH" />
        <meta property="article:tag" content="Motorola Razr 2019 price" />
        <meta property="article:tag" content="Motorola Razr 2019 specs" />
        <meta name="news_keywords" content="Motorola,Motorola foldable phone,Motorola India,Motorola Razr 2019,Motorola Razr 2019 battery,Motorola Razr 2019 camera,Motorola Razr 2019 display,Motorola Razr 2019 features,Motorola Razr 2019 LAUNCH,Motorola Razr 2019 price,Motorola Razr 2019 specs" />
    <meta name="keywords" content="Motorola,Motorola foldable phone,Motorola India,Motorola Razr 2019,Motorola Razr 2019 battery,Motorola Razr 2019 camera,Motorola Razr 2019 display,Motorola Razr 2019 features,Motorola Razr 2019 LAUNCH,Motorola Razr 2019 price,Motorola Razr 2019 specs" />
        <meta property="article:section" content="Firstpost Tech" />
        <meta property="article:published_time" content="2019-12-17 10:01:17 +05:30" />
            <meta property="article:modified_time" content="2019-12-17 10:01:42 +05:30" />
       
     <!-- arjun code start -->
    <script type="text/javascript">

    function _w18gcon(wg) {
    var i, x, y, cl = document.cookie.split(";");
    var out = {};
    var c = 0;
    for (i = 0; i < cl.length; i++) {
        x = cl[i].substr(0, cl[i].indexOf("="));
        y = cl[i].substr(cl[i].indexOf("=") + 1);
        x = x.replace(/^\s+|\s+$/g, "");
        if (x == "nnmc") {
                out.nnmc = unescape(y);
                c = c + 1
        } else if (x == "_w18g") {
                out._w18g = unescape(y);
                c = c + 1
        } else if (x == "_w18s") {
                out._w18s = unescape(y);
                c = c + 1
        }

        if (c == 3) {
            return out
        }
    }
    return out
}

//FUNCTION TO SEND PPID TO GOOGLE (PUT THIS FUNCTION ON TOP PART OF THE PAGE) 
var _w18setppid = function(uni_id){
          //CHECK IF COOKIE EXISTS
          if(uni_id.hasOwnProperty('_w18g')){ 
                    //COOKIE SET ALREADY     
                    var uni_id = uni_id._w18g;
                    googletag.pubads().enableSyncRendering();
                    googletag.pubads().setPublisherProvidedId(uni_id);
          };
};

var _w18_uni_id = _w18gcon('_w18g');

(function() {
    window._w18hn = "FP";
    window._w18_config={"microsite":"own","sections":"News &amp; Analysis,tech","tags":"Motorola,Motorola foldable phone,Motorola India,Motorola Razr 2019,Motorola Razr 2019 battery,Motorola Razr 2019 camera,Motorola Razr 2019 display,Motorola Razr 2019 features,Motorola Razr 2019 LAUNCH,Motorola Razr 2019 price,Motorola Razr 2019 specs","language":"english","autono":"7791811"};
    var w18 = document.createElement('script'); w18.type = 'text/javascript'; w18.async = true;
    w18.src = 'https://s.in.com/common/script_catch.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(w18, s);
})();
</script>
<script type="text/javascript">
    window.onload = function(e){
    setTimeout(function(){
                    
      var css = "@font-face {font-family: 'Paralucent-DemiBold';src: url(https://static.firstpost.com/assets/fonts/tech2/Paralucent-DemiBold.WOFF);font-display:swap;}@font-face {font-family: 'Paralucent-ExtraLight';src: url(https://static.firstpost.com/assets/fonts/tech2/Paralucent-ExtraLight.WOFF);font-display:swap;}@font-face {font-family: 'Paralucent-Heavy';src: url(https://static.firstpost.com/assets/fonts/tech2/Paralucent-Heavy.WOFF);font-display:swap;}@font-face {font-family: 'Paralucent-Light';src: url(https://static.firstpost.com/assets/fonts/tech2/Paralucent-Light.WOFF);font-display:swap;}@font-face {font-family: 'Paralucent-LightItalic';src: url(https://static.firstpost.com/assets/fonts/tech2/Paralucent-LightItalic.WOFF);font-display:swap;}@font-face {font-family: 'Paralucent-Medium';src: url(https://static.firstpost.com/assets/fonts/tech2/Paralucent-Medium.WOFF);font-display:swap;}@font-face {font-family: 'ParalucentCondensed-DemiBold';src: url(https://static.firstpost.com/assets/fonts/tech2/ParalucentCondensed-DemiBold.WOFF);font-display:swap;}@font-face {font-family: 'ParalucentCondensed-Heavy';src: url(https://static.firstpost.com/assets/fonts/tech2/ParalucentCondensed-Heavy.WOFF);font-display:swap;}@font-face {font-family: 'ParalucentCondensed-Light';src: url(https://static.firstpost.com/assets/fonts/tech2/ParalucentCondensed-Light.WOFF);font-display:swap;}@font-face {font-family: 'ParalucentCondensed-Medium';src: url(https://static.firstpost.com/assets/fonts/tech2/ParalucentCondensed-Medium.WOFF);font-display:swap;}@font-face {font-family: 'Titillium Web';font-weight: 700;src: url(https://static.firstpost.com/assets/fonts/tech2/TitilliumWeb-Bold.WOFF);font-display:swap;}@font-face {font-family: 'Titillium Web';font-weight: 400;src: url(https://static.firstpost.com/assets/fonts/tech2/TitilliumWeb-Regular.WOFF);font-display:swap;}",

      head = document.head || document.getElementsByTagName('head')[0],
      style = document.createElement('style');

      style.type = 'text/css';
      if (style.styleSheet){
        // This is required for IE8 and below.
        style.styleSheet.cssText = css;
      } else {
        style.appendChild(document.createTextNode(css));
      }

      head.appendChild(style);

    }, 2000);

};

</script>
    <script type="text/javascript">
        //get cookie
        function FPgetcookieForDFP(cookiename) {
            var cookiestring=document.cookie;
            var index1=cookiestring.indexOf(cookiename);
            if (index1==-1 || cookiename=='') return '';
            var index2=cookiestring.indexOf(';',index1);
            if (index2==-1) index2=cookiestring.length;
            return unescape(cookiestring.substring(index1+cookiename.length+1,index2));
        }
    </script>
            	<link  href="https://www.firstpost.com/assets/css/tech2revamp/style.min.css?v=0.35" rel="stylesheet">
	    
    <!-- script for IO start-->
        <!-- script for IO end-->
    <link  href="https://www.firstpost.com/assets/css/tech2revamp/common.css?v=0.8" rel="stylesheet">
     <!--CSS FOR LIGHTBOX-->
    <style type="text/css">
        .video-thumbnail-wwrapper .image-wrapper a{margin-top: 0 !important}
        .video-play-icon{
            padding-top: 18%;
        }
        #liveblog p{word-break: break-word;}
        .post-sub-title {
    font-family: ParalucentCondensed-DemiBold,Tahoma,Serif;
    color: #9f9f9f;
    font-size: 30px;
    margin: 0 0 20px auto;
    line-height: 1;
}
.review-article-main-content{
    width: 78%;
}
.custom_amazon_bottom_ads_cls{
    width: 100%;
    height: 260px;
}
.custom_amazon_center_ads_cls{
    width: 100%;
    height: 260px;
}
        @media screen and (max-width:767px) and (min-width:320px){
            .mt-15{margin-top: 15px}
            .mb-15{margin-bottom: 15px}
            .mb-5{margin-bottom: 5px}
            .add_wrp{margin:0;padding:0;position:relative;text-align:center}
            .add_txt{color:#797e90;display:inline-block;font-size:11px;padding:1px 0;width:100%}
            .add_placeholder_300_250{background-color:#f1f3f7;font-size:0;margin:0 auto;width:300px;height:265px}
            .add_placeholder_320_50{background-color:#f1f3f7;font-size:0;margin:0 auto;width:320px;height:65px}
            .add_placeholder_300_100{background-color:#f1f3f7;font-size:0;margin:0 auto;width:300px;height:115px}
            .add_placeholder_300_600{background-color:#f1f3f7;font-size:0;margin:0 auto;width:300px;height:615px}
            .add_placeholder_441_91{background-color:#f1f3f7;font-size:0;margin:0 auto;width:441px;height:106px}
            .add-section{clear: both;}
            .add-section .add_wrp iframe{width: 100%}
            .add-section .add_wrp .ad-block{margin: 0px !important}
        }
        .model-viewer-div{display: none}
        @media (max-width: 769px){
            .model-viewer-div{display: block}
        }
        .tech-dropdown{
            padding: 1px 15px !important;
        }
        @media (max-width: 1367px){
            .tech-dropdown{
                padding: 1px 12px !important;
            }
            .review-article-main-content{
                width: 72%;
            }
        }
    </style>
    
   
<script  type="text/javascript" src="https://images.firstpost.com/wp-content/uploads/assets/js/jquery.min.js"></script>
<script  async type="text/javascript" src="https://images.firstpost.com/wp-content/uploads/assets/js/jquery.history.js"></script>
<script  async type="text/javascript" src="https://images.firstpost.com/wp-content/uploads/assets/js/bootstrap.min.js?v=5.5"></script>
<link rel="shortcut icon" href="https://images.firstpost.com/wp-content/uploads/16x16.png" />
<link rel="icon prefetch" type="image/vnd.microsoft.icon" href="https://images.firstpost.com/wp-content/uploads/16x16.png" />
<link href='https://images.firstpost.com/wp-content/uploads/16x16.png' rel='shortcut icon' type='image/x-icon'/>
<link href='https://images.firstpost.com/wp-content/uploads/16x16.png' rel='icon prefetch' type='image/x-icon'/>
	<!-- adblock detect start -->

  	 <!--Google Analytics -->
    <script type="text/javascript">
        var errorpage = "";
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-22956444-1', 'auto');
        ga('send', 'pageview');
        if(errorpage == 1){
            ga('set', 'dimension3', '{"_w18g":"'+_w18_uni_id._w18g+'","sections":"News &amp; Analysis,tech","language":"english","tags":"Motorola,Motorola foldable phone,Motorola India,Motorola Razr 2019,Motorola Razr 2019 battery,Motorola Razr 2019 camera,Motorola Razr 2019 display,Motorola Razr 2019 features,Motorola Razr 2019 LAUNCH,Motorola Razr 2019 price,Motorola Razr 2019 specs","data":{"post_type":"news","object_type":"news and media"}}');
        }
        else{
        ga('set', 'dimension3', '{"_w18g":"'+_w18_uni_id._w18g+'","sections":"News &amp; Analysis,tech","language":"english","tags":"Motorola,Motorola foldable phone,Motorola India,Motorola Razr 2019,Motorola Razr 2019 battery,Motorola Razr 2019 camera,Motorola Razr 2019 display,Motorola Razr 2019 features,Motorola Razr 2019 LAUNCH,Motorola Razr 2019 price,Motorola Razr 2019 specs","data":{"post_type":"news","attributes":[{"c1":"Tech","c0":"news and media"},{"c1":"News &amp; Analysis","c0":"news and media"},{"c0":"technology"}],"autono":"7791811","object_type":"news and media"}}');
        }        
    </script>

    <!-- Begin comScore Tag -->
    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "6683813" });
        (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
    <noscript>
        <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6683813&cv=2.0&cj=1" />
    </noscript>
    	
    <script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "WebPage",
        "name": "Motorola Razr 2019 with foldable display to arrive in India soon, company confirms- Technology News, Firstpost",
        "description": "In the US,  Motorola Razr 2019 comes one variant —  6 GB RAM + 128 GB storage variant — priced at $1,500.",
                "keywords":"Motorola,Motorola foldable phone,Motorola India,Motorola Razr 2019,Motorola Razr 2019 battery,Motorola Razr 2019 camera,Motorola Razr 2019 display,Motorola Razr 2019 features,Motorola Razr 2019 LAUNCH,Motorola Razr 2019 price,Motorola Razr 2019 specs",
                "url" : "https://www.firstpost.com/tech/news-analysis/motorola-razr-2019-with-foldable-display-to-arrive-in-india-soon-the-company-confirms-7791811.html"
    }
</script>
      <script type="text/javascript" src="//platform-api.sharethis.com/js/sharethis.js#property=593e36b0cc0afb00129a0b65&product=inline-share-buttons"></script>
	    <script type="text/javascript">

        $( "[name^='google_conversion_frame']" ).css('position','absolute');
        $( "[name^='google_conversion_frame']" ).css('height',0);

    </script>
	<script>
        //Twiiter Share
        window.twttr = (function(d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0],
                t = window.twttr || {};
            if (d.getElementById(id)) return t;
            js = d.createElement(s);
            js.id = id;
            js.src = "https://platform.twitter.com/widgets.js";
            fjs.parentNode.insertBefore(js, fjs);

            t._e = [];
            t.ready = function(f) {
                t._e.push(f);
            };

            return t;
        }(document, "script", "twitter-wjs"));</script>
    <!-- Facebook Pixel Code -->
    <script>
        !function(f,b,e,v,n,t,s)
        {if(f.fbq)return;n=f.fbq=function()

        {n.callMethod? n.callMethod.apply(n,arguments):n.queue.push(arguments)}

        ;
        if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
        n.queue=[];t=b.createElement(e);t.async=!0;
        t.src=v;s=b.getElementsByTagName(e)[0];
        s.parentNode.insertBefore(t,s)}(window,document,'script',
        'https://connect.facebook.net/en_US/fbevents.js');
        fbq('init', '259288058299626'); 
        fbq('track', 'PageView');
    </script>
    <noscript>
        <img height="1" width="1" 
        src="https://www.facebook.com/tr?id=259288058299626&ev=PageView
        &noscript=1"/>
    </noscript>
        
<!--        <script src="//player.h-cdn.com/loader.js?customer=network18" crossorigin="anonymous" async></script>-->
   
    <!-- DO NOT MODIFY -->
    <!-- End Facebook Pixel Code -->
    <!-- Quora Pixel Code -->
    <script>
    !function(q,e,v,n,t,s){if(q.qp) return; n=q.qp=function(){n.qp?n.qp.apply(n,arguments):n.queue.push(arguments);}; n.queue=[];t=document.createElement(e);t.async=!0;t.src=v; s=document.getElementsByTagName(e)[0]; s.parentNode.insertBefore(t,s);}(window, 'script', 'https://a.quora.com/qevents.js');
    qp('init', 'e5838f59df19473d9c95e4296307c5de');
    qp('track', 'ViewContent');
    </script>
    <noscript><img height="1" width="1" style="display:none" src="https://q.quora.com/_/ad/e5838f59df19473d9c95e4296307c5de/pixel?tag=ViewContent&noscript=1"/></noscript>
    <!-- End of Quora Pixel Code -->

<script type="text/javascript">
    function FPgetcookieForDFP(cookiename) {
    var cookiestring=document.cookie;
    var index1=cookiestring.indexOf(cookiename);
    if (index1==-1 || cookiename=='') return '';
    var index2=cookiestring.indexOf(';',index1);
    if (index2==-1) index2=cookiestring.length;
    return unescape(cookiestring.substring(index1+cookiename.length+1,index2));
}
    function setUserBehaviour()
    {
        var i, x, y, cl = document.cookie.split(";");
        var _w18userinfo_out = {};
        var c = 0;
        for (i = 0; i < cl.length; i++) {
            x = cl[i].substr(0, cl[i].indexOf("="));
            y = cl[i].substr(cl[i].indexOf("=") + 1);
            x = x.replace(/^\s+|\s+$/g, "");
            if (x == "_w18userinfo") {
                _w18userinfo_out._w18userinfo = unescape(y);
                c = c + 1
            }
            if (c == 1) {
                break;
            }
        }
        if(c==1){
            var contact = JSON.parse(_w18userinfo_out._w18userinfo);
            for (var item in contact) {
                googletag.pubads().setTargeting(item,contact[item]);
            }
        }
    }
    /*var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];*/
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>
<script type="text/javascript">
       var googletag = googletag || {};
       googletag.cmd = googletag.cmd || [];  
	   /*googletag.cmd.push(function() {
        googletag.pubads().disableInitialLoad();
	   });*/
</script>

<script>    
   /*$(window).load(function(){
    setTimeout(function(){googletag.pubads().refresh(); }, 2000);   
   });*/
</script>

<script type='text/javascript' id='dfp_slot_details'>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</script>

         <!-- DNS Prefetch -->
    <link href="//b.scorecardresearch.com" rel="dns-prefetch"/>
    <link href="//b.scorecardresearch.com" rel="preconnect"/>
    <link href="https://securepubads.g.doubleclick.net" rel="dns-prefetch"/>
    <link href="https://securepubads.g.doubleclick.net" rel="preconnect"/>
    <link href="https://pubads.g.doubleclick.net" rel="dns-prefetch"/>
    <link href="https://pubads.g.doubleclick.net" rel="preconnect"/>
    <link href="https://www.google-analytics.com" rel="dns-prefetch"/>
    <link href="https://www.google-analytics.com" rel="preconnect"/>
    <link href="//www.googletagservices.com" rel="dns-prefetch"/>
    <link href="//www.googletagservices.com" rel="preconnect"/>
    <link href="//tpc.googlesyndication.com" rel="dns-prefetch"/>
    <link href="//tpc.googlesyndication.com" rel="preconnect"/>
    <link href="https://fonts.gstatic.com" rel="dns-prefetch"/>
    <link href="https://fonts.gstatic.com" rel="preconnect"/>
    <link href="//connect.facebook.net" rel="dns-prefetch" />
    <link href="//connect.facebook.net" rel="preconnect" />
    <link href="//static.xx.fbcdn.net" rel="dns-prefetch" />
    <link href="//static.xx.fbcdn.net" rel="preconnect" />
    <!-- DNS Prefetch Ends Here -->



  
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-MLJQLND');</script>
<!-- End Google Tag Manager -->



<script type="text/javascript">
    /**
     * author Remy Sharp
     * url http://remysharp.com/2009/01/26/element-in-view-event-plugin/
     * fork https://github.com/zuk/jquery.inview
     */
    (function(e){function m(){var b=window.innerHeight;if(b)return b;var f=document.compatMode;if(f||!e.support.boxModel)b="CSS1Compat"===f?document.documentElement.clientHeight:document.body.clientHeight;return b}var n=function(b,f){function e(){null!==a?c=!0:(c=!1,b(),a=setTimeout(function(){a=null;c&&e()},f))}var c=!1,a=null;return e}(function(){var b=window.pageYOffset||document.documentElement.scrollTop||document.body.scrollTop,f=b+m(),g=[];e.each(e.cache,function(){this.events&&this.events.inview&&
    g.push(this.handle.elem)});e(g).each(function(){var c=e(this),a;a=0;for(var d=this;d;d=d.offsetParent)a+=d.offsetTop;var d=c.height(),k=a+d,d=c.data("inview")||!1,h=c.data("offset")||0,g=a>b&&k<f,l=k+h>b&&a<b,h=a-h<f&&k>f;g||l||h||a<b&&k>f?(a=h?"top":l?"bottom":"both",d&&d===a||(c.data("inview",a),c.trigger("inview",[!0,a]))):!g&&d&&(c.data("inview",!1),c.trigger("inview",[!1]))})},100);e(document).on("checkInView.inview click.inview ready.inview scroll.inview resize.inview",n)})(jQuery);
</script>

<script type="text/javascript" src="//cdn.automatad.com/axt/ad_axt_explorer_firstpost_ga.js" async></script>
<script src="https://static.firstpost.com/assets/js/tech2revamp/progressive-image.min.js?v=1.0"></script>
<script type='text/javascript'>
    googletag.cmd.push(function() {
    googletag.defineOutOfPageSlot('/1039154/FSTPST_ENG/FSTPST_ENG_ROS/FSTPST_ENG_ROS_AS/FSTPST_ENG_AS_ROS_Shosh_OOP', 'FSTPST_ENG/FSTPST_ENG_ROS/FSTPST_ENG_ROS_AS/FSTPST_ENG_AS_ROS_Shosh_OOP').addService(googletag.pubads());
    googletag.defineOutOfPageSlot('/1039154/FSTPST_ENG/FSTPST_ENG_ROS/FSTPST_ENG_ROS_AS/FSTPST_ENG_AS_ROS_Skin_OOP', 'FSTPST_ENG/FSTPST_ENG_ROS/FSTPST_ENG_ROS_AS/FSTPST_ENG_AS_ROS_Skin_OOP').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /1039154/FSTPST_ENG/FSTPST_ENG_ROS/FSTPST_ENG_ROS_AS/FSTPST_ENG_AS_ROS_Shosh_OOP -->
<div id='FSTPST_ENG/FSTPST_ENG_ROS/FSTPST_ENG_ROS_AS/FSTPST_ENG_AS_ROS_Shosh_OOP'>
  <script>
    googletag.cmd.push(function() { googletag.display('FSTPST_ENG/FSTPST_ENG_ROS/FSTPST_ENG_ROS_AS/FSTPST_ENG_AS_ROS_Shosh_OOP'); });
  </script>
</div>

<!-- /1039154/FSTPST_ENG/FSTPST_ENG_ROS/FSTPST_ENG_ROS_AS/FSTPST_ENG_AS_ROS_Skin_OOP -->
<div id='FSTPST_ENG/FSTPST_ENG_ROS/FSTPST_ENG_ROS_AS/FSTPST_ENG_AS_ROS_Skin_OOP'>
  <script>
    googletag.cmd.push(function() { googletag.display('FSTPST_ENG/FSTPST_ENG_ROS/FSTPST_ENG_ROS_AS/FSTPST_ENG_AS_ROS_Skin_OOP'); });
  </script>
</div>
</head>
<body id="top" data-spy="scroll" data-target="#myScrollspy">
<!-- /1039154/FirstPost/Firstpost_Programmatic/Firstpost_Programmatic_2x2 -->
<div id='div-gpt-ad-1556871797346-0' style='height:2px; width:2px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1556871797346-0'); });
</script>
</div>
    <!-- Google Tag Manager (noscript) -->
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MLJQLND"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->
<script type="text/javascript">
    $("#searchDropDown").on('click',function(){
        setTimeout(function() {
            $("#searchDropDownInput").focus();
        }, 100);

    });

        var gURL = '';
        function changeUrl(t,u,pid,desc){
            gURL = '';

            if(pid == 1){
                u = $("#pageURL").val();
                t = $("#pageTitle").val();
                desc = $("#pageDesc").val();
            }
            gURL = u.replace("https://www.firstpost.com","");
            ga('set', 'page', u);
            ga('send', 'pageview');
            ga('send', 'event', 'Pageview', 'photoScroll', gURL);
            // callComScore();

             //u = u.replace("https://www.firstpost.com","http://fpssl.prod");
            $("#cUrl").val(u);
            History.pushState(null,t+' Firstpost Photos '+pid,u);
            $('meta[name=description]').attr('content', desc+",Firstpost Photo "+pid);

        };
$(window).scroll(function () {
   $('.galleryImg').each(function () {
      if (isScrolledIntoView(this) === true) {
	  	changeUrl($(this).attr('alt'),$(this).data('url'),$(this).data('photo-id'),$(this).data('desc'));  
      }
   });
});
function isScrolledIntoView(elem) {
    var docViewTop = $(window).scrollTop();
    var docViewBottom = docViewTop + $(window).height();

    var elemTop = $(elem).offset().top;
    var elemBottom = elemTop + $(elem).height();

    return ((elemBottom <= docViewBottom) && (elemTop >= docViewTop));
}

$(document).ready(function(){
 var d = new Date();
var n = d.getTime();
if(n >= 1562869801000 && n <= 1562956199000) {
    setTimeout(function(){
         $('.flipper').toggleClass('flip-me'); 
    }, 10000);
    $('.flipper').toggleClass('flip-me'); 

    setInterval(function(){ 
    // toggle the class every five second
    $('.flipper').toggleClass('flip-me'); 
    setTimeout(function(){
     // toggle back after 3 second
     $('.flipper').toggleClass('flip-me');
     //console.log('2')
    },270000);
    //console.log('3')
    },300000);
}
});
</script>
<style type="text/css">
        .header-main .date-ebook{ margin-top: 30px; }
     .flip-container{
    
  perspective:1000;
}

.flip-container .flipper.flip-me { 
  transform: rotateY(180deg);   
}  

/*speed of transition*/
.flipper{
  transition: 1s;   
  transform-style: preserve-3d;     
  position: relative; 
}

.flip-container, .front, .back {    
  width: 400px;     
  height: 60px; 
  border-radius:50%;
  margin: 0 auto;
}

.front, .back {     
  backface-visibility: hidden;      
  position: absolute;   
   left: 0;  
}

.front {
  z-index: 2;
top: 0;    
}    

.back {
  transform: rotateY(180deg);
  top: -6px;
  display: none;
}
</style>
<div class="container header-container"><div id="header_ad" class="text-center d-none d-lg-block"><div id='Tech2/Tech2_NewsAnalysis/Tech2_NewsAnalysis_Internal/Tech2_NewsAnalysis_Internal_728x90_1'><script type='text/javascript'>
                            var width = window.innerWidth || document.documentElement.clientWidth;
                            adKey = 'Tech2/Tech2_NewsAnalysis/Tech2_NewsAnalysis_Internal/Tech2_NewsAnalysis_Internal_728x90_1';
                            if (width >= 768 && (adKey.indexOf('FirstPost') != -1 || adKey.indexOf('Tech') != -1 || adKey.indexOf('TECH2_ENG_DESKTOP') != -1 || adKey.indexOf('FSTPST_ENG') != -1) && adKey.indexOf('FirstPost_Wap_New') < 0) {
                                googletag.cmd.push(function() { googletag.display('Tech2/Tech2_NewsAnalysis/Tech2_NewsAnalysis_Internal/Tech2_NewsAnalysis_Internal_728x90_1') });
                            }
                            
                            if (width < 768 && (adKey.indexOf('FirstPost_Wap_New') != -1 || adKey.indexOf('FSTPST_ENG_WAP') != -1 || adKey.indexOf('TECH2_ENG_WAP') != -1)){
                                googletag.cmd.push(function() { googletag.display('Tech2/Tech2_NewsAnalysis/Tech2_NewsAnalysis_Internal/Tech2_NewsAnalysis_Internal_728x90_1') });
                            }
                        </script></div></div><div class="header header-main"><div style="display: table;width:100%"><!--style="display: table;width:100%"--><!--class="container-fluid"--><div class="row"><!--style="display: table-row;width:100%"--><!-- class="row"--><!--style="width: 300px;"--><div class="col-md-4 d-xl-table-cell"><ul class="top-flipquote"><li><a href="https://www.firstpost.com/tech/science/cop25-madrid-climate-meet-shows-discord-at-critical-juncture-7782221.html" ><div class="thumb"><img src="https://images.firstpost.com/fpimages/380x285/fixed/jpg/flip_quote/20191216023623_UN-COP25-_1-1.jpg" style="max-width:96%"></div><!--thumb--><div class="text-wrap"><p class="stream">COP25 Summit</p><p class="copy">Madrid climate meet shows discord at critical juncture</p></div><!--text-wrap--></a></li></ul><!--top-news-list--></div><div class="col-md-4 text-center"><!-- <a href="/tech" class="main-logo"><img src="https://images.firstpost.com/wp-content/uploads/assets/images/tech2/rev_tech2-logo-final.png" alt="Tech2 - Technology News" title="Tech2 - Technology News"></a> --><div class="flip-container" id="flipMe"><div class="flipper"><div class="front"><a href="/tech" class="main-logo"><img src="https://images.firstpost.com/wp-content/uploads/assets/images/tech2/rev_tech2-logo-final.png" alt="Tech2 - Technology News" title="Tech2 - Technology News"></a></div><div class="back"><a href="javascript:void(0);" title=""><img src='https://static.firstpost.com/assets/images/amazon-2.png' width="330"/>
                                <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
                                <script>
                                  window.googletag = window.googletag || {cmd: []};
                                  googletag.cmd.push(function() {
                                    googletag.defineSlot('/1039154/Tech2/Tech2_ImpressionTracker/Tech2_ImpressionTracker_Comistan_Flip', [1, 1], 'div-gpt-ad-1562850772613-0').addService(googletag.pubads());
                                    googletag.pubads().enableSingleRequest();
                                    googletag.enableServices();
                                  });
                                </script>
                                <!-- /1039154/Tech2/Tech2_ImpressionTracker/Tech2_ImpressionTracker_Comistan_Flip --><div id='div-gpt-ad-1562850772613-0' style='width: 1px; height: 1px;'>
                                  <script>
                                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1562850772613-0'); });
                                  </script>
                                  </div></a></div></div></div><div class="date-ebook"><div class=" d-lg-inline-block"><span class="date">Tuesday, December 17, 2019</span><span class=" d-lg-inline-block"><a href="/"><strong>Back to</strong><img src="https://static.firstpost.com/assets/images/fp-blk.png"></a></span></div></div></div><div class="col-md-4 d-xl-table-cell text-right"><!-- <ul class="top-flipquote"> --><ul class="top-flipquote oppo" style="padding:0px"><li><a href="https://www.firstpost.com/tech/gaming/microsoft-announces-new-xbox-series-x-will-be-released-in-holidays-2020-7778611.html" ><div class="text-wrap"><p class="stream">Xbox Series X announced</p><p class="copy">To be released in Holidays 2020</p></div><div class="thumb"><img src="https://images.firstpost.com/fpimages/380x285/fixed/jpg/flip_quote/20191216035906_xbox-series-x-1024x768.jpg" style="max-width:96%"></div></a></li></ul><!--top-news-list--></div></div><!-- row --></div><!-- container --></div></div><!-- header -->
<div class="tech-nav"><div class="container mobile-nav-margin"><div class="d-md-none mobile-top-sticky hide-on-desktop row m-0 p-0"><div id="openTechMenuBtn" class="hamburger-wrapper"><img src="https://images.firstpost.com/wp-content/uploads/assets/images/tech2/tech-hamburger.png " class="hamburger-icon" /></div><div class="col dynamic-header"><div class="text-center sticky-logo part-header"><a href="/"><img src="https://images.firstpost.com/wp-content/uploads/assets/images/tech2/tech-logo-final.png" class="tech-sticky-logo" width="30%"></a></div><div class="sticky-share-icons-wrapper text-center part-header col"><!--Facebook--><a href="https://www.facebook.com/tech2dotcom/" target="_blank" class="sticky-share-link"><svg class="sticky-share-icon" enable-background="new 0 0 612 612" version="1.1" viewBox="0 0 612 612" xml:space="preserve" xmlns="http://www.w3.org/2000/svg"><g><g><path d="m612 306c0-169-137-306-306-306-169 0-306 137-306 306 0 169 137 306 306 306 169 0 306-137 306-306zm-584.18 0c0-153.64 124.54-278.18 278.18-278.18s278.18 124.54 278.18 278.18-124.54 278.18-278.18 278.18-278.18-124.54-278.18-278.18z"/><path d="m317.74 482.62v-176.62h58.279l9.208-58.529h-67.487v-29.348c0-15.272 5.007-29.849 26.928-29.849h43.813v-58.418h-62.201c-52.298 0-66.569 34.438-66.569 82.175v35.413h-35.885v58.556h35.885v176.62h58.029z"/></g></g></svg></a><!--Twitter--><a href="https://twitter.com/tech2eets" target="_blank" class="sticky-share-link"><svg class="sticky-share-icon" enable-background="new 0 0 612 612" version="1.1" viewBox="0 0 612 612" xml:space="preserve" xmlns="http://www.w3.org/2000/svg"><path d="m437.22 245.16c0-3.088-0.056-6.148-0.195-9.18 13.214-9.848 24.675-22.171 33.744-36.275-12.129 5.453-25.148 9.097-38.835 10.626 13.965-8.596 24.675-22.338 29.738-38.834-13.075 7.928-27.54 13.603-42.924 16.552-12.323-14.021-29.904-22.95-49.35-23.284-37.332-0.612-67.598 30.934-67.598 70.463 0 5.619 0.584 11.072 1.752 16.329-56.22-3.616-106.04-32.881-139.37-77-5.814 10.571-9.152 22.922-9.152 36.164 0 25.037 11.934 47.291 30.071 60.421-11.099-0.5-21.503-3.866-30.627-9.375v0.918c0 34.996 23.312 64.316 54.245 71.159-5.675 1.613-11.656 2.448-17.804 2.421-4.367-0.028-8.596-0.501-12.713-1.392 8.596 28.681 33.577 49.628 63.147 50.323-23.145 19.194-52.298 30.655-83.955 30.572-5.453 0-10.849-0.361-16.135-1.029 29.933 20.53 65.456 32.491 103.65 32.491 124.32 0.029 192.31-108.18 192.31-202.07z"/><path d="m612 306c0-169-137-306-306-306-169 0-306 137-306 306 0 169 137 306 306 306 169 0 306-137 306-306zm-584.18 0c0-153.64 124.54-278.18 278.18-278.18s278.18 124.54 278.18 278.18-124.54 278.18-278.18 278.18-278.18-124.54-278.18-278.18z"/></svg></a><!--Whatsapp--><a href="https://api.whatsapp.com/send?text=Latest Technology news related to Mobile, Tablets, Laptops, Gaming and Internet with expert analysis from Tech2 – https://www.firstpost.com/tech" target="_blank" class="sticky-share-link"><svg class="sticky-share-icon" enable-background="new 0 0 477.366 477.366" version="1.1" viewBox="0 0 477.37 477.37" xml:space="preserve" xmlns="http://www.w3.org/2000/svg"><path d="m19.89 452.5c-2.486 4.973 0 9.945 2.486 12.431 4.973 2.486 9.945 2.486 14.918 2.486l74.588-27.349c37.294 24.863 82.047 37.294 126.8 37.294 131.77 0 238.68-106.91 238.68-238.68s-106.91-238.68-238.68-238.68-238.68 106.91-238.68 238.68c0 49.726 14.918 99.451 44.753 139.23l-24.863 74.588zm4.973-216.31c0-119.34 96.965-213.82 213.82-213.82s213.82 96.965 213.82 213.82-96.965 213.82-213.82 213.82c-42.267 0-84.534-12.431-119.34-34.808-2.486-2.486-4.973-2.486-7.459-2.486h-4.973l-57.185 22.377 19.89-57.184c2.486-4.973 0-7.459-2.486-12.431-27.347-37.296-42.265-82.049-42.265-129.29z"/><path d="m285.92 382.89c12.431 2.486 22.377 4.973 34.808 4.973 29.835 0 52.212-12.431 67.13-34.808 7.459-14.918 9.945-27.349 7.459-39.781-4.973-14.918-17.404-22.377-19.89-24.863l-37.294-19.89c-4.973-2.486-9.945-4.973-14.918-4.973-24.863 0-39.781 27.349-39.781 27.349s-2.486 2.486-7.459 2.486h-2.486c-37.294-12.431-64.643-47.239-77.075-64.643l-2.486-2.486c-9.945-7.459-12.431-7.459-2.486-17.404 19.89-17.404 14.918-37.294 9.945-44.753l-24.863-59.671c-2.486-4.973-12.431-12.431-22.377-12.431-12.431 0-27.349 7.459-44.753 24.863-42.267 42.267-9.945 106.91-9.945 106.91 47.239 124.31 181.5 156.64 186.47 159.12zm-159.12-248.63c14.918-17.404 24.863-17.404 27.349-17.404l27.349 59.671c0 2.486 2.486 7.459-4.973 14.918-24.863 22.377-17.404 37.294-4.973 52.212l2.486 2.486c12.431 17.404 44.753 59.671 89.506 72.102h9.945c12.431 0 22.377-4.973 29.835-14.918 2.486-7.459 14.918-19.89 24.863-14.918l37.294 17.404s4.973 2.486 7.459 7.459c2.486 7.459-2.486 14.918-4.973 19.89-12.431 22.377-37.294 27.349-72.102 19.89-4.973 0-126.8-32.322-171.55-141.72-2.483 4.974-27.346-44.752 2.489-77.074z"/></svg></a></div></div></div><div class="close-wrapper hide-on-desktop"><a id="closeTechMenuBtn"><svg enable-background="new 0 0 512 512" version="1.1" viewBox="0 0 512 512" xml:space="preserve" xmlns="http://www.w3.org/2000/svg"><path d="m505.94 6.058c-8.077-8.077-21.172-8.077-29.249 0l-470.64 470.64c-8.077 8.077-8.077 21.172 0 29.249 4.038 4.04 9.332 6.058 14.625 6.058s10.586-2.019 14.625-6.059l470.64-470.64c8.076-8.076 8.076-21.171 0-29.248z" fill="#fff"/><path d="m505.94 476.69-470.64-470.64c-8.076-8.077-21.172-8.077-29.248 0-8.077 8.076-8.077 21.171 0 29.248l470.64 470.64c4.038 4.039 9.332 6.058 14.625 6.058s10.587-2.019 14.624-6.057c8.075-8.078 8.075-21.173-1e-3 -29.25z" fill="#fff"/></svg></a></div><div class="search-wrapper hide-on-desktop"><svg for="searchDropDownMobile" width="512px" height="512px" enable-background="new 0 0 475.084 475.084" version="1.1" viewBox="0 0 475.08 475.08" xml:space="preserve" xmlns="http://www.w3.org/2000/svg"><path d="m464.52 412.85-97.929-97.925c23.6-34.068 35.406-72.047 35.406-113.92 0-27.218-5.284-53.249-15.852-78.087-10.561-24.842-24.838-46.254-42.825-64.241s-39.396-32.264-64.233-42.826c-24.845-10.565-50.874-15.847-78.092-15.847-27.216 0-53.247 5.282-78.085 15.847-24.842 10.562-46.254 24.839-64.241 42.826-17.989 17.987-32.264 39.403-42.827 64.241-10.564 24.841-15.846 50.869-15.846 78.087 0 27.216 5.282 53.238 15.846 78.083 10.562 24.838 24.838 46.247 42.827 64.234 17.987 17.993 39.403 32.264 64.241 42.832 24.841 10.563 50.869 15.844 78.085 15.844 41.879 0 79.852-11.807 113.92-35.405l97.929 97.641c6.852 7.231 15.406 10.849 25.693 10.849 9.897 0 18.467-3.617 25.694-10.849 7.23-7.23 10.848-15.796 10.848-25.693 3e-3 -10.082-3.518-18.651-10.561-25.694zm-173.16-121.49c-25.029 25.033-55.148 37.549-90.364 37.549-35.21 0-65.329-12.519-90.36-37.549-25.031-25.029-37.546-55.144-37.546-90.36 0-35.21 12.518-65.334 37.546-90.36 25.026-25.032 55.15-37.546 90.36-37.546 35.212 0 65.331 12.519 90.364 37.546 25.033 25.026 37.548 55.15 37.548 90.36 0 35.216-12.519 65.331-37.548 90.36z" fill="#fff"/></svg><input autocomplete="off" class="search d-md-none search-bar" id="searchDropDownMobile" type="text" name="search" tabindex="1" placeholder="Search..." autofocus/><div class="search-suggestions hidden"></div></div><ul class="tech-menu"><li class="tech-dropdown tech-menu-item home"><a href="https://www.firstpost.com/tech" class="menu-option" data-tech-sub-menu-drop="home-sub-menu" title="Home">Home</a></li><li class="tech-dropdown tech-menu-item gadgets"><a href="https://www.firstpost.com/tech/gadgets" class="menu-option" data-tech-sub-menu-drop="gadgets-sub-menu" title="Gadgets">Gadgets<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"/><path fill="none" d="M0 0h24v24H0V0z"/></svg></a><ul id="gadgets-sub-menu" class="dropdown-list"><li class="tech-sub-menu-item"><a href="https://www.firstpost.com/tech/mobiles" class="level-two">Mobiles<div class="level-two-icon"><svg enable-background="new 0 0 292.359 292.359" width="12" height="12" version="1.1" viewBox="0 0 292.36 292.36" xml:space="preserve" xmlns="http://www.w3.org/2000/svg"><path d="m222.98 133.33-127.91-127.91c-3.617-3.617-7.895-5.424-12.847-5.424s-9.233 1.807-12.85 5.424-5.424 7.898-5.424 12.847v255.81c0 4.948 1.807 9.232 5.424 12.847 3.621 3.617 7.902 5.428 12.85 5.428 4.949 0 9.23-1.811 12.847-5.428l127.91-127.91c3.614-3.613 5.428-7.897 5.428-12.847 0-4.948-1.813-9.229-5.428-12.846z"/></svg></div></a><div class="level-two-dropdown"><ul class="level-two-dropdown-list"><li class="tech-sub-menu-item"><a href="https://www.firstpost.com/tech/mobiles" class="sub-menu-item ">Latest Mobile Phones</a></li><li class="tech-sub-menu-item"><a href="https://www.firstpost.com/tech/mobiles/popular-mobiles" class="sub-menu-item ">Popular Mobile Phones</a></li><li class="tech-sub-menu-item"><a href="https://www.firstpost.com/tech/mobiles/upcoming-mobiles" class="sub-menu-item ">Upcoming Mobile Phones</a></li><li class="tech-sub-menu-item"><a href="https://www.firstpost.com/tech/mobiles/popular-comparisons" class="sub-menu-item ">Popular Compare</a></li></ul><ul class="level-two-dropdown-list"><li class="tech-sub-menu-item"><a href="https://www.firstpost.com/tech/mobiles/xiaomi-phones" class="sub-menu-item ">Xiaomi Mobile Phones</a></li><li class="tech-sub-menu-item"><a href="https://www.firstpost.com/tech/mobiles/samsung-phones" class="sub-menu-item ">Samsung Mobile Phones</a></li><li class="tech-sub-menu-item"><a href="https://www.firstpost.com/tech/mobiles/vivo-phones" class="sub-menu-item ">Vivo Mobile Phones</a></li><li class="tech-sub-menu-item"><a href="https://www.firstpost.com/tech/mobiles/realme-phones" class="sub-menu-item ">Realme Mobile Phones</a></li><li class="tech-sub-menu-item"><a href="https://www.firstpost.com/tech/mobiles/oppo-phones" class="sub-menu-item ">OPPO Mobile Phones</a></li><li class="tech-sub-menu-item"><a href="https://www.firstpost.com/tech/mobiles/motorola-phones" class="sub-menu-item ">Motorola Mobile Phones</a></li><li class="tech-sub-menu-item"><a href="https://www.firstpost.com/tech/mobiles/nokia-phones" class="sub-menu-item ">Nokia Mobile Phones</a></li><li class="tech-sub-menu-item"><a href="https://www.firstpost.com/tech/mobiles/oneplus-phones" class="sub-menu-item ">OnePlus Mobile Phones</a></li><li class="tech-sub-menu-item"><a href="https://www.firstpost.com/tech/mobiles/apple-phones" class="sub-menu-item ">Apple Mobile Phones</a></li><li class="tech-sub-menu-item"><a href="https://www.firstpost.com/tech/mobiles/lg-phones" class="sub-menu-item ">LG Mobile Phones</a></li><li class="tech-sub-menu-item"><a href="https://www.firstpost.com/tech/mobiles/huawei-phones" class="sub-menu-item ">Huawei Mobile Phones</a></li><li class="tech-sub-menu-item"><a href="https://www.firstpost.com/tech/mobiles/asus-phones" class="sub-menu-item ">Asus Mobile Phones</a></li><li class="tech-sub-menu-item"><a href="https://www.firstpost.com/tech/mobiles/honor-phones" class="sub-menu-item ">Honor Mobile Phones</a></li><li class="tech-sub-menu-item"><a href="https://www.firstpost.com/tech/mobiles/sony-phones" class="sub-menu-item ">Sony Mobile Phones</a></li><li class="tech-sub-menu-item"><a href="https://www.firstpost.com/tech/mobiles/google-phones" class="sub-menu-item ">Google Mobile Phones</a></li><li class="tech-sub-menu-item"><a href="https://www.firstpost.com/tech/mobiles/htc-phones" class="sub-menu-item ">HTC Mobile Phones</a></li><li class="tech-sub-menu-item"><a href="https://www.firstpost.com/tech/mobiles/micromax-phones" class="sub-menu-item ">Micromax Mobile Phones</a></li><li class="tech-sub-menu-item"><a href="https://www.firstpost.com/tech/mobiles/blackberry-phones" class="sub-menu-item ">Blackberry Mobile Phones</a></li><li class="tech-sub-menu-item"><a href="https://www.firstpost.com/tech/mobiles/lava-phones" class="sub-menu-item ">Lava Mobile Phones</a></li></ul></div></li><li class="tech-sub-menu-item"><a href="https://www.firstpost.com/tech/laptops" class="level-two">Laptops<div class="level-two-icon"><svg enable-background="new 0 0 292.359 292.359" width="12" height="12" version="1.1" viewBox="0 0 292.36 292.36" xml:space="preserve" xmlns="http://www.w3.org/2000/svg"><path d="m222.98 133.33-127.91-127.91c-3.617-3.617-7.895-5.424-12.847-5.424s-9.233 1.807-12.85 5.424-5.424 7.898-5.424 12.847v255.81c0 4.948 1.807 9.232 5.424 12.847 3.621 3.617 7.902 5.428 12.85 5.428 4.949 0 9.23-1.811 12.847-5.428l127.91-127.91c3.614-3.613 5.428-7.897 5.428-12.847 0-4.948-1.813-9.229-5.428-12.846z"/></svg></div></a><div class="level-two-dropdown"><ul class="level-two-dropdown-list"><li class="tech-sub-menu-item"><a href="https://www.firstpost.com/tech/laptops" class="sub-menu-item ">Latest Laptops</a></li><li class="tech-sub-menu-item"><a href="https://www.firstpost.com/tech/laptops/popular-laptops" class="sub-menu-item ">Popular Laptops</a></li><li class="tech-sub-menu-item"><a href="https://www.firstpost.com/tech/laptops/upcoming-laptops" class="sub-menu-item ">Upcoming Laptops</a></li><li class="tech-sub-menu-item"><a href="https://www.firstpost.com/tech/laptops/popular-comparisons" class="sub-menu-item ">Popular Compare</a></li></ul><ul class="level-two-dropdown-list"><li class="tech-sub-menu-item"><a href="https://www.firstpost.com/tech/laptops/Sony-laptops" class="sub-menu-item ">Sony Laptops</a></li><li class="tech-sub-menu-item"><a href="https://www.firstpost.com/tech/laptops/Toshiba-laptops" class="sub-menu-item ">Toshiba Laptops</a></li><li class="tech-sub-menu-item"><a href="https://www.firstpost.com/tech/laptops/acer-laptops" class="sub-menu-item ">Acer Laptops</a></li><li class="tech-sub-menu-item"><a href="https://www.firstpost.com/tech/laptops/dell-laptops" class="sub-menu-item ">Dell Laptops</a></li><li class="tech-sub-menu-item"><a href="https://www.firstpost.com/tech/laptops/lenovo-laptops" class="sub-menu-item ">Lenovo Laptops</a></li><li class="tech-sub-menu-item"><a href="https://www.firstpost.com/tech/laptops/hp-laptops" class="sub-menu-item ">HP Laptops</a></li><li class="tech-sub-menu-item"><a href="https://www.firstpost.com/tech/laptops/asus-laptops" class="sub-menu-item ">Asus Laptops</a></li><li class="tech-sub-menu-item"><a href="https://www.firstpost.com/tech/laptops/microsoft-laptops" class="sub-menu-item ">Microsoft Laptops</a></li><li class="tech-sub-menu-item"><a href="https://www.firstpost.com/tech/laptops/apple-laptops" class="sub-menu-item ">Apple Laptops</a></li><li class="tech-sub-menu-item"><a href="https://www.firstpost.com/tech/laptops/samsung-laptops" class="sub-menu-item ">Samsung Laptops</a></li></ul></div></li><li class="tech-sub-menu-item"><a href="https://www.firstpost.com/tech/tablets" class="level-two">Tablets<div class="level-two-icon"><svg enable-background="new 0 0 292.359 292.359" width="12" height="12" version="1.1" viewBox="0 0 292.36 292.36" xml:space="preserve" xmlns="http://www.w3.org/2000/svg"><path d="m222.98 133.33-127.91-127.91c-3.617-3.617-7.895-5.424-12.847-5.424s-9.233 1.807-12.85 5.424-5.424 7.898-5.424 12.847v255.81c0 4.948 1.807 9.232 5.424 12.847 3.621 3.617 7.902 5.428 12.85 5.428 4.949 0 9.23-1.811 12.847-5.428l127.91-127.91c3.614-3.613 5.428-7.897 5.428-12.847 0-4.948-1.813-9.229-5.428-12.846z"/></svg></div></a><div class="level-two-dropdown"><ul class="level-two-dropdown-list"><li class="tech-sub-menu-item"><a href="https://www.firstpost.com/tech/tablets" class="sub-menu-item ">Latest Tablets</a></li><li class="tech-sub-menu-item"><a href="https://www.firstpost.com/tech/tablets/popular-tablets" class="sub-menu-item ">Popular Tablets</a></li><li class="tech-sub-menu-item"><a href="https://www.firstpost.com/tech/tablets/upcoming-tablets" class="sub-menu-item ">Upcoming Tablets</a></li><li class="tech-sub-menu-item"><a href="https://www.firstpost.com/tech/tablets/popular-comparisons" class="sub-menu-item ">Popular Compare</a></li></ul><ul class="level-two-dropdown-list"><li class="tech-sub-menu-item"><a href="https://www.firstpost.com/tech/tablets/samsung-tablets" class="sub-menu-item ">Samsung Tablets</a></li><li class="tech-sub-menu-item"><a href="https://www.firstpost.com/tech/tablets/microsoft-tablets" class="sub-menu-item ">Microsoft Tablets</a></li><li class="tech-sub-menu-item"><a href="https://www.firstpost.com/tech/tablets/apple-tablets" class="sub-menu-item ">Apple Tablets</a></li><li class="tech-sub-menu-item"><a href="https://www.firstpost.com/tech/tablets/micromax-tablets" class="sub-menu-item ">Micromax Tablets</a></li><li class="tech-sub-menu-item"><a href="https://www.firstpost.com/tech/tablets/sony-tablets" class="sub-menu-item ">Sony Tablets</a></li><li class="tech-sub-menu-item"><a href="https://www.firstpost.com/tech/tablets/lg-tablets" class="sub-menu-item ">LG Tablets</a></li><li class="tech-sub-menu-item"><a href="https://www.firstpost.com/tech/tablets/htc-tablets" class="sub-menu-item ">HTC Tablets</a></li><li class="tech-sub-menu-item"><a href="https://www.firstpost.com/tech/tablets/nokia-tablets" class="sub-menu-item ">Nokia Tablets</a></li><li class="tech-sub-menu-item"><a href="https://www.firstpost.com/tech/tablets/karbonn-tablets" class="sub-menu-item ">Karbonn Tablets</a></li></ul></div></li></ul></li><li class="tech-dropdown tech-menu-item news"><a href="https://www.firstpost.com/tech/news-analysis" class="menu-option" data-tech-sub-menu-drop="news-sub-menu" title="News">News</a></li><li class="tech-dropdown tech-menu-item reviews"><a href="https://www.firstpost.com/tech/reviews" class="menu-option" data-tech-sub-menu-drop="reviews-sub-menu" title="Reviews">Reviews<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"/><path fill="none" d="M0 0h24v24H0V0z"/></svg></a><ul id="reviews-sub-menu" class="dropdown-list"><li class="tech-sub-menu-item"><a href="https://www.firstpost.com/tech/reviews" class="level-two">All Reviews</a></li><li class="tech-sub-menu-item"><a href="https://www.firstpost.com/tech/reviews/mobile" class="level-two">Mobile</a></li><li class="tech-sub-menu-item"><a href="https://www.firstpost.com/tech/reviews/laptops" class="level-two">Laptop</a></li><li class="tech-sub-menu-item"><a href="https://www.firstpost.com/tech/reviews/audio" class="level-two">Audio</a></li></ul></li><li class="tech-dropdown tech-menu-item science"><a href="https://www.firstpost.com/tech/science" class="menu-option" data-tech-sub-menu-drop="science-sub-menu" title="Science">Science</a></li><li class="tech-dropdown tech-menu-item auto"><a href="https://www.firstpost.com/tech/auto" class="menu-option" data-tech-sub-menu-drop="auto-sub-menu" title="Auto">Auto</a></li><li class="tech-dropdown tech-menu-item gaming"><a href="https://www.firstpost.com/tech/gaming" class="menu-option" data-tech-sub-menu-drop="gaming-sub-menu" title="Gaming">Gaming</a></li><li class="tech-dropdown tech-menu-item photos"><a href="https://www.firstpost.com/tech/photos" class="menu-option" data-tech-sub-menu-drop="photos-sub-menu" title="Photos">Photos</a></li><li class="tech-dropdown tech-menu-item videos"><a href="https://www.firstpost.com/tech/videos" class="menu-option" data-tech-sub-menu-drop="videos-sub-menu" title="Videos">Videos</a></li><li class="tech-dropdown tech-menu-item how-to"><a href="https://www.firstpost.com/tech/how-to" class="menu-option" data-tech-sub-menu-drop="how-to-sub-menu" title="How To">How To</a></li><li class="tech-dropdown tech-menu-item best-deals"><a href="https://www.firstpost.com/tech/best-deals" class="menu-option" data-tech-sub-menu-drop="best-deals-sub-menu" title="Best Deals">Best Deals</a></li></ul><style type="text/css">.chandrayaan a{color: #34495e;}.chandrayaan:hover,.chandrayaan.active{background: #34495e;}.chandrayaan:hover a,.chandrayaan.active a{color: white !important;}.how-to a{color: #34495e;}.how-to:hover,.how-to.active{background: #34495e;}.how-to:hover a,.how-to.active a{color: white !important;}.best-deals a{color: #34495e;}.best-deals:hover,.best-deals.active{background: #ff00fc;}.best-deals:hover a,.best-deals.active a{color: white !important;}</style><!--tech-menu--><div class="desktop-search-wrapper hide-on-mobile"><!--<input type="text" placeholder="Search..." class="tech-desktop-search" />--><svg id="desktop-search-toggle-btn" enable-background="new 0 0 56.966 56.966" version="1.1" viewBox="0 0 56.966 56.966" xml:space="preserve" xmlns="http://www.w3.org/2000/svg"><path d="m55.146 51.887-13.558-14.101c3.486-4.144 5.396-9.358 5.396-14.786 0-12.682-10.318-23-23-23s-23 10.318-23 23 10.318 23 23 23c4.761 0 9.298-1.436 13.177-4.162l13.661 14.208c0.571 0.593 1.339 0.92 2.162 0.92 0.779 0 1.518-0.297 2.079-0.837 1.192-1.147 1.23-3.049 0.083-4.242zm-31.162-45.887c9.374 0 17 7.626 17 17s-7.626 17-17 17-17-7.626-17-17 7.626-17 17-17z"/></svg></div><div class="search-dropdown-wrapper hide-on-mobile"><input type="text" placeholder="Search" class="search-text-bar search" id="searchDropDownInput" name="search" tabindex="1" /><div class="search-suggestions hidden"></div></div><div class="close-navbar hide-on-desktop" style="    position: fixed;width: 100%;height: 100%;background: transparent;z-index: 9999;left: -100%;"></div></div></div><!--tech-nav--><script>
    if ($(window).width() < 800) {
        /*OPEN AND CLOSE MENU*/
        $('#openTechMenuBtn').click(function() {
            $('.tech-nav').css('left', '0');
            $('.close-navbar').css('left', '0');
        });
        
        $('#closeTechMenuBtn , .close-navbar').click(function() {
            $('.tech-nav').css('left', '-90%');
            $('.close-navbar').css('left', '-100%');
        });

        $('.menu-option').click(function(e) {
            e.preventDefault();
            var subMenuList = $('#' + $(this).data('tech-sub-menu-drop'));
            if (subMenuList.is(':visible')) {
                subMenuList.slideUp();
                console.log($(this).find('svg'));
                $(this).find('svg').removeClass('rotate180');
            } else {
                $('.dropdown-list').each(function() {
                    if ($(this) != subMenuList) {
                        $(this).slideUp();
                        $('*[data-tech-sub-menu-drop="' + $(this).attr('id') + '"]').find('svg').removeClass('rotate180');
                    };
                });
                subMenuList.slideDown();
                $(this).find('svg').addClass('rotate180');
            };
        });
        
        /*DYNAMIC HEADER*/
        $(window).scroll(function(){
            if($(window).scrollTop() > 200){
                $('.dynamic-header').css('top', '-50px');
            }else{
                $('.dynamic-header').css('top', '0px');
            };
        });
    }else{
        $('#desktop-search-toggle-btn').click(function(){
            if($('.search-dropdown-wrapper').height() > 0){
                $('.search-dropdown-wrapper').height(0);
                $('.search-dropdown-wrapper').css('overflow','hidden');
                $('.search-dropdown-wrapper input').val('');
            }else{
                $('.search-dropdown-wrapper').height(100);
                $('.search-dropdown-wrapper').css('overflow','visible');
            };
        });
    };

</script><div id="fb-root"></div><script>
    (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.9&appId=1117108234997285";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
</script><script type="text/javascript" async src="/assets/js/tech2revamp/tech-app.js?v=1.3"></script><style type="text/css">
  .panel{border:#e51332 solid 1px;margin-bottom:15px}.tab-content .fade{opacity:1!important}.panel-danger>.panel-heading{color:#fff;background-color:#ed2824;border-color:#e51332;padding:10px 15px;border-bottom:1px solid transparent}.panel-title{margin-top:0;margin-bottom:0;font-size:16px;color:inherit;font-family:'Open Sans','Segoe UI','Avenir Next',sans-serif;font-weight:700;text-transform:uppercase}#top-stories-tab{display:inline-block;width:100%;border-bottom:1px solid #ddd}#top-stories-tab a{color:#ed2824;width:100%;display:block}#top-stories-tab a:hover{background:#f0f0f0}.nav>li>a:hover{text-decoration:none;background-color:#eee}#top-stories-tab li .active{background:#000;color:#fff!important;font-weight:800;display:block}#top-stories-tab li{width:50%;text-align:center;float:left;margin-bottom:-1px}#top-stories-tab li a{font-family:'Open Sans','Segoe UI','Avenir Next',sans-serif;text-transform:uppercase;font-weight:800;font-size:12px;border:0;padding:5px 15px}.panel.panel-danger .panel-body{overflow-x:hidden;overflow-y:auto;max-height:705px;padding:15px}.list.side-img li{padding-bottom:5px;border-bottom:1px solid #ccc;width:100%;margin-bottom:15px}.sidebar .list.side-img li a{font-weight:400;font-size:16px;line-height:1.25}.list.side-img li a:hover p{color:#ed2824}.list.side-img .featured-item a:hover p{color:#000}.list.side-img li a img{width:30%;height:auto;display:block;height:auto;float:left}.list.side-img li a p{width:70%;font-size:14px;line-height:1.25}.list.side-img li.featured-item img{display:block;width:100%;height:auto;float:none;background-size:cover!important;background-repeat:no-repeat!important;background-position:center top!important}.list.side-img li.featured-item p{font-family:"Titillium Web",sans-serif;width:100%;float:none;color:#111;font-size:16px;font-weight:700;line-height:1.25;margin-top:5px;padding-left:0}.infogram-embed{width:725px;margin:0 auto;clear:both}.tg-wrap>table{width:70%!important;float:right;table-layout:auto!important}
</style>
<script type="application/ld+json">[{"@context": "http://schema.org","mainEntityOfPage":"https://www.firstpost.com/tech/news-analysis/motorola-razr-2019-with-foldable-display-to-arrive-in-india-soon-the-company-confirms-7791811.html","@type": "NewsArticle","url": "https://www.firstpost.com/tech/news-analysis/motorola-razr-2019-with-foldable-display-to-arrive-in-india-soon-the-company-confirms-7791811.html","articleBody":" Motorola unveiled its much anticipated foldable smartphone — Motorola Razr 2019 — in Las Vegas last month. At the time of launch in the US, the company opened registrations for the smartphone in India as well, however, it did not reveal a timeline for its launch in the country. But now, Motorola has hinted for Razr 2019's launch in India soon. 
 As   per the tweet by Motorola  , people can still register for the Motorola Razr launch but the post does not mention any launch date even now. In the US, the smartphone will be available for pre-order from 26 December. Motorola Razr 2019 comes one variant —  6 GB RAM + 128 GB storage variant — priced at $1,500. 
   Motorola Razr. Image: Motorola India  
 
 The iconic  #motorolarazr  that's built to match your style. Get ready to  #feeltheflip  of  #razr , soon in India. Register now and  #bethefirst  to know all about it.  https://t.co/PEWSO8uzsQ   pic.twitter.com/7J3tAONIBy  
 — Motorola India (@motorolaindia)  December 13, 2019   
      
 Motorola Razr 2019 specifications 
 Motorola Razr 2019 features a 6.2-inch  OLED screen with a 21:9 aspect ratio. When folded, you will get a 2.7-inch Quick View screen with a 4:3 aspect ratio. This screen will let you see all your notifications. You will find a fingerprint reader at the bottom of the screen. 
 In the camera department, the smartphone sports two cameras. One is above the Quick View screen, a 16 MP camera that can be used to click selfies. This camera will work as a rear camera when unfolded. It comes with features like EIS, Night Vision mode, and more. You will also find a 5 MP camera on the main screen that can be used as a more traditional selfie camera when you unfold the phone. 
 The smartphone is powered by a Qualcomm Snapdragon 710 chipset and is equipped with a 2,510 mAh battery that supports 15 W quick charging. Motorola Razr 2019 runs on Android 9 Pie. 
","articleSection":"News-Analysis","headline": "Motorola Razr 2019 with foldable display to arrive in India soon, company confirms","description":"In the US,  Motorola Razr 2019 comes one variant —  6 GB RAM + 128 GB storage variant — priced at $1,500.","author": "tech2 News Staff","datePublished": "2019-12-17T10:01:17+00:00","dateModified": "2019-12-17T10:01:42+00:30","image":{"@context": "http://schema.org","@type": "ImageObject","width": "100px","height": "100px","url":"https://images.firstpost.com/wp-content/uploads/2019/11/motorola-razr-1280x720.jpg"},"publisher":{"@context": "http://schema.org","@type": "Organization","name": "Firstpost","logo": {"@context": "http://schema.org","@type": "ImageObject","width": "100px","height": "100px","url": "https://images.firstpost.com/wp-content/uploads/tech-logo.png"},"url":"https://www.firstpost.com/"}}]</script><script type="application/ld+json">{"@context": "http://schema.org","@type": "BreadcrumbList","itemListElement":[{"@type": "ListItem","position": 1,"item":{"@id": "https://www.firstpost.com/tech/","name": "Technology News"}},{"@type": "ListItem","position": 2,"item":{"@id": "https://www.firstpost.com/tech/news-analysis","name": "News-Analysis"}},{"@type": "ListItem","position": 3,"item":{"@id": "https://www.firstpost.com/tech/news-analysis/motorola-razr-2019-with-foldable-display-to-arrive-in-india-soon-the-company-confirms-7791811.html","name": "Motorola Razr 2019 with foldable display to arrive in India soon, company confirms"}}]}</script><script type="application/ld+json">{"@context": "http://schema.org","@type": "ImageObject","name": "Motorola Razr 2019 with foldable display to arrive in India soon, company confirms","author": "tech2 News Staff","datePublished": "Dec, 17 2019 10:01:17 IST"}</script>    <!-- Schema code ends here--><div id='div-gpt-ad-1483535494214-0'> <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483535494214-0'); }); </script></div><div style="display:block;" id='div-gpt-ad-1482931374058-0'><script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1482931374058-0'); });
    </script></div><script>var adSlug = 'NewsAnalysis';var width = window.innerWidth || document.documentElement.clientWidth;if (width >= 768 ) {var flyingAd = "noad";if(flyingAd != "noad"){var FP_FloatingAd_300x250_defineslot_cook = FPgetcookieForDFP('FP_FloatingAd_300x250_tech');googletag.cmd.push(function () {if (typeof FP_FloatingAd_300x250_defineslot_cook === 'undefined' || FP_FloatingAd_300x250_defineslot_cook == '' || FP_FloatingAd_300x250_defineslot_cook < '5') {googletag.defineSlot('/1039154/Tech2/Tech2_Flying/Tech2_Flying_300x250', [300, 250], 'Tech2/Tech2_Flying/Tech2_Flying_300x250').addService(googletag.pubads());googletag.pubads().enableSingleRequest();/*_w18setppid(_w18_uni_id );  */googletag.enableServices();}});}}</script><script>



    var width = window.innerWidth || document.documentElement.clientWidth;
    if (width <= 768 ) {
        googletag.cmd.push(function () {
            googletag.defineSlot('/1039154/FIRSTPOST_WAP/FIRSTPOST_WAP_TECH/FIRSTPOST_WAP_TECH_STICKY_320X50', [320, 50], 'FIRSTPOST_WAP/FIRSTPOST_WAP_TECH/FIRSTPOST_WAP_TECH_STICKY_320X50').addService(googletag.pubads());
            googletag.defineSlot('/1039154/FIRSTPOST_WAP/FIRSTPOST_WAP_TECH/FIRSTPOST_WAP_TECH_320x50_Top', [320, 50], 'FIRSTPOST_WAP/FIRSTPOST_WAP_TECH/FIRSTPOST_WAP_TECH_320x50_Top').addService(googletag.pubads());
            googletag.pubads().enableSingleRequest();
            /*_w18setppid(_w18_uni_id );     */       
googletag.enableServices();
        });
    }
</script><div id="fb-root"></div><script>
    (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1&version=v2.9&appId=1117108234997285";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
</script><section id="main" data-article-id="7791811" data-category-id ="486693" data-category-name="News &amp; Analysis"><div class="article contentMainArticle" id="aid_7791811" data-io-article-url="https://www.firstpost.com/tech/news-analysis/motorola-razr-2019-with-foldable-display-to-arrive-in-india-soon-the-company-confirms-7791811.html" data-category-name="News &amp; Analysis"><section id="article-main"><div class="container"><div class="row"><div class="col"><ol class="breadcrumb"><li class="breadcrumb-item" itemprop="itemListElement"><a href="https://www.firstpost.com/tech">Technology News</a></li><li class="breadcrumb-item" itemprop="itemListElement"><a href="https://www.firstpost.com/tech/news-analysis" itemprop="item">News-Analysis</a></li></ol><!--breadcrumb--><div class="article-main-thumb"><div class="post-details-wrap" style="position:relative"><!--post-info--><h1 class="post-title">Motorola Razr 2019 with foldable display to arrive in India soon, company confirms</h1><!--post-title--><div class="social-wrap"><ul class="h-social-share"><li><a class="facebook customer share" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.firstpost.com%2Ftech%2Fnews-analysis%2Fmotorola-razr-2019-with-foldable-display-to-arrive-in-india-soon-the-company-confirms-7791811.html" title="Facebook share" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Capa_1" x="0px" y="0px" width="20px" height="20px" viewBox="0 0 96.124 96.123" style="enable-background:new 0 0 96.124 96.123;" xml:space="preserve"><g><path d="M72.089,0.02L59.624,0C45.62,0,36.57,9.285,36.57,23.656v10.907H24.037c-1.083,0-1.96,0.878-1.96,1.961v15.803   c0,1.083,0.878,1.96,1.96,1.96h12.533v39.876c0,1.083,0.877,1.96,1.96,1.96h16.352c1.083,0,1.96-0.878,1.96-1.96V54.287h14.654   c1.083,0,1.96-0.877,1.96-1.96l0.006-15.803c0-0.52-0.207-1.018-0.574-1.386c-0.367-0.368-0.867-0.575-1.387-0.575H56.842v-9.246   c0-4.444,1.059-6.7,6.848-6.7l8.397-0.003c1.082,0,1.959-0.878,1.959-1.96V1.98C74.046,0.899,73.17,0.022,72.089,0.02z"/></g></svg></a></li><li><a class="twitter customer share" href="https://twitter.com/share?url=https%3A%2F%2Fwww.firstpost.com%2Ftech%2Fnews-analysis%2Fmotorola-razr-2019-with-foldable-display-to-arrive-in-india-soon-the-company-confirms-7791811.html&via=tech2eets&text=Motorola Razr 2019 with foldable display to arrive in India soon, company confirms" title="Twitter share" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Capa_1" x="0px" y="0px" viewBox="0 0 612 612" style="enable-background:new 0 0 612 612;" xml:space="preserve" width="20px" height="20px"><path d="M612,116.258c-22.525,9.981-46.694,16.75-72.088,19.772c25.929-15.527,45.777-40.155,55.184-69.411    c-24.322,14.379-51.169,24.82-79.775,30.48c-22.907-24.437-55.49-39.658-91.63-39.658c-69.334,0-125.551,56.217-125.551,125.513    c0,9.828,1.109,19.427,3.251,28.606C197.065,206.32,104.556,156.337,42.641,80.386c-10.823,18.51-16.98,40.078-16.98,63.101    c0,43.559,22.181,81.993,55.835,104.479c-20.575-0.688-39.926-6.348-56.867-15.756v1.568c0,60.806,43.291,111.554,100.693,123.104    c-10.517,2.83-21.607,4.398-33.08,4.398c-8.107,0-15.947-0.803-23.634-2.333c15.985,49.907,62.336,86.199,117.253,87.194    c-42.947,33.654-97.099,53.655-155.916,53.655c-10.134,0-20.116-0.612-29.944-1.721c55.567,35.681,121.536,56.485,192.438,56.485    c230.948,0,357.188-191.291,357.188-357.188l-0.421-16.253C573.872,163.526,595.211,141.422,612,116.258z" fill="#FFFFFF"/></svg></a></li><!-- <li><a class="google_plus customer share" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.firstpost.com%2Ftech%2Fnews-analysis%2Fmotorola-razr-2019-with-foldable-display-to-arrive-in-india-soon-the-company-confirms-7791811.html" title="Google Plus Share" target="_blank"><svg version="1.1" id="Capa_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 512 512" style="enable-background:new 0 0 512 512;" xml:space="preserve"><g><g><polygon points="448,224 448,160 416,160 416,224 352,224 352,256 416,256 416,320 448,320 448,256 512,256 512,224    "/></g></g><g><g><path d="M160,224v64h90.528c-13.216,37.248-48.8,64-90.528,64c-52.928,0-96-43.072-96-96c0-52.928,43.072-96,96-96c22.944,0,45.024,8.224,62.176,23.168l42.048-48.256C235.424,109.824,198.432,96,160,96C71.776,96,0,167.776,0,256s71.776,160,160,160s160-71.776,160-160v-32H160z"/></g></g></svg></a></li> --><li class=""><a href="https://web.whatsapp.com/send?text=Motorola Razr 2019 with foldable display to arrive in India soon, company confirms - https://www.firstpost.com/tech/news-analysis/motorola-razr-2019-with-foldable-display-to-arrive-in-india-soon-the-company-confirms-7791811.html" data-action="share/whatsapp/share" class="customer share whatsup"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Capa_1" x="0px" y="0px" width="20px" height="20px" viewBox="0 0 90 90" style="enable-background:new 0 0 90 90;" xml:space="preserve"><g><path id="WhatsApp" d="M90,43.841c0,24.213-19.779,43.841-44.182,43.841c-7.747,0-15.025-1.98-21.357-5.455L0,90l7.975-23.522   c-4.023-6.606-6.34-14.354-6.34-22.637C1.635,19.628,21.416,0,45.818,0C70.223,0,90,19.628,90,43.841z M45.818,6.982   c-20.484,0-37.146,16.535-37.146,36.859c0,8.065,2.629,15.534,7.076,21.61L11.107,79.14l14.275-4.537   c5.865,3.851,12.891,6.097,20.437,6.097c20.481,0,37.146-16.533,37.146-36.857S66.301,6.982,45.818,6.982z M68.129,53.938   c-0.273-0.447-0.994-0.717-2.076-1.254c-1.084-0.537-6.41-3.138-7.4-3.495c-0.993-0.358-1.717-0.538-2.438,0.537   c-0.721,1.076-2.797,3.495-3.43,4.212c-0.632,0.719-1.263,0.809-2.347,0.271c-1.082-0.537-4.571-1.673-8.708-5.333   c-3.219-2.848-5.393-6.364-6.025-7.441c-0.631-1.075-0.066-1.656,0.475-2.191c0.488-0.482,1.084-1.255,1.625-1.882   c0.543-0.628,0.723-1.075,1.082-1.793c0.363-0.717,0.182-1.344-0.09-1.883c-0.27-0.537-2.438-5.825-3.34-7.977   c-0.902-2.15-1.803-1.792-2.436-1.792c-0.631,0-1.354-0.09-2.076-0.09c-0.722,0-1.896,0.269-2.889,1.344   c-0.992,1.076-3.789,3.676-3.789,8.963c0,5.288,3.879,10.397,4.422,11.113c0.541,0.716,7.49,11.92,18.5,16.223   C58.2,65.771,58.2,64.336,60.186,64.156c1.984-0.179,6.406-2.599,7.312-5.107C68.398,56.537,68.398,54.386,68.129,53.938z" fill="#FFFFFF"/></g></svg></a></li></ul><!-- <ul class="h-social-share"><li class="more"><a href=""><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Capa_1" x="0px" y="0px" width="20px" height="20px" viewBox="0 0 612 612" style="enable-background:new 0 0 612 612;" xml:space="preserve" class="more-btn"><g><g><circle cx="69.545" cy="306" r="69.545" fill="#FFFFFF"/><circle cx="306" cy="306" r="69.545" fill="#FFFFFF"/><circle cx="542.455" cy="306" r="69.545" fill="#FFFFFF"/></g></g></svg><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" viewBox="0 0 21.9 21.9" enable-background="new 0 0 21.9 21.9" width="20px" height="20px" class="close-btn"><path d="M14.1,11.3c-0.2-0.2-0.2-0.5,0-0.7l7.5-7.5c0.2-0.2,0.3-0.5,0.3-0.7s-0.1-0.5-0.3-0.7l-1.4-1.4C20,0.1,19.7,0,19.5,0  c-0.3,0-0.5,0.1-0.7,0.3l-7.5,7.5c-0.2,0.2-0.5,0.2-0.7,0L3.1,0.3C2.9,0.1,2.6,0,2.4,0S1.9,0.1,1.7,0.3L0.3,1.7C0.1,1.9,0,2.2,0,2.4  s0.1,0.5,0.3,0.7l7.5,7.5c0.2,0.2,0.2,0.5,0,0.7l-7.5,7.5C0.1,19,0,19.3,0,19.5s0.1,0.5,0.3,0.7l1.4,1.4c0.2,0.2,0.5,0.3,0.7,0.3  s0.5-0.1,0.7-0.3l7.5-7.5c0.2-0.2,0.5-0.2,0.7,0l7.5,7.5c0.2,0.2,0.5,0.3,0.7,0.3s0.5-0.1,0.7-0.3l1.4-1.4c0.2-0.2,0.3-0.5,0.3-0.7  s-0.1-0.5-0.3-0.7L14.1,11.3z"/></svg></a></li></ul> --></div><!-- <div class="comments-info-wrap"><ul class="h-social-share"><li><a href="javascript:voie(0)" class="comment-btn"><svg enable-background="new 0 0 58 58" viewBox="0 0 58 58" xml:space="preserve"><path d="m53 3.293h-48c-2.722 0-5 2.278-5 5v33c0 2.722 2.278 5 5 5h27.681l-4.439-5.161c-0.36-0.418-0.313-1.05 0.106-1.41s1.051-0.312 1.411 0.106l4.998 5.811 8.243 9.068v-8.414h10c2.722 0 5-2.278 5-5v-33c0-2.722-2.278-5-5-5z" fill="#26B99A"></path><circle cx="15" cy="24.799" r="3" fill="#fff"></circle><circle cx="29" cy="24.799" r="3" fill="#fff"></circle><circle cx="43" cy="24.799" r="3" fill="#fff"></circle></svg></a><a href="javascript:voie(0)" class="share-number btn btn-info btn-xs comment-btn" id="comment-btn" name="comment-btn"><div class="" style="display: inline;" data-href="https://www.firstpost.com/tech/news-analysis/motorola-razr-2019-with-foldable-display-to-arrive-in-india-soon-the-company-confirms-7791811.html" fb-xfbml-state="rendered"><span class="fb_comments_counts">0</span></div></a></li></ul></div> --></div><!--post-details-wrap--><h2 class="post-desc">In the US,  Motorola Razr 2019 comes one variant —  6 GB RAM + 128 GB storage variant — priced at $1,500.</h2><!--post-desc--></div><!--article-main-thumb--></div><div class="tech-sidebar"><br><div class="ad-block-300-250-1"><div id='Tech2/Tech2_NewsAnalysis/Tech2_NewsAnalysis_Internal/Tech2_NewsAnalysis_Internal_300x250'><script type='text/javascript'>
                            var width = window.innerWidth || document.documentElement.clientWidth;
                            adKey = 'Tech2/Tech2_NewsAnalysis/Tech2_NewsAnalysis_Internal/Tech2_NewsAnalysis_Internal_300x250';
                            if (width >= 768 && (adKey.indexOf('FirstPost') != -1 || adKey.indexOf('Tech') != -1 || adKey.indexOf('TECH2_ENG_DESKTOP') != -1 || adKey.indexOf('FSTPST_ENG') != -1) && adKey.indexOf('FirstPost_Wap_New') < 0) {
                                googletag.cmd.push(function() { googletag.display('Tech2/Tech2_NewsAnalysis/Tech2_NewsAnalysis_Internal/Tech2_NewsAnalysis_Internal_300x250') });
                            }
                            
                            if (width < 768 && (adKey.indexOf('FirstPost_Wap_New') != -1 || adKey.indexOf('FSTPST_ENG_WAP') != -1 || adKey.indexOf('TECH2_ENG_WAP') != -1)){
                                googletag.cmd.push(function() { googletag.display('Tech2/Tech2_NewsAnalysis/Tech2_NewsAnalysis_Internal/Tech2_NewsAnalysis_Internal_300x250') });
                            }
                        </script></div></div></div></div></div><!--contianer--></section><div class="container"><div class="row"><div class="col article-content"><div class="social-container"><div class="v-social-wrap"><ul class="v-social-share"><li class="facebook"><a class="facebook customer share" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.firstpost.com%2Ftech%2Fnews-analysis%2Fmotorola-razr-2019-with-foldable-display-to-arrive-in-india-soon-the-company-confirms-7791811.html" title="Facebook share" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Capa_1" x="0px" y="0px" width="20px" height="20px" viewBox="0 0 96.124 96.123" style="enable-background:new 0 0 96.124 96.123;" xml:space="preserve"><g><path d="M72.089,0.02L59.624,0C45.62,0,36.57,9.285,36.57,23.656v10.907H24.037c-1.083,0-1.96,0.878-1.96,1.961v15.803   c0,1.083,0.878,1.96,1.96,1.96h12.533v39.876c0,1.083,0.877,1.96,1.96,1.96h16.352c1.083,0,1.96-0.878,1.96-1.96V54.287h14.654   c1.083,0,1.96-0.877,1.96-1.96l0.006-15.803c0-0.52-0.207-1.018-0.574-1.386c-0.367-0.368-0.867-0.575-1.387-0.575H56.842v-9.246   c0-4.444,1.059-6.7,6.848-6.7l8.397-0.003c1.082,0,1.959-0.878,1.959-1.96V1.98C74.046,0.899,73.17,0.022,72.089,0.02z"/></g></svg></a></li><li class="twitter"><a class="twitter customer share" href="https://twitter.com/share?url=https%3A%2F%2Fwww.firstpost.com%2Ftech%2Fnews-analysis%2Fmotorola-razr-2019-with-foldable-display-to-arrive-in-india-soon-the-company-confirms-7791811.html&via=tech2eets&text=Motorola Razr 2019 with foldable display to arrive in India soon, company confirms" title="Twitter share" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Capa_1" x="0px" y="0px" viewBox="0 0 612 612" style="enable-background:new 0 0 612 612;" xml:space="preserve" width="20px" height="20px"><path d="M612,116.258c-22.525,9.981-46.694,16.75-72.088,19.772c25.929-15.527,45.777-40.155,55.184-69.411    c-24.322,14.379-51.169,24.82-79.775,30.48c-22.907-24.437-55.49-39.658-91.63-39.658c-69.334,0-125.551,56.217-125.551,125.513    c0,9.828,1.109,19.427,3.251,28.606C197.065,206.32,104.556,156.337,42.641,80.386c-10.823,18.51-16.98,40.078-16.98,63.101    c0,43.559,22.181,81.993,55.835,104.479c-20.575-0.688-39.926-6.348-56.867-15.756v1.568c0,60.806,43.291,111.554,100.693,123.104    c-10.517,2.83-21.607,4.398-33.08,4.398c-8.107,0-15.947-0.803-23.634-2.333c15.985,49.907,62.336,86.199,117.253,87.194    c-42.947,33.654-97.099,53.655-155.916,53.655c-10.134,0-20.116-0.612-29.944-1.721c55.567,35.681,121.536,56.485,192.438,56.485    c230.948,0,357.188-191.291,357.188-357.188l-0.421-16.253C573.872,163.526,595.211,141.422,612,116.258z" fill="#FFFFFF"/></svg></a></li><!-- <li class="mail"><a class="google_plus customer share" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.firstpost.com%2Ftech%2Fnews-analysis%2Fmotorola-razr-2019-with-foldable-display-to-arrive-in-india-soon-the-company-confirms-7791811.html" title="Google Plus Share" target="_blank"><svg version="1.1" id="Capa_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 512 512" style="enable-background:new 0 0 512 512;" xml:space="preserve"><g><g><polygon points="448,224 448,160 416,160 416,224 352,224 352,256 416,256 416,320 448,320 448,256 512,256 512,224    "/></g></g><g><g><path d="M160,224v64h90.528c-13.216,37.248-48.8,64-90.528,64c-52.928,0-96-43.072-96-96c0-52.928,43.072-96,96-96c22.944,0,45.024,8.224,62.176,23.168l42.048-48.256C235.424,109.824,198.432,96,160,96C71.776,96,0,167.776,0,256s71.776,160,160,160s160-71.776,160-160v-32H160z"/></g></g></svg></a></li> --><li class="whatsapp"><a href="https://web.whatsapp.com/send?text=Motorola Razr 2019 with foldable display to arrive in India soon, company confirms - https://www.firstpost.com/tech/news-analysis/motorola-razr-2019-with-foldable-display-to-arrive-in-india-soon-the-company-confirms-7791811.html" data-action="share/whatsapp/share" class="customer share whatsup"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Capa_1" x="0px" y="0px" width="20px" height="20px" viewBox="0 0 90 90" style="enable-background:new 0 0 90 90;" xml:space="preserve"><g><path id="WhatsApp" d="M90,43.841c0,24.213-19.779,43.841-44.182,43.841c-7.747,0-15.025-1.98-21.357-5.455L0,90l7.975-23.522   c-4.023-6.606-6.34-14.354-6.34-22.637C1.635,19.628,21.416,0,45.818,0C70.223,0,90,19.628,90,43.841z M45.818,6.982   c-20.484,0-37.146,16.535-37.146,36.859c0,8.065,2.629,15.534,7.076,21.61L11.107,79.14l14.275-4.537   c5.865,3.851,12.891,6.097,20.437,6.097c20.481,0,37.146-16.533,37.146-36.857S66.301,6.982,45.818,6.982z M68.129,53.938   c-0.273-0.447-0.994-0.717-2.076-1.254c-1.084-0.537-6.41-3.138-7.4-3.495c-0.993-0.358-1.717-0.538-2.438,0.537   c-0.721,1.076-2.797,3.495-3.43,4.212c-0.632,0.719-1.263,0.809-2.347,0.271c-1.082-0.537-4.571-1.673-8.708-5.333   c-3.219-2.848-5.393-6.364-6.025-7.441c-0.631-1.075-0.066-1.656,0.475-2.191c0.488-0.482,1.084-1.255,1.625-1.882   c0.543-0.628,0.723-1.075,1.082-1.793c0.363-0.717,0.182-1.344-0.09-1.883c-0.27-0.537-2.438-5.825-3.34-7.977   c-0.902-2.15-1.803-1.792-2.436-1.792c-0.631,0-1.354-0.09-2.076-0.09c-0.722,0-1.896,0.269-2.889,1.344   c-0.992,1.076-3.789,3.676-3.789,8.963c0,5.288,3.879,10.397,4.422,11.113c0.541,0.716,7.49,11.92,18.5,16.223   C58.2,65.771,58.2,64.336,60.186,64.156c1.984-0.179,6.406-2.599,7.312-5.107C68.398,56.537,68.398,54.386,68.129,53.938z" fill="#FFFFFF"></path></g></svg></a></li></ul><!-- <ul class="v-social-share"><li class="v-more"><a href=""><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Capa_1" x="0px" y="0px" width="20px" height="20px" viewBox="0 0 612 612" style="enable-background:new 0 0 612 612;" xml:space="preserve" class="more-btn"><g><g><circle cx="69.545" cy="306" r="69.545" fill="#FFFFFF"/><circle cx="306" cy="306" r="69.545" fill="#FFFFFF"/><circle cx="542.455" cy="306" r="69.545" fill="#FFFFFF"/></g></svg><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" viewBox="0 0 21.9 21.9" enable-background="new 0 0 21.9 21.9" width="20px" height="20px" class="close-btn"><path d="M14.1,11.3c-0.2-0.2-0.2-0.5,0-0.7l7.5-7.5c0.2-0.2,0.3-0.5,0.3-0.7s-0.1-0.5-0.3-0.7l-1.4-1.4C20,0.1,19.7,0,19.5,0  c-0.3,0-0.5,0.1-0.7,0.3l-7.5,7.5c-0.2,0.2-0.5,0.2-0.7,0L3.1,0.3C2.9,0.1,2.6,0,2.4,0S1.9,0.1,1.7,0.3L0.3,1.7C0.1,1.9,0,2.2,0,2.4  s0.1,0.5,0.3,0.7l7.5,7.5c0.2,0.2,0.2,0.5,0,0.7l-7.5,7.5C0.1,19,0,19.3,0,19.5s0.1,0.5,0.3,0.7l1.4,1.4c0.2,0.2,0.5,0.3,0.7,0.3  s0.5-0.1,0.7-0.3l7.5-7.5c0.2-0.2,0.5-0.2,0.7,0l7.5,7.5c0.2,0.2,0.5,0.3,0.7,0.3s0.5-0.1,0.7-0.3l1.4-1.4c0.2-0.2,0.3-0.5,0.3-0.7  s-0.1-0.5-0.3-0.7L14.1,11.3z"/></svg></a></li></ul> --></div></div><!--social-container--><div id="article-full-content_7791811" class="text-content-wrap" data-io-article-url="https://www.firstpost.com/tech/news-analysis/motorola-razr-2019-with-foldable-display-to-arrive-in-india-soon-the-company-confirms-7791811.html"><p class="post-info"><a href="/author/tech2-news-staff"><strong><span class="post-by">tech2 News Staff</span></strong></a><strong><span class="post-date">Dec 17, 2019 10:01:42 IST</span></strong></p><!--post-info--><!-- ===================================Video Player======================== --><!-- ===================================Video Player======================== --><p>Motorola unveiled its much anticipated foldable smartphone — Motorola Razr 2019 — in Las Vegas last month. At the time of launch in the US, the company opened registrations for the smartphone in India as well, however, it did not reveal a timeline for its launch in the country. But now, Motorola has hinted for Razr 2019's launch in India soon.</p>
<p>As <a rel="nofollow" target="_blank" href="https://twitter.com/motorolaindia/status/1205471743399186432" target="_blank"><strong>per the tweet by Motorola</strong></a>, people can still register for the Motorola Razr launch but the post does not mention any launch date even now. In the US, the smartphone will be available for pre-order from 26 December. Motorola Razr 2019 comes one variant —  6 GB RAM + 128 GB storage variant — priced at $1,500.</p>
<div id="attachment_7649981" style="width: 1034px" class="wp-caption alignnone"><img class="size-full wp-image-7649981"  src="https://images.firstpost.com/optimize/MXP0Ovlvorxbw9cMPA14MnhhCqo=/images.firstpost.com/wp-content/uploads/2019/11/motorola-razr-1024x768.jpg"  alt=" Motorola Razr 2019 with foldable display to arrive in India soon, company confirms" width="1024" height="768" /><p class="wp-caption-text">Motorola Razr. Image: Motorola India</p></div>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">The iconic <a rel="nofollow" target="_blank" href="https://twitter.com/hashtag/motorolarazr?src=hash&ref_src=twsrc%5Etfw">#motorolarazr</a> that's built to match your style. Get ready to <a rel="nofollow" target="_blank" href="https://twitter.com/hashtag/feeltheflip?src=hash&ref_src=twsrc%5Etfw">#feeltheflip</a> of <a rel="nofollow" target="_blank" href="https://twitter.com/hashtag/razr?src=hash&ref_src=twsrc%5Etfw">#razr</a>, soon in India. Register now and <a rel="nofollow" target="_blank" href="https://twitter.com/hashtag/bethefirst?src=hash&ref_src=twsrc%5Etfw">#bethefirst</a> to know all about it. <a rel="nofollow" target="_blank" href="https://t.co/PEWSO8uzsQ">https://t.co/PEWSO8uzsQ</a> <a rel="nofollow" target="_blank" href="https://t.co/7J3tAONIBy">pic.twitter.com/7J3tAONIBy</a></p>
<p>— Motorola India (@motorolaindia) <a rel="nofollow" target="_blank" href="https://twitter.com/motorolaindia/status/1205471743399186432?ref_src=twsrc%5Etfw">December 13, 2019</a></p></blockquote>
<p><script src="https://platform.twitter.com/widgets.js" async="" charset="utf-8"></script><script></script></p>
<h2>Motorola Razr 2019 specifications</h2>
<p>Motorola Razr 2019 features a 6.2-inch  OLED screen with a 21:9 aspect ratio. When folded, you will get a 2.7-inch Quick View screen with a 4:3 aspect ratio. This screen will let you see all your notifications. You will find a fingerprint reader at the bottom of the screen.</p>
<p>In the camera department, the smartphone sports two cameras. One is above the Quick View screen, a 16 MP camera that can be used to click selfies. This camera will work as a rear camera when unfolded. It comes with features like EIS, Night Vision mode, and more. You will also find a 5 MP camera on the main screen that can be used as a more traditional selfie camera when you unfold the phone.</p>
<p>The smartphone is powered by a Qualcomm Snapdragon 710 chipset and is equipped with a 2,510 mAh battery that supports 15 W quick charging. Motorola Razr 2019 runs on Android 9 Pie.</p>
    	
	<style type="text/css">
		.whats-app-desc{padding:25px 50px;border-left:#ed2824 solid 5px;background:#f5f5f5;font-style:normal;font-family:'Open Sans','Segoe UI','Avenir Next',sans-serif;color:#666}.whats-app-desc a,.whats-app-desc em{font-family:'Open Sans','Segoe UI','Avenir Next',sans-serif}@media (max-width:768px){.whats-app-desc{font-size:16px!important;padding:15px!important}}
		.cust-strike{text-decoration: line-through;}
	</style>
	
               <p class="whats-app-desc"><em>Find latest and upcoming tech gadgets online on <a href="https://www.firstpost.com/tech/gadgets" rel="noindex, nofollow" class="external-link" title="Tech2 Gadgets">Tech2 Gadgets.</a> Get technology news, gadgets reviews & ratings. Popular gadgets including laptop, tablet and mobile specifications, features, prices, comparison.</em></p>
                
</div><div class="article-tags"><span class="tags-heading">tags</span><ul class="tags-list"><li><a href="https://www.firstpost.com/tag/motorola">Motorola</a></li><li><a href="https://www.firstpost.com/tag/motorola-foldable-phone">Motorola Foldable Phone</a></li><li><a href="https://www.firstpost.com/tag/motorola-india">Motorola India</a></li><li><a href="https://www.firstpost.com/tag/motorola-razr-2019">Motorola Razr 2019</a></li><li><a href="https://www.firstpost.com/tag/motorola-razr-2019-battery">Motorola Razr 2019 Battery</a></li><li><a href="https://www.firstpost.com/tag/motorola-razr-2019-camera">Motorola Razr 2019 Camera</a></li><li><a href="https://www.firstpost.com/tag/motorola-razr-2019-display">Motorola Razr 2019 Display</a></li><li><a href="https://www.firstpost.com/tag/motorola-razr-2019-features">Motorola Razr 2019 Features</a></li><li><a href="https://www.firstpost.com/tag/motorola-razr-2019-launch">Motorola Razr 2019 LAUNCH</a></li><li><a href="https://www.firstpost.com/tag/motorola-razr-2019-price">Motorola Razr 2019 Price</a></li><li><a href="https://www.firstpost.com/tag/motorola-razr-2019-specs">Motorola Razr 2019 Specs</a></li></ul></div><!--article-tags--><!-- MGID Section Start --><div id="M367441ScriptRootC281455"></div>        <script>
          //compositeAdsInArticle('7791811');
          function compositeAdsInArticle(post_id)
          {
            // alert($('#article-full-content_'+post_id+' > div[id ^= "M367441ScriptRootC281457"]').length+"======"+post_id);
            if($('#article-full-content_'+post_id+' > div[id ^= "M367441ScriptRootC281457"]').length == 0)
            {
              $('<div id="M367441ScriptRootC281457"></div>').insertAfter($('#article-full-content_'+post_id+'>p:eq(3)'));
              var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById',lp=d.location.protocol,wp=lp.indexOf('http')==0?lp:'https:';
              var i=d[ce]('iframe');i[st][ds]=n;d[gi]("M367441ScriptRootC281457")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];}
              catch(e){var iw=d;var c=d[gi]("M367441ScriptRootC281457");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=281457;c[ac](dv);
              var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src=wp+"//jsc.mgid.com/f/i/firstpost.com.281457.js?t="+D.getYear()+D.getMonth()+D.getUTCDate()+D.getUTCHours();c[ac](s);
              // $('#article-full-content_'+post_id+' > div[id ^= "M367441ScriptRootC281457"]>iframe').attr('style','display:none !important;');
            }
          }
        </script>
        <!-- MGID Section End --></div><!--article-content--><div class="tech-sidebar"><div style="position: sticky;top: 0;position: -webkit-sticky;padding: 5px 0;"><!-- whatsapp icon --><!-- <div class="ad text-center ad-block-across whatsapp-icon"><a href="https://www.firstpost.com/whatsapp-tech.html" target="_new"><img src="https://images.firstpost.com/wp-content/uploads/whatsapp-tech-300x100.png"></a></div><br> --><div class="sidebar-videos-wrapper"><div style="margin-bottom:1px;border-bottom:1px solid #c7c6c6"></div><div style="margin-bottom:1px;border-bottom:1px solid #c7c6c6"></div><div style="margin-bottom:1px;border-bottom:1px solid #c7c6c6"></div><div style="margin-bottom:1px;border-bottom:1px solid #c7c6c6"></div><p class="title">latest videos</p><div class="video-items-wrapper inner-fp-lazy"><div class="video-item"><a href="https://www.firstpost.com/tech/videos/item-hell-challenge-with-gamingpro-ocean-1up-game-challenge-pubg-mobile/aewB9SPSzLY.html"><div class="video-image-wrapper"><img class="video-image fp-lazy" alt="Item Hell Challenge with Gamingpro Ocean | 1Up Game Challenge | PUBG Mobile" title="Item Hell Challenge with Gamingpro Ocean | 1Up Game Challenge | PUBG Mobile" src="https://static.firstpost.com/assets/images/placeholder_tech2_logo.jpg" data-src='https://img.youtube.com/vi/aewB9SPSzLY/mqdefault.jpg' /></div><p class="video-title">Item Hell Challenge with Gamingpro Ocean | 1Up Game Challenge | PUBG Mobile</p></a></div><div class="video-item"><a href="https://www.firstpost.com/tech/videos/1v1-with-gamingpro-ocean-ep4-ocean-sharma-1up-gaming/gchcapVw_E4.html"><div class="video-image-wrapper"><img class="video-image fp-lazy" alt="1v1 with Gamingpro Ocean | Ep4: Ocean Sharma | 1Up Gaming" title="1v1 with Gamingpro Ocean | Ep4: Ocean Sharma | 1Up Gaming" src="https://static.firstpost.com/assets/images/placeholder_tech2_logo.jpg" data-src='https://img.youtube.com/vi/gchcapVw_E4/mqdefault.jpg' /></div><p class="video-title">1v1 with Gamingpro Ocean | Ep4: Ocean Sharma | 1Up Gaming</p></a></div><div class="video-item"><a href="https://www.firstpost.com/tech/videos/ocean-sharma-takes-the-pubg-mobile-pop-quiz/Nbn0J8EIR-A.html"><div class="video-image-wrapper"><img class="video-image fp-lazy" alt="Ocean Sharma takes the PUBG Mobile Pop Quiz" title="Ocean Sharma takes the PUBG Mobile Pop Quiz" src="https://static.firstpost.com/assets/images/placeholder_tech2_logo.jpg" data-src='https://img.youtube.com/vi/Nbn0J8EIR-A/mqdefault.jpg' /></div><p class="video-title">Ocean Sharma takes the PUBG Mobile Pop Quiz</p></a></div><div class="video-item"><a href="https://www.firstpost.com/tech/videos/shreeman-legend-on-mortal-rakazone-rawknee-and-hydraflick-1up-gaming/rrTVhfOGCAs.html"><div class="video-image-wrapper"><img class="video-image fp-lazy" alt="Shreeman Legend on Mortal, Rakazone, RawKnee and HydraFlick | 1Up Gaming" title="Shreeman Legend on Mortal, Rakazone, RawKnee and HydraFlick | 1Up Gaming" src="https://static.firstpost.com/assets/images/placeholder_tech2_logo.jpg" data-src='https://img.youtube.com/vi/rrTVhfOGCAs/mqdefault.jpg' /></div><p class="video-title">Shreeman Legend on Mortal, Rakazone, RawKnee and HydraFlick | 1Up Gaming</p></a></div><div class="video-item"><a href="https://www.firstpost.com/tech/videos/real-shot-challenge-with-shreeman-legend-1up-game-challenge-pubg-mobile/H8weDGn6fik.html"><div class="video-image-wrapper"><img class="video-image fp-lazy" alt="Real Shot Challenge with Shreeman Legend | 1Up Game Challenge | PUBG Mobile" title="Real Shot Challenge with Shreeman Legend | 1Up Game Challenge | PUBG Mobile" src="https://static.firstpost.com/assets/images/placeholder_tech2_logo.jpg" data-src='https://img.youtube.com/vi/H8weDGn6fik/mqdefault.jpg' /></div><p class="video-title">Real Shot Challenge with Shreeman Legend | 1Up Game Challenge | PUBG Mobile</p></a></div><div class="video-item"><a href="https://www.firstpost.com/tech/videos/zero-kill-challenge-with-shreeman-legend-1up-game-challenge-pubg-mobile/Pl7UnGPtoyk.html"><div class="video-image-wrapper"><img class="video-image fp-lazy" alt="Zero Kill Challenge with Shreeman Legend | 1Up Game Challenge | PUBG Mobile" title="Zero Kill Challenge with Shreeman Legend | 1Up Game Challenge | PUBG Mobile" src="https://static.firstpost.com/assets/images/placeholder_tech2_logo.jpg" data-src='https://img.youtube.com/vi/Pl7UnGPtoyk/mqdefault.jpg' /></div><p class="video-title">Zero Kill Challenge with Shreeman Legend | 1Up Game Challenge | PUBG Mobile</p></a></div><div class="video-item"><a href="https://www.firstpost.com/tech/videos/item-hell-challenge-with-shreeman-legend-1up-game-challenge-pubg-mobile/CcW0ytUZug0.html"><div class="video-image-wrapper"><img class="video-image fp-lazy" alt="Item Hell Challenge with Shreeman Legend | 1Up Game Challenge | PUBG Mobile" title="Item Hell Challenge with Shreeman Legend | 1Up Game Challenge | PUBG Mobile" src="https://static.firstpost.com/assets/images/placeholder_tech2_logo.jpg" data-src='https://img.youtube.com/vi/CcW0ytUZug0/mqdefault.jpg' /></div><p class="video-title">Item Hell Challenge with Shreeman Legend | 1Up Game Challenge | PUBG Mobile</p></a></div><div class="video-item"><a href="https://www.firstpost.com/tech/videos/1v1-with-shreeman-legend-episode-3-1up-gaming/KN-f1baeM_A.html"><div class="video-image-wrapper"><img class="video-image fp-lazy" alt="1v1 with Shreeman Legend | Episode 3 | 1Up Gaming" title="1v1 with Shreeman Legend | Episode 3 | 1Up Gaming" src="https://static.firstpost.com/assets/images/placeholder_tech2_logo.jpg" data-src='https://img.youtube.com/vi/KN-f1baeM_A/mqdefault.jpg' /></div><p class="video-title">1v1 with Shreeman Legend | Episode 3 | 1Up Gaming</p></a></div><div class="video-item"><a href="https://www.firstpost.com/tech/videos/shreeman-legend-plays-what-sound-is-that-1up-gaming/Y6rrfv0mlFg.html"><div class="video-image-wrapper"><img class="video-image fp-lazy" alt="Shreeman Legend plays What Sound Is That | 1Up Gaming" title="Shreeman Legend plays What Sound Is That | 1Up Gaming" src="https://static.firstpost.com/assets/images/placeholder_tech2_logo.jpg" data-src='https://img.youtube.com/vi/Y6rrfv0mlFg/mqdefault.jpg' /></div><p class="video-title">Shreeman Legend plays What Sound Is That | 1Up Gaming</p></a></div><div class="video-item"><a href="https://www.firstpost.com/tech/videos/maxtern-on-e-sports-mortal-viper-shroud-dr-disrespect-more/3nhOEvuDgpU.html"><div class="video-image-wrapper"><img class="video-image fp-lazy" alt="Maxtern on E-Sports, Mortal, Viper, Shroud, Dr Disrespect & more" title="Maxtern on E-Sports, Mortal, Viper, Shroud, Dr Disrespect & more" src="https://static.firstpost.com/assets/images/placeholder_tech2_logo.jpg" data-src='https://img.youtube.com/vi/3nhOEvuDgpU/mqdefault.jpg' /></div><p class="video-title">Maxtern on E-Sports, Mortal, Viper, Shroud, Dr Disrespect & more</p></a></div></div></div><div class="ad-block-300-600"><div id='Tech2/Tech2_NewsAnalysis/Tech2_NewsAnalysis_Internal/Tech2_NewsAnalysis_Internal_300x600'><script type='text/javascript'>
                            var width = window.innerWidth || document.documentElement.clientWidth;
                            adKey = 'Tech2/Tech2_NewsAnalysis/Tech2_NewsAnalysis_Internal/Tech2_NewsAnalysis_Internal_300x600';
                            if (width >= 768 && (adKey.indexOf('FirstPost') != -1 || adKey.indexOf('Tech') != -1 || adKey.indexOf('TECH2_ENG_DESKTOP') != -1 || adKey.indexOf('FSTPST_ENG') != -1) && adKey.indexOf('FirstPost_Wap_New') < 0) {
                                googletag.cmd.push(function() { googletag.display('Tech2/Tech2_NewsAnalysis/Tech2_NewsAnalysis_Internal/Tech2_NewsAnalysis_Internal_300x600') });
                            }
                            
                            if (width < 768 && (adKey.indexOf('FirstPost_Wap_New') != -1 || adKey.indexOf('FSTPST_ENG_WAP') != -1 || adKey.indexOf('TECH2_ENG_WAP') != -1)){
                                googletag.cmd.push(function() { googletag.display('Tech2/Tech2_NewsAnalysis/Tech2_NewsAnalysis_Internal/Tech2_NewsAnalysis_Internal_300x600') });
                            }
                        </script></div></div><br><div class="panel panel-danger sidebar-video" style="margin:0 auto;"><div class="panel-heading"><h3 class="panel-title text-center"><a href="https://www.firstpost.com/entertainment/amazon-beauty-presents-vanity-diaries-episode-5-radhika-apte-her-moods-her-make-up-and-her-movies-7618691.html" class="noCase"  style="color: #ffffff!important;">Amazon beauty presents Vanity Diaries. Episode 5 – Radhika Apte - Her Moods, Her Make-up and Her Movies</a></h3></div><script type="text/javascript" src="https://api.dmcdn.net/all.js" async></script>
<div id='dm_7618691' style="width:100%;height:100%;"></div>
    <script src="https://www.firstpost.com/assets/js/comscore.min.js" type="text/javascript"></script>    <script type="text/javascript">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</script>   </div><br></div></div></div><!--row--></div><!--container--><!-- <script type="text/javascript">$(function() {var url = "https://www.firstpost.com/tech/news-analysis/motorola-razr-2019-with-foldable-display-to-arrive-in-india-soon-the-company-confirms-7791811.html";var apiUrl = "https://graph.facebook.com/?ids=" + url;$.ajax({url: apiUrl,success: function(result) {$.each(result, function(key, val) {var commentCount = val["share"]["comment_count"];$(".fb_comments_counts").html(commentCount);});}});});</script> --><div class="container"><div class="also-see"><h3 class="section-title">also see</h3><div class="row"><div class="col-lg-9 border-grey-right"><div class="big-grey-thumb"><div class="row"><div class="col-md-3"><a href="/tag/motorola-one-hyper" title="Motorola One Hyper"><p class="tag biztech-color">Motorola One Hyper</p></a><a href="https://www.firstpost.com/tech/news-analysis/motorola-one-hyper-with-pop-up-selfie-camera-android-10-launched-at-400-7742991.html" title="Motorola One Hyper with pop-up selfie camera, Android 10 launched at $400"><p class="title">Motorola One Hyper with pop-up selfie camera, Android 10 launched at $400</p><span class="post-date"><svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 512 512" style="enable-background:new 0 0 512 512;" xml:space="preserve" width="15px" height="15px"><g><path d="M437.019,74.981C388.667,26.629,324.38,0,256,0S123.333,26.63,74.981,74.981S0,187.62,0,256s26.629,132.667,74.981,181.019C123.332,485.371,187.62,512,256,512s132.667-26.629,181.019-74.981C485.371,388.667,512,324.38,512,256S485.371,123.332,437.019,74.981z M256,470.636C137.65,470.636,41.364,374.35,41.364,256S137.65,41.364,256,41.364S470.636,137.65,470.636,256S374.35,470.636,256,470.636z"/></g></g><g><path d="M341.221,311.97l-64.538-64.537V114.809c0-11.422-9.259-20.682-20.682-20.682c-11.422,0-20.682,9.26-20.682,20.682V256c0,5.486,2.179,10.746,6.058,14.625l70.594,70.595c4.038,4.039,9.332,6.058,14.625,6.058c5.293,0,10.586-2.019,14.626-6.058C349.297,333.142,349.297,320.047,341.221,311.97z"/></g></svg>Dec 05, 2019</span></a></div><div class="col-md-9"><a href="https://www.firstpost.com/tech/news-analysis/motorola-one-hyper-with-pop-up-selfie-camera-android-10-launched-at-400-7742991.html"><img alt="Motorola One Hyper with pop-up selfie camera, Android 10 launched at $400" title="Motorola One Hyper with pop-up selfie camera, Android 10 launched at $400" class="fp-lazy" src="https://static.firstpost.com/assets/images/placeholder_tech2_logo.jpg" data-src="https://images.firstpost.com/optimize/bmQGSwc5ACvGVrt28HREi06Jhek=/715x402/images.firstpost.com/fpimages/100x100/fixed/jpg/scalex16x9/2019/12/motorola-one-hyper-lead-1280x720.jpg"></a></div></div></div><!--big-grey-thumb--></div><!--col-md-9--></div></div><!--alos-see--></div><div class="container"><div class="also-see"><a href="/tech/science" class="col-md-12 trending-section-title" title="Science"><h3 class="section-title">science</h3></a><div class="row"><div class="col-md-3 border-grey-right"><div class="small-grey-thumb"><a href="https://www.firstpost.com/tech/science/why-is-the-suns-atmosphere-hotter-than-the-surface-parker-probes-data-likely-to-find-out-7756801.html" title="Why is the Sun’s atmosphere hotter than the surface? Parker probe's data likely to find out"><img src='https://static.firstpost.com/assets/images/placeholder_tech2_logo.jpg' alt="Why is the Sun’s atmosphere hotter than the surface? Parker probe's data likely to find out" title="Why is the Sun’s atmosphere hotter than the surface? Parker probe's data likely to find out" class="fp-lazy" data-src='https://images.firstpost.com/optimize/9D2rIRoxwa0_ygjgXq6puNbvTms=/311x174/images.firstpost.com/fpimages/100x100/fixed/jpg/scalex16x9/2018/08/NASA-Parker-Solar-Probe.jpg'></a><a href="parker-probe" title="Parker Probe"><p class="tag biztech-color">Parker Probe</p></a><a href="https://www.firstpost.com/tech/science/why-is-the-suns-atmosphere-hotter-than-the-surface-parker-probes-data-likely-to-find-out-7756801.html" title="Why is the Sun’s atmosphere hotter than the surface? Parker probe's data likely to find out"><p class="title">Why is the Sun’s atmosphere hotter than the surface? Parker probe's data likely to find out</p><span class="post-date"><svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 512 512" style="enable-background:new 0 0 512 512;" xml:space="preserve" width="15px" height="15px"><g><path d="M437.019,74.981C388.667,26.629,324.38,0,256,0S123.333,26.63,74.981,74.981S0,187.62,0,256s26.629,132.667,74.981,181.019C123.332,485.371,187.62,512,256,512s132.667-26.629,181.019-74.981C485.371,388.667,512,324.38,512,256S485.371,123.332,437.019,74.981z M256,470.636C137.65,470.636,41.364,374.35,41.364,256S137.65,41.364,256,41.364S470.636,137.65,470.636,256S374.35,470.636,256,470.636z"/></g></g><g><path d="M341.221,311.97l-64.538-64.537V114.809c0-11.422-9.259-20.682-20.682-20.682c-11.422,0-20.682,9.26-20.682,20.682V256c0,5.486,2.179,10.746,6.058,14.625l70.594,70.595c4.038,4.039,9.332,6.058,14.625,6.058c5.293,0,10.586-2.019,14.626-6.058C349.297,333.142,349.297,320.047,341.221,311.97z"/></g></svg>Dec 09, 2019</span></a></div></div><!--col-md-3--><div class="col-md-3 border-grey-right"><div class="small-grey-thumb"><a href="https://www.firstpost.com/tech/science/one-year-in-nasas-parker-probe-returns-clues-to-long-held-mysteries-about-solar-wind-suns-atmosphere-7747261.html" title="One year in, NASA's Parker Probe returns clues to long-held mysteries about solar wind, sun's atmosphere"><img src='https://static.firstpost.com/assets/images/placeholder_tech2_logo.jpg' alt="One year in, NASA's Parker Probe returns clues to long-held mysteries about solar wind, sun's atmosphere" title="One year in, NASA's Parker Probe returns clues to long-held mysteries about solar wind, sun's atmosphere" class="fp-lazy" data-src='https://images.firstpost.com/optimize/ga11HPpcEUHt3Lt1UJYFN38vrvk=/311x174/images.firstpost.com/fpimages/100x100/fixed/jpg/scalex16x9/2019/12/Illustration-of-the-Parker-probe-taking-some-heat_NASA.jpg'></a><a href="parker-probe-findings" title="Parker Probe Findings"><p class="tag biztech-color">Parker Probe Findings</p></a><a href="https://www.firstpost.com/tech/science/one-year-in-nasas-parker-probe-returns-clues-to-long-held-mysteries-about-solar-wind-suns-atmosphere-7747261.html" title="One year in, NASA's Parker Probe returns clues to long-held mysteries about solar wind, sun's atmosphere"><p class="title">One year in, NASA's Parker Probe returns clues to long-held mysteries about solar wind, sun's atmosphere</p><span class="post-date"><svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 512 512" style="enable-background:new 0 0 512 512;" xml:space="preserve" width="15px" height="15px"><g><path d="M437.019,74.981C388.667,26.629,324.38,0,256,0S123.333,26.63,74.981,74.981S0,187.62,0,256s26.629,132.667,74.981,181.019C123.332,485.371,187.62,512,256,512s132.667-26.629,181.019-74.981C485.371,388.667,512,324.38,512,256S485.371,123.332,437.019,74.981z M256,470.636C137.65,470.636,41.364,374.35,41.364,256S137.65,41.364,256,41.364S470.636,137.65,470.636,256S374.35,470.636,256,470.636z"/></g></g><g><path d="M341.221,311.97l-64.538-64.537V114.809c0-11.422-9.259-20.682-20.682-20.682c-11.422,0-20.682,9.26-20.682,20.682V256c0,5.486,2.179,10.746,6.058,14.625l70.594,70.595c4.038,4.039,9.332,6.058,14.625,6.058c5.293,0,10.586-2.019,14.626-6.058C349.297,333.142,349.297,320.047,341.221,311.97z"/></g></svg>Dec 06, 2019</span></a></div></div><!--col-md-3--><div class="col-md-3 border-grey-right"><div class="small-grey-thumb"><a href="https://www.firstpost.com/tech/science/nasas-parker-probe-to-the-sun-reveals-surprises-about-solar-wind-a-year-into-its-7-year-mission-7746701.html" title="NASA's Parker probe to the sun reveals surprises about solar wind, a year into its 7-year mission"><img src='https://static.firstpost.com/assets/images/placeholder_tech2_logo.jpg' alt="NASA's Parker probe to the sun reveals surprises about solar wind, a year into its 7-year mission" title="NASA's Parker probe to the sun reveals surprises about solar wind, a year into its 7-year mission" class="fp-lazy" data-src='https://images.firstpost.com/optimize/lIYJJzRmkuq34fl9hTfGvZXmsPM=/311x174/images.firstpost.com/fpimages/100x100/fixed/jpg/scalex16x9/2018/11/parker-solar-probe-sun-wind-particles-heat-corona-space-mission-illustration-nasa-goddard-space-flight-center-1.jpg'></a><a href="parker-probe-findings" title="Parker Probe Findings"><p class="tag biztech-color">Parker Probe Findings</p></a><a href="https://www.firstpost.com/tech/science/nasas-parker-probe-to-the-sun-reveals-surprises-about-solar-wind-a-year-into-its-7-year-mission-7746701.html" title="NASA's Parker probe to the sun reveals surprises about solar wind, a year into its 7-year mission"><p class="title">NASA's Parker probe to the sun reveals surprises about solar wind, a year into its 7-year mission</p><span class="post-date"><svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 512 512" style="enable-background:new 0 0 512 512;" xml:space="preserve" width="15px" height="15px"><g><path d="M437.019,74.981C388.667,26.629,324.38,0,256,0S123.333,26.63,74.981,74.981S0,187.62,0,256s26.629,132.667,74.981,181.019C123.332,485.371,187.62,512,256,512s132.667-26.629,181.019-74.981C485.371,388.667,512,324.38,512,256S485.371,123.332,437.019,74.981z M256,470.636C137.65,470.636,41.364,374.35,41.364,256S137.65,41.364,256,41.364S470.636,137.65,470.636,256S374.35,470.636,256,470.636z"/></g></g><g><path d="M341.221,311.97l-64.538-64.537V114.809c0-11.422-9.259-20.682-20.682-20.682c-11.422,0-20.682,9.26-20.682,20.682V256c0,5.486,2.179,10.746,6.058,14.625l70.594,70.595c4.038,4.039,9.332,6.058,14.625,6.058c5.293,0,10.586-2.019,14.626-6.058C349.297,333.142,349.297,320.047,341.221,311.97z"/></g></svg>Dec 06, 2019</span></a></div></div><!--col-md-3--><div class="col-md-3 "><div class="small-grey-thumb"><a href="https://www.firstpost.com/tech/science/october-2019-might-have-been-the-second-hottest-month-in-the-second-hottest-year-on-record-7676411.html" title="Global warming: October 2019 might have been second-hottest month in the second-hottest year on record"><img src='https://static.firstpost.com/assets/images/placeholder_tech2_logo.jpg' alt="Global warming: October 2019 might have been second-hottest month in the second-hottest year on record" title="Global warming: October 2019 might have been second-hottest month in the second-hottest year on record" class="fp-lazy" data-src='https://images.firstpost.com/optimize/TYJ_6egCap_FrRZ6Jgzrlaz3N-A=/311x174/images.firstpost.com/fpimages/100x100/fixed/jpg/scalex16x9/2018/10/Global-Warming_Climate-Change_Sea-Levels_MaxPixel.jpg'></a><a href="warming-world" title="Warming World"><p class="tag biztech-color">Warming World</p></a><a href="https://www.firstpost.com/tech/science/october-2019-might-have-been-the-second-hottest-month-in-the-second-hottest-year-on-record-7676411.html" title="Global warming: October 2019 might have been second-hottest month in the second-hottest year on record"><p class="title">Global warming: October 2019 might have been second-hottest month in the second-hottest year on record</p><span class="post-date"><svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 512 512" style="enable-background:new 0 0 512 512;" xml:space="preserve" width="15px" height="15px"><g><path d="M437.019,74.981C388.667,26.629,324.38,0,256,0S123.333,26.63,74.981,74.981S0,187.62,0,256s26.629,132.667,74.981,181.019C123.332,485.371,187.62,512,256,512s132.667-26.629,181.019-74.981C485.371,388.667,512,324.38,512,256S485.371,123.332,437.019,74.981z M256,470.636C137.65,470.636,41.364,374.35,41.364,256S137.65,41.364,256,41.364S470.636,137.65,470.636,256S374.35,470.636,256,470.636z"/></g></g><g><path d="M341.221,311.97l-64.538-64.537V114.809c0-11.422-9.259-20.682-20.682-20.682c-11.422,0-20.682,9.26-20.682,20.682V256c0,5.486,2.179,10.746,6.058,14.625l70.594,70.595c4.038,4.039,9.332,6.058,14.625,6.058c5.293,0,10.586-2.019,14.626-6.058C349.297,333.142,349.297,320.047,341.221,311.97z"/></g></svg>Nov 20, 2019</span></a></div></div><!--col-md-3--></div></div><!--alos-see--></div></div></section>
<div id="aid_7789681"></div>
<div id="aid_7791421"></div>
<div id="aid_7791331"></div>
<div id="aid_7791261"></div>

<nav id="myScrollspy" class="articlesStripWrap">
    <ul class="nav articlesStrip">
                                        <li class="active loaded" data-id="aid_7791811" data-index="0" data-url="https://www.firstpost.com/tech/news-analysis/motorola-razr-2019-with-foldable-display-to-arrive-in-india-soon-the-company-confirms-7791811.html" data-title="Motorola Razr 2019 with foldable display to arrive in India soon, company confirms" data-adCount="0"><a href="#aid_7791811" title="Motorola Razr 2019 with foldable display to arrive in India soon, company confirms"><span class="index">1</span><span class="title">Motorola Razr 2019 with foldable display to arrive in India soon, company confirms</span></a>
            <div class='bar-long'></div>
        </li>
                                        <li class="" data-id="aid_7789681" data-index="1" data-url="https://www.firstpost.com/tech/science/parker-solar-probe-captures-dust-trail-of-asteroid-that-cause-geminid-meteor-showers-every-year-7789681.html" data-title="Parker Solar probe captures dust trail of asteroid that cause Geminid meteor showers every year" data-adCount="1"><a href="#aid_7789681" title="Parker Solar probe captures dust trail of asteroid that cause Geminid meteor showers every year"><span class="index">2</span><span class="title">Parker Solar probe captures dust trail of asteroid that cause Geminid meteor showers every year</span></a>
            <div class='bar-long'></div>
        </li>
                                        <li class="" data-id="aid_7791421" data-index="2" data-url="https://www.firstpost.com/tech/news-analysis/samsung-galaxy-note-10-note-10-plus-start-to-receive-android-10-update-7791421.html" data-title="Samsung Galaxy Note 10, Note 10 Plus start to receive Android 10 update" data-adCount="2"><a href="#aid_7791421" title="Samsung Galaxy Note 10, Note 10 Plus start to receive Android 10 update"><span class="index">3</span><span class="title">Samsung Galaxy Note 10, Note 10 Plus start to receive Android 10 update</span></a>
            <div class='bar-long'></div>
        </li>
                                        <li class="" data-id="aid_7791331" data-index="3" data-url="https://www.firstpost.com/tech/science/spacex-launches-lands-falcon-9-in-their-closest-attempt-at-a-fully-reusable-launch-so-far-7791331.html" data-title="SpaceX launches, lands Falcon 9 in their closest attempt at a fully-reusable launch so far" data-adCount="3"><a href="#aid_7791331" title="SpaceX launches, lands Falcon 9 in their closest attempt at a fully-reusable launch so far"><span class="index">4</span><span class="title">SpaceX launches, lands Falcon 9 in their closest attempt at a fully-reusable launch so far</span></a>
            <div class='bar-long'></div>
        </li>
                                        <li class="" data-id="aid_7791261" data-index="4" data-url="https://www.firstpost.com/tech/news-analysis/instagram-will-now-tell-you-if-your-captions-maybe-considered-offensive-7791261.html" data-title="Instagram will now tell you if your captions maybe considered offensive" data-adCount="4"><a href="#aid_7791261" title="Instagram will now tell you if your captions maybe considered offensive"><span class="index">5</span><span class="title">Instagram will now tell you if your captions maybe considered offensive</span></a>
            <div class='bar-long'></div>
        </li>
        
    </ul>
    <button id="stripToggle">More</button>
</nav>
<script>
    var post_id = '7791811';
    var mainFlip = '';
</script>

<style>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</style>


<script type="application/javascript">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</script>
<script type="text/javascript">//Pageview sessionvar countPageView = 0;setInterval(function(){countPageView = countPageView+5;pageview(countPageView);}, 5000);function pageview(countPageView){id = 7791811;//            alert("inside function "+countPageView);//ga('send', 'event', 'Pageview', 'User Session '+countPageView+' seconds', 'Page_Id_'+id,{nonInteraction: true});}; console.log("Comscore called"); self.COMSCORE && COMSCORE.beacon({c1: "2", c2: "6683813"}); </script>
<style type="text/css">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</style>

<div class="ad text-center interclass">
    <div id=''><script type='text/javascript'>
                            var width = window.innerWidth || document.documentElement.clientWidth;
                            adKey = '';
                            if (width >= 768 && (adKey.indexOf('FirstPost') != -1 || adKey.indexOf('Tech') != -1 || adKey.indexOf('TECH2_ENG_DESKTOP') != -1 || adKey.indexOf('FSTPST_ENG') != -1) && adKey.indexOf('FirstPost_Wap_New') < 0) {
                                googletag.cmd.push(function() { googletag.display('') });
                            }
                            
                            if (width < 768 && (adKey.indexOf('FirstPost_Wap_New') != -1 || adKey.indexOf('FSTPST_ENG_WAP') != -1 || adKey.indexOf('TECH2_ENG_WAP') != -1)){
                                googletag.cmd.push(function() { googletag.display('') });
                            }
                        </script></div>
     <div id=''><script type='text/javascript'>
                            var width = window.innerWidth || document.documentElement.clientWidth;
                            adKey = '';
                            if (width >= 768 && (adKey.indexOf('FirstPost') != -1 || adKey.indexOf('Tech') != -1 || adKey.indexOf('TECH2_ENG_DESKTOP') != -1 || adKey.indexOf('FSTPST_ENG') != -1) && adKey.indexOf('FirstPost_Wap_New') < 0) {
                                googletag.cmd.push(function() { googletag.display('') });
                            }
                            
                            if (width < 768 && (adKey.indexOf('FirstPost_Wap_New') != -1 || adKey.indexOf('FSTPST_ENG_WAP') != -1 || adKey.indexOf('TECH2_ENG_WAP') != -1)){
                                googletag.cmd.push(function() { googletag.display('') });
                            }
                        </script></div>
     <script type="text/javascript">                
          interstitial_ad();
          function FPsetcookie(c_name,value,expiredays){
              var exdate=new Date();
              exdate.setDate(exdate.getDate()+expiredays);
              document.cookie=c_name+ "=" +escape(value)+ ";path=/;domain=;" +((expiredays==null) ? "" : ";expires="+exdate.toGMTString());
          }    
          function FPgetcookie(cookiename) {        
              var cookiestring=document.cookie;                
              var cookieArry = cookiestring.split(";");
              var index1=cookieArry.indexOf(" interstitial=1");        
              return index1;
          }
          function interstitial_ad() { 
              var width = window.innerWidth || document.documentElement.clientWidth;       
              var interstitial_adv = "";            
              interstitial_adv = FPgetcookie("interstitial");                                
              if (interstitial_adv > 0){                          
                       var adKey = "";
                         if(width <= 768) {                                
                              $(".interclass").attr("id",adKey);     
                              googletag.cmd.push(function() { googletag.display(adKey); });
                           }
              }
              else{
                  FPsetcookie('interstitial',1,7);                    
              }                
      }     
    </script>
	 
</div>  
<div class="ad-300x250 text-center floating-bottom">
    <div id=''><script type='text/javascript'>
                            var width = window.innerWidth || document.documentElement.clientWidth;
                            adKey = '';
                            if (width >= 768 && (adKey.indexOf('FirstPost') != -1 || adKey.indexOf('Tech') != -1 || adKey.indexOf('TECH2_ENG_DESKTOP') != -1 || adKey.indexOf('FSTPST_ENG') != -1) && adKey.indexOf('FirstPost_Wap_New') < 0) {
                                googletag.cmd.push(function() { googletag.display('') });
                            }
                            
                            if (width < 768 && (adKey.indexOf('FirstPost_Wap_New') != -1 || adKey.indexOf('FSTPST_ENG_WAP') != -1 || adKey.indexOf('TECH2_ENG_WAP') != -1)){
                                googletag.cmd.push(function() { googletag.display('') });
                            }
                        </script></div>
</div>


<style type="text/css">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</style>
<footer id="footer"><div class="container" style="position: relative;"><a id="site-index-button" aria-expanded="false" aria-controls="site-index">Site Index</a><div class="footer-social-wrap"><div class="inline"><ul class="top-social"><li><a href="https://www.facebook.com/firstpostin" rel="nofollow" target="_blank"><svg width="16px" height="16px" enable-background="new 0 0 96.124 96.123" version="1.1" viewBox="0 0 96.124 96.123" xml:space="preserve" xmlns="http://www.w3.org/2000/svg"><path d="m72.089 0.02-12.465-0.02c-14.004 0-23.054 9.285-23.054 23.656v10.907h-12.533c-1.083 0-1.96 0.878-1.96 1.961v15.803c0 1.083 0.878 1.96 1.96 1.96h12.533v39.876c0 1.083 0.877 1.96 1.96 1.96h16.352c1.083 0 1.96-0.878 1.96-1.96v-39.876h14.654c1.083 0 1.96-0.877 1.96-1.96l6e-3 -15.803c0-0.52-0.207-1.018-0.574-1.386s-0.867-0.575-1.387-0.575h-14.659v-9.246c0-4.444 1.059-6.7 6.848-6.7l8.397-3e-3c1.082 0 1.959-0.878 1.959-1.96v-14.674c0-1.081-0.876-1.958-1.957-1.96z" fill="#D80027"/></svg></a></li><li><a href="https://twitter.com/firstpost" rel="nofollow" target="_blank"><svg width="16px" height="16px" enable-background="new 0 0 612 612" version="1.1" viewBox="0 0 612 612" xml:space="preserve" xmlns="http://www.w3.org/2000/svg"><path d="m612 116.26c-22.525 9.981-46.694 16.75-72.088 19.772 25.929-15.527 45.777-40.155 55.184-69.411-24.322 14.379-51.169 24.82-79.775 30.48-22.907-24.437-55.49-39.658-91.63-39.658-69.334 0-125.55 56.217-125.55 125.51 0 9.828 1.109 19.427 3.251 28.606-104.33-5.24-196.84-55.223-258.75-131.17-10.823 18.51-16.98 40.078-16.98 63.101 0 43.559 22.181 81.993 55.835 104.48-20.575-0.688-39.926-6.348-56.867-15.756v1.568c0 60.806 43.291 111.55 100.69 123.1-10.517 2.83-21.607 4.398-33.08 4.398-8.107 0-15.947-0.803-23.634-2.333 15.985 49.907 62.336 86.199 117.25 87.194-42.947 33.654-97.099 53.655-155.92 53.655-10.134 0-20.116-0.612-29.944-1.721 55.567 35.681 121.54 56.485 192.44 56.485 230.95 0 357.19-191.29 357.19-357.19l-0.421-16.253c24.666-17.593 46.005-39.697 62.794-64.861z" fill="#D80027"/></svg></a></li><li><a href="https://www.instagram.com/firstpost/" rel="nofollow" target="_blank"><svg width="16px" height="16px" enable-background="new 0 0 512 512" version="1.1" viewBox="0 0 512 512" xml:space="preserve" xmlns="http://www.w3.org/2000/svg"><path d="M352,0H160C71.648,0,0,71.648,0,160v192c0,88.352,71.648,160,160,160h192c88.352,0,160-71.648,160-160V160    C512,71.648,440.352,0,352,0z M464,352c0,61.76-50.24,112-112,112H160c-61.76,0-112-50.24-112-112V160C48,98.24,98.24,48,160,48    h192c61.76,0,112,50.24,112,112V352z" fill="#D80027"/><path d="m256 128c-70.688 0-128 57.312-128 128s57.312 128 128 128 128-57.312 128-128-57.312-128-128-128zm0 208c-44.096 0-80-35.904-80-80 0-44.128 35.904-80 80-80s80 35.872 80 80c0 44.096-35.904 80-80 80z" fill="#D80027"/><circle cx="393.6" cy="118.4" r="17.056" fill="#D80027"/></svg></a></li><li><a href="https://www.youtube.com/user/Firstpostin " rel="nofollow" target="_blank"><svg width="16px" height="16px" enable-background="new 0 0 461.001 461.001" version="1.1" viewBox="0 0 461 461" xml:space="preserve" xmlns="http://www.w3.org/2000/svg"><path d="m365.26 67.393h-269.51c-52.878 0-95.744 42.866-95.744 95.744v134.73c0 52.878 42.866 95.744 95.744 95.744h269.51c52.878 0 95.744-42.866 95.744-95.744v-134.73c0-52.878-42.866-95.744-95.744-95.744zm-64.751 169.66-126.06 60.123c-3.359 1.602-7.239-0.847-7.239-4.568v-124c0-3.774 3.982-6.22 7.348-4.514l126.06 63.881c3.748 1.899 3.683 7.274-0.109 9.082z" fill="#F61C0D"/></svg></a></li><li><a href="http://www.network18online.com/" id="logo18" target="_blank"><img src="https://images.firstpost.com/wp-content/uploads/eighteen-nw.png" alt="Network 18" title="Network 18" /></a></li></ul></div></div></div><div class="container container-border" id="site-index"><div class="row" style="display: flex;margin-top: 20px;"><div class="col-md-12 col-sm-12" style="display: flex;flex-wrap: wrap;"><div class="inline vat"><ul class="list simple"><li class="title"><a href="/" alt="Firstpost" title="Firstpost"><img src="https://static.firstpost.com/assets/images/fp-logo-footer.png" class="footer-logo" alt="Firstpost" title="Firstpost"></a></li><!-- <li><a href="http://hindi.firstpost.com/" target="_blank">हिंदी फर्स्टपोस्ट</a></li> --><li><a href="https://www.firstpost.com/about-firstpost">About Firstpost</a></li><li><a href="https://www.firstpost.com/press-release" target="_blank">Press Release</a></li><!-- <li><a href="#">Newsletter</a></li> --><li><a href="https://www.firstpost.com/rss">RSS</a></li><li><a href="http://twitter.com/firstpost" rel="nofollow" target="_blank">Twitter</a></li><li><a href="http://www.facebook.com/pages/Firstpost/165818073477856" rel="nofollow" target="_blank">Facebook</a></li></ul></div><div class="inline vat"><ul class="list simple"><li class="title">Mobiles</li><li><a href="https://www.firstpost.com/tech/mobiles" title="Latest Mobiles">Latest Mobiles</a></li><li><a href="https://www.firstpost.com/tech/mobiles/popular-mobiles" title="Popular Mobiles">Popular Mobiles</a></li><li><a href="https://www.firstpost.com/tech/mobiles/upcoming-mobiles" title="Upcoming Mobiles">Upcoming Mobiles</a></li><li><a href="https://www.firstpost.com/tech/mobiles/compare" title="Latest Compare">Latest Compare</a></li></ul><ul class="list simple"><li class="title">TABLETS</li><li><a href="https://www.firstpost.com/tech/tablets" title="Latest Tablets">Latest Tablets</a></li><li><a href="https://www.firstpost.com/tech/tablets/popular-tablets" title="Popular Tablets">Popular Tablets</a></li><li><a href="https://www.firstpost.com/tech/tablets/upcoming-tablets" title="Upcoming Tablets">Upcoming Tablets</a></li><li><a href="https://www.firstpost.com/tech/tablets/compare" title="Latest Compare">Latest Compare</a></li></ul><ul class="list simple"><li class="title">Laptops</li><li><a href="https://www.firstpost.com/tech/laptops" title="Latest Laptops">Latest Laptops</a></li><li><a href="https://www.firstpost.com/tech/laptops/popular-laptops" title="Popular Laptops">Popular Laptops</a></li><li><a href="https://www.firstpost.com/tech/laptops/upcoming-laptops" title="Upcoming Laptops">Upcoming Laptops</a></li><li><a href="https://www.firstpost.com/tech/laptops/compare" title="Latest Compare">Latest Compare</a></li></ul></div><div class="inline vat"><ul class="list simple"><li class="title">POPULAR MOBILE BRANDS</li><li><a href="https://www.firstpost.com/tech/mobiles/apple-phones" title="Apple">Apple</a></li><li><a href="https://www.firstpost.com/tech/mobiles/samsung-phones" title="Samsung">Samsung</a></li><li><a href="https://www.firstpost.com/tech/mobiles/xiaomi-phones" title="Xiaomi">Xiaomi</a></li><li><a href="https://www.firstpost.com/tech/mobiles/oneplus-phones" title="OnePlus">OnePlus</a></li></ul><ul class="list simple"><li class="title">POPULAR TABLETS BRANDS</li><li><a href="https://www.firstpost.com/tech/tablets/apple-tablets" title="Apple">Apple</a></li><li><a href="https://www.firstpost.com/tech/tablets/samsung-tablets" title="Samsung">Samsung</a></li><li><a href="https://www.firstpost.com/tech/tablets/micromax-tablets" title="Micromax">Micromax</a></li><li><a href="https://www.firstpost.com/tech/tablets/lg-tablets" title="LG">LG</a></li></ul><ul class="list simple"><li class="title">POPULAR LAPTOP BRANDS</li><li><a href="https://www.firstpost.com/tech/laptops/dell-laptops" title="Dell">Dell</a></li><li><a href="https://www.firstpost.com/tech/laptops/hp-laptops" title="HP">HP</a></li><li><a href="https://www.firstpost.com/tech/laptops/lenovo-laptops" title="Lenovo">Lenovo</a></li><li><a href="https://www.firstpost.com/tech/laptops/asus-laptops" title="Asus">Asus</a></li></ul></div><div class="inline vat"><ul class="list simple"><li class="title">POPULAR COMPARES</li><li><a href="https://www.firstpost.com/tech/mobiles/popular-comparisons" title="Compare Popular Mobiles">Compare Popular Mobiles</a></li><li><a href="https://www.firstpost.com/tech/tablets/popular-comparisons" title="Compare Popular Tablets">Compare Popular Tablets</a></li><li><a href="https://www.firstpost.com/tech/laptops/popular-comparisons" title="Compare Popular Laptops">Compare Popular Laptops</a></li></ul><ul class="list simple"><li class="title">All Brands</li><li><a href="https://www.firstpost.com/tech/mobiles/all-brands" title="All Mobile Phone Brands">All Mobile Phone Brands</a></li><li><a href="https://www.firstpost.com/tech/tablets/all-brands" title="All Tablet Brands">All Tablet Brands</a></li><li><a href="https://www.firstpost.com/tech/laptops/all-brands" title="All Laptops Brands">All Laptops Brands</a></li></ul></div><div class="inline vat"><ul class="list simple"><li class="title">BEST PHONES</li><li><a href="https://www.firstpost.com/tech/mobiles/best-phones-under-10000" title="Best Phones Under 10000">Best Phones Under 10000</a></li><li><a href="https://www.firstpost.com/tech/mobiles/4g-phones-under-10000" title="4g Phones Under 10000">4g Phones Under 10000</a></li><li><a href="https://www.firstpost.com/tech/mobiles/best-camera-phones-under-10000" title="Best Camera Phones Under 10000">Best Camera Phones Under 10000</a></li><li><a href="https://www.firstpost.com/tech/mobiles/best-android-phones-under-10000" title="Best Android Phones Under 10000">Best Android Phones Under 10000</a></li><li><a href="https://www.firstpost.com/tech/mobiles/best-phones-between-10000-to-20000" title="Best Phones Between 10000 To 20000">Best Phones Between 10000 To 20000</a></li><li><a href="https://www.firstpost.com/tech/mobiles/4g-phones-between-10000-to-20000" title="4g Phones Between 10000 To 20000">4g Phones Between 10000 To 20000</a></li><li><a href="https://www.firstpost.com/tech/mobiles/best-camera-phones-between-10000-to-20000" title="Best Camera Phones Between 10000 To 20000">Best Camera Phones Between 10000 To 20000</a></li></ul></div><div class="inline vat"><ul class="list simple"><li class="title">MUST READ</li><li><a href="https://www.firstpost.com/tech/mobiles/best-android-phones-between-10000-to-20000" title="Best Android Phones Between 10000 to 20000">Best Android Phones Between 10000 to 20000</a></li><li><a href="https://www.firstpost.com/tech/mobiles/4gb-ram-mobiles-with-4000mah-battery" title="4GB RAM Mobiles With 4000MAH Battery">4GB RAM Mobiles With 4000MAH Battery</a></li><li><a href="https://www.firstpost.com/tech/mobiles/4gb-ram-mobiles" title="4GB RAM Mobiles">4GB RAM Mobiles</a></li><li><a href="https://www.firstpost.com/tech/mobiles/best-big-screen-smartphones-in-india" title="Best Big Screen Smartphones in India">Best Big Screen Smartphones in India</a></li><li><a href="https://www.firstpost.com/tech/mobiles/best-48-mp-camera-mobile-phones" title="Best 48 MP Camera Mobile Phones">Best 48 MP Camera Mobile Phones</a></li><li><a href="https://www.firstpost.com/tech/mobiles/best-mobile-phones-in-india-with-4gb-ram" title="Best Mobile Phones in India With 4GB RAM">Best Mobile Phones in India With 4GB RAM</a></li><li><a href="https://www.firstpost.com/tech/mobiles/best-pop-up-camera-mobile-phones" title="Best Pop Up Camera Mobile Phones">Best Pop Up Camera Mobile Phones</a></li></ul></div></div></div></div><style>.footer-branding{ margin-bottom: 20px; padding: 0 0 10px; border-bottom: 1px solid #333; }#footer .footer-branding ul.list{ display: flex; margin: 0; justify-content: center; flex-wrap: wrap;}.footer-branding ul li a{ display: inline-block; margin: 0 10px; }</style><div class="container footer-branding"><ul class="list simple"><li class="title">Network 18 sites: </li><li><a href="http://www.moneycontrol.com/" target="_blank">Moneycontrol</a></li><li><a href="http://www.in.com/" target="_blank">In.com</a></li><li><a href="https://www.topperlearning.com/" target="_blank">TopperLearning</a></li><li><a href="http://overdrive.in/" target="_blank">Overdrive</a></li><li><a href="http://www.news18.com/" target="_blank">News18</a></li><li><a href="https://www.news18.com/cricketnext/" target="_blank">Cricketnext</a></li><li><a href="http://www.forbesindia.com/" target="_blank">Forbes India</a></li><li><a href="https://www.cnbctv18.com/" target="_blank">CNBC TV18</a></li></ul></div><div class="container end-links"><p class="inline">Copyright &copy; 2019. <a href="https://www.firstpost.com/" alt="Firstpost" title="Firstpost">Firstpost</a> - All Rights Reserved.</p><p class="inline"><a href="https://www.firstpost.com/terms-of-use">Terms of use</a><a href="https://www.firstpost.com/privacy">Privacy</a><a href="https://www.firstpost.com/cookie-policy">Cookie Policy</a></p></div><script type="text/javascript">$(document).on('click', '.shareicon' , function(e) {var ismobile = "0";var social_code = 'twitter';var shareURL = $(this).attr('data-url');shareURL=encodeURI(shareURL);var shareTitle = $(this).attr('data-title');shareTitle=encodeURI(shareTitle);var siteName = $(this).attr('data-sitename');if (siteName == 'linkedin'){var sSiteUrl = 'http://www.linkedin.com/shareArticle?'+sUrl;}else if (siteName == 'facebook'){var sSiteUrl = 'http://www.facebook.com/sharer.php?u='+shareURL+'&t='+shareTitle;var social_code = 'sharer';}else if(siteName == 'google'){var sSiteUrl = "https://plus.google.com/share?url="+shareURL;social_code ='';}else if(siteName == 'twitter'){var sSiteUrl = "https://twitter.com/share?text="+shareTitle+"&counturl="+shareURL+"&url="+shareURL}else if(siteName == 'whatsapp'){if(ismobile != '1'){var sSiteUrl = 'https://web.whatsapp.com/send?text='+shareTitle+'-'+shareURL}else{var sSiteUrl = 'https://api.whatsapp.com/send?text='+shareTitle+'-'+shareURL}social_code ='';}window.open(sSiteUrl, social_code ,"menubar=0,resizable=1,width=600,height=300");return false;});</script></footer><!-- Jio Savan Widget Start --><!-- Jio Savan Widget End -->


<!--Back To Top Button-->
<a id="go-to-top"><i class="icon icon-angle-up top-btn-icon"></i></a>
<!--End of Back To Top Button-->
<!-- <script type="text/javascript" src="https://stackpath.bootstrapcdn.com/bootstrap/4.1.0/js/bootstrap.min.js"></script> -->
<script type="text/javascript" async="async" src="https://static.firstpost.com/assets/js/jquery.visible.js"></script>
<script type="text/javascript" src="https://static.firstpost.com/assets/js/tech2revamp/slick.min.js"></script>
<script src="https://static.firstpost.com/assets/js/tech2revamp/jquery.show-more.min.js"></script>
  <script type="text/javascript">
    $(document).ready(function() {
            $('#video-copy').showMore({
            minheight: 90,
            buttontxtmore: 'more content',
            buttontxtless: 'less content',
            animationspeed: 250
        });
        $('#showmore-button-video-copy').click(function() {
            var vid='';
            ga('send', 'event', 'Pageview', 'techVideoMoreContent', vid);
        });

    });

</script>
<script src="https://static.firstpost.com/assets/js/tech2revamp/script.min.js"></script>
<link href="https://fonts.googleapis.com/css?family=Titillium+Web:400,700" rel="stylesheet">
      
	    <!--izooto Script-->
	    <script> window._izq = window._izq || []; window._izq.push(["init"]); </script>
	    <script async src="//cdn.izooto.com/scripts/00acb2139b7de30d5754c91bdabbe2d808c2e453.js"></script>
	    <!--izooto Script-->
      

<script type="text/javascript">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</script>


<script type="text/javascript">
            function activateOutbrain(id){
                var url      = window.location.href;
               
                if (!navigator.userAgent.match(/Android/i) &&
                        !navigator.userAgent.match(/webOS/i) &&
                        !navigator.userAgent.match(/iPhone/i) &&
                        !navigator.userAgent.match(/iPod/i) &&
                        !navigator.userAgent.match(/iPad/i) &&
                        !navigator.userAgent.match(/Blackberry/i)) {
//                    $(".outbrainWidget").html('<div  class="OUTBRAIN" data-src="'+url+'" data-widget-id="AR_1" data-ob-template="firstpostcom"></div>');
                    $("#outbrainWidget_"+id).html('<div  class="OUTBRAIN" data-src="'+url+'" data-widget-id="AR_1" data-ob-template="TechFirstPost"></div>');
                } else {
                    $("#outbrainWidget_"+id).html('<div  class="OUTBRAIN" data-src="'+url+'" data-widget-id="MB_1" data-ob-template="TechFirstPost""></div>');
                }

               


//colombia.clearData();
            }
            
        </script>
        
        
                

    <script type="text/javascript">
         var floatingClosed = false;
            var floatingShown = false;
                $(document).scroll(function() {
                    if(!floatingClosed){
                        
                        
                        if(!floatingShown){
                            if ($(window).scrollTop() > 100) {
                                $('.fixBtm').animate({ 
                                    bottom:0, 
                                    left:0 
                                },2000);
                                floatingShown = true;
                            };
                        };
                        
                        
                        
                    };
                }); 
        dfp_floating_banner_ad_new('Tech2/Tech2_Flying/Tech2_Flying_300x250');
        /*function FPsetcookie(c_name,value,expiredays){

            var exdate=new Date();

            exdate.setDate(exdate.getDate()+expiredays);

            document.cookie=c_name+ "=" +escape(value)+ ";path=/;domain=www.firstpost.com;" +

                    ((expiredays==null) ? "" : ";expires="+exdate.toGMTString());

        }*/
        function dfp_floating_banner_ad_new(dfp_ad) {
            FPAdJ = jQuery;
			 var width = window.innerWidth || document.documentElement.clientWidth;
			if (width >= 768){               
				if ( navigator.appName.indexOf("Microsoft")==-1 ){
					FP_FloatingAd_300x250 = FPgetcookieForDFP('FP_FloatingAd_300x250_tech2');
					if ( typeof FP_FloatingAd_300x250 == "undefined" || FP_FloatingAd_300x250 == '' ){
						FPsetcookie('FP_FloatingAd_300x250_tech2',1,1);
						document.write("<style> .fixBtm{ position:fixed; left:0px; bottom:0px; width:300px;z-index:99999} .cls{ color:#333; font:13px Arial;} </style>");						
						document.write('<div class="fixBtm"><a href="javas'+'cript:;" class="cls">close</a><div id="'+dfp_ad+'"><s' + 'cript language="JavaS' + 'cript">googletag.cmd.push(function() { googletag.display("'+dfp_ad+'");  });</s' + 'cript></div></div>');
					}else if(FP_FloatingAd_300x250 <= '1'){
						var val=parseInt(FP_FloatingAd_300x250)+1
						FPsetcookie('FP_FloatingAd_300x250_tech2',val,1);
						document.write("<style> .fixBtm{ position:fixed; left:0px; bottom:0px; width:300px;z-index:99999} .cls{ color:#333; font:13px Arial;} </style>");						
						document.write('<div class="fixBtm"><a href="javas'+'cript:;" class="cls">close</a><div id="'+dfp_ad+'"><s' + 'cript language="JavaS' + 'cript">googletag.cmd.push(function() { googletag.display("'+dfp_ad+'");  });</s' + 'cript></div></div>');
					}
				}
			}
            
        }

        </script>
        
                <script type="text/javascript">
       
                $('.cls').click(function() {
                    floatingClosed = true;
                    $('.fixBtm').hide(); 
                }); 
        
 function isElementInViewport(t) {
    var i = t.getBoundingClientRect();
    return i.top >= 0 && i.left <= $(window).width() && i.bottom <= $(window).height() && i.right >= 0
}; /* *LAZY LOAD IMAGES SCRIPT *Author: Abhay Amin *Owner: Firstpost*/
$(window).on("DOMContentLoaded load resize scroll", function() {
    var t = $(".fp-lazy");
    $(t).each(function(t) {
        isElementInViewport(this) && "" != $(this).data("src") && ($(this).attr("src", $(this).attr("data-src")), $(this).removeAttr("data-src"), $(this).removeClass("fp-lazy"))
    })
}), $(".inner-fp-lazy").scroll(function() {
    var y = $(".inner-fp-lazy .fp-lazy");
    $(y).each(function(y) {
        isElementInViewport(this) && "" != $(this).data("src") && ($(this).attr("src", $(this).attr("data-src")), $(this).removeAttr("data-src"), $(this).removeClass("fp-lazy"))
    })
});

    </script>

    <script type="text/javascript">
        if($(window).width()>769){
             $('.accordion').cardStack({
                'speed': 700,
                'delay': 3000,
                'direction': "left",
                'autoplay': true
            });
        }

         $(document).ready(function(){
            $(".comment-btn").click(function() {
                $('html, body').animate({
                    scrollTop: $("#comments-section").offset().top
                }, 2000);                
            });
        });
    </script>

    <!-- image comparison slider script -->
<script type="text/javascript">
(function ($) {
  'use strict';
  $.fn.slider = function (options) {

  //default options
  var settings = $.extend($.fn.slider.defaultOptions, options);

  var init = function () {
    var $this = $(this);
    var width = $this.width();
    $this.find('.image img').css('width' , width + 'px');
    $this.find('.left.image').css('width' , Math.floor(width * settings.initialPosition));
    if (settings.showInstruction) {
      // Check if instruction div exists before adding
      var $instrDiv = null;
      $instrDiv = $('div.instruction');

      if ($instrDiv.length === 0) {
        $instrDiv = $('<div></div>')
          .addClass('instruction')
          .append('<p></p>');
        $this.append($instrDiv);
      }

      $instrDiv.children('p')
        .text(settings.instructionText);

      //set left offset of instruction
      $instrDiv.css('left', (settings.initialPosition - $instrDiv.children('p').width() / (2 * width)) * 100 + '%');
    }
  };

  var slideResize = function (e) {
    e.preventDefault();
    //hide instructions
    $(e.currentTarget).children('.instruction').hide();
    var width;
    if(e.type.startsWith('touch')){
      width = e.originalEvent.touches[0].clientX - $('.left').offset().left;
    } else {
      width = e.offsetX === undefined ? e.pageX - e.originalEvent.layerX : e.offsetX;
    }
    if (width<=$(this).width()){
      $(this).find('.left.image').css('width', width + 'px');
    }
  };

  var enableSliderDrag = function (e) {
    e.preventDefault();
    $(this).css('cursor' , 'ew-resize')
      .on('mousemove.sliderns', slideResize)
      .on('touchmove.sliderns', slideResize);
  };

  var disableSliderDrag = function (e) {
    e.preventDefault();
    $(this).css('cursor', 'normal')
      .off('mousemove.sliderns')
      .off('touchmove.sliderns');
  };

  var redrawSlider = function () {
    return $('.slider.responsive').each(init);
  };

  $(window).on('resize', redrawSlider);
  return this.each(init)
    .on('click touchstart', slideResize)
    .on('mousedown touchstart', enableSliderDrag)
    .on('mouseup touchend', disableSliderDrag);
  };

  $.fn.slider.defaultOptions= {
      initialPosition: 0.5,
      showInstruction: true,
      instructionText: 'Click and Drag'
  };

}(jQuery));
$('.slider').slider();
</script>
<script type="text/javascript">
    /* <![CDATA[ */
    var google_conversion_id = 1043201315;
    var google_conversion_label = "vQUcCJHdmwMQo_q38QM";
    var google_custom_params = window.google_tag_params;
    var google_remarketing_only = true;
    /* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
    <div style="display:inline;">
        <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/1043201315/?value=1.00&amp;currency_code=INR&amp;label=vQUcCJHdmwMQo_q38QM&amp;guid=ON&amp;script=0"/>
    </div>
</noscript>
</body>

</html>
