	<!DOCTYPE html>
<html>
<head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
    <meta name="HandheldFriendly" content="true" />
    	<title>Formula 1: Two-time champion Fernando Alonso back with McLaren as ambassador and car tester for next two years - Firstpost</title>
    <meta name="description" content="Alonso, a winner in 2005 and 2006 raced for the Woking-based constructor in 2007 and between 2015-2018 but will keep racing at the Indianapolis 500 this year looking to secure motorsport’s Triple Crown having already won a Monaco Grand Prix and a Le Mans 24."/>
	<meta property="fb:app_id" content="1162386820478832" />
   <meta property="fb:admins" content="500851548" />
   <meta property="fb:pages" content="165818073477856" />
        <meta name="news_keywords" content="ChequeredFlag,F1,Fernando Alonso,Formula 1,Formula One,Indianapolis 500,Le Mans 24,McLaren,Motorsports,Zak Brown" />    
        <meta name="keywords" content="ChequeredFlag,F1,Fernando Alonso,Formula 1,Formula One,Indianapolis 500,Le Mans 24,McLaren,Motorsports,Zak Brown" />
    <meta property="og:title" content="Formula 1: Two-time champion Fernando Alonso back with McLaren as ambassador and car tester for next two years - Firstpost" />
    <meta property="og:description" content="Alonso, a winner in 2005 and 2006 raced for the Woking-based constructor in 2007 and between 2015-2018 but will keep racing at the Indianapolis 500 this year looking to secure motorsport’s Triple Crown having already won a Monaco Grand Prix and a Le Mans 24." />
	<meta property="og:locale" content="en_US" />
	<meta property="og:site_name" content="Firstpost" />
	<meta property="og:type" content="article"/>
		<meta property="og:image" content="https://images.firstpost.com/wp-content/uploads/2018/08/Fernando-Alonso-Canadian-GP-Reuters-social.jpg" />
		<meta name="twitter:title" content="Formula 1: Two-time champion Fernando Alonso back with McLaren as ambassador and car tester for next two years - Firstpost"/>
    <meta name="twitter:description" content="Alonso, a winner in 2005 and 2006 raced for the Woking-based constructor in 2007 and between 2015-2018 but will keep racing at the Indianapolis 500 this year looking to secure motorsport’s Triple Crown having already won a Monaco Grand Prix and a Le Mans 24."/>
	<meta name="twitter:card" content="summary_large_image"/>
	<meta property="twitter:account_id" content="4503599627804328" />
    	<meta property="twitter:image:src" content="https://images.firstpost.com/wp-content/uploads/2018/08/Fernando-Alonso-Canadian-GP-Reuters-social.jpg" />
		<meta name="twitter:widgets:csp" content="on">
	<meta name="twitter:domain" content="Firstpost"/>
	<meta name="twitter:site" value="@firstpost">
	<meta name="twitter:url" content="https://www.firstpost.com/sports/formula-1-two-time-champion-fernando-alonso-back-with-mclaren-as-ambassador-and-car-tester-for-next-two-years-6166121.html">
    	    <link rel="canonical" href="https://www.firstpost.com/sports/formula-1-two-time-champion-fernando-alonso-back-with-mclaren-as-ambassador-and-car-tester-for-next-two-years-6166121.html"  />
        
             
    <meta property="og:url" content="https://www.firstpost.com/sports/formula-1-two-time-champion-fernando-alonso-back-with-mclaren-as-ambassador-and-car-tester-for-next-two-years-6166121.html" />
    <link href="https://www.firstpost.com/assets/css/bootstrap.min.css?v=86.43" rel="stylesheet" type="text/css" />
    <link rel="stylesheet" href="https://www.firstpost.com/assets/css/progressive-image.min.css?v=0.1">

    <!-- DNS Prefetch -->
    <link href="//b.scorecardresearch.com" rel="dns-prefetch"/>
    <link href="//b.scorecardresearch.com" rel="preconnect"/>
    <link href="https://securepubads.g.doubleclick.net" rel="dns-prefetch"/>
    <link href="https://securepubads.g.doubleclick.net" rel="preconnect"/>
    <link href="https://pubads.g.doubleclick.net" rel="dns-prefetch"/>
    <link href="https://pubads.g.doubleclick.net" rel="preconnect"/>
    <link href="https://www.google-analytics.com" rel="dns-prefetch"/>
    <link href="https://www.google-analytics.com" rel="preconnect"/>
    <link href="//www.googletagservices.com" rel="dns-prefetch"/>
    <link href="//www.googletagservices.com" rel="preconnect"/>
    <link href="//tpc.googlesyndication.com" rel="dns-prefetch"/>
    <link href="//tpc.googlesyndication.com" rel="preconnect"/>
    <link href="https://fonts.gstatic.com" rel="dns-prefetch"/>
    <link href="https://fonts.gstatic.com" rel="preconnect"/>
    <link href="//connect.facebook.net" rel="dns-prefetch" />
    <link href="//connect.facebook.net" rel="preconnect" />
    <link href="//static.xx.fbcdn.net" rel="dns-prefetch" />
    <link href="//static.xx.fbcdn.net" rel="preconnect" />
    <!--- device is 0 -> and ->  is_mobile=false --->
    <!-- DNS Prefetch Ends Here -->

     
    
    <!-- arjun code start -->
    <script type="text/javascript">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</script>
    <!-- arjun code end -->

    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
     new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
     j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
     'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
     })(window,document,'script','dataLayer','GTM-MLJQLND');</script>

    
    <link rel="shortcut icon prefetch" href="https://www.firstpost.com/assets/images/favicon.ico" />
    <link rel="icon prefetch" type="image/vnd.microsoft.icon" href="https://www.firstpost.com/assets/images/favicon.ico" />
    <link href='https://www.firstpost.com/assets/images/favicon.ico' rel='shortcut icon prefetch' type='image/x-icon'>
    <link href='https://www.firstpost.com/assets/images/favicon.ico' rel='icon prefetch' type='image/x-icon'/>
    <style>
        .featured-news .news-cells .cell a{line-height: 18px;}
        .featured-news .news-cells .cell label{line-height: 12px;margin-bottom: 0;}
    </style>

    <!-- jQuery -->
    <script type="text/javascript" src="https://images.firstpost.com/wp-content/uploads/assets/js/jquery.min.js"></script>
    <link href="https://images.firstpost.com/wp-content/uploads/assets/css/owl.carousel.css" rel="stylesheet prefetch" type="text/css" />
<script type="text/javascript" async src="https://images.firstpost.com/wp-content/uploads/assets/js/owl.carousel.min.js"></script>
	<script async type="text/javascript" src="https://images.firstpost.com/wp-content/uploads/assets/js/bootstrap.min.js?v=5.3"></script>
    <script async type="text/javascript" src="https://images.firstpost.com/wp-content/uploads/assets/js/jquery.history.js"></script>
<!--    <script src="--><!--app.min.js?v=12.72"></script>-->
 <!--<script src="app.js?v=13.00"></script>--> 
<script src="https://static.firstpost.com/assets/js/app.min.js?v=19"></script>

    <!-- script for IO start-->
       <script async src="https://cdn.onthe.io/io.js/xmKBQHduOqzQ"></script>
       <!-- script for IO end-->
    
    <meta property="og:type" content="article"/>
<link rel="amphtml" href="https://www.firstpost.com/sports/formula-1-two-time-champion-fernando-alonso-back-with-mclaren-as-ambassador-and-car-tester-for-next-two-years-6166121.html/amp">
      
       
<script type="text/javascript">


	function FPgetcookieForDFP(cookiename) {
		var cookiestring=document.cookie;
		var index1=cookiestring.indexOf(cookiename);
		if (index1==-1 || cookiename=='') return '';
		var index2=cookiestring.indexOf(';',index1);
		if (index2==-1) index2=cookiestring.length;
		return unescape(cookiestring.substring(index1+cookiename.length+1,index2));
	}
	function setUserBehaviour()
	{
		var i, x, y, cl = document.cookie.split(";");
		var _w18userinfo_out = {};
		var c = 0;
		for (i = 0; i < cl.length; i++) {
			x = cl[i].substr(0, cl[i].indexOf("="));
			y = cl[i].substr(cl[i].indexOf("=") + 1);
			x = x.replace(/^\s+|\s+$/g, "");
			if (x == "_w18userinfo") {
				_w18userinfo_out._w18userinfo = unescape(y);
				c = c + 1
			}
			if (c == 1) {
				break;
			}
		}
		if(c==1){
			var contact = JSON.parse(_w18userinfo_out._w18userinfo);
			for (var item in contact) {
				googletag.pubads().setTargeting(item,contact[item]);
			}
		}
	}
	//var googletag = googletag || {};
	//  googletag.cmd = googletag.cmd || [];


	(function() {
	 var gads = document.createElement('script');
	 gads.async = true;
	 gads.type = 'text/javascript';
	 var useSSL = 'https:' == document.location.protocol;
	 gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
	 var node = document.getElementsByTagName('script')[0];
	 node.parentNode.insertBefore(gads, node);
	 })();

	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];

	googletag.cmd.push(function() {
		googletag.pubads().disableInitialLoad();
	});
</script>
<script type='text/javascript' id='dfp_slot_details'>
	var width = window.innerWidth || document.documentElement.clientWidth;
	var adKey = "";
	var dimArr = '';
	var n1 = '';
	var n2 = '';
	var adtagsvalue = '';
	var ads = {"ads":{"FirstPost\/FirstPost_Sports\/FirstPost_Sports_Internal\/FirstPost_Sports_Internal_300x250_1":"300,250","FirstPost\/FirstPost_Sports\/FirstPost_Sports_Internal\/FirstPost_Sports_Internal_300x250_2":"300,250","FirstPost\/FirstPost_Sports\/FirstPost_Sports_Internal\/FirstPost_Sports_Internal_300x600":"300,600","FirstPost\/FirstPost_Ros\/FirstPost_Internal_also_see_article_nativead_240x260":"240,260","FirstPost\/FirstPost_Ros\/FirstPost_Ros_FlipQuote_300x100_Right":"300,100","FirstPost\/FirstPost_Ros\/Firstpost_Ros_Across_OOP_2x2":"2,2","FirstPost\/Firstpost_Pagepush_Across\/Firstpost_PagePush_Across_940x60":"940,60","FirstPost\/Firstpost_Pagepush_Across\/FirstPost_Across_728x90":"728,90","FirstPost\/FirstPost_Footer\/FirstPost_Footer_300x250_USUK":"300,250","FirstPost\/FirstPost_Footer\/FirstPost_Footer_728x90_USUK":"728,90","FirstPost_Wap_New\/FirstPost_Wap_New_Sports\/FirstPost_Wap_New_Sports_Internal\/FirstPost_Wap_New_Sports_Internal_Bottom_320x50_Sticky":"320,50","FirstPost_Wap_New\/FirstPost_Wap_New_Sports\/FirstPost_Wap_New_Sports_Internal\/FirstPost_Wap_New_Sports_Internal_Between_Sections_300x250_2":"300,250","FirstPost_Wap_New\/FirstPost_Wap_New_Sports\/FirstPost_Wap_New_Sports_Internal\/FirstPost_Wap_New_Sports_Internal_After_Section_300x250_3":"300,250","FirstPost_Wap_New\/FirstPost_Wap_New_Sports\/FirstPost_Wap_New_Sports_Internal\/FirstPost_Wap_New_Sports_Internal_320x50_Top":"320,50","FirstPost_Wap_New\/FirstPost_Wap_New_Sports\/FirstPost_Wap_New_Sports_Internal\/FirstPost_Wap_New_Sports_Internal_Native_444x91":"444,91","FirstPost_Wap_New\/FirstPost_Wap_New_ROS\/FirstPost_Wap_New_ROS_Native_320x100":"320,100","FirstPost_Wap_New\/FirstPost_Wap_New_ROS\/FirstPost_Wap_New_ROS_AMP_320x50":"320,50","FirstPost_Wap_New\/FirstPost_Wap_New_ROS\/FirstPost_Wap_New_ROS_AMP_300x250":"300,250","FirstPost_Wap_New\/FirstPost_Wap_New_ROS\/FirstPost_Wap_New_ROS_AMP_300x250_Top":"300,250","FirstPost_Wap_New\/FirstPost_Wap_New_ROS\/FirstPost_Wap_New_ROS_AMP_TOP_320x50":"320,50","FirstPost_Wap_New\/FirstPost_Wap_New_ROS\/FirstPost_Wap_New_ROS_Native_444x91":"444,91"},"fallback":{"lhs":{"quote":"Foldable phones","title":"Huawei Mate X vs Samsung Galaxy Fold","url":"https:\/\/www.firstpost.com\/tech\/news-analysis\/foldable-smartphones-explained-huaweis-mate-x-vs-the-samsung-galaxy-fold-6149811.html","image":"https:\/\/images.firstpost.com\/fpimages\/380x285\/fixed\/jpg\/flip_quote\/20190225033958_Huawei_Mate_X_380_285.jpg"},"rhs":{"quote":"OnePlus","title":"OnePlus 5G device showcased","url":"https:\/\/www.firstpost.com\/tech\/news-analysis\/oneplus-5g-powered-phone-demoed-at-mwc-2019-looks-to-have-a-tall-aspect-ratio-6152871.html","image":"https:\/\/images.firstpost.com\/fpimages\/380x285\/fixed\/jpg\/flip_quote\/20190226041828_OnePlus 1024..jpeg"}}};
	googletag.cmd.push(function() {

		$.each(ads.ads,function(key,value){
			if(value !==  null){
				dimArr = value.split(",");
				n1 = parseInt(dimArr[0]);
				n2 = parseInt(dimArr[1]);
			}
			var width = window.innerWidth || document.documentElement.clientWidth;

			if(value == '300,250' || value == '300,600' || value == '728,90') {

				if (width >= 768 && key.indexOf("FirstPost") != -1 && key.indexOf("FirstPost_Wap_New") < 0) {
					if(adtagsvalue != ""){
						googletag.defineSlot('/1039154/'+key, [n1,n2], key).addService(googletag.pubads()).setTargeting('disease',[]);
					}else{
						googletag.defineSlot('/1039154/'+key, [n1,n2], key).addService(googletag.pubads());
					}
				}
				if (width <= 768 && key.indexOf("FirstPost_Wap_New") != -1) {
					if(adtagsvalue != ""){
						googletag.defineSlot('/1039154/'+key, [n1,n2], key).addService(googletag.pubads()).setTargeting('disease',[]);
					}else{
						googletag.defineSlot('/1039154/'+key, [n1,n2], key).addService(googletag.pubads());
					}
				}

			} else {

				if (width >= 768 && key.indexOf("FirstPost") != -1 && key.indexOf("FirstPost_Wap_New") < 0) {
					if(adtagsvalue != ""){
						googletag.defineSlot('/1039154/'+key, [n1,n2], key).addService(googletag.pubads()).setTargeting('disease',[]);
					}else{
						googletag.defineSlot('/1039154/'+key, [n1,n2], key).addService(googletag.pubads());
					}
				}
				if (width <= 768 && key.indexOf("FirstPost_Wap_New") != -1) {
					if(adtagsvalue != ""){
						googletag.defineSlot('/1039154/'+key, [n1,n2], key).addService(googletag.pubads()).setTargeting('disease',[]);
					}else{
						googletag.defineSlot('/1039154/'+key, [n1,n2], key).addService(googletag.pubads());
					}
				}
			}


		});



		googletag.pubads().enableSingleRequest();googletag.pubads().collapseEmptyDivs(true);
		//setUserBehaviour();
		_w18sub();
		googletag.enableServices();
	});
</script>

<script>	
   $(window).load(function(){
   	setTimeout(function(){googletag.pubads().refresh(); }, 2000);   
   });
</script>


        
	 
<!-- <script type="text/javascript">
          
        window.addEventListener("message", receiveMessage, false);      

      function receiveMessage(event) {            
            console.log(event);
            if(event.data.indexOf("addPattern")!=-1) {
                        var pattern = event.data.split("#")[1];                        
                        addPattern(pattern);
            } else if(event.data.indexOf("removePattern")!=-1) {
                        removePattern();
            }
      }      

      var addPattern = function(pattern){
        console.log("In add Pattern -> "+pattern);
        $('#top, #header').css('background-image','url(https://images.firstpost.com/wp-content/uploads/raymond/'+pattern+'.jpg)');
      };
      var removePattern = function(){
        $('#top, #header').css('background-image','none');
      };

    </script> -->

    <script type="text/javascript">

        $(document).ready(function(){

            $(".submenu").on("mouseover", function () {
                $('.fp-lazy-navbar').each(function(){
                    src = $(this).data("src");
                    $(this).attr("src",src);
                    src = "";
                });
            });

            $("#mobile-menu").click(function(){
                if ($("#mobile-menu .fa").hasClass("fa-bars")) {
                    $("#mobile-menu .fa").removeClass("fa-bars");
                    $("#mobile-menu .fa").addClass("fa-close");
                }else{
                    $("#mobile-menu .fa").removeClass("fa-close");
                    $("#mobile-menu .fa").addClass("fa-bars");
                }
                $("body").toggleClass("menu-open");
                $("html").toggleClass("noscroll");
            });
        })

        $(window).on('DOMContentLoaded load resize scroll', function () {

            var images = $(".fp-lazy");
            // load images that have entered the viewport
            $(images).each(function (index) {
                if (isElementInViewport(this) && $(this).data("src") != '') {
                    $(this).attr("src",$(this).attr("data-src"));
                    $(this).removeAttr("data-src");
                    $(this).removeClass('fp-lazy');
                }
            })
            // if all the images are loaded, stop calling the handler
            /*if (images.length == 0) {
             $(window).off('DOMContentLoaded load resize scroll')
             }*/
        })

        function isElementInViewport (el) {

            var rect = el.getBoundingClientRect();

            return (
                    rect.top >= 0 &&
                    rect.left >= 0 &&
                    rect.bottom <= $(window).height() &&
                    rect.right <= $(window).width()
            );
        }

        $("#searchDropDown").on('click',function(){
            setTimeout(function() {
                $("#searchDropDownInput").focus();
            }, 100);

        });

        /*----------  Smooth scroll to anchor  ----------*/
        $("#go-to-top").on('click',function(e) {
            var $anchor = $(this);
            $('html,body').stop().animate({
                scrollTop: $($anchor.attr('href')).offset().top
            }, 500);
            event.preventDefault();
        });

        /*----------  BS Tabs  ----------*/
        $('#videos-grid .nav-tabs > li > a').click(function (e) {
            e.preventDefault();
            $(this).tab('show');
        });

        /*----------  Mobile Menu Dropdown  ----------*/

        $(".down-arrow").click(function(e){
            e.preventDefault();
            e.stopPropagation();
            $(this).parent().next(".dropdown").slideToggle();
        });

        /*----------  Mobile trending news - show more show less  ----------*/
        $("#more-link").click(function(){
            $h = $(this).text("Show less").siblings("ul").height();
            if($h > '183'){
                $(this).text("Show less").siblings("ul").css("height","183px");
            }
            else{
                $(this).text("Show less").siblings("ul").css("height","auto");
            }
        });


        $('.table-striped tr').click(function(){
            if($(this).hasClass('active-expanded'))
            {
                $(this).toggleClass('active-expanded');
                $(this).next('tr').slideToggle();
            }
            else
            {
                $('.table-striped').find('tr').removeClass('active-expanded').next('tr.Dnone').slideUp();
                $(this).toggleClass('active-expanded');
                $(this).next('tr').slideToggle();
            }
        });


        /*----------  tax calculator  ----------*/
        $(function(){
            $('#next').click(function (e) {
                e.preventDefault();
                $(".nav-tabs li").removeClass("active");
                $("#next-link").parent("li").addClass("active");
            });

            if ($('[data-toggle="tooltip"]').length > 0) {
                $('[data-toggle="tooltip"]').tooltip();
            }
        });
        /*----------  end of tax calculator  ----------*/
    </script>
    
    <script type="text/javascript">
      var errorpage = "";
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-22956444-1', 'auto');
        if(errorpage == 1){
        ga('set', 'dimension3', '{"_w18g":"'+_w18_uni_id._w18g+'","sections":"Sports","language":"english","tags":"ChequeredFlag,F1,Fernando Alonso,Formula 1,Formula One,Indianapolis 500,Le Mans 24,McLaren,Motorsports,Zak Brown","data":{"post_type":"news","object_type":"news and media"}}');
        }
        else{
        ga('set', 'dimension3', '{"_w18g":"'+_w18_uni_id._w18g+'","sections":"Sports","language":"english","tags":"ChequeredFlag,F1,Fernando Alonso,Formula 1,Formula One,Indianapolis 500,Le Mans 24,McLaren,Motorsports,Zak Brown","data":{"post_type":"news","attributes":[{\"c1\":\"Sports\",\"c0\":\"news and media\"},{\"c0\":\"Sports\"}],"autono":"6166121","object_type":"news and media"}}');
        }
        ga('send', 'pageview');
    </script>

    <!-- Begin comScore Tag -->
    <script>
        var curntUrl = window.location.href;
  curntUrl = curntUrl.replace(window.location.hostname,"www.firstpost.com");
  
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6683813" });
  (function() {
  var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
  s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
  el.parentNode.insertBefore(s, el);
  })();
  </script>
    <noscript>
        <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6683813&cv=2.0&cj=1" />
    </noscript>
    <!-- End comScore Tag -->

   <!-- <script>
        function GetURLParameterValue(sParam) {

            var sPageURL = window.location.search.substring(1);
            var sURLVariables = sPageURL.split('&');
            for (var i = 0; i < sURLVariables.length; i++) {
                var sParameterName = sURLVariables[i].split('=');
                if (sParameterName[0] == sParam) {
                    return sParameterName[1];
                }
            }
        }

        var no_comscore = false;
        var target_name = GetURLParameterValue('target');

        if( target_name == 'homepage' ) {
            no_comscore = true;
        }

        if( no_comscore == true ){

        }else{

            var _comscore = _comscore || [];
            _comscore.push({ c1: "2", c2: "6683813" });
            (function() {
                var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
                s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
                el.parentNode.insertBefore(s, el);
            })();
        }

    </script>-->



    <!-- adblock detect start -->

    <!-- adblock detect end -->
    <!--izooto Script-->
        <!--izooto Script-->
    <style>
        @media screen and (max-width: 800px){
            .main-logo img {
                width: 158px;
                height: auto;
                margin-top: 12px;
            }
        }
    </style>
    <!-- Facebook Pixel Code -->
    <script>
      !function(f,b,e,v,n,t,s)
      {if(f.fbq)return;n=f.fbq=function()

      {n.callMethod? n.callMethod.apply(n,arguments):n.queue.push(arguments)}

      ;
      if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
      n.queue=[];t=b.createElement(e);t.async=!0;
      t.src=v;s=b.getElementsByTagName(e)[0];
      s.parentNode.insertBefore(t,s)}(window,document,'script',
      'https://connect.facebook.net/en_US/fbevents.js');
      fbq('init', '259288058299626'); 
      fbq('track', 'PageView');
    </script>
    <noscript>
      <img height="1" width="1" 
      src="https://www.facebook.com/tr?id=259288058299626&ev=PageView
      &noscript=1"/>
    </noscript>

    <!-- End Facebook Pixel Code -->
        
<!--        <script src="//player.h-cdn.com/loader.js?customer=network18" crossorigin="anonymous" async></script>-->
       <!-- Honeywell start -->

    <script>
        googletag.cmd.push(function() {
            googletag.defineSlot('/1039154/FirstPost/Firstpost_ImpressionTracker/Firstpost_ImpressionTracker_Honeywell_Widget_1x1', [1, 1], 'div-gpt-ad-1508223058503-0').addService(googletag.pubads());
            googletag.pubads().enableSingleRequest();
            //_w18setppid();
            googletag.enableServices();
        });
    </script>
    <!-- Honeywell end -->

    <!-- adblock detect start -->

    <!-- adblock detect end -->

    


</head>
    <body class="home-page " id="top" data-spy="scroll" data-target="#myScrollspy">
    <!-- Google Tag Manager (noscript) -->
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MLJQLND"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->


    <input type="hidden" id="akamaiCityName"  value="">
    <input type="hidden" id="isLiveMatch" name="amitValue" value="/firstcricket/cricket-live-score/west-indies-vs-england-odi-live-cricket-score-full/3107/188187.html">
    <!-- Start Google Tag Manager (noscript) -->

    <!-- End Google Tag Manager (noscript) -->
    <div id="wrapper">


   



  
<script type="text/javascript" src="https://static.firstpost.com/assets/js/cookie.min.js" async="async"></script><style type="text/css">.masthead-wrap{background: url(https://images.firstpost.com//wp-content/uploads/fifa-2018/newdesktop-masthead-FIFA.jpg) center center no-repeat;}.masthead-wrap .masthead-container{display: flex;justify-content:space-between;align-items:center;max-width: 1400px;margin: 0 auto;padding: 0 15px;}.masthead-associate{display: flex;justify-content:center;color: #fff;text-transform: uppercase;font-size: 12px;align-items:center;}.masthead-associate p,.masthead-associate div{margin: 0;padding-left: 10px;align-items:center;font-family: 'Open sans',sans-serif;text-align: right;}#fpLoginUser .dropdown li{list-style: none;margin-left: 5px;}#sign-up-modal.modal{z-index: 99999 !important;}#sign-up-modal.modal iframe{border:none;}#sign-up-modal.modal .close{font-size: 25px;font-weight: 700;color: #000;text-shadow: 0 1px 0 #fff;background: white;height: 25px;width: 25px;border-radius: 30px;vertical-align: top;position: absolute;line-height: 1;top: 0;right: 0;opacity: 1;}.search-dropdown.open .dropdown-menu{top: 36px;}.search-dropdown .btn-default svg{display: none;}.search-dropdown.open .btn-default svg{display: block;}.search-dropdown.open .btn-default i{display: none;}@media (max-width: 1366px){.masthead-wrap .masthead-container{max-width: 1200px;}.masthead-logo a img{max-width: 170px;}.masthead-player{padding-left: 20px;}.category-list>ul>li>a{padding: 6px 4px;}#fpLoginUser .dropdown{min-width: 162px;}}#login-modal .modal-dialog,#sign-up-modal .modal-dialog{width: 787px;}</style><!--<div class="masthead-wrap"><div class="masthead-container"><div class="masthead-logo"><a href="/fifa-2018/"><img src="https://images.firstpost.com//wp-content/uploads/fifa-2018/fifa-logo-gold.png" alt="Football world cup 2018" title="Football world cup 2018"></a></div><div class="masthead-player"><a href="/fifa-2018/"><img src="https://images.firstpost.com//wp-content/uploads/fifa-2018/masthead-players.png" alt="Football world cup 2018" title="Football world cup 2018"></a></div><div class="masthead-associate"><p>associate sponsors</p><!--<div><a href="http://pubads.g.doubleclick.net/gampad/clk?id=4714535644&iu=/1039154/FirstPost/FirstPost_clickTracker/Firstpost_Clicktracker_GooglePlaystore" target="_blank"><img src="https://images.firstpost.com//wp-content/uploads/fifa-2018/lloyd.jpg" alt="Llyod" title="Llyod"></a></div>--><!-- <div><a href="http://pubads.g.doubleclick.net/gampad/clk?id=4714535644&iu=/1039154/FirstPost/FirstPost_clickTracker/Firstpost_Clicktracker_GooglePlaystore" target="_blank"><img src="https://images.firstpost.com//wp-content/uploads/fifa-2018/havells-195x22.jpg" alt="Havells" title="Havells"></a></div> --><!--<div><a href="http://pubads.g.doubleclick.net/gampad/clk?id=4711106874&iu=/1039154/FirstPost/FirstPost_clickTracker/Firstpost_Clicktracker_VW_AutoExpo_Logo" target="_blank"><img src="https://images.firstpost.com//wp-content/uploads/fifa-2018/HDFC-EMI-Logo_1.png" alt="HDFC" title="HDFC"></a></div>--><!-- <div><a href="http://pubads.g.doubleclick.net/gampad/clk?id=4711106874&iu=/1039154/FirstPost/FirstPost_clickTracker/Firstpost_Clicktracker_VW_AutoExpo_Logo" target="_blank"><img src="https://images.firstpost.com/wp-content/uploads/fifa-2018/hdfc-202x22.png" alt="HDFC" title="HDFC"></a></div></div></div></div>--><header id="header" class="container"><div class="ad ad728x90" style="text-align: center;"></div><div class="ad ad728x90" style="text-align: center;"><div id='FirstPost/Firstpost_Pagepush_Across/FirstPost_Across_728x90'><script type='text/javascript'>
                            var width = window.innerWidth || document.documentElement.clientWidth;
                            adKey = 'FirstPost/Firstpost_Pagepush_Across/FirstPost_Across_728x90';
                            if (width >= 768 && (adKey.indexOf('FirstPost') != -1 || adKey.indexOf('Tech') != -1) && adKey.indexOf('FirstPost_Wap_New') < 0) {
                                googletag.cmd.push(function() { googletag.display('FirstPost/Firstpost_Pagepush_Across/FirstPost_Across_728x90') });
                            }
                            if (width < 768 && adKey.indexOf('FirstPost_Wap_New') != -1) {
                                googletag.cmd.push(function() { googletag.display('FirstPost/Firstpost_Pagepush_Across/FirstPost_Across_728x90') });
                            }
                        </script></div></div><div class="ad ad728x90" style="text-align: center;"></div><div class="ad ad728x90" style="text-align: center;"></div><div class="ad ad728x90" style="text-align: center;"></div><div class="header-main"><div class=""><div class="row"><div class="col-lg-3 col-md-4 hidden-sm hidden-xs"><!-- Ads Display Widget Start --><div class="row"><a href="https://www.firstpost.com/tech/news-analysis/foldable-smartphones-explained-huaweis-mate-x-vs-the-samsung-galaxy-fold-6149811.html"><div class="col-md-4 col-sm-4 col-xs-4"><img class="img-responsive" src="https://images.firstpost.com/fpimages/380x285/fixed/jpg/flip_quote/20190225033958_Huawei_Mate_X_380_285.jpg" /></div><div class="col-md-8 col-sm-8 col-xs-8"><small class="text-muted">Foldable phones</small><p><strong>Huawei Mate X vs Samsung Galaxy Fold</p></strong></div></a></div><!-- Ads Display Widget End --></div><div class="col-lg-6 col-md-4 col-sm-12 col-xs-12 text-center"><button id="mobile-menu" class="mobile-menu transparent-btn btn btn-default"><i class="icon-bars"></i></button><a href="/" class="main-logo"><img src='https://static.firstpost.com/assets/images/fp-logo_new.png' /></a><!-- <a href="/" class="main-logo"><img src="https://images.firstpost.com//wp-content/uploads/fp/fp-diwali.png"></a> --><div class="date-ebook"><span class="date">Thursday, February 28, 2019</span><!--<span><a href="https://www.firstpost.com/ebook_download.php">Latest E-book</a></span>--><span><a href="http://hindi.firstpost.com/"><strong>Switch to हिन्दी</strong></a></span><!-- <span class="accuweatherresults" id="aw_desktop"></span> --></div><!--<span class="accuweatherresults" style="display: none" id="aw_mobile"></span>--><!-- air quality index --><!-- <div class="air-quality"><div class="left"><div id="slidecontainer"><div class="overlay"></div><div id="range-badge" class="range-badge"></div><input id="aqi_data" type="range" class="slider" min="0" max="500" step="1" value="" /></div></div><div class="right"><p id="city" class="city"></p><div class="s-logo"><a href="https://www.honeywellsmarthomes.com/smart-connected-air-purifier/?utm_source=Display_Widget&utm_medium=Firstpost&utm_campaign=Long_Term_Deal" target="_blank"><img src="https://images.firstpost.com/wp-content/uploads/assets/images/honeywell.png"></a><span>Air Purifiers</span><div id='div-gpt-ad-1508223058503-0' style='height:1px; width:1px;'><script>
								googletag.cmd.push(function() { googletag.display('div-gpt-ad-1508223058503-0'); });
								</script></div></div></div></div>  --><!--air-quality--><!-- <div class="weather-widget-mobile text-center" id="accuweatherresults"></div> --></div><div class="col-lg-3 col-md-4 text-right"><div class="search-dropdown dropdown hidden-md hidden-lg"><button class="btn btn-default dropdown-toggle" type="button" id="searchDropDownMobile" data-toggle="dropdown" aria-haspopup="true" aria-expanded="true"><i class="icon-search"></i></button><div class="dropdown-menu" aria-labelledby="searchDropDownMobile"><div class="nav-search-box open"><div class="site-search"><input autocomplete="off" class="search" type="text" name="search" tabindex="1" placeholder="Search..."/><button type="submit" tabindex="2" class="submit-search"><i class="icon-search"></i></button><div class="suggesting"><img src="" /></div></div><div class="search-suggestions hidden"></div></div></div></div><!-- Ads Display Widget Start --><div id='FirstPost/FirstPost_Ros/FirstPost_Ros_FlipQuote_300x100_Right'><script type='text/javascript'>
                            var width = window.innerWidth || document.documentElement.clientWidth;
                            adKey = 'FirstPost/FirstPost_Ros/FirstPost_Ros_FlipQuote_300x100_Right';
                            if (width >= 768 && (adKey.indexOf('FirstPost') != -1 || adKey.indexOf('Tech') != -1) && adKey.indexOf('FirstPost_Wap_New') < 0) {
                                googletag.cmd.push(function() { googletag.display('FirstPost/FirstPost_Ros/FirstPost_Ros_FlipQuote_300x100_Right') });
                            }
                            if (width < 768 && adKey.indexOf('FirstPost_Wap_New') != -1) {
                                googletag.cmd.push(function() { googletag.display('FirstPost/FirstPost_Ros/FirstPost_Ros_FlipQuote_300x100_Right') });
                            }
                        </script></div><!-- Ads Display Widget End --></div></div></div></div><style>@font-face {font-family: tradeGothic;src: url(https://www.firstpost.com/assets/css/steveMadden/fontstd.ttf);}.selfmadenav{font-family: tradeGothic;background: black;color: white;}.selfmadenav a{color: white !important;font-family: tradeGothic !important;color: white !important;}.user-detail a{width: 91px;white-space: nowrap;overflow: hidden;text-overflow: ellipsis;}.user-detail a img{padding-right: 3px;}</style><div class="header-bottom"><div class="container"><div class="nav-wrap clearfix" id="main-menu"><a href="/" id="nav-flogo"><img src="https://images.firstpost.com/wp-content/uploads/f-logo-v1.png" alt="Firstpost"/></a><nav class="category-list"><ul><li class=""><a href="https://www.firstpost.com/"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" viewBox="0 0 24 24" fill="#f3402f"><path d="M10 20v-6h4v6h5v-8h3L12 3 2 12h3v8z"/><path d="M0 0h24v24H0z" fill="none"/></svg></a></li><li class="submenu " ><a href="https://www.firstpost.com/category/politics">Politics</a><ul class="dropdown"><li><a href="https://www.firstpost.com/politics/national-security-must-transcend-narrow-political-considerations-opposition-slams-pm-for-politicising-deaths-in-armed-forces-6164741.html" class="main-news-item" title="'National security must transcend narrow political considerations': Opposition slams PM for politicising deaths in armed forces"><div class="news-img"><img class="fp-lazy-navbar" src="https://static.firstpost.com/assets/images/placeholder-thumb-new.jpg" data-src="https://images.firstpost.com/fpimages/80x60/fixed/jpg/2019/02/PTI2_26_2019_000097B-2.jpg" /></div><div class="news-text">'National security must transcend narrow political considerations': Opposition slams PM for politicising deaths in armed forces</div><div class=""></div></a></li><li><a href="https://www.firstpost.com/politics/congress-likely-to-dump-left-front-alliance-in-west-bengal-go-it-alone-in-state-and-lok-sabha-elections-6160111.html">Congress likely to dump Left Front alliance in West Bengal, go it alone in state and Lok Sabha elections</a></li><li><a href="https://www.firstpost.com/politics/bjp-mlas-marshalled-out-of-delhi-assembly-for-chanting-pro-narendra-modi-slogans-instead-of-hailing-iaf-6154501.html">BJP MLAs marshalled out of Delhi Assembly for chanting pro-Narendra Modi slogans instead of hailing IAF</a></li><li><a href="https://www.firstpost.com/india/india-is-in-safe-hands-narendra-modi-hails-iaf-strike-in-pakistan-vows-not-to-let-nation-bow-down-6156031.html">'India is in safe hands': Narendra Modi hails IAF strike in Pakistan, vows not to let nation bow down</a></li><li><a href="https://www.firstpost.com/india/congress-a-nationalistic-party-doesnt-need-certificate-from-bjp-says-kamal-nath-6152801.html">Congress a nationalistic party, doesn't need certificate from BJP, says Kamal Nath</a></li><li><a href="https://www.firstpost.com/politics/shiv-sena-praises-narendra-modis-kar-seva-but-says-concern-regarding-sanitation-workers-is-over-stomach-not-feet-6155281.html">Shiv Sena praises Narendra Modi's 'kar seva', but says concern regarding sanitation workers is over stomach, not feet</a></li></ul></li><li class="submenu " ><a href="https://www.firstpost.com/category/sports">Sports</a><ul class="dropdown"><li><a href="https://www.firstpost.com/sports/football-association-probing-claims-manchester-city-made-payment-to-jadon-sanchos-agent-when-he-was-14-6166151.html" class="main-news-item" title="Football Association probing claims Manchester City made payment to Jadon Sancho's agent when he was 14"><div class="news-img"><img class="fp-lazy-navbar" src="https://static.firstpost.com/assets/images/placeholder-thumb-new.jpg" data-src="https://images.firstpost.com/fpimages/80x60/fixed/jpg/2019/02/Jadon-Sancho-380-AFP.jpg" /></div><div class="news-text">Football Association probing claims Manchester City made payment to Jadon Sancho's agent when he was 14</div><div class=""></div></a></li><li><a href="https://www.firstpost.com/sports/formula-1-two-time-champion-fernando-alonso-back-with-mclaren-as-ambassador-and-car-tester-for-next-two-years-6166121.html">Formula 1: Two-time champion Fernando Alonso back with McLaren as ambassador and car tester for next two years</a></li><li><a href="https://www.firstpost.com/sports/champions-league-real-madrids-sergio-ramos-charged-by-uefa-for-drawing-deliberate-booking-during-tie-against-ajax-6165711.html">Champions League: Real Madrid's Sergio Ramos charged by UEFA for drawing deliberate booking during tie against Ajax</a></li><li><a href="https://www.firstpost.com/sports/isl-2018-19-jamshedpur-vs-bengaluru-fc-highlights-five-star-jamshedpur-thrash-table-toppers-bengaluru-6165311.html">ISL 2018-19, Jamshedpur vs Bengaluru FC, Highlights: Five-star Jamshedpur thrash table-toppers Bengaluru</a></li><li><a href="https://www.firstpost.com/sports/issf-new-delhi-shooting-world-cup-2019-ravi-kumar-deepak-kumar-asked-to-report-by-employers-indian-air-force-6165921.html">ISSF New Delhi Shooting World Cup 2019: Ravi Kumar, Deepak Kumar asked to report by employers Indian Air Force</a></li><li><a href="https://www.firstpost.com/sports/nantes-report-cardiff-city-to-fifa-over-premier-league-sides-refusal-to-pay-initial-installment-of-emiliano-salas-transfer-fee-6165661.html">Nantes report Cardiff City to FIFA over Premier League side's refusal to pay initial installment of Emiliano Sala's transfer fee</a></li></ul></li><li class="submenu " ><a href="https://www.firstpost.com/category/india">India</a><ul class="dropdown"><li><a href="https://www.firstpost.com/india/full-text-mea-issues-demarche-to-pakistan-on-act-of-aggression-against-india-objects-to-vulgar-display-of-injured-iaf-pilot-6165881.html" class="main-news-item" title="Full Text: MEA issues demarche to Pakistan on act of aggression against India, objects to 'vulgar' display of injured IAF pilot"><div class="news-img"><img class="fp-lazy-navbar" src="https://static.firstpost.com/assets/images/placeholder-thumb-new.jpg" data-src="https://images.firstpost.com/fpimages/80x60/fixed/jpg/2018/11/raveesh-kumar_twittermeaindia.jpg" /></div><div class="news-text">Full Text: MEA issues demarche to Pakistan on act of aggression against India, objects to 'vulgar' display of injured IAF pilot</div><div class=""></div></a></li><li><a href="https://www.firstpost.com/india/amid-tension-on-india-pakistan-border-air-india-caps-fares-to-j-goair-vistara-waive-cancellation-fees-6165971.html">Amid tension on India-Pakistan border, Air India caps fares to J&K at Rs 5,000; GoAir, Vistara waive cancellation fees</a></li><li><a href="https://www.firstpost.com/india/not-all-termites-are-pests-most-are-soil-engineers-play-key-role-in-functioning-of-tropical-ecosystems-6165911.html">Not all termites are pests; most are soil engineers, play key role in functioning of tropical ecosystems</a></li><li><a href="https://www.firstpost.com/india/kashmir-paints-red-cross-signs-on-rooftops-of-govt-hospitals-amid-rising-tension-between-india-pakistan-6165891.html">J&K govt hospitals directed to paint Red Cross signs on rooftops amid rising tension between India and Pakistan</a></li><li><a href="https://www.firstpost.com/india/wing-commander-abhinandan-has-emerged-as-face-of-iaf-offensive-pakistan-should-reassure-india-of-his-rights-protection-6165631.html">Wing Commander Abhinandan’s grace and poise in Pakistan captivity is commendable; a true officer and a gentleman</a></li><li><a href="https://www.firstpost.com/india/residents-of-jammu-and-kashmirs-poonch-say-they-saw-pakistani-aircraft-cross-into-indian-territory-6165741.html">Residents of Jammu and Kashmir's Poonch say they saw Pakistani aircraft cross into Indian territory</a></li></ul></li><li class="submenu " ><a href="https://www.firstpost.com/category/world">World</a><ul class="dropdown"><li><a href="https://www.firstpost.com/world/follow-michael-cohen-testimony-in-us-congress-live-high-drama-unfolds-at-10-am-et-as-donald-trumps-former-fixer-begins-blockbuster-tell-all-6165351.html" class="main-news-item" title="Michael Cohen testimony Part 1 in US Congress updates: 'Donald Trump is racist, a conman and a cheat'"><div class="news-img"><img class="fp-lazy-navbar" src="https://static.firstpost.com/assets/images/placeholder-thumb-new.jpg" data-src="https://images.firstpost.com/fpimages/80x60/fixed/jpg/2018/12/MichaelCohen.jpg" /></div><div class="news-text">Michael Cohen testimony Part 1 in US Congress updates: 'Donald Trump is racist, a conman and a cheat'</div><div class=""></div></a></li><li><a href="https://www.firstpost.com/world/ex-lawyer-cohen-assails-trump-but-gives-no-direct-evidence-of-collusion-6166551.html">Ex-lawyer Cohen assails Trump but gives no direct evidence of collusion</a></li><li><a href="https://www.firstpost.com/world/frances-macron-says-britain-would-have-to-justify-delaying-brexit-6166541.html">France's Macron says Britain would have to justify delaying Brexit</a></li><li><a href="https://www.firstpost.com/world/italys-venice-to-charge-admission-fees-for-tourists-6166521.html">Italy's Venice to charge admission fees for tourists</a></li><li><a href="https://www.firstpost.com/world/steak-and-kimchi-north-korean-western-chefs-prepared-trump-kim-dinner-sources-6166511.html">Steak and kimchi: North Korean, western chefs prepared Trump-Kim dinner - sources</a></li><li><a href="https://www.firstpost.com/world/israeli-musician-with-iraqi-roots-finds-fans-from-tel-aviv-to-baghdad-6166501.html">Israeli musician with Iraqi roots finds fans from Tel Aviv to Baghdad</a></li></ul></li><li class="submenu " ><a href="https://www.firstpost.com/category/business">Business</a><ul class="dropdown"><li><a href="https://www.firstpost.com/business/state-bank-of-india-has-found-fraud-worth-rs-7951-3-cr-in-april-december-rti-reply-6165591.html" class="main-news-item" title="State Bank of India has found fraud worth Rs 7,951.3 cr in April-December: RTI reply"><div class="news-img"><img class="fp-lazy-navbar" src="https://static.firstpost.com/assets/images/placeholder-thumb-new.jpg" data-src="https://images.firstpost.com/fpimages/80x60/fixed/jpg/2017/11/State-Bank-of-India-380.jpg" /></div><div class="news-text">State Bank of India has found fraud worth Rs 7,951.3 cr in April-December: RTI reply</div><div class=""></div></a></li><li><a href="https://www.firstpost.com/business/jet-airways-grounds-seven-more-aircraft-as-the-carrier-fails-to-make-payments-to-its-lessors-6165381.html">Jet Airways grounds seven more aircraft as the carrier fails to make payments to its lessors</a></li><li><a href="https://www.firstpost.com/business/competition-commission-clears-softbanks-22-44-stake-buy-in-logistics-firm-delhivery-6165121.html">Competition Commission clears SoftBank's 22.44% stake buy in logistics firm Delhivery</a></li><li><a href="https://www.firstpost.com/business/wipro-to-sell-workday-cornerstone-on-demand-business-to-alight-for-up-to-110-million-6165301.html">Wipro to sell Workday, Cornerstone On Demand business to Alight for up to $110 million</a></li><li><a href="https://www.firstpost.com/business/cabinet-likely-to-clear-rs-10000-cr-fame-ii-scheme-for-promotion-of-electric-hybrid-vehicles-tomorrow-6165141.html">Cabinet likely to clear Rs 10,000 cr FAME II scheme for promotion of electric, hybrid vehicles tomorrow</a></li><li><a href="https://www.firstpost.com/business/investors-oppose-reliance-communications-plea-to-use-it-refunds-to-settle-ericssons-dues-at-nclat-6164471.html">Investors oppose Reliance Communications' plea to use IT refunds to settle Ericsson's dues at NCLAT</a></li></ul></li><li class="submenu " ><a href="https://www.firstpost.com/category/entertainment">Entertainment</a><ul class="dropdown"><li><a href="https://www.firstpost.com/entertainment/midsommar-a24-teases-ari-asters-hereditary-follow-up-starring-jack-reynor-will-poulter-florence-pugh-6165181.html" class="main-news-item" title="Midsommar: A24 teases Ari Aster’s Hereditary follow-up, starring Jack Reynor, Will Poulter, Florence Pugh"><div class="news-img"><img class="fp-lazy-navbar" src="https://static.firstpost.com/assets/images/placeholder-thumb-new.jpg" data-src="https://images.firstpost.com/fpimages/80x60/fixed/jpg/2019/02/midsommar-380.jpg" /></div><div class="news-text">Midsommar: A24 teases Ari Aster’s Hereditary follow-up, starring Jack Reynor, Will Poulter, Florence Pugh</div><div class=""></div></a></li><li><a href="https://www.firstpost.com/entertainment/call-me-by-your-name-director-luca-guadagnino-to-helm-hbo-drama-series-we-are-who-we-are-6165101.html">Call Me By Your Name director Luca Guadagnino to helm HBO drama series, We Are Who We Are</a></li><li><a href="https://www.firstpost.com/entertainment/frozen-2-plot-details-reveal-elsa-and-anna-may-undertake-mission-to-find-out-what-happened-to-their-parents-6164611.html">Frozen 2 plot details reveal Elsa and Anna may undertake mission to find out what happened to their parents</a></li><li><a href="https://www.firstpost.com/entertainment/watch-captain-marvel-star-brie-larson-flies-fighter-jets-teams-up-with-kim-possible-in-new-promo-videos-6164661.html">Watch: Captain Marvel star Brie Larson flies fighter jets, teams up with Kim Possible in new promo videos</a></li><li><a href="https://www.firstpost.com/entertainment/kingsman-wwi-prequel-pushed-back-to-14-february-2020-sequel-to-release-in-2021-6164571.html">Kingsman WWI prequel pushed back to 14 February, 2020; sequel to release in 2021</a></li><li><a href="https://www.firstpost.com/entertainment/arun-vijay-on-saaho-sujeeths-film-will-be-in-complete-contrast-to-baahubali-in-a-different-league-altogether-6163581.html">Arun Vijay on Saaho: Sujeeth's film will be in complete contrast to Baahubali, in a different league altogether</a></li></ul></li><li class="submenu " ><a title="First Cricket" href="https://www.firstpost.com/firstcricket/">Cricket</a><ul class="dropdown"><li><a href="https://www.firstpost.com/firstcricket/sports-news/highlights-india-vs-australia-2nd-t20i-at-bengaluru-full-cricket-score-maxwells-blitz-take-visitors-to-series-win-6163441.html" class="main-news-item" title="Highlights, India vs Australia, 2nd T20I at Bengaluru, Full Cricket Score: Maxwell's blitz take visitors to series win"><div class="news-img"><img class="fp-lazy-navbar" src="https://static.firstpost.com/assets/images/placeholder-thumb-new.jpg" data-src="https://images.firstpost.com/fpimages/80x60/fixed/jpg/2019/02/India-Australia-Raw-380.jpg" /></div><div class="news-text">Highlights, India vs Australia, 2nd T20I at Bengaluru, Full Cricket Score: Maxwell's blitz take visitors to series win</div><div class=""></div></a></li><li><a href="https://www.firstpost.com/firstcricket/sports-news/india-vs-australia-glenn-maxwells-blistering-ton-at-bengaluru-guides-visitors-to-t20i-series-sweep-6166011.html">India vs Australia: Glenn Maxwell's blistering ton at Bengaluru guides visitors to T20I series sweep</a></li><li><a href="https://www.firstpost.com/firstcricket/sports-news/syed-mushtaq-ali-trophy-2019-wriddhiman-sahas-blistering-ton-helps-bengal-hammer-arunachal-pradesh-railways-derail-mumbai-6165811.html">Syed Mushtaq Ali Trophy 2019: Wriddhiman Saha's blistering ton helps Bengal hammer Arunachal Pradesh; Railways derail Mumbai</a></li><li><a href="https://www.firstpost.com/firstcricket/sports-news/afghanistans-hazratullah-zazai-credits-big-hitting-skills-to-watching-tv-and-videos-6165791.html">Afghanistan's Hazratullah Zazai credits big-hitting skills to watching 'TV and videos'</a></li><li><a href="https://www.firstpost.com/firstcricket/sports-news/psl-2019-indian-spectators-stopped-from-entering-dubai-stadium-before-eventually-being-let-in-6165771.html">PSL 2019: Indian spectators stopped from entering Dubai stadium before eventually being let in</a></li><li><a href="https://www.firstpost.com/firstcricket/sports-news/icc-assures-bcci-of-boosting-world-cup-security-for-team-india-if-advised-by-relevant-agencies-6165731.html">ICC assures BCCI of boosting World Cup security for Team India if advised by 'relevant agencies'</a></li></ul></li><li class="submenu " ><a href="https://www.firstpost.com/tech">TECH</a><ul class="dropdown"><li><a href="https://www.firstpost.com/tech/news-analysis/tiktok-threatens-facebooks-hegemony-surpasses-1-billion-installs-on-ios-and-android-6165951.html" class="main-news-item" title="TikTok threatens Facebook's hegemony, surpasses 1 billion installs on iOS and Android"><div class="news-img"><img class="fp-lazy-navbar" src="https://static.firstpost.com/assets/images/placeholder-thumb-new.jpg" data-src="https://images.firstpost.com/fpimages/80x60/fixed/jpg/2019/02/tiktok-1280.jpg" /></div><div class="news-text">TikTok threatens Facebook's hegemony, surpasses 1 billion installs on iOS and Android</div><div class=""></div></a></li><li><a href="https://www.firstpost.com/tech/news-analysis/redmi-note-7-to-launch-in-india-on-28-february-heres-what-we-know-so-far-6165831.html">Redmi Note 7 to launch in India on 28 February: Here's what we know so far</a></li><li><a href="https://www.firstpost.com/tech/news-analysis/samsung-galaxy-m30-with-infinity-u-display-5000-mah-battery-launched-at-rs-14990-6165231.html">Samsung Galaxy M30 with Infinity-U display, 5,000 mAh battery launched at Rs 14,990</a></li><li><a href="https://www.firstpost.com/tech/news-analysis/samsung-galaxy-a50-galaxy-a30-galaxy-a10-launch-heres-everything-we-know-6164131.html">Samsung Galaxy A50, Galaxy A30, Galaxy A10 launch: Here's everything we know</a></li><li><a href="https://www.firstpost.com/tech/news-analysis/mwc-2019-an-18000-mah-battery-featuring-smartphone-that-could-turn-into-a-weapon-6162171.html">MWC 2019: An 18,000 mAh battery featuring smartphone that could turn into a weapon</a></li><li><a href="https://www.firstpost.com/tech/news-analysis/spotify-vs-apple-music-vs-jiosaavn-vs-gaana-vs-google-music-a-comparison-of-services-6162021.html">Spotify vs Apple Music vs JioSaavn vs Gaana vs Google Music: A comparison of services</a></li></ul></li><li class="submenu " ><a href="https://www.firstpost.com/category/photos">Photos</a></li><li class="submenu " ><a href="https://www.firstpost.com/category/videos">Videos</a></li><li><a href="https://www.firstpost.com/shows/" alt="F.Shows" title="F.Shows">Shows</a></li><!--<li class="selfmadenav"><a href="https://www.firstpost.com/selfmade-geetansh" alt="Steve Madden" title="Steve Madden">#SelfMade</a></li>--><li style="border-left: 1px solid #ccc;"><a href="https://www.firstpost.com/print-issue/volume-1-issue-5" alt="Firstpost Print" title="Firstpost Print"><img src="https://images.firstpost.com/wp-content/uploads/fp-print.png"></a></li><!-- <li style="border-left: 1px solid #ccc;"><a href="/budget-2019" alt="Union Budget 2019" title="Union Budget 2019"><img src="http://images.firstpost.com/wp-content/uploads/budget2019.png" width="110"></a></li> --><li style="border-left: 1px solid #ccc;"><a href="/tata-steel" alt="#TomorrowHub" title="#TomorrowHub" style="background:#fff;color:#0080c6;">#TomorrowHub</a></li><!-- <li id="fpLoginUser" class="submenu"><a href="document:void(0);" data-toggle="modal" data-target="#sign-up-modal"><img src="https://i.ibb.co/z6nM35P/user.png" alt="user" border="0"> LOGIN</a></li><li id="fpLoggedUser" style="display: none;" class="submenu user-detail"><a href="document:void(0);" id="loginUserName"><img src="https://i.ibb.co/z6nM35P/user.png" alt="user" border="0">LOGIN</a> --><!-- <ul class="dropdown"> --><!-- <li><a href="">Your Account</a></li><li><a href="">Your Recomendations</a></li> --><!-- <li><a href="javascript:void(0)" onclick="signOut();">Sign Out</a></li></ul></li> --><!-- <li ><a href="https://www.firstpost.com/assembly-elections-2018" alt="Assembly Elections 2018" title="Assembly Elections 2018" style="background:#fa593f;color:#fff;">Assembly Elections</a></li> --></ul><!-- <button id="search"><i class="fa fa-search"></i></button> --></nav><div class="search-dropdown dropdown hidden-sm hidden-xs"><button class="btn btn-default dropdown-toggle" type="button" id="searchDropDown" data-toggle="dropdown" aria-haspopup="true" aria-expanded="true"><i class="icon-search"></i><svg xmlns="http://www.w3.org/2000/svg" width="28" height="28" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"/><path d="M0 0h24v24H0z" fill="none"/></svg></button><div class="dropdown-menu" aria-labelledby="searchDropDown"><div class="nav-search-box open"><div class="site-search"><input autocomplete="off" class="search" autofocus="true" id="searchDropDownInput" type="text" name="search" tabindex="1" placeholder="Search..."/><button type="submit" tabindex="2" class="submit-search"><i class="icon-search"></i></button><div class="suggesting"><img src="" /></div></div><div class="search-suggestions hidden"></div></div></div></div></div></div><!-- container --></div><!-- header-bottom -->
<script type="text/javascript">
    function signOut(){
        Cookies.remove('user-token', { path: '/', domain: '.firstpost.com' });
        Cookies.remove('__token__', { path: '/', domain: '.firstpost.com' });
        location.reload();
    }
    function refreshIframe(){        
        var iframe = document.getElementById('loginFrame');
        iframe.src = iframe.src;
    }
</script>
</header><div class="ad text-center"><div class="ad-wap-ros-top"><div id='FirstPost/Firstpost_Pagepush_Across/Firstpost_PagePush_Across_940x60'><script type='text/javascript'>
                            var width = window.innerWidth || document.documentElement.clientWidth;
                            adKey = 'FirstPost/Firstpost_Pagepush_Across/Firstpost_PagePush_Across_940x60';
                            if (width >= 768 && (adKey.indexOf('FirstPost') != -1 || adKey.indexOf('Tech') != -1) && adKey.indexOf('FirstPost_Wap_New') < 0) {
                                googletag.cmd.push(function() { googletag.display('FirstPost/Firstpost_Pagepush_Across/Firstpost_PagePush_Across_940x60') });
                            }
                            if (width < 768 && adKey.indexOf('FirstPost_Wap_New') != -1) {
                                googletag.cmd.push(function() { googletag.display('FirstPost/Firstpost_Pagepush_Across/Firstpost_PagePush_Across_940x60') });
                            }
                        </script></div><!-- Ads Display Widget End --></div></div>

<div id="sign-up-modal" class="modal fade" role="dialog">
    <div class="modal-dialog">
    <button type="button" class="close" data-dismiss="modal" onclick="refreshIframe();">&times;</button>
        <!-- Modal content-->
        <iframe src="https://accounts.firstpost.com/fplogin?ref=www.firstpost.com/sports/formula-1-two-time-champion-fernando-alonso-back-with-mclaren-as-ambassador-and-car-tester-for-next-two-years-6166121.html
" width="100%" height="800" id="loginFrame"></iframe>
    </div>
</div>


<!-- <meta property="og:type" content="article" />
<meta property="og:url" content="https://www.firstpost.com/sports/formula-1-two-time-champion-fernando-alonso-back-with-mclaren-as-ambassador-and-car-tester-for-next-two-years-6166121.html" />
<link rel="amphtml" href="https://www.firstpost.com/sports/formula-1-two-time-champion-fernando-alonso-back-with-mclaren-as-ambassador-and-car-tester-for-next-two-years-6166121.html/amp" > -->
  
<!--<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>-->
<script type="text/javascript" async="async" src="https://www.firstpost.com/assets/js/jquery.visible.js"></script>
<meta property="article:tag" content="ChequeredFlag" />
<meta property="article:tag" content="F1" />
<meta property="article:tag" content="Fernando Alonso" />
<meta property="article:tag" content="Formula 1" />
<meta property="article:tag" content="Formula One" />
<meta property="article:tag" content="Indianapolis 500" />
<meta property="article:tag" content="Le Mans 24" />
<meta property="article:tag" content="McLaren" />
<meta property="article:tag" content="Motorsports" />
<meta property="article:tag" content="Zak Brown" />


<meta property="article:section" content="Sports" />
    <meta property="article:published_time" content="2019-02-27T23:45:08+05:30" />
<meta property="article:modified_time" content="2019-02-27T23:45:08+05:30" />
<meta property="og:updated_time" content="2019-02-27T23:45:08+05:30" />

<!-- <meta name="news_keywords" content="ChequeredFlag,F1,Fernando Alonso,Formula 1,Formula One,Indianapolis 500,Le Mans 24,McLaren,Motorsports,Zak Brown" />
<meta name="keywords" content="ChequeredFlag,F1,Fernando Alonso,Formula 1,Formula One,Indianapolis 500,Le Mans 24,McLaren,Motorsports,Zak Brown" /> -->
<!-- Ads Config Widget Start -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1039154/FirstPost/FirstPost_Ros/Firstpost_Ros_Across_Custom_1x1', [1, 1], 'div-gpt-ad-1534831914816-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    //_w18setppid();
    googletag.enableServices();
  });
</script>
<!--premium user Css Start -->

<style type="text/css">
.hideCont {
height: 600px;
overflow: hidden;
border: 1px solid #fff;
}
.wrapper {
display: none
}
.fadeout {
position: absolute;
margin-top: -100px;
width: 100%;
height: 100px;
background: -webkit-linear-gradient( rgba(255, 255, 255, 0) 0%, rgba(255, 255, 255, 1) 100%);
background-image: -moz-linear-gradient( rgba(255, 255, 255, 0) 0%, rgba(255, 255, 255, 1) 100%);
background-image: -o-linear-gradient( rgba(255, 255, 255, 0) 0%, rgba(255, 255, 255, 1) 100%);
background-image: linear-gradient( rgba(255, 255, 255, 0) 0%, rgba(255, 255, 255, 1) 100%);
background-image: -ms-linear-gradient( rgba(255, 255, 255, 0) 0%, rgba(255, 255, 255, 1) 100%);
}
#show-full-artcl {
display: block
}

#show-full-artcl {
/*display: none;*/
padding: 0 0 10px;
text-transform: uppercase;
position: relative;
margin-top: 0;
text-align: center
}
#show-full-artcl a {
padding: 2px 20px;
border: 1px solid #c4c2c2;
margin-right: 3px;
font-size: 12px;
color: #949494;
border-radius: 4px;
font-weight: 700;
text-transform: uppercase;
text-decoration: none
}
    .iframe-responsive{
        height: 0;
        max-width: 100%;
        overflow: hidden;
        padding-bottom: 77%;
        position: relative;
    }

    .iframe-responsive embed {
        height: 100%;
        width: 100%;
    }

    .kbd-iframe-wrap embed{
        height: 190px;
    }
.premium-cont-wrap{
    display: flex;
    width: 100%;
    padding: 0;
    flex-wrap:wrap;
}

.premium-cont-wrap .left-content{
    flex-basis:0;
    display: flex;
    flex-grow:2;
    justify-content:flex-end;
    flex-wrap:wrap;
    padding: 0 15px;
    border-right: #b2b2b2 solid 1px;
    background: white;
    z-index: 1;
}
.premium-cont-wrap .right-content{
    display: flex;
    flex-basis:0;
    flex-grow:1;
    padding: 0 15px;
    justify-content:center;
    flex-wrap:wrap;
    flex-direction:column;
    background: white;
    z-index: 1;
}

.premium-main-heading{
    display: flex;
    width: 70%;
    color: #f1372e;
    font-size: 48px;
    margin: 0;
}

.points{
    display: flex;
    width: 70%;
    padding:0;
    margin: 0;
    flex-wrap:wrap;
}
.points li{
    list-style: none;
    padding: 10px 0;
    font-size: 14px;
    font-weight: 700;
    color: #0c0c0c;
    border-bottom: #dbdbdb solid 1px;
}
.options-txt{
    font-size: 12px;
    text-transform: uppercase;
    font-weight: 700;
    color: #222;
}
.options-button{
    max-width: 235px;
    font-size: 13px;
    color: #f1372e;
    text-transform: uppercase;
    text-align: center;
    padding: 10px 5px;
    text-decoration: none;
    border: #f1372e solid 1px;
    border-radius: 3px;
    margin-bottom: 7px;
}
.options-button:hover{
    background: #f1372e;
    color: #fff;
}
.gradient{
    width: 100%;
    height: 130px;
    z-index: 1;
    /* Permalink - use to edit and share this gradient: http://colorzilla.com/gradient-editor/#ffffff+0,ffffff+100&0+0,1+100 */
background: -moz-linear-gradient(top, rgba(255,255,255,0) 0%, rgba(255,255,255,1) 100%); /* FF3.6-15 */
background: -webkit-linear-gradient(top, rgba(255,255,255,0) 0%,rgba(255,255,255,1) 100%); /* Chrome10-25,Safari5.1-6 */
background: linear-gradient(to bottom, rgba(255,255,255,0) 0%,rgba(255,255,255,1) 100%); /* W3C, IE10+, FF16+, Chrome26+, Opera12+, Safari7+ */
filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#00ffffff', endColorstr='#ffffff',GradientType=0 ); /* IE6-9 */
}

.premiumDivMain{
    margin-top: -150px;
}

@media (max-width: 480px){
    .sign-up-social-share{
        flex-direction:column;
    }
    #sign-up .modal-header{
        padding-bottom: 0;
    }
    #sign-up .modal-body{
        padding-top: 0;
    }
}

</style>

<!--premium user Css END -->
<!-- /1039154/FirstPost/FirstPost_Ros/Firstpost_Ros_Across_Custom_1x1 -->
<div id='div-gpt-ad-1534831914816-0' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1534831914816-0'); });
</script>
</div>





<script type="text/javascript">


    var width = window.innerWidth || document.documentElement.clientWidth;
    if(width >= 768) {

        googletag.cmd.push(function() {
            googletag.defineSlot('/1039154/FirstPost/FirstPost_Ros/Firstpost_Ros_Across_OOP_2x2', [2,2], 'FirstPost/FirstPost_Ros/Firstpost_Ros_Across_OOP_2x2').addService(googletag.pubads());
            googletag.pubads().enableSingleRequest();            
            //_w18setppid();
            googletag.enableServices();
        });

    }
</script>


<div id='FirstPost/FirstPost_Ros/Firstpost_Ros_Across_OOP_2x2'>
    <script>
        var width = window.innerWidth || document.documentElement.clientWidth;
        if(width >= 768) {
            googletag.cmd.push(function() { googletag.display('FirstPost/FirstPost_Ros/Firstpost_Ros_Across_OOP_2x2'); });
        }
    </script>
</div>


<script type="text/javascript">
    var width = window.innerWidth || document.documentElement.clientWidth;
    /*if (width <= 768 ) {

        googletag.cmd.push(function(){
            googletag.defineOutOfPageSlot('/63833091/Out_fp_WAP_Swipe-Up_OOP', 'div-gpt-ad-1482931374058-0').addService(googletag.pubads());
        });
    }*/

    /*if(width <= 768) {
        googletag.cmd.push(function() {
            googletag.defineOutOfPageSlot('/1039154/FIRSTPOST_WAP/FIRSTPOST_WAP_ROS/FIRSTPOST_WAP_ROS_Across_OOP_1x1', 'div-gpt-ad-1501742782171-0').addService(googletag.pubads());
            googletag.pubads().enableSingleRequest();
            //_w18setppid(_w18_uni_id );            
            //_w18setppid();
            googletag.enableServices();
        });
    }*/
	
	if (width >= 768 ) {
	var FP_FloatingAd_300x250_defineslot_cook = FPgetcookieForDFP('FP_FloatingAd_300x250');
	googletag.cmd.push(function(){
		if ( typeof FP_FloatingAd_300x250_defineslot_cook === 'undefined' || FP_FloatingAd_300x250_defineslot_cook == '' || FP_FloatingAd_300x250_defineslot_cook < '5' )  {
			googletag.defineSlot('/1039154/FirstPost/Firstpost_Flying/Firstpost_Flying_300x250', [300,250], 'FirstPost/Firstpost_Flying/Firstpost_Flying_300x250').addService(googletag.pubads());
			googletag.pubads().enableSingleRequest();
			//_w18setppid(_w18_uni_id );            
            //_w18setppid();
            googletag.enableServices();
		}
	});
	}

</script>


<!-- Ads Config Widget End -->

<!--live blog css prem panicker-->

<style type="text/css">
    .green-load,.green-load a{text-align: center;margin: 10px 0;}.panel-title img{max-width:100%;width:auto}.green-brd{border:1px solid #A6CE39!important}.green-load a{background-color:#A6CE39;padding:5px;border-radius:5px;color:#fff;text-transform:uppercase;font-size:12px}.green-load a:hover{color: #fff}.firstpost-commentary .highlight-list li:last-child { padding: 15px 5px 0;border-bottom: 0px dashed #CCC;}.page-title.article-title{margin-bottom: 0px;}.main{margin-top: 0px !important;}.article-meta{margin-top: 10px;}
</style>

<!--live blog css prem panicker-->

<style type="text/css">
    .iframe-responsive{
        height: 0;
        max-width: 100%;
        overflow: hidden;
        padding-bottom: 77%;
        position: relative;
    }

    .iframe-responsive embed {
        height: 100%;
        width: 100%;
    }

    .kbd-iframe-wrap embed{
        height: 190px;
    }
</style>

  <div id="fb-root"></div>

<!-- <script>
    (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1&version=v2.9&appId=1117108234997285";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
</script> -->
<script>
    window.fbAsyncInit = function () {
        FB.init({appId: '1117108234997285', version: 2.4, xfbml: true});

        // *** here is my code ***
        if (typeof facebookInit == 'function') {
            facebookInit();
        }
    };

    (function () {
        var e = document.createElement('script');
        e.src = document.location.protocol + '//connect.facebook.net/en_US/all.js';
        e.async = true;
        document.getElementById('fb-root').appendChild(e);
    }());


    function facebookInit() {
        console.log('Found FB: Loading comments.');
        FB.XFBML.parse();
    }
</script>


<!-- Social Sharing Buttons Starts Here-->
<style>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</style>
<!-- Social Sharing Buttons Ends Here-->



<script type="application/ld+json">
        [{
          "@context": "http://schema.org",
          "mainEntityOfPage":"https://www.firstpost.com/sports/formula-1-two-time-champion-fernando-alonso-back-with-mclaren-as-ambassador-and-car-tester-for-next-two-years-6166121.html",
          "@type": "NewsArticle",
          "url": "https://www.firstpost.com/sports/formula-1-two-time-champion-fernando-alonso-back-with-mclaren-as-ambassador-and-car-tester-for-next-two-years-6166121.html",
          "articleBody":" Two-time former world champion Fernando Alonso will continue to work with McLaren as an ambassador and a car tester for the next two years after retiring from Formula 1 in November, the manufacturer announced on Wednesday. 
   File image of Fernando Alonso. Reuters  
 The Spaniard, a winner in 2005 and 2006 raced for the Woking-based constructor in 2007 and between 2015-2018 but will keep racing at the Indianapolis 500 this year looking to secure motorsport’s Triple Crown having already won a Monaco Grand Prix and a Le Mans 24. 
 I said before I stopped racing in Formula 1 last year that I see myself with McLaren for a long-time to come, so I am delighted at this new role and the ability to stay closely involved with the team I feel is my spiritual home, 37-year-old Alonso said in a statement. 
 For any race team, having someone of Fernando’s class on hand to provide support through his experience is of huge value, McLaren's chief executive Zak Brown said. 
 His insights and perspective will be welcomed by both our drivers and engineers alike, while his stature and character remain highly appealing to our partners and fans, Brown added. 
",
          "articleSection":"Sports",
          "headline": "Formula 1: Two-time champion Fernando Alonso back with McLaren as ambassador and car tester for next two..",
          "description":"Alonso, a winner in 2005 and 2006 raced for the Woking-based constructor in 2007 and between 2015-2018 but will keep racing at the Indianapolis 500 this year looking to secure motorsport’s Triple Crown having already won a Monaco Grand Prix and a Le Mans 24.",
          "author": "Agence France-Presse",
                      "datePublished": "2019-02-27T23:45:08+05:30",
                    
          "dateModified": "2019-02-27T23:45:08+05:30",
          "image":{
                "@context": "http://schema.org",
                "@type": "ImageObject",
                "width": "100px",
                "height": "100px",
                "url":"https://images.firstpost.com/wp-content/uploads/2018/08/Fernando-Alonso-Canadian-GP-Reuters-380.jpg"
              },
          "publisher":{
                "@context": "http://schema.org",
                "@type": "Organization",
                "name": "Firstpost",
                "logo": {
                        "@context": "http://schema.org",
                        "@type": "ImageObject",
                        "width": "100px",
                        "height": "100px",
                      "url": "https://images.firstpost.com/wp-content/uploads/2016/03/FP-Logo-resize.png"
                    },
                "url":"https://www.firstpost.com/"
              }
        }]
    </script>

<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "WebPage",
        "name": "Formula 1: Two-time champion Fernando Alonso back with McLaren as ambassador and car tester for next two..",
        "description": "Alonso, a winner in 2005 and 2006 raced for the Woking-based constructor in 2007 and between 2015-2018 but will keep racing at the Indianapolis 500 this year looking to secure motorsport’s Triple Crown having already won a Monaco Grand Prix and a Le Mans 24.",
        "keywords":"ChequeredFlag,F1,Fernando Alonso,Formula 1,Formula One,Indianapolis 500,Le Mans 24,McLaren,Motorsports,Zak Brown",
        "url" : "https://www.firstpost.com/sports/formula-1-two-time-champion-fernando-alonso-back-with-mclaren-as-ambassador-and-car-tester-for-next-two-years-6166121.html"
    }
</script>

<script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "ImageObject",
      "name": "Formula 1: Two-time champion Fernando Alonso back with McLaren as ambassador and car tester for next two..",
      "author": "Agence France-Presse",
      "datePublished": "Feb, 27 2019 23:45:08 IST"
    }
    </script>

<input type="hidden" id="infiniteArticlesList" value="[{"id":0,"title":"Sam Kerr names captain of Australian women's football team by new coach Ante Milicic ahead of Cup of Nations","url":"https:\/\/www.firstpost.com\/sports\/sam-kerr-names-captain-of-australian-womens-football-team-by-new-coach-ante-milicic-ahead-of-cup-of-nations-6160481.html","articleId":6160481},{"id":1,"title":"Football Association probing claims Manchester City made payment to Jadon Sancho's agent when he was 14","url":"https:\/\/www.firstpost.com\/sports\/football-association-probing-claims-manchester-city-made-payment-to-jadon-sanchos-agent-when-he-was-14-6166151.html","articleId":6166151},{"id":2,"title":"Formula 1: Two-time champion Fernando Alonso back with McLaren as ambassador and car tester for next two years","url":"https:\/\/www.firstpost.com\/sports\/formula-1-two-time-champion-fernando-alonso-back-with-mclaren-as-ambassador-and-car-tester-for-next-two-years-6166121.html","articleId":6166121},{"id":3,"title":"Champions League: Real Madrid's Sergio Ramos charged by UEFA for drawing deliberate booking during tie against Ajax","url":"https:\/\/www.firstpost.com\/sports\/champions-league-real-madrids-sergio-ramos-charged-by-uefa-for-drawing-deliberate-booking-during-tie-against-ajax-6165711.html","articleId":6165711},{"id":4,"title":"ISSF New Delhi Shooting World Cup 2019: Ravi Kumar, Deepak Kumar asked to report by employers Indian Air Force","url":"https:\/\/www.firstpost.com\/sports\/issf-new-delhi-shooting-world-cup-2019-ravi-kumar-deepak-kumar-asked-to-report-by-employers-indian-air-force-6165921.html","articleId":6165921}]
">
<!--<div id='div-gpt-ad-1483535494214-0'>
    
    <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483535494214-0'); });
    </script>
    
</div>-->

<!--<div style="display:block;" id='div-gpt-ad-1482931374058-0'>
    
    <script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1482931374058-0'); });
    </script>
    
</div>-->
<input type="hidden" name="premiumContent" id="premiumContent" value="">
<div class="content" id="main" data-article-id="6166121" data-category-id="36" data-category-name="Sports">
    <div class="contentMain">
        
        <div class="container">
        <!-- News Ticker Start -->
                <!-- News Ticker End -->
        </div>
        
        
        <div class="container article contentMainArticle" id="aid_6166121">
          <script>
            window._io_config = window._io_config || {};
            window._io_config["0.2.0"] = window._io_config["0.2.0"] || [];
            window._io_config["0.2.0"].push({
                page_url:"https://www.firstpost.com/sports/formula-1-two-time-champion-fernando-alonso-back-with-mclaren-as-ambassador-and-car-tester-for-next-two-years-6166121.html",
                page_url_canonical: "https://www.firstpost.com/sports/formula-1-two-time-champion-fernando-alonso-back-with-mclaren-as-ambassador-and-car-tester-for-next-two-years-6166121.html",
                page_title: "Formula 1: Two-time champion Fernando Alonso back with McLaren as ambassador and car tester for next two years",
                page_type: "article",
                page_language: "en",
                article_authors: ["Agence France-Presse"],
                article_categories: ["Sports"],
                article_type: "longread",
                article_word_count: "234",
                article_publication_date: "Wed, 27 Feb 2019 23:45:08 IST"
            });
          </script>
            <!-- Ads Display Widget Start -->
            <div class="ad text-center">
                <div class="ad-wap-ros-top">
                    <div id='FirstPost/Firstpost_Pagepush_Across/Firstpost_PagePush_Across_940x60'><script type='text/javascript'>
                            var width = window.innerWidth || document.documentElement.clientWidth;
                            adKey = 'FirstPost/Firstpost_Pagepush_Across/Firstpost_PagePush_Across_940x60';
                            if (width >= 768 && (adKey.indexOf('FirstPost') != -1 || adKey.indexOf('Tech') != -1) && adKey.indexOf('FirstPost_Wap_New') < 0) {
                                googletag.cmd.push(function() { googletag.display('FirstPost/Firstpost_Pagepush_Across/Firstpost_PagePush_Across_940x60') });
                            }
                            if (width < 768 && adKey.indexOf('FirstPost_Wap_New') != -1) {
                                googletag.cmd.push(function() { googletag.display('FirstPost/Firstpost_Pagepush_Across/Firstpost_PagePush_Across_940x60') });
                            }
                        </script></div>
                    <!-- Ads Display Widget End -->
                </div>
            </div>
                <!-- Ticker Start -->
                
                <!-- Ticker End -->                                                                 

            <div class="breadcrumbs-wrap">
                <span>You are here: </span>
                <ol class="breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList">
                    <li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
                       <a href="https://www.firstpost.com/" itemprop="item" ><span itemprop="name">Latest News</span></a>
                        <meta itemprop="position" content="1" />
                    </li>
                    <li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
                        <a href="https://www.firstpost.com/category/sports" itemprop="item"><span itemprop="name">Sports News</span></a>
                        <meta itemprop="position" content="2" />
                    </li>
                </ol>
            </div>            
                                     
            <div class="main" role="main">
            <!-- Live Match Start -->                
                <script type="text/javascript">
$(document).ready(function(){					
    $('.match-score').owlCarousel({
        items:1,
        loop:false,       
        margin:10,
        nav:true,
        loop:false,
        dots:false,
        rewind: false,
        pagination:false,
        navigation:true,
        navText : ["<i class='icon-left'></i>","<i class='icon-right'></i>"]
    })
})
</script>
<div class="live-update clearfix"><p class="text"><img src="https://images.firstpost.com/wp-content/uploads/live.gif"></p><!--text--><div class="score-wrap"><div class="match-score owl-theme" id="scoreStrip"><div class="item"><!-- <a href="https://www.firstpost.com/firstcricket/sports-news/west-indies-vs-england-live-cricket-score-4th-odi-at-grenada-6165201.html" title="WI vs ENG ENG in WI, 5 ODI Series, 2019"> --><a href="/firstcricket/cricket-live-score/west-indies-vs-england-odi-live-cricket-score-full/3107/188187.html" title="WI vs ENG ENG in WI, 5 ODI Series, 2019"><p class="series">WI Vs ENG | 4th ODI |  Feb 27, 2019 </p><div class="details"><img src="https://xmlns.cricketnext.com/cktnxt/scorecard/crk_player_images/flags/160x90/9.png"><h2 class="score" id="scoreStrip0">WI 232/4 (24.2)</h2></div></a></div></div></div><!--score-wrap--><!--sponsored--></div><!--live-update-->
                <!-- Live Match End -->
                
                <!-- Tata steel logo start-->
                                <!-- Tata steel logo start--> 
                   
            <h1 itemprop="headline" id="headlineitem" class="page-title article-title">Formula 1: Two-time champion Fernando Alonso back with McLaren as ambassador and car tester for next two years</h1>

                                <div class="article-meta clearfix">
                    <div class="row">
                        <div class="col-md-8 col-sm-6 col-xs-12">
                            <div class="author-date pull-left col-xs-12 clearfix">
                                <div>
                                                                                                            <a class="section-btn" href="/category/sports">Sports</a>
                                                                                                            <a class="article-by" href="https://www.firstpost.com/author/afp">Agence France-Presse</a>
                                    <span class="article-date">Feb 27, 2019 23:45:08 IST</span>
                                                                    </div>
                            </div>
                        </div>

                        <div class="col-md-4 col-sm-6 col-xs-12">
                            <div class="social-share-wrap">
                       <span class="social-item com">
                    <button class="btn btn-info btn-xs comment-btn" id="comment-btn" style="margin-right:0;"><a href="#comments-section-6166121" name="comment-btn">Comment <div class="fb-comments-count" style="display: inline;" data-href="https://www.firstpost.com/sports/formula-1-two-time-champion-fernando-alonso-back-with-mclaren-as-ambassador-and-car-tester-for-next-two-years-6166121.html">0</div></a></button>
                    </span>
                        <span class="social-item fb">
                                <div class="fb-share-button"  data-href="https://www.firstpost.com/sports/formula-1-two-time-champion-fernando-alonso-back-with-mclaren-as-ambassador-and-car-tester-for-next-two-years-6166121.html"  data-layout="button_count" data-size="large"> </div>
                        </span>
                        <span class="social-item tw">
                    <a href="https://twitter.com/share?url=https%3A%2F%2Fwww.firstpost.com%2Fsports%2Fformula-1-two-time-champion-fernando-alonso-back-with-mclaren-as-ambassador-and-car-tester-for-next-two-years-6166121.html&text=Formula 1: Two-time champion Fernando Alonso back with McLaren as ambassador and car tester for next two years" class="custom-twitter-share-button" target="_blank"><i></i> Tweet</a>
                        </span>
                        <span class="social-item wa">
                          <a href="https://web.whatsapp.com/send?text=Formula 1: Two-time champion Fernando Alonso back with McLaren as ambassador and car tester for next two years - https://www.firstpost.com/sports/formula-1-two-time-champion-fernando-alonso-back-with-mclaren-as-ambassador-and-car-tester-for-next-two-years-6166121.html" data-action="share/whatsapp/share" class="hidden-sm whatsup">
                          <img class="icon-whatsup" height="28px" width="28px" src="data:image/png;base64,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"/></a>
                        </span>
                            </div>

                            <style type="text/css">
                                .social-share-wrap{
                                    text-align: right;
                                }
                                .social-share-wrap .social-item{
                                    display: inline-block;
                                    vertical-align: top;
                                    margin: 0 5px;
                                }
                                .social-share-wrap .social-item:last-child{
                                    margin-right: 0px;
                                }
                                @media screen and (max-width: 800px){
                                    .social-share-wrap{
                                        padding-top: 10px;
                                        text-align: center;
                                    }
                                    .author-date{
                                        text-align: center;
                                    }
                                }
                                #comment-btn{
                                    padding: 4px 13px;
                                    font-size: 14px;
                                    line-height: 1.3;
                                    border-radius: 4px;
                                    margin-right: 7px;
                                }
                            </style>
                        </div>

                    </div><!--.row-->
                </div><!-- article-meta -->
                                <!--Live Blog Code Starts here-->
                                <!--Live Blog Code Ends here-->

                <section class="article-body section" itemprop='articleBody'>
                                        
                                        

                    <div class="article-full-content" id="article-full-content_6166121" itemprop='articleBody' data-io-article-url="https://www.firstpost.com/sports/formula-1-two-time-champion-fernando-alonso-back-with-mclaren-as-ambassador-and-car-tester-for-next-two-years-6166121.html">
                                                <p><p>Two-time former world champion Fernando Alonso will continue to work with McLaren as an ambassador and a car tester for the next two years after retiring from Formula 1 in November, the manufacturer announced on Wednesday.</p>
<div id="attachment_4971771" style="width: 390px" class="wp-caption alignleft"><img class="size-full wp-image-4971771" src="https://images.firstpost.com/wp-content/uploads/2018/08/Fernando-Alonso-Canadian-GP-Reuters-380.jpg" alt="File image of Fernando Alonso. Reuters" width="380" height="285" /><p class="wp-caption-text">File image of Fernando Alonso. Reuters</p></div>
<p>The Spaniard, a winner in 2005 and 2006 raced for the Woking-based constructor in 2007 and between 2015-2018 but will keep racing at the Indianapolis 500 this year looking to secure motorsport’s Triple Crown having already won a Monaco Grand Prix and a Le Mans 24.</p>
<div id="FirstPost_Wap_New/FirstPost_Wap_New_Sports/FirstPost_Wap_New_Sports_Internal/FirstPost_Wap_New_Sports_Internal_Between_Sections_300x250_2" style="text-align: center;" class="between-300x250"><div class="ad-section text-center">
                   <script type="text/javascript">
        var width = window.innerWidth || document.documentElement.clientWidth;
        adKey = "FirstPost_Wap_New/FirstPost_Wap_New_Sports/FirstPost_Wap_New_Sports_Internal/FirstPost_Wap_New_Sports_Internal_Between_Sections_300x250_2";
        if (width >= 768 && (adKey.indexOf("FirstPost") != -1 || adKey.indexOf("Tech") != -1) && adKey.indexOf("FirstPost_Wap_New") < 0) {
            googletag.cmd.push(function() { googletag.display("FirstPost_Wap_New/FirstPost_Wap_New_Sports/FirstPost_Wap_New_Sports_Internal/FirstPost_Wap_New_Sports_Internal_Between_Sections_300x250_2") });
        }

        if (width < 768 && adKey.indexOf("FirstPost_Wap_New") != -1) {
            googletag.cmd.push(function() { googletag.display("FirstPost_Wap_New/FirstPost_Wap_New_Sports/FirstPost_Wap_New_Sports_Internal/FirstPost_Wap_New_Sports_Internal_Between_Sections_300x250_2") });
        }

    </script>
                    </div></div><p>"I said before I stopped racing in Formula 1 last year that I see myself with McLaren for a long-time to come, so I am delighted at this new role and the ability to stay closely involved with the team I feel is my spiritual home," 37-year-old Alonso said in a statement.</p>
<p>"For any race team, having someone of Fernando’s class on hand to provide support through his experience is of huge value," McLaren's chief executive Zak Brown said.</p>
<div id="FirstPost_Wap_New/FirstPost_Wap_New_ROS/FirstPost_Wap_New_ROS_Native_320x100" style="text-align: center;">
    <div class="ad-section text-center">
                   <script type="text/javascript">
        var width = window.innerWidth || document.documentElement.clientWidth;
        adKey = "FirstPost_Wap_New/FirstPost_Wap_New_ROS/FirstPost_Wap_New_ROS_Native_320x100";
        if (width >= 768 && (adKey.indexOf("FirstPost") != -1 || adKey.indexOf("Tech") != -1) && adKey.indexOf("FirstPost_Wap_New") < 0) {
            googletag.cmd.push(function() { googletag.display("FirstPost_Wap_New/FirstPost_Wap_New_ROS/FirstPost_Wap_New_ROS_Native_320x100") });
        }

        if (width < 768 && adKey.indexOf("FirstPost_Wap_New") != -1) {
            googletag.cmd.push(function() { googletag.display("FirstPost_Wap_New/FirstPost_Wap_New_ROS/FirstPost_Wap_New_ROS_Native_320x100") });
        }

    </script>
                    </div></div><p>"His insights and perspective will be welcomed by both our drivers and engineers alike, while his stature and character remain highly appealing to our partners and fans," Brown added.</p>

                                                                <p><em>Firstpost is now on WhatsApp. For the latest analysis, commentary and news updates, sign up for our WhatsApp services. Just go to <a href="https://www.firstpost.com/whatsapp/" class="external-link" rel="nofollow" title="Follow link">Firstpost.com/Whatsapp</a> and hit the Subscribe button.</em></p>
    
                    </div>

                    
                    <!-- <p>Published Date: Feb 27, 2019 23:45 PM
                                                | Updated Date: Feb 27, 2019 23:45 PM
                                            </p> -->
                    
                                        <p>                       Updated Date: Feb 27, 2019 23:45:08 IST
                                            </p>
                    
                                        <div class="article-tags hidden-xs hidden-sm">
                        <span>Tags :</span>
                                                                        
                                                                        <a href="https://www.firstpost.com/tag/chequeredflag">ChequeredFlag</a>,
                                                                                                
                                                
                                                                        <a href="https://www.firstpost.com/tag/f1">f1</a>,
                                                                                                
                                                
                                                                        <a href="https://www.firstpost.com/tag/fernando-alonso">Fernando Alonso</a>,
                                                                                                
                                                
                                                                        <a href="https://www.firstpost.com/tag/formula-1">Formula 1</a>,
                                                                                                
                                                
                                                                        <a href="https://www.firstpost.com/tag/formula-one">Formula One</a>,
                                                                                                
                                                
                                                                        <a href="https://www.firstpost.com/tag/indianapolis-500">Indianapolis 500</a>,
                                                                                                
                                                
                                                                        <a href="https://www.firstpost.com/tag/le-mans-24">Le Mans 24</a>,
                                                                                                
                                                
                                                                        <a href="https://www.firstpost.com/tag/mclaren">McLaren</a>,
                                                                                                
                                                
                                                                        <a href="https://www.firstpost.com/tag/motorsports">Motorsports</a>,
                                                                                                
                                                
                                                                        <a href="https://www.firstpost.com/tag/zak-brown">Zak Brown</a>
                                                                                                
                        
                    </div>                    
                </section>                                
                <div class="1" id="val-"></div>
                <input type="hidden" name="isUserValid" id="isUserValid" value="">
                <!--premium user Div Start -->                
                <div class="premiumDivMain" style="display: none;">
                    <!-- <div class="checkUser fadeout" id="fade_6166121"></div>
                        <div id="show-full-artcl" class="readMore" data-postid="6166121">                    
                        <a href="javascript:void(0);" target="_blank" data-toggle="modal" data-target="#sign-up-modal">show Full story</a>
                    </div> -->
                    <div class="premium-cont-wrap">
                        <div class="gradient"></div>
                        <div class="left-content">
                            <p class="premium-main-heading">Welcome</p>
                            <ul class="points">
                                <li>
                                    1. If you are in certain parts of Delhi NCR or Mumbai you can subscribe for doorstep delivery. Digital subscription comes free with it. 
                                </li>
                                <li>
                                    2. If you are outside this distribution zone you can access the full bouquet of Firstpost Print content online for a limited period. 
                                </li>
                                <li>
                                    3. You may sample up to five stories, following which you will need to sign up for continued access.
                                </li>
                            </ul>
                        </div>
                        <div class="right-content">
                        <p class="options-txt">Please choose one of the options...</p>
                        <a href="document:void(0);" class="options-button" data-toggle="modal" data-target="#sign-up-modal">continue reading story</a>
                        <a href="http://subscribe.firstpost.com/" target="_blank" class="options-button">subscribe to print</a>
                        <a href="https://www.firstpost.com/print-issue/volume-1-issue-1" class="options-button">sample more stories</a>
                        </div>
                    </div>
                </div>                
                <!--premium user Div END -->
                                    <!-- MGID Section Start -->
                    <div id="M367441ScriptRootC281455">
                    </div>
                    <!-- MGID Section End -->
				        
                                <div class="more-news">
                    <h3>Also See</h3>
                    <ul class="more-news-grid">
                                                                        <li>
                            <a href="https://www.firstpost.com/sports/britains-youngest-formula-one-driver-lando-norris-hopes-to-react-positively-to-pressure-of-driving-for-mclaren-6088161.html">
                                                                <img src="https://images.firstpost.com/wp-content/uploads/2019/02/Lando-Norris-380-AFP.jpg" class="also-see-img crawl-desktop" />
                                

                                <img src="data:image/png;base64,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" style="background: url(https://images.firstpost.com/wp-content/uploads/2019/02/Lando-Norris-380-AFP.jpg);" class="crawl-mobile" />
                                <p>Britain's youngest Formula One driver Lando Norris hopes to react positively to pressure of driving for McLaren</p>
                            </a>
                        </li>
                                                                                                <li>
                            <a href="https://www.firstpost.com/sports/formula-one-carlos-sainz-declares-love-at-first-sight-as-mclaren-unveil-2019-championship-car-on-valentines-day-6088611.html">
                                                                <img src="https://images.firstpost.com/wp-content/uploads/2019/02/Carlos-Sainz-380-Reuters.jpg" class="also-see-img crawl-desktop" />
                                

                                <img src="data:image/png;base64,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" style="background: url(https://images.firstpost.com/wp-content/uploads/2019/02/Carlos-Sainz-380-Reuters.jpg);" class="crawl-mobile" />
                                <p>Formula One: Carlos Sainz declares 'love at first sight' as McLaren unveil 2019 Championship car on Valentine's Day</p>
                            </a>
                        </li>
                                                                                                <li>
                            <a href="https://www.firstpost.com/sports/arjun-maini-interview-indian-racing-ace-on-decision-to-switch-to-endurance-racing-road-ahead-to-formula-one-and-more-6111491.html">
                                                                <img src="https://images.firstpost.com/wp-content/uploads/2019/02/Arjun-Maini-courtesy-Arjun-Maini-380.jpg" class="also-see-img crawl-desktop" />
                                

                                <img src="data:image/png;base64,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" style="background: url(https://images.firstpost.com/wp-content/uploads/2019/02/Arjun-Maini-courtesy-Arjun-Maini-380.jpg);" class="crawl-mobile" />
                                <p>Arjun Maini interview: Indian racing ace on decision to switch to endurance racing, road ahead to Formula One and more</p>
                            </a>
                        </li>
                                                                        						
                        <li class="ibox1 also-see_6166121"><div id='FirstPost/FirstPost_Ros/FirstPost_Internal_also_see_article_nativead_240x260'><script type='text/javascript'>
                            var width = window.innerWidth || document.documentElement.clientWidth;
                            adKey = 'FirstPost/FirstPost_Ros/FirstPost_Internal_also_see_article_nativead_240x260';
                            if (width >= 768 && (adKey.indexOf('FirstPost') != -1 || adKey.indexOf('Tech') != -1) && adKey.indexOf('FirstPost_Wap_New') < 0) {
                                googletag.cmd.push(function() { googletag.display('FirstPost/FirstPost_Ros/FirstPost_Internal_also_see_article_nativead_240x260') });
                            }
                            if (width < 768 && adKey.indexOf('FirstPost_Wap_New') != -1) {
                                googletag.cmd.push(function() { googletag.display('FirstPost/FirstPost_Ros/FirstPost_Internal_also_see_article_nativead_240x260') });
                            }
                        </script></div></li>
                        <li class="alsofour" style="display: none;">
                            <a href="https://www.firstpost.com/sports/formula-one-mother-of-all-messes-brexit-could-harm-britain-based-teams-and-help-ferrari-says-mercedes-toto-wolff-6112621.html">
                                                                <img src="https://images.firstpost.com/wp-content/uploads/2019/02/Toto-Wolff-380.jpg" class="also-see-img crawl-desktop" />
                                

                                <img src="data:image/png;base64,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" style="background: url(https://images.firstpost.com/wp-content/uploads/2019/02/Toto-Wolff-380.jpg);" class="crawl-mobile" />
                                <p>Formula One: 'Mother of all messes' Brexit could harm Britain-based teams and help Ferrari, says Mercedes' Toto Wolff</p>
                            </a>
                        </li>
                                                
                    </ul>
                </div>
                                <!-- Also Watch Widget Start -->
                                <div id="alsobyscroll">
                    <span id="also-watch"></span>                
                </div>
                                
                <div id="alsoWatchWidget_6166121" class="otherAlso"></div>
                <!-- First Watch Widget End -->                
                                <!--<div class="outbrainWidget" id=outbrainWidget_6166121></div>-->
                                <!--FB Comments-->
                                <div class="disqus-wrap" id="comments-section-6166121">
                    <div class="fb-comments" data-href="https://www.firstpost.com/sports/formula-1-two-time-champion-fernando-alonso-back-with-mclaren-as-ambassador-and-car-tester-for-next-two-years-6166121.html" data-numposts="5" data-width="100%" data-width="100%" data-numposts="5" data-article-id="6166121"></div>
                </div><br/>
                <!--FB Comments-->
                                <!-- Tead Ad Script Starts-->
                <!-- ad spruce -->
                                
                <script type="text/javascript" src="//sdk.adspruce.com/1/adsprucetag.js?pid=2087&sid=3" defer></script>
                 
                                 <!-- ad spruce ends -->

            </div><!--Main -->

            <!-- RHS Sidebar-->
            <div class="sidebar" role="aside">
                
<style>
.panel.panel-danger.panel-top-stories.sidebar-video .video-js .vjs-big-play-button{font-size: 7px;left: 20%;top: 12%;}
.main .vjs5-hola-skin .vjs-big-play-button .vjs-button-icon{font-size: 14px;}
</style>


<div class="article_6166121 ad-block-one">
     
         
	 
	 
    <div id='FirstPost/FirstPost_Sports/FirstPost_Sports_Internal/FirstPost_Sports_Internal_300x250_1'><script type='text/javascript'>
                            var width = window.innerWidth || document.documentElement.clientWidth;
                            adKey = 'FirstPost/FirstPost_Sports/FirstPost_Sports_Internal/FirstPost_Sports_Internal_300x250_1';
                            if (width >= 768 && (adKey.indexOf('FirstPost') != -1 || adKey.indexOf('Tech') != -1) && adKey.indexOf('FirstPost_Wap_New') < 0) {
                                googletag.cmd.push(function() { googletag.display('FirstPost/FirstPost_Sports/FirstPost_Sports_Internal/FirstPost_Sports_Internal_300x250_1') });
                            }
                            if (width < 768 && adKey.indexOf('FirstPost_Wap_New') != -1) {
                                googletag.cmd.push(function() { googletag.display('FirstPost/FirstPost_Sports/FirstPost_Sports_Internal/FirstPost_Sports_Internal_300x250_1') });
                            }
                        </script></div>
</div>
 <br/>
  <!-- whatsap icon -->
    <div class="text-center ad-block-across whatsapp-icon">
    <a href="https://www.firstpost.com/print-issue/volume-1-issue-1" target="_new">
        <img src="https://www.firstpost.com/assets/images/Fpsub_RHS_banner.jpg" alt="fp-premium" border="0">
    </a>    
    </div>
    <br>
    <!-- whatsap icon -->
 <!-- whatsap icon -->
<div class="text-center ad-block-across whatsapp-icon">
<a href="https://www.firstpost.com/whatsapp-fp.html" target="_new">
	<img src="https://images.firstpost.com/wp-content/uploads/whatsapp_firstpost.png" alt="fp-mobile" border="0">
</a>    
</div>
<br>
<div class="ad-block-major">
    <div id='FirstPost/FirstPost_Sports/FirstPost_Sports_Internal/FirstPost_Sports_Internal_300x600'><script type='text/javascript'>
                            var width = window.innerWidth || document.documentElement.clientWidth;
                            adKey = 'FirstPost/FirstPost_Sports/FirstPost_Sports_Internal/FirstPost_Sports_Internal_300x600';
                            if (width >= 768 && (adKey.indexOf('FirstPost') != -1 || adKey.indexOf('Tech') != -1) && adKey.indexOf('FirstPost_Wap_New') < 0) {
                                googletag.cmd.push(function() { googletag.display('FirstPost/FirstPost_Sports/FirstPost_Sports_Internal/FirstPost_Sports_Internal_300x600') });
                            }
                            if (width < 768 && adKey.indexOf('FirstPost_Wap_New') != -1) {
                                googletag.cmd.push(function() { googletag.display('FirstPost/FirstPost_Sports/FirstPost_Sports_Internal/FirstPost_Sports_Internal_300x600') });
                            }
                        </script></div>
	
    
    
</div>
<br/>

<!--<br/>-->




<!-- <div class="mb20">
 <h2 style="border: 1px solid #dddddd;text-transform:uppercase;font-family: 'Open Sans','Segoe UI','Avenir Next',sans-serif;font-size:16px;margin-bottom:-1px;padding:5px;font-weight:700;" title="womens hockey world cup 2018">women's hockey world cup</h2>
  <iframe name="si-hockey-schedule" id="si-hockey-schedule" src="https://assets-firstpost.sportz.io/hockey/schedule.html" height="210" width="320" style="min-width:100%;max-width:100%!important;" scrolling="no" frameborder="0"></iframe>  
</div> -->
<div id="rhs_score_widget" class="live-score-sidebar"></div><style></style>
<br>
 
            <br>
<!-- Video Widget Start -->
     	 	     	     	     		 		 <div class="panel panel-danger sidebar-video" style="margin:0 auto;">
		     <div class="panel-heading"><h3 class="panel-title text-center"><a href="https://www.firstpost.com/india/firstpost-conversation-the-indian-millennial-and-elections-2019-6127761.html" class="noCase">Firstpost Conversations | The Indian Millennial and Elections 2019</a></h3></div>
		     <script type="text/javascript" src="https://api.dmcdn.net/all.js" async></script>
<div id='dm_6127761' style="width:100%;height:100%;"></div>
    <script src="https://www.firstpost.com/assets/js/comscore.min.js" type="text/javascript"></script>    <script type="text/javascript">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</script>   
		 </div>
	     	     	      

<div class="">
    
</div>
<br/>




     

<div class="panel panel-danger" style="max-height: 777px;overflow: hidden;">
    <div class="panel-heading clearfix">
        <h3 class="panel-title text-center">Top Stories</h3>
    </div>
    <ul class="nav nav-tabs" id="top-stories-tab">
        <li class="active"><a data-toggle="tab" href="#english_6166121">English</a></li>
        <li><a data-toggle="tab" href="#hindi_6166121">Hindi</a></li>
    </ul>

    <div class="panel-body">
        <div class="tab-content">
            <div id="english_6166121" class="tab-pane fade in active">
                <ul class="list side-img single-column">
                    <li class="featured-item">
                        <!--<a href="https://www.firstpost.com/india/iaf-pilots-capture-can-lead-to-climbdown-from-both-sides-time-for-narendra-modi-and-imran-khan-to-take-lead-6165611.html?FP_Source=FP_Eng_DT_TS_Wgt_6166121&FP_Medium=FP_Eng_Topstories_6165611">-->
                        <a href="https://www.firstpost.com/india/iaf-pilots-capture-can-lead-to-climbdown-from-both-sides-time-for-narendra-modi-and-imran-khan-to-take-lead-6165611.html">
                            <img class="fp-lazy"  alt="IAF pilot's capture can lead to climbdown from both sides, time for Narendra Modi and Imran Khan to take lead" title="IAF pilot's capture can lead to climbdown from both sides, time for Narendra Modi and Imran Khan to take lead" src="https://images.firstpost.com/fpimages/940x355/fixed/jpg/2019/02/BRKING940_201902272255_940x355.jpeg" />
                            <p>IAF pilot's capture can lead to climbdown from both sides, time for Narendra Modi and Imran Khan to take lead</p>
                        </a>
                    </li>
                    					
                                        <li>
                        <!--<a href="https://www.firstpost.com/india/with-tuesdays-air-strike-on-jem-base-in-balakot-indias-subtle-response-neutralises-pakistans-carefully-crafted-deception-6162101.html?FP_Source=FP_Eng_DT_TS_Wgt_6166121&FP_Medium=FP_Eng_Topstories_6162101">-->
                        <a href="https://www.firstpost.com/india/with-tuesdays-air-strike-on-jem-base-in-balakot-indias-subtle-response-neutralises-pakistans-carefully-crafted-deception-6162101.html">
                            <img class="fp-lazy" alt="With Tuesday's air strike on JeM base in Balakot, India's subtle response neutralises Pakistan's carefully-crafted deception" title="With Tuesday's air strike on JeM base in Balakot, India's subtle response neutralises Pakistan's carefully-crafted deception" src="https://images.firstpost.com/fpimages/80x60/fixed/jpg/scalex16x9/2019/02/balakot_strike_twitterdgispr-150x150.jpg" />
                            <p>With Tuesday's air strike on JeM base in Balakot, India's subtle response neutralises Pakistan's carefully-crafted deception</p>
                        </a>
                    </li>
                                        					
                                        <li>
                        <!--<a href="https://www.firstpost.com/world/follow-michael-cohen-testimony-in-us-congress-live-high-drama-unfolds-at-10-am-et-as-donald-trumps-former-fixer-begins-blockbuster-tell-all-6165351.html?FP_Source=FP_Eng_DT_TS_Wgt_6166121&FP_Medium=FP_Eng_Topstories_6165351">-->
                        <a href="https://www.firstpost.com/world/follow-michael-cohen-testimony-in-us-congress-live-high-drama-unfolds-at-10-am-et-as-donald-trumps-former-fixer-begins-blockbuster-tell-all-6165351.html">
                            <img class="fp-lazy" alt="Follow Michael Cohen testimony in US Congress LIVE: 'I lied to protect Donald Trump, his son Don Jr. and Ivanka Trump'" title="Follow Michael Cohen testimony in US Congress LIVE: 'I lied to protect Donald Trump, his son Don Jr. and Ivanka Trump'" src="https://images.firstpost.com/fpimages/80x60/fixed/jpg/scalex16x9/2018/12/MichaelCohen-150x150.jpg" />
                            <p>Follow Michael Cohen testimony in US Congress LIVE: 'I lied to protect Donald Trump, his son Don Jr. and Ivanka Trump'</p>
                        </a>
                    </li>
                                        					
                                        <li>
                        <!--<a href="https://www.firstpost.com/business/state-bank-of-india-has-found-fraud-worth-rs-7951-3-cr-in-april-december-rti-reply-6165591.html?FP_Source=FP_Eng_DT_TS_Wgt_6166121&FP_Medium=FP_Eng_Topstories_6165591">-->
                        <a href="https://www.firstpost.com/business/state-bank-of-india-has-found-fraud-worth-rs-7951-3-cr-in-april-december-rti-reply-6165591.html">
                            <img alt="State Bank of India has found fraud worth Rs 7,951.3 cr in April-December: RTI reply" title="State Bank of India has found fraud worth Rs 7,951.3 cr in April-December: RTI reply" src="https://images.firstpost.com/fpimages/80x60/fixed/jpg/scalex16x9/2017/11/State-Bank-of-India-380-150x150.jpg" />
                            <p>State Bank of India has found fraud worth Rs 7,951.3 cr in April-December: RTI reply</p>
                        </a>
                    </li>
                                        					
                                        <li>
                        <!--<a href="https://www.firstpost.com/india/why-shouldnt-i-hold-an-opinion-meghalaya-governor-tathagata-roy-on-kashmir-social-media-trolls-and-secularism-6163911.html?FP_Source=FP_Eng_DT_TS_Wgt_6166121&FP_Medium=FP_Eng_Topstories_6163911">-->
                        <a href="https://www.firstpost.com/india/why-shouldnt-i-hold-an-opinion-meghalaya-governor-tathagata-roy-on-kashmir-social-media-trolls-and-secularism-6163911.html">
                            <img class="fp-lazy" alt="‘Why shouldn’t I hold an opinion?’: Meghalaya guv Tathagata Roy on Kashmir, social media trolls and secularism" title="‘Why shouldn’t I hold an opinion?’: Meghalaya guv Tathagata Roy on Kashmir, social media trolls and secularism" src="https://images.firstpost.com/fpimages/80x60/fixed/jpg/scalex16x9/2019/02/82511-150x150.jpg" />
                            <p>‘Why shouldn’t I hold an opinion?’: Meghalaya guv Tathagata Roy on Kashmir, social media trolls and secularism</p>
                        </a>
                    </li>
                                        					
                                        <li>
                        <!--<a href="https://www.firstpost.com/entertainment/alfonso-cuaron-guillermo-del-toro-alejandro-inarritu-how-three-friends-from-mexico-took-over-hollywood-6162201.html?FP_Source=FP_Eng_DT_TS_Wgt_6166121&FP_Medium=FP_Eng_Topstories_6162201">-->
                        <a href="https://www.firstpost.com/entertainment/alfonso-cuaron-guillermo-del-toro-alejandro-inarritu-how-three-friends-from-mexico-took-over-hollywood-6162201.html">
                            <img class="fp-lazy" alt="Alfonso Cuarón, Guillermo del Toro, Alejandro Iñárritu: How three friends from Mexico took over Hollywood" title="Alfonso Cuarón, Guillermo del Toro, Alejandro Iñárritu: How three friends from Mexico took over Hollywood" src="https://images.firstpost.com/fpimages/80x60/fixed/jpg/scalex16x9/2019/02/380-amigos-150x150.jpg" />
                            <p>Alfonso Cuarón, Guillermo del Toro, Alejandro Iñárritu: How three friends from Mexico took over Hollywood</p>
                        </a>
                    </li>
                                        					
                                        <li>
                        <!--<a href="https://www.firstpost.com/sports/nantes-report-cardiff-city-to-fifa-over-premier-league-sides-refusal-to-pay-initial-installment-of-emiliano-salas-transfer-fee-6165661.html?FP_Source=FP_Eng_DT_TS_Wgt_6166121&FP_Medium=FP_Eng_Topstories_6165661">-->
                        <a href="https://www.firstpost.com/sports/nantes-report-cardiff-city-to-fifa-over-premier-league-sides-refusal-to-pay-initial-installment-of-emiliano-salas-transfer-fee-6165661.html">
                            <img class="fp-lazy" alt="Nantes report Cardiff City to FIFA over Premier League side's refusal to pay initial installment of Emiliano Sala's transfer fee" title="Nantes report Cardiff City to FIFA over Premier League side's refusal to pay initial installment of Emiliano Sala's transfer fee" src="https://images.firstpost.com/fpimages/80x60/fixed/jpg/scalex16x9/2019/01/Emiliano-Sala-150x150.jpg" />
                            <p>Nantes report Cardiff City to FIFA over Premier League side's refusal to pay initial installment of Emiliano Sala's transfer fee</p>
                        </a>
                    </li>
                                        					
                                        <li>
                        <!--<a href="https://www.firstpost.com/long-reads/at-the-world-sacred-spirit-festival-2019-finding-the-spirit-of-india-in-a-medieval-fort-6148861.html?FP_Source=FP_Eng_DT_TS_Wgt_6166121&FP_Medium=FP_Eng_Topstories_6148861">-->
                        <a href="https://www.firstpost.com/long-reads/at-the-world-sacred-spirit-festival-2019-finding-the-spirit-of-india-in-a-medieval-fort-6148861.html">
                            <img class="fp-lazy" alt="At the World Sacred Spirit Festival 2019, finding the spirit of India in a medieval fort" title="At the World Sacred Spirit Festival 2019, finding the spirit of India in a medieval fort" src="https://images.firstpost.com/fpimages/80x60/fixed/jpg/scalex16x9/large_file_plugin/2019/02/1551155118_9-150x150.jpg" />
                            <p>At the World Sacred Spirit Festival 2019, finding the spirit of India in a medieval fort</p>
                        </a>
                    </li>
                                        					
                                        <li>
                        <!--<a href="https://www.firstpost.com/india/in-the-himalayas-growing-population-of-feral-dogs-poses-threat-to-wildlife-humans-6148741.html?FP_Source=FP_Eng_DT_TS_Wgt_6166121&FP_Medium=FP_Eng_Topstories_6148741">-->
                        <a href="https://www.firstpost.com/india/in-the-himalayas-growing-population-of-feral-dogs-poses-threat-to-wildlife-humans-6148741.html">
                            <img class="fp-lazy" alt="In the Himalayas, growing population of feral dogs poses threat to wildlife, humans" title="In the Himalayas, growing population of feral dogs poses threat to wildlife, humans" src="https://images.firstpost.com/fpimages/80x60/fixed/jpg/scalex16x9/large_file_plugin/2019/02/1551178336_feral-dogs-380-150x150.jpg" />
                            <p>In the Himalayas, growing population of feral dogs poses threat to wildlife, humans</p>
                        </a>
                    </li>
                                        
                </ul>
            </div>
            <div id="hindi_6166121" class="tab-pane fade">
                <ul class="list side-img single-column">
                    <li class="featured-item">
                        <!--<a href="https://hindi.firstpost.com/india/india-pakistan-indian-foreign-ministry-spokesperson-said-will-ascertain-the-fact-of-missing-pilot-in-pakistan-custody-no-194679.html?FP_Source=FP_Hi_DT_TS_Wgt_6166121&FP_Medium=FP_Hi_Topstories_194679">-->
                        <a href="https://hindi.firstpost.com/india/india-pakistan-indian-foreign-ministry-spokesperson-said-will-ascertain-the-fact-of-missing-pilot-in-pakistan-custody-no-194679.html">
                            <img class="fp-lazy"  alt="मिसिंग पायलट पर पाकिस्तान के दावों की करेंगे जांच: विदेश मंत्रालय" title="मिसिंग पायलट पर पाकिस्तान के दावों की करेंगे जांच: विदेश मंत्रालय" src="https://static.hindi.firstpost.com/static-hindi-firstpost/uploads/268x150/jpg/2019/02/foreign.jpg" />
                            <p>मिसिंग पायलट पर पाकिस्तान के दावों की करेंगे जांच: विदेश मंत्रालय</p>
                        </a>
                    </li>
                    																					                    <li>
                        <!--<a href="https://hindi.firstpost.com/india/india-pakistan-tensions-live-govt-acknowledges-iaf-wing-commander-in-pakistan-custody-hands-over-dossier-on-jem-role-in-pulwama-attack-to-imran-khan-194618.html?FP_Source=FP_Hi_DT_TS_Wgt_6166121&FP_Medium=FP_Hi_Topstories_194618">-->
                        <a href="https://hindi.firstpost.com/india/india-pakistan-tensions-live-govt-acknowledges-iaf-wing-commander-in-pakistan-custody-hands-over-dossier-on-jem-role-in-pulwama-attack-to-imran-khan-194618.html">
                            <img class="fp-lazy" alt="India-Pakistan tensions LIVE updates: मेंढर सेक्टर में पाकिस्तान और भारत के बीच गोलीबारी" title="India-Pakistan tensions LIVE updates: मेंढर सेक्टर में पाकिस्तान और भारत के बीच गोलीबारी" src="https://static.hindi.firstpost.com/static-hindi-firstpost/uploads/75x55/jpg/2019/02/IAF-Mirage-2000.jpg" />
                            <p>India-Pakistan tensions LIVE updates: मेंढर सेक्टर में पाकिस्तान और भारत के बीच गोलीबारी</p>
                        </a>
                    </li>

                    					                    <li>
                        <!--<a href="https://hindi.firstpost.com/india/opposition-parties-praised-the-air-force-and-said-politics-on-this-matter-is-a-concern-rt-194694.html?FP_Source=FP_Hi_DT_TS_Wgt_6166121&FP_Medium=FP_Hi_Topstories_194694">-->
                        <a href="https://hindi.firstpost.com/india/opposition-parties-praised-the-air-force-and-said-politics-on-this-matter-is-a-concern-rt-194694.html">
                            <img class="fp-lazy" alt="विपक्षी पार्टियों ने की एयरफोर्स की तारीफ, कहा- जवानों की शहादत पर सियासत होना चिंता की बात" title="विपक्षी पार्टियों ने की एयरफोर्स की तारीफ, कहा- जवानों की शहादत पर सियासत होना चिंता की बात" src="https://static.hindi.firstpost.com/static-hindi-firstpost/uploads/75x55/jpg/2019/02/rahul-gandhi-1.jpg" />
                            <p>विपक्षी पार्टियों ने की एयरफोर्स की तारीफ, कहा- जवानों की शहादत पर सियासत होना चिंता की बात</p>
                        </a>
                    </li>

                    					                    <li>
                        <!--<a href="https://hindi.firstpost.com/sports/cricket/ind-vs-aus-2nd-t20i-at-bengaluru-maxwells-blitz-take-visitors-to-series-win-sks-194713.html?FP_Source=FP_Hi_DT_TS_Wgt_6166121&FP_Medium=FP_Hi_Topstories_194713">-->
                        <a href="https://hindi.firstpost.com/sports/cricket/ind-vs-aus-2nd-t20i-at-bengaluru-maxwells-blitz-take-visitors-to-series-win-sks-194713.html">
                            <img class="fp-lazy" alt="IND vs AUS, 2nd T20I at Bengaluru : ग्लेन मैक्सवेल के सामने टीम इंडिया पस्त, सीरीज भी गंवाई" title="IND vs AUS, 2nd T20I at Bengaluru : ग्लेन मैक्सवेल के सामने टीम इंडिया पस्त, सीरीज भी गंवाई" src="https://static.hindi.firstpost.com/static-hindi-firstpost/uploads/75x55/jpg/2019/02/Maxwell-guides-the-visitors-to-a-7-wkt-victory-in-the-second-T20I.jpg" />
                            <p>IND vs AUS, 2nd T20I at Bengaluru : ग्लेन मैक्सवेल के सामने टीम इंडिया पस्त, सीरीज भी गंवाई</p>
                        </a>
                    </li>

                    					                    <li>
                        <!--<a href="https://hindi.firstpost.com/world/pakistan-pm-imran-khan-said-if-war-broke-out-the-control-will-not-in-the-hand-of-narendra-modi-and-me-rt-194686.html?FP_Source=FP_Hi_DT_TS_Wgt_6166121&FP_Medium=FP_Hi_Topstories_194686">-->
                        <a href="https://hindi.firstpost.com/world/pakistan-pm-imran-khan-said-if-war-broke-out-the-control-will-not-in-the-hand-of-narendra-modi-and-me-rt-194686.html">
                            <img class="fp-lazy" alt="पाक PM इमरान खान बोले- अगर युद्ध हुआ तो मेरे और नरेंद्र मोदी के हाथ में नहीं होगा कंट्रोल" title="पाक PM इमरान खान बोले- अगर युद्ध हुआ तो मेरे और नरेंद्र मोदी के हाथ में नहीं होगा कंट्रोल" src="https://static.hindi.firstpost.com/static-hindi-firstpost/uploads/75x55/jpg/2018/07/Imran-Khan_modi.jpg" />
                            <p>पाक PM इमरान खान बोले- अगर युद्ध हुआ तो मेरे और नरेंद्र मोदी के हाथ में नहीं होगा कंट्रोल</p>
                        </a>
                    </li>

                    
                </ul>
            </div>
        </div>
    </div>
</div>

<br/>

<!--<br/>-->
<div class="ad-block-two">
    <div id='FirstPost/FirstPost_Sports/FirstPost_Sports_Internal/FirstPost_Sports_Internal_300x250_2'><script type='text/javascript'>
                            var width = window.innerWidth || document.documentElement.clientWidth;
                            adKey = 'FirstPost/FirstPost_Sports/FirstPost_Sports_Internal/FirstPost_Sports_Internal_300x250_2';
                            if (width >= 768 && (adKey.indexOf('FirstPost') != -1 || adKey.indexOf('Tech') != -1) && adKey.indexOf('FirstPost_Wap_New') < 0) {
                                googletag.cmd.push(function() { googletag.display('FirstPost/FirstPost_Sports/FirstPost_Sports_Internal/FirstPost_Sports_Internal_300x250_2') });
                            }
                            if (width < 768 && adKey.indexOf('FirstPost_Wap_New') != -1) {
                                googletag.cmd.push(function() { googletag.display('FirstPost/FirstPost_Sports/FirstPost_Sports_Internal/FirstPost_Sports_Internal_300x250_2') });
                            }
                        </script></div>
</div>
<br/>
<div class="">
    
</div>
<br/>
<div class="ad-300x250">
    
</div>
<div class="panel panel-score-widget"><a href="https://www.firstpost.com/firstcricket/cricket-live-score/" style="text-decoration:none;"><h3 class="panel-title text-center">Cricket Scores</h3></a><div class="panel-body"><div class="tabs"><ul><li class="active"><a data-toggle="tab" href="#current-recent_6166121">Current & Recent</a></li><li><a data-toggle="tab" href="#upcoming_6166121">Upcoming</a></li></ul></div><div class="tab-content"><div id="current-recent_6166121" class="tab-pane fade in active"><div class="match-list"><ul><li><p>England in West Indies, 5 ODI Series, 2019</p><p>WI Vs ENG</p><p> <a href="https://www.firstpost.com/firstcricket/sports-news/west-indies-vs-england-live-cricket-score-4th-odi-at-grenada-6165201.html">Live Now</a></p></li><li><p>ICC Women's T20 World Cup Asia Region Qualifier, 2019</p><p>THAW Vs UAEW</p><p> <a href="/firstcricket/cricket-live-score/thailand-women-vs-united-arab-emirates-women-t20-live-cricket-score-full/3201/189743.html">Thailand Women beat United Arab Emirates Women by 50 runs</a></p></li><li><p>ICC Women's T20 World Cup Asia Region Qualifier, 2019</p><p>KWTW Vs NEPW</p><p> <a href="/firstcricket/cricket-live-score/kuwait-women-vs-nepal-women-t20-live-cricket-score-full/3201/189744.html">Nepal Women beat Kuwait Women by 30 runs</a></p></li><li><p>ICC Women's T20 World Cup Asia Region Qualifier, 2019</p><p>HKW Vs MALW</p><p> <a href="/firstcricket/cricket-live-score/hong-kong-women-vs-malaysia-women-t20-live-cricket-score-full/3201/189742.html">Hong Kong Women beat Malaysia Women by 5 wickets</a></p></li><li><p>ICC Women's T20 World Cup Asia Region Qualifier, 2019</p><p>KWTW Vs HKW</p><p> <a href="/firstcricket/cricket-live-score/kuwait-women-vs-hong-kong-women-t20-live-cricket-score-full/3201/189741.html">Hong Kong Women beat Kuwait Women by 9 wickets</a></p></li><li><p>Australia in India, 2 T20I Series, 2019</p><p>IND Vs AUS</p><p> <a href="https://www.firstpost.com/firstcricket/sports-news/highlights-india-vs-australia-2nd-t20i-at-bengaluru-full-cricket-score-maxwells-blitz-take-visitors-to-series-win-6163441.html">Australia beat India by 7 wickets</a></p></li><li><p>England in West Indies, 5 ODI Series, 2019</p><p>WI Vs ENG</p><p> <a href="https://www.firstpost.com/firstcricket/sports-news/highlights-west-indies-vs-england-3rd-odi-grenada-full-cricket-score-rain-washes-match-series-still-level-6150941.html">Match Abandoned</a></p></li><li><p>Australia in India, 2 T20I Series, 2019</p><p>IND Vs AUS</p><p> <a href="https://www.firstpost.com/firstcricket/sports-news/highlights-india-vs-australia-1st-t20i-at-visakhapatnam-full-cricket-score-visitors-win-by-three-wickets-in-close-finish-6144861.html">Australia beat India by 3 wickets</a></p></li><li><p>Afghanistan and Ireland in India, 3 T20I Series, 2019</p><p>AFG Vs IRE</p><p> <a href="/firstcricket/cricket-live-score/afghanistan-vs-ireland-t20-ball-by-ball-commentary/3150/189206.html">Afghanistan beat Ireland by 32 runs</a></p></li></ul></div></div><div id="upcoming_6166121"  class="tab-pane fade"><div class="match-list"><ul><li><p><a href="/firstcricket/cricket-live-score/new-zealand-vs-bangladesh-test-live-cricket-score-full/3071/187368.html">Bangladesh in New Zealand, 3 Test Series, 2019</a></p><p>NZ vs BAN - Feb 28th, 2019, 03:30 AM IST</p></li><li><p><a href="/firstcricket/cricket-live-score/afghanistan-vs-ireland-odi-live-cricket-score-full/3151/189207.html">Afghanistan and Ireland in India, 5 ODI Series, 2019</a></p><p>AFG vs IRE - Feb 28th, 2019, 01:00 PM IST</p></li><li><p><a href="/firstcricket/cricket-live-score/afghanistan-vs-ireland-odi-live-cricket-score-full/3151/189208.html">Afghanistan and Ireland in India, 5 ODI Series, 2019</a></p><p>AFG vs IRE - Mar 2nd, 2019, 01:00 PM IST</p></li><li><p><a href="/firstcricket/cricket-live-score/india-women-vs-england-women-odi-live-cricket-score-full/3186/189546.html">England Women in India, 3 ODI Series, 2019</a></p><p>INDW vs ENGW - Feb 28th, 2019, 09:00 AM IST</p></li><li><p><a href="/firstcricket/cricket-live-score/australia-women-vs-new-zealand-women-odi-live-cricket-score-full/2999/186732.html">New Zealand Women in Australia, 3 ODI Series, 2019</a></p><p>AUSW vs NZW - Mar 3rd, 2019, 05:20 AM IST</p></li><li><p><a href="/firstcricket/cricket-live-score/india-women-vs-england-women-t20-live-cricket-score-full/3187/189547.html">England Women in India, 3 T20 International Series, 2019</a></p><p>INDW vs ENGW - Mar 4th, 2019, 10:00 AM IST</p></li></ul></div></div></div></div></div>
<!-- Ads Display Widget Start -->
<!-- Ads Display Widget End -->
<!--side-content-->

<div class="ad-block-USUK">
    <div id='FirstPost/FirstPost_Footer/FirstPost_Footer_300x250_USUK'><script type='text/javascript'>
                            var width = window.innerWidth || document.documentElement.clientWidth;
                            adKey = 'FirstPost/FirstPost_Footer/FirstPost_Footer_300x250_USUK';
                            if (width >= 768 && (adKey.indexOf('FirstPost') != -1 || adKey.indexOf('Tech') != -1) && adKey.indexOf('FirstPost_Wap_New') < 0) {
                                googletag.cmd.push(function() { googletag.display('FirstPost/FirstPost_Footer/FirstPost_Footer_300x250_USUK') });
                            }
                            if (width < 768 && adKey.indexOf('FirstPost_Wap_New') != -1) {
                                googletag.cmd.push(function() { googletag.display('FirstPost/FirstPost_Footer/FirstPost_Footer_300x250_USUK') });
                            }
                        </script></div>
    <!-- Ads Display Widget End -->
    <br/>
</div>
				
            </div><!-- RHS Sidebar-->

 <div class="text-center 728X90Ad">
 <div id='FirstPost/FirstPost_Footer/FirstPost_Footer_728x90_USUK'><script type='text/javascript'>
                            var width = window.innerWidth || document.documentElement.clientWidth;
                            adKey = 'FirstPost/FirstPost_Footer/FirstPost_Footer_728x90_USUK';
                            if (width >= 768 && (adKey.indexOf('FirstPost') != -1 || adKey.indexOf('Tech') != -1) && adKey.indexOf('FirstPost_Wap_New') < 0) {
                                googletag.cmd.push(function() { googletag.display('FirstPost/FirstPost_Footer/FirstPost_Footer_728x90_USUK') });
                            }
                            if (width < 768 && adKey.indexOf('FirstPost_Wap_New') != -1) {
                                googletag.cmd.push(function() { googletag.display('FirstPost/FirstPost_Footer/FirstPost_Footer_728x90_USUK') });
                            }
                        </script></div>
 </div>
<!--            <div id='div-gpt-ad-1501232183174-0'>
                <script>
                    var width = window.innerWidth || document.documentElement.clientWidth;
                    if(width >= 768) {
                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1501232183174-0'); });
                    }
                </script>
            </div>-->

        </div><!--.container-->
        
                                
<div id="aid_6165921"></div>
<div id="aid_6165711"></div>
<div id="aid_6166151"></div>
<div id="aid_6160481"></div>

<nav id="myScrollspy" class="articlesStripWrap">
    <ul class="nav articlesStrip">
                                        <li class="active loaded" data-id="aid_6166121" data-index="0" data-url="https://www.firstpost.com/sports/formula-1-two-time-champion-fernando-alonso-back-with-mclaren-as-ambassador-and-car-tester-for-next-two-years-6166121.html" data-title="Formula 1: Two-time champion Fernando Alonso back with McLaren as ambassador and car tester for next two years" data-adCount="0"><a href="#aid_6166121" title="Formula 1: Two-time champion Fernando Alonso back with McLaren as ambassador and car tester for next two years"><span class="index">1</span><span class="title">Formula 1: Two-time champion Fernando Alonso back with McLaren as ambassador and car tester for next two years</span></a>
            <div class='bar-long'></div>
        </li>
                                        <li class="" data-id="aid_6165921" data-index="1" data-url="https://www.firstpost.com/sports/issf-new-delhi-shooting-world-cup-2019-ravi-kumar-deepak-kumar-asked-to-report-by-employers-indian-air-force-6165921.html" data-title="ISSF New Delhi Shooting World Cup 2019: Ravi Kumar, Deepak Kumar asked to report by employers Indian Air Force" data-adCount="1"><a href="#aid_6165921" title="ISSF New Delhi Shooting World Cup 2019: Ravi Kumar, Deepak Kumar asked to report by employers Indian Air Force"><span class="index">2</span><span class="title">ISSF New Delhi Shooting World Cup 2019: Ravi Kumar, Deepak Kumar asked to report by employers Indian Air Force</span></a>
            <div class='bar-long'></div>
        </li>
                                        <li class="" data-id="aid_6165711" data-index="2" data-url="https://www.firstpost.com/sports/champions-league-real-madrids-sergio-ramos-charged-by-uefa-for-drawing-deliberate-booking-during-tie-against-ajax-6165711.html" data-title="Champions League: Real Madrid's Sergio Ramos charged by UEFA for drawing deliberate booking during tie against Ajax" data-adCount="2"><a href="#aid_6165711" title="Champions League: Real Madrid's Sergio Ramos charged by UEFA for drawing deliberate booking during tie against Ajax"><span class="index">3</span><span class="title">Champions League: Real Madrid's Sergio Ramos charged by UEFA for drawing deliberate booking during tie against Ajax</span></a>
            <div class='bar-long'></div>
        </li>
                                        <li class="" data-id="aid_6166151" data-index="3" data-url="https://www.firstpost.com/sports/football-association-probing-claims-manchester-city-made-payment-to-jadon-sanchos-agent-when-he-was-14-6166151.html" data-title="Football Association probing claims Manchester City made payment to Jadon Sancho's agent when he was 14" data-adCount="3"><a href="#aid_6166151" title="Football Association probing claims Manchester City made payment to Jadon Sancho's agent when he was 14"><span class="index">4</span><span class="title">Football Association probing claims Manchester City made payment to Jadon Sancho's agent when he was 14</span></a>
            <div class='bar-long'></div>
        </li>
                                        <li class="" data-id="aid_6160481" data-index="4" data-url="https://www.firstpost.com/sports/sam-kerr-names-captain-of-australian-womens-football-team-by-new-coach-ante-milicic-ahead-of-cup-of-nations-6160481.html" data-title="Sam Kerr names captain of Australian women's football team by new coach Ante Milicic ahead of Cup of Nations" data-adCount="4"><a href="#aid_6160481" title="Sam Kerr names captain of Australian women's football team by new coach Ante Milicic ahead of Cup of Nations"><span class="index">5</span><span class="title">Sam Kerr names captain of Australian women's football team by new coach Ante Milicic ahead of Cup of Nations</span></a>
            <div class='bar-long'></div>
        </li>
        
    </ul>
    <button id="stripToggle">More</button>
</nav>
<script>
    var post_id = '6166121';
    var mainFlip = 'FirstPost/Firstpost_Pagepush_Across/FirstPost_Across_728x90';
</script>

<style>

    .post-break{
        padding: 0px;
        border-top: 10px solid #bbb;
    }
    .show-next{
        content: "Next Story";
        background: #bbb;
        padding: 3px 35px;
        color: white;
        display: inline-block;
        font-size: 12px;
        letter-spacing: 1.3px;
        border-bottom-left-radius: 5px;
        border-bottom-right-radius: 5px;
        position: relative;
    }

    .show-next::before{
        content: "";
        position: absolute;
        background: #bbb;
        height: 100%;
        width: 20px;
        left: -9px;
        top: 0;
        transform: skewX(35deg);
        border-bottom-left-radius: 5px;
    }
    .show-next::after{
        content: "";
        position: absolute;
        background: #bbb;
        height: 100%;
        width: 20px;
        right: -9px;
        top: 0;
        transform: skewX(-35deg);
        border-bottom-right-radius: 5px;
    }
    .show-next svg{
        width: 10px;
        height: 10px;
        display: block;
        margin: -2px auto;
        padding-bottom: 1px;
    }

    #myScrollspy{
        display: none;
    }
    #myScrollspy li {
        width: 20%;
    }
    @media screen and (max-width: 800px){
        #myScrollspy{
            display: none !important;
        }
        #myScrollspy li {
            width: 100%;
        }
    }
    .articlesStripWrap .articlesStrip li {
        position: relative;
    }
    .articlesStripWrap .articlesStrip li a,
    .articlesStripWrap .articlesStrip li.loaded a {
        position: relative;
        background: transparent;
        z-index: 2;
    }
    .articlesStripWrap .articlesStrip li .bar-long {
        /*display: none;*/
        position: absolute;
        top: 0;
        left: 0;
        height: 100%;
        opacity: 0.2;
        background: #900;
        transition: 0s ease all;
        z-index: 1;
    }
    .articlesStripWrap .articlesStrip li.active .bar-long {
        display: block;
    }
    ._teraMainAdContainer {
        transition: 0.6s ease all;
    }
</style>

<script type="application/javascript">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</script>



<script>


</script>
                                

    </div><!--.contentMain-->
</div><!--.content-->
 




<script type="text/javascript">

    function FPgetcookie(cookiename) {
        var cookiestring=document.cookie;
        var i=0;
        var index1=cookiestring.indexOf(cookiename);
        if (index1==-1 || cookiename=="") return "";
        var index2=cookiestring.indexOf(';',index1);
        if (index2==-1) index2=cookiestring.length;
        return unescape(cookiestring.substring(index1+cookiename.length+1,index2));
    }


    try{
        if(FPgetcookie('mc_fp_popunder_v2')=='') {
            var js = document.createElement("script");
            js.type = "text/javascript";
            js.src = "https://images.firstpost.com/promo/js/mcfp-popunder.js?v=20160725";
            document.body.appendChild(js);
        }
    }catch(e){
    }
</script>





<!--<script src="//a.teads.tv/page/26003/tag" async="true"></script>-->



<script type="text/javascript">
    dfp_floating_banner_ad_new('FirstPost/Firstpost_Flying/Firstpost_Flying_300x250');
    function FPsetcookie(c_name,value,expiredays){

        var exdate=new Date();

        exdate.setDate(exdate.getDate()+expiredays);

        document.cookie=c_name+ "=" +escape(value)+ ";path=/;domain=;" +

                ((expiredays==null) ? "" : ";expires="+exdate.toGMTString());

    }
    function dfp_floating_banner_ad_new(dfp_ad) {
            FPAdJ = jQuery;
            if ( navigator.appName.indexOf("Microsoft")==-1 ){
                FP_FloatingAd_300x250 = FPgetcookieForDFP('FP_FloatingAd_300x250_tech');
                if ( typeof FP_FloatingAd_300x250 == "undefined" || FP_FloatingAd_300x250 == '' ){
                    FPsetcookie('FP_FloatingAd_300x250_tech',1,1);
                    document.write("<style> .fixBtm{ position:fixed; left:0px; bottom:-300px; width:300px;z-index:99999} .cls{ color:#333; font:13px Arial;} </style>");
                    /*document.write("<s"+"cript type='text/javas"+"cript'> FPAdJ(document).ready(function() { $(window).scroll(function() { if ($(window).scrollTop() > 100) {FPAdJ('.fixBtm').animate({ bottom:0, left:0 },2000);}else{}}); FPAdJ('.cls').click(function() {  FPAdJ('.fixBtm').hide(); }); });</s"+"cript>");*/
                    document.write('<div class="fixBtm"><a href="javas'+'cript:;" class="cls">close</a><div id="'+dfp_ad+'"><s' + 'cript language="JavaS' + 'cript">googletag.cmd.push(function() { googletag.display("'+dfp_ad+'");  });</s' + 'cript></div></div>');
                }else if(FP_FloatingAd_300x250 <= '5'){
                    var val=parseInt(FP_FloatingAd_300x250)+1
                    FPsetcookie('FP_FloatingAd_300x250_tech',val,1);
                    document.write("<style> .fixBtm{ position:fixed; left:0px; bottom:-300px; width:300px;z-index:99999} .cls{ color:#333; font:13px Arial;} </style>");
                    /*document.write("<s"+"cript type='text/javas"+"cript'> FPAdJ(document).ready(function() { $(window).scroll(function() { if ($(window).scrollTop() > 100) {FPAdJ('.fixBtm').animate({ bottom:0, left:0 },2000);}else{}}); FPAdJ('.cls').click(function() {  FPAdJ('.fixBtm').hide(); }); });</s"+"cript>");*/
                    document.write('<div class="fixBtm"><a href="javas'+'cript:;" class="cls">close</a><div id="'+dfp_ad+'"><s' + 'cript language="JavaS' + 'cript">googletag.cmd.push(function() { googletag.display("'+dfp_ad+'");  });</s' + 'cript></div></div>');
                }
            }
			
        }
        
        $(window).load(function() { 
            var floatingClosed = false;
            var floatingShown = false;
                $(document).scroll(function() {
                    if(!floatingClosed){
                        
                        var pos_high1 = $('.article-full-content').position().top+$('.article-full-content').outerHeight(true);
                        var wtop1 = $(window).scrollTop();
                        
                        if(!floatingShown){
                            if ($(window).scrollTop() > 100) {
                                $('.fixBtm').animate({ 
                                    bottom:0, 
                                    left:0 
                                },2000);
                                floatingShown = true;
                            };
                        };
                        
                        if (wtop1 >= (pos_high1-700)){
                            if($('.fixBtm').is(':visible')){
                                $('.fixBtm').hide();
                            };
                        }
                        else{
                            if(!($('.fixBtm').is(':visible'))){
                                $('.fixBtm').show();
                            };
                        }
                        
                        
                    };
                }); 
                $('.cls').click(function() {
                    floatingClosed = true;
                    $('.fixBtm').hide(); 
                }); 
            });
</script>


<!-- Premium content JS Start-->

<script>
    var isPremium = $("#premiumContent").val();    
    if(isPremium == "yes"){
     var cookcount = 0;     
     var count = 0;
     var isUserLogin = "1";     
     if(isUserLogin == 0){
        $(".article-full-content").addClass("hideCont");
        $(".premiumDivMain").show();
     }          
        var prePostID = "6166121";        
        cookcount = Cookies.get('premiumCount');
        preArtID = Cookies.get('premiumArtCount');        
        if(cookcount === NaN ||cookcount === undefined){
            cookcount = 0;
        }
        var re = new RegExp(prePostID,"gi");        
        if(preArtID != undefined){
        count = (preArtID.match(re) || []).length;   
        }        
        if(count == 0)
            { 
                cookcount = Number(cookcount)+1;
                cookcount = 1;
                if(preArtID === NaN ||preArtID === undefined){
                preArtID = prePostID;
                Cookies.set('premiumArtCount', preArtID,{ expires: 30 },{ domain: 'firstpost.com' });         
                }else{
                    preArtID = preArtID+","+prePostID;
                    Cookies.set('premiumArtCount', preArtID,{ expires: 30 },{ domain: 'firstpost.com' });         
                }        
            }
        if(cookcount <= 5)
            {                
             var remainCount = 5 - Number(cookcount);
                setTimeout(function(){ $(".story-current-number").text(remainCount); $("#pre-footer-wrapper").show(); }, 2000);
            }
        Cookies.set('premiumCount', cookcount,{ expires: 30 },{ domain: 'firstpost.com' });         
        var userToken = Cookies.get('__token__');        
            if(userToken != undefined){
                checkUser();
                setTimeout(function(){ $("#pre-footer-wrapper").hide(); }, 2000);                
            }else{
                $("#pre-footer-wrapper").show();
            }
    }

    function checkUser(){
    var url = "/controllers/login.php"    
     $.ajax({
            type: "POST",
            url: url,
            /*dataType: 'jsonp',*/
            data: userToken, // serializes the form's elements.
            beforeSend: function () {
               console.log("Before Send");
            },
            success: function (result) {
                
            },
            complete: function(data){                
                console.log(data.responseText);
                if(data.responseText == '"fail"')
                {     
                    signOut();           
                    $("#isUserValid").val("invalid");
                    $(".article-full-content").addClass("hideCont");
                    $(".premiumDivMain").show();
                }
                else{
                    $("#loginUser").val("1");
                    $(".premiumDivMain").hide();
                    $(".article-full-content").removeClass("hideCont");
                }
            }
        });
    }   
</script>

<!-- Premium content JS END -->
<script>

    $(document).ready(function(){
        var id = 'aid_'+$("#main").data('article-id');
        $(document).scroll(function() {
            var pos_high1 = $('.article-full-content').position().top+$('.article-full-content').outerHeight(true);
            var wtop1 = $(document).scrollTop();
            if (wtop1 >= (pos_high1-700)){
                $('.fixBtm').hide();
            }
            else{
                $('.fixBtm').show();
            }
        });

    });
    $(window).load(function(){
        // activateOutbrain('6166121');
    });
    document.write("<s"+"cript type='text/javas"+"cript'> $(document).ready(function() { $('.cls').click(function() {   $('.fixBtm').html(''); }); });</s"+"cript>");
    function OpenSharePopup(sUrl, siteName){
        if (siteName == 'linkedin'){
            var sSiteUrl = 'http://www.linkedin.com/shareArticle?'+sUrl;
        }else if (siteName == 'facebook'){
            var sSiteUrl = "http://www.facebook.com/sharer.php?"+sUrl;
        }else if(siteName == 'google'){
            var sSiteUrl = "https://plus.google.com/share?url="+sUrl;
        }
        window.open(sSiteUrl, "twitter","menubar=0,resizable=1,width=600,height=300");
    }

    function twitterShare(url, headline){
        window.open("https://twitter.com/share?text="+headline+"&counturl="+url+"&url="+url+"", "twitter","menubar=0,resizable=1,width=550,height=300");
    }

</script>
<script type="text/javascript">
    var hash = '';
    $(document).ready(function(){
        if ($(".refresh-live-blog").length > 0 ) {
            hash = window.location.hash;
            hash = hash.replace("#",".");
            if(hash != "") {

                $('html, body').animate({
                    scrollTop: $(hash).offset().top - 100
                }, 1000);
            }


        }
    });

$(window).load(function(){
    var partHtml = $(".ibox1").html();    
    if(partHtml == "")
    {     
        $(".alsofour").show();
        $(".ibox1").hide();
    }    
});

</script>
<!-- Start: Addng Ads -->
<!--<div id='div-gpt-ad-1501232183174-0'>
    <script>
        var width = window.innerWidth || document.documentElement.clientWidth;
        if(width >= 768) {
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1501232183174-0'); });
        }
    </script>
</div>-->




<script>
  
    /*function activateOutbrain(id){
        var url      = window.location.href;
        if (window.location.hostname == "staging.firstpost.com" || window.location.hostname == "firstpost.staging" || window.location.hostname == "fpssl.live") {
            url = url.replace(window.location.hostname,"www.firstpost.com");
        }
        if (!navigator.userAgent.match(/Android/i) &&
                !navigator.userAgent.match(/webOS/i) &&
                !navigator.userAgent.match(/iPhone/i) &&
                !navigator.userAgent.match(/iPod/i) &&
                !navigator.userAgent.match(/iPad/i) &&
                !navigator.userAgent.match(/Blackberry/i)) {
            $("#outbrainWidget_"+id).html('<div  class="OUTBRAIN" data-src="'+url+'" data-widget-id="AR_1" data-ob-template="firstpostcom"></div>');
        } else {
            $("#outbrainWidget_"+id).html('<div  class="OUTBRAIN" data-src="'+url+'" data-widget-id="MB_1" data-ob-template="firstpostcom""></div>');
        }

       


        //colombia.clearData();
    }*/
    
    //Pageview session
    var countPageView = 0;
        setInterval(function(){
                countPageView = countPageView+5;
                pageview(countPageView);
    }, 5000);
    function pageview(countPageView){
           id = 6166121;
//            alert("inside function "+countPageView);
           ga('send', 'event', 'Pageview', 'User Session '+countPageView+' seconds', 'Page_Id_'+id,{
               nonInteraction: true
           });
    };
    
    </script>
<!-- Footer --><div class="ad-300x250 text-center interclass"><script type="text/javascript">interstitial_ad();function FPsetcookie(c_name,value,expiredays){var exdate=new Date();exdate.setDate(exdate.getDate()+expiredays);document.cookie=c_name+ "=" +escape(value)+ ";path=/;domain=;" +((expiredays==null) ? "" : ";expires="+exdate.toGMTString());}function FPgetcookie(cookiename) {var cookiestring=document.cookie;var cookieArry = cookiestring.split(";");var index1=cookieArry.indexOf(" interstitial=1");return index1;}function interstitial_ad() {var width = window.innerWidth || document.documentElement.clientWidth;var interstitial_adv = "";interstitial_adv = FPgetcookie("interstitial");if (interstitial_adv > 0){var adKey = "";if(width <= 768) {$(".interclass").attr("id",adKey);googletag.cmd.push(function() { googletag.display(adKey); });}}else{FPsetcookie('interstitial',1,7);}}</script><div id='FirstPost/FirstPost_Footer/FirstPost_Footer_728x90_USUK'><script type='text/javascript'>
                            var width = window.innerWidth || document.documentElement.clientWidth;
                            adKey = 'FirstPost/FirstPost_Footer/FirstPost_Footer_728x90_USUK';
                            if (width >= 768 && (adKey.indexOf('FirstPost') != -1 || adKey.indexOf('Tech') != -1) && adKey.indexOf('FirstPost_Wap_New') < 0) {
                                googletag.cmd.push(function() { googletag.display('FirstPost/FirstPost_Footer/FirstPost_Footer_728x90_USUK') });
                            }
                            if (width < 768 && adKey.indexOf('FirstPost_Wap_New') != -1) {
                                googletag.cmd.push(function() { googletag.display('FirstPost/FirstPost_Footer/FirstPost_Footer_728x90_USUK') });
                            }
                        </script></div></div><div class="ad-300x250 text-center floating-bottom"></div>
<style type="text/css">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</style>
<footer id="footer"><div class="container"><a id="site-index-button" data-toggle="collapse" data-target="#site-index" aria-expanded="false" aria-controls="site-index"><span class="icon circle"><svg width="10px" height="10px" enable-background="new 0 0 612 612" version="1.1" viewBox="0 0 612 612" xml:space="preserve" xmlns="http://www.w3.org/2000/svg"><path d="m604.5 134.78c-9.999-10.05-26.222-10.05-36.221 0l-262.27 287.78-262.29-287.78c-9.999-10.05-26.223-10.05-36.222 0s-9.999 26.35 0 36.399l279.1 306.24c5.331 5.357 12.422 7.652 19.386 7.296 6.988 0.356 14.055-1.939 19.386-7.296l279.13-306.27c9.998-10.048 9.998-26.322-1e-3 -36.372z" fill="#fff"/></svg></span>Site Index</a></div><div class="container container-border collapse" id="site-index"><div class="row"><div class="col-md-10 col-sm-10"><div class="inline vat"><ul class="list simple"><li><a href="/" alt="Firstpost" title="Firstpost"><img src="https://static.firstpost.com/assets/images/fp-logo-footer.png" class="footer-logo" alt="Firstpost" title="Firstpost"></a></li><li><a href="http://hindi.firstpost.com/" target="_blank">हिंदी फर्स्टपोस्ट</a></li><li><a href="https://www.firstpost.com/about-firstpost">About Firstpost</a></li><!-- <li><a href="#">Newsletter</a></li> --><li><a href="https://www.firstpost.com/rss">RSS</a></li><li><a href="http://twitter.com/firstpost" rel="nofollow" target="_blank">Twitter</a></li><li><a href="http://www.facebook.com/pages/Firstpost/165818073477856" rel="nofollow" target="_blank">Facebook</a></li></ul></div><div class="inline vat"><ul class="list simple"><li class="title">Sections</li><li><a href="https://www.firstpost.com/">Front Page</a></li><li><a href="https://www.firstpost.com/category/politics" title="">Politics</a></li><li><a href="https://www.firstpost.com/category/sports" title="">Sports</a></li><li><a href="https://www.firstpost.com/category/india" title="">India</a></li><li><a href="https://www.firstpost.com/category/world" title="">World</a></li><li><a href="https://www.firstpost.com/category/business" title="">Business</a></li><li><a href="https://www.firstpost.com/category/living" title="">Life</a></li><li><a href="https://www.firstpost.com/category/entertainment" title="">Entertainment News</a></li><li><a href="https://www.firstpost.com/firstcricket" title="">Cricket</a></li><li><a href="https://www.firstpost.com/tech" title="">Tech</a></li><li><a href="https://www.firstpost.com/category/photos" title="">Photos</a></li><li><a href="https://www.firstpost.com/category/videos" title="">Videos</a></li></ul></div><div class="inline vat"><ul class="list simple"><li class="title">Plus</li><li><a title="First Cricket" href="/firstcricket/">First Cricket</a></li><li><a title="Entertainment" href="https://www.firstpost.com/category/entertainment">Entertainment</a></li><li><a alt="Union Budget 2019" title="Union Budget 2019" href="/budget-2019">Union Budget 2019</a></li><li><a alt="Union Budget 2019 Live TV" title="Union Budget 2019 Live TV" href="/budget-2019/live-tv">Union Budget 2019 Live TV</a></li><li><a alt="Indian Super League 2018" title="Indian Super League 2018" href="/isl-2018/">Indian Super League 2018</a></li><li><a title="CRICKET LIVE SCORE" href="https://www.firstpost.com/firstcricket/cricket-live-score">Cricket Live Score</a></li><li><a alt="Assembly Elections 2018" title="Assembly Elections 2018" href="https://www.firstpost.com/assembly-elections-2018">Assembly elections 2018</a></li><li><a alt="Telangana Assembly Election 2018" title="Telangana Assembly Election 2018" href="https://www.firstpost.com/assembly-election-2018/telangana">Telangana Assembly election 2018</a></li><li><a alt="Madhya pradesh Assembly Election 2018" title="Madhya Pradesh Assembly Election 2018" href="https://www.firstpost.com/assembly-election-2018/madhya-pradesh">Madhya Pradesh Assembly election 2018</a></li><li><a alt="rajasthan Assembly Election 2018" title="Rajasthan Assembly Election 2018" href="https://www.firstpost.com/assembly-election-2018/rajasthan">Rajasthan Assembly election 2018</a></li><li><a alt="chhattisgarh Assembly Election 2018" title="Chhattisgarh Assembly Election 2018" href="https://www.firstpost.com/assembly-election-2018/chhattisgarh">Chhattisgarh Assembly election 2018</a></li><li><a alt="mizoram Assembly Election 2018" title="Mizoram Assembly Election 2018" href="https://www.firstpost.com/assembly-election-2018/mizoram">Mizoram Assembly election 2018</a></li><!-- <li class="item"><a title="Budget 2018" href="/budget-2018/">Budget 2018</a></li><li class="item"><a title="Tax Calculator" href="/tax-calculator">Tax Calculator</a></li><li class="item"><a title="Budget 2018 Live TV" href="/budget-2018-live-tv/">Budget 2018 Live TV</a></li> --><!--<li><a href="https://www.firstpost.com/fifa-under-17-world-cup-2017/" alt="FIFA under 17 World Cup 2017" title="FIFA under 17 World Cup 2017">FIFA U17 WC</a></li>--><!-- <li><a title="Laureus 2017" href="/laureus/">Laureus World Sports Awards 2017</a></li> --><li><a href="https://www.firstpost.com/category/delhi">New Delhi</a></li><li><a href="https://www.firstpost.com/category/mumbai">Mumbai</a></li><li><a href="https://www.firstpost.com/category/photos">Photos</a></li><li><a href="https://www.firstpost.com/category/f-pedia">F. Pedia</a></li><li><a href="https://www.firstpost.com/videos/">Videos</a></li><li><a href="https://www.firstpost.com/category/exclusives">FP Exclusives</a></li><li><a href="https://www.firstpost.com/category/videos">Video Room</a></li><!-- <li><a href="https://www.firstpost.com/weather/">Weather</a></li> --></ul></div><div class="inline vat"><ul class="list simple"><li class="title">Network 18 sites</li><li><a href="http://www.in.com/" target="_blank">In.com</a></li><li><a href="http://www.moneycontrol.com/" target="_blank">Moneycontrol</a></li><li><a href="http://www.burrp.com/" target="_blank" rel="nofollow">Burrp</a></li><li><a href="https://www.topperlearning.com/" target="_blank">TopperLearning</a></li><li><a href="https://www.topperlearning.com/doubts-solutions/all-questions/" target="_blank">Clear Study Doubts</a></li><li><a href="http://overdrive.in/" target="_blank">Overdrive</a></li><li><a href="http://www.ibnlokmat.tv/" target="_blank" rel="nofollow">IBN Live</a></li><li><a href="http://www.news18.com/" target="_blank">News18</a></li><li><a href="http://www.topperlearning.com/learn/sample-papers?ps1" target="_blank" rel="nofollow">Sample Papers Online</a></li><li><a href="https://www.firstpost.com/category/business/biztech">Business Technology News</a></li><li><a href="http://mtv.in.com/" target="_blank" rel="nofollow">MTV India</a></li><li><a href="http://www.homeshop18.com/"target="_blank" rel="nofollow">Online Shopping in India</a></li><li><a href="http://www.caprep18.com/" target="_blank">CAprep18</a></li><li><a href="https://www.firstpost.com/shows/">F. Shows</a></li><!-- <li><a href="https://www.firstpost.com/iifa-awards-2017">IIFA 2017</a></li> --><li><a href="http://www.topperlearning.com/franchisee" target="_blank" rel="nofollow">E-Learning Franchise Opportunity</a></li><!--<li><a href="https://www.firstpost.com/gst-rate-list-india/" rel="nofollow">GST Rate List India</a></li>--></ul></div><div class="inline vat"><ul class="list simple"><li class="title">Tools</li><li><a href="http://feeds.feedburner.com/firstpost/xfJh" target="_blank">RSS Feeds</a></li></ul><ul class="list simple"><li class="title">Apps</li><li><a href="https://itunes.apple.com/in/app/firstpost/id445829858?mt=8" target="_blank">iOS</a></li><li><a href="https://play.google.com/store/apps/details?id=com.firstpost" target="_blank">Android</a></li></ul></div></div><div class="col-md-2 col-sm-2"><div class="footer-social-wrap"><div class="inline"><ul class="top-social"><li><a href="https://www.facebook.com/firstpostin" rel="nofollow" target="_blank"><svg width="16px" height="16px" enable-background="new 0 0 96.124 96.123" version="1.1" viewBox="0 0 96.124 96.123" xml:space="preserve" xmlns="http://www.w3.org/2000/svg"><path d="m72.089 0.02-12.465-0.02c-14.004 0-23.054 9.285-23.054 23.656v10.907h-12.533c-1.083 0-1.96 0.878-1.96 1.961v15.803c0 1.083 0.878 1.96 1.96 1.96h12.533v39.876c0 1.083 0.877 1.96 1.96 1.96h16.352c1.083 0 1.96-0.878 1.96-1.96v-39.876h14.654c1.083 0 1.96-0.877 1.96-1.96l6e-3 -15.803c0-0.52-0.207-1.018-0.574-1.386s-0.867-0.575-1.387-0.575h-14.659v-9.246c0-4.444 1.059-6.7 6.848-6.7l8.397-3e-3c1.082 0 1.959-0.878 1.959-1.96v-14.674c0-1.081-0.876-1.958-1.957-1.96z" fill="#D80027"/></svg></a></li><li><a href="https://twitter.com/firstpost" rel="nofollow" target="_blank"><svg width="16px" height="16px" enable-background="new 0 0 612 612" version="1.1" viewBox="0 0 612 612" xml:space="preserve" xmlns="http://www.w3.org/2000/svg"><path d="m612 116.26c-22.525 9.981-46.694 16.75-72.088 19.772 25.929-15.527 45.777-40.155 55.184-69.411-24.322 14.379-51.169 24.82-79.775 30.48-22.907-24.437-55.49-39.658-91.63-39.658-69.334 0-125.55 56.217-125.55 125.51 0 9.828 1.109 19.427 3.251 28.606-104.33-5.24-196.84-55.223-258.75-131.17-10.823 18.51-16.98 40.078-16.98 63.101 0 43.559 22.181 81.993 55.835 104.48-20.575-0.688-39.926-6.348-56.867-15.756v1.568c0 60.806 43.291 111.55 100.69 123.1-10.517 2.83-21.607 4.398-33.08 4.398-8.107 0-15.947-0.803-23.634-2.333 15.985 49.907 62.336 86.199 117.25 87.194-42.947 33.654-97.099 53.655-155.92 53.655-10.134 0-20.116-0.612-29.944-1.721 55.567 35.681 121.54 56.485 192.44 56.485 230.95 0 357.19-191.29 357.19-357.19l-0.421-16.253c24.666-17.593 46.005-39.697 62.794-64.861z" fill="#D80027"/></svg></a></li><li><a href="https://plus.google.com/+Firstpost/posts" rel="nofollow" target="_blank"><svg width="16px" height="16px" enable-background="new 0 0 491.858 491.858" version="1.1" viewBox="0 0 491.86 491.86" xml:space="preserve" xmlns="http://www.w3.org/2000/svg"><g fill="#D80027"><path d="m377.47 224.96h-176.15v58.718h107.47c-16.032 51.048-63.714 88.077-120.06 88.077-69.492 0-125.82-56.335-125.82-125.82 0-69.492 56.333-125.82 125.82-125.82 34.994 0 66.645 14.289 89.452 37.346l42.622-46.328c-34.04-33.355-80.65-53.929-132.07-53.929-104.24-1e-3 -188.74 84.499-188.74 188.73s84.5 188.74 188.74 188.74c91.307 0 171.25-64.844 188.74-150.99v-58.718l-1e-3 -1e-3z"/><polygon points="491.86 224.86 455.83 224.86 455.83 188.83 424.94 188.83 424.94 224.86 388.91 224.86 388.91 255.74 424.94 255.74 424.94 291.77 455.83 291.77 455.83 255.74 491.86 255.74"/></g></svg></a></li><li><a href="https://www.instagram.com/firstpost/" rel="nofollow" target="_blank"><svg width="16px" height="16px" enable-background="new 0 0 512 512" version="1.1" viewBox="0 0 512 512" xml:space="preserve" xmlns="http://www.w3.org/2000/svg"><path d="M352,0H160C71.648,0,0,71.648,0,160v192c0,88.352,71.648,160,160,160h192c88.352,0,160-71.648,160-160V160    C512,71.648,440.352,0,352,0z M464,352c0,61.76-50.24,112-112,112H160c-61.76,0-112-50.24-112-112V160C48,98.24,98.24,48,160,48    h192c61.76,0,112,50.24,112,112V352z" fill="#D80027"/><path d="m256 128c-70.688 0-128 57.312-128 128s57.312 128 128 128 128-57.312 128-128-57.312-128-128-128zm0 208c-44.096 0-80-35.904-80-80 0-44.128 35.904-80 80-80s80 35.872 80 80c0 44.096-35.904 80-80 80z" fill="#D80027"/><circle cx="393.6" cy="118.4" r="17.056" fill="#D80027"/></svg></a></li><li><a href="https://www.youtube.com/user/Firstpostin " rel="nofollow" target="_blank"><svg width="16px" height="16px" enable-background="new 0 0 461.001 461.001" version="1.1" viewBox="0 0 461 461" xml:space="preserve" xmlns="http://www.w3.org/2000/svg"><path d="m365.26 67.393h-269.51c-52.878 0-95.744 42.866-95.744 95.744v134.73c0 52.878 42.866 95.744 95.744 95.744h269.51c52.878 0 95.744-42.866 95.744-95.744v-134.73c0-52.878-42.866-95.744-95.744-95.744zm-64.751 169.66-126.06 60.123c-3.359 1.602-7.239-0.847-7.239-4.568v-124c0-3.774 3.982-6.22 7.348-4.514l126.06 63.881c3.748 1.899 3.683 7.274-0.109 9.082z" fill="#F61C0D"/></svg></a></li></ul></div><div class="inline"><a href="http://www.network18online.com/" id="logo18" target="_blank"><img src="https://images.firstpost.com/wp-content/uploads/eighteen-nw.png" alt="Network 18" title="Network 18" /></a></div></div></div></div></div><div class="container end-links"><p class="inline">Copyright &copy; 2019. <a href="https://www.firstpost.com/" alt="Firstpost" title="Firstpost">Firstpost</a> - All Rights Reserved.</p><p class="inline"><a href="https://www.firstpost.com/terms-of-use">Terms of use</a><a href="https://www.firstpost.com/privacy">Privacy</a></p></div></footer></div><!--wrapper--><!-- jQuery --><script src="https://static.firstpost.com/assets/js/progressive-image.min.js?v=1.0"></script><!-- <link rel="stylesheet" type="text/css" href="https://www.firstpost.com/assets/fonts/external/fonts.css?v=2"> --><link href="https://fonts.googleapis.com/css?family=Frank+Ruhl+Libre:400,700" rel="stylesheet dns-prefetch" type="text/css" ><!-- <link href="https://fonts.googleapis.com/css?family=Oswald:400,500,600,700" rel="stylesheet"> --><!-- <link rel="stylesheet" type="text/css" href="https://www.firstpost.com/assets/css/jquery.bxslider.min.css"><script type="text/javascript" src="https://static.firstpost.com/assets/js/jquery.bxslider.min.js"></script> --><!--<script type="text/javascript" async src="https://static.firstpost.com/assets/js/app.min.js?v=12.72"></script>--><!-- <script type="text/javascript" async src="https://static.firstpost.com/assets/js/app.js?v=12.74"></script> --><script type="text/javascript">
	//var Index = 2;

// window.setInterval(ChangeVisibleDiv, 2000);

/*function ChangeVisibleDiv()
{
	if(Index == 1){
	    if(width >= 768){
            $("#aw_desktop").hide();
        }else{
            $("#aw_mobile").hide();
        }
		$(".weather-widget-mobile").hide(); //display','none');
     	$(".air-quality").show(); //css('display','inline-block');
     	Index++;
	}else{
        if(width >= 768){
            $("#aw_desktop").show();
        }else{
            $("#aw_mobile").show();
        }
		$(".air-quality").hide();//css('display','none');
     	$(".weather-widget-mobile").show();//css('display','inline-block');
     	Index = 1;
	};
}*/
// ChangeVisibleDiv();
</script>
<script type="text/javascript">
    var userDetails = Cookies.get('user-token');      
    if(userDetails){        
        $("#fpLoginUser").hide();
        $("#fpLoggedUser").show();
        var userArr = userDetails.split("-");
        var userName = userArr[1].split("_");                
        $("#loginUserName").html('<img src="https://i.ibb.co/z6nM35P/user.png" alt="user" border="0" >'+userName[0]);        
    }    
        /* <![CDATA[ */
        var google_conversion_id = 1043201315;
        var google_conversion_label = "vQUcCJHdmwMQo_q38QM";
        var google_custom_params = window.google_tag_params;
        var google_remarketing_only = true;
        /* ]]> */
    </script>
    <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
    </script>

   

    <noscript>
        <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/1043201315/?value=1.00&amp;currency_code=INR&amp;label=vQUcCJHdmwMQo_q38QM&amp;guid=ON&amp;script=0"/>
        </div>
    </noscript>
    <script type="text/javascript">

        $( "[name^='google_conversion_frame']" ).css('position','absolute');
        $( "[name^='google_conversion_frame']" ).css('height',0);

    </script>


    <!-- BetterCampaign Goal Tracker -->

    <!-- BetterCampaign Goal Tracker -->
   
   <!--MENU TOGGLE SCRIPT-->
  


	<!-- Start: Addng Ads --><!--<script async src='https://cdn.onthe.io/io.js/xmKBQHduOqzQ'></script> removed for IO--><!-- End: Addng Ads --><script type="text/javascript">
    var windowWidth = $(window).width();
    if(windowWidth < 640){
        $('.reviews-wrap .row').addClass('reviews-slider');
        $('.reviews-wrap .row div').removeClass('col-md-3 col-sm-6');
        $('.reviews-slider').bxSlider({
            minSlides: 1,
            maxSlides: 4,
            slideWidth: 300,
            slideMargin: 0,
            pager: false,
        });
    }

    /*// caragoke slider
    $('.caraoke-slider').bxSlider({
        mode: 'horizontal',
        pager:false,
    });

    // latest reviews
    $('.l-reviews-slider').bxSlider({
        minSlides: 1,
        maxSlides: 4,
        slideWidth: 260,
        slideMargin: 10,
        pager: false,
    });

    $('.v-reviews-slider').bxSlider({
        minSlides: 1,
        maxSlides: 4,
        slideWidth: 280,
        slideMargin: 10,
        pager: false,
    });*/

    // firstpost menu
    $('.fp-icon').mouseenter(function(){
        $(this).addClass('open');
    });
    $('.fp-menu').mouseleave(function(){
        $('.fp-icon').removeClass('open');
    });
</script></body></html>
