<!DOCTYPE html>
<html lang="en">
<head>
	    
    
    
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
    <meta name="HandheldFriendly" content="true" />
    
        <title>Indonesia's new criminal code: How archipelago nation shattered the Russian dream, while Goa has not yet  </title>
    
    
        <meta name="description" content="Beaches of Bali, goodbye, the world is really going to hell, we have to fight to get our beautiful life back – that was the tone of discussions in Russia’s mass media and social networks as Indonesia's new criminal code punishes sex without marriage" />
    
    
        <meta name="news_keywords" content="Indonesia's new criminal code, Bali vacation and sex outside marriage, Sex tourism in Indonesia, Goa as the replacement of tourism destination Indonesia, The Russian dream and Indonesia's new criminal code " />
        <meta name="Keywords" content="Indonesia's new criminal code, Bali vacation and sex outside marriage, Sex tourism in Indonesia, Goa as the replacement of tourism destination Indonesia, The Russian dream and Indonesia's new criminal code ">
    
    
        <meta property="og:title" content="Indonesia's new criminal code: How archipelago nation shattered the Russian dream, while Goa has not yet  " />
    
    
        <meta property="og:description" content="Beaches of Bali, goodbye, the world is really going to hell, we have to fight to get our beautiful life back – that was the tone of discussions in Russia’s mass media and social networks as Indonesia's new criminal code punishes sex without marriage"/>
    
    
    <meta property="og:locale" content="en_US" />
    <meta property="og:site_name" content="Firstpost" />
    <meta property="og:type" content="article" />
    <meta property="fb:app_id" content="1162386820478832" />
    <meta property="fb:admins" content="500851548" />
    <meta property="fb:pages" content="165818073477856" />
    
        <meta property="og:image" content="https://images.firstpost.com/wp-content/uploads/2022/12/Indonesia-tourism-1.jpg"/>
    
    
        <meta property="og:image:type" content="image/jpeg" />
        <meta property="og:image:width" content="640" />
        <meta property="og:image:height" content="362" />
        
        <meta property="og:image:alt" content="Foreign tourists enjoying on an Indonesian beach. AP" />
            
    
    
        <meta name="twitter:title" content="Indonesia's new criminal code: How archipelago nation shattered the Russian dream, while Goa has not yet  "/>
    
    
        <meta name="twitter:description" content="Beaches of Bali, goodbye, the world is really going to hell, we have to fight to get our beautiful life back – that was the tone of discussions in Russia’s mass media and social networks as Indonesia's new criminal code punishes sex without marriage"/>
    
    <meta name="twitter:card" content="summary_large_image"/>
    <meta property="twitter:account_id" content="4503599627804328" />
    
        <meta property="twitter:image:src" content="https://images.firstpost.com/wp-content/uploads/2022/12/Indonesia-tourism-1.jpg" />
    
    <meta name="twitter:widgets:csp" content="on">
    <meta name="twitter:domain" content="Firstpost"/>
    <meta name="twitter:site" value="@firstpost">
    <meta name="twitter:url" content="https://www.firstpost.com/opinion/indonesias-new-criminal-code-how-archipelago-nation-shattered-the-russian-dream-while-goa-has-not-yet-11814441.html">
    
    
        <link rel="canonical" href="https://www.firstpost.com/opinion/indonesias-new-criminal-code-how-archipelago-nation-shattered-the-russian-dream-while-goa-has-not-yet-11814441.html"/>    
    
     
    
    
        
        
    
    

    
    
    <meta name="robots" content="max-image-preview:large">
    <meta property="og:url" content="https://www.firstpost.com/opinion/indonesias-new-criminal-code-how-archipelago-nation-shattered-the-russian-dream-while-goa-has-not-yet-11814441.html" />
    <link rel="shortcut icon prefetch" href="https://www.firstpost.com/static/images/favicon.ico?v=6.91" />
    <link rel="icon prefetch" type="image/vnd.microsoft.icon" href="https://www.firstpost.com/static/images/favicon.ico?v=6.91"/>
    <link href="https://www.firstpost.com/static/images/favicon.ico?v=6.91" rel="shortcut icon prefetch" type="image/x-icon">
    <link href="https://www.firstpost.com/static/images/favicon.ico?v=6.91" rel="icon prefetch" type="image/x-icon"/>
    <link href="//b.scorecardresearch.com" rel="dns-prefetch"/>
    <link href="//b.scorecardresearch.com" rel="preconnect"/>
    <link href="https://securepubads.g.doubleclick.net" rel="dns-prefetch"/>
    <link href="https://securepubads.g.doubleclick.net" rel="preconnect"/>
    <link href="https://pubads.g.doubleclick.net" rel="dns-prefetch"/>
    <link href="https://pubads.g.doubleclick.net" rel="preconnect"/>
    <link href="https://www.google-analytics.com" rel="dns-prefetch"/>
    <link href="https://www.google-analytics.com" rel="preconnect"/>
    <link href="//www.googletagservices.com" rel="dns-prefetch"/>
    <link href="//www.googletagservices.com" rel="preconnect"/>
    <link href="//tpc.googlesyndication.com" rel="dns-prefetch"/>
    <link href="//tpc.googlesyndication.com" rel="preconnect"/>
    <!-- <link href="https://fonts.gstatic.com" rel="dns-prefetch"/>
    <link href="https://fonts.gstatic.com" rel="preconnect"/> -->
    <link href="//connect.facebook.net" rel="dns-prefetch" />
    <link href="//connect.facebook.net" rel="preconnect" />
    <link href="//static.xx.fbcdn.net" rel="dns-prefetch" />
    <link href="//static.xx.fbcdn.net" rel="preconnect" />
    <link rel="apple-touch-icon" href="https://www.firstpost.com/static/images/icons/apple-touch-icon.png">
    <link rel="manifest" href="https://www.firstpost.com/manifest.json">
    
    

    
            <!--- enter in first condition new = 11814441 -->
        
    
        <!--- enter in hasAmpHtml condition -->
        <link rel="amphtml" href="https://www.firstpost.com/opinion/indonesias-new-criminal-code-how-archipelago-nation-shattered-the-russian-dream-while-goa-has-not-yet-11814441.html/amp"> 
    
     
    
    
                <meta property="article:tag" content="Bali vacation and sex outside marriage" />
    
                <meta property="article:tag" content="Goa as the replacement of tourism destination Indonesia" />
    
                <meta property="article:tag" content="Indonesia&#39;s new criminal code" />
    
                <meta property="article:tag" content="Sex tourism in Indonesia" />
    
                <meta property="article:tag" content="The Russian dream and Indonesia&#39;s new criminal code" />
    
        
        <meta property="article:section" content="Opinion" />
        <meta property="article:published_time" content="2022-12-15T16:25:11+05:30" />
        <meta property="article:modified_time" content="2022-12-15T16:26:47+05:30" />
        <meta property="og:updated_time" content="2022-12-15T16:26:47+05:30" />
    
    
    <script type="text/javascript">


	function FPgetcookieForDFP(cookiename) {
		var cookiestring=document.cookie;
		var index1=cookiestring.indexOf(cookiename);
		if (index1==-1 || cookiename=='') return '';
		var index2=cookiestring.indexOf(';',index1);
		if (index2==-1) index2=cookiestring.length;
		return unescape(cookiestring.substring(index1+cookiename.length+1,index2));
	}
	function setUserBehaviour()
	{
		var i, x, y, cl = document.cookie.split(";");
		var _w18userinfo_out = {};
		var c = 0;
		for (i = 0; i < cl.length; i++) {
			x = cl[i].substr(0, cl[i].indexOf("="));
			y = cl[i].substr(cl[i].indexOf("=") + 1);
			x = x.replace(/^\s+|\s+$/g, "");
			if (x == "_w18userinfo") {
				_w18userinfo_out._w18userinfo = unescape(y);
				c = c + 1
			}
			if (c == 1) {
				break;
			}
		}
		if(c==1){
			var contact = JSON.parse(_w18userinfo_out._w18userinfo);
			for (var item in contact) {
				googletag.pubads().setTargeting(item,contact[item]);
			}
		}
	}
	// Wrapper API(OpwenWrap) for Pubmatic Start Here
	var PWT = {}; //Initialize Namespace
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	PWT.jsLoaded = function () { //PubMatic pwt.js on load callback is used to load GPT
		(function () {
			var gads = document.createElement('script');
			var useSSL = 'https:' == document.location.protocol;
			gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
			var node = document.getElementsByTagName('script')[0];
			node.parentNode.insertBefore(gads, node);
		})();
	};
	
	setTimeout(function () {
		var purl = window.location.href;
		var url = '//ads.pubmatic.com/AdServer/js/pwt/113941/3204';
		var profileVersionId = '';
		if (purl.indexOf('pwtv=') > 0) {
			var regexp = /pwtv=(.*?)(&|$)/g;
			var matches = regexp.exec(purl);
			if (matches.length >= 2 && matches[1].length > 0) {
				profileVersionId = '/' + matches[1];
			}
		}
		var wtads = document.createElement('script');
		wtads.async = true;
		wtads.type = 'text/javascript';
		wtads.src = url + profileVersionId + '/pwt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(wtads, node);
	}, 3000);
	
</script>
<script type='text/javascript' id='dfp_slot_details'>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</script>

    

	<link defer rel="preload" href="https://www.firstpost.com/static/css/article-fp.css?v=6.91" as="style" onload="this.onload=null;this.rel='stylesheet'">
	<noscript><link defer rel="stylesheet" href="https://www.firstpost.com/static/css/article-fp.css?v=6.91"></noscript>
	
	<script type="text/javascript" src="https://www.firstpost.com/static/js/jquery-3.4.0.min.js"></script>
	
	<link rel="preconnect" href="https://xmlns.cricketnext.com">
	<link rel="dns-prefetch" href="https://xmlns.cricketnext.com">

	
	<!-- Added for preload for Desktop articleConsumption -->
	
		<link rel="preload" as="image" href="https://images.firstpost.com/wp-content/uploads/2022/12/Indonesia-tourism-1.jpg?impolicy=website&width=640&height=363" />
		


	

	<script>
		const siteURL = 'https://www.firstpost.com/'
		const versionNo = '6.91'
		const src = `${siteURL}static/js/search.js?v=${versionNo}`

		const injectSearchScript = () => {
			let headID = document.getElementsByTagName("head")[0];         
			let newScript = document.createElement('script');
			newScript.type = 'text/javascript';
			newScript.src = src
			headID.appendChild(newScript);
		}

		// Inject script when user clicks
		const searchClickHandler = () => {
			injectSearchScript()
			searchBox()
		}
	</script>




		
		
		
		
			
		
		<script>
		  dataLayer = [{
		  	"Author": "Dmitry Kosyrev",
		  	"customAuthor": "Vimal Harsh",
		    "postid": "11814441",
            "publishedDate": "12/15/2022",
            "publishedTime": "16:25",
			"articletags": "Bali Vacation And Sex Outside Marriage,Goa As The Replacement Of Tourism Destination Indonesia,Indonesia's New Criminal Code,Sex Tourism In Indonesia,The Russian Dream And Indonesia's New Criminal Code"
		  }];
		</script>	
	
	<script type="text/javascript">
document.addEventListener('DOMContentLoaded', ()=>{
	setTimeout(function() {
		// GTM Code
		(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer','GTM-MLJQLND');
	},5000 )
})
</script>


<!-- arjun code start -->
<script type="text/javascript">
    /*function _w18gcon(wg) {
	    var i, x, y, cl = document.cookie.split(";");
	    var out = {};
	    var c = 0;
	    for (i = 0; i < cl.length; i++) {
	        x = cl[i].substr(0, cl[i].indexOf("="));
	        y = cl[i].substr(cl[i].indexOf("=") + 1);
	        x = x.replace(/^\s+|\s+$/g, "");
	        if (x == "nnmc") {
	            out.nnmc = unescape(y);
	            c = c + 1
	        } else if (x == "_w18g") {
	            out._w18g = unescape(y);
	            c = c + 1
	        } else if (x == "_w18s") {
	            out._w18s = unescape(y);
	            c = c + 1
	        }

	        if (c == 3) {
	            return out
	        }
	    }
	    return out
	}*/

	//FUNCTION TO SEND PPID TO GOOGLE (PUT THIS FUNCTION ON TOP PART OF THE PAGE) 
	function _w18sub() {
	        var _w18userinfo_out = {};
	        if (typeof localStorage !== "undefined") {
	            if (localStorage.getItem("_w18userinfo") !== null) {
	                _w18userinfo_out = localStorage.getItem("_w18userinfo");
	                _w18userinfo_out = unescape(_w18userinfo_out);
	                var contact = JSON.parse(_w18userinfo_out);
	                console.log('_w18userinfo_out = ', contact);
	                for (var contactItem in contact) {
	                    //console.log("Key="+contactItem);
	                    //console.log(contact[contactItem]);
	                    if (contactItem == 'interest_channel' || contactItem == 'interest_bucket' || contactItem == 'logged_in' || contactItem == 'extra') {
	                        //console.log(contact[contactItem]);
	                        for (var contactItemVal in contact[contactItem]) {
	                            //console.log(contact[contactItem][contactItemVal]+"<<<<<<<<<<<>>>>>>>>>>>"+contactItemVal);
	                            googletag.pubads().setTargeting(contactItemVal, contact[contactItem][contactItemVal]);
	                        }
	                    } else if (contactItem == 'vernacular') {
	                        //console.log(contact[contactItem]);
	                        googletag.pubads().setTargeting(contactItem, contact[contactItem]);
	                    } else if (contactItem == 'interest_platform') {
	                        //console.log("interest_platform");
	                        //console.log(contact[contactItem]);
	                        for (var contactItemVal in contact[contactItem]) {
	                            //console.log("interest_platform");
	                            // console.log(contactItemVal);
	                            // console.log(contact[contactItem][contactItemVal]);
	                            googletag.pubads().setTargeting(contactItemVal, contact[contactItem][contactItemVal]);
	                            for (var platform_name in contact[contactItem][contactItemVal]) {
	                                //console.log(contact[contactItem][contactItemVal][platform_name]);
	                                //googletag.pubads().setTargeting( contactItemVal,contact[contactItem][contactItemVal][platform_name] );
	                            }
	                        }
	                    }
	                };
	            }
	        }
	        return false;
	    }
	    /* End <- Set User Behaviour */
	/*var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];

	googletag.cmd.push(function() {
	    var _w18_pp_uni_id = _w18gcon('_w18g');
	    //CHECK IF COOKIE EXISTS
	    if (_w18_pp_uni_id.hasOwnProperty('_w18g')) {
	        //COOKIE SET ALREADY    
	        _w18_pp_uni_id = _w18_pp_uni_id._w18g;
	        //googletag.pubads().enableSyncRendering();                    
	        googletag.pubads().setPublisherProvidedId(_w18_pp_uni_id);
	    };
	}); 

	var _w18_uni_id = _w18gcon('_w18g');

	(function() {
	    window._w18hn = "FP";
	    window._w18_config = {
	        "microsite": "own",
	        "sections": "{/literal}{$gaMetaArr['catList']}{literal}",
	        "tags": "{/literal}{$gaMetaArr['tags']}{literal}",
	        "language": "english",
	        "autono": "{/literal}{$gaMetaArr['postId']}{literal}"
	    };
	    var w18 = document.createElement('script');
	    w18.type = 'text/javascript';
	    w18.async = true;
	    w18.src = 'https://s.in.com/common/script_catch.js';
	    var s = document.getElementsByTagName('script')[0];
	    s.parentNode.insertBefore(w18, s);
	})();*/
</script>
<!-- arjun code end -->
	<style type="text/css">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</style>
 

	<!-- Mailchimp script start -->
		<script id="mcjs">
		window.addEventListener("load",function(){
		!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/5eea658f179c37d2555573fac/0084276cc5ca765622f51f8eb.js");
		})
		</script>	  
	<!-- Mailchimp script end -->
	<!-- Comscore script start -->
	<script>
    	var curntUrl = window.location.href;
      	curntUrl = curntUrl.replace(window.location.hostname,"www.firstpost.com");

      	var _comscore = _comscore || [];
      	_comscore.push({ c1: "2", c2: "6683813" });
      	(function() {
      		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
      		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
      		el.parentNode.insertBefore(s, el);
      	})();
    </script>
    <!-- Comscore script end -->
	
	<!-- Adpushup script start -->
	<!-- <script data-cfasync="false" type="text/javascript">
	
	window.addEventListener("load",function(){
		(function(w, d) {
		var s = d.createElement('script');
		s.src = '//cdn.adpushup.com/42991/adpushup.js';
		s.crossOrigin='anonymous';
		s.type = 'text/javascript'; s.async = true;
		(d.getElementsByTagName('head')[0] || d.getElementsByTagName('body')[0]).appendChild(s);
		w.adpushup = w.adpushup || {que:[]};
	})(window, document);
	})
	</script> -->
	<!-- Adpushup script end -->
	
	

	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-22956444-1"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-22956444-1',{
  "dimension6": dataLayer[0].Author,
  "dimension7": dataLayer[0].customAuthor,
  "dimension8": dataLayer[0].postid,
  "dimension9": dataLayer[0].publishedDate,
  "dimension10": dataLayer[0].publishedTime,
  "dimension11": dataLayer[0].articletags,
});
</script>

	<!-- Desktop chartbeat Script -->
	<script type='text/javascript'>
    (function () {
        /** CONFIGURATION START **/
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 20831 //CHANGE THIS
        _sf_async_config.domain = 'firstpost.com'; //CHANGE THIS
        _sf_async_config.useCanonical = true;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.flickerControl = false;
        _sf_async_config.sections = "Opinion"; // CHANGE THIS TO YOUR SECTION NAME(s)
        _sf_async_config.authors = "Dmitry Kosyrev"; // CHANGE THIS TO YOUR AUTHOR NAME(s)
        /** CONFIGURATION END **/

        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';;
            n.parentNode.insertBefore(e, n);
        }

        loadChartbeat();
    })();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
	<!-- Desktop chartbeat Script -->
	<style>
			.menu-right{display:flex;align-items: center; justify-content: space-between}
			.fp-header{position:sticky !important; display:block !important;}
			.fptop-middle {width: 40%;}
			.header-sticky{z-index: 999 !important}
			.before-sign-in, .after-sign-in {display: inline-flex; align-items: center; padding-left:25px}
			.before-sign-in .user_icon, .after-sign-in .user_icon {display: flex; align-items: center;}
			.before-sign-in .user_icon img, .after-sign-in .user_icon img {width: 18px; height: 18px;}
			.before-sign-in .user_link, .after-sign-in .user_link { color: #141414; font-size: 14px; font-weight: 400; font-family: Proxima-Reg;}
			.after-sign-in-bg {position: relative; min-width: 152px; display: inline-flex; align-items: center; gap: 10px; background-color: #fff; padding: 4px 12px; border-radius: 6px;}
			.drop-sign-out-box {position: absolute; bottom:-44px; left: 0; z-index: 9999; width: 100%; background-color: #fff; border-radius: 0 0 6px 6px;}
			.drop-sign-out-box span {display: block; padding: 10px 0 0; margin: 10px 12px 8px 12px; border-top: 1px dotted #666666; }
			.drop-sign-out-box .logout-txt {font: 11px; font-weight: 700; font-family: Proxima-Bold; color: #ED0E0E; }
			svg.feather.feather-chevron-down.active {transform: rotate(180deg);}
			.drop-sign-out-box{z-index: 999999999;}
	</style>
	
	
	
	<script type="text/javascript">
	  window._taboola = window._taboola || [];
	  _taboola.push({article:'auto'});
	  !function (e, f, u, i) {
	    if (!document.getElementById(i)){
	      e.async = 1;
	      e.src = u;
	      e.id = i;
	      f.parentNode.insertBefore(e, f);
	    }
	  }(document.createElement('script'),
	  document.getElementsByTagName('script')[0],
	  '//cdn.taboola.com/libtrc/network18media-firstpostenglish/loader.js',
	  'tb_loader_script');
	  if(window.performance && typeof window.performance.mark == 'function')
	    {window.performance.mark('tbl_ic');}
	</script>
	
</head>
<body>
	<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MLJQLND"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
	<div id="article-wrapper">		
		<div class="header-sticky">
			<header>
				<div class="header-wrap container">
					<div class="hamburger-menu">
						<div class="sidenav-menu-btn" onclick="openNav()">
							<span></span>
							<span></span>
							<span></span>
						</div>
					</div>
					<div class="logo">
						<a href="https://www.firstpost.com/"><img width="157" height="45" alt="" src="https://www.firstpost.com/static/images/fp-desk-logo.png"></a>
					</div>
					<div class="menu-right">
						<div class="social-div" style="position:unset">
							<a href="https://www.facebook.com/firstpostin" rel="nofollow" target="_blank" title="">
								<svg width="30" height="30" viewBox="0 0 30 30">
									<g id="" data-name="Group 1199" transform="translate(-290 -78)">
									<rect id="" data-name="Rectangle 702" width="30" height="30" rx="15" transform="translate(290 78)" fill="#4968ab"/>
									<path id="" data-name="Icon feather-facebook" d="M18,3H15.954a3.409,3.409,0,0,0-3.409,3.409V8.454H10.5v2.727h2.045v5.454h2.727V11.181h2.045L18,8.454H15.272V6.409a.682.682,0,0,1,.682-.682H18Z" transform="translate(290.563 83.333)" fill="#fff"/>
									</g>
								</svg>
							</a>
							<a href="https://twitter.com/firstpost" rel="nofollow" target="_blank" title="">
								<svg width="30" height="30" viewBox="0 0 30 30">
									<g id="" data-name="Group 1200" transform="translate(-296 -132)">
									<rect id="" data-name="Rectangle 703" width="30" height="30" rx="15" transform="translate(296 132)" fill="#01b0ef"/>
									<path id="" data-name="Icon feather-twitter" d="M15.839,4.491a7.1,7.1,0,0,1-2.047,1A2.92,2.92,0,0,0,8.67,7.444V8.1A6.948,6.948,0,0,1,2.8,5.143S.2,11.009,6.062,13.616A7.587,7.587,0,0,1,1.5,14.92c5.866,3.259,13.036,0,13.036-7.5a2.933,2.933,0,0,0-.052-.541A5.032,5.032,0,0,0,15.839,4.491Z" transform="translate(302.5 136.515)" fill="#fff"/>
									</g>
								</svg>
							</a>
							<a href="https://www.instagram.com/firstpost/" rel="nofollow" target="_blank" title="">
								<svg version="1.1" width="30" height="30" id="Layer_1" x="0px" y="0px"viewBox="0 0 75.8 74.9" enable-background="new 0 0 75.8 74.9" xml:space="preserve"><g id="XMLID_1346_"><radialGradient id="XMLID_2_" cx="0.5832" cy="73.0792" r="132.6155" gradientUnits="userSpaceOnUse"><stop  offset="0" style="stop-color:#F4EC55"/><stop  offset="0.2412" style="stop-color:#E48242"/><stop  offset="0.3463" style="stop-color:#D66863"/><stop  offset="0.4422" style="stop-color:#CD4F74"/><stop  offset="0.4888" style="stop-color:#C94379"/><stop  offset="1" style="stop-color:#3F56A6"/></radialGradient><path id="XMLID_1418_" fill="url(#XMLID_2_)" d="M38.2,72.8L38.2,72.8C18.4,72.8,2.4,56.8,2.4,37l0,0c0-19.8,16.1-35.9,35.9-35.9h0
									C58,1.1,74.1,17.2,74.1,37l0,0C74.1,56.8,58,72.8,38.2,72.8z"/><g id="XMLID_1347_"><path id="XMLID_1352_" fill="#FFFFFF" d="M38.2,20.9c5.3,0,5.9,0,7.9,0.1c1.9,0.1,3,0.4,3.7,0.7c0.9,0.4,1.6,0.8,2.3,1.5
									c0.7,0.7,1.1,1.3,1.5,2.3c0.3,0.7,0.6,1.7,0.7,3.7c0.1,2.1,0.1,2.7,0.1,7.9c0,5.3,0,5.9-0.1,7.9c-0.1,1.9-0.4,3-0.7,3.7
									c-0.4,0.9-0.8,1.6-1.5,2.3c-0.7,0.7-1.3,1.1-2.3,1.5c-0.7,0.3-1.7,0.6-3.7,0.7c-2.1,0.1-2.7,0.1-7.9,0.1c-5.3,0-5.9,0-7.9-0.1
									c-1.9-0.1-3-0.4-3.7-0.7c-0.9-0.4-1.6-0.8-2.3-1.5c-0.7-0.7-1.1-1.3-1.5-2.3c-0.3-0.7-0.6-1.7-0.7-3.7c-0.1-2.1-0.1-2.7-0.1-7.9
									c0-5.3,0-5.9,0.1-7.9c0.1-1.9,0.4-3,0.7-3.7c0.4-0.9,0.8-1.6,1.5-2.3c0.7-0.7,1.3-1.1,2.3-1.5c0.7-0.3,1.7-0.6,3.7-0.7
									C32.4,20.9,33,20.9,38.2,20.9 M38.2,17.3c-5.3,0-6,0-8.1,0.1c-2.1,0.1-3.5,0.4-4.8,0.9c-1.3,0.5-2.4,1.2-3.5,2.3
									c-1.1,1.1-1.8,2.2-2.3,3.5c-0.5,1.3-0.8,2.7-0.9,4.8c-0.1,2.1-0.1,2.8-0.1,8.1s0,6,0.1,8.1c0.1,2.1,0.4,3.5,0.9,4.8
									c0.5,1.3,1.2,2.4,2.3,3.5c1.1,1.1,2.2,1.8,3.5,2.3c1.3,0.5,2.7,0.8,4.8,0.9c2.1,0.1,2.8,0.1,8.1,0.1c5.3,0,6,0,8.1-0.1
									c2.1-0.1,3.5-0.4,4.8-0.9c1.3-0.5,2.4-1.2,3.5-2.3c1.1-1.1,1.8-2.2,2.3-3.5c0.5-1.3,0.8-2.7,0.9-4.8c0.1-2.1,0.1-2.8,0.1-8.1
									s0-6-0.1-8.1c-0.1-2.1-0.4-3.5-0.9-4.8c-0.5-1.3-1.2-2.4-2.3-3.5c-1.1-1.1-2.2-1.8-3.5-2.3c-1.3-0.5-2.7-0.8-4.8-0.9
									C44.3,17.3,43.6,17.3,38.2,17.3"/><path id="XMLID_1349_" fill="#FFFFFF" d="M38.2,26.9c-5.6,0-10.1,4.5-10.1,10.1c0,5.6,4.5,10.1,10.1,10.1
									c5.6,0,10.1-4.5,10.1-10.1C48.3,31.4,43.8,26.9,38.2,26.9 M38.2,43.5c-3.6,0-6.6-2.9-6.6-6.6c0-3.6,2.9-6.6,6.6-6.6
									c3.6,0,6.6,2.9,6.6,6.6C44.8,40.6,41.9,43.5,38.2,43.5"/><path id="XMLID_1348_" fill="#FFFFFF" d="M51.1,26.5c0,1.3-1.1,2.4-2.4,2.4c-1.3,0-2.4-1.1-2.4-2.4c0-1.3,1.1-2.4,2.4-2.4
									C50,24.1,51.1,25.2,51.1,26.5"/></g></g></svg>
							</a>
							<a href="https://www.youtube.com/channel/UCz8QaiQxApLq8sLNcszYyJw/featured" rel="nofollow" target="_blank" title="">
								<svg height="512" preserveAspectRatio="xMidYMid" viewBox="0 0 512 512" width="512"><circle style="fill: #fff;" cx="256" cy="256" r="256"/><path style="fill: #cd201f;fill-rule: evenodd;" d="M256.000,512.000 C114.615,512.000 0.000,397.385 0.000,256.000 C0.000,114.615 114.615,0.000 256.000,0.000 C397.385,0.000 512.000,114.615 512.000,256.000 C512.000,397.385 397.385,512.000 256.000,512.000 ZM372.201,157.479 C352.590,149.816 181.783,150.849 152.921,156.656 C124.058,162.463 115.000,175.541 115.000,255.439 C115.000,335.337 128.065,346.713 148.799,352.575 C169.533,358.437 333.046,358.178 366.431,353.398 C402.997,348.163 406.000,318.161 406.000,246.384 C406.000,174.607 393.866,165.945 372.201,157.479 ZM230.411,210.987 L307.901,252.146 L299.657,256.262 L230.411,210.987 ZM230.411,292.482 L230.411,213.456 L298.008,257.085 L230.411,292.482 Z"/><path style="fill-rule: evenodd;fill: #000; opacity: 0.1;" d="M436.999,75.012 C536.959,174.972 536.959,337.039 436.999,436.999 C337.039,536.959 174.972,536.959 75.012,436.999 "/></svg>
							</a>
						</div>
						<div id="mySEARCH" class="search-box">
							<div class="input-wrap">
								<input autocomplete="off" type="text" id="search-fp" name="search" class="search" placeholder="search">
							</div>
							<div class="search-btn" onclick="searchClickHandler()">
								<svg viewBox="0 0 512 512" class="close" fill="#fff"><path d="m256 512c-141.160156 0-256-114.839844-256-256s114.839844-256 256-256 256 114.839844 256 256-114.839844 256-256 256zm0-475.429688c-120.992188 0-219.429688 98.4375-219.429688 219.429688s98.4375 219.429688 219.429688 219.429688 219.429688-98.4375 219.429688-219.429688-98.4375-219.429688-219.429688-219.429688zm0 0"/><path d="m347.429688 365.714844c-4.679688 0-9.359376-1.785156-12.929688-5.359375l-182.855469-182.855469c-7.144531-7.144531-7.144531-18.714844 0-25.855469 7.140625-7.140625 18.714844-7.144531 25.855469 0l182.855469 182.855469c7.144531 7.144531 7.144531 18.714844 0 25.855469-3.570313 3.574219-8.246094 5.359375-12.925781 5.359375zm0 0"/><path d="m164.570312 365.714844c-4.679687 0-9.355468-1.785156-12.925781-5.359375-7.144531-7.140625-7.144531-18.714844 0-25.855469l182.855469-182.855469c7.144531-7.144531 18.714844-7.144531 25.855469 0 7.140625 7.140625 7.144531 18.714844 0 25.855469l-182.855469 182.855469c-3.570312 3.574219-8.25 5.359375-12.929688 5.359375zm0 0"/></svg>
								<svg version="1.1" id="" x="0px" y="0px" viewBox="0 0 511.999 511.999" xml:space="preserve" fill="#fff" class="open">
									<path d="M508.874,478.708L360.142,329.976c28.21-34.827,45.191-79.103,45.191-127.309c0-111.75-90.917-202.667-202.667-202.667
												S0,90.917,0,202.667s90.917,202.667,202.667,202.667c48.206,0,92.482-16.982,127.309-45.191l148.732,148.732
												c4.167,4.165,10.919,4.165,15.086,0l15.081-15.082C513.04,489.627,513.04,482.873,508.874,478.708z M202.667,362.667
												c-88.229,0-160-71.771-160-160s71.771-160,160-160s160,71.771,160,160S290.896,362.667,202.667,362.667z"/>
								</svg>
							</div>
							<div class="search-suggestions"></div>
						</div>
						<span class="after-sign-in" id="after-sign-in" style="display:none">
								<div class="after-sign-in-bg" >
									<span class="user_icon"><img loading="lazy" src="https://www.firstpost.com//static/images/149071.png" alt=""></span>
									<span id="login-user-name" class="user_link">Hi, Sahil Sharma</span>
						
									<!-- on click add a class (.active) in svg (.feather-chevron-down)-->
									<svg xmlns="http://www.w3.org/2000/svg" width="15" height="15" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-chevron-down "><polyline points="6 9 12 15 18 9"></polyline></svg>
						
									<!-- on click need to change display status from none to block and eitherwise -->
									<div class="drop-sign-out-box" id="drop-sign-out-box" style="display: none;cursor:pointer">
										<span id="logout-one-tap" class="logout-txt">Logout</span>
									</div>
						
								</div>
						</span>
					</div>
				</div>			 
			</header>
			<style>
.main-menu-wrap .sub-menu li.hdfc-events, .main-menu-wrap .sub-menu li.hdfc-events a{
    padding: 0;
    margin-left: 10px;
}

.main-menu-wrap .sub-menu li.hdfc-events img{
    width: 103px;
    height: 25px;
}
/* sub-menu start */
.main-menu-wrap .dd-nav-events {position: relative;}
.main-menu-wrap .dd-nav-events .sm {display: none;position: absolute;top: 35px;width: 120px;background-color: #fff;box-shadow: 4px 7px 9px rgba(0,0,0,0.5);}
.main-menu-wrap .dd-nav-events:hover .sm {display: block;}
.main-menu-wrap .sub-menu li.dd-nav-events li {padding: 0;border-bottom: 0;}
.main-menu-wrap .dd-nav-events .sm li a {display: flex; border-top: 1px solid rgba(0,0,0,0.05);color: #000;padding: 7px 10px;justify-content: flex-start;cursor: pointer;}
.main-menu-wrap .dd-nav-events .sm li a:hover {background-color: rgba(0,0,0,.02)}
.main-menu-wrap .dd-nav-events .sm li:first-child a {border-top: 0;}
/* sub-menu end */
</style>
<nav class="main-menu-wrap">
	<div class="menu-wrap container">
		<ul class="main-menu">
			
				<li class="nav-events ">
					<a href="https://www.firstpost.com/category/india" title="India"  class="">India</a>
				</li>
				
				
				<li class="nav-events ">
					<a href="https://www.firstpost.com/category/world" title="World"  class="">World</a>
				</li>
				
				
				<li class="nav-events ">
					<a href="https://www.firstpost.com/category/sports" title="Sports"  class="">Sports</a>
				</li>
				
				
				<li class="nav-events ">
					<a href="https://www.firstpost.com/tech/" title="Tech/Auto"  class="">Tech/Auto</a>
				</li>
				
				
				<li class="nav-events active">
					<a href="https://www.firstpost.com/category/opinion" title="Opinion"  class="">Opinion</a>
				</li>
				
				
				<li class="nav-events ">
					<a href="https://www.firstpost.com/category/explainers" title="Explainers"  class="">Explainers</a>
				</li>
				
				
				<li class="nav-events ">
					<a href="https://www.firstpost.com/category/entertainment" title="Entertainment"  class="">Entertainment</a>
				</li>
				
				
				<li class="nav-events ">
					<a href="https://www.firstpost.com/firstcricket" title="Cricket"  class="">Cricket</a>
				</li>
				
				
		</ul>
		<ul class="sub-menu">
			
				<li class="nav-events ">
					<a href="https://www.firstpost.com/tag/cryptocurrency" title="Crypto"  class="total" ><strong>Crypto</strong></a>
				</li>
				
				
				<li class="nav-events ">
					<a href="https://www.firstpost.com/pro-kabaddi-league" title="Pro Kabaddi"  class="roadto-topn" ><strong>Pro Kabaddi</strong></a>
				</li>
				
				
				<li class="nav-events ">
					<a href="https://www.firstpost.com/tag/fifa-world-cup-2022" title="FIFA World Cup"  class="total" ><strong>FIFA World Cup</strong></a>
				</li>
				
				
				<li class="nav-events ">
					<a href="https://www.firstpost.com/gujarat-assembly-election-2022" title="Election 2022"  class="roadto-topn" ><strong>Election 2022</strong></a>
				</li>
				
			<!-- <li class="hdfc-events">
				<a href="https://www.firstpost.com/powering-life/" target="_blank" title="PoweringLife"><img src="https://www.firstpost.com/static/images/Volvo_LogoUnit_104x25-01.jpg" width="103" height="25" alt="PoweringLife" title="PoweringLife">
				</a>
			</li> -->
			<li class="hdfc-events">
				<a href="https://www.news18.com/netrasuraksha/" target="_blank" title="netrasuraksha"><img src="https://www.firstpost.com/static/images/netrasuraksha_L2_103x25px.jpg" width="103" height="25" alt="netrasuraksha" title="netrasuraksha"> 				</a>
			</li>
			<!--<li>
				<div class="covid-tracker">
					<a href="javascript:void(0);" title="">
						<img src="https://images.news18.com/static_news18/pix/ibnhome/news18/images/corona-toolbar/virus.png" alt="corona virus">
						<span>Tracker</span>
					</a>
				</div>
			</li>-->
		</ul>
	</div>
</nav>
			
		</div>
		<div id="sidenav-wrap" onclick="closeNav()">
	<div id="mySidenav" onclick="event.stopPropagation();">
		<div onclick="closeNav()" class="close-sidenav">
			<svg viewBox="0 0 512 512" class="close" fill="#C7C7C7"><path d="m256 512c-141.160156 0-256-114.839844-256-256s114.839844-256 256-256 256 114.839844 256 256-114.839844 256-256 256zm0-475.429688c-120.992188 0-219.429688 98.4375-219.429688 219.429688s98.4375 219.429688 219.429688 219.429688 219.429688-98.4375 219.429688-219.429688-98.4375-219.429688-219.429688-219.429688zm0 0"/><path d="m347.429688 365.714844c-4.679688 0-9.359376-1.785156-12.929688-5.359375l-182.855469-182.855469c-7.144531-7.144531-7.144531-18.714844 0-25.855469 7.140625-7.140625 18.714844-7.144531 25.855469 0l182.855469 182.855469c7.144531 7.144531 7.144531 18.714844 0 25.855469-3.570313 3.574219-8.246094 5.359375-12.925781 5.359375zm0 0"/><path d="m164.570312 365.714844c-4.679687 0-9.355468-1.785156-12.925781-5.359375-7.144531-7.140625-7.144531-18.714844 0-25.855469l182.855469-182.855469c7.144531-7.144531 18.714844-7.144531 25.855469 0 7.140625 7.140625 7.144531 18.714844 0 25.855469l-182.855469 182.855469c-3.570312 3.574219-8.25 5.359375-12.929688 5.359375zm0 0"/></svg>
		</div>

		<div class="tab-container">
			<div class="tab">
				
					<div class="tablinks active" onclick="tabs(this, 'section')">
						
						<svg id="Capa_1" enable-background="new 0 0 467.765 467.765" height="16" width="16" viewBox="0 0 467.765 467.765"><path id="path-1_82_" d="m175.412 146.176h292.353v58.471h-292.353z" transform="translate(6 5)"/><path id="path-1_81_" d="m175.412 263.118h292.353v58.471h-292.353z" transform="translate(6 9)"/><path id="path-2_14_" d="m0 380.059h467.765v58.471h-467.765z" transform="translate(0 13)"/><path id="path-2_13_" d="m0 29.235h467.765v58.471h-467.765z" transform="translate(0 1)"/><path d="m0 350.824v-233.883l116.941 116.941z"/></svg>
						
					  Sections</div>
					  
					<div class="tablinks " onclick="tabs(this, 'shows')">
						
						<svg enable-background="new 0 0 512 512" version="1.1" height="16" width="16" viewBox="0 0 512 512" xml:space="preserve"><path d="m495.04 40.803h-478.08c-9.261 0-16.961 7.509-16.961 16.77v318.99c0 9.261 7.7 16.382 16.961 16.382h178.67v44.716h-71.227c-9.261 0-16.769 7.508-16.769 16.769s7.508 16.769 16.769 16.769h263.19c9.261 0 16.769-7.508 16.769-16.769s-7.508-16.769-16.769-16.769h-71.227v-44.716h178.67c9.261 0 16.961-7.121 16.961-16.382v-318.99c0-9.261-7.7-16.77-16.961-16.77zm-212.21 396.86h-53.66v-33.537h53.659v33.537zm195.63-78.253h-444.93v-285.06h444.93v285.06z"></path></svg>
						
					  Shows</div>
					  
					<div class="tablinks " onclick="tabs(this, 'f-brands')">
						
						<svg width="16" height="13.667" viewBox="0 0 16 13.667">rn  <path id="Icon_material-web" data-name="Icon material-web" d="M17.4,6H4.6A1.655,1.655,0,0,0,3.008,7.708L3,17.958a1.662,1.662,0,0,0,1.6,1.708H17.4A1.662,1.662,0,0,0,19,17.958V7.708A1.662,1.662,0,0,0,17.4,6Zm-4,11.958H4.6V14.542h8.8Zm0-4.271H4.6V10.271h8.8Zm4,4.271H14.2V10.271h3.2Z" transform="translate(-3 -6)" fill="#b9b9b9"></path>rn</svg>
					  	
					  F.Brands</div>
					  
					<div class="tablinks " onclick="tabs(this, 'more')">
						
						<svg enable-background="new 0 0 561 561" version="1.1" height="16" width="16" viewBox="0 0 561 561" xml:space="preserve"><path d="m395.25 0h-306c-28.05 0-51 22.95-51 51v357h51v-357h306v-51zm76.5 102h-280.5c-28.05 0-51 22.95-51 51v357c0 28.05 22.95 51 51 51h280.5c28.05 0 51-22.95 51-51v-357c0-28.05-22.95-51-51-51zm0 408h-280.5v-357h280.5v357z"></path></svg>
						
					  More</div>
					  
			</div>
			
			<div id="section" class="tabcontent" style="display: block;">
			  <ul class="menu-list">
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/" title="Home" > Home </a></li>
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/category/health" title="Health" > Health </a></li>
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/category/india" title="India" > India </a></li>
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/category/world" title="World" > World </a></li>
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/firstcricket/series/t20-worldcup-2022" title="T20 World Cup" > T20 World Cup </a></li>
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/category/politics" title="Politics" > Politics </a></li>
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/category/art-and-culture" title="Arts &amp; Culture" > Arts &amp; Culture </a></li>
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/category/sports" title="Sports" > Sports </a></li>
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/tech/" title="Tech/Auto" > Tech/Auto </a></li>
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/category/opinion" title="Opinion" > Opinion </a></li>
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/category/explainers" title="Explainers" > Explainers </a></li>
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/category/entertainment" title="Entertainment" > Entertainment </a></li>
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/firstcricket" title="Cricket" > Cricket </a></li>
			  	
			  </ul>
			</div>
			
			<div id="f-brands" class="tabcontent" >
			  <ul class="menu-list">
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/powering-life" title="#VOLVO" > #VOLVO </a></li>
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/tag/cryptocurrency" title="Crypto" > Crypto </a></li>
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/pro-kabaddi-league" title="Pro Kabaddi" > Pro Kabaddi </a></li>
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/tag/fifa-world-cup-2022" title="FIFA World Cup" > FIFA World Cup </a></li>
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/gujarat-assembly-election-2022" title="Election 2022" > Election 2022 </a></li>
			  	
			  </ul>
			</div>
			
			<div id="more" class="tabcontent" >
			  <ul class="menu-list">
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/tag/coronavirus" title="Coronavirus Outbreak" > Coronavirus Outbreak </a></li>
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/education/board-results" title="Board Exam Results 2022" > Board Exam Results 2022 </a></li>
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/india-positive-in-coronavirus" title="India Positive In Coronavirus" > India Positive In Coronavirus </a></li>
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/manjul-toons" title="Manjul Toons" > Manjul Toons </a></li>
			  	
			  	<li class="hamburger-events"><a href="https://www.moneycontrol.com/promos/pro.php?utm_source=firstpost-header&amp;utm_medium=referral&amp;utm_campaign=Pro365" title="FREEDOM365" target="_blank"> FREEDOM365 </a></li>
			  	
			  </ul>
			</div>
			
			<div id="shows" class="tabcontent" >
			  <ul class="menu-list">
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/shows/firstpost-conversations" title="Firstpost Conversations" > Firstpost Conversations </a></li>
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/9-months/season-5" title="9 Months S.5" > 9 Months S.5 </a></li>
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/shows/vanity-diaries" title="Vanity Diaries" > Vanity Diaries </a></li>
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/shows/poetry-project" title="Poetry Project" > Poetry Project </a></li>
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/shows/social-media-star" title="Social Media Star" > Social Media Star </a></li>
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/shows/firstpost-original-videos" title="F. Originals" > F. Originals </a></li>
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/shows/its-a-wrap" title="Its a wrap" > Its a wrap </a></li>
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/shows/firstpost-salon" title="Firstpost Salon" > Firstpost Salon </a></li>
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/shows/first-day-first-showsha" title="Firstday First Showsha" > Firstday First Showsha </a></li>
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/shows/india-ka-fashion-capital" title="India Ka Fashion Capital" > India Ka Fashion Capital </a></li>
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/shows/firstpost-ground-report" title="Firstpost Ground Report" > Firstpost Ground Report </a></li>
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/shows/our-better-world" title="Our Better World" > Our Better World </a></li>
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/shows/web-talkies" title="Web Talkies" > Web Talkies </a></li>
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/shows/bowled-over-cricket-interviews" title="Bowled Over" > Bowled Over </a></li>
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/shows/what-the-duck-cricket-conversations" title="What the Duck" > What the Duck </a></li>
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/shows/101-india" title="101 India" > 101 India </a></li>
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/shows/patio-unplugged" title="Patio Unplugged" > Patio Unplugged </a></li>
			  	
			  </ul>
			</div>
			
		</div>

		<ul class="horizontal-share">
			<li>
				<a href="https://www.facebook.com/firstpostin" rel="nofollow" target="_blank" class="fb sc-icon">
					<svg width="30" height="30" viewBox="0 0 30 30">
						<g id="" data-name="Group 1199" transform="translate(-290 -78)">
						  <rect id="" data-name="Rectangle 702" width="30" height="30" rx="15" transform="translate(290 78)" fill="#4968ab"/>
						  <path id="" data-name="Icon feather-facebook" d="M18,3H15.954a3.409,3.409,0,0,0-3.409,3.409V8.454H10.5v2.727h2.045v5.454h2.727V11.181h2.045L18,8.454H15.272V6.409a.682.682,0,0,1,.682-.682H18Z" transform="translate(290.563 83.333)" fill="#fff"/>
						</g>
					  </svg>
				</a>
			</li>
			<li>
				<a href="https://twitter.com/firstpost" rel="nofollow" target="_blank" class="tw sc-icon">
					<svg width="30" height="30" viewBox="0 0 30 30">
						<g id="" data-name="Group 1200" transform="translate(-296 -132)">
						  <rect id="" data-name="Rectangle 703" width="30" height="30" rx="15" transform="translate(296 132)" fill="#01b0ef"/>
						  <path id="" data-name="Icon feather-twitter" d="M15.839,4.491a7.1,7.1,0,0,1-2.047,1A2.92,2.92,0,0,0,8.67,7.444V8.1A6.948,6.948,0,0,1,2.8,5.143S.2,11.009,6.062,13.616A7.587,7.587,0,0,1,1.5,14.92c5.866,3.259,13.036,0,13.036-7.5a2.933,2.933,0,0,0-.052-.541A5.032,5.032,0,0,0,15.839,4.491Z" transform="translate(302.5 136.515)" fill="#fff"/>
						</g>
					  </svg>
				</a>
			</li>
			<li>
				<a href="https://www.instagram.com/firstpost/" rel="nofollow" target="_blank" class="in sc-icon">
					<svg version="1.1" width="30" height="30" id="Layer_1" x="0px" y="0px"viewBox="0 0 75.8 74.9" enable-background="new 0 0 75.8 74.9" xml:space="preserve"><g id="XMLID_1346_"><radialGradient id="XMLID_2_" cx="0.5832" cy="73.0792" r="132.6155" gradientUnits="userSpaceOnUse"><stop  offset="0" style="stop-color:#F4EC55"/><stop  offset="0.2412" style="stop-color:#E48242"/><stop  offset="0.3463" style="stop-color:#D66863"/><stop  offset="0.4422" style="stop-color:#CD4F74"/><stop  offset="0.4888" style="stop-color:#C94379"/><stop  offset="1" style="stop-color:#3F56A6"/></radialGradient><path id="XMLID_1418_" fill="url(#XMLID_2_)" d="M38.2,72.8L38.2,72.8C18.4,72.8,2.4,56.8,2.4,37l0,0c0-19.8,16.1-35.9,35.9-35.9h0
						C58,1.1,74.1,17.2,74.1,37l0,0C74.1,56.8,58,72.8,38.2,72.8z"/><g id="XMLID_1347_"><path id="XMLID_1352_" fill="#FFFFFF" d="M38.2,20.9c5.3,0,5.9,0,7.9,0.1c1.9,0.1,3,0.4,3.7,0.7c0.9,0.4,1.6,0.8,2.3,1.5
						c0.7,0.7,1.1,1.3,1.5,2.3c0.3,0.7,0.6,1.7,0.7,3.7c0.1,2.1,0.1,2.7,0.1,7.9c0,5.3,0,5.9-0.1,7.9c-0.1,1.9-0.4,3-0.7,3.7
						c-0.4,0.9-0.8,1.6-1.5,2.3c-0.7,0.7-1.3,1.1-2.3,1.5c-0.7,0.3-1.7,0.6-3.7,0.7c-2.1,0.1-2.7,0.1-7.9,0.1c-5.3,0-5.9,0-7.9-0.1
						c-1.9-0.1-3-0.4-3.7-0.7c-0.9-0.4-1.6-0.8-2.3-1.5c-0.7-0.7-1.1-1.3-1.5-2.3c-0.3-0.7-0.6-1.7-0.7-3.7c-0.1-2.1-0.1-2.7-0.1-7.9
						c0-5.3,0-5.9,0.1-7.9c0.1-1.9,0.4-3,0.7-3.7c0.4-0.9,0.8-1.6,1.5-2.3c0.7-0.7,1.3-1.1,2.3-1.5c0.7-0.3,1.7-0.6,3.7-0.7
						C32.4,20.9,33,20.9,38.2,20.9 M38.2,17.3c-5.3,0-6,0-8.1,0.1c-2.1,0.1-3.5,0.4-4.8,0.9c-1.3,0.5-2.4,1.2-3.5,2.3
						c-1.1,1.1-1.8,2.2-2.3,3.5c-0.5,1.3-0.8,2.7-0.9,4.8c-0.1,2.1-0.1,2.8-0.1,8.1s0,6,0.1,8.1c0.1,2.1,0.4,3.5,0.9,4.8
						c0.5,1.3,1.2,2.4,2.3,3.5c1.1,1.1,2.2,1.8,3.5,2.3c1.3,0.5,2.7,0.8,4.8,0.9c2.1,0.1,2.8,0.1,8.1,0.1c5.3,0,6,0,8.1-0.1
						c2.1-0.1,3.5-0.4,4.8-0.9c1.3-0.5,2.4-1.2,3.5-2.3c1.1-1.1,1.8-2.2,2.3-3.5c0.5-1.3,0.8-2.7,0.9-4.8c0.1-2.1,0.1-2.8,0.1-8.1
						s0-6-0.1-8.1c-0.1-2.1-0.4-3.5-0.9-4.8c-0.5-1.3-1.2-2.4-2.3-3.5c-1.1-1.1-2.2-1.8-3.5-2.3c-1.3-0.5-2.7-0.8-4.8-0.9
						C44.3,17.3,43.6,17.3,38.2,17.3"/><path id="XMLID_1349_" fill="#FFFFFF" d="M38.2,26.9c-5.6,0-10.1,4.5-10.1,10.1c0,5.6,4.5,10.1,10.1,10.1
						c5.6,0,10.1-4.5,10.1-10.1C48.3,31.4,43.8,26.9,38.2,26.9 M38.2,43.5c-3.6,0-6.6-2.9-6.6-6.6c0-3.6,2.9-6.6,6.6-6.6
						c3.6,0,6.6,2.9,6.6,6.6C44.8,40.6,41.9,43.5,38.2,43.5"/><path id="XMLID_1348_" fill="#FFFFFF" d="M51.1,26.5c0,1.3-1.1,2.4-2.4,2.4c-1.3,0-2.4-1.1-2.4-2.4c0-1.3,1.1-2.4,2.4-2.4
						C50,24.1,51.1,25.2,51.1,26.5"/></g></g></svg>
				</a>
			</li>
			<li>
				<a href="https://www.youtube.com/channel/UCz8QaiQxApLq8sLNcszYyJw/featured" rel="nofollow" target="_blank" class="yu sc-icon">
					<svg height="30" preserveAspectRatio="xMidYMid" viewBox="0 0 512 512" width="30"><circle style="fill: #fff;" cx="256" cy="256" r="256"/><path style="fill: #cd201f;fill-rule: evenodd;" d="M256.000,512.000 C114.615,512.000 0.000,397.385 0.000,256.000 C0.000,114.615 114.615,0.000 256.000,0.000 C397.385,0.000 512.000,114.615 512.000,256.000 C512.000,397.385 397.385,512.000 256.000,512.000 ZM372.201,157.479 C352.590,149.816 181.783,150.849 152.921,156.656 C124.058,162.463 115.000,175.541 115.000,255.439 C115.000,335.337 128.065,346.713 148.799,352.575 C169.533,358.437 333.046,358.178 366.431,353.398 C402.997,348.163 406.000,318.161 406.000,246.384 C406.000,174.607 393.866,165.945 372.201,157.479 ZM230.411,210.987 L307.901,252.146 L299.657,256.262 L230.411,210.987 ZM230.411,292.482 L230.411,213.456 L298.008,257.085 L230.411,292.482 Z"/><path style="fill-rule: evenodd;fill: #000; opacity: 0.1;" d="M436.999,75.012 C536.959,174.972 536.959,337.039 436.999,436.999 C337.039,536.959 174.972,536.959 75.012,436.999 "/></svg>
				</a>
			</li>
		</ul>
	</div>
</div>

		<!-- ads-->
		
			<div>
		    	<div style="position: relative;z-index: 2;" id="FSTPST_ENG/FSTPST_ENG_OPINION/FSTPST_ENG_OPINION_AS/FSTPST_ENG_OPIN_AS_ROS_Shosh_OOP">
        <script type="text/javascript">
            googletag.cmd.push(function() { googletag.display("FSTPST_ENG/FSTPST_ENG_OPINION/FSTPST_ENG_OPINION_AS/FSTPST_ENG_OPIN_AS_ROS_Shosh_OOP");  });
        </script>
    </div>
		    </div>
		

		
		    <div>
		    	<div style="position: relative;z-index: 2;" id="FSTPST_ENG/FSTPST_ENG_OPINION/FSTPST_ENG_OPINION_AS/FSTPST_ENG_OPIN_AS_ROS_Skin_OOP">
        <script type="text/javascript">
            googletag.cmd.push(function() { googletag.display("FSTPST_ENG/FSTPST_ENG_OPINION/FSTPST_ENG_OPINION_AS/FSTPST_ENG_OPIN_AS_ROS_Skin_OOP");  });
        </script>
    </div>
		    </div>
		
		<!-- schema-->
		
				
			 	
	
	
	
	
	
	
	
	
    








	<script type="application/ld+json">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</script>






	<script type="application/ld+json">
	[
		{
			"@context": "http://schema.org",
			"@type": "WebPage",
			"name": "Indonesias new criminal code: How archipelago nation shattered the Russian dream, while Goa has not yet",
			"description": "Beaches of Bali, goodbye, the world is really going to hell, we have to fight to get our beautiful life back – that was the tone of discussions in Russia’s mass media and social networks as Indonesia's new criminal code punishes sex without marriage",
			"keywords":"Indonesia's new criminal code, Bali vacation and sex outside marriage, Sex tourism in Indonesia, Goa as the replacement of tourism destination Indonesia, The Russian dream and Indonesia's new criminal code ",
			"url" : "https://www.firstpost.com/opinion/indonesias-new-criminal-code-how-archipelago-nation-shattered-the-russian-dream-while-goa-has-not-yet-11814441.html",
			"publisher":
			{
				"@context": "http://schema.org",
				"@type": "Organization",
				"name": "Firstpost",
				"logo": 
					{ 
						"@context": "http://schema.org",
						"@type": "ImageObject",
						"width": 600,
						"height": 60,
						"url": "https://www.firstpost.com/static/images/fplogo_600x60.png"
					},
				"url":"https://www.firstpost.com/"
			}
		},
		{
		"@context":"https://schema.org",
		"@type":"SiteNavigationElement",
		"name":["Home","Health","Politics","India","Entertainment","World","Business","Tech","Videos","Photos","Hockey","Cricket","Education and Career","Lifestyle","Sports","Tennis","Badminton","Podcast","Travel","Football","Explainers","Food","&nbsp;","Bollywood","Hollywood"],
		"url":[ "https://www.firstpost.com/",
		"https://www.firstpost.com/category/health",
		"https://www.firstpost.com/category/india",
		"https://www.firstpost.com/category/world",
		"https://www.firstpost.com/category/art-and-culture",
		"https://www.firstpost.com/category/sports",
		"https://www.firstpost.com/category/entertainment",
		"https://www.firstpost.com/firstcricket",
		"https://www.firstpost.com/tech/",
		"https://www.firstpost.com/tag/hockey",
		"https://www.firstpost.com/sports/football-news",
		"https://www.firstpost.com/sports/tennis-news",
		"https://www.firstpost.com/tag/badminton",
		"https://www.firstpost.com/tag/nba",
		"https://www.firstpost.com/entertainment/buzz-patrol",
		"https://www.firstpost.com/entertainment/bollywood",
		"https://www.firstpost.com/entertainment/hollywood",
		"https://www.firstpost.com/entertainment/south-indian-movies",
		"https://www.firstpost.com/entertainment/box-office",
		"https://www.firstpost.com/tag/photooftheday",
		"https://www.firstpost.com/tag/videosoftheday",
		"https://www.firstpost.com/entertainment/movie-reviews"]
		}
	]
	</script>
	





	<script type="application/ld+json">
		{
		    "@context": "http://schema.org",
		    "@type": "ImageObject",
		    "name": "Indonesia's new criminal code: How archipelago nation shattered the Russian dream, while Goa has not yet  ",
			"description": "Beaches of Bali, goodbye, the world is really going to hell, we have to fight to get our beautiful life back – that was the tone of discussions in Russia’s mass media and social networks as Indonesia's new criminal code punishes sex without marriage",
		    "author": {
				"type": "Person",
				 "url":"https://www.firstpost.com/author/dmitry-kosyrev",
				 "name":"Dmitry Kosyrev"
			 },
		    "contentUrl": "https://images.firstpost.com/wp-content/uploads/2022/12/Indonesia-tourism-1.jpg",
		    "datePublished": "2022-12-15T16:25:11+05:30"
		}
	</script>


		
		<script>
			window.addEventListener("load",function(){
			  const script = document.createElement('script');
			  script.src = "https://www.firstpost.com/static/js/one_tap.js?v=6.91"
			  script.defer = true 
			  script.type = "text/javascript"
			  document.body.appendChild(script);
			  script.onload = oneTapScript
			})
			function oneTapScript(){
				console.log('oneTapScript Function Called')
				if(getCookie("g_token")===null)
				{
					login();
				}
				else
				{
					if(getCookie("isSignedIn")===null)
					{
						checkUserExists(getCookie("g_token"));
					}
				}
				if(getCookie("g_username") && getCookie("isSignedIn")){
					//logged in ui show
					let g_username = getCookie("g_username");
					let isSignedIn = getCookie("isSignedIn");
					jQuery('#login-user-name').html('Hi,'+g_username);
					jQuery('#search-fp').css('width','80%');					
					jQuery('#after-sign-in').css('display','inline-flex');
				}else{
					//no user logged in show
					// jQuery('#before-sign-in').css('display','inline-flex');
					jQuery('#search-fp').css('width','100%');
					jQuery('#after-sign-in').css('display','none');
				}
			}
			
			// jQuery(document).ready(function(){
			// 	// var loginDetails = checkLogin();
			// 	// console.log(loginDetails,'hereee login==');
			// 	if(getCookie("g_token")===null)
			// 	{
			// 		// console.log('heree===');
			// 		login();
			// 	}
			// 	else
			// 	{
			// 		if(getCookie("isSignedIn")===null)
			// 		{
			// 			checkUserExists(getCookie("g_token"));
			// 		}
			// 	}
			// 	if(getCookie("g_username") && getCookie("isSignedIn")){
			// 		//logged in ui show
			// 		let g_username = getCookie("g_username");
			// 		let isSignedIn = getCookie("isSignedIn");
			// 		jQuery('#login-user-name').html('Hi,'+g_username);
			// 		jQuery('#search-fp').css('width','80%');					
			// 		jQuery('#after-sign-in').css('display','inline-flex');
			// 	}else{
			// 		//no user logged in show
			// 		// jQuery('#before-sign-in').css('display','inline-flex');
			// 		jQuery('#search-fp').css('width','100%');
			// 		jQuery('#after-sign-in').css('display','none');
			// 	}
			// }
			// )

			// jQuery('#before-sign-in').click(function(){
			// 	if(getCookie("g_token")===null)
			// 	{
			// 		console.log('heree===');
			// 		login();
			// 	}
			// 	else
			// 	{
			// 		if(getCookie("isSignedIn")===null)
			// 		{
			// 			checkUserExists(getCookie("g_token"));
			// 		}
			// 	}
			// 	if(getCookie("g_username") && getCookie("isSignedIn")){
			// 		//logged in ui show
			// 		let g_username = getCookie("g_username");
			// 		let isSignedIn = getCookie("isSignedIn");
			// 		jQuery('#login-user-name').html('Hi,'+g_username);
			// 		jQuery('#before-sign-in').css('display','none');
			// 		jQuery('#after-sign-in').css('display','inline-flex');
			// 	}else{
			// 		//no user logged in show
			// 		jQuery('#before-sign-in').css('display','inline-flex');
			// 		jQuery('#after-sign-in').css('display','none');
			// 	}
			// })
			
			jQuery('#logout-one-tap').click(function(){
				logout();
				// jQuery('#before-sign-in').css('display','inline-flex');
				jQuery('#after-sign-in').css('display','none');
				$('#drop-sign-out-box').hide();
			})
			
			jQuery('#after-sign-in').click(function(){
				if($('.feather').hasClass('active')){
					$('#drop-sign-out-box').hide();
					$('.feather').removeClass('active');
				}else{
					$('#drop-sign-out-box').show();
					$('.feather').addClass('active');
				}
			})
			
			// async function checkLogin(){
			// 	if(getCookie("g_token")===null)
			// 	{
			// 		console.log('heree===');
			// 		await login();
			// 	}
			// 	else
			// 	{
			// 		if(getCookie("isSignedIn")===null)
			// 		{
			// 		await checkUserExists(getCookie("g_token"));
			// 		}
			// 	}
			// 	if( getCookie("g_username") && getCookie("isSignedIn")){
			// 		let g_username = getCookie("g_username");
			// 		let isSignedIn = getCookie("isSignedIn");
			// 		return {g_username,isSignedIn};
			// 	}else{
			// 		return {};
			// 	}
			// }

		</script>






<div class="container mainArticlediv" data-url="https://www.firstpost.com/opinion/indonesias-new-criminal-code-how-archipelago-nation-shattered-the-russian-dream-while-goa-has-not-yet-11814441.html" data-title="Indonesia's new criminal code: How archipelago nation shattered the Russian dream, while Goa has not yet" data-author="Dmitry Kosyrev" data-customAuthor="Vimal Harsh" data-id="11814441" data-date="12/15/2022" data-time="16:25" data-tags="Bali Vacation And Sex Outside Marriage,Goa As The Replacement Of Tourism Destination Indonesia,Indonesia's New Criminal Code,Sex Tourism In Indonesia,The Russian Dream And Indonesia's New Criminal Code">

    
        <div class="ad-center ATF_728 fixed-ad-banner"  data-ad-id="FSTPST_ENG/FSTPST_ENG_OPINION/FSTPST_ENG_OPINION_AS/FSTPST_ENG_OPIN_AS_ROS_ATF_728" data-ad-size="[1003, 90], [970, 90], [728, 90], [1003, 60]">
            <div style="position: relative;z-index: 2;" id="FSTPST_ENG/FSTPST_ENG_OPINION/FSTPST_ENG_OPINION_AS/FSTPST_ENG_OPIN_AS_ROS_ATF_728">
        <script type="text/javascript">
            googletag.cmd.push(function() { googletag.display("FSTPST_ENG/FSTPST_ENG_OPINION/FSTPST_ENG_OPINION_AS/FSTPST_ENG_OPIN_AS_ROS_ATF_728");  });
        </script>
    </div>
        </div>
      

    <!--exitpoll-election-widget-->
    
    <!--exitpoll-election-widget-->
    <!--cricket-ticker-wrap-->
    



    <!--cricket-ticker-wrap-->

    
    
    
    
    

<div class="breadcrumb " >
   <ul class="breadcrumb-list">
      
         
            <li>
               <a href="https://www.firstpost.com/" title="Home">
                  Home
               </a>
            </li>
         
      
         
            <li>
               <a href="https://www.firstpost.com/category/opinion" title="Opinion News">
                  Opinion News
               </a>
            </li>
         
      
         
            <li class="current">
               
                  Indonesia's new criminal code: How archipelago nation shattered the Russian dream, while Goa has not yet
                 
            </li>
            
         
      
   </ul>
   
</div>
<script type="application/ld+json">
{
 "@context":"http://schema.org",
 "@type":"BreadcrumbList",
 "itemListElement":[ 
   
      { 
         "@type":"ListItem",
         "position":"1",
            
         "item":
            {
               "@id":"https://www.firstpost.com/",
               "name":"Home"
            }
            
      }
      
            ,
      
   
      { 
         "@type":"ListItem",
         "position":"2",
            
         "item":
            {
               "@id":"https://www.firstpost.com/category/opinion",
               "name":"Opinion News"
            }
            
      }
      
            ,
      
   
      { 
         "@type":"ListItem",
         "position":"3",
         
         "item":
            {
               "name":"Indonesia's new criminal code: How archipelago nation shattered the Russian dream, while Goa has not yet"
            }
            
      }
      
      
   ]
}
</script>
    <!-- main container wrapper -->
    <div class="main-container">
        <div class="main-content">
            <div class="article-div-wrap">
                <!--floating social icons-->
<div class="floating-social-div" id="floating_11814441">
    <ul>
        <li>
            <span class="bg-wapp whatsapp shareicon" title="Indonesias new criminal code: How archipelago nation shattered the Russian dream, while Goa has not yet"  data-url="https://www.firstpost.com/opinion/indonesias-new-criminal-code-how-archipelago-nation-shattered-the-russian-dream-while-goa-has-not-yet-11814441.html" data-title="Indonesias new criminal code: How archipelago nation shattered the Russian dream, while Goa has not yet" data-sitename="whatsapp">    
                
            </span>
        </li>
        <li>
            <span class="bg-fb facebook shareicon" title="Indonesias new criminal code: How archipelago nation shattered the Russian dream, while Goa has not yet"  data-url="https://www.firstpost.com/opinion/indonesias-new-criminal-code-how-archipelago-nation-shattered-the-russian-dream-while-goa-has-not-yet-11814441.html" data-title="Indonesias new criminal code: How archipelago nation shattered the Russian dream, while Goa has not yet" data-sitename="facebook">
                
            </span>
        </li>
        <li>
            <span class="bg-tw twitter shareicon" title="Indonesias new criminal code: How archipelago nation shattered the Russian dream, while Goa has not yet"  data-url="https://www.firstpost.com/opinion/indonesias-new-criminal-code-how-archipelago-nation-shattered-the-russian-dream-while-goa-has-not-yet-11814441.html" data-title="Indonesias new criminal code: How archipelago nation shattered the Russian dream, while Goa has not yet" data-sitename="twitter">
                
            </span>
        </li>
        <li>
            <a href="mailto:?subject=Indonesias new criminal code: How archipelago nation shattered the Russian dream, while Goa has not yet&amp;body=https://www.firstpost.com/opinion/indonesias-new-criminal-code-how-archipelago-nation-shattered-the-russian-dream-while-goa-has-not-yet-11814441.html" title="Indonesias new criminal code: How archipelago nation shattered the Russian dream, while Goa has not yet" class="bg-mail mail">
                
            </a>
        </li>
        <li>
            <a href="/" title="Home" class="bg-hp home">                
           
            </a>
        </li>
    </ul>
</div>
<!--floating social icons-->
                <div class="article-sect">
                    <div class="innerpage-share">
                        
                            <h2 class="category-name">
                                <a class="section-btn" href="https://www.firstpost.com/category/opinion">
                                    Opinion
                                </a>
                            </h2>
                        
                    
                    </div>
                    <h1 class="inner-main-title" id="headlineitem">
                        Indonesia&#39;s new criminal code: How archipelago nation shattered the Russian dream, while Goa has not yet
                    </h1>
                    <h2 class="inner-copy">
                        Beaches of Bali, goodbye, the world is really going to hell, we have to fight to get our beautiful life back – that was the tone of discussions in Russia’s mass media and social networks as Indonesia&#39;s new criminal code punishes sex without marriage 
                    </h2>
                    
                        <div class="author-info">
                            <a href="https://www.firstpost.com/author/dmitry-kosyrev">
                                <span class="article-by ">
                                    Dmitry Kosyrev
                                </span>
                            </a>
                            
                            <span>
                                December 15, 2022 16:25:11 IST
                            </span>
                            
                    </div>
                    

            

            
                <div class="article-img">

                    
                        <img width="640px" height="362px" class="fp-lazy" title="Indonesia&#39;s new criminal code: How archipelago nation shattered the Russian dream, while Goa has not yet" alt="Indonesia&#39;s new criminal code: How archipelago nation shattered the Russian dream, while Goa has not yet" src="https://www.firstpost.com/static/images/fplogo_placeholder_640x362.jpg" data-src="https://images.firstpost.com/wp-content/uploads/2022/12/Indonesia-tourism-1.jpg?impolicy=website&width=640&height=363" loading="eager"></img>
                    

                    
                        <p class="wp-caption-text">
                            Foreign tourists enjoying on an Indonesian beach. AP
                        </p>
                    
                </div>
            

            <ul class="bullets-list">
                
                    
                
                    
                
                    
                
                    
                
                    
                
            </ul>

            

            

            <div class="inner-copy article-full-content">
                <p>What we have here is a case, showing that a Russian may be an extremely extreme kind of a Westerner, but still a Westerner – in some unexpected ways.</p>
<p>We are talking about the furious reaction of the holiday-minded public in Russia to the news that soon you may go to jail in Indonesia for sharing a bed there with somebody whom you are not married to.</p>
<p>Beaches of Bali, goodbye, the world is really going to hell, we have to fight to get our beautiful life back – that was the tone of discussions in Russia’s mass media and social networks.</p>
<div id="taboola-mid-article-thumbnails"></div><script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({mode: "thumbnails-mid-article",container: "taboola-mid-article-thumbnails",placement: "Mid article Thumbnails",target_type: "mix"});</script><p>The background of that story is rather complicated. A new criminal code is going to be enacted in Indonesia in three years’ time, and there is a provision there to punish those passionate personalities who have sex without marriage.</p>
<p><strong>Deep-rooted trends of Islamisation</strong></p>
<p>There was a radio discussion these days in Moscow, where Russians argued with their Indonesiologists about why a nation would need that code at all? It appears that the central government is having problems with control over some provinces, and also there are deep-rooted trends of Islamisation manifesting themselves for years, and, finally, a hard-nosed set of new laws seems to be the answer to many of these calamities.</p>
<p>You cut your dull politology, was the response from the audience. Just tell us, what do we do now, since we obviously have to follow national laws when on Indonesian territory. So, how can the locals read our marriage certificates in Russian even if we produce them? And, anyway, why would anyone care about our legal or illicit love affairs?</p>
<p><strong>Go to Goa instead</strong></p>
<p>What do you do? You go to Goa instead, was my answer, it will be slightly familiar to you, since Bali has that beautiful tint of Hindu culture. And you go to Zanzibar. My personal choice is eastern Thailand, where you may not even notice that you are already in Cambodia. Don’t forget Central America with its cigars, too. And, being Russian citizens, you need no visas or marriage certificates in all of these places.</p>
<p><strong>The Russian dream</strong></p>
<p>Some time ago I published a column called “The West is not the Russian Dream anymore. Read<br />
That was, basically, political, with an idea that a contemporary Russian looks down at the West with pity and derision these days, for hundreds of reasons.</p>
<p>But if you look at Russian convictions about basic non-political rights and daily lifestyle habits, you may find there are a lot of things Western.</p>
<p>The Russian Dream includes the idea of going to the tropics in December or January to steal a couple of weeks from Russian winter. But it’s not only about the weather. It’s about freedom of going around in very basic T-shirts and trunks, eating cheap and natural food, strolling along the beach and swimming whenever you feel like it. And, of course, you escape there with whom you want, be it your wife or anybody at all, and nobody is asking questions, since nobody cares.</p>
<p>How many people in Russia can afford these long journeys? There were about 160 thousand Russians visiting Indonesia in 2019, mostly going to Bali. There are probably more than 200 thousand of us to have visited Thailand this year, and then there are dozens of other tropical retreats all around the world. Russia’s population is 145 million.</p>
<p>So, you may say it’s a middle-class dream, with lots of people trying to spend more like six cold months a year in such places, or maybe move there permanently. Many do it, if their work is online or they manage to lease their Moscow flats to someone and live off it. You may see such people in Goa all the time.</p>
<p>There are other Europeans watching tropical sunsets in such places, while discussing with you the phenomenon of choosing freedom as in basic lifestyle, away from offices with their dress codes and millions of other constraints of urban society. Freedom is something very Western, isn’t it, while Asia is about collectivism and authoritarianism, any Westerner will tell you that.</p>
<p>So, when alien concepts, like having sex only with your spouse, threaten that dream of a tropical paradise, we all – Russians, Europeans, Americans, Australians &#8211; forget our geopolitical clashes and unite in our sheer horror. What – no “live-in partners”, no quick lays?</p>
<p>When confronted with a very logical idea of a way out, namely, having more than one wife at the same time, we get a shell shock. Same applies to the idea of not drinking spirits, at least in public.</p>
<p>Our world, theoretically, could have been different from what we see today. Things were clear, when travelling to distant lands presumed following local laws and customs. Then economic globalisation, or call it simply colonialism, came along.</p>
<p>We still feel its choke, when being bombarded with more and more of obligatory global initiatives that we are supposed to accept unquestionably, be it a “green transition” to some other kind of economy or respect to the idea of endless multitude of genders, with surgeries to follow new trends in that regard. But, now, that onslaught of “universal values” obviously boils over, to give way to another global picture.</p>
<p>That picture comprises vast spaces of very different civilizations, with their own lifestyles on their territories. Exceptions may become possible, with tropical paradises being akin to offshore finance heavens. The general idea is that each and any lifestyle has to be acceptable, without making them universal.</p>
<p>Going back to possible sex bans in Indonesia, they tell us now that things may be not as terrible as they sound. “They” are the local tourist authorities, together with their Russian partners, all keen to revive Bali after the Covid madness.</p>
<p>You have three years until the code is enacted, they say. Only the relatives, not hotel managers, may report you to authorities, they add. And then, you may not have to serve a one-year jail term, a 640 US dollar fine may be enough.</p>
<p>It’s surely a consolation.</p>
<p><em>Dmitry Kosyrev is a columnist for the Russian State agency website <a href="http://ria.ru">ria.ru</a>, as well as for other publications. Views are personal </em></p>
<p><em>Read all the <strong><a href="https://www.firstpost.com/" rel="noopener">Latest News</a></strong>, <strong><a href="https://www.firstpost.com/author/trendingdesk" rel="noopener">Trending News</a></strong>, <strong><a href="https://www.firstpost.com/firstcricket/" rel="noopener">Cricket News</a></strong>, <strong><a href="https://www.firstpost.com/entertainment/bollywood" rel="noopener">Bollywood News</a></strong>,<br />
<strong><a href="https://www.firstpost.com/category/india" rel="noopener">India News</a></strong> and <strong><a href="https://www.firstpost.com/category/entertainment" rel="noopener">Entertainment News</a></strong> here. Follow us on <a href="https://www.facebook.com/firstpostin" target="_blank" rel="noopener">Facebook</a>, <a href="https://twitter.com/firstpost" target="_blank" rel="noopener">Twitter</a> and <a href="https://www.instagram.com/firstpost/" target="_blank" rel="noopener">Instagram</a>.</em></p>

            </div>
            
            <p class="author-info">
                Updated Date:
                <span class="article-date">
                    
                        December 15, 2022 16:26:47 IST
                    
                </span>
            </p>   

            
                <div class="tags-wrap">
                    <p class="tags-heading">
                        TAGS:
                    </p>
                    <ul class="tags-list">
                        
                            
                            <li>
                                <a href="https://www.firstpost.com/tag/bali-vacation-and-sex-outside-marriage">
                                    Bali Vacation And Sex Outside Marriage
                                </a>
                            </li>
                        
                            
                            <li>
                                <a href="https://www.firstpost.com/tag/goa-as-the-replacement-of-tourism-destination-indonesia">
                                    Goa As The Replacement Of Tourism Destination Indonesia
                                </a>
                            </li>
                        
                            
                            <li>
                                <a href="https://www.firstpost.com/tag/indonesias-new-criminal-code">
                                    Indonesia&#39;s New Criminal Code
                                </a>
                            </li>
                        
                            
                            <li>
                                <a href="https://www.firstpost.com/tag/sex-tourism-in-indonesia">
                                    Sex Tourism In Indonesia
                                </a>
                            </li>
                        
                            
                    </ul>
                </div>
            

            
    
	<style type="text/css">
		.whats-app-desc{clear:both;margin: 15px 0 25px;padding:25px 50px;border-left:#ed2824 solid 5px;background:#f5f5f5;font-style:normal;font-family:'Open Sans','Segoe UI','Avenir Next',sans-serif;color:#666;line-height:1.5}.whats-app-desc a,.whats-app-desc em{font-family:'Open Sans','Segoe UI','Avenir Next',sans-serif}@media (max-width:768px){.whats-app-desc{font-size:16px!important;padding:15px!important;margin-bottom:20px;}}
		.cust-strike{text-decoration: line-through;}
	</style>
    
    
    
    

        <!-- Desktop Ad-->
        
            <div class="ad-center Footer_728"  data-ad-id="FSTPST_ENG/FSTPST_ENG_ROS/FSTPST_ENG_ROS_AS/FSTPST_ENG_ROS_AS_ROS_Footer_728" data-ad-size="[640,98]">
                <div style="position: relative;z-index: 2;" id="FSTPST_ENG/FSTPST_ENG_ROS/FSTPST_ENG_ROS_AS/FSTPST_ENG_ROS_AS_ROS_Footer_728">
        <script type="text/javascript">
            googletag.cmd.push(function() { googletag.display("FSTPST_ENG/FSTPST_ENG_ROS/FSTPST_ENG_ROS_AS/FSTPST_ENG_ROS_AS_ROS_Footer_728");  });
        </script>
    </div>
            </div>
        

        <!-- Mobile Ad-->
        

    
    
    
    
    



            


            
                <!--<div class="share-page innerpage-share">
                    <p>
                        Share this article
                    </p>
                    
                </div>-->
            </div>
            
            
            <div id="taboola-below-article-thumbnails"></div>
            <script type="text/javascript">
              window._taboola = window._taboola || [];
              _taboola.push({
                mode: 'thumbnails-a',
                container: 'taboola-below-article-thumbnails',
                placement: 'Below Article Thumbnails',
                target_type: 'mix'
              });
            </script>
            
        </div>
            


	   
        </div>
        <!--main-content-->
        <!--- sidebar  start --->
        <aside class="sidebar">
    
        <div class="ad-center ATF_300 fixed-ad-banner-rhs" data-ad-id="FSTPST_ENG/FSTPST_ENG_OPINION/FSTPST_ENG_OPINION_AS/FSTPST_ENG_OPIN_AS_ROS_ATF_300" data-ad-size=" [300, 250], [300, 600]">
            <div style="position: relative;z-index: 2;" id="FSTPST_ENG/FSTPST_ENG_OPINION/FSTPST_ENG_OPINION_AS/FSTPST_ENG_OPIN_AS_ROS_ATF_300">
        <script type="text/javascript">
            googletag.cmd.push(function() { googletag.display("FSTPST_ENG/FSTPST_ENG_OPINION/FSTPST_ENG_OPINION_AS/FSTPST_ENG_OPIN_AS_ROS_ATF_300");  });
        </script>
    </div>
        </div>
      

    
        <div>
            <div style="position: relative;z-index: 2;" id="FSTPST_ENG/FSTPST_ENG_ROS/FSTPST_ENG_ROS_AS/FSTPST_ENG_ROS_AS_ROS_PG_1x1">
        <script type="text/javascript">
            googletag.cmd.push(function() { googletag.display("FSTPST_ENG/FSTPST_ENG_ROS/FSTPST_ENG_ROS_AS/FSTPST_ENG_ROS_AS_ROS_PG_1x1");  });
        </script>
    </div>
        </div>
    
    
        <div>
            <div style="position: relative;z-index: 2;" id="FSTPST_ENG/FSTPST_ENG_ROS/FSTPST_ENG_ROS_AS/FSTPST_ENG_ROS_AS_ROS_PG_Slider_1x1">
        <script type="text/javascript">
            googletag.cmd.push(function() { googletag.display("FSTPST_ENG/FSTPST_ENG_ROS/FSTPST_ENG_ROS_AS/FSTPST_ENG_ROS_AS_ROS_PG_Slider_1x1");  });
        </script>
    </div>
        </div>
    

    
    
    <!-- Mailchimp script start -->

        <!-- <link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css"> -->
        <style type="text/css">
         #mc_embed_signup form{display:block;position:relative;text-align:left;padding:10px 0 10px 3%}#mc_embed_signup h2{font-weight:700;padding:0;margin:15px 0;font-size:1.4em}#mc_embed_signup input{border:1px solid #abb0b2;-webkit-border-radius:3px;-moz-border-radius:3px;border-radius:3px}#mc_embed_signup input[type=checkbox]{-webkit-appearance:checkbox}#mc_embed_signup input[type=radio]{-webkit-appearance:radio}#mc_embed_signup input:focus{border-color:#333}#mc_embed_signup .button{clear:both;background-color:#aaa;border:0;border-radius:4px;transition:.23s ease-in-out;color:#fff;cursor:pointer;display:inline-block;font-size:15px;font-weight:400;height:32px;line-height:32px;margin:0 5px 10px 0;padding:0 22px;text-align:center;text-decoration:none;vertical-align:top;white-space:nowrap;width:auto}#mc_embed_signup .button:hover{background-color:#777}#mc_embed_signup .small-meta{font-size:11px}#mc_embed_signup .nowrap{white-space:nowrap}#mc_embed_signup .mc-field-group{clear:left;position:relative;width:96%;padding-bottom:3%;min-height:50px}#mc_embed_signup .size1of2{clear:none;float:left;display:inline-block;width:46%;margin-right:4%}* html #mc_embed_signup .size1of2{margin-right:2%}#mc_embed_signup .mc-field-group label{display:block;margin-bottom:3px}#mc_embed_signup .mc-field-group input{display:block;width:100%;padding:8px 0;text-indent:2%}#mc_embed_signup .mc-field-group select{display:inline-block;width:99%;padding:5px 0;margin-bottom:2px}#mc_embed_signup .datefield,#mc_embed_signup .phonefield-us{padding:5px 0}#mc_embed_signup .datefield input,#mc_embed_signup .phonefield-us input{display:inline;width:60px;margin:0 2px;letter-spacing:1px;text-align:center;padding:5px 0 2px}#mc_embed_signup .phonefield-us .phonearea input,#mc_embed_signup .phonefield-us .phonedetail1 input{width:40px}#mc_embed_signup .datefield .dayfield input,#mc_embed_signup .datefield .monthfield input{width:30px}#mc_embed_signup #mce-error-response,#mc_embed_signup .datefield label,#mc_embed_signup .phonefield-us label{display:none}#mc_embed_signup .indicates-required{text-align:right;font-size:11px;margin-right:4%}#mc_embed_signup .asterisk{color:#e85c41;font-size:150%;font-weight:400;position:relative;top:5px}#mc_embed_signup .clear{clear:both}#mc_embed_signup .mc-field-group.input-group ul{margin:0;padding:5px 0;list-style:none}#mc_embed_signup .mc-field-group.input-group ul li{display:block;padding:3px 0;margin:0}#mc_embed_signup .mc-field-group.input-group label{display:inline}#mc_embed_signup .mc-field-group.input-group input{display:inline;width:auto;border:none}#mc_embed_signup div#mce-responses{float:left;top:-1.4em;padding:0 .5em;overflow:hidden;width:90%;margin:0 5%;clear:both}#mc_embed_signup div.response{margin:1em 0;padding:1em .5em .5em 0;font-weight:700;float:left;top:-1.5em;z-index:1;width:80%}#mc_embed_signup #mce-success-response{color:#529214;display:none}#mc_embed_signup label.error{display:block;float:none;width:auto;margin-left:1.05em;text-align:left;padding:.5em 0}#mc-embedded-subscribe{clear:both;width:auto;display:block;margin:1em 0 1em 5%}#mc_embed_signup #num-subscribers{font-size:1.1em}#mc_embed_signup #num-subscribers span{padding:.5em;border:1px solid #ccc;margin-right:.5em;font-weight:700}#mc_embed_signup #mc-embedded-subscribe-form div.mce_inline_error{display:inline-block;margin:2px 0 1em;padding:5px 10px;background-color:rgba(255,255,255,.85);-webkit-border-radius:3px;-moz-border-radius:3px;border-radius:3px;font-size:14px;font-weight:400;z-index:1;color:#e85c41}#mc_embed_signup #mc-embedded-subscribe-form input.mce_inline_error{border:2px solid #e85c41}
         #mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; height: 253px;width:300px;margin: 0 auto 10px; }
         /* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
         We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
         #mc_embed_signup .button,#mc_embed_signup .button:hover{background-color:#fad65f}#mc_embed_signup{border:1px solid #dedede;padding:10px}#mc_embed_signup form{padding:0}#mc_embed_signup .button{-webkit-appearance:none}#mc_embed_signup h3{margin:15px 0;font-weight:700;padding:0;font-size:1.4em}
        </style>
        <div id="mc_embed_signup">
           <form action="https://firstpost.us17.list-manage.com/subscribe/post?u=5eea658f179c37d2555573fac&id=80ad803410" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
              <div id="mc_embed_signup_scroll">
                 <h3>Subscribe to our foreign policy newsletter</h3>
                 <p style="font-size:13px;color: #A7A4A4;">Sign up for a weekly curated briefing of the most important strategic affairs stories from across the world.</p>
                 <div class="mc-field-group">
                    <label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
                    </label>
                    <input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
                 </div>
                 <div id="mce-responses" class="clear">
                    <div class="response" id="mce-error-response" style="display:none"></div>
                    <div class="response" id="mce-success-response" style="display:none"></div>
                 </div>
                 <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
                 <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_5eea658f179c37d2555573fac_80ad803410" tabindex="-1" value=""></div>
                 <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
              </div>
           </form>
        </div>
        <script>
         const mcSrc = `//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js`
         const injectMcValidateScript = () => {
            let newScript = document.createElement('script');
            newScript.type = 'text/javascript';
            newScript.src = mcSrc
            document.body.appendChild(newScript);
            (function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[3]='ADDRESS';ftypes[3]='address';fnames[4]='PHONE';ftypes[4]='phone';fnames[5]='BIRTHDAY';ftypes[5]='birthday';}(jQuery));var $mcj = jQuery.noConflict(true);
         }
         
         window.addEventListener('load',()=>{
            setTimeout(()=>{
               injectMcValidateScript()
            }, 3000)
         })

      </script>
        <style>
          
        </style>

    <!-- Mailchimp script end -->

    

       
    <!--Most Read Widget-->    
    <div class="top-stories common-widget">
    <div class="double-title">
        <h3 class="title-txt">Most Read</h3>
        <span class="title-shadow">Most Read</span>
    </div>
    <div class="top-stories-wrap widget-wrapper">
        <ul class="story-list-ul">
            
            <li>
                
                <a href="https://www.firstpost.com/world/watch-mahsa-aminis-hometown-celebrates-uns-decision-to-oust-iran-from-womens-group-11813011.html" title="WATCH: Mahsa Amini’s hometown celebrates UN’s decision to oust Iran from women’s group">
                    
                    <h3 class="top-head-title">
                        WATCH: Mahsa Amini’s hometown celebrates UN’s decision to oust Iran from women’s group
                    </h3>
                    <h6 class="top-head-sum">
                       The US Ambassador to UN Linda Thomas-Greenfield hailed the landmark resolution saying that the ‘Iranian women and activists called on us to do this – and today, we got it done’
                    </h6> 
                </a>                                                       
            </li>
            
            <li>
                
                <a href="https://www.firstpost.com/india/shraddha-walkar-murder-case-bones-found-from-mehrauli-gurugram-match-fathers-dna-11812111.html" title="Shraddha Walkar murder case: Bones found from Mehrauli, Gurugram match father's DNA">
                    
                    <h3 class="top-head-title">
                        Shraddha Walkar murder case: Bones found from Mehrauli, Gurugram match father's DNA
                    </h3>
                    <h6 class="top-head-sum">
                       In a big development in Shraddha Walkar murder case, DNA extracted from bones collected by Delhi Police from the jungles of Mehrauli and Gurugram has matched with the samples of her father, according to sources.
                    </h6> 
                </a>                                                       
            </li>
            
            <li>
                
                <a href="https://www.firstpost.com/india/aiims-declared-tobacco-free-zone-smoking-on-hospital-premises-now-punishable-offence-11814371.html" title="AIIMS declared ‘tobacco-free zone’, smoking on hospital premises now punishable offence">
                    
                    <h3 class="top-head-title">
                        AIIMS declared ‘tobacco-free zone’, smoking on hospital premises now punishable offence
                    </h3>
                    <h6 class="top-head-sum">
                       Smoking and spitting tobacco on the premises of the All India Institute of Medical Sciences will be a punishable offence for patients, attendants and visitors with a fine of Rs 200. If any employee or doctor is found smoking or chewing tobacco on the premises, disciplinary action will be taken
                    </h6> 
                </a>                                                       
            </li>
            
            <li>
                
                <a href="https://www.firstpost.com/world/g20-under-indias-presidency-can-make-concrete-progress-in-debt-relief-crypto-climate-finance-gita-gopinath-11813131.html" title="G20 under India's presidency can make concrete progress in debt relief, crypto, climate finance: Gita Gopinath">
                    
                    <h3 class="top-head-title">
                        G20 under India's presidency can make concrete progress in debt relief, crypto, climate finance: Gita Gopinath
                    </h3>
                    <h6 class="top-head-sum">
                       India has assumed the G20 President from 1 December this year from Indonesia. For the first time, the country in 2023, the country will convene G20 Leaders' Summit
                    </h6> 
                </a>                                                       
            </li>
            
            <li>
                
                <a href="https://www.firstpost.com/world/proud-to-see-all-36-rafales-on-indias-soil-french-envoy-emmanuel-lenain-11814281.html" title="'Proud to see all 36 rafales on India's soil': French envoy Emmanuel Lenain">
                    
                    <h3 class="top-head-title">
                        'Proud to see all 36 rafales on India's soil': French envoy Emmanuel Lenain
                    </h3>
                    <h6 class="top-head-sum">
                       The Rafale is a 4.5-generation aircraft and has helped India regain its supremacy over the Indian sub-constituent skies with long-range air-to-air and air-to-ground missiles along with advanced radar and electronic warfare capabilities
                    </h6> 
                </a>                                                       
            </li>
            
        </ul>
    </div>
</div>
    <!--Most Read Widget-->
    

    <!-- Apester code -->
    <!--div class="apester-media" data-token="57026ab0d51383a359ae688c" data-context="true" data-tags="" data-fallback="true" height="350"></div><script async src="https://static.apester.com/js/sdk/latest/apester-sdk.js"></script-->
    <!-- Apester code end-->

    
    
        <div class="ad-center MTF_300" data-ad-id="FSTPST_ENG/FSTPST_ENG_OPINION/FSTPST_ENG_OPINION_AS/FSTPST_ENG_OPIN_AS_ROS_MTF_300" data-ad-size="[300, 600], [300, 250]">
            <div style="position: relative;z-index: 2;" id="FSTPST_ENG/FSTPST_ENG_OPINION/FSTPST_ENG_OPINION_AS/FSTPST_ENG_OPIN_AS_ROS_MTF_300">
        <script type="text/javascript">
            googletag.cmd.push(function() { googletag.display("FSTPST_ENG/FSTPST_ENG_OPINION/FSTPST_ENG_OPINION_AS/FSTPST_ENG_OPIN_AS_ROS_MTF_300");  });
        </script>
    </div>
        </div>
    
    
    
    
        
    
    
    <!--Podcast Widget-->
    
    <!--Podcast Widget-->
    

    

    
    
    

    
    
    
    
    <!-- New video widget start-->
<div class="rhs-video-div">
	<div class="panel-heading">
		<h3 class="panel-title text-center">
			<a  href="https://www.youtube.com/embed/9VqjcpCbbk8" target="_blank" style="text-transform: none;">#PoweringLife: A CSR Initiative By Volvo India</a>
		</h3>
	</div>
	<!-- <iframe loading="lazy" width="100%" height="250" src="https://www.youtube.com/embed/9VqjcpCbbk8?autoplay=1&mute=1&rel=0" title="#PoweringLife: A CSR Initiative By Volvo India" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"  allowfullscreen></iframe> -->
	<div id="iframe-youtube" style="height: 250px;width:auto"></div>
	<script>
	setTimeout(function(){
		console.log('youtube iframe Loaded')
		$('#iframe-youtube').prepend(`<iframe loading="lazy" width="100%" height="250" src="https://www.youtube.com/embed/9VqjcpCbbk8?autoplay=1&mute=1&rel=0" title="#PoweringLife: A CSR Initiative By Volvo India" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"  allowfullscreen></iframe>`)
	},5000)
	</script>
</div>
<!-- New video widget end-->
	
	

	





	<div class="rhs-video-div">
		<div class="panel-heading">
			<h3 class="panel-title text-center">
				<a  href="" target="_blank" style="text-transform: none;">Sanitation workers in rural Haryana unable to access ration, health care</a>
			</h3>
		</div>
		<iframe loading="lazy" width="100%" height="250" src="https://www.youtube.com/embed/TvMY7lARVF0?autoplay=1&mute=1&rel=0" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
	</div>


    <!--taboola ad slot-->
    
    
    
    <div id="taboola-right-article-thumbnails"></div>
    <script type="text/javascript">
      window._taboola = window._taboola || [];
      _taboola.push({
        mode: 'thumbnails-1x4-rr',
        container: 'taboola-right-article-thumbnails',
        placement: 'Right Article Thumbnails',
        target_type: 'mix'
      });
    </script>
    
    <!--taboola ad slot-->

    <!--sticky ad slot-->
    
    <div class="sticky-ad ad-slot">
        <div class="ad-center sticky-ad ad-slot BTF_300"  data-ad-id="FSTPST_ENG/FSTPST_ENG_OPINION/FSTPST_ENG_OPINION_AS/FSTPST_ENG_OPIN_AS_ROS_BTF_300" data-ad-size="[300, 600], [300, 250]">
            <div style="position: relative;z-index: 2;" id="FSTPST_ENG/FSTPST_ENG_OPINION/FSTPST_ENG_OPINION_AS/FSTPST_ENG_OPIN_AS_ROS_BTF_300">
        <script type="text/javascript">
            googletag.cmd.push(function() { googletag.display("FSTPST_ENG/FSTPST_ENG_OPINION/FSTPST_ENG_OPINION_AS/FSTPST_ENG_OPIN_AS_ROS_BTF_300");  });
        </script>
    </div>
        </div>
    </div>
        
    <!--sticky ad slot-->
</aside>
        <input id="nxtarticle" name="" type="hidden" value="1">
        </input>
    </div>
</div>
<!--container-->

<style>
.inner-copy.article-full-content p a .aligncenter{width:auto;margin: 0 auto;display: table;}
.inner-copy.article-full-content a .aligncenter{width:auto;margin: 0 auto;display: table}
.inner-copy.article-full-content .aligncenter{width:auto;margin: 0 auto;display: table}
</style>


            <div class="ad-center">
            <div style="position: relative;z-index: 2;" id="FSTPST_ENG/FSTPST_ENG_OPINION/FSTPST_ENG_OPINION_AS/FSTPST_ENG_OPIN_AS_ROS_BTF_728">
        <script type="text/javascript">
            googletag.cmd.push(function() { googletag.display("FSTPST_ENG/FSTPST_ENG_OPINION/FSTPST_ENG_OPINION_AS/FSTPST_ENG_OPIN_AS_ROS_BTF_728");  });
        </script>
    </div>
            </div>
              
         
<script src="https://cdnjs.cloudflare.com/ajax/libs/mobile-detect/1.4.4/mobile-detect.min.js"></script>
<script type="text/javascript">
    var md = new MobileDetect(window.navigator.userAgent);
    //console.log('device','desktop'); 
    //console.log( 'mobile-detect:',md.mobile() );
</script>

    <footer class="footer">
        <div class="container">
            <div class="footer-main">
                
                <a href="https://www.firstpost.com/"><img width="116" height="33" alt="" src="https://www.firstpost.com/static/images/fp-logo.png"></a>
                <ul class="horizontal-share">
                    <li>
                        <a href="https://www.facebook.com/firstpostin" rel="nofollow" target="_blank" class="fb sc-icon">
                            <svg width="30" height="30" viewBox="0 0 30 30">
								<g id="" data-name="Group 1199" transform="translate(-290 -78)">
								  <rect id="" data-name="Rectangle 702" width="30" height="30" rx="15" transform="translate(290 78)" fill="#4968ab"/>
								  <path id="" data-name="Icon feather-facebook" d="M18,3H15.954a3.409,3.409,0,0,0-3.409,3.409V8.454H10.5v2.727h2.045v5.454h2.727V11.181h2.045L18,8.454H15.272V6.409a.682.682,0,0,1,.682-.682H18Z" transform="translate(290.563 83.333)" fill="#fff"/>
								</g>
							  </svg>
                        </a>
                    </li>
                    <li>
                        <a href="https://twitter.com/firstpost" rel="nofollow" target="_blank" class="tw sc-icon">
                            <svg width="30" height="30" viewBox="0 0 30 30">
								<g id="" data-name="Group 1200" transform="translate(-296 -132)">
								  <rect id="" data-name="Rectangle 703" width="30" height="30" rx="15" transform="translate(296 132)" fill="#01b0ef"/>
								  <path id="" data-name="Icon feather-twitter" d="M15.839,4.491a7.1,7.1,0,0,1-2.047,1A2.92,2.92,0,0,0,8.67,7.444V8.1A6.948,6.948,0,0,1,2.8,5.143S.2,11.009,6.062,13.616A7.587,7.587,0,0,1,1.5,14.92c5.866,3.259,13.036,0,13.036-7.5a2.933,2.933,0,0,0-.052-.541A5.032,5.032,0,0,0,15.839,4.491Z" transform="translate(302.5 136.515)" fill="#fff"/>
								</g>
							  </svg>
                        </a>
                    </li>
                    <li>
                        <a href="https://www.instagram.com/firstpost/" rel="nofollow" target="_blank" class="in sc-icon">
                            <svg version="1.1" width="30" height="30" id="Layer_1" x="0px" y="0px"viewBox="0 0 75.8 74.9" enable-background="new 0 0 75.8 74.9" xml:space="preserve"><g id="XMLID_1346_"><radialGradient id="XMLID_2_" cx="0.5832" cy="73.0792" r="132.6155" gradientUnits="userSpaceOnUse"><stop  offset="0" style="stop-color:#F4EC55"/><stop  offset="0.2412" style="stop-color:#E48242"/><stop  offset="0.3463" style="stop-color:#D66863"/><stop  offset="0.4422" style="stop-color:#CD4F74"/><stop  offset="0.4888" style="stop-color:#C94379"/><stop  offset="1" style="stop-color:#3F56A6"/></radialGradient><path id="XMLID_1418_" fill="url(#XMLID_2_)" d="M38.2,72.8L38.2,72.8C18.4,72.8,2.4,56.8,2.4,37l0,0c0-19.8,16.1-35.9,35.9-35.9h0
                                C58,1.1,74.1,17.2,74.1,37l0,0C74.1,56.8,58,72.8,38.2,72.8z"/><g id="XMLID_1347_"><path id="XMLID_1352_" fill="#FFFFFF" d="M38.2,20.9c5.3,0,5.9,0,7.9,0.1c1.9,0.1,3,0.4,3.7,0.7c0.9,0.4,1.6,0.8,2.3,1.5
                                c0.7,0.7,1.1,1.3,1.5,2.3c0.3,0.7,0.6,1.7,0.7,3.7c0.1,2.1,0.1,2.7,0.1,7.9c0,5.3,0,5.9-0.1,7.9c-0.1,1.9-0.4,3-0.7,3.7
                                c-0.4,0.9-0.8,1.6-1.5,2.3c-0.7,0.7-1.3,1.1-2.3,1.5c-0.7,0.3-1.7,0.6-3.7,0.7c-2.1,0.1-2.7,0.1-7.9,0.1c-5.3,0-5.9,0-7.9-0.1
                                c-1.9-0.1-3-0.4-3.7-0.7c-0.9-0.4-1.6-0.8-2.3-1.5c-0.7-0.7-1.1-1.3-1.5-2.3c-0.3-0.7-0.6-1.7-0.7-3.7c-0.1-2.1-0.1-2.7-0.1-7.9
                                c0-5.3,0-5.9,0.1-7.9c0.1-1.9,0.4-3,0.7-3.7c0.4-0.9,0.8-1.6,1.5-2.3c0.7-0.7,1.3-1.1,2.3-1.5c0.7-0.3,1.7-0.6,3.7-0.7
                                C32.4,20.9,33,20.9,38.2,20.9 M38.2,17.3c-5.3,0-6,0-8.1,0.1c-2.1,0.1-3.5,0.4-4.8,0.9c-1.3,0.5-2.4,1.2-3.5,2.3
                                c-1.1,1.1-1.8,2.2-2.3,3.5c-0.5,1.3-0.8,2.7-0.9,4.8c-0.1,2.1-0.1,2.8-0.1,8.1s0,6,0.1,8.1c0.1,2.1,0.4,3.5,0.9,4.8
                                c0.5,1.3,1.2,2.4,2.3,3.5c1.1,1.1,2.2,1.8,3.5,2.3c1.3,0.5,2.7,0.8,4.8,0.9c2.1,0.1,2.8,0.1,8.1,0.1c5.3,0,6,0,8.1-0.1
                                c2.1-0.1,3.5-0.4,4.8-0.9c1.3-0.5,2.4-1.2,3.5-2.3c1.1-1.1,1.8-2.2,2.3-3.5c0.5-1.3,0.8-2.7,0.9-4.8c0.1-2.1,0.1-2.8,0.1-8.1
                                s0-6-0.1-8.1c-0.1-2.1-0.4-3.5-0.9-4.8c-0.5-1.3-1.2-2.4-2.3-3.5c-1.1-1.1-2.2-1.8-3.5-2.3c-1.3-0.5-2.7-0.8-4.8-0.9
                                C44.3,17.3,43.6,17.3,38.2,17.3"/><path id="XMLID_1349_" fill="#FFFFFF" d="M38.2,26.9c-5.6,0-10.1,4.5-10.1,10.1c0,5.6,4.5,10.1,10.1,10.1
                                c5.6,0,10.1-4.5,10.1-10.1C48.3,31.4,43.8,26.9,38.2,26.9 M38.2,43.5c-3.6,0-6.6-2.9-6.6-6.6c0-3.6,2.9-6.6,6.6-6.6
                                c3.6,0,6.6,2.9,6.6,6.6C44.8,40.6,41.9,43.5,38.2,43.5"/><path id="XMLID_1348_" fill="#FFFFFF" d="M51.1,26.5c0,1.3-1.1,2.4-2.4,2.4c-1.3,0-2.4-1.1-2.4-2.4c0-1.3,1.1-2.4,2.4-2.4
                                C50,24.1,51.1,25.2,51.1,26.5"/></g></g></svg>
                        </a>
                    </li>
                    <li>
                        <a href="https://www.youtube.com/channel/UCz8QaiQxApLq8sLNcszYyJw/featured" rel="nofollow" target="_blank" class="yu sc-icon">
                            <svg width="30" height="30" preserveAspectRatio="xMidYMid" viewBox="0 0 512 512"><circle style="fill: #fff;" cx="256" cy="256" r="256"/><path style="fill: #cd201f;fill-rule: evenodd;" d="M256.000,512.000 C114.615,512.000 0.000,397.385 0.000,256.000 C0.000,114.615 114.615,0.000 256.000,0.000 C397.385,0.000 512.000,114.615 512.000,256.000 C512.000,397.385 397.385,512.000 256.000,512.000 ZM372.201,157.479 C352.590,149.816 181.783,150.849 152.921,156.656 C124.058,162.463 115.000,175.541 115.000,255.439 C115.000,335.337 128.065,346.713 148.799,352.575 C169.533,358.437 333.046,358.178 366.431,353.398 C402.997,348.163 406.000,318.161 406.000,246.384 C406.000,174.607 393.866,165.945 372.201,157.479 ZM230.411,210.987 L307.901,252.146 L299.657,256.262 L230.411,210.987 ZM230.411,292.482 L230.411,213.456 L298.008,257.085 L230.411,292.482 Z"/><path style="fill-rule: evenodd;fill: #000; opacity: 0.1;" d="M436.999,75.012 C536.959,174.972 536.959,337.039 436.999,436.999 C337.039,536.959 174.972,536.959 75.012,436.999 "/></svg>
                        </a>
                    </li>
                </ul>
            </div>
    
            <div class="footer-link-wrap">
                <div class="footer-column">
                    <p class="footer-heading">Firstpost</p>
                    <ul class="footer-links">
                        <li>
                            <a href="https://www.firstpost.com/about-firstpost">
                                About Firstpost
                            </a>
                        </li>
                        <li>
                            <a href="https://www.firstpost.com/press-release" target="_blank">
                                Press Release
                            </a>
                        </li>
                        <li>
                            <a href="https://www.firstpost.com/rss">
                                RSS
                            </a>
                        </li>
                        <li>
                            <a href="https://twitter.com/firstpost" rel="nofollow" target="_blank">
                                Twitter
                            </a>
                        </li>
                        <li>
                            <a href="https://www.facebook.com/pages/Firstpost/165818073477856" rel="nofollow" target="_blank">
                                Facebook
                            </a>
                        </li>
                    </ul>
                </div>
                
                <div class="footer-column">
                    
                    <p class="footer-heading">Section</p>
                    <ul class="footer-links">
                        
                            
                                <li><a href="https://www.firstpost.com/" title="Front Page">Front Page </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/category/politics" title="Politics">Politics </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/category/sports" title="Sports">Sports </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/category/india" title="India">India </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/category/world" title="World">World </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/category/business" title="Business">Business </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/category/entertainment" title="Entertainment News">Entertainment News </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/firstcricket/" title="Cricket">Cricket </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/category/tech" title="Tech">Tech </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/category/health" title="Health">Health </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/category/photos" title="Photos">Photos </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/category/videos" title="Videos">Videos </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/category/press-release" title="Press release">Press Release </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/culture-of-world/" title="FirstCulture">Firstculture </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/tag/long-reads" title="Long Reads">Long Reads </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/tech/mobiles" title="Latest Mobiles">Latest Mobiles </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/tech/tablets" title="Latest Tablets">Latest Tablets </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/tech/laptops" title="Latest Laptops">Latest Laptops </a></li>
                            
                        
                    </ul>
                    
                </div>
                
                <div class="footer-column">
                    
                    <p class="footer-heading">Plus</p>
                    <ul class="footer-links">
                        
                            
                                <li><a href="https://www.firstpost.com/firstcricket/cricket-live-score" title="Cricket Live Score">Cricket Live Score </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/category/delhi" title="New Delhi">New Delhi </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/category/mumbai" title="Mumbai">Mumbai </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/tag/coronavirus" title="FP Exclusives">Fp Exclusives </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/education/board-results" title="Board Exam Results 2022">Board Exam Results 2022 </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/tag/coronavirus" title="Coronavirus">Coronavirus </a></li>
                            
                        
                    </ul>
                    
                </div>
                
                <div class="footer-column">
                    
                    <p class="footer-heading">Tools</p>
                    <ul class="footer-links">
                        
                            
                                <li><a href="https://feeds.feedburner.com/firstpost/xfJh" title="RSS Feeds">Rss Feeds </a></li>
                            
                        
                    </ul>
                    
                    <p class="footer-heading">Apps</p>
                    <ul class="footer-links">
                        
                            
                                <li><a href="https://itunes.apple.com/in/app/firstpost/id445829858?mt=8" title="iOS">Ios </a></li>
                            
                        
                            
                                <li><a href="https://play.google.com/store/apps/details?id=com.firstpost" title="Android">Android </a></li>
                            
                        
                    </ul>
                    
                </div>
                
            </div>
    
            <div class="other-sites">
                <p class="company-name">Network18 sites <svg viewBox="0 0 24 24"><path d="M8.59 16.59L13.17 12 8.59 7.41 10 6l6 6-6 6-1.41-1.41z"></path><path d="M0 0h24v24H0V0z" fill="none"></path></svg></p>
                <ul class="other-sites-links">
                    <li>
                        <a href="https://www.moneycontrol.com/" target="_blank">
                            Moneycontrol
                        </a>
                    </li>
                    <li>
                        <a href="https://www.news18.com/" target="_blank">
                            News18
                        </a>
                    </li>
                    <li>
                        <a href="https://www.cnbctv18.com/" target="_blank">
                            CNBC TV18
                        </a>
                    </li>
                    <li>
                        <a href="https://overdrive.in/" target="_blank">
                            Overdrive
                        </a>
                    </li>
                    <li>
                        <a href="https://www.forbesindia.com/" target="_blank">
                            Forbes India
                        </a>
                    </li>
                    
                    <li>
                        <a href="https://www.topperlearning.com/" target="_blank">
                            TopperLearning
                        </a>
                    </li>
                </ul>
            </div>
    
            <p class="copywrite">Copyright © 2022. <a alt="Firstpost" href="https://www.firstpost.com/" title="Firstpost">Firstpost</a> - All Rights Reserved.</p>
    
            <ul class="tnc-links">
                <li><a href="https://www.firstpost.com/terms-of-use">
                        Terms of use
                    </a>
                    
                    </li>
                <li><a href="https://www.firstpost.com/privacy">
                        Privacy
                    </a></li>
                <li><a href="https://www.firstpost.com/cookie-policy">
                        Cookie Policy
                    </a></li>
            </ul>
            
        </div>
    </footer>
</div>
<style type="text/css">
.fp-reveal {
  will-change: transform, opacity;
  animation: progressiveReveal 1s ease-out;
}
@keyframes progressiveReveal {
	0% { transform: scale(1); opacity: 0; }
	100% { transform: scale(1); opacity: 1; }
}
</style>
<script type="text/javascript">
    //lAZY LOADING
// var extrasize = 300;
// $(window).on('DOMContentLoaded load resize scroll', function() {
//     var images = $(".fp-lazy");
//     $(images).each(function(index) {
//         if (isElementInViewport(this) && $(this).data("src") != '') {
//             $(this).attr("src", $(this).attr("data-src")).removeAttr("data-src").removeClass('fp-lazy').addClass('fp-reveal');
//             //$(this);
//             //$(this).removeAttr("data-src").removeClass('fp-lazy').addClass('fp-reveal');
//         }
//     })
// }), $(".inner-fp-lazy").scroll(function() {
//     var y = $(".inner-fp-lazy .fp-lazy");
//     $(y).each(function(y) {
//         isElementInViewport(this) && "" != $(this).data("src") && ($(this).attr("src", $(this).attr("data-src")), $(this).removeAttr("data-src"), $(this).removeClass("fp-lazy"))
//     })
// });

// function isElementInViewport(el) {
//     var rect = el.getBoundingClientRect();
//     var bottomValue = 0;
//     if (el.width >= 800) {
//         bottomValue = $(window).scrollTop() + $(window).height()
//     } else {
//         bottomValue = $(window).height() + extrasize
//     }
//     return (rect.top >= 0 && rect.left >= 0 && rect.bottom <= bottomValue && rect.right <= $(window).width() + extrasize)
// }
//End lAZY LOADING

// Lazy Load Images Js Starts
document.addEventListener("DOMContentLoaded", function() {
    let lazyImages = [].slice.call(document.querySelectorAll("img.fp-lazy"));
	let active = false;
	const lazyLoad = function() {
		if (active === false) {
			active = true;
			setTimeout(function() {
				lazyImages.forEach(function(lazyImage) {
					if ((lazyImage.getBoundingClientRect().top <= window.innerHeight && lazyImage.getBoundingClientRect().bottom >= 0) && getComputedStyle(lazyImage).display !== "none") {
						lazyImage.src = lazyImage.dataset.src;
						lazyImage.srcset = lazyImage.dataset.src;
                        lazyImage.classList.remove("fp-lazy");
						
						lazyImages = lazyImages.filter(function(image) {
						  return image !== lazyImage;
						});
						if (lazyImages.length === 0) {
							document.removeEventListener("scroll", lazyLoad);
							window.removeEventListener("resize", lazyLoad);
							window.removeEventListener("orientationchange", lazyLoad);
						}
					}
				});
				active = false;
			}, 100);
		}
	};
	window.addEventListener("DOMContentLoaded", lazyLoad);
	document.addEventListener("scroll", lazyLoad);
	window.addEventListener("resize", lazyLoad);
	window.addEventListener("orientationchange", lazyLoad);
	//window.addEventListener("load", lazyLoad);
});
// Lazy Load Images Js Ends



$(document).on('click', '.shareicon' , function(e) {
    var ismobile = '0';
    var social_code = 'twitter';
    var shareURL = $(this).attr('data-url');
    shareURL=encodeURI(shareURL);
    var shareTitle = $(this).attr('data-title');
    shareTitle=encodeURI(shareTitle);
    var siteName = $(this).attr('data-sitename');
    
    if (siteName == 'linkedin'){
            var sSiteUrl = 'https://www.linkedin.com/shareArticle?url='+shareURL;
    }else if (siteName == 'facebook'){
            var sSiteUrl = 'https://www.facebook.com/sharer.php?u='+shareURL+'&t='+shareTitle;
            var social_code = 'sharer';
    }else if(siteName == 'google'){
            var sSiteUrl = "https://plus.google.com/share?url="+shareURL;
            social_code ='';
    }else if(siteName == 'twitter'){
            var sSiteUrl = "https://twitter.com/share?text="+shareTitle+"&counturl="+shareURL+"&url="+shareURL
    }else if(siteName == 'whatsapp'){
        if(ismobile != '1'){
            var sSiteUrl = 'https://web.whatsapp.com/send?text='+shareTitle+' - '+shareURL
        }else{
            var sSiteUrl = 'https://api.whatsapp.com/send?text='+shareTitle+' - '+shareURL    
        }
        
        social_code ='';
    }
        
    window.open(sSiteUrl, social_code ,"menubar=0,resizable=1,width=600,height=300");
    return false;
});

    /*if ('serviceWorker' in navigator) {
        window.addEventListener('load', function() {
            var swFile = '/service-worker.js'
            navigator.serviceWorker.register(swFile)
              .then((swReg) => {
                this.swRegistration = swReg;
                console.log('Service Worker Registered successfully');
                return this.swRegistration;
            });
        });
    }else{
        console.log('Service worker is not supported');
    }
    
    if ('serviceWorker' in navigator) {
        navigator.serviceWorker.getRegistrations().then(function(registrations) {
            for(let registration of registrations) {
                registration.unregister()
                console.log('Service Worker unregister Success: ');
            }
        }).catch(function(err) {
                console.log('Service Worker unregister failed: ', err);
        });
    }*/
</script>
<style>.footer{border-top:#585858 solid 6px;padding:10px 0 0}.footer .footer-main{display:flex;justify-content:space-between}.footer .horizontal-share li{padding:0 5px}.footer-link-wrap{display:flex;margin-top:10px;padding:0;border-top:#ddd solid 1px;border-bottom:#ddd solid 1px}.footer-link-wrap .footer-column{flex:1;border-right:#ddd solid 1px;padding:0 8px 15px}.footer-link-wrap .footer-column:last-child{border-right:none}.footer-link-wrap .footer-heading{font:800 13px/18px Arial;letter-spacing:0;color:#333;margin-top:15px;margin-bottom:7px;text-transform:capitalize}.footer-link-wrap .footer-links a{font:400 12px/22px Arial;letter-spacing:0;color:#333}.other-sites{display:flex;align-items:center;padding:8px;border-bottom:#ddd solid 1px;margin-bottom:10px}.company-name{display:flex;align-items:center;font:800 13px/18px Arial;letter-spacing:0;color:#333;margin-right:10px;flex-shrink:0}.company-name svg{width:18px;margin-left:5px;fill:#999}.other-sites-links{display:flex}.other-sites-links li{padding:0 8px}.other-sites-links li a{font:400 12px/22px Arial;letter-spacing:.24px;color:#333}.copywrite{display:flex;justify-content:center;font:400 12px/22px Arial;letter-spacing:0;color:#333}.tnc-links{display:flex;justify-content:center;align-items:center;margin:5px 0 10px}.tnc-links li{padding:0 5px;border-right:#ccc solid 1px}.tnc-links li:last-child{border:none}.tnc-links li a{font:700 12px/22px Arial;letter-spacing:0;color:#000}.artiframe {max-width: 100%;width: 100%;height: 500px;overflow-y: scroll;}</style>


<link rel="stylesheet" href="https://www.news18.com/board-results-pubstack/assets/css/inarticle-fp.css?v=6.91">


<script defer type="text/javascript" src="https://www.firstpost.com/static/js/glide.min.js"></script>
<script defer type="text/javascript" src="https://www.firstpost.com/static/js/main-fp.js?v=6.91"></script>
<!-- <script async type="text/javascript" src="https://www.firstpost.com/static/js/one_tap.js?v=6.91"></script> -->



    <script defer type="text/javascript" src="https://www.firstpost.com/static/js/jquery.visible.js"></script>
    <script defer type="text/javascript" src="https://www.firstpost.com/static/js/jquery.history.js"></script>





<script defer type="text/javascript" src="https://www.firstpost.com/static/js/ipl2021.js"></script>

<!--<script type='text/javascript' async='async' src='//widgets.outbrain.com/outbrain.js'></script>-->

<script type="text/javascript">
  $('.read-more').on('click',function(){
    $('.tag-top-txt').css({'height':'auto','overflow':'visible'});
    $(this).hide();
    $('.read-less').show();
  })
  $('.read-less').on('click',function(){
    $('.tag-top-txt').css({'height':'250px','overflow':'hidden'});
    $(this).hide();
    $('.read-more').show();
  })
</script>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

</body>
</html>
