	<!DOCTYPE html>
<html>
<head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
    <meta name="HandheldFriendly" content="true" />
    	<title>Rediscovering Rajasthan: From Chittor's haveli to Padampura's farmhouse, a 'rustic' exploration - Firstpost</title>
    <meta name="description" content="Ambika and Hoshner are doing an in-depth journey through Rajasthan, and will be sharing their travel journals on Firstpost."/>
	<meta property="fb:app_id" content="1162386820478832" />
   <meta property="fb:admins" content="500851548" />
   <meta property="fb:pages" content="165818073477856" />
        <meta name="news_keywords" content="Aravallis,Chittor,Chittor Fort,Chittorghar,haveli,Marwar,Padampura,Padmavati,Rajasthan,The reDiscovery Project,travel" />    
        <meta name="keywords" content="Aravallis,Chittor,Chittor Fort,Chittorghar,haveli,Marwar,Padampura,Padmavati,Rajasthan,The reDiscovery Project,travel" />
    <meta property="og:title" content="Rediscovering Rajasthan: From Chittor's haveli to Padampura's farmhouse, a 'rustic' exploration - Firstpost" />
    <meta property="og:description" content="Ambika and Hoshner are doing an in-depth journey through Rajasthan, and will be sharing their travel journals on Firstpost." />
	<meta property="og:locale" content="en_US" />
	<meta property="og:site_name" content="Firstpost" />
	<meta property="og:type" content="article"/>
		<meta property="og:image" content="https://images.firstpost.com/wp-content/uploads/2019/03/Evening-football-in-the-Ratan-Singh-Palace-in-Chittor-1280.jpg" />
		<meta name="twitter:title" content="Rediscovering Rajasthan: From Chittor's haveli to Padampura's farmhouse, a 'rustic' exploration - Firstpost"/>
    <meta name="twitter:description" content="Ambika and Hoshner are doing an in-depth journey through Rajasthan, and will be sharing their travel journals on Firstpost."/>
	<meta name="twitter:card" content="summary_large_image"/>
	<meta property="twitter:account_id" content="4503599627804328" />
    	<meta property="twitter:image:src" content="https://images.firstpost.com/wp-content/uploads/2019/03/Evening-football-in-the-Ratan-Singh-Palace-in-Chittor-1280.jpg" />
		<meta name="twitter:widgets:csp" content="on">
	<meta name="twitter:domain" content="Firstpost"/>
	<meta name="twitter:site" value="@firstpost">
	<meta name="twitter:url" content="https://www.firstpost.com/living/rediscovering-rajasthan-from-chittors-haveli-to-padampuras-farmhouse-a-rustic-exploration-6250641.html">
    	    <link rel="canonical" href="https://www.firstpost.com/living/rediscovering-rajasthan-from-chittors-haveli-to-padampuras-farmhouse-a-rustic-exploration-6250641.html"  />
        
             
    <meta property="og:url" content="https://www.firstpost.com/living/rediscovering-rajasthan-from-chittors-haveli-to-padampuras-farmhouse-a-rustic-exploration-6250641.html" />
    <link href="https://www.firstpost.com/assets/css/bootstrap.min.css?v=86.43" rel="stylesheet" type="text/css" />
    <link rel="stylesheet" href="https://www.firstpost.com/assets/css/progressive-image.min.css?v=0.1">

    <!-- DNS Prefetch -->
    <link href="//b.scorecardresearch.com" rel="dns-prefetch"/>
    <link href="//b.scorecardresearch.com" rel="preconnect"/>
    <link href="https://securepubads.g.doubleclick.net" rel="dns-prefetch"/>
    <link href="https://securepubads.g.doubleclick.net" rel="preconnect"/>
    <link href="https://pubads.g.doubleclick.net" rel="dns-prefetch"/>
    <link href="https://pubads.g.doubleclick.net" rel="preconnect"/>
    <link href="https://www.google-analytics.com" rel="dns-prefetch"/>
    <link href="https://www.google-analytics.com" rel="preconnect"/>
    <link href="//www.googletagservices.com" rel="dns-prefetch"/>
    <link href="//www.googletagservices.com" rel="preconnect"/>
    <link href="//tpc.googlesyndication.com" rel="dns-prefetch"/>
    <link href="//tpc.googlesyndication.com" rel="preconnect"/>
    <link href="https://fonts.gstatic.com" rel="dns-prefetch"/>
    <link href="https://fonts.gstatic.com" rel="preconnect"/>
    <link href="//connect.facebook.net" rel="dns-prefetch" />
    <link href="//connect.facebook.net" rel="preconnect" />
    <link href="//static.xx.fbcdn.net" rel="dns-prefetch" />
    <link href="//static.xx.fbcdn.net" rel="preconnect" />
    <!--- device is 0 -> and ->  is_mobile=false --->
    <!-- DNS Prefetch Ends Here -->

     
    
    <!-- arjun code start -->
    <script type="text/javascript">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</script>
    <!-- arjun code end -->

    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
     new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
     j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
     'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
     })(window,document,'script','dataLayer','GTM-MLJQLND');</script>

    
    <link rel="shortcut icon prefetch" href="https://www.firstpost.com/assets/images/favicon.ico?v=3.14" />
    <link rel="icon prefetch" type="image/vnd.microsoft.icon" href="https://www.firstpost.com/assets/images/favicon.ico?v=3.14" />
    <link href='https://www.firstpost.com/assets/images/favicon.ico?v=3.14' rel='shortcut icon prefetch' type='image/x-icon'>
    <link href='https://www.firstpost.com/assets/images/favicon.ico?v=3.14' rel='icon prefetch' type='image/x-icon'/>
    <style>
        .featured-news .news-cells .cell a{line-height: 18px;}
        .featured-news .news-cells .cell label{line-height: 12px;margin-bottom: 0;}
    </style>

    <!-- jQuery -->
    <script type="text/javascript" src="https://images.firstpost.com/wp-content/uploads/assets/js/jquery.min.js"></script>
    <link href="https://images.firstpost.com/wp-content/uploads/assets/css/owl.carousel.css" rel="stylesheet prefetch" type="text/css" />
<script type="text/javascript" async src="https://images.firstpost.com/wp-content/uploads/assets/js/owl.carousel.min.js"></script>
	<script async type="text/javascript" src="https://images.firstpost.com/wp-content/uploads/assets/js/bootstrap.min.js?v=5.3"></script>
    <script async type="text/javascript" src="https://images.firstpost.com/wp-content/uploads/assets/js/jquery.history.js"></script>
<!--    <script src="--><!--app.min.js?v=12.72"></script>-->
 <!--<script src="app.js?v=13.00"></script>--> 
<script src="https://static.firstpost.com/assets/js/app.min.js?v=19"></script>

    <!-- script for IO start-->
       <script async src="https://cdn.onthe.io/io.js/xmKBQHduOqzQ"></script>
       <!-- script for IO end-->
    
    <meta property="og:type" content="article"/>
<link rel="amphtml" href="https://www.firstpost.com/living/rediscovering-rajasthan-from-chittors-haveli-to-padampuras-farmhouse-a-rustic-exploration-6250641.html/amp">
      
       
<script type="text/javascript">


	function FPgetcookieForDFP(cookiename) {
		var cookiestring=document.cookie;
		var index1=cookiestring.indexOf(cookiename);
		if (index1==-1 || cookiename=='') return '';
		var index2=cookiestring.indexOf(';',index1);
		if (index2==-1) index2=cookiestring.length;
		return unescape(cookiestring.substring(index1+cookiename.length+1,index2));
	}
	function setUserBehaviour()
	{
		var i, x, y, cl = document.cookie.split(";");
		var _w18userinfo_out = {};
		var c = 0;
		for (i = 0; i < cl.length; i++) {
			x = cl[i].substr(0, cl[i].indexOf("="));
			y = cl[i].substr(cl[i].indexOf("=") + 1);
			x = x.replace(/^\s+|\s+$/g, "");
			if (x == "_w18userinfo") {
				_w18userinfo_out._w18userinfo = unescape(y);
				c = c + 1
			}
			if (c == 1) {
				break;
			}
		}
		if(c==1){
			var contact = JSON.parse(_w18userinfo_out._w18userinfo);
			for (var item in contact) {
				googletag.pubads().setTargeting(item,contact[item]);
			}
		}
	}
	//var googletag = googletag || {};
	//  googletag.cmd = googletag.cmd || [];


	(function() {
	 var gads = document.createElement('script');
	 gads.async = true;
	 gads.type = 'text/javascript';
	 var useSSL = 'https:' == document.location.protocol;
	 gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
	 var node = document.getElementsByTagName('script')[0];
	 node.parentNode.insertBefore(gads, node);
	 })();

	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];

	googletag.cmd.push(function() {
		googletag.pubads().disableInitialLoad();
	});
</script>
<script type='text/javascript' id='dfp_slot_details'>
	var width = window.innerWidth || document.documentElement.clientWidth;
	var adKey = "";
	var dimArr = '';
	var n1 = '';
	var n2 = '';
	var adtagsvalue = '';
	var ads = {"ads":{"":null,"FirstPost\/FirstPost_Ros\/FirstPost_Internal_also_see_article_nativead_240x260":"240,260","FirstPost\/FirstPost_Ros\/FirstPost_Ros_FlipQuote_300x100_Right":"300,100","FirstPost\/FirstPost_Ros\/Firstpost_Ros_Across_OOP_2x2":"2,2","FirstPost\/Firstpost_Pagepush_Across\/Firstpost_PagePush_Across_940x60":"940,60","FirstPost\/FirstPost_Footer\/FirstPost_Footer_300x250_USUK":"300,250","FirstPost\/FirstPost_Footer\/FirstPost_Footer_728x90_USUK":"728,90","FirstPost_Wap_New\/FirstPost_Wap_New_ROS\/FirstPost_Wap_New_ROS_Native_320x100":"320,100","FirstPost_Wap_New\/FirstPost_Wap_New_ROS\/FirstPost_Wap_New_ROS_AMP_320x50":"320,50","FirstPost_Wap_New\/FirstPost_Wap_New_ROS\/FirstPost_Wap_New_ROS_AMP_300x250":"300,250","FirstPost_Wap_New\/FirstPost_Wap_New_ROS\/FirstPost_Wap_New_ROS_AMP_300x250_Top":"300,250","FirstPost_Wap_New\/FirstPost_Wap_New_ROS\/FirstPost_Wap_New_ROS_AMP_TOP_320x50":"320,50","FirstPost_Wap_New\/FirstPost_Wap_New_ROS\/FirstPost_Wap_New_ROS_Native_444x91":"444,91"},"fallback":{"lhs":{"quote":"Android Q","title":"Firs beta for Android Q now available for all Pixel phones","url":"https:\/\/www.firstpost.com\/tech\/news-analysis\/poco-f1-is-now-available-at-a-starting-price-of-rs-16499-but-with-tcs-applied-6250301.html","image":"https:\/\/images.firstpost.com\/fpimages\/380x285\/fixed\/jpg\/flip_quote\/20190314043839_Google-Pixel-3-XL-review-1024-768.jpg"},"rhs":{"quote":"Colours of the Moon","title":"Hi-resolution images show off the Moon's hidden colours","url":"https:\/\/www.firstpost.com\/tech\/science\/moons-colourful-mineral-map-revealed-with-150000-photographs-of-the-supermoon-6249081.html","image":"https:\/\/images.firstpost.com\/fpimages\/380x285\/fixed\/jpg\/flip_quote\/20190313111712_mineral-moon 380.jpg"}}};
	googletag.cmd.push(function() {

		$.each(ads.ads,function(key,value){
			if(value !==  null){
				dimArr = value.split(",");
				n1 = parseInt(dimArr[0]);
				n2 = parseInt(dimArr[1]);
			}
			var width = window.innerWidth || document.documentElement.clientWidth;

			if(value == '300,250' || value == '300,600' || value == '728,90') {

				if (width >= 768 && key.indexOf("FirstPost") != -1 && key.indexOf("FirstPost_Wap_New") < 0) {
					if(adtagsvalue != ""){
						googletag.defineSlot('/1039154/'+key, [n1,n2], key).addService(googletag.pubads()).setTargeting('disease',[]);
					}else{
						googletag.defineSlot('/1039154/'+key, [n1,n2], key).addService(googletag.pubads());
					}
				}
				if (width <= 768 && key.indexOf("FirstPost_Wap_New") != -1) {
					if(adtagsvalue != ""){
						googletag.defineSlot('/1039154/'+key, [n1,n2], key).addService(googletag.pubads()).setTargeting('disease',[]);
					}else{
						googletag.defineSlot('/1039154/'+key, [n1,n2], key).addService(googletag.pubads());
					}
				}

			} else {

				if (width >= 768 && key.indexOf("FirstPost") != -1 && key.indexOf("FirstPost_Wap_New") < 0) {
					if(adtagsvalue != ""){
						googletag.defineSlot('/1039154/'+key, [n1,n2], key).addService(googletag.pubads()).setTargeting('disease',[]);
					}else{
						googletag.defineSlot('/1039154/'+key, [n1,n2], key).addService(googletag.pubads());
					}
				}
				if (width <= 768 && key.indexOf("FirstPost_Wap_New") != -1) {
					if(adtagsvalue != ""){
						googletag.defineSlot('/1039154/'+key, [n1,n2], key).addService(googletag.pubads()).setTargeting('disease',[]);
					}else{
						googletag.defineSlot('/1039154/'+key, [n1,n2], key).addService(googletag.pubads());
					}
				}
			}


		});



		googletag.pubads().enableSingleRequest();googletag.pubads().collapseEmptyDivs(true);
		//setUserBehaviour();
		_w18sub();
		googletag.enableServices();
	});
</script>

<script>	
   $(window).load(function(){
   	setTimeout(function(){googletag.pubads().refresh(); }, 2000);   
   });
</script>


        
	 
<!-- <script type="text/javascript">
          
        window.addEventListener("message", receiveMessage, false);      

      function receiveMessage(event) {            
            console.log(event);
            if(event.data.indexOf("addPattern")!=-1) {
                        var pattern = event.data.split("#")[1];                        
                        addPattern(pattern);
            } else if(event.data.indexOf("removePattern")!=-1) {
                        removePattern();
            }
      }      

      var addPattern = function(pattern){
        console.log("In add Pattern -> "+pattern);
        $('#top, #header').css('background-image','url(https://images.firstpost.com/wp-content/uploads/raymond/'+pattern+'.jpg)');
      };
      var removePattern = function(){
        $('#top, #header').css('background-image','none');
      };

    </script> -->

    <script type="text/javascript">

        $(document).ready(function(){

            $(".submenu").on("mouseover", function () {
                $('.fp-lazy-navbar').each(function(){
                    src = $(this).data("src");
                    $(this).attr("src",src);
                    src = "";
                });
            });

            $("#mobile-menu").click(function(){
                if ($("#mobile-menu .fa").hasClass("fa-bars")) {
                    $("#mobile-menu .fa").removeClass("fa-bars");
                    $("#mobile-menu .fa").addClass("fa-close");
                }else{
                    $("#mobile-menu .fa").removeClass("fa-close");
                    $("#mobile-menu .fa").addClass("fa-bars");
                }
                $("body").toggleClass("menu-open");
                $("html").toggleClass("noscroll");
            });
        })

        $(window).on('DOMContentLoaded load resize scroll', function () {

            var images = $(".fp-lazy");
            // load images that have entered the viewport
            $(images).each(function (index) {
                if (isElementInViewport(this) && $(this).data("src") != '') {
                    $(this).attr("src",$(this).attr("data-src"));
                    $(this).removeAttr("data-src");
                    $(this).removeClass('fp-lazy');
                }
            })
            // if all the images are loaded, stop calling the handler
            /*if (images.length == 0) {
             $(window).off('DOMContentLoaded load resize scroll')
             }*/
        })

        function isElementInViewport (el) {

            var rect = el.getBoundingClientRect();

            return (
                    rect.top >= 0 &&
                    rect.left >= 0 &&
                    rect.bottom <= $(window).height() &&
                    rect.right <= $(window).width()
            );
        }

        $("#searchDropDown").on('click',function(){
            setTimeout(function() {
                $("#searchDropDownInput").focus();
            }, 100);

        });

        /*----------  Smooth scroll to anchor  ----------*/
        $("#go-to-top").on('click',function(e) {
            var $anchor = $(this);
            $('html,body').stop().animate({
                scrollTop: $($anchor.attr('href')).offset().top
            }, 500);
            event.preventDefault();
        });

        /*----------  BS Tabs  ----------*/
        $('#videos-grid .nav-tabs > li > a').click(function (e) {
            e.preventDefault();
            $(this).tab('show');
        });

        /*----------  Mobile Menu Dropdown  ----------*/

        $(".down-arrow").click(function(e){
            e.preventDefault();
            e.stopPropagation();
            $(this).parent().next(".dropdown").slideToggle();
        });

        /*----------  Mobile trending news - show more show less  ----------*/
        $("#more-link").click(function(){
            $h = $(this).text("Show less").siblings("ul").height();
            if($h > '183'){
                $(this).text("Show less").siblings("ul").css("height","183px");
            }
            else{
                $(this).text("Show less").siblings("ul").css("height","auto");
            }
        });


        $('.table-striped tr').click(function(){
            if($(this).hasClass('active-expanded'))
            {
                $(this).toggleClass('active-expanded');
                $(this).next('tr').slideToggle();
            }
            else
            {
                $('.table-striped').find('tr').removeClass('active-expanded').next('tr.Dnone').slideUp();
                $(this).toggleClass('active-expanded');
                $(this).next('tr').slideToggle();
            }
        });


        /*----------  tax calculator  ----------*/
        $(function(){
            $('#next').click(function (e) {
                e.preventDefault();
                $(".nav-tabs li").removeClass("active");
                $("#next-link").parent("li").addClass("active");
            });

            if ($('[data-toggle="tooltip"]').length > 0) {
                $('[data-toggle="tooltip"]').tooltip();
            }
        });
        /*----------  end of tax calculator  ----------*/
    </script>
    
    <script type="text/javascript">
      var errorpage = "";
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-22956444-1', 'auto');
        if(errorpage == 1){
        ga('set', 'dimension3', '{"_w18g":"'+_w18_uni_id._w18g+'","sections":"Life","language":"english","tags":"Aravallis,Chittor,Chittor Fort,Chittorghar,haveli,Marwar,Padampura,Padmavati,Rajasthan,The reDiscovery Project,travel","data":{"post_type":"news","object_type":"news and media"}}');
        }
        else{
        ga('set', 'dimension3', '{"_w18g":"'+_w18_uni_id._w18g+'","sections":"Life","language":"english","tags":"Aravallis,Chittor,Chittor Fort,Chittorghar,haveli,Marwar,Padampura,Padmavati,Rajasthan,The reDiscovery Project,travel","data":{"post_type":"news","attributes":[{\"c1\":\"Life\",\"c0\":\"news and media\"},{\"c0\":\"Life\"}],"autono":"6250641","object_type":"news and media"}}');
        }
        ga('send', 'pageview');
    </script>

    <!-- Begin comScore Tag -->
    <script>
        var curntUrl = window.location.href;
  curntUrl = curntUrl.replace(window.location.hostname,"www.firstpost.com");
  
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6683813" });
  (function() {
  var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
  s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
  el.parentNode.insertBefore(s, el);
  })();
  </script>
    <noscript>
        <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6683813&cv=2.0&cj=1" />
    </noscript>
    <!-- End comScore Tag -->

   <!-- <script>
        function GetURLParameterValue(sParam) {

            var sPageURL = window.location.search.substring(1);
            var sURLVariables = sPageURL.split('&');
            for (var i = 0; i < sURLVariables.length; i++) {
                var sParameterName = sURLVariables[i].split('=');
                if (sParameterName[0] == sParam) {
                    return sParameterName[1];
                }
            }
        }

        var no_comscore = false;
        var target_name = GetURLParameterValue('target');

        if( target_name == 'homepage' ) {
            no_comscore = true;
        }

        if( no_comscore == true ){

        }else{

            var _comscore = _comscore || [];
            _comscore.push({ c1: "2", c2: "6683813" });
            (function() {
                var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
                s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
                el.parentNode.insertBefore(s, el);
            })();
        }

    </script>-->



    <!-- adblock detect start -->

    <!-- adblock detect end -->
    <!--izooto Script-->
        <!--izooto Script-->
    <style>
        @media screen and (max-width: 800px){
            .main-logo img {
                width: 158px;
                height: auto;
                margin-top: 12px;
            }
        }
    </style>
    <!-- Facebook Pixel Code -->
    <script>
      !function(f,b,e,v,n,t,s)
      {if(f.fbq)return;n=f.fbq=function()

      {n.callMethod? n.callMethod.apply(n,arguments):n.queue.push(arguments)}

      ;
      if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
      n.queue=[];t=b.createElement(e);t.async=!0;
      t.src=v;s=b.getElementsByTagName(e)[0];
      s.parentNode.insertBefore(t,s)}(window,document,'script',
      'https://connect.facebook.net/en_US/fbevents.js');
      fbq('init', '259288058299626'); 
      fbq('track', 'PageView');
    </script>
    <noscript>
      <img height="1" width="1" 
      src="https://www.facebook.com/tr?id=259288058299626&ev=PageView
      &noscript=1"/>
    </noscript>

    <!-- End Facebook Pixel Code -->
        
<!--        <script src="//player.h-cdn.com/loader.js?customer=network18" crossorigin="anonymous" async></script>-->
       <!-- Honeywell start -->

    <script>
        googletag.cmd.push(function() {
            googletag.defineSlot('/1039154/FirstPost/Firstpost_ImpressionTracker/Firstpost_ImpressionTracker_Honeywell_Widget_1x1', [1, 1], 'div-gpt-ad-1508223058503-0').addService(googletag.pubads());
            googletag.pubads().enableSingleRequest();
            //_w18setppid();
            googletag.enableServices();
        });
    </script>
    <!-- Honeywell end -->

    <!-- adblock detect start -->

    <!-- adblock detect end -->

    


</head>
    <body class="home-page " id="top" data-spy="scroll" data-target="#myScrollspy">
    <!-- Google Tag Manager (noscript) -->
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MLJQLND"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->


    <input type="hidden" id="akamaiCityName"  value="">
    <input type="hidden" id="isLiveMatch" name="amitValue" value="">
    <!-- Start Google Tag Manager (noscript) -->

    <!-- End Google Tag Manager (noscript) -->
    <div id="wrapper">


   



  
<script type="text/javascript" src="https://static.firstpost.com/assets/js/cookie.min.js" async="async"></script><style type="text/css">.masthead-wrap{background: url(https://images.firstpost.com//wp-content/uploads/fifa-2018/newdesktop-masthead-FIFA.jpg) center center no-repeat;}.masthead-wrap .masthead-container{display: flex;justify-content:space-between;align-items:center;max-width: 1400px;margin: 0 auto;padding: 0 15px;}.masthead-associate{display: flex;justify-content:center;color: #fff;text-transform: uppercase;font-size: 12px;align-items:center;}.masthead-associate p,.masthead-associate div{margin: 0;padding-left: 10px;align-items:center;font-family: 'Open sans',sans-serif;text-align: right;}#fpLoginUser .dropdown li{list-style: none;margin-left: 5px;}#sign-up-modal.modal{z-index: 99999 !important;}#sign-up-modal.modal iframe{border:none;}#sign-up-modal.modal .close{font-size: 25px;font-weight: 700;color: #000;text-shadow: 0 1px 0 #fff;background: white;height: 25px;width: 25px;border-radius: 30px;vertical-align: top;position: absolute;line-height: 1;top: 0;right: 0;opacity: 1;}.search-dropdown.open .dropdown-menu{top: 36px;}.search-dropdown .btn-default svg{display: none;}.search-dropdown.open .btn-default svg{display: block;}.search-dropdown.open .btn-default i{display: none;}@media (max-width: 1366px){.masthead-wrap .masthead-container{max-width: 1200px;}.masthead-logo a img{max-width: 170px;}.masthead-player{padding-left: 20px;}.category-list>ul>li>a{padding: 6px 4px;}#fpLoginUser .dropdown{min-width: 162px;}}#login-modal .modal-dialog,#sign-up-modal .modal-dialog{width: 787px;}</style><!--<div class="masthead-wrap"><div class="masthead-container"><div class="masthead-logo"><a href="/fifa-2018/"><img src="https://images.firstpost.com//wp-content/uploads/fifa-2018/fifa-logo-gold.png" alt="Football world cup 2018" title="Football world cup 2018"></a></div><div class="masthead-player"><a href="/fifa-2018/"><img src="https://images.firstpost.com//wp-content/uploads/fifa-2018/masthead-players.png" alt="Football world cup 2018" title="Football world cup 2018"></a></div><div class="masthead-associate"><p>associate sponsors</p><!--<div><a href="http://pubads.g.doubleclick.net/gampad/clk?id=4714535644&iu=/1039154/FirstPost/FirstPost_clickTracker/Firstpost_Clicktracker_GooglePlaystore" target="_blank"><img src="https://images.firstpost.com//wp-content/uploads/fifa-2018/lloyd.jpg" alt="Llyod" title="Llyod"></a></div>--><!-- <div><a href="http://pubads.g.doubleclick.net/gampad/clk?id=4714535644&iu=/1039154/FirstPost/FirstPost_clickTracker/Firstpost_Clicktracker_GooglePlaystore" target="_blank"><img src="https://images.firstpost.com//wp-content/uploads/fifa-2018/havells-195x22.jpg" alt="Havells" title="Havells"></a></div> --><!--<div><a href="http://pubads.g.doubleclick.net/gampad/clk?id=4711106874&iu=/1039154/FirstPost/FirstPost_clickTracker/Firstpost_Clicktracker_VW_AutoExpo_Logo" target="_blank"><img src="https://images.firstpost.com//wp-content/uploads/fifa-2018/HDFC-EMI-Logo_1.png" alt="HDFC" title="HDFC"></a></div>--><!-- <div><a href="http://pubads.g.doubleclick.net/gampad/clk?id=4711106874&iu=/1039154/FirstPost/FirstPost_clickTracker/Firstpost_Clicktracker_VW_AutoExpo_Logo" target="_blank"><img src="https://images.firstpost.com/wp-content/uploads/fifa-2018/hdfc-202x22.png" alt="HDFC" title="HDFC"></a></div></div></div></div>--><header id="header" class="container"><div class="ad ad728x90" style="text-align: center;"><div id=''><script type='text/javascript'>
                            var width = window.innerWidth || document.documentElement.clientWidth;
                            adKey = '';
                            if (width >= 768 && (adKey.indexOf('FirstPost') != -1 || adKey.indexOf('Tech') != -1) && adKey.indexOf('FirstPost_Wap_New') < 0) {
                                googletag.cmd.push(function() { googletag.display('') });
                            }
                            if (width < 768 && adKey.indexOf('FirstPost_Wap_New') != -1) {
                                googletag.cmd.push(function() { googletag.display('') });
                            }
                        </script></div></div><div class="ad ad728x90" style="text-align: center;"></div><div class="ad ad728x90" style="text-align: center;"></div><div class="ad ad728x90" style="text-align: center;"></div><div class="ad ad728x90" style="text-align: center;"></div><div class="header-main"><div class=""><div class="row"><div class="col-lg-3 col-md-4 hidden-sm hidden-xs"><!-- Ads Display Widget Start --><div class="row"><a href="https://www.firstpost.com/tech/news-analysis/poco-f1-is-now-available-at-a-starting-price-of-rs-16499-but-with-tcs-applied-6250301.html"><div class="col-md-4 col-sm-4 col-xs-4"><img class="img-responsive" src="https://images.firstpost.com/fpimages/380x285/fixed/jpg/flip_quote/20190314043839_Google-Pixel-3-XL-review-1024-768.jpg" /></div><div class="col-md-8 col-sm-8 col-xs-8"><small class="text-muted">Android Q</small><p><strong>Firs beta for Android Q now available for all Pixel phones</p></strong></div></a></div><!-- Ads Display Widget End --></div><div class="col-lg-6 col-md-4 col-sm-12 col-xs-12 text-center"><button id="mobile-menu" class="mobile-menu transparent-btn btn btn-default"><i class="icon-bars"></i></button><a href="/" class="main-logo"><img src='https://static.firstpost.com/assets/images/fp-logo_new.png' /></a><!-- <a href="/" class="main-logo"><img src="https://images.firstpost.com//wp-content/uploads/fp/fp-diwali.png"></a> --><div class="date-ebook"><span class="date">Thursday, March 14, 2019</span><!--<span><a href="https://www.firstpost.com/ebook_download.php">Latest E-book</a></span>--><span><a href="http://hindi.firstpost.com/"><strong>Switch to हिन्दी</strong></a></span><!-- <span class="accuweatherresults" id="aw_desktop"></span> --></div><!--<span class="accuweatherresults" style="display: none" id="aw_mobile"></span>--><!-- air quality index --><!-- <div class="air-quality"><div class="left"><div id="slidecontainer"><div class="overlay"></div><div id="range-badge" class="range-badge"></div><input id="aqi_data" type="range" class="slider" min="0" max="500" step="1" value="" /></div></div><div class="right"><p id="city" class="city"></p><div class="s-logo"><a href="https://www.honeywellsmarthomes.com/smart-connected-air-purifier/?utm_source=Display_Widget&utm_medium=Firstpost&utm_campaign=Long_Term_Deal" target="_blank"><img src="https://images.firstpost.com/wp-content/uploads/assets/images/honeywell.png"></a><span>Air Purifiers</span><div id='div-gpt-ad-1508223058503-0' style='height:1px; width:1px;'><script>
								googletag.cmd.push(function() { googletag.display('div-gpt-ad-1508223058503-0'); });
								</script></div></div></div></div>  --><!--air-quality--><!-- <div class="weather-widget-mobile text-center" id="accuweatherresults"></div> --></div><div class="col-lg-3 col-md-4 text-right"><div class="search-dropdown dropdown hidden-md hidden-lg"><button class="btn btn-default dropdown-toggle" type="button" id="searchDropDownMobile" data-toggle="dropdown" aria-haspopup="true" aria-expanded="true"><i class="icon-search"></i></button><div class="dropdown-menu" aria-labelledby="searchDropDownMobile"><div class="nav-search-box open"><div class="site-search"><input autocomplete="off" class="search" type="text" name="search" tabindex="1" placeholder="Search..."/><button type="submit" tabindex="2" class="submit-search"><i class="icon-search"></i></button><div class="suggesting"><img src="" /></div></div><div class="search-suggestions hidden"></div></div></div></div><!-- Ads Display Widget Start --><div id='FirstPost/FirstPost_Ros/FirstPost_Ros_FlipQuote_300x100_Right'><script type='text/javascript'>
                            var width = window.innerWidth || document.documentElement.clientWidth;
                            adKey = 'FirstPost/FirstPost_Ros/FirstPost_Ros_FlipQuote_300x100_Right';
                            if (width >= 768 && (adKey.indexOf('FirstPost') != -1 || adKey.indexOf('Tech') != -1) && adKey.indexOf('FirstPost_Wap_New') < 0) {
                                googletag.cmd.push(function() { googletag.display('FirstPost/FirstPost_Ros/FirstPost_Ros_FlipQuote_300x100_Right') });
                            }
                            if (width < 768 && adKey.indexOf('FirstPost_Wap_New') != -1) {
                                googletag.cmd.push(function() { googletag.display('FirstPost/FirstPost_Ros/FirstPost_Ros_FlipQuote_300x100_Right') });
                            }
                        </script></div><!-- Ads Display Widget End --></div></div></div></div><style>@font-face {font-family: tradeGothic;src: url(https://www.firstpost.com/assets/css/steveMadden/fontstd.ttf);}.selfmadenav{font-family: tradeGothic;background: black;color: white;}.selfmadenav a{color: white !important;font-family: tradeGothic !important;color: white !important;}.user-detail a{width: 91px;white-space: nowrap;overflow: hidden;text-overflow: ellipsis;}.user-detail a img{padding-right: 3px;}</style><div class="header-bottom"><div class="container"><div class="nav-wrap clearfix" id="main-menu"><a href="/" id="nav-flogo"><img src="https://images.firstpost.com/wp-content/uploads/f-logo-v1.png" alt="Firstpost"/></a><nav class="category-list"><ul><li class=""><a href="https://www.firstpost.com/"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" viewBox="0 0 24 24" fill="#f3402f"><path d="M10 20v-6h4v6h5v-8h3L12 3 2 12h3v8z"/><path d="M0 0h24v24H0z" fill="none"/></svg></a></li><li class="submenu " ><a href="https://www.firstpost.com/category/politics">Politics</a><ul class="dropdown"><li><a href="https://www.firstpost.com/politics/cwc-meet-on-pms-turf-in-gujarat-grabs-headlines-but-congress-fails-to-find-narrative-to-challenge-modi-6254061.html" class="main-news-item" title="CWC meet on Narendra Modi's turf in Gujarat grabs headlines, but Congress fails to find narrative to challenge PM"><div class="news-img"><img class="fp-lazy-navbar" src="https://static.firstpost.com/assets/images/placeholder-thumb-new.jpg" data-src="https://images.firstpost.com/fpimages/80x60/fixed/jpg/2019/03/rahul_gandhi_incindiatwitter.jpg" /></div><div class="news-text">CWC meet on Narendra Modi's turf in Gujarat grabs headlines, but Congress fails to find narrative to challenge PM</div><div class=""></div></a></li><li><a href="https://www.firstpost.com/politics/bjp-demands-very-sensitive-status-for-west-bengal-mamata-says-party-hiding-behind-central-troops-as-it-fears-poll-defeat-6256161.html">BJP demands 'very sensitive' status for West Bengal: Mamata says party hiding behind central troops as it fears poll defeat</a></li><li><a href="https://www.firstpost.com/politics/congress-blames-modi-for-china-roadblock-in-masood-azhar-issue-says-pms-foreign-policies-are-diplomatic-disasters-6256291.html">Congress blames Modi for China roadblock in Masood Azhar issue, says PM's foreign policies are 'diplomatic disasters'</a></li><li><a href="https://www.firstpost.com/politics/narendra-modi-single-biggest-destroyer-of-jobs-says-congress-asks-why-pm-mum-on-govts-pet-employment-schemes-6256281.html">Narendra Modi single biggest destroyer of jobs, says Congress; asks why PM mum on govt's pet employment schemes</a></li><li><a href="https://www.firstpost.com/politics/rahul-gandhis-attacks-on-modi-may-grab-eyeballs-but-without-meaningful-alliances-congress-revival-is-at-risk-6253131.html">Rahul Gandhi's attacks on Modi may grab eyeballs, but without meaningful alliances, Congress' revival is at risk</a></li><li><a href="https://www.firstpost.com/politics/congress-to-contest-20-lok-sabha-seats-in-karnataka-jds-gets-eight-as-parties-clinch-seat-sharing-deal-6254711.html">Congress to contest 20 Lok Sabha seats in Karnataka, JD(S) gets eight as parties clinch seat-sharing deal</a></li></ul></li><li class="submenu " ><a href="https://www.firstpost.com/category/sports">Sports</a><ul class="dropdown"><li><a href="https://www.firstpost.com/sports/champions-league-liverpool-ride-on-sadio-manes-double-to-seal-quarter-final-berth-at-bayern-munichs-expense-6257081.html" class="main-news-item" title="Champions League: Liverpool ride on Sadio Mane's double to seal quarter-final berth at Bayern Munich's expense"><div class="news-img"><img class="fp-lazy-navbar" src="https://static.firstpost.com/assets/images/placeholder-thumb-new.jpg" data-src="https://images.firstpost.com/fpimages/80x60/fixed/jpg/2019/03/Sadio-Mane-LFC-Reuters-380.jpg" /></div><div class="news-text">Champions League: Liverpool ride on Sadio Mane's double to seal quarter-final berth at Bayern Munich's expense</div><div class=""></div></a></li><li><a href="https://www.firstpost.com/sports/on-loan-liverpool-goalkeeper-loris-karius-approaches-fifa-over-four-months-worth-of-unpaid-besiktas-wages-6254951.html">On-loan Liverpool goalkeeper Loris Karius approaches FIFA over four months worth of unpaid Besiktas wages</a></li><li><a href="https://www.firstpost.com/sports/china-masters-2019-indian-shuttler-lakshya-sen-advances-to-pre-quarterfinals-with-straight-games-win-over-malaysias-kean-yew-6254901.html">China Masters 2019: Indian shuttler Lakshya Sen advances to pre-quarterfinals with straight games win over Malaysia's Kean Yew</a></li><li><a href="https://www.firstpost.com/sports/saff-womens-championship-defending-champions-india-kick-off-campaign-with-6-0-mauling-of-maldives-6254691.html">SAFF Women's Championship: Defending champions India kick off campaign with 6-0 mauling of Maldives</a></li><li><a href="https://www.firstpost.com/sports/premier-league-huddersfield-town-condemn-online-racial-abuse-of-midfielder-philip-billing-report-incident-to-police-6254571.html">Premier League: Huddersfield Town condemn online racial abuse of midfielder Philip Billing, report incident to police</a></li><li><a href="https://www.firstpost.com/sports/former-indian-midfielder-renedy-singh-named-neroca-fc-coach-following-departure-of-manuel-retamero-fraile-6254461.html">Former Indian midfielder Renedy Singh named NEROCA FC coach following departure of Manuel Retamero Fraile</a></li></ul></li><li class="submenu " ><a href="https://www.firstpost.com/category/india">India</a><ul class="dropdown"><li><a href="https://www.firstpost.com/world/if-china-continues-to-block-masood-azhars-designation-as-global-terrorist-un-may-be-forced-to-pursue-other-actions-unsc-diplomat-6256771.html" class="main-news-item" title="If China continues to block Masood Azhar's designation as 'global terrorist', UN may be forced to pursue other actions: UNSC diplomat"><div class="news-img"><img class="fp-lazy-navbar" src="https://static.firstpost.com/assets/images/placeholder-thumb-new.jpg" data-src="https://images.firstpost.com/fpimages/80x60/fixed/jpg/2017/11/UNSC_AFP.jpg" /></div><div class="news-text">If China continues to block Masood Azhar's designation as 'global terrorist', UN may be forced to pursue other actions: UNSC diplomat</div><div class=""></div></a></li><li><a href="https://www.firstpost.com/india/dalit-women-in-politics-gowthama-meena-on-why-must-be-savarnas-to-disenchant-privileges-annihilate-caste-system-6242741.html">Dalit Women in Politics: Gowthama Meena on why it must be the Savarnas to disenchant privileges, annihilate caste system</a></li><li><a href="https://www.firstpost.com/india/dalit-women-in-politics-women-with-strong-ideologies-who-enter-politics-face-targeted-violence-says-ruth-manorama-6244661.html">Dalit Women in Politics: Women with strong ideologies who enter politics face targeted violence, says Ruth Manorama</a></li><li><a href="https://www.firstpost.com/india/dalit-women-in-politics-cynthia-stephen-on-brahminism-patriarchy-in-politics-and-the-need-for-change-6252461.html">Dalit Women in Politics: Cynthia Stephen on Brahminism, patriarchy in politics — and the need for change</a></li><li><a href="https://www.firstpost.com/india/world-kidney-day-2019-ckd-is-6th-deadliest-disease-worldwide-causing-2-4-million-deaths-per-year-heres-how-to-reduce-risk-of-renal-ailments-6256331.html">World Kidney Day 2019: CKD is 6th deadliest disease worldwide causing 2.4 million deaths per year; here's how to reduce risk of renal ailments</a></li><li><a href="https://www.firstpost.com/business/spicejet-to-cancel-35-flights-today-after-india-grounds-all-boeing-737-max-aircraft-to-set-up-cell-to-deal-with-passenger-grievances-6256371.html">SpiceJet to cancel 35 flights today after India grounds all Boeing 737 Max aircraft; to set up cell to deal with passenger grievances</a></li></ul></li><li class="submenu " ><a href="https://www.firstpost.com/category/world">World</a><ul class="dropdown"><li><a href="https://www.firstpost.com/world/not-in-rush-to-have-trade-deal-with-china-things-going-along-well-says-donald-trump-ahead-of-xi-jinpings-visit-6257061.html" class="main-news-item" title="Not in rush to have trade deal with China... Things going along well, says Donald Trump ahead of Xi Jinping's visit"><div class="news-img"><img class="fp-lazy-navbar" src="https://static.firstpost.com/assets/images/placeholder-thumb-new.jpg" data-src="https://images.firstpost.com/fpimages/80x60/fixed/jpg/2019/02/trump-national-emergence-ap.jpeg" /></div><div class="news-text">Not in rush to have trade deal with China... Things going along well, says Donald Trump ahead of Xi Jinping's visit</div><div class=""></div></a></li><li><a href="https://www.firstpost.com/world/if-china-continues-to-block-masood-azhars-designation-as-global-terrorist-un-may-be-forced-to-pursue-other-actions-unsc-diplomat-6256771.html">If China continues to block Masood Azhar's designation as 'global terrorist', UN may be forced to pursue other actions: UNSC diplomat</a></li><li><a href="https://www.firstpost.com/world/mike-pompeo-says-china-in-league-of-its-own-on-human-rights-violations-its-crackdown-on-muslims-at-record-level-6256441.html">Mike Pompeo says China in 'league of its own' on human rights violations, its crackdown on Muslims at 'record level'</a></li><li><a href="https://www.firstpost.com/india/india-us-seek-tangible-and-irreversible-action-by-pakistan-against-terrorist-groups-and-leaders-6256561.html">India, US seek 'tangible and irreversible' action by Pakistan against terrorist groups and leaders</a></li><li><a href="https://www.firstpost.com/india/us-agrees-to-build-six-nuclear-power-plants-in-india-reaffirms-support-for-latters-early-membership-in-nsg-6256571.html">US agrees to build six nuclear power plants in India, reaffirms support for latter's early membership in NSG</a></li><li><a href="https://www.firstpost.com/world/us-senate-confirms-indian-american-neomi-rao-for-federal-judgeship-position-replacing-brett-kavanaugh-6256551.html">US Senate confirms Indian-American Neomi Rao for federal judgeship position replacing Brett Kavanaugh</a></li></ul></li><li class="submenu " ><a href="https://www.firstpost.com/category/business">Business</a><ul class="dropdown"><li><a href="https://www.firstpost.com/business/sensex-jumps-over-150-points-nifty-nears-11400-mark-yes-bank-sun-pharma-lt-among-top-gainers-6257091.html" class="main-news-item" title="Sensex jumps over 150 points, Nifty nears 11,400-mark; Yes Bank, Sun Pharma, L&T among top gainers"><div class="news-img"><img class="fp-lazy-navbar" src="https://static.firstpost.com/assets/images/placeholder-thumb-new.jpg" data-src="https://images.firstpost.com/fpimages/80x60/fixed/jpg/2015/06/BSE_Bull_Reuters_3801.jpg" /></div><div class="news-text">Sensex jumps over 150 points, Nifty nears 11,400-mark; Yes Bank, Sun Pharma, L&T among top gainers</div><div class=""></div></a></li><li><a href="https://www.firstpost.com/business/sbi-plea-to-liquidate-vijay-mallyas-properties-to-recover-dues-opposed-in-karnataka-high-court-6256991.html">SBI plea to liquidate Vijay Mallya's properties to recover dues opposed in Karnataka High Court</a></li><li><a href="https://www.firstpost.com/business/india-far-away-from-being-less-cash-economy-must-address-security-issues-says-nandan-nilekani-6256641.html">India far away from being less-cash economy, must address security issues, says Nandan Nilekani</a></li><li><a href="https://www.firstpost.com/india/world-kidney-day-2019-ckd-is-6th-deadliest-disease-worldwide-causing-2-4-million-deaths-per-year-heres-how-to-reduce-risk-of-renal-ailments-6256331.html">World Kidney Day 2019: CKD is 6th deadliest disease worldwide causing 2.4 million deaths per year; here's how to reduce risk of renal ailments</a></li><li><a href="https://www.firstpost.com/business/spicejet-to-cancel-35-flights-today-after-india-grounds-all-boeing-737-max-aircraft-to-set-up-cell-to-deal-with-passenger-grievances-6256371.html">SpiceJet to cancel 35 flights today after India grounds all Boeing 737 Max aircraft; to set up cell to deal with passenger grievances</a></li><li><a href="https://www.firstpost.com/business/azim-premji-earmarks-economic-benefits-of-34-of-his-shares-in-wipro-worth-rs-52570-cr-to-philanthropy-6256751.html">Azim Premji earmarks economic benefits of 34% of his shares in Wipro worth Rs 52,570 cr to philanthropy</a></li></ul></li><li class="submenu " ><a href="https://www.firstpost.com/category/entertainment">Entertainment</a><ul class="dropdown"><li><a href="https://www.firstpost.com/entertainment/rajkumar-hirani-nominated-for-two-filmfare-awards-despite-sexual-assault-charges-twitterati-criticises-decision-6256861.html" class="main-news-item" title="Rajkumar Hirani nominated for two Filmfare awards despite sexual assault charges; Twitterati criticise decision"><div class="news-img"><img class="fp-lazy-navbar" src="https://static.firstpost.com/assets/images/placeholder-thumb-new.jpg" data-src="https://images.firstpost.com/fpimages/80x60/fixed/jpg/2017/07/rajkumar-hirani-380.png" /></div><div class="news-text">Rajkumar Hirani nominated for two Filmfare awards despite sexual assault charges; Twitterati criticise decision</div><div class=""></div></a></li><li><a href="https://www.firstpost.com/entertainment/actress-lori-loughlin-released-on-1mn-bond-after-being-implicated-in-college-admissions-scam-6256851.html">Actress Lori Loughlin released on $1mn bond after being implicated in college admissions scam</a></li><li><a href="https://www.firstpost.com/entertainment/badla-total-dhamaal-and-uri-the-surgical-strikes-box-office-success-reinforces-the-power-of-word-of-mouth-6256421.html">Badla, Total Dhamaal and Uri: The Surgical Strike's box office success reinforces the power of word of mouth</a></li><li><a href="https://www.firstpost.com/entertainment/notebook-song-bumro-is-a-reminiscent-of-popular-2000-mission-kashmir-track-but-with-revamped-lyrics-6252711.html">Notebook song 'Bumro' is a reminiscent of popular 2000 Mission Kashmir track but with revamped lyrics</a></li><li><a href="https://www.firstpost.com/entertainment/triple-frontier-movie-review-this-netflix-heist-thriller-is-an-all-boys-film-that-works-only-in-parts-6251381.html">Triple Frontier movie review: This Netflix heist thriller is an all-boys film that works only in parts</a></li><li><a href="https://www.firstpost.com/entertainment/avengers-rumor-round-up-captain-marvel-teams-up-with-avengers-to-take-down-thanos-wakanda-may-withdraw-their-support-6251351.html">Avengers rumour round-up: Captain Marvel teams up with Avengers to take down Thanos; Wakanda may withdraw their support</a></li></ul></li><li class="submenu " ><a title="First Cricket" href="https://www.firstpost.com/firstcricket/">Cricket</a><ul class="dropdown"><li><a href="https://www.firstpost.com/firstcricket/sports-news/after-bcci-complaint-police-files-case-in-rs-80-lakh-fraud-over-selection-in-ranji-teams-6256741.html" class="main-news-item" title="After BCCI complaint, police files case in Rs 80 lakh fraud over selection in Ranji teams"><div class="news-img"><img class="fp-lazy-navbar" src="https://static.firstpost.com/assets/images/placeholder-thumb-new.jpg" data-src="https://images.firstpost.com/fpimages/80x60/fixed/jpg/2018/10/BCCI-Logo-AFP-380.jpg" /></div><div class="news-text">After BCCI complaint, police files case in Rs 80 lakh fraud over selection in Ranji teams</div><div class=""></div></a></li><li><a href="https://www.firstpost.com/firstcricket/sports-news/india-vs-australia-virat-kohli-says-hosts-clear-about-their-2019-world-cup-squad-despite-odi-series-loss-against-aussies-6256521.html">India vs Australia: Virat Kohli says hosts clear about their 2019 World Cup squad despite ODI series loss against Aussies</a></li><li><a href="https://www.firstpost.com/firstcricket/sports-news/south-africa-vs-sri-lanka-anrich-nortje-quinton-de-kock-shine-as-proteas-thrash-visitors-by-six-wickets-in-4th-odi-6256431.html">South Africa vs Sri Lanka: Anrich Nortje, Quinton de Kock shine as Proteas thrash visitors by six wickets in 4th ODI</a></li><li><a href="https://www.firstpost.com/firstcricket/sports-news/psl-2019-peshawar-zalmi-pacer-wahab-riaz-asked-to-tone-down-throat-slitting-celebrations-6254761.html">PSL 2019: Peshawar Zalmi pacer Wahab Riaz asked to tone down throat-slitting celebrations</a></li><li><a href="https://www.firstpost.com/firstcricket/sports-news/highlights-south-africa-vs-sri-lanka-4th-odi-port-elizabeth-full-cricket-score-proteas-win-six-wickets-lead-series-4-0-6252331.html">Highlights, South Africa vs Sri Lanka, 4th ODI at Port Elizabeth, Full Cricket Score: Proteas win by six wickets, lead series 4-0</a></li><li><a href="https://www.firstpost.com/firstcricket/sports-news/india-vs-australia-virat-kohli-says-hosts-more-or-less-sorted-on-world-cup-squad-calls-aaron-finch-and-co-deserving-winners-6254701.html">India vs Australia: Virat Kohli says hosts 'more or less sorted' on World Cup squad, calls Aaron Finch and Co 'deserving winners'</a></li></ul></li><li class="submenu " ><a href="https://www.firstpost.com/tech">TECH</a><ul class="dropdown"><li><a href="https://www.firstpost.com/tech/news-analysis/google-drive-has-been-updated-with-material-design-on-ios-and-android-6256881.html" class="main-news-item" title="Google Drive has been updated with Material Design on iOS and Android"><div class="news-img"><img class="fp-lazy-navbar" src="https://static.firstpost.com/assets/images/placeholder-thumb-new.jpg" data-src="https://images.firstpost.com/fpimages/80x60/fixed/jpg/2019/03/Google-drive.jpg" /></div><div class="news-text">Google Drive has been updated with Material Design on iOS and Android</div><div class=""></div></a></li><li><a href="https://www.firstpost.com/tech/news-analysis/android-qs-first-beta-is-here-for-all-pixel-devices-heres-whats-new-6256311.html">Android Q's first beta is here for all Pixel devices: Here's what's new</a></li><li><a href="https://www.firstpost.com/tech/news-analysis/google-adds-private-search-engine-duckduckgo-as-a-default-option-in-chrome-6256671.html">Google adds private search engine DuckDuckGo as a default option in Chrome</a></li><li><a href="https://www.firstpost.com/tech/news-analysis/what-do-you-do-when-facebook-instagram-whatsapp-go-down-you-make-jokes-on-twitter-6256351.html">What do you do when Facebook, Instagram, WhatsApp go down? You make jokes on Twitter</a></li><li><a href="https://www.firstpost.com/tech/news-analysis/facebook-instagram-and-whatsapp-have-been-down-for-some-users-globally-6256301.html">Facebook, Instagram and WhatsApp have been down for some users globally</a></li><li><a href="https://www.firstpost.com/tech/news-analysis/oppo-reno-leak-suggests-the-phone-will-debut-in-four-colours-and-a-matte-finish-6254881.html">Oppo Reno leak suggests the phone will debut in four colours and a matte finish</a></li></ul></li><li class="submenu " ><a href="https://www.firstpost.com/category/photos">Photos</a></li><li class="submenu " ><a href="https://www.firstpost.com/category/videos">Videos</a></li><li><a href="https://www.firstpost.com/netflix" alt="Netflix" title="Netflix" style="color: #E50914;">Netflix</a></li><!--<li class="selfmadenav"><a href="https://www.firstpost.com/selfmade-geetansh" alt="Steve Madden" title="Steve Madden">#SelfMade</a></li>--><li style="border-left: 1px solid #ccc;"><a href="https://www.firstpost.com/print-issue/volume-1-issue-7" alt="Firstpost Print" title="Firstpost Print"><img src="https://images.firstpost.com/wp-content/uploads/fp-print.png"></a></li><!-- <li style="border-left: 1px solid #ccc;"><a href="/budget-2019" alt="Union Budget 2019" title="Union Budget 2019"><img src="http://images.firstpost.com/wp-content/uploads/budget2019.png" width="110"></a></li> --><li style="border-left: 1px solid #ccc;"><a href="/tata-steel" alt="#TomorrowHub" title="#TomorrowHub" style="background:#fff;color:#0080c6;">#TomorrowHub</a></li><!-- <li id="fpLoginUser" class="submenu"><a href="document:void(0);" data-toggle="modal" data-target="#sign-up-modal"><img src="https://i.ibb.co/z6nM35P/user.png" alt="user" border="0"> LOGIN</a></li><li id="fpLoggedUser" style="display: none;" class="submenu user-detail"><a href="document:void(0);" id="loginUserName"><img src="https://i.ibb.co/z6nM35P/user.png" alt="user" border="0">LOGIN</a> --><!-- <ul class="dropdown"> --><!-- <li><a href="">Your Account</a></li><li><a href="">Your Recomendations</a></li> --><!-- <li><a href="javascript:void(0)" onclick="signOut();">Sign Out</a></li></ul></li> --><!-- <li ><a href="https://www.firstpost.com/assembly-elections-2018" alt="Assembly Elections 2018" title="Assembly Elections 2018" style="background:#fa593f;color:#fff;">Assembly Elections</a></li> --></ul><!-- <button id="search"><i class="fa fa-search"></i></button> --></nav><div class="search-dropdown dropdown hidden-sm hidden-xs"><button class="btn btn-default dropdown-toggle" type="button" id="searchDropDown" data-toggle="dropdown" aria-haspopup="true" aria-expanded="true"><i class="icon-search"></i><svg xmlns="http://www.w3.org/2000/svg" width="28" height="28" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"/><path d="M0 0h24v24H0z" fill="none"/></svg></button><div class="dropdown-menu" aria-labelledby="searchDropDown"><div class="nav-search-box open"><div class="site-search"><input autocomplete="off" class="search" autofocus="true" id="searchDropDownInput" type="text" name="search" tabindex="1" placeholder="Search..."/><button type="submit" tabindex="2" class="submit-search"><i class="icon-search"></i></button><div class="suggesting"><img src="" /></div></div><div class="search-suggestions hidden"></div></div></div></div></div></div><!-- container --></div><!-- header-bottom -->
<script type="text/javascript">
    function signOut(){
        Cookies.remove('user-token', { path: '/', domain: '.firstpost.com' });
        Cookies.remove('__token__', { path: '/', domain: '.firstpost.com' });
        location.reload();
    }
    function refreshIframe(){        
        var iframe = document.getElementById('loginFrame');
        iframe.src = iframe.src;
    }
</script>
</header><div class="ad text-center"><div class="ad-wap-ros-top"><div id='FirstPost/Firstpost_Pagepush_Across/Firstpost_PagePush_Across_940x60'><script type='text/javascript'>
                            var width = window.innerWidth || document.documentElement.clientWidth;
                            adKey = 'FirstPost/Firstpost_Pagepush_Across/Firstpost_PagePush_Across_940x60';
                            if (width >= 768 && (adKey.indexOf('FirstPost') != -1 || adKey.indexOf('Tech') != -1) && adKey.indexOf('FirstPost_Wap_New') < 0) {
                                googletag.cmd.push(function() { googletag.display('FirstPost/Firstpost_Pagepush_Across/Firstpost_PagePush_Across_940x60') });
                            }
                            if (width < 768 && adKey.indexOf('FirstPost_Wap_New') != -1) {
                                googletag.cmd.push(function() { googletag.display('FirstPost/Firstpost_Pagepush_Across/Firstpost_PagePush_Across_940x60') });
                            }
                        </script></div><!-- Ads Display Widget End --></div></div>


<!-- <meta property="og:type" content="article" />
<meta property="og:url" content="https://www.firstpost.com/living/rediscovering-rajasthan-from-chittors-haveli-to-padampuras-farmhouse-a-rustic-exploration-6250641.html" />
<link rel="amphtml" href="https://www.firstpost.com/living/rediscovering-rajasthan-from-chittors-haveli-to-padampuras-farmhouse-a-rustic-exploration-6250641.html/amp" > -->
  
<!--<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>-->
<script type="text/javascript" async="async" src="https://www.firstpost.com/assets/js/jquery.visible.js"></script>
<meta property="article:tag" content="Aravallis" />
<meta property="article:tag" content="Chittor" />
<meta property="article:tag" content="Chittor Fort" />
<meta property="article:tag" content="Chittorghar" />
<meta property="article:tag" content="haveli" />
<meta property="article:tag" content="Marwar" />
<meta property="article:tag" content="Padampura" />
<meta property="article:tag" content="Padmavati" />
<meta property="article:tag" content="Rajasthan" />
<meta property="article:tag" content="The reDiscovery Project" />
<meta property="article:tag" content="travel" />


<meta property="article:section" content="Living" />
    <meta property="article:published_time" content="2019-03-14T09:05:41+05:30" />
<meta property="article:modified_time" content="2019-03-14T09:05:41+05:30" />
<meta property="og:updated_time" content="2019-03-14T09:05:41+05:30" />

<!-- <meta name="news_keywords" content="Aravallis,Chittor,Chittor Fort,Chittorghar,haveli,Marwar,Padampura,Padmavati,Rajasthan,The reDiscovery Project,travel" />
<meta name="keywords" content="Aravallis,Chittor,Chittor Fort,Chittorghar,haveli,Marwar,Padampura,Padmavati,Rajasthan,The reDiscovery Project,travel" /> -->
<!-- Ads Config Widget Start -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1039154/FirstPost/FirstPost_Ros/Firstpost_Ros_Across_Custom_1x1', [1, 1], 'div-gpt-ad-1534831914816-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    //_w18setppid();
    googletag.enableServices();
  });
</script>
<!--premium user Css Start -->

<style type="text/css">
.hideCont {
height: 600px;
overflow: hidden;
border: 1px solid #fff;
}
.wrapper {
display: none
}
.fadeout {
position: absolute;
margin-top: -100px;
width: 100%;
height: 100px;
background: -webkit-linear-gradient( rgba(255, 255, 255, 0) 0%, rgba(255, 255, 255, 1) 100%);
background-image: -moz-linear-gradient( rgba(255, 255, 255, 0) 0%, rgba(255, 255, 255, 1) 100%);
background-image: -o-linear-gradient( rgba(255, 255, 255, 0) 0%, rgba(255, 255, 255, 1) 100%);
background-image: linear-gradient( rgba(255, 255, 255, 0) 0%, rgba(255, 255, 255, 1) 100%);
background-image: -ms-linear-gradient( rgba(255, 255, 255, 0) 0%, rgba(255, 255, 255, 1) 100%);
}
#show-full-artcl {
display: block
}

#show-full-artcl {
/*display: none;*/
padding: 0 0 10px;
text-transform: uppercase;
position: relative;
margin-top: 0;
text-align: center
}
#show-full-artcl a {
padding: 2px 20px;
border: 1px solid #c4c2c2;
margin-right: 3px;
font-size: 12px;
color: #949494;
border-radius: 4px;
font-weight: 700;
text-transform: uppercase;
text-decoration: none
}
    .iframe-responsive{
        height: 0;
        max-width: 100%;
        overflow: hidden;
        padding-bottom: 77%;
        position: relative;
    }

    .iframe-responsive embed {
        height: 100%;
        width: 100%;
    }

    .kbd-iframe-wrap embed{
        height: 190px;
    }
.premium-cont-wrap{
    display: flex;
    width: 100%;
    padding: 0;
    flex-wrap:wrap;
}

.premium-cont-wrap .left-content{
    flex-basis:0;
    display: flex;
    flex-grow:2;
    justify-content:flex-end;
    flex-wrap:wrap;
    padding: 0 15px;
    border-right: #b2b2b2 solid 1px;
    background: white;
    z-index: 1;
}
.premium-cont-wrap .right-content{
    display: flex;
    flex-basis:0;
    flex-grow:1;
    padding: 0 15px;
    justify-content:center;
    flex-wrap:wrap;
    flex-direction:column;
    background: white;
    z-index: 1;
}

.premium-main-heading{
    display: flex;
    width: 70%;
    color: #f1372e;
    font-size: 48px;
    margin: 0;
}

.points{
    display: flex;
    width: 70%;
    padding:0;
    margin: 0;
    flex-wrap:wrap;
}
.points li{
    list-style: none;
    padding: 10px 0;
    font-size: 14px;
    font-weight: 700;
    color: #0c0c0c;
    border-bottom: #dbdbdb solid 1px;
}
.options-txt{
    font-size: 12px;
    text-transform: uppercase;
    font-weight: 700;
    color: #222;
}
.options-button{
    max-width: 235px;
    font-size: 13px;
    color: #f1372e;
    text-transform: uppercase;
    text-align: center;
    padding: 10px 5px;
    text-decoration: none;
    border: #f1372e solid 1px;
    border-radius: 3px;
    margin-bottom: 7px;
}
.options-button:hover{
    background: #f1372e;
    color: #fff;
}
.gradient{
    width: 100%;
    height: 130px;
    z-index: 1;
    /* Permalink - use to edit and share this gradient: http://colorzilla.com/gradient-editor/#ffffff+0,ffffff+100&0+0,1+100 */
background: -moz-linear-gradient(top, rgba(255,255,255,0) 0%, rgba(255,255,255,1) 100%); /* FF3.6-15 */
background: -webkit-linear-gradient(top, rgba(255,255,255,0) 0%,rgba(255,255,255,1) 100%); /* Chrome10-25,Safari5.1-6 */
background: linear-gradient(to bottom, rgba(255,255,255,0) 0%,rgba(255,255,255,1) 100%); /* W3C, IE10+, FF16+, Chrome26+, Opera12+, Safari7+ */
filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#00ffffff', endColorstr='#ffffff',GradientType=0 ); /* IE6-9 */
}

.premiumDivMain{
    margin-top: -150px;
}

@media (max-width: 480px){
    .sign-up-social-share{
        flex-direction:column;
    }
    #sign-up .modal-header{
        padding-bottom: 0;
    }
    #sign-up .modal-body{
        padding-top: 0;
    }
}

</style>

<!--premium user Css END -->
<!-- /1039154/FirstPost/FirstPost_Ros/Firstpost_Ros_Across_Custom_1x1 -->
<div id='div-gpt-ad-1534831914816-0' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1534831914816-0'); });
</script>
</div>





<script type="text/javascript">


    var width = window.innerWidth || document.documentElement.clientWidth;
    if(width >= 768) {

        googletag.cmd.push(function() {
            googletag.defineSlot('/1039154/FirstPost/FirstPost_Ros/Firstpost_Ros_Across_OOP_2x2', [2,2], 'FirstPost/FirstPost_Ros/Firstpost_Ros_Across_OOP_2x2').addService(googletag.pubads());
            googletag.pubads().enableSingleRequest();            
            //_w18setppid();
            googletag.enableServices();
        });

    }
</script>


<div id='FirstPost/FirstPost_Ros/Firstpost_Ros_Across_OOP_2x2'>
    <script>
        var width = window.innerWidth || document.documentElement.clientWidth;
        if(width >= 768) {
            googletag.cmd.push(function() { googletag.display('FirstPost/FirstPost_Ros/Firstpost_Ros_Across_OOP_2x2'); });
        }
    </script>
</div>


<script type="text/javascript">
    var width = window.innerWidth || document.documentElement.clientWidth;
    /*if (width <= 768 ) {

        googletag.cmd.push(function(){
            googletag.defineOutOfPageSlot('/63833091/Out_fp_WAP_Swipe-Up_OOP', 'div-gpt-ad-1482931374058-0').addService(googletag.pubads());
        });
    }*/

    /*if(width <= 768) {
        googletag.cmd.push(function() {
            googletag.defineOutOfPageSlot('/1039154/FIRSTPOST_WAP/FIRSTPOST_WAP_ROS/FIRSTPOST_WAP_ROS_Across_OOP_1x1', 'div-gpt-ad-1501742782171-0').addService(googletag.pubads());
            googletag.pubads().enableSingleRequest();
            //_w18setppid(_w18_uni_id );            
            //_w18setppid();
            googletag.enableServices();
        });
    }*/
	
	if (width >= 768 ) {
	var FP_FloatingAd_300x250_defineslot_cook = FPgetcookieForDFP('FP_FloatingAd_300x250');
	googletag.cmd.push(function(){
		if ( typeof FP_FloatingAd_300x250_defineslot_cook === 'undefined' || FP_FloatingAd_300x250_defineslot_cook == '' || FP_FloatingAd_300x250_defineslot_cook < '5' )  {
			googletag.defineSlot('/1039154/FirstPost/Firstpost_Flying/Firstpost_Flying_300x250', [300,250], 'FirstPost/Firstpost_Flying/Firstpost_Flying_300x250').addService(googletag.pubads());
			googletag.pubads().enableSingleRequest();
			//_w18setppid(_w18_uni_id );            
            //_w18setppid();
            googletag.enableServices();
		}
	});
	}

</script>


<!-- Ads Config Widget End -->

<!--live blog css prem panicker-->

<style type="text/css">
    .green-load,.green-load a{text-align: center;margin: 10px 0;}.panel-title img{max-width:100%;width:auto}.green-brd{border:1px solid #A6CE39!important}.green-load a{background-color:#A6CE39;padding:5px;border-radius:5px;color:#fff;text-transform:uppercase;font-size:12px}.green-load a:hover{color: #fff}.firstpost-commentary .highlight-list li:last-child { padding: 15px 5px 0;border-bottom: 0px dashed #CCC;}.page-title.article-title{margin-bottom: 0px;}.main{margin-top: 0px !important;}.article-meta{margin-top: 10px;}
</style>

<!--live blog css prem panicker-->

<style type="text/css">
    .iframe-responsive{
        height: 0;
        max-width: 100%;
        overflow: hidden;
        padding-bottom: 77%;
        position: relative;
    }

    .iframe-responsive embed {
        height: 100%;
        width: 100%;
    }

    .kbd-iframe-wrap embed{
        height: 190px;
    }
</style>

  <div id="fb-root"></div>

<!-- <script>
    (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1&version=v2.9&appId=1117108234997285";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
</script> -->
<script>
    window.fbAsyncInit = function () {
        FB.init({appId: '1117108234997285', version: 2.4, xfbml: true});

        // *** here is my code ***
        if (typeof facebookInit == 'function') {
            facebookInit();
        }
    };

    (function () {
        var e = document.createElement('script');
        e.src = document.location.protocol + '//connect.facebook.net/en_US/all.js';
        e.async = true;
        document.getElementById('fb-root').appendChild(e);
    }());


    function facebookInit() {
        console.log('Found FB: Loading comments.');
        FB.XFBML.parse();
    }
</script>


<!-- Social Sharing Buttons Starts Here-->
<style>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</style>
<!-- Social Sharing Buttons Ends Here-->



<script type="application/ld+json">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</script>

<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "WebPage",
        "name": "Rediscovering Rajasthan: From Chittor's haveli to Padampura's farmhouse, a 'rustic' exploration",
        "description": "Ambika and Hoshner are doing an in-depth journey through Rajasthan, and will be sharing their travel journals on Firstpost.",
        "keywords":"Aravallis,Chittor,Chittor Fort,Chittorghar,haveli,Marwar,Padampura,Padmavati,Rajasthan,The reDiscovery Project,travel",
        "url" : "https://www.firstpost.com/living/rediscovering-rajasthan-from-chittors-haveli-to-padampuras-farmhouse-a-rustic-exploration-6250641.html"
    }
</script>

<script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "ImageObject",
      "name": "Rediscovering Rajasthan: From Chittor's haveli to Padampura's farmhouse, a 'rustic' exploration",
      "author": "Ambika Vishwanath and Hoshner Reporter",
      "datePublished": "Mar, 14 2019 09:05:41 IST"
    }
    </script>
    



<input type="hidden" id="infiniteArticlesList" value="[{"id":0,"title":"Saina Nehwal shines on the court and off it too","url":"https:\/\/www.firstpost.com\/living\/saina-nehwal-shines-on-the-court-and-off-it-too-5118661.html","articleId":5118661},{"id":1,"title":"Author Raghu Karnad bags Yale University's Windham-Campbell Prize for non-fiction","url":"https:\/\/www.firstpost.com\/living\/author-raghu-karnad-bags-yales-windham-campbell-prize-for-non-fiction-6256591.html","articleId":6256591},{"id":2,"title":"Rediscovering Rajasthan: From Chittor's haveli to Padampura's farmhouse, a 'rustic' exploration","url":"https:\/\/www.firstpost.com\/living\/rediscovering-rajasthan-from-chittors-haveli-to-padampuras-farmhouse-a-rustic-exploration-6250641.html","articleId":6250641},{"id":3,"title":"Man Booker International Prize 2019 longlist features Olga Tokarczuk, Can Xue's translated works, among others","url":"https:\/\/www.firstpost.com\/living\/man-booker-international-prize-2019-longlist-features-olga-tokarczuk-can-xues-translated-works-among-others-6249361.html","articleId":6249361},{"id":4,"title":"Pigcasso, the painting sow, takes center stage at South African farm with artwork selling for nearly $4,000","url":"https:\/\/www.firstpost.com\/living\/pigcasso-the-painting-sow-takes-center-stage-at-south-african-farm-with-artwork-selling-for-nearly-4000-6248211.html","articleId":6248211}]
">
<!--<div id='div-gpt-ad-1483535494214-0'>
    
    <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483535494214-0'); });
    </script>
    
</div>-->

<!--<div style="display:block;" id='div-gpt-ad-1482931374058-0'>
    
    <script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1482931374058-0'); });
    </script>
    
</div>-->
<input type="hidden" name="premiumContent" id="premiumContent" value="">
<div class="content" id="main" data-article-id="6250641" data-category-id="7" data-category-name="Life">
    <div class="contentMain">
        
        <div class="container">
        <!-- News Ticker Start -->
                <!-- News Ticker End -->
        </div>
        
        
        <div class="container article contentMainArticle" id="aid_6250641">
          <script>
            window._io_config = window._io_config || {};
            window._io_config["0.2.0"] = window._io_config["0.2.0"] || [];
            window._io_config["0.2.0"].push({
                page_url:"https://www.firstpost.com/living/rediscovering-rajasthan-from-chittors-haveli-to-padampuras-farmhouse-a-rustic-exploration-6250641.html",
                page_url_canonical: "https://www.firstpost.com/living/rediscovering-rajasthan-from-chittors-haveli-to-padampuras-farmhouse-a-rustic-exploration-6250641.html",
                page_title: "Rediscovering Rajasthan: From Chittor's haveli to Padampura's farmhouse, a 'rustic' exploration",
                page_type: "article",
                page_language: "en",
                article_authors: ["Ambika Vishwanath and Hoshner Reporter"],
                article_categories: ["Life"],
                article_type: "longread",
                article_word_count: "1747",
                article_publication_date: "Thu, 14 Mar 2019 09:05:41 IST"
            });
          </script>
            <!-- Ads Display Widget Start -->
            <div class="ad text-center">
                <div class="ad-wap-ros-top">
                    <div id='FirstPost/Firstpost_Pagepush_Across/Firstpost_PagePush_Across_940x60'><script type='text/javascript'>
                            var width = window.innerWidth || document.documentElement.clientWidth;
                            adKey = 'FirstPost/Firstpost_Pagepush_Across/Firstpost_PagePush_Across_940x60';
                            if (width >= 768 && (adKey.indexOf('FirstPost') != -1 || adKey.indexOf('Tech') != -1) && adKey.indexOf('FirstPost_Wap_New') < 0) {
                                googletag.cmd.push(function() { googletag.display('FirstPost/Firstpost_Pagepush_Across/Firstpost_PagePush_Across_940x60') });
                            }
                            if (width < 768 && adKey.indexOf('FirstPost_Wap_New') != -1) {
                                googletag.cmd.push(function() { googletag.display('FirstPost/Firstpost_Pagepush_Across/Firstpost_PagePush_Across_940x60') });
                            }
                        </script></div>
                    <!-- Ads Display Widget End -->
                </div>
            </div>
                <!-- Ticker Start -->
                
                <!-- Ticker End -->                                                                 

            <div class="breadcrumbs-wrap">
                <span>You are here: </span>
                <ol class="breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList">
                    <li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
                       <a href="https://www.firstpost.com/" itemprop="item" ><span itemprop="name">Latest News</span></a>
                        <meta itemprop="position" content="1" />
                    </li>
                    <li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
                        <a href="https://www.firstpost.com/category/living" itemprop="item"><span itemprop="name">Living News</span></a>
                        <meta itemprop="position" content="2" />
                    </li>
                </ol>
            </div>            
                                     
            <div class="main" role="main">
            <!-- Live Match Start -->                
                
                <!-- Live Match End -->
                
                <!-- Tata steel logo start-->
                                <!-- Tata steel logo start--> 
                   
            <h1 itemprop="headline" id="headlineitem" class="page-title article-title">Rediscovering Rajasthan: From Chittor's haveli to Padampura's farmhouse, a 'rustic' exploration</h1>

                                <div class="article-meta clearfix">
                    <div class="row">
                        <div class="col-md-9 col-sm-6 col-xs-12">
                            <div class="author-date pull-left col-xs-12 clearfix">
                                <div>
                                                                        <a class="section-btn" href="/category/living">Living</a>
                                                                        <a class="article-by" href="https://www.firstpost.com/author/ambika-vishwanath-and-hoshner-reporter">Ambika Vishwanath and Hoshner Reporter</a>
                                    <span class="article-date">Mar 14, 2019 09:05:41 IST</span>
                                                                    </div>
                            </div>
                        </div>

                        <div class="col-md-3 col-sm-6 col-xs-12">
                            
<style type="text/css">
.social-sharing {
        color: #000;
        font-size: 20px;
        font-weight: 900;
        line-height: 27px;
        margin: 0;
    }
    .social-sharing a{
        display: inline-flex;
        align-items: flex-start;
    }

    .social-sharing .black-fill {
        margin: -3px 6px;
    }
</style>

<div class="social-sharing">     
     <a title="Rediscovering Rajasthan: From Chittor's haveli to Padampura's farmhouse, a 'rustic' exploration - Firstpost" href="javascript:;" data-url="https://www.firstpost.com/living/rediscovering-rajasthan-from-chittors-haveli-to-padampuras-farmhouse-a-rustic-exploration-6250641.html" data-title="Rediscovering Rajasthan: From Chittor's haveli to Padampura's farmhouse, a 'rustic' exploration - Firstpost" data-sitename="facebook" class="shareicon">
      <svg class="black-fill" width="25px" height="23px" version="1.1" id="Capa_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
     viewBox="0 0 155.139 155.139" style="enable-background:new 0 0 155.139 155.139;" xml:space="preserve">
        <g>
          <path id="f_1_" class="" d="M89.584,155.139V84.378h23.742l3.562-27.585H89.584V39.184
        c0-7.984,2.208-13.425,13.67-13.425l14.595-0.006V1.08C115.325,0.752,106.661,0,96.577,0C75.52,0,61.104,12.853,61.104,36.452
        v20.341H37.29v27.585h23.814v70.761H89.584z"/>
        </g>
      </svg>
      </a> 
      </span>      
      <a href="javascript:;" data-url="https://twitter.com/share?url=https://www.firstpost.com/living/rediscovering-rajasthan-from-chittors-haveli-to-padampuras-farmhouse-a-rustic-exploration-6250641.html&amp;text=Rediscovering Rajasthan: From Chittor's haveli to Padampura's farmhouse, a 'rustic' exploration - Firstpost" data-title="Rediscovering Rajasthan: From Chittor's haveli to Padampura's farmhouse, a 'rustic' exploration - Firstpost" class="shareicon" data-sitename="twitter">
      <svg class="black-fill"  width="25px" height="25px" version="1.1"  xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
     viewBox="0 0 612 612" style="enable-background:new 0 0 612 612;" xml:space="preserve">
        <g>
          <path class="" d="M612,116.258c-22.525,9.981-46.694,16.75-72.088,19.772c25.929-15.527,45.777-40.155,55.184-69.411
            c-24.322,14.379-51.169,24.82-79.775,30.48c-22.907-24.437-55.49-39.658-91.63-39.658c-69.334,0-125.551,56.217-125.551,125.513
            c0,9.828,1.109,19.427,3.251,28.606C197.065,206.32,104.556,156.337,42.641,80.386c-10.823,18.51-16.98,40.078-16.98,63.101
            c0,43.559,22.181,81.993,55.835,104.479c-20.575-0.688-39.926-6.348-56.867-15.756v1.568c0,60.806,43.291,111.554,100.693,123.104
            c-10.517,2.83-21.607,4.398-33.08,4.398c-8.107,0-15.947-0.803-23.634-2.333c15.985,49.907,62.336,86.199,117.253,87.194
            c-42.947,33.654-97.099,53.655-155.916,53.655c-10.134,0-20.116-0.612-29.944-1.721c55.567,35.681,121.536,56.485,192.438,56.485
            c230.948,0,357.188-191.291,357.188-357.188l-0.421-16.253C573.872,163.526,595.211,141.422,612,116.258z"/>
        </g>
      </svg>
      </a>      
      <a href="javascript:;" data-url="https://www.firstpost.com/living/rediscovering-rajasthan-from-chittors-haveli-to-padampuras-farmhouse-a-rustic-exploration-6250641.html" data-title="Rediscovering Rajasthan: From Chittor's haveli to Padampura's farmhouse, a 'rustic' exploration - Firstpost" data-sitename="whatsapp" data-action="share/whatsapp/share" class="shareicon">
      <svg version="1.1" class="black-fill" width="25px" height="25px" id="Capa_1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" width="24px" height="24px" viewBox="0 0 90 90" style="enable-background:new 0 0 90 90;" xml:space="preserve">
        <g>
            <path class="" id="WhatsApp" d="M90,43.841c0,24.213-19.779,43.841-44.182,43.841c-7.747,0-15.025-1.98-21.357-5.455L0,90l7.975-23.522
                c-4.023-6.606-6.34-14.354-6.34-22.637C1.635,19.628,21.416,0,45.818,0C70.223,0,90,19.628,90,43.841z M45.818,6.982
                c-20.484,0-37.146,16.535-37.146,36.859c0,8.065,2.629,15.534,7.076,21.61L11.107,79.14l14.275-4.537
                c5.865,3.851,12.891,6.097,20.437,6.097c20.481,0,37.146-16.533,37.146-36.857S66.301,6.982,45.818,6.982z M68.129,53.938
                c-0.273-0.447-0.994-0.717-2.076-1.254c-1.084-0.537-6.41-3.138-7.4-3.495c-0.993-0.358-1.717-0.538-2.438,0.537
                c-0.721,1.076-2.797,3.495-3.43,4.212c-0.632,0.719-1.263,0.809-2.347,0.271c-1.082-0.537-4.571-1.673-8.708-5.333
                c-3.219-2.848-5.393-6.364-6.025-7.441c-0.631-1.075-0.066-1.656,0.475-2.191c0.488-0.482,1.084-1.255,1.625-1.882
                c0.543-0.628,0.723-1.075,1.082-1.793c0.363-0.717,0.182-1.344-0.09-1.883c-0.27-0.537-2.438-5.825-3.34-7.977
                c-0.902-2.15-1.803-1.792-2.436-1.792c-0.631,0-1.354-0.09-2.076-0.09c-0.722,0-1.896,0.269-2.889,1.344
                c-0.992,1.076-3.789,3.676-3.789,8.963c0,5.288,3.879,10.397,4.422,11.113c0.541,0.716,7.49,11.92,18.5,16.223
                C58.2,65.771,58.2,64.336,60.186,64.156c1.984-0.179,6.406-2.599,7.312-5.107C68.398,56.537,68.398,54.386,68.129,53.938z"/>
        </g>
      </svg> 
      </a>      
            <a href="#comments-section-6250641" name="comment-btn" data-href="https://www.firstpost.com/living/rediscovering-rajasthan-from-chittors-haveli-to-padampuras-farmhouse-a-rustic-exploration-6250641.html">
        <svg xmlns="http://www.w3.org/2000/svg" width="25px" height="25px" viewBox="0 0 24 24" style="-webkit-transform: scaleX(-1);transform: scaleX(-1);vertical-align: middle" class="black-fill"><path d="M21.99 4c0-1.1-.89-2-1.99-2H4c-1.1 0-2 .9-2 2v12c0 1.1.9 2 2 2h14l4 4-.01-18z"/><path d="M0 0h24v24H0z" fill="none"/></svg>
      </a>
          </div>
                        </div>

                    </div><!--.row-->
                </div><!-- article-meta -->
                                <!--Live Blog Code Starts here-->
                                <!--Live Blog Code Ends here-->

                <section class="article-body section" itemprop='articleBody'>
                                        
                                        

                    <div class="article-full-content" id="article-full-content_6250641" itemprop='articleBody' data-io-article-url="https://www.firstpost.com/living/rediscovering-rajasthan-from-chittors-haveli-to-padampuras-farmhouse-a-rustic-exploration-6250641.html">
                                                <p><p><em>Editor’s note: You may have heard the saying ‘the journey is the destination’, but some travellers actually put that philosophy into practice. Presenting, #FTravellers — on-the-road (or air/sea) dispatches from travel enthusiasts on long journeys.</em></p>
<p><em>The travellers we're now featuring are Ambika Vishwanath and Hoshner Reporter of <a rel="nofollow" target="_blank" href="https://rediscoveryproject.com/" target="_blank" rel="nofollow">The reDiscovery Project</a>. Ambika and Hoshner are doing an in-depth journey through Rajasthan, and will be sharing their travel journals on Firstpost.</em></p>
<p>***</p>
<p>Dispatch 2</p>
<p><strong>Text by Ambika Vishwanath | Photos by Hoshner Reporter</strong></p>
<p>We stood outside the large carved wooden door trying to locate a bell. There was none, and the tiny knocker was no match for the thickness of the door. We couldn’t connect with the person who was hopefully somewhere beyond the other side of the door and the narrow gully was empty. Where were the usual chatty kids when you need them? ‘Should we head back to the main road and then call?’ asked Hoshner as we stared at the door, willing it to open.</p>
<div id="FirstPost_Wap_New/FirstPost_Wap_New_Living/FirstPost_Wap_New_Living_Internal/FirstPost_Wap_New_Living_Internal_Between_Sections_300x250_2" style="text-align: center;" class="between-300x250"><div class="ad-section text-center">
                   <script type="text/javascript">
        var width = window.innerWidth || document.documentElement.clientWidth;
        adKey = "FirstPost_Wap_New/FirstPost_Wap_New_Living/FirstPost_Wap_New_Living_Internal/FirstPost_Wap_New_Living_Internal_Between_Sections_300x250_2";
        if (width >= 768 && (adKey.indexOf("FirstPost") != -1 || adKey.indexOf("Tech") != -1) && adKey.indexOf("FirstPost_Wap_New") < 0) {
            googletag.cmd.push(function() { googletag.display("FirstPost_Wap_New/FirstPost_Wap_New_Living/FirstPost_Wap_New_Living_Internal/FirstPost_Wap_New_Living_Internal_Between_Sections_300x250_2") });
        }

        if (width < 768 && adKey.indexOf("FirstPost_Wap_New") != -1) {
            googletag.cmd.push(function() { googletag.display("FirstPost_Wap_New/FirstPost_Wap_New_Living/FirstPost_Wap_New_Living_Internal/FirstPost_Wap_New_Living_Internal_Between_Sections_300x250_2") });
        }

    </script>
                    </div></div><p>And then it did, revealing behind a lovely young lady wearing a crisp white Kerala style sari and a big welcoming smile. Relieved that the homestay was real, we walked with Parvati past a somewhat dim corridor into an open-to-sky courtyard filled with flowers and greenery and onto our room. The old <em>haveli</em> located in the ancient village of Chittor, from which the famous Chittorghar fort gets its name, had low doorways, common to these parts, two courtyards and comfortable modern rooms done up in local sandstone and granite. Aptly named <em>Padmini Haveli</em>, the ancestral family home was owned by Parvati and her husband Sudhir and the only place to stay within the walls of the 7th-century Chittor Fort, which we were excited to explore. We settled in, looking forward to some homemade Rajasthani delicacies and being at ‘home’ for a couple of days. Dinner was winter mustard greens with loads of garlic, hot corn rotis, black gram dal, rice, homemade pickles and papad. Stuffed, we slept well, snuggled under our colourful red blankets.</p>
<div id="attachment_6251781" style="width: 835px" class="wp-caption alignnone"><a href="https://images.firstpost.com/wp-content/uploads/large_file_plugin/2019/03/1552469363_TheChittorghadfortatsunset,overlookingChittortown.jpg"><img class="size-full wp-image-6251781" src="https://images.firstpost.com/wp-content/uploads/large_file_plugin/2019/03/1552469363_TheChittorghadfortatsunset,overlookingChittortown.jpg" alt="Rediscovering Rajasthan: From Chittors haveli to Padampuras farmhouse, a rustic exploration" width="825" height="550" /></a><p class="wp-caption-text">The Chittorghad fort at sunset, overlooking Chittor town</p></div>
<p>The next day brought hot parathas for breakfast before we decided to explore the village, a tiny one with about a hundred homes, that once housed the people who would supply all necessary goods and services to the palace. Today it is a little forlorn, many houses lie empty. In the afternoon we set off to explore the fort with Parvati, an experienced guide who is also fluent in French, chatting about history, the changes in Rajasthani society, the influence of Jainism in the architecture and the controversy surrounding the recent Bollywood hit <em>Padmavati</em>. Traditional, modern and pragmatic, Parvati embodies the outlook of many people in smaller towns who understand the old ways and caste system that still dictates many aspects of their lives, but also see the value in change which is from within and sometimes struggle to find a balance. It was an enlightening conversation as we explored the massive fort, the 15th-century victory tower constructed to commemorate the Mewar King Rana Kumbha’s victory over Malwa and Gujarat, many temples and palace ruins and even the spot where <em>Jauhar</em> would have once taken place. A controversial subject, the old ritual saw royal women burning themselves alive rather than being captured by invading forces. Macabre, though many hail it as courageous.</p>
<div id="attachment_6251791" style="width: 835px" class="wp-caption alignnone"><a href="https://images.firstpost.com/wp-content/uploads/large_file_plugin/2019/03/1552469374_VillagewomenweavethreadinChittorvillage.jpg"><img class="size-full wp-image-6251791" src="https://images.firstpost.com/wp-content/uploads/large_file_plugin/2019/03/1552469374_VillagewomenweavethreadinChittorvillage.jpg" alt="Village women weave thread in Chittor village" width="825" height="550" /></a><p class="wp-caption-text">Village women weave thread in Chittor village</p></div>
<div id="attachment_6251731" style="width: 835px" class="wp-caption alignnone"><a href="https://images.firstpost.com/wp-content/uploads/large_file_plugin/2019/03/1552469338_EveningfootballintheRatanSinghPalaceinChittor.jpg"><img class="size-full wp-image-6251731" src="https://images.firstpost.com/wp-content/uploads/large_file_plugin/2019/03/1552469338_EveningfootballintheRatanSinghPalaceinChittor.jpg" alt="Evening football in the Ratan Singh Palace in Chittor" width="825" height="550" /></a><p class="wp-caption-text">Evening football in the Ratan Singh Palace in Chittor</p></div>
<div id="FirstPost_Wap_New/FirstPost_Wap_New_ROS/FirstPost_Wap_New_ROS_Native_320x100" style="text-align: center;">
    <div class="ad-section text-center">
                   <script type="text/javascript">
        var width = window.innerWidth || document.documentElement.clientWidth;
        adKey = "FirstPost_Wap_New/FirstPost_Wap_New_ROS/FirstPost_Wap_New_ROS_Native_320x100";
        if (width >= 768 && (adKey.indexOf("FirstPost") != -1 || adKey.indexOf("Tech") != -1) && adKey.indexOf("FirstPost_Wap_New") < 0) {
            googletag.cmd.push(function() { googletag.display("FirstPost_Wap_New/FirstPost_Wap_New_ROS/FirstPost_Wap_New_ROS_Native_320x100") });
        }

        if (width < 768 && adKey.indexOf("FirstPost_Wap_New") != -1) {
            googletag.cmd.push(function() { googletag.display("FirstPost_Wap_New/FirstPost_Wap_New_ROS/FirstPost_Wap_New_ROS_Native_320x100") });
        }

    </script>
                    </div></div><p>After a couple of days of life in Chittor with Parvati, Sudhir and their wonderful family, we headed west crossing the Aravallis into the Marwar region, once the largest Rajput state. Contrary to popular belief, Rajasthan isn’t all just desert. The eastern part, sheltered by the Aravali range, believed to be the oldest hills in the world, is green with thick forest cover in parts. As you cross over into the western part it becomes a shrub desert, before turning into the famous sand dunes of the Thar. At the foothills of the Aravallis, we headed to the tiny village of Padampura, not easily found on the map, to spend a few days at the farm of a landed Rajput family. Surrounded by green fields of wheat, mustard, corn, millet, quinoa, ginger and seasonal vegetables, along with 12 horses, cows, buffaloes, assorted birds and a beautiful Alsatian, it was an authentic farm experience in the heart of Rajasthan. Once landed gentry only two steps away from the Jodhpur royalty, the family, like many across the country lost land and a certain level of prestige after independence and have found new means of income. One is leading amazing horse safaris across the state that last a week or ten days, as well as hosting travelers like us as a means to bridge cultures and create a greater understanding of Rajput life in collaboration with Culture Aangan, a boutique travel company striving to marry culture and conservation with rural tourism experiences around India. The farm is now run by two brothers, Pushpendra and Yogendra, both incredibly intelligent and aware, humble about their ancestry yet with the unmistakable Rajput pride. With his well-kept moustache and leather boots, Pushpendra rather looks the part as well!</p>
<div id="attachment_6251771" style="width: 835px" class="wp-caption alignnone"><a href="https://images.firstpost.com/wp-content/uploads/large_file_plugin/2019/03/1552469356_SunriseonthefarminPadampura.jpg"><img class="size-full wp-image-6251771" src="https://images.firstpost.com/wp-content/uploads/large_file_plugin/2019/03/1552469356_SunriseonthefarminPadampura.jpg" alt="Sunrise on the farm in Padampura" width="825" height="550" /></a><p class="wp-caption-text">Sunrise on the farm in Padampura</p></div>
<div id="attachment_6251751" style="width: 835px" class="wp-caption alignnone"><a href="https://images.firstpost.com/wp-content/uploads/large_file_plugin/2019/03/1552469351_PushpendrawithhisMarwaristalliononthefarm.jpg"><img class="size-full wp-image-6251751" src="https://images.firstpost.com/wp-content/uploads/large_file_plugin/2019/03/1552469351_PushpendrawithhisMarwaristalliononthefarm.jpg" alt="Pushpendra with his Marwari stallion on the farm" width="825" height="550" /></a><p class="wp-caption-text">Pushpendra with his Marwari stallion on the farm</p></div>
<p>Our few days at the farm, exploring the village of Padampura, hanging out with the Rabaris, the famous red-turbaned pastoral community that walk hundreds of kilometres every year in search of pastures for their herds, riding magnificent Marwari horses, understanding the changes that modernity and the internet have brought and gorging on the farm fresh food, was one of our best experiences. The mother of the house, possibly one of the best cooks I have come across, was constantly feeding us Rajasthani delicacies from <em>Bathua</em> leaves, the famed <em>Laal Maans</em> and <em>Dal Batti</em> to <em>Haldi Sabzi</em>, a vegetable dish made of fresh turmeric, with hot fresh rotis, all smothered in oodles of homemade ghee and love. The food was sublime and we ate plenty at every meal, accompanied by cool clear winter air, long walks around the farm and conversations with the family.</p>
<div id="attachment_6251711" style="width: 835px" class="wp-caption alignnone"><a href="https://images.firstpost.com/wp-content/uploads/large_file_plugin/2019/03/1552469324_ARabariwithhisflock.jpg"><img class="size-full wp-image-6251711" src="https://images.firstpost.com/wp-content/uploads/large_file_plugin/2019/03/1552469324_ARabariwithhisflock.jpg" alt="A Rabari with his flock" width="825" height="550" /></a><p class="wp-caption-text">A Rabari with his flock</p></div>
<div id="attachment_6251721" style="width: 835px" class="wp-caption alignnone"><a href="https://images.firstpost.com/wp-content/uploads/large_file_plugin/2019/03/1552469332_ChurningbutterfrommilkisstilldoneinPadampurabyhand.jpg"><img class="size-full wp-image-6251721" src="https://images.firstpost.com/wp-content/uploads/large_file_plugin/2019/03/1552469332_ChurningbutterfrommilkisstilldoneinPadampurabyhand.jpg" alt="Churning butter from milk is still done in Padampura by hand" width="825" height="550" /></a><p class="wp-caption-text">Churning butter from milk is still done in Padampura by hand</p></div>
<p>Evenings saw various local artists perform for us and the village, that would gather at the farm giving us a further insight into the different music of the region, almost always accompanied by a large <em>dhol</em> and ending in dancing. The Nath community, which usually sings at the run-up to Holi, consists mostly of women who sing and play various instruments, with more than a few drinks under their belt, while the village boys and men danced, and it was a night filled with much laughter and revelry.</p>
<div id="attachment_6251741" style="width: 835px" class="wp-caption alignnone"><a href="https://images.firstpost.com/wp-content/uploads/large_file_plugin/2019/03/1552469344_NathmusiciansplaytheChaangdrumforvillagersinPadampuravillage.jpg"><img class="size-full wp-image-6251741" src="https://images.firstpost.com/wp-content/uploads/large_file_plugin/2019/03/1552469344_NathmusiciansplaytheChaangdrumforvillagersinPadampuravillage.jpg" alt="Nath musicians play the Chaang drum for villagers in Padampura village" width="825" height="550" /></a><p class="wp-caption-text">Nath musicians play the Chaang drum for villagers in Padampura village</p></div>
<p>Life in the village here is different from some of the others we have experienced around the country. There is a certain ‘rustic-ness’ in life here in Rajasthan, far removed from the bustling tourist hubs of Udaipur and Jodhpur, that offers a different insight into the state and these proud people. An insight that is far removed from the violent histories of the Rajput rulers yet influenced by these centres of power. After Padampura, we head to an even tinier village in the heart of the Bishnoi community, known for their commitment to saving animals and trees, but that’s a story for another day and another dispatch.</p>

                                                                <p><em>Firstpost is now on WhatsApp. For the latest analysis, commentary and news updates, sign up for our WhatsApp services. Just go to <a href="https://www.firstpost.com/whatsapp/" class="external-link" rel="nofollow" title="Follow link">Firstpost.com/Whatsapp</a> and hit the Subscribe button.</em></p>
    
                    </div>

                    
                    <!-- <p>Published Date: Mar 14, 2019 09:05 AM
                                                | Updated Date: Mar 14, 2019 09:05 AM
                                            </p> -->
                    
                                        <p>                       Updated Date: Mar 14, 2019 09:05:41 IST
                                            </p>
                    
                                        <div class="article-tags hidden-xs hidden-sm">
                        <span>Tags :</span>
                                                                        
                                                                        <a href="https://www.firstpost.com/tag/aravallis">Aravallis</a>,
                                                                                                
                                                
                                                                        <a href="https://www.firstpost.com/tag/chittor">Chittor</a>,
                                                                                                
                                                
                                                                        <a href="https://www.firstpost.com/tag/chittor-fort">Chittor Fort</a>,
                                                                                                
                                                
                                                                        <a href="https://www.firstpost.com/tag/chittorghar">Chittorghar</a>,
                                                                                                
                                                
                                                                        <a href="https://www.firstpost.com/tag/haveli">Haveli</a>,
                                                                                                
                                                
                                                                        <a href="https://www.firstpost.com/tag/marwar">Marwar</a>,
                                                                                                
                                                
                                                                        <a href="https://www.firstpost.com/tag/padampura">Padampura</a>,
                                                                                                
                                                
                                                                        <a href="https://www.firstpost.com/tag/padmavati">Padmavati</a>,
                                                                                                
                                                
                                                                        <a href="https://www.firstpost.com/tag/rajasthan">Rajasthan</a>,
                                                                                                
                                                
                                                                        <a href="https://www.firstpost.com/tag/the-rediscovery-project">The ReDiscovery Project</a>,
                                                                                                
                                                
                                                                        <a href="https://www.firstpost.com/tag/travel-1">Travel</a>
                                                                                                
                        
                    </div>                    
                </section>                                
                <div class="1" id="val-"></div>
                <input type="hidden" name="isUserValid" id="isUserValid" value="">
                <!--premium user Div Start -->                
                <div class="premiumDivMain" style="display: none;">
                    <!-- <div class="checkUser fadeout" id="fade_6250641"></div>
                        <div id="show-full-artcl" class="readMore" data-postid="6250641">                    
                        <a href="javascript:void(0);" target="_blank" data-toggle="modal" data-target="#sign-up-modal">show Full story</a>
                    </div> -->
                    <div class="premium-cont-wrap">
                        <div class="gradient"></div>
                        <div class="left-content">
                            <p class="premium-main-heading">Welcome</p>
                            <ul class="points">
                                <li>
                                    1. If you are in certain parts of Delhi NCR or Mumbai you can subscribe for doorstep delivery. Digital subscription comes free with it. 
                                </li>
                                <li>
                                    2. If you are outside this distribution zone you can access the full bouquet of Firstpost Print content online for a limited period. 
                                </li>
                                <li>
                                    3. You may sample up to five stories, following which you will need to sign up for continued access.
                                </li>
                            </ul>
                        </div>
                        <div class="right-content">
                        <p class="options-txt">Please choose one of the options...</p>
                        <a href="document:void(0);" class="options-button" data-toggle="modal" data-target="#sign-up-modal">continue reading story</a>
                        <a href="http://subscribe.firstpost.com/" target="_blank" class="options-button">subscribe to print</a>
                        <a href="https://www.firstpost.com/print-issue/volume-1-issue-1" class="options-button">sample more stories</a>
                        </div>
                    </div>
                </div>                
                <!--premium user Div END -->
                                    <!-- MGID Section Start -->
                    <div id="M367441ScriptRootC281455">
                    </div>
                    <!-- MGID Section End -->
				        
                                <div class="more-news">
                    <h3>Also See</h3>
                    <ul class="more-news-grid">
                                                                        <li>
                            <a href="https://www.firstpost.com/living/the-rediscovery-project-exploring-the-architecture-ghats-and-sunsets-of-the-city-of-lakes-udaipur-6199081.html">
                                                                <img src="https://images.firstpost.com/wp-content/uploads/large_file_plugin/2019/03/1551779840_DSCF9801.1380.jpg" class="also-see-img crawl-desktop" />
                                

                                <img src="data:image/png;base64,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" style="background: url(https://images.firstpost.com/wp-content/uploads/large_file_plugin/2019/03/1551779840_DSCF9801.1380.jpg);" class="crawl-mobile" />
                                <p>Rediscovering Rajasthan: Exploring the architecture, ghats and sunsets of the city of lakes, Udaipur</p>
                            </a>
                        </li>
                                                                                                <li>
                            <a href="https://www.firstpost.com/india/supreme-court-warns-haryana-government-it-will-be-in-trouble-if-anything-is-done-to-forests-on-aravalli-hills-6223591.html">
                                                                <img src="https://images.firstpost.com/wp-content/uploads/2017/12/Aravalli_Wikipedia_380.jpg" class="also-see-img crawl-desktop" />
                                

                                <img src="data:image/png;base64,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" style="background: url(https://images.firstpost.com/wp-content/uploads/2017/12/Aravalli_Wikipedia_380.jpg);" class="crawl-mobile" />
                                <p>Supreme Court warns Haryana government it will be in 'trouble' if anything is done to forests on Aravalli Hills</p>
                            </a>
                        </li>
                                                                                                <li>
                            <a href="https://www.firstpost.com/india/experiencing-the-living-heritage-of-humanity-at-the-kumbh-mela-2019-separating-fact-from-fiction-6169041.html">
                                                                <img src="https://images.firstpost.com/wp-content/uploads/2019/02/01.jpg" class="also-see-img crawl-desktop" />
                                

                                <img src="data:image/png;base64,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" style="background: url(https://images.firstpost.com/wp-content/uploads/2019/02/01.jpg);" class="crawl-mobile" />
                                <p>Experiencing the 'living heritage of humanity’ at the Kumbh Mela 2019: Separating fact from fiction</p>
                            </a>
                        </li>
                                                                        						
                        <li class="ibox1 also-see_6250641"><div id='FirstPost/FirstPost_Ros/FirstPost_Internal_also_see_article_nativead_240x260'><script type='text/javascript'>
                            var width = window.innerWidth || document.documentElement.clientWidth;
                            adKey = 'FirstPost/FirstPost_Ros/FirstPost_Internal_also_see_article_nativead_240x260';
                            if (width >= 768 && (adKey.indexOf('FirstPost') != -1 || adKey.indexOf('Tech') != -1) && adKey.indexOf('FirstPost_Wap_New') < 0) {
                                googletag.cmd.push(function() { googletag.display('FirstPost/FirstPost_Ros/FirstPost_Internal_also_see_article_nativead_240x260') });
                            }
                            if (width < 768 && adKey.indexOf('FirstPost_Wap_New') != -1) {
                                googletag.cmd.push(function() { googletag.display('FirstPost/FirstPost_Ros/FirstPost_Internal_also_see_article_nativead_240x260') });
                            }
                        </script></div></li>
                        <li class="alsofour" style="display: none;">
                            <a href="https://www.firstpost.com/living/githa-hariharan-on-her-latest-novel-i-have-become-the-tide-rohith-vemula-politics-of-her-writing-6184071.html">
                                                                <img src="https://images.firstpost.com/wp-content/uploads/2019/03/i-have-become-the-tide-9789386797384_hr-380.jpg" class="also-see-img crawl-desktop" />
                                

                                <img src="data:image/png;base64,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" style="background: url(https://images.firstpost.com/wp-content/uploads/2019/03/i-have-become-the-tide-9789386797384_hr-380.jpg);" class="crawl-mobile" />
                                <p>Githa Hariharan on her latest novel I Have Become The Tide, Rohith Vemula, politics of her writing</p>
                            </a>
                        </li>
                                                
                    </ul>
                </div>
                                
                                <!--<div class="outbrainWidget" id=outbrainWidget_6250641></div>-->
                                <!--FB Comments-->
                                <div class="disqus-wrap" id="comments-section-6250641">
                    <div class="fb-comments" data-href="https://www.firstpost.com/living/rediscovering-rajasthan-from-chittors-haveli-to-padampuras-farmhouse-a-rustic-exploration-6250641.html" data-numposts="5" data-width="100%" data-width="100%" data-numposts="5" data-article-id="6250641"></div>
                </div><br/>
                <!--FB Comments-->
                                <!-- Tead Ad Script Starts-->
                <!-- ad spruce -->
                                
                <script type="text/javascript" src="//sdk.adspruce.com/1/adsprucetag.js?pid=2087&sid=3" defer></script>
                 
                                 <!-- ad spruce ends -->

            </div><!--Main -->

            <!-- RHS Sidebar-->
            <div class="sidebar" role="aside">
                
<style>
.panel.panel-danger.panel-top-stories.sidebar-video .video-js .vjs-big-play-button{font-size: 7px;left: 20%;top: 12%;}
.main .vjs5-hola-skin .vjs-big-play-button .vjs-button-icon{font-size: 14px;}
</style>


<div class="article_6250641 ad-block-one">
     
         
	 
	 
    
</div>
 <br/>
  <!-- whatsap icon -->
    <div class="text-center ad-block-across whatsapp-icon">
    <a href="https://www.firstpost.com/print-issue/volume-1-issue-1" target="_new">
        <img src="https://www.firstpost.com/assets/images/Fpsub_RHS_banner.jpg" alt="fp-premium" border="0">
    </a>    
    </div>
    <br>
    <!-- whatsap icon -->
 <!-- whatsap icon -->
<div class="text-center ad-block-across whatsapp-icon">
<a href="https://www.firstpost.com/whatsapp-fp.html" target="_new">
	<img src="https://images.firstpost.com/wp-content/uploads/whatsapp_firstpost.png" alt="fp-mobile" border="0">
</a>    
</div>
<br>
<div class="ad-block-major">
    
	
    
    
</div>
<br/>

<!--<br/>-->




<!-- <div class="mb20">
 <h2 style="border: 1px solid #dddddd;text-transform:uppercase;font-family: 'Open Sans','Segoe UI','Avenir Next',sans-serif;font-size:16px;margin-bottom:-1px;padding:5px;font-weight:700;" title="womens hockey world cup 2018">women's hockey world cup</h2>
  <iframe name="si-hockey-schedule" id="si-hockey-schedule" src="https://assets-firstpost.sportz.io/hockey/schedule.html" height="210" width="320" style="min-width:100%;max-width:100%!important;" scrolling="no" frameborder="0"></iframe>  
</div> -->
<div id="rhs_score_widget" class="live-score-sidebar"></div><style></style>
<br>
 
            <br>
<!-- Video Widget Start -->
     	 	     	     	     		 		 <div class="panel panel-danger sidebar-video" style="margin:0 auto;">
		     <div class="panel-heading"><h3 class="panel-title text-center"><a href="https://www.firstpost.com/india/firstpost-conversation-the-indian-millennial-and-elections-2019-6127761.html" class="noCase">Firstpost Conversations | The Indian Millennial and Elections 2019</a></h3></div>
		     <script type="text/javascript" src="https://api.dmcdn.net/all.js" async></script>
<div id='dm_6127761' style="width:100%;height:100%;"></div>
    <script src="https://www.firstpost.com/assets/js/comscore.min.js" type="text/javascript"></script>    <script type="text/javascript">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</script>   
		 </div>
	     	     	      

<div class="">
    
</div>
<br/>




     

<div class="panel panel-danger" style="max-height: 777px;overflow: hidden;">
    <div class="panel-heading clearfix">
        <h3 class="panel-title text-center">Top Stories</h3>
    </div>
    <ul class="nav nav-tabs" id="top-stories-tab">
        <li class="active"><a data-toggle="tab" href="#english_6250641">English</a></li>
        <li><a data-toggle="tab" href="#hindi_6250641">Hindi</a></li>
    </ul>

    <div class="panel-body">
        <div class="tab-content">
            <div id="english_6250641" class="tab-pane fade in active">
                <ul class="list side-img single-column">
                    <li class="featured-item">
                        <!--<a href="https://www.firstpost.com/india/post-pulwama-attack-kashmir-witnessing-one-of-the-biggest-counter-insurgency-ops-to-eliminate-jaish-e-mohammed-militants-6254091.html?FP_Source=FP_Eng_DT_TS_Wgt_6250641&FP_Medium=FP_Eng_Topstories_6254091">-->
                        <a href="https://www.firstpost.com/india/post-pulwama-attack-kashmir-witnessing-one-of-the-biggest-counter-insurgency-ops-to-eliminate-jaish-e-mohammed-militants-6254091.html">
                            <img class="fp-lazy"  alt="Post Pulwama attack, Kashmir witnessing one of the biggest counter-insurgency ops to eliminate Jaish-e-Mohammed militants" title="Post Pulwama attack, Kashmir witnessing one of the biggest counter-insurgency ops to eliminate Jaish-e-Mohammed militants" src="https://images.firstpost.com/fpimages/940x355/fixed/jpg/2019/03/BRKING940_201903141021_940x355.jpeg" />
                            <p>Post Pulwama attack, Kashmir witnessing one of the biggest counter-insurgency ops to eliminate Jaish-e-Mohammed militants</p>
                        </a>
                    </li>
                    					
                                        <li>
                        <!--<a href="https://www.firstpost.com/india/china-blocks-move-at-un-to-list-masood-azhar-as-global-terrorist-india-says-it-is-disappointed-with-outcome-6254961.html?FP_Source=FP_Eng_DT_TS_Wgt_6250641&FP_Medium=FP_Eng_Topstories_6254961">-->
                        <a href="https://www.firstpost.com/india/china-blocks-move-at-un-to-list-masood-azhar-as-global-terrorist-india-says-it-is-disappointed-with-outcome-6254961.html">
                            <img class="fp-lazy" alt="China blocks move at UN to list Masood Azhar as global terrorist; India says it is 'disappointed with outcome'" title="China blocks move at UN to list Masood Azhar as global terrorist; India says it is 'disappointed with outcome'" src="https://images.firstpost.com/fpimages/80x60/fixed/jpg/scalex16x9/2019/03/maulana-masood-azhar1_afp_380-2-150x150.jpg" />
                            <p>China blocks move at UN to list Masood Azhar as global terrorist; India says it is 'disappointed with outcome'</p>
                        </a>
                    </li>
                                        					
                                        <li>
                        <!--<a href="https://www.firstpost.com/world/us-grounds-boeings-money-spinning-737-max-aircraft-over-safety-fears-after-ethiopian-airlines-plane-crash-6256251.html?FP_Source=FP_Eng_DT_TS_Wgt_6250641&FP_Medium=FP_Eng_Topstories_6256251">-->
                        <a href="https://www.firstpost.com/world/us-grounds-boeings-money-spinning-737-max-aircraft-over-safety-fears-after-ethiopian-airlines-plane-crash-6256251.html">
                            <img class="fp-lazy" alt="US grounds Boeing's money-spinning 737 Max aircraft over safety fears after Ethiopian Airlines plane crash" title="US grounds Boeing's money-spinning 737 Max aircraft over safety fears after Ethiopian Airlines plane crash" src="https://images.firstpost.com/fpimages/80x60/fixed/jpg/scalex16x9/2019/03/Boeingnew_380-150x150.jpg" />
                            <p>US grounds Boeing's money-spinning 737 Max aircraft over safety fears after Ethiopian Airlines plane crash</p>
                        </a>
                    </li>
                                        					
                                        <li>
                        <!--<a href="https://www.firstpost.com/politics/in-gandhinagar-priyanka-gandhi-re-frames-idea-of-patriotism-and-gives-voters-plenty-to-consider-before-11-april-6252471.html?FP_Source=FP_Eng_DT_TS_Wgt_6250641&FP_Medium=FP_Eng_Topstories_6252471">-->
                        <a href="https://www.firstpost.com/politics/in-gandhinagar-priyanka-gandhi-re-frames-idea-of-patriotism-and-gives-voters-plenty-to-consider-before-11-april-6252471.html">
                            <img alt="In Gandhinagar, Priyanka Gandhi re-frames idea of patriotism and gives voters plenty to consider before 11 April" title="In Gandhinagar, Priyanka Gandhi re-frames idea of patriotism and gives voters plenty to consider before 11 April" src="https://images.firstpost.com/fpimages/80x60/fixed/jpg/scalex16x9/2019/02/priyankagandhi-UP-PTI-150x150.jpg" />
                            <p>In Gandhinagar, Priyanka Gandhi re-frames idea of patriotism and gives voters plenty to consider before 11 April</p>
                        </a>
                    </li>
                                        					
                                        <li>
                        <!--<a href="https://www.firstpost.com/world/mike-pompeo-says-china-in-league-of-its-own-on-human-rights-violations-its-crackdown-on-muslims-at-record-level-6256441.html?FP_Source=FP_Eng_DT_TS_Wgt_6250641&FP_Medium=FP_Eng_Topstories_6256441">-->
                        <a href="https://www.firstpost.com/world/mike-pompeo-says-china-in-league-of-its-own-on-human-rights-violations-its-crackdown-on-muslims-at-record-level-6256441.html">
                            <img class="fp-lazy" alt="Mike Pompeo says China in 'league of its own' on human rights violations, its crackdown on Muslims at 'record level'" title="Mike Pompeo says China in 'league of its own' on human rights violations, its crackdown on Muslims at 'record level'" src="https://images.firstpost.com/fpimages/80x60/fixed/jpg/scalex16x9/2018/08/Pompeo-AP-3801-150x150.jpg" />
                            <p>Mike Pompeo says China in 'league of its own' on human rights violations, its crackdown on Muslims at 'record level'</p>
                        </a>
                    </li>
                                        					
                                        <li>
                        <!--<a href="https://www.firstpost.com/entertainment/badla-total-dhamaal-and-uri-the-surgical-strikes-box-office-success-reinforces-the-power-of-word-of-mouth-6256421.html?FP_Source=FP_Eng_DT_TS_Wgt_6250641&FP_Medium=FP_Eng_Topstories_6256421">-->
                        <a href="https://www.firstpost.com/entertainment/badla-total-dhamaal-and-uri-the-surgical-strikes-box-office-success-reinforces-the-power-of-word-of-mouth-6256421.html">
                            <img class="fp-lazy" alt="Badla, Total Dhamaal and Uri: The Surgical Strike's box office success reinforces the power of word of mouth" title="Badla, Total Dhamaal and Uri: The Surgical Strike's box office success reinforces the power of word of mouth" src="https://images.firstpost.com/fpimages/80x60/fixed/jpg/scalex16x9/2019/03/83710-badla-150x150.jpg" />
                            <p>Badla, Total Dhamaal and Uri: The Surgical Strike's box office success reinforces the power of word of mouth</p>
                        </a>
                    </li>
                                        					
                                        <li>
                        <!--<a href="https://www.firstpost.com/long-reads/calcutta-city-of-ruins-documenting-heritage-houses-a-fading-reminder-of-babu-culture-6244371.html?FP_Source=FP_Eng_DT_TS_Wgt_6250641&FP_Medium=FP_Eng_Topstories_6244371">-->
                        <a href="https://www.firstpost.com/long-reads/calcutta-city-of-ruins-documenting-heritage-houses-a-fading-reminder-of-babu-culture-6244371.html">
                            <img class="fp-lazy" alt="Calcutta, city of ruins: Documenting heritage houses, a fading reminder of 'babu culture'" title="Calcutta, city of ruins: Documenting heritage houses, a fading reminder of 'babu culture'" src="https://images.firstpost.com/fpimages/80x60/fixed/jpg/scalex16x9/large_file_plugin/2019/03/1552391839_calcutta-1921-150x150.jpg" />
                            <p>Calcutta, city of ruins: Documenting heritage houses, a fading reminder of 'babu culture'</p>
                        </a>
                    </li>
                                        					
                                        <li>
                        <!--<a href="https://www.firstpost.com/living/rediscovering-rajasthan-from-chittors-haveli-to-padampuras-farmhouse-a-rustic-exploration-6250641.html?FP_Source=FP_Eng_DT_TS_Wgt_6250641&FP_Medium=FP_Eng_Topstories_6250641">-->
                        <a href="https://www.firstpost.com/living/rediscovering-rajasthan-from-chittors-haveli-to-padampuras-farmhouse-a-rustic-exploration-6250641.html">
                            <img class="fp-lazy" alt="Rediscovering Rajasthan: From Chittor's haveli to Padampura's farmhouse, a 'rustic' exploration" title="Rediscovering Rajasthan: From Chittor's haveli to Padampura's farmhouse, a 'rustic' exploration" src="https://images.firstpost.com/fpimages/80x60/fixed/jpg/scalex16x9/2019/03/Evening-football-in-the-Ratan-Singh-Palace-in-Chittor-380-150x150.jpg" />
                            <p>Rediscovering Rajasthan: From Chittor's haveli to Padampura's farmhouse, a 'rustic' exploration</p>
                        </a>
                    </li>
                                        					
                                        <li>
                        <!--<a href="https://www.firstpost.com/sports/champions-league-liverpool-ride-on-sadio-manes-double-to-seal-quarter-final-berth-at-bayern-munichs-expense-6257081.html?FP_Source=FP_Eng_DT_TS_Wgt_6250641&FP_Medium=FP_Eng_Topstories_6257081">-->
                        <a href="https://www.firstpost.com/sports/champions-league-liverpool-ride-on-sadio-manes-double-to-seal-quarter-final-berth-at-bayern-munichs-expense-6257081.html">
                            <img class="fp-lazy" alt="Champions League: Liverpool ride on Sadio Mane's double to seal quarter-final berth at Bayern Munich's expense" title="Champions League: Liverpool ride on Sadio Mane's double to seal quarter-final berth at Bayern Munich's expense" src="https://images.firstpost.com/fpimages/80x60/fixed/jpg/scalex16x9/2019/03/Sadio-Mane-LFC-Reuters-380-150x150.jpg" />
                            <p>Champions League: Liverpool ride on Sadio Mane's double to seal quarter-final berth at Bayern Munich's expense</p>
                        </a>
                    </li>
                                        
                </ul>
            </div>
            <div id="hindi_6250641" class="tab-pane fade">
                <ul class="list side-img single-column">
                    <li class="featured-item">
                        <!--<a href="https://hindi.firstpost.com/india/china-blocks-jaish-chief-masood-azhars-listing-as-global-terrorist-for-the-fourth-time-in-un-india-disappointed-ss-196151.html?FP_Source=FP_Hi_DT_TS_Wgt_6250641&FP_Medium=FP_Hi_Topstories_196151">-->
                        <a href="https://hindi.firstpost.com/india/china-blocks-jaish-chief-masood-azhars-listing-as-global-terrorist-for-the-fourth-time-in-un-india-disappointed-ss-196151.html">
                            <img class="fp-lazy"  alt="चीन ने UN में मसूद अजहर को फिर बचाया, ग्लोबल आतंकी घोषित करने का प्रस्ताव रद्द" title="चीन ने UN में मसूद अजहर को फिर बचाया, ग्लोबल आतंकी घोषित करने का प्रस्ताव रद्द" src="https://static.hindi.firstpost.com/static-hindi-firstpost/uploads/268x150/jpg/2016/12/RTXKQ7U.jpg" />
                            <p>चीन ने UN में मसूद अजहर को फिर बचाया, ग्लोबल आतंकी घोषित करने का प्रस्ताव रद्द</p>
                        </a>
                    </li>
                    																					                    <li>
                        <!--<a href="https://hindi.firstpost.com/india/congress-on-masood-azhar-un-india-china-global-terrorist-pakistan-196153.html?FP_Source=FP_Hi_DT_TS_Wgt_6250641&FP_Medium=FP_Hi_Topstories_196153">-->
                        <a href="https://hindi.firstpost.com/india/congress-on-masood-azhar-un-india-china-global-terrorist-pakistan-196153.html">
                            <img class="fp-lazy" alt="मसूद अजहर मामले पर मोदी सरकार की विफल विदेश नीति फिर उजागर हुई: कांग्रेस" title="मसूद अजहर मामले पर मोदी सरकार की विफल विदेश नीति फिर उजागर हुई: कांग्रेस" src="https://static.hindi.firstpost.com/static-hindi-firstpost/uploads/75x55/jpg/2018/12/randeep-surjewala.jpg" />
                            <p>मसूद अजहर मामले पर मोदी सरकार की विफल विदेश नीति फिर उजागर हुई: कांग्रेस</p>
                        </a>
                    </li>

                    					                    <li>
                        <!--<a href="https://hindi.firstpost.com/politics/loksabha-elections-2019-congress-to-contest-on-20-and-jds-to-contest-on-8-seats-no-196139.html?FP_Source=FP_Hi_DT_TS_Wgt_6250641&FP_Medium=FP_Hi_Topstories_196139">-->
                        <a href="https://hindi.firstpost.com/politics/loksabha-elections-2019-congress-to-contest-on-20-and-jds-to-contest-on-8-seats-no-196139.html">
                            <img class="fp-lazy" alt="लोकसभा चुनाव 2019: कर्नाटक में आठ सीटों पर JDS और 20 पर कांग्रेस उतारेगी उम्मीदवार" title="लोकसभा चुनाव 2019: कर्नाटक में आठ सीटों पर JDS और 20 पर कांग्रेस उतारेगी उम्मीदवार" src="https://static.hindi.firstpost.com/static-hindi-firstpost/uploads/75x55/jpg/2019/03/rahul.jpg" />
                            <p>लोकसभा चुनाव 2019: कर्नाटक में आठ सीटों पर JDS और 20 पर कांग्रेस उतारेगी उम्मीदवार</p>
                        </a>
                    </li>

                    					                    <li>
                        <!--<a href="https://hindi.firstpost.com/politics/pm-modi-appeal-to-vote-on-next-loksabha-election-2019-loksabha-chunav-2019-ss-196107.html?FP_Source=FP_Hi_DT_TS_Wgt_6250641&FP_Medium=FP_Hi_Topstories_196107">-->
                        <a href="https://hindi.firstpost.com/politics/pm-modi-appeal-to-vote-on-next-loksabha-election-2019-loksabha-chunav-2019-ss-196107.html">
                            <img class="fp-lazy" alt="लोकतंत्र को मजबूत बनाने, देश के सपनों को पूरा करने के लिए भारी संख्या में मतदान करें: पीएम मोदी" title="लोकतंत्र को मजबूत बनाने, देश के सपनों को पूरा करने के लिए भारी संख्या में मतदान करें: पीएम मोदी" src="https://static.hindi.firstpost.com/static-hindi-firstpost/uploads/75x55/jpg/2019/02/narendra-modi-7.jpg" />
                            <p>लोकतंत्र को मजबूत बनाने, देश के सपनों को पूरा करने के लिए भारी संख्या में मतदान करें: पीएम मोदी</p>
                        </a>
                    </li>

                    					                    <li>
                        <!--<a href="https://hindi.firstpost.com/politics/ncp-chief-sharad-pawar-says-bjp-will-be-single-largest-party-but-pm-modi-will-not-get-another-term-tk-196088.html?FP_Source=FP_Hi_DT_TS_Wgt_6250641&FP_Medium=FP_Hi_Topstories_196088">-->
                        <a href="https://hindi.firstpost.com/politics/ncp-chief-sharad-pawar-says-bjp-will-be-single-largest-party-but-pm-modi-will-not-get-another-term-tk-196088.html">
                            <img class="fp-lazy" alt="शरद पवार की 'भविष्यवाणी'- BJP को नहीं मिलेगा साफ बहुमत, मोदी नहीं बनेंगे प्रधानमंत्री" title="शरद पवार की 'भविष्यवाणी'- BJP को नहीं मिलेगा साफ बहुमत, मोदी नहीं बनेंगे प्रधानमंत्री" src="https://static.hindi.firstpost.com/static-hindi-firstpost/uploads/75x55/jpg/2019/03/SHARAD-PAWAR.jpg" />
                            <p>शरद पवार की 'भविष्यवाणी'- BJP को नहीं मिलेगा साफ बहुमत, मोदी नहीं बनेंगे प्रधानमंत्री</p>
                        </a>
                    </li>

                    
                </ul>
            </div>
        </div>
    </div>
</div>

<br/>

<!--<br/>-->
<div class="ad-block-two">
    
</div>
<br/>
<div class="">
    
</div>
<br/>
<div class="ad-300x250">
    
</div>
<div class="panel panel-score-widget"><a href="https://www.firstpost.com/firstcricket/cricket-live-score/" style="text-decoration:none;"><h3 class="panel-title text-center">Cricket Scores</h3></a><div class="panel-body"><div class="tabs"><ul><li class="active"><a data-toggle="tab" href="#current-recent_6250641">Current & Recent</a></li><li><a data-toggle="tab" href="#upcoming_6250641">Upcoming</a></li></ul></div><div class="tab-content"><div id="current-recent_6250641" class="tab-pane fade in active"><div class="match-list"><ul><li><p>Syed Mushtaq Ali Trophy, 2019</p><p>GUJ Vs BEN</p><p> <a href="/firstcricket/cricket-live-score/gujarat-vs-bengal-t20-live-cricket-score-full/3109/188468.html">Bengal beat Gujarat by 7 wickets</a></p></li><li><p>Syed Mushtaq Ali Trophy, 2019</p><p>RLY Vs MAH</p><p> <a href="/firstcricket/cricket-live-score/railways-vs-maharashtra-t20-live-cricket-score-full/3109/188467.html">Maharashtra beat Railways by 21 runs</a></p></li><li><p>Syed Mushtaq Ali Trophy, 2019</p><p>VID Vs KAR</p><p> <a href="/firstcricket/cricket-live-score/vidarbha-vs-karnataka-t20-live-cricket-score-full/3109/188466.html">Karnataka beat Vidarbha by 6 wickets</a></p></li><li><p>England Women in India, 3 T20 International Series, 2019</p><p>INDW Vs ENGW</p><p> <a href="/firstcricket/cricket-live-score/india-women-vs-england-women-t20-ball-by-ball-commentary/3187/189549.html">England Women beat India Women by 1 run</a></p></li><li><p>England Women in India, 3 T20 International Series, 2019</p><p>INDW Vs ENGW</p><p> <a href="/firstcricket/cricket-live-score/india-women-vs-england-women-t20-ball-by-ball-commentary/3187/189548.html">England Women beat India Women by 5 wickets</a></p></li><li><p>Sri Lanka in South Africa, 5 ODI Series, 2019</p><p>SA Vs SL</p><p> <a href="/firstcricket/cricket-live-score/south-africa-vs-sri-lanka-odi-ball-by-ball-commentary/2991/186664.html">South Africa beat Sri Lanka by 6 wickets</a></p></li><li><p>Australia in India, 5 ODI Series, 2019</p><p>IND Vs AUS</p><p> <a href="https://www.firstpost.com/firstcricket/sports-news/india-vs-australia-5th-odi-live-score-updates-online-australia-tour-of-india-2019-playing-11-ind-vs-aus-live-streaming-6248841.html">Australia beat India by 35 runs</a></p></li><li><p>England in West Indies, 3 T20I Series, 2019</p><p>WI Vs ENG</p><p> <a href="/firstcricket/cricket-live-score/west-indies-vs-england-t20-ball-by-ball-commentary/3108/188191.html">England beat West Indies by 8 wickets</a></p></li><li><p>Australia in India, 5 ODI Series, 2019</p><p>IND Vs AUS</p><p> <a href="https://www.firstpost.com/firstcricket/sports-news/highlights-india-vs-australia-4th-odi-at-mohali-full-cricket-score-ashton-turner-special-helps-visitors-clinch-record-chase-6230231.html">Australia beat India by 4 wickets</a></p></li></ul></div></div><div id="upcoming_6250641"  class="tab-pane fade"><div class="match-list"><ul><li><p><a href="/firstcricket/cricket-live-score/afghanistan-vs-ireland-test-live-cricket-score-full/3152/189212.html">Afghanistan and Ireland in India, Only Test, 2019</a></p><p>AFG vs IRE - Mar 15th, 2019, 10:00 AM IST</p></li><li><p><a href="/firstcricket/cricket-live-score/united-arab-emirates-vs-usa-t20-live-cricket-score-full/3229/190121.html">USA in United Arab Emirates, 2 T20 International Series, 2019</a></p><p>UAE vs USA - Mar 15th, 2019, 03:30 PM IST</p></li><li><p><a href="/firstcricket/cricket-live-score/new-zealand-vs-bangladesh-test-live-cricket-score-full/3071/187370.html">Bangladesh in New Zealand, 3 Test Series, 2019</a></p><p>NZ vs BAN - Mar 16th, 2019, 03:30 AM IST</p></li><li><p><a href="/firstcricket/cricket-live-score/sri-lanka-women-vs-england-women-odi-live-cricket-score-full/3222/189996.html">England Women in Sri Lanka, 3 ODI Series, 2019</a></p><p>SLW vs ENGW - Mar 16th, 2019, 09:50 AM IST</p></li><li><p><a href="/firstcricket/cricket-live-score/sri-lanka-women-vs-england-women-odi-live-cricket-score-full/3222/189997.html">England Women in Sri Lanka, 3 ODI Series, 2019</a></p><p>SLW vs ENGW - Mar 18th, 2019, 09:50 AM IST</p></li><li><p><a href="/firstcricket/cricket-live-score/sri-lanka-women-vs-england-women-odi-live-cricket-score-full/3222/189998.html">England Women in Sri Lanka, 3 ODI Series, 2019</a></p><p>SLW vs ENGW - Mar 21st, 2019, 09:50 AM IST</p></li><li><p><a href="/firstcricket/cricket-live-score/maharashtra-vs-karnataka-t20-live-cricket-score-full/3109/188469.html">Syed Mushtaq Ali Trophy, 2019</a></p><p>MAH vs KAR - Mar 14th, 2019, 05:30 PM IST</p></li></ul></div></div></div></div></div>
<!-- Ads Display Widget Start -->
<!-- Ads Display Widget End -->
<!--side-content-->

<div class="ad-block-USUK">
    <div id='FirstPost/FirstPost_Footer/FirstPost_Footer_300x250_USUK'><script type='text/javascript'>
                            var width = window.innerWidth || document.documentElement.clientWidth;
                            adKey = 'FirstPost/FirstPost_Footer/FirstPost_Footer_300x250_USUK';
                            if (width >= 768 && (adKey.indexOf('FirstPost') != -1 || adKey.indexOf('Tech') != -1) && adKey.indexOf('FirstPost_Wap_New') < 0) {
                                googletag.cmd.push(function() { googletag.display('FirstPost/FirstPost_Footer/FirstPost_Footer_300x250_USUK') });
                            }
                            if (width < 768 && adKey.indexOf('FirstPost_Wap_New') != -1) {
                                googletag.cmd.push(function() { googletag.display('FirstPost/FirstPost_Footer/FirstPost_Footer_300x250_USUK') });
                            }
                        </script></div>
    <!-- Ads Display Widget End -->
    <br/>
</div>
				
            </div><!-- RHS Sidebar-->

 <div class="text-center 728X90Ad">
 <div id='FirstPost/FirstPost_Footer/FirstPost_Footer_728x90_USUK'><script type='text/javascript'>
                            var width = window.innerWidth || document.documentElement.clientWidth;
                            adKey = 'FirstPost/FirstPost_Footer/FirstPost_Footer_728x90_USUK';
                            if (width >= 768 && (adKey.indexOf('FirstPost') != -1 || adKey.indexOf('Tech') != -1) && adKey.indexOf('FirstPost_Wap_New') < 0) {
                                googletag.cmd.push(function() { googletag.display('FirstPost/FirstPost_Footer/FirstPost_Footer_728x90_USUK') });
                            }
                            if (width < 768 && adKey.indexOf('FirstPost_Wap_New') != -1) {
                                googletag.cmd.push(function() { googletag.display('FirstPost/FirstPost_Footer/FirstPost_Footer_728x90_USUK') });
                            }
                        </script></div>
 </div>
<!--            <div id='div-gpt-ad-1501232183174-0'>
                <script>
                    var width = window.innerWidth || document.documentElement.clientWidth;
                    if(width >= 768) {
                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1501232183174-0'); });
                    }
                </script>
            </div>-->

        </div><!--.container-->
        
                                
<div id="aid_6248211"></div>
<div id="aid_6249361"></div>
<div id="aid_6256591"></div>
<div id="aid_5118661"></div>

<nav id="myScrollspy" class="articlesStripWrap">
    <ul class="nav articlesStrip">
                                        <li class="active loaded" data-id="aid_6250641" data-index="0" data-url="https://www.firstpost.com/living/rediscovering-rajasthan-from-chittors-haveli-to-padampuras-farmhouse-a-rustic-exploration-6250641.html" data-title="Rediscovering Rajasthan: From Chittor's haveli to Padampura's farmhouse, a 'rustic' exploration" data-adCount="0"><a href="#aid_6250641" title="Rediscovering Rajasthan: From Chittor's haveli to Padampura's farmhouse, a 'rustic' exploration"><span class="index">1</span><span class="title">Rediscovering Rajasthan: From Chittor's haveli to Padampura's farmhouse, a 'rustic' exploration</span></a>
            <div class='bar-long'></div>
        </li>
                                        <li class="" data-id="aid_6248211" data-index="1" data-url="https://www.firstpost.com/living/pigcasso-the-painting-sow-takes-center-stage-at-south-african-farm-with-artwork-selling-for-nearly-4000-6248211.html" data-title="Pigcasso, the painting sow, takes center stage at South African farm with artwork selling for nearly $4,000" data-adCount="1"><a href="#aid_6248211" title="Pigcasso, the painting sow, takes center stage at South African farm with artwork selling for nearly $4,000"><span class="index">2</span><span class="title">Pigcasso, the painting sow, takes center stage at South African farm with artwork selling for nearly $4,000</span></a>
            <div class='bar-long'></div>
        </li>
                                        <li class="" data-id="aid_6249361" data-index="2" data-url="https://www.firstpost.com/living/man-booker-international-prize-2019-longlist-features-olga-tokarczuk-can-xues-translated-works-among-others-6249361.html" data-title="Man Booker International Prize 2019 longlist features Olga Tokarczuk, Can Xue's translated works, among others" data-adCount="2"><a href="#aid_6249361" title="Man Booker International Prize 2019 longlist features Olga Tokarczuk, Can Xue's translated works, among others"><span class="index">3</span><span class="title">Man Booker International Prize 2019 longlist features Olga Tokarczuk, Can Xue's translated works, among others</span></a>
            <div class='bar-long'></div>
        </li>
                                        <li class="" data-id="aid_6256591" data-index="3" data-url="https://www.firstpost.com/living/author-raghu-karnad-bags-yales-windham-campbell-prize-for-non-fiction-6256591.html" data-title="Author Raghu Karnad bags Yale University's Windham-Campbell Prize for non-fiction" data-adCount="3"><a href="#aid_6256591" title="Author Raghu Karnad bags Yale University's Windham-Campbell Prize for non-fiction"><span class="index">4</span><span class="title">Author Raghu Karnad bags Yale University's Windham-Campbell Prize for non-fiction</span></a>
            <div class='bar-long'></div>
        </li>
                                        <li class="" data-id="aid_5118661" data-index="4" data-url="https://www.firstpost.com/living/saina-nehwal-shines-on-the-court-and-off-it-too-5118661.html" data-title="Saina Nehwal shines on the court and off it too" data-adCount="4"><a href="#aid_5118661" title="Saina Nehwal shines on the court and off it too"><span class="index">5</span><span class="title">Saina Nehwal shines on the court and off it too</span></a>
            <div class='bar-long'></div>
        </li>
        
    </ul>
    <button id="stripToggle">More</button>
</nav>
<script>
    var post_id = '6250641';
    var mainFlip = 'FirstPost/Firstpost_Pagepush_Across/FirstPost_Across_728x90';
</script>

<style>

    .post-break{
        padding: 0px;
        border-top: 10px solid #bbb;
    }
    .show-next{
        content: "Next Story";
        background: #bbb;
        padding: 3px 35px;
        color: white;
        display: inline-block;
        font-size: 12px;
        letter-spacing: 1.3px;
        border-bottom-left-radius: 5px;
        border-bottom-right-radius: 5px;
        position: relative;
    }

    .show-next::before{
        content: "";
        position: absolute;
        background: #bbb;
        height: 100%;
        width: 20px;
        left: -9px;
        top: 0;
        transform: skewX(35deg);
        border-bottom-left-radius: 5px;
    }
    .show-next::after{
        content: "";
        position: absolute;
        background: #bbb;
        height: 100%;
        width: 20px;
        right: -9px;
        top: 0;
        transform: skewX(-35deg);
        border-bottom-right-radius: 5px;
    }
    .show-next svg{
        width: 10px;
        height: 10px;
        display: block;
        margin: -2px auto;
        padding-bottom: 1px;
    }

    #myScrollspy{
        display: none;
    }
    #myScrollspy li {
        width: 20%;
    }
    @media screen and (max-width: 800px){
        #myScrollspy{
            display: none !important;
        }
        #myScrollspy li {
            width: 100%;
        }
    }
    .articlesStripWrap .articlesStrip li {
        position: relative;
    }
    .articlesStripWrap .articlesStrip li a,
    .articlesStripWrap .articlesStrip li.loaded a {
        position: relative;
        background: transparent;
        z-index: 2;
    }
    .articlesStripWrap .articlesStrip li .bar-long {
        /*display: none;*/
        position: absolute;
        top: 0;
        left: 0;
        height: 100%;
        opacity: 0.2;
        background: #900;
        transition: 0s ease all;
        z-index: 1;
    }
    .articlesStripWrap .articlesStrip li.active .bar-long {
        display: block;
    }
    ._teraMainAdContainer {
        transition: 0.6s ease all;
    }
</style>

<script type="application/javascript">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</script>



<script>


</script>
                                

    </div><!--.contentMain-->
</div><!--.content-->
 




<script type="text/javascript">

    function FPgetcookie(cookiename) {
        var cookiestring=document.cookie;
        var i=0;
        var index1=cookiestring.indexOf(cookiename);
        if (index1==-1 || cookiename=="") return "";
        var index2=cookiestring.indexOf(';',index1);
        if (index2==-1) index2=cookiestring.length;
        return unescape(cookiestring.substring(index1+cookiename.length+1,index2));
    }


    try{
        if(FPgetcookie('mc_fp_popunder_v2')=='') {
            var js = document.createElement("script");
            js.type = "text/javascript";
            js.src = "https://images.firstpost.com/promo/js/mcfp-popunder.js?v=20160725";
            document.body.appendChild(js);
        }
    }catch(e){
    }
</script>





<!--<script src="//a.teads.tv/page/26003/tag" async="true"></script>-->



<script type="text/javascript">
    dfp_floating_banner_ad_new('FirstPost/Firstpost_Flying/Firstpost_Flying_300x250');
    function FPsetcookie(c_name,value,expiredays){

        var exdate=new Date();

        exdate.setDate(exdate.getDate()+expiredays);

        document.cookie=c_name+ "=" +escape(value)+ ";path=/;domain=;" +

                ((expiredays==null) ? "" : ";expires="+exdate.toGMTString());

    }
    function dfp_floating_banner_ad_new(dfp_ad) {
            FPAdJ = jQuery;
            if ( navigator.appName.indexOf("Microsoft")==-1 ){
                FP_FloatingAd_300x250 = FPgetcookieForDFP('FP_FloatingAd_300x250_tech');
                if ( typeof FP_FloatingAd_300x250 == "undefined" || FP_FloatingAd_300x250 == '' ){
                    FPsetcookie('FP_FloatingAd_300x250_tech',1,1);
                    document.write("<style> .fixBtm{ position:fixed; left:0px; bottom:-300px; width:300px;z-index:99999} .cls{ color:#333; font:13px Arial;} </style>");
                    /*document.write("<s"+"cript type='text/javas"+"cript'> FPAdJ(document).ready(function() { $(window).scroll(function() { if ($(window).scrollTop() > 100) {FPAdJ('.fixBtm').animate({ bottom:0, left:0 },2000);}else{}}); FPAdJ('.cls').click(function() {  FPAdJ('.fixBtm').hide(); }); });</s"+"cript>");*/
                    document.write('<div class="fixBtm"><a href="javas'+'cript:;" class="cls">close</a><div id="'+dfp_ad+'"><s' + 'cript language="JavaS' + 'cript">googletag.cmd.push(function() { googletag.display("'+dfp_ad+'");  });</s' + 'cript></div></div>');
                }else if(FP_FloatingAd_300x250 <= '5'){
                    var val=parseInt(FP_FloatingAd_300x250)+1
                    FPsetcookie('FP_FloatingAd_300x250_tech',val,1);
                    document.write("<style> .fixBtm{ position:fixed; left:0px; bottom:-300px; width:300px;z-index:99999} .cls{ color:#333; font:13px Arial;} </style>");
                    /*document.write("<s"+"cript type='text/javas"+"cript'> FPAdJ(document).ready(function() { $(window).scroll(function() { if ($(window).scrollTop() > 100) {FPAdJ('.fixBtm').animate({ bottom:0, left:0 },2000);}else{}}); FPAdJ('.cls').click(function() {  FPAdJ('.fixBtm').hide(); }); });</s"+"cript>");*/
                    document.write('<div class="fixBtm"><a href="javas'+'cript:;" class="cls">close</a><div id="'+dfp_ad+'"><s' + 'cript language="JavaS' + 'cript">googletag.cmd.push(function() { googletag.display("'+dfp_ad+'");  });</s' + 'cript></div></div>');
                }
            }
			
        }
        
        $(window).load(function() { 
            var floatingClosed = false;
            var floatingShown = false;
                $(document).scroll(function() {
                    if(!floatingClosed){
                        
                        var pos_high1 = $('.article-full-content').position().top+$('.article-full-content').outerHeight(true);
                        var wtop1 = $(window).scrollTop();
                        
                        if(!floatingShown){
                            if ($(window).scrollTop() > 100) {
                                $('.fixBtm').animate({ 
                                    bottom:0, 
                                    left:0 
                                },2000);
                                floatingShown = true;
                            };
                        };
                        
                        if (wtop1 >= (pos_high1-700)){
                            if($('.fixBtm').is(':visible')){
                                $('.fixBtm').hide();
                            };
                        }
                        else{
                            if(!($('.fixBtm').is(':visible'))){
                                $('.fixBtm').show();
                            };
                        }
                        
                        
                    };
                }); 
                $('.cls').click(function() {
                    floatingClosed = true;
                    $('.fixBtm').hide(); 
                }); 
            });
</script>


<!-- Premium content JS Start-->

<script>
    var isPremium = $("#premiumContent").val();    
    if(isPremium == "yes"){
     var cookcount = 0;     
     var count = 0;
     var isUserLogin = "1";     
     if(isUserLogin == 0){
        $(".article-full-content").addClass("hideCont");
        $(".premiumDivMain").show();
     }          
        var prePostID = "6250641";        
        cookcount = Cookies.get('premiumCount');
        preArtID = Cookies.get('premiumArtCount');        
        if(cookcount === NaN ||cookcount === undefined){
            cookcount = 0;
        }
        var re = new RegExp(prePostID,"gi");        
        if(preArtID != undefined){
        count = (preArtID.match(re) || []).length;   
        }        
        if(count == 0)
            { 
                cookcount = Number(cookcount)+1;
                cookcount = 1;
                if(preArtID === NaN ||preArtID === undefined){
                preArtID = prePostID;
                Cookies.set('premiumArtCount', preArtID,{ expires: 30 },{ domain: 'firstpost.com' });         
                }else{
                    preArtID = preArtID+","+prePostID;
                    Cookies.set('premiumArtCount', preArtID,{ expires: 30 },{ domain: 'firstpost.com' });         
                }        
            }
        if(cookcount <= 5)
            {                
             var remainCount = 5 - Number(cookcount);
                setTimeout(function(){ $(".story-current-number").text(remainCount); $("#pre-footer-wrapper").show(); }, 2000);
            }
        Cookies.set('premiumCount', cookcount,{ expires: 30 },{ domain: 'firstpost.com' });         
        var userToken = Cookies.get('__token__');        
            if(userToken != undefined){
                checkUser();
                setTimeout(function(){ $("#pre-footer-wrapper").hide(); }, 2000);                
            }else{
                $("#pre-footer-wrapper").show();
            }
    }

    function checkUser(){
    var url = "/controllers/login.php"    
     $.ajax({
            type: "POST",
            url: url,
            /*dataType: 'jsonp',*/
            data: userToken, // serializes the form's elements.
            beforeSend: function () {
               console.log("Before Send");
            },
            success: function (result) {
                
            },
            complete: function(data){                
                console.log(data.responseText);
                if(data.responseText == '"fail"')
                {     
                    signOut();           
                    $("#isUserValid").val("invalid");
                    $(".article-full-content").addClass("hideCont");
                    $(".premiumDivMain").show();
                }
                else{
                    $("#loginUser").val("1");
                    $(".premiumDivMain").hide();
                    $(".article-full-content").removeClass("hideCont");
                }
            }
        });
    }   
</script>

<!-- Premium content JS END -->
<script>

    $(document).ready(function(){
        var id = 'aid_'+$("#main").data('article-id');
        $(document).scroll(function() {
            var pos_high1 = $('.article-full-content').position().top+$('.article-full-content').outerHeight(true);
            var wtop1 = $(document).scrollTop();
            if (wtop1 >= (pos_high1-700)){
                $('.fixBtm').hide();
            }
            else{
                $('.fixBtm').show();
            }
        });

    });
    $(window).load(function(){
        // activateOutbrain('6250641');
    });
    document.write("<s"+"cript type='text/javas"+"cript'> $(document).ready(function() { $('.cls').click(function() {   $('.fixBtm').html(''); }); });</s"+"cript>");
    function OpenSharePopup(sUrl, siteName){
        if (siteName == 'linkedin'){
            var sSiteUrl = 'http://www.linkedin.com/shareArticle?'+sUrl;
        }else if (siteName == 'facebook'){
            var sSiteUrl = "http://www.facebook.com/sharer.php?"+sUrl;
        }else if(siteName == 'google'){
            var sSiteUrl = "https://plus.google.com/share?url="+sUrl;
        }
        window.open(sSiteUrl, "twitter","menubar=0,resizable=1,width=600,height=300");
    }

    function twitterShare(url, headline){
        window.open("https://twitter.com/share?text="+headline+"&counturl="+url+"&url="+url+"", "twitter","menubar=0,resizable=1,width=550,height=300");
    }

</script>
<script type="text/javascript">
    var hash = '';
    $(document).ready(function(){
        if ($(".refresh-live-blog").length > 0 ) {
            hash = window.location.hash;
            hash = hash.replace("#",".");
            if(hash != "") {

                $('html, body').animate({
                    scrollTop: $(hash).offset().top - 100
                }, 1000);
            }


        }
    });

$(window).load(function(){
    var partHtml = $(".ibox1").html();    
    if(partHtml == "")
    {     
        $(".alsofour").show();
        $(".ibox1").hide();
    }    
});

</script>
<!-- Start: Addng Ads -->
<!--<div id='div-gpt-ad-1501232183174-0'>
    <script>
        var width = window.innerWidth || document.documentElement.clientWidth;
        if(width >= 768) {
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1501232183174-0'); });
        }
    </script>
</div>-->




<script>
  
    /*function activateOutbrain(id){
        var url      = window.location.href;
        if (window.location.hostname == "staging.firstpost.com" || window.location.hostname == "firstpost.staging" || window.location.hostname == "fpssl.live") {
            url = url.replace(window.location.hostname,"www.firstpost.com");
        }
        if (!navigator.userAgent.match(/Android/i) &&
                !navigator.userAgent.match(/webOS/i) &&
                !navigator.userAgent.match(/iPhone/i) &&
                !navigator.userAgent.match(/iPod/i) &&
                !navigator.userAgent.match(/iPad/i) &&
                !navigator.userAgent.match(/Blackberry/i)) {
            $("#outbrainWidget_"+id).html('<div  class="OUTBRAIN" data-src="'+url+'" data-widget-id="AR_1" data-ob-template="firstpostcom"></div>');
        } else {
            $("#outbrainWidget_"+id).html('<div  class="OUTBRAIN" data-src="'+url+'" data-widget-id="MB_1" data-ob-template="firstpostcom""></div>');
        }

       


        //colombia.clearData();
    }*/
    
    //Pageview session
    var countPageView = 0;
        setInterval(function(){
                countPageView = countPageView+5;
                pageview(countPageView);
    }, 5000);
    function pageview(countPageView){
           id = 6250641;
//            alert("inside function "+countPageView);
           ga('send', 'event', 'Pageview', 'User Session '+countPageView+' seconds', 'Page_Id_'+id,{
               nonInteraction: true
           });
    };
    
    </script>
<!-- Footer --><div class="ad-300x250 text-center interclass"><script type="text/javascript">interstitial_ad();function FPsetcookie(c_name,value,expiredays){var exdate=new Date();exdate.setDate(exdate.getDate()+expiredays);document.cookie=c_name+ "=" +escape(value)+ ";path=/;domain=;" +((expiredays==null) ? "" : ";expires="+exdate.toGMTString());}function FPgetcookie(cookiename) {var cookiestring=document.cookie;var cookieArry = cookiestring.split(";");var index1=cookieArry.indexOf(" interstitial=1");return index1;}function interstitial_ad() {var width = window.innerWidth || document.documentElement.clientWidth;var interstitial_adv = "";interstitial_adv = FPgetcookie("interstitial");if (interstitial_adv > 0){var adKey = "";if(width <= 768) {$(".interclass").attr("id",adKey);googletag.cmd.push(function() { googletag.display(adKey); });}}else{FPsetcookie('interstitial',1,7);}}</script><div id='FirstPost/FirstPost_Footer/FirstPost_Footer_728x90_USUK'><script type='text/javascript'>
                            var width = window.innerWidth || document.documentElement.clientWidth;
                            adKey = 'FirstPost/FirstPost_Footer/FirstPost_Footer_728x90_USUK';
                            if (width >= 768 && (adKey.indexOf('FirstPost') != -1 || adKey.indexOf('Tech') != -1) && adKey.indexOf('FirstPost_Wap_New') < 0) {
                                googletag.cmd.push(function() { googletag.display('FirstPost/FirstPost_Footer/FirstPost_Footer_728x90_USUK') });
                            }
                            if (width < 768 && adKey.indexOf('FirstPost_Wap_New') != -1) {
                                googletag.cmd.push(function() { googletag.display('FirstPost/FirstPost_Footer/FirstPost_Footer_728x90_USUK') });
                            }
                        </script></div></div><div class="ad-300x250 text-center floating-bottom"><div id=''><script type='text/javascript'>
                            var width = window.innerWidth || document.documentElement.clientWidth;
                            adKey = '';
                            if (width >= 768 && (adKey.indexOf('FirstPost') != -1 || adKey.indexOf('Tech') != -1) && adKey.indexOf('FirstPost_Wap_New') < 0) {
                                googletag.cmd.push(function() { googletag.display('') });
                            }
                            if (width < 768 && adKey.indexOf('FirstPost_Wap_New') != -1) {
                                googletag.cmd.push(function() { googletag.display('') });
                            }
                        </script></div></div>
<style type="text/css">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</style>
<footer id="footer"><div class="container"><a id="site-index-button" data-toggle="collapse" data-target="#site-index" aria-expanded="false" aria-controls="site-index"><span class="icon circle"><svg width="10px" height="10px" enable-background="new 0 0 612 612" version="1.1" viewBox="0 0 612 612" xml:space="preserve" xmlns="http://www.w3.org/2000/svg"><path d="m604.5 134.78c-9.999-10.05-26.222-10.05-36.221 0l-262.27 287.78-262.29-287.78c-9.999-10.05-26.223-10.05-36.222 0s-9.999 26.35 0 36.399l279.1 306.24c5.331 5.357 12.422 7.652 19.386 7.296 6.988 0.356 14.055-1.939 19.386-7.296l279.13-306.27c9.998-10.048 9.998-26.322-1e-3 -36.372z" fill="#fff"/></svg></span>Site Index</a></div><div class="container container-border collapse" id="site-index"><div class="row"><div class="col-md-10 col-sm-10"><div class="inline vat"><ul class="list simple"><li><a href="/" alt="Firstpost" title="Firstpost"><img src="https://static.firstpost.com/assets/images/fp-logo-footer.png" class="footer-logo" alt="Firstpost" title="Firstpost"></a></li><li><a href="http://hindi.firstpost.com/" target="_blank">हिंदी फर्स्टपोस्ट</a></li><li><a href="https://www.firstpost.com/about-firstpost">About Firstpost</a></li><!-- <li><a href="#">Newsletter</a></li> --><li><a href="https://www.firstpost.com/rss">RSS</a></li><li><a href="http://twitter.com/firstpost" rel="nofollow" target="_blank">Twitter</a></li><li><a href="http://www.facebook.com/pages/Firstpost/165818073477856" rel="nofollow" target="_blank">Facebook</a></li></ul></div><div class="inline vat"><ul class="list simple"><li class="title">Sections</li><li><a href="https://www.firstpost.com/">Front Page</a></li><li><a href="https://www.firstpost.com/category/politics" title="">Politics</a></li><li><a href="https://www.firstpost.com/category/sports" title="">Sports</a></li><li><a href="https://www.firstpost.com/category/india" title="">India</a></li><li><a href="https://www.firstpost.com/category/world" title="">World</a></li><li><a href="https://www.firstpost.com/category/business" title="">Business</a></li><li><a href="https://www.firstpost.com/category/living" title="">Life</a></li><li><a href="https://www.firstpost.com/category/entertainment" title="">Entertainment News</a></li><li><a href="https://www.firstpost.com/firstcricket" title="">Cricket</a></li><li><a href="https://www.firstpost.com/tech" title="">Tech</a></li><li><a href="https://www.firstpost.com/category/photos" title="">Photos</a></li><li><a href="https://www.firstpost.com/category/videos" title="">Videos</a></li></ul></div><div class="inline vat"><ul class="list simple"><li class="title">Plus</li><li><a title="First Cricket" href="/firstcricket/">First Cricket</a></li><li><a title="Entertainment" href="https://www.firstpost.com/category/entertainment">Entertainment</a></li><li><a alt="Union Budget 2019" title="Union Budget 2019" href="/budget-2019">Union Budget 2019</a></li><li><a alt="Union Budget 2019 Live TV" title="Union Budget 2019 Live TV" href="/budget-2019/live-tv">Union Budget 2019 Live TV</a></li><li><a alt="Indian Super League 2018" title="Indian Super League 2018" href="/isl-2018/">Indian Super League 2018</a></li><li><a title="CRICKET LIVE SCORE" href="https://www.firstpost.com/firstcricket/cricket-live-score">Cricket Live Score</a></li><li><a alt="Assembly Elections 2018" title="Assembly Elections 2018" href="https://www.firstpost.com/assembly-elections-2018">Assembly elections 2018</a></li><li><a alt="Telangana Assembly Election 2018" title="Telangana Assembly Election 2018" href="https://www.firstpost.com/assembly-election-2018/telangana">Telangana Assembly election 2018</a></li><li><a alt="Madhya pradesh Assembly Election 2018" title="Madhya Pradesh Assembly Election 2018" href="https://www.firstpost.com/assembly-election-2018/madhya-pradesh">Madhya Pradesh Assembly election 2018</a></li><li><a alt="rajasthan Assembly Election 2018" title="Rajasthan Assembly Election 2018" href="https://www.firstpost.com/assembly-election-2018/rajasthan">Rajasthan Assembly election 2018</a></li><li><a alt="chhattisgarh Assembly Election 2018" title="Chhattisgarh Assembly Election 2018" href="https://www.firstpost.com/assembly-election-2018/chhattisgarh">Chhattisgarh Assembly election 2018</a></li><li><a alt="mizoram Assembly Election 2018" title="Mizoram Assembly Election 2018" href="https://www.firstpost.com/assembly-election-2018/mizoram">Mizoram Assembly election 2018</a></li><!-- <li class="item"><a title="Budget 2018" href="/budget-2018/">Budget 2018</a></li><li class="item"><a title="Tax Calculator" href="/tax-calculator">Tax Calculator</a></li><li class="item"><a title="Budget 2018 Live TV" href="/budget-2018-live-tv/">Budget 2018 Live TV</a></li> --><!--<li><a href="https://www.firstpost.com/fifa-under-17-world-cup-2017/" alt="FIFA under 17 World Cup 2017" title="FIFA under 17 World Cup 2017">FIFA U17 WC</a></li>--><!-- <li><a title="Laureus 2017" href="/laureus/">Laureus World Sports Awards 2017</a></li> --><li><a href="https://www.firstpost.com/category/delhi">New Delhi</a></li><li><a href="https://www.firstpost.com/category/mumbai">Mumbai</a></li><li><a href="https://www.firstpost.com/category/photos">Photos</a></li><li><a href="https://www.firstpost.com/category/f-pedia">F. Pedia</a></li><li><a href="https://www.firstpost.com/videos/">Videos</a></li><li><a href="https://www.firstpost.com/category/exclusives">FP Exclusives</a></li><li><a href="https://www.firstpost.com/category/videos">Video Room</a></li><!-- <li><a href="https://www.firstpost.com/weather/">Weather</a></li> --></ul></div><div class="inline vat"><ul class="list simple"><li class="title">Network 18 sites</li><li><a href="http://www.in.com/" target="_blank">In.com</a></li><li><a href="http://www.moneycontrol.com/" target="_blank">Moneycontrol</a></li><li><a href="http://www.burrp.com/" target="_blank" rel="nofollow">Burrp</a></li><li><a href="https://www.topperlearning.com/" target="_blank">TopperLearning</a></li><li><a href="https://www.topperlearning.com/doubts-solutions/all-questions/" target="_blank">Clear Study Doubts</a></li><li><a href="http://overdrive.in/" target="_blank">Overdrive</a></li><li><a href="http://www.ibnlokmat.tv/" target="_blank" rel="nofollow">IBN Live</a></li><li><a href="http://www.news18.com/" target="_blank">News18</a></li><li><a href="http://www.topperlearning.com/learn/sample-papers?ps1" target="_blank" rel="nofollow">Sample Papers Online</a></li><li><a href="https://www.firstpost.com/category/business/biztech">Business Technology News</a></li><li><a href="http://mtv.in.com/" target="_blank" rel="nofollow">MTV India</a></li><li><a href="http://www.homeshop18.com/"target="_blank" rel="nofollow">Online Shopping in India</a></li><li><a href="http://www.caprep18.com/" target="_blank">CAprep18</a></li><li><a href="https://www.firstpost.com/shows/">F. Shows</a></li><!-- <li><a href="https://www.firstpost.com/iifa-awards-2017">IIFA 2017</a></li> --><li><a href="http://www.topperlearning.com/franchisee" target="_blank" rel="nofollow">E-Learning Franchise Opportunity</a></li><!--<li><a href="https://www.firstpost.com/gst-rate-list-india/" rel="nofollow">GST Rate List India</a></li>--></ul></div><div class="inline vat"><ul class="list simple"><li class="title">Tools</li><li><a href="http://feeds.feedburner.com/firstpost/xfJh" target="_blank">RSS Feeds</a></li></ul><ul class="list simple"><li class="title">Apps</li><li><a href="https://itunes.apple.com/in/app/firstpost/id445829858?mt=8" target="_blank">iOS</a></li><li><a href="https://play.google.com/store/apps/details?id=com.firstpost" target="_blank">Android</a></li></ul></div></div><div class="col-md-2 col-sm-2"><div class="footer-social-wrap"><div class="inline"><ul class="top-social"><li><a href="https://www.facebook.com/firstpostin" rel="nofollow" target="_blank"><svg width="16px" height="16px" enable-background="new 0 0 96.124 96.123" version="1.1" viewBox="0 0 96.124 96.123" xml:space="preserve" xmlns="http://www.w3.org/2000/svg"><path d="m72.089 0.02-12.465-0.02c-14.004 0-23.054 9.285-23.054 23.656v10.907h-12.533c-1.083 0-1.96 0.878-1.96 1.961v15.803c0 1.083 0.878 1.96 1.96 1.96h12.533v39.876c0 1.083 0.877 1.96 1.96 1.96h16.352c1.083 0 1.96-0.878 1.96-1.96v-39.876h14.654c1.083 0 1.96-0.877 1.96-1.96l6e-3 -15.803c0-0.52-0.207-1.018-0.574-1.386s-0.867-0.575-1.387-0.575h-14.659v-9.246c0-4.444 1.059-6.7 6.848-6.7l8.397-3e-3c1.082 0 1.959-0.878 1.959-1.96v-14.674c0-1.081-0.876-1.958-1.957-1.96z" fill="#D80027"/></svg></a></li><li><a href="https://twitter.com/firstpost" rel="nofollow" target="_blank"><svg width="16px" height="16px" enable-background="new 0 0 612 612" version="1.1" viewBox="0 0 612 612" xml:space="preserve" xmlns="http://www.w3.org/2000/svg"><path d="m612 116.26c-22.525 9.981-46.694 16.75-72.088 19.772 25.929-15.527 45.777-40.155 55.184-69.411-24.322 14.379-51.169 24.82-79.775 30.48-22.907-24.437-55.49-39.658-91.63-39.658-69.334 0-125.55 56.217-125.55 125.51 0 9.828 1.109 19.427 3.251 28.606-104.33-5.24-196.84-55.223-258.75-131.17-10.823 18.51-16.98 40.078-16.98 63.101 0 43.559 22.181 81.993 55.835 104.48-20.575-0.688-39.926-6.348-56.867-15.756v1.568c0 60.806 43.291 111.55 100.69 123.1-10.517 2.83-21.607 4.398-33.08 4.398-8.107 0-15.947-0.803-23.634-2.333 15.985 49.907 62.336 86.199 117.25 87.194-42.947 33.654-97.099 53.655-155.92 53.655-10.134 0-20.116-0.612-29.944-1.721 55.567 35.681 121.54 56.485 192.44 56.485 230.95 0 357.19-191.29 357.19-357.19l-0.421-16.253c24.666-17.593 46.005-39.697 62.794-64.861z" fill="#D80027"/></svg></a></li><!-- <li><a href="https://plus.google.com/+Firstpost/posts" rel="nofollow" target="_blank"><svg width="16px" height="16px" enable-background="new 0 0 491.858 491.858" version="1.1" viewBox="0 0 491.86 491.86" xml:space="preserve" xmlns="http://www.w3.org/2000/svg"><g fill="#D80027"><path d="m377.47 224.96h-176.15v58.718h107.47c-16.032 51.048-63.714 88.077-120.06 88.077-69.492 0-125.82-56.335-125.82-125.82 0-69.492 56.333-125.82 125.82-125.82 34.994 0 66.645 14.289 89.452 37.346l42.622-46.328c-34.04-33.355-80.65-53.929-132.07-53.929-104.24-1e-3 -188.74 84.499-188.74 188.73s84.5 188.74 188.74 188.74c91.307 0 171.25-64.844 188.74-150.99v-58.718l-1e-3 -1e-3z"/><polygon points="491.86 224.86 455.83 224.86 455.83 188.83 424.94 188.83 424.94 224.86 388.91 224.86 388.91 255.74 424.94 255.74 424.94 291.77 455.83 291.77 455.83 255.74 491.86 255.74"/></g></svg></a></li> --><li><a href="https://www.instagram.com/firstpost/" rel="nofollow" target="_blank"><svg width="16px" height="16px" enable-background="new 0 0 512 512" version="1.1" viewBox="0 0 512 512" xml:space="preserve" xmlns="http://www.w3.org/2000/svg"><path d="M352,0H160C71.648,0,0,71.648,0,160v192c0,88.352,71.648,160,160,160h192c88.352,0,160-71.648,160-160V160    C512,71.648,440.352,0,352,0z M464,352c0,61.76-50.24,112-112,112H160c-61.76,0-112-50.24-112-112V160C48,98.24,98.24,48,160,48    h192c61.76,0,112,50.24,112,112V352z" fill="#D80027"/><path d="m256 128c-70.688 0-128 57.312-128 128s57.312 128 128 128 128-57.312 128-128-57.312-128-128-128zm0 208c-44.096 0-80-35.904-80-80 0-44.128 35.904-80 80-80s80 35.872 80 80c0 44.096-35.904 80-80 80z" fill="#D80027"/><circle cx="393.6" cy="118.4" r="17.056" fill="#D80027"/></svg></a></li><li><a href="https://www.youtube.com/user/Firstpostin " rel="nofollow" target="_blank"><svg width="16px" height="16px" enable-background="new 0 0 461.001 461.001" version="1.1" viewBox="0 0 461 461" xml:space="preserve" xmlns="http://www.w3.org/2000/svg"><path d="m365.26 67.393h-269.51c-52.878 0-95.744 42.866-95.744 95.744v134.73c0 52.878 42.866 95.744 95.744 95.744h269.51c52.878 0 95.744-42.866 95.744-95.744v-134.73c0-52.878-42.866-95.744-95.744-95.744zm-64.751 169.66-126.06 60.123c-3.359 1.602-7.239-0.847-7.239-4.568v-124c0-3.774 3.982-6.22 7.348-4.514l126.06 63.881c3.748 1.899 3.683 7.274-0.109 9.082z" fill="#F61C0D"/></svg></a></li></ul></div><div class="inline"><a href="http://www.network18online.com/" id="logo18" target="_blank"><img src="https://images.firstpost.com/wp-content/uploads/eighteen-nw.png" alt="Network 18" title="Network 18" /></a></div></div></div></div></div><div class="container end-links"><p class="inline">Copyright &copy; 2019. <a href="https://www.firstpost.com/" alt="Firstpost" title="Firstpost">Firstpost</a> - All Rights Reserved.</p><p class="inline"><a href="https://www.firstpost.com/terms-of-use">Terms of use</a><a href="https://www.firstpost.com/privacy">Privacy</a></p></div><script type="text/javascript">
        $(document).on('click', '.shareicon' , function(e) {
        var social_code = 'twitter';
        var shareURL = $(this).attr('data-url');
        shareURL=encodeURI(shareURL);
        var shareTitle = $(this).attr('data-title');
        shareTitle=encodeURI(shareTitle);
        var siteName = $(this).attr('data-sitename');
        
        if (siteName == 'linkedin'){
                var sSiteUrl = 'http://www.linkedin.com/shareArticle?'+sUrl;
        }else if (siteName == 'facebook'){
                var sSiteUrl = 'http://www.facebook.com/sharer.php?u='+shareURL+'&t='+shareTitle;
                var social_code = 'sharer';
        }else if(siteName == 'google'){
                var sSiteUrl = "https://plus.google.com/share?url="+shareURL;
                social_code ='';
        }else if(siteName == 'twitter'){
                var sSiteUrl = "https://twitter.com/share?text="+shareTitle+"&counturl="+shareURL+"&url="+shareURL
        }else if(siteName == 'whatsapp'){
                var sSiteUrl = 'https://api.whatsapp.com/send?text='+shareTitle+'-'+shareURL
                social_code ='';
        }
            
        window.open(sSiteUrl, social_code ,"menubar=0,resizable=1,width=600,height=300");
        return false;
    });
    </script></footer></div><!--wrapper--><!-- jQuery --><script src="https://static.firstpost.com/assets/js/progressive-image.min.js?v=1.0"></script><!-- <link rel="stylesheet" type="text/css" href="https://www.firstpost.com/assets/fonts/external/fonts.css?v=2"> --><link href="https://fonts.googleapis.com/css?family=Frank+Ruhl+Libre:400,700" rel="stylesheet dns-prefetch" type="text/css" ><!-- <link href="https://fonts.googleapis.com/css?family=Oswald:400,500,600,700" rel="stylesheet"> --><!-- <link rel="stylesheet" type="text/css" href="https://www.firstpost.com/assets/css/jquery.bxslider.min.css"><script type="text/javascript" src="https://static.firstpost.com/assets/js/jquery.bxslider.min.js"></script> --><!--<script type="text/javascript" async src="https://static.firstpost.com/assets/js/app.min.js?v=12.72"></script>--><!-- <script type="text/javascript" async src="https://static.firstpost.com/assets/js/app.js?v=12.74"></script> --><script type="text/javascript">
	//var Index = 2;

// window.setInterval(ChangeVisibleDiv, 2000);

/*function ChangeVisibleDiv()
{
	if(Index == 1){
	    if(width >= 768){
            $("#aw_desktop").hide();
        }else{
            $("#aw_mobile").hide();
        }
		$(".weather-widget-mobile").hide(); //display','none');
     	$(".air-quality").show(); //css('display','inline-block');
     	Index++;
	}else{
        if(width >= 768){
            $("#aw_desktop").show();
        }else{
            $("#aw_mobile").show();
        }
		$(".air-quality").hide();//css('display','none');
     	$(".weather-widget-mobile").show();//css('display','inline-block');
     	Index = 1;
	};
}*/
// ChangeVisibleDiv();
</script>
<script type="text/javascript">
    var userDetails = Cookies.get('user-token');      
    if(userDetails){        
        $("#fpLoginUser").hide();
        $("#fpLoggedUser").show();
        var userArr = userDetails.split("-");
        var userName = userArr[1].split("_");                
        $("#loginUserName").html('<img src="https://i.ibb.co/z6nM35P/user.png" alt="user" border="0" >'+userName[0]);        
    }    
        /* <![CDATA[ */
        var google_conversion_id = 1043201315;
        var google_conversion_label = "vQUcCJHdmwMQo_q38QM";
        var google_custom_params = window.google_tag_params;
        var google_remarketing_only = true;
        /* ]]> */
    </script>
    <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
    </script>

   

    <noscript>
        <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/1043201315/?value=1.00&amp;currency_code=INR&amp;label=vQUcCJHdmwMQo_q38QM&amp;guid=ON&amp;script=0"/>
        </div>
    </noscript>
    <script type="text/javascript">

        $( "[name^='google_conversion_frame']" ).css('position','absolute');
        $( "[name^='google_conversion_frame']" ).css('height',0);

    </script>


    <!-- BetterCampaign Goal Tracker -->

    <!-- BetterCampaign Goal Tracker -->
   
   <!--MENU TOGGLE SCRIPT-->
  


	<!-- Start: Addng Ads --><!--<script async src='https://cdn.onthe.io/io.js/xmKBQHduOqzQ'></script> removed for IO--><!-- End: Addng Ads --><script type="text/javascript">
    var windowWidth = $(window).width();
    if(windowWidth < 640){
        $('.reviews-wrap .row').addClass('reviews-slider');
        $('.reviews-wrap .row div').removeClass('col-md-3 col-sm-6');
        $('.reviews-slider').bxSlider({
            minSlides: 1,
            maxSlides: 4,
            slideWidth: 300,
            slideMargin: 0,
            pager: false,
        });
    }

    /*// caragoke slider
    $('.caraoke-slider').bxSlider({
        mode: 'horizontal',
        pager:false,
    });

    // latest reviews
    $('.l-reviews-slider').bxSlider({
        minSlides: 1,
        maxSlides: 4,
        slideWidth: 260,
        slideMargin: 10,
        pager: false,
    });

    $('.v-reviews-slider').bxSlider({
        minSlides: 1,
        maxSlides: 4,
        slideWidth: 280,
        slideMargin: 10,
        pager: false,
    });*/

    // firstpost menu
    $('.fp-icon').mouseenter(function(){
        $(this).addClass('open');
    });
    $('.fp-menu').mouseleave(function(){
        $('.fp-icon').removeClass('open');
    });
</script></body></html>
