<!DOCTYPE html>
<html lang="en">
<head>
	    
    
    
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
    <meta name="HandheldFriendly" content="true" />
    
        <title>'What is this sorcery?': Freaky video of Joe Root goes viral even as right-hander scores match-winning ton - Firstcricket News, Firstpost</title>
    
    
        <meta name="description" content="Joe Root has now become the latest member of the elite club of batters to breach the 10,000 run mark in Test cricket. He became only the second Englishman to reach the milestone after former England captain Alastair Cook and the 14th overall." />
    
    
        <meta name="news_keywords" content="England vs New Zealand, ENG vs NZ, England vs New Zealand 1st Test, ENG vs NZ 1st Test, sports news, cricket news, England cricket team, New Zealand cricket team, New Zealand tour of England, England vs New Zealand test series, ENG vs NZ test series, Joe Root, Joe Root toe, " />
        <meta name="Keywords" content="England vs New Zealand, ENG vs NZ, England vs New Zealand 1st Test, ENG vs NZ 1st Test, sports news, cricket news, England cricket team, New Zealand cricket team, New Zealand tour of England, England vs New Zealand test series, ENG vs NZ test series, Joe Root, Joe Root toe, ">
    
    
        <meta property="og:title" content="'What is this sorcery?': Freaky video of Joe Root goes viral even as right-hander scores match-winning ton - Firstcricket News, Firstpost" />
    
    
        <meta property="og:description" content="Joe Root has now become the latest member of the elite club of batters to breach the 10,000 run mark in Test cricket. He became only the second Englishman to reach the milestone after former England captain Alastair Cook and the 14th overall."/>
    
    
    <meta property="og:locale" content="en_US" />
    <meta property="og:site_name" content="Firstpost" />
    <meta property="og:type" content="firstcricket-article" />
    <meta property="fb:app_id" content="1162386820478832" />
    <meta property="fb:admins" content="500851548" />
    <meta property="fb:pages" content="165818073477856" />
    
        <meta property="og:image" content="https://images.firstpost.com/wp-content/uploads/2022/06/JoeRoot640-4.jpg"/> 
    
    
        <meta property="og:image:type" content="image/jpeg" />
        <meta property="og:image:width" content="640" />
        <meta property="og:image:height" content="362" />
        
        <meta property="og:image:alt" content="England's Joe Root plays a shot off the bowling of New Zealand's Kyle Jamieson during the fourth day of the Test match between England and New Zealand at Lord's cricket ground in London on Sunday. AP" />
            
    
    
        <meta name="twitter:title" content="'What is this sorcery?': Freaky video of Joe Root goes viral even as right-hander scores match-winning ton - Firstcricket News, Firstpost"/>
    
    
        <meta name="twitter:description" content="Joe Root has now become the latest member of the elite club of batters to breach the 10,000 run mark in Test cricket. He became only the second Englishman to reach the milestone after former England captain Alastair Cook and the 14th overall."/>
    
    <meta name="twitter:card" content="summary_large_image"/>
    <meta property="twitter:account_id" content="4503599627804328" />
    
        <meta property="twitter:image:src" content="https://images.firstpost.com/fpimages/300x300/fixed/jpg/scalex16x9/2022/06/JoeRoot640-4.jpg" />
    
    <meta name="twitter:widgets:csp" content="on">
    <meta name="twitter:domain" content="Firstpost"/>
    <meta name="twitter:site" value="@firstpost">
    <meta name="twitter:url" content="https://www.firstpost.com/firstcricket/sports-news/what-is-this-sorcery-freaky-video-of-joe-root-goes-viral-even-as-right-hander-scores-match-winning-ton-10763891.html">
    
    
        <link rel="canonical" href="https://www.firstpost.com/firstcricket/sports-news/what-is-this-sorcery-freaky-video-of-joe-root-goes-viral-even-as-right-hander-scores-match-winning-ton-10763891.html"/>    
    
     
    
    
        
        
    
    
    <meta name="robots" content="max-image-preview:large">
    <meta property="og:url" content="https://www.firstpost.com/firstcricket/sports-news/what-is-this-sorcery-freaky-video-of-joe-root-goes-viral-even-as-right-hander-scores-match-winning-ton-10763891.html" />
    <link rel="shortcut icon prefetch" href="https://www.firstpost.com/static/images/favicon.ico?v=6.74" />
    <link rel="icon prefetch" type="image/vnd.microsoft.icon" href="https://www.firstpost.com/static/images/favicon.ico?v=6.74"/>
    <link href="https://www.firstpost.com/static/images/favicon.ico?v=6.74" rel="shortcut icon prefetch" type="image/x-icon">
    <link href="https://www.firstpost.com/static/images/favicon.ico?v=6.74" rel="icon prefetch" type="image/x-icon"/>
    <link href="//b.scorecardresearch.com" rel="dns-prefetch"/>
    <link href="//b.scorecardresearch.com" rel="preconnect"/>
    <link href="https://securepubads.g.doubleclick.net" rel="dns-prefetch"/>
    <link href="https://securepubads.g.doubleclick.net" rel="preconnect"/>
    <link href="https://pubads.g.doubleclick.net" rel="dns-prefetch"/>
    <link href="https://pubads.g.doubleclick.net" rel="preconnect"/>
    <link href="https://www.google-analytics.com" rel="dns-prefetch"/>
    <link href="https://www.google-analytics.com" rel="preconnect"/>
    <link href="//www.googletagservices.com" rel="dns-prefetch"/>
    <link href="//www.googletagservices.com" rel="preconnect"/>
    <link href="//tpc.googlesyndication.com" rel="dns-prefetch"/>
    <link href="//tpc.googlesyndication.com" rel="preconnect"/>
    <!-- <link href="https://fonts.gstatic.com" rel="dns-prefetch"/>
    <link href="https://fonts.gstatic.com" rel="preconnect"/> -->
    <link href="//connect.facebook.net" rel="dns-prefetch" />
    <link href="//connect.facebook.net" rel="preconnect" />
    <link href="//static.xx.fbcdn.net" rel="dns-prefetch" />
    <link href="//static.xx.fbcdn.net" rel="preconnect" />
    <link rel="apple-touch-icon" href="https://www.firstpost.com/static/images/icons/apple-touch-icon.png">
    <link rel="manifest" href="https://www.firstpost.com/manifest.json">
    
    

    
            <!--- enter in first condition new = 10763891 -->
        
    
        <!--- enter in hasAmpHtml condition -->
        <link rel="amphtml" href="https://www.firstpost.com/firstcricket/sports-news/what-is-this-sorcery-freaky-video-of-joe-root-goes-viral-even-as-right-hander-scores-match-winning-ton-10763891.html/amp"> 
    
     
    
    
                <meta property="article:tag" content="England vs New Zealand" />
    
                <meta property="article:tag" content="England vs New Zealand 2022" />
    
                <meta property="article:tag" content="Joe Root" />
    
        
        <meta property="article:section" content="Sports" />
        <meta property="article:published_time" content="2022-06-06T12:59:42+05:30" />
        <meta property="article:modified_time" content="2022-06-06T12:59:42+05:30" />
        <meta property="og:updated_time" content="2022-06-06T12:59:42+05:30" />
    
    
    <script type="text/javascript">


	function FPgetcookieForDFP(cookiename) {
		var cookiestring=document.cookie;
		var index1=cookiestring.indexOf(cookiename);
		if (index1==-1 || cookiename=='') return '';
		var index2=cookiestring.indexOf(';',index1);
		if (index2==-1) index2=cookiestring.length;
		return unescape(cookiestring.substring(index1+cookiename.length+1,index2));
	}
	function setUserBehaviour()
	{
		var i, x, y, cl = document.cookie.split(";");
		var _w18userinfo_out = {};
		var c = 0;
		for (i = 0; i < cl.length; i++) {
			x = cl[i].substr(0, cl[i].indexOf("="));
			y = cl[i].substr(cl[i].indexOf("=") + 1);
			x = x.replace(/^\s+|\s+$/g, "");
			if (x == "_w18userinfo") {
				_w18userinfo_out._w18userinfo = unescape(y);
				c = c + 1
			}
			if (c == 1) {
				break;
			}
		}
		if(c==1){
			var contact = JSON.parse(_w18userinfo_out._w18userinfo);
			for (var item in contact) {
				googletag.pubads().setTargeting(item,contact[item]);
			}
		}
	}
	// Wrapper API(OpwenWrap) for Pubmatic Start Here
	var PWT = {}; //Initialize Namespace
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	PWT.jsLoaded = function () { //PubMatic pwt.js on load callback is used to load GPT
		(function () {
			var gads = document.createElement('script');
			var useSSL = 'https:' == document.location.protocol;
			gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
			var node = document.getElementsByTagName('script')[0];
			node.parentNode.insertBefore(gads, node);
		})();
	};

	setTimeout(function () {
		var purl = window.location.href;
		var url = '//ads.pubmatic.com/AdServer/js/pwt/113941/3204';
		var profileVersionId = '';
		if (purl.indexOf('pwtv=') > 0) {
			var regexp = /pwtv=(.*?)(&|$)/g;
			var matches = regexp.exec(purl);
			if (matches.length >= 2 && matches[1].length > 0) {
				profileVersionId = '/' + matches[1];
			}
		}
		var wtads = document.createElement('script');
		wtads.async = true;
		wtads.type = 'text/javascript';
		wtads.src = url + profileVersionId + '/pwt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(wtads, node);
	}, 3000);
	
</script>
<script type='text/javascript' id='dfp_slot_details'>
	var width = window.innerWidth || document.documentElement.clientWidth;
	var adKey = "";
	var dimArr = '';
	var n1 = '';
	var n2 = '';
	var adtagsvalue = '';
	
	var pageName = 'firstcricket-article';
	

	googletag.cmd.push(function() {
		
			
					googletag.defineSlot('/1039154/FSTPST_ENG/FSTPST_ENG_CRICKET/FSTPST_ENG_VIDEOS_AS/FSTPST_ENG_VID_AS_ROS_ATF_728', [[728, 90], [970, 90], [1003, 90], [1003, 60]], 'FSTPST_ENG/FSTPST_ENG_CRICKET/FSTPST_ENG_VIDEOS_AS/FSTPST_ENG_VID_AS_ROS_ATF_728').addService(googletag.pubads());
				
			
					googletag.defineSlot('/1039154/FSTPST_ENG/FSTPST_ENG_CRICKET/FSTPST_ENG_VIDEOS_AS/FSTPST_ENG_VID_AS_ROS_ATF_300', [ [300, 250], [300, 600]], 'FSTPST_ENG/FSTPST_ENG_CRICKET/FSTPST_ENG_VIDEOS_AS/FSTPST_ENG_VID_AS_ROS_ATF_300').addService(googletag.pubads());
				
			
					googletag.defineSlot('/1039154/FSTPST_ENG/FSTPST_ENG_CRICKET/FSTPST_ENG_VIDEOS_AS/FSTPST_ENG_VID_AS_ROS_MTF_300', [[300, 600], [300, 250]], 'FSTPST_ENG/FSTPST_ENG_CRICKET/FSTPST_ENG_VIDEOS_AS/FSTPST_ENG_VID_AS_ROS_MTF_300').addService(googletag.pubads());
				
			
					googletag.defineSlot('/1039154/FSTPST_ENG/FSTPST_ENG_CRICKET/FSTPST_ENG_VIDEOS_AS/FSTPST_ENG_VID_AS_ROS_BTF_300', [[300, 600], [300, 250]], 'FSTPST_ENG/FSTPST_ENG_CRICKET/FSTPST_ENG_VIDEOS_AS/FSTPST_ENG_VID_AS_ROS_BTF_300').addService(googletag.pubads());
				
			
					googletag.defineSlot('/1039154/FSTPST_ENG/FSTPST_ENG_CRICKET/FSTPST_ENG_VIDEOS_AS/FSTPST_ENG_VID_AS_ROS_MTF_728', [[728, 90], [468, 60]], 'FSTPST_ENG/FSTPST_ENG_CRICKET/FSTPST_ENG_VIDEOS_AS/FSTPST_ENG_VID_AS_ROS_MTF_728').addService(googletag.pubads());
				
			
					googletag.defineSlot('/1039154/FSTPST_ENG/FSTPST_ENG_CRICKET/FSTPST_ENG_VIDEOS_AS/FSTPST_ENG_VID_AS_ROS_BTF_728', [[468, 60], [728, 90]], 'FSTPST_ENG/FSTPST_ENG_CRICKET/FSTPST_ENG_VIDEOS_AS/FSTPST_ENG_VID_AS_ROS_BTF_728').addService(googletag.pubads());
				
			
					googletag.defineSlot('/1039154/FSTPST_ENG/FSTPST_ENG_ROS/FSTPST_ENG_ROS_AS/FSTPST_ENG_ROS_AS_ROS_PG_1x1', [1, 1], 'FSTPST_ENG/FSTPST_ENG_ROS/FSTPST_ENG_ROS_AS/FSTPST_ENG_ROS_AS_ROS_PG_1x1').addService(googletag.pubads());
				
			
					googletag.defineSlot('/1039154/FSTPST_ENG/FSTPST_ENG_ROS/FSTPST_ENG_ROS_AS/FSTPST_ENG_ROS_AS_ROS_PG_Slider_1x1', [1, 1], 'FSTPST_ENG/FSTPST_ENG_ROS/FSTPST_ENG_ROS_AS/FSTPST_ENG_ROS_AS_ROS_PG_Slider_1x1').addService(googletag.pubads());
				
			
		

				
		/*if(width >= 768 && pageName != "homePage") {			
		googletag.defineSlot('/1039154/FirstPost/Firstpost_Programmatic/Firstpost_Programmatic_2x2', [2, 2], 'div-gpt-ad-1556871797346-0').addService(googletag.pubads());    
		}*/
    	
		//googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs(true);
		//setUserBehaviour();

		

		
			googletag.pubads().setTargeting('article_id','10763891');
		

		
			googletag.pubads().setTargeting('section_name','firstcricket');
		

			
        	googletag.pubads().setTargeting('meta_keywords', ['England vs New Zealand','England vs New Zealand 2022','Joe Root']);
        	

        googletag.pubads().setTargeting('title_name', ['What,is,this,sorcery,Freaky,video,of,Joe,Root,goes,viral,even,as,righthander,scores,matchwinning,ton']);

        
        	googletag.pubads().setTargeting('Content_Type','Sports-news');
         	

        googletag.pubads().setTargeting('DFP', 'okay');
        googletag.pubads().setTargeting('page_url', 'https://www.firstpost.com/firstcricket/sports-news/what-is-this-sorcery-freaky-video-of-joe-root-goes-viral-even-as-right-hander-scores-match-winning-ton-10763891.html');
        googletag.pubads().setTargeting('excerpt_description', 'Joe Root has now become the latest member of the elite club of batters to breach the  run mark in Test cricket He became only the second Englishman to reach the milestone after former England captain Alastair Cook and the th overall');
        
					
		googletag.pubads().enableLazyLoad({
			fetchMarginPercent: 200,  // Fetch slots within 5 viewports. Orignally 200
			renderMarginPercent: 200,  // Render slots within 2 viewports. Orignally 200
			mobileScaling: 1.5  // Double the above values on mobile. Orignally 1.5
		});

		_w18sub();
		googletag.pubads().enableSingleRequest();
		googletag.enableServices();
	});
</script>

    

	<link defer rel="preload" href="https://www.firstpost.com/static/css/article-fc.css?v=6.74" as="style" onload="this.onload=null;this.rel='stylesheet'">
	<noscript><link defer rel="stylesheet" href="https://www.firstpost.com/static/css/article-fc.css?v=6.74"></noscript>
	
	<script type="text/javascript" src="https://www.firstpost.com/static/js/jquery-3.4.0.min.js"></script>
	
	<link rel="preload" href="/static/fonts/playfair-display-v20-latin-700.woff2" as="font" type="font/woff2" crossorigin>
	<link rel="preload" href="/static/fonts/playfair-display-v20-latin-regular.woff2" as="font" type="font/woff2" crossorigin>

	<link rel="preconnect" href="https://xmlns.cricketnext.com">
	<link rel="dns-prefetch" href="https://xmlns.cricketnext.com">

	<!-- Added for preload for Desktop articleConsumption -->
	
		<link rel="preload" as="image" href="https://images.firstpost.com/wp-content/uploads/2022/06/JoeRoot640-4.jpg?impolicy=website&width=640&height=363" />
		


	

	<script>
		const siteURL = 'https://www.firstpost.com/'
		const versionNo = '6.74'
		const src = `${siteURL}static/js/search.js?v=${versionNo}`

		const injectSearchScript = () => {
			let headID = document.getElementsByTagName("head")[0];         
			let newScript = document.createElement('script');
			newScript.type = 'text/javascript';
			newScript.src = src
			headID.appendChild(newScript);
		}

		// Inject script when user clicks
		const searchClickHandler = () => {
			injectSearchScript()
			searchBox()
		}
	</script>




		
		
			
		
		<script>
		  dataLayer = [{
		  	"Author": "Akash Kumar",
		    "postid": "10763891",
            "publishedDate": "2022-06-06 12:59:42",
			"articletags": "England Vs New Zealand,England Vs New Zealand 2022,Joe Root"
		  }];
		</script>	
	
	<script type="text/javascript">
document.addEventListener('DOMContentLoaded', ()=>{
	setTimeout(function() {
		// GTM Code
		(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer','GTM-MLJQLND');
	},5000 )
})
</script>


<!-- arjun code start -->
<script type="text/javascript">
    /*function _w18gcon(wg) {
	    var i, x, y, cl = document.cookie.split(";");
	    var out = {};
	    var c = 0;
	    for (i = 0; i < cl.length; i++) {
	        x = cl[i].substr(0, cl[i].indexOf("="));
	        y = cl[i].substr(cl[i].indexOf("=") + 1);
	        x = x.replace(/^\s+|\s+$/g, "");
	        if (x == "nnmc") {
	            out.nnmc = unescape(y);
	            c = c + 1
	        } else if (x == "_w18g") {
	            out._w18g = unescape(y);
	            c = c + 1
	        } else if (x == "_w18s") {
	            out._w18s = unescape(y);
	            c = c + 1
	        }

	        if (c == 3) {
	            return out
	        }
	    }
	    return out
	}*/

	//FUNCTION TO SEND PPID TO GOOGLE (PUT THIS FUNCTION ON TOP PART OF THE PAGE) 
	function _w18sub() {
	        var _w18userinfo_out = {};
	        if (typeof localStorage !== "undefined") {
	            if (localStorage.getItem("_w18userinfo") !== null) {
	                _w18userinfo_out = localStorage.getItem("_w18userinfo");
	                _w18userinfo_out = unescape(_w18userinfo_out);
	                var contact = JSON.parse(_w18userinfo_out);
	                console.log('_w18userinfo_out = ', contact);
	                for (var contactItem in contact) {
	                    //console.log("Key="+contactItem);
	                    //console.log(contact[contactItem]);
	                    if (contactItem == 'interest_channel' || contactItem == 'interest_bucket' || contactItem == 'logged_in' || contactItem == 'extra') {
	                        //console.log(contact[contactItem]);
	                        for (var contactItemVal in contact[contactItem]) {
	                            //console.log(contact[contactItem][contactItemVal]+"<<<<<<<<<<<>>>>>>>>>>>"+contactItemVal);
	                            googletag.pubads().setTargeting(contactItemVal, contact[contactItem][contactItemVal]);
	                        }
	                    } else if (contactItem == 'vernacular') {
	                        //console.log(contact[contactItem]);
	                        googletag.pubads().setTargeting(contactItem, contact[contactItem]);
	                    } else if (contactItem == 'interest_platform') {
	                        //console.log("interest_platform");
	                        //console.log(contact[contactItem]);
	                        for (var contactItemVal in contact[contactItem]) {
	                            //console.log("interest_platform");
	                            // console.log(contactItemVal);
	                            // console.log(contact[contactItem][contactItemVal]);
	                            googletag.pubads().setTargeting(contactItemVal, contact[contactItem][contactItemVal]);
	                            for (var platform_name in contact[contactItem][contactItemVal]) {
	                                //console.log(contact[contactItem][contactItemVal][platform_name]);
	                                //googletag.pubads().setTargeting( contactItemVal,contact[contactItem][contactItemVal][platform_name] );
	                            }
	                        }
	                    }
	                };
	            }
	        }
	        return false;
	    }
	    /* End <- Set User Behaviour */
	/*var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];

	googletag.cmd.push(function() {
	    var _w18_pp_uni_id = _w18gcon('_w18g');
	    //CHECK IF COOKIE EXISTS
	    if (_w18_pp_uni_id.hasOwnProperty('_w18g')) {
	        //COOKIE SET ALREADY    
	        _w18_pp_uni_id = _w18_pp_uni_id._w18g;
	        //googletag.pubads().enableSyncRendering();                    
	        googletag.pubads().setPublisherProvidedId(_w18_pp_uni_id);
	    };
	}); 

	var _w18_uni_id = _w18gcon('_w18g');

	(function() {
	    window._w18hn = "FP";
	    window._w18_config = {
	        "microsite": "own",
	        "sections": "{/literal}{$gaMetaArr['catList']}{literal}",
	        "tags": "{/literal}{$gaMetaArr['tags']}{literal}",
	        "language": "english",
	        "autono": "{/literal}{$gaMetaArr['postId']}{literal}"
	    };
	    var w18 = document.createElement('script');
	    w18.type = 'text/javascript';
	    w18.async = true;
	    w18.src = 'https://s.in.com/common/script_catch.js';
	    var s = document.getElementsByTagName('script')[0];
	    s.parentNode.insertBefore(w18, s);
	})();*/
</script>
<!-- arjun code end -->
	<style type="text/css">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</style>
 
	<style type="text/css">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</style>
 

	<!-- Mailchimp script start -->
		<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/5eea658f179c37d2555573fac/0084276cc5ca765622f51f8eb.js");</script>	  
	<!-- Mailchimp script end -->
	<!-- Adpushup script start -->
	<script data-cfasync="false" type="text/javascript">
	(function(w, d) {
		var s = d.createElement('script');
		s.src = '//cdn.adpushup.com/42991/adpushup.js';
		s.crossOrigin='anonymous';
		s.type = 'text/javascript'; s.async = true;
		(d.getElementsByTagName('head')[0] || d.getElementsByTagName('body')[0]).appendChild(s);
		w.adpushup = w.adpushup || {que:[]};
	})(window, document);

	</script>
	<!-- Adpushup script end -->
	

	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-22956444-1"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-22956444-1',{
  "dimension6": dataLayer[0].Author,
  "dimension8": dataLayer[0].postid,
  "dimension9": dataLayer[0].publishedDate,
  "dimension10": dataLayer[0].articletags,
});
</script>
</head>
<body>
	<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MLJQLND"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
	<div id="firstcricket-article-wrapper">		
		<div class="header-sticky">
			<header>
				<div class="header-wrap container">
					<div class="hamburger-menu">
						<div class="sidenav-menu-btn" onclick="openNav()">
							<span></span>
							<span></span>
							<span></span>
						</div>
					</div>
					<div class="logo">
						<a href="https://www.firstpost.com/"><img width="157" height="45" alt="" src="https://www.firstpost.com/static/images/fp-desk-logo.png"></a>
					</div>
					<div class="social-div">
                        <a href="https://www.facebook.com/firstpostin" rel="nofollow" target="_blank" title="">
                            <svg width="30" height="30" viewBox="0 0 30 30">
								<g id="" data-name="Group 1199" transform="translate(-290 -78)">
								  <rect id="" data-name="Rectangle 702" width="30" height="30" rx="15" transform="translate(290 78)" fill="#4968ab"/>
								  <path id="" data-name="Icon feather-facebook" d="M18,3H15.954a3.409,3.409,0,0,0-3.409,3.409V8.454H10.5v2.727h2.045v5.454h2.727V11.181h2.045L18,8.454H15.272V6.409a.682.682,0,0,1,.682-.682H18Z" transform="translate(290.563 83.333)" fill="#fff"/>
								</g>
							  </svg>
                        </a>
                        <a href="https://twitter.com/firstpost" rel="nofollow" target="_blank" title="">
                            <svg width="30" height="30" viewBox="0 0 30 30">
								<g id="" data-name="Group 1200" transform="translate(-296 -132)">
								  <rect id="" data-name="Rectangle 703" width="30" height="30" rx="15" transform="translate(296 132)" fill="#01b0ef"/>
								  <path id="" data-name="Icon feather-twitter" d="M15.839,4.491a7.1,7.1,0,0,1-2.047,1A2.92,2.92,0,0,0,8.67,7.444V8.1A6.948,6.948,0,0,1,2.8,5.143S.2,11.009,6.062,13.616A7.587,7.587,0,0,1,1.5,14.92c5.866,3.259,13.036,0,13.036-7.5a2.933,2.933,0,0,0-.052-.541A5.032,5.032,0,0,0,15.839,4.491Z" transform="translate(302.5 136.515)" fill="#fff"/>
								</g>
							  </svg>
                        </a>
                        <a href="https://www.instagram.com/firstpost/" rel="nofollow" target="_blank" title="">
                            <svg version="1.1" width="30" height="30" id="Layer_1" x="0px" y="0px"viewBox="0 0 75.8 74.9" enable-background="new 0 0 75.8 74.9" xml:space="preserve"><g id="XMLID_1346_"><radialGradient id="XMLID_2_" cx="0.5832" cy="73.0792" r="132.6155" gradientUnits="userSpaceOnUse"><stop  offset="0" style="stop-color:#F4EC55"/><stop  offset="0.2412" style="stop-color:#E48242"/><stop  offset="0.3463" style="stop-color:#D66863"/><stop  offset="0.4422" style="stop-color:#CD4F74"/><stop  offset="0.4888" style="stop-color:#C94379"/><stop  offset="1" style="stop-color:#3F56A6"/></radialGradient><path id="XMLID_1418_" fill="url(#XMLID_2_)" d="M38.2,72.8L38.2,72.8C18.4,72.8,2.4,56.8,2.4,37l0,0c0-19.8,16.1-35.9,35.9-35.9h0
								C58,1.1,74.1,17.2,74.1,37l0,0C74.1,56.8,58,72.8,38.2,72.8z"/><g id="XMLID_1347_"><path id="XMLID_1352_" fill="#FFFFFF" d="M38.2,20.9c5.3,0,5.9,0,7.9,0.1c1.9,0.1,3,0.4,3.7,0.7c0.9,0.4,1.6,0.8,2.3,1.5
								c0.7,0.7,1.1,1.3,1.5,2.3c0.3,0.7,0.6,1.7,0.7,3.7c0.1,2.1,0.1,2.7,0.1,7.9c0,5.3,0,5.9-0.1,7.9c-0.1,1.9-0.4,3-0.7,3.7
								c-0.4,0.9-0.8,1.6-1.5,2.3c-0.7,0.7-1.3,1.1-2.3,1.5c-0.7,0.3-1.7,0.6-3.7,0.7c-2.1,0.1-2.7,0.1-7.9,0.1c-5.3,0-5.9,0-7.9-0.1
								c-1.9-0.1-3-0.4-3.7-0.7c-0.9-0.4-1.6-0.8-2.3-1.5c-0.7-0.7-1.1-1.3-1.5-2.3c-0.3-0.7-0.6-1.7-0.7-3.7c-0.1-2.1-0.1-2.7-0.1-7.9
								c0-5.3,0-5.9,0.1-7.9c0.1-1.9,0.4-3,0.7-3.7c0.4-0.9,0.8-1.6,1.5-2.3c0.7-0.7,1.3-1.1,2.3-1.5c0.7-0.3,1.7-0.6,3.7-0.7
								C32.4,20.9,33,20.9,38.2,20.9 M38.2,17.3c-5.3,0-6,0-8.1,0.1c-2.1,0.1-3.5,0.4-4.8,0.9c-1.3,0.5-2.4,1.2-3.5,2.3
								c-1.1,1.1-1.8,2.2-2.3,3.5c-0.5,1.3-0.8,2.7-0.9,4.8c-0.1,2.1-0.1,2.8-0.1,8.1s0,6,0.1,8.1c0.1,2.1,0.4,3.5,0.9,4.8
								c0.5,1.3,1.2,2.4,2.3,3.5c1.1,1.1,2.2,1.8,3.5,2.3c1.3,0.5,2.7,0.8,4.8,0.9c2.1,0.1,2.8,0.1,8.1,0.1c5.3,0,6,0,8.1-0.1
								c2.1-0.1,3.5-0.4,4.8-0.9c1.3-0.5,2.4-1.2,3.5-2.3c1.1-1.1,1.8-2.2,2.3-3.5c0.5-1.3,0.8-2.7,0.9-4.8c0.1-2.1,0.1-2.8,0.1-8.1
								s0-6-0.1-8.1c-0.1-2.1-0.4-3.5-0.9-4.8c-0.5-1.3-1.2-2.4-2.3-3.5c-1.1-1.1-2.2-1.8-3.5-2.3c-1.3-0.5-2.7-0.8-4.8-0.9
								C44.3,17.3,43.6,17.3,38.2,17.3"/><path id="XMLID_1349_" fill="#FFFFFF" d="M38.2,26.9c-5.6,0-10.1,4.5-10.1,10.1c0,5.6,4.5,10.1,10.1,10.1
								c5.6,0,10.1-4.5,10.1-10.1C48.3,31.4,43.8,26.9,38.2,26.9 M38.2,43.5c-3.6,0-6.6-2.9-6.6-6.6c0-3.6,2.9-6.6,6.6-6.6
								c3.6,0,6.6,2.9,6.6,6.6C44.8,40.6,41.9,43.5,38.2,43.5"/><path id="XMLID_1348_" fill="#FFFFFF" d="M51.1,26.5c0,1.3-1.1,2.4-2.4,2.4c-1.3,0-2.4-1.1-2.4-2.4c0-1.3,1.1-2.4,2.4-2.4
								C50,24.1,51.1,25.2,51.1,26.5"/></g></g></svg>
                        </a>
                        <a href="https://www.youtube.com/user/Firstpostin " rel="nofollow" target="_blank" title="">
                            <svg height="512" preserveAspectRatio="xMidYMid" viewBox="0 0 512 512" width="512"><circle style="fill: #fff;" cx="256" cy="256" r="256"/><path style="fill: #cd201f;fill-rule: evenodd;" d="M256.000,512.000 C114.615,512.000 0.000,397.385 0.000,256.000 C0.000,114.615 114.615,0.000 256.000,0.000 C397.385,0.000 512.000,114.615 512.000,256.000 C512.000,397.385 397.385,512.000 256.000,512.000 ZM372.201,157.479 C352.590,149.816 181.783,150.849 152.921,156.656 C124.058,162.463 115.000,175.541 115.000,255.439 C115.000,335.337 128.065,346.713 148.799,352.575 C169.533,358.437 333.046,358.178 366.431,353.398 C402.997,348.163 406.000,318.161 406.000,246.384 C406.000,174.607 393.866,165.945 372.201,157.479 ZM230.411,210.987 L307.901,252.146 L299.657,256.262 L230.411,210.987 ZM230.411,292.482 L230.411,213.456 L298.008,257.085 L230.411,292.482 Z"/><path style="fill-rule: evenodd;fill: #000; opacity: 0.1;" d="M436.999,75.012 C536.959,174.972 536.959,337.039 436.999,436.999 C337.039,536.959 174.972,536.959 75.012,436.999 "/></svg>
                        </a>
                    </div>
					<div id="mySEARCH" class="search-box">
						<div class="input-wrap">
							<input autocomplete="off" type="text" name="search" class="search" placeholder="search">
						</div>
						<div class="search-btn" onclick="searchClickHandler()">
							<svg viewBox="0 0 512 512" class="close" fill="#fff"><path d="m256 512c-141.160156 0-256-114.839844-256-256s114.839844-256 256-256 256 114.839844 256 256-114.839844 256-256 256zm0-475.429688c-120.992188 0-219.429688 98.4375-219.429688 219.429688s98.4375 219.429688 219.429688 219.429688 219.429688-98.4375 219.429688-219.429688-98.4375-219.429688-219.429688-219.429688zm0 0"/><path d="m347.429688 365.714844c-4.679688 0-9.359376-1.785156-12.929688-5.359375l-182.855469-182.855469c-7.144531-7.144531-7.144531-18.714844 0-25.855469 7.140625-7.140625 18.714844-7.144531 25.855469 0l182.855469 182.855469c7.144531 7.144531 7.144531 18.714844 0 25.855469-3.570313 3.574219-8.246094 5.359375-12.925781 5.359375zm0 0"/><path d="m164.570312 365.714844c-4.679687 0-9.355468-1.785156-12.925781-5.359375-7.144531-7.140625-7.144531-18.714844 0-25.855469l182.855469-182.855469c7.144531-7.144531 18.714844-7.144531 25.855469 0 7.140625 7.140625 7.144531 18.714844 0 25.855469l-182.855469 182.855469c-3.570312 3.574219-8.25 5.359375-12.929688 5.359375zm0 0"/></svg>
							<svg version="1.1" id="" x="0px" y="0px" viewBox="0 0 511.999 511.999" xml:space="preserve" fill="#fff" class="open">
								<path d="M508.874,478.708L360.142,329.976c28.21-34.827,45.191-79.103,45.191-127.309c0-111.75-90.917-202.667-202.667-202.667
											S0,90.917,0,202.667s90.917,202.667,202.667,202.667c48.206,0,92.482-16.982,127.309-45.191l148.732,148.732
											c4.167,4.165,10.919,4.165,15.086,0l15.081-15.082C513.04,489.627,513.04,482.873,508.874,478.708z M202.667,362.667
											c-88.229,0-160-71.771-160-160s71.771-160,160-160s160,71.771,160,160S290.896,362.667,202.667,362.667z"/>
							</svg>
						</div>
						<div class="search-suggestions"></div>
					</div>
				</div>			 
			</header>
			<style>
.main-menu-wrap .sub-menu li.hdfc-events, .main-menu-wrap .sub-menu li.hdfc-events a{
    padding: 0;
    margin-left: 10px;
}

.main-menu-wrap .sub-menu li.hdfc-events img{
    width: 103px;
    height: 25px;
}
/* sub-menu start */
.main-menu-wrap .dd-nav-events {position: relative;}
.main-menu-wrap .dd-nav-events .sm {display: none;position: absolute;top: 35px;width: 120px;background-color: #fff;box-shadow: 4px 7px 9px rgba(0,0,0,0.5);}
.main-menu-wrap .dd-nav-events:hover .sm {display: block;}
.main-menu-wrap .sub-menu li.dd-nav-events li {padding: 0;border-bottom: 0;}
.main-menu-wrap .dd-nav-events .sm li a {display: flex; border-top: 1px solid rgba(0,0,0,0.05);color: #000;padding: 7px 10px;justify-content: flex-start;cursor: pointer;}
.main-menu-wrap .dd-nav-events .sm li a:hover {background-color: rgba(0,0,0,.02)}
.main-menu-wrap .dd-nav-events .sm li:first-child a {border-top: 0;}
/* sub-menu end */
</style>
<nav class="main-menu-wrap">
	<div class="menu-wrap container">
		<ul class="main-menu">
			
			
			
			
			
				<li class="nav-events ">
					<a href="https://www.firstpost.com/category/health" title="Health"  class="">Health</a>
				</li>
				
				
			
			
			
				<li class="nav-events ">
					<a href="https://www.firstpost.com/category/india" title="India"  class="">India</a>
				</li>
				
				
			
			
			
				<li class="nav-events ">
					<a href="https://www.firstpost.com/category/world" title="World"  class="">World</a>
				</li>
				
				
			
			
			
				<li class="nav-events ">
					<a href="https://www.firstpost.com/category/politics" title="Politics"  class="">Politics</a>
				</li>
				
				
			
			
			
			
			
				<li class="nav-events ">
					<a href="https://www.firstpost.com/category/auto" title="Auto"  class="">Auto</a>
				</li>
				
				
			
			
			
				<li class="nav-events ">
					<a href="https://www.firstpost.com/category/opinion" title="Opinion"  class="">Opinion</a>
				</li>
				
				
			
			
			
				<li class="nav-events active">
					<a href="https://www.firstpost.com/category/sports" title="Sports"  class="">Sports</a>
				</li>
				
				
			
			
			
				<li class="nav-events ">
					<a href="https://www.firstpost.com/category/entertainment" title="Entertainment"  class="">Entertainment</a>
				</li>
				
				
			
			
			
				<li class="nav-events ">
					<a href="https://www.firstpost.com/tech/" title="Tech"  class="">Tech</a>
				</li>
				
		</ul>
		<ul class="sub-menu">
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
				<li class="nav-events ">
					<a href="https://www.firstpost.com/tag/cryptocurrency" title="Crypto"  class="total" ><strong>Crypto</strong></a>
				</li>
				
				
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			<li class="hdfc-events">
				<a href="https://www.news18.com/netrasuraksha/" target="_blank" title="netrasuraksha"><img src="https://www.firstpost.com/static/images/netrasuraksha_L2_103x25px.jpg" width="103" height="25" alt="netrasuraksha" title="netrasuraksha">
				</a>
			</li>
			<!--<li>
				<div class="covid-tracker">
					<a href="javascript:void(0);" title="">
						<img src="https://images.news18.com/static_news18/pix/ibnhome/news18/images/corona-toolbar/virus.png" alt="corona virus">
						<span>Tracker</span>
					</a>
				</div>
			</li>-->
		</ul>
	</div>
</nav>
			
<div class="sports-menu-wrap">
    <div class="category-wrap">
        <div class="main-category-div">
            
            
                <a href="https://www.firstpost.com/firstcricket" title="Firstcricket"  class=" active" > Firstcricket </a>
            
            
                <a href="https://www.firstpost.com/tag/hockey" title="Hockey"  class=" " > Hockey </a>
            
            
                <a href="https://www.firstpost.com/tag/kickingaround" title="Football"  class=" " > Football </a>
            
            
                <a href="https://www.firstpost.com/tag/tennis" title="Tennis"  class=" " > Tennis </a>
            
            
                <a href="https://www.firstpost.com/tag/badminton" title="Badminton"  class=" " > Badminton </a>
            
            
                <a href="https://www.firstpost.com/tag/nba" title="NBA"  class=" " > NBA </a>
            
            
        </div>
    </div>
</div>

		</div>
		<div id="sidenav-wrap" onclick="closeNav()">
	<div id="mySidenav" onclick="event.stopPropagation();">
		<div onclick="closeNav()" class="close-sidenav">
			<svg viewBox="0 0 512 512" class="close" fill="#C7C7C7"><path d="m256 512c-141.160156 0-256-114.839844-256-256s114.839844-256 256-256 256 114.839844 256 256-114.839844 256-256 256zm0-475.429688c-120.992188 0-219.429688 98.4375-219.429688 219.429688s98.4375 219.429688 219.429688 219.429688 219.429688-98.4375 219.429688-219.429688-98.4375-219.429688-219.429688-219.429688zm0 0"/><path d="m347.429688 365.714844c-4.679688 0-9.359376-1.785156-12.929688-5.359375l-182.855469-182.855469c-7.144531-7.144531-7.144531-18.714844 0-25.855469 7.140625-7.140625 18.714844-7.144531 25.855469 0l182.855469 182.855469c7.144531 7.144531 7.144531 18.714844 0 25.855469-3.570313 3.574219-8.246094 5.359375-12.925781 5.359375zm0 0"/><path d="m164.570312 365.714844c-4.679687 0-9.355468-1.785156-12.925781-5.359375-7.144531-7.140625-7.144531-18.714844 0-25.855469l182.855469-182.855469c7.144531-7.144531 18.714844-7.144531 25.855469 0 7.140625 7.140625 7.144531 18.714844 0 25.855469l-182.855469 182.855469c-3.570312 3.574219-8.25 5.359375-12.929688 5.359375zm0 0"/></svg>
		</div>

		<div class="tab-container">
			<div class="tab">
				
				
				
					<div class="tablinks active" onclick="tabs(this, 'section')">
						
						<svg id="Capa_1" enable-background="new 0 0 467.765 467.765" height="16" width="16" viewBox="0 0 467.765 467.765"><path id="path-1_82_" d="m175.412 146.176h292.353v58.471h-292.353z" transform="translate(6 5)"/><path id="path-1_81_" d="m175.412 263.118h292.353v58.471h-292.353z" transform="translate(6 9)"/><path id="path-2_14_" d="m0 380.059h467.765v58.471h-467.765z" transform="translate(0 13)"/><path id="path-2_13_" d="m0 29.235h467.765v58.471h-467.765z" transform="translate(0 1)"/><path d="m0 350.824v-233.883l116.941 116.941z"/></svg>
						
					  Sections</div>
					  
				
				
				
					<div class="tablinks " onclick="tabs(this, 'more')">
						
						<svg enable-background="new 0 0 561 561" version="1.1" height="16" width="16" viewBox="0 0 561 561" xml:space="preserve"><path d="m395.25 0h-306c-28.05 0-51 22.95-51 51v357h51v-357h306v-51zm76.5 102h-280.5c-28.05 0-51 22.95-51 51v357c0 28.05 22.95 51 51 51h280.5c28.05 0 51-22.95 51-51v-357c0-28.05-22.95-51-51-51zm0 408h-280.5v-357h280.5v357z"></path></svg>
						
					  More</div>
					  
				
				
				
					<div class="tablinks " onclick="tabs(this, 'shows')">
						
						<svg enable-background="new 0 0 512 512" version="1.1" height="16" width="16" viewBox="0 0 512 512" xml:space="preserve"><path d="m495.04 40.803h-478.08c-9.261 0-16.961 7.509-16.961 16.77v318.99c0 9.261 7.7 16.382 16.961 16.382h178.67v44.716h-71.227c-9.261 0-16.769 7.508-16.769 16.769s7.508 16.769 16.769 16.769h263.19c9.261 0 16.769-7.508 16.769-16.769s-7.508-16.769-16.769-16.769h-71.227v-44.716h178.67c9.261 0 16.961-7.121 16.961-16.382v-318.99c0-9.261-7.7-16.77-16.961-16.77zm-212.21 396.86h-53.66v-33.537h53.659v33.537zm195.63-78.253h-444.93v-285.06h444.93v285.06z"></path></svg>
						
					  Shows</div>
					  
				
				
				
					<div class="tablinks " onclick="tabs(this, 'f-brands')">
						
						<svg width="16" height="13.667" viewBox="0 0 16 13.667">rn  <path id="Icon_material-web" data-name="Icon material-web" d="M17.4,6H4.6A1.655,1.655,0,0,0,3.008,7.708L3,17.958a1.662,1.662,0,0,0,1.6,1.708H17.4A1.662,1.662,0,0,0,19,17.958V7.708A1.662,1.662,0,0,0,17.4,6Zm-4,11.958H4.6V14.542h8.8Zm0-4.271H4.6V10.271h8.8Zm4,4.271H14.2V10.271h3.2Z" transform="translate(-3 -6)" fill="#b9b9b9"></path>rn</svg>
					  	
					  F.Brands</div>
					  
				
				
			</div>
			
			
			<div id="more" class="tabcontent" >
			  <ul class="menu-list">
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/tag/coronavirus" title="Coronavirus Outbreak" > Coronavirus Outbreak </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/education/board-results" title="Board Exam Results 2022" > Board Exam Results 2022 </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/india-positive-in-coronavirus" title="India Positive In Coronavirus" > India Positive In Coronavirus </a></li>
			  	
			  	
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/manjul-toons" title="Manjul Toons" > Manjul Toons </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.moneycontrol.com/promos/pro.php?utm_source=firstpost-header&amp;utm_medium=referral&amp;utm_campaign=Pro365" title="FREEDOM365" target="_blank"> FREEDOM365 </a></li>
			  	
			  	
			  	
			  </ul>
			</div>
			
			
			<div id="shows" class="tabcontent" >
			  <ul class="menu-list">
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/shows/firstpost-conversations" title="Firstpost Conversations" > Firstpost Conversations </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/9-months/season-5" title="9 Months S.5" > 9 Months S.5 </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/shows/vanity-diaries" title="Vanity Diaries" > Vanity Diaries </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/shows/poetry-project" title="Poetry Project" > Poetry Project </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/shows/social-media-star" title="Social Media Star" > Social Media Star </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/shows/firstpost-original-videos" title="F. Originals" > F. Originals </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/shows/its-a-wrap" title="Its a wrap" > Its a wrap </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/shows/firstpost-salon" title="Firstpost Salon" > Firstpost Salon </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/shows/first-day-first-showsha" title="Firstday First Showsha" > Firstday First Showsha </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/shows/india-ka-fashion-capital" title="India Ka Fashion Capital" > India Ka Fashion Capital </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/shows/firstpost-ground-report" title="Firstpost Ground Report" > Firstpost Ground Report </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/shows/our-better-world" title="Our Better World" > Our Better World </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/shows/web-talkies" title="Web Talkies" > Web Talkies </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/shows/bowled-over-cricket-interviews" title="Bowled Over" > Bowled Over </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/shows/what-the-duck-cricket-conversations" title="What the Duck" > What the Duck </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/shows/101-india" title="101 India" > 101 India </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/shows/patio-unplugged" title="Patio Unplugged" > Patio Unplugged </a></li>
			  	
			  	
			  	
			  </ul>
			</div>
			
			
			<div id="f-brands" class="tabcontent" >
			  <ul class="menu-list">
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/tag/cryptocurrency" title="Crypto" > Crypto </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/tata-steel" title="TATA Steel" > TATA Steel </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/union-budget/" title="Budget 2022" > Budget 2022 </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/meghalaya-tourism/" title="Meghalaya Tourism" > Meghalaya Tourism </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/uttar-pradesh-assembly-election-2022" title="Assembly Election 2022" > Assembly Election 2022 </a></li>
			  	
			  	
			  	
			  </ul>
			</div>
			
			
			<div id="section" class="tabcontent" style="display: block;">
			  <ul class="menu-list">
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/" title="Home" > Home </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/category/health" title="Health" > Health </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/category/india" title="India" > India </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/category/world" title="World" > World </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/category/politics" title="Politics" > Politics </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/category/art-and-culture" title="Arts &amp; Culture" > Arts &amp; Culture </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/category/auto" title="Auto" > Auto </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/category/opinion" title="Opinion" > Opinion </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/category/sports" title="Sports" > Sports </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/category/entertainment" title="Entertainment" > Entertainment </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/tech/" title="Tech" > Tech </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/firstcricket" title="Cricket" > Cricket </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/category/photos" title="Photos" > Photos </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/category/videos" title="Videos" > Videos </a></li>
			  	
			  	
			  	
			  	
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/category/business" title="Business" > Business </a></li>
			  	
			  	
			  	
			  </ul>
			</div>
			
			
		</div>

		<ul class="horizontal-share">
			<li>
				<a href="https://www.facebook.com/firstpostin" rel="nofollow" target="_blank" class="fb sc-icon">
					<svg width="30" height="30" viewBox="0 0 30 30">
						<g id="" data-name="Group 1199" transform="translate(-290 -78)">
						  <rect id="" data-name="Rectangle 702" width="30" height="30" rx="15" transform="translate(290 78)" fill="#4968ab"/>
						  <path id="" data-name="Icon feather-facebook" d="M18,3H15.954a3.409,3.409,0,0,0-3.409,3.409V8.454H10.5v2.727h2.045v5.454h2.727V11.181h2.045L18,8.454H15.272V6.409a.682.682,0,0,1,.682-.682H18Z" transform="translate(290.563 83.333)" fill="#fff"/>
						</g>
					  </svg>
				</a>
			</li>
			<li>
				<a href="https://twitter.com/firstpost" rel="nofollow" target="_blank" class="tw sc-icon">
					<svg width="30" height="30" viewBox="0 0 30 30">
						<g id="" data-name="Group 1200" transform="translate(-296 -132)">
						  <rect id="" data-name="Rectangle 703" width="30" height="30" rx="15" transform="translate(296 132)" fill="#01b0ef"/>
						  <path id="" data-name="Icon feather-twitter" d="M15.839,4.491a7.1,7.1,0,0,1-2.047,1A2.92,2.92,0,0,0,8.67,7.444V8.1A6.948,6.948,0,0,1,2.8,5.143S.2,11.009,6.062,13.616A7.587,7.587,0,0,1,1.5,14.92c5.866,3.259,13.036,0,13.036-7.5a2.933,2.933,0,0,0-.052-.541A5.032,5.032,0,0,0,15.839,4.491Z" transform="translate(302.5 136.515)" fill="#fff"/>
						</g>
					  </svg>
				</a>
			</li>
			<li>
				<a href="https://www.instagram.com/firstpost/" rel="nofollow" target="_blank" class="in sc-icon">
					<svg version="1.1" width="30" height="30" id="Layer_1" x="0px" y="0px"viewBox="0 0 75.8 74.9" enable-background="new 0 0 75.8 74.9" xml:space="preserve"><g id="XMLID_1346_"><radialGradient id="XMLID_2_" cx="0.5832" cy="73.0792" r="132.6155" gradientUnits="userSpaceOnUse"><stop  offset="0" style="stop-color:#F4EC55"/><stop  offset="0.2412" style="stop-color:#E48242"/><stop  offset="0.3463" style="stop-color:#D66863"/><stop  offset="0.4422" style="stop-color:#CD4F74"/><stop  offset="0.4888" style="stop-color:#C94379"/><stop  offset="1" style="stop-color:#3F56A6"/></radialGradient><path id="XMLID_1418_" fill="url(#XMLID_2_)" d="M38.2,72.8L38.2,72.8C18.4,72.8,2.4,56.8,2.4,37l0,0c0-19.8,16.1-35.9,35.9-35.9h0
						C58,1.1,74.1,17.2,74.1,37l0,0C74.1,56.8,58,72.8,38.2,72.8z"/><g id="XMLID_1347_"><path id="XMLID_1352_" fill="#FFFFFF" d="M38.2,20.9c5.3,0,5.9,0,7.9,0.1c1.9,0.1,3,0.4,3.7,0.7c0.9,0.4,1.6,0.8,2.3,1.5
						c0.7,0.7,1.1,1.3,1.5,2.3c0.3,0.7,0.6,1.7,0.7,3.7c0.1,2.1,0.1,2.7,0.1,7.9c0,5.3,0,5.9-0.1,7.9c-0.1,1.9-0.4,3-0.7,3.7
						c-0.4,0.9-0.8,1.6-1.5,2.3c-0.7,0.7-1.3,1.1-2.3,1.5c-0.7,0.3-1.7,0.6-3.7,0.7c-2.1,0.1-2.7,0.1-7.9,0.1c-5.3,0-5.9,0-7.9-0.1
						c-1.9-0.1-3-0.4-3.7-0.7c-0.9-0.4-1.6-0.8-2.3-1.5c-0.7-0.7-1.1-1.3-1.5-2.3c-0.3-0.7-0.6-1.7-0.7-3.7c-0.1-2.1-0.1-2.7-0.1-7.9
						c0-5.3,0-5.9,0.1-7.9c0.1-1.9,0.4-3,0.7-3.7c0.4-0.9,0.8-1.6,1.5-2.3c0.7-0.7,1.3-1.1,2.3-1.5c0.7-0.3,1.7-0.6,3.7-0.7
						C32.4,20.9,33,20.9,38.2,20.9 M38.2,17.3c-5.3,0-6,0-8.1,0.1c-2.1,0.1-3.5,0.4-4.8,0.9c-1.3,0.5-2.4,1.2-3.5,2.3
						c-1.1,1.1-1.8,2.2-2.3,3.5c-0.5,1.3-0.8,2.7-0.9,4.8c-0.1,2.1-0.1,2.8-0.1,8.1s0,6,0.1,8.1c0.1,2.1,0.4,3.5,0.9,4.8
						c0.5,1.3,1.2,2.4,2.3,3.5c1.1,1.1,2.2,1.8,3.5,2.3c1.3,0.5,2.7,0.8,4.8,0.9c2.1,0.1,2.8,0.1,8.1,0.1c5.3,0,6,0,8.1-0.1
						c2.1-0.1,3.5-0.4,4.8-0.9c1.3-0.5,2.4-1.2,3.5-2.3c1.1-1.1,1.8-2.2,2.3-3.5c0.5-1.3,0.8-2.7,0.9-4.8c0.1-2.1,0.1-2.8,0.1-8.1
						s0-6-0.1-8.1c-0.1-2.1-0.4-3.5-0.9-4.8c-0.5-1.3-1.2-2.4-2.3-3.5c-1.1-1.1-2.2-1.8-3.5-2.3c-1.3-0.5-2.7-0.8-4.8-0.9
						C44.3,17.3,43.6,17.3,38.2,17.3"/><path id="XMLID_1349_" fill="#FFFFFF" d="M38.2,26.9c-5.6,0-10.1,4.5-10.1,10.1c0,5.6,4.5,10.1,10.1,10.1
						c5.6,0,10.1-4.5,10.1-10.1C48.3,31.4,43.8,26.9,38.2,26.9 M38.2,43.5c-3.6,0-6.6-2.9-6.6-6.6c0-3.6,2.9-6.6,6.6-6.6
						c3.6,0,6.6,2.9,6.6,6.6C44.8,40.6,41.9,43.5,38.2,43.5"/><path id="XMLID_1348_" fill="#FFFFFF" d="M51.1,26.5c0,1.3-1.1,2.4-2.4,2.4c-1.3,0-2.4-1.1-2.4-2.4c0-1.3,1.1-2.4,2.4-2.4
						C50,24.1,51.1,25.2,51.1,26.5"/></g></g></svg>
				</a>
			</li>
			<li>
				<a href="https://www.youtube.com/user/Firstpostin " rel="nofollow" target="_blank" class="yu sc-icon">
					<svg height="30" preserveAspectRatio="xMidYMid" viewBox="0 0 512 512" width="30"><circle style="fill: #fff;" cx="256" cy="256" r="256"/><path style="fill: #cd201f;fill-rule: evenodd;" d="M256.000,512.000 C114.615,512.000 0.000,397.385 0.000,256.000 C0.000,114.615 114.615,0.000 256.000,0.000 C397.385,0.000 512.000,114.615 512.000,256.000 C512.000,397.385 397.385,512.000 256.000,512.000 ZM372.201,157.479 C352.590,149.816 181.783,150.849 152.921,156.656 C124.058,162.463 115.000,175.541 115.000,255.439 C115.000,335.337 128.065,346.713 148.799,352.575 C169.533,358.437 333.046,358.178 366.431,353.398 C402.997,348.163 406.000,318.161 406.000,246.384 C406.000,174.607 393.866,165.945 372.201,157.479 ZM230.411,210.987 L307.901,252.146 L299.657,256.262 L230.411,210.987 ZM230.411,292.482 L230.411,213.456 L298.008,257.085 L230.411,292.482 Z"/><path style="fill-rule: evenodd;fill: #000; opacity: 0.1;" d="M436.999,75.012 C536.959,174.972 536.959,337.039 436.999,436.999 C337.039,536.959 174.972,536.959 75.012,436.999 "/></svg>
				</a>
			</li>
		</ul>
	</div>
</div>

		<!-- ads-->
		

		
		<!-- schema-->
		
				
			 	
	
	
	
	
	
	
	
	
    








	<script type="application/ld+json">
	    [{
		"@context": "http://schema.org",
		"mainEntityOfPage" : "https://www.firstpost.com/firstcricket/sports-news/what-is-this-sorcery-freaky-video-of-joe-root-goes-viral-even-as-right-hander-scores-match-winning-ton-10763891.html",
		"@type": "NewsArticle",
		"url" : "https://www.firstpost.com/firstcricket/sports-news/what-is-this-sorcery-freaky-video-of-joe-root-goes-viral-even-as-right-hander-scores-match-winning-ton-10763891.html",
		"articleBody" : "Joe Root is showing no signs of slowing down with the bat as his 26th Test century guided England to a convincing 5-wicket win over New Zealand at Lord’s.
In his first match since stepping down as England’s Test captain, Root notched up a ton and courtesy his unbeaten 115 on day 4, England chased down 277 runs in the first hour of the fourth morning.
Englands Joe Root plays a shot off the bowling of New Zealands Kyle Jamieson during the fourth day of the Test match between England and New Zealand at Lords cricket ground in London on Sunday. AP
Ben Foakes played his part as well and he combined with Root to forge an unbeaten 120-run partnership for the sixth wicket while skipper Ben Stokes contributed a vital 54 after England were reeling at 69/4 at one stage.
During this innings, the Yorkshire-man also passed 10,000 career Test runs and became the first batter to achieve this feat within 10 years of their debut.
However, amidst all this, a video has gone viral on social media where Root can be seen balancing his bat on its toe without resting on anything else.
Watch the video here: 
&nbsp;

Cricket fans on social media could not wrap their heads around the video.   


Few fans came up with the explanation that the bat could rest without any support owing to the fact that it had a flat bat as opposed to a slightly-rounded one.
&nbsp;


Coming back to the match, Root has now become the latest member of the elite club of batters to breach the 10,000 run mark in Test cricket. He became only the second Englishman to reach the milestone after former England captain Alastair Cook and the 14th overall. He is the fastest England batter to do so as he got to the mark in his 218th innings.
Incidentally, Cook reached this landmark in his 229th innings. However, both Root and Cook got to the mark at the exact same age of 31y 157d.
It’s been a tough road for everyone but the way everyone has gone about it has been so enjoyable … I love batting and I just want to keep batting for as long as I can, and score as many runs as I can, to help us win as many Test matches as we can, Root said after the match.

Read all the Latest News, Trending News, Cricket News, Bollywood News, India News and Entertainment News here. Follow us on Facebook, Twitter and Instagram.
",
		"articleSection" : "FirstCricket",
		"headline" : "'What is this sorcery?': Freaky video of Joe Root goes viral even as right-hander scores match-winning ton - Firstcricket News, Firstpost",
		"description" : "Joe Root has now become the latest member of the elite club of batters to breach the 10,000 run mark in Test cricket. He became only the second Englishman to reach the milestone after former England captain Alastair Cook and the 14th overall.",
		"author": {
			"type": "Person",
			 "url":"https://www.firstpost.com/firstcricket/sports-news/what-is-this-sorcery-freaky-video-of-joe-root-goes-viral-even-as-right-hander-scores-match-winning-ton-10763891.html",
			 "name":"FP Trending"
		 },
		"datePublished": "2022-06-06T12:59:42+05:30",
		"dateModified": "2022-06-06T12:59:42+05:30",
		"keywords":"England vs New Zealand, ENG vs NZ, England vs New Zealand 1st Test, ENG vs NZ 1st Test, sports news, cricket news, England cricket team, New Zealand cricket team, New Zealand tour of England, England vs New Zealand test series, ENG vs NZ test series, Joe Root, Joe Root toe, ",
		"image":{
		    "@context": "http://schema.org",
		    "@type": "ImageObject",
		    "width": "1200",
		    "height": "800",
		    "url":"https://images.firstpost.com/wp-content/uploads/2022/06/JoeRoot640-4.jpg"
		  },
		"publisher":{
		    "@context": "http://schema.org",
		    "@type": "Organization",
		    "name": "Firstpost",
		    "logo": {
			    "@context": "http://schema.org",
			    "@type": "ImageObject",
			    "width": 600,
			    "height": 60,
			    "url": "https://www.firstpost.com/static/images/fplogo_600x60.png"
			},
		    "url":"https://www.firstpost.com/"
		}
	    }]
	</script>






	<script type="application/ld+json">
	[
		{
			"@context": "http://schema.org",
			"@type": "WebPage",
			"name": "What is this sorcery?: Freaky video of Joe Root goes viral even as right-hander scores match-winning ton - Firstcricket News, Firstpost",
			"description": "Joe Root has now become the latest member of the elite club of batters to breach the 10,000 run mark in Test cricket. He became only the second Englishman to reach the milestone after former England captain Alastair Cook and the 14th overall.",
			"keywords":"England vs New Zealand, ENG vs NZ, England vs New Zealand 1st Test, ENG vs NZ 1st Test, sports news, cricket news, England cricket team, New Zealand cricket team, New Zealand tour of England, England vs New Zealand test series, ENG vs NZ test series, Joe Root, Joe Root toe, ",
			"url" : "https://www.firstpost.com/firstcricket/sports-news/what-is-this-sorcery-freaky-video-of-joe-root-goes-viral-even-as-right-hander-scores-match-winning-ton-10763891.html",
			"publisher":
			{
				"@context": "http://schema.org",
				"@type": "Organization",
				"name": "Firstpost",
				"logo": 
					{ 
						"@context": "http://schema.org",
						"@type": "ImageObject",
						"width": 600,
						"height": 60,
						"url": "https://www.firstpost.com/static/images/fplogo_600x60.png"
					},
				"url":"https://www.firstpost.com/"
			}
		},
		{
		"@context":"https://schema.org",
		"@type":"SiteNavigationElement",
		"name":["Home","Health","Politics","India","Entertainment","World","Business","Tech","Videos","Photos","Hockey","Cricket","Education and Career","Lifestyle","Sports","Tennis","Badminton","Podcast","Travel","Football","Explainers","Food","&nbsp;","Bollywood","Hollywood"],
		"url":[ "https://www.firstpost.com/",
		"https://www.firstpost.com/category/health",
		"https://www.firstpost.com/category/india",
		"https://www.firstpost.com/category/world",
		"https://www.firstpost.com/category/art-and-culture",
		"https://www.firstpost.com/category/sports",
		"https://www.firstpost.com/category/entertainment",
		"https://www.firstpost.com/firstcricket",
		"https://www.firstpost.com/tech/",
		"https://www.firstpost.com/tag/hockey",
		"https://www.firstpost.com/tag/kickingaround",
		"https://www.firstpost.com/tag/tennis",
		"https://www.firstpost.com/tag/badminton",
		"https://www.firstpost.com/tag/nba",
		"https://www.firstpost.com/entertainment/buzz-patrol",
		"https://www.firstpost.com/entertainment/bollywood",
		"https://www.firstpost.com/entertainment/hollywood",
		"https://www.firstpost.com/entertainment/south-indian-movies",
		"https://www.firstpost.com/entertainment/box-office",
		"https://www.firstpost.com/tag/photooftheday",
		"https://www.firstpost.com/tag/videosoftheday",
		"https://www.firstpost.com/entertainment/movie-reviews"]
		}
	]
	</script>
	





	<script type="application/ld+json">
		{
		    "@context": "http://schema.org",
		    "@type": "ImageObject",
		    "name": "'What is this sorcery?': Freaky video of Joe Root goes viral even as right-hander scores match-winning ton - Firstcricket News, Firstpost",
			"description": "Joe Root has now become the latest member of the elite club of batters to breach the 10,000 run mark in Test cricket. He became only the second Englishman to reach the milestone after former England captain Alastair Cook and the 14th overall.",
		    "author": {
				"type": "Person",
				 "url":"https://www.firstpost.com/author/trendingdesk",
				 "name":"FP Trending"
			 },
		    "contentUrl": "https://images.firstpost.com/wp-content/uploads/2022/06/JoeRoot640-4.jpg",
		    "datePublished": "2022-06-06T12:59:42+05:30"
		}
	</script>


		
		




          <div class="main-wrapper">

            <!--728x90 Ad Space-->
            
            <div class="ad-slot ATF_728 fixed-ad-banner-fc"  data-ad-id="FSTPST_ENG/FSTPST_ENG_CRICKET/FSTPST_ENG_VIDEOS_AS/FSTPST_ENG_VID_AS_ROS_ATF_728" data-ad-size="[728, 90], [970, 90], [1003, 90], [1003, 60]">
            <div style="position: relative;z-index: 2;" id="FSTPST_ENG/FSTPST_ENG_CRICKET/FSTPST_ENG_VIDEOS_AS/FSTPST_ENG_VID_AS_ROS_ATF_728">
        <script type="text/javascript">
            googletag.cmd.push(function() { googletag.display("FSTPST_ENG/FSTPST_ENG_CRICKET/FSTPST_ENG_VIDEOS_AS/FSTPST_ENG_VID_AS_ROS_ATF_728");  });
        </script>
    </div>
            </div>
                          
            <!--728x90 Ad Space-->

            <!--Score-Widget-->
             <!--Score-Widget-->
<div class="ajax_caraousal">
<style>
.country-name{width: 50px;}
.live-score-details{margin: 0 0 0 6px;}
.team-score{font: 400 17px/20px Arial;letter-spacing: normal;}
</style>
<div class="score-widget">
    <div class="glide" id="score">
        <div data-glide-el="track" class="glide__track">
            <ul class="glide__slides">                           
                
                
                <li class="glide__slide live_slide">                                
                    
                    <a href="https://www.firstpost.com/firstcricket/cricket-live-score/zimbabwe-vs-afghanistan-odi-live-cricket-score-full/4784/211773.html" title="Zimbabwe vs Afghanistan Full Scorecard" class="live-click">
                        
                        <div class="match-name-div">
                            <h5 class="match-name">
                                Zimbabwe vs Afghanistan
                            </h5>                                                                                
                            <div class="status-div live">
                                <span class="circle white"></span>
                                Live
                            </div>
                        </div>
                        <div class="match-details-div">
                            <!-- First Inning Start-->
                             
                            <div class="team-score-details team-one">    
                                <span>                
                                <img loading="lazy" width="30" height="16.6" alt="Zimbabwe" src="https://xmlns.cricketnext.com/cktnxt/scorecard/crk_player_images/flags/90x50/10.png" title="Zimbabwe">
                                </span>                                            
                                <span class="country-name">ZIM</span>                                            
                                <div class="live-score-details">
                                    <span class="team-score">13/1 (5.3 ov)</span> <span class="team-rate-details 11"><!--  R/R :
                                        8.2 --></span>
                                        
                                        
                                </div>
                            </div>
                             
                            <!-- First Inning End-->   
                            <!-- Second Inning Start-->                            
                            <div class="team-score-details team-two">
                                <span>                                               
                                <img loading="lazy" width="30" height="16.6" alt="Afghanistan" src="https://xmlns.cricketnext.com/cktnxt/scorecard/crk_player_images/flags/90x50/1188.png" title="Afghanistan">
                                </span>                                            
                                <span class="country-name">AFG</span>
                                <div class="live-score-details to-play">
                                    
                                        
                                        

                                     
                                     Yet To Bat
                                    
                                </div>
                            </div>                             
                             <div class="match-res-txt">
                            Play In Progress 
                            
                            </div>
                            <!-- Second Inning End-->
                        </div>
                    </a>                
                </li>
                
                
                <li class="glide__slide live_slide">                                
                    
                    <a href="https://www.firstpost.com/firstcricket/cricket-live-score/canada-under-19-vs-zimbabwe-under-19-warm-up-youth-50-over-live-cricket-score-full/4644/208849.html" title="Canada Under-19 vs Zimbabwe Under-19 Full Scorecard" class="live-click">
                        
                        <div class="match-name-div">
                            <h5 class="match-name">
                                Canada Under-19 vs Zimbabwe Under-19
                            </h5>                                                                                
                            <div class="status-div live">
                                <span class="circle white"></span>
                                Live
                            </div>
                        </div>
                        <div class="match-details-div">
                            <!-- First Inning Start-->
                            
                             <div class="team-score-details team-one">                                
                                <span>
                                   <img loading="lazy" width="30" height="16.6" alt="Zimbabwe Under-19" src="https://xmlns.cricketnext.com/cktnxt/scorecard/crk_player_images/flags/90x50/1177.png" title="Zimbabwe Under-19">
                                </span>                                                                                        
                                <span class="country-name">ZIM-U19</span>                                            
                                <div class="live-score-details">
                                    <span class="team-score">1/7 (48.0 ov)</span> <span class="team-rate-details 22"><!--  R/R :
                                        8.2 --></span>
                                        
                                        
                                </div>
                            </div>
                             
                            <!-- First Inning End-->   
                            <!-- Second Inning Start-->                            
                            <div class="team-score-details team-two">
                                <span>                                               
                                <img loading="lazy" width="30" height="16.6" alt="Canada Under-19" src="https://xmlns.cricketnext.com/cktnxt/scorecard/crk_player_images/flags/90x50/1147.png" title="Canada Under-19">
                                </span>                                            
                                <span class="country-name">CAN-U19</span>
                                <div class="live-score-details to-play">
                                    
                                        
                                        

                                     
                                     Yet To Bat
                                    
                                </div>
                            </div>                             
                             <div class="match-res-txt">
                            Toss: Canada Under-19, Elected To: Field 
                            
                            </div>
                            <!-- Second Inning End-->
                        </div>
                    </a>                
                </li>
                
                
                
                
                
                
                
                
                
                
                
                
                
                
                
                
                
                
                
                
                
                <li class="glide__slide">                                
                    
                    <a href="https://www.firstpost.com/firstcricket/cricket-live-score/austria-vs-hungary-t20-live-cricket-score-full/4840/212998.html" title="Austria vs Hungary Full Scorecard" class="live-click">
                        
                        <div class="match-name-div">
                            <h5 class="match-name">
                                Austria vs Hungary
                            </h5>                                                                                
                            <div class="status-div results">
                                results
                            </div>
                        </div>
                        <div class="match-details-div">
                            <!-- First Inning Start-->
                             
                            <div class="team-score-details team-one">    
                                <span>                
                                <img loading="lazy" width="30" height="16.6" alt="Austria" src="https://xmlns.cricketnext.com/cktnxt/scorecard/crk_player_images/flags/90x50/1723.png" title="Austria">
                                </span>                                            
                                <span class="country-name">AUT</span>                                            
                                <div class="live-score-details">
                                    <span class="team-score">196/6 (20.0 ov)</span> <span class="team-rate-details 11"><!--  R/R :
                                        8.2 --></span>
                                        
                                        
                                </div>
                            </div>
                             
                            <!-- First Inning End-->   
                            <!-- Second Inning Start-->                            
                            <div class="team-score-details team-two">
                                <span>                                               
                                <img loading="lazy" width="30" height="16.6" alt="Hungary" src="https://xmlns.cricketnext.com/cktnxt/scorecard/crk_player_images/flags/90x50/1811.png" title="Hungary">
                                </span>                                            
                                <span class="country-name">HUN</span>
                                <div class="live-score-details to-play">
                                    
                                     <span class="team-score">197/6 (19.0 ov)</span> <span class="team-rate-details"><!--  R/R :
                                        8.2 --></span>
                                        
                                        
                                        
                                </div>
                            </div>                                                         
                            <!-- Second Inning End-->
                        </div>
                        <div class="match-res-txt">
                            Hungary beat Austria by 4 wickets
                        </div>
                    </a>                
                </li>                   
                
                
                <li class="glide__slide">                                
                    
                    <a href="https://www.firstpost.com/firstcricket/cricket-live-score/austria-vs-hungary-t20-live-cricket-score-full/4840/212996.html" title="Austria vs Hungary Full Scorecard" class="live-click">
                        
                        <div class="match-name-div">
                            <h5 class="match-name">
                                Austria vs Hungary
                            </h5>                                                                                
                            <div class="status-div results">
                                results
                            </div>
                        </div>
                        <div class="match-details-div">
                            <!-- First Inning Start-->
                             
                            <div class="team-score-details team-one">    
                                <span>                
                                <img loading="lazy" width="30" height="16.6" alt="Austria" src="https://xmlns.cricketnext.com/cktnxt/scorecard/crk_player_images/flags/90x50/1723.png" title="Austria">
                                </span>                                            
                                <span class="country-name">AUT</span>                                            
                                <div class="live-score-details">
                                    <span class="team-score">201/5 (20.0 ov)</span> <span class="team-rate-details 11"><!--  R/R :
                                        8.2 --></span>
                                        
                                        
                                </div>
                            </div>
                             
                            <!-- First Inning End-->   
                            <!-- Second Inning Start-->                            
                            <div class="team-score-details team-two">
                                <span>                                               
                                <img loading="lazy" width="30" height="16.6" alt="Hungary" src="https://xmlns.cricketnext.com/cktnxt/scorecard/crk_player_images/flags/90x50/1811.png" title="Hungary">
                                </span>                                            
                                <span class="country-name">HUN</span>
                                <div class="live-score-details to-play">
                                    
                                     <span class="team-score">96 (17.3 ov)</span> <span class="team-rate-details"><!--  R/R :
                                        8.2 --></span>
                                        
                                        
                                        
                                </div>
                            </div>                                                         
                            <!-- Second Inning End-->
                        </div>
                        <div class="match-res-txt">
                            Austria beat Hungary by 105 runs
                        </div>
                    </a>                
                </li>                   
                
                
                <li class="glide__slide">                                
                    
                    <a href="https://www.firstpost.com/firstcricket/cricket-live-score/usa-vs-united-arab-emirates-odi-live-cricket-score-full/3385/212289.html" title="USA vs United Arab Emirates Full Scorecard" class="live-click">
                        
                        <div class="match-name-div">
                            <h5 class="match-name">
                                USA vs United Arab Emirates
                            </h5>                                                                                
                            <div class="status-div results">
                                results
                            </div>
                        </div>
                        <div class="match-details-div">
                            <!-- First Inning Start-->
                             
                            <div class="team-score-details team-one">    
                                <span>                
                                <img loading="lazy" width="30" height="16.6" alt="USA" src="https://xmlns.cricketnext.com/cktnxt/scorecard/crk_player_images/flags/90x50/22.png" title="USA">
                                </span>                                            
                                <span class="country-name">USA</span>                                            
                                <div class="live-score-details">
                                    <span class="team-score">198 (46.3 ov)</span> <span class="team-rate-details 11"><!--  R/R :
                                        8.2 --></span>
                                        
                                        
                                </div>
                            </div>
                             
                            <!-- First Inning End-->   
                            <!-- Second Inning Start-->                            
                            <div class="team-score-details team-two">
                                <span>                                               
                                <img loading="lazy" width="30" height="16.6" alt="United Arab Emirates" src="https://xmlns.cricketnext.com/cktnxt/scorecard/crk_player_images/flags/90x50/21.png" title="United Arab Emirates">
                                </span>                                            
                                <span class="country-name">UAE</span>
                                <div class="live-score-details to-play">
                                    
                                     <span class="team-score">200/2 (40.1 ov)</span> <span class="team-rate-details"><!--  R/R :
                                        8.2 --></span>
                                        
                                        
                                        
                                </div>
                            </div>                                                         
                            <!-- Second Inning End-->
                        </div>
                        <div class="match-res-txt">
                            United Arab Emirates beat USA by 8 wickets
                        </div>
                    </a>                
                </li>                   
                
                
                <li class="glide__slide">                                
                    
                    <a href="https://www.firstpost.com/firstcricket/cricket-live-score/england-vs-new-zealand-test-live-cricket-score-full/4461/205276.html" title="England vs New Zealand Full Scorecard" class="live-click">
                        
                        <div class="match-name-div">
                            <h5 class="match-name">
                                England vs New Zealand
                            </h5>                                                                                
                            <div class="status-div results">
                                results
                            </div>
                        </div>
                        <div class="match-details-div">
                            <!-- First Inning Start-->
                            
                             <div class="team-score-details team-one">                                
                                <span>
                                   <img loading="lazy" width="30" height="16.6" alt="New Zealand" src="https://xmlns.cricketnext.com/cktnxt/scorecard/crk_player_images/flags/90x50/5.png" title="New Zealand">
                                </span>                                                                                        
                                <span class="country-name">NZ</span>                                            
                                <div class="live-score-details">
                                    <span class="team-score">132 (40.0 ov)</span> <span class="team-rate-details 22"><!--  R/R :
                                        8.2 --></span>
                                        
                                        <span class="team-score">&<br> 285 (91.3 ov)</span> <span class="team-rate-details 11">
                                        
                                        
                                </div>
                            </div>
                             
                            <!-- First Inning End-->   
                            <!-- Second Inning Start-->                            
                            <div class="team-score-details team-two">
                                <span>                                               
                                <img loading="lazy" width="30" height="16.6" alt="England" src="https://xmlns.cricketnext.com/cktnxt/scorecard/crk_player_images/flags/90x50/3.png" title="England">
                                </span>                                            
                                <span class="country-name">ENG</span>
                                <div class="live-score-details to-play">
                                    
                                     <span class="team-score">141 (42.5 ov)</span> <span class="team-rate-details"><!--  R/R :
                                        8.2 --></span>
                                        
                                        
                                        
                                        <span class="team-score">&<br> 279/5 (78.5 ov)</span> <span class="team-rate-details 11">
                                        
                                </div>
                            </div>                                                         
                            <!-- Second Inning End-->
                        </div>
                        <div class="match-res-txt">
                            England beat New Zealand by 5 wickets
                        </div>
                    </a>                
                </li>                   
                
                
                <li class="glide__slide">                                
                    
                    <a href="https://www.firstpost.com/firstcricket/cricket-live-score/gujarat-titans-vs-rajasthan-royals-t20-live-cricket-score-full/4623/212384.html" title="Gujarat Titans vs Rajasthan Royals Full Scorecard" class="live-click">
                        
                        <div class="match-name-div">
                            <h5 class="match-name">
                                Gujarat Titans vs Rajasthan Royals
                            </h5>                                                                                
                            <div class="status-div results">
                                results
                            </div>
                        </div>
                        <div class="match-details-div">
                            <!-- First Inning Start-->
                            
                             <div class="team-score-details team-one">                                
                                <span>
                                   <img loading="lazy" width="30" height="16.6" alt="Rajasthan Royals" src="https://xmlns.cricketnext.com/cktnxt/scorecard/crk_player_images/flags/90x50/1110.png" title="Rajasthan Royals">
                                </span>                                                                                        
                                <span class="country-name">RR</span>                                            
                                <div class="live-score-details">
                                    <span class="team-score">130/9 (20.0 ov)</span> <span class="team-rate-details 22"><!--  R/R :
                                        8.2 --></span>
                                        
                                        
                                </div>
                            </div>
                             
                            <!-- First Inning End-->   
                            <!-- Second Inning Start-->                            
                            <div class="team-score-details team-two">
                                <span>                                               
                                <img loading="lazy" width="30" height="16.6" alt="Gujarat Titans" src="https://xmlns.cricketnext.com/cktnxt/scorecard/crk_player_images/flags/90x50/2955.png" title="Gujarat Titans">
                                </span>                                            
                                <span class="country-name">GT</span>
                                <div class="live-score-details to-play">
                                    
                                     <span class="team-score">133/3 (18.1 ov)</span> <span class="team-rate-details"><!--  R/R :
                                        8.2 --></span>
                                        
                                        
                                        
                                </div>
                            </div>                                                         
                            <!-- Second Inning End-->
                        </div>
                        <div class="match-res-txt">
                            Gujarat Titans beat Rajasthan Royals by 7 wickets
                        </div>
                    </a>                
                </li>                   
                
                
                <li class="glide__slide">
                    
                    <a href="https://www.firstpost.com/firstcricket/cricket-live-score/sri-lanka-vs-australia-t20-live-cricket-score-full/4744/211307.html" title="Sri Lanka vs Australia Full Scorecard" class="live-click">
                        
                        <div class="match-name-div">
                            <h5 class="match-name">
                                Sri Lanka vs Australia
                            </h5>
                            <div class="status-div upcoming">
                                upcoming
                            </div>
                        </div>
                        <div class="match-details-div">
                            <div class="team-score-details team-one">
                                <span>                                                
                                    <img loading="lazy" width="30" height="16.6" alt="Sri Lanka" src="https://xmlns.cricketnext.com/cktnxt/scorecard/crk_player_images/flags/90x50/8.png" title="Sri Lanka">
                                </span>
                                <span class="country-name">SL</span>
                                <div class="details">
                                    <span>
                                        June 07,2022
                                    </span>
                                </div>
                            </div>
                            <div class="team-score-details team-two">
                                <span>
                                    <img loading="lazy" width="30" height="16.6" alt="Australia" src="https://xmlns.cricketnext.com/cktnxt/scorecard/crk_player_images/flags/90x50/1.png" title="Australia">
                                </span>
                                <span class="country-name">AUS</span>
                                <div class="details">
                                    <span>
                                        19:00 IST
                                    </span>
                                </div>
                            </div>
                        </div>                                    
                        <div class="match-res-txt">
                            Match begins at 19:00 IST (13:30 GMT)
                        </div>
                    </a>
                </li>
                
                <li class="glide__slide">
                    
                    <a href="https://www.firstpost.com/firstcricket/cricket-live-score/usa-vs-oman-odi-live-cricket-score-full/3385/212290.html" title="USA vs Oman Full Scorecard" class="live-click">
                        
                        <div class="match-name-div">
                            <h5 class="match-name">
                                USA vs Oman
                            </h5>
                            <div class="status-div upcoming">
                                upcoming
                            </div>
                        </div>
                        <div class="match-details-div">
                            <div class="team-score-details team-one">
                                <span>                                                
                                    <img loading="lazy" width="30" height="16.6" alt="USA" src="https://xmlns.cricketnext.com/cktnxt/scorecard/crk_player_images/flags/90x50/22.png" title="USA">
                                </span>
                                <span class="country-name">USA</span>
                                <div class="details">
                                    <span>
                                        June 08,2022
                                    </span>
                                </div>
                            </div>
                            <div class="team-score-details team-two">
                                <span>
                                    <img loading="lazy" width="30" height="16.6" alt="Oman" src="https://xmlns.cricketnext.com/cktnxt/scorecard/crk_player_images/flags/90x50/28.png" title="Oman">
                                </span>
                                <span class="country-name">OMA</span>
                                <div class="details">
                                    <span>
                                        21:00 IST
                                    </span>
                                </div>
                            </div>
                        </div>                                    
                        <div class="match-res-txt">
                            Match begins at 21:00 IST (15:30 GMT)
                        </div>
                    </a>
                </li>
                
                <li class="glide__slide">
                    
                    <a href="https://www.firstpost.com/firstcricket/cricket-live-score/pakistan-vs-west-indies-odi-live-cricket-score-full/4750/211328.html" title="Pakistan vs West Indies Full Scorecard" class="live-click">
                        
                        <div class="match-name-div">
                            <h5 class="match-name">
                                Pakistan vs West Indies
                            </h5>
                            <div class="status-div upcoming">
                                upcoming
                            </div>
                        </div>
                        <div class="match-details-div">
                            <div class="team-score-details team-one">
                                <span>                                                
                                    <img loading="lazy" width="30" height="16.6" alt="Pakistan" src="https://xmlns.cricketnext.com/cktnxt/scorecard/crk_player_images/flags/90x50/6.png" title="Pakistan">
                                </span>
                                <span class="country-name">PAK</span>
                                <div class="details">
                                    <span>
                                        June 08,2022
                                    </span>
                                </div>
                            </div>
                            <div class="team-score-details team-two">
                                <span>
                                    <img loading="lazy" width="30" height="16.6" alt="West Indies" src="https://xmlns.cricketnext.com/cktnxt/scorecard/crk_player_images/flags/90x50/9.png" title="West Indies">
                                </span>
                                <span class="country-name">WI</span>
                                <div class="details">
                                    <span>
                                        16:30 IST
                                    </span>
                                </div>
                            </div>
                        </div>                                    
                        <div class="match-res-txt">
                            Match begins at 16:30 IST (11:00 GMT)
                        </div>
                    </a>
                </li>
                
                <li class="glide__slide">
                    
                    <a href="https://www.firstpost.com/firstcricket/cricket-live-score/sri-lanka-vs-australia-t20-live-cricket-score-full/4744/211308.html" title="Sri Lanka vs Australia Full Scorecard" class="live-click">
                        
                        <div class="match-name-div">
                            <h5 class="match-name">
                                Sri Lanka vs Australia
                            </h5>
                            <div class="status-div upcoming">
                                upcoming
                            </div>
                        </div>
                        <div class="match-details-div">
                            <div class="team-score-details team-one">
                                <span>                                                
                                    <img loading="lazy" width="30" height="16.6" alt="Sri Lanka" src="https://xmlns.cricketnext.com/cktnxt/scorecard/crk_player_images/flags/90x50/8.png" title="Sri Lanka">
                                </span>
                                <span class="country-name">SL</span>
                                <div class="details">
                                    <span>
                                        June 08,2022
                                    </span>
                                </div>
                            </div>
                            <div class="team-score-details team-two">
                                <span>
                                    <img loading="lazy" width="30" height="16.6" alt="Australia" src="https://xmlns.cricketnext.com/cktnxt/scorecard/crk_player_images/flags/90x50/1.png" title="Australia">
                                </span>
                                <span class="country-name">AUS</span>
                                <div class="details">
                                    <span>
                                        19:00 IST
                                    </span>
                                </div>
                            </div>
                        </div>                                    
                        <div class="match-res-txt">
                            Match begins at 19:00 IST (13:30 GMT)
                        </div>
                    </a>
                </li>
                
                <li class="glide__slide">
                    
                    <a href="https://www.firstpost.com/firstcricket/cricket-live-score/ireland-women-vs-south-africa-women-t20-live-cricket-score-full/4722/210700.html" title="Ireland Women vs South Africa Women Full Scorecard" class="live-click">
                        
                        <div class="match-name-div">
                            <h5 class="match-name">
                                Ireland Women vs South Africa Women
                            </h5>
                            <div class="status-div upcoming">
                                upcoming
                            </div>
                        </div>
                        <div class="match-details-div">
                            <div class="team-score-details team-one">
                                <span>                                                
                                    <img loading="lazy" width="30" height="16.6" alt="Ireland Women" src="https://xmlns.cricketnext.com/cktnxt/scorecard/crk_player_images/flags/90x50/1125.png" title="Ireland Women">
                                </span>
                                <span class="country-name">IR-W</span>
                                <div class="details">
                                    <span>
                                        June 06,2022
                                    </span>
                                </div>
                            </div>
                            <div class="team-score-details team-two">
                                <span>
                                    <img loading="lazy" width="30" height="16.6" alt="South Africa Women" src="https://xmlns.cricketnext.com/cktnxt/scorecard/crk_player_images/flags/90x50/1131.png" title="South Africa Women">
                                </span>
                                <span class="country-name">SA-W</span>
                                <div class="details">
                                    <span>
                                        21:00 IST
                                    </span>
                                </div>
                            </div>
                        </div>                                    
                        <div class="match-res-txt">
                            Match begins at 21:00 IST (15:30 GMT)
                        </div>
                    </a>
                </li>
                
                <li class="glide__slide">
                    
                    <a href="https://www.firstpost.com/firstcricket/cricket-live-score/ireland-women-vs-south-africa-women-t20-live-cricket-score-full/4722/210701.html" title="Ireland Women vs South Africa Women Full Scorecard" class="live-click">
                        
                        <div class="match-name-div">
                            <h5 class="match-name">
                                Ireland Women vs South Africa Women
                            </h5>
                            <div class="status-div upcoming">
                                upcoming
                            </div>
                        </div>
                        <div class="match-details-div">
                            <div class="team-score-details team-one">
                                <span>                                                
                                    <img loading="lazy" width="30" height="16.6" alt="Ireland Women" src="https://xmlns.cricketnext.com/cktnxt/scorecard/crk_player_images/flags/90x50/1125.png" title="Ireland Women">
                                </span>
                                <span class="country-name">IR-W</span>
                                <div class="details">
                                    <span>
                                        June 08,2022
                                    </span>
                                </div>
                            </div>
                            <div class="team-score-details team-two">
                                <span>
                                    <img loading="lazy" width="30" height="16.6" alt="South Africa Women" src="https://xmlns.cricketnext.com/cktnxt/scorecard/crk_player_images/flags/90x50/1131.png" title="South Africa Women">
                                </span>
                                <span class="country-name">SA-W</span>
                                <div class="details">
                                    <span>
                                        21:00 IST
                                    </span>
                                </div>
                            </div>
                        </div>                                    
                        <div class="match-res-txt">
                            Match begins at 21:00 IST (15:30 GMT)
                        </div>
                    </a>
                </li>
                
                <li class="glide__slide">
                    
                    <a href="https://www.firstpost.com/firstcricket/cricket-live-score/rwanda-women-vs-uganda-women-t20-live-cricket-score-full/4851/213030.html" title="Rwanda Women vs Uganda Women Full Scorecard" class="live-click">
                        
                        <div class="match-name-div">
                            <h5 class="match-name">
                                Rwanda Women vs Uganda Women
                            </h5>
                            <div class="status-div upcoming">
                                upcoming
                            </div>
                        </div>
                        <div class="match-details-div">
                            <div class="team-score-details team-one">
                                <span>                                                
                                    <img loading="lazy" width="30" height="16.6" alt="Rwanda Women" src="https://xmlns.cricketnext.com/cktnxt/scorecard/crk_player_images/flags/90x50/1758.png" title="Rwanda Women">
                                </span>
                                <span class="country-name">RWA-W</span>
                                <div class="details">
                                    <span>
                                        June 09,2022
                                    </span>
                                </div>
                            </div>
                            <div class="team-score-details team-two">
                                <span>
                                    <img loading="lazy" width="30" height="16.6" alt="Uganda Women" src="https://xmlns.cricketnext.com/cktnxt/scorecard/crk_player_images/flags/90x50/1641.png" title="Uganda Women">
                                </span>
                                <span class="country-name">UG-W</span>
                                <div class="details">
                                    <span>
                                        13:00 IST
                                    </span>
                                </div>
                            </div>
                        </div>                                    
                        <div class="match-res-txt">
                            Match Yet to Begin
                        </div>
                    </a>
                </li>
                
                <li class="glide__slide">
                    
                    <a href="https://www.firstpost.com/firstcricket/cricket-live-score/kenya-women-vs-botswana-women-t20-live-cricket-score-full/4851/213031.html" title="Kenya Women vs Botswana Women Full Scorecard" class="live-click">
                        
                        <div class="match-name-div">
                            <h5 class="match-name">
                                Kenya Women vs Botswana Women
                            </h5>
                            <div class="status-div upcoming">
                                upcoming
                            </div>
                        </div>
                        <div class="match-details-div">
                            <div class="team-score-details team-one">
                                <span>                                                
                                    <img loading="lazy" width="30" height="16.6" alt="Kenya Women" src="https://xmlns.cricketnext.com/cktnxt/scorecard/crk_player_images/flags/90x50/1799.png" title="Kenya Women">
                                </span>
                                <span class="country-name">KEN-W</span>
                                <div class="details">
                                    <span>
                                        June 09,2022
                                    </span>
                                </div>
                            </div>
                            <div class="team-score-details team-two">
                                <span>
                                    <img loading="lazy" width="30" height="16.6" alt="Botswana Women" src="https://xmlns.cricketnext.com/cktnxt/scorecard/crk_player_images/flags/90x50/1864.png" title="Botswana Women">
                                </span>
                                <span class="country-name">BOT-W</span>
                                <div class="details">
                                    <span>
                                        13:00 IST
                                    </span>
                                </div>
                            </div>
                        </div>                                    
                        <div class="match-res-txt">
                            Match Yet to Begin
                        </div>
                    </a>
                </li>
                
            </ul>
    
            <div data-glide-el="controls" class="button-control">
                <button data-glide-dir="<" class="prev-btn glide__arrow glide__arrow--left">&lt;</button>
                <button data-glide-dir=">" class="next-btn glide__arrow glide__arrow--right">&gt;</button>
            </div>
        </div>
    </div>
</div>

<script type="text/javascript">
    var scoreglide = new Glide('#score', {type: 'slider',perView: 3,});
    scoreglide.mount();
</script>

</div>
<!--Score-Widget-->
             <input type="hidden" name="" id="checkDevice" value="desktop">
            <!--Score-Widget-->
        </div>
        <div class="main-wrapper mainArticlediv" data-url="https://www.firstpost.com/firstcricket/sports-news/what-is-this-sorcery-freaky-video-of-joe-root-goes-viral-even-as-right-hander-scores-match-winning-ton-10763891.html" data-title="'What is this sorcery?': Freaky video of Joe Root goes viral even as right-hander scores match-winning ton" data-author="Akash Kumar" data-id="10763891" data-date="2022-06-06 12:59:42" data-tags="England Vs New Zealand,England Vs New Zealand 2022,Joe Root">
            <!--728x90 Ad Space-->
            
            <div class="ad-slot ATF_728 ad-center"  data-ad-id="FSTPST_ENG/FSTPST_ENG_CRICKET/FSTPST_ENG_VIDEOS_AS/FSTPST_ENG_VID_AS_ROS_ATF_728" data-ad-size="[728, 90], [970, 90], [1003, 90], [1003, 60]">
            </div>
                          
            <!--728x90 Ad Space-->
	    <!--Bread crumb-->
            

<div class="breadcrumb " >
   <ul class="breadcrumb-list">
      
         
            <li>
               <a href="https://www.firstpost.com/" title="Home">
                  Home
               </a>
            </li>
         
      
         
            <li>
               <a href="https://www.firstpost.com/firstcricket/" title="Cricket">
                  Cricket
               </a>
            </li>
         
      
         
            <li>
               <a href="https://www.firstpost.com/firstcricket/sports-news" title="News">
                  News
               </a>
            </li>
         
      
         
            <li class="current">
               
                  'What is this sorcery?': Freaky video of Joe Root goes viral even as right-hander scores match-winning ton
                 
            </li>
            
         
      
   </ul>
   
</div>
<script type="application/ld+json">
{
 "@context":"http://schema.org",
 "@type":"BreadcrumbList",
 "itemListElement":[ 
   
      { 
         "@type":"ListItem",
         "position":"1",
            
         "item":
            {
               "@id":"https://www.firstpost.com/",
               "name":"Home"
            }
            
      }
      
            ,
      
   
      { 
         "@type":"ListItem",
         "position":"2",
            
         "item":
            {
               "@id":"https://www.firstpost.com/firstcricket/",
               "name":"Cricket"
            }
            
      }
      
            ,
      
   
      { 
         "@type":"ListItem",
         "position":"3",
            
         "item":
            {
               "@id":"https://www.firstpost.com/firstcricket/sports-news",
               "name":"News"
            }
            
      }
      
            ,
      
   
      { 
         "@type":"ListItem",
         "position":"4",
         
         "item":
            {
               "name":"'What is this sorcery?': Freaky video of Joe Root goes viral even as right-hander scores match-winning ton"
            }
            
      }
      
      
   ]
}
</script>
            <!--Bread crumb-->
        
            <!--Cricket Inner Menu-->
            
                <!--Ad Slot-->

<!--Ad Slot-->

<div class="sport-menu-div">
    <ul class="inner-menu-list">   
    
                     
        <li>
            <a href="https://www.firstpost.com/firstcricket/sports-news/" title="News" class="active">
                News
            </a>
        </li> 
                     
        <li>
            <a href="https://www.firstpost.com/firstcricket/cricket-schedule/" title="Schedule" class="">
                Schedule
            </a>
        </li> 
                     
        <li>
            <a href="https://www.firstpost.com/firstcricket/results/" title="Results" class="">
                Results
            </a>
        </li> 
                     
        <li>
            <a href="https://www.firstpost.com/firstcricket/series/" title="Series" class="">
                Series
            </a>
        </li> 
                     
        <li>
            <a href="https://www.firstpost.com/firstcricket/teams-ranking/" title="Ranking" class="">
                Ranking
            </a>
        </li> 
                     
        <li>
            <a href="https://www.firstpost.com/firstcricket/photo-gallery/" title="Photos" class="">
                Photos
            </a>
        </li> 
                     
        <li>
            <a href="https://www.firstpost.com/firstcricket/players/india-national-cricket-team" title="Players" class="">
                Players
            </a>
        </li> 
                        
    </ul>
</div>

<input type="hidden" name="" id="checkDevice" value="desktop">
            
            <!--Cricket Inner Menu-->
                    
            <!--Main Page Content-->
            <div class="content-wrap" id="home">
                <div class="left-content">
                    <div class="article-wrap-div article-div-wrap">
                        <!--floating social icons-->
<div class="floating-social-div" id="floating_10763891">
    <ul>
        <li>
            <a href="javascript:void(0);" class="bg-wapp whatsapp shareicon" title="What is this sorcery?: Freaky video of Joe Root goes viral even as right-hander scores match-winning ton"  data-url="https://www.firstpost.com/firstcricket/sports-news/what-is-this-sorcery-freaky-video-of-joe-root-goes-viral-even-as-right-hander-scores-match-winning-ton-10763891.html" data-title="What is this sorcery?: Freaky video of Joe Root goes viral even as right-hander scores match-winning ton" data-sitename="whatsapp">    
                
            </a>
        </li>
        <li>
            <a href="javascript:void(0);" class="bg-fb facebook shareicon" title="What is this sorcery?: Freaky video of Joe Root goes viral even as right-hander scores match-winning ton"  data-url="https://www.firstpost.com/firstcricket/sports-news/what-is-this-sorcery-freaky-video-of-joe-root-goes-viral-even-as-right-hander-scores-match-winning-ton-10763891.html" data-title="What is this sorcery?: Freaky video of Joe Root goes viral even as right-hander scores match-winning ton" data-sitename="facebook">
                
            </a>
        </li>
        <li>
            <a href="javascript:void(0);" class="bg-tw twitter shareicon" title="What is this sorcery?: Freaky video of Joe Root goes viral even as right-hander scores match-winning ton"  data-url="https://www.firstpost.com/firstcricket/sports-news/what-is-this-sorcery-freaky-video-of-joe-root-goes-viral-even-as-right-hander-scores-match-winning-ton-10763891.html" data-title="What is this sorcery?: Freaky video of Joe Root goes viral even as right-hander scores match-winning ton" data-sitename="twitter">
                
            </a>
        </li>
        <li>
            <a href="mailto:?subject=What is this sorcery?: Freaky video of Joe Root goes viral even as right-hander scores match-winning ton&amp;body=https://www.firstpost.com/firstcricket/sports-news/what-is-this-sorcery-freaky-video-of-joe-root-goes-viral-even-as-right-hander-scores-match-winning-ton-10763891.html" title="What is this sorcery?: Freaky video of Joe Root goes viral even as right-hander scores match-winning ton" class="bg-mail mail">
                
            </a>
        </li>
        <li>
            <a href="/" title="Home" class="bg-hp home">                
           
            </a>
        </li>
    </ul>
</div>
<!--floating social icons-->


                        <div class="article-sect">
                            
                                    <div class="article-top-wrap">
                                        <h2 class="category-name">
                                            <a href="https://www.firstpost.com/firstcricket/" title="Cricket">
                                                Cricket
                                            </a>
                                        </h2>                                
                                        <div class="art-social-share">
                                            
                                        </div>
                                    </div>
                                
                                
                                <div class="article-title-wrap">
                                    <h1 class="article-title">
                                        'What is this sorcery?': Freaky video of Joe Root goes viral even as right-hander scores match-winning ton
                                    </h1>
                                </div>
                                <div class="article-details-wrap">
                                    <ul class="article-details-list">
                                        <li>
                                            <a href="https://www.firstpost.com/author/trendingdesk">
                                            FP Trending
                                            </a>
                                        </li>
                                        <li>
                                            June 6th, 2022  
                                        </li>
                                        <li>
                                            12:59:42 IST
                                        </li>
                                    </ul>
                                </div>
                                
                                <div class="article-desc ">
                                    
                                    <ul class="bullet-points">
                                        
                                            
                                        
                                            
                                        
                                            
                                        
                                            
                                        
                                            
                                        
                                    </ul>
                                    
                                    <div class="inner-copy">
                                            
                                    <p>Joe Root is showing no signs of slowing down with the bat as his 26th Test century guided England to a convincing 5-wicket win over New Zealand at Lord’s.</p>
<p>In his first match since stepping down as England’s Test captain, Root notched up a ton and courtesy his unbeaten 115 on day 4, England chased down 277 runs in the first hour of the fourth morning.</p>
<div id="attachment_10762121" style="width: 650px" class="wp-caption alignnone"><a href="https://www.firstpost.com/wp-content/uploads/2022/06/JoeRoot640-4.jpg"><img src="https://www.firstpost.com/wp-content/uploads/2022/06/JoeRoot640-4.jpg" alt="England&#039;s Joe Root plays a shot off the bowling of New Zealand&#039;s Kyle Jamieson during the fourth day of the Test match between England and New Zealand at Lord&#039;s cricket ground in London on Sunday. AP" width="640" height="362" class="size-full wp-image-10762121" /></a><p class="wp-caption-text">England's Joe Root plays a shot off the bowling of New Zealand's Kyle Jamieson during the fourth day of the Test match between England and New Zealand at Lord's cricket ground in London on Sunday. AP</p></div>
<p>Ben Foakes played his part as well and he combined with Root to forge an unbeaten 120-run partnership for the sixth wicket while skipper Ben Stokes contributed a vital 54 after England were reeling at 69/4 at one stage.</p>
<p>During this innings, the Yorkshire-man also passed 10,000 career Test runs and became the first batter to achieve this feat within 10 years of their debut.</p>
<p>However, amidst all this, a video has gone viral on social media where Root can be seen balancing his bat on its toe without resting on anything else.</p>
<p><strong>Watch the video here: </strong></p>
<p>&nbsp;</p>
<div class="twitter-tweet twitter-tweet-rendered" style="display: flex; max-width: 550px; width: 100%; margin-top: 10px; margin-bottom: 10px;"><iframe id="twitter-widget-0" class="" style="position: static; visibility: visible; width: 550px; height: 865px; display: block; flex-grow: 1;" title="Twitter Tweet" src="https://platform.twitter.com/embed/Tweet.html?dnt=false&amp;embedId=twitter-widget-0&amp;features=eyJ0ZndfZXhwZXJpbWVudHNfY29va2llX2V4cGlyYXRpb24iOnsiYnVja2V0IjoxMjA5NjAwLCJ2ZXJzaW9uIjpudWxsfSwidGZ3X3JlZnNyY19zZXNzaW9uIjp7ImJ1Y2tldCI6Im9mZiIsInZlcnNpb24iOm51bGx9LCJ0Zndfc2Vuc2l0aXZlX21lZGlhX2ludGVyc3RpdGlhbF8xMzk2MyI6eyJidWNrZXQiOiJpbnRlcnN0aXRpYWwiLCJ2ZXJzaW9uIjpudWxsfSwidGZ3X3R3ZWV0X3Jlc3VsdF9taWdyYXRpb25fMTM5NzkiOnsiYnVja2V0IjoidHdlZXRfcmVzdWx0IiwidmVyc2lvbiI6bnVsbH19&amp;frame=false&amp;hideCard=false&amp;hideThread=false&amp;id=1533557312882937861&amp;lang=en&amp;origin=https%3A%2F%2Fwww.firstpost.com%2Fwp-admin%2Fpost-new.php&amp;sessionId=8c5e25bb73b9fb0ee6bb9beb7096775670c1567d&amp;theme=light&amp;widgetsVersion=b45a03c79d4c1%3A1654150928467&amp;width=550px" width="300" height="150" frameborder="0" scrolling="no" allowfullscreen="allowfullscreen" data-tweet-id="1533557312882937861"></iframe></div>
<p><script src="https://platform.twitter.com/widgets.js" async="" charset="utf-8"></script>Cricket fans on social media could not wrap their heads around the video.   </p>
<div class="twitter-tweet twitter-tweet-rendered" style="display: flex; max-width: 550px; width: 100%; margin-top: 10px; margin-bottom: 10px;"><iframe id="twitter-widget-1" class="" style="position: static; visibility: visible; width: 550px; height: 801px; display: block; flex-grow: 1;" title="Twitter Tweet" src="https://platform.twitter.com/embed/Tweet.html?dnt=false&amp;embedId=twitter-widget-1&amp;features=eyJ0ZndfZXhwZXJpbWVudHNfY29va2llX2V4cGlyYXRpb24iOnsiYnVja2V0IjoxMjA5NjAwLCJ2ZXJzaW9uIjpudWxsfSwidGZ3X3JlZnNyY19zZXNzaW9uIjp7ImJ1Y2tldCI6Im9mZiIsInZlcnNpb24iOm51bGx9LCJ0Zndfc2Vuc2l0aXZlX21lZGlhX2ludGVyc3RpdGlhbF8xMzk2MyI6eyJidWNrZXQiOiJpbnRlcnN0aXRpYWwiLCJ2ZXJzaW9uIjpudWxsfSwidGZ3X3R3ZWV0X3Jlc3VsdF9taWdyYXRpb25fMTM5NzkiOnsiYnVja2V0IjoidHdlZXRfcmVzdWx0IiwidmVyc2lvbiI6bnVsbH19&amp;frame=false&amp;hideCard=false&amp;hideThread=false&amp;id=1533429605813698560&amp;lang=en&amp;origin=https%3A%2F%2Fwww.firstpost.com%2Fwp-admin%2Fpost-new.php&amp;sessionId=8c5e25bb73b9fb0ee6bb9beb7096775670c1567d&amp;theme=light&amp;widgetsVersion=b45a03c79d4c1%3A1654150928467&amp;width=550px" width="300" height="150" frameborder="0" scrolling="no" allowfullscreen="allowfullscreen" data-tweet-id="1533429605813698560"></iframe></div>
<p><script src="https://platform.twitter.com/widgets.js" async="" charset="utf-8"></script></p>
<p>Few fans came up with the explanation that the bat could rest without any support owing to the fact that it had a flat bat as opposed to a slightly-rounded one.</p>
<p>&nbsp;</p>
<div class="twitter-tweet twitter-tweet-rendered" style="display: flex; max-width: 550px; width: 100%; margin-top: 10px; margin-bottom: 10px;"><iframe id="twitter-widget-2" class="" style="position: static; visibility: visible; width: 550px; height: 1486px; display: block; flex-grow: 1;" title="Twitter Tweet" src="https://platform.twitter.com/embed/Tweet.html?dnt=false&amp;embedId=twitter-widget-2&amp;features=eyJ0ZndfZXhwZXJpbWVudHNfY29va2llX2V4cGlyYXRpb24iOnsiYnVja2V0IjoxMjA5NjAwLCJ2ZXJzaW9uIjpudWxsfSwidGZ3X3JlZnNyY19zZXNzaW9uIjp7ImJ1Y2tldCI6Im9mZiIsInZlcnNpb24iOm51bGx9LCJ0Zndfc2Vuc2l0aXZlX21lZGlhX2ludGVyc3RpdGlhbF8xMzk2MyI6eyJidWNrZXQiOiJpbnRlcnN0aXRpYWwiLCJ2ZXJzaW9uIjpudWxsfSwidGZ3X3R3ZWV0X3Jlc3VsdF9taWdyYXRpb25fMTM5NzkiOnsiYnVja2V0IjoidHdlZXRfcmVzdWx0IiwidmVyc2lvbiI6bnVsbH19&amp;frame=false&amp;hideCard=false&amp;hideThread=false&amp;id=1533551539792510983&amp;lang=en&amp;origin=https%3A%2F%2Fwww.firstpost.com%2Fwp-admin%2Fpost-new.php&amp;sessionId=8c5e25bb73b9fb0ee6bb9beb7096775670c1567d&amp;theme=light&amp;widgetsVersion=b45a03c79d4c1%3A1654150928467&amp;width=550px" width="300" height="150" frameborder="0" scrolling="no" allowfullscreen="allowfullscreen" data-tweet-id="1533551539792510983"></iframe></div>
<p><script src="https://platform.twitter.com/widgets.js" async="" charset="utf-8"></script></p>
<p>Coming back to the match, Root has now become the latest member of the elite club of batters to breach the 10,000 run mark in Test cricket. He became only the second Englishman to reach the milestone after former England captain Alastair Cook and the 14th overall. He is the fastest England batter to do so as he got to the mark in his 218th innings.</p>
<p>Incidentally, Cook reached this landmark in his 229<sup>th</sup> innings. However, both Root and Cook got to the mark at the exact same age of 31y 157d.</p>
<p>"It’s been a tough road for everyone but the way everyone has gone about it has been so enjoyable … I love batting and I just want to keep batting for as long as I can, and score as many runs as I can, to help us win as many Test matches as we can," Root said after the match.</p>
<p><iframe style="display: none;" title="Twitter settings iframe" src="https://platform.twitter.com/widgets/widget_iframe.d7fc2fc075c61f6fa34d79a0cbbf1e34.html?origin=https%3A%2F%2Fwww.firstpost.com" width="300" height="150" frameborder="0" scrolling="no"></iframe><iframe id="rufous-sandbox" style="position: absolute; visibility: hidden; display: none; width: 0px; height: 0px; padding: 0px; border: none;" title="Twitter analytics iframe" width="300" height="150" frameborder="0" scrolling="no" allowfullscreen="allowfullscreen"></iframe></p>
<p><b><em>Read all the </em></b><b><em><a href="https://www.firstpost.com/">Latest News</a></em></b><b><em>, </em></b><b><em><a href="https://www.firstpost.com/author/trendingdesk">Trending News</a></em></b><b><em>, </em></b><b><em><a href="https://www.firstpost.com/firstcricket/">Cricket News</a></em></b><b><em>, </em></b><b><em><a href="https://www.firstpost.com/entertainment/bollywood">Bollywood News</a></em></b><b><em>, </em></b><b><em><a href="https://www.firstpost.com/category/india">India News</a></em></b><b><em> and </em></b><b><em><a href="https://www.firstpost.com/category/entertainment">Entertainment News</a></em></b><b><em> here. Follow us on </em></b><b><em><a rel="nofollow" href="https://www.facebook.com/firstpostin" rel="nofollow">Facebook</a></em></b><b><em>, </em></b><b><em><a rel="nofollow" target="_blank" href="https://twitter.com/firstpost" target="_blank" rel="nofollow">Twitter</a></em></b><b><em> and </em></b><b><em><a rel="nofollow" target="_blank" href="https://www.instagram.com/firstpost/" target="_blank" rel="nofollow">Instagram</a></em></b><b><em>.</em></b></p>

                                    </div>
                                    
                                </div>
        
                                <div class="update-div">
                                    Updated Date: June 06, 2022 12:59:42 IST
                                </div>
        
                                
                                <div class="tag-div">
                                    <h4 class="tag-title">
                                        Tags:
                                    </h4>
                                    <div class="tag-text-div">
                                        <ul>
                                            
                                                
                                                <li>
                                                    <a href="https://www.firstpost.com/tag/england-vs-new-zealand">
                                                        England Vs New Zealand
                                                    </a>
                                                </li>
                                            
                                                
                                                <li>
                                                    <a href="https://www.firstpost.com/tag/england-vs-new-zealand-2022">
                                                        England Vs New Zealand 2022
                                                    </a>
                                                </li>
                                            
                                                
                                                <li>
                                                    <a href="https://www.firstpost.com/tag/joe-root">
                                                        Joe Root
                                                    </a>
                                                </li>
                                            
                                        </ul>
                                    </div>
                                </div>
                                
                
                    <div class='OUTBRAIN' data-src='https://www.firstpost.com/firstcricket/sports-news/what-is-this-sorcery-freaky-video-of-joe-root-goes-viral-even-as-right-hander-scores-match-winning-ton-10763891.html' data-widget-id='AR_1'></div>  
                                                
				
    
	<style type="text/css">
		.whats-app-desc{clear:both;margin: 15px 0 25px;padding:25px 50px;border-left:#ed2824 solid 5px;background:#f5f5f5;font-style:normal;font-family:'Open Sans','Segoe UI','Avenir Next',sans-serif;color:#666;line-height:1.5}.whats-app-desc a,.whats-app-desc em{font-family:'Open Sans','Segoe UI','Avenir Next',sans-serif}@media (max-width:768px){.whats-app-desc{font-size:16px!important;padding:15px!important;margin-bottom:20px;}}
		.cust-strike{text-decoration: line-through;}
	</style>
    
    
    
    
    
    
       <p class="whats-app-desc"><em>Find latest and upcoming tech gadgets online on <a href="https://www.firstpost.com/tech/gadgets" class="external-link" title="Tech2 Gadgets">Tech2 Gadgets.</a> Get technology news, gadgets reviews & ratings. Popular gadgets including laptop, tablet and mobile specifications, features, prices, comparison.</em></p>
    
    
    



                                <!-- <div class="share-page innerpage-share">
                                  <p>Share this article</p>
                                  
                                </div> -->
                        </div>
                        
                        
    <h3 class="main-story-title">
        <a>also read</a>
        <span></span>
    </h3>
    
    
    <div class="big-thumb">
        <a href="https://www.firstpost.com/firstcricket/sports-news/england-vs-new-zealand-boult-and-henry-likely-to-miss-lords-test-despite-being-named-in-black-caps-squad-10739491.html" class="thumb-img">
            <img class="fp-lazy" alt="England vs New Zealand: Boult and Henry likely to miss Lord's Test despite being named in Black Caps squad" src="https://www.firstpost.com/static/images/fplogo_placeholder_640x362.jpg" width="640" height="363" data-src="//images.firstpost.com/wp-content/uploads/2021/06/Trent-Boult-640.jpg?impolicy=website&width=640&height=363">
	    
        </a>
        <div class="title-wrap">
            <a href="https://www.firstpost.com/category/firstcricketnews" class="category-name">First Cricket News</a>
            <h3 class="main-title">
                <a href="https://www.firstpost.com/firstcricket/sports-news/england-vs-new-zealand-boult-and-henry-likely-to-miss-lords-test-despite-being-named-in-black-caps-squad-10739491.html">England vs New Zealand: Boult and Henry likely to miss Lord&#39;s Test despite being named in Black Caps squad</a>
            </h3>
            <p class="copy">
                Boult played in the IPL final for Rajasthan Royals on Sunday and is unlikely to recover in time for five days of Test cricket, while Nicholls has had a disrupted start to the tour of England due to injury problems and a bout of the coronavirus.
            </p>
            
            <div class="thumb-social-wrap">
    <ul class="thumb-social">
        <li class="thumb-list">
            <a href="javascript:void(0);" class="fb sc-icon shareicon" title="England vs New Zealand: Boult and Henry likely to miss Lord's Test despite being named in Black Caps squad"  data-url="https://www.firstpost.com/firstcricket/sports-news/england-vs-new-zealand-boult-and-henry-likely-to-miss-lords-test-despite-being-named-in-black-caps-squad-10739491.html" data-title="England vs New Zealand: Boult and Henry likely to miss Lord's Test despite being named in Black Caps squad" data-sitename="facebook">
                <svg width="30" height="30" viewBox="0 0 30 30">
                    <g id="" data-name="Group 1199" transform="translate(-290 -78)">
                      <rect id="" data-name="Rectangle 702" width="30" height="30" rx="15" transform="translate(290 78)" fill="#4968ab"/>
                      <path id="" data-name="Icon feather-facebook" d="M18,3H15.954a3.409,3.409,0,0,0-3.409,3.409V8.454H10.5v2.727h2.045v5.454h2.727V11.181h2.045L18,8.454H15.272V6.409a.682.682,0,0,1,.682-.682H18Z" transform="translate(290.563 83.333)" fill="#fff"/>
                    </g>
                  </svg>
            </a>
        </li>
        <li class="thumb-list">
            <a href="javascript:void(0);" class="tw sc-icon shareicon" title="England vs New Zealand: Boult and Henry likely to miss Lord's Test despite being named in Black Caps squad"  data-url="https://www.firstpost.com/firstcricket/sports-news/england-vs-new-zealand-boult-and-henry-likely-to-miss-lords-test-despite-being-named-in-black-caps-squad-10739491.html" data-title="England vs New Zealand: Boult and Henry likely to miss Lord's Test despite being named in Black Caps squad" data-sitename="twitter">
                <svg width="30" height="30" viewBox="0 0 30 30">
                    <g id="" data-name="Group 1200" transform="translate(-296 -132)">
                      <rect id="" data-name="Rectangle 703" width="30" height="30" rx="15" transform="translate(296 132)" fill="#01b0ef"/>
                      <path id="" data-name="Icon feather-twitter" d="M15.839,4.491a7.1,7.1,0,0,1-2.047,1A2.92,2.92,0,0,0,8.67,7.444V8.1A6.948,6.948,0,0,1,2.8,5.143S.2,11.009,6.062,13.616A7.587,7.587,0,0,1,1.5,14.92c5.866,3.259,13.036,0,13.036-7.5a2.933,2.933,0,0,0-.052-.541A5.032,5.032,0,0,0,15.839,4.491Z" transform="translate(302.5 136.515)" fill="#fff"/>
                    </g>
                  </svg> 
            </a>
        </li>
        <li class="thumb-list">
            <a href="javascript:void(0);" class="wa sc-icon shareicon" title="England vs New Zealand: Boult and Henry likely to miss Lord's Test despite being named in Black Caps squad"  data-url="https://www.firstpost.com/firstcricket/sports-news/england-vs-new-zealand-boult-and-henry-likely-to-miss-lords-test-despite-being-named-in-black-caps-squad-10739491.html" data-title="England vs New Zealand: Boult and Henry likely to miss Lord's Test despite being named in Black Caps squad" data-sitename="whatsapp">
                <svg width="30" height="30" viewBox="0 0 30 30">
                    <g id="" data-name="Group 1201" transform="translate(-290 -45)">
                      <rect id="" data-name="Rectangle 704" width="30" height="30" rx="15" transform="translate(290 45)" fill="#2cb742"/>
                      <path id="" data-name="Icon ionic-logo-whatsapp" d="M9.384,2.25A6.854,6.854,0,0,0,2.5,9.077,6.756,6.756,0,0,0,3.492,12.6L2.25,16.264l3.809-1.21A6.892,6.892,0,0,0,16.264,9.077,6.853,6.853,0,0,0,9.384,2.25Zm3.421,9.419a1.777,1.777,0,0,1-1.217.784c-.323.017-.332.25-2.091-.514A7.178,7.178,0,0,1,6.6,9.2a3.374,3.374,0,0,1-.649-1.829,1.949,1.949,0,0,1,.67-1.43.674.674,0,0,1,.476-.2c.139,0,.228,0,.331,0s.256-.021.389.333.452,1.225.493,1.314a.319.319,0,0,1,0,.306,1.2,1.2,0,0,1-.186.284c-.092.1-.193.22-.275.3s-.187.174-.091.353a5.265,5.265,0,0,0,.932,1.243,4.8,4.8,0,0,0,1.379.917c.173.094.275.084.382-.029s.458-.493.582-.662.24-.137.4-.073,1.006.518,1.179.612.288.142.329.216A1.445,1.445,0,0,1,12.805,11.669Z" transform="translate(295.783 50.683)" fill="#fff"/>
                    </g>
                  </svg>
            </a>
        </li>
        <li class="thumb-list">
            <a href="mailto:?subject=England vs New Zealand: Boult and Henry likely to miss Lord's Test despite being named in Black Caps squad&amp;body=https://www.firstpost.com/firstcricket/sports-news/england-vs-new-zealand-boult-and-henry-likely-to-miss-lords-test-despite-being-named-in-black-caps-squad-10739491.html" class="mail sc-icon" title="England vs New Zealand: Boult and Henry likely to miss Lord's Test despite being named in Black Caps squad"  data-url="https://www.firstpost.com/firstcricket/sports-news/england-vs-new-zealand-boult-and-henry-likely-to-miss-lords-test-despite-being-named-in-black-caps-squad-10739491.html" data-title="England vs New Zealand: Boult and Henry likely to miss Lord's Test despite being named in Black Caps squad" data-sitename="Email">
                <svg width="30" height="30" viewBox="0 0 30 30">
                    <g id="" data-name="Group 1202" transform="translate(-296 -166)">
                      <rect id="" data-name="Rectangle 706" width="30" height="30" rx="15" transform="translate(296 166)" fill="#df5b43"/>
                      <path id="" data-name="Icon material-email" d="M13.567,6H4.174A1.173,1.173,0,0,0,3.006,7.174L3,14.219a1.178,1.178,0,0,0,1.174,1.174h9.393a1.178,1.178,0,0,0,1.174-1.174V7.174A1.178,1.178,0,0,0,13.567,6Zm0,2.348-4.7,2.935-4.7-2.935V7.174l4.7,2.935,4.7-2.935Z" transform="translate(302 170)" fill="#fff"/>
                    </g>
                  </svg>
            </a>
        </li>
    </ul>
    <div class="button-social" onclick="socialShare(this)">
        <svg enable-background="new 0 0 58.999 58.999" version="1.1" viewBox="0 0 58.999 58.999" xml:space="preserve"><path d="m19.479 12.019c0.256 0 0.512-0.098 0.707-0.293l8.313-8.313v35.586c0 0.553 0.447 1 1 1s1-0.447 1-1v-35.586l8.272 8.272c0.391 0.391 1.023 0.391 1.414 0s0.391-1.023 0-1.414l-9.978-9.978c-0.092-0.093-0.203-0.166-0.327-0.217-0.244-0.101-0.519-0.101-0.764 0-0.123 0.051-0.234 0.125-0.326 0.217l-10.018 10.019c-0.391 0.391-0.391 1.023 0 1.414 0.195 0.196 0.451 0.293 0.707 0.293z"/>
        <path d="m36.499 15.999c-0.553 0-1 0.447-1 1s0.447 1 1 1h13v39h-40v-39h13c0.553 0 1-0.447 1-1s-0.447-1-1-1h-15v43h44v-43h-15z"/></svg>
    </div>
</div>
        </div>
    </div>
    
    <div class="big-thumb">
        <a href="https://www.firstpost.com/firstcricket/sports-news/england-vs-new-zealand-kiwis-fight-back-after-rookie-matthew-potts-strikes-for-hosts-10752091.html" class="thumb-img">
            <img class="fp-lazy" alt="England vs New Zealand: Kiwis fight back after rookie Matthew Potts strikes for hosts" src="https://www.firstpost.com/static/images/fplogo_placeholder_640x362.jpg" width="640" height="363" data-src="//www.firstpost.com/wp-content/uploads/2022/06/Tim-Southee.jpg?impolicy=website&width=640&height=363">
	    
        </a>
        <div class="title-wrap">
            <a href="https://www.firstpost.com/category/firstcricketnews" class="category-name">First Cricket News</a>
            <h3 class="main-title">
                <a href="https://www.firstpost.com/firstcricket/sports-news/england-vs-new-zealand-kiwis-fight-back-after-rookie-matthew-potts-strikes-for-hosts-10752091.html">England vs New Zealand: Kiwis fight back after rookie Matthew Potts strikes for hosts</a>
            </h3>
            <p class="copy">
                The World Test champions were dismissed for 132 before England, in the first of this three-match series, slumped to 116-7 by stumps
            </p>
            
            <div class="thumb-social-wrap">
    <ul class="thumb-social">
        <li class="thumb-list">
            <a href="javascript:void(0);" class="fb sc-icon shareicon" title="England vs New Zealand: Kiwis fight back after rookie Matthew Potts strikes for hosts"  data-url="https://www.firstpost.com/firstcricket/sports-news/england-vs-new-zealand-kiwis-fight-back-after-rookie-matthew-potts-strikes-for-hosts-10752091.html" data-title="England vs New Zealand: Kiwis fight back after rookie Matthew Potts strikes for hosts" data-sitename="facebook">
                <svg width="30" height="30" viewBox="0 0 30 30">
                    <g id="" data-name="Group 1199" transform="translate(-290 -78)">
                      <rect id="" data-name="Rectangle 702" width="30" height="30" rx="15" transform="translate(290 78)" fill="#4968ab"/>
                      <path id="" data-name="Icon feather-facebook" d="M18,3H15.954a3.409,3.409,0,0,0-3.409,3.409V8.454H10.5v2.727h2.045v5.454h2.727V11.181h2.045L18,8.454H15.272V6.409a.682.682,0,0,1,.682-.682H18Z" transform="translate(290.563 83.333)" fill="#fff"/>
                    </g>
                  </svg>
            </a>
        </li>
        <li class="thumb-list">
            <a href="javascript:void(0);" class="tw sc-icon shareicon" title="England vs New Zealand: Kiwis fight back after rookie Matthew Potts strikes for hosts"  data-url="https://www.firstpost.com/firstcricket/sports-news/england-vs-new-zealand-kiwis-fight-back-after-rookie-matthew-potts-strikes-for-hosts-10752091.html" data-title="England vs New Zealand: Kiwis fight back after rookie Matthew Potts strikes for hosts" data-sitename="twitter">
                <svg width="30" height="30" viewBox="0 0 30 30">
                    <g id="" data-name="Group 1200" transform="translate(-296 -132)">
                      <rect id="" data-name="Rectangle 703" width="30" height="30" rx="15" transform="translate(296 132)" fill="#01b0ef"/>
                      <path id="" data-name="Icon feather-twitter" d="M15.839,4.491a7.1,7.1,0,0,1-2.047,1A2.92,2.92,0,0,0,8.67,7.444V8.1A6.948,6.948,0,0,1,2.8,5.143S.2,11.009,6.062,13.616A7.587,7.587,0,0,1,1.5,14.92c5.866,3.259,13.036,0,13.036-7.5a2.933,2.933,0,0,0-.052-.541A5.032,5.032,0,0,0,15.839,4.491Z" transform="translate(302.5 136.515)" fill="#fff"/>
                    </g>
                  </svg> 
            </a>
        </li>
        <li class="thumb-list">
            <a href="javascript:void(0);" class="wa sc-icon shareicon" title="England vs New Zealand: Kiwis fight back after rookie Matthew Potts strikes for hosts"  data-url="https://www.firstpost.com/firstcricket/sports-news/england-vs-new-zealand-kiwis-fight-back-after-rookie-matthew-potts-strikes-for-hosts-10752091.html" data-title="England vs New Zealand: Kiwis fight back after rookie Matthew Potts strikes for hosts" data-sitename="whatsapp">
                <svg width="30" height="30" viewBox="0 0 30 30">
                    <g id="" data-name="Group 1201" transform="translate(-290 -45)">
                      <rect id="" data-name="Rectangle 704" width="30" height="30" rx="15" transform="translate(290 45)" fill="#2cb742"/>
                      <path id="" data-name="Icon ionic-logo-whatsapp" d="M9.384,2.25A6.854,6.854,0,0,0,2.5,9.077,6.756,6.756,0,0,0,3.492,12.6L2.25,16.264l3.809-1.21A6.892,6.892,0,0,0,16.264,9.077,6.853,6.853,0,0,0,9.384,2.25Zm3.421,9.419a1.777,1.777,0,0,1-1.217.784c-.323.017-.332.25-2.091-.514A7.178,7.178,0,0,1,6.6,9.2a3.374,3.374,0,0,1-.649-1.829,1.949,1.949,0,0,1,.67-1.43.674.674,0,0,1,.476-.2c.139,0,.228,0,.331,0s.256-.021.389.333.452,1.225.493,1.314a.319.319,0,0,1,0,.306,1.2,1.2,0,0,1-.186.284c-.092.1-.193.22-.275.3s-.187.174-.091.353a5.265,5.265,0,0,0,.932,1.243,4.8,4.8,0,0,0,1.379.917c.173.094.275.084.382-.029s.458-.493.582-.662.24-.137.4-.073,1.006.518,1.179.612.288.142.329.216A1.445,1.445,0,0,1,12.805,11.669Z" transform="translate(295.783 50.683)" fill="#fff"/>
                    </g>
                  </svg>
            </a>
        </li>
        <li class="thumb-list">
            <a href="mailto:?subject=England vs New Zealand: Kiwis fight back after rookie Matthew Potts strikes for hosts&amp;body=https://www.firstpost.com/firstcricket/sports-news/england-vs-new-zealand-kiwis-fight-back-after-rookie-matthew-potts-strikes-for-hosts-10752091.html" class="mail sc-icon" title="England vs New Zealand: Kiwis fight back after rookie Matthew Potts strikes for hosts"  data-url="https://www.firstpost.com/firstcricket/sports-news/england-vs-new-zealand-kiwis-fight-back-after-rookie-matthew-potts-strikes-for-hosts-10752091.html" data-title="England vs New Zealand: Kiwis fight back after rookie Matthew Potts strikes for hosts" data-sitename="Email">
                <svg width="30" height="30" viewBox="0 0 30 30">
                    <g id="" data-name="Group 1202" transform="translate(-296 -166)">
                      <rect id="" data-name="Rectangle 706" width="30" height="30" rx="15" transform="translate(296 166)" fill="#df5b43"/>
                      <path id="" data-name="Icon material-email" d="M13.567,6H4.174A1.173,1.173,0,0,0,3.006,7.174L3,14.219a1.178,1.178,0,0,0,1.174,1.174h9.393a1.178,1.178,0,0,0,1.174-1.174V7.174A1.178,1.178,0,0,0,13.567,6Zm0,2.348-4.7,2.935-4.7-2.935V7.174l4.7,2.935,4.7-2.935Z" transform="translate(302 170)" fill="#fff"/>
                    </g>
                  </svg>
            </a>
        </li>
    </ul>
    <div class="button-social" onclick="socialShare(this)">
        <svg enable-background="new 0 0 58.999 58.999" version="1.1" viewBox="0 0 58.999 58.999" xml:space="preserve"><path d="m19.479 12.019c0.256 0 0.512-0.098 0.707-0.293l8.313-8.313v35.586c0 0.553 0.447 1 1 1s1-0.447 1-1v-35.586l8.272 8.272c0.391 0.391 1.023 0.391 1.414 0s0.391-1.023 0-1.414l-9.978-9.978c-0.092-0.093-0.203-0.166-0.327-0.217-0.244-0.101-0.519-0.101-0.764 0-0.123 0.051-0.234 0.125-0.326 0.217l-10.018 10.019c-0.391 0.391-0.391 1.023 0 1.414 0.195 0.196 0.451 0.293 0.707 0.293z"/>
        <path d="m36.499 15.999c-0.553 0-1 0.447-1 1s0.447 1 1 1h13v39h-40v-39h13c0.553 0 1-0.447 1-1s-0.447-1-1-1h-15v43h44v-43h-15z"/></svg>
    </div>
</div>
        </div>
    </div>
    
    <div class="big-thumb">
        <a href="https://www.firstpost.com/firstcricket/sports-news/england-vs-new-zealand-jack-leach-out-of-1st-test-due-to-concussion-symptoms-matt-parkinson-to-replace-him-10751801.html" class="thumb-img">
            <img class="fp-lazy" alt="England vs New Zealand: Jack Leach out of 1st Test due to concussion symptoms; Matt Parkinson replaces him" src="https://www.firstpost.com/static/images/fplogo_placeholder_640x362.jpg" width="640" height="363" data-src="//www.firstpost.com/wp-content/uploads/2022/06/jack-leach.jpg?impolicy=website&width=640&height=363">
	    
        </a>
        <div class="title-wrap">
            <a href="https://www.firstpost.com/category/firstcricketnews" class="category-name">First Cricket News</a>
            <h3 class="main-title">
                <a href="https://www.firstpost.com/firstcricket/sports-news/england-vs-new-zealand-jack-leach-out-of-1st-test-due-to-concussion-symptoms-matt-parkinson-to-replace-him-10751801.html">England vs New Zealand: Jack Leach out of 1st Test due to concussion symptoms; Matt Parkinson replaces him</a>
            </h3>
            <p class="copy">
                Leach, playing his first home Test since Ashes 2019 suffered an injury during the sixth over of the game while chasing a drive by stylish southpaw Devon Conway to the backward point boundary.

            </p>
            
            <div class="thumb-social-wrap">
    <ul class="thumb-social">
        <li class="thumb-list">
            <a href="javascript:void(0);" class="fb sc-icon shareicon" title="England vs New Zealand: Jack Leach out of 1st Test due to concussion symptoms; Matt Parkinson replaces him"  data-url="https://www.firstpost.com/firstcricket/sports-news/england-vs-new-zealand-jack-leach-out-of-1st-test-due-to-concussion-symptoms-matt-parkinson-to-replace-him-10751801.html" data-title="England vs New Zealand: Jack Leach out of 1st Test due to concussion symptoms; Matt Parkinson replaces him" data-sitename="facebook">
                <svg width="30" height="30" viewBox="0 0 30 30">
                    <g id="" data-name="Group 1199" transform="translate(-290 -78)">
                      <rect id="" data-name="Rectangle 702" width="30" height="30" rx="15" transform="translate(290 78)" fill="#4968ab"/>
                      <path id="" data-name="Icon feather-facebook" d="M18,3H15.954a3.409,3.409,0,0,0-3.409,3.409V8.454H10.5v2.727h2.045v5.454h2.727V11.181h2.045L18,8.454H15.272V6.409a.682.682,0,0,1,.682-.682H18Z" transform="translate(290.563 83.333)" fill="#fff"/>
                    </g>
                  </svg>
            </a>
        </li>
        <li class="thumb-list">
            <a href="javascript:void(0);" class="tw sc-icon shareicon" title="England vs New Zealand: Jack Leach out of 1st Test due to concussion symptoms; Matt Parkinson replaces him"  data-url="https://www.firstpost.com/firstcricket/sports-news/england-vs-new-zealand-jack-leach-out-of-1st-test-due-to-concussion-symptoms-matt-parkinson-to-replace-him-10751801.html" data-title="England vs New Zealand: Jack Leach out of 1st Test due to concussion symptoms; Matt Parkinson replaces him" data-sitename="twitter">
                <svg width="30" height="30" viewBox="0 0 30 30">
                    <g id="" data-name="Group 1200" transform="translate(-296 -132)">
                      <rect id="" data-name="Rectangle 703" width="30" height="30" rx="15" transform="translate(296 132)" fill="#01b0ef"/>
                      <path id="" data-name="Icon feather-twitter" d="M15.839,4.491a7.1,7.1,0,0,1-2.047,1A2.92,2.92,0,0,0,8.67,7.444V8.1A6.948,6.948,0,0,1,2.8,5.143S.2,11.009,6.062,13.616A7.587,7.587,0,0,1,1.5,14.92c5.866,3.259,13.036,0,13.036-7.5a2.933,2.933,0,0,0-.052-.541A5.032,5.032,0,0,0,15.839,4.491Z" transform="translate(302.5 136.515)" fill="#fff"/>
                    </g>
                  </svg> 
            </a>
        </li>
        <li class="thumb-list">
            <a href="javascript:void(0);" class="wa sc-icon shareicon" title="England vs New Zealand: Jack Leach out of 1st Test due to concussion symptoms; Matt Parkinson replaces him"  data-url="https://www.firstpost.com/firstcricket/sports-news/england-vs-new-zealand-jack-leach-out-of-1st-test-due-to-concussion-symptoms-matt-parkinson-to-replace-him-10751801.html" data-title="England vs New Zealand: Jack Leach out of 1st Test due to concussion symptoms; Matt Parkinson replaces him" data-sitename="whatsapp">
                <svg width="30" height="30" viewBox="0 0 30 30">
                    <g id="" data-name="Group 1201" transform="translate(-290 -45)">
                      <rect id="" data-name="Rectangle 704" width="30" height="30" rx="15" transform="translate(290 45)" fill="#2cb742"/>
                      <path id="" data-name="Icon ionic-logo-whatsapp" d="M9.384,2.25A6.854,6.854,0,0,0,2.5,9.077,6.756,6.756,0,0,0,3.492,12.6L2.25,16.264l3.809-1.21A6.892,6.892,0,0,0,16.264,9.077,6.853,6.853,0,0,0,9.384,2.25Zm3.421,9.419a1.777,1.777,0,0,1-1.217.784c-.323.017-.332.25-2.091-.514A7.178,7.178,0,0,1,6.6,9.2a3.374,3.374,0,0,1-.649-1.829,1.949,1.949,0,0,1,.67-1.43.674.674,0,0,1,.476-.2c.139,0,.228,0,.331,0s.256-.021.389.333.452,1.225.493,1.314a.319.319,0,0,1,0,.306,1.2,1.2,0,0,1-.186.284c-.092.1-.193.22-.275.3s-.187.174-.091.353a5.265,5.265,0,0,0,.932,1.243,4.8,4.8,0,0,0,1.379.917c.173.094.275.084.382-.029s.458-.493.582-.662.24-.137.4-.073,1.006.518,1.179.612.288.142.329.216A1.445,1.445,0,0,1,12.805,11.669Z" transform="translate(295.783 50.683)" fill="#fff"/>
                    </g>
                  </svg>
            </a>
        </li>
        <li class="thumb-list">
            <a href="mailto:?subject=England vs New Zealand: Jack Leach out of 1st Test due to concussion symptoms; Matt Parkinson replaces him&amp;body=https://www.firstpost.com/firstcricket/sports-news/england-vs-new-zealand-jack-leach-out-of-1st-test-due-to-concussion-symptoms-matt-parkinson-to-replace-him-10751801.html" class="mail sc-icon" title="England vs New Zealand: Jack Leach out of 1st Test due to concussion symptoms; Matt Parkinson replaces him"  data-url="https://www.firstpost.com/firstcricket/sports-news/england-vs-new-zealand-jack-leach-out-of-1st-test-due-to-concussion-symptoms-matt-parkinson-to-replace-him-10751801.html" data-title="England vs New Zealand: Jack Leach out of 1st Test due to concussion symptoms; Matt Parkinson replaces him" data-sitename="Email">
                <svg width="30" height="30" viewBox="0 0 30 30">
                    <g id="" data-name="Group 1202" transform="translate(-296 -166)">
                      <rect id="" data-name="Rectangle 706" width="30" height="30" rx="15" transform="translate(296 166)" fill="#df5b43"/>
                      <path id="" data-name="Icon material-email" d="M13.567,6H4.174A1.173,1.173,0,0,0,3.006,7.174L3,14.219a1.178,1.178,0,0,0,1.174,1.174h9.393a1.178,1.178,0,0,0,1.174-1.174V7.174A1.178,1.178,0,0,0,13.567,6Zm0,2.348-4.7,2.935-4.7-2.935V7.174l4.7,2.935,4.7-2.935Z" transform="translate(302 170)" fill="#fff"/>
                    </g>
                  </svg>
            </a>
        </li>
    </ul>
    <div class="button-social" onclick="socialShare(this)">
        <svg enable-background="new 0 0 58.999 58.999" version="1.1" viewBox="0 0 58.999 58.999" xml:space="preserve"><path d="m19.479 12.019c0.256 0 0.512-0.098 0.707-0.293l8.313-8.313v35.586c0 0.553 0.447 1 1 1s1-0.447 1-1v-35.586l8.272 8.272c0.391 0.391 1.023 0.391 1.414 0s0.391-1.023 0-1.414l-9.978-9.978c-0.092-0.093-0.203-0.166-0.327-0.217-0.244-0.101-0.519-0.101-0.764 0-0.123 0.051-0.234 0.125-0.326 0.217l-10.018 10.019c-0.391 0.391-0.391 1.023 0 1.414 0.195 0.196 0.451 0.293 0.707 0.293z"/>
        <path d="m36.499 15.999c-0.553 0-1 0.447-1 1s0.447 1 1 1h13v39h-40v-39h13c0.553 0 1-0.447 1-1s-0.447-1-1-1h-15v43h44v-43h-15z"/></svg>
    </div>
</div>
        </div>
    </div>
    



	   
                    </div>

                </div>
                <aside class="sidebar">
    
        <div class="ad-center ATF_300 fixed-ad-banner-rhs" data-ad-id="FSTPST_ENG/FSTPST_ENG_CRICKET/FSTPST_ENG_VIDEOS_AS/FSTPST_ENG_VID_AS_ROS_ATF_300" data-ad-size=" [300, 250], [300, 600]">
            <div style="position: relative;z-index: 2;" id="FSTPST_ENG/FSTPST_ENG_CRICKET/FSTPST_ENG_VIDEOS_AS/FSTPST_ENG_VID_AS_ROS_ATF_300">
        <script type="text/javascript">
            googletag.cmd.push(function() { googletag.display("FSTPST_ENG/FSTPST_ENG_CRICKET/FSTPST_ENG_VIDEOS_AS/FSTPST_ENG_VID_AS_ROS_ATF_300");  });
        </script>
    </div>
        </div>
      

    
        <div>
            <div style="position: relative;z-index: 2;" id="FSTPST_ENG/FSTPST_ENG_ROS/FSTPST_ENG_ROS_AS/FSTPST_ENG_ROS_AS_ROS_PG_1x1">
        <script type="text/javascript">
            googletag.cmd.push(function() { googletag.display("FSTPST_ENG/FSTPST_ENG_ROS/FSTPST_ENG_ROS_AS/FSTPST_ENG_ROS_AS_ROS_PG_1x1");  });
        </script>
    </div>
        </div>
    
    
        <div>
            <div style="position: relative;z-index: 2;" id="FSTPST_ENG/FSTPST_ENG_ROS/FSTPST_ENG_ROS_AS/FSTPST_ENG_ROS_AS_ROS_PG_Slider_1x1">
        <script type="text/javascript">
            googletag.cmd.push(function() { googletag.display("FSTPST_ENG/FSTPST_ENG_ROS/FSTPST_ENG_ROS_AS/FSTPST_ENG_ROS_AS_ROS_PG_Slider_1x1");  });
        </script>
    </div>
        </div>
    

    
    
    <!-- Mailchimp script start -->

        <link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
        <style type="text/css">
           #mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
           /* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
           We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
        </style>
        <div id="mc_embed_signup">
           <form action="https://firstpost.us17.list-manage.com/subscribe/post?u=5eea658f179c37d2555573fac&id=80ad803410" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
              <div id="mc_embed_signup_scroll">
                 <h2>Subscribe to our foreign policy newsletter</h2>
                 <p style="font-size:13px;color: #A7A4A4;">Sign up for a weekly curated briefing of the most important strategic affairs stories from across the world.</p>
                 <div class="mc-field-group">
                    <label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
                    </label>
                    <input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
                 </div>
                 <div id="mce-responses" class="clear">
                    <div class="response" id="mce-error-response" style="display:none"></div>
                    <div class="response" id="mce-success-response" style="display:none"></div>
                 </div>
                 <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
                 <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_5eea658f179c37d2555573fac_80ad803410" tabindex="-1" value=""></div>
                 <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
              </div>
           </form>
        </div>
        <script>
         const mcSrc = `//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js`
         const injectMcValidateScript = () => {
            let newScript = document.createElement('script');
            newScript.type = 'text/javascript';
            newScript.src = mcSrc
            document.body.appendChild(newScript);
            (function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[3]='ADDRESS';ftypes[3]='address';fnames[4]='PHONE';ftypes[4]='phone';fnames[5]='BIRTHDAY';ftypes[5]='birthday';}(jQuery));var $mcj = jQuery.noConflict(true);
         }
         
         window.addEventListener('load',()=>{
            setTimeout(()=>{
               injectMcValidateScript()
            }, 3000)
         })

      </script>
        <style>
          #mc_embed_signup{border: 1px solid #DEDEDE;padding:10px;margin-bottom: 10px}
          #mc_embed_signup form{padding:0px}
          #mc_embed_signup .button{background-color: #FAD65F;-webkit-appearance: none;}
          #mc_embed_signup h2 {margin: 0 0 10px;}
          #mc_embed_signup .button:hover{background-color: #FAD65F;}
        </style>

    <!-- Mailchimp script end -->

    

       
    <!--Most Read Widget-->    
    <div class="top-stories common-widget">
    <div class="double-title">
        <h3 class="title-txt">Most Read</h3>
        <span class="title-shadow">Most Read</span>
    </div>
    <div class="top-stories-wrap widget-wrapper">
        <ul class="story-list-ul">
            
            <li>
                
                <a href="https://www.firstpost.com/india/heatwave-makes-a-comeback-in-delhi-yellow-alert-issued-as-temperature-soars-to-45-degree-celsius-10764081.html" title="Heatwave makes a comeback in Delhi, 'yellow' alert issued as temperature soars to 45 degree Celsius">
                    
                    <h3 class="top-head-title">
                        Heatwave makes a comeback in Delhi, 'yellow' alert issued as temperature soars to 45 degree Celsius
                    </h3>
                    <h6 class="top-head-sum">
                       The minimum temperature in Delhi is seen settling at 26.3 degrees Celsius, a notch below the season's average
                    </h6> 
                </a>                                                       
            </li>
            
            <li>
                
                <a href="https://www.firstpost.com/india/sidhu-moose-wala-murder-case-punjab-police-make-another-arrest-three-nabbed-so-far-10763191.html" title="Sidhu Moose Wala murder case: Punjab police make another arrest, three nabbed so far">
                    
                    <h3 class="top-head-title">
                        Sidhu Moose Wala murder case: Punjab police make another arrest, three nabbed so far
                    </h3>
                    <h6 class="top-head-sum">
                       Police have arrested Devendra alias Kala, who is suspected of providing the Bolero car to the shooters who gunned down Punjabi singer Sidhu Moose Wala
                    </h6> 
                </a>                                                       
            </li>
            
            <li>
                
                <a href="https://www.firstpost.com/india/kanpur-violence-five-more-arrested-sent-to-14-day-judicial-custody-sit-formed-for-detailed-probe-10762771.html" title="Kanpur violence: Five more arrested, sent to 14-day judicial custody; SIT formed for detailed probe">
                    
                    <h3 class="top-head-title">
                        Kanpur violence: Five more arrested, sent to 14-day judicial custody; SIT formed for detailed probe
                    </h3>
                    <h6 class="top-head-sum">
                       With five more arrests on Sunday, the number of arrested accused has gone up to 29. The identities of over 100 more accused have been established, Deputy Commissioner of Police (East) Pramod Kumar said
                    </h6> 
                </a>                                                       
            </li>
            
            <li>
                
                <a href="https://www.firstpost.com/india/india-adds-4518-new-covid-19-cases-in-last-24-hours-positivity-rate-jumps-to-1-62-10763541.html" title="India adds 4,518 new COVID-19 cases in last 24 hours, positivity rate jumps to 1.62%">
                    
                    <h3 class="top-head-title">
                        India adds 4,518 new COVID-19 cases in last 24 hours, positivity rate jumps to 1.62%
                    </h3>
                    <h6 class="top-head-sum">
                       India now has 25,782 active cases of COVID-19. There has been an increase of 1,730 cases in the active COVID-19 caseload in a span of 24 hours
                    </h6> 
                </a>                                                       
            </li>
            
            <li>
                
                <a href="https://www.firstpost.com/world/chinese-fighter-jet-j-16-chaffed-australian-p-8a-poseidon-surveillance-jet-over-south-china-sea-10763031.html" title="Chinese fighter jet J-16 'chaffed' Australian P-8A Poseidon surveillance jet over South China Sea">
                    
                    <h3 class="top-head-title">
                        Chinese fighter jet J-16 'chaffed' Australian P-8A Poseidon surveillance jet over South China Sea
                    </h3>
                    <h6 class="top-head-sum">
                       Relations between Australia and China have been poor for years after Beijing imposed trade barriers and refused high-level exchanges in response to Canberra enacting rules targeting foreign interference in its domestic politics
                    </h6> 
                </a>                                                       
            </li>
            
        </ul>
    </div>
</div>
    <!--Most Read Widget-->
    

    <!-- Apester code -->
    <!--div class="apester-media" data-token="57026ab0d51383a359ae688c" data-context="true" data-tags="" data-fallback="true" height="350"></div><script async src="https://static.apester.com/js/sdk/latest/apester-sdk.js"></script-->
    <!-- Apester code end-->

    
    
        <div class="ad-center MTF_300" data-ad-id="FSTPST_ENG/FSTPST_ENG_CRICKET/FSTPST_ENG_VIDEOS_AS/FSTPST_ENG_VID_AS_ROS_MTF_300" data-ad-size="[300, 600], [300, 250]">
            <div style="position: relative;z-index: 2;" id="FSTPST_ENG/FSTPST_ENG_CRICKET/FSTPST_ENG_VIDEOS_AS/FSTPST_ENG_VID_AS_ROS_MTF_300">
        <script type="text/javascript">
            googletag.cmd.push(function() { googletag.display("FSTPST_ENG/FSTPST_ENG_CRICKET/FSTPST_ENG_VIDEOS_AS/FSTPST_ENG_VID_AS_ROS_MTF_300");  });
        </script>
    </div>
        </div>
    
    
    
    
    
    
    <!--Podcast Widget-->
    
<div class="related-stories common-widget">
    <div class="double-title">
        <h3 class="title-txt">Related Articles</h3>
        <span class="title-shadow">Related Articles</span>
    </div>
    <div class="related-story-wrap widget-wrapper">
        <ul class="related-story-list">
            
            <li>
                <a  href="https://www.firstpost.com/firstcricket/sports-news/watch-applause-hugs-high-fives-joe-root-receives-a-heros-welcome-after-match-winning-century-against-new-zealand-10763701.html" title="Watch| Applause, hugs, high-fives: Joe Root receives a hero’s welcome after match-winning century against New Zealand">
                    <div class="w-img-holder">
                        <img width="95" height="95" class="fp-lazy" src="https://www.firstpost.com/static/images/fplogo_placeholder_120x120.jpg" data-src="//www.firstpost.com/wp-content/uploads/2022/06/Joe-Root-celebrates-England-win-Lords-AP-640-150x150.jpg?impolicy=website&width=150&height=150 " alt="Watch| Applause, hugs, high-fives: Joe Root receives a hero’s welcome after match-winning century against New Zealand" title="Watch| Applause, hugs, high-fives: Joe Root receives a hero’s welcome after match-winning century against New Zealand">
                    </div>
                    <div class="w-title-holder">
                        <h3 class="rel-title">
                            Watch| Applause, hugs, high-fives: Joe Root receives a hero’s welcome after match-winning century against New Zealand
                        </h3>
                        <h6 class="rel-sum-txt">
                            The first Test against New Zealand was also the beginning of a new era for the England Test team under captain Ben Stokes and new head coach Brendon McCullum. It was a superb comeback from England after being bundled out for a meagre 141 in their first innings.
                        </h6>
                    </div>
                </a>
            </li>
            
            <li>
                <a  href="https://www.firstpost.com/firstcricket/sports-news/england-vs-new-zealand-new-era-same-joe-root-as-stokes-and-co-script-winning-start-to-home-season-10762081.html" title="England vs New Zealand: New era, same Joe Root as Stokes and Co script winning start to home season">
                    <div class="w-img-holder">
                        <img width="95" height="95" class="fp-lazy" src="https://www.firstpost.com/static/images/fplogo_placeholder_120x120.jpg" data-src="//www.firstpost.com/wp-content/uploads/2022/06/Joe-Root-century-640_AP-150x150.jpg?impolicy=website&width=150&height=150 " alt="England vs New Zealand: New era, same Joe Root as Stokes and Co script winning start to home season" title="England vs New Zealand: New era, same Joe Root as Stokes and Co script winning start to home season">
                    </div>
                    <div class="w-title-holder">
                        <h3 class="rel-title">
                            England vs New Zealand: New era, same Joe Root as Stokes and Co script winning start to home season
                        </h3>
                        <h6 class="rel-sum-txt">
                            England have leant so heavily on Root in recent years it is fairly incredible he remains the same ebullient character, somehow undimmed by the strain and responsibility heaped on him as captain and chief, sometimes seemingly only, run-scorer. 
                        </h6>
                    </div>
                </a>
            </li>
            
            <li>
                <a  href="https://www.firstpost.com/firstcricket/sports-news/england-vs-new-zealand-joe-root-enters-elite-club-with-match-winning-ton-at-lords-10762071.html" title="England vs New Zealand: Joe Root enters elite club with match-winning ton at Lord's">
                    <div class="w-img-holder">
                        <img width="95" height="95" class="fp-lazy" src="https://www.firstpost.com/static/images/fplogo_placeholder_120x120.jpg" data-src="//www.firstpost.com/wp-content/uploads/2022/06/Joe-Root-hundred-Lords-ENG-NZ-AP-640-150x150.jpg?impolicy=website&width=150&height=150 " alt="England vs New Zealand: Joe Root enters elite club with match-winning ton at Lord's" title="England vs New Zealand: Joe Root enters elite club with match-winning ton at Lord's">
                    </div>
                    <div class="w-title-holder">
                        <h3 class="rel-title">
                            England vs New Zealand: Joe Root enters elite club with match-winning ton at Lord's
                        </h3>
                        <h6 class="rel-sum-txt">
                            Root struck an unbeaten 115, helping England chase down a 277-run target set by New Zealand on Day 4 of the first Test at Lord's
                        </h6>
                    </div>
                </a>
            </li>
            
            <li>
                <a  href="https://www.firstpost.com/firstcricket/sports-news/england-vs-new-zealand-hosts-recall-stuart-broad-and-james-anderson-matthew-potts-debuts-in-1st-test-10744991.html" title="England vs New Zealand: Hosts recall Stuart Broad and James Anderson; Matthew Potts debuts in 1st Test">
                    <div class="w-img-holder">
                        <img width="95" height="95" class="fp-lazy" src="https://www.firstpost.com/static/images/fplogo_placeholder_120x120.jpg" data-src="//www.firstpost.com/wp-content/uploads/2022/06/File-photo-of-Matthew-Potts-with-the-ball-150x150.jpg?impolicy=website&width=150&height=150 " alt="England vs New Zealand: Hosts recall Stuart Broad and James Anderson; Matthew Potts debuts in 1st Test" title="England vs New Zealand: Hosts recall Stuart Broad and James Anderson; Matthew Potts debuts in 1st Test">
                    </div>
                    <div class="w-title-holder">
                        <h3 class="rel-title">
                            England vs New Zealand: Hosts recall Stuart Broad and James Anderson; Matthew Potts debuts in 1st Test
                        </h3>
                        <h6 class="rel-sum-txt">
                            Potts gets his chance after an injury crisis deprived England of several fast bowlers including Mark Wood, Chris Woakes, Ollie Robinson and Jofra Archer.
                        </h6>
                    </div>
                </a>
            </li>
            
            <li>
                <a  href="https://www.firstpost.com/firstcricket/sports-news/england-vs-new-zealand-pottsoverton-twitterati-react-as-potts-anderson-inflict-kiwi-collapse-10751421.html" title="England vs New Zealand: 'Potts > Overton', Twitterati react as debutant inflicts Kiwi collapse">
                    <div class="w-img-holder">
                        <img width="95" height="95" class="fp-lazy" src="https://www.firstpost.com/static/images/fplogo_placeholder_120x120.jpg" data-src="//www.firstpost.com/wp-content/uploads/2022/06/matthew-potts-1-150x150.jpg?impolicy=website&width=150&height=150 " alt="England vs New Zealand: 'Potts > Overton', Twitterati react as debutant inflicts Kiwi collapse" title="England vs New Zealand: 'Potts > Overton', Twitterati react as debutant inflicts Kiwi collapse">
                    </div>
                    <div class="w-title-holder">
                        <h3 class="rel-title">
                            England vs New Zealand: 'Potts > Overton', Twitterati react as debutant inflicts Kiwi collapse
                        </h3>
                        <h6 class="rel-sum-txt">
                            Pacers James Anderson and Matthew Potts put England on front on Day 1 of first Test as the veteran-debutant duo picked four wickets each to bundle out New Zealand for a paltry total of 132
                        </h6>
                    </div>
                </a>
            </li>
            
          </ul>
    </div>
</div>

    <!--Podcast Widget-->
    

    
    
        <div class='OUTBRAIN' data-src='https://www.firstpost.com/firstcricket/sports-news/what-is-this-sorcery-freaky-video-of-joe-root-goes-viral-even-as-right-hander-scores-match-winning-ton-10763891.html' data-widget-id='SB_4'></div>  
    

    

    
    <!--cricket score Widget-->
    <!--Cricket Scores-->
<div class="cricket-score common-widget">
<div class="double-title">
    <h3 class="title-txt">Cricket scores</h3>
    <span class="title-shadow">Cricket scores</span>
</div>
<div class="cricket-score-wrap widget-wrapper">
    <div class="">
        <div class="glide" id="cricketScore">
            <div class="glide__track" data-glide-el="track">
                <ul class="glide__slides">                    
                  <li class="glide__slide">
                      <div class="cric-score-wrap">
                        <h2 class="cric-title">
                            Current & Recent
                                                        
                                                                                    
                        </h2>
                        <div class="cric-high-wrap">
                                                        
                                                        
                            <div class="match-link-div">
                                <a href="https://www.firstpost.com/firstcricket/cricket-live-score/zimbabwe-vs-afghanistan-odi-live-cricket-score-full/4784/211773.html" title="Zimbabwe vs Afghanistan Full Scorecard">
                                    <span class="match-type">
                                       Afghanistan in Zimbabwe, 3 ODI Series, 2022
                                    </span>
                                    <h5 class="match-teams">
                                        ZIM Vs AFG
                                    </h5>
                                    <p class="match-summ">
                                        
                                    </p>
                                    <p class="match-summ">Play In Progress</p>
                                </a>
                            </div>                            
                                                        
                                                        
                            <div class="match-link-div">
                                <a href="https://www.firstpost.com/firstcricket/cricket-live-score/canada-under-19-vs-zimbabwe-under-19-warm-up-youth-50-over-live-cricket-score-full/4644/208849.html" title="Canada Under-19 vs Zimbabwe Under-19 Full Scorecard">
                                    <span class="match-type">
                                       ICC Under-19 World Cup Warm-up Matches, 2022
                                    </span>
                                    <h5 class="match-teams">
                                        CAN-U19 Vs ZIM-U19
                                    </h5>
                                    <p class="match-summ">
                                        
                                    </p>
                                    <p class="match-summ">Toss: Canada Under-19, Elected To: Field</p>
                                </a>
                            </div>                            
                                                        
                                                                     
                                                         
                            <div class="match-link-div">
                                <a href="https://www.firstpost.com/firstcricket/cricket-live-score/england-under-19-vs-india-under-19-youth-odi-live-cricket-score-full/4609/207956.html" title="England Under-19 vs India Under-19 Full Scorecard">
                                    <span class="match-type">
                                       ICC Under-19 Cricket World Cup, 2022
                                    </span>
                                    <h5 class="match-teams">
                                        EN-U19 Vs IN-U19
                                    </h5>
                                    <p class="match-summ">                                       
                                        India Under-19 beat England Under-19 by 4 wickets                                                
                                    </p>
                                </a>
                            </div>              
                                
                                                         
                            <div class="match-link-div">
                                <a href="https://www.firstpost.com/firstcricket/cricket-live-score/afghanistan-under-19-vs-australia-under-19-youth-odi-live-cricket-score-full/4609/207955.html" title="Afghanistan Under-19 vs Australia Under-19 Full Scorecard">
                                    <span class="match-type">
                                       ICC Under-19 Cricket World Cup, 2022
                                    </span>
                                    <h5 class="match-teams">
                                        AF-U19 Vs AU-U19
                                    </h5>
                                    <p class="match-summ">                                       
                                        Australia Under-19 beat Afghanistan Under-19 by 2 wickets                                                
                                    </p>
                                </a>
                            </div>              
                                
                            
                                </div></div></li>              
                                
                                 <li class="glide__slide aa"><div class="cric-score-wrap"><h2 class="cric-title">Current & Recent</h2><div class="cric-high-wrap">
                                        
                                                         
                            <div class="match-link-div">
                                <a href="https://www.firstpost.com/firstcricket/cricket-live-score/sri-lanka-under-19-vs-pakistan-under-19-youth-odi-live-cricket-score-full/4609/207953.html" title="Sri Lanka Under-19 vs Pakistan Under-19 Full Scorecard">
                                    <span class="match-type">
                                       ICC Under-19 Cricket World Cup, 2022
                                    </span>
                                    <h5 class="match-teams">
                                        SL-U19 Vs PK-U19
                                    </h5>
                                    <p class="match-summ">                                       
                                        Pakistan Under-19 beat Sri Lanka Under-19 by 238 runs                                                
                                    </p>
                                </a>
                            </div>              
                                
                                                         
                            <div class="match-link-div">
                                <a href="https://www.firstpost.com/firstcricket/cricket-live-score/south-africa-under-19-vs-bangladesh-under-19-youth-odi-live-cricket-score-full/4609/207954.html" title="South Africa Under-19 vs Bangladesh Under-19 Full Scorecard">
                                    <span class="match-type">
                                       ICC Under-19 Cricket World Cup, 2022
                                    </span>
                                    <h5 class="match-teams">
                                        SA-U19 Vs BD-U19
                                    </h5>
                                    <p class="match-summ">                                       
                                        South Africa Under-19 beat Bangladesh Under-19 by 2 wickets                                                
                                    </p>
                                </a>
                            </div>              
                                
                                                         
                            <div class="match-link-div">
                                <a href="https://www.firstpost.com/firstcricket/cricket-live-score/sri-lanka-under-19-vs-bangladesh-under-19-youth-odi-live-cricket-score-full/4530/206348.html" title="Sri Lanka Under-19 vs Bangladesh Under-19 Full Scorecard">
                                    <span class="match-type">
                                       Bangladesh Under-19s in Sri Lanka, 5 Youth ODIs Series, 2021
                                    </span>
                                    <h5 class="match-teams">
                                        SL-U19 Vs BD-U19
                                    </h5>
                                    <p class="match-summ">                                       
                                        Sri Lanka Under-19 beat Bangladesh Under-19 by 4 runs                                                
                                    </p>
                                </a>
                            </div>              
                                
                                                         
                            <div class="match-link-div">
                                <a href="https://www.firstpost.com/firstcricket/cricket-live-score/sri-lanka-under-19-vs-bangladesh-under-19-youth-odi-live-cricket-score-full/4530/206347.html" title="Sri Lanka Under-19 vs Bangladesh Under-19 Full Scorecard">
                                    <span class="match-type">
                                       Bangladesh Under-19s in Sri Lanka, 5 Youth ODIs Series, 2021
                                    </span>
                                    <h5 class="match-teams">
                                        SL-U19 Vs BD-U19
                                    </h5>
                                    <p class="match-summ">                                       
                                        Sri Lanka Under-19 beat Bangladesh Under-19 by 1 wicket                                                
                                    </p>
                                </a>
                            </div>              
                                
                            
                                </div></div></li>              
                                
                                 <li class="glide__slide aa"><div class="cric-score-wrap"><h2 class="cric-title">Current & Recent</h2><div class="cric-high-wrap">
                                        
                                                         
                            <div class="match-link-div">
                                <a href="https://www.firstpost.com/firstcricket/cricket-live-score/sri-lanka-under-19-vs-bangladesh-under-19-youth-odi-live-cricket-score-full/4530/206346.html" title="Sri Lanka Under-19 vs Bangladesh Under-19 Full Scorecard">
                                    <span class="match-type">
                                       Bangladesh Under-19s in Sri Lanka, 5 Youth ODIs Series, 2021
                                    </span>
                                    <h5 class="match-teams">
                                        SL-U19 Vs BD-U19
                                    </h5>
                                    <p class="match-summ">                                       
                                        Sri Lanka Under-19 beat Bangladesh Under-19 by 3 wickets                                                
                                    </p>
                                </a>
                            </div>              
                                
                                                         
                            <div class="match-link-div">
                                <a href="https://www.firstpost.com/firstcricket/cricket-live-score/sri-lanka-under-19-vs-bangladesh-under-19-youth-odi-live-cricket-score-full/4530/206345.html" title="Sri Lanka Under-19 vs Bangladesh Under-19 Full Scorecard">
                                    <span class="match-type">
                                       Bangladesh Under-19s in Sri Lanka, 5 Youth ODIs Series, 2021
                                    </span>
                                    <h5 class="match-teams">
                                        SL-U19 Vs BD-U19
                                    </h5>
                                    <p class="match-summ">                                       
                                        Sri Lanka Under-19 beat Bangladesh Under-19 by 1 run                                                
                                    </p>
                                </a>
                            </div>              
                                
                                                         
                            <div class="match-link-div">
                                <a href="https://www.firstpost.com/firstcricket/cricket-live-score/pakistan-women-vs-sri-lanka-women-odi-live-cricket-score-full/4778/211739.html" title="Pakistan Women vs Sri Lanka Women Full Scorecard">
                                    <span class="match-type">
                                       Sri Lanka Women in Pakistan, 3 ODI Series, 2022
                                    </span>
                                    <h5 class="match-teams">
                                        PK-W Vs SL-W
                                    </h5>
                                    <p class="match-summ">                                       
                                        Sri Lanka Women beat Pakistan Women by 93 runs                                                
                                    </p>
                                </a>
                            </div>              
                                
                                                         
                            <div class="match-link-div">
                                <a href="https://www.firstpost.com/firstcricket/cricket-live-score/ireland-women-vs-south-africa-women-t20-live-cricket-score-full/4722/210699.html" title="Ireland Women vs South Africa Women Full Scorecard">
                                    <span class="match-type">
                                       South Africa Women in Ireland, 3 T20I Series, 2022
                                    </span>
                                    <h5 class="match-teams">
                                        IR-W Vs SA-W
                                    </h5>
                                    <p class="match-summ">                                       
                                        Ireland Women beat South Africa Women by 10 runs                                                
                                    </p>
                                </a>
                            </div>              
                                
                            
                                </div></div></li>              
                                
                                 <li class="glide__slide aa"><div class="cric-score-wrap"><h2 class="cric-title">Current & Recent</h2><div class="cric-high-wrap">
                                        
                                                         
                            <div class="match-link-div">
                                <a href="https://www.firstpost.com/firstcricket/cricket-live-score/pakistan-women-vs-sri-lanka-women-odi-live-cricket-score-full/4778/211738.html" title="Pakistan Women vs Sri Lanka Women Full Scorecard">
                                    <span class="match-type">
                                       Sri Lanka Women in Pakistan, 3 ODI Series, 2022
                                    </span>
                                    <h5 class="match-teams">
                                        PK-W Vs SL-W
                                    </h5>
                                    <p class="match-summ">                                       
                                        Pakistan Women beat Sri Lanka Women by 73 runs                                                
                                    </p>
                                </a>
                            </div>              
                                
                                                         
                            <div class="match-link-div">
                                <a href="https://www.firstpost.com/firstcricket/cricket-live-score/pakistan-women-vs-sri-lanka-women-odi-live-cricket-score-full/4778/211737.html" title="Pakistan Women vs Sri Lanka Women Full Scorecard">
                                    <span class="match-type">
                                       Sri Lanka Women in Pakistan, 3 ODI Series, 2022
                                    </span>
                                    <h5 class="match-teams">
                                        PK-W Vs SL-W
                                    </h5>
                                    <p class="match-summ">                                       
                                        Pakistan Women beat Sri Lanka Women by 8 wickets                                                
                                    </p>
                                </a>
                            </div>              
                                
                                                         
                            <div class="match-link-div">
                                <a href="https://www.firstpost.com/firstcricket/cricket-live-score/south-africa-women-vs-england-women-odi-live-cricket-score-full/4139/199421.html" title="South Africa Women vs England Women Full Scorecard">
                                    <span class="match-type">
                                       ICC Women&#39;s Cricket World Cup, 2022
                                    </span>
                                    <h5 class="match-teams">
                                        SA-W Vs EN-W
                                    </h5>
                                    <p class="match-summ">                                       
                                        England Women beat South Africa Women by 137 runs                                                
                                    </p>
                                </a>
                            </div>              
                                
                                                         
                            <div class="match-link-div">
                                <a href="https://www.firstpost.com/firstcricket/cricket-live-score/australia-women-vs-west-indies-women-odi-live-cricket-score-full/4139/199420.html" title="Australia Women vs West Indies Women Full Scorecard">
                                    <span class="match-type">
                                       ICC Women&#39;s Cricket World Cup, 2022
                                    </span>
                                    <h5 class="match-teams">
                                        AU-W Vs WI-W
                                    </h5>
                                    <p class="match-summ">                                       
                                        Australia Women beat West Indies Women by 157 runs                                                
                                    </p>
                                </a>
                            </div>              
                                
                            
                                </div></div></li>              
                                
                                 <li class="glide__slide aa"><div class="cric-score-wrap"><h2 class="cric-title">Current & Recent</h2><div class="cric-high-wrap">
                                        
                                                         
                            <div class="match-link-div">
                                <a href="https://www.firstpost.com/firstcricket/cricket-live-score/kuwait-women-vs-hong-kong-women-t20-live-cricket-score-full/4591/207704.html" title="Kuwait Women vs Hong Kong Women Full Scorecard">
                                    <span class="match-type">
                                       ICC Women&#39;s T20 World Cup Asia Region Qualifier, 2021
                                    </span>
                                    <h5 class="match-teams">
                                        KU W Vs HKW
                                    </h5>
                                    <p class="match-summ">                                       
                                        Hong Kong Women beat Kuwait Women by 35 runs                                                
                                    </p>
                                </a>
                            </div>              
                                
                                                         
                            <div class="match-link-div">
                                <a href="https://www.firstpost.com/firstcricket/cricket-live-score/united-arab-emirates-women-vs-nepal-women-t20-live-cricket-score-full/4591/207705.html" title="United Arab Emirates Women vs Nepal Women Full Scorecard">
                                    <span class="match-type">
                                       ICC Women&#39;s T20 World Cup Asia Region Qualifier, 2021
                                    </span>
                                    <h5 class="match-teams">
                                        UAEW Vs NP W
                                    </h5>
                                    <p class="match-summ">                                       
                                        United Arab Emirates Women beat Nepal Women by 48 runs                                                
                                    </p>
                                </a>
                            </div>              
                                
                                                         
                            <div class="match-link-div">
                                <a href="https://www.firstpost.com/firstcricket/cricket-live-score/bhutan-women-vs-malaysia-women-t20-live-cricket-score-full/4591/207703.html" title="Bhutan Women vs Malaysia Women Full Scorecard">
                                    <span class="match-type">
                                       ICC Women&#39;s T20 World Cup Asia Region Qualifier, 2021
                                    </span>
                                    <h5 class="match-teams">
                                        BHUW Vs ML W
                                    </h5>
                                    <p class="match-summ">                                       
                                        Malaysia Women beat Bhutan Women by 12 runs                                                
                                    </p>
                                </a>
                            </div>              
                                
                                                         
                            <div class="match-link-div">
                                <a href="https://www.firstpost.com/firstcricket/cricket-live-score/usa-women-vs-thailand-women-odi-live-cricket-score-full/4564/206975.html" title="USA Women vs Thailand Women Full Scorecard">
                                    <span class="match-type">
                                       ICC Women&#39;s World Cup Qualifier, 2021
                                    </span>
                                    <h5 class="match-teams">
                                        USAW Vs TL-W
                                    </h5>
                                    <p class="match-summ">                                       
                                        Thailand Women beat USA Women by 9 wickets                                                
                                    </p>
                                </a>
                            </div>              
                                
                            
                                </div></div></li>              
                                
                                 <li class="glide__slide aa"><div class="cric-score-wrap"><h2 class="cric-title">Current & Recent</h2><div class="cric-high-wrap">
                                        
                                                         
                            <div class="match-link-div">
                                <a href="https://www.firstpost.com/firstcricket/cricket-live-score/austria-vs-hungary-t20-live-cricket-score-full/4840/212998.html" title="Austria vs Hungary Full Scorecard">
                                    <span class="match-type">
                                       Hungary in Austria, 3 T20I Series, 2022
                                    </span>
                                    <h5 class="match-teams">
                                        AUT Vs HUN
                                    </h5>
                                    <p class="match-summ">                                       
                                        Hungary beat Austria by 4 wickets                                                
                                    </p>
                                </a>
                            </div>              
                                
                                                         
                            <div class="match-link-div">
                                <a href="https://www.firstpost.com/firstcricket/cricket-live-score/austria-vs-hungary-t20-live-cricket-score-full/4840/212996.html" title="Austria vs Hungary Full Scorecard">
                                    <span class="match-type">
                                       Hungary in Austria, 3 T20I Series, 2022
                                    </span>
                                    <h5 class="match-teams">
                                        AUT Vs HUN
                                    </h5>
                                    <p class="match-summ">                                       
                                        Austria beat Hungary by 105 runs                                                
                                    </p>
                                </a>
                            </div>              
                                
                                                         
                            <div class="match-link-div">
                                <a href="https://www.firstpost.com/firstcricket/cricket-live-score/usa-vs-united-arab-emirates-odi-live-cricket-score-full/3385/212289.html" title="USA vs United Arab Emirates Full Scorecard">
                                    <span class="match-type">
                                       ICC CWC League 2, 2019-23
                                    </span>
                                    <h5 class="match-teams">
                                        USA Vs UAE
                                    </h5>
                                    <p class="match-summ">                                       
                                        United Arab Emirates beat USA by 8 wickets                                                
                                    </p>
                                </a>
                            </div>              
                                
                                                         
                            <div class="match-link-div">
                                <a href="https://www.firstpost.com/firstcricket/cricket-live-score/england-vs-new-zealand-test-live-cricket-score-full/4461/205276.html" title="England vs New Zealand Full Scorecard">
                                    <span class="match-type">
                                       New Zealand in England, 3 Test Series, 2022
                                    </span>
                                    <h5 class="match-teams">
                                        ENG Vs NZ
                                    </h5>
                                    <p class="match-summ">                                       
                                        England beat New Zealand by 5 wickets                                                
                                    </p>
                                </a>
                            </div>              
                                
                            
                                </div></div></li>              
                                
                                 <li class="glide__slide aa"><div class="cric-score-wrap"><h2 class="cric-title">Current & Recent</h2><div class="cric-high-wrap">
                                        
                                                         
                            <div class="match-link-div">
                                <a href="https://www.firstpost.com/firstcricket/cricket-live-score/gujarat-titans-vs-rajasthan-royals-t20-live-cricket-score-full/4623/212384.html" title="Gujarat Titans vs Rajasthan Royals Full Scorecard">
                                    <span class="match-type">
                                       Indian Premier League, 2022
                                    </span>
                                    <h5 class="match-teams">
                                        GT Vs RR
                                    </h5>
                                    <p class="match-summ">                                       
                                        Gujarat Titans beat Rajasthan Royals by 7 wickets                                                
                                    </p>
                                </a>
                            </div>              
                                
                                                         
                            <div class="match-link-div">
                                <a href="https://www.firstpost.com/firstcricket/cricket-live-score/rajasthan-royals-vs-royal-challengers-bangalore-t20-live-cricket-score-full/4623/212383.html" title="Rajasthan Royals vs Royal Challengers Bangalore Full Scorecard">
                                    <span class="match-type">
                                       Indian Premier League, 2022
                                    </span>
                                    <h5 class="match-teams">
                                        RR Vs RCB
                                    </h5>
                                    <p class="match-summ">                                       
                                        Rajasthan Royals beat Royal Challengers Bangalore by 7 wickets                                                
                                    </p>
                                </a>
                            </div>              
                                
                                                         
                            <div class="match-link-div">
                                <a href="https://www.firstpost.com/firstcricket/cricket-live-score/lucknow-super-giants-vs-royal-challengers-bangalore-t20-live-cricket-score-full/4623/212382.html" title="Lucknow Super Giants vs Royal Challengers Bangalore Full Scorecard">
                                    <span class="match-type">
                                       Indian Premier League, 2022
                                    </span>
                                    <h5 class="match-teams">
                                        LSG Vs RCB
                                    </h5>
                                    <p class="match-summ">                                       
                                        Royal Challengers Bangalore beat Lucknow Super Giants by 14 runs                                                
                                    </p>
                                </a>
                            </div>              
                                
                                                         
                            <div class="match-link-div">
                                <a href="https://www.firstpost.com/firstcricket/cricket-live-score/gujarat-titans-vs-rajasthan-royals-t20-live-cricket-score-full/4623/212381.html" title="Gujarat Titans vs Rajasthan Royals Full Scorecard">
                                    <span class="match-type">
                                       Indian Premier League, 2022
                                    </span>
                                    <h5 class="match-teams">
                                        GT Vs RR
                                    </h5>
                                    <p class="match-summ">                                       
                                        Gujarat Titans beat Rajasthan Royals by 7 wickets                                                
                                    </p>
                                </a>
                            </div>              
                                
                            
                                </div></div></li>              
                                
                                 <li class="glide__slide aa"><div class="cric-score-wrap"><h2 class="cric-title">Current & Recent</h2><div class="cric-high-wrap">
                                        
                                                         
                            <div class="match-link-div">
                                <a href="https://www.firstpost.com/firstcricket/cricket-live-score/papua-new-guinea-vs-oman-odi-live-cricket-score-full/3385/211025.html" title="Papua New Guinea vs Oman Full Scorecard">
                                    <span class="match-type">
                                       ICC CWC League 2, 2019-23
                                    </span>
                                    <h5 class="match-teams">
                                        PNG Vs OMN
                                    </h5>
                                    <p class="match-summ">                                       
                                        Oman beat Papua New Guinea by 85 runs                                                
                                    </p>
                                </a>
                            </div>              
                                
                            
                                </div></div></li>
                            
                </ul>
              </div>
          
              <div class="glide__arrows" data-glide-el="controls">
                <button class="glide__arrow glide__arrow--prev" data-glide-dir="<">&lt;</button>
                <button class="glide__arrow glide__arrow--next" data-glide-dir=">">&gt;</button>
            </div>        
            <div class="glide__bullets" data-glide-el="controls[nav]">
                
                <button class="glide__bullet" data-glide-dir="=0"></button>
                
                <button class="glide__bullet" data-glide-dir="=1"></button>
                
                <button class="glide__bullet" data-glide-dir="=2"></button>
                
                <button class="glide__bullet" data-glide-dir="=3"></button>
                
                <button class="glide__bullet" data-glide-dir="=4"></button>
                
                <button class="glide__bullet" data-glide-dir="=5"></button>
                
                <button class="glide__bullet" data-glide-dir="=6"></button>
                
                <button class="glide__bullet" data-glide-dir="=7"></button>
                
                <!-- <button class="glide__bullet" data-glide-dir="=1"></button> -->
                <!-- <button class="glide__bullet" data-glide-dir="=2"></button> -->
            </div>
          </div>
    </div>
</div>
</div>
<!--Cricket Scores-->
    <!--cricket Score Widget-->    
    
    
    <!--cricket upcoming matches Widget-->
                        <div class="upcoming-matches common-widget">
                        <div class="double-title">
                            <h3 class="title-txt">Upcoming Matches</h3>
                            <span class="title-shadow">Upcoming Matches</span>
                        </div>
                        <div class="upcoming-wrap widget-wrapper">
                            
                            
                            
                            
                            <div class="match-link-div">
                                <a href="https://www.firstpost.com/firstcricket/cricket-live-score/sri-lanka-vs-australia-t20-live-cricket-score-full/4744/211307.html" title="Sri Lanka vs Australia Full Scorecard">
                                    <div class="date-wrap">
                                        <span class="date-txt">
                                            June 07,2022
                                        </span>
                                    </div>
                                    <div class="upcoming-team-div">
                                        <div class="flag-div team-one">
                                            <img loading="lazy" width="45" height="25" src="https://xmlns.cricketnext.com/cktnxt/scorecard/crk_player_images/flags/90x50/8.png" alt="Sri Lanka" title="Sri Lanka" />
                                        </div>
                                        <div class="flag-team-name">
                                            SL
                                        </div>
                                        <div class="flag-vs-txt">
                                            vs
                                        </div>
                                        <div class="flag-team-name">
                                            AUS
                                        </div>
                                        <div class="flag-div team-two">
                                           <img loading="lazy" width="45" height="25" src="https://xmlns.cricketnext.com/cktnxt/scorecard/crk_player_images/flags/90x50/1.png" alt="Australia" title="Australia" />
                                        </div>
                                    </div>
                                    <div class="upcoming-details">
                                        <h3 class="upcoming-venue">
                                            R.Premadasa Stadium, Colombo
                                        </h3>
                                        <!-- <h3 class="upcoming-venue">
                                            SuperSport Park, Centurion 2019-20
                                        </h3> -->
                                        <h4 class="upcoming-time">                                            
                                            19:00 Hrs IST                                            
                                            <br><span class="upcoming-venue">Match begins at 19:00 IST (13:30 GMT)</span>
                                        </h4>
                                    </div>
                                </a>
                            </div>
                            
                            
                            
                            
                            <div class="match-link-div">
                                <a href="https://www.firstpost.com/firstcricket/cricket-live-score/usa-vs-oman-odi-live-cricket-score-full/3385/212290.html" title="USA vs Oman Full Scorecard">
                                    <div class="date-wrap">
                                        <span class="date-txt">
                                            June 08,2022
                                        </span>
                                    </div>
                                    <div class="upcoming-team-div">
                                        <div class="flag-div team-one">
                                            <img loading="lazy" width="45" height="25" src="https://xmlns.cricketnext.com/cktnxt/scorecard/crk_player_images/flags/90x50/22.png" alt="USA" title="USA" />
                                        </div>
                                        <div class="flag-team-name">
                                            USA
                                        </div>
                                        <div class="flag-vs-txt">
                                            vs
                                        </div>
                                        <div class="flag-team-name">
                                            OMA
                                        </div>
                                        <div class="flag-div team-two">
                                           <img loading="lazy" width="45" height="25" src="https://xmlns.cricketnext.com/cktnxt/scorecard/crk_player_images/flags/90x50/28.png" alt="Oman" title="Oman" />
                                        </div>
                                    </div>
                                    <div class="upcoming-details">
                                        <h3 class="upcoming-venue">
                                            Choice Moosa Stadium, Pearland
                                        </h3>
                                        <!-- <h3 class="upcoming-venue">
                                            SuperSport Park, Centurion 2019-20
                                        </h3> -->
                                        <h4 class="upcoming-time">                                            
                                            21:00 Hrs IST                                            
                                            <br><span class="upcoming-venue">Match begins at 21:00 IST (15:30 GMT)</span>
                                        </h4>
                                    </div>
                                </a>
                            </div>
                            
                            
                            
                            
                            <div class="match-link-div">
                                <a href="https://www.firstpost.com/firstcricket/cricket-live-score/pakistan-vs-west-indies-odi-live-cricket-score-full/4750/211328.html" title="Pakistan vs West Indies Full Scorecard">
                                    <div class="date-wrap">
                                        <span class="date-txt">
                                            June 08,2022
                                        </span>
                                    </div>
                                    <div class="upcoming-team-div">
                                        <div class="flag-div team-one">
                                            <img loading="lazy" width="45" height="25" src="https://xmlns.cricketnext.com/cktnxt/scorecard/crk_player_images/flags/90x50/6.png" alt="Pakistan" title="Pakistan" />
                                        </div>
                                        <div class="flag-team-name">
                                            PAK
                                        </div>
                                        <div class="flag-vs-txt">
                                            vs
                                        </div>
                                        <div class="flag-team-name">
                                            WI
                                        </div>
                                        <div class="flag-div team-two">
                                           <img loading="lazy" width="45" height="25" src="https://xmlns.cricketnext.com/cktnxt/scorecard/crk_player_images/flags/90x50/9.png" alt="West Indies" title="West Indies" />
                                        </div>
                                    </div>
                                    <div class="upcoming-details">
                                        <h3 class="upcoming-venue">
                                            Multan Cricket Stadium, Multan
                                        </h3>
                                        <!-- <h3 class="upcoming-venue">
                                            SuperSport Park, Centurion 2019-20
                                        </h3> -->
                                        <h4 class="upcoming-time">                                            
                                            16:30 Hrs IST                                            
                                            <br><span class="upcoming-venue">Match begins at 16:30 IST (11:00 GMT)</span>
                                        </h4>
                                    </div>
                                </a>
                            </div>
                            
                            
                            
                            
                            <div class="match-link-div">
                                <a href="https://www.firstpost.com/firstcricket/cricket-live-score/sri-lanka-vs-australia-t20-live-cricket-score-full/4744/211308.html" title="Sri Lanka vs Australia Full Scorecard">
                                    <div class="date-wrap">
                                        <span class="date-txt">
                                            June 08,2022
                                        </span>
                                    </div>
                                    <div class="upcoming-team-div">
                                        <div class="flag-div team-one">
                                            <img loading="lazy" width="45" height="25" src="https://xmlns.cricketnext.com/cktnxt/scorecard/crk_player_images/flags/90x50/8.png" alt="Sri Lanka" title="Sri Lanka" />
                                        </div>
                                        <div class="flag-team-name">
                                            SL
                                        </div>
                                        <div class="flag-vs-txt">
                                            vs
                                        </div>
                                        <div class="flag-team-name">
                                            AUS
                                        </div>
                                        <div class="flag-div team-two">
                                           <img loading="lazy" width="45" height="25" src="https://xmlns.cricketnext.com/cktnxt/scorecard/crk_player_images/flags/90x50/1.png" alt="Australia" title="Australia" />
                                        </div>
                                    </div>
                                    <div class="upcoming-details">
                                        <h3 class="upcoming-venue">
                                            R.Premadasa Stadium, Colombo
                                        </h3>
                                        <!-- <h3 class="upcoming-venue">
                                            SuperSport Park, Centurion 2019-20
                                        </h3> -->
                                        <h4 class="upcoming-time">                                            
                                            19:00 Hrs IST                                            
                                            <br><span class="upcoming-venue">Match begins at 19:00 IST (13:30 GMT)</span>
                                        </h4>
                                    </div>
                                </a>
                            </div>
                            
                            
                            
                            
                            
                            
                            
                            
                            
                            
                        </div>
                    </div>
                    <!--Upcoming Matches
    <!--cricket Widget-->
    

    
    
    
    
    <!-- New video widget start-->
	<div class="rhs-video-div">
		<div class="panel-heading">
			<h3 class="panel-title text-center">
				<a  href="https://www.youtube.com/embed/cpMa2ybJefk?autoplay=1&mute=1&rel=0" target="_blank" style="text-transform: none;">#9MonthsSeason6: Episode 1 - Smart Parenting</a>
			</h3>
		</div>
		<iframe loading="lazy" width="100%" height="250" src="https://www.youtube.com/embed/cpMa2ybJefk?autoplay=1&mute=1&rel=0" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
	</div>
<!-- New video widget end-->
	
	

	






    <!--sticky ad slot-->
    
        
    
    
    
    <div class="sticky-ad ad-slot">
        <div class="ad-center sticky-ad ad-slot BTF_300"  data-ad-id="FSTPST_ENG/FSTPST_ENG_CRICKET/FSTPST_ENG_VIDEOS_AS/FSTPST_ENG_VID_AS_ROS_BTF_300" data-ad-size="[300, 600], [300, 250]">
            <div style="position: relative;z-index: 2;" id="FSTPST_ENG/FSTPST_ENG_CRICKET/FSTPST_ENG_VIDEOS_AS/FSTPST_ENG_VID_AS_ROS_BTF_300">
        <script type="text/javascript">
            googletag.cmd.push(function() { googletag.display("FSTPST_ENG/FSTPST_ENG_CRICKET/FSTPST_ENG_VIDEOS_AS/FSTPST_ENG_VID_AS_ROS_BTF_300");  });
        </script>
    </div>
        </div>
    </div>
        
    <!--sticky ad slot-->
</aside>
            </div>
            <!--Main Page Content-->
        </div>
        <input type="hidden" name="" id="nxtarticle" value="1">   
    
        
                
    

    
            <div id="aid_10763941" data-category="sports-news"></div>
    

    
            <div id="aid_10763701" data-category="sports-news"></div>
    

<nav id="myScrollspy" class="articlesStripWrap" style="display:none;">
    <ul class="nav articlesStrip">
        
            
            <li class="active loaded" data-id="aid_10763891" data-index="0" data-url="https://www.firstpost.com/firstcricket/sports-news/what-is-this-sorcery-freaky-video-of-joe-root-goes-viral-even-as-right-hander-scores-match-winning-ton-10763891.html" data-title="&#39;What is this sorcery?&#39;: Freaky video of Joe Root goes viral even as right-hander scores match-winning ton" data-adCount="0" data-category="">
            </li>
        
            
            <li class="" data-id="aid_10763941" data-index="2" data-url="https://www.firstpost.com/firstcricket/sports-news/riyan-parag-recalls-ugly-on-field-spat-with-harshal-patel-mohammed-siraj-10763941.html" data-title="Riyan Parag recalls ugly on-field spat with Harshal Patel, Mohammed Siraj" data-adCount="2" data-category="sports-news">
            </li>
        
            
            <li class="" data-id="aid_10763701" data-index="3" data-url="https://www.firstpost.com/firstcricket/sports-news/watch-applause-hugs-high-fives-joe-root-receives-a-heros-welcome-after-match-winning-century-against-new-zealand-10763701.html" data-title="Watch| Applause, hugs, high-fives: Joe Root receives a hero’s welcome after match-winning century against New Zealand" data-adCount="3" data-category="sports-news">
            </li>
        
    </ul>
</nav>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.5.1/jquery.min.js"></script>
<script type="text/javascript">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</script>
            
        <!--[if lt IE 7]>
            <p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="#">upgrade your browser</a> to improve your experience.</p>
        <![endif]-->               
<style>
  @font-face {
    font-family: "Playfair Display";
    font-style: normal;
    font-weight: 400;
    src: url("/static/fonts/playfair-display-v20-latin-regular.eot");
    src: local(""), url("/static/fonts/playfair-display-v20-latin-regular.eot?#iefix") format("embedded-opentype"), url("/static/fonts/playfair-display-v20-latin-regular.woff2") format("woff2"),
        url("/static/fonts/playfair-display-v20-latin-regular.woff") format("woff"), url("/static/fonts/playfair-display-v20-latin-regular.ttf") format("truetype"),
        url("/static/fonts/playfair-display-v20-latin-regular.svg#PlayfairDisplay") format("svg");
        font-display: swap;
}

@font-face {
    font-family: "Playfair Display";
    font-style: normal;
    font-weight: 700;
    src: url("/static/fonts/playfair-display-v20-latin-700.eot");
    src: local(""), url("/static/fonts/playfair-display-v20-latin-700.eot?#iefix") format("embedded-opentype"), url("/static/fonts/playfair-display-v20-latin-700.woff2") format("woff2"),
        url("/static/fonts/playfair-display-v20-latin-700.woff") format("woff"), url("/static/fonts/playfair-display-v20-latin-700.ttf") format("truetype"),
        url("/static/fonts/playfair-display-v20-latin-700.svg#PlayfairDisplay") format("svg");
        font-display: swap;
}
.inner-copy.article-full-content p a .aligncenter{width:auto;margin: 0 auto;display: table;}
.inner-copy.article-full-content a .aligncenter{width:auto;margin: 0 auto;display: table}
.inner-copy.article-full-content .aligncenter{width:auto;margin: 0 auto;display: table}
</style>


            <div class="ad-center">
            <div style="position: relative;z-index: 2;" id="FSTPST_ENG/FSTPST_ENG_CRICKET/FSTPST_ENG_VIDEOS_AS/FSTPST_ENG_VID_AS_ROS_BTF_728">
        <script type="text/javascript">
            googletag.cmd.push(function() { googletag.display("FSTPST_ENG/FSTPST_ENG_CRICKET/FSTPST_ENG_VIDEOS_AS/FSTPST_ENG_VID_AS_ROS_BTF_728");  });
        </script>
    </div>
            </div>
              
         
<script src="https://cdnjs.cloudflare.com/ajax/libs/mobile-detect/1.4.4/mobile-detect.min.js"></script>
<script type="text/javascript">
    var md = new MobileDetect(window.navigator.userAgent);
    //console.log('device','desktop'); 
    //console.log( 'mobile-detect:',md.mobile() );
</script>

    <footer class="footer">
        <div class="container">
            <div class="footer-main">
                
                <a href="https://www.firstpost.com/"><img width="116" height="33" alt="" src="https://www.firstpost.com/static/images/fp-logo.png"></a>
                <ul class="horizontal-share">
                    <li>
                        <a href="https://www.facebook.com/firstpostin" rel="nofollow" target="_blank" class="fb sc-icon">
                            <svg width="30" height="30" viewBox="0 0 30 30">
								<g id="" data-name="Group 1199" transform="translate(-290 -78)">
								  <rect id="" data-name="Rectangle 702" width="30" height="30" rx="15" transform="translate(290 78)" fill="#4968ab"/>
								  <path id="" data-name="Icon feather-facebook" d="M18,3H15.954a3.409,3.409,0,0,0-3.409,3.409V8.454H10.5v2.727h2.045v5.454h2.727V11.181h2.045L18,8.454H15.272V6.409a.682.682,0,0,1,.682-.682H18Z" transform="translate(290.563 83.333)" fill="#fff"/>
								</g>
							  </svg>
                        </a>
                    </li>
                    <li>
                        <a href="https://twitter.com/firstpost" rel="nofollow" target="_blank" class="tw sc-icon">
                            <svg width="30" height="30" viewBox="0 0 30 30">
								<g id="" data-name="Group 1200" transform="translate(-296 -132)">
								  <rect id="" data-name="Rectangle 703" width="30" height="30" rx="15" transform="translate(296 132)" fill="#01b0ef"/>
								  <path id="" data-name="Icon feather-twitter" d="M15.839,4.491a7.1,7.1,0,0,1-2.047,1A2.92,2.92,0,0,0,8.67,7.444V8.1A6.948,6.948,0,0,1,2.8,5.143S.2,11.009,6.062,13.616A7.587,7.587,0,0,1,1.5,14.92c5.866,3.259,13.036,0,13.036-7.5a2.933,2.933,0,0,0-.052-.541A5.032,5.032,0,0,0,15.839,4.491Z" transform="translate(302.5 136.515)" fill="#fff"/>
								</g>
							  </svg>
                        </a>
                    </li>
                    <li>
                        <a href="https://www.instagram.com/firstpost/" rel="nofollow" target="_blank" class="in sc-icon">
                            <svg version="1.1" width="30" height="30" id="Layer_1" x="0px" y="0px"viewBox="0 0 75.8 74.9" enable-background="new 0 0 75.8 74.9" xml:space="preserve"><g id="XMLID_1346_"><radialGradient id="XMLID_2_" cx="0.5832" cy="73.0792" r="132.6155" gradientUnits="userSpaceOnUse"><stop  offset="0" style="stop-color:#F4EC55"/><stop  offset="0.2412" style="stop-color:#E48242"/><stop  offset="0.3463" style="stop-color:#D66863"/><stop  offset="0.4422" style="stop-color:#CD4F74"/><stop  offset="0.4888" style="stop-color:#C94379"/><stop  offset="1" style="stop-color:#3F56A6"/></radialGradient><path id="XMLID_1418_" fill="url(#XMLID_2_)" d="M38.2,72.8L38.2,72.8C18.4,72.8,2.4,56.8,2.4,37l0,0c0-19.8,16.1-35.9,35.9-35.9h0
                                C58,1.1,74.1,17.2,74.1,37l0,0C74.1,56.8,58,72.8,38.2,72.8z"/><g id="XMLID_1347_"><path id="XMLID_1352_" fill="#FFFFFF" d="M38.2,20.9c5.3,0,5.9,0,7.9,0.1c1.9,0.1,3,0.4,3.7,0.7c0.9,0.4,1.6,0.8,2.3,1.5
                                c0.7,0.7,1.1,1.3,1.5,2.3c0.3,0.7,0.6,1.7,0.7,3.7c0.1,2.1,0.1,2.7,0.1,7.9c0,5.3,0,5.9-0.1,7.9c-0.1,1.9-0.4,3-0.7,3.7
                                c-0.4,0.9-0.8,1.6-1.5,2.3c-0.7,0.7-1.3,1.1-2.3,1.5c-0.7,0.3-1.7,0.6-3.7,0.7c-2.1,0.1-2.7,0.1-7.9,0.1c-5.3,0-5.9,0-7.9-0.1
                                c-1.9-0.1-3-0.4-3.7-0.7c-0.9-0.4-1.6-0.8-2.3-1.5c-0.7-0.7-1.1-1.3-1.5-2.3c-0.3-0.7-0.6-1.7-0.7-3.7c-0.1-2.1-0.1-2.7-0.1-7.9
                                c0-5.3,0-5.9,0.1-7.9c0.1-1.9,0.4-3,0.7-3.7c0.4-0.9,0.8-1.6,1.5-2.3c0.7-0.7,1.3-1.1,2.3-1.5c0.7-0.3,1.7-0.6,3.7-0.7
                                C32.4,20.9,33,20.9,38.2,20.9 M38.2,17.3c-5.3,0-6,0-8.1,0.1c-2.1,0.1-3.5,0.4-4.8,0.9c-1.3,0.5-2.4,1.2-3.5,2.3
                                c-1.1,1.1-1.8,2.2-2.3,3.5c-0.5,1.3-0.8,2.7-0.9,4.8c-0.1,2.1-0.1,2.8-0.1,8.1s0,6,0.1,8.1c0.1,2.1,0.4,3.5,0.9,4.8
                                c0.5,1.3,1.2,2.4,2.3,3.5c1.1,1.1,2.2,1.8,3.5,2.3c1.3,0.5,2.7,0.8,4.8,0.9c2.1,0.1,2.8,0.1,8.1,0.1c5.3,0,6,0,8.1-0.1
                                c2.1-0.1,3.5-0.4,4.8-0.9c1.3-0.5,2.4-1.2,3.5-2.3c1.1-1.1,1.8-2.2,2.3-3.5c0.5-1.3,0.8-2.7,0.9-4.8c0.1-2.1,0.1-2.8,0.1-8.1
                                s0-6-0.1-8.1c-0.1-2.1-0.4-3.5-0.9-4.8c-0.5-1.3-1.2-2.4-2.3-3.5c-1.1-1.1-2.2-1.8-3.5-2.3c-1.3-0.5-2.7-0.8-4.8-0.9
                                C44.3,17.3,43.6,17.3,38.2,17.3"/><path id="XMLID_1349_" fill="#FFFFFF" d="M38.2,26.9c-5.6,0-10.1,4.5-10.1,10.1c0,5.6,4.5,10.1,10.1,10.1
                                c5.6,0,10.1-4.5,10.1-10.1C48.3,31.4,43.8,26.9,38.2,26.9 M38.2,43.5c-3.6,0-6.6-2.9-6.6-6.6c0-3.6,2.9-6.6,6.6-6.6
                                c3.6,0,6.6,2.9,6.6,6.6C44.8,40.6,41.9,43.5,38.2,43.5"/><path id="XMLID_1348_" fill="#FFFFFF" d="M51.1,26.5c0,1.3-1.1,2.4-2.4,2.4c-1.3,0-2.4-1.1-2.4-2.4c0-1.3,1.1-2.4,2.4-2.4
                                C50,24.1,51.1,25.2,51.1,26.5"/></g></g></svg>
                        </a>
                    </li>
                    <li>
                        <a href="https://www.youtube.com/user/Firstpostin " rel="nofollow" target="_blank" class="yu sc-icon">
                            <svg width="30" height="30" preserveAspectRatio="xMidYMid" viewBox="0 0 512 512"><circle style="fill: #fff;" cx="256" cy="256" r="256"/><path style="fill: #cd201f;fill-rule: evenodd;" d="M256.000,512.000 C114.615,512.000 0.000,397.385 0.000,256.000 C0.000,114.615 114.615,0.000 256.000,0.000 C397.385,0.000 512.000,114.615 512.000,256.000 C512.000,397.385 397.385,512.000 256.000,512.000 ZM372.201,157.479 C352.590,149.816 181.783,150.849 152.921,156.656 C124.058,162.463 115.000,175.541 115.000,255.439 C115.000,335.337 128.065,346.713 148.799,352.575 C169.533,358.437 333.046,358.178 366.431,353.398 C402.997,348.163 406.000,318.161 406.000,246.384 C406.000,174.607 393.866,165.945 372.201,157.479 ZM230.411,210.987 L307.901,252.146 L299.657,256.262 L230.411,210.987 ZM230.411,292.482 L230.411,213.456 L298.008,257.085 L230.411,292.482 Z"/><path style="fill-rule: evenodd;fill: #000; opacity: 0.1;" d="M436.999,75.012 C536.959,174.972 536.959,337.039 436.999,436.999 C337.039,536.959 174.972,536.959 75.012,436.999 "/></svg>
                        </a>
                    </li>
                </ul>
            </div>
    
            <div class="footer-link-wrap">
                <div class="footer-column">
                    <p class="footer-heading">Firstpost</p>
                    <ul class="footer-links">
                        <li>
                            <a href="https://www.firstpost.com/about-firstpost">
                                About Firstpost
                            </a>
                        </li>
                        <li>
                            <a href="https://www.firstpost.com/press-release" target="_blank">
                                Press Release
                            </a>
                        </li>
                        <li>
                            <a href="https://www.firstpost.com/rss">
                                RSS
                            </a>
                        </li>
                        <li>
                            <a href="https://twitter.com/firstpost" rel="nofollow" target="_blank">
                                Twitter
                            </a>
                        </li>
                        <li>
                            <a href="https://www.facebook.com/pages/Firstpost/165818073477856" rel="nofollow" target="_blank">
                                Facebook
                            </a>
                        </li>
                    </ul>
                </div>
                
                <div class="footer-column">
                    
                    <p class="footer-heading">Section</p>
                    <ul class="footer-links">
                        
                            
                                <li><a href="https://www.firstpost.com/" title="Front Page">Front Page </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/category/politics" title="Politics">Politics </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/category/sports" title="Sports">Sports </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/category/india" title="India">India </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/category/world" title="World">World </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/category/business" title="Business">Business </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/category/entertainment" title="Entertainment News">Entertainment News </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/firstcricket/" title="Cricket">Cricket </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/category/tech" title="Tech">Tech </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/category/health" title="Health">Health </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/category/photos" title="Photos">Photos </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/category/videos" title="Videos">Videos </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/category/press-release" title="Press release">Press Release </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/culture-of-world/" title="FirstCulture">Firstculture </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/tag/long-reads" title="Long Reads">Long Reads </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/tech/mobiles" title="Latest Mobiles">Latest Mobiles </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/tech/tablets" title="Latest Tablets">Latest Tablets </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/tech/laptops" title="Latest Laptops">Latest Laptops </a></li>
                            
                        
                    </ul>
                    
                </div>
                
                <div class="footer-column">
                    
                    <p class="footer-heading">Plus</p>
                    <ul class="footer-links">
                        
                            
                                <li><a href="https://www.firstpost.com/firstcricket/cricket-live-score" title="Cricket Live Score">Cricket Live Score </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/category/delhi" title="New Delhi">New Delhi </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/category/mumbai" title="Mumbai">Mumbai </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/tag/coronavirus" title="FP Exclusives">Fp Exclusives </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/education/board-results" title="Board Exam Results 2020">Board Exam Results 2020 </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/firstcricket/series/ipl-2020.html" title="IPL 2020">Ipl 2020 </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/tag/coronavirus" title="Coronavirus">Coronavirus </a></li>
                            
                        
                    </ul>
                    
                </div>
                
                <div class="footer-column">
                    
                    <p class="footer-heading">Tools</p>
                    <ul class="footer-links">
                        
                            
                                <li><a href="https://feeds.feedburner.com/firstpost/xfJh" title="RSS Feeds">Rss Feeds </a></li>
                            
                        
                    </ul>
                    
                    <p class="footer-heading">Apps</p>
                    <ul class="footer-links">
                        
                            
                                <li><a href="https://itunes.apple.com/in/app/firstpost/id445829858?mt=8" title="iOS">Ios </a></li>
                            
                        
                            
                                <li><a href="https://play.google.com/store/apps/details?id=com.firstpost" title="Android">Android </a></li>
                            
                        
                    </ul>
                    
                </div>
                
            </div>
    
            <div class="other-sites">
                <p class="company-name">Network18 sites <svg viewBox="0 0 24 24"><path d="M8.59 16.59L13.17 12 8.59 7.41 10 6l6 6-6 6-1.41-1.41z"></path><path d="M0 0h24v24H0V0z" fill="none"></path></svg></p>
                <ul class="other-sites-links">
                    <li>
                        <a href="https://www.moneycontrol.com/" target="_blank">
                            Moneycontrol
                        </a>
                    </li>
                    <li>
                        <a href="https://www.news18.com/" target="_blank">
                            News18
                        </a>
                    </li>
                    <li>
                        <a href="https://www.cnbctv18.com/" target="_blank">
                            CNBC TV18
                        </a>
                    </li>
                    <li>
                        <a href="https://overdrive.in/" target="_blank">
                            Overdrive
                        </a>
                    </li>
                    <li>
                        <a href="https://www.forbesindia.com/" target="_blank">
                            Forbes India
                        </a>
                    </li>
                    
                    <li>
                        <a href="https://www.topperlearning.com/" target="_blank">
                            TopperLearning
                        </a>
                    </li>
                </ul>
            </div>
    
            <p class="copywrite">Copyright © 2022. <a alt="Firstpost" href="https://www.firstpost.com/" title="Firstpost">Firstpost</a> - All Rights Reserved.</p>
    
            <ul class="tnc-links">
                <li><a href="https://www.firstpost.com/terms-of-use">
                        Terms of use
                    </a>
                    
                    </li>
                <li><a href="https://www.firstpost.com/privacy">
                        Privacy
                    </a></li>
                <li><a href="https://www.firstpost.com/cookie-policy">
                        Cookie Policy
                    </a></li>
            </ul>
            
        </div>
    </footer>
</div>
<style type="text/css">
.fp-reveal {
  will-change: transform, opacity;
  animation: progressiveReveal 1s ease-out;
}
@keyframes progressiveReveal {
	0% { transform: scale(1); opacity: 0; }
	100% { transform: scale(1); opacity: 1; }
}
</style>
<script type="text/javascript">
    //lAZY LOADING
// var extrasize = 300;
// $(window).on('DOMContentLoaded load resize scroll', function() {
//     var images = $(".fp-lazy");
//     $(images).each(function(index) {
//         if (isElementInViewport(this) && $(this).data("src") != '') {
//             $(this).attr("src", $(this).attr("data-src")).removeAttr("data-src").removeClass('fp-lazy').addClass('fp-reveal');
//             //$(this);
//             //$(this).removeAttr("data-src").removeClass('fp-lazy').addClass('fp-reveal');
//         }
//     })
// }), $(".inner-fp-lazy").scroll(function() {
//     var y = $(".inner-fp-lazy .fp-lazy");
//     $(y).each(function(y) {
//         isElementInViewport(this) && "" != $(this).data("src") && ($(this).attr("src", $(this).attr("data-src")), $(this).removeAttr("data-src"), $(this).removeClass("fp-lazy"))
//     })
// });

// function isElementInViewport(el) {
//     var rect = el.getBoundingClientRect();
//     var bottomValue = 0;
//     if (el.width >= 800) {
//         bottomValue = $(window).scrollTop() + $(window).height()
//     } else {
//         bottomValue = $(window).height() + extrasize
//     }
//     return (rect.top >= 0 && rect.left >= 0 && rect.bottom <= bottomValue && rect.right <= $(window).width() + extrasize)
// }
//End lAZY LOADING

// Lazy Load Images Js Starts
document.addEventListener("DOMContentLoaded", function() {
    let lazyImages = [].slice.call(document.querySelectorAll("img.fp-lazy"));
	let active = false;
	const lazyLoad = function() {
		if (active === false) {
			active = true;
			setTimeout(function() {
				lazyImages.forEach(function(lazyImage) {
					if ((lazyImage.getBoundingClientRect().top <= window.innerHeight && lazyImage.getBoundingClientRect().bottom >= 0) && getComputedStyle(lazyImage).display !== "none") {
						lazyImage.src = lazyImage.dataset.src;
						lazyImage.srcset = lazyImage.dataset.src;
                        lazyImage.classList.remove("fp-lazy");
						
						lazyImages = lazyImages.filter(function(image) {
						  return image !== lazyImage;
						});
						if (lazyImages.length === 0) {
							document.removeEventListener("scroll", lazyLoad);
							window.removeEventListener("resize", lazyLoad);
							window.removeEventListener("orientationchange", lazyLoad);
						}
					}
				});
				active = false;
			}, 100);
		}
	};
	window.addEventListener("DOMContentLoaded", lazyLoad);
	document.addEventListener("scroll", lazyLoad);
	window.addEventListener("resize", lazyLoad);
	window.addEventListener("orientationchange", lazyLoad);
	//window.addEventListener("load", lazyLoad);
});
// Lazy Load Images Js Ends



$(document).on('click', '.shareicon' , function(e) {
    var ismobile = '0';
    var social_code = 'twitter';
    var shareURL = $(this).attr('data-url');
    shareURL=encodeURI(shareURL);
    var shareTitle = $(this).attr('data-title');
    shareTitle=encodeURI(shareTitle);
    var siteName = $(this).attr('data-sitename');
    
    if (siteName == 'linkedin'){
            var sSiteUrl = 'https://www.linkedin.com/shareArticle?url='+shareURL;
    }else if (siteName == 'facebook'){
            var sSiteUrl = 'https://www.facebook.com/sharer.php?u='+shareURL+'&t='+shareTitle;
            var social_code = 'sharer';
    }else if(siteName == 'google'){
            var sSiteUrl = "https://plus.google.com/share?url="+shareURL;
            social_code ='';
    }else if(siteName == 'twitter'){
            var sSiteUrl = "https://twitter.com/share?text="+shareTitle+"&counturl="+shareURL+"&url="+shareURL
    }else if(siteName == 'whatsapp'){
        if(ismobile != '1'){
            var sSiteUrl = 'https://web.whatsapp.com/send?text='+shareTitle+' - '+shareURL
        }else{
            var sSiteUrl = 'https://api.whatsapp.com/send?text='+shareTitle+' - '+shareURL    
        }
        
        social_code ='';
    }
        
    window.open(sSiteUrl, social_code ,"menubar=0,resizable=1,width=600,height=300");
    return false;
});

    /*if ('serviceWorker' in navigator) {
        window.addEventListener('load', function() {
            var swFile = '/service-worker.js'
            navigator.serviceWorker.register(swFile)
              .then((swReg) => {
                this.swRegistration = swReg;
                console.log('Service Worker Registered successfully');
                return this.swRegistration;
            });
        });
    }else{
        console.log('Service worker is not supported');
    }
    
    if ('serviceWorker' in navigator) {
        navigator.serviceWorker.getRegistrations().then(function(registrations) {
            for(let registration of registrations) {
                registration.unregister()
                console.log('Service Worker unregister Success: ');
            }
        }).catch(function(err) {
                console.log('Service Worker unregister failed: ', err);
        });
    }*/
</script>
<!-- <link rel="stylesheet" type="text/css" href="https://www.firstpost.com/static/css/footer-fp.css"> -->
<link rel="preload" href="https://www.firstpost.com/static/css/footer-fp.css" as="style" onload="this.onload=null;this.rel='stylesheet'">
<noscript><link rel="stylesheet" href="https://www.firstpost.com/static/css/footer-fp.css"></noscript>


<script>
    // window.onload=function(l){setTimeout(function(){var l="@font-face {font-family: 'Playfair Display';font-style: normal;font-weight: 400;src: url('/static/fonts/playfair-display-v20-latin-regular.eot');src: local(''),url('/static/fonts/playfair-display-v20-latin-regular.eot?#iefix') format('embedded-opentype'),url('/static/fonts/playfair-display-v20-latin-regular.woff2') format('woff2'),url('/static/fonts/playfair-display-v20-latin-regular.woff') format('woff'),url('/static/fonts/playfair-display-v20-latin-regular.ttf') format('truetype'),url('/static/fonts/playfair-display-v20-latin-regular.svg#PlayfairDisplay') format('svg');}@font-face {font-family: 'Playfair Display';font-style: normal;font-weight: 700;src: url('/static/fonts/playfair-display-v20-latin-700.eot');src: local(''),url('/static/fonts/playfair-display-v20-latin-700.eot?#iefix') format('embedded-opentype'),url('/static/fonts/playfair-display-v20-latin-700.woff2') format('woff2'),url('/static/fonts/playfair-display-v20-latin-700.woff') format('woff'),url('/static/fonts/playfair-display-v20-latin-700.ttf') format('truetype'),url('/static/fonts/playfair-display-v20-latin-700.svg#PlayfairDisplay') format('svg');}",a=document.head||document.getElementsByTagName("head")[0],e=document.createElement("style");e.type="text/css",e.styleSheet?e.styleSheet.cssText=l:e.appendChild(document.createTextNode(l)),a.appendChild(e)},1000)};
</script>

<script type="text/javascript" src="https://www.firstpost.com/static/js/glide.min.js"></script>
<script type="text/javascript" src="https://www.firstpost.com/static/js/main-fp.js?v=6.74"></script>



    <script type="text/javascript" src="https://www.firstpost.com/static/js/jquery.visible.js"></script>
    <script type="text/javascript" src="https://www.firstpost.com/static/js/jquery.history.js"></script>





<script type="text/javascript" src="https://www.firstpost.com/static/js/main-fc.js?v=6.74"></script>
<script type="text/javascript">
    $(document).ready(function(){
         
    $('.live-highlights ul.tabs .tab-link').click(function(){
        var tab_id = $(this).attr('data-tab');
         
    $('.live-highlights ul.tabs .tab-link').removeClass('current');
    $('.tab-content').removeClass('current');
         
    $(this).addClass('current');
    $("#"+tab_id).addClass('current');
    })
         
    })
</script>

<script type="text/javascript" src="https://www.firstpost.com/static/js/ipl2021.js"></script>

<!--<script type='text/javascript' async='async' src='//widgets.outbrain.com/outbrain.js'></script>-->

<script type="text/javascript">
  $('.read-more').on('click',function(){
    $('.tag-top-txt').css({'height':'auto','overflow':'visible'});
    $(this).hide();
    $('.read-less').show();
  })
  $('.read-less').on('click',function(){
    $('.tag-top-txt').css({'height':'250px','overflow':'hidden'});
    $(this).hide();
    $('.read-more').show();
  })
</script>


</body>
</html>               