<!DOCTYPE html>
<html>
<head>
	    
    
    
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
    <meta name="HandheldFriendly" content="true" />
    <title>Punjab vs Baroda Live Score, Syed Mushtaq Ali Trophy 2021, 2nd Semi Final - Firstcricket News, Firstpost</title>
    <meta name="description" content="Follow live scores from the second semi-final between Punjab and Baroda on our blog: " />
    
        <meta name="news_keywords" content="Baroda,Kedar Devdhar,Krunal Pandya,live cricket score,Mandeep Singh,Mayank Markande,Punjab,Punjab vs Baroda,Punjab vs Baroda live score,Sandeep Sharma,Siddarth Kaul,Syed Mushtaq Ali Trophy 2021,Syed Mushtaq Ali Trophy 2021 LIVE score" />
        <meta name="Keywords" content="Baroda,Kedar Devdhar,Krunal Pandya,live cricket score,Mandeep Singh,Mayank Markande,Punjab,Punjab vs Baroda,Punjab vs Baroda live score,Sandeep Sharma,Siddarth Kaul,Syed Mushtaq Ali Trophy 2021,Syed Mushtaq Ali Trophy 2021 LIVE score">
    
    
        <meta property="og:title" content="Punjab vs Baroda Live Score, Syed Mushtaq Ali Trophy 2021, 2nd Semi Final - Firstcricket News, Firstpost" />
    
       <meta property="og:description" content="Follow live scores from the second semi-final between Punjab and Baroda on our blog: "/>
    
    <meta property="og:locale" content="en_US" />
    <meta property="og:site_name" content="Firstpost" />
    <meta property="og:type" content="firstcricket-article" />
    <meta property="fb:app_id" content="1162386820478832" />
    <meta property="fb:admins" content="500851548" />
    <meta property="fb:pages" content="165818073477856" />
    
        <meta property="og:image" content="https://images.firstpost.com/wp-content/uploads/2021/01/640-Punjab-.jpg"/> 
    
    <meta name="twitter:title" content="Punjab vs Baroda Live Score, Syed Mushtaq Ali Trophy 2021, 2nd Semi Final - Firstcricket News, Firstpost"/>
    <meta name="twitter:description" content="Follow live scores from the second semi-final between Punjab and Baroda on our blog: "/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta property="twitter:account_id" content="4503599627804328" />
    
        <meta property="twitter:image:src" content="https://images.firstpost.com/fpimages/300x300/fixed/jpg/scalex16x9/2021/01/640-Punjab-.jpg" />
    
    <meta name="twitter:widgets:csp" content="on">
    <meta name="twitter:domain" content="Firstpost"/>
    <meta name="twitter:site" value="@firstpost">
    <meta name="twitter:url" content="https://www.firstpost.com/firstcricket/sports-news/punjab-vs-baroda-live-score-syed-mushtaq-ali-trophy-2021-2nd-semi-final-9251391.html">
    
    
        <link rel="canonical" href="https://www.firstpost.com/firstcricket/sports-news/punjab-vs-baroda-live-score-syed-mushtaq-ali-trophy-2021-2nd-semi-final-9251391.html"/>
    
     
    
    
        
                        <meta http-equiv="refresh" content="180">
         
        
    
    
    
    <meta property="og:url" content="https://www.firstpost.com/firstcricket/sports-news/punjab-vs-baroda-live-score-syed-mushtaq-ali-trophy-2021-2nd-semi-final-9251391.html" />
    <link rel="shortcut icon prefetch" href="https://www.firstpost.com/static/images/favicon.ico?v=6.55" />
    <link rel="icon prefetch" type="image/vnd.microsoft.icon" href="https://www.firstpost.com/static/images/favicon.ico?v=6.55"/>
    <link href="https://www.firstpost.com/static/images/favicon.ico?v=6.55" rel="shortcut icon prefetch" type="image/x-icon">
    <link href="https://www.firstpost.com/static/images/favicon.ico?v=6.55" rel="icon prefetch" type="image/x-icon"/>
    <link href="//b.scorecardresearch.com" rel="dns-prefetch"/>
    <link href="//b.scorecardresearch.com" rel="preconnect"/>
    <link href="https://securepubads.g.doubleclick.net" rel="dns-prefetch"/>
    <link href="https://securepubads.g.doubleclick.net" rel="preconnect"/>
    <link href="https://pubads.g.doubleclick.net" rel="dns-prefetch"/>
    <link href="https://pubads.g.doubleclick.net" rel="preconnect"/>
    <link href="https://www.google-analytics.com" rel="dns-prefetch"/>
    <link href="https://www.google-analytics.com" rel="preconnect"/>
    <link href="//www.googletagservices.com" rel="dns-prefetch"/>
    <link href="//www.googletagservices.com" rel="preconnect"/>
    <link href="//tpc.googlesyndication.com" rel="dns-prefetch"/>
    <link href="//tpc.googlesyndication.com" rel="preconnect"/>
    <link href="https://fonts.gstatic.com" rel="dns-prefetch"/>
    <link href="https://fonts.gstatic.com" rel="preconnect"/>
    <link href="//connect.facebook.net" rel="dns-prefetch" />
    <link href="//connect.facebook.net" rel="preconnect" />
    <link href="//static.xx.fbcdn.net" rel="dns-prefetch" />
    <link href="//static.xx.fbcdn.net" rel="preconnect" />
    <link rel="apple-touch-icon" href="https://www.firstpost.com/static/images/icons/apple-touch-icon.png">
    <link rel="manifest" href="https://www.firstpost.com/manifest.json">
    
    
    
            <!--- enter in first condition new = 9251391 -->
        
    
        <!--- enter in hasAmpHtml condition -->
        <link rel="amphtml" href="https://www.firstpost.com/firstcricket/sports-news/punjab-vs-baroda-live-score-syed-mushtaq-ali-trophy-2021-2nd-semi-final-9251391.html/amp"> 
    
     
    
    
                <meta property="article:tag" content="Baroda" />
    
                <meta property="article:tag" content="Kedar Devdhar" />
    
                <meta property="article:tag" content="Krunal Pandya" />
    
                <meta property="article:tag" content="live cricket score" />
    
                <meta property="article:tag" content="Mandeep Singh" />
    
                <meta property="article:tag" content="Mayank Markande" />
    
                <meta property="article:tag" content="Punjab" />
    
                <meta property="article:tag" content="Punjab vs Baroda" />
    
                <meta property="article:tag" content="Punjab vs Baroda live score" />
    
                <meta property="article:tag" content="Sandeep Sharma" />
    
                <meta property="article:tag" content="Siddarth Kaul" />
    
                <meta property="article:tag" content="Syed Mushtaq Ali Trophy 2021" />
    
                <meta property="article:tag" content="Syed Mushtaq Ali Trophy 2021 LIVE score" />
    
    
    
    <script type="text/javascript">


	function FPgetcookieForDFP(cookiename) {
		var cookiestring=document.cookie;
		var index1=cookiestring.indexOf(cookiename);
		if (index1==-1 || cookiename=='') return '';
		var index2=cookiestring.indexOf(';',index1);
		if (index2==-1) index2=cookiestring.length;
		return unescape(cookiestring.substring(index1+cookiename.length+1,index2));
	}
	function setUserBehaviour()
	{
		var i, x, y, cl = document.cookie.split(";");
		var _w18userinfo_out = {};
		var c = 0;
		for (i = 0; i < cl.length; i++) {
			x = cl[i].substr(0, cl[i].indexOf("="));
			y = cl[i].substr(cl[i].indexOf("=") + 1);
			x = x.replace(/^\s+|\s+$/g, "");
			if (x == "_w18userinfo") {
				_w18userinfo_out._w18userinfo = unescape(y);
				c = c + 1
			}
			if (c == 1) {
				break;
			}
		}
		if(c==1){
			var contact = JSON.parse(_w18userinfo_out._w18userinfo);
			for (var item in contact) {
				googletag.pubads().setTargeting(item,contact[item]);
			}
		}
	}
	(function() {
	 var gads = document.createElement('script');
	 gads.async = true;
	 gads.type = 'text/javascript';
	 var useSSL = 'https:' == document.location.protocol;
	 gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
	 var node = document.getElementsByTagName('script')[0];
	 node.parentNode.insertBefore(gads, node);
	 })();

	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];

	/*googletag.cmd.push(function() {
	 googletag.pubads().disableInitialLoad();
	 });*/
</script>
<script type='text/javascript' id='dfp_slot_details'>
	var width = window.innerWidth || document.documentElement.clientWidth;
	var adKey = "";
	var dimArr = '';
	var n1 = '';
	var n2 = '';
	var adtagsvalue = '';
	
	var pageName = 'firstcricket-liveblog';
	

	googletag.cmd.push(function() {
		
			
					googletag.defineSlot('/1039154/FSTPST_ENG/FSTPST_ENG_CRICKETFSTPST_ENG_VIDEOS_AS/FSTPST_ENG_VID_AS_ROS_ATF_728', [[728, 90], [970, 90], [970, 200], [970, 250], [1003, 90], [1003, 60]], 'FSTPST_ENG/FSTPST_ENG_CRICKETFSTPST_ENG_VIDEOS_AS/FSTPST_ENG_VID_AS_ROS_ATF_728').addService(googletag.pubads());
				
			
					googletag.defineSlot('/1039154/FSTPST_ENG/FSTPST_ENG_CRICKETFSTPST_ENG_VIDEOS_AS/FSTPST_ENG_VID_AS_ROS_ATF_300', [ [300, 250], [300, 600]], 'FSTPST_ENG/FSTPST_ENG_CRICKETFSTPST_ENG_VIDEOS_AS/FSTPST_ENG_VID_AS_ROS_ATF_300').addService(googletag.pubads());
				
			
					googletag.defineSlot('/1039154/FSTPST_ENG/FSTPST_ENG_CRICKETFSTPST_ENG_VIDEOS_AS/FSTPST_ENG_VID_AS_ROS_MTF_300', [[300, 600], [300, 250]], 'FSTPST_ENG/FSTPST_ENG_CRICKETFSTPST_ENG_VIDEOS_AS/FSTPST_ENG_VID_AS_ROS_MTF_300').addService(googletag.pubads());
				
			
					googletag.defineSlot('/1039154/FSTPST_ENG/FSTPST_ENG_CRICKETFSTPST_ENG_VIDEOS_AS/FSTPST_ENG_VID_AS_ROS_BTF_300', [[300, 600], [300, 250]], 'FSTPST_ENG/FSTPST_ENG_CRICKETFSTPST_ENG_VIDEOS_AS/FSTPST_ENG_VID_AS_ROS_BTF_300').addService(googletag.pubads());
				
			
					googletag.defineSlot('/1039154/FSTPST_ENG/FSTPST_ENG_CRICKETFSTPST_ENG_VIDEOS_AS/FSTPST_ENG_VID_AS_ROS_MTF_728', [[728, 90], [468, 60]], 'FSTPST_ENG/FSTPST_ENG_CRICKETFSTPST_ENG_VIDEOS_AS/FSTPST_ENG_VID_AS_ROS_MTF_728').addService(googletag.pubads());
				
			
					googletag.defineSlot('/1039154/FSTPST_ENG/FSTPST_ENG_CRICKETFSTPST_ENG_VIDEOS_AS/FSTPST_ENG_VID_AS_ROS_BTF_728', [[468, 60], [728, 90]], 'FSTPST_ENG/FSTPST_ENG_CRICKETFSTPST_ENG_VIDEOS_AS/FSTPST_ENG_VID_AS_ROS_BTF_728').addService(googletag.pubads());
				
			
					googletag.defineSlot('/1039154/FSTPST_ENG/FSTPST_ENG_ROS/FSTPST_ENG_ROS_AS/FSTPST_ENG_ROS_AS_ROS_PG_1x1', [1, 1], 'FSTPST_ENG/FSTPST_ENG_ROS/FSTPST_ENG_ROS_AS/FSTPST_ENG_ROS_AS_ROS_PG_1x1').addService(googletag.pubads());
				
			
					googletag.defineSlot('/1039154/FSTPST_ENG/FSTPST_ENG_ROS/FSTPST_ENG_ROS_AS/FSTPST_ENG_ROS_AS_ROS_PG_Slider_1x1', [1, 1], 'FSTPST_ENG/FSTPST_ENG_ROS/FSTPST_ENG_ROS_AS/FSTPST_ENG_ROS_AS_ROS_PG_Slider_1x1').addService(googletag.pubads());
				
			
		

				
		/*if(width >= 768 && pageName != "homePage") {			
		googletag.defineSlot('/1039154/FirstPost/Firstpost_Programmatic/Firstpost_Programmatic_2x2', [2, 2], 'div-gpt-ad-1556871797346-0').addService(googletag.pubads());    
		}*/
    	
		//googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs(true);
		//setUserBehaviour();

		
					
		googletag.pubads().enableLazyLoad({
			fetchMarginPercent: 200,  // Fetch slots within 5 viewports. Orignally 200
			renderMarginPercent: 200,  // Render slots within 2 viewports. Orignally 200
			mobileScaling: 1.5  // Double the above values on mobile. Orignally 1.5
		});

		_w18sub();
		googletag.enableServices();
	});
</script>

    

	<link rel="stylesheet" type="text/css" href="https://www.firstpost.com/static/css/scorecard-fc.css?v=6.55">
	<script src="https://images.news18.com/static_news18/pix/ibnhome/news18/js/dm-ce.min.js"></script>
	<script type="text/javascript" src="https://www.firstpost.com/static/js/jquery-3.4.0.min.js"></script>
	<script async="async" type="text/javascript" src="https://www.firstpost.com/static/js/search.js?v=6.55"></script>
	
	<script type="text/javascript">
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MLJQLND');</script>
<!-- arjun code start -->
<script type="text/javascript">
    /*function _w18gcon(wg) {
	    var i, x, y, cl = document.cookie.split(";");
	    var out = {};
	    var c = 0;
	    for (i = 0; i < cl.length; i++) {
	        x = cl[i].substr(0, cl[i].indexOf("="));
	        y = cl[i].substr(cl[i].indexOf("=") + 1);
	        x = x.replace(/^\s+|\s+$/g, "");
	        if (x == "nnmc") {
	            out.nnmc = unescape(y);
	            c = c + 1
	        } else if (x == "_w18g") {
	            out._w18g = unescape(y);
	            c = c + 1
	        } else if (x == "_w18s") {
	            out._w18s = unescape(y);
	            c = c + 1
	        }

	        if (c == 3) {
	            return out
	        }
	    }
	    return out
	}*/

	//FUNCTION TO SEND PPID TO GOOGLE (PUT THIS FUNCTION ON TOP PART OF THE PAGE) 
	function _w18sub() {
	        var _w18userinfo_out = {};
	        if (typeof localStorage !== "undefined") {
	            if (localStorage.getItem("_w18userinfo") !== null) {
	                _w18userinfo_out = localStorage.getItem("_w18userinfo");
	                _w18userinfo_out = unescape(_w18userinfo_out);
	                var contact = JSON.parse(_w18userinfo_out);
	                console.log('_w18userinfo_out = ', contact);
	                for (var contactItem in contact) {
	                    //console.log("Key="+contactItem);
	                    //console.log(contact[contactItem]);
	                    if (contactItem == 'interest_channel' || contactItem == 'interest_bucket' || contactItem == 'logged_in' || contactItem == 'extra') {
	                        //console.log(contact[contactItem]);
	                        for (var contactItemVal in contact[contactItem]) {
	                            //console.log(contact[contactItem][contactItemVal]+"<<<<<<<<<<<>>>>>>>>>>>"+contactItemVal);
	                            googletag.pubads().setTargeting(contactItemVal, contact[contactItem][contactItemVal]);
	                        }
	                    } else if (contactItem == 'vernacular') {
	                        //console.log(contact[contactItem]);
	                        googletag.pubads().setTargeting(contactItem, contact[contactItem]);
	                    } else if (contactItem == 'interest_platform') {
	                        //console.log("interest_platform");
	                        //console.log(contact[contactItem]);
	                        for (var contactItemVal in contact[contactItem]) {
	                            //console.log("interest_platform");
	                            // console.log(contactItemVal);
	                            // console.log(contact[contactItem][contactItemVal]);
	                            googletag.pubads().setTargeting(contactItemVal, contact[contactItem][contactItemVal]);
	                            for (var platform_name in contact[contactItem][contactItemVal]) {
	                                //console.log(contact[contactItem][contactItemVal][platform_name]);
	                                //googletag.pubads().setTargeting( contactItemVal,contact[contactItem][contactItemVal][platform_name] );
	                            }
	                        }
	                    }
	                };
	            }
	        }
	        return false;
	    }
	    /* End <- Set User Behaviour */
	/*var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];

	googletag.cmd.push(function() {
	    var _w18_pp_uni_id = _w18gcon('_w18g');
	    //CHECK IF COOKIE EXISTS
	    if (_w18_pp_uni_id.hasOwnProperty('_w18g')) {
	        //COOKIE SET ALREADY    
	        _w18_pp_uni_id = _w18_pp_uni_id._w18g;
	        //googletag.pubads().enableSyncRendering();                    
	        googletag.pubads().setPublisherProvidedId(_w18_pp_uni_id);
	    };
	}); 

	var _w18_uni_id = _w18gcon('_w18g');

	(function() {
	    window._w18hn = "FP";
	    window._w18_config = {
	        "microsite": "own",
	        "sections": "{/literal}{$gaMetaArr['catList']}{literal}",
	        "tags": "{/literal}{$gaMetaArr['tags']}{literal}",
	        "language": "english",
	        "autono": "{/literal}{$gaMetaArr['postId']}{literal}"
	    };
	    var w18 = document.createElement('script');
	    w18.type = 'text/javascript';
	    w18.async = true;
	    w18.src = 'https://s.in.com/common/script_catch.js';
	    var s = document.getElementsByTagName('script')[0];
	    s.parentNode.insertBefore(w18, s);
	})();*/
</script>
<!-- arjun code end -->
	<style type="text/css">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</style>
 
	<style type="text/css">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</style>
 

	<!-- Mailchimp script start -->
		<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/5eea658f179c37d2555573fac/0084276cc5ca765622f51f8eb.js");</script>	  
	<!-- Mailchimp script end -->

</head>
<body>
	<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MLJQLND"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
	<div id="firstcricket-liveblog-wrapper">		
		<div class="header-sticky">
			<header>
				<div class="header-wrap container">
					<div class="hamburger-menu">
						<div class="sidenav-menu-btn" onclick="openNav()">
							<span></span>
							<span></span>
							<span></span>
						</div>
					</div>
					<div class="logo">
						<a href="https://www.firstpost.com/"><img src="https://www.firstpost.com/static/images/fp-desk-logo.png"></a>
					</div>
					<div class="social-div">
                        <a href="https://www.facebook.com/firstpostin" rel="nofollow" target="_blank" title="">
                            <svg xmlns="http://www.w3.org/2000/svg" width="30" height="30" viewBox="0 0 30 30">
								<g id="" data-name="Group 1199" transform="translate(-290 -78)">
								  <rect id="" data-name="Rectangle 702" width="30" height="30" rx="15" transform="translate(290 78)" fill="#4968ab"/>
								  <path id="" data-name="Icon feather-facebook" d="M18,3H15.954a3.409,3.409,0,0,0-3.409,3.409V8.454H10.5v2.727h2.045v5.454h2.727V11.181h2.045L18,8.454H15.272V6.409a.682.682,0,0,1,.682-.682H18Z" transform="translate(290.563 83.333)" fill="#fff"/>
								</g>
							  </svg>
                        </a>
                        <a href="https://twitter.com/firstpost" rel="nofollow" target="_blank" title="">
                            <svg xmlns="http://www.w3.org/2000/svg" width="30" height="30" viewBox="0 0 30 30">
								<g id="" data-name="Group 1200" transform="translate(-296 -132)">
								  <rect id="" data-name="Rectangle 703" width="30" height="30" rx="15" transform="translate(296 132)" fill="#01b0ef"/>
								  <path id="" data-name="Icon feather-twitter" d="M15.839,4.491a7.1,7.1,0,0,1-2.047,1A2.92,2.92,0,0,0,8.67,7.444V8.1A6.948,6.948,0,0,1,2.8,5.143S.2,11.009,6.062,13.616A7.587,7.587,0,0,1,1.5,14.92c5.866,3.259,13.036,0,13.036-7.5a2.933,2.933,0,0,0-.052-.541A5.032,5.032,0,0,0,15.839,4.491Z" transform="translate(302.5 136.515)" fill="#fff"/>
								</g>
							  </svg>
                        </a>
                        <a href="https://www.instagram.com/firstpost/" rel="nofollow" target="_blank" title="">
                            <svg version="1.1" width="30" height="30" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"viewBox="0 0 75.8 74.9" enable-background="new 0 0 75.8 74.9" xml:space="preserve"><g id="XMLID_1346_"><radialGradient id="XMLID_2_" cx="0.5832" cy="73.0792" r="132.6155" gradientUnits="userSpaceOnUse"><stop  offset="0" style="stop-color:#F4EC55"/><stop  offset="0.2412" style="stop-color:#E48242"/><stop  offset="0.3463" style="stop-color:#D66863"/><stop  offset="0.4422" style="stop-color:#CD4F74"/><stop  offset="0.4888" style="stop-color:#C94379"/><stop  offset="1" style="stop-color:#3F56A6"/></radialGradient><path id="XMLID_1418_" fill="url(#XMLID_2_)" d="M38.2,72.8L38.2,72.8C18.4,72.8,2.4,56.8,2.4,37l0,0c0-19.8,16.1-35.9,35.9-35.9h0
								C58,1.1,74.1,17.2,74.1,37l0,0C74.1,56.8,58,72.8,38.2,72.8z"/><g id="XMLID_1347_"><path id="XMLID_1352_" fill="#FFFFFF" d="M38.2,20.9c5.3,0,5.9,0,7.9,0.1c1.9,0.1,3,0.4,3.7,0.7c0.9,0.4,1.6,0.8,2.3,1.5
								c0.7,0.7,1.1,1.3,1.5,2.3c0.3,0.7,0.6,1.7,0.7,3.7c0.1,2.1,0.1,2.7,0.1,7.9c0,5.3,0,5.9-0.1,7.9c-0.1,1.9-0.4,3-0.7,3.7
								c-0.4,0.9-0.8,1.6-1.5,2.3c-0.7,0.7-1.3,1.1-2.3,1.5c-0.7,0.3-1.7,0.6-3.7,0.7c-2.1,0.1-2.7,0.1-7.9,0.1c-5.3,0-5.9,0-7.9-0.1
								c-1.9-0.1-3-0.4-3.7-0.7c-0.9-0.4-1.6-0.8-2.3-1.5c-0.7-0.7-1.1-1.3-1.5-2.3c-0.3-0.7-0.6-1.7-0.7-3.7c-0.1-2.1-0.1-2.7-0.1-7.9
								c0-5.3,0-5.9,0.1-7.9c0.1-1.9,0.4-3,0.7-3.7c0.4-0.9,0.8-1.6,1.5-2.3c0.7-0.7,1.3-1.1,2.3-1.5c0.7-0.3,1.7-0.6,3.7-0.7
								C32.4,20.9,33,20.9,38.2,20.9 M38.2,17.3c-5.3,0-6,0-8.1,0.1c-2.1,0.1-3.5,0.4-4.8,0.9c-1.3,0.5-2.4,1.2-3.5,2.3
								c-1.1,1.1-1.8,2.2-2.3,3.5c-0.5,1.3-0.8,2.7-0.9,4.8c-0.1,2.1-0.1,2.8-0.1,8.1s0,6,0.1,8.1c0.1,2.1,0.4,3.5,0.9,4.8
								c0.5,1.3,1.2,2.4,2.3,3.5c1.1,1.1,2.2,1.8,3.5,2.3c1.3,0.5,2.7,0.8,4.8,0.9c2.1,0.1,2.8,0.1,8.1,0.1c5.3,0,6,0,8.1-0.1
								c2.1-0.1,3.5-0.4,4.8-0.9c1.3-0.5,2.4-1.2,3.5-2.3c1.1-1.1,1.8-2.2,2.3-3.5c0.5-1.3,0.8-2.7,0.9-4.8c0.1-2.1,0.1-2.8,0.1-8.1
								s0-6-0.1-8.1c-0.1-2.1-0.4-3.5-0.9-4.8c-0.5-1.3-1.2-2.4-2.3-3.5c-1.1-1.1-2.2-1.8-3.5-2.3c-1.3-0.5-2.7-0.8-4.8-0.9
								C44.3,17.3,43.6,17.3,38.2,17.3"/><path id="XMLID_1349_" fill="#FFFFFF" d="M38.2,26.9c-5.6,0-10.1,4.5-10.1,10.1c0,5.6,4.5,10.1,10.1,10.1
								c5.6,0,10.1-4.5,10.1-10.1C48.3,31.4,43.8,26.9,38.2,26.9 M38.2,43.5c-3.6,0-6.6-2.9-6.6-6.6c0-3.6,2.9-6.6,6.6-6.6
								c3.6,0,6.6,2.9,6.6,6.6C44.8,40.6,41.9,43.5,38.2,43.5"/><path id="XMLID_1348_" fill="#FFFFFF" d="M51.1,26.5c0,1.3-1.1,2.4-2.4,2.4c-1.3,0-2.4-1.1-2.4-2.4c0-1.3,1.1-2.4,2.4-2.4
								C50,24.1,51.1,25.2,51.1,26.5"/></g></g></svg>
                        </a>
                        <a href="https://www.youtube.com/user/Firstpostin " rel="nofollow" target="_blank" title="">
                            <svg height="512" preserveAspectRatio="xMidYMid" viewBox="0 0 512 512" width="512" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><circle style="fill: #fff;" cx="256" cy="256" r="256"/><path style="fill: #cd201f;fill-rule: evenodd;" d="M256.000,512.000 C114.615,512.000 0.000,397.385 0.000,256.000 C0.000,114.615 114.615,0.000 256.000,0.000 C397.385,0.000 512.000,114.615 512.000,256.000 C512.000,397.385 397.385,512.000 256.000,512.000 ZM372.201,157.479 C352.590,149.816 181.783,150.849 152.921,156.656 C124.058,162.463 115.000,175.541 115.000,255.439 C115.000,335.337 128.065,346.713 148.799,352.575 C169.533,358.437 333.046,358.178 366.431,353.398 C402.997,348.163 406.000,318.161 406.000,246.384 C406.000,174.607 393.866,165.945 372.201,157.479 ZM230.411,210.987 L307.901,252.146 L299.657,256.262 L230.411,210.987 ZM230.411,292.482 L230.411,213.456 L298.008,257.085 L230.411,292.482 Z"/><path style="fill-rule: evenodd;fill: #000; opacity: 0.1;" d="M436.999,75.012 C536.959,174.972 536.959,337.039 436.999,436.999 C337.039,536.959 174.972,536.959 75.012,436.999 "/></svg>
                        </a>
                    </div>
					<div id="mySEARCH" class="search-box">
						<div class="input-wrap">
							<input autocomplete="off" type="text" name="search" class="search" placeholder="search">
						</div>
						<div class="search-btn" onclick="searchBox()">
							<svg viewBox="0 0 512 512" xmlns="http://www.w3.org/2000/svg" class="close" fill="#fff"><path d="m256 512c-141.160156 0-256-114.839844-256-256s114.839844-256 256-256 256 114.839844 256 256-114.839844 256-256 256zm0-475.429688c-120.992188 0-219.429688 98.4375-219.429688 219.429688s98.4375 219.429688 219.429688 219.429688 219.429688-98.4375 219.429688-219.429688-98.4375-219.429688-219.429688-219.429688zm0 0"/><path d="m347.429688 365.714844c-4.679688 0-9.359376-1.785156-12.929688-5.359375l-182.855469-182.855469c-7.144531-7.144531-7.144531-18.714844 0-25.855469 7.140625-7.140625 18.714844-7.144531 25.855469 0l182.855469 182.855469c7.144531 7.144531 7.144531 18.714844 0 25.855469-3.570313 3.574219-8.246094 5.359375-12.925781 5.359375zm0 0"/><path d="m164.570312 365.714844c-4.679687 0-9.355468-1.785156-12.925781-5.359375-7.144531-7.140625-7.144531-18.714844 0-25.855469l182.855469-182.855469c7.144531-7.144531 18.714844-7.144531 25.855469 0 7.140625 7.140625 7.144531 18.714844 0 25.855469l-182.855469 182.855469c-3.570312 3.574219-8.25 5.359375-12.929688 5.359375zm0 0"/></svg>
							<svg version="1.1" id="" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 511.999 511.999" xml:space="preserve" fill="#fff" class="open">
								<path d="M508.874,478.708L360.142,329.976c28.21-34.827,45.191-79.103,45.191-127.309c0-111.75-90.917-202.667-202.667-202.667
											S0,90.917,0,202.667s90.917,202.667,202.667,202.667c48.206,0,92.482-16.982,127.309-45.191l148.732,148.732
											c4.167,4.165,10.919,4.165,15.086,0l15.081-15.082C513.04,489.627,513.04,482.873,508.874,478.708z M202.667,362.667
											c-88.229,0-160-71.771-160-160s71.771-160,160-160s160,71.771,160,160S290.896,362.667,202.667,362.667z"/>
							</svg>
						</div>
						<div class="search-suggestions"></div>
					</div>
				</div>			 
			</header>
			<style>
.main-menu-wrap .sub-menu li.hdfc-events, .main-menu-wrap .sub-menu li.hdfc-events a{
    padding: 0;
}

.main-menu-wrap .sub-menu li.hdfc-events img{
    width: 103px;
    height: 25px;
}

</style>
<nav class="main-menu-wrap">
	<div class="menu-wrap container">
		<ul class="main-menu">
			
			
			
			
			
				<li class="nav-events ">
					<a href="https://www.firstpost.com/category/health" title="Health"  class="">Health</a>
				</li>
				
				
			
			
			
				<li class="nav-events ">
					<a href="https://www.firstpost.com/category/india" title="India"  class="">India</a>
				</li>
				
				
			
			
			
				<li class="nav-events ">
					<a href="https://www.firstpost.com/category/world" title="World"  class="">World</a>
				</li>
				
				
			
			
			
			
			
				<li class="nav-events ">
					<a href="https://www.firstpost.com/category/art-and-culture" title="Arts &amp; Culture"  class="">Arts &amp; Culture</a>
				</li>
				
				
			
			
			
			
			
				<li class="nav-events active">
					<a href="https://www.firstpost.com/category/sports" title="Sports"  class="">Sports</a>
				</li>
				
				
			
			
			
				<li class="nav-events ">
					<a href="https://www.firstpost.com/category/entertainment" title="Entertainment"  class="">Entertainment</a>
				</li>
				
				
			
			
			
				<li class="nav-events ">
					<a href="https://www.firstpost.com/tech/" title="Tech"  class="">Tech</a>
				</li>
				
				
			
			
			
			
			
			
			
			
		</ul>
		<ul class="sub-menu">
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
				<li class="nav-events ">
					<a href="https://www.firstpost.com/9-months/season-5" title="9 Months S.5"  class="nine-month" ><strong>9 Months S.5</strong></a>
				</li>
				
				
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
				<li class="nav-events ">
					<a href="https://www.firstpost.com/total-quartz-engine-ke-superstar2/" title="#EngineKeSuperstars2"  class="total" ><strong>#EngineKeSuperstars2</strong></a>
				</li>
				
				
			
			
			
			
			
			
			
			
			
				<li class="nav-events ">
					<a href="https://www.firstpost.com/firstcricket/series/india-vs-australia-2020-21.html" title="India Vs Australia 2020"  class="" ><strong>India Vs Australia 2020</strong></a>
				</li>
				
				
			
			
			
			
			<li class="hdfc-events">
				<a href="https://www.firstpost.com/hdfc-life-Insurance-made-simple/" title="HDFC Life"><img src="https://www.firstpost.com/static/images/hdfc-web.png" alt="HDFC Life" title="HDFC Life">
				</a>
			</li>
			<!--<li>
				<div class="covid-tracker">
					<a href="javascript:void(0);" title="">
						<img src="https://images.news18.com/static_news18/pix/ibnhome/news18/images/corona-toolbar/virus.png" alt="corona virus">
						<span>Tracker</span>
					</a>
				</div>
			</li>-->
		</ul>
	</div>
</nav>
			
<div class="sports-menu-wrap">
    <div class="category-wrap">
        <div class="main-category-div">
            
            
                <a href="https://www.firstpost.com/firstcricket" title="Firstcricket"  class=" active" > Firstcricket </a>
            
            
                <a href="https://www.firstpost.com/tag/hockey" title="Hockey"  class=" " > Hockey </a>
            
            
                <a href="https://www.firstpost.com/tag/kickingaround" title="Football"  class=" " > Football </a>
            
            
                <a href="https://www.firstpost.com/tag/tennis" title="Tennis"  class=" " > Tennis </a>
            
            
                <a href="https://www.firstpost.com/tag/badminton" title="Badminton"  class=" " > Badminton </a>
            
            
                <a href="https://www.firstpost.com/tag/nba" title="NBA"  class=" " > NBA </a>
            
            
        </div>
    </div>
</div>

		</div>
		<div id="sidenav-wrap" onclick="closeNav()">
	<div id="mySidenav" onclick="event.stopPropagation();">
		<div onclick="closeNav()" class="close-sidenav">
			<svg viewBox="0 0 512 512" xmlns="http://www.w3.org/2000/svg" class="close" fill="#C7C7C7"><path d="m256 512c-141.160156 0-256-114.839844-256-256s114.839844-256 256-256 256 114.839844 256 256-114.839844 256-256 256zm0-475.429688c-120.992188 0-219.429688 98.4375-219.429688 219.429688s98.4375 219.429688 219.429688 219.429688 219.429688-98.4375 219.429688-219.429688-98.4375-219.429688-219.429688-219.429688zm0 0"/><path d="m347.429688 365.714844c-4.679688 0-9.359376-1.785156-12.929688-5.359375l-182.855469-182.855469c-7.144531-7.144531-7.144531-18.714844 0-25.855469 7.140625-7.140625 18.714844-7.144531 25.855469 0l182.855469 182.855469c7.144531 7.144531 7.144531 18.714844 0 25.855469-3.570313 3.574219-8.246094 5.359375-12.925781 5.359375zm0 0"/><path d="m164.570312 365.714844c-4.679687 0-9.355468-1.785156-12.925781-5.359375-7.144531-7.140625-7.144531-18.714844 0-25.855469l182.855469-182.855469c7.144531-7.144531 18.714844-7.144531 25.855469 0 7.140625 7.140625 7.144531 18.714844 0 25.855469l-182.855469 182.855469c-3.570312 3.574219-8.25 5.359375-12.929688 5.359375zm0 0"/></svg>
		</div>

		<div class="tab-container">
			<div class="tab">
				
				
				
					<div class="tablinks active" onclick="tabs(this, 'section')">
					  	<svg id="Capa_1" enable-background="new 0 0 467.765 467.765" height="16" width="16" viewBox="0 0 467.765 467.765"  xmlns="http://www.w3.org/2000/svg"><path id="path-1_82_" d="m175.412 146.176h292.353v58.471h-292.353z" transform="translate(6 5)"/><path id="path-1_81_" d="m175.412 263.118h292.353v58.471h-292.353z" transform="translate(6 9)"/><path id="path-2_14_" d="m0 380.059h467.765v58.471h-467.765z" transform="translate(0 13)"/><path id="path-2_13_" d="m0 29.235h467.765v58.471h-467.765z" transform="translate(0 1)"/><path d="m0 350.824v-233.883l116.941 116.941z"/></svg>
					  Sections</div>
					  
				
				
				
					<div class="tablinks " onclick="tabs(this, 'more')">
					  	<svg enable-background="new 0 0 561 561" version="1.1" height="16" width="16" viewBox="0 0 561 561" xml:space="preserve" xmlns="http://www.w3.org/2000/svg"><path d="m395.25 0h-306c-28.05 0-51 22.95-51 51v357h51v-357h306v-51zm76.5 102h-280.5c-28.05 0-51 22.95-51 51v357c0 28.05 22.95 51 51 51h280.5c28.05 0 51-22.95 51-51v-357c0-28.05-22.95-51-51-51zm0 408h-280.5v-357h280.5v357z"></path></svg>
					  More</div>
					  
				
				
				
					<div class="tablinks " onclick="tabs(this, 'shows')">
					  	<svg enable-background="new 0 0 512 512" version="1.1" height="16" width="16" viewBox="0 0 512 512" xml:space="preserve" xmlns="http://www.w3.org/2000/svg"><path d="m495.04 40.803h-478.08c-9.261 0-16.961 7.509-16.961 16.77v318.99c0 9.261 7.7 16.382 16.961 16.382h178.67v44.716h-71.227c-9.261 0-16.769 7.508-16.769 16.769s7.508 16.769 16.769 16.769h263.19c9.261 0 16.769-7.508 16.769-16.769s-7.508-16.769-16.769-16.769h-71.227v-44.716h178.67c9.261 0 16.961-7.121 16.961-16.382v-318.99c0-9.261-7.7-16.77-16.961-16.77zm-212.21 396.86h-53.66v-33.537h53.659v33.537zm195.63-78.253h-444.93v-285.06h444.93v285.06z"/></svg>
					  Shows</div>
					  
				
				
				
					<div class="tablinks " onclick="tabs(this, 'f-brands')">
					  	<svg xmlns="http://www.w3.org/2000/svg" width="16" height="13.667" viewBox="0 0 16 13.667">rn  <path id="Icon_material-web" data-name="Icon material-web" d="M17.4,6H4.6A1.655,1.655,0,0,0,3.008,7.708L3,17.958a1.662,1.662,0,0,0,1.6,1.708H17.4A1.662,1.662,0,0,0,19,17.958V7.708A1.662,1.662,0,0,0,17.4,6Zm-4,11.958H4.6V14.542h8.8Zm0-4.271H4.6V10.271h8.8Zm4,4.271H14.2V10.271h3.2Z" transform="translate(-3 -6)" fill="#b9b9b9"/>rn</svg>
					  F.Brands</div>
					  
				
				
			</div>
			
			
			<div id="section" class="tabcontent" style="display: block;">
			  <ul class="menu-list">
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/" title="Home" > Home </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/category/health" title="Health" > Health </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/category/india" title="India" > India </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/category/world" title="World" > World </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/category/politics" title="Politics" > Politics </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/category/art-and-culture" title="Arts &amp; Culture" > Arts &amp; Culture </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/category/business" title="Business" > Business </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/category/sports" title="Sports" > Sports </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/category/entertainment" title="Entertainment" > Entertainment </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/tech/" title="Tech" > Tech </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/category/photos" title="Photos" > Photos </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/category/videos" title="Videos" > Videos </a></li>
			  	
			  	
			  	
			  	
			  	
			  </ul>
			</div>
			
			
			<div id="more" class="tabcontent" >
			  <ul class="menu-list">
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/tag/coronavirus" title="Coronavirus Outbreak" > Coronavirus Outbreak </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/education/board-results" title="Board Exam Results 2020" > Board Exam Results 2020 </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/india-positive-in-coronavirus" title="India Positive In Coronavirus" > India Positive In Coronavirus </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/tech/gadgets" title="Tech2 Gadgets" > Tech2 Gadgets </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/firstcricket/series/ipl-2020.html" title="IPL 2020" > IPL 2020 </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/manjul-toons" title="Manjul Toons" > Manjul Toons </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.moneycontrol.com/promos/pro.php?utm_source=firstpost-header&amp;utm_medium=referral&amp;utm_campaign=Pro365" title="FREEDOM365" target="_blank"> FREEDOM365 </a></li>
			  	
			  	
			  	
			  </ul>
			</div>
			
			
			<div id="shows" class="tabcontent" >
			  <ul class="menu-list">
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/shows/firstpost-conversations" title="Firstpost Conversations" > Firstpost Conversations </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/9-months/season-5" title="9 Months S.5" > 9 Months S.5 </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/shows/vanity-diaries" title="Vanity Diaries" > Vanity Diaries </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/shows/poetry-project" title="Poetry Project" > Poetry Project </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/shows/social-media-star" title="Social Media Star" > Social Media Star </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/shows/firstpost-original-videos" title="F. Originals" > F. Originals </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/shows/its-a-wrap" title="Its a wrap" > Its a wrap </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/shows/firstpost-salon" title="Firstpost Salon" > Firstpost Salon </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/shows/first-day-first-showsha" title="Firstday First Showsha" > Firstday First Showsha </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/shows/india-ka-fashion-capital" title="India Ka Fashion Capital" > India Ka Fashion Capital </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/shows/firstpost-ground-report" title="Firstpost Ground Report" > Firstpost Ground Report </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/shows/our-better-world" title="Our Better World" > Our Better World </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/shows/web-talkies" title="Web Talkies" > Web Talkies </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/shows/bowled-over-cricket-interviews" title="Bowled Over" > Bowled Over </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/shows/what-the-duck-cricket-conversations" title="What the Duck" > What the Duck </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/shows/101-india" title="101 India" > 101 India </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/shows/patio-unplugged" title="Patio Unplugged" > Patio Unplugged </a></li>
			  	
			  	
			  	
			  </ul>
			</div>
			
			
			<div id="f-brands" class="tabcontent" >
			  <ul class="menu-list">
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/bihar-assembly-election-2020" title="BiharElection2020" > BiharElection2020 </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/total-quartz-engine-ke-superstar2/" title="#EngineKeSuperstars2" > #EngineKeSuperstars2 </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/tata-steel" title="TATA Steel" > TATA Steel </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/tech2-innovate" title="Tech2 Innovate" > Tech2 Innovate </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/meghalaya-tourism/" title="Meghalaya Tourism" > Meghalaya Tourism </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/firstcricket/series/india-vs-australia-2020-21.html" title="India Vs Australia 2020" > India Vs Australia 2020 </a></li>
			  	
			  	
			  	
			  </ul>
			</div>
			
			
		</div>

		<ul class="horizontal-share">
			<li>
				<a href="https://www.facebook.com/firstpostin" rel="nofollow" target="_blank" class="fb sc-icon">
					<svg xmlns="http://www.w3.org/2000/svg" width="30" height="30" viewBox="0 0 30 30">
						<g id="" data-name="Group 1199" transform="translate(-290 -78)">
						  <rect id="" data-name="Rectangle 702" width="30" height="30" rx="15" transform="translate(290 78)" fill="#4968ab"/>
						  <path id="" data-name="Icon feather-facebook" d="M18,3H15.954a3.409,3.409,0,0,0-3.409,3.409V8.454H10.5v2.727h2.045v5.454h2.727V11.181h2.045L18,8.454H15.272V6.409a.682.682,0,0,1,.682-.682H18Z" transform="translate(290.563 83.333)" fill="#fff"/>
						</g>
					  </svg>
				</a>
			</li>
			<li>
				<a href="https://twitter.com/firstpost" rel="nofollow" target="_blank" class="tw sc-icon">
					<svg xmlns="http://www.w3.org/2000/svg" width="30" height="30" viewBox="0 0 30 30">
						<g id="" data-name="Group 1200" transform="translate(-296 -132)">
						  <rect id="" data-name="Rectangle 703" width="30" height="30" rx="15" transform="translate(296 132)" fill="#01b0ef"/>
						  <path id="" data-name="Icon feather-twitter" d="M15.839,4.491a7.1,7.1,0,0,1-2.047,1A2.92,2.92,0,0,0,8.67,7.444V8.1A6.948,6.948,0,0,1,2.8,5.143S.2,11.009,6.062,13.616A7.587,7.587,0,0,1,1.5,14.92c5.866,3.259,13.036,0,13.036-7.5a2.933,2.933,0,0,0-.052-.541A5.032,5.032,0,0,0,15.839,4.491Z" transform="translate(302.5 136.515)" fill="#fff"/>
						</g>
					  </svg>
				</a>
			</li>
			<li>
				<a href="https://www.instagram.com/firstpost/" rel="nofollow" target="_blank" class="in sc-icon">
					<svg version="1.1" width="30" height="30" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"viewBox="0 0 75.8 74.9" enable-background="new 0 0 75.8 74.9" xml:space="preserve"><g id="XMLID_1346_"><radialGradient id="XMLID_2_" cx="0.5832" cy="73.0792" r="132.6155" gradientUnits="userSpaceOnUse"><stop  offset="0" style="stop-color:#F4EC55"/><stop  offset="0.2412" style="stop-color:#E48242"/><stop  offset="0.3463" style="stop-color:#D66863"/><stop  offset="0.4422" style="stop-color:#CD4F74"/><stop  offset="0.4888" style="stop-color:#C94379"/><stop  offset="1" style="stop-color:#3F56A6"/></radialGradient><path id="XMLID_1418_" fill="url(#XMLID_2_)" d="M38.2,72.8L38.2,72.8C18.4,72.8,2.4,56.8,2.4,37l0,0c0-19.8,16.1-35.9,35.9-35.9h0
						C58,1.1,74.1,17.2,74.1,37l0,0C74.1,56.8,58,72.8,38.2,72.8z"/><g id="XMLID_1347_"><path id="XMLID_1352_" fill="#FFFFFF" d="M38.2,20.9c5.3,0,5.9,0,7.9,0.1c1.9,0.1,3,0.4,3.7,0.7c0.9,0.4,1.6,0.8,2.3,1.5
						c0.7,0.7,1.1,1.3,1.5,2.3c0.3,0.7,0.6,1.7,0.7,3.7c0.1,2.1,0.1,2.7,0.1,7.9c0,5.3,0,5.9-0.1,7.9c-0.1,1.9-0.4,3-0.7,3.7
						c-0.4,0.9-0.8,1.6-1.5,2.3c-0.7,0.7-1.3,1.1-2.3,1.5c-0.7,0.3-1.7,0.6-3.7,0.7c-2.1,0.1-2.7,0.1-7.9,0.1c-5.3,0-5.9,0-7.9-0.1
						c-1.9-0.1-3-0.4-3.7-0.7c-0.9-0.4-1.6-0.8-2.3-1.5c-0.7-0.7-1.1-1.3-1.5-2.3c-0.3-0.7-0.6-1.7-0.7-3.7c-0.1-2.1-0.1-2.7-0.1-7.9
						c0-5.3,0-5.9,0.1-7.9c0.1-1.9,0.4-3,0.7-3.7c0.4-0.9,0.8-1.6,1.5-2.3c0.7-0.7,1.3-1.1,2.3-1.5c0.7-0.3,1.7-0.6,3.7-0.7
						C32.4,20.9,33,20.9,38.2,20.9 M38.2,17.3c-5.3,0-6,0-8.1,0.1c-2.1,0.1-3.5,0.4-4.8,0.9c-1.3,0.5-2.4,1.2-3.5,2.3
						c-1.1,1.1-1.8,2.2-2.3,3.5c-0.5,1.3-0.8,2.7-0.9,4.8c-0.1,2.1-0.1,2.8-0.1,8.1s0,6,0.1,8.1c0.1,2.1,0.4,3.5,0.9,4.8
						c0.5,1.3,1.2,2.4,2.3,3.5c1.1,1.1,2.2,1.8,3.5,2.3c1.3,0.5,2.7,0.8,4.8,0.9c2.1,0.1,2.8,0.1,8.1,0.1c5.3,0,6,0,8.1-0.1
						c2.1-0.1,3.5-0.4,4.8-0.9c1.3-0.5,2.4-1.2,3.5-2.3c1.1-1.1,1.8-2.2,2.3-3.5c0.5-1.3,0.8-2.7,0.9-4.8c0.1-2.1,0.1-2.8,0.1-8.1
						s0-6-0.1-8.1c-0.1-2.1-0.4-3.5-0.9-4.8c-0.5-1.3-1.2-2.4-2.3-3.5c-1.1-1.1-2.2-1.8-3.5-2.3c-1.3-0.5-2.7-0.8-4.8-0.9
						C44.3,17.3,43.6,17.3,38.2,17.3"/><path id="XMLID_1349_" fill="#FFFFFF" d="M38.2,26.9c-5.6,0-10.1,4.5-10.1,10.1c0,5.6,4.5,10.1,10.1,10.1
						c5.6,0,10.1-4.5,10.1-10.1C48.3,31.4,43.8,26.9,38.2,26.9 M38.2,43.5c-3.6,0-6.6-2.9-6.6-6.6c0-3.6,2.9-6.6,6.6-6.6
						c3.6,0,6.6,2.9,6.6,6.6C44.8,40.6,41.9,43.5,38.2,43.5"/><path id="XMLID_1348_" fill="#FFFFFF" d="M51.1,26.5c0,1.3-1.1,2.4-2.4,2.4c-1.3,0-2.4-1.1-2.4-2.4c0-1.3,1.1-2.4,2.4-2.4
						C50,24.1,51.1,25.2,51.1,26.5"/></g></g></svg>
				</a>
			</li>
			<li>
				<a href="https://www.youtube.com/user/Firstpostin " rel="nofollow" target="_blank" class="yu sc-icon">
					<svg height="30" preserveAspectRatio="xMidYMid" viewBox="0 0 512 512" width="30" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><circle style="fill: #fff;" cx="256" cy="256" r="256"/><path style="fill: #cd201f;fill-rule: evenodd;" d="M256.000,512.000 C114.615,512.000 0.000,397.385 0.000,256.000 C0.000,114.615 114.615,0.000 256.000,0.000 C397.385,0.000 512.000,114.615 512.000,256.000 C512.000,397.385 397.385,512.000 256.000,512.000 ZM372.201,157.479 C352.590,149.816 181.783,150.849 152.921,156.656 C124.058,162.463 115.000,175.541 115.000,255.439 C115.000,335.337 128.065,346.713 148.799,352.575 C169.533,358.437 333.046,358.178 366.431,353.398 C402.997,348.163 406.000,318.161 406.000,246.384 C406.000,174.607 393.866,165.945 372.201,157.479 ZM230.411,210.987 L307.901,252.146 L299.657,256.262 L230.411,210.987 ZM230.411,292.482 L230.411,213.456 L298.008,257.085 L230.411,292.482 Z"/><path style="fill-rule: evenodd;fill: #000; opacity: 0.1;" d="M436.999,75.012 C536.959,174.972 536.959,337.039 436.999,436.999 C337.039,536.959 174.972,536.959 75.012,436.999 "/></svg>
				</a>
			</li>
		</ul>
	</div>
</div>

		<!-- ads-->
		

		
		<!-- schema-->
		
		
    







	<script type="application/ld+json">
	    [{
		"@context": "http://schema.org",
		"mainEntityOfPage" : "https://www.firstpost.com/firstcricket/sports-news/punjab-vs-baroda-live-score-syed-mushtaq-ali-trophy-2021-2nd-semi-final-9251391.html",
		"@type": "NewsArticle",
		"url" : "https://www.firstpost.com/firstcricket/sports-news/punjab-vs-baroda-live-score-syed-mushtaq-ali-trophy-2021-2nd-semi-final-9251391.html",
		"articleBody" : "Toggle between the tabs to switch between ball-by-ball commentary and live scorecard 
Preview: Punjab will lock horns with Baroda in the second semi-final of the Syed Mushtaq Ali Trophy at Ahmedabad’s Sardar Patel Stadium.
Kedar Devdhar-led Baroda are expected to face a stern challenge against Punjab, a quality side which boasts of IPL stars like Mandeep Singh, Mayank Markande, Siddarth Kaul and Sandeep Sharma.
Regular skipper Krunal Pandya was a big name which added firepower to the Baroda line up but he left the team bubble midway in the tournament after his father passed away due to cardiac arrest.
File image of Punjab cricket team. Twitter/ @BCCIdomestic
Fans can expect a cracking contest as both sides are unbeaten in the domestic T20 tournament thus far. Punjab sealed a semi-final berth with a nine-wicket win over Karnataka while Baroda defeated Haryana by eight wickets to set up their clash against Punjab.
Baroda Squad: Kedar Devdhar(c), Smit Patel(w), Vishnu Solanki, Abhimanyu Rajput, Ninad Rathva, Atit Sheth, Bhanu Pania, Babashafi Pathan, Lukman Meriwala, Bhargav Bhatt, Karthik Kakade, Pratik Keshavlal Ghodadra, Dhruv Patel, Krunal Pandya, Mohit Mongia, Pratyush Kumar, Soyeb Sopariya, Chintal Gandhi
Punjab Squad: Abhishek Sharma, Simran Singh(w), Mandeep Singh(c), Gurkeerat Singh Mann, Anmolpreet Singh, Ramandeep Singh, Harpreet Brar, Mayank Markande, Siddarth Kaul, Sandeep Sharma, Arshdeep Singh, Baltej Singh, Barinder Sran, Gitansh Khera, Karan Kaila, Anmol Malhotra, Sanvir Singh, Rohan Marwaha
",
		"articleSection" : "FirstCricket",
		"headline" : "Punjab vs Baroda Live Score, Syed Mushtaq Ali Trophy 2021, 2nd Semi Final - Firstcricket News, Firstpost",
		"description" : "Follow live scores from the second semi-final between Punjab and Baroda on our blog: ",
		"author" : "FirstCricket Staff",
		"datePublished": "2021-01-29T19:04:50+05:30",
		"dateModified": "2021-01-29T19:08:09+05:30",
		"keywords":"Baroda,Kedar Devdhar,Krunal Pandya,live cricket score,Mandeep Singh,Mayank Markande,Punjab,Punjab vs Baroda,Punjab vs Baroda live score,Sandeep Sharma,Siddarth Kaul,Syed Mushtaq Ali Trophy 2021,Syed Mushtaq Ali Trophy 2021 LIVE score",
		"image":{
		    "@context": "http://schema.org",
		    "@type": "ImageObject",
		    "width": "100px",
		    "height": "100px",
		    "url":"https://images.firstpost.com/wp-content/uploads/2021/01/640-Punjab-.jpg"
		  },
		"publisher":{
		    "@context": "http://schema.org",
		    "@type": "Organization",
		    "name": "Firstpost",
		    "logo": {
			    "@context": "http://schema.org",
			    "@type": "ImageObject",
			    "width": 177,
			    "height": 22,
			    "url": "https://images.firstpost.com/wp-content/uploads/2016/03/FP-Logo.png"
			},
		    "url":"https://www.firstpost.com/"
		}
	    }]
	</script>





	<script type="application/ld+json">
	[
		{
			"@context": "http://schema.org",
			"@type": "WebPage",
			"name": "Punjab vs Baroda Live Score, Syed Mushtaq Ali Trophy 2021, 2nd Semi Final - Firstcricket News, Firstpost",
			"description": "Follow live scores from the second semi-final between Punjab and Baroda on our blog: ",
			"keywords":"Baroda,Kedar Devdhar,Krunal Pandya,live cricket score,Mandeep Singh,Mayank Markande,Punjab,Punjab vs Baroda,Punjab vs Baroda live score,Sandeep Sharma,Siddarth Kaul,Syed Mushtaq Ali Trophy 2021,Syed Mushtaq Ali Trophy 2021 LIVE score",
			"url" : "https://www.firstpost.com/firstcricket/sports-news/punjab-vs-baroda-live-score-syed-mushtaq-ali-trophy-2021-2nd-semi-final-9251391.html",
			"publisher":
			{
				"@context": "http://schema.org",
				"@type": "Organization",
				"name": "Firstpost",
				"logo": 
					{ 
						"@context": "http://schema.org",
						"@type": "ImageObject",
						"width": "100px",
						"height": "100px",
						"url": "https://images.firstpost.com/wp-content/uploads/2016/03/FP-Logo-resize.png"
					},
				"url":"https://www.firstpost.com/"
			}
		}
	]
	</script>
	

		
		
          <div class="main-wrapper">

            <!--728x90 Ad Space-->
            
            <div class="ad-slot ATF_728"  data-ad-id="FSTPST_ENG/FSTPST_ENG_CRICKETFSTPST_ENG_VIDEOS_AS/FSTPST_ENG_VID_AS_ROS_ATF_728" data-ad-size="[728, 90], [970, 90], [970, 200], [970, 250], [1003, 90], [1003, 60]">
            <div id='FSTPST_ENG/FSTPST_ENG_CRICKETFSTPST_ENG_VIDEOS_AS/FSTPST_ENG_VID_AS_ROS_ATF_728'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('FSTPST_ENG/FSTPST_ENG_CRICKETFSTPST_ENG_VIDEOS_AS/FSTPST_ENG_VID_AS_ROS_ATF_728');  });</script></div>
            </div>
                          
            <!--728x90 Ad Space-->

            <!--Score-Widget-->
			 <!--Score-Widget-->
<div class="ajax_caraousal">
<style>
.country-name{width: 50px;}
.live-score-details{margin: 0 0 0 6px;}
.team-score{font: 400 17px/20px Arial;letter-spacing: normal;}
</style>
<div class="score-widget">
    <div class="glide" id="score">
        <div data-glide-el="track" class="glide__track">
            <ul class="glide__slides">                           
                
                
                <li class="glide__slide live_slide">                                
                    
                    <a href="https://www.firstpost.com/firstcricket/cricket-live-score/pakistan-vs-south-africa-test-live-cricket-score-full/4124/199332.html" title="Pakistan vs South Africa Full Scorecard" class="live-click">
                        
                        <div class="match-name-div">
                            <h5 class="match-name">
                                Pakistan vs South Africa
                            </h5>                                                                                
                            <div class="status-div live">
                                <span class="circle white"></span>
                                Live
                            </div>
                        </div>
                        <div class="match-details-div">
                            <!-- First Inning Start-->
                            
                             <div class="team-score-details team-one">                                
                                <span>
                                   <img alt="South Africa" src="https://xmlns.cricketnext.com/cktnxt/scorecard/crk_player_images/flags/90x50/7.png" title="South Africa">
                                </span>                                                                                        
                                <span class="country-name">SA</span>                                            
                                <div class="live-score-details">
                                    <span class="team-score">220 (69.2 ov)</span> <span class="team-rate-details 22"><!--  R/R :
                                        8.2 --></span>
                                        
                                        
                                </div>
                            </div>
                             
                            <!-- First Inning End-->   
                            <!-- Second Inning Start-->                            
                            <div class="team-score-details team-two">
                                <span>                                               
                                <img alt="Pakistan" src="https://xmlns.cricketnext.com/cktnxt/scorecard/crk_player_images/flags/90x50/6.png" title="Pakistan">
                                </span>                                            
                                <span class="country-name">PAK</span>
                                <div class="live-score-details to-play">
                                    
                                     <span class="team-score">308/8 (107.0 ov)</span> <span class="team-rate-details"><!--  R/R :
                                        8.2 --></span>
                                        
                                        
                                        

                                     
                                </div>
                            </div>                             
                             <div class="match-res-txt">
                            Stumps 
                            
                            - PAK lead by 88 runs
                            
                            </div>
                            <!-- Second Inning End-->
                        </div>
                    </a>                
                </li>
                
                
                <li class="glide__slide">                                
                    
                    <a href="https://www.firstpost.com/firstcricket/cricket-live-score/india-under-19-vs-bangladesh-under-19-youth-odi-live-cricket-score-full/3480/193103.html" title="India Under-19 vs Bangladesh Under-19 Full Scorecard" class="live-click">
                        
                        <div class="match-name-div">
                            <h5 class="match-name">
                                India Under-19 vs Bangladesh Under-19
                            </h5>                                                                                
                            <div class="status-div results">
                                results
                            </div>
                        </div>
                        <div class="match-details-div">
                            <!-- First Inning Start-->
                             
                            <div class="team-score-details team-one">    
                                <span>                
                                <img alt="India Under-19" src="https://xmlns.cricketnext.com/cktnxt/scorecard/crk_player_images/flags/90x50/1163.png" title="India Under-19">
                                </span>                                            
                                <span class="country-name">IND</span>                                            
                                <div class="live-score-details">
                                    <span class="team-score">177 (47.2 ov)</span> <span class="team-rate-details 11"><!--  R/R :
                                        8.2 --></span>
                                        
                                        
                                </div>
                            </div>
                             
                            <!-- First Inning End-->   
                            <!-- Second Inning Start-->                            
                            <div class="team-score-details team-two">
                                <span>                                               
                                <img alt="Bangladesh Under-19" src="https://xmlns.cricketnext.com/cktnxt/scorecard/crk_player_images/flags/90x50/1155.png" title="Bangladesh Under-19">
                                </span>                                            
                                <span class="country-name">BAN</span>
                                <div class="live-score-details to-play">
                                    
                                     <span class="team-score">170/7 (42.1 ov)</span> <span class="team-rate-details"><!--  R/R :
                                        8.2 --></span>
                                        
                                        
                                        
                                </div>
                            </div>                                                         
                            <!-- Second Inning End-->
                        </div>
                        <div class="match-res-txt">
                            Bangladesh Under-19 beat India Under-19 by 3 wickets (D/L method)
                        </div>
                    </a>                
                </li>                   
                
                <li class="glide__slide">                                
                    
                    <a href="https://www.firstpost.com/firstcricket/cricket-live-score/west-indies-under-19-vs-australia-under-19-youth-odi-live-cricket-score-full/3480/193101.html" title="West Indies Under-19 vs Australia Under-19 Full Scorecard" class="live-click">
                        
                        <div class="match-name-div">
                            <h5 class="match-name">
                                West Indies Under-19 vs Australia Under-19
                            </h5>                                                                                
                            <div class="status-div results">
                                results
                            </div>
                        </div>
                        <div class="match-details-div">
                            <!-- First Inning Start-->
                            
                             <div class="team-score-details team-one">                                
                                <span>
                                   <img alt="Australia Under-19" src="https://xmlns.cricketnext.com/cktnxt/scorecard/crk_player_images/flags/90x50/1154.png" title="Australia Under-19">
                                </span>                                                                                        
                                <span class="country-name">AUS</span>                                            
                                <div class="live-score-details">
                                    <span class="team-score">319/8 (50.0 ov)</span> <span class="team-rate-details 22"><!--  R/R :
                                        8.2 --></span>
                                        
                                        
                                </div>
                            </div>
                             
                            <!-- First Inning End-->   
                            <!-- Second Inning Start-->                            
                            <div class="team-score-details team-two">
                                <span>                                               
                                <img alt="West Indies Under-19" src="https://xmlns.cricketnext.com/cktnxt/scorecard/crk_player_images/flags/90x50/1176.png" title="West Indies Under-19">
                                </span>                                            
                                <span class="country-name">WI</span>
                                <div class="live-score-details to-play">
                                    
                                     <span class="team-score">62/1 (12.3 ov)</span> <span class="team-rate-details"><!--  R/R :
                                        8.2 --></span>
                                        
                                        
                                        
                                </div>
                            </div>                                                         
                            <!-- Second Inning End-->
                        </div>
                        <div class="match-res-txt">
                            Match Abandoned
                        </div>
                    </a>                
                </li>                   
                
                <li class="glide__slide">                                
                    
                    <a href="https://www.firstpost.com/firstcricket/cricket-live-score/new-zealand-under-19-vs-bangladesh-under-19-youth-odi-live-cricket-score-full/3480/193100.html" title="New Zealand Under-19 vs Bangladesh Under-19 Full Scorecard" class="live-click">
                        
                        <div class="match-name-div">
                            <h5 class="match-name">
                                New Zealand Under-19 vs Bangladesh Under-19
                            </h5>                                                                                
                            <div class="status-div results">
                                results
                            </div>
                        </div>
                        <div class="match-details-div">
                            <!-- First Inning Start-->
                             
                            <div class="team-score-details team-one">    
                                <span>                
                                <img alt="New Zealand Under-19" src="https://xmlns.cricketnext.com/cktnxt/scorecard/crk_player_images/flags/90x50/1169.png" title="New Zealand Under-19">
                                </span>                                            
                                <span class="country-name">NZ</span>                                            
                                <div class="live-score-details">
                                    <span class="team-score">211/8 (50.0 ov)</span> <span class="team-rate-details 11"><!--  R/R :
                                        8.2 --></span>
                                        
                                        
                                </div>
                            </div>
                             
                            <!-- First Inning End-->   
                            <!-- Second Inning Start-->                            
                            <div class="team-score-details team-two">
                                <span>                                               
                                <img alt="Bangladesh Under-19" src="https://xmlns.cricketnext.com/cktnxt/scorecard/crk_player_images/flags/90x50/1155.png" title="Bangladesh Under-19">
                                </span>                                            
                                <span class="country-name">BAN</span>
                                <div class="live-score-details to-play">
                                    
                                     <span class="team-score">215/4 (44.1 ov)</span> <span class="team-rate-details"><!--  R/R :
                                        8.2 --></span>
                                        
                                        
                                        
                                </div>
                            </div>                                                         
                            <!-- Second Inning End-->
                        </div>
                        <div class="match-res-txt">
                            Bangladesh Under-19 beat New Zealand Under-19 by 6 wickets
                        </div>
                    </a>                
                </li>                   
                
                <li class="glide__slide">                                
                    
                    <a href="https://www.firstpost.com/firstcricket/cricket-live-score/south-africa-under-19-vs-afghanistan-under-19-youth-odi-live-cricket-score-full/3480/193099.html" title="South Africa Under-19 vs Afghanistan Under-19 Full Scorecard" class="live-click">
                        
                        <div class="match-name-div">
                            <h5 class="match-name">
                                South Africa Under-19 vs Afghanistan Under-19
                            </h5>                                                                                
                            <div class="status-div results">
                                results
                            </div>
                        </div>
                        <div class="match-details-div">
                            <!-- First Inning Start-->
                             
                            <div class="team-score-details team-one">    
                                <span>                
                                <img alt="South Africa Under-19" src="https://xmlns.cricketnext.com/cktnxt/scorecard/crk_player_images/flags/90x50/1172.png" title="South Africa Under-19">
                                </span>                                            
                                <span class="country-name">SA</span>                                            
                                <div class="live-score-details">
                                    <span class="team-score">154 (39.3 ov)</span> <span class="team-rate-details 11"><!--  R/R :
                                        8.2 --></span>
                                        
                                        
                                </div>
                            </div>
                             
                            <!-- First Inning End-->   
                            <!-- Second Inning Start-->                            
                            <div class="team-score-details team-two">
                                <span>                                               
                                <img alt="Afghanistan Under-19" src="https://xmlns.cricketnext.com/cktnxt/scorecard/crk_player_images/flags/90x50/1143.png" title="Afghanistan Under-19">
                                </span>                                            
                                <span class="country-name">AFG</span>
                                <div class="live-score-details to-play">
                                    
                                     <span class="team-score">158/5 (40.2 ov)</span> <span class="team-rate-details"><!--  R/R :
                                        8.2 --></span>
                                        
                                        
                                        
                                </div>
                            </div>                                                         
                            <!-- Second Inning End-->
                        </div>
                        <div class="match-res-txt">
                            Afghanistan Under-19 beat South Africa Under-19 by 5 wickets
                        </div>
                    </a>                
                </li>                   
                
                <li class="glide__slide">                                
                    
                    <a href="https://www.firstpost.com/firstcricket/cricket-live-score/bihar-vs-rajasthan-t20-live-cricket-score-full/4152/199720.html" title="Bihar vs Rajasthan Full Scorecard" class="live-click">
                        
                        <div class="match-name-div">
                            <h5 class="match-name">
                                Bihar vs Rajasthan
                            </h5>                                                                                
                            <div class="status-div results">
                                results
                            </div>
                        </div>
                        <div class="match-details-div">
                            <!-- First Inning Start-->
                            
                             <div class="team-score-details team-one">                                
                                <span>
                                   <img alt="Rajasthan" src="https://xmlns.cricketnext.com/cktnxt/scorecard/crk_player_images/flags/90x50/1217.png" title="Rajasthan">
                                </span>                                                                                        
                                <span class="country-name">RJS</span>                                            
                                <div class="live-score-details">
                                    <span class="team-score">164/5 (20.0 ov)</span> <span class="team-rate-details 22"><!--  R/R :
                                        8.2 --></span>
                                        
                                        
                                </div>
                            </div>
                             
                            <!-- First Inning End-->   
                            <!-- Second Inning Start-->                            
                            <div class="team-score-details team-two">
                                <span>                                               
                                <img alt="Bihar" src="https://xmlns.cricketnext.com/cktnxt/scorecard/crk_player_images/flags/90x50/1669.png" title="Bihar">
                                </span>                                            
                                <span class="country-name">BIH</span>
                                <div class="live-score-details to-play">
                                    
                                     <span class="team-score">148/4 (20.0 ov)</span> <span class="team-rate-details"><!--  R/R :
                                        8.2 --></span>
                                        
                                        
                                        
                                </div>
                            </div>                                                         
                            <!-- Second Inning End-->
                        </div>
                        <div class="match-res-txt">
                            Rajasthan beat Bihar by 16 runs
                        </div>
                    </a>                
                </li>                   
                
                
                <li class="glide__slide">
                    
                    <a href="https://www.firstpost.com/firstcricket/cricket-live-score/bangladesh-vs-west-indies-test-live-cricket-score-full/4143/199468.html" title="Bangladesh vs West Indies Full Scorecard" class="live-click">
                        
                        <div class="match-name-div">
                            <h5 class="match-name">
                                Bangladesh vs West Indies
                            </h5>
                            <div class="status-div upcoming">
                                upcoming
                            </div>
                        </div>
                        <div class="match-details-div">
                            <div class="team-score-details team-one">
                                <span>                                                
                                    <img alt="Bangladesh" src="https://xmlns.cricketnext.com/cktnxt/scorecard/crk_player_images/flags/90x50/2.png" title="Bangladesh">
                                </span>
                                <span class="country-name">BAN</span>
                                <div class="details">
                                    <span>
                                        February 03,2021
                                    </span>
                                </div>
                            </div>
                            <div class="team-score-details team-two">
                                <span>
                                    <img alt="West Indies" src="https://xmlns.cricketnext.com/cktnxt/scorecard/crk_player_images/flags/90x50/9.png" title="West Indies">
                                </span>
                                <span class="country-name">WI</span>
                                <div class="details">
                                    <span>
                                        09:00 IST
                                    </span>
                                </div>
                            </div>
                        </div>                                    
                        <div class="match-res-txt">
                            Match begins at 09:00 IST (03:30 GMT)
                        </div>
                    </a>
                </li>
                
                <li class="glide__slide">
                    
                    <a href="https://www.firstpost.com/firstcricket/cricket-live-score/pakistan-vs-south-africa-test-live-cricket-score-full/4124/199333.html" title="Pakistan vs South Africa Full Scorecard" class="live-click">
                        
                        <div class="match-name-div">
                            <h5 class="match-name">
                                Pakistan vs South Africa
                            </h5>
                            <div class="status-div upcoming">
                                upcoming
                            </div>
                        </div>
                        <div class="match-details-div">
                            <div class="team-score-details team-one">
                                <span>                                                
                                    <img alt="Pakistan" src="https://xmlns.cricketnext.com/cktnxt/scorecard/crk_player_images/flags/90x50/6.png" title="Pakistan">
                                </span>
                                <span class="country-name">PAK</span>
                                <div class="details">
                                    <span>
                                        February 04,2021
                                    </span>
                                </div>
                            </div>
                            <div class="team-score-details team-two">
                                <span>
                                    <img alt="South Africa" src="https://xmlns.cricketnext.com/cktnxt/scorecard/crk_player_images/flags/90x50/7.png" title="South Africa">
                                </span>
                                <span class="country-name">SA</span>
                                <div class="details">
                                    <span>
                                        10:30 IST
                                    </span>
                                </div>
                            </div>
                        </div>                                    
                        <div class="match-res-txt">
                            Match begins at 10:30 IST (05:00 GMT)
                        </div>
                    </a>
                </li>
                
                <li class="glide__slide">
                    
                    <a href="https://www.firstpost.com/firstcricket/cricket-live-score/india-vs-england-test-live-cricket-score-full/4127/199339.html" title="India vs England Full Scorecard" class="live-click">
                        
                        <div class="match-name-div">
                            <h5 class="match-name">
                                India vs England
                            </h5>
                            <div class="status-div upcoming">
                                upcoming
                            </div>
                        </div>
                        <div class="match-details-div">
                            <div class="team-score-details team-one">
                                <span>                                                
                                    <img alt="India" src="https://xmlns.cricketnext.com/cktnxt/scorecard/crk_player_images/flags/90x50/4.png" title="India">
                                </span>
                                <span class="country-name">IND</span>
                                <div class="details">
                                    <span>
                                        February 05,2021
                                    </span>
                                </div>
                            </div>
                            <div class="team-score-details team-two">
                                <span>
                                    <img alt="England" src="https://xmlns.cricketnext.com/cktnxt/scorecard/crk_player_images/flags/90x50/3.png" title="England">
                                </span>
                                <span class="country-name">ENG</span>
                                <div class="details">
                                    <span>
                                        09:30 IST
                                    </span>
                                </div>
                            </div>
                        </div>                                    
                        <div class="match-res-txt">
                            Match begins at 09:30 IST (04:00 GMT)
                        </div>
                    </a>
                </li>
                
                <li class="glide__slide">
                    
                    <a href="https://www.firstpost.com/firstcricket/cricket-live-score/bangladesh-vs-west-indies-test-live-cricket-score-full/4143/199469.html" title="Bangladesh vs West Indies Full Scorecard" class="live-click">
                        
                        <div class="match-name-div">
                            <h5 class="match-name">
                                Bangladesh vs West Indies
                            </h5>
                            <div class="status-div upcoming">
                                upcoming
                            </div>
                        </div>
                        <div class="match-details-div">
                            <div class="team-score-details team-one">
                                <span>                                                
                                    <img alt="Bangladesh" src="https://xmlns.cricketnext.com/cktnxt/scorecard/crk_player_images/flags/90x50/2.png" title="Bangladesh">
                                </span>
                                <span class="country-name">BAN</span>
                                <div class="details">
                                    <span>
                                        February 11,2021
                                    </span>
                                </div>
                            </div>
                            <div class="team-score-details team-two">
                                <span>
                                    <img alt="West Indies" src="https://xmlns.cricketnext.com/cktnxt/scorecard/crk_player_images/flags/90x50/9.png" title="West Indies">
                                </span>
                                <span class="country-name">WI</span>
                                <div class="details">
                                    <span>
                                        09:00 IST
                                    </span>
                                </div>
                            </div>
                        </div>                                    
                        <div class="match-res-txt">
                            Match begins at 09:00 IST (03:30 GMT)
                        </div>
                    </a>
                </li>
                
                <li class="glide__slide">
                    
                    <a href="https://www.firstpost.com/firstcricket/cricket-live-score/tamil-nadu-vs-rajasthan-t20-live-cricket-score-full/4152/199721.html" title="Tamil Nadu vs Rajasthan Full Scorecard" class="live-click">
                        
                        <div class="match-name-div">
                            <h5 class="match-name">
                                Tamil Nadu vs Rajasthan
                            </h5>
                            <div class="status-div upcoming">
                                upcoming
                            </div>
                        </div>
                        <div class="match-details-div">
                            <div class="team-score-details team-one">
                                <span>                                                
                                    <img alt="Tamil Nadu" src="https://xmlns.cricketnext.com/cktnxt/scorecard/crk_player_images/flags/90x50/1203.png" title="Tamil Nadu">
                                </span>
                                <span class="country-name">TN</span>
                                <div class="details">
                                    <span>
                                        January 29,2021
                                    </span>
                                </div>
                            </div>
                            <div class="team-score-details team-two">
                                <span>
                                    <img alt="Rajasthan" src="https://xmlns.cricketnext.com/cktnxt/scorecard/crk_player_images/flags/90x50/1217.png" title="Rajasthan">
                                </span>
                                <span class="country-name">RJS</span>
                                <div class="details">
                                    <span>
                                        12:00 IST
                                    </span>
                                </div>
                            </div>
                        </div>                                    
                        <div class="match-res-txt">
                            Match begins at 12:00 IST (06:30 GMT)
                        </div>
                    </a>
                </li>
                
                <li class="glide__slide">
                    
                    <a href="https://www.firstpost.com/firstcricket/cricket-live-score/punjab-vs-baroda-t20-live-cricket-score-full/4152/199722.html" title="Punjab vs Baroda Full Scorecard" class="live-click">
                        
                        <div class="match-name-div">
                            <h5 class="match-name">
                                Punjab vs Baroda
                            </h5>
                            <div class="status-div upcoming">
                                upcoming
                            </div>
                        </div>
                        <div class="match-details-div">
                            <div class="team-score-details team-one">
                                <span>                                                
                                    <img alt="Punjab" src="https://xmlns.cricketnext.com/cktnxt/scorecard/crk_player_images/flags/90x50/1208.png" title="Punjab">
                                </span>
                                <span class="country-name">PUN</span>
                                <div class="details">
                                    <span>
                                        January 29,2021
                                    </span>
                                </div>
                            </div>
                            <div class="team-score-details team-two">
                                <span>
                                    <img alt="Baroda" src="https://xmlns.cricketnext.com/cktnxt/scorecard/crk_player_images/flags/90x50/1224.png" title="Baroda">
                                </span>
                                <span class="country-name">BRD</span>
                                <div class="details">
                                    <span>
                                        19:00 IST
                                    </span>
                                </div>
                            </div>
                        </div>                                    
                        <div class="match-res-txt">
                            Match begins at 19:00 IST (13:30 GMT)
                        </div>
                    </a>
                </li>
                
                <li class="glide__slide">
                    
                    <a href="https://www.firstpost.com/firstcricket/cricket-live-score/england-under-19-vs-west-indies-under-19-youth-odi-live-cricket-score-full/3534/193925.html" title="England Under-19 vs West Indies Under-19 Full Scorecard" class="live-click">
                        
                        <div class="match-name-div">
                            <h5 class="match-name">
                                England Under-19 vs West Indies Under-19
                            </h5>
                            <div class="status-div upcoming">
                                upcoming
                            </div>
                        </div>
                        <div class="match-details-div">
                            <div class="team-score-details team-one">
                                <span>                                                
                                    <img alt="England Under-19" src="https://xmlns.cricketnext.com/cktnxt/scorecard/crk_player_images/flags/90x50/1159.png" title="England Under-19">
                                </span>
                                <span class="country-name">ENG</span>
                                <div class="details">
                                    <span>
                                        August 18,2020
                                    </span>
                                </div>
                            </div>
                            <div class="team-score-details team-two">
                                <span>
                                    <img alt="West Indies Under-19" src="https://xmlns.cricketnext.com/cktnxt/scorecard/crk_player_images/flags/90x50/1176.png" title="West Indies Under-19">
                                </span>
                                <span class="country-name">WI</span>
                                <div class="details">
                                    <span>
                                        15:30 IST
                                    </span>
                                </div>
                            </div>
                        </div>                                    
                        <div class="match-res-txt">
                            
                        </div>
                    </a>
                </li>
                
                <li class="glide__slide">
                    
                    <a href="https://www.firstpost.com/firstcricket/cricket-live-score/england-under-19-vs-west-indies-under-19-youth-odi-live-cricket-score-full/3534/193926.html" title="England Under-19 vs West Indies Under-19 Full Scorecard" class="live-click">
                        
                        <div class="match-name-div">
                            <h5 class="match-name">
                                England Under-19 vs West Indies Under-19
                            </h5>
                            <div class="status-div upcoming">
                                upcoming
                            </div>
                        </div>
                        <div class="match-details-div">
                            <div class="team-score-details team-one">
                                <span>                                                
                                    <img alt="England Under-19" src="https://xmlns.cricketnext.com/cktnxt/scorecard/crk_player_images/flags/90x50/1159.png" title="England Under-19">
                                </span>
                                <span class="country-name">ENG</span>
                                <div class="details">
                                    <span>
                                        August 20,2020
                                    </span>
                                </div>
                            </div>
                            <div class="team-score-details team-two">
                                <span>
                                    <img alt="West Indies Under-19" src="https://xmlns.cricketnext.com/cktnxt/scorecard/crk_player_images/flags/90x50/1176.png" title="West Indies Under-19">
                                </span>
                                <span class="country-name">WI</span>
                                <div class="details">
                                    <span>
                                        15:30 IST
                                    </span>
                                </div>
                            </div>
                        </div>                                    
                        <div class="match-res-txt">
                            
                        </div>
                    </a>
                </li>
                
                <li class="glide__slide">
                    
                    <a href="https://www.firstpost.com/firstcricket/cricket-live-score/england-under-19-vs-west-indies-under-19-youth-odi-live-cricket-score-full/3534/193927.html" title="England Under-19 vs West Indies Under-19 Full Scorecard" class="live-click">
                        
                        <div class="match-name-div">
                            <h5 class="match-name">
                                England Under-19 vs West Indies Under-19
                            </h5>
                            <div class="status-div upcoming">
                                upcoming
                            </div>
                        </div>
                        <div class="match-details-div">
                            <div class="team-score-details team-one">
                                <span>                                                
                                    <img alt="England Under-19" src="https://xmlns.cricketnext.com/cktnxt/scorecard/crk_player_images/flags/90x50/1159.png" title="England Under-19">
                                </span>
                                <span class="country-name">ENG</span>
                                <div class="details">
                                    <span>
                                        August 22,2020
                                    </span>
                                </div>
                            </div>
                            <div class="team-score-details team-two">
                                <span>
                                    <img alt="West Indies Under-19" src="https://xmlns.cricketnext.com/cktnxt/scorecard/crk_player_images/flags/90x50/1176.png" title="West Indies Under-19">
                                </span>
                                <span class="country-name">WI</span>
                                <div class="details">
                                    <span>
                                        15:30 IST
                                    </span>
                                </div>
                            </div>
                        </div>                                    
                        <div class="match-res-txt">
                            
                        </div>
                    </a>
                </li>
                
            </ul>
    
            <div data-glide-el="controls" class="button-control">
                <button data-glide-dir="<" class="prev-btn glide__arrow glide__arrow--left">&lt;</button>
                <button data-glide-dir=">" class="next-btn glide__arrow glide__arrow--right">&gt;</button>
            </div>
        </div>
    </div>
</div>

<script type="text/javascript">
    var scoreglide = new Glide('#score', {type: 'slider',perView: 3,});
    scoreglide.mount();
</script>

</div>
<!--Score-Widget-->
            <!--Score-Widget-->
        </div>
        <div class="main-wrapper mainArticlediv" data-url="https://www.firstpost.com/firstcricket/sports-news/punjab-vs-baroda-live-score-syed-mushtaq-ali-trophy-2021-2nd-semi-final-9251391.html" data-title="Punjab vs Baroda Live Score, Syed Mushtaq Ali Trophy 2021, 2nd Semi Final">
            <!--728x90 Ad Space-->
            
            <div class="ad-slot ATF_728 ad-center"  data-ad-id="FSTPST_ENG/FSTPST_ENG_CRICKETFSTPST_ENG_VIDEOS_AS/FSTPST_ENG_VID_AS_ROS_ATF_728" data-ad-size="[728, 90], [970, 90], [970, 200], [970, 250], [1003, 90], [1003, 60]">
            </div>
                          
            <!--728x90 Ad Space-->
	    <!--Bread crumb-->
            

<div class="breadcrumb " >
   <ul class="breadcrumb-list">
      
         
            <li>
               <a href="https://www.firstpost.com/" title="Home">
                  Home
               </a>
            </li>
         
      
         
            <li>
               <a href="https://www.firstpost.com/firstcricket/" title="Cricket">
                  Cricket
               </a>
            </li>
         
      
         
            <li class="current">
               <a href="https://www.firstpost.com/firstcricket/sports-news" title="News">
                  News
               </a>   
            </li>
            
         
      
   </ul>
   
</div>
<script type="application/ld+json">
{
 "@context":"http://schema.org",
 "@type":"BreadcrumbList",
 "itemListElement":[ 
   
      { 
         "@type":"ListItem",
         "position":"1",
         "item":
            {
               "@id":"https://www.firstpost.com/",
               "name":"Home"
            }
      }
      
            ,
      
   
      { 
         "@type":"ListItem",
         "position":"2",
         "item":
            {
               "@id":"https://www.firstpost.com/firstcricket/",
               "name":"Cricket"
            }
      }
      
            ,
      
   
      { 
         "@type":"ListItem",
         "position":"3",
         "item":
            {
               "@id":"https://www.firstpost.com/firstcricket/sports-news",
               "name":"News"
            }
      }
      
      
   ]
}
</script>
            <!--Bread crumb-->
        
            <!--Cricket Inner Menu-->
            
                <!--Ad Slot-->

<!--Ad Slot-->

<div class="sport-menu-div">
    <ul class="inner-menu-list">   
    
                     
        <li>
            <a href="https://www.firstpost.com/firstcricket/series/india-vs-australia-2020-21.html" title="India Vs Australia 2020" class="">
                India Vs Australia 2020
            </a>
        </li> 
                     
        <li>
            <a href="https://www.firstpost.com/firstcricket/sports-news/" title="News" class="active">
                News
            </a>
        </li> 
                     
        <li>
            <a href="https://www.firstpost.com/firstcricket/cricket-schedule/" title="Schedule" class="">
                Schedule
            </a>
        </li> 
                     
        <li>
            <a href="https://www.firstpost.com/firstcricket/results/" title="Results" class="">
                Results
            </a>
        </li> 
                     
        <li>
            <a href="https://www.firstpost.com/firstcricket/series/" title="Series" class="">
                Series
            </a>
        </li> 
                     
        <li>
            <a href="https://www.firstpost.com/firstcricket/teams-ranking/" title="Ranking" class="">
                Ranking
            </a>
        </li> 
                     
        <li>
            <a href="https://www.firstpost.com/firstcricket/photo-gallery/" title="Photos" class="">
                Photos
            </a>
        </li> 
                     
        <li>
            <a href="https://www.firstpost.com/firstcricket/cricket-videos/" title="Videos" class="">
                Videos
            </a>
        </li> 
                     
        <li>
            <a href="https://www.firstpost.com/firstcricket/players/india-national-cricket-team" title="Players" class="">
                Players
            </a>
        </li> 
                        
    </ul>
</div>

<input type="hidden" name="" id="checkDevice" value="desktop">
                
            <!--Cricket Inner Menu-->
                    
            <!--Main Page Content-->
            <div class="content-wrap" id="home">
                <div class="left-content">
                    <div class="article-wrap-div article-div-wrap">
                        <!--floating social icons-->
<div class="floating-social-div" id="floating_9251391">
    <ul>
        <li>
            <a href="javascript:void(0);" class="bg-wapp whatsapp shareicon" title="Punjab vs Baroda Live Score, Syed Mushtaq Ali Trophy 2021, 2nd Semi Final"  data-url="https://www.firstpost.com/firstcricket/sports-news/punjab-vs-baroda-live-score-syed-mushtaq-ali-trophy-2021-2nd-semi-final-9251391.html" data-title="Punjab vs Baroda Live Score, Syed Mushtaq Ali Trophy 2021, 2nd Semi Final" data-sitename="whatsapp">    
                
            </a>
        </li>
        <li>
            <a href="javascript:void(0);" class="bg-fb facebook shareicon" title="Punjab vs Baroda Live Score, Syed Mushtaq Ali Trophy 2021, 2nd Semi Final"  data-url="https://www.firstpost.com/firstcricket/sports-news/punjab-vs-baroda-live-score-syed-mushtaq-ali-trophy-2021-2nd-semi-final-9251391.html" data-title="Punjab vs Baroda Live Score, Syed Mushtaq Ali Trophy 2021, 2nd Semi Final" data-sitename="facebook">
                
            </a>
        </li>
        <li>
            <a href="javascript:void(0);" class="bg-tw twitter shareicon" title="Punjab vs Baroda Live Score, Syed Mushtaq Ali Trophy 2021, 2nd Semi Final"  data-url="https://www.firstpost.com/firstcricket/sports-news/punjab-vs-baroda-live-score-syed-mushtaq-ali-trophy-2021-2nd-semi-final-9251391.html" data-title="Punjab vs Baroda Live Score, Syed Mushtaq Ali Trophy 2021, 2nd Semi Final" data-sitename="twitter">
                
            </a>
        </li>
        <li>
            <a href="mailto:?subject=Punjab vs Baroda Live Score, Syed Mushtaq Ali Trophy 2021, 2nd Semi Final&amp;body=https://www.firstpost.com/firstcricket/sports-news/punjab-vs-baroda-live-score-syed-mushtaq-ali-trophy-2021-2nd-semi-final-9251391.html" title="Punjab vs Baroda Live Score, Syed Mushtaq Ali Trophy 2021, 2nd Semi Final" class="bg-mail mail">
                
            </a>
        </li>
        <li>
            <a href="/" title="Home" class="bg-hp home">                
           
            </a>
        </li>
    </ul>
</div>
<!--floating social icons-->


                        <div class="article-sect">
                            
                                    <div class="article-top-wrap">
                                        <h2 class="category-name">
                                            <a href="/category/cricket" title="Cricket">
                                                Cricket
                                            </a>
                                        </h2>                                
                                        <div class="art-social-share">
                                            
                                        </div>
                                    </div>
                                
                                
                                <div class="ajax_widget team_widget_pubo01292021199722">
                                    <section class="live-score-wrap ">
    <h1 class="page-title"><span>Punjab Vs Baroda LIVE SCORE (t20)</span></h1>
    <!--Tab container-->
    <div class="livescore-tabs">
        <div class="tab">
            <a href="https://www.firstpost.com/firstcricket/cricket-live-score/pun-vs-brd-t20-live-cricket-score-quick/4152/199722.html" title="Punjab Vs Baroda Quick Scorecard" class="tablinks ">Quick Scorecard</a>
            <a href="https://www.firstpost.com/firstcricket/cricket-live-score/pun-vs-brd-t20-live-cricket-score-full/4152/199722.html" title="Punjab Vs Baroda Full scorecard"  class="tablinks ">Full scorecard</a>
            <a href="https://www.firstpost.com/firstcricket/cricket-live-score/pun-vs-brd-t20-live-cricket-score-commentary/4152/199722.html" title="Punjab Vs Baroda Ball by ball commentary"  class="tablinks ">Ball by ball commentary</a>
            
            <a href="https://www.firstpost.com/firstcricket/sports-news/punjab-vs-baroda-live-score-syed-mushtaq-ali-trophy-2021-2nd-semi-final-9251391.html" title="Punjab Vs Baroda Live Update" class="blog-url tablinks active">FP commentary</a>
            
        </div>                                             
    </div>
    <!--Tab container-->

    <!--Live Score Widget-->
    <div class="live-score-widget">
        <div class="big-title-heading">
            <h2 class="big-heading-text">
               Punjab Vs Baroda At Sardar Vallabhai Patel Stadium, Ahmedabad, <span>29 January, 2021</span>
            </h2>                                
        </div>
        <section class="live-sc-div">
            <div class="live-match-details">
                <h6 class="l-match-date">29 January, 2021</h6>
                <h6 class="l-match-time">Starts 19:00 (IST)</h6>
                <h5 class="red-txt">
                    Play In Progress
                </h5>
            </div>

            <div class="l-team-flex">
                <div class="l-team-div team-one">
                    <div class="l-team-name">
                        <a href="javascript:void(0);" title="">
                            <img src="https://xmlns.cricketnext.com/cktnxt/scorecard/crk_player_images/flags/90x50/1224.png" alt="Baroda" title="Baroda" />
                            <h4 class="l-team">Baroda</h4>
                        </a>
                    </div>
                    <div class="l-score-div">
                        <h4 class="l-score-txt">
                            <span class="l-total">150/2</span>
                            <span class="l-over">(19.0 ov)</span>
                        </h4>                                            
                        
                        
                    </div>
                </div>
                <div class="l-match-no">
                    2nd Semi-Final
                </div>
                <div class="l-team-div team-two">
                    <div class="l-team-name">
                        
                        <a href="javascript:void(0);" title="">
                            <img src="https://xmlns.cricketnext.com/cktnxt/scorecard/crk_player_images/flags/90x50/1208.png" alt="Punjab" title="Punjab" />

                            <h4 class="l-team">Punjab</h4>
                        </a>
                        
                    </div>
                    <div class="l-score-div">
                        <h4 class="l-score-txt">
                            
                            Yet To Bat
                            
                        </h4>
                        
                        
                    </div>
                </div>
            </div>

            <div class="l-match-res">
                <p></p>
            </div>
            
        </section>
        
    </div>
    <!--Live Score Widget-->
</section>





<!--Score Table-->
    <div class="score-tbl-wrap">
        <table class="score-tbl">
            <thead>
                <tr>
                <th>Baroda</th>
                
                <th>Punjab</th>
                
                </tr>
            </thead>
            <tbody>
                <tr>
                <td>150/2 (19.0 ov) - R/R 7.89</td>
                
                </tr>
                <tr>                            
                
                
                
                
                </tr>
            </tbody>
        </table>
    </div>
    <!--Score Table-->

    <!--Current Status-->
    <div class="current-status">
        <h2 class="sub-sec-title">
            Play In Progress
        </h2>
        <h3 class="current-team"></h3>

        <div class="q-play-score">            
        
        <h4 class="q-play-name"><a href="https://www.firstpost.com/firstcricket/player-profile/kedar-devdhar-5398">Kedar Devdhar (C)</a> - 36</h4>
        
        <h4 class="q-play-name"><a href="https://www.firstpost.com/firstcricket/player-profile/kartik-kakade-45809">Kartik Kakade</a> - 52</h4>
                                        
        </div>
    </div>
    <!--Current Status-->

    <!--Over Timeline-->
    <div class="over-timeline">
        <div class="over-label">This Over</div>
        <div class="ball-div">

            <!-- <div class="ball-circle">
                <span>NB</span>
            </div>
            <div class="ball-circle">
                <span>2</span>
            </div>
            <div class="ball-circle">
                <span>0</span>
            </div>
            <div class="ball-circle">
                <span>W</span>
            </div> -->
        </div>
    </div>
    <!--Over Timeline-->

    <!--Batting Table-->
    <table class="score-big-tbl">
        <thead>
            <tr>
                <th>Batsman</th>
                <th>Status</th>
                <th>R</th>
                <th>B</th>
                <th>4s</th>
                <th>6s</th>
            </tr>
        </thead>
        <tbody>

            <tr class="current">
                <td><a href="https://www.firstpost.com/firstcricket/player-profile/kedar-devdhar-5398">Kedar Devdhar (C)</a></td>
                <td>Batting</td>
                <td>64</td>
                <td>48</td>
                <td>4</td>
                <td>3</td>
            </tr>  
            
            <tr >
                <td><a href="https://www.firstpost.com/firstcricket/player-profile/kartik-kakade-45809">Kartik Kakade</a></td>
                <td>Batting</td>
                <td>52</td>
                <td>39</td>
                <td>5</td>
                <td>2</td>
            </tr>  
                                          
        </tbody>
    </table>
    <!--Batting Table-->

    <!--Bowling Table-->
    <table class="score-big-tbl">
        <thead>
            <tr>
                <th>Bowling</th>
                <th>0</th>
                <th>M</th>
                <th>R</th>
                <th>W</th>
            </tr>
        </thead>
        <tbody>


            <tr>
                <td >
                    <a href="https://www.firstpost.com/firstcricket/player-profile/sandeep-sharma-10116">Sandeep Sharma</a></td>
                <td>3</td>
                <td>0</td>
                <td>25</td>
                <td>0</td>
            </tr>
            
                                
        </tbody>
    </table>
    <!--Bowling Table-->

    <!--Current Status Table-->
    <table class="current-status-table">
        <thead>
            <tr>
                <th>Current Partnership</th>
                <th>Last Wicket <span>57/2 (8.2)</span> </th>
            </tr>
        </thead>
        <tbody>
            <tr>
                <td>
                    <p>93 (93) R/R: 8.71</p>
                    
                        <div>
                        <a href="https://www.firstpost.com/firstcricket/player-profile/kedar-devdhar-5398">Kedar Devdhar (C)</a> <span>36(25)</span> 
                    </div>
                    
                        <div>
                        <a href="https://www.firstpost.com/firstcricket/player-profile/kartik-kakade-45809">Kartik Kakade</a> <span>52(39)</span> 
                    </div>
                    
                </td>
                <td>
                    <p><a href="https://www.firstpost.com/firstcricket/player-profile/vishnu-solanki-63667">Vishnu Solanki</a> 12(12) S.R (100)</p>
                    <div>
                        lbw b Mayank Markande
                    </div>
                </td>
            </tr>
        </tbody>
    </table>
    <!--Current Status Table-->



                                </div>
                                <input type="hidden" name="matchStatus" id="matchStatus" value="Play In Progress">
<input type="hidden" name="isMatchLive" id="isMatchLive" value="0">
<input type="hidden" name="matchFile" id="matchFile" value="pubo01292021199722">
<input type="hidden" name="seriesID" id="seriesID" value="4152">
<input type="hidden" name="matchID" id="matchID" value="199722">
<input type="hidden" name="pageType" id="pageType" value="article">
<input type="hidden" name="postSlug" id="postSlug" value="https://www.firstpost.com/firstcricket/sports-news/punjab-vs-baroda-live-score-syed-mushtaq-ali-trophy-2021-2nd-semi-final-9251391.html">
<input type="hidden" name="postId" id="postId" value="9251391">
<input type="hidden" name="pseudo_value" id="pseudo_value" value="1">
 
                                
                                <div class="article-title-wrap">
                                    <h1 class="article-title">
                                        Punjab vs Baroda Live Score, Syed Mushtaq Ali Trophy 2021, 2nd Semi Final
                                    </h1>
                                </div>
                                <div class="article-details-wrap">
                                    <ul class="article-details-list">
                                        <li>
                                            FirstCricket Staff  
                                        </li>
                                        <li>
                                            January 29th, 2021  
                                        </li>
                                        <li>
                                            19:08:09 IST
                                        </li>
                                    </ul>
                                </div>
                                
                                <div class="article-desc ">
                                    
                                    <ul class="bullet-points">
                                        
                                            
                                        
                                            
                                        
                                            
                                        
                                            
                                        
                                            
                                        
                                    </ul>
                                    
                                    <div class="inner-copy">
                                            
                                    <p><strong><em>Toggle between the tabs to switch between ball-by-ball commentary and live scorecard </em></strong></p>
<p><strong>Preview</strong>: Punjab will lock horns with Baroda in the second semi-final of the Syed Mushtaq Ali Trophy at Ahmedabad’s Sardar Patel Stadium.</p>
<p>Kedar Devdhar-led Baroda are expected to face a stern challenge against Punjab, a quality side which boasts of IPL stars like Mandeep Singh, Mayank Markande, Siddarth Kaul and Sandeep Sharma.</p>
<p>Regular skipper Krunal Pandya was a big name which added firepower to the Baroda line up but he left the team bubble midway in the tournament after his father passed away due to cardiac arrest.</p>
<div id="attachment_9252261" style="width: 650px" class="wp-caption alignnone"><img class="size-full wp-image-9252261" src="http://www.firstpost.com/wp-content/uploads/2021/01/640-Punjab-.jpg" alt="File image of Punjab cricket team. Twitter/ @BCCIdomestic " width="640" height="362" /><p class="wp-caption-text">File image of Punjab cricket team. Twitter/ @BCCIdomestic</p></div>
<p>Fans can expect a cracking contest as both sides are unbeaten in the domestic T20 tournament thus far. Punjab sealed a semi-final berth with a nine-wicket win over Karnataka while Baroda defeated Haryana by eight wickets to set up their clash against Punjab.</p>
<p><strong>Baroda Squad: </strong>Kedar Devdhar(c), Smit Patel(w), Vishnu Solanki, Abhimanyu Rajput, Ninad Rathva, Atit Sheth, Bhanu Pania, Babashafi Pathan, Lukman Meriwala, Bhargav Bhatt, Karthik Kakade, Pratik Keshavlal Ghodadra, Dhruv Patel, Krunal Pandya, Mohit Mongia, Pratyush Kumar, Soyeb Sopariya, Chintal Gandhi</p>
<p><strong>Punjab Squad: </strong>Abhishek Sharma, Simran Singh(w), Mandeep Singh(c), Gurkeerat Singh Mann, Anmolpreet Singh, Ramandeep Singh, Harpreet Brar, Mayank Markande, Siddarth Kaul, Sandeep Sharma, Arshdeep Singh, Baltej Singh, Barinder Sran, Gitansh Khera, Karan Kaila, Anmol Malhotra, Sanvir Singh, Rohan Marwaha</p>

                                    </div>
                                    
                                </div>
        
                                <div class="update-div">
                                    Updated Date: January 29, 2021 19:08:09 IST
                                </div>
        
                                
                                <div class="tag-div">
                                    <h4 class="tag-title">
                                        Tags:
                                    </h4>
                                    <div class="tag-text-div">
                                        <ul>

<li>
<a href="https://www.firstpost.com/tag/baroda">
Baroda
</a>
</li>

<li>
<a href="https://www.firstpost.com/tag/kedar-devdhar">
Kedar Devdhar
</a>
</li>

<li>
<a href="https://www.firstpost.com/tag/krunal-pandya">
Krunal Pandya
</a>
</li>

<li>
<a href="https://www.firstpost.com/tag/live-cricket-score">
Live Cricket Score
</a>
</li>

<li>
<a href="https://www.firstpost.com/tag/mandeep-singh">
Mandeep Singh
</a>
</li>

                                        </ul>
                                    </div>
                                </div>
                                
                
                    <div class='OUTBRAIN' data-src='https://www.firstpost.com/firstcricket/sports-news/punjab-vs-baroda-live-score-syed-mushtaq-ali-trophy-2021-2nd-semi-final-9251391.html' data-widget-id='AR_1'></div>  
                                                
				
    
	<style type="text/css">
		.whats-app-desc{clear:both;margin: 15px 0 25px;padding:25px 50px;border-left:#ed2824 solid 5px;background:#f5f5f5;font-style:normal;font-family:'Open Sans','Segoe UI','Avenir Next',sans-serif;color:#666;line-height:1.5}.whats-app-desc a,.whats-app-desc em{font-family:'Open Sans','Segoe UI','Avenir Next',sans-serif}@media (max-width:768px){.whats-app-desc{font-size:16px!important;padding:15px!important;margin-bottom:20px;}}
		.cust-strike{text-decoration: line-through;}
	</style>
    
    
    
    
    
    
       <p class="whats-app-desc"><em>Find latest and upcoming tech gadgets online on <a href="https://www.firstpost.com/tech/gadgets" class="external-link" title="Tech2 Gadgets">Tech2 Gadgets.</a> Get technology news, gadgets reviews & ratings. Popular gadgets including laptop, tablet and mobile specifications, features, prices, comparison.</em></p>
    
    
    



                                <!-- <div class="share-page innerpage-share">
                                  <p>Share this article</p>
                                  
                                </div> -->
                        </div>
                        
                        
    <h3 class="main-story-title">
        <a>also read</a>
        <span></span>
    </h3>
    
    
    <div class="big-thumb">
        <a href="https://www.firstpost.com/firstcricket/sports-news/syed-mushtaq-ali-trophy-haryana-pip-kerala-to-top-group-e-bihar-qualify-for-knockouts-unbeaten-9218421.html" class="thumb-img">
            <img class="fp-lazy" alt="Syed Mushtaq Ali Trophy: Haryana pip Kerala to top Group E; Bihar qualify for knockouts unbeaten" src="https://www.firstpost.com/static/images/fplogo_placeholder_640x362.jpg" data-src="//images.firstpost.com/wp-content/uploads/2020/06/Cricket-generic-640-vai.jpg?impolicy=website&width=640&height=363">
	    
        </a>
        <div class="title-wrap">
            <a href="https://www.firstpost.com/category/firstcricketnews" class="category-name">First Cricket News</a>
            <h3 class="main-title">
                <a href="https://www.firstpost.com/firstcricket/sports-news/syed-mushtaq-ali-trophy-haryana-pip-kerala-to-top-group-e-bihar-qualify-for-knockouts-unbeaten-9218421.html">Syed Mushtaq Ali Trophy: Haryana pip Kerala to top Group E; Bihar qualify for knockouts unbeaten</a>
            </h3>
            <p class="copy">
                Put in to bat, Haryana rode on Shivam Chauhan&#39;s 59 and a late onslaught by Rahul Tewatia (41 not out off 26 balls) to post a big total of 198/6. Later, their bowlers held their nerves to restrict Kerala to 194/6 and eke out a narrow win.
            </p>
            
            <div class="thumb-social-wrap">
    <ul class="thumb-social">
        <li class="thumb-list">
            <a href="javascript:void(0);" class="fb sc-icon shareicon" title="Syed Mushtaq Ali Trophy: Haryana pip Kerala to top Group E; Bihar qualify for knockouts unbeaten"  data-url="https://www.firstpost.com/firstcricket/sports-news/syed-mushtaq-ali-trophy-haryana-pip-kerala-to-top-group-e-bihar-qualify-for-knockouts-unbeaten-9218421.html" data-title="Syed Mushtaq Ali Trophy: Haryana pip Kerala to top Group E; Bihar qualify for knockouts unbeaten" data-sitename="facebook">
                <svg xmlns="http://www.w3.org/2000/svg" width="30" height="30" viewBox="0 0 30 30">
                    <g id="" data-name="Group 1199" transform="translate(-290 -78)">
                      <rect id="" data-name="Rectangle 702" width="30" height="30" rx="15" transform="translate(290 78)" fill="#4968ab"/>
                      <path id="" data-name="Icon feather-facebook" d="M18,3H15.954a3.409,3.409,0,0,0-3.409,3.409V8.454H10.5v2.727h2.045v5.454h2.727V11.181h2.045L18,8.454H15.272V6.409a.682.682,0,0,1,.682-.682H18Z" transform="translate(290.563 83.333)" fill="#fff"/>
                    </g>
                  </svg>
            </a>
        </li>
        <li class="thumb-list">
            <a href="javascript:void(0);" class="tw sc-icon shareicon" title="Syed Mushtaq Ali Trophy: Haryana pip Kerala to top Group E; Bihar qualify for knockouts unbeaten"  data-url="https://www.firstpost.com/firstcricket/sports-news/syed-mushtaq-ali-trophy-haryana-pip-kerala-to-top-group-e-bihar-qualify-for-knockouts-unbeaten-9218421.html" data-title="Syed Mushtaq Ali Trophy: Haryana pip Kerala to top Group E; Bihar qualify for knockouts unbeaten" data-sitename="twitter">
                <svg xmlns="http://www.w3.org/2000/svg" width="30" height="30" viewBox="0 0 30 30">
                    <g id="" data-name="Group 1200" transform="translate(-296 -132)">
                      <rect id="" data-name="Rectangle 703" width="30" height="30" rx="15" transform="translate(296 132)" fill="#01b0ef"/>
                      <path id="" data-name="Icon feather-twitter" d="M15.839,4.491a7.1,7.1,0,0,1-2.047,1A2.92,2.92,0,0,0,8.67,7.444V8.1A6.948,6.948,0,0,1,2.8,5.143S.2,11.009,6.062,13.616A7.587,7.587,0,0,1,1.5,14.92c5.866,3.259,13.036,0,13.036-7.5a2.933,2.933,0,0,0-.052-.541A5.032,5.032,0,0,0,15.839,4.491Z" transform="translate(302.5 136.515)" fill="#fff"/>
                    </g>
                  </svg> 
            </a>
        </li>
        <li class="thumb-list">
            <a href="javascript:void(0);" class="wa sc-icon shareicon" title="Syed Mushtaq Ali Trophy: Haryana pip Kerala to top Group E; Bihar qualify for knockouts unbeaten"  data-url="https://www.firstpost.com/firstcricket/sports-news/syed-mushtaq-ali-trophy-haryana-pip-kerala-to-top-group-e-bihar-qualify-for-knockouts-unbeaten-9218421.html" data-title="Syed Mushtaq Ali Trophy: Haryana pip Kerala to top Group E; Bihar qualify for knockouts unbeaten" data-sitename="whatsapp">
                <svg xmlns="http://www.w3.org/2000/svg" width="30" height="30" viewBox="0 0 30 30">
                    <g id="" data-name="Group 1201" transform="translate(-290 -45)">
                      <rect id="" data-name="Rectangle 704" width="30" height="30" rx="15" transform="translate(290 45)" fill="#2cb742"/>
                      <path id="" data-name="Icon ionic-logo-whatsapp" d="M9.384,2.25A6.854,6.854,0,0,0,2.5,9.077,6.756,6.756,0,0,0,3.492,12.6L2.25,16.264l3.809-1.21A6.892,6.892,0,0,0,16.264,9.077,6.853,6.853,0,0,0,9.384,2.25Zm3.421,9.419a1.777,1.777,0,0,1-1.217.784c-.323.017-.332.25-2.091-.514A7.178,7.178,0,0,1,6.6,9.2a3.374,3.374,0,0,1-.649-1.829,1.949,1.949,0,0,1,.67-1.43.674.674,0,0,1,.476-.2c.139,0,.228,0,.331,0s.256-.021.389.333.452,1.225.493,1.314a.319.319,0,0,1,0,.306,1.2,1.2,0,0,1-.186.284c-.092.1-.193.22-.275.3s-.187.174-.091.353a5.265,5.265,0,0,0,.932,1.243,4.8,4.8,0,0,0,1.379.917c.173.094.275.084.382-.029s.458-.493.582-.662.24-.137.4-.073,1.006.518,1.179.612.288.142.329.216A1.445,1.445,0,0,1,12.805,11.669Z" transform="translate(295.783 50.683)" fill="#fff"/>
                    </g>
                  </svg>
            </a>
        </li>
        <li class="thumb-list">
            <a href="mailto:?subject=Syed Mushtaq Ali Trophy: Haryana pip Kerala to top Group E; Bihar qualify for knockouts unbeaten&amp;body=https://www.firstpost.com/firstcricket/sports-news/syed-mushtaq-ali-trophy-haryana-pip-kerala-to-top-group-e-bihar-qualify-for-knockouts-unbeaten-9218421.html" class="mail sc-icon" title="Syed Mushtaq Ali Trophy: Haryana pip Kerala to top Group E; Bihar qualify for knockouts unbeaten"  data-url="https://www.firstpost.com/firstcricket/sports-news/syed-mushtaq-ali-trophy-haryana-pip-kerala-to-top-group-e-bihar-qualify-for-knockouts-unbeaten-9218421.html" data-title="Syed Mushtaq Ali Trophy: Haryana pip Kerala to top Group E; Bihar qualify for knockouts unbeaten" data-sitename="Email">
                <svg xmlns="http://www.w3.org/2000/svg" width="30" height="30" viewBox="0 0 30 30">
                    <g id="" data-name="Group 1202" transform="translate(-296 -166)">
                      <rect id="" data-name="Rectangle 706" width="30" height="30" rx="15" transform="translate(296 166)" fill="#df5b43"/>
                      <path id="" data-name="Icon material-email" d="M13.567,6H4.174A1.173,1.173,0,0,0,3.006,7.174L3,14.219a1.178,1.178,0,0,0,1.174,1.174h9.393a1.178,1.178,0,0,0,1.174-1.174V7.174A1.178,1.178,0,0,0,13.567,6Zm0,2.348-4.7,2.935-4.7-2.935V7.174l4.7,2.935,4.7-2.935Z" transform="translate(302 170)" fill="#fff"/>
                    </g>
                  </svg>
            </a>
        </li>
    </ul>
    <div class="button-social" onclick="socialShare(this)">
        <svg enable-background="new 0 0 58.999 58.999" version="1.1" viewBox="0 0 58.999 58.999" xml:space="preserve" xmlns="http://www.w3.org/2000/svg"><path d="m19.479 12.019c0.256 0 0.512-0.098 0.707-0.293l8.313-8.313v35.586c0 0.553 0.447 1 1 1s1-0.447 1-1v-35.586l8.272 8.272c0.391 0.391 1.023 0.391 1.414 0s0.391-1.023 0-1.414l-9.978-9.978c-0.092-0.093-0.203-0.166-0.327-0.217-0.244-0.101-0.519-0.101-0.764 0-0.123 0.051-0.234 0.125-0.326 0.217l-10.018 10.019c-0.391 0.391-0.391 1.023 0 1.414 0.195 0.196 0.451 0.293 0.707 0.293z"/>
        <path d="m36.499 15.999c-0.553 0-1 0.447-1 1s0.447 1 1 1h13v39h-40v-39h13c0.553 0 1-0.447 1-1s-0.447-1-1-1h-15v43h44v-43h-15z"/></svg>
    </div>
</div>
        </div>
    </div>
    
    <div class="big-thumb">
        <a href="https://www.firstpost.com/firstcricket/sports-news/syed-mushtaq-ali-trophy-haryana-move-to-top-of-group-e-after-beating-delhi-bihar-register-fourth-consecutive-win-9211111.html" class="thumb-img">
            <img class="fp-lazy" alt="Syed Mushtaq Ali Trophy: Haryana move to top of Group E after beating Delhi; Bihar register fourth consecutive win" src="https://www.firstpost.com/static/images/fplogo_placeholder_640x362.jpg" data-src="//images.firstpost.com/wp-content/uploads/2021/01/Rohit-Sharma-Haryana-Delhi-Mushtaq-Ali-Twitter-@BCCIdomestic-640.jpg?impolicy=website&width=640&height=363">
	    
        </a>
        <div class="title-wrap">
            <a href="https://www.firstpost.com/category/firstcricketnews" class="category-name">First Cricket News</a>
            <h3 class="main-title">
                <a href="https://www.firstpost.com/firstcricket/sports-news/syed-mushtaq-ali-trophy-haryana-move-to-top-of-group-e-after-beating-delhi-bihar-register-fourth-consecutive-win-9211111.html">Syed Mushtaq Ali Trophy: Haryana move to top of Group E after beating Delhi; Bihar register fourth consecutive win</a>
            </h3>
            <p class="copy">
                By virtue of this win, Haryana are atop the standings in Group E with 12 points from three wins, while Delhi are placed third with eight points.
            </p>
            
            <div class="thumb-social-wrap">
    <ul class="thumb-social">
        <li class="thumb-list">
            <a href="javascript:void(0);" class="fb sc-icon shareicon" title="Syed Mushtaq Ali Trophy: Haryana move to top of Group E after beating Delhi; Bihar register fourth consecutive win"  data-url="https://www.firstpost.com/firstcricket/sports-news/syed-mushtaq-ali-trophy-haryana-move-to-top-of-group-e-after-beating-delhi-bihar-register-fourth-consecutive-win-9211111.html" data-title="Syed Mushtaq Ali Trophy: Haryana move to top of Group E after beating Delhi; Bihar register fourth consecutive win" data-sitename="facebook">
                <svg xmlns="http://www.w3.org/2000/svg" width="30" height="30" viewBox="0 0 30 30">
                    <g id="" data-name="Group 1199" transform="translate(-290 -78)">
                      <rect id="" data-name="Rectangle 702" width="30" height="30" rx="15" transform="translate(290 78)" fill="#4968ab"/>
                      <path id="" data-name="Icon feather-facebook" d="M18,3H15.954a3.409,3.409,0,0,0-3.409,3.409V8.454H10.5v2.727h2.045v5.454h2.727V11.181h2.045L18,8.454H15.272V6.409a.682.682,0,0,1,.682-.682H18Z" transform="translate(290.563 83.333)" fill="#fff"/>
                    </g>
                  </svg>
            </a>
        </li>
        <li class="thumb-list">
            <a href="javascript:void(0);" class="tw sc-icon shareicon" title="Syed Mushtaq Ali Trophy: Haryana move to top of Group E after beating Delhi; Bihar register fourth consecutive win"  data-url="https://www.firstpost.com/firstcricket/sports-news/syed-mushtaq-ali-trophy-haryana-move-to-top-of-group-e-after-beating-delhi-bihar-register-fourth-consecutive-win-9211111.html" data-title="Syed Mushtaq Ali Trophy: Haryana move to top of Group E after beating Delhi; Bihar register fourth consecutive win" data-sitename="twitter">
                <svg xmlns="http://www.w3.org/2000/svg" width="30" height="30" viewBox="0 0 30 30">
                    <g id="" data-name="Group 1200" transform="translate(-296 -132)">
                      <rect id="" data-name="Rectangle 703" width="30" height="30" rx="15" transform="translate(296 132)" fill="#01b0ef"/>
                      <path id="" data-name="Icon feather-twitter" d="M15.839,4.491a7.1,7.1,0,0,1-2.047,1A2.92,2.92,0,0,0,8.67,7.444V8.1A6.948,6.948,0,0,1,2.8,5.143S.2,11.009,6.062,13.616A7.587,7.587,0,0,1,1.5,14.92c5.866,3.259,13.036,0,13.036-7.5a2.933,2.933,0,0,0-.052-.541A5.032,5.032,0,0,0,15.839,4.491Z" transform="translate(302.5 136.515)" fill="#fff"/>
                    </g>
                  </svg> 
            </a>
        </li>
        <li class="thumb-list">
            <a href="javascript:void(0);" class="wa sc-icon shareicon" title="Syed Mushtaq Ali Trophy: Haryana move to top of Group E after beating Delhi; Bihar register fourth consecutive win"  data-url="https://www.firstpost.com/firstcricket/sports-news/syed-mushtaq-ali-trophy-haryana-move-to-top-of-group-e-after-beating-delhi-bihar-register-fourth-consecutive-win-9211111.html" data-title="Syed Mushtaq Ali Trophy: Haryana move to top of Group E after beating Delhi; Bihar register fourth consecutive win" data-sitename="whatsapp">
                <svg xmlns="http://www.w3.org/2000/svg" width="30" height="30" viewBox="0 0 30 30">
                    <g id="" data-name="Group 1201" transform="translate(-290 -45)">
                      <rect id="" data-name="Rectangle 704" width="30" height="30" rx="15" transform="translate(290 45)" fill="#2cb742"/>
                      <path id="" data-name="Icon ionic-logo-whatsapp" d="M9.384,2.25A6.854,6.854,0,0,0,2.5,9.077,6.756,6.756,0,0,0,3.492,12.6L2.25,16.264l3.809-1.21A6.892,6.892,0,0,0,16.264,9.077,6.853,6.853,0,0,0,9.384,2.25Zm3.421,9.419a1.777,1.777,0,0,1-1.217.784c-.323.017-.332.25-2.091-.514A7.178,7.178,0,0,1,6.6,9.2a3.374,3.374,0,0,1-.649-1.829,1.949,1.949,0,0,1,.67-1.43.674.674,0,0,1,.476-.2c.139,0,.228,0,.331,0s.256-.021.389.333.452,1.225.493,1.314a.319.319,0,0,1,0,.306,1.2,1.2,0,0,1-.186.284c-.092.1-.193.22-.275.3s-.187.174-.091.353a5.265,5.265,0,0,0,.932,1.243,4.8,4.8,0,0,0,1.379.917c.173.094.275.084.382-.029s.458-.493.582-.662.24-.137.4-.073,1.006.518,1.179.612.288.142.329.216A1.445,1.445,0,0,1,12.805,11.669Z" transform="translate(295.783 50.683)" fill="#fff"/>
                    </g>
                  </svg>
            </a>
        </li>
        <li class="thumb-list">
            <a href="mailto:?subject=Syed Mushtaq Ali Trophy: Haryana move to top of Group E after beating Delhi; Bihar register fourth consecutive win&amp;body=https://www.firstpost.com/firstcricket/sports-news/syed-mushtaq-ali-trophy-haryana-move-to-top-of-group-e-after-beating-delhi-bihar-register-fourth-consecutive-win-9211111.html" class="mail sc-icon" title="Syed Mushtaq Ali Trophy: Haryana move to top of Group E after beating Delhi; Bihar register fourth consecutive win"  data-url="https://www.firstpost.com/firstcricket/sports-news/syed-mushtaq-ali-trophy-haryana-move-to-top-of-group-e-after-beating-delhi-bihar-register-fourth-consecutive-win-9211111.html" data-title="Syed Mushtaq Ali Trophy: Haryana move to top of Group E after beating Delhi; Bihar register fourth consecutive win" data-sitename="Email">
                <svg xmlns="http://www.w3.org/2000/svg" width="30" height="30" viewBox="0 0 30 30">
                    <g id="" data-name="Group 1202" transform="translate(-296 -166)">
                      <rect id="" data-name="Rectangle 706" width="30" height="30" rx="15" transform="translate(296 166)" fill="#df5b43"/>
                      <path id="" data-name="Icon material-email" d="M13.567,6H4.174A1.173,1.173,0,0,0,3.006,7.174L3,14.219a1.178,1.178,0,0,0,1.174,1.174h9.393a1.178,1.178,0,0,0,1.174-1.174V7.174A1.178,1.178,0,0,0,13.567,6Zm0,2.348-4.7,2.935-4.7-2.935V7.174l4.7,2.935,4.7-2.935Z" transform="translate(302 170)" fill="#fff"/>
                    </g>
                  </svg>
            </a>
        </li>
    </ul>
    <div class="button-social" onclick="socialShare(this)">
        <svg enable-background="new 0 0 58.999 58.999" version="1.1" viewBox="0 0 58.999 58.999" xml:space="preserve" xmlns="http://www.w3.org/2000/svg"><path d="m19.479 12.019c0.256 0 0.512-0.098 0.707-0.293l8.313-8.313v35.586c0 0.553 0.447 1 1 1s1-0.447 1-1v-35.586l8.272 8.272c0.391 0.391 1.023 0.391 1.414 0s0.391-1.023 0-1.414l-9.978-9.978c-0.092-0.093-0.203-0.166-0.327-0.217-0.244-0.101-0.519-0.101-0.764 0-0.123 0.051-0.234 0.125-0.326 0.217l-10.018 10.019c-0.391 0.391-0.391 1.023 0 1.414 0.195 0.196 0.451 0.293 0.707 0.293z"/>
        <path d="m36.499 15.999c-0.553 0-1 0.447-1 1s0.447 1 1 1h13v39h-40v-39h13c0.553 0 1-0.447 1-1s-0.447-1-1-1h-15v43h44v-43h-15z"/></svg>
    </div>
</div>
        </div>
    </div>
    
    <div class="big-thumb">
        <a href="https://www.firstpost.com/firstcricket/sports-news/syed-mushtaq-ali-trophy-mumbai-knocked-out-after-eight-wicket-loss-to-haryana-bihar-register-third-straight-win-9206591.html" class="thumb-img">
            <img class="fp-lazy" alt="Syed Mushtaq Ali Trophy: Mumbai knocked out after eight-wicket loss to Haryana; Bihar register third straight win" src="https://www.firstpost.com/static/images/fplogo_placeholder_640x362.jpg" data-src="//images.firstpost.com/wp-content/uploads/2020/05/Cricket-representative-Getty-640.jpg?impolicy=website&width=640&height=363">
	    
        </a>
        <div class="title-wrap">
            <a href="https://www.firstpost.com/category/firstcricketnews" class="category-name">First Cricket News</a>
            <h3 class="main-title">
                <a href="https://www.firstpost.com/firstcricket/sports-news/syed-mushtaq-ali-trophy-mumbai-knocked-out-after-eight-wicket-loss-to-haryana-bihar-register-third-straight-win-9206591.html">Syed Mushtaq Ali Trophy: Mumbai knocked out after eight-wicket loss to Haryana; Bihar register third straight win</a>
            </h3>
            <p class="copy">
                Even if Mumbai win their last two games, they will only have eight points which will not be enough to make it to the knock-outs from Elite Group E
            </p>
            
            <div class="thumb-social-wrap">
    <ul class="thumb-social">
        <li class="thumb-list">
            <a href="javascript:void(0);" class="fb sc-icon shareicon" title="Syed Mushtaq Ali Trophy: Mumbai knocked out after eight-wicket loss to Haryana; Bihar register third straight win"  data-url="https://www.firstpost.com/firstcricket/sports-news/syed-mushtaq-ali-trophy-mumbai-knocked-out-after-eight-wicket-loss-to-haryana-bihar-register-third-straight-win-9206591.html" data-title="Syed Mushtaq Ali Trophy: Mumbai knocked out after eight-wicket loss to Haryana; Bihar register third straight win" data-sitename="facebook">
                <svg xmlns="http://www.w3.org/2000/svg" width="30" height="30" viewBox="0 0 30 30">
                    <g id="" data-name="Group 1199" transform="translate(-290 -78)">
                      <rect id="" data-name="Rectangle 702" width="30" height="30" rx="15" transform="translate(290 78)" fill="#4968ab"/>
                      <path id="" data-name="Icon feather-facebook" d="M18,3H15.954a3.409,3.409,0,0,0-3.409,3.409V8.454H10.5v2.727h2.045v5.454h2.727V11.181h2.045L18,8.454H15.272V6.409a.682.682,0,0,1,.682-.682H18Z" transform="translate(290.563 83.333)" fill="#fff"/>
                    </g>
                  </svg>
            </a>
        </li>
        <li class="thumb-list">
            <a href="javascript:void(0);" class="tw sc-icon shareicon" title="Syed Mushtaq Ali Trophy: Mumbai knocked out after eight-wicket loss to Haryana; Bihar register third straight win"  data-url="https://www.firstpost.com/firstcricket/sports-news/syed-mushtaq-ali-trophy-mumbai-knocked-out-after-eight-wicket-loss-to-haryana-bihar-register-third-straight-win-9206591.html" data-title="Syed Mushtaq Ali Trophy: Mumbai knocked out after eight-wicket loss to Haryana; Bihar register third straight win" data-sitename="twitter">
                <svg xmlns="http://www.w3.org/2000/svg" width="30" height="30" viewBox="0 0 30 30">
                    <g id="" data-name="Group 1200" transform="translate(-296 -132)">
                      <rect id="" data-name="Rectangle 703" width="30" height="30" rx="15" transform="translate(296 132)" fill="#01b0ef"/>
                      <path id="" data-name="Icon feather-twitter" d="M15.839,4.491a7.1,7.1,0,0,1-2.047,1A2.92,2.92,0,0,0,8.67,7.444V8.1A6.948,6.948,0,0,1,2.8,5.143S.2,11.009,6.062,13.616A7.587,7.587,0,0,1,1.5,14.92c5.866,3.259,13.036,0,13.036-7.5a2.933,2.933,0,0,0-.052-.541A5.032,5.032,0,0,0,15.839,4.491Z" transform="translate(302.5 136.515)" fill="#fff"/>
                    </g>
                  </svg> 
            </a>
        </li>
        <li class="thumb-list">
            <a href="javascript:void(0);" class="wa sc-icon shareicon" title="Syed Mushtaq Ali Trophy: Mumbai knocked out after eight-wicket loss to Haryana; Bihar register third straight win"  data-url="https://www.firstpost.com/firstcricket/sports-news/syed-mushtaq-ali-trophy-mumbai-knocked-out-after-eight-wicket-loss-to-haryana-bihar-register-third-straight-win-9206591.html" data-title="Syed Mushtaq Ali Trophy: Mumbai knocked out after eight-wicket loss to Haryana; Bihar register third straight win" data-sitename="whatsapp">
                <svg xmlns="http://www.w3.org/2000/svg" width="30" height="30" viewBox="0 0 30 30">
                    <g id="" data-name="Group 1201" transform="translate(-290 -45)">
                      <rect id="" data-name="Rectangle 704" width="30" height="30" rx="15" transform="translate(290 45)" fill="#2cb742"/>
                      <path id="" data-name="Icon ionic-logo-whatsapp" d="M9.384,2.25A6.854,6.854,0,0,0,2.5,9.077,6.756,6.756,0,0,0,3.492,12.6L2.25,16.264l3.809-1.21A6.892,6.892,0,0,0,16.264,9.077,6.853,6.853,0,0,0,9.384,2.25Zm3.421,9.419a1.777,1.777,0,0,1-1.217.784c-.323.017-.332.25-2.091-.514A7.178,7.178,0,0,1,6.6,9.2a3.374,3.374,0,0,1-.649-1.829,1.949,1.949,0,0,1,.67-1.43.674.674,0,0,1,.476-.2c.139,0,.228,0,.331,0s.256-.021.389.333.452,1.225.493,1.314a.319.319,0,0,1,0,.306,1.2,1.2,0,0,1-.186.284c-.092.1-.193.22-.275.3s-.187.174-.091.353a5.265,5.265,0,0,0,.932,1.243,4.8,4.8,0,0,0,1.379.917c.173.094.275.084.382-.029s.458-.493.582-.662.24-.137.4-.073,1.006.518,1.179.612.288.142.329.216A1.445,1.445,0,0,1,12.805,11.669Z" transform="translate(295.783 50.683)" fill="#fff"/>
                    </g>
                  </svg>
            </a>
        </li>
        <li class="thumb-list">
            <a href="mailto:?subject=Syed Mushtaq Ali Trophy: Mumbai knocked out after eight-wicket loss to Haryana; Bihar register third straight win&amp;body=https://www.firstpost.com/firstcricket/sports-news/syed-mushtaq-ali-trophy-mumbai-knocked-out-after-eight-wicket-loss-to-haryana-bihar-register-third-straight-win-9206591.html" class="mail sc-icon" title="Syed Mushtaq Ali Trophy: Mumbai knocked out after eight-wicket loss to Haryana; Bihar register third straight win"  data-url="https://www.firstpost.com/firstcricket/sports-news/syed-mushtaq-ali-trophy-mumbai-knocked-out-after-eight-wicket-loss-to-haryana-bihar-register-third-straight-win-9206591.html" data-title="Syed Mushtaq Ali Trophy: Mumbai knocked out after eight-wicket loss to Haryana; Bihar register third straight win" data-sitename="Email">
                <svg xmlns="http://www.w3.org/2000/svg" width="30" height="30" viewBox="0 0 30 30">
                    <g id="" data-name="Group 1202" transform="translate(-296 -166)">
                      <rect id="" data-name="Rectangle 706" width="30" height="30" rx="15" transform="translate(296 166)" fill="#df5b43"/>
                      <path id="" data-name="Icon material-email" d="M13.567,6H4.174A1.173,1.173,0,0,0,3.006,7.174L3,14.219a1.178,1.178,0,0,0,1.174,1.174h9.393a1.178,1.178,0,0,0,1.174-1.174V7.174A1.178,1.178,0,0,0,13.567,6Zm0,2.348-4.7,2.935-4.7-2.935V7.174l4.7,2.935,4.7-2.935Z" transform="translate(302 170)" fill="#fff"/>
                    </g>
                  </svg>
            </a>
        </li>
    </ul>
    <div class="button-social" onclick="socialShare(this)">
        <svg enable-background="new 0 0 58.999 58.999" version="1.1" viewBox="0 0 58.999 58.999" xml:space="preserve" xmlns="http://www.w3.org/2000/svg"><path d="m19.479 12.019c0.256 0 0.512-0.098 0.707-0.293l8.313-8.313v35.586c0 0.553 0.447 1 1 1s1-0.447 1-1v-35.586l8.272 8.272c0.391 0.391 1.023 0.391 1.414 0s0.391-1.023 0-1.414l-9.978-9.978c-0.092-0.093-0.203-0.166-0.327-0.217-0.244-0.101-0.519-0.101-0.764 0-0.123 0.051-0.234 0.125-0.326 0.217l-10.018 10.019c-0.391 0.391-0.391 1.023 0 1.414 0.195 0.196 0.451 0.293 0.707 0.293z"/>
        <path d="m36.499 15.999c-0.553 0-1 0.447-1 1s0.447 1 1 1h13v39h-40v-39h13c0.553 0 1-0.447 1-1s-0.447-1-1-1h-15v43h44v-43h-15z"/></svg>
    </div>
</div>
        </div>
    </div>
    



	   
                    </div>

                </div>
                <aside class="sidebar">
    
        <div class="ad-center ATF_300" data-ad-id="FSTPST_ENG/FSTPST_ENG_CRICKETFSTPST_ENG_VIDEOS_AS/FSTPST_ENG_VID_AS_ROS_ATF_300" data-ad-size=" [300, 250], [300, 600]">
            <div id='FSTPST_ENG/FSTPST_ENG_CRICKETFSTPST_ENG_VIDEOS_AS/FSTPST_ENG_VID_AS_ROS_ATF_300'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('FSTPST_ENG/FSTPST_ENG_CRICKETFSTPST_ENG_VIDEOS_AS/FSTPST_ENG_VID_AS_ROS_ATF_300');  });</script></div>
        </div>
      

    <!-- Mailchimp script start -->

        <link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
        <style type="text/css">
           #mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
           /* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
           We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
        </style>
        <div id="mc_embed_signup">
           <form action="https://firstpost.us17.list-manage.com/subscribe/post?u=5eea658f179c37d2555573fac&id=80ad803410" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
              <div id="mc_embed_signup_scroll">
                 <h2>Subscribe to our foreign policy newsletter</h2>
                 <p style="font-size:13px;color: #A7A4A4;">Sign up for a weekly curated briefing of the most important strategic affairs stories from across the world.</p>
                 <div class="mc-field-group">
                    <label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
                    </label>
                    <input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
                 </div>
                 <div id="mce-responses" class="clear">
                    <div class="response" id="mce-error-response" style="display:none"></div>
                    <div class="response" id="mce-success-response" style="display:none"></div>
                 </div>
                 <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
                 <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_5eea658f179c37d2555573fac_80ad803410" tabindex="-1" value=""></div>
                 <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
              </div>
           </form>
        </div>
        <script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[3]='ADDRESS';ftypes[3]='address';fnames[4]='PHONE';ftypes[4]='phone';fnames[5]='BIRTHDAY';ftypes[5]='birthday';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
        <style>
          #mc_embed_signup{border: 1px solid #DEDEDE;padding:10px;margin-bottom: 10px}
          #mc_embed_signup form{padding:0px}
          #mc_embed_signup .button{background-color: #FAD65F;-webkit-appearance: none;}
          #mc_embed_signup h2 {margin: 0 0 10px;}
          #mc_embed_signup .button:hover{background-color: #FAD65F;}
        </style>

    <!-- Mailchimp script end -->

       
    <!--Most Read Widget-->    
    <div class="top-stories common-widget">
    <div class="double-title">
        <h3 class="title-txt">Most Read</h3>
        <span class="title-shadow">Most Read</span>
    </div>
    <div class="top-stories-wrap widget-wrapper">
        <ul class="story-list-ul">
            
            <li>
                <a href="https://www.firstpost.com/india/iift-2021-nta-releases-indian-institute-of-foreign-trade-entrance-exam-answer-key-at-iift-nta-ac-in-9253591.html" title="IIFT 2021: NTA releases Indian Institute of Foreign Trade entrance exam answer key at iift.nta.ac.in">
                    
                    <h3 class="top-head-title">
                        IIFT 2021: NTA releases Indian Institute of Foreign Trade entrance exam answer key at iift.nta.ac.in
                    </h3>
                    <h6 class="top-head-sum">
                       If candidates want to challenge the answer key in case of any discrepancies, they can do so on the official website till 30 January
                    </h6> 
                </a>                                                       
            </li>
            
            <li>
                <a href="https://www.firstpost.com/india/railways-to-open-mumbai-local-train-services-for-general-public-from-1-feb-in-fixed-slots-9253451.html" title="Railways to open Mumbai local train services for general public from 1 Feb">
                    
                    <h3 class="top-head-title">
                        Railways to open Mumbai local train services for general public from 1 Feb
                    </h3>
                    <h6 class="top-head-sum">
                       Train services will be open for the general commuters from the first service of the day till 7 am. Thereafter, they will be allowed to ride trains from 12 pm to 4 pm. Lastly, the general public will be allowed to ride trains after 9 pm till the last service
                    </h6> 
                </a>                                                       
            </li>
            
            <li>
                <a href="https://www.firstpost.com/india/ignou-extends-online-re-registration-deadline-for-january-2021-session-till-15-feb-visit-ignou-samarth-edu-in-for-details-9253351.html" title="IGNOU extends online re-registration deadline for January 2021 session till 15 Feb; visit ignou.samarth.edu.in for details">
                    
                    <h3 class="top-head-title">
                        IGNOU extends online re-registration deadline for January 2021 session till 15 Feb; visit ignou.samarth.edu.in for details
                    </h3>
                    <h6 class="top-head-sum">
                       Students can register for the next year or semester of undergraduate/ postgraduate/ semester-based IGNOU programmes even if they have not appeared in the term-end exam of the previous semester
                    </h6> 
                </a>                                                       
            </li>
            
            <li>
                <a href="https://www.firstpost.com/entertainment/the-little-things-denzel-washington-rami-maleks-crime-thriller-is-unable-to-avoid-trappings-of-its-genre-9251861.html" title="The Little Things, Denzel Washington, Rami Malek's crime thriller, is unable to avoid trappings of its genre">
                    
                    <h3 class="top-head-title">
                        The Little Things, Denzel Washington, Rami Malek's crime thriller, is unable to avoid trappings of its genre
                    </h3>
                    <h6 class="top-head-sum">
                       The Little Things is more than watchable, but you are unlikely to be haunted, disturbed, or even surprised
                    </h6> 
                </a>                                                       
            </li>
            
            <li>
                <a href="https://www.firstpost.com/health/india-fastest-to-inoculate-million-people-administered-5th-highest-number-of-covid-19-vaccines-till-26-january-9250951.html" title="India fastest to inoculate million people, administered 5th highest number of COVID-19 vaccines till 26 January">
                    
                    <h3 class="top-head-title">
                        India fastest to inoculate million people, administered 5th highest number of COVID-19 vaccines till 26 January
                    </h3>
                    <h6 class="top-head-sum">
                       Maharashtra, which accounts for 67 percent of total active cases along with Kerala, has administered the vaccine to less than 21 percent of its healthcare workers


                    </h6> 
                </a>                                                       
            </li>
            
            <li>
                <a href="https://www.firstpost.com/blogs/brands-blogs/3-in-4-indians-are-splurging-on-technology-this-festive-season-you-too-can-be-one-of-them-with-hdfc-bank-festive-treat-9004571.html" title="Partnered: 3 in 4 Indians are splurging on technology this festive season. You too can be one of them with HDFC Bank Festive Treats!">
                    
                    <h3 class="top-head-title">
                        Partnered: 3 in 4 Indians are splurging on technology this festive season. You too can be one of them with HDFC Bank Festive Treats!
                    </h3>
                    <h6 class="top-head-sum">
                       .
                    </h6> 
                </a>                                                       
            </li>
            
        </ul>
    </div>
</div>
    <!--Most Read Widget-->
    

    <!-- Apester code -->
    <!--div class="apester-media" data-token="57026ab0d51383a359ae688c" data-context="true" data-tags="" data-fallback="true" height="350"></div><script async src="https://static.apester.com/js/sdk/latest/apester-sdk.js"></script-->
    <!-- Apester code end-->

    
    
        <div class="ad-center MTF_300" data-ad-id="FSTPST_ENG/FSTPST_ENG_CRICKETFSTPST_ENG_VIDEOS_AS/FSTPST_ENG_VID_AS_ROS_MTF_300" data-ad-size="[300, 600], [300, 250]">
            <div id='FSTPST_ENG/FSTPST_ENG_CRICKETFSTPST_ENG_VIDEOS_AS/FSTPST_ENG_VID_AS_ROS_MTF_300'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('FSTPST_ENG/FSTPST_ENG_CRICKETFSTPST_ENG_VIDEOS_AS/FSTPST_ENG_VID_AS_ROS_MTF_300');  });</script></div>
        </div>
    
    
    
    
    
    

    

    

    
    <!--cricket score Widget-->
    <!--Cricket Scores-->
<div class="cricket-score common-widget">
<div class="double-title">
    <h3 class="title-txt">Cricket scores</h3>
    <span class="title-shadow">Cricket scores</span>
</div>
<div class="cricket-score-wrap widget-wrapper">
    <div class="">
        <div class="glide" id="cricketScore">
            <div class="glide__track" data-glide-el="track">
                <ul class="glide__slides">                    
                  <li class="glide__slide">
                      <div class="cric-score-wrap">
                        <h2 class="cric-title">
                            Current & Recent
                                                        
                                                                                    
                        </h2>
                        <div class="cric-high-wrap">
                                                        
                                                        
                            <div class="match-link-div">
                                <a href="https://www.firstpost.com/firstcricket/cricket-live-score/pakistan-vs-south-africa-test-live-cricket-score-full/4124/199332.html" title="Pakistan vs South Africa Full Scorecard">
                                    <span class="match-type">
                                       South Africa in Pakistan, 2 Test Series, 2021
                                    </span>
                                    <h5 class="match-teams">
                                        PAK Vs SA
                                    </h5>
                                    <p class="match-summ">
                                        PAK lead by 88 runs
                                    </p>
                                    <p class="match-summ">Stumps</p>
                                </a>
                            </div>                            
                                                        
                                                                     
                                                         
                            <div class="match-link-div">
                                <a href="https://www.firstpost.com/firstcricket/cricket-live-score/india-under-19-vs-bangladesh-under-19-youth-odi-live-cricket-score-full/3480/193103.html" title="India Under-19 vs Bangladesh Under-19 Full Scorecard">
                                    <span class="match-type">
                                       ICC Under-19 Cricket World Cup, 2020
                                    </span>
                                    <h5 class="match-teams">
                                        IND Vs BAN
                                    </h5>
                                    <p class="match-summ">                                       
                                        Bangladesh Under-19 beat India Under-19 by 3 wickets (D/L method)                                                
                                    </p>
                                </a>
                            </div>              
                                
                                                         
                            <div class="match-link-div">
                                <a href="https://www.firstpost.com/firstcricket/cricket-live-score/west-indies-under-19-vs-australia-under-19-youth-odi-live-cricket-score-full/3480/193101.html" title="West Indies Under-19 vs Australia Under-19 Full Scorecard">
                                    <span class="match-type">
                                       ICC Under-19 Cricket World Cup, 2020
                                    </span>
                                    <h5 class="match-teams">
                                        WI Vs AUS
                                    </h5>
                                    <p class="match-summ">                                       
                                        Match Abandoned                                                
                                    </p>
                                </a>
                            </div>              
                                
                                                         
                            <div class="match-link-div">
                                <a href="https://www.firstpost.com/firstcricket/cricket-live-score/new-zealand-under-19-vs-bangladesh-under-19-youth-odi-live-cricket-score-full/3480/193100.html" title="New Zealand Under-19 vs Bangladesh Under-19 Full Scorecard">
                                    <span class="match-type">
                                       ICC Under-19 Cricket World Cup, 2020
                                    </span>
                                    <h5 class="match-teams">
                                        NZ Vs BAN
                                    </h5>
                                    <p class="match-summ">                                       
                                        Bangladesh Under-19 beat New Zealand Under-19 by 6 wickets                                                
                                    </p>
                                </a>
                            </div>              
                                
                            
                                </div></div></li>              
                                
                                 <li class="glide__slide aa"><div class="cric-score-wrap"><h2 class="cric-title">Current & Recent</h2><div class="cric-high-wrap">
                                        
                                                         
                            <div class="match-link-div">
                                <a href="https://www.firstpost.com/firstcricket/cricket-live-score/south-africa-under-19-vs-afghanistan-under-19-youth-odi-live-cricket-score-full/3480/193099.html" title="South Africa Under-19 vs Afghanistan Under-19 Full Scorecard">
                                    <span class="match-type">
                                       ICC Under-19 Cricket World Cup, 2020
                                    </span>
                                    <h5 class="match-teams">
                                        SA Vs AFG
                                    </h5>
                                    <p class="match-summ">                                       
                                        Afghanistan Under-19 beat South Africa Under-19 by 5 wickets                                                
                                    </p>
                                </a>
                            </div>              
                                
                                                         
                            <div class="match-link-div">
                                <a href="https://www.firstpost.com/firstcricket/cricket-live-score/bihar-vs-rajasthan-t20-live-cricket-score-full/4152/199720.html" title="Bihar vs Rajasthan Full Scorecard">
                                    <span class="match-type">
                                       Syed Mushtaq Ali Trophy, 2021
                                    </span>
                                    <h5 class="match-teams">
                                        BIH Vs RJS
                                    </h5>
                                    <p class="match-summ">                                       
                                        Rajasthan beat Bihar by 16 runs                                                
                                    </p>
                                </a>
                            </div>              
                                
                                                         
                            <div class="match-link-div">
                                <a href="https://www.firstpost.com/firstcricket/cricket-live-score/haryana-vs-baroda-t20-live-cricket-score-full/4152/199719.html" title="Haryana vs Baroda Full Scorecard">
                                    <span class="match-type">
                                       Syed Mushtaq Ali Trophy, 2021
                                    </span>
                                    <h5 class="match-teams">
                                        HAR Vs BRD
                                    </h5>
                                    <p class="match-summ">                                       
                                        Baroda beat Haryana by 8 wickets                                                
                                    </p>
                                </a>
                            </div>              
                                
                                                         
                            <div class="match-link-div">
                                <a href="https://www.firstpost.com/firstcricket/cricket-live-score/tamil-nadu-vs-himachal-pradesh-t20-live-cricket-score-full/4152/199718.html" title="Tamil Nadu vs Himachal Pradesh Full Scorecard">
                                    <span class="match-type">
                                       Syed Mushtaq Ali Trophy, 2021
                                    </span>
                                    <h5 class="match-teams">
                                        TN Vs HIM
                                    </h5>
                                    <p class="match-summ">                                       
                                        Tamil Nadu beat Himachal Pradesh by 5 wickets                                                
                                    </p>
                                </a>
                            </div>              
                                
                            
                                </div></div></li>              
                                
                                 <li class="glide__slide aa"><div class="cric-score-wrap"><h2 class="cric-title">Current & Recent</h2><div class="cric-high-wrap">
                                        
                                                         
                            <div class="match-link-div">
                                <a href="https://www.firstpost.com/firstcricket/cricket-live-score/karnataka-vs-punjab-t20-live-cricket-score-full/4152/199717.html" title="Karnataka vs Punjab Full Scorecard">
                                    <span class="match-type">
                                       Syed Mushtaq Ali Trophy, 2021
                                    </span>
                                    <h5 class="match-teams">
                                        KAR Vs PUN
                                    </h5>
                                    <p class="match-summ">                                       
                                        Punjab beat Karnataka by 9 wickets                                                
                                    </p>
                                </a>
                            </div>              
                                
                                                         
                            <div class="match-link-div">
                                <a href="https://www.firstpost.com/firstcricket/cricket-live-score/trailblazers-vs-supernovas-t20-live-cricket-score-full/4058/198401.html" title="Trailblazers vs Supernovas Full Scorecard">
                                    <span class="match-type">
                                       Women&#39;s T20 Challenge, 2020
                                    </span>
                                    <h5 class="match-teams">
                                        TRA Vs SUP
                                    </h5>
                                    <p class="match-summ">                                       
                                        Trailblazers beat Supernovas by 16 runs                                                
                                    </p>
                                </a>
                            </div>              
                                
                                                         
                            <div class="match-link-div">
                                <a href="https://www.firstpost.com/firstcricket/cricket-live-score/trailblazers-vs-supernovas-t20-live-cricket-score-full/4058/198400.html" title="Trailblazers vs Supernovas Full Scorecard">
                                    <span class="match-type">
                                       Women&#39;s T20 Challenge, 2020
                                    </span>
                                    <h5 class="match-teams">
                                        TRA Vs SUP
                                    </h5>
                                    <p class="match-summ">                                       
                                        Supernovas beat Trailblazers by 2 runs                                                
                                    </p>
                                </a>
                            </div>              
                                
                                                         
                            <div class="match-link-div">
                                <a href="https://www.firstpost.com/firstcricket/cricket-live-score/velocity-vs-trailblazers-t20-live-cricket-score-full/4058/198399.html" title="Velocity vs Trailblazers Full Scorecard">
                                    <span class="match-type">
                                       Women&#39;s T20 Challenge, 2020
                                    </span>
                                    <h5 class="match-teams">
                                        VEL Vs TRA
                                    </h5>
                                    <p class="match-summ">                                       
                                        Trailblazers beat Velocity by 9 wickets                                                
                                    </p>
                                </a>
                            </div>              
                                
                            
                                </div></div></li>              
                                
                                 <li class="glide__slide aa"><div class="cric-score-wrap"><h2 class="cric-title">Current & Recent</h2><div class="cric-high-wrap">
                                        
                                                         
                            <div class="match-link-div">
                                <a href="https://www.firstpost.com/firstcricket/cricket-live-score/supernovas-vs-velocity-t20-live-cricket-score-full/4058/198398.html" title="Supernovas vs Velocity Full Scorecard">
                                    <span class="match-type">
                                       Women&#39;s T20 Challenge, 2020
                                    </span>
                                    <h5 class="match-teams">
                                        SUP Vs VEL
                                    </h5>
                                    <p class="match-summ">                                       
                                        Velocity beat Supernovas by 5 wickets                                                
                                    </p>
                                </a>
                            </div>              
                                
                                                         
                            <div class="match-link-div">
                                <a href="https://www.firstpost.com/firstcricket/cricket-live-score/afghanistan-vs-ireland-odi-live-cricket-score-full/4118/199258.html" title="Afghanistan vs Ireland Full Scorecard">
                                    <span class="match-type">
                                       Afghanistan and Ireland in UAE, 3 ODI Series, 2021
                                    </span>
                                    <h5 class="match-teams">
                                        AFG Vs IRE
                                    </h5>
                                    <p class="match-summ">                                       
                                        Afghanistan beat Ireland by 36 runs                                                
                                    </p>
                                </a>
                            </div>              
                                
                                                         
                            <div class="match-link-div">
                                <a href="https://www.firstpost.com/firstcricket/cricket-live-score/bangladesh-vs-west-indies-odi-live-cricket-score-full/4142/199467.html" title="Bangladesh vs West Indies Full Scorecard">
                                    <span class="match-type">
                                       West Indies in Bangladesh, 3 ODI Series, 2021
                                    </span>
                                    <h5 class="match-teams">
                                        BAN Vs WI
                                    </h5>
                                    <p class="match-summ">                                       
                                        Bangladesh beat West Indies by 120 runs                                                
                                    </p>
                                </a>
                            </div>              
                                
                                                         
                            <div class="match-link-div">
                                <a href="https://www.firstpost.com/firstcricket/cricket-live-score/afghanistan-vs-ireland-odi-live-cricket-score-full/4118/199257.html" title="Afghanistan vs Ireland Full Scorecard">
                                    <span class="match-type">
                                       Afghanistan and Ireland in UAE, 3 ODI Series, 2021
                                    </span>
                                    <h5 class="match-teams">
                                        AFG Vs IRE
                                    </h5>
                                    <p class="match-summ">                                       
                                        Afghanistan beat Ireland by 7 wickets                                                
                                    </p>
                                </a>
                            </div>              
                                
                            
                                </div></div></li>              
                                
                                 <li class="glide__slide aa"><div class="cric-score-wrap"><h2 class="cric-title">Current & Recent</h2><div class="cric-high-wrap">
                                        
                                                         
                            <div class="match-link-div">
                                <a href="https://www.firstpost.com/firstcricket/cricket-live-score/bangladesh-vs-west-indies-odi-live-cricket-score-full/4142/199466.html" title="Bangladesh vs West Indies Full Scorecard">
                                    <span class="match-type">
                                       West Indies in Bangladesh, 3 ODI Series, 2021
                                    </span>
                                    <h5 class="match-teams">
                                        BAN Vs WI
                                    </h5>
                                    <p class="match-summ">                                       
                                        Bangladesh beat West Indies by 7 wickets                                                
                                    </p>
                                </a>
                            </div>              
                                
                                                         
                            <div class="match-link-div">
                                <a href="https://www.firstpost.com/firstcricket/cricket-live-score/sri-lanka-vs-england-test-live-cricket-score-full/4126/199337.html" title="Sri Lanka vs England Full Scorecard">
                                    <span class="match-type">
                                       England in Sri Lanka, 2 Test Series, 2021
                                    </span>
                                    <h5 class="match-teams">
                                        SL Vs ENG
                                    </h5>
                                    <p class="match-summ">                                       
                                        England beat Sri Lanka by 7 wickets                                                
                                    </p>
                                </a>
                            </div>              
                                
                                                         
                            <div class="match-link-div">
                                <a href="https://www.firstpost.com/firstcricket/cricket-live-score/australia-vs-india-test-live-cricket-score-full/3845/195484.html" title="Australia vs India Full Scorecard">
                                    <span class="match-type">
                                       Border-Gavaskar Trophy, 2020/21
                                    </span>
                                    <h5 class="match-teams">
                                        AUS Vs IND
                                    </h5>
                                    <p class="match-summ">                                       
                                        Australia drew with India                                                
                                    </p>
                                </a>
                            </div>              
                                
                                                         
                            <div class="match-link-div">
                                <a href="https://www.firstpost.com/firstcricket/cricket-live-score/new-zealand-vs-pakistan-test-live-cricket-score-full/4045/198122.html" title="New Zealand vs Pakistan Full Scorecard">
                                    <span class="match-type">
                                       Pakistan in New Zealand, 2 Test Series, 2020/21
                                    </span>
                                    <h5 class="match-teams">
                                        NZ Vs PAK
                                    </h5>
                                    <p class="match-summ">                                       
                                        New Zealand beat Pakistan by an innings and 176 runs                                                
                                    </p>
                                </a>
                            </div>              
                                
                            
                                </div></div></li>              
                                
                                 <li class="glide__slide aa"><div class="cric-score-wrap"><h2 class="cric-title">Current & Recent</h2><div class="cric-high-wrap">
                                        
                                                         
                            <div class="match-link-div">
                                <a href="https://www.firstpost.com/firstcricket/cricket-live-score/south-africa-vs-sri-lanka-test-live-cricket-score-full/4075/198749.html" title="South Africa vs Sri Lanka Full Scorecard">
                                    <span class="match-type">
                                       Sri Lanka in South Africa, 2 Test Series, 2020/21
                                    </span>
                                    <h5 class="match-teams">
                                        SA Vs SL
                                    </h5>
                                    <p class="match-summ">                                       
                                        South Africa beat Sri Lanka by 10 wickets                                                
                                    </p>
                                </a>
                            </div>              
                                
                                                         
                            <div class="match-link-div">
                                <a href="https://www.firstpost.com/firstcricket/cricket-live-score/new-zealand-vs-pakistan-test-live-cricket-score-full/4045/198121.html" title="New Zealand vs Pakistan Full Scorecard">
                                    <span class="match-type">
                                       Pakistan in New Zealand, 2 Test Series, 2020/21
                                    </span>
                                    <h5 class="match-teams">
                                        NZ Vs PAK
                                    </h5>
                                    <p class="match-summ">                                       
                                        New Zealand beat Pakistan by 101 runs                                                
                                    </p>
                                </a>
                            </div>              
                                
                                                         
                            <div class="match-link-div">
                                <a href="https://www.firstpost.com/firstcricket/cricket-live-score/australia-vs-india-test-live-cricket-score-full/3845/195483.html" title="Australia vs India Full Scorecard">
                                    <span class="match-type">
                                       Border-Gavaskar Trophy, 2020/21
                                    </span>
                                    <h5 class="match-teams">
                                        AUS Vs IND
                                    </h5>
                                    <p class="match-summ">                                       
                                        India beat Australia by 8 wickets                                                
                                    </p>
                                </a>
                            </div>              
                                
                                                         
                            <div class="match-link-div">
                                <a href="https://www.firstpost.com/firstcricket/cricket-live-score/south-africa-vs-sri-lanka-test-live-cricket-score-full/4075/198748.html" title="South Africa vs Sri Lanka Full Scorecard">
                                    <span class="match-type">
                                       Sri Lanka in South Africa, 2 Test Series, 2020/21
                                    </span>
                                    <h5 class="match-teams">
                                        SA Vs SL
                                    </h5>
                                    <p class="match-summ">                                       
                                        South Africa beat Sri Lanka by an innings and 45 runs                                                
                                    </p>
                                </a>
                            </div>              
                                
                            
                                </div></div></li>              
                                
                                 <li class="glide__slide aa"><div class="cric-score-wrap"><h2 class="cric-title">Current & Recent</h2><div class="cric-high-wrap">
                                        
                                                         
                            <div class="match-link-div">
                                <a href="https://www.firstpost.com/firstcricket/cricket-live-score/new-zealand-vs-pakistan-t20-live-cricket-score-full/4044/198120.html" title="New Zealand vs Pakistan Full Scorecard">
                                    <span class="match-type">
                                       Pakistan in New Zealand, 3 T20I Series, 2020/21
                                    </span>
                                    <h5 class="match-teams">
                                        NZ Vs PAK
                                    </h5>
                                    <p class="match-summ">                                       
                                        Pakistan beat New Zealand by 4 wickets                                                
                                    </p>
                                </a>
                            </div>              
                                
                                                         
                            <div class="match-link-div">
                                <a href="https://www.firstpost.com/firstcricket/cricket-live-score/new-zealand-vs-pakistan-t20-live-cricket-score-full/4044/198118.html" title="New Zealand vs Pakistan Full Scorecard">
                                    <span class="match-type">
                                       Pakistan in New Zealand, 3 T20I Series, 2020/21
                                    </span>
                                    <h5 class="match-teams">
                                        NZ Vs PAK
                                    </h5>
                                    <p class="match-summ">                                       
                                        New Zealand beat Pakistan by 5 wickets                                                
                                    </p>
                                </a>
                            </div>              
                                
                                                         
                            <div class="match-link-div">
                                <a href="https://www.firstpost.com/firstcricket/cricket-live-score/australia-vs-india-test-live-cricket-score-full/3845/195482.html" title="Australia vs India Full Scorecard">
                                    <span class="match-type">
                                       Border-Gavaskar Trophy, 2020/21
                                    </span>
                                    <h5 class="match-teams">
                                        AUS Vs IND
                                    </h5>
                                    <p class="match-summ">                                       
                                        Australia beat India by 8 wickets                                                
                                    </p>
                                </a>
                            </div>              
                                
                                                         
                            <div class="match-link-div">
                                <a href="https://www.firstpost.com/firstcricket/cricket-live-score/new-zealand-vs-west-indies-test-live-cricket-score-full/4043/198116.html" title="New Zealand vs West Indies Full Scorecard">
                                    <span class="match-type">
                                       West Indies in New Zealand, 2 Test Series, 2020
                                    </span>
                                    <h5 class="match-teams">
                                        NZ Vs WI
                                    </h5>
                                    <p class="match-summ">                                       
                                        New Zealand beat West Indies by an innings and 12 runs                                                
                                    </p>
                                </a>
                            </div>              
                                
                            
                                </div></div></li>              
                                
                                 <li class="glide__slide aa"><div class="cric-score-wrap"><h2 class="cric-title">Current & Recent</h2><div class="cric-high-wrap">
                                        
                                                         
                            <div class="match-link-div">
                                <a href="https://www.firstpost.com/firstcricket/cricket-live-score/australia-vs-india-t20-live-cricket-score-full/4074/198747.html" title="Australia vs India Full Scorecard">
                                    <span class="match-type">
                                       India in Australia, 3 T20I Series, 2020
                                    </span>
                                    <h5 class="match-teams">
                                        AUS Vs IND
                                    </h5>
                                    <p class="match-summ">                                       
                                        Australia beat India by 12 runs                                                
                                    </p>
                                </a>
                            </div>              
                                
                                                         
                            <div class="match-link-div">
                                <a href="https://www.firstpost.com/firstcricket/cricket-live-score/australia-vs-india-t20-live-cricket-score-full/4074/198746.html" title="Australia vs India Full Scorecard">
                                    <span class="match-type">
                                       India in Australia, 3 T20I Series, 2020
                                    </span>
                                    <h5 class="match-teams">
                                        AUS Vs IND
                                    </h5>
                                    <p class="match-summ">                                       
                                        India beat Australia by 6 wickets                                                
                                    </p>
                                </a>
                            </div>              
                                
                                                         
                            <div class="match-link-div">
                                <a href="https://www.firstpost.com/firstcricket/cricket-live-score/new-zealand-vs-west-indies-test-live-cricket-score-full/4043/198115.html" title="New Zealand vs West Indies Full Scorecard">
                                    <span class="match-type">
                                       West Indies in New Zealand, 2 Test Series, 2020
                                    </span>
                                    <h5 class="match-teams">
                                        NZ Vs WI
                                    </h5>
                                    <p class="match-summ">                                       
                                        New Zealand beat West Indies by an innings and 134 runs                                                
                                    </p>
                                </a>
                            </div>              
                                
                                                         
                            <div class="match-link-div">
                                <a href="https://www.firstpost.com/firstcricket/cricket-live-score/mumbai-indians-vs-delhi-capitals-t20-live-cricket-score-full/3978/198675.html" title="Mumbai Indians vs Delhi Capitals Full Scorecard">
                                    <span class="match-type">
                                       Indian Premier League, 2020
                                    </span>
                                    <h5 class="match-teams">
                                        MI Vs DC
                                    </h5>
                                    <p class="match-summ">                                       
                                        Mumbai Indians beat Delhi Capitals by 5 wickets                                                
                                    </p>
                                </a>
                            </div>              
                                
                            
                                </div></div></li>              
                                
                                 <li class="glide__slide aa"><div class="cric-score-wrap"><h2 class="cric-title">Current & Recent</h2><div class="cric-high-wrap">
                                        
                                                         
                            <div class="match-link-div">
                                <a href="https://www.firstpost.com/firstcricket/cricket-live-score/pakistan-vs-zimbabwe-t20-live-cricket-score-full/4029/198022.html" title="Pakistan vs Zimbabwe Full Scorecard">
                                    <span class="match-type">
                                       Zimbabwe in Pakistan, 3 T20I Series, 2020
                                    </span>
                                    <h5 class="match-teams">
                                        PAK Vs ZIM
                                    </h5>
                                    <p class="match-summ">                                       
                                        Pakistan beat Zimbabwe by 8 wickets                                                
                                    </p>
                                </a>
                            </div>              
                                
                                                         
                            <div class="match-link-div">
                                <a href="https://www.firstpost.com/firstcricket/cricket-live-score/delhi-capitals-vs-sunrisers-hyderabad-t20-live-cricket-score-full/3978/198674.html" title="Delhi Capitals vs Sunrisers Hyderabad Full Scorecard">
                                    <span class="match-type">
                                       Indian Premier League, 2020
                                    </span>
                                    <h5 class="match-teams">
                                        DC Vs SRH
                                    </h5>
                                    <p class="match-summ">                                       
                                        Delhi Capitals beat Sunrisers Hyderabad by 17 runs                                                
                                    </p>
                                </a>
                            </div>              
                                
                                                         
                            <div class="match-link-div">
                                <a href="https://www.firstpost.com/firstcricket/cricket-live-score/pakistan-vs-zimbabwe-t20-live-cricket-score-full/4029/198021.html" title="Pakistan vs Zimbabwe Full Scorecard">
                                    <span class="match-type">
                                       Zimbabwe in Pakistan, 3 T20I Series, 2020
                                    </span>
                                    <h5 class="match-teams">
                                        PAK Vs ZIM
                                    </h5>
                                    <p class="match-summ">                                       
                                        Pakistan beat Zimbabwe by 8 wickets                                                
                                    </p>
                                </a>
                            </div>              
                                
                                                         
                            <div class="match-link-div">
                                <a href="https://www.firstpost.com/firstcricket/cricket-live-score/pakistan-vs-zimbabwe-t20-live-cricket-score-full/4029/198020.html" title="Pakistan vs Zimbabwe Full Scorecard">
                                    <span class="match-type">
                                       Zimbabwe in Pakistan, 3 T20I Series, 2020
                                    </span>
                                    <h5 class="match-teams">
                                        PAK Vs ZIM
                                    </h5>
                                    <p class="match-summ">                                       
                                        Pakistan beat Zimbabwe by 6 wickets                                                
                                    </p>
                                </a>
                            </div>              
                                
                            
                                </div></div></li>              
                                
                                 <li class="glide__slide aa"><div class="cric-score-wrap"><h2 class="cric-title">Current & Recent</h2><div class="cric-high-wrap">
                                        
                                                         
                            <div class="match-link-div">
                                <a href="https://www.firstpost.com/firstcricket/cricket-live-score/sunrisers-hyderabad-vs-royal-challengers-bangalore-t20-live-cricket-score-full/3978/198673.html" title="Sunrisers Hyderabad vs Royal Challengers Bangalore Full Scorecard">
                                    <span class="match-type">
                                       Indian Premier League, 2020
                                    </span>
                                    <h5 class="match-teams">
                                        SRH Vs RCB
                                    </h5>
                                    <p class="match-summ">                                       
                                        Sunrisers Hyderabad beat Royal Challengers Bangalore by 6 wickets                                                
                                    </p>
                                </a>
                            </div>              
                                
                                                         
                            <div class="match-link-div">
                                <a href="https://www.firstpost.com/firstcricket/cricket-live-score/mumbai-indians-vs-delhi-capitals-t20-live-cricket-score-full/3978/198672.html" title="Mumbai Indians vs Delhi Capitals Full Scorecard">
                                    <span class="match-type">
                                       Indian Premier League, 2020
                                    </span>
                                    <h5 class="match-teams">
                                        MI Vs DC
                                    </h5>
                                    <p class="match-summ">                                       
                                        Mumbai Indians beat Delhi Capitals by 57 runs                                                
                                    </p>
                                </a>
                            </div>              
                                
                                                         
                            <div class="match-link-div">
                                <a href="https://www.firstpost.com/firstcricket/cricket-live-score/pakistan-vs-zimbabwe-odi-live-cricket-score-full/4028/198018.html" title="Pakistan vs Zimbabwe Full Scorecard">
                                    <span class="match-type">
                                       Zimbabwe in Pakistan, 3 ODI Series, 2020
                                    </span>
                                    <h5 class="match-teams">
                                        PAK Vs ZIM
                                    </h5>
                                    <p class="match-summ">                                       
                                        Zimbabwe tied with Pakistan (Zimbabwe win Super Over by 2 wickets)                                                
                                    </p>
                                </a>
                            </div>              
                                
                                                         
                            <div class="match-link-div">
                                <a href="https://www.firstpost.com/firstcricket/cricket-live-score/romania-vs-bulgaria-t20-live-cricket-score-full/4065/198572.html" title="Romania vs Bulgaria Full Scorecard">
                                    <span class="match-type">
                                       Balkan Cup, 2020
                                    </span>
                                    <h5 class="match-teams">
                                        ROU Vs BUL
                                    </h5>
                                    <p class="match-summ">                                       
                                        Romania beat Bulgaria by 6 wickets                                                
                                    </p>
                                </a>
                            </div>              
                                
                            
                                </div></div></li>              
                                
                                 <li class="glide__slide aa"><div class="cric-score-wrap"><h2 class="cric-title">Current & Recent</h2><div class="cric-high-wrap">
                                        
                                                         
                            <div class="match-link-div">
                                <a href="https://www.firstpost.com/firstcricket/cricket-live-score/romania-vs-bulgaria-t20-live-cricket-score-full/4065/198571.html" title="Romania vs Bulgaria Full Scorecard">
                                    <span class="match-type">
                                       Balkan Cup, 2020
                                    </span>
                                    <h5 class="match-teams">
                                        ROU Vs BUL
                                    </h5>
                                    <p class="match-summ">                                       
                                        Romania beat Bulgaria by 34 runs                                                
                                    </p>
                                </a>
                            </div>              
                                
                                                         
                            <div class="match-link-div">
                                <a href="https://www.firstpost.com/firstcricket/cricket-live-score/romania-vs-bulgaria-t20-live-cricket-score-full/4065/198570.html" title="Romania vs Bulgaria Full Scorecard">
                                    <span class="match-type">
                                       Balkan Cup, 2020
                                    </span>
                                    <h5 class="match-teams">
                                        ROU Vs BUL
                                    </h5>
                                    <p class="match-summ">                                       
                                        Romania beat Bulgaria by 52 runs                                                
                                    </p>
                                </a>
                            </div>              
                                
                                                         
                            <div class="match-link-div">
                                <a href="https://www.firstpost.com/firstcricket/cricket-live-score/romania-vs-bulgaria-t20-live-cricket-score-full/4065/198569.html" title="Romania vs Bulgaria Full Scorecard">
                                    <span class="match-type">
                                       Balkan Cup, 2020
                                    </span>
                                    <h5 class="match-teams">
                                        ROU Vs BUL
                                    </h5>
                                    <p class="match-summ">                                       
                                        Bulgaria beat Romania by 33 runs                                                
                                    </p>
                                </a>
                            </div>              
                                
                                                         
                            <div class="match-link-div">
                                <a href="https://www.firstpost.com/firstcricket/cricket-live-score/england-vs-australia-t20-live-cricket-score-full/3994/197465.html" title="England vs Australia Full Scorecard">
                                    <span class="match-type">
                                       Australia in England, 3 T20I Series, 2020
                                    </span>
                                    <h5 class="match-teams">
                                        ENG Vs AUS
                                    </h5>
                                    <p class="match-summ">                                       
                                        Australia beat England by 5 wickets                                                
                                    </p>
                                </a>
                            </div>              
                                
                            
                                </div></div></li>              
                                
                                 <li class="glide__slide aa"><div class="cric-score-wrap"><h2 class="cric-title">Current & Recent</h2><div class="cric-high-wrap">
                                        
                                                         
                            <div class="match-link-div">
                                <a href="https://www.firstpost.com/firstcricket/cricket-live-score/england-vs-australia-t20-live-cricket-score-full/3994/197464.html" title="England vs Australia Full Scorecard">
                                    <span class="match-type">
                                       Australia in England, 3 T20I Series, 2020
                                    </span>
                                    <h5 class="match-teams">
                                        ENG Vs AUS
                                    </h5>
                                    <p class="match-summ">                                       
                                        England beat Australia by 6 wickets                                                
                                    </p>
                                </a>
                            </div>              
                                
                            
                                </div></div></li>
                            
                </ul>
              </div>
          
              <div class="glide__arrows" data-glide-el="controls">
                <button class="glide__arrow glide__arrow--prev" data-glide-dir="<">&lt;</button>
                <button class="glide__arrow glide__arrow--next" data-glide-dir=">">&gt;</button>
            </div>        
            <div class="glide__bullets" data-glide-el="controls[nav]">
                
                <button class="glide__bullet" data-glide-dir="=0"></button>
                
                <button class="glide__bullet" data-glide-dir="=1"></button>
                
                <button class="glide__bullet" data-glide-dir="=2"></button>
                
                <button class="glide__bullet" data-glide-dir="=3"></button>
                
                <button class="glide__bullet" data-glide-dir="=4"></button>
                
                <button class="glide__bullet" data-glide-dir="=5"></button>
                
                <button class="glide__bullet" data-glide-dir="=6"></button>
                
                <button class="glide__bullet" data-glide-dir="=7"></button>
                
                <button class="glide__bullet" data-glide-dir="=8"></button>
                
                <button class="glide__bullet" data-glide-dir="=9"></button>
                
                <button class="glide__bullet" data-glide-dir="=10"></button>
                
                <button class="glide__bullet" data-glide-dir="=11"></button>
                
                <!-- <button class="glide__bullet" data-glide-dir="=1"></button> -->
                <!-- <button class="glide__bullet" data-glide-dir="=2"></button> -->
            </div>
          </div>
    </div>
</div>
</div>
<!--Cricket Scores-->
    <!--cricket Score Widget-->    
    
    
    <!--cricket upcoming matches Widget-->
                        <div class="upcoming-matches common-widget">
                        <div class="double-title">
                            <h3 class="title-txt">Upcoming Matches</h3>
                            <span class="title-shadow">Upcoming Matches</span>
                        </div>
                        <div class="upcoming-wrap widget-wrapper">
                            
                            <div class="match-link-div">
                                <a href="https://www.firstpost.com/firstcricket/cricket-live-score/bangladesh-vs-west-indies-test-live-cricket-score-full/4143/199468.html" title="Bangladesh vs West Indies Full Scorecard">
                                    <div class="date-wrap">
                                        <span class="date-txt">
                                            February 03,2021
                                        </span>
                                    </div>
                                    <div class="upcoming-team-div">
                                        <div class="flag-div team-one">
                                            <img src="https://xmlns.cricketnext.com/cktnxt/scorecard/crk_player_images/flags/90x50/2.png" alt="Bangladesh" title="Bangladesh" />
                                        </div>
                                        <div class="flag-team-name">
                                            BAN
                                        </div>
                                        <div class="flag-vs-txt">
                                            vs
                                        </div>
                                        <div class="flag-team-name">
                                            WI
                                        </div>
                                        <div class="flag-div team-two">
                                            <img src="https://xmlns.cricketnext.com/cktnxt/scorecard/crk_player_images/flags/90x50/9.png" alt="West Indies" title="West Indies" />
                                        </div>
                                    </div>
                                    <div class="upcoming-details">
                                        <h3 class="upcoming-venue">
                                            Zahur Ahmed Chowdhury Stadium, Chattogram
                                        </h3>
                                        <!-- <h3 class="upcoming-venue">
                                            SuperSport Park, Centurion 2019-20
                                        </h3> -->
                                        <h4 class="upcoming-time">                                            
                                            09:00 Hrs IST                                            
                                            <br><span class="upcoming-venue">Match begins at 09:00 IST (03:30 GMT)</span>
                                        </h4>
                                    </div>
                                </a>
                            </div>
                            
                            <div class="match-link-div">
                                <a href="https://www.firstpost.com/firstcricket/cricket-live-score/pakistan-vs-south-africa-test-live-cricket-score-full/4124/199333.html" title="Pakistan vs South Africa Full Scorecard">
                                    <div class="date-wrap">
                                        <span class="date-txt">
                                            February 04,2021
                                        </span>
                                    </div>
                                    <div class="upcoming-team-div">
                                        <div class="flag-div team-one">
                                            <img src="https://xmlns.cricketnext.com/cktnxt/scorecard/crk_player_images/flags/90x50/6.png" alt="Pakistan" title="Pakistan" />
                                        </div>
                                        <div class="flag-team-name">
                                            PAK
                                        </div>
                                        <div class="flag-vs-txt">
                                            vs
                                        </div>
                                        <div class="flag-team-name">
                                            SA
                                        </div>
                                        <div class="flag-div team-two">
                                            <img src="https://xmlns.cricketnext.com/cktnxt/scorecard/crk_player_images/flags/90x50/7.png" alt="South Africa" title="South Africa" />
                                        </div>
                                    </div>
                                    <div class="upcoming-details">
                                        <h3 class="upcoming-venue">
                                            Rawalpindi Cricket Stadium, Rawalpindi
                                        </h3>
                                        <!-- <h3 class="upcoming-venue">
                                            SuperSport Park, Centurion 2019-20
                                        </h3> -->
                                        <h4 class="upcoming-time">                                            
                                            10:30 Hrs IST                                            
                                            <br><span class="upcoming-venue">Match begins at 10:30 IST (05:00 GMT)</span>
                                        </h4>
                                    </div>
                                </a>
                            </div>
                            
                            <div class="match-link-div">
                                <a href="https://www.firstpost.com/firstcricket/cricket-live-score/india-vs-england-test-live-cricket-score-full/4127/199339.html" title="India vs England Full Scorecard">
                                    <div class="date-wrap">
                                        <span class="date-txt">
                                            February 05,2021
                                        </span>
                                    </div>
                                    <div class="upcoming-team-div">
                                        <div class="flag-div team-one">
                                            <img src="https://xmlns.cricketnext.com/cktnxt/scorecard/crk_player_images/flags/90x50/4.png" alt="India" title="India" />
                                        </div>
                                        <div class="flag-team-name">
                                            IND
                                        </div>
                                        <div class="flag-vs-txt">
                                            vs
                                        </div>
                                        <div class="flag-team-name">
                                            ENG
                                        </div>
                                        <div class="flag-div team-two">
                                            <img src="https://xmlns.cricketnext.com/cktnxt/scorecard/crk_player_images/flags/90x50/3.png" alt="England" title="England" />
                                        </div>
                                    </div>
                                    <div class="upcoming-details">
                                        <h3 class="upcoming-venue">
                                            MA Chidambaram Stadium, Chennai
                                        </h3>
                                        <!-- <h3 class="upcoming-venue">
                                            SuperSport Park, Centurion 2019-20
                                        </h3> -->
                                        <h4 class="upcoming-time">                                            
                                            09:30 Hrs IST                                            
                                            <br><span class="upcoming-venue">Match begins at 09:30 IST (04:00 GMT)</span>
                                        </h4>
                                    </div>
                                </a>
                            </div>
                            
                            <div class="match-link-div">
                                <a href="https://www.firstpost.com/firstcricket/cricket-live-score/bangladesh-vs-west-indies-test-live-cricket-score-full/4143/199469.html" title="Bangladesh vs West Indies Full Scorecard">
                                    <div class="date-wrap">
                                        <span class="date-txt">
                                            February 11,2021
                                        </span>
                                    </div>
                                    <div class="upcoming-team-div">
                                        <div class="flag-div team-one">
                                            <img src="https://xmlns.cricketnext.com/cktnxt/scorecard/crk_player_images/flags/90x50/2.png" alt="Bangladesh" title="Bangladesh" />
                                        </div>
                                        <div class="flag-team-name">
                                            BAN
                                        </div>
                                        <div class="flag-vs-txt">
                                            vs
                                        </div>
                                        <div class="flag-team-name">
                                            WI
                                        </div>
                                        <div class="flag-div team-two">
                                            <img src="https://xmlns.cricketnext.com/cktnxt/scorecard/crk_player_images/flags/90x50/9.png" alt="West Indies" title="West Indies" />
                                        </div>
                                    </div>
                                    <div class="upcoming-details">
                                        <h3 class="upcoming-venue">
                                            Shere Bangla National Stadium, Mirpur
                                        </h3>
                                        <!-- <h3 class="upcoming-venue">
                                            SuperSport Park, Centurion 2019-20
                                        </h3> -->
                                        <h4 class="upcoming-time">                                            
                                            09:00 Hrs IST                                            
                                            <br><span class="upcoming-venue">Match begins at 09:00 IST (03:30 GMT)</span>
                                        </h4>
                                    </div>
                                </a>
                            </div>
                            
                            <div class="match-link-div">
                                <a href="https://www.firstpost.com/firstcricket/cricket-live-score/tamil-nadu-vs-rajasthan-t20-live-cricket-score-full/4152/199721.html" title="Tamil Nadu vs Rajasthan Full Scorecard">
                                    <div class="date-wrap">
                                        <span class="date-txt">
                                            January 29,2021
                                        </span>
                                    </div>
                                    <div class="upcoming-team-div">
                                        <div class="flag-div team-one">
                                            <img src="https://xmlns.cricketnext.com/cktnxt/scorecard/crk_player_images/flags/90x50/1203.png" alt="Tamil Nadu" title="Tamil Nadu" />
                                        </div>
                                        <div class="flag-team-name">
                                            TN
                                        </div>
                                        <div class="flag-vs-txt">
                                            vs
                                        </div>
                                        <div class="flag-team-name">
                                            RJS
                                        </div>
                                        <div class="flag-div team-two">
                                            <img src="https://xmlns.cricketnext.com/cktnxt/scorecard/crk_player_images/flags/90x50/1217.png" alt="Rajasthan" title="Rajasthan" />
                                        </div>
                                    </div>
                                    <div class="upcoming-details">
                                        <h3 class="upcoming-venue">
                                            Sardar Patel Stadium, Motera, Ahmedabad
                                        </h3>
                                        <!-- <h3 class="upcoming-venue">
                                            SuperSport Park, Centurion 2019-20
                                        </h3> -->
                                        <h4 class="upcoming-time">                                            
                                            12:00 Hrs IST                                            
                                            <br><span class="upcoming-venue">Match begins at 12:00 IST (06:30 GMT)</span>
                                        </h4>
                                    </div>
                                </a>
                            </div>
                            
                            <div class="match-link-div">
                                <a href="https://www.firstpost.com/firstcricket/cricket-live-score/punjab-vs-baroda-t20-live-cricket-score-full/4152/199722.html" title="Punjab vs Baroda Full Scorecard">
                                    <div class="date-wrap">
                                        <span class="date-txt">
                                            January 29,2021
                                        </span>
                                    </div>
                                    <div class="upcoming-team-div">
                                        <div class="flag-div team-one">
                                            <img src="https://xmlns.cricketnext.com/cktnxt/scorecard/crk_player_images/flags/90x50/1208.png" alt="Punjab" title="Punjab" />
                                        </div>
                                        <div class="flag-team-name">
                                            PUN
                                        </div>
                                        <div class="flag-vs-txt">
                                            vs
                                        </div>
                                        <div class="flag-team-name">
                                            BRD
                                        </div>
                                        <div class="flag-div team-two">
                                            <img src="https://xmlns.cricketnext.com/cktnxt/scorecard/crk_player_images/flags/90x50/1224.png" alt="Baroda" title="Baroda" />
                                        </div>
                                    </div>
                                    <div class="upcoming-details">
                                        <h3 class="upcoming-venue">
                                            Sardar Vallabhai Patel Stadium, Ahmedabad
                                        </h3>
                                        <!-- <h3 class="upcoming-venue">
                                            SuperSport Park, Centurion 2019-20
                                        </h3> -->
                                        <h4 class="upcoming-time">                                            
                                            19:00 Hrs IST                                            
                                            <br><span class="upcoming-venue">Match begins at 19:00 IST (13:30 GMT)</span>
                                        </h4>
                                    </div>
                                </a>
                            </div>
                            
                            <div class="match-link-div">
                                <a href="https://www.firstpost.com/firstcricket/cricket-live-score/england-under-19-vs-west-indies-under-19-youth-odi-live-cricket-score-full/3534/193925.html" title="England Under-19 vs West Indies Under-19 Full Scorecard">
                                    <div class="date-wrap">
                                        <span class="date-txt">
                                            August 18,2020
                                        </span>
                                    </div>
                                    <div class="upcoming-team-div">
                                        <div class="flag-div team-one">
                                            <img src="https://xmlns.cricketnext.com/cktnxt/scorecard/crk_player_images/flags/90x50/1159.png" alt="England Under-19" title="England Under-19" />
                                        </div>
                                        <div class="flag-team-name">
                                            ENG
                                        </div>
                                        <div class="flag-vs-txt">
                                            vs
                                        </div>
                                        <div class="flag-team-name">
                                            WI
                                        </div>
                                        <div class="flag-div team-two">
                                            <img src="https://xmlns.cricketnext.com/cktnxt/scorecard/crk_player_images/flags/90x50/1176.png" alt="West Indies Under-19" title="West Indies Under-19" />
                                        </div>
                                    </div>
                                    <div class="upcoming-details">
                                        <h3 class="upcoming-venue">
                                            The Kent County Cricket Ground, New Beckenham, Beckenham
                                        </h3>
                                        <!-- <h3 class="upcoming-venue">
                                            SuperSport Park, Centurion 2019-20
                                        </h3> -->
                                        <h4 class="upcoming-time">                                            
                                            15:30 Hrs IST                                            
                                            <br><span class="upcoming-venue"></span>
                                        </h4>
                                    </div>
                                </a>
                            </div>
                            
                            <div class="match-link-div">
                                <a href="https://www.firstpost.com/firstcricket/cricket-live-score/england-under-19-vs-west-indies-under-19-youth-odi-live-cricket-score-full/3534/193926.html" title="England Under-19 vs West Indies Under-19 Full Scorecard">
                                    <div class="date-wrap">
                                        <span class="date-txt">
                                            August 20,2020
                                        </span>
                                    </div>
                                    <div class="upcoming-team-div">
                                        <div class="flag-div team-one">
                                            <img src="https://xmlns.cricketnext.com/cktnxt/scorecard/crk_player_images/flags/90x50/1159.png" alt="England Under-19" title="England Under-19" />
                                        </div>
                                        <div class="flag-team-name">
                                            ENG
                                        </div>
                                        <div class="flag-vs-txt">
                                            vs
                                        </div>
                                        <div class="flag-team-name">
                                            WI
                                        </div>
                                        <div class="flag-div team-two">
                                            <img src="https://xmlns.cricketnext.com/cktnxt/scorecard/crk_player_images/flags/90x50/1176.png" alt="West Indies Under-19" title="West Indies Under-19" />
                                        </div>
                                    </div>
                                    <div class="upcoming-details">
                                        <h3 class="upcoming-venue">
                                            The Kent County Cricket Ground, New Beckenham, Beckenham
                                        </h3>
                                        <!-- <h3 class="upcoming-venue">
                                            SuperSport Park, Centurion 2019-20
                                        </h3> -->
                                        <h4 class="upcoming-time">                                            
                                            15:30 Hrs IST                                            
                                            <br><span class="upcoming-venue"></span>
                                        </h4>
                                    </div>
                                </a>
                            </div>
                            
                            <div class="match-link-div">
                                <a href="https://www.firstpost.com/firstcricket/cricket-live-score/england-under-19-vs-west-indies-under-19-youth-odi-live-cricket-score-full/3534/193927.html" title="England Under-19 vs West Indies Under-19 Full Scorecard">
                                    <div class="date-wrap">
                                        <span class="date-txt">
                                            August 22,2020
                                        </span>
                                    </div>
                                    <div class="upcoming-team-div">
                                        <div class="flag-div team-one">
                                            <img src="https://xmlns.cricketnext.com/cktnxt/scorecard/crk_player_images/flags/90x50/1159.png" alt="England Under-19" title="England Under-19" />
                                        </div>
                                        <div class="flag-team-name">
                                            ENG
                                        </div>
                                        <div class="flag-vs-txt">
                                            vs
                                        </div>
                                        <div class="flag-team-name">
                                            WI
                                        </div>
                                        <div class="flag-div team-two">
                                            <img src="https://xmlns.cricketnext.com/cktnxt/scorecard/crk_player_images/flags/90x50/1176.png" alt="West Indies Under-19" title="West Indies Under-19" />
                                        </div>
                                    </div>
                                    <div class="upcoming-details">
                                        <h3 class="upcoming-venue">
                                            The Kent County Cricket Ground, New Beckenham, Beckenham
                                        </h3>
                                        <!-- <h3 class="upcoming-venue">
                                            SuperSport Park, Centurion 2019-20
                                        </h3> -->
                                        <h4 class="upcoming-time">                                            
                                            15:30 Hrs IST                                            
                                            <br><span class="upcoming-venue"></span>
                                        </h4>
                                    </div>
                                </a>
                            </div>
                            
                        </div>
                    </div>
                    <!--Upcoming Matches
    <!--cricket Widget-->
    

    
    
    <!-- New video widget start-->
	<div class="rhs-video-div">
		<div class="panel-heading">
			<h3 class="panel-title text-center">
				<a  href="https://www.youtube.com/embed/4RHoJWfJ9AY?autoplay=1&mute=1&rel=0" target="_blank" style="text-transform: none;">9 Months Season 5 Episode 1 | Pregnancy & Gearing Up for Delivery</a>
			</h3>
		</div>
		<iframe width="100%" height="250" src="https://www.youtube.com/embed/4RHoJWfJ9AY?autoplay=1&mute=1&rel=0" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
	</div>
<!-- New video widget end-->






    <!--sticky ad slot-->
    
        
    
    
    
    <div class="sticky-ad ad-slot">
        <div class="ad-center sticky-ad ad-slot BTF_300"  data-ad-id="FSTPST_ENG/FSTPST_ENG_CRICKETFSTPST_ENG_VIDEOS_AS/FSTPST_ENG_VID_AS_ROS_BTF_300" data-ad-size="[300, 600], [300, 250]">
            <div id='FSTPST_ENG/FSTPST_ENG_CRICKETFSTPST_ENG_VIDEOS_AS/FSTPST_ENG_VID_AS_ROS_BTF_300'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('FSTPST_ENG/FSTPST_ENG_CRICKETFSTPST_ENG_VIDEOS_AS/FSTPST_ENG_VID_AS_ROS_BTF_300');  });</script></div>
        </div>
    </div>
        
    <!--sticky ad slot-->
</aside>
            </div>
            <!--Main Page Content-->
        </div>
        <input type="hidden" name="" id="nxtarticle" value="1">   
    
        
                
    

    
            <div id="aid_9253611" data-category="sports-news"></div>
    

<nav id="myScrollspy" class="articlesStripWrap" style="display:none;">
    <ul class="nav articlesStrip">
        
            
            <li class="active loaded" data-id="aid_9251391" data-index="0" data-url="https://www.firstpost.com/firstcricket/sports-news/punjab-vs-baroda-live-score-syed-mushtaq-ali-trophy-2021-2nd-semi-final-9251391.html" data-title="Punjab vs Baroda Live Score, Syed Mushtaq Ali Trophy 2021, 2nd Semi Final" data-adCount="0" data-category="">
            </li>
        
            
            <li class="" data-id="aid_9253611" data-index="3" data-url="https://www.firstpost.com/firstcricket/sports-news/senior-bangladesh-all-rounder-shakib-al-hasan-doubtful-for-upcoming-new-zealand-tour-9253611.html" data-title="Senior Bangladesh all-rounder Shakib Al Hasan doubtful for upcoming New Zealand tour" data-adCount="3" data-category="sports-news">
            </li>
        
    </ul>
</nav>
<script type="text/javascript">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</script>
            
        <!--[if lt IE 7]>
            <p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="#">upgrade your browser</a> to improve your experience.</p>
        <![endif]-->               

            <div class="ad-center">
            <div id='FSTPST_ENG/FSTPST_ENG_CRICKETFSTPST_ENG_VIDEOS_AS/FSTPST_ENG_VID_AS_ROS_BTF_728'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('FSTPST_ENG/FSTPST_ENG_CRICKETFSTPST_ENG_VIDEOS_AS/FSTPST_ENG_VID_AS_ROS_BTF_728');  });</script></div>
            </div>
              


	<div>
		<div id='FSTPST_ENG/FSTPST_ENG_ROS/FSTPST_ENG_ROS_AS/FSTPST_ENG_ROS_AS_ROS_PG_1x1'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('FSTPST_ENG/FSTPST_ENG_ROS/FSTPST_ENG_ROS_AS/FSTPST_ENG_ROS_AS_ROS_PG_1x1');  });</script></div>
	</div>
	   

	<div>
		<div id='FSTPST_ENG/FSTPST_ENG_ROS/FSTPST_ENG_ROS_AS/FSTPST_ENG_ROS_AS_ROS_PG_Slider_1x1'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('FSTPST_ENG/FSTPST_ENG_ROS/FSTPST_ENG_ROS_AS/FSTPST_ENG_ROS_AS_ROS_PG_Slider_1x1');  });</script></div>
	</div>
         
<script src="https://cdnjs.cloudflare.com/ajax/libs/mobile-detect/1.4.4/mobile-detect.min.js"></script>
<script type="text/javascript">
    var md = new MobileDetect(window.navigator.userAgent);
    //console.log('device','desktop'); 
    //console.log( 'mobile-detect:',md.mobile() );
</script>

    <footer class="footer">
        <div class="container">
            <div class="footer-main">
                <a href="https://www.firstpost.com/"><img src="https://www.firstpost.com/static/images/fp-logo.png"></a>
                <ul class="horizontal-share">
                    <li>
                        <a href="https://www.facebook.com/firstpostin" rel="nofollow" target="_blank" class="fb sc-icon">
                            <svg xmlns="http://www.w3.org/2000/svg" width="30" height="30" viewBox="0 0 30 30">
								<g id="" data-name="Group 1199" transform="translate(-290 -78)">
								  <rect id="" data-name="Rectangle 702" width="30" height="30" rx="15" transform="translate(290 78)" fill="#4968ab"/>
								  <path id="" data-name="Icon feather-facebook" d="M18,3H15.954a3.409,3.409,0,0,0-3.409,3.409V8.454H10.5v2.727h2.045v5.454h2.727V11.181h2.045L18,8.454H15.272V6.409a.682.682,0,0,1,.682-.682H18Z" transform="translate(290.563 83.333)" fill="#fff"/>
								</g>
							  </svg>
                        </a>
                    </li>
                    <li>
                        <a href="https://twitter.com/firstpost" rel="nofollow" target="_blank" class="tw sc-icon">
                            <svg xmlns="http://www.w3.org/2000/svg" width="30" height="30" viewBox="0 0 30 30">
								<g id="" data-name="Group 1200" transform="translate(-296 -132)">
								  <rect id="" data-name="Rectangle 703" width="30" height="30" rx="15" transform="translate(296 132)" fill="#01b0ef"/>
								  <path id="" data-name="Icon feather-twitter" d="M15.839,4.491a7.1,7.1,0,0,1-2.047,1A2.92,2.92,0,0,0,8.67,7.444V8.1A6.948,6.948,0,0,1,2.8,5.143S.2,11.009,6.062,13.616A7.587,7.587,0,0,1,1.5,14.92c5.866,3.259,13.036,0,13.036-7.5a2.933,2.933,0,0,0-.052-.541A5.032,5.032,0,0,0,15.839,4.491Z" transform="translate(302.5 136.515)" fill="#fff"/>
								</g>
							  </svg>
                        </a>
                    </li>
                    <li>
                        <a href="https://www.instagram.com/firstpost/" rel="nofollow" target="_blank" class="in sc-icon">
                            <svg version="1.1" width="30" height="30" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"viewBox="0 0 75.8 74.9" enable-background="new 0 0 75.8 74.9" xml:space="preserve"><g id="XMLID_1346_"><radialGradient id="XMLID_2_" cx="0.5832" cy="73.0792" r="132.6155" gradientUnits="userSpaceOnUse"><stop  offset="0" style="stop-color:#F4EC55"/><stop  offset="0.2412" style="stop-color:#E48242"/><stop  offset="0.3463" style="stop-color:#D66863"/><stop  offset="0.4422" style="stop-color:#CD4F74"/><stop  offset="0.4888" style="stop-color:#C94379"/><stop  offset="1" style="stop-color:#3F56A6"/></radialGradient><path id="XMLID_1418_" fill="url(#XMLID_2_)" d="M38.2,72.8L38.2,72.8C18.4,72.8,2.4,56.8,2.4,37l0,0c0-19.8,16.1-35.9,35.9-35.9h0
                                C58,1.1,74.1,17.2,74.1,37l0,0C74.1,56.8,58,72.8,38.2,72.8z"/><g id="XMLID_1347_"><path id="XMLID_1352_" fill="#FFFFFF" d="M38.2,20.9c5.3,0,5.9,0,7.9,0.1c1.9,0.1,3,0.4,3.7,0.7c0.9,0.4,1.6,0.8,2.3,1.5
                                c0.7,0.7,1.1,1.3,1.5,2.3c0.3,0.7,0.6,1.7,0.7,3.7c0.1,2.1,0.1,2.7,0.1,7.9c0,5.3,0,5.9-0.1,7.9c-0.1,1.9-0.4,3-0.7,3.7
                                c-0.4,0.9-0.8,1.6-1.5,2.3c-0.7,0.7-1.3,1.1-2.3,1.5c-0.7,0.3-1.7,0.6-3.7,0.7c-2.1,0.1-2.7,0.1-7.9,0.1c-5.3,0-5.9,0-7.9-0.1
                                c-1.9-0.1-3-0.4-3.7-0.7c-0.9-0.4-1.6-0.8-2.3-1.5c-0.7-0.7-1.1-1.3-1.5-2.3c-0.3-0.7-0.6-1.7-0.7-3.7c-0.1-2.1-0.1-2.7-0.1-7.9
                                c0-5.3,0-5.9,0.1-7.9c0.1-1.9,0.4-3,0.7-3.7c0.4-0.9,0.8-1.6,1.5-2.3c0.7-0.7,1.3-1.1,2.3-1.5c0.7-0.3,1.7-0.6,3.7-0.7
                                C32.4,20.9,33,20.9,38.2,20.9 M38.2,17.3c-5.3,0-6,0-8.1,0.1c-2.1,0.1-3.5,0.4-4.8,0.9c-1.3,0.5-2.4,1.2-3.5,2.3
                                c-1.1,1.1-1.8,2.2-2.3,3.5c-0.5,1.3-0.8,2.7-0.9,4.8c-0.1,2.1-0.1,2.8-0.1,8.1s0,6,0.1,8.1c0.1,2.1,0.4,3.5,0.9,4.8
                                c0.5,1.3,1.2,2.4,2.3,3.5c1.1,1.1,2.2,1.8,3.5,2.3c1.3,0.5,2.7,0.8,4.8,0.9c2.1,0.1,2.8,0.1,8.1,0.1c5.3,0,6,0,8.1-0.1
                                c2.1-0.1,3.5-0.4,4.8-0.9c1.3-0.5,2.4-1.2,3.5-2.3c1.1-1.1,1.8-2.2,2.3-3.5c0.5-1.3,0.8-2.7,0.9-4.8c0.1-2.1,0.1-2.8,0.1-8.1
                                s0-6-0.1-8.1c-0.1-2.1-0.4-3.5-0.9-4.8c-0.5-1.3-1.2-2.4-2.3-3.5c-1.1-1.1-2.2-1.8-3.5-2.3c-1.3-0.5-2.7-0.8-4.8-0.9
                                C44.3,17.3,43.6,17.3,38.2,17.3"/><path id="XMLID_1349_" fill="#FFFFFF" d="M38.2,26.9c-5.6,0-10.1,4.5-10.1,10.1c0,5.6,4.5,10.1,10.1,10.1
                                c5.6,0,10.1-4.5,10.1-10.1C48.3,31.4,43.8,26.9,38.2,26.9 M38.2,43.5c-3.6,0-6.6-2.9-6.6-6.6c0-3.6,2.9-6.6,6.6-6.6
                                c3.6,0,6.6,2.9,6.6,6.6C44.8,40.6,41.9,43.5,38.2,43.5"/><path id="XMLID_1348_" fill="#FFFFFF" d="M51.1,26.5c0,1.3-1.1,2.4-2.4,2.4c-1.3,0-2.4-1.1-2.4-2.4c0-1.3,1.1-2.4,2.4-2.4
                                C50,24.1,51.1,25.2,51.1,26.5"/></g></g></svg>
                        </a>
                    </li>
                    <li>
                        <a href="https://www.youtube.com/user/Firstpostin " rel="nofollow" target="_blank" class="yu sc-icon">
                            <svg width="30" height="30" preserveAspectRatio="xMidYMid" viewBox="0 0 512 512" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><circle style="fill: #fff;" cx="256" cy="256" r="256"/><path style="fill: #cd201f;fill-rule: evenodd;" d="M256.000,512.000 C114.615,512.000 0.000,397.385 0.000,256.000 C0.000,114.615 114.615,0.000 256.000,0.000 C397.385,0.000 512.000,114.615 512.000,256.000 C512.000,397.385 397.385,512.000 256.000,512.000 ZM372.201,157.479 C352.590,149.816 181.783,150.849 152.921,156.656 C124.058,162.463 115.000,175.541 115.000,255.439 C115.000,335.337 128.065,346.713 148.799,352.575 C169.533,358.437 333.046,358.178 366.431,353.398 C402.997,348.163 406.000,318.161 406.000,246.384 C406.000,174.607 393.866,165.945 372.201,157.479 ZM230.411,210.987 L307.901,252.146 L299.657,256.262 L230.411,210.987 ZM230.411,292.482 L230.411,213.456 L298.008,257.085 L230.411,292.482 Z"/><path style="fill-rule: evenodd;fill: #000; opacity: 0.1;" d="M436.999,75.012 C536.959,174.972 536.959,337.039 436.999,436.999 C337.039,536.959 174.972,536.959 75.012,436.999 "/></svg>
                        </a>
                    </li>
                </ul>
            </div>
    
            <div class="footer-link-wrap">
                <div class="footer-column">
                    <p class="footer-heading">Firstpost</p>
                    <ul class="footer-links">
                        <li>
                            <a href="https://www.firstpost.com/about-firstpost">
                                About Firstpost
                            </a>
                        </li>
                        <li>
                            <a href="https://www.firstpost.com/press-release" target="_blank">
                                Press Release
                            </a>
                        </li>
                        <li>
                            <a href="https://www.firstpost.com/rss">
                                RSS
                            </a>
                        </li>
                        <li>
                            <a href="http://twitter.com/firstpost" rel="nofollow" target="_blank">
                                Twitter
                            </a>
                        </li>
                        <li>
                            <a href="http://www.facebook.com/pages/Firstpost/165818073477856" rel="nofollow" target="_blank">
                                Facebook
                            </a>
                        </li>
                    </ul>
                </div>
                
                <div class="footer-column">
                    
                    <p class="footer-heading">Section</p>
                    <ul class="footer-links">
                        
                            
                                <li><a href="https://www.firstpost.com/" title="Front Page">Front Page </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/category/politics" title="Politics">Politics </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/category/sports" title="Sports">Sports </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/category/india" title="India">India </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/category/world" title="World">World </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/category/business" title="Business">Business </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/category/entertainment" title="Entertainment News">Entertainment News </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/firstcricket/" title="Cricket">Cricket </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/category/tech" title="Tech">Tech </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/category/health" title="Health">Health </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/category/photos" title="Photos">Photos </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/category/videos" title="Videos">Videos </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/category/press-release" title="Press release">Press Release </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/culture-of-world/" title="FirstCulture">Firstculture </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/tag/long-reads" title="Long Reads">Long Reads </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/tech/mobiles" title="Latest Mobiles">Latest Mobiles </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/tech/tablets" title="Latest Tablets">Latest Tablets </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/tech/laptops" title="Latest Laptops">Latest Laptops </a></li>
                            
                        
                    </ul>
                    
                </div>
                
                <div class="footer-column">
                    
                    <p class="footer-heading">Plus</p>
                    <ul class="footer-links">
                        
                            
                                <li><a href="https://www.firstpost.com/firstcricket/cricket-live-score" title="Cricket Live Score">Cricket Live Score </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/category/delhi" title="New Delhi">New Delhi </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/category/mumbai" title="Mumbai">Mumbai </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/tag/coronavirus" title="FP Exclusives">Fp Exclusives </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/education/board-results" title="Board Exam Results 2020">Board Exam Results 2020 </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/firstcricket/series/ipl-2020.html" title="IPL 2020">Ipl 2020 </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/tag/coronavirus" title="Coronavirus">Coronavirus </a></li>
                            
                        
                    </ul>
                    
                </div>
                
                <div class="footer-column">
                    
                    <p class="footer-heading">Tools</p>
                    <ul class="footer-links">
                        
                            
                                <li><a href="http://feeds.feedburner.com/firstpost/xfJh" title="RSS Feeds">Rss Feeds </a></li>
                            
                        
                    </ul>
                    
                    <p class="footer-heading">Apps</p>
                    <ul class="footer-links">
                        
                            
                                <li><a href="https://itunes.apple.com/in/app/firstpost/id445829858?mt=8" title="iOS">Ios </a></li>
                            
                        
                            
                                <li><a href="https://play.google.com/store/apps/details?id=com.firstpost" title="Android">Android </a></li>
                            
                        
                    </ul>
                    
                </div>
                
            </div>
    
            <div class="other-sites">
                <p class="company-name">Network18 sites <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M8.59 16.59L13.17 12 8.59 7.41 10 6l6 6-6 6-1.41-1.41z"></path><path d="M0 0h24v24H0V0z" fill="none"></path></svg></p>
                <ul class="other-sites-links">
                    <li>
                        <a href="http://www.moneycontrol.com/" target="_blank">
                            Moneycontrol
                        </a>
                    </li>
                    <li>
                        <a href="http://www.news18.com/" target="_blank">
                            News18
                        </a>
                    </li>
                    <li>
                        <a href="https://www.cnbctv18.com/" target="_blank">
                            CNBC TV18
                        </a>
                    </li>
                    <li>
                        <a href="http://overdrive.in/" target="_blank">
                            Overdrive
                        </a>
                    </li>
                    <li>
                        <a href="http://www.forbesindia.com/" target="_blank">
                            Forbes India
                        </a>
                    </li>
                    
                    <li>
                        <a href="https://www.topperlearning.com/" target="_blank">
                            TopperLearning
                        </a>
                    </li>
                </ul>
            </div>
    
            <p class="copywrite">Copyright © 2021. <a alt="Firstpost" href="https://www.firstpost.com/" title="Firstpost">Firstpost</a> - All Rights Reserved.</p>
    
            <ul class="tnc-links">
                <li><a href="https://www.firstpost.com/terms-of-use">
                        Terms of use
                    </a>
                    
                    </li>
                <li><a href="https://www.firstpost.com/privacy">
                        Privacy
                    </a></li>
                <li><a href="https://www.firstpost.com/cookie-policy">
                        Cookie Policy
                    </a></li>
            </ul>
            
        </div>
    </footer>
</div>
<style type="text/css">
.fp-reveal {
  will-change: transform, opacity;
  animation: progressiveReveal 1s ease-out;
}
@keyframes progressiveReveal {
	0% { transform: scale(1); opacity: 0; }
	100% { transform: scale(1); opacity: 1; }
}
</style>
<script type="text/javascript">
    //lAZY LOADING
var extrasize = 300;
$(window).on('DOMContentLoaded load resize scroll', function() {
    var images = $(".fp-lazy");
    $(images).each(function(index) {
        if (isElementInViewport(this) && $(this).data("src") != '') {
            $(this).attr("src", $(this).attr("data-src")).removeAttr("data-src").removeClass('fp-lazy').addClass('fp-reveal');
            //$(this);
            //$(this).removeAttr("data-src").removeClass('fp-lazy').addClass('fp-reveal');
        }
    })
}), $(".inner-fp-lazy").scroll(function() {
    var y = $(".inner-fp-lazy .fp-lazy");
    $(y).each(function(y) {
        isElementInViewport(this) && "" != $(this).data("src") && ($(this).attr("src", $(this).attr("data-src")), $(this).removeAttr("data-src"), $(this).removeClass("fp-lazy"))
    })
});

function isElementInViewport(el) {
    var rect = el.getBoundingClientRect();
    var bottomValue = 0;
    if (el.width >= 800) {
        bottomValue = $(window).scrollTop() + $(window).height()
    } else {
        bottomValue = $(window).height() + extrasize
    }
    return (rect.top >= 0 && rect.left >= 0 && rect.bottom <= bottomValue && rect.right <= $(window).width() + extrasize)
}
//End lAZY LOADING

$(document).on('click', '.shareicon' , function(e) {
    var ismobile = '0';
    var social_code = 'twitter';
    var shareURL = $(this).attr('data-url');
    shareURL=encodeURI(shareURL);
    var shareTitle = $(this).attr('data-title');
    shareTitle=encodeURI(shareTitle);
    var siteName = $(this).attr('data-sitename');
    
    if (siteName == 'linkedin'){
            var sSiteUrl = 'http://www.linkedin.com/shareArticle?url='+shareURL;
    }else if (siteName == 'facebook'){
            var sSiteUrl = 'http://www.facebook.com/sharer.php?u='+shareURL+'&t='+shareTitle;
            var social_code = 'sharer';
    }else if(siteName == 'google'){
            var sSiteUrl = "https://plus.google.com/share?url="+shareURL;
            social_code ='';
    }else if(siteName == 'twitter'){
            var sSiteUrl = "https://twitter.com/share?text="+shareTitle+"&counturl="+shareURL+"&url="+shareURL
    }else if(siteName == 'whatsapp'){
        if(ismobile != '1'){
            var sSiteUrl = 'https://web.whatsapp.com/send?text='+shareTitle+' - '+shareURL
        }else{
            var sSiteUrl = 'https://api.whatsapp.com/send?text='+shareTitle+' - '+shareURL    
        }
        
        social_code ='';
    }
        
    window.open(sSiteUrl, social_code ,"menubar=0,resizable=1,width=600,height=300");
    return false;
});

    /*if ('serviceWorker' in navigator) {
        window.addEventListener('load', function() {
            var swFile = '/service-worker.js'
            navigator.serviceWorker.register(swFile)
              .then((swReg) => {
                this.swRegistration = swReg;
                console.log('Service Worker Registered successfully');
                return this.swRegistration;
            });
        });
    }else{
        console.log('Service worker is not supported');
    }
    
    if ('serviceWorker' in navigator) {
        navigator.serviceWorker.getRegistrations().then(function(registrations) {
            for(let registration of registrations) {
                registration.unregister()
                console.log('Service Worker unregister Success: ');
            }
        }).catch(function(err) {
                console.log('Service Worker unregister failed: ', err);
        });
    }*/
</script>
<link rel="stylesheet" type="text/css" href="https://www.firstpost.com/static/css/footer-fp.css">

<script>
    window.onload=function(l){setTimeout(function(){var l="@font-face {font-family: 'Playfair Display';font-style: normal;font-weight: 400;src: url('/static/fonts/playfair-display-v20-latin-regular.eot');src: local(''),url('/static/fonts/playfair-display-v20-latin-regular.eot?#iefix') format('embedded-opentype'),url('/static/fonts/playfair-display-v20-latin-regular.woff2') format('woff2'),url('/static/fonts/playfair-display-v20-latin-regular.woff') format('woff'),url('/static/fonts/playfair-display-v20-latin-regular.ttf') format('truetype'),url('/static/fonts/playfair-display-v20-latin-regular.svg#PlayfairDisplay') format('svg');}@font-face {font-family: 'Playfair Display';font-style: normal;font-weight: 700;src: url('/static/fonts/playfair-display-v20-latin-700.eot');src: local(''),url('/static/fonts/playfair-display-v20-latin-700.eot?#iefix') format('embedded-opentype'),url('/static/fonts/playfair-display-v20-latin-700.woff2') format('woff2'),url('/static/fonts/playfair-display-v20-latin-700.woff') format('woff'),url('/static/fonts/playfair-display-v20-latin-700.ttf') format('truetype'),url('/static/fonts/playfair-display-v20-latin-700.svg#PlayfairDisplay') format('svg');}",a=document.head||document.getElementsByTagName("head")[0],e=document.createElement("style");e.type="text/css",e.styleSheet?e.styleSheet.cssText=l:e.appendChild(document.createTextNode(l)),a.appendChild(e)},1000)};
</script>

<script type="text/javascript" src="https://www.firstpost.com/static/js/glide.min.js"></script>
<script type="text/javascript" src="https://www.firstpost.com/static/js/main-fp.js?v=6.55"></script>




<script type="text/javascript" src="https://www.firstpost.com/static/js/main-fc.js?v=6.55"></script>
<script type="text/javascript">
    $(document).ready(function(){
         
    $('.live-highlights ul.tabs .tab-link').click(function(){
        var tab_id = $(this).attr('data-tab');
         
    $('.live-highlights ul.tabs .tab-link').removeClass('current');
    $('.tab-content').removeClass('current');
         
    $(this).addClass('current');
    $("#"+tab_id).addClass('current');
    })
         
    })
</script>


<!--<script type='text/javascript' async='async' src='//widgets.outbrain.com/outbrain.js'></script>-->


</body>
</html>               
