<!DOCTYPE html>
<html>
<head>
	
	<meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
    <meta name="HandheldFriendly" content="true" />
    <link  href="https://www.firstpost.com/assets/css/firstcricket/bootstrap.css?v=3.69" rel="stylesheet" type="text/css" />
	<meta property="fb:app_id" content="1162386820478832" />
	<meta property="fb:admins" content="500851548" />
	<meta property="fb:pages" content="165818073477856" />
   	<title>Didn't mind dying on the field such was my passion for game, says legendary Viv Richards on not wearing helmet- Firstcricket News, Firstpost</title>
    <meta name="description" content="Known for his aggressive batting, Viv Richards never preferred wearing helmets even as he dominated some of the fiercest fast bowlers of world cricket." />
    <meta property="og:locale" content="en_US" />
    <meta property="og:site_name" content="FirstCricket" />
    <meta property="og:type" content="article"/>
    <meta property="og:title" content="Didn't mind dying on the field such was my passion for game, says legendary Viv Richards on not wearing helmet- Firstcricket News, Firstpost" />
    <meta property="og:description" content="Known for his aggressive batting, Viv Richards never preferred wearing helmets even as he dominated some of the fiercest fast bowlers of world cricket." />
    <meta property="og:url" content="https://www.firstpost.com/firstcricket/sports-news/didnt-mind-dying-on-the-field-such-was-my-passion-for-game-says-legendary-viv-richards-on-not-wearing-helmet-8245141.html" />
  	<meta property="og:image" content="https://images.firstpost.com/wp-content/uploads/2019/08/Viv-Richards-West-Indies-Reuters-social.jpg" />
	    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:site" content="@firstpost">
    <meta name="twitter:creator" content="@firstpost">
    <meta name="twitter:description" content="Known for his aggressive batting, Viv Richards never preferred wearing helmets even as he dominated some of the fiercest fast bowlers of world cricket."/>
    <meta name="twitter:title" content="Didn't mind dying on the field such was my passion for game, says legendary Viv Richards on not wearing helmet- Firstcricket News, Firstpost"/>
    <meta name="twitter:url" content="https://www.firstpost.com/firstcricket/sports-news/didnt-mind-dying-on-the-field-such-was-my-passion-for-game-says-legendary-viv-richards-on-not-wearing-helmet-8245141.html">
    <!--<link rel="manifest" href="https://www.firstpost.com/manifest.json">-->
    <link rel="apple-touch-icon" href="https://static.firstpost.com/assets/images/icons/apple-touch-icon.png">
	 	<meta name="twitter:image" content="https://images.firstpost.com/wp-content/uploads/2019/08/Viv-Richards-West-Indies-Reuters-social.jpg">
	    <meta property="twitter:account_id" content="4503599627804328" />
	<meta name="twitter:widgets:csp" content="on">
	<meta name="twitter:domain" content="FirstCricket"/>
	<meta name="twitter:site" content="@FirstCricket">
 	    <meta property="og:updated_time" content="2020-04-09 21:10:57" />
        	<meta name="news_keywords" content="Cricket,Cricket Podcast,Shane Watson,Viv Richards,West Indies Cricket" />
	<meta name="keywords" content="Cricket,Cricket Podcast,Shane Watson,Viv Richards,West Indies Cricket" />
			    <link rel="canonical" href="https://www.firstpost.com/firstcricket/sports-news/didnt-mind-dying-on-the-field-such-was-my-passion-for-game-says-legendary-viv-richards-on-not-wearing-helmet-8245141.html"  />
	    
     
        	<link rel="amphtml" href="https://www.firstpost.com/firstcricket/sports-news/didnt-mind-dying-on-the-field-such-was-my-passion-for-game-says-legendary-viv-richards-on-not-wearing-helmet-8245141.html/amp" >
        
    
    <link rel="alternate" type="application/rss+xml" title="FirstCricket" href="https://www.firstpost.com/rss/firstcricketnews.xml" />
    
	<!-- DNS Prefetch -->
	<link href="//b.scorecardresearch.com" rel="dns-prefetch"/>
	<link href="//b.scorecardresearch.com" rel="preconnect"/>
	<link href="https://securepubads.g.doubleclick.net" rel="dns-prefetch"/>
	<link href="https://securepubads.g.doubleclick.net" rel="preconnect"/>
	<link href="https://pubads.g.doubleclick.net" rel="dns-prefetch"/>
	<link href="https://pubads.g.doubleclick.net" rel="preconnect"/>
	<link href="https://www.google-analytics.com" rel="dns-prefetch"/>
	<link href="https://www.google-analytics.com" rel="preconnect"/>
	<link href="//www.googletagservices.com" rel="dns-prefetch"/>
	<link href="//www.googletagservices.com" rel="preconnect"/>
	<link href="//tpc.googlesyndication.com" rel="dns-prefetch"/>
	<link href="//tpc.googlesyndication.com" rel="preconnect"/>
	<link href="https://fonts.gstatic.com" rel="dns-prefetch"/>
	<link href="https://fonts.gstatic.com" rel="preconnect"/>
	<link href="//connect.facebook.net" rel="dns-prefetch" />
	<link href="//connect.facebook.net" rel="preconnect" />
	<link href="//static.xx.fbcdn.net" rel="dns-prefetch" />
	<link href="//static.xx.fbcdn.net" rel="preconnect" />
	<!-- DNS Prefetch Ends Here -->
    <script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "WebPage",
        "name": "Didn't mind dying on the field such was my passion for game, says legendary Viv Richards on not wearing helmet- Firstcricket News, Firstpost",
        "description": "Known for his aggressive batting, Viv Richards never preferred wearing helmets even as he dominated some of the fiercest fast bowlers of world cricket.",
        "url" : "https://www.firstpost.com/firstcricket/sports-news/didnt-mind-dying-on-the-field-such-was-my-passion-for-game-says-legendary-viv-richards-on-not-wearing-helmet-8245141.html",
        "keywords":"Cricket,Cricket Podcast,Shane Watson,Viv Richards,West Indies Cricket",
        "publisher": {
            "@type": "Organization",
            "name": "Firstpost",
            "url" : "https://www.firstpost.com/",
            "logo" : {
                    "@type": "ImageObject",
                "contentUrl": "https://images.firstpost.com/wp-content/uploads/assets/images/cricket/firstcricket_300x250.jpg"
            }
            
        }
      }
    </script>
<script type="text/javascript">
  var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];

        googletag.cmd.push(function(){     
            var _w18_pp_uni_id = _w18gcon('_w18g');
          //CHECK IF COOKIE EXISTS
          if(_w18_pp_uni_id.hasOwnProperty('_w18g')){
                    //COOKIE SET ALREADY    
                    _w18_pp_uni_id= _w18_pp_uni_id._w18g;
                    //googletag.pubads().enableSyncRendering();                    
                    googletag.pubads().setPublisherProvidedId(_w18_pp_uni_id);
          };
        });
   var _w18_uni_id = _w18gcon('_w18g');


    function _w18gcon(wg) {
    var i, x, y, cl = document.cookie.split(";");
    var out = {};
    var c = 0;
    for (i = 0; i < cl.length; i++) {
        x = cl[i].substr(0, cl[i].indexOf("="));
        y = cl[i].substr(cl[i].indexOf("=") + 1);
        x = x.replace(/^\s+|\s+$/g, "");
        if (x == "nnmc") {
                out.nnmc = unescape(y);
                c = c + 1
        } else if (x == "_w18g") {
                out._w18g = unescape(y);
                c = c + 1
        } else if (x == "_w18s") {
                out._w18s = unescape(y);
                c = c + 1
        }

        if (c == 3) {
            return out
        }
    }
    return out
	}
 </script>
      
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
 new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
 j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
 })(window,document,'script','dataLayer','GTM-MLJQLND');</script>
  	<script   src="https://static.firstpost.com/assets/js/jquery.js"></script>
  	<script   async type="text/javascript" src="https://images.firstpost.com/wp-content/uploads/assets/js/jquery.history.js"></script>
  	<link rel="shortcut icon" href="https://www.firstpost.com/assets/images/favicon.ico?v=3.61" />
    <link rel="icon" type="image/vnd.microsoft.icon" href="https://www.firstpost.com/assets/images/favicon.ico?v=3.61" />
    <link href='https://www.firstpost.com/assets/images/favicon.ico?v=3.61' rel='shortcut icon' type='image/x-icon'/>
    <link href='https://www.firstpost.com/assets/images/favicon.ico?v=3.61' rel='icon' type='image/x-icon'/>
    <!-- <link href="https://fonts.googleapis.com/css?family=Open+Sans:400,700,800" rel="stylesheet">
	<link href="https://fonts.googleapis.com/css?family=Oswald" rel="stylesheet"> -->
    <link   rel="stylesheet" href="https://www.firstpost.com/assets/css/progressive-image.min.css?v=0.1">
    
	
	<script type="text/javascript">
    window.onload = function(e){
        setTimeout(function(){
                        
        var css = "@font-face{font-family:'Open Sans';font-weight:400;src:url(https://static.firstpost.com/assets/fonts/firstcricket/OpenSans-Regular.WOFF)}@font-face{font-family:'Open Sans';font-weight:700;src:url(https://static.firstpost.com/assets/fonts/firstcricket/OpenSans-Bold.WOFF)}@font-face{font-family:'Open Sans';font-weight:800;src:url(https://static.firstpost.com/assets/fonts/firstcricket/OpenSans-ExtraBold.WOFF)}@font-face{font-family:'Oswald';font-weight:400;src:url(https://static.firstpost.com/assets/fonts/firstcricket/Oswald-Regular.WOFF)}",

        
          head = document.head || document.getElementsByTagName('head')[0],
          style = document.createElement('style');

          style.type = 'text/css';
          if (style.styleSheet){
            // This is required for IE8 and below.
            style.styleSheet.cssText = css;
          } else {
            style.appendChild(document.createTextNode(css));
          }

          head.appendChild(style);

        }, 2000);

    };

    </script>
	<!--[if lt IE 9]>
		<script src="https://oss.maxcdn.com/libs/html5shiv/3.7.2/html5shiv.min.js"></script>
		<script src="https://oss.maxcdn.com/libs/respond.js/1.4.2/respond.min.js"></script>
	<![endif]-->
    <!-- Google Analytics-->
      
     	<!-- arjun code start -->
    <script type="text/javascript">
		var errorpage = "";
    	function _w18gcon(wg) {
    var i, x, y, cl = document.cookie.split(";");
    var out = {};
    var c = 0;
    for (i = 0; i < cl.length; i++) {
        x = cl[i].substr(0, cl[i].indexOf("="));
        y = cl[i].substr(cl[i].indexOf("=") + 1);
        x = x.replace(/^\s+|\s+$/g, "");
        if (x == "nnmc") {
                out.nnmc = unescape(y);
                c = c + 1
        } else if (x == "_w18g") {
                out._w18g = unescape(y);
                c = c + 1
        } else if (x == "_w18s") {
                out._w18s = unescape(y);
                c = c + 1
        }

        if (c == 3) {
            return out
        }
    }
    return out
}

//FUNCTION TO SEND PPID TO GOOGLE (PUT THIS FUNCTION ON TOP PART OF THE PAGE) 
var _w18setppid = function(uni_id){
          //CHECK IF COOKIE EXISTS
          if(uni_id.hasOwnProperty('_w18g')){ 
                    //COOKIE SET ALREADY     
                    var uni_id = uni_id._w18g;
                    googletag.pubads().enableSyncRendering();
                    googletag.pubads().setPublisherProvidedId(uni_id);
          };
};

var _w18_uni_id = _w18gcon('_w18g');

	(function() {
		window._w18hn = "FP";
		window._w18_config={"microsite":"own","sections":"FirstCricket","tags":"Cricket,Cricket Podcast,Shane Watson,Viv Richards,West Indies Cricket","language":"English","autono":"8245141"};
		var w18 = document.createElement('script'); w18.type = 'text/javascript'; w18.async = true;
		w18.src = 'https://s.in.com/common/script_catch.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(w18, s);
	})();

        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-22956444-1', 'auto');
        ga('send', 'pageview');
        if(errorpage == 1){
        ga('set', 'dimension3', '{"_w18g":"'+_w18_uni_id._w18g+'","sections":"Firstcricket","language":"english","tags":"Cricket,Cricket Podcast,Shane Watson,Viv Richards,West Indies Cricket","data":{"post_type":"news","object_type":"news and media"}}');
        }
        else{
         ga('set', 'dimension3', '{"_w18g":"'+_w18_uni_id._w18g+'","sections":"Firstcricket","language":"english","tags":"Cricket,Cricket Podcast,Shane Watson,Viv Richards,West Indies Cricket","data":{"post_type":"news","attributes":[{"c0":"Sports","c1":"Outdoor","c2":"Cricket","c3":"News"}],"autono":"8245141","object_type":"news and media"}}');
        }    
    </script>
	<!-- Begin comScore Tag -->
	<script>
		var _comscore = _comscore || [];
		_comscore.push({ c1: "2", c2: "6683813" });
		(function() {
			var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
			s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
			el.parentNode.insertBefore(s, el);
		})();
	</script>

	<script>
	    $(document).ready(function () {        
			var sPageURL = window.location.href;        
			var url = sPageURL.split("/");
			var pageClass = url[url.length-2];
			if(pageClass == "firstcricket")
				$("#home").addClass("active");
			if(pageClass == "sports-news")
				$("#news").addClass("active");
			var iplaval = url.indexOf("IPL-2018.html");
			var iplval = url.indexOf("IPL-2018");				
			if(iplaval > 0 || iplval > 0)
				$("#iplaval").addClass("active");
	    });
	</script>
	<noscript>
		<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6683813&cv=2.0&cj=1" />
	</noscript>
		<!-- End comScore Tag -->
<!--	<script>
	function GetURLParameterValue(sParam) {

	    var sPageURL = window.location.search.substring(1);
	    var sURLVariables = sPageURL.split('&');
	    for (var i = 0; i < sURLVariables.length; i++) {
	        var sParameterName = sURLVariables[i].split('=');
	        if (sParameterName[0] == sParam) {
	            return sParameterName[1];
	        }
	    }
	}

	var no_comscore = false;
	var target_name = GetURLParameterValue('target');

	if( target_name == 'homepage' ) {
	    no_comscore = true;
	}

	if( no_comscore == true ){

	}else{

	    var _comscore = _comscore || [];
	    _comscore.push({ c1: "2", c2: "6683813" });
	    (function() {
	        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
	        s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
	        el.parentNode.insertBefore(s, el);
	    })();
	}

	</script>-->
  
	 
<script type="text/javascript">


	function FPgetcookieForDFP(cookiename) {
		var cookiestring=document.cookie;
		var index1=cookiestring.indexOf(cookiename);
		if (index1==-1 || cookiename=='') return '';
		var index2=cookiestring.indexOf(';',index1);
		if (index2==-1) index2=cookiestring.length;
		return unescape(cookiestring.substring(index1+cookiename.length+1,index2));
	}
	function setUserBehaviour()
	{
		var i, x, y, cl = document.cookie.split(";");
		var _w18userinfo_out = {};
		var c = 0;
		for (i = 0; i < cl.length; i++) {
			x = cl[i].substr(0, cl[i].indexOf("="));
			y = cl[i].substr(cl[i].indexOf("=") + 1);
			x = x.replace(/^\s+|\s+$/g, "");
			if (x == "_w18userinfo") {
				_w18userinfo_out._w18userinfo = unescape(y);
				c = c + 1
			}
			if (c == 1) {
				break;
			}
		}
		if(c==1){
			var contact = JSON.parse(_w18userinfo_out._w18userinfo);
			for (var item in contact) {
				googletag.pubads().setTargeting(item,contact[item]);
			}
		}
	}
	//var googletag = googletag || {};
	//  googletag.cmd = googletag.cmd || [];


	(function() {
	 var gads = document.createElement('script');
	 gads.async = true;
	 gads.type = 'text/javascript';
	 var useSSL = 'https:' == document.location.protocol;
	 gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
	 var node = document.getElementsByTagName('script')[0];
	 node.parentNode.insertBefore(gads, node);
	 })();

	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];

	/*googletag.cmd.push(function() {
	 googletag.pubads().disableInitialLoad();
	 });*/
</script>
<script type='text/javascript' id='dfp_slot_details'>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</script>


<!-- <script>	
   $(window).load(function(){
   	setTimeout(function(){googletag.pubads().refresh(); }, 2000);   
   });
</script> -->


	 	<style>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</style>
        <!-- script for IO start-->
       <!-- script for IO end-->
     
<!-- Facebook Pixel Code -->
        <script>
            !function(f,b,e,v,n,t,s)
            {if(f.fbq)return;n=f.fbq=function()

            {n.callMethod? n.callMethod.apply(n,arguments):n.queue.push(arguments)}

            ;
            if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
            n.queue=[];t=b.createElement(e);t.async=!0;
            t.src=v;s=b.getElementsByTagName(e)[0];
            s.parentNode.insertBefore(t,s)}(window,document,'script',
            'https://connect.facebook.net/en_US/fbevents.js');
            fbq('init', '259288058299626'); 
            fbq('track', 'PageView');
        </script>
        <noscript>
            <img height="1" width="1" 
            src="https://www.facebook.com/tr?id=259288058299626&ev=PageView
            &noscript=1"/>
        </noscript>

<!-- End Facebook Pixel Code -->
<!-- Quora Pixel Code -->
    <script>
    !function(q,e,v,n,t,s){if(q.qp) return; n=q.qp=function(){n.qp?n.qp.apply(n,arguments):n.queue.push(arguments);}; n.queue=[];t=document.createElement(e);t.async=!0;t.src=v; s=document.getElementsByTagName(e)[0]; s.parentNode.insertBefore(t,s);}(window, 'script', 'https://a.quora.com/qevents.js');
    qp('init', 'e5838f59df19473d9c95e4296307c5de');
    qp('track', 'ViewContent');
    </script>
    <noscript><img height="1" width="1" style="display:none" src="https://q.quora.com/_/ad/e5838f59df19473d9c95e4296307c5de/pixel?tag=ViewContent&noscript=1"/></noscript>
<!-- End of Quora Pixel Code -->

            <script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineOutOfPageSlot('/1039154/FSTPST_ENG/FSTPST_ENG_ROS/FSTPST_ENG_ROS_AL/FSTPST_ENG_AL_ROS_Shosh_OOP', 'FSTPST_ENG/FSTPST_ENG_ROS/FSTPST_ENG_ROS_AL/FSTPST_ENG_AL_ROS_Shosh_OOP').addService(googletag.pubads());
googletag.defineOutOfPageSlot('/1039154/FSTPST_ENG/FSTPST_ENG_ROS/FSTPST_ENG_ROS_AL/FSTPST_ENG_AL_ROS_Skin_OOP', 'FSTPST_ENG/FSTPST_ENG_ROS/FSTPST_ENG_ROS_AL/FSTPST_ENG_AL_ROS_Skin_OOP').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
  });
</script>
<!-- /1039154/FSTPST_ENG/FSTPST_ENG_ROS/FSTPST_ENG_ROS_AL/FSTPST_ENG_AL_ROS_Shosh_OOP -->
<div id='FSTPST_ENG/FSTPST_ENG_ROS/FSTPST_ENG_ROS_AL/FSTPST_ENG_AL_ROS_Shosh_OOP'>
  <script>
    googletag.cmd.push(function() { googletag.display('FSTPST_ENG/FSTPST_ENG_ROS/FSTPST_ENG_ROS_AL/FSTPST_ENG_AL_ROS_Shosh_OOP'); });
  </script>
</div>

<!-- /1039154/FSTPST_ENG/FSTPST_ENG_ROS/FSTPST_ENG_ROS_AL/FSTPST_ENG_AL_ROS_Skin_OOP -->
<div id='FSTPST_ENG/FSTPST_ENG_ROS/FSTPST_ENG_ROS_AL/FSTPST_ENG_AL_ROS_Skin_OOP'>
  <script>
    googletag.cmd.push(function() { googletag.display('FSTPST_ENG/FSTPST_ENG_ROS/FSTPST_ENG_ROS_AL/FSTPST_ENG_AL_ROS_Skin_OOP'); });
  </script>
</div>
</head>
<body id="top" data-spy="scroll" data-target="#myScrollspy">
  
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1&version=v2.10";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MLJQLND"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- /1039154/FirstPost/Firstpost_Programmatic/Firstpost_Programmatic_2x2 -->
<div id='div-gpt-ad-1556871797346-0' style='height:2px; width:2px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1556871797346-0'); });
</script>
</div>


<div class="wrapper">
	<div class="header-wrap">

		<!--Header Starts-->
		


<style type="text/css">
	@media screen and (max-width: 767px){
		header .navbar-nav {
       	clear: both;
	}
.container>.navbar-collapse {
    margin-right: 0 !important;
    margin-left: 0 !important;
}
}
</style>

<div class="container">
		<!--	<div class="ad ad728x90 hidden-xs"><div id='FirstPost/Firstpost_Pagepush_Across/FirstPost_Across_728x90'><script type='text/javascript'>
                            var width = window.innerWidth || document.documentElement.clientWidth;
                            adKey = 'FirstPost/Firstpost_Pagepush_Across/FirstPost_Across_728x90';
                            if (width >= 768 && (adKey.indexOf('FirstPost') != -1 || adKey.indexOf('Tech') != -1 || adKey.indexOf('TECH2_ENG_DESKTOP') != -1 || adKey.indexOf('FSTPST_ENG') != -1) && adKey.indexOf('FirstPost_Wap_New') < 0) {
                                googletag.cmd.push(function() { googletag.display('FirstPost/Firstpost_Pagepush_Across/FirstPost_Across_728x90') });
                            }
                            
                            if (width < 768 && (adKey.indexOf('FirstPost_Wap_New') != -1 || adKey.indexOf('FSTPST_ENG_WAP') != -1 || adKey.indexOf('TECH2_ENG_WAP') != -1)){
                                googletag.cmd.push(function() { googletag.display('FirstPost/Firstpost_Pagepush_Across/FirstPost_Across_728x90') });
                            }
                        </script></div></div>
			<div class="ad ad320x50 top-ad visible-xs"></div> -->
		</div>
		<header>
			<div class="container">
				<div class="col-md-6 col-xs-6">
					<div class="navbar-header visible-xs">
			            <div class="clear-menu-btn " data-toggle="collapse" data-target="#navbar" aria-expanded="false" aria-controls="navbar">
			              	<input type="checkbox">
							<span class="top"></span>
							<span class="middle"></span>
							<span class="bottom"></span>
			            </div>
			            <a href="/firstcricket/" class="brand">

							<img src="data:image/png;base64,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" alt="First Cricket" title="First Cricket" />
						</a>
		          	</div>
					<a href="/firstcricket/" class="brand hidden-xs">

						<img src="data:image/png;base64,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" alt="First Cricket" title="First Cricket" />
					</a>
				</div>
				<div class="col-md-6 col-xs-6">
					<a href="https://www.firstpost.com/" class="n18-brand hidden-xs">
					<span>Back to<img src="https://static.firstpost.com/assets/images/back-fp-com.png" alt="Firstpost" title="Firstpost" /></span></a>
					
					<a href="https://www.firstpost.com/" class="n18-brand visible-xs">						
						<span>Back to<img src="https://static.firstpost.com/assets/images/back-fp-com.png" alt="Firstpost" title="Firstpost" /></span></a>
				</div>
				
				<div id="navbar" class="collapse">
		            <ul class="nav navbar-nav">
		             <li><a href="https://www.firstpost.com/firstcricket/">HOME</a></li>
		              <li><a href="https://www.firstpost.com/firstcricket/cricket-schedule/">SCHEDULE</a></li>
		              <li><a href="https://www.firstpost.com/firstcricket/results/">RESULTS</a></li>
		              <li><a href="https://www.firstpost.com/firstcricket/series/" title="Series"><span>SERIES</span></a></li>
		              <li><a href="https://www.firstpost.com/firstcricket/sports-news/">NEWS</a></li>
		              <li><a href="https://www.firstpost.com/firstcricket/teams-ranking">RANKING</a></li>
		              <li><a href="https://www.firstpost.com/firstcricket/cricket-live-score" title="CRICKET LIVE SCORE">CRICKET LIVE SCORE</a></li>
					  <li><a href="https://www.firstpost.com/firstcricket/players/india-national-cricket-team" title="Players"><span>PLAYERS</span></a></li>					  
		               		               <li><a href="https://www.firstpost.com/firstcricket/series/ipl-2020.html" title="IPL 2020">IPL 2020</a></li>
		              

		            </ul>
		        
	          </div><!--/.nav-collapse -->
			</div>
		</header>
		<div class="hidden-xs text-center"><div id='FirstPost/Firstpost_Pagepush_Across/FirstPost_Across_728x90'><script type='text/javascript'>
                            var width = window.innerWidth || document.documentElement.clientWidth;
                            adKey = 'FirstPost/Firstpost_Pagepush_Across/FirstPost_Across_728x90';
                            if (width >= 768 && (adKey.indexOf('FirstPost') != -1 || adKey.indexOf('Tech') != -1 || adKey.indexOf('TECH2_ENG_DESKTOP') != -1 || adKey.indexOf('FSTPST_ENG') != -1) && adKey.indexOf('FirstPost_Wap_New') < 0) {
                                googletag.cmd.push(function() { googletag.display('FirstPost/Firstpost_Pagepush_Across/FirstPost_Across_728x90') });
                            }
                            
                            if (width < 768 && (adKey.indexOf('FirstPost_Wap_New') != -1 || adKey.indexOf('FSTPST_ENG_WAP') != -1 || adKey.indexOf('TECH2_ENG_WAP') != -1)){
                                googletag.cmd.push(function() { googletag.display('FirstPost/Firstpost_Pagepush_Across/FirstPost_Across_728x90') });
                            }
                        </script></div></div>		<!--Header End-->
		<!--<div class="container ad text-center hidden-sm hidden-xs" style="background: #1f2935;" >
	       		{% include "util/ad-codes.html.twig" with {"ads" : ads, "key" : 'FirstPost/Firstpost_Pagepush_Across/FirstPost_Across_728x90'} %}
	    </div>-->
   		
		<div class="ad-wap-ros-top text-center">
        	        </div>
		<!--- Cricket Live Board Starts-->
			
<style type="text/css">
	.owl-carousel{width:89%;float: left;}
    .ads-fpc{width:110px;height:40px;float: right;color: #7c8187;text-align: center;}
    .ads-fpc span{font-size: 12px;}
    .ads-fpc img{border:1px solid #125365;}
    .wrapper header.cricket-live-board .owl-carousel .item .match .outer{padding: 0 5px}
    .wrapper .content .story-list li a .desc{    width: 65%;}
    .wrapper .content .story-list li a .img-outer{    width: 33%;    padding-right: 5px;}
    .wrapper .content .story-list li a .desc h3{height: 87px !important}
    .insider-content{    padding-bottom: 0;}
    .wrapper .content{background:url(https://images.firstpost.com/wp-content/uploads/assets/images/cricket/ipl-bg2020.jpg) repeat 0 0 !important;}

@media screen and (max-width: 767px){
.owl-carousel{width: 100%;float: none}
.ads-fpc{width: auto;    margin: 10px auto;float: none;}
}
</style>

<header class="cricket-live-board">
			<div class="container">
				<div class="owl-carousel owl-theme crick-live-carousel">
					
										<div class="item">
						<div class="match results">
																																						<a title="AUS vs NZ" href="/firstcricket/cricket-live-score/australia-vs-new-zealand-odi-live-cricket-score-full/3282/190718.html" class="outer">
								<div class="head">
																	<span>  Chappell-Hadlee Trophy |  1st ODI</span>
									<!-- <span>1st ODI</span> -->
									<span>Mar 13, 2020</span>
								</div>
								<div class="match-bet">
									<span>AUS vs NZ</span>
									<span class="angle-right"></span>
								</div>
								<div class="current-stat">Australia beat New Zealand by 71 runs</div>
							</a>
																					
						</div>
					</div>
					
										<div class="item">
						<div class="match fixtures">
																				<a href="/firstcricket/cricket-live-score/belgium-vs-austria-t20-live-cricket-score-full/3581/194336.html" title="BEL vs AUT" class="outer">
								<div class="head">
																	<span>AUT in BEL   </span>
									<!-- <span>2nd ODI</span> -->
									<span>Apr 18, 2020 </span>
								</div>
								<div class="match-bet">
									<span>BEL</span>
									<span>vs</span>
									<span>AUT</span>
									<span class="angle-right"></span>
								</div>
								<div class="current-stat">Royal Brussels Cricket Ground, Brussels</div>
							</a>
																					<a href="/firstcricket/cricket-live-score/belgium-vs-austria-t20-live-cricket-score-full/3581/194337.html" title="BEL vs AUT" class="outer">
								<div class="head">
																	<span>AUT in BEL   </span>
									<!-- <span>2nd ODI</span> -->
									<span>Apr 19, 2020 </span>
								</div>
								<div class="match-bet">
									<span>BEL</span>
									<span>vs</span>
									<span>AUT</span>
									<span class="angle-right"></span>
								</div>
								<div class="current-stat">Royal Brussels Cricket Ground, Brussels</div>
							</a>
																							
						</div>
					</div> 
								

			
				</div>


			</div><!-- .cricket-live-board -->
		</header>		<!--- Cricket Live Board Ends-->
		<div class="ad text-center fc-top-ad">
			
						
		</div>
		<style type="text/css">
		.ad.fc-top-ad{background: #182739;padding:0 0 5px 0;}
		</style>

		<!-- Navbar Starts-->
                    <nav class="navbar navbar-default hidden-xs newpos series-mob-none">
            <div class="container">
                <div class="navbar-collapse collapse">    
                    <nav>
	                <ul class="nav navbar-nav series-mob-none">	             	  
	             	<li id="home"><a href="https://www.firstpost.com/firstcricket/" title="Firstcricket"><span>Home</span></a></li>		              
		            <li class=""><a href="https://www.firstpost.com/firstcricket/cricket-schedule/" title="Schedule"><span>schedule</span></a></li>              
		            <li class=""><a href="https://www.firstpost.com/firstcricket/results/" title="RESULTS"><span>RESULTS</span></a></li>
                    <li class=""><a href="https://www.firstpost.com/firstcricket/series/" title="Series"><span>Series</span></a></li>
		            <li id="news"><a href="https://www.firstpost.com/firstcricket/sports-news/" title="NEWS"><span>NEWS</span></a></li>                      
		            <li class=""><a href="https://www.firstpost.com/firstcricket/teams-ranking/" title="Ranking"><span>Ranking</span></a></li>
		            <li class=""><a href="https://www.firstpost.com/firstcricket/photo-gallery/" title="Photos"><span>Photos</span></a></li>
		            <li class=""><a href="https://www.firstpost.com/firstcricket/cricket-videos/" title="Videos"><span>Videos</span></a></li>
		                		              	<li class="" id="iplaval"><a href="https://www.firstpost.com/firstcricket/series/ipl-2020.html" title="IPL 2020">IPL 2020</a></li>
		                                    <li class=""><a href="https://www.firstpost.com/firstcricket/players/india-national-cricket-team" title="Players"><span>Players</span></a></li>
		            </ul>
                    </nav>          
	            </div><!--/.nav-collapse -->
	        </div><!--/.container-fluid -->
	        </nav>
        	    	    
		<!-- Navbar Ends-->
<meta property="article:published_time" content="2020-04-09T21:10:57+05:30" />
<meta property="article:modified_time" content="2020-04-09T21:10:57+05:30" />
<script type="application/ld+json">
    {
     "@context": "http://schema.org",
     "@type": "BreadcrumbList",
     "itemListElement":
     [
      {
       "@type": "ListItem",
       "position": 1,
       "item":
       {
           "@id": "https://www.firstpost.com/firstcricket/",
            "name": "FirstCricket"
        }
      },
      {
       "@type": "ListItem",
      "position": 2,
      "item":
       {
          "@id": "https://www.firstpost.com/firstcricket/sports-news/",
          "name": "Sports News"
        }
      }
     ]
    }
 </script> 
 <script type="application/ld+json">
[{
          "@context": "http://schema.org",
          "mainEntityOfPage":"https://www.firstpost.com/firstcricket/sports-news/didnt-mind-dying-on-the-field-such-was-my-passion-for-game-says-legendary-viv-richards-on-not-wearing-helmet-8245141.html",
          "@type": "NewsArticle",
          "url": "https://www.firstpost.com/firstcricket/sports-news/didnt-mind-dying-on-the-field-such-was-my-passion-for-game-says-legendary-viv-richards-on-not-wearing-helmet-8245141.html",
          "articleBody":" The legendary Viv Richards, one of the greatest batsman to have ever played the game, said such was his passion that he didn't mind dying on the cricket field while representing the West Indies. 
     File image of Viv Richards. Reuters  
 Known for his aggressive batting, Richards never preferred wearing helmets even as he dominated some of the fiercest fast bowlers of world cricket. 
 The 68-year-old said he was always aware of the risks but it didn't bother him. 
 The passion for the game I felt was such that I wouldn't mind dying playing something that I love. If this is what I chose and I go down here, what better way is there to go, Richards told former Australian all-rounder Shane Watson in a podcast. 
 Richards said he always looked up to other athletes, who risked their lives, for inspiration. 
 I have looked at other sportsmen and women who I have a lot of respect for doing it to an extreme level, said Richards, who had amassed 8540 runs and 6721 runs in 121 Tests and 187 ODIs respectively. 
 I see a guy driving a Formula 1 racing car, what could be more dangerous than that? said Richards, to which Watson quipped: Facing 150kph without a helmet?. 
",
          "articleSection":"FirstCricket",
          "headline": "Didn't mind dying on the field such was my passion fo..me, says legendary Viv Richards on not wearing helmet",
          "description":"Known for his aggressive batting, Viv Richards never preferred wearing helmets even as he dominated some of the fiercest fast bowlers of world cricket.",
          "author": "Press Trust of India",
          "datePublished": "2020-04-09T21:10:57+05:30",
          "dateModified": "2020-04-09T21:10:57+05:30",
          "image":{
                "@context": "http://schema.org",
                "@type": "ImageObject",
                "width": "100px",
                "height": "100px",
                "url":"https://images.firstpost.com/wp-content/uploads/2019/08/Viv-Richards-West-Indies-Reuters-380.jpg"
            },
          "keywords":"Cricket,Cricket Podcast,Shane Watson,Viv Richards,West Indies Cricket",
          "publisher":{
                "@context": "http://schema.org",
                "@type": "Organization",
                "name": "Firstpost",
                "logo": {
                        "@context": "http://schema.org",
                        "@type": "ImageObject",
                        "width": "100px",
                        "height": "100px",
                      "url": "https://images.firstpost.com/wp-content/uploads/2016/03/FP-Logo.png"
                    },
                "url":"https://www.firstpost.com/"
            }
        }]
 </script>


<style type="text/css">
 .wrapper .content{
        background: #1f2935 url("https://images.firstpost.com/wp-content/uploads/assets/images/grass-bg.png") no-repeat;
         -webkit-background-size: cover;
          -moz-background-size: cover;
          -o-background-size: cover;
          background-size: cover;
          background-attachment: fixed;   
    }
 .wrapper .ad {
    background: none;
  }
    .wp-caption{
      position: relative;
    }
    .wp-caption a,.wp-caption a img{ display: block;}
    .wp-caption a img{width: 100%; height: auto;}
    .wp-caption.alignleft{
      float: left;
      margin: 0 10px 15px 0;
    }
    .article .wp-caption .wp-caption-text {
        position: absolute;
        bottom: 0;
        left: 0;
        margin: 0 !important;
        width: 100% !important;
        box-sizing: border-box;
        padding: 20px 15px 5px;
        font-family: 'Open Sans','Segoe UI','Avenir Next',sans-serif;
        font-size: 14px;
        color: #FFF;
        background: -moz-linear-gradient(top,rgba(0,0,0,0) 0,rgba(0,0,0,.15) 25%,rgba(0,0,0,.65) 100%);
        background: -webkit-linear-gradient(top,rgba(0,0,0,0) 0,rgba(0,0,0,.15) 25%,rgba(0,0,0,.65) 100%);
        background: linear-gradient(to bottom,rgba(0,0,0,0) 0,rgba(0,0,0,.15) 25%,rgba(0,0,0,.65) 100%);
        filter: progid:DXImageTransform.Microsoft.gradient(startColorstr='#00000000', endColorstr='#a6000000', GradientType=0);
    }
</style>
 <style type="text/css">
 .wrapper .ad {
    background: none;
	}
    .wp-caption{
      position: relative;
    }
    .wp-caption a,.wp-caption a img{ display: block;}
    .wp-caption a img{width: 100%; height: auto;}
    .wp-caption.alignleft{
      float: left;
      margin: 0 10px 15px 0;
    }
    .article .wp-caption .wp-caption-text {
        position: absolute;
        bottom: 0;
        left: 0;
        margin: 0 !important;
        width: 100% !important;
        box-sizing: border-box;
        padding: 20px 15px 5px;
        font-family: 'Open Sans','Segoe UI','Avenir Next',sans-serif;
        font-size: 14px;
        color: #FFF;
        background: -moz-linear-gradient(top,rgba(0,0,0,0) 0,rgba(0,0,0,.15) 25%,rgba(0,0,0,.65) 100%);
        background: -webkit-linear-gradient(top,rgba(0,0,0,0) 0,rgba(0,0,0,.15) 25%,rgba(0,0,0,.65) 100%);
        background: linear-gradient(to bottom,rgba(0,0,0,0) 0,rgba(0,0,0,.15) 25%,rgba(0,0,0,.65) 100%);
        filter: progid:DXImageTransform.Microsoft.gradient(startColorstr='#00000000', endColorstr='#a6000000', GradientType=0);
    }
</style>

                  <style>
                        @media(max-width:640px) {
                            .hideCont {
                                height: 600px;
                                overflow: hidden;
                                border: 1px solid #fff;
                            }
                            
                            .fadeout {
                                position: absolute;
                                margin-top: -100px;
                                width: 100%;
                                height: 100px;
                                background: -webkit-linear-gradient( rgba(255, 255, 255, 0) 0%, rgba(255, 255, 255, 1) 100%);
                                background-image: -moz-linear-gradient( rgba(255, 255, 255, 0) 0%, rgba(255, 255, 255, 1) 100%);
                                background-image: -o-linear-gradient( rgba(255, 255, 255, 0) 0%, rgba(255, 255, 255, 1) 100%);
                                background-image: linear-gradient( rgba(255, 255, 255, 0) 0%, rgba(255, 255, 255, 1) 100%);
                                background-image: -ms-linear-gradient( rgba(255, 255, 255, 0) 0%, rgba(255, 255, 255, 1) 100%);
                            }
                            #show-full-artcl {
                                display: block
                            }
                        
                        #show-full-artcl {
                            //display: none;
                            padding: 0 0 10px;
                            text-transform: uppercase;
                            position: relative;
                            margin-top: 0;
                            text-align: center
                        }
                        #show-full-artcl a{
        background: #397f95;
        color: #fff !important;
        padding: 8px 15px !important;
        border-radius: 25px !important;
        border:0 !important;
        font-family:'Roboto',sans-serif !important;
    }
                    }
                    a.soc-comment-btn{
                        background: transparent;
                        height:24px;
                        width: auto;
                        color: #fff;
                        font-size: 14px;
                    }
                    .btn.btn-info.comment-btn{
                        margin-top:3px;
                    }
                    .comment-btn{ min-width: 100px; max-width: 110px;}
                    .disqus-wrap .fb-comments span iframe{ width: 100% !important; }
                    </style>
                
                   <!-- Schema code starts here-->
<script type="text/javascript">
    
   
            var width = window.innerWidth || document.documentElement.clientWidth;
            if(width >= 768) {
            
                googletag.cmd.push(function() {
                    googletag.defineSlot('/1039154/FirstPost/FirstPost_Ros/Firstpost_Ros_Across_OOP_2x2', [2,2], 'FirstPost/FirstPost_Ros/Firstpost_Ros_Across_OOP_2x2').addService(googletag.pubads());
                    googletag.pubads().enableSingleRequest();
                    //_w18setppid(_w18_uni_id );            
googletag.enableServices();
                });
                
            }
</script>

<input type="hidden" id="matchFileID" value="">   
<div id='FirstPost/FirstPost_Ros/Firstpost_Ros_Across_OOP_2x2'>
        <script>
            var width = window.innerWidth || document.documentElement.clientWidth;
            if(width >= 768) {
                googletag.cmd.push(function() { googletag.display('FirstPost/FirstPost_Ros/Firstpost_Ros_Across_OOP_2x2'); });
            }
        </script>
    </div>
	<div id='div-gpt-ad-1528355755630-0'>
<script>
var width = window.innerWidth || document.documentElement.clientWidth;
            if(width <= 768) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1528355755630-0'); });
}
</script>
</div>

    
<section class="content" id="main" data-article-id="8245141" data-category-id="859687" data-category-name="First Cricket News">
  <div class="container article contentMainArticle" id="aid_8245141" data-io-article-url="https://www.firstpost.com/firstcricket/sports-news/didnt-mind-dying-on-the-field-such-was-my-passion-for-game-says-legendary-viv-richards-on-not-wearing-helmet-8245141.html">
 		<div class="col-lg-9 col-md-8">
 			<div class="main-top-head no-mb clearfix">
                         <ol class="breadcrumb"> 
                          <li itemprop="itemListElement" class="breadcrumb-item"><a href="https://www.firstpost.com/firstcricket">Home</a></li> /
                          <li itemprop="itemListElement"  class="breadcrumb-item"><a  href="https://www.firstpost.com/firstcricket/sports-news/" class="article-cat">News</a></li>
                         </ol>
                         <div class="content-wap-ros-ib ad text-center visible-xs">
						 
                          	
                        </div>

                        <h1 class="story-title">Didn't mind dying on the field such was my passion for game, says legendary Viv Richards on not wearing helmet</h1>
						 <div class="content-wap-ros-ib ad text-center visible-xs">
                          	
                        </div>
                        <h2 class="sub-title">Known for his aggressive batting, Viv Richards never preferred wearing helmets even as he dominated some of the fiercest fast bowlers of world cricket.</h2>
                        <div class="author-desc"><a class="author" href="https://www.firstpost.com/author/pti">Press Trust of India,</a> <date>Apr 09, 2020 21:10:57 IST</date></div>                        
                                                    
<style type="text/css">
.social-sharing {
        color: #000;
        font-size: 20px;
        font-weight: 900;
        line-height: 27px;
        margin: 0 20px 0 0;
        float: right;
    }
    .social-sharing a{
        display: inline-flex;
        align-items: flex-start;
    }

    .social-sharing .black-fill {
        margin: -3px 6px;
    }
    @media (max-width: 650px){
      .social-sharing{
        float: left;
      }
    }
</style>

<div class="social-sharing">     
     <a title="Didn't mind dying on the field such was my passion for game, says legendary Viv Richards on not wearing helmet- Firstcricket News, Firstpost" href="javascript:;" data-url="https://www.firstpost.com/firstcricket/sports-news/didnt-mind-dying-on-the-field-such-was-my-passion-for-game-says-legendary-viv-richards-on-not-wearing-helmet-8245141.html" data-title="Didn't mind dying on the field such was my passion for game, says legendary Viv Richards on not wearing helmet- Firstcricket News, Firstpost" data-sitename="facebook" class="shareicon">
      <svg class="black-fill" width="17px" height="17px" version="1.1" id="Capa_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
     viewBox="0 0 155.139 155.139" style="enable-background:new 0 0 155.139 155.139;" xml:space="preserve">
        <g>
          <path id="f_1_" class="" d="M89.584,155.139V84.378h23.742l3.562-27.585H89.584V39.184
        c0-7.984,2.208-13.425,13.67-13.425l14.595-0.006V1.08C115.325,0.752,106.661,0,96.577,0C75.52,0,61.104,12.853,61.104,36.452
        v20.341H37.29v27.585h23.814v70.761H89.584z"/>
        </g>
      </svg>
      </a> 
      <a href="javascript:;" data-url="https://twitter.com/share?url=https://www.firstpost.com/firstcricket/sports-news/didnt-mind-dying-on-the-field-such-was-my-passion-for-game-says-legendary-viv-richards-on-not-wearing-helmet-8245141.html&amp;text=Didn't mind dying on the field such was my passion for game, says legendary Viv Richards on not wearing helmet- Firstcricket News, Firstpost" data-title="Didn't mind dying on the field such was my passion for game, says legendary Viv Richards on not wearing helmet- Firstcricket News, Firstpost" class="shareicon" data-sitename="twitter">
      <svg class="black-fill"  width="17px" height="17px" version="1.1"  xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
     viewBox="0 0 612 612" style="enable-background:new 0 0 612 612;" xml:space="preserve">
        <g>
          <path class="" d="M612,116.258c-22.525,9.981-46.694,16.75-72.088,19.772c25.929-15.527,45.777-40.155,55.184-69.411
            c-24.322,14.379-51.169,24.82-79.775,30.48c-22.907-24.437-55.49-39.658-91.63-39.658c-69.334,0-125.551,56.217-125.551,125.513
            c0,9.828,1.109,19.427,3.251,28.606C197.065,206.32,104.556,156.337,42.641,80.386c-10.823,18.51-16.98,40.078-16.98,63.101
            c0,43.559,22.181,81.993,55.835,104.479c-20.575-0.688-39.926-6.348-56.867-15.756v1.568c0,60.806,43.291,111.554,100.693,123.104
            c-10.517,2.83-21.607,4.398-33.08,4.398c-8.107,0-15.947-0.803-23.634-2.333c15.985,49.907,62.336,86.199,117.253,87.194
            c-42.947,33.654-97.099,53.655-155.916,53.655c-10.134,0-20.116-0.612-29.944-1.721c55.567,35.681,121.536,56.485,192.438,56.485
            c230.948,0,357.188-191.291,357.188-357.188l-0.421-16.253C573.872,163.526,595.211,141.422,612,116.258z"/>
        </g>
      </svg>
      </a>      
      <a href="javascript:;" data-url="https://www.firstpost.com/firstcricket/sports-news/didnt-mind-dying-on-the-field-such-was-my-passion-for-game-says-legendary-viv-richards-on-not-wearing-helmet-8245141.html" data-title="Didn't mind dying on the field such was my passion for game, says legendary Viv Richards on not wearing helmet- Firstcricket News, Firstpost" data-sitename="whatsapp" data-action="share/whatsapp/share" class="shareicon">
      <svg version="1.1" class="black-fill" width="17px" height="17px" id="Capa_1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" width="24px" height="24px" viewBox="0 0 90 90" style="enable-background:new 0 0 90 90;" xml:space="preserve">
        <g>
            <path class="" id="WhatsApp" d="M90,43.841c0,24.213-19.779,43.841-44.182,43.841c-7.747,0-15.025-1.98-21.357-5.455L0,90l7.975-23.522
                c-4.023-6.606-6.34-14.354-6.34-22.637C1.635,19.628,21.416,0,45.818,0C70.223,0,90,19.628,90,43.841z M45.818,6.982
                c-20.484,0-37.146,16.535-37.146,36.859c0,8.065,2.629,15.534,7.076,21.61L11.107,79.14l14.275-4.537
                c5.865,3.851,12.891,6.097,20.437,6.097c20.481,0,37.146-16.533,37.146-36.857S66.301,6.982,45.818,6.982z M68.129,53.938
                c-0.273-0.447-0.994-0.717-2.076-1.254c-1.084-0.537-6.41-3.138-7.4-3.495c-0.993-0.358-1.717-0.538-2.438,0.537
                c-0.721,1.076-2.797,3.495-3.43,4.212c-0.632,0.719-1.263,0.809-2.347,0.271c-1.082-0.537-4.571-1.673-8.708-5.333
                c-3.219-2.848-5.393-6.364-6.025-7.441c-0.631-1.075-0.066-1.656,0.475-2.191c0.488-0.482,1.084-1.255,1.625-1.882
                c0.543-0.628,0.723-1.075,1.082-1.793c0.363-0.717,0.182-1.344-0.09-1.883c-0.27-0.537-2.438-5.825-3.34-7.977
                c-0.902-2.15-1.803-1.792-2.436-1.792c-0.631,0-1.354-0.09-2.076-0.09c-0.722,0-1.896,0.269-2.889,1.344
                c-0.992,1.076-3.789,3.676-3.789,8.963c0,5.288,3.879,10.397,4.422,11.113c0.541,0.716,7.49,11.92,18.5,16.223
                C58.2,65.771,58.2,64.336,60.186,64.156c1.984-0.179,6.406-2.599,7.312-5.107C68.398,56.537,68.398,54.386,68.129,53.938z"/>
        </g>
      </svg> 
      </a>      
            <a href="#comments-section-8245141" name="comment-btn" data-href="https://www.firstpost.com/firstcricket/sports-news/didnt-mind-dying-on-the-field-such-was-my-passion-for-game-says-legendary-viv-richards-on-not-wearing-helmet-8245141.html" class="fb-click-comment">
        <svg xmlns="http://www.w3.org/2000/svg" width="17px" height="17px" viewBox="0 0 24 24" style="-webkit-transform: scaleX(-1);transform: scaleX(-1);vertical-align: middle" class="black-fill"><path d="M21.99 4c0-1.1-.89-2-1.99-2H4c-1.1 0-2 .9-2 2v12c0 1.1.9 2 2 2h14l4 4-.01-18z"/><path d="M0 0h24v24H0z" fill="none"/></svg>
      </a>
          </div>
            </div>
            <div class="insider-content  refresh-commentary ranking scoreboard no-marg-xs consumption clearfix ">
                        	   					
                                                        <!--hideCont-->
            		<div  id="article-full-content_8245141" class="article hideCont fullcontent_8245141 article-full-content" itemprop='articleBody'>
                            <input type="hidden" class="article-date" value="Thu, 09 Apr 2020 21:10:57  IST">
                                                                
                                    
                                
                                
                                    
                                    
                                
                                
                                    
                                    
                                
                                                                                                

               			 <p>The legendary Viv Richards, one of the greatest batsman to have ever played the game, said such was his passion that he didn't mind dying on the cricket field while representing the West Indies.</p>
<div id="attachment_7198441" style="width: 390px" class="wp-caption alignleft"><a href="https://images.firstpost.com/wp-content/uploads/2019/08/Viv-Richards-West-Indies-Reuters-380.jpg"><img class="size-full wp-image-7198441" src="https://images.firstpost.com/wp-content/uploads/2019/08/Viv-Richards-West-Indies-Reuters-380.jpg" alt="Didnt mind dying on the field such was my passion for game, says legendary Viv Richards on not wearing helmet" width="380" height="285" /></a><p class="wp-caption-text">File image of Viv Richards. Reuters</p></div>
<p>Known for his aggressive batting, Richards never preferred wearing helmets even as he dominated some of the fiercest fast bowlers of world cricket.</p>
<p>The 68-year-old said he was always aware of the risks but it didn't bother him.</p>
<p>"The passion for the game I felt was such that I wouldn't mind dying playing something that I love. If this is what I chose and I go down here, what better way is there to go," Richards told former Australian all-rounder Shane Watson in a podcast.</p>
<p>Richards said he always looked up to other athletes, who risked their lives, for inspiration.</p>
<p>"I have looked at other sportsmen and women who I have a lot of respect for doing it to an extreme level," said Richards, who had amassed 8540 runs and 6721 runs in 121 Tests and 187 ODIs respectively.</p>
<p>"I see a guy driving a Formula 1 racing car, what could be more dangerous than that?" said Richards, to which Watson quipped: "Facing 150kph without a helmet?".</p>


               			
                            <!-- <p class="article-details"> Published Date: <date>April 09, 2020 </date> <time> 09:10 PM IST</time>
                               	 
                                   | Updated Date: <date>April 09, 2020 </date> <time> 09:10 PM IST</time>
                               	                            </p> -->
                       
                           	
	<style type="text/css">
		.whats-app-desc{padding:25px 50px;border-left:#ed2824 solid 5px;background:#f5f5f5;font-style:normal;font-family:'Open Sans','Segoe UI','Avenir Next',sans-serif;color:#666}.whats-app-desc a,.whats-app-desc em{font-family:'Open Sans','Segoe UI','Avenir Next',sans-serif}@media (max-width:768px){.whats-app-desc{font-size:16px!important;padding:15px!important}}
		.cust-strike{text-decoration: line-through;}
	</style>
	
                       <p class="whats-app-desc"><em>Find latest and upcoming tech gadgets online on <a href="https://www.firstpost.com/tech/gadgets" class="external-link" title="Tech2 Gadgets">Tech2 Gadgets.</a> Get technology news, gadgets reviews & ratings. Popular gadgets including laptop, tablet and mobile specifications, features, prices, comparison.</em></p>
        

                                                   <p class="article-details">
                                 
                                Updated Date: <date>Apr 09, 2020 21:10:57 IST</date>
                                                            </p>
                                              <div class="article-tags">
                        <span>Tags :</span>
                                                                              
                                                                                    <a href="https://www.firstpost.com/tag/cricket">Cricket</a>,
                                                                                                    
                                                
                                                                                    <a href="https://www.firstpost.com/tag/cricket-podcast">Cricket Podcast</a>,
                                                                                                    
                                                
                                                                                    <a href="https://www.firstpost.com/tag/shane-watson">Shane Watson</a>,
                                                                                                    
                                                
                                                                                    <a href="https://www.firstpost.com/tag/viv-richards">Viv Richards</a>,
                                                                                                    
                                                
                                                                                    <a href="https://www.firstpost.com/tag/west-indies-cricket">West Indies Cricket</a>
                                                                                                    
                    
                    </div>
                                                                                                        <!-- OUTBRAIN Section start -->
                                <div class='OUTBRAIN' data-src='https://www.firstpost.com/firstcricket/sports-news/didnt-mind-dying-on-the-field-such-was-my-passion-for-game-says-legendary-viv-richards-on-not-wearing-helmet-8245141.html' data-widget-id='AR_1'></div>
                                <!-- OUTBRAIN Section End -->
                            	
    
                                                        		</div>
                <!-- hidden-xs hidden-sm-->
					

       
<!-- <div class="ad  text-center">  </div> -->
            		                            <div class="related-stories">
                                <h3>Also See</h3>
                                <div class="news grid-story clearfix">
                                    <ul>
                                                                             <li>
                                            <a href="https://www.firstpost.com/firstcricket/sports-news/sachin-tendulkar-vs-glenn-mcgrath-was-a-battle-of-attrition-says-former-australia-spinner-brad-hogg-8228431.html" title="Sachin Tendulkar vs Glenn McGrath was a battle of attrition, says former Australia spinner Brad Hogg" class="item">
                                                <div class="img-outer">
                                                    <img src="https://images.firstpost.com/wp-content/uploads/2013/12/Sachin_McGrath_Getty.jpg" alt="Sachin Tendulkar vs Glenn McGrath was a battle of attrition, says former Australia spinner Brad Hogg" title="Sachin Tendulkar vs Glenn McGrath was a battle of attrition, says former Australia spinner Brad Hogg" />
                                                </div>
                                                <div class="desc">
                                                    <h3>Sachin Tendulkar vs Glenn McGrath was a battle of attrition, says former Australia spinner Brad Hogg</h3>
                                                    <div class="date">Apr 04, 2020</div>
                                                </div>
                                            </a>
                                        </li>
                                                                                <li>
                                            <a href="https://www.firstpost.com/firstcricket/sports-news/england-seamer-james-anderson-still-hungry-to-play-international-cricket-8196201.html" title="England seamer James Anderson 'still hungry' to play international cricket" class="item">
                                                <div class="img-outer">
                                                    <img src="https://images.firstpost.com/wp-content/uploads/2019/12/James-Anderson-South-Africa-warmup-Twitter-@jimmy9-380.jpg" alt="England seamer James Anderson 'still hungry' to play international cricket" title="England seamer James Anderson 'still hungry' to play international cricket" />
                                                </div>
                                                <div class="desc">
                                                    <h3>England seamer James Anderson 'still hungry' to play international cricket</h3>
                                                    <div class="date">Mar 27, 2020</div>
                                                </div>
                                            </a>
                                        </li>
                                                                                <li>
                                            <a href="https://www.firstpost.com/firstcricket/sports-news/javed-miandad-asks-for-high-level-inquiry-into-uk-based-betting-company-grabbing-psls-live-streaming-rights-8200571.html" title="Javed Miandad asks for high-level inquiry into UK-based betting company grabbing PSL's live streaming rights" class="item">
                                                <div class="img-outer">
                                                    <img src="https://images.firstpost.com/wp-content/uploads/2017/03/Miandad-Reuters.jpg" alt="Javed Miandad asks for high-level inquiry into UK-based betting company grabbing PSL's live streaming rights" title="Javed Miandad asks for high-level inquiry into UK-based betting company grabbing PSL's live streaming rights" />
                                                </div>
                                                <div class="desc">
                                                    <h3>Javed Miandad asks for high-level inquiry into UK-based betting company grabbing PSL's live streaming rights</h3>
                                                    <div class="date">Mar 28, 2020</div>
                                                </div>
                                            </a>
                                        </li>
                                        
                                    </ul>
                                </div>
                            </div>
                                            
                    <!--<div class="colombiaWidget">
          
            		</div>-->

                       <div class="comments" id="comments-section-8245141">
                            <div class="fb-comments" data-href="https://www.firstpost.com/firstcricket/sports-news/didnt-mind-dying-on-the-field-such-was-my-passion-for-game-says-legendary-viv-richards-on-not-wearing-helmet-8245141.html" data-numposts="5" data-width="100%"></div>
                        </div>
            </div>

 		</div>

 		<!-- COmmon RHS-->
		
<style type="text/css">
    .panel{
    border: #e51332 solid 1px;
    margin-bottom: 15px;
    width: 300px;
    margin: 10px auto;
  }
  .tab-content .fade{
    opacity: 1 !important;
  }
  .panel-danger>.panel-heading {
    color: #fff;
    background-color: #ed2824;
    border-color: #e51332;
    padding: 10px 15px;
    border-bottom: 1px solid transparent;
}
.panel-title {
    margin-top: 0;
    margin-bottom: 0;
    font-size: 16px;
    color: inherit;
    font-family: 'Open Sans','Segoe UI','Avenir Next',sans-serif;
    font-weight: 700;
    text-transform: uppercase;
}
#top-stories-tab {
    display: inline-block;
    width: 100%;
    border-bottom: 1px solid #ddd;
}
#top-stories-tab a {
  color: #ed2824;
  width: 100%;
  display: block;
}
#top-stories-tab a:hover{
  background: #f0f0f0;
}
.nav>li>a:hover {
    text-decoration: none;
    background-color: #1e3043;
}
#top-stories-tab .active a {
    background: #000;
    color: #fff;
    font-weight: 800;
    display: block;
}
#top-stories-tab .active a:hover{
  color: #f0f0f0 !important;
}
.tab-content .list{
  padding: 0;
}
#top-stories-tab li {
    width: 50%;
    text-align: center;
    float: left;
    margin-bottom: -1px;
}
#top-stories-tab li a {
    font-family: 'Open Sans','Segoe UI','Avenir Next',sans-serif;
    text-transform: uppercase;
    font-weight: 800;
    font-size: 12px;
    border: 0;
    padding: 5px 15px;
}
.panel.panel-danger .panel-body {
    overflow-x: hidden;
    overflow-y: auto;
    max-height: 705px;
    padding: 15px;
}
.list.side-img li{
      padding-bottom: 5px;
    border-bottom: 1px solid #CCC;
    width: 100%;
    margin-bottom: 15px;
    list-style: none;
}
.list.side-img li a {
    font-weight: 400;
    font-size: 16px;
    line-height: 1.25;
    display: inline-block;
    color: #000;
}
.list.side-img li a:hover p{
    color: #ed2824;
}
.list.side-img .featured-item a:hover p{
  color: black;
}
.list.side-img li a img {
    width: 30%;
    height: auto;
    display: block;
    height: auto;
    float: left;
}
.list.side-img li a p {
    width: 70%;
    font-size: 12px;
    line-height: 1.25;
    float: left;
    padding-left: 10px;
}
.list.side-img li.featured-item img {
  display: block;
    width: 100%;
    height: auto;
    float: none;
    background-size: cover!important;
    background-repeat: no-repeat!important;
    background-position: center top!important;
}
.list.side-img li.featured-item p {
   font-family: "Titillium Web",sans-serif;
    width: 100%;
    float: none;
    color: #111;
    font-size: 16px;
    font-weight: 700;
    line-height: 1.25;
    margin-top: 5px;
    padding-left: 0;
}
.top-story-wrap .panel-danger>.panel-heading{
        background-image: -webkit-linear-gradient(top,#ed2824 0,#ed2824 100%);
    background-image: -o-linear-gradient(top,#ed2824 0,#ed2824 100%);
    background-image: linear-gradient(to bottom,#ed2824 0,#ed2824 100%);
    background-repeat: repeat-x;
    filter: progid:DXImageTransform.Microsoft.gradient(startColorstr='#fff2dede', endColorstr='#ffebcccc', GradientType=0);
   }.top-story-wrap .list.side-img li a p{
    color: #000;
   }
   #top-stories-tab{
    margin-top: 0;
   }
   .mgid_cls{display: block;background: #ffffff;margin-bottom: 15px;}

   @media screen and (max-width: 767px){
   .wrapper .content .widget-main.widget-main-side{width:   96%}
   .wrapper .content .widget{width:96%}
}
</style>

<div class="col-lg-3 col-md-4 padding-0">        
        
<!--     <div class="panel panel-danger panel-top-stories sidebar-video">
    <div class="panel-heading"><h3 class="panel-title text-center">India ka fashion capital – Powered by Flipkart Fashion</h3></div>
    <iframe width="298" height="168" src="https://www.youtube.com/embed/igNcu_JuLDQ?rel=0&autoplay=1&mute=1" allow="autoplay; encrypted-media" frameborder="0" allowfullscreen></iframe>
</div> -->    
    <div class="hidden-xs ad text-center ad-block-one "> <div id='FirstPost/FirstPost_Sports/FirstPost_Sports_Internal/FirstPost_Sports_Internal_300x250_1'><script type='text/javascript'>
                            var width = window.innerWidth || document.documentElement.clientWidth;
                            adKey = 'FirstPost/FirstPost_Sports/FirstPost_Sports_Internal/FirstPost_Sports_Internal_300x250_1';
                            if (width >= 768 && (adKey.indexOf('FirstPost') != -1 || adKey.indexOf('Tech') != -1 || adKey.indexOf('TECH2_ENG_DESKTOP') != -1 || adKey.indexOf('FSTPST_ENG') != -1) && adKey.indexOf('FirstPost_Wap_New') < 0) {
                                googletag.cmd.push(function() { googletag.display('FirstPost/FirstPost_Sports/FirstPost_Sports_Internal/FirstPost_Sports_Internal_300x250_1') });
                            }
                            
                            if (width < 768 && (adKey.indexOf('FirstPost_Wap_New') != -1 || adKey.indexOf('FSTPST_ENG_WAP') != -1 || adKey.indexOf('TECH2_ENG_WAP') != -1)){
                                googletag.cmd.push(function() { googletag.display('FirstPost/FirstPost_Sports/FirstPost_Sports_Internal/FirstPost_Sports_Internal_300x250_1') });
                            }
                        </script></div> </div>
    <br/>        
        
<style>.Mumbai td:nth-child(1) span{background:#2475ce}.Mumbai td:nth-child(2), .Mumbai a{color:#2475ce}.Chennai td:nth-child(1) span{background:#eeaf00}.Chennai td:nth-child(2), .Chennai a{color:#eeaf00}.Punjab td:nth-child(1) span{background:#903233}.Punjab td:nth-child(2), .Punjab a{color:#903233}.Rajasthan td:nth-child(1) span{background:#1d5c87}.Rajasthan td:nth-child(2), .Rajasthan a{color:#1d5c87}.Delhi td:nth-child(1) span{background:#e03f45}.Delhi td:nth-child(2), .Delhi a{color:#e03f45}.Hyderabad td:nth-child(1) span{background:#f73b0e}.Hyderabad td:nth-child(2), .Hyderabad td:nth-child(2), .Hyderabad a{color:#f73b0e}.Kolkata td:nth-child(1) span{background:#7a4ab0}.Kolkata td:nth-child(2), .Kolkata a{color:#7a4ab0}.Bangalore td:nth-child(1) span{background:#c43843}.Bangalore td:nth-child(2),.Bangalore a{color:#c43843}
.points-table{text-align:center}.points-table header{background:#4b922a!important}.points-table header .p-table-heading{font-size:14px;text-transform:uppercase;color:#fff;margin:0;padding:0 10px;text-align:left; font-family: 'Open sans', sans-serif;}.points-table .table tbody{background:#fff}.points-table .table tbody tr:nth-child(odd){background:#f0f0f0}.points-table .table tbody th{background:#666;color:#fff;padding:8px 5px;font-weight:400}.points-table .table tbody tr td{border-right:#ccc solid 1px;border-left:#ccc solid 1px;padding:0 5px;height:35px}.points-table .table tbody tr td:nth-child(1){text-align:center}.points-table .table tbody tr td:nth-child(1) span{width:20px;height:20px;border-radius:50px;color:#fff;display:inline-block;font-size:11px;padding-top:2px}.points-table .table tbody tr td:nth-child(2){text-align:left;font-weight:600}.wrapper .content .main-top-head h1{display:block;width:100%;margin-bottom:5px}@media (max-width:768px){.points-table{margin:15px 8px 0 8px}}
.points-table,
.points-table th,
.points-table .team-img{
    font-size: 16px;
    font-family: 'Open sans', sans-serif;
}
.see-more-link{ margin-top: 5px; display: inline-block; font-size: 12px;float: right;}
.ipl-side-table{ margin: 0 0 20px;background: #fff; }
.ipl-side-table tr td{ text-align: left;  }
.ipl-table tr td, .ipl-table tr th{ padding: 10px 5px; font-size: 14px;     border-bottom: 1px solid #e0e0e0;}
.ipl-side-table tr td:nth-child(1), .ipl-side-table tr th:nth-child(1){ width: auto; padding: 10px; text-align: center; }
.points-table header.orange-color{ background: #fd7e19 !important; }
.points-table header.purple-color{ background: #7e0f7c !important; }
.view-ft{color: #fff;font-size: 11px;background: #efab00;padding:8px 0; text-align: center;width: 140px; border-radius: 5px;float: left;}
.ipl20-sharev{float: right;padding-right: 12px;width: auto;margin-top: 5px;} 
.ipl20-sharev a.shareicon{width: 36px;float: left;}
.ipl-widget.points-table .ipl-side-table .ipl-table {width:100%} 
</style>

        <div class="ipl-widget points-table">
        <header style="padding: 10px 0;"><h2 class="p-table-heading"><a style="color: #fff; text-decoration:none;" alt="IPL 2020 Points Table" title="IPL 2020 Points Table" href="https://www.firstpost.com/firstcricket/points-table/series/ipl-2020.html">IPL 2020 POINTS TABLE</a></h2></header>
        <div class="table">
                <table cellpadding="0" cellspacing="0" border="0" width="100%">
                        <tr>
                                <th>Pos.</th>
                                <th>Team</th>
                                <th>P</th>
                                <th>W</th>
                                <th>L</th>
                                <th>D</th>
                                <th>Pts.</th>
                        </tr>
                                                     
                                                                                                                                  <tr class="Chennai">
                                    <td><span>1</span></td>
                                    <td ><a alt="Chennai Super Kings" title="Chennai Super Kings" href="/firstcricket/teams/chennai-super-kings-team-players/series/ipl-2020.html" style="color:none;"><div class="team-img">Chennai</div></a></td>
                                    <td >0</td>
                                    <td >0</td>
                                    <td >0</td>
                                    <td >0</td>
                                    <td >0</td>
                            </tr>
                                                                                                                                                              <tr class="Delhi">
                                    <td><span>2</span></td>
                                    <td ><a alt="Delhi Capitals" title="Delhi Capitals" href="/firstcricket/teams/delhi-capitals-team-players/series/ipl-2020.html" style="color:none;"><div class="team-img">Delhi</div></a></td>
                                    <td >0</td>
                                    <td >0</td>
                                    <td >0</td>
                                    <td >0</td>
                                    <td >0</td>
                            </tr>
                                                                                                                                                              <tr class="Kolkata">
                                    <td><span>3</span></td>
                                    <td ><a alt="Kolkata Knight Riders" title="Kolkata Knight Riders" href="/firstcricket/teams/kolkata-knight-riders-team-players/series/ipl-2020.html" style="color:none;"><div class="team-img">Kolkata</div></a></td>
                                    <td >0</td>
                                    <td >0</td>
                                    <td >0</td>
                                    <td >0</td>
                                    <td >0</td>
                            </tr>
                                                                                                                                                              <tr class="Punjab">
                                    <td><span>4</span></td>
                                    <td ><a alt="Kings XI Punjab" title="Kings XI Punjab" href="/firstcricket/teams/kings-xi-punjab-team-players/series/ipl-2020.html" style="color:none;"><div class="team-img">Punjab</div></a></td>
                                    <td >0</td>
                                    <td >0</td>
                                    <td >0</td>
                                    <td >0</td>
                                    <td >0</td>
                            </tr>
                                                                                                                                                              <tr class="Mumbai">
                                    <td><span>5</span></td>
                                    <td ><a alt="Mumbai Indians" title="Mumbai Indians" href="/firstcricket/teams/mumbai-indians-team-players/series/ipl-2020.html" style="color:none;"><div class="team-img">Mumbai</div></a></td>
                                    <td >0</td>
                                    <td >0</td>
                                    <td >0</td>
                                    <td >0</td>
                                    <td >0</td>
                            </tr>
                                                                                                                                                              <tr class="Bangalore">
                                    <td><span>6</span></td>
                                    <td ><a alt="Royal Challengers Bangalore" title="Royal Challengers Bangalore" href="/firstcricket/teams/royal-challengers-bangalore-team-players/series/ipl-2020.html" style="color:none;"><div class="team-img">Bangalore</div></a></td>
                                    <td >0</td>
                                    <td >0</td>
                                    <td >0</td>
                                    <td >0</td>
                                    <td >0</td>
                            </tr>
                                                                                                                                                              <tr class="Rajasthan">
                                    <td><span>7</span></td>
                                    <td ><a alt="Rajasthan Royals" title="Rajasthan Royals" href="/firstcricket/teams/rajasthan-royals-team-players/series/ipl-2020.html" style="color:none;"><div class="team-img">Rajasthan</div></a></td>
                                    <td >0</td>
                                    <td >0</td>
                                    <td >0</td>
                                    <td >0</td>
                                    <td >0</td>
                            </tr>
                                                                                                                                                              <tr class="Hyderabad">
                                    <td><span>8</span></td>
                                    <td ><a alt="Sunrisers Hyderabad" title="Sunrisers Hyderabad" href="/firstcricket/teams/sunrisers-hyderabad-team-players/series/ipl-2020.html" style="color:none;"><div class="team-img">Hyderabad</div></a></td>
                                    <td >0</td>
                                    <td >0</td>
                                    <td >0</td>
                                    <td >0</td>
                                    <td >0</td>
                            </tr>
                                                    
                        <tr>
                            <td colspan="7" style="padding: 10px 0 10px 5px">
                              <a class="view-ft" alt="IPL 2020 Points Table" title="IPL 2020 Points Table" href="https://www.firstpost.com/firstcricket/points-table/series/ipl-2020.html">View Full Table</a>
                              <div class="ipl20-sharev">
                              <a title="IPL 2020 Points Table: Indian Premier League Points Table, IPL 13 Teams Standings and Rankings – FirstCricket, Firstpost" href="javascript:void(0);" data-url="https://www.firstpost.com/firstcricket/points-table/series/ipl-2020.html" data-title="IPL 2020 Points Table: Indian Premier League Points Table, IPL 13 Teams Standings and Rankings – FirstCricket, Firstpost" data-sitename="facebook" class="shareicon">
                              <svg class="black-fill" width="17px" height="17px" version="1.1" id="Capa_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
                                 viewBox="0 0 155.139 155.139" style="enable-background:new 0 0 155.139 155.139;" xml:space="preserve">
                                  <g>
                                      <path id="f_1_" class="" d="M89.584,155.139V84.378h23.742l3.562-27.585H89.584V39.184
                                    c0-7.984,2.208-13.425,13.67-13.425l14.595-0.006V1.08C115.325,0.752,106.661,0,96.577,0C75.52,0,61.104,12.853,61.104,36.452
                                    v20.341H37.29v27.585h23.814v70.761H89.584z"/>
                                  </g>
                              </svg>
                              </a> 
                              <a href="javascript:void(0);" data-url="https://twitter.com/share?url=https://www.firstpost.com/firstcricket/points-table/series/ipl-2020.html&amp;text=IPL 2020 Points Table: Indian Premier League Points Table, IPL 13 Teams Standings and Rankings – FirstCricket, Firstpost" data-title="IPL 2020 Points Table: Indian Premier League Points Table, IPL 13 Teams Standings and Rankings – FirstCricket, Firstpost" class="shareicon" data-sitename="twitter">
                              <svg class="black-fill"  width="17px" height="17px" version="1.1"  xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
                             viewBox="0 0 612 612" style="enable-background:new 0 0 612 612;" xml:space="preserve">
                                <g>
                                  <path class="" d="M612,116.258c-22.525,9.981-46.694,16.75-72.088,19.772c25.929-15.527,45.777-40.155,55.184-69.411
                                    c-24.322,14.379-51.169,24.82-79.775,30.48c-22.907-24.437-55.49-39.658-91.63-39.658c-69.334,0-125.551,56.217-125.551,125.513
                                    c0,9.828,1.109,19.427,3.251,28.606C197.065,206.32,104.556,156.337,42.641,80.386c-10.823,18.51-16.98,40.078-16.98,63.101
                                    c0,43.559,22.181,81.993,55.835,104.479c-20.575-0.688-39.926-6.348-56.867-15.756v1.568c0,60.806,43.291,111.554,100.693,123.104
                                    c-10.517,2.83-21.607,4.398-33.08,4.398c-8.107,0-15.947-0.803-23.634-2.333c15.985,49.907,62.336,86.199,117.253,87.194
                                    c-42.947,33.654-97.099,53.655-155.916,53.655c-10.134,0-20.116-0.612-29.944-1.721c55.567,35.681,121.536,56.485,192.438,56.485
                                    c230.948,0,357.188-191.291,357.188-357.188l-0.421-16.253C573.872,163.526,595.211,141.422,612,116.258z"/>
                                </g>
                              </svg>
                              </a>      
                              <a href="javascript:void(0);" data-url="https://www.firstpost.com/firstcricket/points-table/series/ipl-2020.html" data-title="IPL 2020 Points Table: Indian Premier League Points Table, IPL 13 Teams Standings and Rankings – FirstCricket, Firstpost" data-sitename="whatsapp" data-action="share/whatsapp/share" class="shareicon">
                              <svg version="1.1" class="black-fill" width="17px" height="17px" id="Capa_1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" width="24px" height="24px" viewBox="0 0 90 90" style="enable-background:new 0 0 90 90;" xml:space="preserve">
                                <g>
                                  <path class="" id="WhatsApp" d="M90,43.841c0,24.213-19.779,43.841-44.182,43.841c-7.747,0-15.025-1.98-21.357-5.455L0,90l7.975-23.522
                                        c-4.023-6.606-6.34-14.354-6.34-22.637C1.635,19.628,21.416,0,45.818,0C70.223,0,90,19.628,90,43.841z M45.818,6.982
                                        c-20.484,0-37.146,16.535-37.146,36.859c0,8.065,2.629,15.534,7.076,21.61L11.107,79.14l14.275-4.537
                                        c5.865,3.851,12.891,6.097,20.437,6.097c20.481,0,37.146-16.533,37.146-36.857S66.301,6.982,45.818,6.982z M68.129,53.938
                                        c-0.273-0.447-0.994-0.717-2.076-1.254c-1.084-0.537-6.41-3.138-7.4-3.495c-0.993-0.358-1.717-0.538-2.438,0.537
                                        c-0.721,1.076-2.797,3.495-3.43,4.212c-0.632,0.719-1.263,0.809-2.347,0.271c-1.082-0.537-4.571-1.673-8.708-5.333
                                        c-3.219-2.848-5.393-6.364-6.025-7.441c-0.631-1.075-0.066-1.656,0.475-2.191c0.488-0.482,1.084-1.255,1.625-1.882
                                        c0.543-0.628,0.723-1.075,1.082-1.793c0.363-0.717,0.182-1.344-0.09-1.883c-0.27-0.537-2.438-5.825-3.34-7.977
                                        c-0.902-2.15-1.803-1.792-2.436-1.792c-0.631,0-1.354-0.09-2.076-0.09c-0.722,0-1.896,0.269-2.889,1.344
                                        c-0.992,1.076-3.789,3.676-3.789,8.963c0,5.288,3.879,10.397,4.422,11.113c0.541,0.716,7.49,11.92,18.5,16.223
                                        C58.2,65.771,58.2,64.336,60.186,64.156c1.984-0.179,6.406-2.599,7.312-5.107C68.398,56.537,68.398,54.386,68.129,53.938z"/>
                                </g>
                              </svg> 
                              </a>
                              </div>
                                 <!-- <a class="see-more-link" alt="IPL 2020 Points Table" title="IPL 2020 Points Table" href="https://www.firstpost.com/firstcricket/points-table/series/ipl-2020.html">See Full Table</a> -->
                            </td>
                        </tr>
                </table>
               
        </div>
</div><!-- .points table widger -->
<!--  -->
                            <div class="widget">
<div class="header"><a href="/firstcricket/cricket-live-score/"><h2>CRICKET SCORES</h2></a></div>
<div class="panel-content">
	<ul class="nav nav-tabs">
	  <li class="active"><a data-toggle="tab" href="#current">Current & Recent</a></li>
	  <li><a data-toggle="tab" href="#upcoming">Upcoming</a></li>
	</ul>
	<div class="tab-content" style="max-height: 470px;overflow: auto;">
		  <div id="current" class="tab-pane fade in active">
	    <ul>
	    	
	    				
		    	<li>
		    		<a href="/firstcricket/cricket-live-score/australia-vs-new-zealand-odi-live-cricket-score-full/3282/190718.html" alt="Chappell-Hadlee Trophy, 2020-AUS Vs NZ" title="Chappell-Hadlee Trophy, 2020-AUS Vs NZ">
		    			<span>Chappell-Hadlee Trophy, 2020</span>
		    			<span>AUS Vs NZ</span>
		    			<span>Australia beat New Zealand by 71 runs</span>
		    		</a>
		    	</li>
	    	
	    </ul>							    
	  </div>
		
		  <div id="upcoming" class="tab-pane fade">
	    <ul>
	    		
	    			    		
		    	<li>
		    		<a href="/firstcricket/cricket-live-score/belgium-vs-austria-t20-live-cricket-score-full/3581/194336.html">
		    			<span>Austria in Belgium, 3 T20I Series, 2020</span>
		    			<span>BEL vs AUT - Apr 18th, 2020, 03:30 PM IST</span>
		    			
		    		</a>
		    	</li>
	    		    		
		    	<li>
		    		<a href="/firstcricket/cricket-live-score/belgium-vs-austria-t20-live-cricket-score-full/3581/194337.html">
		    			<span>Austria in Belgium, 3 T20I Series, 2020</span>
		    			<span>BEL vs AUT - Apr 19th, 2020, 02:30 AM IST</span>
		    			
		    		</a>
		    	</li>
	    		    		
		    	<li>
		    		<a href="/firstcricket/cricket-live-score/belgium-vs-austria-t20-live-cricket-score-full/3581/194338.html">
		    			<span>Austria in Belgium, 3 T20I Series, 2020</span>
		    			<span>BEL vs AUT - Apr 19th, 2020, 05:30 PM IST</span>
		    			
		    		</a>
		    	</li>
	    		    		
		    	<li>
		    		<a href="/firstcricket/cricket-live-score/argentina-women-vs-brazil-women-t20-live-cricket-score-full/3598/194526.html">
		    			<span>Brazil Women in Argentina, 5 T20 International Series, 2020</span>
		    			<span>ARGW vs BRAW - Apr 3rd, 2020, 11:30 PM IST</span>
		    			
		    		</a>
		    	</li>
	    		    		
		    	<li>
		    		<a href="/firstcricket/cricket-live-score/argentina-women-vs-brazil-women-t20-live-cricket-score-full/3598/194528.html">
		    			<span>Brazil Women in Argentina, 5 T20 International Series, 2020</span>
		    			<span>ARGW vs BRAW - Apr 4th, 2020, 11:30 PM IST</span>
		    			
		    		</a>
		    	</li>
	    		    		
		    	<li>
		    		<a href="/firstcricket/cricket-live-score/england-under-19-vs-west-indies-under-19-youth-t20i-live-cricket-score-full/3533/193924.html">
		    			<span>West Indies Under-19s in England, Only Youth T20 International Series, 2020</span>
		    			<span>ENG vs WI - Aug 16th, 2020, 03:30 PM IST</span>
		    			
		    		</a>
		    	</li>
	    		    		
		    	<li>
		    		<a href="/firstcricket/cricket-live-score/england-under-19-vs-west-indies-under-19-youth-odi-live-cricket-score-full/3534/193925.html">
		    			<span>West Indies Under-19s in England 3 Youth ODI Series, 2020</span>
		    			<span>ENG vs WI - Aug 18th, 2020, 03:30 PM IST</span>
		    			
		    		</a>
		    	</li>
	    		    		
		    	<li>
		    		<a href="/firstcricket/cricket-live-score/england-under-19-vs-west-indies-under-19-youth-odi-live-cricket-score-full/3534/193926.html">
		    			<span>West Indies Under-19s in England 3 Youth ODI Series, 2020</span>
		    			<span>ENG vs WI - Aug 20th, 2020, 03:30 PM IST</span>
		    			
		    		</a>
		    	</li>
	    		    		
		    	<li>
		    		<a href="/firstcricket/cricket-live-score/england-under-19-vs-west-indies-under-19-youth-odi-live-cricket-score-full/3534/193927.html">
		    			<span>West Indies Under-19s in England 3 Youth ODI Series, 2020</span>
		    			<span>ENG vs WI - Aug 22nd, 2020, 03:30 PM IST</span>
		    			
		    		</a>
		    	</li>
	    		    		
		    	<li>
		    		<a href="/firstcricket/cricket-live-score/england-under-19-vs-west-indies-under-19-youth-test-live-cricket-score-full/3535/193928.html">
		    			<span>West Indies Under-19s in England, 2 Youth Tests Series, 2020</span>
		    			<span>ENG vs WI - Aug 27th, 2020, 03:30 PM IST</span>
		    			
		    		</a>
		    	</li>
	    	
	    </ul>
	  </div>
	 	</div>
</div>
</div><!-- .widget -->
                                <br>
        <!--<div class="text-center whatsapp-icon">
            <a href="https://www.firstpost.com/whatsapp-fp.html" target="_new">
                <img src="https://images.firstpost.com/wp-content/uploads/whatsapp_firstpost.png" alt="fp-mobile" border="0">
            </a>    
        </div>-->
        		<div class="ad  text-center">  </div>
		<br>
		<div class="hidden-xs text-center ad-block-major"> <div id='FirstPost/FirstPost_Sports/FirstPost_Sports_Internal/FirstPost_Sports_Internal_300x600'><script type='text/javascript'>
                            var width = window.innerWidth || document.documentElement.clientWidth;
                            adKey = 'FirstPost/FirstPost_Sports/FirstPost_Sports_Internal/FirstPost_Sports_Internal_300x600';
                            if (width >= 768 && (adKey.indexOf('FirstPost') != -1 || adKey.indexOf('Tech') != -1 || adKey.indexOf('TECH2_ENG_DESKTOP') != -1 || adKey.indexOf('FSTPST_ENG') != -1) && adKey.indexOf('FirstPost_Wap_New') < 0) {
                                googletag.cmd.push(function() { googletag.display('FirstPost/FirstPost_Sports/FirstPost_Sports_Internal/FirstPost_Sports_Internal_300x600') });
                            }
                            
                            if (width < 768 && (adKey.indexOf('FirstPost_Wap_New') != -1 || adKey.indexOf('FSTPST_ENG_WAP') != -1 || adKey.indexOf('TECH2_ENG_WAP') != -1)){
                                googletag.cmd.push(function() { googletag.display('FirstPost/FirstPost_Sports/FirstPost_Sports_Internal/FirstPost_Sports_Internal_300x600') });
                            }
                        </script></div> </div><br />

        <!-- Video Widget Start -->
                </br>
        <!-- Video Widget End -->
		<div class="ad  text-center">  </div>
                           
                                         
                

     

<div class="panel panel-danger" style="max-height: 777px;overflow: hidden;">
    <div class="panel-heading clearfix">
        <h3 class="panel-title text-center">Top Stories</h3>
    </div>
    

    <div class="panel-body">
        <div class="tab-content">
            <div id="english_8245141" class="tab-pane fade in active">
                <ul class="list side-img single-column">
                    <li class="featured-item">
                        <!--<a href="https://www.firstpost.com/health/coronavirus-outbreak-live-updates-covid-19-india-cases-death-count-delhi-punja-up-maharashtra-lockdown-curfew-latest-news-today-8241521.html?FP_Source=FP_Eng_DT_TS_Wgt_8245141&FP_Medium=FP_Eng_Topstories_8241521">-->
                        <a href="https://www.firstpost.com/health/coronavirus-outbreak-live-updates-covid-19-india-cases-death-count-delhi-punja-up-maharashtra-lockdown-curfew-latest-news-today-8241521.html">
                            <img class="fp-lazy"  alt="Coronavirus Outbreak LIVE Updates: Wadhavan family of DHFL group quarantined in Mahabaleshwar after violating lockdown; 5 Maharashtra jails shut down" title="Coronavirus Outbreak LIVE Updates: Wadhavan family of DHFL group quarantined in Mahabaleshwar after violating lockdown; 5 Maharashtra jails shut down" src="//images.firstpost.com/fpimages/940x355/fixed/jpg/2020/04/BRKING940_202004090855_940x355.jpeg?impolicy=website&width=251&height=95" />
                            <p>Coronavirus Outbreak LIVE Updates: Wadhavan family of DHFL group quarantined in Mahabaleshwar after violating lockdown; 5 Maharashtra jails shut down</p>
                        </a>
                    </li>
                    					
                                        <li>
                        <!--<a href="https://www.firstpost.com/entertainment/taapsee-pannus-thappad-netflixs-she-and-guilty-turn-the-spotlight-on-what-women-want-to-watch-8240561.html?FP_Source=FP_Eng_DT_TS_Wgt_8245141&FP_Medium=FP_Eng_Topstories_8240561">-->
                        <a href="https://www.firstpost.com/entertainment/taapsee-pannus-thappad-netflixs-she-and-guilty-turn-the-spotlight-on-what-women-want-to-watch-8240561.html">
                            <img class="fp-lazy" alt="Netflix's She and Guilty, Taapsee Pannu's Thappad turn the spotlight on what women want to watch" title="Netflix's She and Guilty, Taapsee Pannu's Thappad turn the spotlight on what women want to watch" src="//images.firstpost.com/wp-content/uploads/2020/02/thappad-taapsee-380-150x150.jpg?impolicy=website&width=75&height=42" />
                            <p>Netflix's She and Guilty, Taapsee Pannu's Thappad turn the spotlight on what women want to watch</p>
                        </a>
                    </li>
                                        					
                                        <li>
                        <!--<a href="https://www.firstpost.com/living/julia-cho-on-her-windham-campbell-prize-win-feeling-korean-american-and-theatre-in-the-time-of-lockdown-8219941.html?FP_Source=FP_Eng_DT_TS_Wgt_8245141&FP_Medium=FP_Eng_Topstories_8219941">-->
                        <a href="https://www.firstpost.com/living/julia-cho-on-her-windham-campbell-prize-win-feeling-korean-american-and-theatre-in-the-time-of-lockdown-8219941.html">
                            <img class="fp-lazy" alt="Julia Cho on her Windham-Campbell Prize win, 'feeling' Korean-American, and theatre in the time of lockdown" title="Julia Cho on her Windham-Campbell Prize win, 'feeling' Korean-American, and theatre in the time of lockdown" src="//images.firstpost.com/wp-content/uploads/2020/04/Cho_featured-150x150.jpg?impolicy=website&width=75&height=42" />
                            <p>Julia Cho on her Windham-Campbell Prize win, 'feeling' Korean-American, and theatre in the time of lockdown</p>
                        </a>
                    </li>
                                        					
                                        <li>
                        <!--<a href="https://www.firstpost.com/health/coronavirus-outbreak-centre-relaxes-procurement-rules-for-armed-forces-allows-purchase-of-supplies-from-outside-govt-e-marketplace-8240501.html?FP_Source=FP_Eng_DT_TS_Wgt_8245141&FP_Medium=FP_Eng_Topstories_8240501">-->
                        <a href="https://www.firstpost.com/health/coronavirus-outbreak-centre-relaxes-procurement-rules-for-armed-forces-allows-purchase-of-supplies-from-outside-govt-e-marketplace-8240501.html">
                            <img alt="Coronavirus Outbreak: Centre relaxes procurement rules for armed forces, allows purchase of supplies from outside govt e-marketplace" title="Coronavirus Outbreak: Centre relaxes procurement rules for armed forces, allows purchase of supplies from outside govt e-marketplace" src="//images.firstpost.com/wp-content/uploads/2020/04/armed-forces_lockdown_380_AP-150x150.jpg?impolicy=website&width=75&height=42" />
                            <p>Coronavirus Outbreak: Centre relaxes procurement rules for armed forces, allows purchase of supplies from outside govt e-marketplace</p>
                        </a>
                    </li>
                                        					
                                        <li>
                        <!--<a href="https://www.firstpost.com/business/iip-grows-4-5-in-february-highest-in-7-months-on-higher-output-in-mining-manufacturing-and-electricity-8244521.html?FP_Source=FP_Eng_DT_TS_Wgt_8245141&FP_Medium=FP_Eng_Topstories_8244521">-->
                        <a href="https://www.firstpost.com/business/iip-grows-4-5-in-february-highest-in-7-months-on-higher-output-in-mining-manufacturing-and-electricity-8244521.html">
                            <img class="fp-lazy" alt="IIP grows 4.5% in February, highest in 7 months on higher output in mining, manufacturing and electricity" title="IIP grows 4.5% in February, highest in 7 months on higher output in mining, manufacturing and electricity" src="//images.firstpost.com/wp-content/uploads/2017/12/industry1-reuters-150x150.jpg?impolicy=website&width=75&height=42" />
                            <p>IIP grows 4.5% in February, highest in 7 months on higher output in mining, manufacturing and electricity</p>
                        </a>
                    </li>
                                        					
                                        <li>
                        <!--<a href="https://www.firstpost.com/long-reads/tribal-honey-hunters-8187461.html?FP_Source=FP_Eng_DT_TS_Wgt_8245141&FP_Medium=FP_Eng_Topstories_8187461">-->
                        <a href="https://www.firstpost.com/long-reads/tribal-honey-hunters-8187461.html">
                            <img class="fp-lazy" alt="How sustainable methods adopted by tribal honey hunters could conserve bee population, improve food security" title="How sustainable methods adopted by tribal honey hunters could conserve bee population, improve food security" src="//images.firstpost.com/wp-content/uploads/large_file_plugin/2020/03/1585114878_7-150x150.jpg?impolicy=website&width=75&height=42" />
                            <p>How sustainable methods adopted by tribal honey hunters could conserve bee population, improve food security</p>
                        </a>
                    </li>
                                        
                </ul>
            </div>
            <div id="hindi_8245141" class="tab-pane fade">
                <ul class="list side-img single-column">
                    <li class="featured-item">
                        <!--<a href="?FP_Source=FP_Hi_DT_TS_Wgt_8245141&FP_Medium=FP_Hi_Topstories_">-->
                        <a href="">
                            <img class="fp-lazy"  alt="" title="" src="" />
                            <p></p>
                        </a>
                    </li>
                    
                </ul>
            </div>
        </div>
    </div>
</div>
  
                    
                
		<div class="widget widgetSpace">
    					<div class="header"><a alt="Team Rankings" href="https://www.firstpost.com/firstcricket/teams-ranking/"><h2>Team Rankings</h2></a></div>
    					<div class="panel-content">
    						<ul class="nav nav-tabs">
							  <li class="active"><a data-toggle="tab" href="#test">Test</a></li>
							  <li><a data-toggle="tab" href="#odi">ODI</a></li>
							  <li><a data-toggle="tab" href="#t20">T20I</a></li>
							</ul>
							<div class="tab-content">

							

																																							  <div id="test" class="tab-pane fade in active">
							    <table class="table table-striped">
							    	<tr>
							    		<th>Rank</th>
							    		<th>Team</th>
							    		<th>Points</th>
							    		<th>Rating</th>
							    	</tr>
							    	
							    								    									    	<tr>
							    		<td>1</td>
							    		<td>India</td>
							    		<td>5211</td>
							    		<td>116</td>
							    	</tr>
							    								    									    	<tr>
							    		<td>2</td>
							    		<td>New Zealand</td>
							    		<td>3959</td>
							    		<td>110</td>
							    	</tr>
							    								    									    	<tr>
							    		<td>3</td>
							    		<td>Australia</td>
							    		<td>4320</td>
							    		<td>108</td>
							    	</tr>
							    								    									    	<tr>
							    		<td>4</td>
							    		<td>England</td>
							    		<td>5253</td>
							    		<td>105</td>
							    	</tr>
							    								    									    	<tr>
							    		<td>5</td>
							    		<td>South Africa</td>
							    		<td>3537</td>
							    		<td>98</td>
							    	</tr>
							    								    									    	<tr>
							    		<td>6</td>
							    		<td>Sri Lanka</td>
							    		<td>4191</td>
							    		<td>91</td>
							    	</tr>
							    								    		 
							    </table>
							    <div class="clearfix more-link text-right"><a href="https://www.firstpost.com/firstcricket/test-ranking/">Full Ranking</a></div>
							  </div>
																																	
															  <div id="odi" class="tab-pane fade ">
							    <table class="table table-striped">
							    	<tr>
							    		<th>Rank</th>
							    		<th>Team</th>
							    		<th>Points</th>
							    		<th>Rating</th>
							    	</tr>
							    	
							    								    									    	<tr>
							    		<td>1</td>
							    		<td>England</td>
							    		<td>6967</td>
							    		<td>124</td>
							    	</tr>
							    								    									    	<tr>
							    		<td>2</td>
							    		<td>India</td>
							    		<td>7939</td>
							    		<td>118</td>
							    	</tr>
							    								    									    	<tr>
							    		<td>3</td>
							    		<td>New Zealand</td>
							    		<td>5347</td>
							    		<td>116</td>
							    	</tr>
							    								    									    	<tr>
							    		<td>4</td>
							    		<td>South Africa</td>
							    		<td>5602</td>
							    		<td>112</td>
							    	</tr>
							    								    									    	<tr>
							    		<td>5</td>
							    		<td>Australia</td>
							    		<td>5915</td>
							    		<td>110</td>
							    	</tr>
							    								    									    	<tr>
							    		<td>6</td>
							    		<td>Pakistan</td>
							    		<td>5019</td>
							    		<td>98</td>
							    	</tr>
							    								    		 
							    </table>
							    <div class="clearfix more-link text-right"><a href="https://www.firstpost.com/firstcricket/odi-ranking/">Full Ranking</a></div>
							  </div>
																																	
															  <div id="t20" class="tab-pane fade ">
							    <table class="table table-striped">
							    	<tr>
							    		<th>Rank</th>
							    		<th>Team</th>
							    		<th>Points</th>
							    		<th>Rating</th>
							    	</tr>
							    	
							    								    									    	<tr>
							    		<td>1</td>
							    		<td>Pakistan</td>
							    		<td>8926</td>
							    		<td>270</td>
							    	</tr>
							    								    									    	<tr>
							    		<td>2</td>
							    		<td>Australia</td>
							    		<td>7815</td>
							    		<td>269</td>
							    	</tr>
							    								    									    	<tr>
							    		<td>3</td>
							    		<td>England</td>
							    		<td>6407</td>
							    		<td>267</td>
							    	</tr>
							    								    									    	<tr>
							    		<td>4</td>
							    		<td>India</td>
							    		<td>12141</td>
							    		<td>264</td>
							    	</tr>
							    								    									    	<tr>
							    		<td>5</td>
							    		<td>South Africa</td>
							    		<td>6220</td>
							    		<td>259</td>
							    	</tr>
							    								    									    	<tr>
							    		<td>6</td>
							    		<td>New Zealand</td>
							    		<td>7114</td>
							    		<td>245</td>
							    	</tr>
							    								    		 
							    </table>
							    <div class="clearfix more-link text-right"><a href="https://www.firstpost.com/firstcricket/t20-ranking/">Full Ranking</a></div>
							  </div>
							
							</div>
    					</div>
    				</div><!-- .widget -->        
        <div class="ad  text-center">   </div>  
				

		               <div class="widget-main widget-main-side MS">
                <div class="header"><h2>More Stories</h2></div>
                <div class="panel-content panel-content-side clearfix">
                    <ul class="story-list">
                   
                                        	                        <li>
                            <a href="https://www.firstpost.com/firstcricket/sports-news/didnt-mind-dying-on-the-field-such-was-my-passion-for-game-says-legendary-viv-richards-on-not-wearing-helmet-8245141.html" title="Didn't mind dying on the field such was my passion for game, says legendary Viv Richards on not wearing helmet">
                            <div class="img-outer">
                            
                              
                                    
                                    <img src="https://images.firstpost.com/wp-content/uploads/2019/08/Viv-Richards-West-Indies-Reuters-380.jpg"alt="Didn't mind dying on the field such was my passion for game, says legendary Viv Richards on not wearing helmet" title="Didn't mind dying on the field such was my passion for game, says legendary Viv Richards on not wearing helmet" />
                                                        </div>
                            <div class="desc"><h3>Didn't mind dying on the field such was my passion...</h3></div>
                            </a>
                            </li>
                                        	                        <li>
                            <a href="https://www.firstpost.com/firstcricket/sports-news/shoaib-malik-hits-back-former-pakistan-captain-ramiz-raja-advise-retire-8245091.html" title="Shoaib Malik hits back at former Pakistan captain Ramiz Raja on advise to retire">
                            <div class="img-outer">
                            
                              
                                    
                                    <img src="https://images.firstpost.com/wp-content/uploads/2019/07/Shoaib-Malik-380-reuters.jpg"alt="Shoaib Malik hits back at former Pakistan captain Ramiz Raja on advise to retire" title="Shoaib Malik hits back at former Pakistan captain Ramiz Raja on advise to retire" />
                                                        </div>
                            <div class="desc"><h3>Shoaib Malik hits back at former Pakistan captain...</h3></div>
                            </a>
                            </li>
                                        	                        <li>
                            <a href="https://www.firstpost.com/firstcricket/sports-news/coronavirus-outbreak-cheteshwar-pujaras-short-term-deal-to-play-for-english-county-gloucestershire-called-off-8244561.html" title="Coronavirus Outbreak: Cheteshwar Pujara's short-term deal to play for English county Gloucestershire called off">
                            <div class="img-outer">
                            
                              
                                    
                                    <img src="https://images.firstpost.com/wp-content/uploads/2020/03/Cheteshwar-Pujara-India-New-Zealand-Hagley-Oval-AP-380.jpg"alt="Coronavirus Outbreak: Cheteshwar Pujara's short-term deal to play for English county Gloucestershire called off" title="Coronavirus Outbreak: Cheteshwar Pujara's short-term deal to play for English county Gloucestershire called off" />
                                                        </div>
                            <div class="desc"><h3>Coronavirus Outbreak: Cheteshwar Pujara's short-term...</h3></div>
                            </a>
                            </li>
                                        	                        <li>
                            <a href="https://www.firstpost.com/firstcricket/sports-news/coronavirus-outbreak-australias-marnus-labuschagne-does-throwdowns-with-taped-tennis-ball-to-keep-in-touch-with-batting-8244431.html" title="Coronavirus Outbreak: Australia's Marnus Labuschagne does throwdowns with taped tennis ball to keep in touch with batting">
                            <div class="img-outer">
                            
                              
                                    
                                    <img src="https://images.firstpost.com/wp-content/uploads/2020/01/Marnus-380.jpg"alt="Coronavirus Outbreak: Australia's Marnus Labuschagne does throwdowns with taped tennis ball to keep in touch with batting" title="Coronavirus Outbreak: Australia's Marnus Labuschagne does throwdowns with taped tennis ball to keep in touch with batting" />
                                                        </div>
                            <div class="desc"><h3>Coronavirus Outbreak: Australia's Marnus Labuschagne...</h3></div>
                            </a>
                            </li>
                                        	                        <li>
                            <a href="https://www.firstpost.com/firstcricket/sports-news/a-lesson-on-leaving-the-ball-when-steve-smiths-tips-for-red-ball-cricket-helped-young-riyan-parag-8244391.html" title="A lesson on leaving the ball: When Steve Smith's tips for red-ball cricket helped young Riyan Parag">
                            <div class="img-outer">
                            
                              
                                    
                                    <img src="https://images.firstpost.com/wp-content/uploads/2019/04/Riyan-Parag-380.jpg"alt="A lesson on leaving the ball: When Steve Smith's tips for red-ball cricket helped young Riyan Parag" title="A lesson on leaving the ball: When Steve Smith's tips for red-ball cricket helped young Riyan Parag" />
                                                        </div>
                            <div class="desc"><h3>A lesson on leaving the ball: When Steve Smith's...</h3></div>
                            </a>
                            </li>
                    
                    </ul>
                    <div class="clearfix text-right"><a href="https://www.firstpost.com/firstcricket/sports-news/" class="more-link">See all</a></div>
                </div> 
          	  </div>
                        
            
               
             <!-- <div class="crowdy widget-main widget-main-side">
                <br />
                 <div data-crowdynews-widget="Firstpost_nidahas-trophy-2018"><script src="//widget.crowdynews.com/Firstpost_nidahas-trophy-2018.js" async="true"></script></div>
                </div> -->
                

                                    <br>
                                                                        <!-- OUTBRAIN Section start -->
                                                        <!-- OUTBRAIN Section End -->
                                            	    
                    <br>
</div>
<script>
    $(document).ready(function () {
        $('.cnAdzerkDiv').hide();
    });
</script>
		<!-- COmmon RHS-->
 	</div>
    	    
<div id="aid_7473241"></div>
<div id="aid_7473511"></div>
<div id="aid_7473401"></div>
<div id="aid_7473051"></div>

<nav id="myScrollspy" class="articlesStripWrap">
    <ul class="nav articlesStrip">
                                        <li class="active loaded" data-id="aid_8245141" data-index="0" data-url="https://www.firstpost.com/firstcricket/sports-news/didnt-mind-dying-on-the-field-such-was-my-passion-for-game-says-legendary-viv-richards-on-not-wearing-helmet-8245141.html" data-title="Didn't mind dying on the field such was my passion for game, says legendary Viv Richards on not wearing helmet" data-adCount="0"><a href="#aid_8245141" title="Didn't mind dying on the field such was my passion for game, says legendary Viv Richards on not wearing helmet"><span class="index">1</span><span class="title">Didn't mind dying on the field such was my passion for game, says legendary Viv Richards on not wearing helmet</span></a>
            <div class='bar-long'></div>
		</li>
                                        <li class="" data-id="aid_7473241" data-index="1" data-url="https://www.firstpost.com/firstcricket/sports-news/india-vs-south-africa-young-proteas-pacers-can-learn-from-mohammed-shami-says-skipper-faf-du-plessis-7473241.html" data-title="India vs South Africa: Young Proteas pacers can learn from Mohammed Shami, says skipper Faf du Plessis" data-adCount="1"><a href="#aid_7473241" title="India vs South Africa: Young Proteas pacers can learn from Mohammed Shami, says skipper Faf du Plessis"><span class="index">2</span><span class="title">India vs South Africa: Young Proteas pacers can learn from Mohammed Shami, says skipper Faf du Plessis</span></a>
            <div class='bar-long'></div>
		</li>
                                        <li class="" data-id="aid_7473511" data-index="2" data-url="https://www.firstpost.com/firstcricket/sports-news/ben-stokes-hits-back-at-irresponsible-reports-alleging-physical-quarrel-with-wife-7473511.html" data-title="Ben Stokes hits back at 'irresponsible' reports alleging physical quarrel with wife" data-adCount="2"><a href="#aid_7473511" title="Ben Stokes hits back at 'irresponsible' reports alleging physical quarrel with wife"><span class="index">3</span><span class="title">Ben Stokes hits back at 'irresponsible' reports alleging physical quarrel with wife</span></a>
            <div class='bar-long'></div>
		</li>
                                        <li class="" data-id="aid_7473401" data-index="3" data-url="https://www.firstpost.com/firstcricket/sports-news/india-women-vs-south-africa-women-debutant-priya-punia-guides-hosts-to-emphatic-eight-wicket-win-in-1st-odi-7473401.html" data-title="India Women vs South Africa Women: Debutant Priya Punia guides hosts to emphatic eight-wicket win in 1st ODI" data-adCount="3"><a href="#aid_7473401" title="India Women vs South Africa Women: Debutant Priya Punia guides hosts to emphatic eight-wicket win in 1st ODI"><span class="index">4</span><span class="title">India Women vs South Africa Women: Debutant Priya Punia guides hosts to emphatic eight-wicket win in 1st ODI</span></a>
            <div class='bar-long'></div>
		</li>
                                        <li class="" data-id="aid_7473051" data-index="4" data-url="https://www.firstpost.com/firstcricket/sports-news/india-vs-south-africa-mohammed-shami-doesnt-need-push-kuldeep-yadav-knows-why-he-is-dropped-says-skipper-virat-kohli-7473051.html" data-title="India vs South Africa: Mohammed Shami doesn't need push, Kuldeep Yadav knows why he is dropped, says skipper Virat Kohli" data-adCount="4"><a href="#aid_7473051" title="India vs South Africa: Mohammed Shami doesn't need push, Kuldeep Yadav knows why he is dropped, says skipper Virat Kohli"><span class="index">5</span><span class="title">India vs South Africa: Mohammed Shami doesn't need push, Kuldeep Yadav knows why he is dropped, says skipper Virat Kohli</span></a>
            <div class='bar-long'></div>
		</li>
        
    </ul>
    <button id="stripToggle">More</button>
</nav>
<script>
    var post_id = '8245141';
    var mainFlip = '';
</script>

<style>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</style>

<script type="application/javascript">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</script>



<script>


</script>
        
</section>

<script type="text/javascript">
    
       var colombiaCount  = '';

        colombiaCount = 2;
         
    </script>
    

       <script>
 var width = window.innerWidth || document.documentElement.clientWidth;
                  if(width >= 641) {
                     var dvid = $(this).data('postid');
                     $('#show-full-artcl').css('display', 'none');
                   }
                        $(document).on('click', '.readMore', function (e) {
                            e.preventDefault()
                            var dvid = $(this).data('postid');

                            $('.fullcontent_' + dvid).css('height', 'auto');
                            $('.hideCont').show();
                            $(this).hide();
                            $('#fade_' + dvid).css('display', 'none');
                            $('#wrapper_' + dvid).show();
                        });

                        $(document).ready(function (){
                            $(document).on('click','a.comment-btn',function(e){
                                e.preventDefault();
                                e.stopPropagation();
                                var target = $(this).attr("href");
//                       alert(target);
                                $('html, body').animate({
                                    scrollTop: $(target).offset().top
                                }, 1000);
                            });
                        });
                    </script>
                    
                      
     <!--<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>-->
     <script>
        var countPageView = 0;
        setInterval(function(){
                countPageView = countPageView+5;
                pageview(countPageView);
        }, 5000);
        function pageview(countPageView){
               id = 8245141;
               //ga('send', 'event', 'Pageview', 'User Session '+countPageView+' seconds', 'Page_Id_'+id,{
                   nonInteraction: true
               });
        };

    </script>
     <style>
.wrapper .ad {
    background: none;
	}
     @media (max-width: 480px){
        .wrapper footer {
            padding-bottom: 30px;
        }
    }
</style>
<div class="text-center interclass">
	 <script type="text/javascript">  	 
        interstitial_ad();
        function FPsetcookie(c_name,value,expiredays){
            var exdate=new Date();
            exdate.setDate(exdate.getDate()+expiredays);
            document.cookie=c_name+ "=" +escape(value)+ ";path=/;domain=;" +((expiredays==null) ? "" : ";expires="+exdate.toGMTString());
        }    
        function FPgetcookie(cookiename) {
            var cookiestring=document.cookie;                
            var cookieArry = cookiestring.split(";");
            var index1=cookieArry.indexOf(" interstitial=1");        
            return index1;
        }
        function interstitial_ad() { 
            var width = window.innerWidth || document.documentElement.clientWidth;       
            var interstitial_adv = "";            
                interstitial_adv = FPgetcookie("interstitial");                                
                if (interstitial_adv > 0){                          
                         var adKey = "";
                           if(width <= 768) {                                
                                $(".interclass").attr("id",adKey);     
                                googletag.cmd.push(function() { googletag.display(adKey); });
                             }
                }
                else{
                    FPsetcookie('interstitial',1,7);                    
                }                
    }     
</script>

</div>
<div class="ad-300x250 text-center floating-bottom">

</div>
 <footer>
	    	<div class="container">
	          <div class="navbar-collapse" >
	           <ul class="nav navbar-nav">
	             	  <li><a href="https://www.firstpost.com/firstcricket/" title="Firstcricket">HOME</a></li>
		              <li><a href="https://www.firstpost.com/firstcricket/cricket-schedule/" title="Schedule">SCHEDULE</a></li>
		              <li><a href="https://www.firstpost.com/firstcricket/results/" title="RESULTS">RESULTS</a></li>
                      <li><a href="https://www.firstpost.com/firstcricket/series/" title="Series"><span>SERIES</span></a></li>
		              <li><a href="https://www.firstpost.com/firstcricket/sports-news/" title="NEWS">NEWS</a></li>
		              <li><a href="https://www.firstpost.com/firstcricket/cricket-live-score" title="CRICKET LIVE SCORE">CRICKET LIVE SCORE</a></li>
		              <li><a href="https://www.firstpost.com/firstcricket/teams-ranking" title="Ranking">RANKING</a></li>

		               		               <li><a href="https://www.firstpost.com/firstcricket/series/ipl-2020.html" title="IPL 2020">IPL 2020</a></li>
		              
                      <li><a href="https://www.firstpost.com/firstcricket/players/india-national-cricket-team" title="Players"><span>Players</span></a></li>
		            </ul>
	          </div><!--/.nav-collapse -->
	    		<div class="copywrite">Copyright © 2020. Firstpost - All Rights Reserved. <a href="#">Terms of use</a> <a href="#">Privacy</a></div>
	    	</div>
	    </footer>
	    
<script type="text/javascript">  
function fbs_click(u,t) {       
    window.open('http://www.facebook.com/sharer.php?u='+encodeURIComponent(window.location.href)+'&t='+encodeURIComponent(document.title),
                    'sharer',
                    'toolbar=0,status=0,width=626,height=436');
    return false;
}

function twitterShare(url, headline){
    window.open("https://twitter.com/share?text="+document.title+"&counturl="+window.location.href+"&url="+window.location.href+"", "twitter","menubar=0,resizable=1,width=550,height=300");
}

 function OpenSharePopup(sUrl, siteName){

	if (siteName == 'linkedin'){

		var sSiteUrl = 'http://www.linkedin.com/shareArticle?'+sUrl;

    }else if (siteName == 'facebook'){

		var sSiteUrl = "http://www.facebook.com/sharer.php?"+sUrl;

	}else if(siteName == 'google'){

		var sSiteUrl = "https://plus.google.com/share?url="+sUrl;

	}

	window.open(sSiteUrl, "twitter","menubar=0,resizable=1,width=600,height=300");

}

</script>   



 

<div class="floating-bottom ad text-center">
   <!-- Ads Display Widget Start -->
       <!-- Ads Display Widget End -->
</div>

</div> <!-- End of Main Wrapper Class-->

<script src="https://static.firstpost.com/assets/js/firstcricket/bootstrap.min.js?v=1.1"></script>
<script src="https://static.firstpost.com/assets/js/firstcricket//owl.carousel.min.js?v=1.0"></script>
<script src="https://static.firstpost.com/assets/js/progressive-image.min.js?v=1.0"></script>
<!-- <script src="firstcricket/firstCricketApp.js?v=1.36"></script>  -->
<script src="https://static.firstpost.com/assets/js/firstcricket/firstCricketApp.min.js?v=1.26"></script>
    <script type='text/javascript' async='async' src='//widgets.outbrain.com/outbrain.js'></script>
<script>
	$(document).ready(function() {
		$('.crick-live-carousel').owlCarousel({
		    //autoplay: true,
		    loop: true,
		    margin: 10,
		    responsiveClass: true,
		    autoWidth:true,
		    responsive: {
		      0: {
		        items: 1,
		        nav: true,
		        autoWidth:false,
		        margin:0
		      },
		      600: {
		        items:1
		      },
		      1000: {
		        items:2,
		        nav: true
		      }
		    }
		})/*crick-live-carousel*/
		$('#main-story-carousel').owlCarousel({
		    loop: true,
		    margin: 0,
		    items:1,
		    loop:true
		});
		/*main-story-carousel*/
	})	
	$(document).on('click', '.shareicon' , function(e) {
        var social_code = 'twitter';
        var shareURL = $(this).attr('data-url');
        shareURL=encodeURI(shareURL);
        var shareTitle = $(this).attr('data-title');
        shareTitle=encodeURI(shareTitle);
        var siteName = $(this).attr('data-sitename');
        
        if (siteName == 'linkedin'){
                var sSiteUrl = 'http://www.linkedin.com/shareArticle?'+sUrl;
        }else if (siteName == 'facebook'){
                var sSiteUrl = 'http://www.facebook.com/sharer.php?u='+shareURL+'&t='+shareTitle;
                var social_code = 'sharer';
        }else if(siteName == 'google'){
                var sSiteUrl = "https://plus.google.com/share?url="+shareURL;
                social_code ='';
        }else if(siteName == 'twitter'){
                var sSiteUrl = "https://twitter.com/share?text="+shareTitle+"&counturl="+shareURL+"&url="+shareURL
        }else if(siteName == 'whatsapp'){        	
                var sSiteUrl = 'https://api.whatsapp.com/send?text='+shareTitle+'-'+shareURL
                social_code ='';
        }
            
        window.open(sSiteUrl, social_code ,"menubar=0,resizable=1,width=600,height=300");
        return false;
    });
    /*=====================================isElementInViewport and Lazy load=========================================================*/
    function elementInViewport(e){for(var t=e.offsetTop,n=e.offsetLeft,o=e.offsetWidth,f=e.offsetHeight;e.offsetParent;)t+=(e=e.offsetParent).offsetTop,n+=e.offsetLeft;return t>=window.pageYOffset&&n>=window.pageXOffset&&t+f<=window.pageYOffset+window.innerHeight&&n+o<=window.pageXOffset+window.innerWidth}function _lazyImage(){var e=[].slice.call(document.querySelectorAll("img.fp-lazy"));if("loading"in HTMLImageElement.prototype)e.forEach(function(e){e.src=e.dataset.src,e.classList.remove("fp-lazy")});else if("IntersectionObserver"in window){let t=new IntersectionObserver(function(e,n){e.forEach(function(e){if(e.isIntersecting){let n=e.target;n.src=n.dataset.src,n.classList.remove("fp-lazy"),t.unobserve(n)}})});e.forEach(function(e){t.observe(e)})}else window.addEventListener("scroll")}document.addEventListener("DOMContentLoaded",function(){_lazyImage()});
</script>
</body>
</html>  