<!DOCTYPE html>
<html lang="en">
<head>
	    
    
    
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
    <meta name="HandheldFriendly" content="true" />
    
        <title>Sikandar Kher on Aarya 2: 'As long as I'm acting, playing lead isn't a priority; look at Daulat, it's a beautiful character'-Entertainment News , Firstpost</title>
    
    
        <meta name="description" content="“I am lucky to have been born in a house where people are successful actors, it was not in my hands. Yes, I know almost everyone in the industry as I’ve grown up in front of them. But getting work has nothing to do with being a star kid,” Sikandar Kher says." />
    
    
        <meta name="news_keywords" content="Aarya, Aarya 2, aarya download, arya download, Buzz Patrol, BuzzPatrol, Nepotism, Sikandar Kher, Sikandar Kher aarya, Sikandar Kher interview, Sikandar Kher news, Sikandar Kher recent interview, Sikandar Kher update, who is Sikandar Kher" />
        <meta name="Keywords" content="Aarya, Aarya 2, aarya download, arya download, Buzz Patrol, BuzzPatrol, Nepotism, Sikandar Kher, Sikandar Kher aarya, Sikandar Kher interview, Sikandar Kher news, Sikandar Kher recent interview, Sikandar Kher update, who is Sikandar Kher">
    
    
        <meta property="og:title" content="Sikandar Kher on Aarya 2: 'As long as I'm acting, playing lead isn't a priority; look at Daulat, it's a beautiful character'-Entertainment News , Firstpost" />
    
    
        <meta property="og:description" content="“I am lucky to have been born in a house where people are successful actors, it was not in my hands. Yes, I know almost everyone in the industry as I’ve grown up in front of them. But getting work has nothing to do with being a star kid,” Sikandar Kher says."/>
    
    
    <meta property="og:locale" content="en_US" />
    <meta property="og:site_name" content="Firstpost" />
    <meta property="og:type" content="article" />
    <meta property="fb:app_id" content="1162386820478832" />
    <meta property="fb:admins" content="500851548" />
    <meta property="fb:pages" content="165818073477856" />
    
        <meta property="og:image" content="https://images.firstpost.com/wp-content/uploads/2021/12/sikandar-new.jpg"/> 
    
    
        <meta name="twitter:title" content="Sikandar Kher on Aarya 2: 'As long as I'm acting, playing lead isn't a priority; look at Daulat, it's a beautiful character'-Entertainment News , Firstpost"/>
    
    
        <meta name="twitter:description" content="“I am lucky to have been born in a house where people are successful actors, it was not in my hands. Yes, I know almost everyone in the industry as I’ve grown up in front of them. But getting work has nothing to do with being a star kid,” Sikandar Kher says."/>
    
    <meta name="twitter:card" content="summary_large_image"/>
    <meta property="twitter:account_id" content="4503599627804328" />
    
        <meta property="twitter:image:src" content="https://images.firstpost.com/wp-content/uploads/2021/12/sikandar-new.jpg" />
    
    <meta name="twitter:widgets:csp" content="on">
    <meta name="twitter:domain" content="Firstpost"/>
    <meta name="twitter:site" value="@firstpost">
    <meta name="twitter:url" content="https://www.firstpost.com/entertainment/sikandar-kher-on-aarya-2-as-long-as-im-acting-playing-lead-isnt-a-priority-look-at-daulat-its-a-beautiful-character-10189901.html">
    
    
        <link rel="canonical" href="https://www.firstpost.com/entertainment/sikandar-kher-on-aarya-2-as-long-as-im-acting-playing-lead-isnt-a-priority-look-at-daulat-its-a-beautiful-character-10189901.html"/>
    
     
    
    
        
        
    
    
    <meta name="robots" content="max-image-preview:large">
    <meta property="og:url" content="https://www.firstpost.com/entertainment/sikandar-kher-on-aarya-2-as-long-as-im-acting-playing-lead-isnt-a-priority-look-at-daulat-its-a-beautiful-character-10189901.html" />
    <link rel="shortcut icon prefetch" href="https://www.firstpost.com/static/images/favicon.ico?v=6.70" />
    <link rel="icon prefetch" type="image/vnd.microsoft.icon" href="https://www.firstpost.com/static/images/favicon.ico?v=6.70"/>
    <link href="https://www.firstpost.com/static/images/favicon.ico?v=6.70" rel="shortcut icon prefetch" type="image/x-icon">
    <link href="https://www.firstpost.com/static/images/favicon.ico?v=6.70" rel="icon prefetch" type="image/x-icon"/>
    <link href="//b.scorecardresearch.com" rel="dns-prefetch"/>
    <link href="//b.scorecardresearch.com" rel="preconnect"/>
    <link href="https://securepubads.g.doubleclick.net" rel="dns-prefetch"/>
    <link href="https://securepubads.g.doubleclick.net" rel="preconnect"/>
    <link href="https://pubads.g.doubleclick.net" rel="dns-prefetch"/>
    <link href="https://pubads.g.doubleclick.net" rel="preconnect"/>
    <link href="https://www.google-analytics.com" rel="dns-prefetch"/>
    <link href="https://www.google-analytics.com" rel="preconnect"/>
    <link href="//www.googletagservices.com" rel="dns-prefetch"/>
    <link href="//www.googletagservices.com" rel="preconnect"/>
    <link href="//tpc.googlesyndication.com" rel="dns-prefetch"/>
    <link href="//tpc.googlesyndication.com" rel="preconnect"/>
    <link href="https://fonts.gstatic.com" rel="dns-prefetch"/>
    <link href="https://fonts.gstatic.com" rel="preconnect"/>
    <link href="//connect.facebook.net" rel="dns-prefetch" />
    <link href="//connect.facebook.net" rel="preconnect" />
    <link href="//static.xx.fbcdn.net" rel="dns-prefetch" />
    <link href="//static.xx.fbcdn.net" rel="preconnect" />
    <link rel="apple-touch-icon" href="https://www.firstpost.com/static/images/icons/apple-touch-icon.png">
    <link rel="manifest" href="https://www.firstpost.com/manifest.json">
    
    
    
            <!--- enter in first condition new = 10189901 -->
        
    
        <!--- enter in hasAmpHtml condition -->
        <link rel="amphtml" href="https://www.firstpost.com/entertainment/sikandar-kher-on-aarya-2-as-long-as-im-acting-playing-lead-isnt-a-priority-look-at-daulat-its-a-beautiful-character-10189901.html/amp"> 
    
     
    
    
                <meta property="article:tag" content="Aarya" />
    
                <meta property="article:tag" content="Aarya 2" />
    
                <meta property="article:tag" content="aarya download" />
    
                <meta property="article:tag" content="arya download" />
    
                <meta property="article:tag" content="Buzz Patrol" />
    
                <meta property="article:tag" content="BuzzPatrol" />
    
                <meta property="article:tag" content="Nepotism" />
    
                <meta property="article:tag" content="Sikandar Kher" />
    
                <meta property="article:tag" content="Sikandar Kher aarya" />
    
                <meta property="article:tag" content="Sikandar Kher interview" />
    
                <meta property="article:tag" content="Sikandar Kher news" />
    
                <meta property="article:tag" content="Sikandar Kher recent interview" />
    
                <meta property="article:tag" content="Sikandar Kher update" />
    
                <meta property="article:tag" content="who is Sikandar Kher" />
    
        
        <meta property="article:section" content="Entertainment" />
        <meta property="article:published_time" content="2021-12-07T08:06:09+05:30" />
        <meta property="article:modified_time" content="2021-12-07T08:06:09+05:30" />
        <meta property="og:updated_time" content="2021-12-07T08:06:09+05:30" />
    
    
    <script type="text/javascript">


	function FPgetcookieForDFP(cookiename) {
		var cookiestring=document.cookie;
		var index1=cookiestring.indexOf(cookiename);
		if (index1==-1 || cookiename=='') return '';
		var index2=cookiestring.indexOf(';',index1);
		if (index2==-1) index2=cookiestring.length;
		return unescape(cookiestring.substring(index1+cookiename.length+1,index2));
	}
	function setUserBehaviour()
	{
		var i, x, y, cl = document.cookie.split(";");
		var _w18userinfo_out = {};
		var c = 0;
		for (i = 0; i < cl.length; i++) {
			x = cl[i].substr(0, cl[i].indexOf("="));
			y = cl[i].substr(cl[i].indexOf("=") + 1);
			x = x.replace(/^\s+|\s+$/g, "");
			if (x == "_w18userinfo") {
				_w18userinfo_out._w18userinfo = unescape(y);
				c = c + 1
			}
			if (c == 1) {
				break;
			}
		}
		if(c==1){
			var contact = JSON.parse(_w18userinfo_out._w18userinfo);
			for (var item in contact) {
				googletag.pubads().setTargeting(item,contact[item]);
			}
		}
	}
	// Wrapper API(OpwenWrap) for Pubmatic Start Here
	var PWT = {}; //Initialize Namespace
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	PWT.jsLoaded = function () { //PubMatic pwt.js on load callback is used to load GPT
		(function () {
			var gads = document.createElement('script');
			var useSSL = 'https:' == document.location.protocol;
			gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
			var node = document.getElementsByTagName('script')[0];
			node.parentNode.insertBefore(gads, node);
		})();
	};
	(setTimeout(function () {
		var purl = window.location.href;
		var url = '//ads.pubmatic.com/AdServer/js/pwt/113941/3204';
		var profileVersionId = '';
		if (purl.indexOf('pwtv=') > 0) {
			var regexp = /pwtv=(.*?)(&|$)/g;
			var matches = regexp.exec(purl);
			if (matches.length >= 2 && matches[1].length > 0) {
				profileVersionId = '/' + matches[1];
			}
		}
		var wtads = document.createElement('script');
		wtads.async = true;
		wtads.type = 'text/javascript';
		wtads.src = url + profileVersionId + '/pwt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(wtads, node);
	},3000))();
</script>
<script type='text/javascript' id='dfp_slot_details'>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</script>

    

	<link defer rel="preload" href="https://www.firstpost.com/static/css/m-article-fp.css?v=6.70" as="style" onload="this.onload=null;this.rel='stylesheet'">
	<noscript><link defer rel="stylesheet" href="https://www.firstpost.com/static/css/m-article-fp.css?v=6.70"></noscript>
	
	<script type="text/javascript" src="https://www.firstpost.com/static/js/jquery-3.4.0.min.js"></script>


	<link rel="preconnect" href="https://xmlns.cricketnext.com">
	<link rel="dns-prefetch" href="https://xmlns.cricketnext.com">

	<script>
		const siteURL = 'https://www.firstpost.com/'
		const versionNo = '6.70'
		const src = `${siteURL}static/js/search.js?v=${versionNo}`

		const injectSearchScript = () => {
			let headID = document.getElementsByTagName("head")[0];         
			let newScript = document.createElement('script');
			newScript.type = 'text/javascript';
			newScript.src = src
			headID.appendChild(newScript);
		}

		// Inject script when user clicks
		const searchClickHandler = () => {
			injectSearchScript()
			searchBox()
		}
	</script>

	
		
		
			
		
		<script>
		  dataLayer = [{
		  	'Author': 'Eshita Bhargava',
		    'postid':'10189901',
            'publishedDate':'2021-12-07 08:06:09'
		  }];
		</script>	
	
	<script type="text/javascript">
window.addEventListener('load', ()=>{
	setTimeout(function() {
		// GTM Code
		(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer','GTM-MLJQLND');
	},1500 )
})
</script>


<!-- arjun code start -->
<script type="text/javascript">
    /*function _w18gcon(wg) {
	    var i, x, y, cl = document.cookie.split(";");
	    var out = {};
	    var c = 0;
	    for (i = 0; i < cl.length; i++) {
	        x = cl[i].substr(0, cl[i].indexOf("="));
	        y = cl[i].substr(cl[i].indexOf("=") + 1);
	        x = x.replace(/^\s+|\s+$/g, "");
	        if (x == "nnmc") {
	            out.nnmc = unescape(y);
	            c = c + 1
	        } else if (x == "_w18g") {
	            out._w18g = unescape(y);
	            c = c + 1
	        } else if (x == "_w18s") {
	            out._w18s = unescape(y);
	            c = c + 1
	        }

	        if (c == 3) {
	            return out
	        }
	    }
	    return out
	}*/

	//FUNCTION TO SEND PPID TO GOOGLE (PUT THIS FUNCTION ON TOP PART OF THE PAGE) 
	function _w18sub() {
	        var _w18userinfo_out = {};
	        if (typeof localStorage !== "undefined") {
	            if (localStorage.getItem("_w18userinfo") !== null) {
	                _w18userinfo_out = localStorage.getItem("_w18userinfo");
	                _w18userinfo_out = unescape(_w18userinfo_out);
	                var contact = JSON.parse(_w18userinfo_out);
	                console.log('_w18userinfo_out = ', contact);
	                for (var contactItem in contact) {
	                    //console.log("Key="+contactItem);
	                    //console.log(contact[contactItem]);
	                    if (contactItem == 'interest_channel' || contactItem == 'interest_bucket' || contactItem == 'logged_in' || contactItem == 'extra') {
	                        //console.log(contact[contactItem]);
	                        for (var contactItemVal in contact[contactItem]) {
	                            //console.log(contact[contactItem][contactItemVal]+"<<<<<<<<<<<>>>>>>>>>>>"+contactItemVal);
	                            googletag.pubads().setTargeting(contactItemVal, contact[contactItem][contactItemVal]);
	                        }
	                    } else if (contactItem == 'vernacular') {
	                        //console.log(contact[contactItem]);
	                        googletag.pubads().setTargeting(contactItem, contact[contactItem]);
	                    } else if (contactItem == 'interest_platform') {
	                        //console.log("interest_platform");
	                        //console.log(contact[contactItem]);
	                        for (var contactItemVal in contact[contactItem]) {
	                            //console.log("interest_platform");
	                            // console.log(contactItemVal);
	                            // console.log(contact[contactItem][contactItemVal]);
	                            googletag.pubads().setTargeting(contactItemVal, contact[contactItem][contactItemVal]);
	                            for (var platform_name in contact[contactItem][contactItemVal]) {
	                                //console.log(contact[contactItem][contactItemVal][platform_name]);
	                                //googletag.pubads().setTargeting( contactItemVal,contact[contactItem][contactItemVal][platform_name] );
	                            }
	                        }
	                    }
	                };
	            }
	        }
	        return false;
	    }
	    /* End <- Set User Behaviour */
	/*var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];

	googletag.cmd.push(function() {
	    var _w18_pp_uni_id = _w18gcon('_w18g');
	    //CHECK IF COOKIE EXISTS
	    if (_w18_pp_uni_id.hasOwnProperty('_w18g')) {
	        //COOKIE SET ALREADY    
	        _w18_pp_uni_id = _w18_pp_uni_id._w18g;
	        //googletag.pubads().enableSyncRendering();                    
	        googletag.pubads().setPublisherProvidedId(_w18_pp_uni_id);
	    };
	}); 

	var _w18_uni_id = _w18gcon('_w18g');

	(function() {
	    window._w18hn = "FP";
	    window._w18_config = {
	        "microsite": "own",
	        "sections": "{/literal}{$gaMetaArr['catList']}{literal}",
	        "tags": "{/literal}{$gaMetaArr['tags']}{literal}",
	        "language": "english",
	        "autono": "{/literal}{$gaMetaArr['postId']}{literal}"
	    };
	    var w18 = document.createElement('script');
	    w18.type = 'text/javascript';
	    w18.async = true;
	    w18.src = 'https://s.in.com/common/script_catch.js';
	    var s = document.getElementsByTagName('script')[0];
	    s.parentNode.insertBefore(w18, s);
	})();*/
</script>
<!-- arjun code end -->
	<style type="text/css">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</style>
 

	<!-- Mailchimp script start -->
		<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/5eea658f179c37d2555573fac/0084276cc5ca765622f51f8eb.js");</script>	  
	<!-- Mailchimp script end -->
	<!-- Adpushup script start -->
	<script data-cfasync="false" type="text/javascript">
	(function(w, d) {
		var s = d.createElement('script');
		s.src = '//cdn.adpushup.com/42991/adpushup.js';
		s.crossOrigin='anonymous';
		s.type = 'text/javascript'; s.async = true;
		(d.getElementsByTagName('head')[0] || d.getElementsByTagName('body')[0]).appendChild(s);
		w.adpushup = w.adpushup || {que:[]};
	})(window, document);

	</script>
	<!-- Adpushup script end -->
	

</head>
<body>
	<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MLJQLND"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
	<div id="article-wrapper">		
		<div class="header-sticky">
			<header>
				<div class="header-wrap container">
					<div class="hamburger-menu">
						<div class="sidenav-menu-btn" onclick="openNav()">
							<span></span>
							<span></span>
							<span></span>
						</div>
					</div>
					<div class="logo">
						<a href="https://www.firstpost.com/"><img width="157" height="45" src="https://www.firstpost.com/static/images/fp-desk-logo.png"></a>
					</div>
					<div class="social-div">
                        <a href="https://www.facebook.com/firstpostin" rel="nofollow" target="_blank" title="">
                            <svg width="30" height="30" viewBox="0 0 30 30">
								<g id="" data-name="Group 1199" transform="translate(-290 -78)">
								  <rect id="" data-name="Rectangle 702" width="30" height="30" rx="15" transform="translate(290 78)" fill="#4968ab"/>
								  <path id="" data-name="Icon feather-facebook" d="M18,3H15.954a3.409,3.409,0,0,0-3.409,3.409V8.454H10.5v2.727h2.045v5.454h2.727V11.181h2.045L18,8.454H15.272V6.409a.682.682,0,0,1,.682-.682H18Z" transform="translate(290.563 83.333)" fill="#fff"/>
								</g>
							  </svg>
                        </a>
                        <a href="https://twitter.com/firstpost" rel="nofollow" target="_blank" title="">
                            <svg width="30" height="30" viewBox="0 0 30 30">
								<g id="" data-name="Group 1200" transform="translate(-296 -132)">
								  <rect id="" data-name="Rectangle 703" width="30" height="30" rx="15" transform="translate(296 132)" fill="#01b0ef"/>
								  <path id="" data-name="Icon feather-twitter" d="M15.839,4.491a7.1,7.1,0,0,1-2.047,1A2.92,2.92,0,0,0,8.67,7.444V8.1A6.948,6.948,0,0,1,2.8,5.143S.2,11.009,6.062,13.616A7.587,7.587,0,0,1,1.5,14.92c5.866,3.259,13.036,0,13.036-7.5a2.933,2.933,0,0,0-.052-.541A5.032,5.032,0,0,0,15.839,4.491Z" transform="translate(302.5 136.515)" fill="#fff"/>
								</g>
							  </svg>
                        </a>
                        <a href="https://www.instagram.com/firstpost/" rel="nofollow" target="_blank" title="">
                            <svg version="1.1" width="30" height="30" id="Layer_1" x="0px" y="0px"viewBox="0 0 75.8 74.9" enable-background="new 0 0 75.8 74.9" xml:space="preserve"><g id="XMLID_1346_"><radialGradient id="XMLID_2_" cx="0.5832" cy="73.0792" r="132.6155" gradientUnits="userSpaceOnUse"><stop  offset="0" style="stop-color:#F4EC55"/><stop  offset="0.2412" style="stop-color:#E48242"/><stop  offset="0.3463" style="stop-color:#D66863"/><stop  offset="0.4422" style="stop-color:#CD4F74"/><stop  offset="0.4888" style="stop-color:#C94379"/><stop  offset="1" style="stop-color:#3F56A6"/></radialGradient><path id="XMLID_1418_" fill="url(#XMLID_2_)" d="M38.2,72.8L38.2,72.8C18.4,72.8,2.4,56.8,2.4,37l0,0c0-19.8,16.1-35.9,35.9-35.9h0
								C58,1.1,74.1,17.2,74.1,37l0,0C74.1,56.8,58,72.8,38.2,72.8z"/><g id="XMLID_1347_"><path id="XMLID_1352_" fill="#FFFFFF" d="M38.2,20.9c5.3,0,5.9,0,7.9,0.1c1.9,0.1,3,0.4,3.7,0.7c0.9,0.4,1.6,0.8,2.3,1.5
								c0.7,0.7,1.1,1.3,1.5,2.3c0.3,0.7,0.6,1.7,0.7,3.7c0.1,2.1,0.1,2.7,0.1,7.9c0,5.3,0,5.9-0.1,7.9c-0.1,1.9-0.4,3-0.7,3.7
								c-0.4,0.9-0.8,1.6-1.5,2.3c-0.7,0.7-1.3,1.1-2.3,1.5c-0.7,0.3-1.7,0.6-3.7,0.7c-2.1,0.1-2.7,0.1-7.9,0.1c-5.3,0-5.9,0-7.9-0.1
								c-1.9-0.1-3-0.4-3.7-0.7c-0.9-0.4-1.6-0.8-2.3-1.5c-0.7-0.7-1.1-1.3-1.5-2.3c-0.3-0.7-0.6-1.7-0.7-3.7c-0.1-2.1-0.1-2.7-0.1-7.9
								c0-5.3,0-5.9,0.1-7.9c0.1-1.9,0.4-3,0.7-3.7c0.4-0.9,0.8-1.6,1.5-2.3c0.7-0.7,1.3-1.1,2.3-1.5c0.7-0.3,1.7-0.6,3.7-0.7
								C32.4,20.9,33,20.9,38.2,20.9 M38.2,17.3c-5.3,0-6,0-8.1,0.1c-2.1,0.1-3.5,0.4-4.8,0.9c-1.3,0.5-2.4,1.2-3.5,2.3
								c-1.1,1.1-1.8,2.2-2.3,3.5c-0.5,1.3-0.8,2.7-0.9,4.8c-0.1,2.1-0.1,2.8-0.1,8.1s0,6,0.1,8.1c0.1,2.1,0.4,3.5,0.9,4.8
								c0.5,1.3,1.2,2.4,2.3,3.5c1.1,1.1,2.2,1.8,3.5,2.3c1.3,0.5,2.7,0.8,4.8,0.9c2.1,0.1,2.8,0.1,8.1,0.1c5.3,0,6,0,8.1-0.1
								c2.1-0.1,3.5-0.4,4.8-0.9c1.3-0.5,2.4-1.2,3.5-2.3c1.1-1.1,1.8-2.2,2.3-3.5c0.5-1.3,0.8-2.7,0.9-4.8c0.1-2.1,0.1-2.8,0.1-8.1
								s0-6-0.1-8.1c-0.1-2.1-0.4-3.5-0.9-4.8c-0.5-1.3-1.2-2.4-2.3-3.5c-1.1-1.1-2.2-1.8-3.5-2.3c-1.3-0.5-2.7-0.8-4.8-0.9
								C44.3,17.3,43.6,17.3,38.2,17.3"/><path id="XMLID_1349_" fill="#FFFFFF" d="M38.2,26.9c-5.6,0-10.1,4.5-10.1,10.1c0,5.6,4.5,10.1,10.1,10.1
								c5.6,0,10.1-4.5,10.1-10.1C48.3,31.4,43.8,26.9,38.2,26.9 M38.2,43.5c-3.6,0-6.6-2.9-6.6-6.6c0-3.6,2.9-6.6,6.6-6.6
								c3.6,0,6.6,2.9,6.6,6.6C44.8,40.6,41.9,43.5,38.2,43.5"/><path id="XMLID_1348_" fill="#FFFFFF" d="M51.1,26.5c0,1.3-1.1,2.4-2.4,2.4c-1.3,0-2.4-1.1-2.4-2.4c0-1.3,1.1-2.4,2.4-2.4
								C50,24.1,51.1,25.2,51.1,26.5"/></g></g></svg>
                        </a>
                        <a href="https://www.youtube.com/user/Firstpostin " rel="nofollow" target="_blank" title="">
                            <svg height="512" preserveAspectRatio="xMidYMid" viewBox="0 0 512 512" width="512"><circle style="fill: #fff;" cx="256" cy="256" r="256"/><path style="fill: #cd201f;fill-rule: evenodd;" d="M256.000,512.000 C114.615,512.000 0.000,397.385 0.000,256.000 C0.000,114.615 114.615,0.000 256.000,0.000 C397.385,0.000 512.000,114.615 512.000,256.000 C512.000,397.385 397.385,512.000 256.000,512.000 ZM372.201,157.479 C352.590,149.816 181.783,150.849 152.921,156.656 C124.058,162.463 115.000,175.541 115.000,255.439 C115.000,335.337 128.065,346.713 148.799,352.575 C169.533,358.437 333.046,358.178 366.431,353.398 C402.997,348.163 406.000,318.161 406.000,246.384 C406.000,174.607 393.866,165.945 372.201,157.479 ZM230.411,210.987 L307.901,252.146 L299.657,256.262 L230.411,210.987 ZM230.411,292.482 L230.411,213.456 L298.008,257.085 L230.411,292.482 Z"/><path style="fill-rule: evenodd;fill: #000; opacity: 0.1;" d="M436.999,75.012 C536.959,174.972 536.959,337.039 436.999,436.999 C337.039,536.959 174.972,536.959 75.012,436.999 "/></svg>
                        </a>
                    </div>
					<div id="mySEARCH" class="search-box">
						<div class="input-wrap">
							<input autocomplete="off" type="text" name="search" class="search" placeholder="search">
						</div>
						<div class="search-btn" onclick="searchClickHandler()">
							<svg viewBox="0 0 512 512" class="close" fill="#fff"><path d="m256 512c-141.160156 0-256-114.839844-256-256s114.839844-256 256-256 256 114.839844 256 256-114.839844 256-256 256zm0-475.429688c-120.992188 0-219.429688 98.4375-219.429688 219.429688s98.4375 219.429688 219.429688 219.429688 219.429688-98.4375 219.429688-219.429688-98.4375-219.429688-219.429688-219.429688zm0 0"/><path d="m347.429688 365.714844c-4.679688 0-9.359376-1.785156-12.929688-5.359375l-182.855469-182.855469c-7.144531-7.144531-7.144531-18.714844 0-25.855469 7.140625-7.140625 18.714844-7.144531 25.855469 0l182.855469 182.855469c7.144531 7.144531 7.144531 18.714844 0 25.855469-3.570313 3.574219-8.246094 5.359375-12.925781 5.359375zm0 0"/><path d="m164.570312 365.714844c-4.679687 0-9.355468-1.785156-12.925781-5.359375-7.144531-7.140625-7.144531-18.714844 0-25.855469l182.855469-182.855469c7.144531-7.144531 18.714844-7.144531 25.855469 0 7.140625 7.140625 7.144531 18.714844 0 25.855469l-182.855469 182.855469c-3.570312 3.574219-8.25 5.359375-12.929688 5.359375zm0 0"/></svg>
							<svg version="1.1" id="" x="0px" y="0px" viewBox="0 0 511.999 511.999" xml:space="preserve" fill="#fff" class="open">
								<path d="M508.874,478.708L360.142,329.976c28.21-34.827,45.191-79.103,45.191-127.309c0-111.75-90.917-202.667-202.667-202.667
											S0,90.917,0,202.667s90.917,202.667,202.667,202.667c48.206,0,92.482-16.982,127.309-45.191l148.732,148.732
											c4.167,4.165,10.919,4.165,15.086,0l15.081-15.082C513.04,489.627,513.04,482.873,508.874,478.708z M202.667,362.667
											c-88.229,0-160-71.771-160-160s71.771-160,160-160s160,71.771,160,160S290.896,362.667,202.667,362.667z"/>
							</svg>
						</div>
						<div class="search-suggestions"></div>
					</div>
				</div>			 
			</header>
			<style>
.main-menu-wrap .sub-menu li.hdfc-events, .main-menu-wrap .sub-menu li.hdfc-events a{
    padding: 0;
    margin-left: 10px;
}

.main-menu-wrap .sub-menu li.hdfc-events img{
    width: 103px;
    height: 25px;
}

</style>
<nav class="main-menu-wrap">
	<div class="menu-wrap container">
		<ul class="main-menu">
			
			
			
			
			
				<li class="nav-events ">
					<a href="https://www.firstpost.com/category/health" title="Health"  class="">Health</a>
				</li>
				
				
			
			
			
				<li class="nav-events ">
					<a href="https://www.firstpost.com/category/india" title="India"  class="">India</a>
				</li>
				
				
			
			
			
				<li class="nav-events ">
					<a href="https://www.firstpost.com/category/world" title="World"  class="">World</a>
				</li>
				
				
			
			
			
			
			
				<li class="nav-events ">
					<a href="https://www.firstpost.com/category/art-and-culture" title="Arts &amp; Culture"  class="">Arts &amp; Culture</a>
				</li>
				
				
			
			
			
			
			
				<li class="nav-events ">
					<a href="https://www.firstpost.com/category/sports" title="Sports"  class="">Sports</a>
				</li>
				
				
			
			
			
				<li class="nav-events active">
					<a href="https://www.firstpost.com/category/entertainment" title="Entertainment"  class="">Entertainment</a>
				</li>
				
				
			
			
			
				<li class="nav-events ">
					<a href="https://www.firstpost.com/tech/" title="Tech"  class="">Tech</a>
				</li>
				
				
			
			
			
			
			
			
			
			
		</ul>
		<ul class="sub-menu">
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
				<li class="nav-events ">
					<a href="https://www.firstpost.com/firstcricket/series/india-vs-new-zealand-2021.html" title="IND VS NZ"  class="total" ><strong>IND VS NZ</strong></a>
				</li>
				
				
			
			
			
			
			
			
			
			
			
			
			
			
			<li class="hdfc-events">
				<a href="https://www.news18.com/netrasuraksha/" target="_blank" title="netrasuraksha"><img src="https://www.firstpost.com/static/images/netrasuraksha_L2_103x25px.jpg" alt="netrasuraksha" title="netrasuraksha">
				</a>
			</li>
			<!--<li>
				<div class="covid-tracker">
					<a href="javascript:void(0);" title="">
						<img src="https://images.news18.com/static_news18/pix/ibnhome/news18/images/corona-toolbar/virus.png" alt="corona virus">
						<span>Tracker</span>
					</a>
				</div>
			</li>-->
		</ul>
	</div>
</nav>
			
<div class="sports-menu-wrap">
    <div class="category-wrap">
        <div class="main-category-div">
            
            
                <a href="https://www.firstpost.com/entertainment/buzz-patrol" title="Buzz Patrol"  class=" " > Buzz Patrol </a>
            
            
                <a href="https://www.firstpost.com/entertainment/bollywood" title="Bollywood"  class=" " > Bollywood </a>
            
            
                <a href="https://www.firstpost.com/entertainment/hollywood" title="Hollywood"  class=" " > Hollywood </a>
            
            
                <a href="https://www.firstpost.com/entertainment/south-indian-movies" title="South Indian Movies"  class=" " > South Indian Movies </a>
            
            
                <a href="https://www.firstpost.com/entertainment/box-office" title="Box Office"  class=" " > Box Office </a>
            
            
                <a href="https://www.firstpost.com/tag/photooftheday" title="Photos"  class=" " > Photos </a>
            
            
                <a href="https://www.firstpost.com/tag/videosoftheday" title="Videos"  class=" " > Videos </a>
            
            
                <a href="https://www.firstpost.com/entertainment/movie-reviews" title="Movie Reviews"  class=" " > Movie Reviews </a>
            
            
        </div>
    </div>
</div>

		</div>
		<div id="sidenav-wrap" onclick="closeNav()">
	<div id="mySidenav" onclick="event.stopPropagation();">
		<div onclick="closeNav()" class="close-sidenav">
			<svg viewBox="0 0 512 512" class="close" fill="#C7C7C7"><path d="m256 512c-141.160156 0-256-114.839844-256-256s114.839844-256 256-256 256 114.839844 256 256-114.839844 256-256 256zm0-475.429688c-120.992188 0-219.429688 98.4375-219.429688 219.429688s98.4375 219.429688 219.429688 219.429688 219.429688-98.4375 219.429688-219.429688-98.4375-219.429688-219.429688-219.429688zm0 0"/><path d="m347.429688 365.714844c-4.679688 0-9.359376-1.785156-12.929688-5.359375l-182.855469-182.855469c-7.144531-7.144531-7.144531-18.714844 0-25.855469 7.140625-7.140625 18.714844-7.144531 25.855469 0l182.855469 182.855469c7.144531 7.144531 7.144531 18.714844 0 25.855469-3.570313 3.574219-8.246094 5.359375-12.925781 5.359375zm0 0"/><path d="m164.570312 365.714844c-4.679687 0-9.355468-1.785156-12.925781-5.359375-7.144531-7.140625-7.144531-18.714844 0-25.855469l182.855469-182.855469c7.144531-7.144531 18.714844-7.144531 25.855469 0 7.140625 7.140625 7.144531 18.714844 0 25.855469l-182.855469 182.855469c-3.570312 3.574219-8.25 5.359375-12.929688 5.359375zm0 0"/></svg>
		</div>

		<div class="tab-container">
			<div class="tab">
				
				
				
					<div class="tablinks active" onclick="tabs(this, 'section')">
						
						<svg id="Capa_1" enable-background="new 0 0 467.765 467.765" height="16" width="16" viewBox="0 0 467.765 467.765"><path id="path-1_82_" d="m175.412 146.176h292.353v58.471h-292.353z" transform="translate(6 5)"/><path id="path-1_81_" d="m175.412 263.118h292.353v58.471h-292.353z" transform="translate(6 9)"/><path id="path-2_14_" d="m0 380.059h467.765v58.471h-467.765z" transform="translate(0 13)"/><path id="path-2_13_" d="m0 29.235h467.765v58.471h-467.765z" transform="translate(0 1)"/><path d="m0 350.824v-233.883l116.941 116.941z"/></svg>
						
					  Sections</div>
					  
				
				
				
					<div class="tablinks " onclick="tabs(this, 'more')">
						
						<svg enable-background="new 0 0 561 561" version="1.1" height="16" width="16" viewBox="0 0 561 561" xml:space="preserve"><path d="m395.25 0h-306c-28.05 0-51 22.95-51 51v357h51v-357h306v-51zm76.5 102h-280.5c-28.05 0-51 22.95-51 51v357c0 28.05 22.95 51 51 51h280.5c28.05 0 51-22.95 51-51v-357c0-28.05-22.95-51-51-51zm0 408h-280.5v-357h280.5v357z"></path></svg>
						
					  More</div>
					  
				
				
				
					<div class="tablinks " onclick="tabs(this, 'shows')">
						
						<svg enable-background="new 0 0 512 512" version="1.1" height="16" width="16" viewBox="0 0 512 512" xml:space="preserve"><path d="m495.04 40.803h-478.08c-9.261 0-16.961 7.509-16.961 16.77v318.99c0 9.261 7.7 16.382 16.961 16.382h178.67v44.716h-71.227c-9.261 0-16.769 7.508-16.769 16.769s7.508 16.769 16.769 16.769h263.19c9.261 0 16.769-7.508 16.769-16.769s-7.508-16.769-16.769-16.769h-71.227v-44.716h178.67c9.261 0 16.961-7.121 16.961-16.382v-318.99c0-9.261-7.7-16.77-16.961-16.77zm-212.21 396.86h-53.66v-33.537h53.659v33.537zm195.63-78.253h-444.93v-285.06h444.93v285.06z"></path></svg>
						
					  Shows</div>
					  
				
				
				
					<div class="tablinks " onclick="tabs(this, 'f-brands')">
						
						<svg width="16" height="13.667" viewBox="0 0 16 13.667">rn  <path id="Icon_material-web" data-name="Icon material-web" d="M17.4,6H4.6A1.655,1.655,0,0,0,3.008,7.708L3,17.958a1.662,1.662,0,0,0,1.6,1.708H17.4A1.662,1.662,0,0,0,19,17.958V7.708A1.662,1.662,0,0,0,17.4,6Zm-4,11.958H4.6V14.542h8.8Zm0-4.271H4.6V10.271h8.8Zm4,4.271H14.2V10.271h3.2Z" transform="translate(-3 -6)" fill="#b9b9b9"></path>rn</svg>
					  	
					  F.Brands</div>
					  
				
				
			</div>
			
			
			<div id="more" class="tabcontent" >
			  <ul class="menu-list">
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/tag/coronavirus" title="Coronavirus Outbreak" > Coronavirus Outbreak </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/education/board-results" title="Board Exam Results 2020" > Board Exam Results 2020 </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/india-positive-in-coronavirus" title="India Positive In Coronavirus" > India Positive In Coronavirus </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/tech/gadgets" title="Tech2 Gadgets" > Tech2 Gadgets </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/firstcricket/series/ipl-2021.html" title="IPL 2021" > IPL 2021 </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/manjul-toons" title="Manjul Toons" > Manjul Toons </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.moneycontrol.com/promos/pro.php?utm_source=firstpost-header&amp;utm_medium=referral&amp;utm_campaign=Pro365" title="FREEDOM365" target="_blank"> FREEDOM365 </a></li>
			  	
			  	
			  	
			  </ul>
			</div>
			
			
			<div id="shows" class="tabcontent" >
			  <ul class="menu-list">
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/shows/firstpost-conversations" title="Firstpost Conversations" > Firstpost Conversations </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/9-months/season-5" title="9 Months S.5" > 9 Months S.5 </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/shows/vanity-diaries" title="Vanity Diaries" > Vanity Diaries </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/shows/poetry-project" title="Poetry Project" > Poetry Project </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/shows/social-media-star" title="Social Media Star" > Social Media Star </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/shows/firstpost-original-videos" title="F. Originals" > F. Originals </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/shows/its-a-wrap" title="Its a wrap" > Its a wrap </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/shows/firstpost-salon" title="Firstpost Salon" > Firstpost Salon </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/shows/first-day-first-showsha" title="Firstday First Showsha" > Firstday First Showsha </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/shows/india-ka-fashion-capital" title="India Ka Fashion Capital" > India Ka Fashion Capital </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/shows/firstpost-ground-report" title="Firstpost Ground Report" > Firstpost Ground Report </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/shows/our-better-world" title="Our Better World" > Our Better World </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/shows/web-talkies" title="Web Talkies" > Web Talkies </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/shows/bowled-over-cricket-interviews" title="Bowled Over" > Bowled Over </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/shows/what-the-duck-cricket-conversations" title="What the Duck" > What the Duck </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/shows/101-india" title="101 India" > 101 India </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/shows/patio-unplugged" title="Patio Unplugged" > Patio Unplugged </a></li>
			  	
			  	
			  	
			  </ul>
			</div>
			
			
			<div id="f-brands" class="tabcontent" >
			  <ul class="menu-list">
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/firstcricket/series/india-vs-new-zealand-2021.html" title="IND VS NZ" > IND VS NZ </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/tata-steel" title="TATA Steel" > TATA Steel </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/tech2-innovate" title="Tech2 Innovate" > Tech2 Innovate </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/meghalaya-tourism/" title="Meghalaya Tourism" > Meghalaya Tourism </a></li>
			  	
			  	
			  	
			  </ul>
			</div>
			
			
			<div id="section" class="tabcontent" style="display: block;">
			  <ul class="menu-list">
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/" title="Home" > Home </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/category/health" title="Health" > Health </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/category/india" title="India" > India </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/category/world" title="World" > World </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/category/politics" title="Politics" > Politics </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/category/art-and-culture" title="Arts &amp; Culture" > Arts &amp; Culture </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/category/business" title="Business" > Business </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/category/sports" title="Sports" > Sports </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/category/entertainment" title="Entertainment" > Entertainment </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/tech/" title="Tech" > Tech </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/category/photos" title="Photos" > Photos </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/category/videos" title="Videos" > Videos </a></li>
			  	
			  	
			  	
			  	
			  	
			  </ul>
			</div>
			
			
		</div>

		<ul class="horizontal-share">
			<li>
				<a href="https://www.facebook.com/firstpostin" rel="nofollow" target="_blank" class="fb sc-icon">
					<svg width="30" height="30" viewBox="0 0 30 30">
						<g id="" data-name="Group 1199" transform="translate(-290 -78)">
						  <rect id="" data-name="Rectangle 702" width="30" height="30" rx="15" transform="translate(290 78)" fill="#4968ab"/>
						  <path id="" data-name="Icon feather-facebook" d="M18,3H15.954a3.409,3.409,0,0,0-3.409,3.409V8.454H10.5v2.727h2.045v5.454h2.727V11.181h2.045L18,8.454H15.272V6.409a.682.682,0,0,1,.682-.682H18Z" transform="translate(290.563 83.333)" fill="#fff"/>
						</g>
					  </svg>
				</a>
			</li>
			<li>
				<a href="https://twitter.com/firstpost" rel="nofollow" target="_blank" class="tw sc-icon">
					<svg width="30" height="30" viewBox="0 0 30 30">
						<g id="" data-name="Group 1200" transform="translate(-296 -132)">
						  <rect id="" data-name="Rectangle 703" width="30" height="30" rx="15" transform="translate(296 132)" fill="#01b0ef"/>
						  <path id="" data-name="Icon feather-twitter" d="M15.839,4.491a7.1,7.1,0,0,1-2.047,1A2.92,2.92,0,0,0,8.67,7.444V8.1A6.948,6.948,0,0,1,2.8,5.143S.2,11.009,6.062,13.616A7.587,7.587,0,0,1,1.5,14.92c5.866,3.259,13.036,0,13.036-7.5a2.933,2.933,0,0,0-.052-.541A5.032,5.032,0,0,0,15.839,4.491Z" transform="translate(302.5 136.515)" fill="#fff"/>
						</g>
					  </svg>
				</a>
			</li>
			<li>
				<a href="https://www.instagram.com/firstpost/" rel="nofollow" target="_blank" class="in sc-icon">
					<svg version="1.1" width="30" height="30" id="Layer_1" x="0px" y="0px"viewBox="0 0 75.8 74.9" enable-background="new 0 0 75.8 74.9" xml:space="preserve"><g id="XMLID_1346_"><radialGradient id="XMLID_2_" cx="0.5832" cy="73.0792" r="132.6155" gradientUnits="userSpaceOnUse"><stop  offset="0" style="stop-color:#F4EC55"/><stop  offset="0.2412" style="stop-color:#E48242"/><stop  offset="0.3463" style="stop-color:#D66863"/><stop  offset="0.4422" style="stop-color:#CD4F74"/><stop  offset="0.4888" style="stop-color:#C94379"/><stop  offset="1" style="stop-color:#3F56A6"/></radialGradient><path id="XMLID_1418_" fill="url(#XMLID_2_)" d="M38.2,72.8L38.2,72.8C18.4,72.8,2.4,56.8,2.4,37l0,0c0-19.8,16.1-35.9,35.9-35.9h0
						C58,1.1,74.1,17.2,74.1,37l0,0C74.1,56.8,58,72.8,38.2,72.8z"/><g id="XMLID_1347_"><path id="XMLID_1352_" fill="#FFFFFF" d="M38.2,20.9c5.3,0,5.9,0,7.9,0.1c1.9,0.1,3,0.4,3.7,0.7c0.9,0.4,1.6,0.8,2.3,1.5
						c0.7,0.7,1.1,1.3,1.5,2.3c0.3,0.7,0.6,1.7,0.7,3.7c0.1,2.1,0.1,2.7,0.1,7.9c0,5.3,0,5.9-0.1,7.9c-0.1,1.9-0.4,3-0.7,3.7
						c-0.4,0.9-0.8,1.6-1.5,2.3c-0.7,0.7-1.3,1.1-2.3,1.5c-0.7,0.3-1.7,0.6-3.7,0.7c-2.1,0.1-2.7,0.1-7.9,0.1c-5.3,0-5.9,0-7.9-0.1
						c-1.9-0.1-3-0.4-3.7-0.7c-0.9-0.4-1.6-0.8-2.3-1.5c-0.7-0.7-1.1-1.3-1.5-2.3c-0.3-0.7-0.6-1.7-0.7-3.7c-0.1-2.1-0.1-2.7-0.1-7.9
						c0-5.3,0-5.9,0.1-7.9c0.1-1.9,0.4-3,0.7-3.7c0.4-0.9,0.8-1.6,1.5-2.3c0.7-0.7,1.3-1.1,2.3-1.5c0.7-0.3,1.7-0.6,3.7-0.7
						C32.4,20.9,33,20.9,38.2,20.9 M38.2,17.3c-5.3,0-6,0-8.1,0.1c-2.1,0.1-3.5,0.4-4.8,0.9c-1.3,0.5-2.4,1.2-3.5,2.3
						c-1.1,1.1-1.8,2.2-2.3,3.5c-0.5,1.3-0.8,2.7-0.9,4.8c-0.1,2.1-0.1,2.8-0.1,8.1s0,6,0.1,8.1c0.1,2.1,0.4,3.5,0.9,4.8
						c0.5,1.3,1.2,2.4,2.3,3.5c1.1,1.1,2.2,1.8,3.5,2.3c1.3,0.5,2.7,0.8,4.8,0.9c2.1,0.1,2.8,0.1,8.1,0.1c5.3,0,6,0,8.1-0.1
						c2.1-0.1,3.5-0.4,4.8-0.9c1.3-0.5,2.4-1.2,3.5-2.3c1.1-1.1,1.8-2.2,2.3-3.5c0.5-1.3,0.8-2.7,0.9-4.8c0.1-2.1,0.1-2.8,0.1-8.1
						s0-6-0.1-8.1c-0.1-2.1-0.4-3.5-0.9-4.8c-0.5-1.3-1.2-2.4-2.3-3.5c-1.1-1.1-2.2-1.8-3.5-2.3c-1.3-0.5-2.7-0.8-4.8-0.9
						C44.3,17.3,43.6,17.3,38.2,17.3"/><path id="XMLID_1349_" fill="#FFFFFF" d="M38.2,26.9c-5.6,0-10.1,4.5-10.1,10.1c0,5.6,4.5,10.1,10.1,10.1
						c5.6,0,10.1-4.5,10.1-10.1C48.3,31.4,43.8,26.9,38.2,26.9 M38.2,43.5c-3.6,0-6.6-2.9-6.6-6.6c0-3.6,2.9-6.6,6.6-6.6
						c3.6,0,6.6,2.9,6.6,6.6C44.8,40.6,41.9,43.5,38.2,43.5"/><path id="XMLID_1348_" fill="#FFFFFF" d="M51.1,26.5c0,1.3-1.1,2.4-2.4,2.4c-1.3,0-2.4-1.1-2.4-2.4c0-1.3,1.1-2.4,2.4-2.4
						C50,24.1,51.1,25.2,51.1,26.5"/></g></g></svg>
				</a>
			</li>
			<li>
				<a href="https://www.youtube.com/user/Firstpostin " rel="nofollow" target="_blank" class="yu sc-icon">
					<svg height="30" preserveAspectRatio="xMidYMid" viewBox="0 0 512 512" width="30"><circle style="fill: #fff;" cx="256" cy="256" r="256"/><path style="fill: #cd201f;fill-rule: evenodd;" d="M256.000,512.000 C114.615,512.000 0.000,397.385 0.000,256.000 C0.000,114.615 114.615,0.000 256.000,0.000 C397.385,0.000 512.000,114.615 512.000,256.000 C512.000,397.385 397.385,512.000 256.000,512.000 ZM372.201,157.479 C352.590,149.816 181.783,150.849 152.921,156.656 C124.058,162.463 115.000,175.541 115.000,255.439 C115.000,335.337 128.065,346.713 148.799,352.575 C169.533,358.437 333.046,358.178 366.431,353.398 C402.997,348.163 406.000,318.161 406.000,246.384 C406.000,174.607 393.866,165.945 372.201,157.479 ZM230.411,210.987 L307.901,252.146 L299.657,256.262 L230.411,210.987 ZM230.411,292.482 L230.411,213.456 L298.008,257.085 L230.411,292.482 Z"/><path style="fill-rule: evenodd;fill: #000; opacity: 0.1;" d="M436.999,75.012 C536.959,174.972 536.959,337.039 436.999,436.999 C337.039,536.959 174.972,536.959 75.012,436.999 "/></svg>
				</a>
			</li>
		</ul>
	</div>
</div>

		<!-- ads-->
		
			<div>
		    	<div style="position: relative;z-index: 2;" id="FSTPST_ENG/FSTPST_ENG_ENTERTAINMENT/FSTPST_ENG_ENTERTAINMENT_AS/FSTPST_ENG_ENT_AS_ROS_Shosh_OOP">
        <script type="text/javascript">
            googletag.cmd.push(function() { googletag.display("FSTPST_ENG/FSTPST_ENG_ENTERTAINMENT/FSTPST_ENG_ENTERTAINMENT_AS/FSTPST_ENG_ENT_AS_ROS_Shosh_OOP");  });
        </script>
    </div>
		    </div>
		

		
		    <div>
		    	<div style="position: relative;z-index: 2;" id="FSTPST_ENG/FSTPST_ENG_ENTERTAINMENT/FSTPST_ENG_ENTERTAINMENT_AS/FSTPST_ENG_ENT_AS_ROS_Skin_OOP">
        <script type="text/javascript">
            googletag.cmd.push(function() { googletag.display("FSTPST_ENG/FSTPST_ENG_ENTERTAINMENT/FSTPST_ENG_ENTERTAINMENT_AS/FSTPST_ENG_ENT_AS_ROS_Skin_OOP");  });
        </script>
    </div>
		    </div>
		
		<!-- schema-->
		
		
    







	<script type="application/ld+json">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</script>





	<script type="application/ld+json">
		{
		    "@context": "http://schema.org",
		    "@type": "ImageObject",
		    "name": "Sikandar Kher on Aarya 2: As long as Im acting, play.. a priority; look at Daulat, its a beautiful character",
		    "author": "Eshita Bhargava",
		    "contentUrl": "https://www.firstpost.com/entertainment/sikandar-kher-on-aarya-2-as-long-as-im-acting-playing-lead-isnt-a-priority-look-at-daulat-its-a-beautiful-character-10189901.html",
		    "datePublished":""
		}
	</script>





	<script type="application/ld+json">
	[
		{
			"@context": "http://schema.org",
			"@type": "WebPage",
			"name": "Sikandar Kher on Aarya 2: As long as Im acting, playing lead isnt a priority; look at Daulat, its a beautiful character",
			"description": "“I am lucky to have been born in a house where people are successful actors, it was not in my hands. Yes, I know almost everyone in the industry as I’ve grown up in front of them. But getting work has nothing to do with being a star kid,” Sikandar Kher says.",
			"keywords":"Aarya, Aarya 2, aarya download, arya download, Buzz Patrol, BuzzPatrol, Nepotism, Sikandar Kher, Sikandar Kher aarya, Sikandar Kher interview, Sikandar Kher news, Sikandar Kher recent interview, Sikandar Kher update, who is Sikandar Kher",
			"url" : "https://www.firstpost.com/entertainment/sikandar-kher-on-aarya-2-as-long-as-im-acting-playing-lead-isnt-a-priority-look-at-daulat-its-a-beautiful-character-10189901.html",
			"publisher":
			{
				"@context": "http://schema.org",
				"@type": "Organization",
				"name": "Firstpost",
				"logo": 
					{ 
						"@context": "http://schema.org",
						"@type": "ImageObject",
						"width": "100px",
						"height": "100px",
						"url": "https://images.firstpost.com/wp-content/uploads/2016/03/FP-Logo-resize.png"
					},
				"url":"https://www.firstpost.com/"
			}
		}
	]
	</script>
	

		
		





<div class="container mainArticlediv" data-url="https://www.firstpost.com/entertainment/sikandar-kher-on-aarya-2-as-long-as-im-acting-playing-lead-isnt-a-priority-look-at-daulat-its-a-beautiful-character-10189901.html" data-title="Sikandar Kher on Aarya 2: 'As long as I'm acting, playing lead isn't a priority; look at Daulat, it's a beautiful character'">

    
        <div class="ad-center ATF_728 fixed-ad-banner"  data-ad-id="FSTPST_ENG/FSTPST_ENG_ENTERTAINMENT/FSTPST_ENG_ENTERTAINMENT_AS/FSTPST_ENG_ENT_AS_ROS_ATF_728" data-ad-size="[1003, 90], [970, 90], [970, 200], [970, 250], [728, 90],[1003, 60]">
            <div style="position: relative;z-index: 2;" id="FSTPST_ENG/FSTPST_ENG_ENTERTAINMENT/FSTPST_ENG_ENTERTAINMENT_AS/FSTPST_ENG_ENT_AS_ROS_ATF_728">
        <script type="text/javascript">
            googletag.cmd.push(function() { googletag.display("FSTPST_ENG/FSTPST_ENG_ENTERTAINMENT/FSTPST_ENG_ENTERTAINMENT_AS/FSTPST_ENG_ENT_AS_ROS_ATF_728");  });
        </script>
    </div>
        </div>
      

    <!--exitpoll-election-widget-->
    
    <!--exitpoll-election-widget-->
    <!--cricket-ticker-wrap-->
    

    <!--cricket-ticker-wrap-->

    
    
    

<div class="breadcrumb " >
   <ul class="breadcrumb-list">
      
         
            <li>
               <a href="https://www.firstpost.com/" title="Home">
                  Home
               </a>
            </li>
         
      
         
            <li>
               <a href="https://www.firstpost.com/category/entertainment" title="Entertainment News">
                  Entertainment News
               </a>
            </li>
         
      
         
            <li class="current">
               
                  Sikandar Kher on Aarya 2: 'As long as I'm acting, playing lead isn't a priority; look at Daulat, it's a beautiful character'
                 
            </li>
            
         
      
   </ul>
   
</div>
<script type="application/ld+json">
{
 "@context":"http://schema.org",
 "@type":"BreadcrumbList",
 "itemListElement":[ 
   
      { 
         "@type":"ListItem",
         "position":"1",
         "item":
            {
               "@id":"https://www.firstpost.com/",
               "name":"Home"
            }
      }
      
            ,
      
   
      { 
         "@type":"ListItem",
         "position":"2",
         "item":
            {
               "@id":"https://www.firstpost.com/category/entertainment",
               "name":"Entertainment News"
            }
      }
      
            ,
      
   
      { 
         "@type":"ListItem",
         "position":"3",
         "item":
            {
               "@id":"#",
               "name":"Sikandar Kher on Aarya 2: 'As long as I'm acting, playing lead isn't a priority; look at Daulat, it's a beautiful character'"
            }
      }
      
      
   ]
}
</script>
    <!-- main container wrapper -->
    <div class="main-container">
        <div class="main-content">
            <div class="article-div-wrap">
                <!--floating social icons-->
<div class="floating-social-div" id="floating_10189901">
    <ul>
        <li>
            <a href="javascript:void(0);" class="bg-wapp whatsapp shareicon" title="Sikandar Kher on Aarya 2: As long as Im acting, playing lead isnt a priority; look at Daulat, its a beautiful character"  data-url="https://www.firstpost.com/entertainment/sikandar-kher-on-aarya-2-as-long-as-im-acting-playing-lead-isnt-a-priority-look-at-daulat-its-a-beautiful-character-10189901.html" data-title="Sikandar Kher on Aarya 2: As long as Im acting, playing lead isnt a priority; look at Daulat, its a beautiful character" data-sitename="whatsapp">    
                
            </a>
        </li>
        <li>
            <a href="javascript:void(0);" class="bg-fb facebook shareicon" title="Sikandar Kher on Aarya 2: As long as Im acting, playing lead isnt a priority; look at Daulat, its a beautiful character"  data-url="https://www.firstpost.com/entertainment/sikandar-kher-on-aarya-2-as-long-as-im-acting-playing-lead-isnt-a-priority-look-at-daulat-its-a-beautiful-character-10189901.html" data-title="Sikandar Kher on Aarya 2: As long as Im acting, playing lead isnt a priority; look at Daulat, its a beautiful character" data-sitename="facebook">
                
            </a>
        </li>
        <li>
            <a href="javascript:void(0);" class="bg-tw twitter shareicon" title="Sikandar Kher on Aarya 2: As long as Im acting, playing lead isnt a priority; look at Daulat, its a beautiful character"  data-url="https://www.firstpost.com/entertainment/sikandar-kher-on-aarya-2-as-long-as-im-acting-playing-lead-isnt-a-priority-look-at-daulat-its-a-beautiful-character-10189901.html" data-title="Sikandar Kher on Aarya 2: As long as Im acting, playing lead isnt a priority; look at Daulat, its a beautiful character" data-sitename="twitter">
                
            </a>
        </li>
        <li>
            <a href="mailto:?subject=Sikandar Kher on Aarya 2: As long as Im acting, playing lead isnt a priority; look at Daulat, its a beautiful character&amp;body=https://www.firstpost.com/entertainment/sikandar-kher-on-aarya-2-as-long-as-im-acting-playing-lead-isnt-a-priority-look-at-daulat-its-a-beautiful-character-10189901.html" title="Sikandar Kher on Aarya 2: As long as Im acting, playing lead isnt a priority; look at Daulat, its a beautiful character" class="bg-mail mail">
                
            </a>
        </li>
        <li>
            <a href="/" title="Home" class="bg-hp home">                
           
            </a>
        </li>
    </ul>
</div>
<!--floating social icons-->
                <div class="article-sect">
                    <div class="innerpage-share">
                        
                            <h2 class="category-name">
                                <a class="section-btn" href="https://www.firstpost.com/category/entertainment">
                                    Entertainment
                                </a>
                            </h2>
                        
                    
                    </div>
                    <h1 class="inner-main-title" id="headlineitem">
                        Sikandar Kher on Aarya 2: &#39;As long as I&#39;m acting, playing lead isn&#39;t a priority; look at Daulat, it&#39;s a beautiful character&#39;
                    </h1>
                    <p class="inner-copy">
                        “I am lucky to have been born in a house where people are successful actors, it was not in my hands. Yes, I know almost everyone in the industry as I’ve grown up in front of them. But getting work has nothing to do with being a star kid,” Sikandar Kher says.
                    </p>
                    
                        <div class="author-info">
                            <a href="https://www.firstpost.com/author/eshita-bhargava">
                                <span class="article-by ">
                                    Eshita Bhargava
                                </span>
                            </a>
                            
                            <span>
                                December 07, 2021 08:06:09 IST
                            </span>
                            
                    </div>
                    

            

            
                <div class="article-img">

                    
                        <img class="fp-lazy" title="Sikandar Kher on Aarya 2: &#39;As long as I&#39;m acting, playing lead isn&#39;t a priority; look at Daulat, it&#39;s a beautiful character&#39;" alt="Sikandar Kher on Aarya 2: &#39;As long as I&#39;m acting, playing lead isn&#39;t a priority; look at Daulat, it&#39;s a beautiful character&#39;" src="https://www.firstpost.com/static/images/fplogo_placeholder_640x362.jpg" data-src="//images.firstpost.com/wp-content/uploads/2021/12/sikandar-new.jpg?impolicy=website&width=640&height=363"></img>
                    

                    
                </div>
            

            <ul class="bullets-list">
                
                    
                
                    
                
                    
                
                    
                
                    
                
            </ul>

            

            

            <div class="inner-copy article-full-content">
                <p>“Congratulations for being nominated for the <a href="https://www.firstpost.com/entertainment/explained-guide-to-international-emmy-awards-2021-and-indias-nominations-at-the-annual-event-10158001.html">International Emmy Award</a> for <a href="https://www.firstpost.com/entertainment/aarya-review-sushmita-sen-holds-together-ram-madhvanis-show-a-welcome-detour-from-soulless-fast-paced-thrillers-8499801.html"><em>Aarya</em></a>,” I started with the obvious. “It’s a huge honour for all of us. I feel blessed and proud to be a part of such a series. I am looking forward to <a href="https://www.firstpost.com/entertainment/watch-trailer-of-aarya-season-2-sees-sushmita-sen-return-as-the-unwilling-gangster-10163111.html">Season 2</a>,” says Sikandar Kher who essays the character of Daulat, the right-hand man of Aarya’s father Zorawar, and a good friend and ally of Aarya.</p>
<p>“It has been one of the most difficult roles I’ve played till now. Daulat doesn’t say much, and I didn’t have the crutch of dialogues. And to be silent and still narrate the emotions was not an easy task. I had to find a way out to make my presence felt with my expressions. It was a challenge with every new scene, and it kept me excited. Of course, our directors and the workshops we did helped,” Sikandar explains while talking about how difficult was to play Daulat.</p>
<p>Sikandar asserts that good things come to those who wait. The 40-year-old actor admits that he was not the first choice for the character, but bagged the part because of a powerful audition. He adds casting director Abhimanyu Ray took his audition, and director Ram Madhvani liked it. “Anything successful will change anyone’s life. <em>Aarya</em> has helped me, and people appreciated my work.”</p>
<p>There is something about director<a href="https://www.firstpost.com/entertainment/ram-madhvani-on-aarya-if-the-series-has-come-this-far-then-i-have-the-universe-and-miss-universe-to-thank-for-it-10131111.html"> Ram Madhvani </a>where he seems to extract these fantastic performances from actors he works with. Sikandar elaborates, “I’ve learned a lot while working with Ram sir. His style of shooting is also just amazing. There is no action, there is no cut. We don’t cut at close and then go wide, it is all just one shot. The way these guys shoot just helps you stay in character, and the rest is up to them how they capture you. We don’t know where the camera is or what it’s capturing. And it’s not an individual process, it’s a process of the entire team of people – the directors, the DOPs, the editors, and the sound.”</p>
<p>Sikandar believes though he played a gangster in the show, him getting stereotyped is only a remote possibility. “It all depends. I have played various characters so far, all different from one another. However, if I’ll get to play a role of a gangster or a cop again, typecasting is not possible as every character is different, they have different stories. No two people are the same.”</p>
<p>Sikandar agrees that getting a foothold in the industry is difficult, but the biggest plus is that real talent is recognised and given a chance. However, you have to be patient for your turn, and must work hard with the same fire.</p>
<blockquote><p>“As long as I am acting, playing a lead is not a priority. Look at Daulat, his part is beautiful.</p></blockquote>
<p>We learn the most during bad times but I reminded myself every time that I have to get things going. My mantra is to just work hard.”</p>
<p>For the unversed, Sikandar is the son of Bollywood actress Kirron Kher and the stepson of actor Anupam Kher. However, their stardom doesn’t bother him. He tells us, “I never felt any burden of being a star kid. I can’t compare myself with Anupam Kher and Kirron Kher. They are on top of their game. If I start taking pressure, I’ll finish my career. They have done their own thing, and I am also working hard to make a name.”</p>
<p>While talking about nepotism in the industry, Sikandar says, “It exists everywhere – a doctor’s son will be a doctor; a writer’s kid will find interest in writing. Let me tell you, I am lucky to have been born in a house where people are successful actors, it was not in my hands. Yes, I know almost everyone in the industry as I’ve grown up in front of them. However, when I needed work, I called them, asked for their time, auditioned for every character I’ve done so far. It might have been easy for me to approach them and go to their office when thousands of people who want to be an actor are not able to do so. But, getting work has nothing to do with being a star kid.”</p>
<p>He adds, “Why would anyone waste their money if I am not good? It’s a business, after all. I used to ask for 10 minutes to show my three-minute story. But yes, this is a fact that it was easier for me to reach there and get time. I have got that opportunity but those meetings didn’t give me work every time.”</p>
<p>Sikandar feels that OTT platforms are a game-changer. “There is employment for so many people, you can try so many things. It's not just employment for actors, but also writers, directors, cameramen, all technicians, crew, etc. Actors are getting the chance to showcase their talent.”</p>
<p><em>Aarya Season 2 will premiere on Disney+ Hotstar this Friday on 10 December.</em></p>
<p><em><b>Read all the <a href="https://www.firstpost.com/" target="_blank" data-saferedirecturl="https://www.google.com/url?q=https://www.firstpost.com/&amp;source=gmail&amp;ust=1638866231964000&amp;usg=AOvVaw10n75sxvp2f2mZOqNrVHde">Latest News</a>, <a href="https://www.firstpost.com/author/trendingdesk" target="_blank" data-saferedirecturl="https://www.google.com/url?q=https://www.firstpost.com/author/trendingdesk&amp;source=gmail&amp;ust=1638866231964000&amp;usg=AOvVaw0lv5VUkHpq2NASjJOQFPgj">Trending News</a> and <a href="https://www.firstpost.com/category/entertainment" target="_blank" data-saferedirecturl="https://www.google.com/url?q=https://www.firstpost.com/category/entertainment&amp;source=gmail&amp;ust=1638866231964000&amp;usg=AOvVaw0iQG9pQpBKnbcHDV525EJo">Entertainment News</a> here. Follow us on <a rel="nofollow" target="_blank" href="https://www.facebook.com/firstpostin" target="_blank" data-saferedirecturl="https://www.google.com/url?q=https://www.facebook.com/firstpostin&amp;source=gmail&amp;ust=1638866231964000&amp;usg=AOvVaw2nEk9fwVBsRGE9aX4NbsgA">Facebook</a>, <a rel="nofollow" target="_blank" href="https://twitter.com/firstpost" target="_blank" data-saferedirecturl="https://www.google.com/url?q=https://twitter.com/firstpost&amp;source=gmail&amp;ust=1638866231964000&amp;usg=AOvVaw3W3bhirng4cse0xpbBYM9L">Twitter</a> and <a rel="nofollow" target="_blank" href="https://www.instagram.com/firstpost/" target="_blank" data-saferedirecturl="https://www.google.com/url?q=https://www.instagram.com/firstpost/&amp;source=gmail&amp;ust=1638866231964000&amp;usg=AOvVaw0mDfIfDZf-eq8PE7jyHc6n">Insta<wbr />gram</a>.</b></em></p>

            </div>
            
            <p class="author-info">
                Updated Date:
                <span class="article-date">
                    December 07, 2021 08:06:09 IST
                </span>
            </p>   

            
                <div class="tags-wrap">
                    <p class="tags-heading">
                        TAGS:
                    </p>
                    <ul class="tags-list">
                        
                            
                            <li>
                                <a href="https://www.firstpost.com/tag/aarya">
                                    Aarya
                                </a>
                            </li>
                        
                            
                            <li>
                                <a href="https://www.firstpost.com/tag/aarya-2">
                                    Aarya 2
                                </a>
                            </li>
                        
                            
                            <li>
                                <a href="https://www.firstpost.com/tag/aarya-download">
                                    Aarya Download
                                </a>
                            </li>
                        
                            
                            <li>
                                <a href="https://www.firstpost.com/tag/arya-download">
                                    Arya Download
                                </a>
                            </li>
                        
                            
                            
                            
                            
                            
                            
                            
                            
                            
                            
                    </ul>
                </div>
            

            
                <div class='OUTBRAIN' data-src='https://www.firstpost.com/entertainment/sikandar-kher-on-aarya-2-as-long-as-im-acting-playing-lead-isnt-a-priority-look-at-daulat-its-a-beautiful-character-10189901.html' data-widget-id='AR_1'></div>	
            

            
    
	<style type="text/css">
		.whats-app-desc{clear:both;margin: 15px 0 25px;padding:25px 50px;border-left:#ed2824 solid 5px;background:#f5f5f5;font-style:normal;font-family:'Open Sans','Segoe UI','Avenir Next',sans-serif;color:#666;line-height:1.5}.whats-app-desc a,.whats-app-desc em{font-family:'Open Sans','Segoe UI','Avenir Next',sans-serif}@media (max-width:768px){.whats-app-desc{font-size:16px!important;padding:15px!important;margin-bottom:20px;}}
		.cust-strike{text-decoration: line-through;}
	</style>
    
    
    
    

        <!-- Desktop Ad-->
        
            <div class="ad-center Footer_728"  data-ad-id="FSTPST_ENG/FSTPST_ENG_ROS/FSTPST_ENG_ROS_AS/FSTPST_ENG_ROS_AS_ROS_Footer_728" data-ad-size="[640,98]">
                <div style="position: relative;z-index: 2;" id="FSTPST_ENG/FSTPST_ENG_ROS/FSTPST_ENG_ROS_AS/FSTPST_ENG_ROS_AS_ROS_Footer_728">
        <script type="text/javascript">
            googletag.cmd.push(function() { googletag.display("FSTPST_ENG/FSTPST_ENG_ROS/FSTPST_ENG_ROS_AS/FSTPST_ENG_ROS_AS_ROS_Footer_728");  });
        </script>
    </div>
            </div>
        

        <!-- Mobile Ad-->
        

    
    
    
    
    



            


            
                <!--<div class="share-page innerpage-share">
                    <p>
                        Share this article
                    </p>
                    
                </div>-->
            </div>
            
        </div>
            
    <h3 class="main-story-title">
        <a>also read</a>
        <span></span>
    </h3>
    
    
    <div class="big-thumb">
        <a href="https://www.firstpost.com/entertainment/in-the-bridge-sting-alludes-to-troubled-waters-through-brilliant-acoustic-experiment-10157371.html" class="thumb-img">
            <img class="fp-lazy" alt="In The Bridge, Sting alludes to troubled waters through brilliant acoustic experiment" src="https://www.firstpost.com/static/images/fplogo_placeholder_640x362.jpg" data-src="//www.firstpost.com/wp-content/uploads/2021/11/AMRecords_Sting_The_Bridge_album_cover.jpg?impolicy=website&width=640&height=363">
	    
        </a>
        <div class="title-wrap">
            <a href="https://www.firstpost.com/category/entertainment" class="category-name">Entertainment</a>
            <h3 class="main-title">
                <a href="https://www.firstpost.com/entertainment/in-the-bridge-sting-alludes-to-troubled-waters-through-brilliant-acoustic-experiment-10157371.html">In The Bridge, Sting alludes to troubled waters through brilliant acoustic experiment</a>
            </h3>
            <p class="copy">
                Sting&#39;s new release The Bridge has a strong pop-rock vibe that defined his #ThePolice and early solo years, but some of its best songs have Celtic and jazz influences
            </p>
            
            <div class="thumb-social-wrap">
    <ul class="thumb-social">
        <li class="thumb-list">
            <a href="javascript:void(0);" class="fb sc-icon shareicon" title="In The Bridge, Sting alludes to troubled waters through brilliant acoustic experiment"  data-url="https://www.firstpost.com/entertainment/in-the-bridge-sting-alludes-to-troubled-waters-through-brilliant-acoustic-experiment-10157371.html" data-title="In The Bridge, Sting alludes to troubled waters through brilliant acoustic experiment" data-sitename="facebook">
                <svg width="30" height="30" viewBox="0 0 30 30">
                    <g id="" data-name="Group 1199" transform="translate(-290 -78)">
                      <rect id="" data-name="Rectangle 702" width="30" height="30" rx="15" transform="translate(290 78)" fill="#4968ab"/>
                      <path id="" data-name="Icon feather-facebook" d="M18,3H15.954a3.409,3.409,0,0,0-3.409,3.409V8.454H10.5v2.727h2.045v5.454h2.727V11.181h2.045L18,8.454H15.272V6.409a.682.682,0,0,1,.682-.682H18Z" transform="translate(290.563 83.333)" fill="#fff"/>
                    </g>
                  </svg>
            </a>
        </li>
        <li class="thumb-list">
            <a href="javascript:void(0);" class="tw sc-icon shareicon" title="In The Bridge, Sting alludes to troubled waters through brilliant acoustic experiment"  data-url="https://www.firstpost.com/entertainment/in-the-bridge-sting-alludes-to-troubled-waters-through-brilliant-acoustic-experiment-10157371.html" data-title="In The Bridge, Sting alludes to troubled waters through brilliant acoustic experiment" data-sitename="twitter">
                <svg width="30" height="30" viewBox="0 0 30 30">
                    <g id="" data-name="Group 1200" transform="translate(-296 -132)">
                      <rect id="" data-name="Rectangle 703" width="30" height="30" rx="15" transform="translate(296 132)" fill="#01b0ef"/>
                      <path id="" data-name="Icon feather-twitter" d="M15.839,4.491a7.1,7.1,0,0,1-2.047,1A2.92,2.92,0,0,0,8.67,7.444V8.1A6.948,6.948,0,0,1,2.8,5.143S.2,11.009,6.062,13.616A7.587,7.587,0,0,1,1.5,14.92c5.866,3.259,13.036,0,13.036-7.5a2.933,2.933,0,0,0-.052-.541A5.032,5.032,0,0,0,15.839,4.491Z" transform="translate(302.5 136.515)" fill="#fff"/>
                    </g>
                  </svg> 
            </a>
        </li>
        <li class="thumb-list">
            <a href="javascript:void(0);" class="wa sc-icon shareicon" title="In The Bridge, Sting alludes to troubled waters through brilliant acoustic experiment"  data-url="https://www.firstpost.com/entertainment/in-the-bridge-sting-alludes-to-troubled-waters-through-brilliant-acoustic-experiment-10157371.html" data-title="In The Bridge, Sting alludes to troubled waters through brilliant acoustic experiment" data-sitename="whatsapp">
                <svg width="30" height="30" viewBox="0 0 30 30">
                    <g id="" data-name="Group 1201" transform="translate(-290 -45)">
                      <rect id="" data-name="Rectangle 704" width="30" height="30" rx="15" transform="translate(290 45)" fill="#2cb742"/>
                      <path id="" data-name="Icon ionic-logo-whatsapp" d="M9.384,2.25A6.854,6.854,0,0,0,2.5,9.077,6.756,6.756,0,0,0,3.492,12.6L2.25,16.264l3.809-1.21A6.892,6.892,0,0,0,16.264,9.077,6.853,6.853,0,0,0,9.384,2.25Zm3.421,9.419a1.777,1.777,0,0,1-1.217.784c-.323.017-.332.25-2.091-.514A7.178,7.178,0,0,1,6.6,9.2a3.374,3.374,0,0,1-.649-1.829,1.949,1.949,0,0,1,.67-1.43.674.674,0,0,1,.476-.2c.139,0,.228,0,.331,0s.256-.021.389.333.452,1.225.493,1.314a.319.319,0,0,1,0,.306,1.2,1.2,0,0,1-.186.284c-.092.1-.193.22-.275.3s-.187.174-.091.353a5.265,5.265,0,0,0,.932,1.243,4.8,4.8,0,0,0,1.379.917c.173.094.275.084.382-.029s.458-.493.582-.662.24-.137.4-.073,1.006.518,1.179.612.288.142.329.216A1.445,1.445,0,0,1,12.805,11.669Z" transform="translate(295.783 50.683)" fill="#fff"/>
                    </g>
                  </svg>
            </a>
        </li>
        <li class="thumb-list">
            <a href="mailto:?subject=In The Bridge, Sting alludes to troubled waters through brilliant acoustic experiment&amp;body=https://www.firstpost.com/entertainment/in-the-bridge-sting-alludes-to-troubled-waters-through-brilliant-acoustic-experiment-10157371.html" class="mail sc-icon" title="In The Bridge, Sting alludes to troubled waters through brilliant acoustic experiment"  data-url="https://www.firstpost.com/entertainment/in-the-bridge-sting-alludes-to-troubled-waters-through-brilliant-acoustic-experiment-10157371.html" data-title="In The Bridge, Sting alludes to troubled waters through brilliant acoustic experiment" data-sitename="Email">
                <svg width="30" height="30" viewBox="0 0 30 30">
                    <g id="" data-name="Group 1202" transform="translate(-296 -166)">
                      <rect id="" data-name="Rectangle 706" width="30" height="30" rx="15" transform="translate(296 166)" fill="#df5b43"/>
                      <path id="" data-name="Icon material-email" d="M13.567,6H4.174A1.173,1.173,0,0,0,3.006,7.174L3,14.219a1.178,1.178,0,0,0,1.174,1.174h9.393a1.178,1.178,0,0,0,1.174-1.174V7.174A1.178,1.178,0,0,0,13.567,6Zm0,2.348-4.7,2.935-4.7-2.935V7.174l4.7,2.935,4.7-2.935Z" transform="translate(302 170)" fill="#fff"/>
                    </g>
                  </svg>
            </a>
        </li>
    </ul>
    <div class="button-social" onclick="socialShare(this)">
        <svg enable-background="new 0 0 58.999 58.999" version="1.1" viewBox="0 0 58.999 58.999" xml:space="preserve"><path d="m19.479 12.019c0.256 0 0.512-0.098 0.707-0.293l8.313-8.313v35.586c0 0.553 0.447 1 1 1s1-0.447 1-1v-35.586l8.272 8.272c0.391 0.391 1.023 0.391 1.414 0s0.391-1.023 0-1.414l-9.978-9.978c-0.092-0.093-0.203-0.166-0.327-0.217-0.244-0.101-0.519-0.101-0.764 0-0.123 0.051-0.234 0.125-0.326 0.217l-10.018 10.019c-0.391 0.391-0.391 1.023 0 1.414 0.195 0.196 0.451 0.293 0.707 0.293z"/>
        <path d="m36.499 15.999c-0.553 0-1 0.447-1 1s0.447 1 1 1h13v39h-40v-39h13c0.553 0 1-0.447 1-1s-0.447-1-1-1h-15v43h44v-43h-15z"/></svg>
    </div>
</div>
        </div>
    </div>
    
    <div class="big-thumb">
        <a href="https://www.firstpost.com/entertainment/nushrratt-bharuccha-on-bagging-her-first-solo-project-chhorii-and-how-its-a-socially-responsible-horror-film-10157181.html" class="thumb-img">
            <img class="fp-lazy" alt="Nushrratt Bharuccha on bagging her first solo project, Chhorii and how it's a 'socially responsible horror film'" src="https://www.firstpost.com/static/images/fplogo_placeholder_640x362.jpg" data-src="//www.firstpost.com/wp-content/uploads/2021/11/1004517-nushratt-bharuccha-1.jpg?impolicy=website&width=640&height=363">
	    
        </a>
        <div class="title-wrap">
            <a href="https://www.firstpost.com/category/entertainment" class="category-name">Entertainment</a>
            <h3 class="main-title">
                <a href="https://www.firstpost.com/entertainment/nushrratt-bharuccha-on-bagging-her-first-solo-project-chhorii-and-how-its-a-socially-responsible-horror-film-10157181.html">Nushrratt Bharuccha on bagging her first solo project, Chhorii and how it&#39;s a &#39;socially responsible horror film&#39;</a>
            </h3>
            <p class="copy">
                Nushrratt Bharuccha says Chhorii is a horror film with perspective: &#34;It’s communicating a social evil, something we should take cognisance of and bring a change&#34;
            </p>
            
            <div class="thumb-social-wrap">
    <ul class="thumb-social">
        <li class="thumb-list">
            <a href="javascript:void(0);" class="fb sc-icon shareicon" title="Nushrratt Bharuccha on bagging her first solo project, Chhorii and how it's a 'socially responsible horror film'"  data-url="https://www.firstpost.com/entertainment/nushrratt-bharuccha-on-bagging-her-first-solo-project-chhorii-and-how-its-a-socially-responsible-horror-film-10157181.html" data-title="Nushrratt Bharuccha on bagging her first solo project, Chhorii and how it's a 'socially responsible horror film'" data-sitename="facebook">
                <svg width="30" height="30" viewBox="0 0 30 30">
                    <g id="" data-name="Group 1199" transform="translate(-290 -78)">
                      <rect id="" data-name="Rectangle 702" width="30" height="30" rx="15" transform="translate(290 78)" fill="#4968ab"/>
                      <path id="" data-name="Icon feather-facebook" d="M18,3H15.954a3.409,3.409,0,0,0-3.409,3.409V8.454H10.5v2.727h2.045v5.454h2.727V11.181h2.045L18,8.454H15.272V6.409a.682.682,0,0,1,.682-.682H18Z" transform="translate(290.563 83.333)" fill="#fff"/>
                    </g>
                  </svg>
            </a>
        </li>
        <li class="thumb-list">
            <a href="javascript:void(0);" class="tw sc-icon shareicon" title="Nushrratt Bharuccha on bagging her first solo project, Chhorii and how it's a 'socially responsible horror film'"  data-url="https://www.firstpost.com/entertainment/nushrratt-bharuccha-on-bagging-her-first-solo-project-chhorii-and-how-its-a-socially-responsible-horror-film-10157181.html" data-title="Nushrratt Bharuccha on bagging her first solo project, Chhorii and how it's a 'socially responsible horror film'" data-sitename="twitter">
                <svg width="30" height="30" viewBox="0 0 30 30">
                    <g id="" data-name="Group 1200" transform="translate(-296 -132)">
                      <rect id="" data-name="Rectangle 703" width="30" height="30" rx="15" transform="translate(296 132)" fill="#01b0ef"/>
                      <path id="" data-name="Icon feather-twitter" d="M15.839,4.491a7.1,7.1,0,0,1-2.047,1A2.92,2.92,0,0,0,8.67,7.444V8.1A6.948,6.948,0,0,1,2.8,5.143S.2,11.009,6.062,13.616A7.587,7.587,0,0,1,1.5,14.92c5.866,3.259,13.036,0,13.036-7.5a2.933,2.933,0,0,0-.052-.541A5.032,5.032,0,0,0,15.839,4.491Z" transform="translate(302.5 136.515)" fill="#fff"/>
                    </g>
                  </svg> 
            </a>
        </li>
        <li class="thumb-list">
            <a href="javascript:void(0);" class="wa sc-icon shareicon" title="Nushrratt Bharuccha on bagging her first solo project, Chhorii and how it's a 'socially responsible horror film'"  data-url="https://www.firstpost.com/entertainment/nushrratt-bharuccha-on-bagging-her-first-solo-project-chhorii-and-how-its-a-socially-responsible-horror-film-10157181.html" data-title="Nushrratt Bharuccha on bagging her first solo project, Chhorii and how it's a 'socially responsible horror film'" data-sitename="whatsapp">
                <svg width="30" height="30" viewBox="0 0 30 30">
                    <g id="" data-name="Group 1201" transform="translate(-290 -45)">
                      <rect id="" data-name="Rectangle 704" width="30" height="30" rx="15" transform="translate(290 45)" fill="#2cb742"/>
                      <path id="" data-name="Icon ionic-logo-whatsapp" d="M9.384,2.25A6.854,6.854,0,0,0,2.5,9.077,6.756,6.756,0,0,0,3.492,12.6L2.25,16.264l3.809-1.21A6.892,6.892,0,0,0,16.264,9.077,6.853,6.853,0,0,0,9.384,2.25Zm3.421,9.419a1.777,1.777,0,0,1-1.217.784c-.323.017-.332.25-2.091-.514A7.178,7.178,0,0,1,6.6,9.2a3.374,3.374,0,0,1-.649-1.829,1.949,1.949,0,0,1,.67-1.43.674.674,0,0,1,.476-.2c.139,0,.228,0,.331,0s.256-.021.389.333.452,1.225.493,1.314a.319.319,0,0,1,0,.306,1.2,1.2,0,0,1-.186.284c-.092.1-.193.22-.275.3s-.187.174-.091.353a5.265,5.265,0,0,0,.932,1.243,4.8,4.8,0,0,0,1.379.917c.173.094.275.084.382-.029s.458-.493.582-.662.24-.137.4-.073,1.006.518,1.179.612.288.142.329.216A1.445,1.445,0,0,1,12.805,11.669Z" transform="translate(295.783 50.683)" fill="#fff"/>
                    </g>
                  </svg>
            </a>
        </li>
        <li class="thumb-list">
            <a href="mailto:?subject=Nushrratt Bharuccha on bagging her first solo project, Chhorii and how it's a 'socially responsible horror film'&amp;body=https://www.firstpost.com/entertainment/nushrratt-bharuccha-on-bagging-her-first-solo-project-chhorii-and-how-its-a-socially-responsible-horror-film-10157181.html" class="mail sc-icon" title="Nushrratt Bharuccha on bagging her first solo project, Chhorii and how it's a 'socially responsible horror film'"  data-url="https://www.firstpost.com/entertainment/nushrratt-bharuccha-on-bagging-her-first-solo-project-chhorii-and-how-its-a-socially-responsible-horror-film-10157181.html" data-title="Nushrratt Bharuccha on bagging her first solo project, Chhorii and how it's a 'socially responsible horror film'" data-sitename="Email">
                <svg width="30" height="30" viewBox="0 0 30 30">
                    <g id="" data-name="Group 1202" transform="translate(-296 -166)">
                      <rect id="" data-name="Rectangle 706" width="30" height="30" rx="15" transform="translate(296 166)" fill="#df5b43"/>
                      <path id="" data-name="Icon material-email" d="M13.567,6H4.174A1.173,1.173,0,0,0,3.006,7.174L3,14.219a1.178,1.178,0,0,0,1.174,1.174h9.393a1.178,1.178,0,0,0,1.174-1.174V7.174A1.178,1.178,0,0,0,13.567,6Zm0,2.348-4.7,2.935-4.7-2.935V7.174l4.7,2.935,4.7-2.935Z" transform="translate(302 170)" fill="#fff"/>
                    </g>
                  </svg>
            </a>
        </li>
    </ul>
    <div class="button-social" onclick="socialShare(this)">
        <svg enable-background="new 0 0 58.999 58.999" version="1.1" viewBox="0 0 58.999 58.999" xml:space="preserve"><path d="m19.479 12.019c0.256 0 0.512-0.098 0.707-0.293l8.313-8.313v35.586c0 0.553 0.447 1 1 1s1-0.447 1-1v-35.586l8.272 8.272c0.391 0.391 1.023 0.391 1.414 0s0.391-1.023 0-1.414l-9.978-9.978c-0.092-0.093-0.203-0.166-0.327-0.217-0.244-0.101-0.519-0.101-0.764 0-0.123 0.051-0.234 0.125-0.326 0.217l-10.018 10.019c-0.391 0.391-0.391 1.023 0 1.414 0.195 0.196 0.451 0.293 0.707 0.293z"/>
        <path d="m36.499 15.999c-0.553 0-1 0.447-1 1s0.447 1 1 1h13v39h-40v-39h13c0.553 0 1-0.447 1-1s-0.447-1-1-1h-15v43h44v-43h-15z"/></svg>
    </div>
</div>
        </div>
    </div>
    
    <div class="big-thumb">
        <a href="https://www.firstpost.com/entertainment/aayush-sharma-on-playing-a-grey-character-in-antim-working-with-salman-khan-its-a-big-responsibility-10160501.html" class="thumb-img">
            <img class="fp-lazy" alt="Aayush Sharma on playing a grey character in Antim, working with Salman Khan: 'It's a big responsibility'" src="https://www.firstpost.com/static/images/fplogo_placeholder_640x362.jpg" data-src="//www.firstpost.com/wp-content/uploads/2021/11/Aayush-Antim-The-Final-Truth-.jpg?impolicy=website&width=640&height=363">
	    
        </a>
        <div class="title-wrap">
            <a href="https://www.firstpost.com/category/entertainment" class="category-name">Entertainment</a>
            <h3 class="main-title">
                <a href="https://www.firstpost.com/entertainment/aayush-sharma-on-playing-a-grey-character-in-antim-working-with-salman-khan-its-a-big-responsibility-10160501.html">Aayush Sharma on playing a grey character in Antim, working with Salman Khan: &#39;It&#39;s a big responsibility&#39;</a>
            </h3>
            <p class="copy">
                Aayush Sharma on Antim: &#34;The first time that I looked into Salman Bhai’s eyes in front of the camera, I froze. He is the star I have grown up watching and now I was in the same frame as him” 
            </p>
            
            <div class="thumb-social-wrap">
    <ul class="thumb-social">
        <li class="thumb-list">
            <a href="javascript:void(0);" class="fb sc-icon shareicon" title="Aayush Sharma on playing a grey character in Antim, working with Salman Khan: 'It's a big responsibility'"  data-url="https://www.firstpost.com/entertainment/aayush-sharma-on-playing-a-grey-character-in-antim-working-with-salman-khan-its-a-big-responsibility-10160501.html" data-title="Aayush Sharma on playing a grey character in Antim, working with Salman Khan: 'It's a big responsibility'" data-sitename="facebook">
                <svg width="30" height="30" viewBox="0 0 30 30">
                    <g id="" data-name="Group 1199" transform="translate(-290 -78)">
                      <rect id="" data-name="Rectangle 702" width="30" height="30" rx="15" transform="translate(290 78)" fill="#4968ab"/>
                      <path id="" data-name="Icon feather-facebook" d="M18,3H15.954a3.409,3.409,0,0,0-3.409,3.409V8.454H10.5v2.727h2.045v5.454h2.727V11.181h2.045L18,8.454H15.272V6.409a.682.682,0,0,1,.682-.682H18Z" transform="translate(290.563 83.333)" fill="#fff"/>
                    </g>
                  </svg>
            </a>
        </li>
        <li class="thumb-list">
            <a href="javascript:void(0);" class="tw sc-icon shareicon" title="Aayush Sharma on playing a grey character in Antim, working with Salman Khan: 'It's a big responsibility'"  data-url="https://www.firstpost.com/entertainment/aayush-sharma-on-playing-a-grey-character-in-antim-working-with-salman-khan-its-a-big-responsibility-10160501.html" data-title="Aayush Sharma on playing a grey character in Antim, working with Salman Khan: 'It's a big responsibility'" data-sitename="twitter">
                <svg width="30" height="30" viewBox="0 0 30 30">
                    <g id="" data-name="Group 1200" transform="translate(-296 -132)">
                      <rect id="" data-name="Rectangle 703" width="30" height="30" rx="15" transform="translate(296 132)" fill="#01b0ef"/>
                      <path id="" data-name="Icon feather-twitter" d="M15.839,4.491a7.1,7.1,0,0,1-2.047,1A2.92,2.92,0,0,0,8.67,7.444V8.1A6.948,6.948,0,0,1,2.8,5.143S.2,11.009,6.062,13.616A7.587,7.587,0,0,1,1.5,14.92c5.866,3.259,13.036,0,13.036-7.5a2.933,2.933,0,0,0-.052-.541A5.032,5.032,0,0,0,15.839,4.491Z" transform="translate(302.5 136.515)" fill="#fff"/>
                    </g>
                  </svg> 
            </a>
        </li>
        <li class="thumb-list">
            <a href="javascript:void(0);" class="wa sc-icon shareicon" title="Aayush Sharma on playing a grey character in Antim, working with Salman Khan: 'It's a big responsibility'"  data-url="https://www.firstpost.com/entertainment/aayush-sharma-on-playing-a-grey-character-in-antim-working-with-salman-khan-its-a-big-responsibility-10160501.html" data-title="Aayush Sharma on playing a grey character in Antim, working with Salman Khan: 'It's a big responsibility'" data-sitename="whatsapp">
                <svg width="30" height="30" viewBox="0 0 30 30">
                    <g id="" data-name="Group 1201" transform="translate(-290 -45)">
                      <rect id="" data-name="Rectangle 704" width="30" height="30" rx="15" transform="translate(290 45)" fill="#2cb742"/>
                      <path id="" data-name="Icon ionic-logo-whatsapp" d="M9.384,2.25A6.854,6.854,0,0,0,2.5,9.077,6.756,6.756,0,0,0,3.492,12.6L2.25,16.264l3.809-1.21A6.892,6.892,0,0,0,16.264,9.077,6.853,6.853,0,0,0,9.384,2.25Zm3.421,9.419a1.777,1.777,0,0,1-1.217.784c-.323.017-.332.25-2.091-.514A7.178,7.178,0,0,1,6.6,9.2a3.374,3.374,0,0,1-.649-1.829,1.949,1.949,0,0,1,.67-1.43.674.674,0,0,1,.476-.2c.139,0,.228,0,.331,0s.256-.021.389.333.452,1.225.493,1.314a.319.319,0,0,1,0,.306,1.2,1.2,0,0,1-.186.284c-.092.1-.193.22-.275.3s-.187.174-.091.353a5.265,5.265,0,0,0,.932,1.243,4.8,4.8,0,0,0,1.379.917c.173.094.275.084.382-.029s.458-.493.582-.662.24-.137.4-.073,1.006.518,1.179.612.288.142.329.216A1.445,1.445,0,0,1,12.805,11.669Z" transform="translate(295.783 50.683)" fill="#fff"/>
                    </g>
                  </svg>
            </a>
        </li>
        <li class="thumb-list">
            <a href="mailto:?subject=Aayush Sharma on playing a grey character in Antim, working with Salman Khan: 'It's a big responsibility'&amp;body=https://www.firstpost.com/entertainment/aayush-sharma-on-playing-a-grey-character-in-antim-working-with-salman-khan-its-a-big-responsibility-10160501.html" class="mail sc-icon" title="Aayush Sharma on playing a grey character in Antim, working with Salman Khan: 'It's a big responsibility'"  data-url="https://www.firstpost.com/entertainment/aayush-sharma-on-playing-a-grey-character-in-antim-working-with-salman-khan-its-a-big-responsibility-10160501.html" data-title="Aayush Sharma on playing a grey character in Antim, working with Salman Khan: 'It's a big responsibility'" data-sitename="Email">
                <svg width="30" height="30" viewBox="0 0 30 30">
                    <g id="" data-name="Group 1202" transform="translate(-296 -166)">
                      <rect id="" data-name="Rectangle 706" width="30" height="30" rx="15" transform="translate(296 166)" fill="#df5b43"/>
                      <path id="" data-name="Icon material-email" d="M13.567,6H4.174A1.173,1.173,0,0,0,3.006,7.174L3,14.219a1.178,1.178,0,0,0,1.174,1.174h9.393a1.178,1.178,0,0,0,1.174-1.174V7.174A1.178,1.178,0,0,0,13.567,6Zm0,2.348-4.7,2.935-4.7-2.935V7.174l4.7,2.935,4.7-2.935Z" transform="translate(302 170)" fill="#fff"/>
                    </g>
                  </svg>
            </a>
        </li>
    </ul>
    <div class="button-social" onclick="socialShare(this)">
        <svg enable-background="new 0 0 58.999 58.999" version="1.1" viewBox="0 0 58.999 58.999" xml:space="preserve"><path d="m19.479 12.019c0.256 0 0.512-0.098 0.707-0.293l8.313-8.313v35.586c0 0.553 0.447 1 1 1s1-0.447 1-1v-35.586l8.272 8.272c0.391 0.391 1.023 0.391 1.414 0s0.391-1.023 0-1.414l-9.978-9.978c-0.092-0.093-0.203-0.166-0.327-0.217-0.244-0.101-0.519-0.101-0.764 0-0.123 0.051-0.234 0.125-0.326 0.217l-10.018 10.019c-0.391 0.391-0.391 1.023 0 1.414 0.195 0.196 0.451 0.293 0.707 0.293z"/>
        <path d="m36.499 15.999c-0.553 0-1 0.447-1 1s0.447 1 1 1h13v39h-40v-39h13c0.553 0 1-0.447 1-1s-0.447-1-1-1h-15v43h44v-43h-15z"/></svg>
    </div>
</div>
        </div>
    </div>
    



	   
        </div>
        <!--main-content-->
        <!--- sidebar  start --->
        <aside class="sidebar">
    
        <div class="ad-center ATF_300 fixed-ad-banner-rhs" data-ad-id="FSTPST_ENG/FSTPST_ENG_ENTERTAINMENT/FSTPST_ENG_ENTERTAINMENT_AS/FSTPST_ENG_ENT_AS_ROS_ATF_300" data-ad-size=" [300, 250]">
            <div style="position: relative;z-index: 2;" id="FSTPST_ENG/FSTPST_ENG_ENTERTAINMENT/FSTPST_ENG_ENTERTAINMENT_AS/FSTPST_ENG_ENT_AS_ROS_ATF_300">
        <script type="text/javascript">
            googletag.cmd.push(function() { googletag.display("FSTPST_ENG/FSTPST_ENG_ENTERTAINMENT/FSTPST_ENG_ENTERTAINMENT_AS/FSTPST_ENG_ENT_AS_ROS_ATF_300");  });
        </script>
    </div>
        </div>
      

    
        <div>
            <div style="position: relative;z-index: 2;" id="FSTPST_ENG/FSTPST_ENG_ROS/FSTPST_ENG_ROS_AS/FSTPST_ENG_ROS_AS_ROS_PG_1x1">
        <script type="text/javascript">
            googletag.cmd.push(function() { googletag.display("FSTPST_ENG/FSTPST_ENG_ROS/FSTPST_ENG_ROS_AS/FSTPST_ENG_ROS_AS_ROS_PG_1x1");  });
        </script>
    </div>
        </div>
    
    
        <div>
            <div style="position: relative;z-index: 2;" id="FSTPST_ENG/FSTPST_ENG_ROS/FSTPST_ENG_ROS_AS/FSTPST_ENG_ROS_AS_ROS_PG_Slider_1x1">
        <script type="text/javascript">
            googletag.cmd.push(function() { googletag.display("FSTPST_ENG/FSTPST_ENG_ROS/FSTPST_ENG_ROS_AS/FSTPST_ENG_ROS_AS_ROS_PG_Slider_1x1");  });
        </script>
    </div>
        </div>
    

    <!-- Mailchimp script start -->

        <link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
        <style type="text/css">
           #mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
           /* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
           We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
        </style>
        <div id="mc_embed_signup">
           <form action="https://firstpost.us17.list-manage.com/subscribe/post?u=5eea658f179c37d2555573fac&id=80ad803410" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
              <div id="mc_embed_signup_scroll">
                 <h2>Subscribe to our foreign policy newsletter</h2>
                 <p style="font-size:13px;color: #A7A4A4;">Sign up for a weekly curated briefing of the most important strategic affairs stories from across the world.</p>
                 <div class="mc-field-group">
                    <label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
                    </label>
                    <input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
                 </div>
                 <div id="mce-responses" class="clear">
                    <div class="response" id="mce-error-response" style="display:none"></div>
                    <div class="response" id="mce-success-response" style="display:none"></div>
                 </div>
                 <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
                 <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_5eea658f179c37d2555573fac_80ad803410" tabindex="-1" value=""></div>
                 <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
              </div>
           </form>
        </div>
        <script>
         const mcSrc = `//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js`
         const injectMcValidateScript = () => {
            let newScript = document.createElement('script');
            newScript.type = 'text/javascript';
            newScript.src = mcSrc
            document.body.appendChild(newScript);
            (function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[3]='ADDRESS';ftypes[3]='address';fnames[4]='PHONE';ftypes[4]='phone';fnames[5]='BIRTHDAY';ftypes[5]='birthday';}(jQuery));var $mcj = jQuery.noConflict(true);
         }
         
         window.addEventListener('load',()=>{
            setTimeout(()=>{
               injectMcValidateScript()
            }, 3000)
         })

      </script>
        <style>
          #mc_embed_signup{border: 1px solid #DEDEDE;padding:10px;margin-bottom: 10px}
          #mc_embed_signup form{padding:0px}
          #mc_embed_signup .button{background-color: #FAD65F;-webkit-appearance: none;}
          #mc_embed_signup h2 {margin: 0 0 10px;}
          #mc_embed_signup .button:hover{background-color: #FAD65F;}
        </style>

    <!-- Mailchimp script end -->

    

       
    <!--Most Read Widget-->    
    <div class="top-stories common-widget">
    <div class="double-title">
        <h3 class="title-txt">Most Read</h3>
        <span class="title-shadow">Most Read</span>
    </div>
    <div class="top-stories-wrap widget-wrapper">
        <ul class="story-list-ul">
            
            <li>
                <a href="https://www.firstpost.com/business/petrol-diesel-prices-today-rates-constant-on-07-december-check-here-what-you-need-to-pay-in-your-city-10190731.html" title="Petrol, diesel prices today: Rates static on 07 December, check here what you need to pay in your city">
                    
                    <h3 class="top-head-title">
                        Petrol, diesel prices today: Rates static on 07 December, check here what you need to pay in your city
                    </h3>
                    <h6 class="top-head-sum">
                       Petrol and diesel prices on 07 December 2021: Petrol price in Delhi stands at Rs 95.41 per litre while diesel is available for Rs 86.67. In Mumbai, petrol is retailing at Rs 109.98 while diesel costs Rs 94.14
                    </h6> 
                </a>                                                       
            </li>
            
            <li>
                <a href="https://www.firstpost.com/india/from-friendship-constant-to-perceive-india-as-great-power-what-pm-modi-and-putin-said-at-summit-10190141.html" title="From 'friendship constant' to 'perceive India as great power', what PM Modi and Putin said at summit">
                    
                    <h3 class="top-head-title">
                        From 'friendship constant' to 'perceive India as great power', what PM Modi and Putin said at summit
                    </h3>
                    <h6 class="top-head-sum">
                       This is the first in-person meet between them since they met on the sidelines of the BRICS summit in 2019 in Brasilia. There have been six telephonic conversations between the two leaders since then
                    </h6> 
                </a>                                                       
            </li>
            
            <li>
                <a href="https://www.firstpost.com/world/new-york-announces-covid-19-vaccine-mandate-for-private-sector-starting-27-december-10190591.html" title="New York announces COVID-19 vaccine mandate for private sector starting 27 December">
                    
                    <h3 class="top-head-title">
                        New York announces COVID-19 vaccine mandate for private sector starting 27 December
                    </h3>
                    <h6 class="top-head-sum">
                       The order goes further than a nationwide mandate set by President Joe Biden for companies with more than 100 employees to vaccinate workers by 4 January that has been stalled by court suspensions
                    </h6> 
                </a>                                                       
            </li>
            
            <li>
                <a href="https://www.firstpost.com/india/government-of-india-expresses-deep-regret-over-unfortunate-nagaland-incident-says-amit-shah-10189571.html" title="Government of India expresses deep regret over unfortunate Nagaland incident, says Amit Shah">
                    
                    <h3 class="top-head-title">
                        Government of India expresses deep regret over unfortunate Nagaland incident, says Amit Shah
                    </h3>
                    <h6 class="top-head-sum">
                       Shah said that the Army has regretted the death of civilians and firing was done in self defence. He also informed that an SIT has been formed to probe the incident
                    </h6> 
                </a>                                                       
            </li>
            
            <li>
                <a href="https://www.firstpost.com/india/demand-for-afspa-repeal-renews-after-nagaland-incident-all-you-need-to-know-about-law-10189721.html" title="Demand for AFSPA repeal renews after Nagaland incident: All you need to know about law">
                    
                    <div class="top-play">
                        <svg width="17.904" height="17.904" viewBox="0 0 17.904 17.904"><path d="M56.952,48A8.952,8.952,0,1,0,65.9,56.952,8.956,8.956,0,0,0,56.952,48Zm-1.79,12.981V52.924l5.371,4.029Z" transform="translate(-48 -48)"/></svg>
                    </div>
                    
                    <h3 class="top-head-title">
                        Demand for AFSPA repeal renews after Nagaland incident: All you need to know about law
                    </h3>
                    <h6 class="top-head-sum">
                       AFSPA confers special powers on the armed forces in areas deemed disturbed. A military officer can fire upon an unlawful assembly of five or more people if the need arises or even for illegal possession of fire arms
                    </h6> 
                </a>                                                       
            </li>
            
        </ul>
    </div>
</div>
    <!--Most Read Widget-->
    

    <!-- Apester code -->
    <!--div class="apester-media" data-token="57026ab0d51383a359ae688c" data-context="true" data-tags="" data-fallback="true" height="350"></div><script async src="https://static.apester.com/js/sdk/latest/apester-sdk.js"></script-->
    <!-- Apester code end-->

    
    
        <div class="ad-center MTF_300" data-ad-id="FSTPST_ENG/FSTPST_ENG_ENTERTAINMENT/FSTPST_ENG_ENTERTAINMENT_AS/FSTPST_ENG_ENT_AS_ROS_MTF_300" data-ad-size="[300, 600], [300, 250]">
            <div style="position: relative;z-index: 2;" id="FSTPST_ENG/FSTPST_ENG_ENTERTAINMENT/FSTPST_ENG_ENTERTAINMENT_AS/FSTPST_ENG_ENT_AS_ROS_MTF_300">
        <script type="text/javascript">
            googletag.cmd.push(function() { googletag.display("FSTPST_ENG/FSTPST_ENG_ENTERTAINMENT/FSTPST_ENG_ENTERTAINMENT_AS/FSTPST_ENG_ENT_AS_ROS_MTF_300");  });
        </script>
    </div>
        </div>
    
    
    
    
    
        
    
    
    <!--Podcast Widget-->
    
<div class="related-stories common-widget">
    <div class="double-title">
        <h3 class="title-txt">Related Articles</h3>
        <span class="title-shadow">Related Articles</span>
    </div>
    <div class="related-story-wrap widget-wrapper">
        <ul class="related-story-list">
            
            <li>
                <a  href="https://www.firstpost.com/entertainment/watch-trailer-of-aarya-season-2-sees-sushmita-sen-return-as-the-unwilling-gangster-10163111.html" title="Watch: Trailer of Aarya Season 2 sees Sushmita Sen return as the unwilling gangster">
                    <div class="w-img-holder">
                        <img class="fp-lazy" src="https://www.firstpost.com/static/images/fplogo_placeholder_120x120.jpg" data-src="//www.firstpost.com/wp-content/uploads/2021/11/aarya-2-150x150.jpg?impolicy=website&width=150&height=150 " alt="Watch: Trailer of Aarya Season 2 sees Sushmita Sen return as the unwilling gangster" title="Watch: Trailer of Aarya Season 2 sees Sushmita Sen return as the unwilling gangster">
                    </div>
                    <div class="w-title-holder">
                        <h3 class="rel-title">
                            Watch: Trailer of Aarya Season 2 sees Sushmita Sen return as the unwilling gangster
                        </h3>
                        <h6 class="rel-sum-txt">
                            Aarya 2 starring Sushmita Sen will premiere on Disney+Hotstar on 10 December
                        </h6>
                    </div>
                </a>
            </li>
            
            <li>
                <a  href="https://www.firstpost.com/entertainment/the-resurgence-of-sushmita-sen-aka-aarya-10171171.html" title="The resurgence of Sushmita Sen aka Aarya!">
                    <div class="w-img-holder">
                        <img class="fp-lazy" src="https://www.firstpost.com/static/images/fplogo_placeholder_120x120.jpg" data-src="//www.firstpost.com/wp-content/uploads/2021/11/sush-150x150.jpeg?impolicy=website&width=150&height=150 " alt="The resurgence of Sushmita Sen aka Aarya!" title="The resurgence of Sushmita Sen aka Aarya!">
                    </div>
                    <div class="w-title-holder">
                        <h3 class="rel-title">
                            The resurgence of Sushmita Sen aka Aarya!
                        </h3>
                        <h6 class="rel-sum-txt">
                            Sushmita Sen made a phenomenal comeback to entertainment with her debut after a hiatus of 10 years in the OTT space with Ram Madhvani’s series – Aarya.

                        </h6>
                    </div>
                </a>
            </li>
            
            <li>
                <a  href="https://www.firstpost.com/entertainment/first-take-kartik-aaryan-ranveer-singhs-success-stories-prove-nepotism-can-coexist-with-outsiders-10185651.html" title="First Take| Kartik Aaryan, Ranveer Singh's success stories prove nepotism can coexist with outsiders">
                    <div class="w-img-holder">
                        <img class="fp-lazy" src="https://www.firstpost.com/static/images/fplogo_placeholder_120x120.jpg" data-src="//images.firstpost.com/wp-content/uploads/large_file_plugin/2021/07/1627725210_kartikaaryan640-150x150.jpg?impolicy=website&width=150&height=150 " alt="First Take| Kartik Aaryan, Ranveer Singh's success stories prove nepotism can coexist with outsiders" title="First Take| Kartik Aaryan, Ranveer Singh's success stories prove nepotism can coexist with outsiders">
                    </div>
                    <div class="w-title-holder">
                        <h3 class="rel-title">
                            First Take| Kartik Aaryan, Ranveer Singh's success stories prove nepotism can coexist with outsiders
                        </h3>
                        <h6 class="rel-sum-txt">
                            If Kartik Aaryan can create a Dhamaka, so can others with no movie empire as inheritance.
                        </h6>
                    </div>
                </a>
            </li>
            
            <li>
                <a  href="https://www.firstpost.com/entertainment/watch-priyanka-chopra-shuts-down-split-rumours-calls-herself-most-famous-jonas-in-netflix-roast-session-10161001.html" title="Watch: Priyanka Chopra shuts down split rumours, calls herself 'most famous Jonas’ in Netflix roast session">
                    <div class="w-img-holder">
                        <img class="fp-lazy" src="https://www.firstpost.com/static/images/fplogo_placeholder_120x120.jpg" data-src="//images.firstpost.com/wp-content/uploads/2020/07/priyanka-nick-150x150.jpg?impolicy=website&width=150&height=150 " alt="Watch: Priyanka Chopra shuts down split rumours, calls herself 'most famous Jonas’ in Netflix roast session" title="Watch: Priyanka Chopra shuts down split rumours, calls herself 'most famous Jonas’ in Netflix roast session">
                    </div>
                    <div class="w-title-holder">
                        <h3 class="rel-title">
                            Watch: Priyanka Chopra shuts down split rumours, calls herself 'most famous Jonas’ in Netflix roast session
                        </h3>
                        <h6 class="rel-sum-txt">
                            Netflix's new special The Jonas Brothers Family Roast saw Priyanka Chopra taking an aim at Nick Jonas.
                        </h6>
                    </div>
                </a>
            </li>
            
            <li>
                <a  href="https://www.firstpost.com/entertainment/how-did-jacqueline-fernandez-invite-serious-trouble-with-ed-maybe-she-didnt-know-how-to-play-the-fame-game-10190991.html" title="How did Jacqueline Fernandez invite serious trouble with ED? Maybe she didn't know how to play the 'fame game'">
                    <div class="w-img-holder">
                        <img class="fp-lazy" src="https://www.firstpost.com/static/images/fplogo_placeholder_120x120.jpg" data-src="//www.firstpost.com/wp-content/uploads/2021/12/jacqueline-640-150x150.jpeg?impolicy=website&width=150&height=150 " alt="How did Jacqueline Fernandez invite serious trouble with ED? Maybe she didn't know how to play the 'fame game'" title="How did Jacqueline Fernandez invite serious trouble with ED? Maybe she didn't know how to play the 'fame game'">
                    </div>
                    <div class="w-title-holder">
                        <h3 class="rel-title">
                            How did Jacqueline Fernandez invite serious trouble with ED? Maybe she didn't know how to play the 'fame game'
                        </h3>
                        <h6 class="rel-sum-txt">
                            "Befriending a notorious entity is no crime. Pretending you do not know him, as Jacqueline Fernandez did when questioned about conman Sukesh Chandrasekar, is certainly inviting trouble of the serious kind."
                        </h6>
                    </div>
                </a>
            </li>
            
          </ul>
    </div>
</div>

    <!--Podcast Widget-->
    

    

    

    
    

    
    
    
    
    <!-- New video widget start-->
	<div class="rhs-video-div">
		<div class="panel-heading">
			<h3 class="panel-title text-center">
				<a  href="https://www.youtube.com/embed/4RHoJWfJ9AY?autoplay=1&mute=1&rel=0" target="_blank" style="text-transform: none;">9 Months Season 5 Episode 1 | Pregnancy & Gearing Up for Delivery</a>
			</h3>
		</div>
		<iframe width="100%" height="250" src="https://www.youtube.com/embed/4RHoJWfJ9AY?autoplay=1&mute=1&rel=0" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
	</div>
<!-- New video widget end-->
	
	

	





	<div class="rhs-video-div">
		<div class="panel-heading">
			<h3 class="panel-title text-center">
				<a  href="" target="_blank" style="text-transform: none;">Sanitation workers in rural Haryana unable to access ration, health care</a>
			</h3>
		</div>
		<iframe width="100%" height="250" src="https://www.youtube.com/embed/TvMY7lARVF0?autoplay=1&mute=1&rel=0" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
	</div>


    <!--sticky ad slot-->
    
        
    
    
        
            <div class='OUTBRAIN' data-src='https://www.firstpost.com/entertainment/sikandar-kher-on-aarya-2-as-long-as-im-acting-playing-lead-isnt-a-priority-look-at-daulat-its-a-beautiful-character-10189901.html' data-widget-id='SB_1'></div>  
        
    
    
    <div class="sticky-ad ad-slot">
        <div class="ad-center sticky-ad ad-slot BTF_300"  data-ad-id="FSTPST_ENG/FSTPST_ENG_ENTERTAINMENT/FSTPST_ENG_ENTERTAINMENT_AS/FSTPST_ENG_ENT_AS_ROS_BTF_300" data-ad-size="[300, 600], [300, 250]">
            <div style="position: relative;z-index: 2;" id="FSTPST_ENG/FSTPST_ENG_ENTERTAINMENT/FSTPST_ENG_ENTERTAINMENT_AS/FSTPST_ENG_ENT_AS_ROS_BTF_300">
        <script type="text/javascript">
            googletag.cmd.push(function() { googletag.display("FSTPST_ENG/FSTPST_ENG_ENTERTAINMENT/FSTPST_ENG_ENTERTAINMENT_AS/FSTPST_ENG_ENT_AS_ROS_BTF_300");  });
        </script>
    </div>
        </div>
    </div>
        
    <!--sticky ad slot-->
</aside>
        <input id="nxtarticle" name="" type="hidden" value="1">
        </input>
    </div>
</div>
<!--container-->

	   
    

    
            <div id="aid_10190991" data-category="bollywood"></div>
    

    
            <div id="aid_10191031" data-category="entertainment"></div>
    

    
            <div id="aid_10190801" data-category="entertainment"></div>
    

<nav id="myScrollspy" class="articlesStripWrap" style="display:none;">
    <ul class="nav articlesStrip">
        
            
            <li class="active loaded" data-id="aid_10189901" data-index="0" data-url="https://www.firstpost.com/entertainment/sikandar-kher-on-aarya-2-as-long-as-im-acting-playing-lead-isnt-a-priority-look-at-daulat-its-a-beautiful-character-10189901.html" data-title="Sikandar Kher on Aarya 2: &#39;As long as I&#39;m acting, playing lead isn&#39;t a priority; look at Daulat, it&#39;s a beautiful character&#39;" data-adCount="0" data-category="">
            </li>
        
            
            <li class="" data-id="aid_10190991" data-index="1" data-url="https://www.firstpost.com/entertainment/bollywood/how-did-jacqueline-fernandez-invite-serious-trouble-with-ed-maybe-she-didnt-know-how-to-play-the-fame-game-10190991.html" data-title="How did Jacqueline Fernandez invite serious trouble with ED? Maybe she didn&#39;t know how to play the &#39;fame game&#39;" data-adCount="1" data-category="bollywood">
            </li>
        
            
            <li class="" data-id="aid_10191031" data-index="2" data-url="https://www.firstpost.com/entertainment/empire-actor-jussie-smollett-testifies-at-his-trial-saying-he-did-not-direct-a-fake-attack-on-himself-10191031.html" data-title="Empire actor Jussie Smollett testifies at his trial, says he did not direct a fake attack on himself" data-adCount="2" data-category="entertainment">
            </li>
        
            
            <li class="" data-id="aid_10190801" data-index="3" data-url="https://www.firstpost.com/entertainment/drake-withdraws-2-grammy-nominations-from-2022-ceremony-10190801.html" data-title="Explained: Why Drake has withdrawn his nominations from Grammy Awards 2022" data-adCount="3" data-category="entertainment">
            </li>
        
    </ul>
</nav>
<script type="text/javascript">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</script>
    
<style>
  @font-face {
    font-family: "Playfair Display";
    font-style: normal;
    font-weight: 400;
    src: url("/static/fonts/playfair-display-v20-latin-regular.eot");
    src: local(""), url("/static/fonts/playfair-display-v20-latin-regular.eot?#iefix") format("embedded-opentype"), url("/static/fonts/playfair-display-v20-latin-regular.woff2") format("woff2"),
        url("/static/fonts/playfair-display-v20-latin-regular.woff") format("woff"), url("/static/fonts/playfair-display-v20-latin-regular.ttf") format("truetype"),
        url("/static/fonts/playfair-display-v20-latin-regular.svg#PlayfairDisplay") format("svg");
        font-display: swap;
}

@font-face {
    font-family: "Playfair Display";
    font-style: normal;
    font-weight: 700;
    src: url("/static/fonts/playfair-display-v20-latin-700.eot");
    src: local(""), url("/static/fonts/playfair-display-v20-latin-700.eot?#iefix") format("embedded-opentype"), url("/static/fonts/playfair-display-v20-latin-700.woff2") format("woff2"),
        url("/static/fonts/playfair-display-v20-latin-700.woff") format("woff"), url("/static/fonts/playfair-display-v20-latin-700.ttf") format("truetype"),
        url("/static/fonts/playfair-display-v20-latin-700.svg#PlayfairDisplay") format("svg");
        font-display: swap;
}
.inner-copy.article-full-content p a .aligncenter{width:auto;margin: 0 auto;display: table;}
.inner-copy.article-full-content a .aligncenter{width:auto;margin: 0 auto;display: table}
.inner-copy.article-full-content .aligncenter{width:auto;margin: 0 auto;display: table}
</style>


            <div class="ad-center">
            <div style="position: relative;z-index: 2;" id="FSTPST_ENG/FSTPST_ENG_ENTERTAINMENT/FSTPST_ENG_ENTERTAINMENT_AS/FSTPST_ENG_ENT_AS_ROS_BTF_728">
        <script type="text/javascript">
            googletag.cmd.push(function() { googletag.display("FSTPST_ENG/FSTPST_ENG_ENTERTAINMENT/FSTPST_ENG_ENTERTAINMENT_AS/FSTPST_ENG_ENT_AS_ROS_BTF_728");  });
        </script>
    </div>
            </div>
              
         
<script src="https://cdnjs.cloudflare.com/ajax/libs/mobile-detect/1.4.4/mobile-detect.min.js"></script>
<script type="text/javascript">
    var md = new MobileDetect(window.navigator.userAgent);
    //console.log('device','desktop'); 
    //console.log( 'mobile-detect:',md.mobile() );
</script>

    <footer class="footer">
        <div class="container">
            <div class="footer-main">
                <a href="https://www.firstpost.com/"><img src="https://www.firstpost.com/static/images/fp-logo.png"></a>
                <ul class="horizontal-share">
                    <li>
                        <a href="https://www.facebook.com/firstpostin" rel="nofollow" target="_blank" class="fb sc-icon">
                            <svg width="30" height="30" viewBox="0 0 30 30">
								<g id="" data-name="Group 1199" transform="translate(-290 -78)">
								  <rect id="" data-name="Rectangle 702" width="30" height="30" rx="15" transform="translate(290 78)" fill="#4968ab"/>
								  <path id="" data-name="Icon feather-facebook" d="M18,3H15.954a3.409,3.409,0,0,0-3.409,3.409V8.454H10.5v2.727h2.045v5.454h2.727V11.181h2.045L18,8.454H15.272V6.409a.682.682,0,0,1,.682-.682H18Z" transform="translate(290.563 83.333)" fill="#fff"/>
								</g>
							  </svg>
                        </a>
                    </li>
                    <li>
                        <a href="https://twitter.com/firstpost" rel="nofollow" target="_blank" class="tw sc-icon">
                            <svg width="30" height="30" viewBox="0 0 30 30">
								<g id="" data-name="Group 1200" transform="translate(-296 -132)">
								  <rect id="" data-name="Rectangle 703" width="30" height="30" rx="15" transform="translate(296 132)" fill="#01b0ef"/>
								  <path id="" data-name="Icon feather-twitter" d="M15.839,4.491a7.1,7.1,0,0,1-2.047,1A2.92,2.92,0,0,0,8.67,7.444V8.1A6.948,6.948,0,0,1,2.8,5.143S.2,11.009,6.062,13.616A7.587,7.587,0,0,1,1.5,14.92c5.866,3.259,13.036,0,13.036-7.5a2.933,2.933,0,0,0-.052-.541A5.032,5.032,0,0,0,15.839,4.491Z" transform="translate(302.5 136.515)" fill="#fff"/>
								</g>
							  </svg>
                        </a>
                    </li>
                    <li>
                        <a href="https://www.instagram.com/firstpost/" rel="nofollow" target="_blank" class="in sc-icon">
                            <svg version="1.1" width="30" height="30" id="Layer_1" x="0px" y="0px"viewBox="0 0 75.8 74.9" enable-background="new 0 0 75.8 74.9" xml:space="preserve"><g id="XMLID_1346_"><radialGradient id="XMLID_2_" cx="0.5832" cy="73.0792" r="132.6155" gradientUnits="userSpaceOnUse"><stop  offset="0" style="stop-color:#F4EC55"/><stop  offset="0.2412" style="stop-color:#E48242"/><stop  offset="0.3463" style="stop-color:#D66863"/><stop  offset="0.4422" style="stop-color:#CD4F74"/><stop  offset="0.4888" style="stop-color:#C94379"/><stop  offset="1" style="stop-color:#3F56A6"/></radialGradient><path id="XMLID_1418_" fill="url(#XMLID_2_)" d="M38.2,72.8L38.2,72.8C18.4,72.8,2.4,56.8,2.4,37l0,0c0-19.8,16.1-35.9,35.9-35.9h0
                                C58,1.1,74.1,17.2,74.1,37l0,0C74.1,56.8,58,72.8,38.2,72.8z"/><g id="XMLID_1347_"><path id="XMLID_1352_" fill="#FFFFFF" d="M38.2,20.9c5.3,0,5.9,0,7.9,0.1c1.9,0.1,3,0.4,3.7,0.7c0.9,0.4,1.6,0.8,2.3,1.5
                                c0.7,0.7,1.1,1.3,1.5,2.3c0.3,0.7,0.6,1.7,0.7,3.7c0.1,2.1,0.1,2.7,0.1,7.9c0,5.3,0,5.9-0.1,7.9c-0.1,1.9-0.4,3-0.7,3.7
                                c-0.4,0.9-0.8,1.6-1.5,2.3c-0.7,0.7-1.3,1.1-2.3,1.5c-0.7,0.3-1.7,0.6-3.7,0.7c-2.1,0.1-2.7,0.1-7.9,0.1c-5.3,0-5.9,0-7.9-0.1
                                c-1.9-0.1-3-0.4-3.7-0.7c-0.9-0.4-1.6-0.8-2.3-1.5c-0.7-0.7-1.1-1.3-1.5-2.3c-0.3-0.7-0.6-1.7-0.7-3.7c-0.1-2.1-0.1-2.7-0.1-7.9
                                c0-5.3,0-5.9,0.1-7.9c0.1-1.9,0.4-3,0.7-3.7c0.4-0.9,0.8-1.6,1.5-2.3c0.7-0.7,1.3-1.1,2.3-1.5c0.7-0.3,1.7-0.6,3.7-0.7
                                C32.4,20.9,33,20.9,38.2,20.9 M38.2,17.3c-5.3,0-6,0-8.1,0.1c-2.1,0.1-3.5,0.4-4.8,0.9c-1.3,0.5-2.4,1.2-3.5,2.3
                                c-1.1,1.1-1.8,2.2-2.3,3.5c-0.5,1.3-0.8,2.7-0.9,4.8c-0.1,2.1-0.1,2.8-0.1,8.1s0,6,0.1,8.1c0.1,2.1,0.4,3.5,0.9,4.8
                                c0.5,1.3,1.2,2.4,2.3,3.5c1.1,1.1,2.2,1.8,3.5,2.3c1.3,0.5,2.7,0.8,4.8,0.9c2.1,0.1,2.8,0.1,8.1,0.1c5.3,0,6,0,8.1-0.1
                                c2.1-0.1,3.5-0.4,4.8-0.9c1.3-0.5,2.4-1.2,3.5-2.3c1.1-1.1,1.8-2.2,2.3-3.5c0.5-1.3,0.8-2.7,0.9-4.8c0.1-2.1,0.1-2.8,0.1-8.1
                                s0-6-0.1-8.1c-0.1-2.1-0.4-3.5-0.9-4.8c-0.5-1.3-1.2-2.4-2.3-3.5c-1.1-1.1-2.2-1.8-3.5-2.3c-1.3-0.5-2.7-0.8-4.8-0.9
                                C44.3,17.3,43.6,17.3,38.2,17.3"/><path id="XMLID_1349_" fill="#FFFFFF" d="M38.2,26.9c-5.6,0-10.1,4.5-10.1,10.1c0,5.6,4.5,10.1,10.1,10.1
                                c5.6,0,10.1-4.5,10.1-10.1C48.3,31.4,43.8,26.9,38.2,26.9 M38.2,43.5c-3.6,0-6.6-2.9-6.6-6.6c0-3.6,2.9-6.6,6.6-6.6
                                c3.6,0,6.6,2.9,6.6,6.6C44.8,40.6,41.9,43.5,38.2,43.5"/><path id="XMLID_1348_" fill="#FFFFFF" d="M51.1,26.5c0,1.3-1.1,2.4-2.4,2.4c-1.3,0-2.4-1.1-2.4-2.4c0-1.3,1.1-2.4,2.4-2.4
                                C50,24.1,51.1,25.2,51.1,26.5"/></g></g></svg>
                        </a>
                    </li>
                    <li>
                        <a href="https://www.youtube.com/user/Firstpostin " rel="nofollow" target="_blank" class="yu sc-icon">
                            <svg width="30" height="30" preserveAspectRatio="xMidYMid" viewBox="0 0 512 512"><circle style="fill: #fff;" cx="256" cy="256" r="256"/><path style="fill: #cd201f;fill-rule: evenodd;" d="M256.000,512.000 C114.615,512.000 0.000,397.385 0.000,256.000 C0.000,114.615 114.615,0.000 256.000,0.000 C397.385,0.000 512.000,114.615 512.000,256.000 C512.000,397.385 397.385,512.000 256.000,512.000 ZM372.201,157.479 C352.590,149.816 181.783,150.849 152.921,156.656 C124.058,162.463 115.000,175.541 115.000,255.439 C115.000,335.337 128.065,346.713 148.799,352.575 C169.533,358.437 333.046,358.178 366.431,353.398 C402.997,348.163 406.000,318.161 406.000,246.384 C406.000,174.607 393.866,165.945 372.201,157.479 ZM230.411,210.987 L307.901,252.146 L299.657,256.262 L230.411,210.987 ZM230.411,292.482 L230.411,213.456 L298.008,257.085 L230.411,292.482 Z"/><path style="fill-rule: evenodd;fill: #000; opacity: 0.1;" d="M436.999,75.012 C536.959,174.972 536.959,337.039 436.999,436.999 C337.039,536.959 174.972,536.959 75.012,436.999 "/></svg>
                        </a>
                    </li>
                </ul>
            </div>
    
            <div class="footer-link-wrap">
                <div class="footer-column">
                    <p class="footer-heading">Firstpost</p>
                    <ul class="footer-links">
                        <li>
                            <a href="https://www.firstpost.com/about-firstpost">
                                About Firstpost
                            </a>
                        </li>
                        <li>
                            <a href="https://www.firstpost.com/press-release" target="_blank">
                                Press Release
                            </a>
                        </li>
                        <li>
                            <a href="https://www.firstpost.com/rss">
                                RSS
                            </a>
                        </li>
                        <li>
                            <a href="https://twitter.com/firstpost" rel="nofollow" target="_blank">
                                Twitter
                            </a>
                        </li>
                        <li>
                            <a href="https://www.facebook.com/pages/Firstpost/165818073477856" rel="nofollow" target="_blank">
                                Facebook
                            </a>
                        </li>
                    </ul>
                </div>
                
                <div class="footer-column">
                    
                    <p class="footer-heading">Section</p>
                    <ul class="footer-links">
                        
                            
                                <li><a href="https://www.firstpost.com/" title="Front Page">Front Page </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/category/politics" title="Politics">Politics </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/category/sports" title="Sports">Sports </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/category/india" title="India">India </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/category/world" title="World">World </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/category/business" title="Business">Business </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/category/entertainment" title="Entertainment News">Entertainment News </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/firstcricket/" title="Cricket">Cricket </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/category/tech" title="Tech">Tech </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/category/health" title="Health">Health </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/category/photos" title="Photos">Photos </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/category/videos" title="Videos">Videos </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/category/press-release" title="Press release">Press Release </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/culture-of-world/" title="FirstCulture">Firstculture </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/tag/long-reads" title="Long Reads">Long Reads </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/tech/mobiles" title="Latest Mobiles">Latest Mobiles </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/tech/tablets" title="Latest Tablets">Latest Tablets </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/tech/laptops" title="Latest Laptops">Latest Laptops </a></li>
                            
                        
                    </ul>
                    
                </div>
                
                <div class="footer-column">
                    
                    <p class="footer-heading">Plus</p>
                    <ul class="footer-links">
                        
                            
                                <li><a href="https://www.firstpost.com/firstcricket/cricket-live-score" title="Cricket Live Score">Cricket Live Score </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/category/delhi" title="New Delhi">New Delhi </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/category/mumbai" title="Mumbai">Mumbai </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/tag/coronavirus" title="FP Exclusives">Fp Exclusives </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/education/board-results" title="Board Exam Results 2020">Board Exam Results 2020 </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/firstcricket/series/ipl-2020.html" title="IPL 2020">Ipl 2020 </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/tag/coronavirus" title="Coronavirus">Coronavirus </a></li>
                            
                        
                    </ul>
                    
                </div>
                
                <div class="footer-column">
                    
                    <p class="footer-heading">Tools</p>
                    <ul class="footer-links">
                        
                            
                                <li><a href="https://feeds.feedburner.com/firstpost/xfJh" title="RSS Feeds">Rss Feeds </a></li>
                            
                        
                    </ul>
                    
                    <p class="footer-heading">Apps</p>
                    <ul class="footer-links">
                        
                            
                                <li><a href="https://itunes.apple.com/in/app/firstpost/id445829858?mt=8" title="iOS">Ios </a></li>
                            
                        
                            
                                <li><a href="https://play.google.com/store/apps/details?id=com.firstpost" title="Android">Android </a></li>
                            
                        
                    </ul>
                    
                </div>
                
            </div>
    
            <div class="other-sites">
                <p class="company-name">Network18 sites <svg viewBox="0 0 24 24"><path d="M8.59 16.59L13.17 12 8.59 7.41 10 6l6 6-6 6-1.41-1.41z"></path><path d="M0 0h24v24H0V0z" fill="none"></path></svg></p>
                <ul class="other-sites-links">
                    <li>
                        <a href="https://www.moneycontrol.com/" target="_blank">
                            Moneycontrol
                        </a>
                    </li>
                    <li>
                        <a href="https://www.news18.com/" target="_blank">
                            News18
                        </a>
                    </li>
                    <li>
                        <a href="https://www.cnbctv18.com/" target="_blank">
                            CNBC TV18
                        </a>
                    </li>
                    <li>
                        <a href="https://overdrive.in/" target="_blank">
                            Overdrive
                        </a>
                    </li>
                    <li>
                        <a href="https://www.forbesindia.com/" target="_blank">
                            Forbes India
                        </a>
                    </li>
                    
                    <li>
                        <a href="https://www.topperlearning.com/" target="_blank">
                            TopperLearning
                        </a>
                    </li>
                </ul>
            </div>
    
            <p class="copywrite">Copyright © 2021. <a alt="Firstpost" href="https://www.firstpost.com/" title="Firstpost">Firstpost</a> - All Rights Reserved.</p>
    
            <ul class="tnc-links">
                <li><a href="https://www.firstpost.com/terms-of-use">
                        Terms of use
                    </a>
                    
                    </li>
                <li><a href="https://www.firstpost.com/privacy">
                        Privacy
                    </a></li>
                <li><a href="https://www.firstpost.com/cookie-policy">
                        Cookie Policy
                    </a></li>
            </ul>
            
        </div>
    </footer>
</div>
<style type="text/css">
.fp-reveal {
  will-change: transform, opacity;
  animation: progressiveReveal 1s ease-out;
}
@keyframes progressiveReveal {
	0% { transform: scale(1); opacity: 0; }
	100% { transform: scale(1); opacity: 1; }
}
</style>
<script type="text/javascript">
    //lAZY LOADING
// var extrasize = 300;
// $(window).on('DOMContentLoaded load resize scroll', function() {
//     var images = $(".fp-lazy");
//     $(images).each(function(index) {
//         if (isElementInViewport(this) && $(this).data("src") != '') {
//             $(this).attr("src", $(this).attr("data-src")).removeAttr("data-src").removeClass('fp-lazy').addClass('fp-reveal');
//             //$(this);
//             //$(this).removeAttr("data-src").removeClass('fp-lazy').addClass('fp-reveal');
//         }
//     })
// }), $(".inner-fp-lazy").scroll(function() {
//     var y = $(".inner-fp-lazy .fp-lazy");
//     $(y).each(function(y) {
//         isElementInViewport(this) && "" != $(this).data("src") && ($(this).attr("src", $(this).attr("data-src")), $(this).removeAttr("data-src"), $(this).removeClass("fp-lazy"))
//     })
// });

// function isElementInViewport(el) {
//     var rect = el.getBoundingClientRect();
//     var bottomValue = 0;
//     if (el.width >= 800) {
//         bottomValue = $(window).scrollTop() + $(window).height()
//     } else {
//         bottomValue = $(window).height() + extrasize
//     }
//     return (rect.top >= 0 && rect.left >= 0 && rect.bottom <= bottomValue && rect.right <= $(window).width() + extrasize)
// }
//End lAZY LOADING

// Lazy Load Images Js Starts
document.addEventListener("DOMContentLoaded", function() {
    let lazyImages = [].slice.call(document.querySelectorAll("img.fp-lazy"));
	let active = false;
	const lazyLoad = function() {
		if (active === false) {
			active = true;
			setTimeout(function() {
				lazyImages.forEach(function(lazyImage) {
					if ((lazyImage.getBoundingClientRect().top <= window.innerHeight && lazyImage.getBoundingClientRect().bottom >= 0) && getComputedStyle(lazyImage).display !== "none") {
						lazyImage.src = lazyImage.dataset.src;
						lazyImage.srcset = lazyImage.dataset.src;
                        lazyImage.classList.remove("fp-lazy");
						
						lazyImages = lazyImages.filter(function(image) {
						  return image !== lazyImage;
						});
						if (lazyImages.length === 0) {
							document.removeEventListener("scroll", lazyLoad);
							window.removeEventListener("resize", lazyLoad);
							window.removeEventListener("orientationchange", lazyLoad);
						}
					}
				});
				active = false;
			}, 100);
		}
	};
	window.addEventListener("DOMContentLoaded", lazyLoad);
	document.addEventListener("scroll", lazyLoad);
	window.addEventListener("resize", lazyLoad);
	window.addEventListener("orientationchange", lazyLoad);
	//window.addEventListener("load", lazyLoad);
});
// Lazy Load Images Js Ends



$(document).on('click', '.shareicon' , function(e) {
    var ismobile = '0';
    var social_code = 'twitter';
    var shareURL = $(this).attr('data-url');
    shareURL=encodeURI(shareURL);
    var shareTitle = $(this).attr('data-title');
    shareTitle=encodeURI(shareTitle);
    var siteName = $(this).attr('data-sitename');
    
    if (siteName == 'linkedin'){
            var sSiteUrl = 'https://www.linkedin.com/shareArticle?url='+shareURL;
    }else if (siteName == 'facebook'){
            var sSiteUrl = 'https://www.facebook.com/sharer.php?u='+shareURL+'&t='+shareTitle;
            var social_code = 'sharer';
    }else if(siteName == 'google'){
            var sSiteUrl = "https://plus.google.com/share?url="+shareURL;
            social_code ='';
    }else if(siteName == 'twitter'){
            var sSiteUrl = "https://twitter.com/share?text="+shareTitle+"&counturl="+shareURL+"&url="+shareURL
    }else if(siteName == 'whatsapp'){
        if(ismobile != '1'){
            var sSiteUrl = 'https://web.whatsapp.com/send?text='+shareTitle+' - '+shareURL
        }else{
            var sSiteUrl = 'https://api.whatsapp.com/send?text='+shareTitle+' - '+shareURL    
        }
        
        social_code ='';
    }
        
    window.open(sSiteUrl, social_code ,"menubar=0,resizable=1,width=600,height=300");
    return false;
});

    /*if ('serviceWorker' in navigator) {
        window.addEventListener('load', function() {
            var swFile = '/service-worker.js'
            navigator.serviceWorker.register(swFile)
              .then((swReg) => {
                this.swRegistration = swReg;
                console.log('Service Worker Registered successfully');
                return this.swRegistration;
            });
        });
    }else{
        console.log('Service worker is not supported');
    }
    
    if ('serviceWorker' in navigator) {
        navigator.serviceWorker.getRegistrations().then(function(registrations) {
            for(let registration of registrations) {
                registration.unregister()
                console.log('Service Worker unregister Success: ');
            }
        }).catch(function(err) {
                console.log('Service Worker unregister failed: ', err);
        });
    }*/
</script>
<!-- <link rel="stylesheet" type="text/css" href="https://www.firstpost.com/static/css/footer-fp.css"> -->
<link rel="preload" href="https://www.firstpost.com/static/css/footer-fp.css" as="style" onload="this.onload=null;this.rel='stylesheet'">
<noscript><link rel="stylesheet" href="https://www.firstpost.com/static/css/footer-fp.css"></noscript>


<link rel="stylesheet" href="https://www.news18.com/board-results-pubstack/assets/css/inarticle-fp.css?v=6.70">

<script>
    // window.onload=function(l){setTimeout(function(){var l="@font-face {font-family: 'Playfair Display';font-style: normal;font-weight: 400;src: url('/static/fonts/playfair-display-v20-latin-regular.eot');src: local(''),url('/static/fonts/playfair-display-v20-latin-regular.eot?#iefix') format('embedded-opentype'),url('/static/fonts/playfair-display-v20-latin-regular.woff2') format('woff2'),url('/static/fonts/playfair-display-v20-latin-regular.woff') format('woff'),url('/static/fonts/playfair-display-v20-latin-regular.ttf') format('truetype'),url('/static/fonts/playfair-display-v20-latin-regular.svg#PlayfairDisplay') format('svg');}@font-face {font-family: 'Playfair Display';font-style: normal;font-weight: 700;src: url('/static/fonts/playfair-display-v20-latin-700.eot');src: local(''),url('/static/fonts/playfair-display-v20-latin-700.eot?#iefix') format('embedded-opentype'),url('/static/fonts/playfair-display-v20-latin-700.woff2') format('woff2'),url('/static/fonts/playfair-display-v20-latin-700.woff') format('woff'),url('/static/fonts/playfair-display-v20-latin-700.ttf') format('truetype'),url('/static/fonts/playfair-display-v20-latin-700.svg#PlayfairDisplay') format('svg');}",a=document.head||document.getElementsByTagName("head")[0],e=document.createElement("style");e.type="text/css",e.styleSheet?e.styleSheet.cssText=l:e.appendChild(document.createTextNode(l)),a.appendChild(e)},1000)};
</script>

<script type="text/javascript" src="https://www.firstpost.com/static/js/glide.min.js"></script>
<script type="text/javascript" src="https://www.firstpost.com/static/js/main-fp.js?v=6.70"></script>



    <script type="text/javascript" src="https://www.firstpost.com/static/js/jquery.visible.js"></script>
    <script type="text/javascript" src="https://www.firstpost.com/static/js/jquery.history.js"></script>



<script type="text/javascript" src="https://www.firstpost.com/static/js/ipl2021.js"></script>

<!--<script type='text/javascript' async='async' src='//widgets.outbrain.com/outbrain.js'></script>-->


</body>
</html>
