<!DOCTYPE html>
<html>
<head>
	    
    
    
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
    <meta name="HandheldFriendly" content="true" />
    <title>Disney pulls Ryan Reynold's Free Guy, Death on the Nile from December release slate - Entertainment News , Firstpost</title>
    <meta name="description" content="With Free Guy and Death on the Nile release dates pushed to 2021, Warner Bros' Wonder Woman 1984 is the only big-budget movie left to release on 25 December. " />
    
        <meta name="news_keywords" content="Agatha Christie,Buzz Patrol,BuzzPatrol,Death On The Nile,DIsney,Free Guy,Gal Gadot,Hollywood,Wonder Woman" />
        <meta name="Keywords" content="Agatha Christie,Buzz Patrol,BuzzPatrol,Death On The Nile,DIsney,Free Guy,Gal Gadot,Hollywood,Wonder Woman">
    
    
        <meta property="og:title" content="Disney pulls Ryan Reynold's Free Guy, Death on the Nile from December release slate - Entertainment News , Firstpost" />
    
       <meta property="og:description" content="With Free Guy and Death on the Nile release dates pushed to 2021, Warner Bros' Wonder Woman 1984 is the only big-budget movie left to release on 25 December. "/>
    
    <meta property="og:locale" content="en_US" />
    <meta property="og:site_name" content="Firstpost" />
    <meta property="og:type" content="article" />
    <meta property="fb:app_id" content="1162386820478832" />
    <meta property="fb:admins" content="500851548" />
    <meta property="fb:pages" content="165818073477856" />
    
        <meta property="og:image" content="https://images.firstpost.com/wp-content/uploads/large_file_plugin/2020/11/1604648734_freeguy640.jpg"/> 
    
    <meta name="twitter:title" content="Disney pulls Ryan Reynold's Free Guy, Death on the Nile from December release slate - Entertainment News , Firstpost"/>
    <meta name="twitter:description" content="With Free Guy and Death on the Nile release dates pushed to 2021, Warner Bros' Wonder Woman 1984 is the only big-budget movie left to release on 25 December. "/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta property="twitter:account_id" content="4503599627804328" />
    
        <meta property="twitter:image:src" content="https://images.firstpost.com/wp-content/uploads/large_file_plugin/2020/11/1604648734_freeguy640.jpg" />
    
    <meta name="twitter:widgets:csp" content="on">
    <meta name="twitter:domain" content="Firstpost"/>
    <meta name="twitter:site" value="@firstpost">
    <meta name="twitter:url" content="https://www.firstpost.com/entertainment/disney-pulls-ryan-reynolds-free-guy-death-on-the-nile-from-december-release-slate-8988321.html">
    
    
        <link rel="canonical" href="https://www.firstpost.com/entertainment/disney-pulls-ryan-reynolds-free-guy-death-on-the-nile-from-december-release-slate-8988321.html"/>
    
     
    
    
        
        
    
    
    
    <meta property="og:url" content="https://www.firstpost.com/entertainment/disney-pulls-ryan-reynolds-free-guy-death-on-the-nile-from-december-release-slate-8988321.html" />
    <link rel="shortcut icon prefetch" href="https://www.firstpost.com/static/images/favicon.ico?v=6.53" />
    <link rel="icon prefetch" type="image/vnd.microsoft.icon" href="https://www.firstpost.com/static/images/favicon.ico?v=6.53"/>
    <link href="https://www.firstpost.com/static/images/favicon.ico?v=6.53" rel="shortcut icon prefetch" type="image/x-icon">
    <link href="https://www.firstpost.com/static/images/favicon.ico?v=6.53" rel="icon prefetch" type="image/x-icon"/>
    <link href="//b.scorecardresearch.com" rel="dns-prefetch"/>
    <link href="//b.scorecardresearch.com" rel="preconnect"/>
    <link href="https://securepubads.g.doubleclick.net" rel="dns-prefetch"/>
    <link href="https://securepubads.g.doubleclick.net" rel="preconnect"/>
    <link href="https://pubads.g.doubleclick.net" rel="dns-prefetch"/>
    <link href="https://pubads.g.doubleclick.net" rel="preconnect"/>
    <link href="https://www.google-analytics.com" rel="dns-prefetch"/>
    <link href="https://www.google-analytics.com" rel="preconnect"/>
    <link href="//www.googletagservices.com" rel="dns-prefetch"/>
    <link href="//www.googletagservices.com" rel="preconnect"/>
    <link href="//tpc.googlesyndication.com" rel="dns-prefetch"/>
    <link href="//tpc.googlesyndication.com" rel="preconnect"/>
    <link href="https://fonts.gstatic.com" rel="dns-prefetch"/>
    <link href="https://fonts.gstatic.com" rel="preconnect"/>
    <link href="//connect.facebook.net" rel="dns-prefetch" />
    <link href="//connect.facebook.net" rel="preconnect" />
    <link href="//static.xx.fbcdn.net" rel="dns-prefetch" />
    <link href="//static.xx.fbcdn.net" rel="preconnect" />
    <link rel="apple-touch-icon" href="https://www.firstpost.com/static/images/icons/apple-touch-icon.png">
    <link rel="manifest" href="https://www.firstpost.com/manifest.json">
    
    
    
            <!--- enter in first condition new = 8988321 -->
        
    
        <!--- enter in hasAmpHtml condition -->
        <link rel="amphtml" href="https://www.firstpost.com/entertainment/disney-pulls-ryan-reynolds-free-guy-death-on-the-nile-from-december-release-slate-8988321.html/amp"> 
    
     
    
    
                <meta property="article:tag" content="Agatha Christie" />
    
                <meta property="article:tag" content="Buzz Patrol" />
    
                <meta property="article:tag" content="BuzzPatrol" />
    
                <meta property="article:tag" content="Death On The Nile" />
    
                <meta property="article:tag" content="DIsney" />
    
                <meta property="article:tag" content="Free Guy" />
    
                <meta property="article:tag" content="Gal Gadot" />
    
                <meta property="article:tag" content="Hollywood" />
    
                <meta property="article:tag" content="Wonder Woman" />
    
        
        <meta property="article:section" content="Entertainment" />
        <meta property="article:published_time" content="2020-11-06T13:36:49+05:30" />
        <meta property="article:modified_time" content="2020-11-06T13:36:49+05:30" />
        <meta property="og:updated_time" content="2020-11-06T13:36:49+05:30" />
    
    
    <script type="text/javascript">


	function FPgetcookieForDFP(cookiename) {
		var cookiestring=document.cookie;
		var index1=cookiestring.indexOf(cookiename);
		if (index1==-1 || cookiename=='') return '';
		var index2=cookiestring.indexOf(';',index1);
		if (index2==-1) index2=cookiestring.length;
		return unescape(cookiestring.substring(index1+cookiename.length+1,index2));
	}
	function setUserBehaviour()
	{
		var i, x, y, cl = document.cookie.split(";");
		var _w18userinfo_out = {};
		var c = 0;
		for (i = 0; i < cl.length; i++) {
			x = cl[i].substr(0, cl[i].indexOf("="));
			y = cl[i].substr(cl[i].indexOf("=") + 1);
			x = x.replace(/^\s+|\s+$/g, "");
			if (x == "_w18userinfo") {
				_w18userinfo_out._w18userinfo = unescape(y);
				c = c + 1
			}
			if (c == 1) {
				break;
			}
		}
		if(c==1){
			var contact = JSON.parse(_w18userinfo_out._w18userinfo);
			for (var item in contact) {
				googletag.pubads().setTargeting(item,contact[item]);
			}
		}
	}
	(function() {
	 var gads = document.createElement('script');
	 gads.async = true;
	 gads.type = 'text/javascript';
	 var useSSL = 'https:' == document.location.protocol;
	 gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
	 var node = document.getElementsByTagName('script')[0];
	 node.parentNode.insertBefore(gads, node);
	 })();

	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];

	/*googletag.cmd.push(function() {
	 googletag.pubads().disableInitialLoad();
	 });*/
</script>
<script type='text/javascript' id='dfp_slot_details'>
	var width = window.innerWidth || document.documentElement.clientWidth;
	var adKey = "";
	var dimArr = '';
	var n1 = '';
	var n2 = '';
	var adtagsvalue = '';
	
	var pageName = 'article';
	

	googletag.cmd.push(function() {
		
			
					googletag.defineSlot('/1039154/FSTPST_ENG/FSTPST_ENG_ENTERTAINMENT/FSTPST_ENG_ENTERTAINMENT_AS/FSTPST_ENG_ENT_AS_ROS_ATF_728', [[1003, 90], [970, 90], [970, 200], [970, 250], [728, 90],[1003, 60]], 'FSTPST_ENG/FSTPST_ENG_ENTERTAINMENT/FSTPST_ENG_ENTERTAINMENT_AS/FSTPST_ENG_ENT_AS_ROS_ATF_728').addService(googletag.pubads());
				
			
					googletag.defineSlot('/1039154/FSTPST_ENG/FSTPST_ENG_ENTERTAINMENT/FSTPST_ENG_ENTERTAINMENT_AS/FSTPST_ENG_ENT_AS_ROS_ATF_300', [ [300, 250], [300, 600]], 'FSTPST_ENG/FSTPST_ENG_ENTERTAINMENT/FSTPST_ENG_ENTERTAINMENT_AS/FSTPST_ENG_ENT_AS_ROS_ATF_300').addService(googletag.pubads());
				
			
					googletag.defineSlot('/1039154/FSTPST_ENG/FSTPST_ENG_ENTERTAINMENT/FSTPST_ENG_ENTERTAINMENT_AS/FSTPST_ENG_ENT_AS_ROS_MTF_300', [[300, 600], [300, 250]], 'FSTPST_ENG/FSTPST_ENG_ENTERTAINMENT/FSTPST_ENG_ENTERTAINMENT_AS/FSTPST_ENG_ENT_AS_ROS_MTF_300').addService(googletag.pubads());
				
			
					googletag.defineSlot('/1039154/FSTPST_ENG/FSTPST_ENG_ENTERTAINMENT/FSTPST_ENG_ENTERTAINMENT_AS/FSTPST_ENG_ENT_AS_ROS_BTF_300', [[300, 600], [300, 250]], 'FSTPST_ENG/FSTPST_ENG_ENTERTAINMENT/FSTPST_ENG_ENTERTAINMENT_AS/FSTPST_ENG_ENT_AS_ROS_BTF_300').addService(googletag.pubads());
				
			
					googletag.defineSlot('/1039154/FSTPST_ENG/FSTPST_ENG_ENTERTAINMENT/FSTPST_ENG_ENTERTAINMENT_AS/FSTPST_ENG_ENT_AS_ROS_BTF_728', [[468, 60], [728, 90]], 'FSTPST_ENG/FSTPST_ENG_ENTERTAINMENT/FSTPST_ENG_ENTERTAINMENT_AS/FSTPST_ENG_ENT_AS_ROS_BTF_728').addService(googletag.pubads());
				
				
					googletag.defineOutOfPageSlot('/1039154/FSTPST_ENG/FSTPST_ENG_ENTERTAINMENT/FSTPST_ENG_ENTERTAINMENT_AS/FSTPST_ENG_ENT_AS_ROS_Shosh_OOP', 'FSTPST_ENG/FSTPST_ENG_ENTERTAINMENT/FSTPST_ENG_ENTERTAINMENT_AS/FSTPST_ENG_ENT_AS_ROS_Shosh_OOP').addService(googletag.pubads());
				
				
					googletag.defineOutOfPageSlot('/1039154/FSTPST_ENG/FSTPST_ENG_ENTERTAINMENT/FSTPST_ENG_ENTERTAINMENT_AS/FSTPST_ENG_ENT_AS_ROS_Skin_OOP', 'FSTPST_ENG/FSTPST_ENG_ENTERTAINMENT/FSTPST_ENG_ENTERTAINMENT_AS/FSTPST_ENG_ENT_AS_ROS_Skin_OOP').addService(googletag.pubads());
				
			
					googletag.defineSlot('/1039154/FSTPST_ENG/FSTPST_ENG_ROS/FSTPST_ENG_ROS_AS/FSTPST_ENG_ROS_AS_ROS_PG_1x1', [1, 1], 'FSTPST_ENG/FSTPST_ENG_ROS/FSTPST_ENG_ROS_AS/FSTPST_ENG_ROS_AS_ROS_PG_1x1').addService(googletag.pubads());
				
			
					googletag.defineSlot('/1039154/FSTPST_ENG/FSTPST_ENG_ROS/FSTPST_ENG_ROS_AS/FSTPST_ENG_ROS_AS_ROS_PG_Slider_1x1', [1, 1], 'FSTPST_ENG/FSTPST_ENG_ROS/FSTPST_ENG_ROS_AS/FSTPST_ENG_ROS_AS_ROS_PG_Slider_1x1').addService(googletag.pubads());
				
			
		

		
		/*if(width >= 768 && pageName != "homePage") {			
		googletag.defineSlot('/1039154/FirstPost/Firstpost_Programmatic/Firstpost_Programmatic_2x2', [2, 2], 'div-gpt-ad-1556871797346-0').addService(googletag.pubads());    
		}*/
    	
		//googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs(true);
		//setUserBehaviour();

		

			
			googletag.pubads().setTargeting('article_id','8988321');
		

		
			googletag.pubads().setTargeting('section_name','Entertainment');
		

			
        	googletag.pubads().setTargeting('meta_keywords', ['Agatha Christie','Buzz Patrol','BuzzPatrol','Death On The Nile','DIsney','Free Guy','Gal Gadot','Hollywood','Wonder Woman']);
        	

        googletag.pubads().setTargeting('title_name', ['Disney,pulls,Ryan,Reynolds,Free,Guy,Death,on,the,Nile,from,December,release,slate']);

        
        	googletag.pubads().setTargeting('Content_Type','Entertainment');
       	 	

        googletag.pubads().setTargeting('DFP', 'okay');
        googletag.pubads().setTargeting('page_url', 'https://www.firstpost.com/entertainment/disney-pulls-ryan-reynolds-free-guy-death-on-the-nile-from-december-release-slate-8988321.html');
        googletag.pubads().setTargeting('excerpt_description', 'With Free Guy and Death on the Nile release dates pushed to  Warner Bros Wonder Woman  is the only bigbudget movie left to release on  December ');
        
					
		googletag.pubads().enableLazyLoad({
			fetchMarginPercent: 200,  // Fetch slots within 5 viewports. Orignally 200
			renderMarginPercent: 200,  // Render slots within 2 viewports. Orignally 200
			mobileScaling: 1.5  // Double the above values on mobile. Orignally 1.5
		});

		_w18sub();
		googletag.enableServices();
	});
</script>

    


	<link rel="stylesheet" type="text/css" href="https://www.firstpost.com/static/css/article-fp.css?v=6.53">
	<script type="text/javascript" src="https://www.firstpost.com/static/js/jquery-3.4.0.min.js"></script>
	<script async="async" type="text/javascript" src="https://www.firstpost.com/static/js/search.js?v=6.53"></script>
	
		<script>
		  dataLayer = [{
		    'Author':'FP Trending'
		  }];
		</script>	
	
	<script type="text/javascript">
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MLJQLND');</script>
<!-- arjun code start -->
<script type="text/javascript">
    /*function _w18gcon(wg) {
	    var i, x, y, cl = document.cookie.split(";");
	    var out = {};
	    var c = 0;
	    for (i = 0; i < cl.length; i++) {
	        x = cl[i].substr(0, cl[i].indexOf("="));
	        y = cl[i].substr(cl[i].indexOf("=") + 1);
	        x = x.replace(/^\s+|\s+$/g, "");
	        if (x == "nnmc") {
	            out.nnmc = unescape(y);
	            c = c + 1
	        } else if (x == "_w18g") {
	            out._w18g = unescape(y);
	            c = c + 1
	        } else if (x == "_w18s") {
	            out._w18s = unescape(y);
	            c = c + 1
	        }

	        if (c == 3) {
	            return out
	        }
	    }
	    return out
	}*/

	//FUNCTION TO SEND PPID TO GOOGLE (PUT THIS FUNCTION ON TOP PART OF THE PAGE) 
	function _w18sub() {
	        var _w18userinfo_out = {};
	        if (typeof localStorage !== "undefined") {
	            if (localStorage.getItem("_w18userinfo") !== null) {
	                _w18userinfo_out = localStorage.getItem("_w18userinfo");
	                _w18userinfo_out = unescape(_w18userinfo_out);
	                var contact = JSON.parse(_w18userinfo_out);
	                console.log('_w18userinfo_out = ', contact);
	                for (var contactItem in contact) {
	                    //console.log("Key="+contactItem);
	                    //console.log(contact[contactItem]);
	                    if (contactItem == 'interest_channel' || contactItem == 'interest_bucket' || contactItem == 'logged_in' || contactItem == 'extra') {
	                        //console.log(contact[contactItem]);
	                        for (var contactItemVal in contact[contactItem]) {
	                            //console.log(contact[contactItem][contactItemVal]+"<<<<<<<<<<<>>>>>>>>>>>"+contactItemVal);
	                            googletag.pubads().setTargeting(contactItemVal, contact[contactItem][contactItemVal]);
	                        }
	                    } else if (contactItem == 'vernacular') {
	                        //console.log(contact[contactItem]);
	                        googletag.pubads().setTargeting(contactItem, contact[contactItem]);
	                    } else if (contactItem == 'interest_platform') {
	                        //console.log("interest_platform");
	                        //console.log(contact[contactItem]);
	                        for (var contactItemVal in contact[contactItem]) {
	                            //console.log("interest_platform");
	                            // console.log(contactItemVal);
	                            // console.log(contact[contactItem][contactItemVal]);
	                            googletag.pubads().setTargeting(contactItemVal, contact[contactItem][contactItemVal]);
	                            for (var platform_name in contact[contactItem][contactItemVal]) {
	                                //console.log(contact[contactItem][contactItemVal][platform_name]);
	                                //googletag.pubads().setTargeting( contactItemVal,contact[contactItem][contactItemVal][platform_name] );
	                            }
	                        }
	                    }
	                };
	            }
	        }
	        return false;
	    }
	    /* End <- Set User Behaviour */
	/*var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];

	googletag.cmd.push(function() {
	    var _w18_pp_uni_id = _w18gcon('_w18g');
	    //CHECK IF COOKIE EXISTS
	    if (_w18_pp_uni_id.hasOwnProperty('_w18g')) {
	        //COOKIE SET ALREADY    
	        _w18_pp_uni_id = _w18_pp_uni_id._w18g;
	        //googletag.pubads().enableSyncRendering();                    
	        googletag.pubads().setPublisherProvidedId(_w18_pp_uni_id);
	    };
	}); 

	var _w18_uni_id = _w18gcon('_w18g');

	(function() {
	    window._w18hn = "FP";
	    window._w18_config = {
	        "microsite": "own",
	        "sections": "{/literal}{$gaMetaArr['catList']}{literal}",
	        "tags": "{/literal}{$gaMetaArr['tags']}{literal}",
	        "language": "english",
	        "autono": "{/literal}{$gaMetaArr['postId']}{literal}"
	    };
	    var w18 = document.createElement('script');
	    w18.type = 'text/javascript';
	    w18.async = true;
	    w18.src = 'https://s.in.com/common/script_catch.js';
	    var s = document.getElementsByTagName('script')[0];
	    s.parentNode.insertBefore(w18, s);
	})();*/
</script>
<!-- arjun code end -->
	<style type="text/css">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</style>
 

	<!-- Mailchimp script start -->
		<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/5eea658f179c37d2555573fac/0084276cc5ca765622f51f8eb.js");</script>	  
	<!-- Mailchimp script end -->

</head>
<body>
	  
	<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MLJQLND"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
	<div id="article-wrapper">		
		<div class="header-sticky">
			<header>
				<div class="header-wrap container">
					<div class="hamburger-menu">
						<div class="sidenav-menu-btn" onclick="openNav()">
							<span></span>
							<span></span>
							<span></span>
						</div>
					</div>
					<div class="logo">
						<a href="https://www.firstpost.com/"><img src="https://www.firstpost.com/static/images/fp-desk-logo.png"></a>
					</div>
					<div class="social-div">
                        <a href="https://www.facebook.com/firstpostin" rel="nofollow" target="_blank" title="">
                            <svg xmlns="http://www.w3.org/2000/svg" width="30" height="30" viewBox="0 0 30 30">
								<g id="" data-name="Group 1199" transform="translate(-290 -78)">
								  <rect id="" data-name="Rectangle 702" width="30" height="30" rx="15" transform="translate(290 78)" fill="#4968ab"/>
								  <path id="" data-name="Icon feather-facebook" d="M18,3H15.954a3.409,3.409,0,0,0-3.409,3.409V8.454H10.5v2.727h2.045v5.454h2.727V11.181h2.045L18,8.454H15.272V6.409a.682.682,0,0,1,.682-.682H18Z" transform="translate(290.563 83.333)" fill="#fff"/>
								</g>
							  </svg>
                        </a>
                        <a href="https://twitter.com/firstpost" rel="nofollow" target="_blank" title="">
                            <svg xmlns="http://www.w3.org/2000/svg" width="30" height="30" viewBox="0 0 30 30">
								<g id="" data-name="Group 1200" transform="translate(-296 -132)">
								  <rect id="" data-name="Rectangle 703" width="30" height="30" rx="15" transform="translate(296 132)" fill="#01b0ef"/>
								  <path id="" data-name="Icon feather-twitter" d="M15.839,4.491a7.1,7.1,0,0,1-2.047,1A2.92,2.92,0,0,0,8.67,7.444V8.1A6.948,6.948,0,0,1,2.8,5.143S.2,11.009,6.062,13.616A7.587,7.587,0,0,1,1.5,14.92c5.866,3.259,13.036,0,13.036-7.5a2.933,2.933,0,0,0-.052-.541A5.032,5.032,0,0,0,15.839,4.491Z" transform="translate(302.5 136.515)" fill="#fff"/>
								</g>
							  </svg>
                        </a>
                        <a href="https://www.instagram.com/firstpost/" rel="nofollow" target="_blank" title="">
                            <svg version="1.1" width="30" height="30" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"viewBox="0 0 75.8 74.9" enable-background="new 0 0 75.8 74.9" xml:space="preserve"><g id="XMLID_1346_"><radialGradient id="XMLID_2_" cx="0.5832" cy="73.0792" r="132.6155" gradientUnits="userSpaceOnUse"><stop  offset="0" style="stop-color:#F4EC55"/><stop  offset="0.2412" style="stop-color:#E48242"/><stop  offset="0.3463" style="stop-color:#D66863"/><stop  offset="0.4422" style="stop-color:#CD4F74"/><stop  offset="0.4888" style="stop-color:#C94379"/><stop  offset="1" style="stop-color:#3F56A6"/></radialGradient><path id="XMLID_1418_" fill="url(#XMLID_2_)" d="M38.2,72.8L38.2,72.8C18.4,72.8,2.4,56.8,2.4,37l0,0c0-19.8,16.1-35.9,35.9-35.9h0
								C58,1.1,74.1,17.2,74.1,37l0,0C74.1,56.8,58,72.8,38.2,72.8z"/><g id="XMLID_1347_"><path id="XMLID_1352_" fill="#FFFFFF" d="M38.2,20.9c5.3,0,5.9,0,7.9,0.1c1.9,0.1,3,0.4,3.7,0.7c0.9,0.4,1.6,0.8,2.3,1.5
								c0.7,0.7,1.1,1.3,1.5,2.3c0.3,0.7,0.6,1.7,0.7,3.7c0.1,2.1,0.1,2.7,0.1,7.9c0,5.3,0,5.9-0.1,7.9c-0.1,1.9-0.4,3-0.7,3.7
								c-0.4,0.9-0.8,1.6-1.5,2.3c-0.7,0.7-1.3,1.1-2.3,1.5c-0.7,0.3-1.7,0.6-3.7,0.7c-2.1,0.1-2.7,0.1-7.9,0.1c-5.3,0-5.9,0-7.9-0.1
								c-1.9-0.1-3-0.4-3.7-0.7c-0.9-0.4-1.6-0.8-2.3-1.5c-0.7-0.7-1.1-1.3-1.5-2.3c-0.3-0.7-0.6-1.7-0.7-3.7c-0.1-2.1-0.1-2.7-0.1-7.9
								c0-5.3,0-5.9,0.1-7.9c0.1-1.9,0.4-3,0.7-3.7c0.4-0.9,0.8-1.6,1.5-2.3c0.7-0.7,1.3-1.1,2.3-1.5c0.7-0.3,1.7-0.6,3.7-0.7
								C32.4,20.9,33,20.9,38.2,20.9 M38.2,17.3c-5.3,0-6,0-8.1,0.1c-2.1,0.1-3.5,0.4-4.8,0.9c-1.3,0.5-2.4,1.2-3.5,2.3
								c-1.1,1.1-1.8,2.2-2.3,3.5c-0.5,1.3-0.8,2.7-0.9,4.8c-0.1,2.1-0.1,2.8-0.1,8.1s0,6,0.1,8.1c0.1,2.1,0.4,3.5,0.9,4.8
								c0.5,1.3,1.2,2.4,2.3,3.5c1.1,1.1,2.2,1.8,3.5,2.3c1.3,0.5,2.7,0.8,4.8,0.9c2.1,0.1,2.8,0.1,8.1,0.1c5.3,0,6,0,8.1-0.1
								c2.1-0.1,3.5-0.4,4.8-0.9c1.3-0.5,2.4-1.2,3.5-2.3c1.1-1.1,1.8-2.2,2.3-3.5c0.5-1.3,0.8-2.7,0.9-4.8c0.1-2.1,0.1-2.8,0.1-8.1
								s0-6-0.1-8.1c-0.1-2.1-0.4-3.5-0.9-4.8c-0.5-1.3-1.2-2.4-2.3-3.5c-1.1-1.1-2.2-1.8-3.5-2.3c-1.3-0.5-2.7-0.8-4.8-0.9
								C44.3,17.3,43.6,17.3,38.2,17.3"/><path id="XMLID_1349_" fill="#FFFFFF" d="M38.2,26.9c-5.6,0-10.1,4.5-10.1,10.1c0,5.6,4.5,10.1,10.1,10.1
								c5.6,0,10.1-4.5,10.1-10.1C48.3,31.4,43.8,26.9,38.2,26.9 M38.2,43.5c-3.6,0-6.6-2.9-6.6-6.6c0-3.6,2.9-6.6,6.6-6.6
								c3.6,0,6.6,2.9,6.6,6.6C44.8,40.6,41.9,43.5,38.2,43.5"/><path id="XMLID_1348_" fill="#FFFFFF" d="M51.1,26.5c0,1.3-1.1,2.4-2.4,2.4c-1.3,0-2.4-1.1-2.4-2.4c0-1.3,1.1-2.4,2.4-2.4
								C50,24.1,51.1,25.2,51.1,26.5"/></g></g></svg>
                        </a>
                        <a href="https://www.youtube.com/user/Firstpostin " rel="nofollow" target="_blank" title="">
                            <svg height="512" preserveAspectRatio="xMidYMid" viewBox="0 0 512 512" width="512" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><circle style="fill: #fff;" cx="256" cy="256" r="256"/><path style="fill: #cd201f;fill-rule: evenodd;" d="M256.000,512.000 C114.615,512.000 0.000,397.385 0.000,256.000 C0.000,114.615 114.615,0.000 256.000,0.000 C397.385,0.000 512.000,114.615 512.000,256.000 C512.000,397.385 397.385,512.000 256.000,512.000 ZM372.201,157.479 C352.590,149.816 181.783,150.849 152.921,156.656 C124.058,162.463 115.000,175.541 115.000,255.439 C115.000,335.337 128.065,346.713 148.799,352.575 C169.533,358.437 333.046,358.178 366.431,353.398 C402.997,348.163 406.000,318.161 406.000,246.384 C406.000,174.607 393.866,165.945 372.201,157.479 ZM230.411,210.987 L307.901,252.146 L299.657,256.262 L230.411,210.987 ZM230.411,292.482 L230.411,213.456 L298.008,257.085 L230.411,292.482 Z"/><path style="fill-rule: evenodd;fill: #000; opacity: 0.1;" d="M436.999,75.012 C536.959,174.972 536.959,337.039 436.999,436.999 C337.039,536.959 174.972,536.959 75.012,436.999 "/></svg>
                        </a>
                    </div>
					<div id="mySEARCH" class="search-box">
						<div class="input-wrap">
							<input autocomplete="off" type="text" name="search" class="search" placeholder="search">
						</div>
						<div class="search-btn" onclick="searchBox()">
							<svg viewBox="0 0 512 512" xmlns="http://www.w3.org/2000/svg" class="close" fill="#fff"><path d="m256 512c-141.160156 0-256-114.839844-256-256s114.839844-256 256-256 256 114.839844 256 256-114.839844 256-256 256zm0-475.429688c-120.992188 0-219.429688 98.4375-219.429688 219.429688s98.4375 219.429688 219.429688 219.429688 219.429688-98.4375 219.429688-219.429688-98.4375-219.429688-219.429688-219.429688zm0 0"/><path d="m347.429688 365.714844c-4.679688 0-9.359376-1.785156-12.929688-5.359375l-182.855469-182.855469c-7.144531-7.144531-7.144531-18.714844 0-25.855469 7.140625-7.140625 18.714844-7.144531 25.855469 0l182.855469 182.855469c7.144531 7.144531 7.144531 18.714844 0 25.855469-3.570313 3.574219-8.246094 5.359375-12.925781 5.359375zm0 0"/><path d="m164.570312 365.714844c-4.679687 0-9.355468-1.785156-12.925781-5.359375-7.144531-7.140625-7.144531-18.714844 0-25.855469l182.855469-182.855469c7.144531-7.144531 18.714844-7.144531 25.855469 0 7.140625 7.140625 7.144531 18.714844 0 25.855469l-182.855469 182.855469c-3.570312 3.574219-8.25 5.359375-12.929688 5.359375zm0 0"/></svg>
							<svg version="1.1" id="" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 511.999 511.999" xml:space="preserve" fill="#fff" class="open">
								<path d="M508.874,478.708L360.142,329.976c28.21-34.827,45.191-79.103,45.191-127.309c0-111.75-90.917-202.667-202.667-202.667
											S0,90.917,0,202.667s90.917,202.667,202.667,202.667c48.206,0,92.482-16.982,127.309-45.191l148.732,148.732
											c4.167,4.165,10.919,4.165,15.086,0l15.081-15.082C513.04,489.627,513.04,482.873,508.874,478.708z M202.667,362.667
											c-88.229,0-160-71.771-160-160s71.771-160,160-160s160,71.771,160,160S290.896,362.667,202.667,362.667z"/>
							</svg>
						</div>
						<div class="search-suggestions"></div>
					</div>
				</div>			 
			</header>
			<style>
.nav-events.ipl2020{background:#f00;padding-left:10px !important}
.nav-events.ipl2020 a{color:#fff}
</style>
<nav class="main-menu-wrap">
	<div class="menu-wrap container">
		<ul class="main-menu">
			
			
			
			
			
				<li class="nav-events ">
					<a href="https://www.firstpost.com/category/health" title="Health"  class="">Health</a>
				</li>
				
				
			
			
			
				<li class="nav-events ">
					<a href="https://www.firstpost.com/category/india" title="India"  class="">India</a>
				</li>
				
				
			
			
			
				<li class="nav-events ">
					<a href="https://www.firstpost.com/category/world" title="World"  class="">World</a>
				</li>
				
				
			
			
			
			
			
				<li class="nav-events ">
					<a href="https://www.firstpost.com/category/art-and-culture" title="Arts &amp; Culture"  class="">Arts &amp; Culture</a>
				</li>
				
				
			
			
			
			
			
				<li class="nav-events ">
					<a href="https://www.firstpost.com/category/sports" title="Sports"  class="">Sports</a>
				</li>
				
				
			
			
			
				<li class="nav-events active">
					<a href="https://www.firstpost.com/category/entertainment" title="Entertainment"  class="">Entertainment</a>
				</li>
				
				
			
			
			
				<li class="nav-events ">
					<a href="https://www.firstpost.com/tech/" title="Tech"  class="">Tech</a>
				</li>
				
				
			
			
			
			
			
			
			
			
		</ul>
		<ul class="sub-menu">
			<li class="nav-events ipl2020">
				<a href="https://www.firstpost.com/firstcricket/series/ipl-2020.html" title="IPL 2020" ><strong>IPL 2020</strong></a>	
			</li>
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
				<li class="nav-events ">
					<a href="https://www.firstpost.com/9-months/season-4" title="9 Months S.4"  class="nine-month" ><strong>9 Months S.4</strong></a>
				</li>
				
				
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
				<li class="nav-events ">
					<a href="https://www.firstpost.com/diageoroadtosafety/" title="#RoadToSafety"  class="roadto-topn" ><strong>#RoadToSafety</strong></a>
				</li>
				
				
			
			
			
				<li class="nav-events ">
					<a href="https://www.firstpost.com/tag/atmanirbhar-bharat" title="New India"  class="breathfree" ><strong>New India</strong></a>
				</li>
				
				
			
			
			
			
			
			
			
			
			
			
			<!--<li>
				<div class="covid-tracker">
					<a href="javascript:void(0);" title="">
						<img src="https://images.news18.com/static_news18/pix/ibnhome/news18/images/corona-toolbar/virus.png" alt="corona virus">
						<span>Tracker</span>
					</a>
				</div>
			</li>-->
		</ul>
	</div>
</nav>
			
<div class="sports-menu-wrap">
    <div class="category-wrap">
        <div class="main-category-div">
            
            
                <a href="https://www.firstpost.com/entertainment/buzz-patrol" title="Buzz Patrol"  class=" " > Buzz Patrol </a>
            
            
                <a href="https://www.firstpost.com/entertainment/bollywood" title="Bollywood"  class=" " > Bollywood </a>
            
            
                <a href="https://www.firstpost.com/entertainment/hollywood" title="Hollywood"  class=" " > Hollywood </a>
            
            
                <a href="https://www.firstpost.com/entertainment/south-indian-movies" title="South Indian Movies"  class=" " > South Indian Movies </a>
            
            
                <a href="https://www.firstpost.com/entertainment/box-office" title="Box Office"  class=" " > Box Office </a>
            
            
                <a href="https://www.firstpost.com/tag/photooftheday" title="Photos"  class=" " > Photos </a>
            
            
                <a href="https://www.firstpost.com/tag/videosoftheday" title="Videos"  class=" " > Videos </a>
            
            
                <a href="https://www.firstpost.com/entertainment/movie-reviews" title="Movie Reviews"  class=" " > Movie Reviews </a>
            
            
        </div>
    </div>
</div>

		</div>
		<div id="sidenav-wrap" onclick="closeNav()">
	<div id="mySidenav" onclick="event.stopPropagation();">
		<div onclick="closeNav()" class="close-sidenav">
			<svg viewBox="0 0 512 512" xmlns="http://www.w3.org/2000/svg" class="close" fill="#C7C7C7"><path d="m256 512c-141.160156 0-256-114.839844-256-256s114.839844-256 256-256 256 114.839844 256 256-114.839844 256-256 256zm0-475.429688c-120.992188 0-219.429688 98.4375-219.429688 219.429688s98.4375 219.429688 219.429688 219.429688 219.429688-98.4375 219.429688-219.429688-98.4375-219.429688-219.429688-219.429688zm0 0"/><path d="m347.429688 365.714844c-4.679688 0-9.359376-1.785156-12.929688-5.359375l-182.855469-182.855469c-7.144531-7.144531-7.144531-18.714844 0-25.855469 7.140625-7.140625 18.714844-7.144531 25.855469 0l182.855469 182.855469c7.144531 7.144531 7.144531 18.714844 0 25.855469-3.570313 3.574219-8.246094 5.359375-12.925781 5.359375zm0 0"/><path d="m164.570312 365.714844c-4.679687 0-9.355468-1.785156-12.925781-5.359375-7.144531-7.140625-7.144531-18.714844 0-25.855469l182.855469-182.855469c7.144531-7.144531 18.714844-7.144531 25.855469 0 7.140625 7.140625 7.144531 18.714844 0 25.855469l-182.855469 182.855469c-3.570312 3.574219-8.25 5.359375-12.929688 5.359375zm0 0"/></svg>
		</div>

		<div class="tab-container">
			<div class="tab">
				
				
				
					<div class="tablinks active" onclick="tabs(this, 'section')">
					  	<svg id="Capa_1" enable-background="new 0 0 467.765 467.765" height="16" width="16" viewBox="0 0 467.765 467.765"  xmlns="http://www.w3.org/2000/svg"><path id="path-1_82_" d="m175.412 146.176h292.353v58.471h-292.353z" transform="translate(6 5)"/><path id="path-1_81_" d="m175.412 263.118h292.353v58.471h-292.353z" transform="translate(6 9)"/><path id="path-2_14_" d="m0 380.059h467.765v58.471h-467.765z" transform="translate(0 13)"/><path id="path-2_13_" d="m0 29.235h467.765v58.471h-467.765z" transform="translate(0 1)"/><path d="m0 350.824v-233.883l116.941 116.941z"/></svg>
					  Sections</div>
					  
				
				
				
					<div class="tablinks " onclick="tabs(this, 'more')">
					  	<svg enable-background="new 0 0 561 561" version="1.1" height="16" width="16" viewBox="0 0 561 561" xml:space="preserve" xmlns="http://www.w3.org/2000/svg"><path d="m395.25 0h-306c-28.05 0-51 22.95-51 51v357h51v-357h306v-51zm76.5 102h-280.5c-28.05 0-51 22.95-51 51v357c0 28.05 22.95 51 51 51h280.5c28.05 0 51-22.95 51-51v-357c0-28.05-22.95-51-51-51zm0 408h-280.5v-357h280.5v357z"></path></svg>
					  More</div>
					  
				
				
				
					<div class="tablinks " onclick="tabs(this, 'shows')">
					  	<svg enable-background="new 0 0 512 512" version="1.1" height="16" width="16" viewBox="0 0 512 512" xml:space="preserve" xmlns="http://www.w3.org/2000/svg"><path d="m495.04 40.803h-478.08c-9.261 0-16.961 7.509-16.961 16.77v318.99c0 9.261 7.7 16.382 16.961 16.382h178.67v44.716h-71.227c-9.261 0-16.769 7.508-16.769 16.769s7.508 16.769 16.769 16.769h263.19c9.261 0 16.769-7.508 16.769-16.769s-7.508-16.769-16.769-16.769h-71.227v-44.716h178.67c9.261 0 16.961-7.121 16.961-16.382v-318.99c0-9.261-7.7-16.77-16.961-16.77zm-212.21 396.86h-53.66v-33.537h53.659v33.537zm195.63-78.253h-444.93v-285.06h444.93v285.06z"/></svg>
					  Shows</div>
					  
				
				
				
					<div class="tablinks " onclick="tabs(this, 'f-brands')">
					  	<svg xmlns="http://www.w3.org/2000/svg" width="16" height="13.667" viewBox="0 0 16 13.667">rn  <path id="Icon_material-web" data-name="Icon material-web" d="M17.4,6H4.6A1.655,1.655,0,0,0,3.008,7.708L3,17.958a1.662,1.662,0,0,0,1.6,1.708H17.4A1.662,1.662,0,0,0,19,17.958V7.708A1.662,1.662,0,0,0,17.4,6Zm-4,11.958H4.6V14.542h8.8Zm0-4.271H4.6V10.271h8.8Zm4,4.271H14.2V10.271h3.2Z" transform="translate(-3 -6)" fill="#b9b9b9"/>rn</svg>
					  F.Brands</div>
					  
				
				
			</div>
			
			
			<div id="section" class="tabcontent" style="display: block;">
			  <ul class="menu-list">
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/" title="Home" > Home </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/category/health" title="Health" > Health </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/category/india" title="India" > India </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/category/world" title="World" > World </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/category/politics" title="Politics" > Politics </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/category/art-and-culture" title="Arts &amp; Culture" > Arts &amp; Culture </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/category/business" title="Business" > Business </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/category/sports" title="Sports" > Sports </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/category/entertainment" title="Entertainment" > Entertainment </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/tech/" title="Tech" > Tech </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/category/photos" title="Photos" > Photos </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/category/videos" title="Videos" > Videos </a></li>
			  	
			  	
			  	
			  	
			  	
			  </ul>
			</div>
			
			
			<div id="more" class="tabcontent" >
			  <ul class="menu-list">
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/tag/coronavirus" title="Coronavirus Outbreak" > Coronavirus Outbreak </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/education/board-results" title="Board Exam Results 2020" > Board Exam Results 2020 </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/india-positive-in-coronavirus" title="India Positive In Coronavirus" > India Positive In Coronavirus </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/tech/gadgets" title="Tech2 Gadgets" > Tech2 Gadgets </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/firstcricket/series/ipl-2020.html" title="IPL 2020" > IPL 2020 </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/manjul-toons" title="Manjul Toons" > Manjul Toons </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.moneycontrol.com/promos/pro.php?utm_source=firstpost-header&amp;utm_medium=referral&amp;utm_campaign=Pro365" title="FREEDOM365" target="_blank"> FREEDOM365 </a></li>
			  	
			  	
			  	
			  </ul>
			</div>
			
			
			<div id="shows" class="tabcontent" >
			  <ul class="menu-list">
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/shows/firstpost-conversations" title="Firstpost Conversations" > Firstpost Conversations </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/9-months/season-4" title="9 Months S.4" > 9 Months S.4 </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/shows/vanity-diaries" title="Vanity Diaries" > Vanity Diaries </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/shows/poetry-project" title="Poetry Project" > Poetry Project </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/shows/social-media-star" title="Social Media Star" > Social Media Star </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/shows/firstpost-original-videos" title="F. Originals" > F. Originals </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/shows/its-a-wrap" title="Its a wrap" > Its a wrap </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/shows/firstpost-salon" title="Firstpost Salon" > Firstpost Salon </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/shows/first-day-first-showsha" title="Firstday First Showsha" > Firstday First Showsha </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/shows/india-ka-fashion-capital" title="India Ka Fashion Capital" > India Ka Fashion Capital </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/shows/firstpost-ground-report" title="Firstpost Ground Report" > Firstpost Ground Report </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/shows/our-better-world" title="Our Better World" > Our Better World </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/shows/web-talkies" title="Web Talkies" > Web Talkies </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/shows/bowled-over-cricket-interviews" title="Bowled Over" > Bowled Over </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/shows/what-the-duck-cricket-conversations" title="What the Duck" > What the Duck </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/shows/101-india" title="101 India" > 101 India </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/shows/patio-unplugged" title="Patio Unplugged" > Patio Unplugged </a></li>
			  	
			  	
			  	
			  </ul>
			</div>
			
			
			<div id="f-brands" class="tabcontent" >
			  <ul class="menu-list">
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/diageoroadtosafety/" title="#RoadToSafety" > #RoadToSafety </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/tag/atmanirbhar-bharat" title="New India" > New India </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/tata-steel" title="TATA Steel" > TATA Steel </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/tech2-innovate" title="Tech2 Innovate" > Tech2 Innovate </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/meghalaya-tourism/" title="Meghalaya Tourism" > Meghalaya Tourism </a></li>
			  	
			  	
			  	
			  </ul>
			</div>
			
			
		</div>

		<ul class="horizontal-share">
			<li>
				<a href="https://www.facebook.com/firstpostin" rel="nofollow" target="_blank" class="fb sc-icon">
					<svg xmlns="http://www.w3.org/2000/svg" width="30" height="30" viewBox="0 0 30 30">
						<g id="" data-name="Group 1199" transform="translate(-290 -78)">
						  <rect id="" data-name="Rectangle 702" width="30" height="30" rx="15" transform="translate(290 78)" fill="#4968ab"/>
						  <path id="" data-name="Icon feather-facebook" d="M18,3H15.954a3.409,3.409,0,0,0-3.409,3.409V8.454H10.5v2.727h2.045v5.454h2.727V11.181h2.045L18,8.454H15.272V6.409a.682.682,0,0,1,.682-.682H18Z" transform="translate(290.563 83.333)" fill="#fff"/>
						</g>
					  </svg>
				</a>
			</li>
			<li>
				<a href="https://twitter.com/firstpost" rel="nofollow" target="_blank" class="tw sc-icon">
					<svg xmlns="http://www.w3.org/2000/svg" width="30" height="30" viewBox="0 0 30 30">
						<g id="" data-name="Group 1200" transform="translate(-296 -132)">
						  <rect id="" data-name="Rectangle 703" width="30" height="30" rx="15" transform="translate(296 132)" fill="#01b0ef"/>
						  <path id="" data-name="Icon feather-twitter" d="M15.839,4.491a7.1,7.1,0,0,1-2.047,1A2.92,2.92,0,0,0,8.67,7.444V8.1A6.948,6.948,0,0,1,2.8,5.143S.2,11.009,6.062,13.616A7.587,7.587,0,0,1,1.5,14.92c5.866,3.259,13.036,0,13.036-7.5a2.933,2.933,0,0,0-.052-.541A5.032,5.032,0,0,0,15.839,4.491Z" transform="translate(302.5 136.515)" fill="#fff"/>
						</g>
					  </svg>
				</a>
			</li>
			<li>
				<a href="https://www.instagram.com/firstpost/" rel="nofollow" target="_blank" class="in sc-icon">
					<svg version="1.1" width="30" height="30" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"viewBox="0 0 75.8 74.9" enable-background="new 0 0 75.8 74.9" xml:space="preserve"><g id="XMLID_1346_"><radialGradient id="XMLID_2_" cx="0.5832" cy="73.0792" r="132.6155" gradientUnits="userSpaceOnUse"><stop  offset="0" style="stop-color:#F4EC55"/><stop  offset="0.2412" style="stop-color:#E48242"/><stop  offset="0.3463" style="stop-color:#D66863"/><stop  offset="0.4422" style="stop-color:#CD4F74"/><stop  offset="0.4888" style="stop-color:#C94379"/><stop  offset="1" style="stop-color:#3F56A6"/></radialGradient><path id="XMLID_1418_" fill="url(#XMLID_2_)" d="M38.2,72.8L38.2,72.8C18.4,72.8,2.4,56.8,2.4,37l0,0c0-19.8,16.1-35.9,35.9-35.9h0
						C58,1.1,74.1,17.2,74.1,37l0,0C74.1,56.8,58,72.8,38.2,72.8z"/><g id="XMLID_1347_"><path id="XMLID_1352_" fill="#FFFFFF" d="M38.2,20.9c5.3,0,5.9,0,7.9,0.1c1.9,0.1,3,0.4,3.7,0.7c0.9,0.4,1.6,0.8,2.3,1.5
						c0.7,0.7,1.1,1.3,1.5,2.3c0.3,0.7,0.6,1.7,0.7,3.7c0.1,2.1,0.1,2.7,0.1,7.9c0,5.3,0,5.9-0.1,7.9c-0.1,1.9-0.4,3-0.7,3.7
						c-0.4,0.9-0.8,1.6-1.5,2.3c-0.7,0.7-1.3,1.1-2.3,1.5c-0.7,0.3-1.7,0.6-3.7,0.7c-2.1,0.1-2.7,0.1-7.9,0.1c-5.3,0-5.9,0-7.9-0.1
						c-1.9-0.1-3-0.4-3.7-0.7c-0.9-0.4-1.6-0.8-2.3-1.5c-0.7-0.7-1.1-1.3-1.5-2.3c-0.3-0.7-0.6-1.7-0.7-3.7c-0.1-2.1-0.1-2.7-0.1-7.9
						c0-5.3,0-5.9,0.1-7.9c0.1-1.9,0.4-3,0.7-3.7c0.4-0.9,0.8-1.6,1.5-2.3c0.7-0.7,1.3-1.1,2.3-1.5c0.7-0.3,1.7-0.6,3.7-0.7
						C32.4,20.9,33,20.9,38.2,20.9 M38.2,17.3c-5.3,0-6,0-8.1,0.1c-2.1,0.1-3.5,0.4-4.8,0.9c-1.3,0.5-2.4,1.2-3.5,2.3
						c-1.1,1.1-1.8,2.2-2.3,3.5c-0.5,1.3-0.8,2.7-0.9,4.8c-0.1,2.1-0.1,2.8-0.1,8.1s0,6,0.1,8.1c0.1,2.1,0.4,3.5,0.9,4.8
						c0.5,1.3,1.2,2.4,2.3,3.5c1.1,1.1,2.2,1.8,3.5,2.3c1.3,0.5,2.7,0.8,4.8,0.9c2.1,0.1,2.8,0.1,8.1,0.1c5.3,0,6,0,8.1-0.1
						c2.1-0.1,3.5-0.4,4.8-0.9c1.3-0.5,2.4-1.2,3.5-2.3c1.1-1.1,1.8-2.2,2.3-3.5c0.5-1.3,0.8-2.7,0.9-4.8c0.1-2.1,0.1-2.8,0.1-8.1
						s0-6-0.1-8.1c-0.1-2.1-0.4-3.5-0.9-4.8c-0.5-1.3-1.2-2.4-2.3-3.5c-1.1-1.1-2.2-1.8-3.5-2.3c-1.3-0.5-2.7-0.8-4.8-0.9
						C44.3,17.3,43.6,17.3,38.2,17.3"/><path id="XMLID_1349_" fill="#FFFFFF" d="M38.2,26.9c-5.6,0-10.1,4.5-10.1,10.1c0,5.6,4.5,10.1,10.1,10.1
						c5.6,0,10.1-4.5,10.1-10.1C48.3,31.4,43.8,26.9,38.2,26.9 M38.2,43.5c-3.6,0-6.6-2.9-6.6-6.6c0-3.6,2.9-6.6,6.6-6.6
						c3.6,0,6.6,2.9,6.6,6.6C44.8,40.6,41.9,43.5,38.2,43.5"/><path id="XMLID_1348_" fill="#FFFFFF" d="M51.1,26.5c0,1.3-1.1,2.4-2.4,2.4c-1.3,0-2.4-1.1-2.4-2.4c0-1.3,1.1-2.4,2.4-2.4
						C50,24.1,51.1,25.2,51.1,26.5"/></g></g></svg>
				</a>
			</li>
			<li>
				<a href="https://www.youtube.com/user/Firstpostin " rel="nofollow" target="_blank" class="yu sc-icon">
					<svg height="30" preserveAspectRatio="xMidYMid" viewBox="0 0 512 512" width="30" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><circle style="fill: #fff;" cx="256" cy="256" r="256"/><path style="fill: #cd201f;fill-rule: evenodd;" d="M256.000,512.000 C114.615,512.000 0.000,397.385 0.000,256.000 C0.000,114.615 114.615,0.000 256.000,0.000 C397.385,0.000 512.000,114.615 512.000,256.000 C512.000,397.385 397.385,512.000 256.000,512.000 ZM372.201,157.479 C352.590,149.816 181.783,150.849 152.921,156.656 C124.058,162.463 115.000,175.541 115.000,255.439 C115.000,335.337 128.065,346.713 148.799,352.575 C169.533,358.437 333.046,358.178 366.431,353.398 C402.997,348.163 406.000,318.161 406.000,246.384 C406.000,174.607 393.866,165.945 372.201,157.479 ZM230.411,210.987 L307.901,252.146 L299.657,256.262 L230.411,210.987 ZM230.411,292.482 L230.411,213.456 L298.008,257.085 L230.411,292.482 Z"/><path style="fill-rule: evenodd;fill: #000; opacity: 0.1;" d="M436.999,75.012 C536.959,174.972 536.959,337.039 436.999,436.999 C337.039,536.959 174.972,536.959 75.012,436.999 "/></svg>
				</a>
			</li>
		</ul>
	</div>
</div>

		<!-- ads-->
		
			<div>
		    	<div id='FSTPST_ENG/FSTPST_ENG_ENTERTAINMENT/FSTPST_ENG_ENTERTAINMENT_AS/FSTPST_ENG_ENT_AS_ROS_Shosh_OOP'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('FSTPST_ENG/FSTPST_ENG_ENTERTAINMENT/FSTPST_ENG_ENTERTAINMENT_AS/FSTPST_ENG_ENT_AS_ROS_Shosh_OOP');  });</script></div>
		    </div>
		

		
		    <div>
		    	<div id='FSTPST_ENG/FSTPST_ENG_ENTERTAINMENT/FSTPST_ENG_ENTERTAINMENT_AS/FSTPST_ENG_ENT_AS_ROS_Skin_OOP'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('FSTPST_ENG/FSTPST_ENG_ENTERTAINMENT/FSTPST_ENG_ENTERTAINMENT_AS/FSTPST_ENG_ENT_AS_ROS_Skin_OOP');  });</script></div>
		    </div>
		
		<!-- schema-->
		
		
    







	<script type="application/ld+json">
	    [{
		"@context": "http://schema.org",
		"mainEntityOfPage" : "https://www.firstpost.com/entertainment/disney-pulls-ryan-reynolds-free-guy-death-on-the-nile-from-december-release-slate-8988321.html",
		"@type": "NewsArticle",
		"url" : "https://www.firstpost.com/entertainment/disney-pulls-ryan-reynolds-free-guy-death-on-the-nile-from-december-release-slate-8988321.html",
		"articleBody" : "Disney has officially pulled the 20th Century Studios movies Free Guy and Death on the Nile off the December release calendar.
With Disney pulling the plug on the release of these films, Warner Bros Wonder Woman 1984 is the only film left to release on 25 December, reported Deadline. However, the report adds that there is a great chance that the Gal Gadot-starrer may shift its release date to 2021.
As per the report, Free Guy, starring Ryan Reynolds, was supposed to debut on 11 December, while Death on the Nile directed by Kenneth Branagh, and featuring an all-star ensemble on 18 December.
According to a report in Variety, small budget films like Universals The Croods: A New Age, Freaky and Promising Young Woman will, release on 25 November, 13 November, and 25 December respectively.
The report added that Shawn Levy directorial Free Guy follows a bank teller Guy who discovers that he is a background character in a video game that is going to be shutdown forever. The movie also sees Jodie Comer, Lil Rel Howery, Utkarsh Ambudkar, and Taika Waititi in pivotal roles.
Based on the Agatha Christie novel of the same name, Death on the Nile, sees detective Hercule Poirot as he investigates the murder of a young heiress aboard a cruise ship that is sailing down the river Nile. The ensemble cast of the film includes Gal Gadot, Letitia Wright, Armie Hammer, Annette Bening and Russell Brand.
",
		"articleSection" : "Entertainment",
		"headline" : "Disney pulls Ryan Reynolds Free Guy, Death on the Nile from December release slate",
		"description" : "With Free Guy and Death on the Nile release dates pushed to 2021, Warner Bros Wonder Woman 1984 is the only big-budget movie left to release on 25 December. ",
		"author" : "FP Trending",
		"datePublished": "2020-11-06T13:36:49+05:30",
		"dateModified": "2020-11-06T13:36:49+05:30",
		"keywords":"Agatha Christie,Buzz Patrol,BuzzPatrol,Death On The Nile,DIsney,Free Guy,Gal Gadot,Hollywood,Wonder Woman",
		"image":{
		    "@context": "http://schema.org",
		    "@type": "ImageObject",
		    "width": "100px",
		    "height": "100px",
		    "url":"https://images.firstpost.com/wp-content/uploads/large_file_plugin/2020/11/1604648734_freeguy640.jpg"
		  },
		"publisher":{
		    "@context": "http://schema.org",
		    "@type": "Organization",
		    "name": "Firstpost",
		    "logo": {
			    "@context": "http://schema.org",
			    "@type": "ImageObject",
			    "width": 177,
			    "height": 22,
			    "url": "https://images.firstpost.com/wp-content/uploads/2016/03/FP-Logo.png"
			},
		    "url":"https://www.firstpost.com/"
		}
	    }]
	</script>





	<script type="application/ld+json">
		{
		    "@context": "http://schema.org",
		    "@type": "ImageObject",
		    "name": "Disney pulls Ryan Reynolds Free Guy, Death on the Nile from December release slate",
		    "author": "FP Trending",
		    "contentUrl": "https://www.firstpost.com/entertainment/disney-pulls-ryan-reynolds-free-guy-death-on-the-nile-from-december-release-slate-8988321.html",
		    "datePublished":""
		}
	</script>





	<script type="application/ld+json">
	[
		{
			"@context": "http://schema.org",
			"@type": "WebPage",
			"name": "Disney pulls Ryan Reynolds Free Guy, Death on the Nile from December release slate",
			"description": "With Free Guy and Death on the Nile release dates pushed to 2021, Warner Bros Wonder Woman 1984 is the only big-budget movie left to release on 25 December. ",
			"keywords":"Agatha Christie,Buzz Patrol,BuzzPatrol,Death On The Nile,DIsney,Free Guy,Gal Gadot,Hollywood,Wonder Woman",
			"url" : "https://www.firstpost.com/entertainment/disney-pulls-ryan-reynolds-free-guy-death-on-the-nile-from-december-release-slate-8988321.html",
			"publisher":
			{
				"@context": "http://schema.org",
				"@type": "Organization",
				"name": "Firstpost",
				"logo": 
					{ 
						"@context": "http://schema.org",
						"@type": "ImageObject",
						"width": "100px",
						"height": "100px",
						"url": "https://images.firstpost.com/wp-content/uploads/2016/03/FP-Logo-resize.png"
					},
				"url":"https://www.firstpost.com/"
			}
		}
	]
	</script>
	

		
		

<div class="container mainArticlediv" data-url="https://www.firstpost.com/entertainment/disney-pulls-ryan-reynolds-free-guy-death-on-the-nile-from-december-release-slate-8988321.html" data-title="Disney pulls Ryan Reynold's Free Guy, Death on the Nile from December release slate">
    
        <div class="ad-center ATF_728"  data-ad-id="FSTPST_ENG/FSTPST_ENG_ENTERTAINMENT/FSTPST_ENG_ENTERTAINMENT_AS/FSTPST_ENG_ENT_AS_ROS_ATF_728" data-ad-size="[1003, 90], [970, 90], [970, 200], [970, 250], [728, 90],[1003, 60]">
            <div id='FSTPST_ENG/FSTPST_ENG_ENTERTAINMENT/FSTPST_ENG_ENTERTAINMENT_AS/FSTPST_ENG_ENT_AS_ROS_ATF_728'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('FSTPST_ENG/FSTPST_ENG_ENTERTAINMENT/FSTPST_ENG_ENTERTAINMENT_AS/FSTPST_ENG_ENT_AS_ROS_ATF_728');  });</script></div>
        </div>
      
    <!--cricket-ticker-wrap-->
    
    <!--cricket-ticker-wrap-->
    

<div class="breadcrumb " >
   <ul class="breadcrumb-list">
      
         
            <li>
               <a href="https://www.firstpost.com/" title="Home">
                  Home
               </a>
            </li>
         
      
         
            <li class="current">
               <a href="https://www.firstpost.com/category/entertainment" title="Entertainment News">
                  Entertainment News
               </a>   
            </li>
            
         
      
   </ul>
   
</div>
<script type="application/ld+json">
{
 "@context":"http://schema.org",
 "@type":"BreadcrumbList",
 "itemListElement":[ 
   
      { 
         "@type":"ListItem",
         "position":"1",
         "item":
            {
               "@id":"https://www.firstpost.com/",
               "name":"Home"
            }
      }
      
            ,
      
   
      { 
         "@type":"ListItem",
         "position":"2",
         "item":
            {
               "@id":"https://www.firstpost.com/category/entertainment",
               "name":"Entertainment News"
            }
      }
      
      
   ]
}
</script>
    <!-- main container wrapper -->
    <div class="main-container">
        <div class="main-content">
            <div class="article-div-wrap">
            <!--floating social icons-->
<div class="floating-social-div" id="floating_8988321">
    <ul>
        <li>
            <a href="javascript:void(0);" class="bg-wapp whatsapp shareicon" title="Disney pulls Ryan Reynolds Free Guy, Death on the Nile from December release slate"  data-url="https://www.firstpost.com/entertainment/disney-pulls-ryan-reynolds-free-guy-death-on-the-nile-from-december-release-slate-8988321.html" data-title="Disney pulls Ryan Reynolds Free Guy, Death on the Nile from December release slate" data-sitename="whatsapp">    
                
            </a>
        </li>
        <li>
            <a href="javascript:void(0);" class="bg-fb facebook shareicon" title="Disney pulls Ryan Reynolds Free Guy, Death on the Nile from December release slate"  data-url="https://www.firstpost.com/entertainment/disney-pulls-ryan-reynolds-free-guy-death-on-the-nile-from-december-release-slate-8988321.html" data-title="Disney pulls Ryan Reynolds Free Guy, Death on the Nile from December release slate" data-sitename="facebook">
                
            </a>
        </li>
        <li>
            <a href="javascript:void(0);" class="bg-tw twitter shareicon" title="Disney pulls Ryan Reynolds Free Guy, Death on the Nile from December release slate"  data-url="https://www.firstpost.com/entertainment/disney-pulls-ryan-reynolds-free-guy-death-on-the-nile-from-december-release-slate-8988321.html" data-title="Disney pulls Ryan Reynolds Free Guy, Death on the Nile from December release slate" data-sitename="twitter">
                
            </a>
        </li>
        <li>
            <a href="mailto:?subject=Disney pulls Ryan Reynolds Free Guy, Death on the Nile from December release slate&amp;body=https://www.firstpost.com/entertainment/disney-pulls-ryan-reynolds-free-guy-death-on-the-nile-from-december-release-slate-8988321.html" title="Disney pulls Ryan Reynolds Free Guy, Death on the Nile from December release slate" class="bg-mail mail">
                
            </a>
        </li>
        <li>
            <a href="/" title="Home" class="bg-hp home">                
           
            </a>
        </li>
    </ul>
</div>
<!--floating social icons-->
            <div class="article-sect">
                <div class="innerpage-share">
                    
                    <h2 class="category-name">
                        <a class="section-btn" href="https://www.firstpost.com/category/entertainment">
                            Entertainment
                        </a>
                    </h2>
                    
                    
                </div>
                <h1 class="inner-main-title" id="headlineitem">
                    Disney pulls Ryan Reynold&#39;s Free Guy, Death on the Nile from December release slate
                </h1>
                <p class="inner-copy">
                    With Free Guy and Death on the Nile release dates pushed to 2021, Warner Bros&#39; Wonder Woman 1984 is the only big-budget movie left to release on 25 December. 
                </p>
                
                    <div class="author-info">
                        <a href="https://www.firstpost.com/author/trendingdesk">
                            <span class="article-by ">
                                FP Trending
                            </span>
                        </a>
                        <span>
                            November 06, 2020 13:36:49 IST
                        </span>
                        
                    </div>
                    
            
            
                <div class="article-img">
                    <img class="fp-lazy" title="Disney pulls Ryan Reynold&#39;s Free Guy, Death on the Nile from December release slate" alt="Disney pulls Ryan Reynold&#39;s Free Guy, Death on the Nile from December release slate" src="https://www.firstpost.com/static/images/fplogo_placeholder_640x362.jpg" data-src="//images.firstpost.com/wp-content/uploads/large_file_plugin/2020/11/1604648734_freeguy640.jpg?impolicy=website&width=640&height=363">
                    </img>
                    
                </div>
                
                <ul class="bullets-list">
                    
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                </ul>
                
                
                <div class="inner-copy article-full-content">
                    <p>Disney has officially pulled the 20th Century Studios movies <em>Free Guy</em> and <em>Death on the Nile</em> off the December release calendar.</p>
<p>With Disney pulling the plug on the release of these films, Warner Bros' <em>Wonder Woman 1984</em> is the only film left to release on 25 December, <a rel="nofollow" target="_blank" href="https://deadline.com/2020/11/ryan-reynolds-free-guy-gal-gadot-death-on-the-nile-1234610023/">reported</a> <em>Deadline</em>. However, the report adds that there is a great chance that the Gal Gadot-starrer may shift its release date to 2021.</p>
<p>As per the report, <em>Free Guy,</em> starring Ryan Reynolds, was supposed to debut on 11 December, while<em> Death on the Nile</em> directed by Kenneth Branagh, and featuring an all-star ensemble on 18 December.</p>
<p>According to a <a rel="nofollow" target="_blank" href="https://variety.com/2020/film/news/disney-free-guy-ryan-reynolds-death-on-the-nile-release-date-delay-1234773463/">report</a> in<em> Variety</em>, small budget films like Universal's <em>The Croods: A New Age, Freaky</em> and <em>Promising Young Woman</em> will, release on 25 November, 13 November, and 25 December respectively.</p>
<p>The report added that Shawn Levy directorial<em> Free Guy</em> follows a bank teller Guy who discovers that he is a background character in a video game that is going to be shutdown forever. The movie also sees Jodie Comer, Lil Rel Howery, Utkarsh Ambudkar, and Taika Waititi in pivotal roles.</p>
<p>Based on the Agatha Christie novel of the same name, <em>Death on the Nile,</em> sees detective Hercule Poirot as he investigates the murder of a young heiress aboard a cruise ship that is sailing down the river Nile. The ensemble cast of the film includes Gal Gadot, Letitia Wright, Armie Hammer, Annette Bening and Russell Brand.</p>

                </div>
                <p class="author-info">
                    Updated Date:
                    <span class="article-date">
                        November 06, 2020 13:36:49 IST
                    </span>
                </p>                
                
                <div class="tags-wrap">
                    <p class="tags-heading">
                        TAGS:
                    </p>
                    <ul class="tags-list">
                        
                        <li>
                            <a href="https://www.firstpost.com/tag/agatha-christie">
                                Agatha Christie
                            </a>
                        </li>
                        
                        <li>
                            <a href="https://www.firstpost.com/tag/buzz-patrol">
                                Buzz Patrol
                            </a>
                        </li>
                        
                        <li>
                            <a href="https://www.firstpost.com/tag/buzzpatrol">
                                Buzzpatrol
                            </a>
                        </li>
                        
                        <li>
                            <a href="https://www.firstpost.com/tag/death-on-the-nile">
                                Death On The Nile
                            </a>
                        </li>
                        
                        <li>
                            <a href="https://www.firstpost.com/tag/disney">
                                Disney
                            </a>
                        </li>
                        
                    </ul>
                </div>
                
                
                    <div class='OUTBRAIN' data-src='https://www.firstpost.com/entertainment/disney-pulls-ryan-reynolds-free-guy-death-on-the-nile-from-december-release-slate-8988321.html' data-widget-id='AR_1'></div>	
                
                
    
	<style type="text/css">
		.whats-app-desc{clear:both;margin: 15px 0 25px;padding:25px 50px;border-left:#ed2824 solid 5px;background:#f5f5f5;font-style:normal;font-family:'Open Sans','Segoe UI','Avenir Next',sans-serif;color:#666;line-height:1.5}.whats-app-desc a,.whats-app-desc em{font-family:'Open Sans','Segoe UI','Avenir Next',sans-serif}@media (max-width:768px){.whats-app-desc{font-size:16px!important;padding:15px!important;margin-bottom:20px;}}
		.cust-strike{text-decoration: line-through;}
	</style>
    
    
    
    
        <p class="whats-app-desc"><em>Find latest and upcoming tech gadgets online on <a href="https://www.firstpost.com/tech/gadgets" class="external-link" title="Tech2 Gadgets">Tech2 Gadgets.</a> Get technology news, gadgets reviews & ratings. Popular gadgets including laptop, tablet and mobile specifications, features, prices, comparison.</em></p>
    
    
    
    
    



                


                <!--<div class="share-page innerpage-share">
                    <p>
                        Share this article
                    </p>
                    
                </div>-->
            </div>
            
        </div>
            
    <h3 class="main-story-title">
        <a>also read</a>
        <span></span>
    </h3>
    
    
    <div class="big-thumb">
        <a href="https://www.firstpost.com/entertainment/over-the-moon-movie-review-netflix-animated-musical-gets-stuck-in-disney-pixars-familiar-orbit-8941251.html" class="thumb-img">
            <img class="fp-lazy" alt="Over the Moon movie review: Netflix animated musical gets stuck in Disney-Pixar’s familiar orbit" src="https://www.firstpost.com/static/images/fplogo_placeholder_640x362.jpg" data-src="//images.firstpost.com/wp-content/uploads/2020/10/Fei-Fei-voiced-by-Cathy-Ang.jpg?impolicy=website&width=640&height=363">
	    
        </a>
        <div class="title-wrap">
            <a href="https://www.firstpost.com/category/entertainment" class="category-name">Entertainment</a>
            <h3 class="main-title">
                <a href="https://www.firstpost.com/entertainment/over-the-moon-movie-review-netflix-animated-musical-gets-stuck-in-disney-pixars-familiar-orbit-8941251.html">Over the Moon movie review: Netflix animated musical gets stuck in Disney-Pixar’s familiar orbit</a>
            </h3>
            <p class="copy">
                Unlike Coco, Over the Moon is dwarfed by a sense of faux-authenticity, to present a version of China that Western audiences can more easily identify with.
            </p>
            
            <div class="thumb-social-wrap">
    <ul class="thumb-social">
        <li class="thumb-list">
            <a href="javascript:void(0);" class="fb sc-icon shareicon" title="Over the Moon movie review: Netflix animated musical gets stuck in Disney-Pixar’s familiar orbit"  data-url="https://www.firstpost.com/entertainment/over-the-moon-movie-review-netflix-animated-musical-gets-stuck-in-disney-pixars-familiar-orbit-8941251.html" data-title="Over the Moon movie review: Netflix animated musical gets stuck in Disney-Pixar’s familiar orbit" data-sitename="facebook">
                <svg xmlns="http://www.w3.org/2000/svg" width="30" height="30" viewBox="0 0 30 30">
                    <g id="" data-name="Group 1199" transform="translate(-290 -78)">
                      <rect id="" data-name="Rectangle 702" width="30" height="30" rx="15" transform="translate(290 78)" fill="#4968ab"/>
                      <path id="" data-name="Icon feather-facebook" d="M18,3H15.954a3.409,3.409,0,0,0-3.409,3.409V8.454H10.5v2.727h2.045v5.454h2.727V11.181h2.045L18,8.454H15.272V6.409a.682.682,0,0,1,.682-.682H18Z" transform="translate(290.563 83.333)" fill="#fff"/>
                    </g>
                  </svg>
            </a>
        </li>
        <li class="thumb-list">
            <a href="javascript:void(0);" class="tw sc-icon shareicon" title="Over the Moon movie review: Netflix animated musical gets stuck in Disney-Pixar’s familiar orbit"  data-url="https://www.firstpost.com/entertainment/over-the-moon-movie-review-netflix-animated-musical-gets-stuck-in-disney-pixars-familiar-orbit-8941251.html" data-title="Over the Moon movie review: Netflix animated musical gets stuck in Disney-Pixar’s familiar orbit" data-sitename="twitter">
                <svg xmlns="http://www.w3.org/2000/svg" width="30" height="30" viewBox="0 0 30 30">
                    <g id="" data-name="Group 1200" transform="translate(-296 -132)">
                      <rect id="" data-name="Rectangle 703" width="30" height="30" rx="15" transform="translate(296 132)" fill="#01b0ef"/>
                      <path id="" data-name="Icon feather-twitter" d="M15.839,4.491a7.1,7.1,0,0,1-2.047,1A2.92,2.92,0,0,0,8.67,7.444V8.1A6.948,6.948,0,0,1,2.8,5.143S.2,11.009,6.062,13.616A7.587,7.587,0,0,1,1.5,14.92c5.866,3.259,13.036,0,13.036-7.5a2.933,2.933,0,0,0-.052-.541A5.032,5.032,0,0,0,15.839,4.491Z" transform="translate(302.5 136.515)" fill="#fff"/>
                    </g>
                  </svg> 
            </a>
        </li>
        <li class="thumb-list">
            <a href="javascript:void(0);" class="wa sc-icon shareicon" title="Over the Moon movie review: Netflix animated musical gets stuck in Disney-Pixar’s familiar orbit"  data-url="https://www.firstpost.com/entertainment/over-the-moon-movie-review-netflix-animated-musical-gets-stuck-in-disney-pixars-familiar-orbit-8941251.html" data-title="Over the Moon movie review: Netflix animated musical gets stuck in Disney-Pixar’s familiar orbit" data-sitename="whatsapp">
                <svg xmlns="http://www.w3.org/2000/svg" width="30" height="30" viewBox="0 0 30 30">
                    <g id="" data-name="Group 1201" transform="translate(-290 -45)">
                      <rect id="" data-name="Rectangle 704" width="30" height="30" rx="15" transform="translate(290 45)" fill="#2cb742"/>
                      <path id="" data-name="Icon ionic-logo-whatsapp" d="M9.384,2.25A6.854,6.854,0,0,0,2.5,9.077,6.756,6.756,0,0,0,3.492,12.6L2.25,16.264l3.809-1.21A6.892,6.892,0,0,0,16.264,9.077,6.853,6.853,0,0,0,9.384,2.25Zm3.421,9.419a1.777,1.777,0,0,1-1.217.784c-.323.017-.332.25-2.091-.514A7.178,7.178,0,0,1,6.6,9.2a3.374,3.374,0,0,1-.649-1.829,1.949,1.949,0,0,1,.67-1.43.674.674,0,0,1,.476-.2c.139,0,.228,0,.331,0s.256-.021.389.333.452,1.225.493,1.314a.319.319,0,0,1,0,.306,1.2,1.2,0,0,1-.186.284c-.092.1-.193.22-.275.3s-.187.174-.091.353a5.265,5.265,0,0,0,.932,1.243,4.8,4.8,0,0,0,1.379.917c.173.094.275.084.382-.029s.458-.493.582-.662.24-.137.4-.073,1.006.518,1.179.612.288.142.329.216A1.445,1.445,0,0,1,12.805,11.669Z" transform="translate(295.783 50.683)" fill="#fff"/>
                    </g>
                  </svg>
            </a>
        </li>
        <li class="thumb-list">
            <a href="mailto:?subject=Over the Moon movie review: Netflix animated musical gets stuck in Disney-Pixar’s familiar orbit&amp;body=https://www.firstpost.com/entertainment/over-the-moon-movie-review-netflix-animated-musical-gets-stuck-in-disney-pixars-familiar-orbit-8941251.html" class="mail sc-icon" title="Over the Moon movie review: Netflix animated musical gets stuck in Disney-Pixar’s familiar orbit"  data-url="https://www.firstpost.com/entertainment/over-the-moon-movie-review-netflix-animated-musical-gets-stuck-in-disney-pixars-familiar-orbit-8941251.html" data-title="Over the Moon movie review: Netflix animated musical gets stuck in Disney-Pixar’s familiar orbit" data-sitename="Email">
                <svg xmlns="http://www.w3.org/2000/svg" width="30" height="30" viewBox="0 0 30 30">
                    <g id="" data-name="Group 1202" transform="translate(-296 -166)">
                      <rect id="" data-name="Rectangle 706" width="30" height="30" rx="15" transform="translate(296 166)" fill="#df5b43"/>
                      <path id="" data-name="Icon material-email" d="M13.567,6H4.174A1.173,1.173,0,0,0,3.006,7.174L3,14.219a1.178,1.178,0,0,0,1.174,1.174h9.393a1.178,1.178,0,0,0,1.174-1.174V7.174A1.178,1.178,0,0,0,13.567,6Zm0,2.348-4.7,2.935-4.7-2.935V7.174l4.7,2.935,4.7-2.935Z" transform="translate(302 170)" fill="#fff"/>
                    </g>
                  </svg>
            </a>
        </li>
    </ul>
    <div class="button-social" onclick="socialShare(this)">
        <svg enable-background="new 0 0 58.999 58.999" version="1.1" viewBox="0 0 58.999 58.999" xml:space="preserve" xmlns="http://www.w3.org/2000/svg"><path d="m19.479 12.019c0.256 0 0.512-0.098 0.707-0.293l8.313-8.313v35.586c0 0.553 0.447 1 1 1s1-0.447 1-1v-35.586l8.272 8.272c0.391 0.391 1.023 0.391 1.414 0s0.391-1.023 0-1.414l-9.978-9.978c-0.092-0.093-0.203-0.166-0.327-0.217-0.244-0.101-0.519-0.101-0.764 0-0.123 0.051-0.234 0.125-0.326 0.217l-10.018 10.019c-0.391 0.391-0.391 1.023 0 1.414 0.195 0.196 0.451 0.293 0.707 0.293z"/>
        <path d="m36.499 15.999c-0.553 0-1 0.447-1 1s0.447 1 1 1h13v39h-40v-39h13c0.553 0 1-0.447 1-1s-0.447-1-1-1h-15v43h44v-43h-15z"/></svg>
    </div>
</div>
        </div>
    </div>
    
    <div class="big-thumb">
        <a href="https://www.firstpost.com/entertainment/disney-hotstar-announces-first-slate-of-tamil-originals-line-up-kicks-off-with-nayantharsa-rj-balajis-diwali-release-8946721.html" class="thumb-img">
            <img class="fp-lazy" alt="Disney+ Hotstar announces first slate of Tamil originals; line-up kicks off with Nayantharsa, RJ Balaji's Diwali release" src="https://www.firstpost.com/static/images/fplogo_placeholder_640x362.jpg" data-src="//images.firstpost.com/wp-content/uploads/large_file_plugin/2020/10/1603511641_HSshows640.jpg?impolicy=website&width=640&height=363">
	    
        </a>
        <div class="title-wrap">
            <a href="https://www.firstpost.com/category/entertainment" class="category-name">Entertainment</a>
            <h3 class="main-title">
                <a href="https://www.firstpost.com/entertainment/disney-hotstar-announces-first-slate-of-tamil-originals-line-up-kicks-off-with-nayantharsa-rj-balajis-diwali-release-8946721.html">Disney+ Hotstar announces first slate of Tamil originals; line-up kicks off with Nayantharsa, RJ Balaji&#39;s Diwali release</a>
            </h3>
            <p class="copy">
                Disney+ Hotstar&#39;s new slate of films and shows includes LIVE Telecast, featuring Kajal Aggarwal and Tamannaah Bhatia&#39;s November Story, among others. 
            </p>
            
            <div class="thumb-social-wrap">
    <ul class="thumb-social">
        <li class="thumb-list">
            <a href="javascript:void(0);" class="fb sc-icon shareicon" title="Disney+ Hotstar announces first slate of Tamil originals; line-up kicks off with Nayantharsa, RJ Balaji's Diwali release"  data-url="https://www.firstpost.com/entertainment/disney-hotstar-announces-first-slate-of-tamil-originals-line-up-kicks-off-with-nayantharsa-rj-balajis-diwali-release-8946721.html" data-title="Disney+ Hotstar announces first slate of Tamil originals; line-up kicks off with Nayantharsa, RJ Balaji's Diwali release" data-sitename="facebook">
                <svg xmlns="http://www.w3.org/2000/svg" width="30" height="30" viewBox="0 0 30 30">
                    <g id="" data-name="Group 1199" transform="translate(-290 -78)">
                      <rect id="" data-name="Rectangle 702" width="30" height="30" rx="15" transform="translate(290 78)" fill="#4968ab"/>
                      <path id="" data-name="Icon feather-facebook" d="M18,3H15.954a3.409,3.409,0,0,0-3.409,3.409V8.454H10.5v2.727h2.045v5.454h2.727V11.181h2.045L18,8.454H15.272V6.409a.682.682,0,0,1,.682-.682H18Z" transform="translate(290.563 83.333)" fill="#fff"/>
                    </g>
                  </svg>
            </a>
        </li>
        <li class="thumb-list">
            <a href="javascript:void(0);" class="tw sc-icon shareicon" title="Disney+ Hotstar announces first slate of Tamil originals; line-up kicks off with Nayantharsa, RJ Balaji's Diwali release"  data-url="https://www.firstpost.com/entertainment/disney-hotstar-announces-first-slate-of-tamil-originals-line-up-kicks-off-with-nayantharsa-rj-balajis-diwali-release-8946721.html" data-title="Disney+ Hotstar announces first slate of Tamil originals; line-up kicks off with Nayantharsa, RJ Balaji's Diwali release" data-sitename="twitter">
                <svg xmlns="http://www.w3.org/2000/svg" width="30" height="30" viewBox="0 0 30 30">
                    <g id="" data-name="Group 1200" transform="translate(-296 -132)">
                      <rect id="" data-name="Rectangle 703" width="30" height="30" rx="15" transform="translate(296 132)" fill="#01b0ef"/>
                      <path id="" data-name="Icon feather-twitter" d="M15.839,4.491a7.1,7.1,0,0,1-2.047,1A2.92,2.92,0,0,0,8.67,7.444V8.1A6.948,6.948,0,0,1,2.8,5.143S.2,11.009,6.062,13.616A7.587,7.587,0,0,1,1.5,14.92c5.866,3.259,13.036,0,13.036-7.5a2.933,2.933,0,0,0-.052-.541A5.032,5.032,0,0,0,15.839,4.491Z" transform="translate(302.5 136.515)" fill="#fff"/>
                    </g>
                  </svg> 
            </a>
        </li>
        <li class="thumb-list">
            <a href="javascript:void(0);" class="wa sc-icon shareicon" title="Disney+ Hotstar announces first slate of Tamil originals; line-up kicks off with Nayantharsa, RJ Balaji's Diwali release"  data-url="https://www.firstpost.com/entertainment/disney-hotstar-announces-first-slate-of-tamil-originals-line-up-kicks-off-with-nayantharsa-rj-balajis-diwali-release-8946721.html" data-title="Disney+ Hotstar announces first slate of Tamil originals; line-up kicks off with Nayantharsa, RJ Balaji's Diwali release" data-sitename="whatsapp">
                <svg xmlns="http://www.w3.org/2000/svg" width="30" height="30" viewBox="0 0 30 30">
                    <g id="" data-name="Group 1201" transform="translate(-290 -45)">
                      <rect id="" data-name="Rectangle 704" width="30" height="30" rx="15" transform="translate(290 45)" fill="#2cb742"/>
                      <path id="" data-name="Icon ionic-logo-whatsapp" d="M9.384,2.25A6.854,6.854,0,0,0,2.5,9.077,6.756,6.756,0,0,0,3.492,12.6L2.25,16.264l3.809-1.21A6.892,6.892,0,0,0,16.264,9.077,6.853,6.853,0,0,0,9.384,2.25Zm3.421,9.419a1.777,1.777,0,0,1-1.217.784c-.323.017-.332.25-2.091-.514A7.178,7.178,0,0,1,6.6,9.2a3.374,3.374,0,0,1-.649-1.829,1.949,1.949,0,0,1,.67-1.43.674.674,0,0,1,.476-.2c.139,0,.228,0,.331,0s.256-.021.389.333.452,1.225.493,1.314a.319.319,0,0,1,0,.306,1.2,1.2,0,0,1-.186.284c-.092.1-.193.22-.275.3s-.187.174-.091.353a5.265,5.265,0,0,0,.932,1.243,4.8,4.8,0,0,0,1.379.917c.173.094.275.084.382-.029s.458-.493.582-.662.24-.137.4-.073,1.006.518,1.179.612.288.142.329.216A1.445,1.445,0,0,1,12.805,11.669Z" transform="translate(295.783 50.683)" fill="#fff"/>
                    </g>
                  </svg>
            </a>
        </li>
        <li class="thumb-list">
            <a href="mailto:?subject=Disney+ Hotstar announces first slate of Tamil originals; line-up kicks off with Nayantharsa, RJ Balaji's Diwali release&amp;body=https://www.firstpost.com/entertainment/disney-hotstar-announces-first-slate-of-tamil-originals-line-up-kicks-off-with-nayantharsa-rj-balajis-diwali-release-8946721.html" class="mail sc-icon" title="Disney+ Hotstar announces first slate of Tamil originals; line-up kicks off with Nayantharsa, RJ Balaji's Diwali release"  data-url="https://www.firstpost.com/entertainment/disney-hotstar-announces-first-slate-of-tamil-originals-line-up-kicks-off-with-nayantharsa-rj-balajis-diwali-release-8946721.html" data-title="Disney+ Hotstar announces first slate of Tamil originals; line-up kicks off with Nayantharsa, RJ Balaji's Diwali release" data-sitename="Email">
                <svg xmlns="http://www.w3.org/2000/svg" width="30" height="30" viewBox="0 0 30 30">
                    <g id="" data-name="Group 1202" transform="translate(-296 -166)">
                      <rect id="" data-name="Rectangle 706" width="30" height="30" rx="15" transform="translate(296 166)" fill="#df5b43"/>
                      <path id="" data-name="Icon material-email" d="M13.567,6H4.174A1.173,1.173,0,0,0,3.006,7.174L3,14.219a1.178,1.178,0,0,0,1.174,1.174h9.393a1.178,1.178,0,0,0,1.174-1.174V7.174A1.178,1.178,0,0,0,13.567,6Zm0,2.348-4.7,2.935-4.7-2.935V7.174l4.7,2.935,4.7-2.935Z" transform="translate(302 170)" fill="#fff"/>
                    </g>
                  </svg>
            </a>
        </li>
    </ul>
    <div class="button-social" onclick="socialShare(this)">
        <svg enable-background="new 0 0 58.999 58.999" version="1.1" viewBox="0 0 58.999 58.999" xml:space="preserve" xmlns="http://www.w3.org/2000/svg"><path d="m19.479 12.019c0.256 0 0.512-0.098 0.707-0.293l8.313-8.313v35.586c0 0.553 0.447 1 1 1s1-0.447 1-1v-35.586l8.272 8.272c0.391 0.391 1.023 0.391 1.414 0s0.391-1.023 0-1.414l-9.978-9.978c-0.092-0.093-0.203-0.166-0.327-0.217-0.244-0.101-0.519-0.101-0.764 0-0.123 0.051-0.234 0.125-0.326 0.217l-10.018 10.019c-0.391 0.391-0.391 1.023 0 1.414 0.195 0.196 0.451 0.293 0.707 0.293z"/>
        <path d="m36.499 15.999c-0.553 0-1 0.447-1 1s0.447 1 1 1h13v39h-40v-39h13c0.553 0 1-0.447 1-1s-0.447-1-1-1h-15v43h44v-43h-15z"/></svg>
    </div>
</div>
        </div>
    </div>
    
    <div class="big-thumb">
        <a href="https://www.firstpost.com/entertainment/akshay-kumars-laxmmi-bomb-renamed-to-laxmii-following-complaints-of-derogatory-title-by-hindu-outfits-8963911.html" class="thumb-img">
            <img class="fp-lazy" alt="Akshay Kumar's Laxmmi Bomb renamed to Laxmii following complaints of 'derogatory' title by Hindu outfits" src="https://www.firstpost.com/static/images/fplogo_placeholder_640x362.jpg" data-src="//images.firstpost.com/wp-content/uploads/2020/06/laxmmibomb-640.jpg?impolicy=website&width=640&height=363">
	    
        </a>
        <div class="title-wrap">
            <a href="https://www.firstpost.com/category/entertainment" class="category-name">Entertainment</a>
            <h3 class="main-title">
                <a href="https://www.firstpost.com/entertainment/akshay-kumars-laxmmi-bomb-renamed-to-laxmii-following-complaints-of-derogatory-title-by-hindu-outfits-8963911.html">Akshay Kumar&#39;s Laxmmi Bomb renamed to Laxmii following complaints of &#39;derogatory&#39; title by Hindu outfits</a>
            </h3>
            <p class="copy">
                The Hindu outfits had reportedly alleged that the makers were “deliberately” using the title Laxmmi Bomb with the intention of lowering the “dignity” and to “disrespect” the Hindu goddess. 
            </p>
            
            <div class="thumb-social-wrap">
    <ul class="thumb-social">
        <li class="thumb-list">
            <a href="javascript:void(0);" class="fb sc-icon shareicon" title="Akshay Kumar's Laxmmi Bomb renamed to Laxmii following complaints of 'derogatory' title by Hindu outfits"  data-url="https://www.firstpost.com/entertainment/akshay-kumars-laxmmi-bomb-renamed-to-laxmii-following-complaints-of-derogatory-title-by-hindu-outfits-8963911.html" data-title="Akshay Kumar's Laxmmi Bomb renamed to Laxmii following complaints of 'derogatory' title by Hindu outfits" data-sitename="facebook">
                <svg xmlns="http://www.w3.org/2000/svg" width="30" height="30" viewBox="0 0 30 30">
                    <g id="" data-name="Group 1199" transform="translate(-290 -78)">
                      <rect id="" data-name="Rectangle 702" width="30" height="30" rx="15" transform="translate(290 78)" fill="#4968ab"/>
                      <path id="" data-name="Icon feather-facebook" d="M18,3H15.954a3.409,3.409,0,0,0-3.409,3.409V8.454H10.5v2.727h2.045v5.454h2.727V11.181h2.045L18,8.454H15.272V6.409a.682.682,0,0,1,.682-.682H18Z" transform="translate(290.563 83.333)" fill="#fff"/>
                    </g>
                  </svg>
            </a>
        </li>
        <li class="thumb-list">
            <a href="javascript:void(0);" class="tw sc-icon shareicon" title="Akshay Kumar's Laxmmi Bomb renamed to Laxmii following complaints of 'derogatory' title by Hindu outfits"  data-url="https://www.firstpost.com/entertainment/akshay-kumars-laxmmi-bomb-renamed-to-laxmii-following-complaints-of-derogatory-title-by-hindu-outfits-8963911.html" data-title="Akshay Kumar's Laxmmi Bomb renamed to Laxmii following complaints of 'derogatory' title by Hindu outfits" data-sitename="twitter">
                <svg xmlns="http://www.w3.org/2000/svg" width="30" height="30" viewBox="0 0 30 30">
                    <g id="" data-name="Group 1200" transform="translate(-296 -132)">
                      <rect id="" data-name="Rectangle 703" width="30" height="30" rx="15" transform="translate(296 132)" fill="#01b0ef"/>
                      <path id="" data-name="Icon feather-twitter" d="M15.839,4.491a7.1,7.1,0,0,1-2.047,1A2.92,2.92,0,0,0,8.67,7.444V8.1A6.948,6.948,0,0,1,2.8,5.143S.2,11.009,6.062,13.616A7.587,7.587,0,0,1,1.5,14.92c5.866,3.259,13.036,0,13.036-7.5a2.933,2.933,0,0,0-.052-.541A5.032,5.032,0,0,0,15.839,4.491Z" transform="translate(302.5 136.515)" fill="#fff"/>
                    </g>
                  </svg> 
            </a>
        </li>
        <li class="thumb-list">
            <a href="javascript:void(0);" class="wa sc-icon shareicon" title="Akshay Kumar's Laxmmi Bomb renamed to Laxmii following complaints of 'derogatory' title by Hindu outfits"  data-url="https://www.firstpost.com/entertainment/akshay-kumars-laxmmi-bomb-renamed-to-laxmii-following-complaints-of-derogatory-title-by-hindu-outfits-8963911.html" data-title="Akshay Kumar's Laxmmi Bomb renamed to Laxmii following complaints of 'derogatory' title by Hindu outfits" data-sitename="whatsapp">
                <svg xmlns="http://www.w3.org/2000/svg" width="30" height="30" viewBox="0 0 30 30">
                    <g id="" data-name="Group 1201" transform="translate(-290 -45)">
                      <rect id="" data-name="Rectangle 704" width="30" height="30" rx="15" transform="translate(290 45)" fill="#2cb742"/>
                      <path id="" data-name="Icon ionic-logo-whatsapp" d="M9.384,2.25A6.854,6.854,0,0,0,2.5,9.077,6.756,6.756,0,0,0,3.492,12.6L2.25,16.264l3.809-1.21A6.892,6.892,0,0,0,16.264,9.077,6.853,6.853,0,0,0,9.384,2.25Zm3.421,9.419a1.777,1.777,0,0,1-1.217.784c-.323.017-.332.25-2.091-.514A7.178,7.178,0,0,1,6.6,9.2a3.374,3.374,0,0,1-.649-1.829,1.949,1.949,0,0,1,.67-1.43.674.674,0,0,1,.476-.2c.139,0,.228,0,.331,0s.256-.021.389.333.452,1.225.493,1.314a.319.319,0,0,1,0,.306,1.2,1.2,0,0,1-.186.284c-.092.1-.193.22-.275.3s-.187.174-.091.353a5.265,5.265,0,0,0,.932,1.243,4.8,4.8,0,0,0,1.379.917c.173.094.275.084.382-.029s.458-.493.582-.662.24-.137.4-.073,1.006.518,1.179.612.288.142.329.216A1.445,1.445,0,0,1,12.805,11.669Z" transform="translate(295.783 50.683)" fill="#fff"/>
                    </g>
                  </svg>
            </a>
        </li>
        <li class="thumb-list">
            <a href="mailto:?subject=Akshay Kumar's Laxmmi Bomb renamed to Laxmii following complaints of 'derogatory' title by Hindu outfits&amp;body=https://www.firstpost.com/entertainment/akshay-kumars-laxmmi-bomb-renamed-to-laxmii-following-complaints-of-derogatory-title-by-hindu-outfits-8963911.html" class="mail sc-icon" title="Akshay Kumar's Laxmmi Bomb renamed to Laxmii following complaints of 'derogatory' title by Hindu outfits"  data-url="https://www.firstpost.com/entertainment/akshay-kumars-laxmmi-bomb-renamed-to-laxmii-following-complaints-of-derogatory-title-by-hindu-outfits-8963911.html" data-title="Akshay Kumar's Laxmmi Bomb renamed to Laxmii following complaints of 'derogatory' title by Hindu outfits" data-sitename="Email">
                <svg xmlns="http://www.w3.org/2000/svg" width="30" height="30" viewBox="0 0 30 30">
                    <g id="" data-name="Group 1202" transform="translate(-296 -166)">
                      <rect id="" data-name="Rectangle 706" width="30" height="30" rx="15" transform="translate(296 166)" fill="#df5b43"/>
                      <path id="" data-name="Icon material-email" d="M13.567,6H4.174A1.173,1.173,0,0,0,3.006,7.174L3,14.219a1.178,1.178,0,0,0,1.174,1.174h9.393a1.178,1.178,0,0,0,1.174-1.174V7.174A1.178,1.178,0,0,0,13.567,6Zm0,2.348-4.7,2.935-4.7-2.935V7.174l4.7,2.935,4.7-2.935Z" transform="translate(302 170)" fill="#fff"/>
                    </g>
                  </svg>
            </a>
        </li>
    </ul>
    <div class="button-social" onclick="socialShare(this)">
        <svg enable-background="new 0 0 58.999 58.999" version="1.1" viewBox="0 0 58.999 58.999" xml:space="preserve" xmlns="http://www.w3.org/2000/svg"><path d="m19.479 12.019c0.256 0 0.512-0.098 0.707-0.293l8.313-8.313v35.586c0 0.553 0.447 1 1 1s1-0.447 1-1v-35.586l8.272 8.272c0.391 0.391 1.023 0.391 1.414 0s0.391-1.023 0-1.414l-9.978-9.978c-0.092-0.093-0.203-0.166-0.327-0.217-0.244-0.101-0.519-0.101-0.764 0-0.123 0.051-0.234 0.125-0.326 0.217l-10.018 10.019c-0.391 0.391-0.391 1.023 0 1.414 0.195 0.196 0.451 0.293 0.707 0.293z"/>
        <path d="m36.499 15.999c-0.553 0-1 0.447-1 1s0.447 1 1 1h13v39h-40v-39h13c0.553 0 1-0.447 1-1s-0.447-1-1-1h-15v43h44v-43h-15z"/></svg>
    </div>
</div>
        </div>
    </div>
    



	   
        </div>
        <!--main-content-->
        <!--- sidebar  start --->
        <aside class="sidebar">
    
        <div class="ad-center ATF_300" data-ad-id="FSTPST_ENG/FSTPST_ENG_ENTERTAINMENT/FSTPST_ENG_ENTERTAINMENT_AS/FSTPST_ENG_ENT_AS_ROS_ATF_300" data-ad-size=" [300, 250], [300, 600]">
            <div id='FSTPST_ENG/FSTPST_ENG_ENTERTAINMENT/FSTPST_ENG_ENTERTAINMENT_AS/FSTPST_ENG_ENT_AS_ROS_ATF_300'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('FSTPST_ENG/FSTPST_ENG_ENTERTAINMENT/FSTPST_ENG_ENTERTAINMENT_AS/FSTPST_ENG_ENT_AS_ROS_ATF_300');  });</script></div>
        </div>
      

    <!-- Mailchimp script start -->

        <link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
        <style type="text/css">
           #mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
           /* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
           We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
        </style>
        <div id="mc_embed_signup">
           <form action="https://firstpost.us17.list-manage.com/subscribe/post?u=5eea658f179c37d2555573fac&id=80ad803410" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
              <div id="mc_embed_signup_scroll">
                 <h2>Subscribe to our foreign policy newsletter</h2>
                 <p style="font-size:13px;color: #A7A4A4;">Sign up for a weekly curated briefing of the most important strategic affairs stories from across the world.</p>
                 <div class="mc-field-group">
                    <label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
                    </label>
                    <input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
                 </div>
                 <div id="mce-responses" class="clear">
                    <div class="response" id="mce-error-response" style="display:none"></div>
                    <div class="response" id="mce-success-response" style="display:none"></div>
                 </div>
                 <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
                 <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_5eea658f179c37d2555573fac_80ad803410" tabindex="-1" value=""></div>
                 <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
              </div>
           </form>
        </div>
        <script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[3]='ADDRESS';ftypes[3]='address';fnames[4]='PHONE';ftypes[4]='phone';fnames[5]='BIRTHDAY';ftypes[5]='birthday';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
        <style>
          #mc_embed_signup{border: 1px solid #DEDEDE;padding:10px;margin-bottom: 10px}
          #mc_embed_signup form{padding:0px}
          #mc_embed_signup .button{background-color: #FAD65F;-webkit-appearance: none;}
          #mc_embed_signup h2 {margin: 0 0 10px;}
          #mc_embed_signup .button:hover{background-color: #FAD65F;}
        </style>

    <!-- Mailchimp script end -->

       
    <!--Most Read Widget-->    
    <div class="top-stories common-widget">
    <div class="double-title">
        <h3 class="title-txt">Most Read</h3>
        <span class="title-shadow">Most Read</span>
    </div>
    <div class="top-stories-wrap widget-wrapper">
        <ul class="story-list-ul">
            
            <li>
                <a href="https://www.firstpost.com/entertainment/dilwale-dulhania-le-jayenge-returns-to-mumbais-maratha-mandir-eight-months-after-coronavirus-shutdown-8988281.html" title="Dilwale Dulhania Le Jayenge returns to Mumbai's Maratha Mandir eight months after coronavirus shutdown">
                    
                    <h3 class="top-head-title">
                        Dilwale Dulhania Le Jayenge returns to Mumbai's Maratha Mandir eight months after coronavirus shutdown
                    </h3>
                    <h6 class="top-head-sum">
                       The news of Dilwale Dulhania Le Jayenge returning to Maratha Mandir comes after the Maharashtra government allowed the reopening of cinema theatres and multiplexes outside containment zones from 5 November. 
                    </h6> 
                </a>                                                       
            </li>
            
            <li>
                <a href="https://www.firstpost.com/india/militant-civilian-killed-during-overnight-encounter-in-jammu-and-kashmirs-pulwama-8988451.html" title="Militant, civilian killed during overnight encounter in Jammu and Kashmir’s Pulwama">
                    
                    <h3 class="top-head-title">
                        Militant, civilian killed during overnight encounter in Jammu and Kashmir’s Pulwama
                    </h3>
                    <h6 class="top-head-sum">
                       The identity and group affiliation of the slain militant is being ascertained, while another militant surrendered before the security forces

                    </h6> 
                </a>                                                       
            </li>
            
            <li>
                <a href="https://www.firstpost.com/world/us-election-2020-the-rise-and-fall-of-the-stop-the-steal-facebook-group-explained-8988111.html" title="US Election 2020: The rise and fall of the ‘Stop the Steal’ Facebook group explained">
                    
                    <h3 class="top-head-title">
                        US Election 2020: The rise and fall of the ‘Stop the Steal’ Facebook group explained
                    </h3>
                    <h6 class="top-head-sum">
                       On Facebook, dozens of new Stop the Steal groups have been created since the company removed Kremer’s group. One had nearly 10,000 members. Another had just over 2,000.
                    </h6> 
                </a>                                                       
            </li>
            
            <li>
                <a href="https://www.firstpost.com/firstcricket/sports-news/ipl-2020-dominant-mumbai-indians-thrash-delhi-capitals-by-57-runs-to-enter-final-for-sixth-time-8986681.html" title="IPL 2020: Dominant Mumbai Indians thrash Delhi Capitals by 57 runs to enter final for sixth time">
                    
                    <h3 class="top-head-title">
                        IPL 2020: Dominant Mumbai Indians thrash Delhi Capitals by 57 runs to enter final for sixth time
                    </h3>
                    <h6 class="top-head-sum">
                       Delhi will however get a second shot at glory when they meet winner of the Eliminator between RCB and Sunrisers Hyderabad on Sunday in the second qualifier.

                    </h6> 
                </a>                                                       
            </li>
            
            <li>
                <a href="https://www.firstpost.com/entertainment/the-tonight-show-starring-jimmy-fallon-head-writer-resigns-insinuates-donald-trump-jokes-led-to-issues-8988011.html" title="The Tonight Show Starring Jimmy Fallon head writer resigns, insinuates Donald Trump jokes led to issues">
                    
                    <h3 class="top-head-title">
                        The Tonight Show Starring Jimmy Fallon head writer resigns, insinuates Donald Trump jokes led to issues
                    </h3>
                    <h6 class="top-head-sum">
                       Former The Tonight Show head writer Rebecca Drysdale reveals sketches on US President Donald Trump has led to "divided creative teams, anxiety, tears, and pain."

                    </h6> 
                </a>                                                       
            </li>
            
            <li>
                <a href="https://www.firstpost.com/blogs/brands-blogs/intel-helps-power-the-worlds-fastest-gaming-desktop-pcs-with-10th-gen-intel-core-k-series-processors-8836631.html" title="Intel helps power the world’s fastest gaming desktop PCs with 10th Gen Intel® Core™ K-Series processors">
                    
                    <h3 class="top-head-title">
                        Intel helps power the world’s fastest gaming desktop PCs with 10th Gen Intel® Core™ K-Series processors
                    </h3>
                    <h6 class="top-head-sum">
                       
                    </h6> 
                </a>                                                       
            </li>
            
        </ul>
    </div>
</div>
    <!--Most Read Widget-->
    

    <!-- Apester code -->
    <!--div class="apester-media" data-token="57026ab0d51383a359ae688c" data-context="true" data-tags="" data-fallback="true" height="350"></div><script async src="https://static.apester.com/js/sdk/latest/apester-sdk.js"></script-->
    <!-- Apester code end-->

    
    
        <div class="ad-center MTF_300" data-ad-id="FSTPST_ENG/FSTPST_ENG_ENTERTAINMENT/FSTPST_ENG_ENTERTAINMENT_AS/FSTPST_ENG_ENT_AS_ROS_MTF_300" data-ad-size="[300, 600], [300, 250]">
            <div id='FSTPST_ENG/FSTPST_ENG_ENTERTAINMENT/FSTPST_ENG_ENTERTAINMENT_AS/FSTPST_ENG_ENT_AS_ROS_MTF_300'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('FSTPST_ENG/FSTPST_ENG_ENTERTAINMENT/FSTPST_ENG_ENTERTAINMENT_AS/FSTPST_ENG_ENT_AS_ROS_MTF_300');  });</script></div>
        </div>
    
    
    
    
    
    <!--Podcast Widget-->
    
<div class="related-stories common-widget">
    <div class="double-title">
        <h3 class="title-txt">Related Articles</h3>
        <span class="title-shadow">Related Articles</span>
    </div>
    <div class="related-story-wrap widget-wrapper">
        <ul class="related-story-list">
            
            <li>
                <a  href="https://www.firstpost.com/entertainment/shang-chi-and-the-legend-of-the-ten-rings-marvels-first-project-with-an-asian-lead-wraps-filming-in-australia-8952601.html" title="Shang-Chi and the Legend of the Ten Rings, Marvel's first project with an Asian lead, wraps filming in Australia">
                    <div class="w-img-holder">
                        <img class="fp-lazy" src="https://www.firstpost.com/static/images/fplogo_placeholder_120x120.jpg" data-src="//images.firstpost.com/wp-content/uploads/2020/10/shangchi-director-actor-640-150x150.jpg?impolicy=website&width=150&height=150 " alt="Shang-Chi and the Legend of the Ten Rings, Marvel's first project with an Asian lead, wraps filming in Australia" title="Shang-Chi and the Legend of the Ten Rings, Marvel's first project with an Asian lead, wraps filming in Australia">
                    </div>
                    <div class="w-title-holder">
                        <h3 class="rel-title">
                            Shang-Chi and the Legend of the Ten Rings, Marvel's first project with an Asian lead, wraps filming in Australia
                        </h3>
                        <h6 class="rel-sum-txt">
                            Filming for Shang-Chi, which originally began in February, was halted in early March when Cretton was tested for COVID-19.
                        </h6>
                    </div>
                </a>
            </li>
            
            <li>
                <a  href="https://www.firstpost.com/entertainment/halle-berry-begins-filming-for-roland-emmerichs-space-thriller-moonfall-shares-update-on-instagram-8952761.html" title="Halle Berry begins filming for Roland Emmerich's space thriller Moonfall, shares update on Instagram">
                    <div class="w-img-holder">
                        <img class="fp-lazy" src="https://www.firstpost.com/static/images/fplogo_placeholder_120x120.jpg" data-src="//images.firstpost.com/wp-content/uploads/2020/07/halle-berry-640-150x150.jpg?impolicy=website&width=150&height=150 " alt="Halle Berry begins filming for Roland Emmerich's space thriller Moonfall, shares update on Instagram" title="Halle Berry begins filming for Roland Emmerich's space thriller Moonfall, shares update on Instagram">
                    </div>
                    <div class="w-title-holder">
                        <h3 class="rel-title">
                            Halle Berry begins filming for Roland Emmerich's space thriller Moonfall, shares update on Instagram
                        </h3>
                        <h6 class="rel-sum-txt">
                            Halle Berry will essay the role of a NASA astronaut-turned-administrator whose previous space mission holds a clue about an impending catastrophe.
                        </h6>
                    </div>
                </a>
            </li>
            
            <li>
                <a  href="https://www.firstpost.com/entertainment/scarlett-johansson-snl-star-colin-jost-get-married-in-intimate-ceremony-with-covid-19-safety-protocols-8965911.html" title="Scarlett Johansson, SNL star Colin Jost get married in intimate ceremony with COVID-19 safety protocols">
                    <div class="w-img-holder">
                        <img class="fp-lazy" src="https://www.firstpost.com/static/images/fplogo_placeholder_120x120.jpg" data-src="//images.firstpost.com/wp-content/uploads/large_file_plugin/2020/10/1604026356_scarjo-150x150.jpg?impolicy=website&width=150&height=150 " alt="Scarlett Johansson, SNL star Colin Jost get married in intimate ceremony with COVID-19 safety protocols" title="Scarlett Johansson, SNL star Colin Jost get married in intimate ceremony with COVID-19 safety protocols">
                    </div>
                    <div class="w-title-holder">
                        <h3 class="rel-title">
                            Scarlett Johansson, SNL star Colin Jost get married in intimate ceremony with COVID-19 safety protocols
                        </h3>
                        <h6 class="rel-sum-txt">
                            Scarlett Johansson and Colin Jost got married one year after engagement. 
                        </h6>
                    </div>
                </a>
            </li>
            
            <li>
                <a  href="https://www.firstpost.com/entertainment/hilary-duff-matthew-koma-expecting-second-child-together-announce-news-on-instagram-8953001.html" title="Hilary Duff, Matthew Koma expecting second child together, announce news on Instagram">
                    <div class="w-img-holder">
                        <img class="fp-lazy" src="https://www.firstpost.com/static/images/fplogo_placeholder_120x120.jpg" data-src="//images.firstpost.com/wp-content/uploads/2020/10/hilaruy-150x150.jpg?impolicy=website&width=150&height=150 " alt="Hilary Duff, Matthew Koma expecting second child together, announce news on Instagram" title="Hilary Duff, Matthew Koma expecting second child together, announce news on Instagram">
                    </div>
                    <div class="w-title-holder">
                        <h3 class="rel-title">
                            Hilary Duff, Matthew Koma expecting second child together, announce news on Instagram
                        </h3>
                        <h6 class="rel-sum-txt">
                            Hilary Duff and Matthew Koma had their first child together - Banks Violet Bair in October 2018. 
                        </h6>
                    </div>
                </a>
            </li>
            
            <li>
                <a  href="https://www.firstpost.com/entertainment/the-mandalorian-season-2-hits-the-ground-running-with-easter-egg-and-baby-yoda-reaction-packed-premiere-8969561.html" title="The Mandalorian Season 2 hits the ground running with Easter egg and Baby Yoda reaction-packed premiere">
                    <div class="w-img-holder">
                        <img class="fp-lazy" src="https://www.firstpost.com/static/images/fplogo_placeholder_120x120.jpg" data-src="//images.firstpost.com/wp-content/uploads/2020/10/The-Mandalorian-Season-2-premiere-150x150.jpg?impolicy=website&width=150&height=150 " alt="The Mandalorian Season 2 hits the ground running with Easter egg and Baby Yoda reaction-packed premiere" title="The Mandalorian Season 2 hits the ground running with Easter egg and Baby Yoda reaction-packed premiere">
                    </div>
                    <div class="w-title-holder">
                        <h3 class="rel-title">
                            The Mandalorian Season 2 hits the ground running with Easter egg and Baby Yoda reaction-packed premiere
                        </h3>
                        <h6 class="rel-sum-txt">
                            The Mandalorian Season 2 premiere teases more meme-able Baby Yoda moments, a giant sand monster and a potentially big reveal.
                        </h6>
                    </div>
                </a>
            </li>
            
          </ul>
    </div>
</div>

    <!--Podcast Widget-->
    

    

    

    
    

    
    
    



	<div class="rhs-video-div">
		<div class="panel-heading">
			<h3 class="panel-title text-center">
				<a  href="" target="_blank" style="text-transform: none;">The Earth, Space & the Human Race Podcast Ep 8: Are people in India\'s cities malnourished too?</a>
			</h3>
		</div>
		<iframe width="100%" height="250" src="https://www.youtube.com/embed/6xL6c40wfy4?autoplay=1&mute=1&rel=0" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
	</div>


    <!--sticky ad slot-->
    
        
    
    
        
            <div class='OUTBRAIN' data-src='https://www.firstpost.com/entertainment/disney-pulls-ryan-reynolds-free-guy-death-on-the-nile-from-december-release-slate-8988321.html' data-widget-id='SB_4'></div>  
        
    
    
    <div class="sticky-ad ad-slot">
        <div class="ad-center sticky-ad ad-slot BTF_300"  data-ad-id="FSTPST_ENG/FSTPST_ENG_ENTERTAINMENT/FSTPST_ENG_ENTERTAINMENT_AS/FSTPST_ENG_ENT_AS_ROS_BTF_300" data-ad-size="[300, 600], [300, 250]">
            <div id='FSTPST_ENG/FSTPST_ENG_ENTERTAINMENT/FSTPST_ENG_ENTERTAINMENT_AS/FSTPST_ENG_ENT_AS_ROS_BTF_300'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('FSTPST_ENG/FSTPST_ENG_ENTERTAINMENT/FSTPST_ENG_ENTERTAINMENT_AS/FSTPST_ENG_ENT_AS_ROS_BTF_300');  });</script></div>
        </div>
    </div>
        
    <!--sticky ad slot-->
</aside>
        <input id="nxtarticle" name="" type="hidden" value="1">
        </input>
    </div>
</div>
<!--container-->

	   
    

    
            <div id="aid_8988131" data-category="entertainment"></div>
    

    
            <div id="aid_8988281" data-category="entertainment"></div>
    

    
            <div id="aid_8988141" data-category="entertainment"></div>
    

<nav id="myScrollspy" class="articlesStripWrap" style="display:none;">
    <ul class="nav articlesStrip">
        
            
            <li class="active loaded" data-id="aid_8988321" data-index="0" data-url="https://www.firstpost.com/entertainment/disney-pulls-ryan-reynolds-free-guy-death-on-the-nile-from-december-release-slate-8988321.html" data-title="Disney pulls Ryan Reynold&#39;s Free Guy, Death on the Nile from December release slate" data-adCount="0" data-category="">
            </li>
        
            
            <li class="" data-id="aid_8988131" data-index="1" data-url="https://www.firstpost.com/entertainment/kylie-minogue-brings-back-disco-in-2020-its-a-genre-we-need-the-most-8988131.html" data-title="Kylie Minogue brings back Disco: In 2020, it&#39;s a genre we need the most" data-adCount="1" data-category="entertainment">
            </li>
        
            
            <li class="" data-id="aid_8988281" data-index="2" data-url="https://www.firstpost.com/entertainment/dilwale-dulhania-le-jayenge-returns-to-mumbais-maratha-mandir-eight-months-after-coronavirus-shutdown-8988281.html" data-title="Dilwale Dulhania Le Jayenge returns to Mumbai&#39;s Maratha Mandir eight months after coronavirus shutdown" data-adCount="2" data-category="entertainment">
            </li>
        
            
            <li class="" data-id="aid_8988141" data-index="3" data-url="https://www.firstpost.com/entertainment/vijay-denies-connections-with-fathers-political-party-in-statement-8988141.html" data-title="Vijay denies connections with father&#39;s political party in statement" data-adCount="3" data-category="entertainment">
            </li>
        
    </ul>
</nav>
<script type="text/javascript">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</script>
    

            <div class="ad-center">
            <div id='FSTPST_ENG/FSTPST_ENG_ENTERTAINMENT/FSTPST_ENG_ENTERTAINMENT_AS/FSTPST_ENG_ENT_AS_ROS_BTF_728'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('FSTPST_ENG/FSTPST_ENG_ENTERTAINMENT/FSTPST_ENG_ENTERTAINMENT_AS/FSTPST_ENG_ENT_AS_ROS_BTF_728');  });</script></div>
            </div>
              


	<div>
		<div id='FSTPST_ENG/FSTPST_ENG_ROS/FSTPST_ENG_ROS_AS/FSTPST_ENG_ROS_AS_ROS_PG_1x1'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('FSTPST_ENG/FSTPST_ENG_ROS/FSTPST_ENG_ROS_AS/FSTPST_ENG_ROS_AS_ROS_PG_1x1');  });</script></div>
	</div>
	   

	<div>
		<div id='FSTPST_ENG/FSTPST_ENG_ROS/FSTPST_ENG_ROS_AS/FSTPST_ENG_ROS_AS_ROS_PG_Slider_1x1'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('FSTPST_ENG/FSTPST_ENG_ROS/FSTPST_ENG_ROS_AS/FSTPST_ENG_ROS_AS_ROS_PG_Slider_1x1');  });</script></div>
	</div>
         
<script src="https://cdnjs.cloudflare.com/ajax/libs/mobile-detect/1.4.4/mobile-detect.min.js"></script>
<script type="text/javascript">
    var md = new MobileDetect(window.navigator.userAgent);
    //console.log('device','desktop'); 
    //console.log( 'mobile-detect:',md.mobile() );
</script>

    <footer class="footer">
        <div class="container">
            <div class="footer-main">
                <a href="https://www.firstpost.com/"><img src="https://www.firstpost.com/static/images/fp-logo.png"></a>
                <ul class="horizontal-share">
                    <li>
                        <a href="https://www.facebook.com/firstpostin" rel="nofollow" target="_blank" class="fb sc-icon">
                            <svg xmlns="http://www.w3.org/2000/svg" width="30" height="30" viewBox="0 0 30 30">
								<g id="" data-name="Group 1199" transform="translate(-290 -78)">
								  <rect id="" data-name="Rectangle 702" width="30" height="30" rx="15" transform="translate(290 78)" fill="#4968ab"/>
								  <path id="" data-name="Icon feather-facebook" d="M18,3H15.954a3.409,3.409,0,0,0-3.409,3.409V8.454H10.5v2.727h2.045v5.454h2.727V11.181h2.045L18,8.454H15.272V6.409a.682.682,0,0,1,.682-.682H18Z" transform="translate(290.563 83.333)" fill="#fff"/>
								</g>
							  </svg>
                        </a>
                    </li>
                    <li>
                        <a href="https://twitter.com/firstpost" rel="nofollow" target="_blank" class="tw sc-icon">
                            <svg xmlns="http://www.w3.org/2000/svg" width="30" height="30" viewBox="0 0 30 30">
								<g id="" data-name="Group 1200" transform="translate(-296 -132)">
								  <rect id="" data-name="Rectangle 703" width="30" height="30" rx="15" transform="translate(296 132)" fill="#01b0ef"/>
								  <path id="" data-name="Icon feather-twitter" d="M15.839,4.491a7.1,7.1,0,0,1-2.047,1A2.92,2.92,0,0,0,8.67,7.444V8.1A6.948,6.948,0,0,1,2.8,5.143S.2,11.009,6.062,13.616A7.587,7.587,0,0,1,1.5,14.92c5.866,3.259,13.036,0,13.036-7.5a2.933,2.933,0,0,0-.052-.541A5.032,5.032,0,0,0,15.839,4.491Z" transform="translate(302.5 136.515)" fill="#fff"/>
								</g>
							  </svg>
                        </a>
                    </li>
                    <li>
                        <a href="https://www.instagram.com/firstpost/" rel="nofollow" target="_blank" class="in sc-icon">
                            <svg version="1.1" width="30" height="30" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"viewBox="0 0 75.8 74.9" enable-background="new 0 0 75.8 74.9" xml:space="preserve"><g id="XMLID_1346_"><radialGradient id="XMLID_2_" cx="0.5832" cy="73.0792" r="132.6155" gradientUnits="userSpaceOnUse"><stop  offset="0" style="stop-color:#F4EC55"/><stop  offset="0.2412" style="stop-color:#E48242"/><stop  offset="0.3463" style="stop-color:#D66863"/><stop  offset="0.4422" style="stop-color:#CD4F74"/><stop  offset="0.4888" style="stop-color:#C94379"/><stop  offset="1" style="stop-color:#3F56A6"/></radialGradient><path id="XMLID_1418_" fill="url(#XMLID_2_)" d="M38.2,72.8L38.2,72.8C18.4,72.8,2.4,56.8,2.4,37l0,0c0-19.8,16.1-35.9,35.9-35.9h0
                                C58,1.1,74.1,17.2,74.1,37l0,0C74.1,56.8,58,72.8,38.2,72.8z"/><g id="XMLID_1347_"><path id="XMLID_1352_" fill="#FFFFFF" d="M38.2,20.9c5.3,0,5.9,0,7.9,0.1c1.9,0.1,3,0.4,3.7,0.7c0.9,0.4,1.6,0.8,2.3,1.5
                                c0.7,0.7,1.1,1.3,1.5,2.3c0.3,0.7,0.6,1.7,0.7,3.7c0.1,2.1,0.1,2.7,0.1,7.9c0,5.3,0,5.9-0.1,7.9c-0.1,1.9-0.4,3-0.7,3.7
                                c-0.4,0.9-0.8,1.6-1.5,2.3c-0.7,0.7-1.3,1.1-2.3,1.5c-0.7,0.3-1.7,0.6-3.7,0.7c-2.1,0.1-2.7,0.1-7.9,0.1c-5.3,0-5.9,0-7.9-0.1
                                c-1.9-0.1-3-0.4-3.7-0.7c-0.9-0.4-1.6-0.8-2.3-1.5c-0.7-0.7-1.1-1.3-1.5-2.3c-0.3-0.7-0.6-1.7-0.7-3.7c-0.1-2.1-0.1-2.7-0.1-7.9
                                c0-5.3,0-5.9,0.1-7.9c0.1-1.9,0.4-3,0.7-3.7c0.4-0.9,0.8-1.6,1.5-2.3c0.7-0.7,1.3-1.1,2.3-1.5c0.7-0.3,1.7-0.6,3.7-0.7
                                C32.4,20.9,33,20.9,38.2,20.9 M38.2,17.3c-5.3,0-6,0-8.1,0.1c-2.1,0.1-3.5,0.4-4.8,0.9c-1.3,0.5-2.4,1.2-3.5,2.3
                                c-1.1,1.1-1.8,2.2-2.3,3.5c-0.5,1.3-0.8,2.7-0.9,4.8c-0.1,2.1-0.1,2.8-0.1,8.1s0,6,0.1,8.1c0.1,2.1,0.4,3.5,0.9,4.8
                                c0.5,1.3,1.2,2.4,2.3,3.5c1.1,1.1,2.2,1.8,3.5,2.3c1.3,0.5,2.7,0.8,4.8,0.9c2.1,0.1,2.8,0.1,8.1,0.1c5.3,0,6,0,8.1-0.1
                                c2.1-0.1,3.5-0.4,4.8-0.9c1.3-0.5,2.4-1.2,3.5-2.3c1.1-1.1,1.8-2.2,2.3-3.5c0.5-1.3,0.8-2.7,0.9-4.8c0.1-2.1,0.1-2.8,0.1-8.1
                                s0-6-0.1-8.1c-0.1-2.1-0.4-3.5-0.9-4.8c-0.5-1.3-1.2-2.4-2.3-3.5c-1.1-1.1-2.2-1.8-3.5-2.3c-1.3-0.5-2.7-0.8-4.8-0.9
                                C44.3,17.3,43.6,17.3,38.2,17.3"/><path id="XMLID_1349_" fill="#FFFFFF" d="M38.2,26.9c-5.6,0-10.1,4.5-10.1,10.1c0,5.6,4.5,10.1,10.1,10.1
                                c5.6,0,10.1-4.5,10.1-10.1C48.3,31.4,43.8,26.9,38.2,26.9 M38.2,43.5c-3.6,0-6.6-2.9-6.6-6.6c0-3.6,2.9-6.6,6.6-6.6
                                c3.6,0,6.6,2.9,6.6,6.6C44.8,40.6,41.9,43.5,38.2,43.5"/><path id="XMLID_1348_" fill="#FFFFFF" d="M51.1,26.5c0,1.3-1.1,2.4-2.4,2.4c-1.3,0-2.4-1.1-2.4-2.4c0-1.3,1.1-2.4,2.4-2.4
                                C50,24.1,51.1,25.2,51.1,26.5"/></g></g></svg>
                        </a>
                    </li>
                    <li>
                        <a href="https://www.youtube.com/user/Firstpostin " rel="nofollow" target="_blank" class="yu sc-icon">
                            <svg width="30" height="30" preserveAspectRatio="xMidYMid" viewBox="0 0 512 512" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><circle style="fill: #fff;" cx="256" cy="256" r="256"/><path style="fill: #cd201f;fill-rule: evenodd;" d="M256.000,512.000 C114.615,512.000 0.000,397.385 0.000,256.000 C0.000,114.615 114.615,0.000 256.000,0.000 C397.385,0.000 512.000,114.615 512.000,256.000 C512.000,397.385 397.385,512.000 256.000,512.000 ZM372.201,157.479 C352.590,149.816 181.783,150.849 152.921,156.656 C124.058,162.463 115.000,175.541 115.000,255.439 C115.000,335.337 128.065,346.713 148.799,352.575 C169.533,358.437 333.046,358.178 366.431,353.398 C402.997,348.163 406.000,318.161 406.000,246.384 C406.000,174.607 393.866,165.945 372.201,157.479 ZM230.411,210.987 L307.901,252.146 L299.657,256.262 L230.411,210.987 ZM230.411,292.482 L230.411,213.456 L298.008,257.085 L230.411,292.482 Z"/><path style="fill-rule: evenodd;fill: #000; opacity: 0.1;" d="M436.999,75.012 C536.959,174.972 536.959,337.039 436.999,436.999 C337.039,536.959 174.972,536.959 75.012,436.999 "/></svg>
                        </a>
                    </li>
                </ul>
            </div>
    
            <div class="footer-link-wrap">
                <div class="footer-column">
                    <p class="footer-heading">Firstpost</p>
                    <ul class="footer-links">
                        <li>
                            <a href="https://www.firstpost.com/about-firstpost">
                                About Firstpost
                            </a>
                        </li>
                        <li>
                            <a href="https://www.firstpost.com/press-release" target="_blank">
                                Press Release
                            </a>
                        </li>
                        <li>
                            <a href="https://www.firstpost.com/rss">
                                RSS
                            </a>
                        </li>
                        <li>
                            <a href="http://twitter.com/firstpost" rel="nofollow" target="_blank">
                                Twitter
                            </a>
                        </li>
                        <li>
                            <a href="http://www.facebook.com/pages/Firstpost/165818073477856" rel="nofollow" target="_blank">
                                Facebook
                            </a>
                        </li>
                    </ul>
                </div>
                
                <div class="footer-column">
                    
                    <p class="footer-heading">Section</p>
                    <ul class="footer-links">
                        
                            
                                <li><a href="https://www.firstpost.com/" title="Front Page">Front Page </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/category/politics" title="Politics">Politics </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/category/sports" title="Sports">Sports </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/category/india" title="India">India </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/category/world" title="World">World </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/category/business" title="Business">Business </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/category/entertainment" title="Entertainment News">Entertainment News </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/firstcricket/" title="Cricket">Cricket </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/category/tech" title="Tech">Tech </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/category/health" title="Health">Health </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/category/photos" title="Photos">Photos </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/category/videos" title="Videos">Videos </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/category/press-release" title="Press release">Press Release </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/culture-of-world/" title="FirstCulture">Firstculture </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/tag/long-reads" title="Long Reads">Long Reads </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/tech/mobiles" title="Latest Mobiles">Latest Mobiles </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/tech/tablets" title="Latest Tablets">Latest Tablets </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/tech/laptops" title="Latest Laptops">Latest Laptops </a></li>
                            
                        
                    </ul>
                    
                </div>
                
                <div class="footer-column">
                    
                    <p class="footer-heading">Plus</p>
                    <ul class="footer-links">
                        
                            
                                <li><a href="https://www.firstpost.com/firstcricket/cricket-live-score" title="Cricket Live Score">Cricket Live Score </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/category/delhi" title="New Delhi">New Delhi </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/category/mumbai" title="Mumbai">Mumbai </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/tag/coronavirus" title="FP Exclusives">Fp Exclusives </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/education/board-results" title="Board Exam Results 2020">Board Exam Results 2020 </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/firstcricket/series/ipl-2020.html" title="IPL 2020">Ipl 2020 </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/tag/coronavirus" title="Coronavirus">Coronavirus </a></li>
                            
                        
                    </ul>
                    
                </div>
                
                <div class="footer-column">
                    
                    <p class="footer-heading">Tools</p>
                    <ul class="footer-links">
                        
                            
                                <li><a href="http://feeds.feedburner.com/firstpost/xfJh" title="RSS Feeds">Rss Feeds </a></li>
                            
                        
                    </ul>
                    
                    <p class="footer-heading">Apps</p>
                    <ul class="footer-links">
                        
                            
                                <li><a href="https://itunes.apple.com/in/app/firstpost/id445829858?mt=8" title="iOS">Ios </a></li>
                            
                        
                            
                                <li><a href="https://play.google.com/store/apps/details?id=com.firstpost" title="Android">Android </a></li>
                            
                        
                    </ul>
                    
                </div>
                
            </div>
    
            <div class="other-sites">
                <p class="company-name">Network18 sites <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M8.59 16.59L13.17 12 8.59 7.41 10 6l6 6-6 6-1.41-1.41z"></path><path d="M0 0h24v24H0V0z" fill="none"></path></svg></p>
                <ul class="other-sites-links">
                    <li>
                        <a href="http://www.moneycontrol.com/" target="_blank">
                            Moneycontrol
                        </a>
                    </li>
                    <li>
                        <a href="http://www.news18.com/" target="_blank">
                            News18
                        </a>
                    </li>
                    <li>
                        <a href="https://www.cnbctv18.com/" target="_blank">
                            CNBC TV18
                        </a>
                    </li>
                    <li>
                        <a href="http://overdrive.in/" target="_blank">
                            Overdrive
                        </a>
                    </li>
                    <li>
                        <a href="http://www.forbesindia.com/" target="_blank">
                            Forbes India
                        </a>
                    </li>
                    
                    <li>
                        <a href="https://www.topperlearning.com/" target="_blank">
                            TopperLearning
                        </a>
                    </li>
                </ul>
            </div>
    
            <p class="copywrite">Copyright © 2020. <a alt="Firstpost" href="https://www.firstpost.com/" title="Firstpost">Firstpost</a> - All Rights Reserved.</p>
    
            <ul class="tnc-links">
                <li><a href="https://www.firstpost.com/terms-of-use">
                        Terms of use
                    </a>
                    
                    </li>
                <li><a href="https://www.firstpost.com/privacy">
                        Privacy
                    </a></li>
                <li><a href="https://www.firstpost.com/cookie-policy">
                        Cookie Policy
                    </a></li>
            </ul>
            
        </div>
    </footer>
</div>
<style type="text/css">
.fp-reveal {
  will-change: transform, opacity;
  animation: progressiveReveal 1s ease-out;
}
@keyframes progressiveReveal {
	0% { transform: scale(1); opacity: 0; }
	100% { transform: scale(1); opacity: 1; }
}
</style>
<script type="text/javascript">
    //lAZY LOADING
var extrasize = 300;
$(window).on('DOMContentLoaded load resize scroll', function() {
    var images = $(".fp-lazy");
    $(images).each(function(index) {
        if (isElementInViewport(this) && $(this).data("src") != '') {
            $(this).attr("src", $(this).attr("data-src")).removeAttr("data-src").removeClass('fp-lazy').addClass('fp-reveal');
            //$(this);
            //$(this).removeAttr("data-src").removeClass('fp-lazy').addClass('fp-reveal');
        }
    })
}), $(".inner-fp-lazy").scroll(function() {
    var y = $(".inner-fp-lazy .fp-lazy");
    $(y).each(function(y) {
        isElementInViewport(this) && "" != $(this).data("src") && ($(this).attr("src", $(this).attr("data-src")), $(this).removeAttr("data-src"), $(this).removeClass("fp-lazy"))
    })
});

function isElementInViewport(el) {
    var rect = el.getBoundingClientRect();
    var bottomValue = 0;
    if (el.width >= 800) {
        bottomValue = $(window).scrollTop() + $(window).height()
    } else {
        bottomValue = $(window).height() + extrasize
    }
    return (rect.top >= 0 && rect.left >= 0 && rect.bottom <= bottomValue && rect.right <= $(window).width() + extrasize)
}
//End lAZY LOADING

$(document).on('click', '.shareicon' , function(e) {
    var ismobile = '0';
    var social_code = 'twitter';
    var shareURL = $(this).attr('data-url');
    shareURL=encodeURI(shareURL);
    var shareTitle = $(this).attr('data-title');
    shareTitle=encodeURI(shareTitle);
    var siteName = $(this).attr('data-sitename');
    
    if (siteName == 'linkedin'){
            var sSiteUrl = 'http://www.linkedin.com/shareArticle?url='+shareURL;
    }else if (siteName == 'facebook'){
            var sSiteUrl = 'http://www.facebook.com/sharer.php?u='+shareURL+'&t='+shareTitle;
            var social_code = 'sharer';
    }else if(siteName == 'google'){
            var sSiteUrl = "https://plus.google.com/share?url="+shareURL;
            social_code ='';
    }else if(siteName == 'twitter'){
            var sSiteUrl = "https://twitter.com/share?text="+shareTitle+"&counturl="+shareURL+"&url="+shareURL
    }else if(siteName == 'whatsapp'){
        if(ismobile != '1'){
            var sSiteUrl = 'https://web.whatsapp.com/send?text='+shareTitle+' - '+shareURL
        }else{
            var sSiteUrl = 'https://api.whatsapp.com/send?text='+shareTitle+' - '+shareURL    
        }
        
        social_code ='';
    }
        
    window.open(sSiteUrl, social_code ,"menubar=0,resizable=1,width=600,height=300");
    return false;
});

    /*if ('serviceWorker' in navigator) {
        window.addEventListener('load', function() {
            var swFile = '/service-worker.js'
            navigator.serviceWorker.register(swFile)
              .then((swReg) => {
                this.swRegistration = swReg;
                console.log('Service Worker Registered successfully');
                return this.swRegistration;
            });
        });
    }else{
        console.log('Service worker is not supported');
    }
    
    if ('serviceWorker' in navigator) {
        navigator.serviceWorker.getRegistrations().then(function(registrations) {
            for(let registration of registrations) {
                registration.unregister()
                console.log('Service Worker unregister Success: ');
            }
        }).catch(function(err) {
                console.log('Service Worker unregister failed: ', err);
        });
    }*/
</script>
<link rel="stylesheet" type="text/css" href="https://www.firstpost.com/static/css/footer-fp.css">

<link rel="stylesheet" href="https://www.news18.com/board-results-pubstack/assets/css/inarticle-fp.css?v=6.53">

<script>
    window.onload=function(l){setTimeout(function(){var l="@font-face {font-family: 'Playfair Display';font-style: normal;font-weight: 400;src: url('/static/fonts/playfair-display-v20-latin-regular.eot');src: local(''),url('/static/fonts/playfair-display-v20-latin-regular.eot?#iefix') format('embedded-opentype'),url('/static/fonts/playfair-display-v20-latin-regular.woff2') format('woff2'),url('/static/fonts/playfair-display-v20-latin-regular.woff') format('woff'),url('/static/fonts/playfair-display-v20-latin-regular.ttf') format('truetype'),url('/static/fonts/playfair-display-v20-latin-regular.svg#PlayfairDisplay') format('svg');}@font-face {font-family: 'Playfair Display';font-style: normal;font-weight: 700;src: url('/static/fonts/playfair-display-v20-latin-700.eot');src: local(''),url('/static/fonts/playfair-display-v20-latin-700.eot?#iefix') format('embedded-opentype'),url('/static/fonts/playfair-display-v20-latin-700.woff2') format('woff2'),url('/static/fonts/playfair-display-v20-latin-700.woff') format('woff'),url('/static/fonts/playfair-display-v20-latin-700.ttf') format('truetype'),url('/static/fonts/playfair-display-v20-latin-700.svg#PlayfairDisplay') format('svg');}",a=document.head||document.getElementsByTagName("head")[0],e=document.createElement("style");e.type="text/css",e.styleSheet?e.styleSheet.cssText=l:e.appendChild(document.createTextNode(l)),a.appendChild(e)},1000)};
</script>

<script type="text/javascript" src="https://www.firstpost.com/static/js/glide.min.js"></script>
<script type="text/javascript" src="https://www.firstpost.com/static/js/main-fp.js?v=6.53"></script>



    <script type="text/javascript" src="https://www.firstpost.com/static/js/jquery.visible.js"></script>
    <script type="text/javascript" src="https://www.firstpost.com/static/js/jquery.history.js"></script>



<!--<script type='text/javascript' async='async' src='//widgets.outbrain.com/outbrain.js'></script>-->


</body>
</html>
