<!DOCTYPE html>
<html>
<head>
	    
    
    
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
    <meta name="HandheldFriendly" content="true" />
    <title>David Byrne discusses the 'universality' of American Utopia, and how it's 'uplifting' despite 'dark' themes - Entertainment News , Firstpost</title>
    <meta name="description" content="As American Utopia kicks off Toronto International Film Festival, David Byrne addresses pandemic blues, apologising for blackface to Spike Lee and the joy of live performance. " />
    
        <meta name="news_keywords" content="Bigg Boss,bigg boss 13,Bigg Boss Museum,Buzz Patrol,BuzzPatrol,Colors,devoleena bhattacharjee,dipika kakar ibrahim,Karan Wahi,NowStreaming,Salman Khan,Shareworthy" />
        <meta name="Keywords" content="Bigg Boss,bigg boss 13,Bigg Boss Museum,Buzz Patrol,BuzzPatrol,Colors,devoleena bhattacharjee,dipika kakar ibrahim,Karan Wahi,NowStreaming,Salman Khan,Shareworthy">
    
    
        <meta property="og:title" content="David Byrne discusses the 'universality' of American Utopia, and how it's 'uplifting' despite 'dark' themes - Entertainment News , Firstpost" />
    
       <meta property="og:description" content="As American Utopia kicks off Toronto International Film Festival, David Byrne addresses pandemic blues, apologising for blackface to Spike Lee and the joy of live performance. "/>
    
    <meta property="og:locale" content="en_US" />
    <meta property="og:site_name" content="Firstpost" />
    <meta property="og:type" content="article" />
    <meta property="fb:app_id" content="1162386820478832" />
    <meta property="fb:admins" content="500851548" />
    <meta property="fb:pages" content="165818073477856" />
    
        <meta property="og:image" content="https://images.firstpost.com/wp-content/uploads/large_file_plugin/2020/09/1599883368_davidbyrne6402.jpg"/> 
    
    <meta name="twitter:title" content="David Byrne discusses the 'universality' of American Utopia, and how it's 'uplifting' despite 'dark' themes - Entertainment News , Firstpost"/>
    <meta name="twitter:description" content="As American Utopia kicks off Toronto International Film Festival, David Byrne addresses pandemic blues, apologising for blackface to Spike Lee and the joy of live performance. "/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta property="twitter:account_id" content="4503599627804328" />
    
        <meta property="twitter:image:src" content="https://images.firstpost.com/wp-content/uploads/large_file_plugin/2020/09/1599883368_davidbyrne6402.jpg" />
    
    <meta name="twitter:widgets:csp" content="on">
    <meta name="twitter:domain" content="Firstpost"/>
    <meta name="twitter:site" value="@firstpost">
    <meta name="twitter:url" content="https://www.firstpost.com/entertainment/david-byrne-discusses-the-universality-of-american-utopia-and-how-its-uplifting-despite-dark-themes-8809451.html">
    
    
        <link rel="canonical" href="https://www.firstpost.com/entertainment/david-byrne-discusses-the-universality-of-american-utopia-and-how-its-uplifting-despite-dark-themes-8809451.html"/>
    
     
    
    
        
        
    
    
    
    <meta property="og:url" content="https://www.firstpost.com/entertainment/david-byrne-discusses-the-universality-of-american-utopia-and-how-its-uplifting-despite-dark-themes-8809451.html" />
    <link rel="shortcut icon prefetch" href="https://www.firstpost.com/static/images/favicon.ico?v=6.17" />
    <link rel="icon prefetch" type="image/vnd.microsoft.icon" href="https://www.firstpost.com/static/images/favicon.ico?v=6.17"/>
    <link href="https://www.firstpost.com/static/images/favicon.ico?v=6.17" rel="shortcut icon prefetch" type="image/x-icon">
    <link href="https://www.firstpost.com/static/images/favicon.ico?v=6.17" rel="icon prefetch" type="image/x-icon"/>
    <link href="//b.scorecardresearch.com" rel="dns-prefetch"/>
    <link href="//b.scorecardresearch.com" rel="preconnect"/>
    <link href="https://securepubads.g.doubleclick.net" rel="dns-prefetch"/>
    <link href="https://securepubads.g.doubleclick.net" rel="preconnect"/>
    <link href="https://pubads.g.doubleclick.net" rel="dns-prefetch"/>
    <link href="https://pubads.g.doubleclick.net" rel="preconnect"/>
    <link href="https://www.google-analytics.com" rel="dns-prefetch"/>
    <link href="https://www.google-analytics.com" rel="preconnect"/>
    <link href="//www.googletagservices.com" rel="dns-prefetch"/>
    <link href="//www.googletagservices.com" rel="preconnect"/>
    <link href="//tpc.googlesyndication.com" rel="dns-prefetch"/>
    <link href="//tpc.googlesyndication.com" rel="preconnect"/>
    <link href="https://fonts.gstatic.com" rel="dns-prefetch"/>
    <link href="https://fonts.gstatic.com" rel="preconnect"/>
    <link href="//connect.facebook.net" rel="dns-prefetch" />
    <link href="//connect.facebook.net" rel="preconnect" />
    <link href="//static.xx.fbcdn.net" rel="dns-prefetch" />
    <link href="//static.xx.fbcdn.net" rel="preconnect" />
    <link rel="apple-touch-icon" href="https://www.firstpost.com/static/images/icons/apple-touch-icon.png">
    <link rel="manifest" href="https://www.firstpost.com/manifest.json">
    
    
    
            <!--- enter in first condition new = 8809451 -->
        
    
        <!--- enter in hasAmpHtml condition -->
        <link rel="amphtml" href="https://www.firstpost.com/entertainment/david-byrne-discusses-the-universality-of-american-utopia-and-how-its-uplifting-despite-dark-themes-8809451.html/amp"> 
    
     
    
    
                <meta property="article:tag" content="American Utopia" />
    
                <meta property="article:tag" content="Buzz Patrol" />
    
                <meta property="article:tag" content="BuzzPatrol" />
    
                <meta property="article:tag" content="David Byrne" />
    
                <meta property="article:tag" content="Hollywood" />
    
                <meta property="article:tag" content="QnA" />
    
                <meta property="article:tag" content="Spike Lee" />
    
                <meta property="article:tag" content="TuneIn" />
    
        
        <meta property="article:section" content="Entertainment" />
        <meta property="article:published_time" content="2020-09-12T09:42:57+05:30" />
        <meta property="article:modified_time" content="2020-09-12T09:42:57+05:30" />
        <meta property="og:updated_time" content="2020-09-12T09:42:57+05:30" />
    
    
    <script type="text/javascript">


	function FPgetcookieForDFP(cookiename) {
		var cookiestring=document.cookie;
		var index1=cookiestring.indexOf(cookiename);
		if (index1==-1 || cookiename=='') return '';
		var index2=cookiestring.indexOf(';',index1);
		if (index2==-1) index2=cookiestring.length;
		return unescape(cookiestring.substring(index1+cookiename.length+1,index2));
	}
	function setUserBehaviour()
	{
		var i, x, y, cl = document.cookie.split(";");
		var _w18userinfo_out = {};
		var c = 0;
		for (i = 0; i < cl.length; i++) {
			x = cl[i].substr(0, cl[i].indexOf("="));
			y = cl[i].substr(cl[i].indexOf("=") + 1);
			x = x.replace(/^\s+|\s+$/g, "");
			if (x == "_w18userinfo") {
				_w18userinfo_out._w18userinfo = unescape(y);
				c = c + 1
			}
			if (c == 1) {
				break;
			}
		}
		if(c==1){
			var contact = JSON.parse(_w18userinfo_out._w18userinfo);
			for (var item in contact) {
				googletag.pubads().setTargeting(item,contact[item]);
			}
		}
	}
	(function() {
	 var gads = document.createElement('script');
	 gads.async = true;
	 gads.type = 'text/javascript';
	 var useSSL = 'https:' == document.location.protocol;
	 gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
	 var node = document.getElementsByTagName('script')[0];
	 node.parentNode.insertBefore(gads, node);
	 })();

	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];

	/*googletag.cmd.push(function() {
	 googletag.pubads().disableInitialLoad();
	 });*/
</script>
<script type='text/javascript' id='dfp_slot_details'>
	var width = window.innerWidth || document.documentElement.clientWidth;
	var adKey = "";
	var dimArr = '';
	var n1 = '';
	var n2 = '';
	var adtagsvalue = '';
	
	var pageName = 'article';
	

	googletag.cmd.push(function() {
		
			
					googletag.defineSlot('/1039154/FSTPST_ENG/FSTPST_ENG_ENTERTAINMENT/FSTPST_ENG_ENTERTAINMENT_AS/FSTPST_ENG_ENT_AS_ROS_ATF_728', [[1003, 90], [970, 90], [970, 200], [970, 250], [728, 90],[1003, 60]], 'FSTPST_ENG/FSTPST_ENG_ENTERTAINMENT/FSTPST_ENG_ENTERTAINMENT_AS/FSTPST_ENG_ENT_AS_ROS_ATF_728').addService(googletag.pubads());
				
			
					googletag.defineSlot('/1039154/FSTPST_ENG/FSTPST_ENG_ENTERTAINMENT/FSTPST_ENG_ENTERTAINMENT_AS/FSTPST_ENG_ENT_AS_ROS_ATF_300', [ [300, 250], [300, 600]], 'FSTPST_ENG/FSTPST_ENG_ENTERTAINMENT/FSTPST_ENG_ENTERTAINMENT_AS/FSTPST_ENG_ENT_AS_ROS_ATF_300').addService(googletag.pubads());
				
			
					googletag.defineSlot('/1039154/FSTPST_ENG/FSTPST_ENG_ENTERTAINMENT/FSTPST_ENG_ENTERTAINMENT_AS/FSTPST_ENG_ENT_AS_ROS_MTF_300', [[300, 600], [300, 250]], 'FSTPST_ENG/FSTPST_ENG_ENTERTAINMENT/FSTPST_ENG_ENTERTAINMENT_AS/FSTPST_ENG_ENT_AS_ROS_MTF_300').addService(googletag.pubads());
				
			
					googletag.defineSlot('/1039154/FSTPST_ENG/FSTPST_ENG_ENTERTAINMENT/FSTPST_ENG_ENTERTAINMENT_AS/FSTPST_ENG_ENT_AS_ROS_BTF_300', [[300, 600], [300, 250]], 'FSTPST_ENG/FSTPST_ENG_ENTERTAINMENT/FSTPST_ENG_ENTERTAINMENT_AS/FSTPST_ENG_ENT_AS_ROS_BTF_300').addService(googletag.pubads());
				
			
					googletag.defineSlot('/1039154/FSTPST_ENG/FSTPST_ENG_ENTERTAINMENT/FSTPST_ENG_ENTERTAINMENT_AS/FSTPST_ENG_ENT_AS_ROS_BTF_728', [[468, 60], [728, 90]], 'FSTPST_ENG/FSTPST_ENG_ENTERTAINMENT/FSTPST_ENG_ENTERTAINMENT_AS/FSTPST_ENG_ENT_AS_ROS_BTF_728').addService(googletag.pubads());
				
				
					googletag.defineOutOfPageSlot('/1039154/FSTPST_ENG/FSTPST_ENG_ENTERTAINMENT/FSTPST_ENG_ENTERTAINMENT_AS/FSTPST_ENG_ENT_AS_ROS_Shosh_OOP', 'FSTPST_ENG/FSTPST_ENG_ENTERTAINMENT/FSTPST_ENG_ENTERTAINMENT_AS/FSTPST_ENG_ENT_AS_ROS_Shosh_OOP').addService(googletag.pubads());
				
				
					googletag.defineOutOfPageSlot('/1039154/FSTPST_ENG/FSTPST_ENG_ENTERTAINMENT/FSTPST_ENG_ENTERTAINMENT_AS/FSTPST_ENG_ENT_AS_ROS_Skin_OOP', 'FSTPST_ENG/FSTPST_ENG_ENTERTAINMENT/FSTPST_ENG_ENTERTAINMENT_AS/FSTPST_ENG_ENT_AS_ROS_Skin_OOP').addService(googletag.pubads());
				
			
					googletag.defineSlot('/1039154/FSTPST_ENG/FSTPST_ENG_ROS/FSTPST_ENG_ROS_AS/FSTPST_ENG_ROS_AS_ROS_PG_1x1', [1, 1], 'FSTPST_ENG/FSTPST_ENG_ROS/FSTPST_ENG_ROS_AS/FSTPST_ENG_ROS_AS_ROS_PG_1x1').addService(googletag.pubads());
				
			
					googletag.defineSlot('/1039154/FSTPST_ENG/FSTPST_ENG_ROS/FSTPST_ENG_ROS_AS/FSTPST_ENG_ROS_AS_ROS_PG_Slider_1x1', [1, 1], 'FSTPST_ENG/FSTPST_ENG_ROS/FSTPST_ENG_ROS_AS/FSTPST_ENG_ROS_AS_ROS_PG_Slider_1x1').addService(googletag.pubads());
				
			
		

		
		/*if(width >= 768 && pageName != "homePage") {			
		googletag.defineSlot('/1039154/FirstPost/Firstpost_Programmatic/Firstpost_Programmatic_2x2', [2, 2], 'div-gpt-ad-1556871797346-0').addService(googletag.pubads());    
		}*/
    	
		//googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs(true);
		//setUserBehaviour();
					
		googletag.pubads().enableLazyLoad({
			fetchMarginPercent: 200,  // Fetch slots within 5 viewports. Orignally 200
			renderMarginPercent: 200,  // Render slots within 2 viewports. Orignally 200
			mobileScaling: 1.5  // Double the above values on mobile. Orignally 1.5
		});

		_w18sub();
		googletag.enableServices();
	});
</script>

    
	<link rel="stylesheet" type="text/css" href="https://www.firstpost.com/static/css/article-fp.css?v=6.17">
	<script type="text/javascript" src="https://www.firstpost.com/static/js/jquery-3.4.0.min.js"></script>
	<script async="async" type="text/javascript" src="https://www.firstpost.com/static/js/search.js?v=6.17"></script>
	<script type="text/javascript">
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MLJQLND');</script>
<!-- arjun code start -->
<script type="text/javascript">
    /*function _w18gcon(wg) {
	    var i, x, y, cl = document.cookie.split(";");
	    var out = {};
	    var c = 0;
	    for (i = 0; i < cl.length; i++) {
	        x = cl[i].substr(0, cl[i].indexOf("="));
	        y = cl[i].substr(cl[i].indexOf("=") + 1);
	        x = x.replace(/^\s+|\s+$/g, "");
	        if (x == "nnmc") {
	            out.nnmc = unescape(y);
	            c = c + 1
	        } else if (x == "_w18g") {
	            out._w18g = unescape(y);
	            c = c + 1
	        } else if (x == "_w18s") {
	            out._w18s = unescape(y);
	            c = c + 1
	        }

	        if (c == 3) {
	            return out
	        }
	    }
	    return out
	}*/

	//FUNCTION TO SEND PPID TO GOOGLE (PUT THIS FUNCTION ON TOP PART OF THE PAGE) 
	function _w18sub() {
	        var _w18userinfo_out = {};
	        if (typeof localStorage !== "undefined") {
	            if (localStorage.getItem("_w18userinfo") !== null) {
	                _w18userinfo_out = localStorage.getItem("_w18userinfo");
	                _w18userinfo_out = unescape(_w18userinfo_out);
	                var contact = JSON.parse(_w18userinfo_out);
	                console.log('_w18userinfo_out = ', contact);
	                for (var contactItem in contact) {
	                    //console.log("Key="+contactItem);
	                    //console.log(contact[contactItem]);
	                    if (contactItem == 'interest_channel' || contactItem == 'interest_bucket' || contactItem == 'logged_in' || contactItem == 'extra') {
	                        //console.log(contact[contactItem]);
	                        for (var contactItemVal in contact[contactItem]) {
	                            //console.log(contact[contactItem][contactItemVal]+"<<<<<<<<<<<>>>>>>>>>>>"+contactItemVal);
	                            googletag.pubads().setTargeting(contactItemVal, contact[contactItem][contactItemVal]);
	                        }
	                    } else if (contactItem == 'vernacular') {
	                        //console.log(contact[contactItem]);
	                        googletag.pubads().setTargeting(contactItem, contact[contactItem]);
	                    } else if (contactItem == 'interest_platform') {
	                        //console.log("interest_platform");
	                        //console.log(contact[contactItem]);
	                        for (var contactItemVal in contact[contactItem]) {
	                            //console.log("interest_platform");
	                            // console.log(contactItemVal);
	                            // console.log(contact[contactItem][contactItemVal]);
	                            googletag.pubads().setTargeting(contactItemVal, contact[contactItem][contactItemVal]);
	                            for (var platform_name in contact[contactItem][contactItemVal]) {
	                                //console.log(contact[contactItem][contactItemVal][platform_name]);
	                                //googletag.pubads().setTargeting( contactItemVal,contact[contactItem][contactItemVal][platform_name] );
	                            }
	                        }
	                    }
	                };
	            }
	        }
	        return false;
	    }
	    /* End <- Set User Behaviour */
	/*var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];

	googletag.cmd.push(function() {
	    var _w18_pp_uni_id = _w18gcon('_w18g');
	    //CHECK IF COOKIE EXISTS
	    if (_w18_pp_uni_id.hasOwnProperty('_w18g')) {
	        //COOKIE SET ALREADY    
	        _w18_pp_uni_id = _w18_pp_uni_id._w18g;
	        //googletag.pubads().enableSyncRendering();                    
	        googletag.pubads().setPublisherProvidedId(_w18_pp_uni_id);
	    };
	}); 

	var _w18_uni_id = _w18gcon('_w18g');

	(function() {
	    window._w18hn = "FP";
	    window._w18_config = {
	        "microsite": "own",
	        "sections": "{/literal}{$gaMetaArr['catList']}{literal}",
	        "tags": "{/literal}{$gaMetaArr['tags']}{literal}",
	        "language": "english",
	        "autono": "{/literal}{$gaMetaArr['postId']}{literal}"
	    };
	    var w18 = document.createElement('script');
	    w18.type = 'text/javascript';
	    w18.async = true;
	    w18.src = 'https://s.in.com/common/script_catch.js';
	    var s = document.getElementsByTagName('script')[0];
	    s.parentNode.insertBefore(w18, s);
	})();*/
</script>
<!-- arjun code end -->
	<style type="text/css">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</style>
 

	<!-- Mailchimp script start -->
		<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/5eea658f179c37d2555573fac/0084276cc5ca765622f51f8eb.js");</script>	  
	<!-- Mailchimp script end -->

</head>
<body>
	<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MLJQLND"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
	<div id="article-wrapper">		
		<div class="header-sticky">
			<header>
				<div class="header-wrap container">
					<div class="hamburger-menu">
						<div class="sidenav-menu-btn" onclick="openNav()">
							<span></span>
							<span></span>
							<span></span>
						</div>
					</div>
					<div class="logo">
						<a href="https://www.firstpost.com/"><img src="https://www.firstpost.com/static/images/fp-desk-logo.png"></a>
					</div>
					<div class="social-div">
                        <a href="https://www.facebook.com/firstpostin" rel="nofollow" target="_blank" title="">
                            <svg xmlns="http://www.w3.org/2000/svg" width="30" height="30" viewBox="0 0 30 30">
								<g id="" data-name="Group 1199" transform="translate(-290 -78)">
								  <rect id="" data-name="Rectangle 702" width="30" height="30" rx="15" transform="translate(290 78)" fill="#4968ab"/>
								  <path id="" data-name="Icon feather-facebook" d="M18,3H15.954a3.409,3.409,0,0,0-3.409,3.409V8.454H10.5v2.727h2.045v5.454h2.727V11.181h2.045L18,8.454H15.272V6.409a.682.682,0,0,1,.682-.682H18Z" transform="translate(290.563 83.333)" fill="#fff"/>
								</g>
							  </svg>
                        </a>
                        <a href="https://twitter.com/firstpost" rel="nofollow" target="_blank" title="">
                            <svg xmlns="http://www.w3.org/2000/svg" width="30" height="30" viewBox="0 0 30 30">
								<g id="" data-name="Group 1200" transform="translate(-296 -132)">
								  <rect id="" data-name="Rectangle 703" width="30" height="30" rx="15" transform="translate(296 132)" fill="#01b0ef"/>
								  <path id="" data-name="Icon feather-twitter" d="M15.839,4.491a7.1,7.1,0,0,1-2.047,1A2.92,2.92,0,0,0,8.67,7.444V8.1A6.948,6.948,0,0,1,2.8,5.143S.2,11.009,6.062,13.616A7.587,7.587,0,0,1,1.5,14.92c5.866,3.259,13.036,0,13.036-7.5a2.933,2.933,0,0,0-.052-.541A5.032,5.032,0,0,0,15.839,4.491Z" transform="translate(302.5 136.515)" fill="#fff"/>
								</g>
							  </svg>
                        </a>
                        <a href="https://www.instagram.com/firstpost/" rel="nofollow" target="_blank" title="">
                            <svg version="1.1" width="30" height="30" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"viewBox="0 0 75.8 74.9" enable-background="new 0 0 75.8 74.9" xml:space="preserve"><g id="XMLID_1346_"><radialGradient id="XMLID_2_" cx="0.5832" cy="73.0792" r="132.6155" gradientUnits="userSpaceOnUse"><stop  offset="0" style="stop-color:#F4EC55"/><stop  offset="0.2412" style="stop-color:#E48242"/><stop  offset="0.3463" style="stop-color:#D66863"/><stop  offset="0.4422" style="stop-color:#CD4F74"/><stop  offset="0.4888" style="stop-color:#C94379"/><stop  offset="1" style="stop-color:#3F56A6"/></radialGradient><path id="XMLID_1418_" fill="url(#XMLID_2_)" d="M38.2,72.8L38.2,72.8C18.4,72.8,2.4,56.8,2.4,37l0,0c0-19.8,16.1-35.9,35.9-35.9h0
								C58,1.1,74.1,17.2,74.1,37l0,0C74.1,56.8,58,72.8,38.2,72.8z"/><g id="XMLID_1347_"><path id="XMLID_1352_" fill="#FFFFFF" d="M38.2,20.9c5.3,0,5.9,0,7.9,0.1c1.9,0.1,3,0.4,3.7,0.7c0.9,0.4,1.6,0.8,2.3,1.5
								c0.7,0.7,1.1,1.3,1.5,2.3c0.3,0.7,0.6,1.7,0.7,3.7c0.1,2.1,0.1,2.7,0.1,7.9c0,5.3,0,5.9-0.1,7.9c-0.1,1.9-0.4,3-0.7,3.7
								c-0.4,0.9-0.8,1.6-1.5,2.3c-0.7,0.7-1.3,1.1-2.3,1.5c-0.7,0.3-1.7,0.6-3.7,0.7c-2.1,0.1-2.7,0.1-7.9,0.1c-5.3,0-5.9,0-7.9-0.1
								c-1.9-0.1-3-0.4-3.7-0.7c-0.9-0.4-1.6-0.8-2.3-1.5c-0.7-0.7-1.1-1.3-1.5-2.3c-0.3-0.7-0.6-1.7-0.7-3.7c-0.1-2.1-0.1-2.7-0.1-7.9
								c0-5.3,0-5.9,0.1-7.9c0.1-1.9,0.4-3,0.7-3.7c0.4-0.9,0.8-1.6,1.5-2.3c0.7-0.7,1.3-1.1,2.3-1.5c0.7-0.3,1.7-0.6,3.7-0.7
								C32.4,20.9,33,20.9,38.2,20.9 M38.2,17.3c-5.3,0-6,0-8.1,0.1c-2.1,0.1-3.5,0.4-4.8,0.9c-1.3,0.5-2.4,1.2-3.5,2.3
								c-1.1,1.1-1.8,2.2-2.3,3.5c-0.5,1.3-0.8,2.7-0.9,4.8c-0.1,2.1-0.1,2.8-0.1,8.1s0,6,0.1,8.1c0.1,2.1,0.4,3.5,0.9,4.8
								c0.5,1.3,1.2,2.4,2.3,3.5c1.1,1.1,2.2,1.8,3.5,2.3c1.3,0.5,2.7,0.8,4.8,0.9c2.1,0.1,2.8,0.1,8.1,0.1c5.3,0,6,0,8.1-0.1
								c2.1-0.1,3.5-0.4,4.8-0.9c1.3-0.5,2.4-1.2,3.5-2.3c1.1-1.1,1.8-2.2,2.3-3.5c0.5-1.3,0.8-2.7,0.9-4.8c0.1-2.1,0.1-2.8,0.1-8.1
								s0-6-0.1-8.1c-0.1-2.1-0.4-3.5-0.9-4.8c-0.5-1.3-1.2-2.4-2.3-3.5c-1.1-1.1-2.2-1.8-3.5-2.3c-1.3-0.5-2.7-0.8-4.8-0.9
								C44.3,17.3,43.6,17.3,38.2,17.3"/><path id="XMLID_1349_" fill="#FFFFFF" d="M38.2,26.9c-5.6,0-10.1,4.5-10.1,10.1c0,5.6,4.5,10.1,10.1,10.1
								c5.6,0,10.1-4.5,10.1-10.1C48.3,31.4,43.8,26.9,38.2,26.9 M38.2,43.5c-3.6,0-6.6-2.9-6.6-6.6c0-3.6,2.9-6.6,6.6-6.6
								c3.6,0,6.6,2.9,6.6,6.6C44.8,40.6,41.9,43.5,38.2,43.5"/><path id="XMLID_1348_" fill="#FFFFFF" d="M51.1,26.5c0,1.3-1.1,2.4-2.4,2.4c-1.3,0-2.4-1.1-2.4-2.4c0-1.3,1.1-2.4,2.4-2.4
								C50,24.1,51.1,25.2,51.1,26.5"/></g></g></svg>
                        </a>
                        <a href="https://www.youtube.com/user/Firstpostin " rel="nofollow" target="_blank" title="">
                            <svg height="512" preserveAspectRatio="xMidYMid" viewBox="0 0 512 512" width="512" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><circle style="fill: #fff;" cx="256" cy="256" r="256"/><path style="fill: #cd201f;fill-rule: evenodd;" d="M256.000,512.000 C114.615,512.000 0.000,397.385 0.000,256.000 C0.000,114.615 114.615,0.000 256.000,0.000 C397.385,0.000 512.000,114.615 512.000,256.000 C512.000,397.385 397.385,512.000 256.000,512.000 ZM372.201,157.479 C352.590,149.816 181.783,150.849 152.921,156.656 C124.058,162.463 115.000,175.541 115.000,255.439 C115.000,335.337 128.065,346.713 148.799,352.575 C169.533,358.437 333.046,358.178 366.431,353.398 C402.997,348.163 406.000,318.161 406.000,246.384 C406.000,174.607 393.866,165.945 372.201,157.479 ZM230.411,210.987 L307.901,252.146 L299.657,256.262 L230.411,210.987 ZM230.411,292.482 L230.411,213.456 L298.008,257.085 L230.411,292.482 Z"/><path style="fill-rule: evenodd;fill: #000; opacity: 0.1;" d="M436.999,75.012 C536.959,174.972 536.959,337.039 436.999,436.999 C337.039,536.959 174.972,536.959 75.012,436.999 "/></svg>
                        </a>
                    </div>
					<div id="mySEARCH" class="search-box">
						<div class="input-wrap">
							<input autocomplete="off" type="text" name="search" class="search" placeholder="search">
						</div>
						<div class="search-btn" onclick="searchBox()">
							<svg viewBox="0 0 512 512" xmlns="http://www.w3.org/2000/svg" class="close" fill="#fff"><path d="m256 512c-141.160156 0-256-114.839844-256-256s114.839844-256 256-256 256 114.839844 256 256-114.839844 256-256 256zm0-475.429688c-120.992188 0-219.429688 98.4375-219.429688 219.429688s98.4375 219.429688 219.429688 219.429688 219.429688-98.4375 219.429688-219.429688-98.4375-219.429688-219.429688-219.429688zm0 0"/><path d="m347.429688 365.714844c-4.679688 0-9.359376-1.785156-12.929688-5.359375l-182.855469-182.855469c-7.144531-7.144531-7.144531-18.714844 0-25.855469 7.140625-7.140625 18.714844-7.144531 25.855469 0l182.855469 182.855469c7.144531 7.144531 7.144531 18.714844 0 25.855469-3.570313 3.574219-8.246094 5.359375-12.925781 5.359375zm0 0"/><path d="m164.570312 365.714844c-4.679687 0-9.355468-1.785156-12.925781-5.359375-7.144531-7.140625-7.144531-18.714844 0-25.855469l182.855469-182.855469c7.144531-7.144531 18.714844-7.144531 25.855469 0 7.140625 7.140625 7.144531 18.714844 0 25.855469l-182.855469 182.855469c-3.570312 3.574219-8.25 5.359375-12.929688 5.359375zm0 0"/></svg>
							<svg version="1.1" id="" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 511.999 511.999" xml:space="preserve" fill="#fff" class="open">
								<path d="M508.874,478.708L360.142,329.976c28.21-34.827,45.191-79.103,45.191-127.309c0-111.75-90.917-202.667-202.667-202.667
											S0,90.917,0,202.667s90.917,202.667,202.667,202.667c48.206,0,92.482-16.982,127.309-45.191l148.732,148.732
											c4.167,4.165,10.919,4.165,15.086,0l15.081-15.082C513.04,489.627,513.04,482.873,508.874,478.708z M202.667,362.667
											c-88.229,0-160-71.771-160-160s71.771-160,160-160s160,71.771,160,160S290.896,362.667,202.667,362.667z"/>
							</svg>
						</div>
						<div class="search-suggestions"></div>
					</div>
				</div>			 
			</header>
			<nav class="main-menu-wrap">
	<div class="menu-wrap container">
		<ul class="main-menu">
			
			
			
			
			
				<li class="nav-events ">
					<a href="https://www.firstpost.com/category/health" title="Health"  class="">Health</a>
				</li>
				
				
			
			
			
				<li class="nav-events ">
					<a href="https://www.firstpost.com/category/india" title="India"  class="">India</a>
				</li>
				
				
			
			
			
				<li class="nav-events ">
					<a href="https://www.firstpost.com/category/world" title="World"  class="">World</a>
				</li>
				
				
			
			
			
			
			
				<li class="nav-events ">
					<a href="https://www.firstpost.com/category/art-and-culture" title="Arts &amp; Culture"  class="">Arts &amp; Culture</a>
				</li>
				
				
			
			
			
			
			
				<li class="nav-events ">
					<a href="https://www.firstpost.com/category/sports" title="Sports"  class="">Sports</a>
				</li>
				
				
			
			
			
				<li class="nav-events active">
					<a href="https://www.firstpost.com/category/entertainment" title="Entertainment"  class="">Entertainment</a>
				</li>
				
				
			
			
			
				<li class="nav-events ">
					<a href="https://www.firstpost.com/tech/" title="Tech"  class="">Tech</a>
				</li>
				
				
			
			
			
			
			
			
			
			
		</ul>
		<ul class="sub-menu">
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
				<li class="nav-events ">
					<a href="https://www.firstpost.com/9-months/season-4" title="9 Months S.4"  class="nine-month" ><strong>9 Months S.4</strong></a>
				</li>
				
				
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
				<li class="nav-events ">
					<a href="https://www.firstpost.com/diageoroadtosafety/" title="#RoadToSafety"  class="roadto-topn" ><strong>#RoadToSafety</strong></a>
				</li>
				
				
			
			
			
				<li class="nav-events ">
					<a href="https://www.firstpost.com/tag/atmanirbhar-bharat" title="New India"  class="breathfree" ><strong>New India</strong></a>
				</li>
				
				
			
			
			
			
			
			
			
			
			
			
			<!--<li>
				<div class="covid-tracker">
					<a href="javascript:void(0);" title="">
						<img src="https://images.news18.com/static_news18/pix/ibnhome/news18/images/corona-toolbar/virus.png" alt="corona virus">
						<span>Tracker</span>
					</a>
				</div>
			</li>-->
		</ul>
	</div>
</nav>
			
<div class="sports-menu-wrap">
    <div class="category-wrap">
        <div class="main-category-div">
            
            
                <a href="https://www.firstpost.com/entertainment/buzz-patrol" title="Buzz Patrol"  class=" " > Buzz Patrol </a>
            
            
                <a href="https://www.firstpost.com/entertainment/bollywood" title="Bollywood"  class=" " > Bollywood </a>
            
            
                <a href="https://www.firstpost.com/entertainment/hollywood" title="Hollywood"  class=" " > Hollywood </a>
            
            
                <a href="https://www.firstpost.com/entertainment/south-indian-movies" title="South Indian Movies"  class=" " > South Indian Movies </a>
            
            
                <a href="https://www.firstpost.com/entertainment/box-office" title="Box Office"  class=" " > Box Office </a>
            
            
                <a href="https://www.firstpost.com/tag/photooftheday" title="Photos"  class=" " > Photos </a>
            
            
                <a href="https://www.firstpost.com/tag/videosoftheday" title="Videos"  class=" " > Videos </a>
            
            
                <a href="https://www.firstpost.com/entertainment/movie-reviews" title="Movie Reviews"  class=" " > Movie Reviews </a>
            
            
        </div>
    </div>
</div>

		</div>
		<div id="sidenav-wrap" onclick="closeNav()">
	<div id="mySidenav" onclick="event.stopPropagation();">
		<div onclick="closeNav()" class="close-sidenav">
			<svg viewBox="0 0 512 512" xmlns="http://www.w3.org/2000/svg" class="close" fill="#C7C7C7"><path d="m256 512c-141.160156 0-256-114.839844-256-256s114.839844-256 256-256 256 114.839844 256 256-114.839844 256-256 256zm0-475.429688c-120.992188 0-219.429688 98.4375-219.429688 219.429688s98.4375 219.429688 219.429688 219.429688 219.429688-98.4375 219.429688-219.429688-98.4375-219.429688-219.429688-219.429688zm0 0"/><path d="m347.429688 365.714844c-4.679688 0-9.359376-1.785156-12.929688-5.359375l-182.855469-182.855469c-7.144531-7.144531-7.144531-18.714844 0-25.855469 7.140625-7.140625 18.714844-7.144531 25.855469 0l182.855469 182.855469c7.144531 7.144531 7.144531 18.714844 0 25.855469-3.570313 3.574219-8.246094 5.359375-12.925781 5.359375zm0 0"/><path d="m164.570312 365.714844c-4.679687 0-9.355468-1.785156-12.925781-5.359375-7.144531-7.140625-7.144531-18.714844 0-25.855469l182.855469-182.855469c7.144531-7.144531 18.714844-7.144531 25.855469 0 7.140625 7.140625 7.144531 18.714844 0 25.855469l-182.855469 182.855469c-3.570312 3.574219-8.25 5.359375-12.929688 5.359375zm0 0"/></svg>
		</div>

		<div class="tab-container">
			<div class="tab">
				
				
				
					<div class="tablinks active" onclick="tabs(this, 'section')">
					  	<svg id="Capa_1" enable-background="new 0 0 467.765 467.765" height="16" width="16" viewBox="0 0 467.765 467.765"  xmlns="http://www.w3.org/2000/svg"><path id="path-1_82_" d="m175.412 146.176h292.353v58.471h-292.353z" transform="translate(6 5)"/><path id="path-1_81_" d="m175.412 263.118h292.353v58.471h-292.353z" transform="translate(6 9)"/><path id="path-2_14_" d="m0 380.059h467.765v58.471h-467.765z" transform="translate(0 13)"/><path id="path-2_13_" d="m0 29.235h467.765v58.471h-467.765z" transform="translate(0 1)"/><path d="m0 350.824v-233.883l116.941 116.941z"/></svg>
					  Sections</div>
					  
				
				
				
					<div class="tablinks " onclick="tabs(this, 'more')">
					  	<svg enable-background="new 0 0 561 561" version="1.1" height="16" width="16" viewBox="0 0 561 561" xml:space="preserve" xmlns="http://www.w3.org/2000/svg"><path d="m395.25 0h-306c-28.05 0-51 22.95-51 51v357h51v-357h306v-51zm76.5 102h-280.5c-28.05 0-51 22.95-51 51v357c0 28.05 22.95 51 51 51h280.5c28.05 0 51-22.95 51-51v-357c0-28.05-22.95-51-51-51zm0 408h-280.5v-357h280.5v357z"></path></svg>
					  More</div>
					  
				
				
				
					<div class="tablinks " onclick="tabs(this, 'shows')">
					  	<svg enable-background="new 0 0 512 512" version="1.1" height="16" width="16" viewBox="0 0 512 512" xml:space="preserve" xmlns="http://www.w3.org/2000/svg"><path d="m495.04 40.803h-478.08c-9.261 0-16.961 7.509-16.961 16.77v318.99c0 9.261 7.7 16.382 16.961 16.382h178.67v44.716h-71.227c-9.261 0-16.769 7.508-16.769 16.769s7.508 16.769 16.769 16.769h263.19c9.261 0 16.769-7.508 16.769-16.769s-7.508-16.769-16.769-16.769h-71.227v-44.716h178.67c9.261 0 16.961-7.121 16.961-16.382v-318.99c0-9.261-7.7-16.77-16.961-16.77zm-212.21 396.86h-53.66v-33.537h53.659v33.537zm195.63-78.253h-444.93v-285.06h444.93v285.06z"/></svg>
					  Shows</div>
					  
				
				
				
					<div class="tablinks " onclick="tabs(this, 'f-brands')">
					  	<svg xmlns="http://www.w3.org/2000/svg" width="16" height="13.667" viewBox="0 0 16 13.667">rn  <path id="Icon_material-web" data-name="Icon material-web" d="M17.4,6H4.6A1.655,1.655,0,0,0,3.008,7.708L3,17.958a1.662,1.662,0,0,0,1.6,1.708H17.4A1.662,1.662,0,0,0,19,17.958V7.708A1.662,1.662,0,0,0,17.4,6Zm-4,11.958H4.6V14.542h8.8Zm0-4.271H4.6V10.271h8.8Zm4,4.271H14.2V10.271h3.2Z" transform="translate(-3 -6)" fill="#b9b9b9"/>rn</svg>
					  F.Brands</div>
					  
				
				
			</div>
			
			
			<div id="section" class="tabcontent" style="display: block;">
			  <ul class="menu-list">
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/" title="Home" > Home </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/category/health" title="Health" > Health </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/category/india" title="India" > India </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/category/world" title="World" > World </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/category/politics" title="Politics" > Politics </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/category/art-and-culture" title="Arts &amp; Culture" > Arts &amp; Culture </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/category/business" title="Business" > Business </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/category/sports" title="Sports" > Sports </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/category/entertainment" title="Entertainment" > Entertainment </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/tech/" title="Tech" > Tech </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/category/photos" title="Photos" > Photos </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/category/videos" title="Videos" > Videos </a></li>
			  	
			  	
			  	
			  	
			  	
			  </ul>
			</div>
			
			
			<div id="more" class="tabcontent" >
			  <ul class="menu-list">
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/tag/coronavirus" title="Coronavirus Outbreak" > Coronavirus Outbreak </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/education/board-results" title="Board Exam Results 2020" > Board Exam Results 2020 </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/india-positive-in-coronavirus" title="India Positive In Coronavirus" > India Positive In Coronavirus </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/tech/gadgets" title="Tech2 Gadgets" > Tech2 Gadgets </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/firstcricket/series/ipl-2020.html" title="IPL 2020" > IPL 2020 </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/manjul-toons" title="Manjul Toons" > Manjul Toons </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.moneycontrol.com/promos/pro.php?utm_source=firstpost-header&amp;utm_medium=referral&amp;utm_campaign=Pro365" title="FREEDOM365" target="_blank"> FREEDOM365 </a></li>
			  	
			  	
			  	
			  </ul>
			</div>
			
			
			<div id="shows" class="tabcontent" >
			  <ul class="menu-list">
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/shows/firstpost-conversations" title="Firstpost Conversations" > Firstpost Conversations </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/9-months/season-4" title="9 Months S.4" > 9 Months S.4 </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/shows/vanity-diaries" title="Vanity Diaries" > Vanity Diaries </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/shows/poetry-project" title="Poetry Project" > Poetry Project </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/shows/social-media-star" title="Social Media Star" > Social Media Star </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/shows/firstpost-original-videos" title="F. Originals" > F. Originals </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/shows/its-a-wrap" title="Its a wrap" > Its a wrap </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/shows/firstpost-salon" title="Firstpost Salon" > Firstpost Salon </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/shows/first-day-first-showsha" title="Firstday First Showsha" > Firstday First Showsha </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/shows/india-ka-fashion-capital" title="India Ka Fashion Capital" > India Ka Fashion Capital </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/shows/firstpost-ground-report" title="Firstpost Ground Report" > Firstpost Ground Report </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/shows/our-better-world" title="Our Better World" > Our Better World </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/shows/web-talkies" title="Web Talkies" > Web Talkies </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/shows/bowled-over-cricket-interviews" title="Bowled Over" > Bowled Over </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/shows/what-the-duck-cricket-conversations" title="What the Duck" > What the Duck </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/shows/101-india" title="101 India" > 101 India </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/shows/patio-unplugged" title="Patio Unplugged" > Patio Unplugged </a></li>
			  	
			  	
			  	
			  </ul>
			</div>
			
			
			<div id="f-brands" class="tabcontent" >
			  <ul class="menu-list">
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/diageoroadtosafety/" title="#RoadToSafety" > #RoadToSafety </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/tag/atmanirbhar-bharat" title="New India" > New India </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/tata-steel" title="TATA Steel" > TATA Steel </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/tech2-innovate" title="Tech2 Innovate" > Tech2 Innovate </a></li>
			  	
			  	
			  	
			  	
			  	
			  	<li class="hamburger-events"><a href="https://www.firstpost.com/meghalaya-tourism/" title="Meghalaya Tourism" > Meghalaya Tourism </a></li>
			  	
			  	
			  	
			  </ul>
			</div>
			
			
		</div>

		<ul class="horizontal-share">
			<li>
				<a href="https://www.facebook.com/firstpostin" rel="nofollow" target="_blank" class="fb sc-icon">
					<svg xmlns="http://www.w3.org/2000/svg" width="30" height="30" viewBox="0 0 30 30">
						<g id="" data-name="Group 1199" transform="translate(-290 -78)">
						  <rect id="" data-name="Rectangle 702" width="30" height="30" rx="15" transform="translate(290 78)" fill="#4968ab"/>
						  <path id="" data-name="Icon feather-facebook" d="M18,3H15.954a3.409,3.409,0,0,0-3.409,3.409V8.454H10.5v2.727h2.045v5.454h2.727V11.181h2.045L18,8.454H15.272V6.409a.682.682,0,0,1,.682-.682H18Z" transform="translate(290.563 83.333)" fill="#fff"/>
						</g>
					  </svg>
				</a>
			</li>
			<li>
				<a href="https://twitter.com/firstpost" rel="nofollow" target="_blank" class="tw sc-icon">
					<svg xmlns="http://www.w3.org/2000/svg" width="30" height="30" viewBox="0 0 30 30">
						<g id="" data-name="Group 1200" transform="translate(-296 -132)">
						  <rect id="" data-name="Rectangle 703" width="30" height="30" rx="15" transform="translate(296 132)" fill="#01b0ef"/>
						  <path id="" data-name="Icon feather-twitter" d="M15.839,4.491a7.1,7.1,0,0,1-2.047,1A2.92,2.92,0,0,0,8.67,7.444V8.1A6.948,6.948,0,0,1,2.8,5.143S.2,11.009,6.062,13.616A7.587,7.587,0,0,1,1.5,14.92c5.866,3.259,13.036,0,13.036-7.5a2.933,2.933,0,0,0-.052-.541A5.032,5.032,0,0,0,15.839,4.491Z" transform="translate(302.5 136.515)" fill="#fff"/>
						</g>
					  </svg>
				</a>
			</li>
			<li>
				<a href="https://www.instagram.com/firstpost/" rel="nofollow" target="_blank" class="in sc-icon">
					<svg version="1.1" width="30" height="30" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"viewBox="0 0 75.8 74.9" enable-background="new 0 0 75.8 74.9" xml:space="preserve"><g id="XMLID_1346_"><radialGradient id="XMLID_2_" cx="0.5832" cy="73.0792" r="132.6155" gradientUnits="userSpaceOnUse"><stop  offset="0" style="stop-color:#F4EC55"/><stop  offset="0.2412" style="stop-color:#E48242"/><stop  offset="0.3463" style="stop-color:#D66863"/><stop  offset="0.4422" style="stop-color:#CD4F74"/><stop  offset="0.4888" style="stop-color:#C94379"/><stop  offset="1" style="stop-color:#3F56A6"/></radialGradient><path id="XMLID_1418_" fill="url(#XMLID_2_)" d="M38.2,72.8L38.2,72.8C18.4,72.8,2.4,56.8,2.4,37l0,0c0-19.8,16.1-35.9,35.9-35.9h0
						C58,1.1,74.1,17.2,74.1,37l0,0C74.1,56.8,58,72.8,38.2,72.8z"/><g id="XMLID_1347_"><path id="XMLID_1352_" fill="#FFFFFF" d="M38.2,20.9c5.3,0,5.9,0,7.9,0.1c1.9,0.1,3,0.4,3.7,0.7c0.9,0.4,1.6,0.8,2.3,1.5
						c0.7,0.7,1.1,1.3,1.5,2.3c0.3,0.7,0.6,1.7,0.7,3.7c0.1,2.1,0.1,2.7,0.1,7.9c0,5.3,0,5.9-0.1,7.9c-0.1,1.9-0.4,3-0.7,3.7
						c-0.4,0.9-0.8,1.6-1.5,2.3c-0.7,0.7-1.3,1.1-2.3,1.5c-0.7,0.3-1.7,0.6-3.7,0.7c-2.1,0.1-2.7,0.1-7.9,0.1c-5.3,0-5.9,0-7.9-0.1
						c-1.9-0.1-3-0.4-3.7-0.7c-0.9-0.4-1.6-0.8-2.3-1.5c-0.7-0.7-1.1-1.3-1.5-2.3c-0.3-0.7-0.6-1.7-0.7-3.7c-0.1-2.1-0.1-2.7-0.1-7.9
						c0-5.3,0-5.9,0.1-7.9c0.1-1.9,0.4-3,0.7-3.7c0.4-0.9,0.8-1.6,1.5-2.3c0.7-0.7,1.3-1.1,2.3-1.5c0.7-0.3,1.7-0.6,3.7-0.7
						C32.4,20.9,33,20.9,38.2,20.9 M38.2,17.3c-5.3,0-6,0-8.1,0.1c-2.1,0.1-3.5,0.4-4.8,0.9c-1.3,0.5-2.4,1.2-3.5,2.3
						c-1.1,1.1-1.8,2.2-2.3,3.5c-0.5,1.3-0.8,2.7-0.9,4.8c-0.1,2.1-0.1,2.8-0.1,8.1s0,6,0.1,8.1c0.1,2.1,0.4,3.5,0.9,4.8
						c0.5,1.3,1.2,2.4,2.3,3.5c1.1,1.1,2.2,1.8,3.5,2.3c1.3,0.5,2.7,0.8,4.8,0.9c2.1,0.1,2.8,0.1,8.1,0.1c5.3,0,6,0,8.1-0.1
						c2.1-0.1,3.5-0.4,4.8-0.9c1.3-0.5,2.4-1.2,3.5-2.3c1.1-1.1,1.8-2.2,2.3-3.5c0.5-1.3,0.8-2.7,0.9-4.8c0.1-2.1,0.1-2.8,0.1-8.1
						s0-6-0.1-8.1c-0.1-2.1-0.4-3.5-0.9-4.8c-0.5-1.3-1.2-2.4-2.3-3.5c-1.1-1.1-2.2-1.8-3.5-2.3c-1.3-0.5-2.7-0.8-4.8-0.9
						C44.3,17.3,43.6,17.3,38.2,17.3"/><path id="XMLID_1349_" fill="#FFFFFF" d="M38.2,26.9c-5.6,0-10.1,4.5-10.1,10.1c0,5.6,4.5,10.1,10.1,10.1
						c5.6,0,10.1-4.5,10.1-10.1C48.3,31.4,43.8,26.9,38.2,26.9 M38.2,43.5c-3.6,0-6.6-2.9-6.6-6.6c0-3.6,2.9-6.6,6.6-6.6
						c3.6,0,6.6,2.9,6.6,6.6C44.8,40.6,41.9,43.5,38.2,43.5"/><path id="XMLID_1348_" fill="#FFFFFF" d="M51.1,26.5c0,1.3-1.1,2.4-2.4,2.4c-1.3,0-2.4-1.1-2.4-2.4c0-1.3,1.1-2.4,2.4-2.4
						C50,24.1,51.1,25.2,51.1,26.5"/></g></g></svg>
				</a>
			</li>
			<li>
				<a href="https://www.youtube.com/user/Firstpostin " rel="nofollow" target="_blank" class="yu sc-icon">
					<svg height="30" preserveAspectRatio="xMidYMid" viewBox="0 0 512 512" width="30" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><circle style="fill: #fff;" cx="256" cy="256" r="256"/><path style="fill: #cd201f;fill-rule: evenodd;" d="M256.000,512.000 C114.615,512.000 0.000,397.385 0.000,256.000 C0.000,114.615 114.615,0.000 256.000,0.000 C397.385,0.000 512.000,114.615 512.000,256.000 C512.000,397.385 397.385,512.000 256.000,512.000 ZM372.201,157.479 C352.590,149.816 181.783,150.849 152.921,156.656 C124.058,162.463 115.000,175.541 115.000,255.439 C115.000,335.337 128.065,346.713 148.799,352.575 C169.533,358.437 333.046,358.178 366.431,353.398 C402.997,348.163 406.000,318.161 406.000,246.384 C406.000,174.607 393.866,165.945 372.201,157.479 ZM230.411,210.987 L307.901,252.146 L299.657,256.262 L230.411,210.987 ZM230.411,292.482 L230.411,213.456 L298.008,257.085 L230.411,292.482 Z"/><path style="fill-rule: evenodd;fill: #000; opacity: 0.1;" d="M436.999,75.012 C536.959,174.972 536.959,337.039 436.999,436.999 C337.039,536.959 174.972,536.959 75.012,436.999 "/></svg>
				</a>
			</li>
		</ul>
	</div>
</div>

		<!-- ads-->
		
			<div>
		    	<div id='FSTPST_ENG/FSTPST_ENG_ENTERTAINMENT/FSTPST_ENG_ENTERTAINMENT_AS/FSTPST_ENG_ENT_AS_ROS_Shosh_OOP'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('FSTPST_ENG/FSTPST_ENG_ENTERTAINMENT/FSTPST_ENG_ENTERTAINMENT_AS/FSTPST_ENG_ENT_AS_ROS_Shosh_OOP');  });</script></div>
		    </div>
		

		
		    <div>
		    	<div id='FSTPST_ENG/FSTPST_ENG_ENTERTAINMENT/FSTPST_ENG_ENTERTAINMENT_AS/FSTPST_ENG_ENT_AS_ROS_Skin_OOP'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('FSTPST_ENG/FSTPST_ENG_ENTERTAINMENT/FSTPST_ENG_ENTERTAINMENT_AS/FSTPST_ENG_ENT_AS_ROS_Skin_OOP');  });</script></div>
		    </div>
		
		<!-- schema-->
		
		
    







	<script type="application/ld+json">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</script>





	<script type="application/ld+json">
		{
		    "@context": "http://schema.org",
		    "@type": "ImageObject",
		    "name": "David Byrne discusses the universality of American Utopia, and how its uplifting despite dark themes",
		    "author": "The Associated Press",
		    "contentUrl": "https://www.firstpost.com/entertainment/david-byrne-discusses-the-universality-of-american-utopia-and-how-its-uplifting-despite-dark-themes-8809451.html",
		    "datePublished":""
		}
	</script>





	<script type="application/ld+json">
	[
		{
			"@context": "http://schema.org",
			"@type": "WebPage",
			"name": "David Byrne discusses the universality of American Utopia, and how its uplifting despite dark themes",
			"description": "As American Utopia kicks off Toronto International Film Festival, David Byrne addresses pandemic blues, apologising for blackface to Spike Lee and the joy of live performance. ",
			"keywords":"Bigg Boss,bigg boss 13,Bigg Boss Museum,Buzz Patrol,BuzzPatrol,Colors,devoleena bhattacharjee,dipika kakar ibrahim,Karan Wahi,NowStreaming,Salman Khan,Shareworthy",
			"url" : "https://www.firstpost.com/entertainment/david-byrne-discusses-the-universality-of-american-utopia-and-how-its-uplifting-despite-dark-themes-8809451.html",
			"publisher":
			{
				"@context": "http://schema.org",
				"@type": "Organization",
				"name": "Firstpost",
				"logo": 
					{ 
						"@context": "http://schema.org",
						"@type": "ImageObject",
						"width": "100px",
						"height": "100px",
						"url": "https://images.firstpost.com/wp-content/uploads/2016/03/FP-Logo-resize.png"
					},
				"url":"https://www.firstpost.com/"
			}
		}
	]
	</script>
	

		
		

<div class="container mainArticlediv" data-url="https://www.firstpost.com/entertainment/david-byrne-discusses-the-universality-of-american-utopia-and-how-its-uplifting-despite-dark-themes-8809451.html" data-title="David Byrne discusses the 'universality' of American Utopia, and how it's 'uplifting' despite 'dark' themes">
    
        <div class="ad-center ATF_728"  data-ad-id="FSTPST_ENG/FSTPST_ENG_ENTERTAINMENT/FSTPST_ENG_ENTERTAINMENT_AS/FSTPST_ENG_ENT_AS_ROS_ATF_728" data-ad-size="[1003, 90], [970, 90], [970, 200], [970, 250], [728, 90],[1003, 60]">
            <div id='FSTPST_ENG/FSTPST_ENG_ENTERTAINMENT/FSTPST_ENG_ENTERTAINMENT_AS/FSTPST_ENG_ENT_AS_ROS_ATF_728'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('FSTPST_ENG/FSTPST_ENG_ENTERTAINMENT/FSTPST_ENG_ENTERTAINMENT_AS/FSTPST_ENG_ENT_AS_ROS_ATF_728');  });</script></div>
        </div>
      
    <!--cricket-ticker-wrap-->
    
    <!--cricket-ticker-wrap-->
    <div class="breadcrumb">
   <ul class="breadcrumb-list">
      
         
            <li>
               <a href="https://www.firstpost.com/" title="Home">
                  Home
               </a>
            </li>
         
      
         
            <li class="current">
               <a href="https://www.firstpost.com/category/entertainment" title="Entertainment News">
                  Entertainment News
               </a>   
            </li>
            
         
      
   </ul>
</div>
<script type="application/ld+json">
{
 "@context":"http://schema.org",
 "@type":"BreadcrumbList",
 "itemListElement":[ 
   
      { 
         "@type":"ListItem",
         "position":"1",
         "item":
            {
               "@id":"https://www.firstpost.com/",
               "name":"Home"
            }
      }
      
            ,
      
   
      { 
         "@type":"ListItem",
         "position":"2",
         "item":
            {
               "@id":"https://www.firstpost.com/category/entertainment",
               "name":"Entertainment News"
            }
      }
      
      
   ]
}
</script>
    <!-- main container wrapper -->
    <div class="main-container">
        <div class="main-content">
            <div class="article-div-wrap">
            <!--floating social icons-->
<div class="floating-social-div" id="floating_8809451">
    <ul>
        <li>
            <a href="javascript:void(0);" class="bg-wapp whatsapp shareicon" title="David Byrne discusses the universality of American Utopia, and how its uplifting despite dark themes"  data-url="https://www.firstpost.com/entertainment/david-byrne-discusses-the-universality-of-american-utopia-and-how-its-uplifting-despite-dark-themes-8809451.html" data-title="David Byrne discusses the universality of American Utopia, and how its uplifting despite dark themes" data-sitename="whatsapp">    
                
            </a>
        </li>
        <li>
            <a href="javascript:void(0);" class="bg-fb facebook shareicon" title="David Byrne discusses the universality of American Utopia, and how its uplifting despite dark themes"  data-url="https://www.firstpost.com/entertainment/david-byrne-discusses-the-universality-of-american-utopia-and-how-its-uplifting-despite-dark-themes-8809451.html" data-title="David Byrne discusses the universality of American Utopia, and how its uplifting despite dark themes" data-sitename="facebook">
                
            </a>
        </li>
        <li>
            <a href="javascript:void(0);" class="bg-tw twitter shareicon" title="David Byrne discusses the universality of American Utopia, and how its uplifting despite dark themes"  data-url="https://www.firstpost.com/entertainment/david-byrne-discusses-the-universality-of-american-utopia-and-how-its-uplifting-despite-dark-themes-8809451.html" data-title="David Byrne discusses the universality of American Utopia, and how its uplifting despite dark themes" data-sitename="twitter">
                
            </a>
        </li>
        <li>
            <a href="mailto:?subject=David Byrne discusses the universality of American Utopia, and how its uplifting despite dark themes&amp;body=https://www.firstpost.com/entertainment/david-byrne-discusses-the-universality-of-american-utopia-and-how-its-uplifting-despite-dark-themes-8809451.html" title="David Byrne discusses the universality of American Utopia, and how its uplifting despite dark themes" class="bg-mail mail">
                
            </a>
        </li>
        <li>
            <a href="/" title="Home" class="bg-hp home">                
           
            </a>
        </li>
    </ul>
</div>
<!--floating social icons-->
            <div class="article-sect">
                <div class="innerpage-share">
                    
                    <h2 class="category-name">
                        <a class="section-btn" href="https://www.firstpost.com/category/entertainment">
                            Entertainment
                        </a>
                    </h2>
                    
                    
                </div>
                <h1 class="inner-main-title" id="headlineitem">
                    David Byrne discusses the &#39;universality&#39; of American Utopia, and how it&#39;s &#39;uplifting&#39; despite &#39;dark&#39; themes
                </h1>
                <p class="inner-copy">
                    As American Utopia kicks off Toronto International Film Festival, David Byrne addresses pandemic blues, apologising for blackface to Spike Lee and the joy of live performance. 
                </p>
                
                    <div class="author-info">
                        <a href="https://www.firstpost.com/author/ap">
                            <span class="article-by ">
                                The Associated Press
                            </span>
                        </a>
                        <span>
                            September 12, 2020 09:42:57 IST
                        </span>
                    </div>
                    
            
            
                <div class="article-img">
                    <img class="fp-lazy" title="David Byrne discusses the &#39;universality&#39; of American Utopia, and how it&#39;s &#39;uplifting&#39; despite &#39;dark&#39; themes" alt="David Byrne discusses the &#39;universality&#39; of American Utopia, and how it&#39;s &#39;uplifting&#39; despite &#39;dark&#39; themes" src="https://www.firstpost.com/static/images/fplogo_placeholder_640x362.jpg" data-src="//images.firstpost.com/wp-content/uploads/large_file_plugin/2020/09/1599883368_davidbyrne6402.jpg?impolicy=website&width=640&height=363">
                    </img>
                    
                </div>
                
                <ul class="bullets-list">
                    
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                </ul>
                
                
                <div class="inner-copy article-full-content">
                    <p>In a film festival season that’s been turned largely virtual, Spike Lee’s <em>American Utopia</em>, a documentary of David Byrne’s concert musical and the opening-night film of the Toronto International Film Festival, has nevertheless supplied the giddy rush of live performance in a packed house.</p>
<p>The film was shot during the late 2019-early 2020 run of Byrne’s acclaimed Broadway show at New York’s Hudson Theatre. In it, Byrne deconstructs the traditional rock concert, sketching a narrative through his songbook from familiar Talking Heads classics up to his 2018 solo album of the same name. With 11 other musicians, all of them barefoot and dressed in silvery gray suits, Byrne leads a jubilant march on a road to nowhere. “Would you like to come along,” he sings in the Talking Heads staple. “You can help me sing the song/ And it’s all right, baby, it’s all right.”</p>
<p>There’s plenty that’s not all right in the world right now, the 68-year-old Byrne readily granted in an interview by video conference from New York the day after the film’s premiere.<em> American Utopia</em> is full of the darker realities of American life, touching on police brutality (with her endorsement, he performs Janelle Monáe’s 2015 protest song '<em>Hell You Talmbout</em>'), immigrant rights, and the 2020 election. (A voter registration team was stationed in the lobby.) But pockets of hope are still around, Byrne seems to suggest, especially when you’ve got a good percussion section.</p>
<p>The film, which will premiere on HBO and HBO Max on 17 October, drew raves out of Toronto (or wherever critics are watching remotely). Electrically shot by Lee, <em>American Utopia</em> may even be one of the best films of the year and, yes, even a worthy spiritual sequel to Jonathan Demme’s concert-doc classic <em>Stop Making Sense.</em></p>
<p>Fresh from visiting his daughter in the Catskills, Byrne spoke about living up to that film, why even now he’s not hopeless, and how his pandemic cooking is going.</p>
<div id="attachment_8809551" style="width: 650px" class="wp-caption alignnone"><a href="http://www.firstpost.com/wp-content/uploads/large_file_plugin/2020/09/1599883281_davidbyrne640.jpg"><img class="size-full wp-image-8809551"  src="//www.firstpost.com/wp-content/uploads/large_file_plugin/2020/09/1599883281_davidbyrne640.jpg"  alt="David Byrne discusses the universality of American Utopia and how its uplifting despite dark themes" width="640" height="363" /></a><p class="wp-caption-text">David Byrne in American Utopia. Twitter</p></div>
<p><strong>The joy of live performance is so palpable in<em> American Utopia.</em> Do you miss it?</strong></p>
<p>The film is going to be in the New York Film Festival and at drive-in screenings. That’s like a little baby step towards getting us back together. We’re actually, like, in eyesight of one another. We’ll be in cars. Instead of applauding, people will honk their horns. It’s a step. We’ll at least feel like we’re together. It’s kind of an essential part of what we are. It’s not just my life as a performer, it’s what we are as a species. We’re social animals and one of the greatest punishments that human beings can inflict on one another is to isolate them from the tribe or isolate them from other people.</p>
<p><strong>You touch on many of the more troubling parts of American life in the show, but there’s a constant uplift. In such dystopic times since, has it been harder to find bits of utopia?</strong></p>
<p>Part of the nature of the show is to be realistic but show people what’s possible. I have a little solutions-journalism project that I have called “Reasons to Be Cheerful.” We look for examples that are hopeful, people who have found solutions to problems. The show doesn’t shy away from a lot of the dark stuff going. And yet what the audience is seeing and feeling from the band and from the show, they’re kind of witnessing a solution. We’re not telling them “This is how you fix it.” As they say, show don’t tell. We’re kind of showing them.</p>
<p><strong>The film is dedicated to Jonathan Demme (and Colin Kaepernick). Were you at all mindful of living up to <em>Stop Making Sense?</em></strong></p>
<p>Yes, that bar has been raised pretty high. But, well, time has passed. I think this show and Spike’s filming of it — it’s very different than what Jonathan did — but I think in some ways it equals it. There was a point during the filming where Spike looked up at the ceiling — he was often in the aisles (dancing) — and he goes, “Jonathan, how we doin’?”</p>
<p><strong>AP: You recently apologised for wearing blackface in a skit for the promotion of <em>Stop Making Sense</em> in the early ’80s. Have you spoken with Lee about that?</strong></p>
<p>Before I made this public statement about this video skit I had done 30-some years ago, I wrote to Spike, I wrote to the band, a couple friends. I said, “Heads up, I did this and I’m going to talk about it.” The reactions I’ve gotten have been very supportive. Spike was just like, “I know you. You’re fine.” The band was kind of the same way. I thought, OK, I can learn from this. It’s possible to be open and own our mistakes and bad judgments, and people will forgive them.</p>
<p><strong>How have you been getting through the pandemic?</strong></p>
<p>I’ve been learning to cook new dishes. Some of them are really successful and some of them are real failures and I go, “I think I gotta eat this anyway.” I’m also busy with new projects. But there are days where I wake up and I go, “What are we doing? Why I am doing anything?”</p>
<p><strong>The music of<em> American Utopia</em> spans much of your life. Do you consider it an encapsulation of you as an artist?</strong></p>
<p>It’s personal but I feel like it’s also universal. I’m using myself as the vehicle but I think I’m telling a human story of a person who begins introverted within themselves and then finds a community and then eventually engages with the whole world around them. Which is a journey that a lot us take.</p>

                </div>
                <p class="author-info">
                    Updated Date:
                    <span class="article-date">
                        September 12, 2020 09:42:57 IST
                    </span>
                </p>                
                
                <div class="tags-wrap">
                    <p class="tags-heading">
                        TAGS:
                    </p>
                    <ul class="tags-list">
                        
                        <li>
                            <a href="https://www.firstpost.com/tag/american-utopia">
                                American Utopia
                            </a>
                        </li>
                        
                        <li>
                            <a href="https://www.firstpost.com/tag/buzz-patrol">
                                Buzz Patrol
                            </a>
                        </li>
                        
                        <li>
                            <a href="https://www.firstpost.com/tag/buzzpatrol">
                                Buzzpatrol
                            </a>
                        </li>
                        
                        <li>
                            <a href="https://www.firstpost.com/tag/david-byrne">
                                David Byrne
                            </a>
                        </li>
                        
                        <li>
                            <a href="https://www.firstpost.com/tag/hollywood">
                                Hollywood
                            </a>
                        </li>
                        
                    </ul>
                </div>
                
                
                    <div class='OUTBRAIN' data-src='https://www.firstpost.com/entertainment/david-byrne-discusses-the-universality-of-american-utopia-and-how-its-uplifting-despite-dark-themes-8809451.html' data-widget-id='AR_1'></div>	
                
                
    
	<style type="text/css">
		.whats-app-desc{clear:both;margin: 15px 0 25px;padding:25px 50px;border-left:#ed2824 solid 5px;background:#f5f5f5;font-style:normal;font-family:'Open Sans','Segoe UI','Avenir Next',sans-serif;color:#666;line-height:1.5}.whats-app-desc a,.whats-app-desc em{font-family:'Open Sans','Segoe UI','Avenir Next',sans-serif}@media (max-width:768px){.whats-app-desc{font-size:16px!important;padding:15px!important;margin-bottom:20px;}}
		.cust-strike{text-decoration: line-through;}
	</style>
    
    
    
    
        <p class="whats-app-desc"><em>Find latest and upcoming tech gadgets online on <a href="https://www.firstpost.com/tech/gadgets" class="external-link" title="Tech2 Gadgets">Tech2 Gadgets.</a> Get technology news, gadgets reviews & ratings. Popular gadgets including laptop, tablet and mobile specifications, features, prices, comparison.</em></p>
    
    
    
    
    



                


                <!--<div class="share-page innerpage-share">
                    <p>
                        Share this article
                    </p>
                    
                </div>-->
            </div>
            
        </div>
            
    <h3 class="main-story-title">
        <a>also read</a>
        <span></span>
    </h3>
    
    
    <div class="big-thumb">
        <a href="https://www.firstpost.com/entertainment/jeff-goldblum-says-his-jurassic-park-character-dr-malcolm-is-more-relevant-now-than-ever-8789441.html" class="thumb-img">
            <img class="fp-lazy" alt="Jeff Goldblum says his Jurassic Park character Dr Malcolm is more relevant now than ever" src="https://www.firstpost.com/static/images/fplogo_placeholder_640x362.jpg" data-src="//images.firstpost.com/wp-content/uploads/2020/09/jeff-goldblum.jpg?impolicy=website&width=640&height=363">
	    
        </a>
        <div class="title-wrap">
            <a href="https://www.firstpost.com/category/entertainment" class="category-name">Entertainment</a>
            <h3 class="main-title">
                <a href="https://www.firstpost.com/entertainment/jeff-goldblum-says-his-jurassic-park-character-dr-malcolm-is-more-relevant-now-than-ever-8789441.html">Jeff Goldblum says his Jurassic Park character Dr Malcolm is more relevant now than ever</a>
            </h3>
            <p class="copy">
                Jeff Goldblum, who is reprising his character in the upcoming movie in the franchise Jurassic World: Dominion, reflected on how Dr Malcolm was ahead of his times.
            </p>
            
            <div class="thumb-social-wrap">
    <ul class="thumb-social">
        <li class="thumb-list">
            <a href="javascript:void(0);" class="fb sc-icon shareicon" title="Jeff Goldblum says his Jurassic Park character Dr Malcolm is more relevant now than ever"  data-url="https://www.firstpost.com/entertainment/jeff-goldblum-says-his-jurassic-park-character-dr-malcolm-is-more-relevant-now-than-ever-8789441.html" data-title="Jeff Goldblum says his Jurassic Park character Dr Malcolm is more relevant now than ever" data-sitename="facebook">
                <svg xmlns="http://www.w3.org/2000/svg" width="30" height="30" viewBox="0 0 30 30">
                    <g id="" data-name="Group 1199" transform="translate(-290 -78)">
                      <rect id="" data-name="Rectangle 702" width="30" height="30" rx="15" transform="translate(290 78)" fill="#4968ab"/>
                      <path id="" data-name="Icon feather-facebook" d="M18,3H15.954a3.409,3.409,0,0,0-3.409,3.409V8.454H10.5v2.727h2.045v5.454h2.727V11.181h2.045L18,8.454H15.272V6.409a.682.682,0,0,1,.682-.682H18Z" transform="translate(290.563 83.333)" fill="#fff"/>
                    </g>
                  </svg>
            </a>
        </li>
        <li class="thumb-list">
            <a href="javascript:void(0);" class="tw sc-icon shareicon" title="Jeff Goldblum says his Jurassic Park character Dr Malcolm is more relevant now than ever"  data-url="https://www.firstpost.com/entertainment/jeff-goldblum-says-his-jurassic-park-character-dr-malcolm-is-more-relevant-now-than-ever-8789441.html" data-title="Jeff Goldblum says his Jurassic Park character Dr Malcolm is more relevant now than ever" data-sitename="twitter">
                <svg xmlns="http://www.w3.org/2000/svg" width="30" height="30" viewBox="0 0 30 30">
                    <g id="" data-name="Group 1200" transform="translate(-296 -132)">
                      <rect id="" data-name="Rectangle 703" width="30" height="30" rx="15" transform="translate(296 132)" fill="#01b0ef"/>
                      <path id="" data-name="Icon feather-twitter" d="M15.839,4.491a7.1,7.1,0,0,1-2.047,1A2.92,2.92,0,0,0,8.67,7.444V8.1A6.948,6.948,0,0,1,2.8,5.143S.2,11.009,6.062,13.616A7.587,7.587,0,0,1,1.5,14.92c5.866,3.259,13.036,0,13.036-7.5a2.933,2.933,0,0,0-.052-.541A5.032,5.032,0,0,0,15.839,4.491Z" transform="translate(302.5 136.515)" fill="#fff"/>
                    </g>
                  </svg> 
            </a>
        </li>
        <li class="thumb-list">
            <a href="javascript:void(0);" class="wa sc-icon shareicon" title="Jeff Goldblum says his Jurassic Park character Dr Malcolm is more relevant now than ever"  data-url="https://www.firstpost.com/entertainment/jeff-goldblum-says-his-jurassic-park-character-dr-malcolm-is-more-relevant-now-than-ever-8789441.html" data-title="Jeff Goldblum says his Jurassic Park character Dr Malcolm is more relevant now than ever" data-sitename="whatsapp">
                <svg xmlns="http://www.w3.org/2000/svg" width="30" height="30" viewBox="0 0 30 30">
                    <g id="" data-name="Group 1201" transform="translate(-290 -45)">
                      <rect id="" data-name="Rectangle 704" width="30" height="30" rx="15" transform="translate(290 45)" fill="#2cb742"/>
                      <path id="" data-name="Icon ionic-logo-whatsapp" d="M9.384,2.25A6.854,6.854,0,0,0,2.5,9.077,6.756,6.756,0,0,0,3.492,12.6L2.25,16.264l3.809-1.21A6.892,6.892,0,0,0,16.264,9.077,6.853,6.853,0,0,0,9.384,2.25Zm3.421,9.419a1.777,1.777,0,0,1-1.217.784c-.323.017-.332.25-2.091-.514A7.178,7.178,0,0,1,6.6,9.2a3.374,3.374,0,0,1-.649-1.829,1.949,1.949,0,0,1,.67-1.43.674.674,0,0,1,.476-.2c.139,0,.228,0,.331,0s.256-.021.389.333.452,1.225.493,1.314a.319.319,0,0,1,0,.306,1.2,1.2,0,0,1-.186.284c-.092.1-.193.22-.275.3s-.187.174-.091.353a5.265,5.265,0,0,0,.932,1.243,4.8,4.8,0,0,0,1.379.917c.173.094.275.084.382-.029s.458-.493.582-.662.24-.137.4-.073,1.006.518,1.179.612.288.142.329.216A1.445,1.445,0,0,1,12.805,11.669Z" transform="translate(295.783 50.683)" fill="#fff"/>
                    </g>
                  </svg>
            </a>
        </li>
        <li class="thumb-list">
            <a href="mailto:?subject=Jeff Goldblum says his Jurassic Park character Dr Malcolm is more relevant now than ever&amp;body=https://www.firstpost.com/entertainment/jeff-goldblum-says-his-jurassic-park-character-dr-malcolm-is-more-relevant-now-than-ever-8789441.html" class="mail sc-icon" title="Jeff Goldblum says his Jurassic Park character Dr Malcolm is more relevant now than ever"  data-url="https://www.firstpost.com/entertainment/jeff-goldblum-says-his-jurassic-park-character-dr-malcolm-is-more-relevant-now-than-ever-8789441.html" data-title="Jeff Goldblum says his Jurassic Park character Dr Malcolm is more relevant now than ever" data-sitename="Email">
                <svg xmlns="http://www.w3.org/2000/svg" width="30" height="30" viewBox="0 0 30 30">
                    <g id="" data-name="Group 1202" transform="translate(-296 -166)">
                      <rect id="" data-name="Rectangle 706" width="30" height="30" rx="15" transform="translate(296 166)" fill="#df5b43"/>
                      <path id="" data-name="Icon material-email" d="M13.567,6H4.174A1.173,1.173,0,0,0,3.006,7.174L3,14.219a1.178,1.178,0,0,0,1.174,1.174h9.393a1.178,1.178,0,0,0,1.174-1.174V7.174A1.178,1.178,0,0,0,13.567,6Zm0,2.348-4.7,2.935-4.7-2.935V7.174l4.7,2.935,4.7-2.935Z" transform="translate(302 170)" fill="#fff"/>
                    </g>
                  </svg>
            </a>
        </li>
    </ul>
    <div class="button-social" onclick="socialShare(this)">
        <svg enable-background="new 0 0 58.999 58.999" version="1.1" viewBox="0 0 58.999 58.999" xml:space="preserve" xmlns="http://www.w3.org/2000/svg"><path d="m19.479 12.019c0.256 0 0.512-0.098 0.707-0.293l8.313-8.313v35.586c0 0.553 0.447 1 1 1s1-0.447 1-1v-35.586l8.272 8.272c0.391 0.391 1.023 0.391 1.414 0s0.391-1.023 0-1.414l-9.978-9.978c-0.092-0.093-0.203-0.166-0.327-0.217-0.244-0.101-0.519-0.101-0.764 0-0.123 0.051-0.234 0.125-0.326 0.217l-10.018 10.019c-0.391 0.391-0.391 1.023 0 1.414 0.195 0.196 0.451 0.293 0.707 0.293z"/>
        <path d="m36.499 15.999c-0.553 0-1 0.447-1 1s0.447 1 1 1h13v39h-40v-39h13c0.553 0 1-0.447 1-1s-0.447-1-1-1h-15v43h44v-43h-15z"/></svg>
    </div>
</div>
        </div>
    </div>
    
    <div class="big-thumb">
        <a href="https://www.firstpost.com/entertainment/ronald-bell-kool-the-gang-co-founder-singer-and-producer-passes-away-aged-68-8802591.html" class="thumb-img">
            <img class="fp-lazy" alt="Ronald Bell, Kool & the Gang co-founder, singer and producer, passes away aged 68" src="https://www.firstpost.com/static/images/fplogo_placeholder_640x362.jpg" data-src="//images.firstpost.com/wp-content/uploads/large_file_plugin/2020/09/1599709741_ronaldbell640.jpg?impolicy=website&width=640&height=363">
	    
        </a>
        <div class="title-wrap">
            <a href="https://www.firstpost.com/category/entertainment" class="category-name">Entertainment</a>
            <h3 class="main-title">
                <a href="https://www.firstpost.com/entertainment/ronald-bell-kool-the-gang-co-founder-singer-and-producer-passes-away-aged-68-8802591.html">Ronald Bell, Kool &amp; the Gang co-founder, singer and producer, passes away aged 68</a>
            </h3>
            <p class="copy">
                Ronald Bell wrote and composed some of Kool &amp; the Gang&#39;s biggest songs, like &#39;Celebration,&#39; &#39;Cherish&#39; and &#39;Jungle Boogie.&#39;
            </p>
            
            <div class="thumb-social-wrap">
    <ul class="thumb-social">
        <li class="thumb-list">
            <a href="javascript:void(0);" class="fb sc-icon shareicon" title="Ronald Bell, Kool & the Gang co-founder, singer and producer, passes away aged 68"  data-url="https://www.firstpost.com/entertainment/ronald-bell-kool-the-gang-co-founder-singer-and-producer-passes-away-aged-68-8802591.html" data-title="Ronald Bell, Kool & the Gang co-founder, singer and producer, passes away aged 68" data-sitename="facebook">
                <svg xmlns="http://www.w3.org/2000/svg" width="30" height="30" viewBox="0 0 30 30">
                    <g id="" data-name="Group 1199" transform="translate(-290 -78)">
                      <rect id="" data-name="Rectangle 702" width="30" height="30" rx="15" transform="translate(290 78)" fill="#4968ab"/>
                      <path id="" data-name="Icon feather-facebook" d="M18,3H15.954a3.409,3.409,0,0,0-3.409,3.409V8.454H10.5v2.727h2.045v5.454h2.727V11.181h2.045L18,8.454H15.272V6.409a.682.682,0,0,1,.682-.682H18Z" transform="translate(290.563 83.333)" fill="#fff"/>
                    </g>
                  </svg>
            </a>
        </li>
        <li class="thumb-list">
            <a href="javascript:void(0);" class="tw sc-icon shareicon" title="Ronald Bell, Kool & the Gang co-founder, singer and producer, passes away aged 68"  data-url="https://www.firstpost.com/entertainment/ronald-bell-kool-the-gang-co-founder-singer-and-producer-passes-away-aged-68-8802591.html" data-title="Ronald Bell, Kool & the Gang co-founder, singer and producer, passes away aged 68" data-sitename="twitter">
                <svg xmlns="http://www.w3.org/2000/svg" width="30" height="30" viewBox="0 0 30 30">
                    <g id="" data-name="Group 1200" transform="translate(-296 -132)">
                      <rect id="" data-name="Rectangle 703" width="30" height="30" rx="15" transform="translate(296 132)" fill="#01b0ef"/>
                      <path id="" data-name="Icon feather-twitter" d="M15.839,4.491a7.1,7.1,0,0,1-2.047,1A2.92,2.92,0,0,0,8.67,7.444V8.1A6.948,6.948,0,0,1,2.8,5.143S.2,11.009,6.062,13.616A7.587,7.587,0,0,1,1.5,14.92c5.866,3.259,13.036,0,13.036-7.5a2.933,2.933,0,0,0-.052-.541A5.032,5.032,0,0,0,15.839,4.491Z" transform="translate(302.5 136.515)" fill="#fff"/>
                    </g>
                  </svg> 
            </a>
        </li>
        <li class="thumb-list">
            <a href="javascript:void(0);" class="wa sc-icon shareicon" title="Ronald Bell, Kool & the Gang co-founder, singer and producer, passes away aged 68"  data-url="https://www.firstpost.com/entertainment/ronald-bell-kool-the-gang-co-founder-singer-and-producer-passes-away-aged-68-8802591.html" data-title="Ronald Bell, Kool & the Gang co-founder, singer and producer, passes away aged 68" data-sitename="whatsapp">
                <svg xmlns="http://www.w3.org/2000/svg" width="30" height="30" viewBox="0 0 30 30">
                    <g id="" data-name="Group 1201" transform="translate(-290 -45)">
                      <rect id="" data-name="Rectangle 704" width="30" height="30" rx="15" transform="translate(290 45)" fill="#2cb742"/>
                      <path id="" data-name="Icon ionic-logo-whatsapp" d="M9.384,2.25A6.854,6.854,0,0,0,2.5,9.077,6.756,6.756,0,0,0,3.492,12.6L2.25,16.264l3.809-1.21A6.892,6.892,0,0,0,16.264,9.077,6.853,6.853,0,0,0,9.384,2.25Zm3.421,9.419a1.777,1.777,0,0,1-1.217.784c-.323.017-.332.25-2.091-.514A7.178,7.178,0,0,1,6.6,9.2a3.374,3.374,0,0,1-.649-1.829,1.949,1.949,0,0,1,.67-1.43.674.674,0,0,1,.476-.2c.139,0,.228,0,.331,0s.256-.021.389.333.452,1.225.493,1.314a.319.319,0,0,1,0,.306,1.2,1.2,0,0,1-.186.284c-.092.1-.193.22-.275.3s-.187.174-.091.353a5.265,5.265,0,0,0,.932,1.243,4.8,4.8,0,0,0,1.379.917c.173.094.275.084.382-.029s.458-.493.582-.662.24-.137.4-.073,1.006.518,1.179.612.288.142.329.216A1.445,1.445,0,0,1,12.805,11.669Z" transform="translate(295.783 50.683)" fill="#fff"/>
                    </g>
                  </svg>
            </a>
        </li>
        <li class="thumb-list">
            <a href="mailto:?subject=Ronald Bell, Kool & the Gang co-founder, singer and producer, passes away aged 68&amp;body=https://www.firstpost.com/entertainment/ronald-bell-kool-the-gang-co-founder-singer-and-producer-passes-away-aged-68-8802591.html" class="mail sc-icon" title="Ronald Bell, Kool & the Gang co-founder, singer and producer, passes away aged 68"  data-url="https://www.firstpost.com/entertainment/ronald-bell-kool-the-gang-co-founder-singer-and-producer-passes-away-aged-68-8802591.html" data-title="Ronald Bell, Kool & the Gang co-founder, singer and producer, passes away aged 68" data-sitename="Email">
                <svg xmlns="http://www.w3.org/2000/svg" width="30" height="30" viewBox="0 0 30 30">
                    <g id="" data-name="Group 1202" transform="translate(-296 -166)">
                      <rect id="" data-name="Rectangle 706" width="30" height="30" rx="15" transform="translate(296 166)" fill="#df5b43"/>
                      <path id="" data-name="Icon material-email" d="M13.567,6H4.174A1.173,1.173,0,0,0,3.006,7.174L3,14.219a1.178,1.178,0,0,0,1.174,1.174h9.393a1.178,1.178,0,0,0,1.174-1.174V7.174A1.178,1.178,0,0,0,13.567,6Zm0,2.348-4.7,2.935-4.7-2.935V7.174l4.7,2.935,4.7-2.935Z" transform="translate(302 170)" fill="#fff"/>
                    </g>
                  </svg>
            </a>
        </li>
    </ul>
    <div class="button-social" onclick="socialShare(this)">
        <svg enable-background="new 0 0 58.999 58.999" version="1.1" viewBox="0 0 58.999 58.999" xml:space="preserve" xmlns="http://www.w3.org/2000/svg"><path d="m19.479 12.019c0.256 0 0.512-0.098 0.707-0.293l8.313-8.313v35.586c0 0.553 0.447 1 1 1s1-0.447 1-1v-35.586l8.272 8.272c0.391 0.391 1.023 0.391 1.414 0s0.391-1.023 0-1.414l-9.978-9.978c-0.092-0.093-0.203-0.166-0.327-0.217-0.244-0.101-0.519-0.101-0.764 0-0.123 0.051-0.234 0.125-0.326 0.217l-10.018 10.019c-0.391 0.391-0.391 1.023 0 1.414 0.195 0.196 0.451 0.293 0.707 0.293z"/>
        <path d="m36.499 15.999c-0.553 0-1 0.447-1 1s0.447 1 1 1h13v39h-40v-39h13c0.553 0 1-0.447 1-1s-0.447-1-1-1h-15v43h44v-43h-15z"/></svg>
    </div>
</div>
        </div>
    </div>
    
    <div class="big-thumb">
        <a href="https://www.firstpost.com/entertainment/bruce-springsteen-collaborates-with-e-street-band-to-release-new-rock-album-on-23-october-8806001.html" class="thumb-img">
            <img class="fp-lazy" alt="Bruce Springsteen collaborates with E Street Band to release new rock album on 23 October" src="https://www.firstpost.com/static/images/fplogo_placeholder_640x362.jpg" data-src="//images.firstpost.com/wp-content/uploads/large_file_plugin/2020/09/1599796739_brucespringsteen.jpg?impolicy=website&width=640&height=363">
	    
        </a>
        <div class="title-wrap">
            <a href="https://www.firstpost.com/category/entertainment" class="category-name">Entertainment</a>
            <h3 class="main-title">
                <a href="https://www.firstpost.com/entertainment/bruce-springsteen-collaborates-with-e-street-band-to-release-new-rock-album-on-23-october-8806001.html">Bruce Springsteen collaborates with E Street Band to release new rock album on 23 October</a>
            </h3>
            <p class="copy">
                Letter To You, created in five days, will see Bruce Springsteen perform with E Street Band first time since The River 2016 tour.
            </p>
            
            <div class="thumb-social-wrap">
    <ul class="thumb-social">
        <li class="thumb-list">
            <a href="javascript:void(0);" class="fb sc-icon shareicon" title="Bruce Springsteen collaborates with E Street Band to release new rock album on 23 October"  data-url="https://www.firstpost.com/entertainment/bruce-springsteen-collaborates-with-e-street-band-to-release-new-rock-album-on-23-october-8806001.html" data-title="Bruce Springsteen collaborates with E Street Band to release new rock album on 23 October" data-sitename="facebook">
                <svg xmlns="http://www.w3.org/2000/svg" width="30" height="30" viewBox="0 0 30 30">
                    <g id="" data-name="Group 1199" transform="translate(-290 -78)">
                      <rect id="" data-name="Rectangle 702" width="30" height="30" rx="15" transform="translate(290 78)" fill="#4968ab"/>
                      <path id="" data-name="Icon feather-facebook" d="M18,3H15.954a3.409,3.409,0,0,0-3.409,3.409V8.454H10.5v2.727h2.045v5.454h2.727V11.181h2.045L18,8.454H15.272V6.409a.682.682,0,0,1,.682-.682H18Z" transform="translate(290.563 83.333)" fill="#fff"/>
                    </g>
                  </svg>
            </a>
        </li>
        <li class="thumb-list">
            <a href="javascript:void(0);" class="tw sc-icon shareicon" title="Bruce Springsteen collaborates with E Street Band to release new rock album on 23 October"  data-url="https://www.firstpost.com/entertainment/bruce-springsteen-collaborates-with-e-street-band-to-release-new-rock-album-on-23-october-8806001.html" data-title="Bruce Springsteen collaborates with E Street Band to release new rock album on 23 October" data-sitename="twitter">
                <svg xmlns="http://www.w3.org/2000/svg" width="30" height="30" viewBox="0 0 30 30">
                    <g id="" data-name="Group 1200" transform="translate(-296 -132)">
                      <rect id="" data-name="Rectangle 703" width="30" height="30" rx="15" transform="translate(296 132)" fill="#01b0ef"/>
                      <path id="" data-name="Icon feather-twitter" d="M15.839,4.491a7.1,7.1,0,0,1-2.047,1A2.92,2.92,0,0,0,8.67,7.444V8.1A6.948,6.948,0,0,1,2.8,5.143S.2,11.009,6.062,13.616A7.587,7.587,0,0,1,1.5,14.92c5.866,3.259,13.036,0,13.036-7.5a2.933,2.933,0,0,0-.052-.541A5.032,5.032,0,0,0,15.839,4.491Z" transform="translate(302.5 136.515)" fill="#fff"/>
                    </g>
                  </svg> 
            </a>
        </li>
        <li class="thumb-list">
            <a href="javascript:void(0);" class="wa sc-icon shareicon" title="Bruce Springsteen collaborates with E Street Band to release new rock album on 23 October"  data-url="https://www.firstpost.com/entertainment/bruce-springsteen-collaborates-with-e-street-band-to-release-new-rock-album-on-23-october-8806001.html" data-title="Bruce Springsteen collaborates with E Street Band to release new rock album on 23 October" data-sitename="whatsapp">
                <svg xmlns="http://www.w3.org/2000/svg" width="30" height="30" viewBox="0 0 30 30">
                    <g id="" data-name="Group 1201" transform="translate(-290 -45)">
                      <rect id="" data-name="Rectangle 704" width="30" height="30" rx="15" transform="translate(290 45)" fill="#2cb742"/>
                      <path id="" data-name="Icon ionic-logo-whatsapp" d="M9.384,2.25A6.854,6.854,0,0,0,2.5,9.077,6.756,6.756,0,0,0,3.492,12.6L2.25,16.264l3.809-1.21A6.892,6.892,0,0,0,16.264,9.077,6.853,6.853,0,0,0,9.384,2.25Zm3.421,9.419a1.777,1.777,0,0,1-1.217.784c-.323.017-.332.25-2.091-.514A7.178,7.178,0,0,1,6.6,9.2a3.374,3.374,0,0,1-.649-1.829,1.949,1.949,0,0,1,.67-1.43.674.674,0,0,1,.476-.2c.139,0,.228,0,.331,0s.256-.021.389.333.452,1.225.493,1.314a.319.319,0,0,1,0,.306,1.2,1.2,0,0,1-.186.284c-.092.1-.193.22-.275.3s-.187.174-.091.353a5.265,5.265,0,0,0,.932,1.243,4.8,4.8,0,0,0,1.379.917c.173.094.275.084.382-.029s.458-.493.582-.662.24-.137.4-.073,1.006.518,1.179.612.288.142.329.216A1.445,1.445,0,0,1,12.805,11.669Z" transform="translate(295.783 50.683)" fill="#fff"/>
                    </g>
                  </svg>
            </a>
        </li>
        <li class="thumb-list">
            <a href="mailto:?subject=Bruce Springsteen collaborates with E Street Band to release new rock album on 23 October&amp;body=https://www.firstpost.com/entertainment/bruce-springsteen-collaborates-with-e-street-band-to-release-new-rock-album-on-23-october-8806001.html" class="mail sc-icon" title="Bruce Springsteen collaborates with E Street Band to release new rock album on 23 October"  data-url="https://www.firstpost.com/entertainment/bruce-springsteen-collaborates-with-e-street-band-to-release-new-rock-album-on-23-october-8806001.html" data-title="Bruce Springsteen collaborates with E Street Band to release new rock album on 23 October" data-sitename="Email">
                <svg xmlns="http://www.w3.org/2000/svg" width="30" height="30" viewBox="0 0 30 30">
                    <g id="" data-name="Group 1202" transform="translate(-296 -166)">
                      <rect id="" data-name="Rectangle 706" width="30" height="30" rx="15" transform="translate(296 166)" fill="#df5b43"/>
                      <path id="" data-name="Icon material-email" d="M13.567,6H4.174A1.173,1.173,0,0,0,3.006,7.174L3,14.219a1.178,1.178,0,0,0,1.174,1.174h9.393a1.178,1.178,0,0,0,1.174-1.174V7.174A1.178,1.178,0,0,0,13.567,6Zm0,2.348-4.7,2.935-4.7-2.935V7.174l4.7,2.935,4.7-2.935Z" transform="translate(302 170)" fill="#fff"/>
                    </g>
                  </svg>
            </a>
        </li>
    </ul>
    <div class="button-social" onclick="socialShare(this)">
        <svg enable-background="new 0 0 58.999 58.999" version="1.1" viewBox="0 0 58.999 58.999" xml:space="preserve" xmlns="http://www.w3.org/2000/svg"><path d="m19.479 12.019c0.256 0 0.512-0.098 0.707-0.293l8.313-8.313v35.586c0 0.553 0.447 1 1 1s1-0.447 1-1v-35.586l8.272 8.272c0.391 0.391 1.023 0.391 1.414 0s0.391-1.023 0-1.414l-9.978-9.978c-0.092-0.093-0.203-0.166-0.327-0.217-0.244-0.101-0.519-0.101-0.764 0-0.123 0.051-0.234 0.125-0.326 0.217l-10.018 10.019c-0.391 0.391-0.391 1.023 0 1.414 0.195 0.196 0.451 0.293 0.707 0.293z"/>
        <path d="m36.499 15.999c-0.553 0-1 0.447-1 1s0.447 1 1 1h13v39h-40v-39h13c0.553 0 1-0.447 1-1s-0.447-1-1-1h-15v43h44v-43h-15z"/></svg>
    </div>
</div>
        </div>
    </div>
    



	   
        </div>
        <!--main-content-->
        <!--- sidebar  start --->
        <aside class="sidebar">
    
        <div class="ad-center ATF_300" data-ad-id="FSTPST_ENG/FSTPST_ENG_ENTERTAINMENT/FSTPST_ENG_ENTERTAINMENT_AS/FSTPST_ENG_ENT_AS_ROS_ATF_300" data-ad-size=" [300, 250], [300, 600]">
            <div id='FSTPST_ENG/FSTPST_ENG_ENTERTAINMENT/FSTPST_ENG_ENTERTAINMENT_AS/FSTPST_ENG_ENT_AS_ROS_ATF_300'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('FSTPST_ENG/FSTPST_ENG_ENTERTAINMENT/FSTPST_ENG_ENTERTAINMENT_AS/FSTPST_ENG_ENT_AS_ROS_ATF_300');  });</script></div>
        </div>
      

    <!-- Mailchimp script start -->

        <link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
        <style type="text/css">
           #mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
           /* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
           We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
        </style>
        <div id="mc_embed_signup">
           <form action="https://firstpost.us17.list-manage.com/subscribe/post?u=5eea658f179c37d2555573fac&id=80ad803410" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
              <div id="mc_embed_signup_scroll">
                 <h2>Subscribe to our foreign policy newsletter</h2>
                 <p style="font-size:13px;color: #A7A4A4;">Sign up for a weekly curated briefing of the most important strategic affairs stories from across the world.</p>
                 <div class="mc-field-group">
                    <label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
                    </label>
                    <input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
                 </div>
                 <div id="mce-responses" class="clear">
                    <div class="response" id="mce-error-response" style="display:none"></div>
                    <div class="response" id="mce-success-response" style="display:none"></div>
                 </div>
                 <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
                 <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_5eea658f179c37d2555573fac_80ad803410" tabindex="-1" value=""></div>
                 <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
              </div>
           </form>
        </div>
        <script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[3]='ADDRESS';ftypes[3]='address';fnames[4]='PHONE';ftypes[4]='phone';fnames[5]='BIRTHDAY';ftypes[5]='birthday';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
        <style>
          #mc_embed_signup{border: 1px solid #DEDEDE;padding:10px;margin-bottom: 10px}
          #mc_embed_signup form{padding:0px}
          #mc_embed_signup .button{background-color: #FAD65F;-webkit-appearance: none;}
          #mc_embed_signup h2 {margin: 0 0 10px;}
          #mc_embed_signup .button:hover{background-color: #FAD65F;}
        </style>

    <!-- Mailchimp script end -->

       
    <!--Most Read Widget-->    
    <div class="top-stories common-widget">
    <div class="double-title">
        <h3 class="title-txt">Most Read</h3>
        <span class="title-shadow">Most Read</span>
    </div>
    <div class="top-stories-wrap widget-wrapper">
        <ul class="story-list-ul">
            
            <li>
                <a href="https://www.firstpost.com/india/will-do-what-it-takes-to-give-justice-to-maratha-community-uddhav-thackeray-on-sc-order-staying-quota-8809271.html" title="'Will do what it takes to give justice to Maratha community': Uddhav Thackeray on SC order staying quota">
                    
                    <h3 class="top-head-title">
                        'Will do what it takes to give justice to Maratha community': Uddhav Thackeray on SC order staying quota
                    </h3>
                    <h6 class="top-head-sum">
                       The Supreme Court on Wednesday stayed implementation of the 2018 Maratha quota law of the state and referred the petitions challenging the law to a larger constitution bench
                    </h6> 
                </a>                                                       
            </li>
            
            <li>
                <a href="https://www.firstpost.com/india/swami-agnivesh-passes-away-at-80-in-delhi-political-activist-was-suffering-from-liver-ailment-8808101.html" title="Swami Agnivesh passes away at 80 in Delhi; political activist was suffering from liver ailment">
                    
                    <h3 class="top-head-title">
                        Swami Agnivesh passes away at 80 in Delhi; political activist was suffering from liver ailment
                    </h3>
                    <h6 class="top-head-sum">
                       The political activist was in news recently over his falling out with the ruling Bharatiya Janata Party and opposition to the Citizenship Amendment Act, 2019, and the proposed NRC and NPR exercices
                    </h6> 
                </a>                                                       
            </li>
            
            <li>
                <a href="https://www.firstpost.com/india/jee-main-2020-result-declared-24-students-score-100-percentile-telangana-fares-best-among-states-8808451.html" title="JEE Main 2020 Result Declared: 24 students score 100 percentile, Telangana fares best among states">
                    
                    <h3 class="top-head-title">
                        JEE Main 2020 Result Declared: 24 students score 100 percentile, Telangana fares best among states
                    </h3>
                    <h6 class="top-head-sum">
                       Nearly 8.58 lakh candidates had registered for the exam, which provides admission to engineering courses in IITs, NITs, CFTIs; only 74% students eventually appeared for the exam due to COVID-19 lockdown


                    </h6> 
                </a>                                                       
            </li>
            
            <li>
                <a href="https://www.firstpost.com/politics/corona-is-over-lockdown-imposed-in-bengal-to-stop-bjp-rallies-says-dilip-ghosh-tmc-tells-him-to-visit-doctor-8808241.html" title="'Corona is over, lockdown imposed in Bengal to stop BJP rallies,' says Dilip Ghosh; TMC tells him to visit doctor">
                    
                    <h3 class="top-head-title">
                        'Corona is over, lockdown imposed in Bengal to stop BJP rallies,' says Dilip Ghosh; TMC tells him to visit doctor
                    </h3>
                    <h6 class="top-head-sum">
                       The West Bengal BJP chief made the remarks at a rally attended by a large number of people in Hooghly district on Wednesday. The district has registered the fifth-highest number of COVID-19 cases in the state
                    </h6> 
                </a>                                                       
            </li>
            
            <li>
                <a href="https://www.firstpost.com/india/kangana-ranaut-turns-to-sonia-gandhi-as-maharashtra-orders-probe-in-drug-use-claim-8808151.html" title="Kangana Ranaut turns to Sonia Gandhi as Maharashtra orders probe in drug use claim">
                    
                    <h3 class="top-head-title">
                        Kangana Ranaut turns to Sonia Gandhi as Maharashtra orders probe in drug use claim
                    </h3>
                    <h6 class="top-head-sum">
                       Maharashtra Home Minister Anil Deshmukh had said on Tuesday that the Mumbai police will probe allegations by actor Adhyayan Suman that Ranaut used banned substances and narcotics drugs
                    </h6> 
                </a>                                                       
            </li>
            
            <li>
                <a href="https://www.firstpost.com/tech/news-analysis/the-sleekest-phone-with-an-ultra-light-design-meet-the-unstoppable-oppo-f17-pro-8779081.html" title="The sleekest phone with an ultra-light design - meet the unstoppable OPPO F17 Pro!">
                    
                    <h3 class="top-head-title">
                        The sleekest phone with an ultra-light design - meet the unstoppable OPPO F17 Pro!
                    </h3>
                    <h6 class="top-head-sum">
                       Here's why you should be slipping this skinny, yet robust phone into your pocket or clutch. 
                    </h6> 
                </a>                                                       
            </li>
            
        </ul>
    </div>
</div>
    <!--Most Read Widget-->
    
    
    
        <div class="ad-center MTF_300" data-ad-id="FSTPST_ENG/FSTPST_ENG_ENTERTAINMENT/FSTPST_ENG_ENTERTAINMENT_AS/FSTPST_ENG_ENT_AS_ROS_MTF_300" data-ad-size="[300, 600], [300, 250]">
            <div id='FSTPST_ENG/FSTPST_ENG_ENTERTAINMENT/FSTPST_ENG_ENTERTAINMENT_AS/FSTPST_ENG_ENT_AS_ROS_MTF_300'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('FSTPST_ENG/FSTPST_ENG_ENTERTAINMENT/FSTPST_ENG_ENTERTAINMENT_AS/FSTPST_ENG_ENT_AS_ROS_MTF_300');  });</script></div>
        </div>
    
    
    
    
    
    <!--Podcast Widget-->
    
<div class="related-stories common-widget">
    <div class="double-title">
        <h3 class="title-txt">Related Articles</h3>
        <span class="title-shadow">Related Articles</span>
    </div>
    <div class="related-story-wrap widget-wrapper">
        <ul class="related-story-list">
            
            <li>
                <a  href="https://www.firstpost.com/entertainment/tiff-2020-from-spike-lee-to-mira-nair-film-festival-kicks-off-with-a-multicultural-lineup-8806431.html" title="TIFF 2020: From Spike Lee to Mira Nair, film festival kicks off with a multicultural lineup">
                    <div class="w-img-holder">
                        <img class="fp-lazy" src="https://www.firstpost.com/static/images/fplogo_placeholder_120x120.jpg" data-src="//images.firstpost.com/wp-content/uploads/large_file_plugin/2020/09/1599801220_tiff640-150x150.jpg?impolicy=website&width=150&height=150 " alt="TIFF 2020: From Spike Lee to Mira Nair, film festival kicks off with a multicultural lineup" title="TIFF 2020: From Spike Lee to Mira Nair, film festival kicks off with a multicultural lineup">
                    </div>
                    <div class="w-title-holder">
                        <h3 class="rel-title">
                            TIFF 2020: From Spike Lee to Mira Nair, film festival kicks off with a multicultural lineup
                        </h3>
                        <h6 class="rel-sum-txt">
                            TIFF 2020 kicks off on Thursday with in-person and drive-in screenings combined, for the first time in its history
                        </h6>
                    </div>
                </a>
            </li>
            
            <li>
                <a  href="https://www.firstpost.com/entertainment/toronto-international-film-festival-kicks-off-with-spike-lees-tribute-to-black-victims-of-police-violence-8806401.html" title="Toronto International Film Festival kicks off with Spike Lee's tribute to black victims of police violence">
                    <div class="w-img-holder">
                        <img class="fp-lazy" src="https://www.firstpost.com/static/images/fplogo_placeholder_120x120.jpg" data-src="//images.firstpost.com/wp-content/uploads/large_file_plugin/2020/09/1599802024_SPIKELEE640-150x150.jpg?impolicy=website&width=150&height=150 " alt="Toronto International Film Festival kicks off with Spike Lee's tribute to black victims of police violence" title="Toronto International Film Festival kicks off with Spike Lee's tribute to black victims of police violence">
                    </div>
                    <div class="w-title-holder">
                        <h3 class="rel-title">
                            Toronto International Film Festival kicks off with Spike Lee's tribute to black victims of police violence
                        </h3>
                        <h6 class="rel-sum-txt">
                            Spike Lee's version of David Byrne's American Utopia premiered at the TIFF 2020 at drive-in and online screenings.

                        </h6>
                    </div>
                </a>
            </li>
            
            <li>
                <a  href="https://www.firstpost.com/entertainment/chadwick-boseman-passes-away-black-panther-director-ryan-coogler-spike-lee-pay-tribute-to-actor-8771061.html" title="Chadwick Boseman passes away: Black Panther director Ryan Coogler, Spike Lee pay tribute to actor">
                    <div class="w-img-holder">
                        <img class="fp-lazy" src="https://www.firstpost.com/static/images/fplogo_placeholder_120x120.jpg" data-src="//images.firstpost.com/wp-content/uploads/2020/08/ryancoogler-chadwick-640-150x150.jpg?impolicy=website&width=150&height=150 " alt="Chadwick Boseman passes away: Black Panther director Ryan Coogler, Spike Lee pay tribute to actor" title="Chadwick Boseman passes away: Black Panther director Ryan Coogler, Spike Lee pay tribute to actor">
                    </div>
                    <div class="w-title-holder">
                        <h3 class="rel-title">
                            Chadwick Boseman passes away: Black Panther director Ryan Coogler, Spike Lee pay tribute to actor
                        </h3>
                        <h6 class="rel-sum-txt">
                            Spike Lee said Chadwick Boseman's performance in Da 5 Bloods, despite his illness, is testament to what he put into that role and all his roles.
                        </h6>
                    </div>
                </a>
            </li>
            
            <li>
                <a  href="https://www.firstpost.com/entertainment/william-pursell-grammy-nominated-music-composer-dies-at-94-after-coronavirus-related-pneumonia-8798871.html" title="William Pursell, Grammy-nominated music composer, dies at 94 after coronavirus-related pneumonia">
                    <div class="w-img-holder">
                        <img class="fp-lazy" src="https://www.firstpost.com/static/images/fplogo_placeholder_120x120.jpg" data-src="//images.firstpost.com/wp-content/uploads/large_file_plugin/2020/09/1599622824_williampursell640-150x150.jpg?impolicy=website&width=150&height=150 " alt="William Pursell, Grammy-nominated music composer, dies at 94 after coronavirus-related pneumonia" title="William Pursell, Grammy-nominated music composer, dies at 94 after coronavirus-related pneumonia">
                    </div>
                    <div class="w-title-holder">
                        <h3 class="rel-title">
                            William Pursell, Grammy-nominated music composer, dies at 94 after coronavirus-related pneumonia
                        </h3>
                        <h6 class="rel-sum-txt">
                            William Pursell worked as a session pianist for artists like Johnny Cash, Boots Randolph, Chet Atkins, Jim Reeves, Johnny Paycheck, Joan Baez, Scotty Moore, and Dan Fogelberg, among others. 


                        </h6>
                    </div>
                </a>
            </li>
            
            <li>
                <a  href="https://www.firstpost.com/entertainment/mariah-careys-christmas-special-to-premiere-at-apple-tv-8774221.html" title="Mariah Carey's Christmas special to premiere at Apple TV+">
                    <div class="w-img-holder">
                        <img class="fp-lazy" src="https://www.firstpost.com/static/images/fplogo_placeholder_120x120.jpg" data-src="//images.firstpost.com/wp-content/uploads/large_file_plugin/2020/09/1598947337_mariah640-150x150.jpg?impolicy=website&width=150&height=150 " alt="Mariah Carey's Christmas special to premiere at Apple TV+" title="Mariah Carey's Christmas special to premiere at Apple TV+">
                    </div>
                    <div class="w-title-holder">
                        <h3 class="rel-title">
                            Mariah Carey's Christmas special to premiere at Apple TV+
                        </h3>
                        <h6 class="rel-sum-txt">
                            The special will debut on the heels of the 25th anniversary of Mariah Carey's bestselling holiday anthem 'All I Want For Christmas Is You'.
                        </h6>
                    </div>
                </a>
            </li>
            
          </ul>
    </div>
</div>

    <!--Podcast Widget-->
    

    

    
    
    


	<div class="rhs-video-div">
		<div class="panel-heading">
			<h3 class="panel-title text-center">
				<a  href="" target="_blank" style="text-transform: none;">Firstpost Conversations | S02E1 | How do we ensure access to quality education for all?</a>
			</h3>
		</div>
		<iframe width="100%" height="250" src="https://www.youtube.com/embed/mRw_iZlNeLo?autoplay=1&mute=1&rel=0" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
	</div>


    <!--sticky ad slot-->
    
        
    
    
        
            <div class='OUTBRAIN' data-src='https://www.firstpost.com/entertainment/david-byrne-discusses-the-universality-of-american-utopia-and-how-its-uplifting-despite-dark-themes-8809451.html' data-widget-id='SB_4'></div>  
        
    
    
    <div class="sticky-ad ad-slot">
        <div class="ad-center sticky-ad ad-slot BTF_300"  data-ad-id="FSTPST_ENG/FSTPST_ENG_ENTERTAINMENT/FSTPST_ENG_ENTERTAINMENT_AS/FSTPST_ENG_ENT_AS_ROS_BTF_300" data-ad-size="[300, 600], [300, 250]">
            <div id='FSTPST_ENG/FSTPST_ENG_ENTERTAINMENT/FSTPST_ENG_ENTERTAINMENT_AS/FSTPST_ENG_ENT_AS_ROS_BTF_300'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('FSTPST_ENG/FSTPST_ENG_ENTERTAINMENT/FSTPST_ENG_ENTERTAINMENT_AS/FSTPST_ENG_ENT_AS_ROS_BTF_300');  });</script></div>
        </div>
    </div>
        
    <!--sticky ad slot-->
</aside>
        <input id="nxtarticle" name="" type="hidden" value="1">
        </input>
    </div>
</div>
<!--container-->

	   
    

    
            <div id="aid_8809491" data-category="entertainment"></div>
    

    
            <div id="aid_8809371" data-category="entertainment"></div>
    

    
            <div id="aid_8808031" data-category="entertainment"></div>
    

<nav id="myScrollspy" class="articlesStripWrap" style="display:none;">
    <ul class="nav articlesStrip">
        
            
            <li class="active loaded" data-id="aid_8809451" data-index="0" data-url="https://www.firstpost.com/entertainment/david-byrne-discusses-the-universality-of-american-utopia-and-how-its-uplifting-despite-dark-themes-8809451.html" data-title="David Byrne discusses the &#39;universality&#39; of American Utopia, and how it&#39;s &#39;uplifting&#39; despite &#39;dark&#39; themes" data-adCount="0" data-category="">
            </li>
        
            
            <li class="" data-id="aid_8809491" data-index="1" data-url="https://www.firstpost.com/entertainment/hostages-season-2-review-this-racy-disney-hotstar-show-is-hit-or-miss-but-the-twists-and-turns-may-hold-you-captive-8809491.html" data-title="Hostages Season 2 review: This racy Disney+ Hotstar show is hit-or-miss, but the twists and turns may hold you captive" data-adCount="1" data-category="entertainment">
            </li>
        
            
            <li class="" data-id="aid_8809371" data-index="2" data-url="https://www.firstpost.com/entertainment/wonder-woman-1984-pushed-to-christmas-after-tenets-lukewarm-box-office-response-in-us-8809371.html" data-title="Wonder Woman 1984 pushed to Christmas after Tenet&#39;s lukewarm box office response in US" data-adCount="2" data-category="entertainment">
            </li>
        
            
            <li class="" data-id="aid_8808031" data-index="3" data-url="https://www.firstpost.com/entertainment/aftab-shivdasani-tests-positive-for-coronavirus-actor-is-currently-in-home-quarantine-8808031.html" data-title="Aftab Shivdasani tests positive for Coronavirus; actor is currently in home quarantine" data-adCount="3" data-category="entertainment">
            </li>
        
    </ul>
</nav>
<script type="text/javascript">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</script>
    

            <div class="ad-center">
            <div id='FSTPST_ENG/FSTPST_ENG_ENTERTAINMENT/FSTPST_ENG_ENTERTAINMENT_AS/FSTPST_ENG_ENT_AS_ROS_BTF_728'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('FSTPST_ENG/FSTPST_ENG_ENTERTAINMENT/FSTPST_ENG_ENTERTAINMENT_AS/FSTPST_ENG_ENT_AS_ROS_BTF_728');  });</script></div>
            </div>
              


	<div>
		<div id='FSTPST_ENG/FSTPST_ENG_ROS/FSTPST_ENG_ROS_AS/FSTPST_ENG_ROS_AS_ROS_PG_1x1'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('FSTPST_ENG/FSTPST_ENG_ROS/FSTPST_ENG_ROS_AS/FSTPST_ENG_ROS_AS_ROS_PG_1x1');  });</script></div>
	</div>
	   

	<div>
		<div id='FSTPST_ENG/FSTPST_ENG_ROS/FSTPST_ENG_ROS_AS/FSTPST_ENG_ROS_AS_ROS_PG_Slider_1x1'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('FSTPST_ENG/FSTPST_ENG_ROS/FSTPST_ENG_ROS_AS/FSTPST_ENG_ROS_AS_ROS_PG_Slider_1x1');  });</script></div>
	</div>
         

    <footer class="footer">
        <div class="container">
            <div class="footer-main">
                <a href="https://www.firstpost.com/"><img src="https://www.firstpost.com/static/images/fp-logo.png"></a>
                <ul class="horizontal-share">
                    <li>
                        <a href="https://www.facebook.com/firstpostin" rel="nofollow" target="_blank" class="fb sc-icon">
                            <svg xmlns="http://www.w3.org/2000/svg" width="30" height="30" viewBox="0 0 30 30">
								<g id="" data-name="Group 1199" transform="translate(-290 -78)">
								  <rect id="" data-name="Rectangle 702" width="30" height="30" rx="15" transform="translate(290 78)" fill="#4968ab"/>
								  <path id="" data-name="Icon feather-facebook" d="M18,3H15.954a3.409,3.409,0,0,0-3.409,3.409V8.454H10.5v2.727h2.045v5.454h2.727V11.181h2.045L18,8.454H15.272V6.409a.682.682,0,0,1,.682-.682H18Z" transform="translate(290.563 83.333)" fill="#fff"/>
								</g>
							  </svg>
                        </a>
                    </li>
                    <li>
                        <a href="https://twitter.com/firstpost" rel="nofollow" target="_blank" class="tw sc-icon">
                            <svg xmlns="http://www.w3.org/2000/svg" width="30" height="30" viewBox="0 0 30 30">
								<g id="" data-name="Group 1200" transform="translate(-296 -132)">
								  <rect id="" data-name="Rectangle 703" width="30" height="30" rx="15" transform="translate(296 132)" fill="#01b0ef"/>
								  <path id="" data-name="Icon feather-twitter" d="M15.839,4.491a7.1,7.1,0,0,1-2.047,1A2.92,2.92,0,0,0,8.67,7.444V8.1A6.948,6.948,0,0,1,2.8,5.143S.2,11.009,6.062,13.616A7.587,7.587,0,0,1,1.5,14.92c5.866,3.259,13.036,0,13.036-7.5a2.933,2.933,0,0,0-.052-.541A5.032,5.032,0,0,0,15.839,4.491Z" transform="translate(302.5 136.515)" fill="#fff"/>
								</g>
							  </svg>
                        </a>
                    </li>
                    <li>
                        <a href="https://www.instagram.com/firstpost/" rel="nofollow" target="_blank" class="in sc-icon">
                            <svg version="1.1" width="30" height="30" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"viewBox="0 0 75.8 74.9" enable-background="new 0 0 75.8 74.9" xml:space="preserve"><g id="XMLID_1346_"><radialGradient id="XMLID_2_" cx="0.5832" cy="73.0792" r="132.6155" gradientUnits="userSpaceOnUse"><stop  offset="0" style="stop-color:#F4EC55"/><stop  offset="0.2412" style="stop-color:#E48242"/><stop  offset="0.3463" style="stop-color:#D66863"/><stop  offset="0.4422" style="stop-color:#CD4F74"/><stop  offset="0.4888" style="stop-color:#C94379"/><stop  offset="1" style="stop-color:#3F56A6"/></radialGradient><path id="XMLID_1418_" fill="url(#XMLID_2_)" d="M38.2,72.8L38.2,72.8C18.4,72.8,2.4,56.8,2.4,37l0,0c0-19.8,16.1-35.9,35.9-35.9h0
                                C58,1.1,74.1,17.2,74.1,37l0,0C74.1,56.8,58,72.8,38.2,72.8z"/><g id="XMLID_1347_"><path id="XMLID_1352_" fill="#FFFFFF" d="M38.2,20.9c5.3,0,5.9,0,7.9,0.1c1.9,0.1,3,0.4,3.7,0.7c0.9,0.4,1.6,0.8,2.3,1.5
                                c0.7,0.7,1.1,1.3,1.5,2.3c0.3,0.7,0.6,1.7,0.7,3.7c0.1,2.1,0.1,2.7,0.1,7.9c0,5.3,0,5.9-0.1,7.9c-0.1,1.9-0.4,3-0.7,3.7
                                c-0.4,0.9-0.8,1.6-1.5,2.3c-0.7,0.7-1.3,1.1-2.3,1.5c-0.7,0.3-1.7,0.6-3.7,0.7c-2.1,0.1-2.7,0.1-7.9,0.1c-5.3,0-5.9,0-7.9-0.1
                                c-1.9-0.1-3-0.4-3.7-0.7c-0.9-0.4-1.6-0.8-2.3-1.5c-0.7-0.7-1.1-1.3-1.5-2.3c-0.3-0.7-0.6-1.7-0.7-3.7c-0.1-2.1-0.1-2.7-0.1-7.9
                                c0-5.3,0-5.9,0.1-7.9c0.1-1.9,0.4-3,0.7-3.7c0.4-0.9,0.8-1.6,1.5-2.3c0.7-0.7,1.3-1.1,2.3-1.5c0.7-0.3,1.7-0.6,3.7-0.7
                                C32.4,20.9,33,20.9,38.2,20.9 M38.2,17.3c-5.3,0-6,0-8.1,0.1c-2.1,0.1-3.5,0.4-4.8,0.9c-1.3,0.5-2.4,1.2-3.5,2.3
                                c-1.1,1.1-1.8,2.2-2.3,3.5c-0.5,1.3-0.8,2.7-0.9,4.8c-0.1,2.1-0.1,2.8-0.1,8.1s0,6,0.1,8.1c0.1,2.1,0.4,3.5,0.9,4.8
                                c0.5,1.3,1.2,2.4,2.3,3.5c1.1,1.1,2.2,1.8,3.5,2.3c1.3,0.5,2.7,0.8,4.8,0.9c2.1,0.1,2.8,0.1,8.1,0.1c5.3,0,6,0,8.1-0.1
                                c2.1-0.1,3.5-0.4,4.8-0.9c1.3-0.5,2.4-1.2,3.5-2.3c1.1-1.1,1.8-2.2,2.3-3.5c0.5-1.3,0.8-2.7,0.9-4.8c0.1-2.1,0.1-2.8,0.1-8.1
                                s0-6-0.1-8.1c-0.1-2.1-0.4-3.5-0.9-4.8c-0.5-1.3-1.2-2.4-2.3-3.5c-1.1-1.1-2.2-1.8-3.5-2.3c-1.3-0.5-2.7-0.8-4.8-0.9
                                C44.3,17.3,43.6,17.3,38.2,17.3"/><path id="XMLID_1349_" fill="#FFFFFF" d="M38.2,26.9c-5.6,0-10.1,4.5-10.1,10.1c0,5.6,4.5,10.1,10.1,10.1
                                c5.6,0,10.1-4.5,10.1-10.1C48.3,31.4,43.8,26.9,38.2,26.9 M38.2,43.5c-3.6,0-6.6-2.9-6.6-6.6c0-3.6,2.9-6.6,6.6-6.6
                                c3.6,0,6.6,2.9,6.6,6.6C44.8,40.6,41.9,43.5,38.2,43.5"/><path id="XMLID_1348_" fill="#FFFFFF" d="M51.1,26.5c0,1.3-1.1,2.4-2.4,2.4c-1.3,0-2.4-1.1-2.4-2.4c0-1.3,1.1-2.4,2.4-2.4
                                C50,24.1,51.1,25.2,51.1,26.5"/></g></g></svg>
                        </a>
                    </li>
                    <li>
                        <a href="https://www.youtube.com/user/Firstpostin " rel="nofollow" target="_blank" class="yu sc-icon">
                            <svg width="30" height="30" preserveAspectRatio="xMidYMid" viewBox="0 0 512 512" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><circle style="fill: #fff;" cx="256" cy="256" r="256"/><path style="fill: #cd201f;fill-rule: evenodd;" d="M256.000,512.000 C114.615,512.000 0.000,397.385 0.000,256.000 C0.000,114.615 114.615,0.000 256.000,0.000 C397.385,0.000 512.000,114.615 512.000,256.000 C512.000,397.385 397.385,512.000 256.000,512.000 ZM372.201,157.479 C352.590,149.816 181.783,150.849 152.921,156.656 C124.058,162.463 115.000,175.541 115.000,255.439 C115.000,335.337 128.065,346.713 148.799,352.575 C169.533,358.437 333.046,358.178 366.431,353.398 C402.997,348.163 406.000,318.161 406.000,246.384 C406.000,174.607 393.866,165.945 372.201,157.479 ZM230.411,210.987 L307.901,252.146 L299.657,256.262 L230.411,210.987 ZM230.411,292.482 L230.411,213.456 L298.008,257.085 L230.411,292.482 Z"/><path style="fill-rule: evenodd;fill: #000; opacity: 0.1;" d="M436.999,75.012 C536.959,174.972 536.959,337.039 436.999,436.999 C337.039,536.959 174.972,536.959 75.012,436.999 "/></svg>
                        </a>
                    </li>
                </ul>
            </div>
    
            <div class="footer-link-wrap">
                <div class="footer-column">
                    <p class="footer-heading">Firstpost</p>
                    <ul class="footer-links">
                        <li>
                            <a href="https://www.firstpost.com/about-firstpost">
                                About Firstpost
                            </a>
                        </li>
                        <li>
                            <a href="https://www.firstpost.com/press-release" target="_blank">
                                Press Release
                            </a>
                        </li>
                        <li>
                            <a href="https://www.firstpost.com/rss">
                                RSS
                            </a>
                        </li>
                        <li>
                            <a href="http://twitter.com/firstpost" rel="nofollow" target="_blank">
                                Twitter
                            </a>
                        </li>
                        <li>
                            <a href="http://www.facebook.com/pages/Firstpost/165818073477856" rel="nofollow" target="_blank">
                                Facebook
                            </a>
                        </li>
                    </ul>
                </div>
                
                <div class="footer-column">
                    
                    <p class="footer-heading">Section</p>
                    <ul class="footer-links">
                        
                            
                                <li><a href="https://www.firstpost.com/" title="Front Page">Front Page </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/category/politics" title="Politics">Politics </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/category/sports" title="Sports">Sports </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/category/india" title="India">India </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/category/world" title="World">World </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/category/business" title="Business">Business </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/category/entertainment" title="Entertainment News">Entertainment News </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/firstcricket/" title="Cricket">Cricket </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/category/tech" title="Tech">Tech </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/category/health" title="Health">Health </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/category/photos" title="Photos">Photos </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/category/videos" title="Videos">Videos </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/category/press-release" title="Press release">Press Release </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/culture-of-world/" title="FirstCulture">Firstculture </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/tag/long-reads" title="Long Reads">Long Reads </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/tech/mobiles" title="Latest Mobiles">Latest Mobiles </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/tech/tablets" title="Latest Tablets">Latest Tablets </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/tech/laptops" title="Latest Laptops">Latest Laptops </a></li>
                            
                        
                    </ul>
                    
                </div>
                
                <div class="footer-column">
                    
                    <p class="footer-heading">Plus</p>
                    <ul class="footer-links">
                        
                            
                                <li><a href="https://www.firstpost.com/firstcricket/cricket-live-score" title="Cricket Live Score">Cricket Live Score </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/category/delhi" title="New Delhi">New Delhi </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/category/mumbai" title="Mumbai">Mumbai </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/tag/coronavirus" title="FP Exclusives">Fp Exclusives </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/education/board-results" title="Board Exam Results 2020">Board Exam Results 2020 </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/firstcricket/series/ipl-2020.html" title="IPL 2020">Ipl 2020 </a></li>
                            
                        
                            
                                <li><a href="https://www.firstpost.com/tag/coronavirus" title="Coronavirus">Coronavirus </a></li>
                            
                        
                    </ul>
                    
                </div>
                
                <div class="footer-column">
                    
                    <p class="footer-heading">Tools</p>
                    <ul class="footer-links">
                        
                            
                                <li><a href="http://feeds.feedburner.com/firstpost/xfJh" title="RSS Feeds">Rss Feeds </a></li>
                            
                        
                    </ul>
                    
                    <p class="footer-heading">Apps</p>
                    <ul class="footer-links">
                        
                            
                                <li><a href="https://itunes.apple.com/in/app/firstpost/id445829858?mt=8" title="iOS">Ios </a></li>
                            
                        
                            
                                <li><a href="https://play.google.com/store/apps/details?id=com.firstpost" title="Android">Android </a></li>
                            
                        
                    </ul>
                    
                </div>
                
            </div>
    
            <div class="other-sites">
                <p class="company-name">Network18 sites <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M8.59 16.59L13.17 12 8.59 7.41 10 6l6 6-6 6-1.41-1.41z"></path><path d="M0 0h24v24H0V0z" fill="none"></path></svg></p>
                <ul class="other-sites-links">
                    <li>
                        <a href="http://www.moneycontrol.com/" target="_blank">
                            Moneycontrol
                        </a>
                    </li>
                    <li>
                        <a href="http://www.news18.com/" target="_blank">
                            News18
                        </a>
                    </li>
                    <li>
                        <a href="https://www.cnbctv18.com/" target="_blank">
                            CNBC TV18
                        </a>
                    </li>
                    <li>
                        <a href="http://overdrive.in/" target="_blank">
                            Overdrive
                        </a>
                    </li>
                    <li>
                        <a href="http://www.forbesindia.com/" target="_blank">
                            Forbes India
                        </a>
                    </li>
                    
                    <li>
                        <a href="https://www.topperlearning.com/" target="_blank">
                            TopperLearning
                        </a>
                    </li>
                </ul>
            </div>
    
            <p class="copywrite">Copyright © 2020. <a alt="Firstpost" href="https://www.firstpost.com/" title="Firstpost">Firstpost</a> - All Rights Reserved.</p>
    
            <ul class="tnc-links">
                <li><a href="https://www.firstpost.com/terms-of-use">
                        Terms of use
                    </a>
                    
                    </li>
                <li><a href="https://www.firstpost.com/privacy">
                        Privacy
                    </a></li>
                <li><a href="https://www.firstpost.com/cookie-policy">
                        Cookie Policy
                    </a></li>
            </ul>
            
        </div>
    </footer>
</div>
<style type="text/css">
.fp-reveal {
  will-change: transform, opacity;
  animation: progressiveReveal 1s ease-out;
}
@keyframes progressiveReveal {
	0% { transform: scale(1); opacity: 0; }
	100% { transform: scale(1); opacity: 1; }
}
</style>
<script type="text/javascript">
    //lAZY LOADING
var extrasize = 300;
$(window).on('DOMContentLoaded load resize scroll', function() {
    var images = $(".fp-lazy");
    $(images).each(function(index) {
        if (isElementInViewport(this) && $(this).data("src") != '') {
            $(this).attr("src", $(this).attr("data-src")).removeAttr("data-src").removeClass('fp-lazy').addClass('fp-reveal');
            //$(this);
            //$(this).removeAttr("data-src").removeClass('fp-lazy').addClass('fp-reveal');
        }
    })
}), $(".inner-fp-lazy").scroll(function() {
    var y = $(".inner-fp-lazy .fp-lazy");
    $(y).each(function(y) {
        isElementInViewport(this) && "" != $(this).data("src") && ($(this).attr("src", $(this).attr("data-src")), $(this).removeAttr("data-src"), $(this).removeClass("fp-lazy"))
    })
});

function isElementInViewport(el) {
    var rect = el.getBoundingClientRect();
    var bottomValue = 0;
    if (el.width >= 800) {
        bottomValue = $(window).scrollTop() + $(window).height()
    } else {
        bottomValue = $(window).height() + extrasize
    }
    return (rect.top >= 0 && rect.left >= 0 && rect.bottom <= bottomValue && rect.right <= $(window).width() + extrasize)
}
//End lAZY LOADING

$(document).on('click', '.shareicon' , function(e) {
    var ismobile = '0';
    var social_code = 'twitter';
    var shareURL = $(this).attr('data-url');
    shareURL=encodeURI(shareURL);
    var shareTitle = $(this).attr('data-title');
    shareTitle=encodeURI(shareTitle);
    var siteName = $(this).attr('data-sitename');
    
    if (siteName == 'linkedin'){
            var sSiteUrl = 'http://www.linkedin.com/shareArticle?url='+shareURL;
    }else if (siteName == 'facebook'){
            var sSiteUrl = 'http://www.facebook.com/sharer.php?u='+shareURL+'&t='+shareTitle;
            var social_code = 'sharer';
    }else if(siteName == 'google'){
            var sSiteUrl = "https://plus.google.com/share?url="+shareURL;
            social_code ='';
    }else if(siteName == 'twitter'){
            var sSiteUrl = "https://twitter.com/share?text="+shareTitle+"&counturl="+shareURL+"&url="+shareURL
    }else if(siteName == 'whatsapp'){
        if(ismobile != '1'){
            var sSiteUrl = 'https://web.whatsapp.com/send?text='+shareTitle+' - '+shareURL
        }else{
            var sSiteUrl = 'https://api.whatsapp.com/send?text='+shareTitle+' - '+shareURL    
        }
        
        social_code ='';
    }
        
    window.open(sSiteUrl, social_code ,"menubar=0,resizable=1,width=600,height=300");
    return false;
});

    /*if ('serviceWorker' in navigator) {
        window.addEventListener('load', function() {
            var swFile = '/service-worker.js'
            navigator.serviceWorker.register(swFile)
              .then((swReg) => {
                this.swRegistration = swReg;
                console.log('Service Worker Registered successfully');
                return this.swRegistration;
            });
        });
    }else{
        console.log('Service worker is not supported');
    }
    
    if ('serviceWorker' in navigator) {
        navigator.serviceWorker.getRegistrations().then(function(registrations) {
            for(let registration of registrations) {
                registration.unregister()
                console.log('Service Worker unregister Success: ');
            }
        }).catch(function(err) {
                console.log('Service Worker unregister failed: ', err);
        });
    }*/
</script>
<link rel="stylesheet" type="text/css" href="https://www.firstpost.com/static/css/footer-fp.css">

<link rel="stylesheet" href="https://www.news18.com/board-results-pubstack/assets/css/inarticle-fp.css?v=6.17">

<script>
    window.onload=function(l){setTimeout(function(){var l="@font-face {font-family: 'Playfair Display';font-style: normal;font-weight: 400;src: url('/static/fonts/playfair-display-v20-latin-regular.eot');src: local(''),url('/static/fonts/playfair-display-v20-latin-regular.eot?#iefix') format('embedded-opentype'),url('/static/fonts/playfair-display-v20-latin-regular.woff2') format('woff2'),url('/static/fonts/playfair-display-v20-latin-regular.woff') format('woff'),url('/static/fonts/playfair-display-v20-latin-regular.ttf') format('truetype'),url('/static/fonts/playfair-display-v20-latin-regular.svg#PlayfairDisplay') format('svg');}@font-face {font-family: 'Playfair Display';font-style: normal;font-weight: 700;src: url('/static/fonts/playfair-display-v20-latin-700.eot');src: local(''),url('/static/fonts/playfair-display-v20-latin-700.eot?#iefix') format('embedded-opentype'),url('/static/fonts/playfair-display-v20-latin-700.woff2') format('woff2'),url('/static/fonts/playfair-display-v20-latin-700.woff') format('woff'),url('/static/fonts/playfair-display-v20-latin-700.ttf') format('truetype'),url('/static/fonts/playfair-display-v20-latin-700.svg#PlayfairDisplay') format('svg');}",a=document.head||document.getElementsByTagName("head")[0],e=document.createElement("style");e.type="text/css",e.styleSheet?e.styleSheet.cssText=l:e.appendChild(document.createTextNode(l)),a.appendChild(e)},1000)};
</script>

<script type="text/javascript" src="https://www.firstpost.com/static/js/glide.min.js"></script>
<script type="text/javascript" src="https://www.firstpost.com/static/js/main-fp.js?v=0.2"></script>


    <script type="text/javascript" src="https://www.firstpost.com/static/js/jquery.visible.js"></script>
    <script type="text/javascript" src="https://www.firstpost.com/static/js/jquery.history.js"></script>



<!--<script type='text/javascript' async='async' src='//widgets.outbrain.com/outbrain.js'></script>-->


</body>
</html>
