	<!DOCTYPE html>
<html lang="en">
<head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
    <meta name="author" content="">

    <title>Ayushmann Khurrana responds to Donald Trump's tweet on Shubh Mangal Zyada Saavdhan- Entertainment News, Firstpost</title>
    <meta name="description" content="Ayushmann Khurrana says he is surprised to see a reaction from the US President on his recent release Shubh Mangal Zyada Saavdhan"/>
    <meta property="og:title" content="Ayushmann Khurrana responds to Donald Trump's tweet on Shubh Mangal Zyada Saavdhan- Entertainment News, Firstpost" />
    <meta property="og:description" content="Ayushmann Khurrana says he is surprised to see a reaction from the US President on his recent release Shubh Mangal Zyada Saavdhan" />
    <meta name="twitter:title" content="Ayushmann Khurrana responds to Donald Trump's tweet on Shubh Mangal Zyada Saavdhan- Entertainment News, Firstpost"/>
    <meta name="twitter:description" content="Ayushmann Khurrana says he is surprised to see a reaction from the US President on his recent release Shubh Mangal Zyada Saavdhan"/>
            <link rel="canonical" href="https://www.firstpost.com/entertainment/ayushmann-khurrana-responds-to-donald-trumps-tweet-on-shubh-mangal-zyada-saavdhan-8079661.html"  />
        
         <meta property="og:url" content="https://www.firstpost.com/entertainment/ayushmann-khurrana-responds-to-donald-trumps-tweet-on-shubh-mangal-zyada-saavdhan-8079661.html" />
    <meta name="twitter:card" content="summary_large_image"/>
    <link rel="shortcut icon prefetch" href="https://www.firstpost.com/assets/images/favicon.ico?v=3.61" />
    <!-- Bootstrap Core CSS -->
            <link href="https://www.firstpost.com/assets/css/entertainment/bootstrap.css?v=2.36" rel="stylesheet">
        <script src="https://static.firstpost.com/assets/js/jquery.js"></script>
    <script async type="text/javascript" src="https://images.firstpost.com/wp-content/uploads/assets/js/jquery.history.js"></script>
    <script async type="text/javascript" src="https://images.firstpost.com/wp-content/uploads/assets/js/bootstrap.min.js?v=5"></script>
    <script src="https://static.firstpost.com/assets/js/entertainmentApp.js?v=1.4"></script>
    <link rel="stylesheet" type="text/css" href="https://www.firstpost.com/assets/css/entertainment/mobile/style.css?v=3.61">
        <meta name="twitter:widgets:csp" content="on">
    <meta property="fb:admins" content="500851548" />
    <meta property="fb:pages" content="165818073477856" />
    <meta name="bitly-verification" content="cf8654d2b6b1"/>
    <link rel="shortcut icon prefetch" href="https://www.firstpost.com/assets/images/favicon.ico?v=3.61" />
    <link rel="icon prefetch" type="image/vnd.microsoft.icon" href="https://www.firstpost.com/assets/images/favicon.ico?v=3.61"/>
    <link href='https://www.firstpost.com/assets/images/favicon.ico?v=3.61' rel='shortcut icon prefetch' type='image/x-icon' />
    <link href='https://www.firstpost.com/assets/images/favicon.ico?v=3.61' rel='icon prefetch' type='image/x-icon' />
    <meta property="twitter:account_id" content="4503599627804328" />
    <meta property="og:locale" content="en_US" />
    <meta property="og:site_name" content="Firstpost" />
    <meta name="twitter:domain" content="Firstpost"/>
    <meta name="twitter:site" value="@firstpost">
    <meta name="twitter:url" content="https://www.firstpost.com/entertainment/ayushmann-khurrana-responds-to-donald-trumps-tweet-on-shubh-mangal-zyada-saavdhan-8079661.html">
    <!--<link rel="manifest" href="https://www.firstpost.com/manifest.json">-->
    <link rel="apple-touch-icon" href="https://static.firstpost.com/assets/images/icons/apple-touch-icon.png">

	<link rel="alternate" type="application/rss+xml" title="Entertainment" href="https://www.firstpost.com/rss/bollywood.xml"  />
    <link rel="alternate" type="application/rss+xml" title="Entertainment" href="https://www.firstpost.com/rss/bollywood-news-feed.xml" />

              
    <!-- arjun code start -->
    <script type="text/javascript">
         function _w18gcon(wg) {
    var i, x, y, cl = document.cookie.split(";");
    var out = {};
    var c = 0;
    for (i = 0; i < cl.length; i++) {
        x = cl[i].substr(0, cl[i].indexOf("="));
        y = cl[i].substr(cl[i].indexOf("=") + 1);
        x = x.replace(/^\s+|\s+$/g, "");
        if (x == "nnmc") {
                out.nnmc = unescape(y);
                c = c + 1
        } else if (x == "_w18g") {
                out._w18g = unescape(y);
                c = c + 1
        } else if (x == "_w18s") {
                out._w18s = unescape(y);
                c = c + 1
        }

        if (c == 3) {
            return out
        }
    }
    return out
}

//FUNCTION TO SEND PPID TO GOOGLE (PUT THIS FUNCTION ON TOP PART OF THE PAGE) 
var _w18setppid = function(uni_id){
          //CHECK IF COOKIE EXISTS
          if(uni_id.hasOwnProperty('_w18g')){ 
                    //COOKIE SET ALREADY     
                    var uni_id = uni_id._w18g;
                    googletag.pubads().enableSyncRendering();
                    googletag.pubads().setPublisherProvidedId(uni_id);
          };
};

var _w18_uni_id = _w18gcon('_w18g');

(function() {
    window._w18hn = "FP";
    window._w18_config={"microsite":"own","sections":"Entertainment","tags":"Ayushmann Khurrana,Bollywood,Buzz Patrol,BuzzPatrol,Donald Trump,Donald Trump Great,Donald Trump says Great,Gay,GREAT,Hitesh Kewalya,homophobia,Homosexuality,Jeetu,Jitendra Kumar,LGBTQI,queer,Section 377,Shubh Mangal Zyada Saavdhan","language":"english","autono":"8079661"};
    var w18 = document.createElement('script'); w18.type = 'text/javascript'; w18.async = true;
    w18.src = 'https://s.in.com/common/script_catch.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(w18, s);
})();
</script>
<!-- arjun code end -->
    <script type="text/javascript">
        var errorpage = "";
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-22956444-1', 'auto');
        ga('send', 'pageview');
        if(errorpage == 1){
            ga('set', 'dimension3', '{"_w18g":"'+_w18_uni_id._w18g+'","sections":"Entertainment","language":"english","tags":"Ayushmann Khurrana,Bollywood,Buzz Patrol,BuzzPatrol,Donald Trump,Donald Trump Great,Donald Trump says Great,Gay,GREAT,Hitesh Kewalya,homophobia,Homosexuality,Jeetu,Jitendra Kumar,LGBTQI,queer,Section 377,Shubh Mangal Zyada Saavdhan","data":{"post_type":"news","object_type":"news and media"}}');
        }
        else{      
          ga('set', 'dimension3', '{"_w18g":"'+_w18_uni_id._w18g+'","sections":"Entertainment","language":"english","tags":"Ayushmann Khurrana,Bollywood,Buzz Patrol,BuzzPatrol,Donald Trump,Donald Trump Great,Donald Trump says Great,Gay,GREAT,Hitesh Kewalya,homophobia,Homosexuality,Jeetu,Jitendra Kumar,LGBTQI,queer,Section 377,Shubh Mangal Zyada Saavdhan","data":{"post_type":"news","attributes":[{\"c1\":\"Entertainment\",\"c0\":\"news and media\"},{\"c0\":\"movies\",\"c1\":\"Bollywood\"},{\"c0\":\"fashion\"},{\"c0\":\"entertainment\",\"c1\":\"movies\",\"c2\":\"Bollywood\"},{\"c0\":\"Society and Culture\",\"c1\":\"Fashion\"}],"autono":"8079661","object_type":"news and media"}}');
        }        
    </script>
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
 new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
 j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
 })(window,document,'script','dataLayer','GTM-MLJQLND');</script>

    <!-- Begin comScore Tag -->
     <script>
        var curntUrl = window.location.href;
  curntUrl = curntUrl.replace(window.location.hostname,"www.firstpost.com");
  
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6683813" });
  (function() {
  var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
  s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
  el.parentNode.insertBefore(s, el);
  })();
  </script>
    <noscript>
        <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6683813&cv=2.0&cj=1" />
    </noscript>
        <!-- End comScore Tag -->

    <!-- script for IO start-->
        <!-- script for IO end-->
	<style>
        .consumption p {
            font-family: robotoregular;
            font-size: 18px;
            color: #4d4d4d;
            color: #000;
            font-size: 18px;
            font-weight: 400;
            line-height: 28px;
            padding: 0 0 20px;
            margin: 0;
            word-break: break-word;
        }
            @media screen and (max-width: 800px){
                .main-logo img {
                    width: 158px;
                    height: auto;
                    margin-top: 12px;
                }
            }
        </style>
         
    <!-- Facebook Pixel Code -->
        <script>
            !function(f,b,e,v,n,t,s)
            {if(f.fbq)return;n=f.fbq=function()

            {n.callMethod? n.callMethod.apply(n,arguments):n.queue.push(arguments)}

            ;
            if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
            n.queue=[];t=b.createElement(e);t.async=!0;
            t.src=v;s=b.getElementsByTagName(e)[0];
            s.parentNode.insertBefore(t,s)}(window,document,'script',
            'https://connect.facebook.net/en_US/fbevents.js');
            fbq('init', '259288058299626'); 
            fbq('track', 'PageView');
        </script>
        <noscript>
            <img height="1" width="1" 
            src="https://www.facebook.com/tr?id=259288058299626&ev=PageView
            &noscript=1"/>
        </noscript>
    <!-- End Facebook Pixel Code -->
    <!-- Quora Pixel Code -->
    <script>
    !function(q,e,v,n,t,s){if(q.qp) return; n=q.qp=function(){n.qp?n.qp.apply(n,arguments):n.queue.push(arguments);}; n.queue=[];t=document.createElement(e);t.async=!0;t.src=v; s=document.getElementsByTagName(e)[0]; s.parentNode.insertBefore(t,s);}(window, 'script', 'https://a.quora.com/qevents.js');
    qp('init', 'e5838f59df19473d9c95e4296307c5de');
    qp('track', 'ViewContent');
    </script>
    <noscript><img height="1" width="1" style="display:none" src="https://q.quora.com/_/ad/e5838f59df19473d9c95e4296307c5de/pixel?tag=ViewContent&noscript=1"/></noscript>
<!-- End of Quora Pixel Code -->
    
                <link rel="amphtml" href="https://www.firstpost.com/entertainment/ayushmann-khurrana-responds-to-donald-trumps-tweet-on-shubh-mangal-zyada-saavdhan-8079661.html/amp" >
        <meta property="article:section" content="Entertainment" />
    <meta property="article:published_time" content="2020-02-24T11:26:31+05:30" />
    <meta property="article:modified_time" content="2020-02-24T11:30:47+05:30" />
    <meta property="og:updated_time" content="2020-02-24T11:30:47+05:30" />
            <meta property="og:image" content="https://images.firstpost.com/wp-content/uploads/2020/01/Shubh-Mangal-min.jpg" />
    
             <meta name="twitter:image:src" content="https://images.firstpost.com/wp-content/uploads/2020/01/Shubh-Mangal-min.jpg" />
    
    <meta property="og:type" content="article"/>

            <meta property="article:tag" content="Ayushmann Khurrana" />
            <meta property="article:tag" content="Bollywood" />
            <meta property="article:tag" content="Buzz Patrol" />
            <meta property="article:tag" content="BuzzPatrol" />
            <meta property="article:tag" content="Donald Trump" />
            <meta property="article:tag" content="Donald Trump Great" />
            <meta property="article:tag" content="Donald Trump says Great" />
            <meta property="article:tag" content="Gay" />
            <meta property="article:tag" content="GREAT" />
            <meta property="article:tag" content="Hitesh Kewalya" />
            <meta property="article:tag" content="Homophobia" />
            <meta property="article:tag" content="Homosexuality" />
            <meta property="article:tag" content="Jeetu" />
            <meta property="article:tag" content="Jitendra Kumar" />
            <meta property="article:tag" content="LGBTQI" />
            <meta property="article:tag" content="Queer" />
            <meta property="article:tag" content="Section 377" />
            <meta property="article:tag" content="Shubh Mangal Zyada Saavdhan" />
    
    
    <meta name="news_keywords" content="Ayushmann Khurrana,Bollywood,Buzz Patrol,BuzzPatrol,Donald Trump,Donald Trump Great,Donald Trump says Great,Gay,GREAT,Hitesh Kewalya,homophobia,Homosexuality,Jeetu,Jitendra Kumar,LGBTQI,queer,Section 377,Shubh Mangal Zyada Saavdhan" />
    <meta name="keywords" content="Ayushmann Khurrana,Bollywood,Buzz Patrol,BuzzPatrol,Donald Trump,Donald Trump Great,Donald Trump says Great,Gay,GREAT,Hitesh Kewalya,homophobia,Homosexuality,Jeetu,Jitendra Kumar,LGBTQI,queer,Section 377,Shubh Mangal Zyada Saavdhan" />

        <script type="application/ld+json">
        [{
          "@context": "http://schema.org",
          "mainEntityOfPage":"https://www.firstpost.com/entertainment/ayushmann-khurrana-responds-to-donald-trumps-tweet-on-shubh-mangal-zyada-saavdhan-8079661.html",
          "@type": "NewsArticle",
          "url": "https://www.firstpost.com/entertainment/ayushmann-khurrana-responds-to-donald-trumps-tweet-on-shubh-mangal-zyada-saavdhan-8079661.html",
          "articleBody":"A day after Donald Trump praised the release of Bollywood film Shubh Mangal Zyada Saavdhan, the film's lead actor Ayushmann Khurrana says he is surprised to see a reaction from the US President.
Helmed by Hitesh Kewalya and produced by Bhushan Kumar, the film stars Khurrana and Jitendra Kumar as partners who clashes with Kumar's conservative parents over their relationship.
Jitendra Kumar and Ayushmann Khurrana in a still from Shubh Mangal Zyada Saavdhan. YouTube
“It was a very surprising tweet. I want him to work for LGBTQi rights in his country. I hope the LGBTQi community in US gets his support. He should definitely watch our film, it’s very important for him,” says Khurrana during an event.
'Great!' Trump had written as he retweeted a post by British LGBT activist Peter Tatchell, who celebrated the Bollywood movie with a 'Hurrah!'

Great! https://t.co/eDf8ltInmH
— Donald J. Trump (@realDonaldTrump) February 21, 2020

The film, which is a light-hearted comedy, can be seen as a progressive attempt towards the acceptance of same-sex couples - an issue that continues to remain a taboo in India even after a year of its decriminalisation by the Supreme Court.
Also see LIVE updates on Donald Trump's maiden visit to India on Firstpost : US president tweets in Hindi shortly before arrival in Ahmedabad, says 'eager to meet everyone soon'
Khurrana recently said in an interview to Firstpost Shubh Mangal Zyada Saavdhan is that mainstream film that would take on LGBTQIA+ issues head-on.
'While being responsible and sensitive, we have kept a commercial approach towards the film so that it reaches the masses. It is not a love story between two boys. It is the reaction of the family when they come to know that their son is gay. We have seen a lot of films that have dealt with homosexuality in the recent past, but they’ve mostly been parallel cinema, or for festivals. Shubh Mangal Zyada Saavdhan will be the one that will penetrate the masses. Target audience of the film is an average Indian homophobe,' he said in the interview.
",
          "articleSection":"Entertainment",
          "headline": "Ayushmann Khurrana responds to Donald Trump's tweet on Shubh Mangal Zyada Saavdhan",
          "description":"Ayushmann Khurrana says he is surprised to see a reaction from the US President on his recent release Shubh Mangal Zyada Saavdhan",
          "author": "FP Staff",
          "datePublished": "2020-02-24T11:26:31+05:30",
          "dateModified": "2020-02-24T11:30:47+05:30",
          "image":{
                "@context": "http://schema.org",
                "@type": "ImageObject",
                "width": "100px",
                "height": "100px",
                "url":"https://images.firstpost.com/wp-content/uploads/large_file_plugin/2020/02/1582278999_shubhmangalfeatured380.jpg"
              },
          "publisher":{
                "@context": "http://schema.org",
                "@type": "Organization",
                "name": "Firstpost",
                "logo": {
                        "@context": "http://schema.org",
                        "@type": "ImageObject",
                        "width": "100px",
                        "height": "100px",
                      "url": "https://images.firstpost.com/wp-content/uploads/2016/03/FP-Logo.png"
                    },
                "url":"https://www.firstpost.com/"
              }
        }]
    </script>
    
    

    
    
        <script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "WebPage",
        "name": "Ayushmann Khurrana responds to Donald Trump's tweet on Shubh Mangal Zyada Saavdhan- Entertainment News, Firstpost",
        "description": "Ayushmann Khurrana says he is surprised to see a reaction from the US President on his recent release Shubh Mangal Zyada Saavdhan",
        "url" : "https://www.firstpost.com/entertainment/ayushmann-khurrana-responds-to-donald-trumps-tweet-on-shubh-mangal-zyada-saavdhan-8079661.html",
        "publisher": {
            "@type": "Organization",
            "name": "Firstpost",
            "url" : "https://www.firstpost.com",
            "logo" : {
                    "@type": "ImageObject",
                "contentUrl": "https://images.firstpost.com/wp-content/uploads/2016/03/FP-Logo.png"
            }
        }
      }
    </script>
  
		
		
    
  
    
<script type="text/javascript">


	function FPgetcookieForDFP(cookiename) {
		var cookiestring=document.cookie;
		var index1=cookiestring.indexOf(cookiename);
		if (index1==-1 || cookiename=='') return '';
		var index2=cookiestring.indexOf(';',index1);
		if (index2==-1) index2=cookiestring.length;
		return unescape(cookiestring.substring(index1+cookiename.length+1,index2));
	}
	function setUserBehaviour()
	{
		var i, x, y, cl = document.cookie.split(";");
		var _w18userinfo_out = {};
		var c = 0;
		for (i = 0; i < cl.length; i++) {
			x = cl[i].substr(0, cl[i].indexOf("="));
			y = cl[i].substr(cl[i].indexOf("=") + 1);
			x = x.replace(/^\s+|\s+$/g, "");
			if (x == "_w18userinfo") {
				_w18userinfo_out._w18userinfo = unescape(y);
				c = c + 1
			}
			if (c == 1) {
				break;
			}
		}
		if(c==1){
			var contact = JSON.parse(_w18userinfo_out._w18userinfo);
			for (var item in contact) {
				googletag.pubads().setTargeting(item,contact[item]);
			}
		}
	}
	//var googletag = googletag || {};
	//  googletag.cmd = googletag.cmd || [];


	(function() {
	 var gads = document.createElement('script');
	 gads.async = true;
	 gads.type = 'text/javascript';
	 var useSSL = 'https:' == document.location.protocol;
	 gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
	 var node = document.getElementsByTagName('script')[0];
	 node.parentNode.insertBefore(gads, node);
	 })();

	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];

	/*googletag.cmd.push(function() {
	 googletag.pubads().disableInitialLoad();
	 });*/
</script>
<script type='text/javascript' id='dfp_slot_details'>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</script>

<!-- <script>	
   $(window).load(function(){
   	setTimeout(function(){googletag.pubads().refresh(); }, 2000);   
   });
</script> -->


            
<!--        <script src="//player.h-cdn.com/loader.js?customer=network18" crossorigin="anonymous" async></script>-->
       <style type="text/css">
    
.custom-twitter-share-button{
            display: inline-block;
            text-decoration: none;
            font-family: sans-serif;
            /*line-height: 28px;*/
            padding: 6px 10px;
            position: relative;
            box-sizing: border-box;
            background-color: #1b95e0;
            color: #fff !important;
            border-radius: 3px;
            font-weight: 500;
            height: 28px;
            cursor: pointer;
        }
        .custom-twitter-share-button:hover,
        .custom-twitter-share-button:focus{
            background-color: #0570B2;
            text-decoration: none;
        }

        .custom-twitter-share-button i {
            top: 4px;
            height: 18px;
            width: 18px;
        }
        .custom-twitter-share-button i {
            position: relative;
            top: 2px;
            display: inline-block;
            width: 14px;
            height: 14px;
            background: transparent 0 0 no-repeat;
            background-image: url(data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%2072%2072%22%3E%3Cpath%20fill%3D%22none%22%20d%3D%22M0%200h72v72H0z%22%2F%3E%3Cpath%20class%3D%22icon%22%20fill%3D%22%23fff%22%20d%3D%22M68.812%2015.14c-2.348%201.04-4.87%201.744-7.52%202.06%202.704-1.62%204.78-4.186%205.757-7.243-2.53%201.5-5.33%202.592-8.314%203.176C56.35%2010.59%2052.948%209%2049.182%209c-7.23%200-13.092%205.86-13.092%2013.093%200%201.026.118%202.02.338%202.98C25.543%2024.527%2015.9%2019.318%209.44%2011.396c-1.125%201.936-1.77%204.184-1.77%206.58%200%204.543%202.312%208.552%205.824%2010.9-2.146-.07-4.165-.658-5.93-1.64-.002.056-.002.11-.002.163%200%206.345%204.513%2011.638%2010.504%2012.84-1.1.298-2.256.457-3.45.457-.845%200-1.666-.078-2.464-.23%201.667%205.2%206.5%208.985%2012.23%209.09-4.482%203.51-10.13%205.605-16.26%205.605-1.055%200-2.096-.06-3.122-.184%205.794%203.717%2012.676%205.882%2020.067%205.882%2024.083%200%2037.25-19.95%2037.25-37.25%200-.565-.013-1.133-.038-1.693%202.558-1.847%204.778-4.15%206.532-6.774z%22%2F%3E%3C%2Fsvg%3E);
        }
        .custom-twitter-share-button{
            display: inline-block;
            vertical-align: top;
            zoom: 1;
            cursor: pointer
        }

        .custom-twitter-share-button{
        line-height: 18px
        }

</style>

    <!-- DNS Prefetch -->
    <link href="//b.scorecardresearch.com" rel="dns-prefetch"/>
    <link href="//b.scorecardresearch.com" rel="preconnect"/>
    <link href="https://securepubads.g.doubleclick.net" rel="dns-prefetch"/>
    <link href="https://securepubads.g.doubleclick.net" rel="preconnect"/>
    <link href="https://pubads.g.doubleclick.net" rel="dns-prefetch"/>
    <link href="https://pubads.g.doubleclick.net" rel="preconnect"/>
    <link href="https://www.google-analytics.com" rel="dns-prefetch"/>
    <link href="https://www.google-analytics.com" rel="preconnect"/>
    <link href="//www.googletagservices.com" rel="dns-prefetch"/>
    <link href="//www.googletagservices.com" rel="preconnect"/>
    <link href="//tpc.googlesyndication.com" rel="dns-prefetch"/>
    <link href="//tpc.googlesyndication.com" rel="preconnect"/>
    <link href="https://fonts.gstatic.com" rel="dns-prefetch"/>
    <link href="https://fonts.gstatic.com" rel="preconnect"/>
    <link href="//connect.facebook.net" rel="dns-prefetch" />
    <link href="//connect.facebook.net" rel="preconnect" />
    <link href="//static.xx.fbcdn.net" rel="dns-prefetch" />
    <link href="//static.xx.fbcdn.net" rel="preconnect" />
    <!-- DNS Prefetch Ends Here -->
        <script type='text/javascript'>
    googletag.cmd.push(function() {
    googletag.defineOutOfPageSlot('/1039154/FSTPST_ENG/FSTPST_ENG_ROS/FSTPST_ENG_ROS_AS/FSTPST_ENG_AS_ROS_Shosh_OOP', 'FSTPST_ENG/FSTPST_ENG_ROS/FSTPST_ENG_ROS_AS/FSTPST_ENG_AS_ROS_Shosh_OOP').addService(googletag.pubads());
    googletag.defineOutOfPageSlot('/1039154/FSTPST_ENG/FSTPST_ENG_ROS/FSTPST_ENG_ROS_AS/FSTPST_ENG_AS_ROS_Skin_OOP', 'FSTPST_ENG/FSTPST_ENG_ROS/FSTPST_ENG_ROS_AS/FSTPST_ENG_AS_ROS_Skin_OOP').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /1039154/FSTPST_ENG/FSTPST_ENG_ROS/FSTPST_ENG_ROS_AS/FSTPST_ENG_AS_ROS_Shosh_OOP -->
<div id='FSTPST_ENG/FSTPST_ENG_ROS/FSTPST_ENG_ROS_AS/FSTPST_ENG_AS_ROS_Shosh_OOP'>
  <script>
    googletag.cmd.push(function() { googletag.display('FSTPST_ENG/FSTPST_ENG_ROS/FSTPST_ENG_ROS_AS/FSTPST_ENG_AS_ROS_Shosh_OOP'); });
  </script>
</div>

<!-- /1039154/FSTPST_ENG/FSTPST_ENG_ROS/FSTPST_ENG_ROS_AS/FSTPST_ENG_AS_ROS_Skin_OOP -->
<div id='FSTPST_ENG/FSTPST_ENG_ROS/FSTPST_ENG_ROS_AS/FSTPST_ENG_AS_ROS_Skin_OOP'>
  <script>
    googletag.cmd.push(function() { googletag.display('FSTPST_ENG/FSTPST_ENG_ROS/FSTPST_ENG_ROS_AS/FSTPST_ENG_AS_ROS_Skin_OOP'); });
  </script>
</div>
</head>
<body id="top" data-spy="scroll" data-target="#myScrollspy" class="new-bg">
    <!-- Google Tag Manager (noscript) -->
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MLJQLND"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->


  
<div id="fb-root"></div>
<script>
    (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1&version=v2.9&appId=1117108234997285";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
</script>


 <style type="text/css">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</style>


<script type="text/javascript">

    var width = window.innerWidth || document.documentElement.clientWidth;
    if(width >= 768) {

        googletag.cmd.push(function() {
            googletag.defineSlot('/1039154/FirstPost/FirstPost_Ros/Firstpost_Ros_Across_OOP_2x2', [2,2], 'FirstPost/FirstPost_Ros/Firstpost_Ros_Across_OOP_2x2').addService(googletag.pubads());
            googletag.pubads().enableSingleRequest();
            //_w18setppid(_w18_uni_id );            
googletag.enableServices();
        });

    }


</script>

<input type="hidden" id="infiniteArticlesList" value="">
<div id='FirstPost/FirstPost_Ros/Firstpost_Ros_Across_OOP_2x2'>
    <script>
        var width = window.innerWidth || document.documentElement.clientWidth;
        if(width >= 768) {
            googletag.cmd.push(function() { googletag.display('FirstPost/FirstPost_Ros/Firstpost_Ros_Across_OOP_2x2'); });
        }
    </script>
</div>
<div id="wrapper">
    <div class="header-bg">
        

<style>
    .search-div-wrap{
        display: inline-block;
        position: relative !important;
        padding: 0px 2px;
        transition: 0.2s all;
    }
    .affix .search-div-wrap{
        padding: 4px 2px;
    }

    /*New Style for FP Entertainment*/
    .new-bg, .new-bg .navbar-custom, .new-bg .videos-wrap, .new-bg .reviews-wrap, .new-bg .stories-wrap, .new-bg .photos-wrap, .new-bg .bottom-bg-wrap, .new-bg .breadcrumb-wrap{ background: none #fff;  }
    .new-bg .review-thumb .copy a, .new-bg .h-opinion .thumb-n-title .copy, .new-bg .h-bollywood .thumb-n-title .copy, .new-bg .h-south-side .thumb-n-title .copy, .new-bg .h-hollywood .thumb-n-title .copy, .new-bg .in-style .thumb-n-title .copy, .new-bg .in-style .thumb-n-title .copy, .new-bg .first-row .thumb-n-title a .copy, .new-bg .critical-point .small-thumb .copy, .new-bg .live-events .small-thumb .copy, .new-bg .tune-in .small-thumb .copy, .new-bg .breadcrumb-wrap .row-heading{ color: #333; }
    .new-bg .navbar-custom .navbar-header .navbar-brand img{ height: auto; margin: 10px auto; }
    .new-bg .affix .navbar-brand img{ height: 45px !important; }
    .new-bg .navbar-custom .navbar-nav li a{ color: #333; font-size: 13px; font-weight: 700; }
    .new-bg .navbar-custom .navbar-collapse{ background: #fff; border-top: 1px solid #333; border-bottom: 1px solid #333; }
    .new-bg .navbar-toggle .icon-bar{ background: #333; }
    .new-bg .navbar-custom.affix{ box-shadow: 0px 0px 15px rgba(0,0,0,0.5); }

    /*New Style for FP Entertainment*/

    @media screen and (max-width: 800px){
        .search-div-wrap{
            display: none;
        }
    }
    .search-div-wrap button{
        width: 15px;
        background: transparent !important;
        color: white;
        border: none !important;
        outline: none !important;
        height: 15px;
        padding: 0%;
        position: absolute;
        top: 4px;
    }
    .white-search-icon{
        width: 100%;
        height: 100%;
        background-size: 100%;
        position: absolute;
        top: 0;
        left: 0;
    }

    .shows-search-dropdown-menu{
        top: 35px;
        left: -220px !important;
        height: auto;
        width: 250px;
        padding: 8px;
        background: rgba(19, 19, 26, 0.78);
        border-bottom-left-radius: 4px !important;
        border-bottom-right-radius: 4px !important;
        border-top-left-radius: 0px !important;
        border-top-right-radius: 0px !important;
        transition: 0.2s all;
    }
    .affix .shows-search-dropdown-menu{
        top: 25px;
    }

    .shows-search-box{
        background: transparent;
    }

    .shows-site-search{
        background: transparent;
    }
    .shows-site-search input{
        color: black;
        border: none;
        width: 100%;
        background: white;
        padding: 3px;
    }
    .search-suggestions{
        margin-top: 7px;
        background: white;
    }

    .search-suggestions .suggestions-list li:hover{
        background: #e3e2e2;
        cursor: pointer;
    }
    .search-suggestions .suggestions-list li a{
        display: block;
        padding: 0px !important;
        color:black;
    }
    .search-suggestions .suggestions-list li{
        display: block !important;
        font-size: 12px;
        padding: 4px;
        font-weight: 600;
    }
    .search-suggestions .suggestions-list{
        padding: 0;
        margin: 0;
        padding: 5px;
    }
    .caraoke .bx-wrapper .bx-controls-direction a{
        height: 38px;
    }
    .wp-caption.alignleft {
      width: auto !important;
    }
    .wp-caption{
      width: 100% !important;
    }
</style>


<style>
  .flip-container{
      
    perspective:1000;
  }
  
  .flip-container .flipper.flip-me { 
    transform: rotateY(180deg);   
  }  
  
  /*speed of transition*/
  .flipper{
    transition: 1s;   
    transform-style: preserve-3d;     
    position: relative; 
  }
  
  .flip-container, .front, .back {    
    width: 400px;     
    height: 100px; 
    border-radius:50%;
    margin: 0 auto;
  }
  
  .new-bg .affix .flip-container, .front, .back { height: 60px; }
  .new-bg .affix .flipper .back img{ height: 50px !important; }
  
  .front, .back {     
    backface-visibility: hidden;      
    position: absolute;   
     left: 0;  
  }
  
  .front {
    z-index: 2;
  top: 0;    
  }    
  
  .back {
    transform: rotateY(180deg);
    top: 6px;
    text-align: center;
    display: none;
  }

  .affix-top .back img{ 
    width: 70%;
  }
  </style>
  
<script>
  $(document).ready(function(){
    var d = new Date();
    var n = d.getTime();
    if(n >= 1562869801000 && n <= 1562956199000) {
    setTimeout(function(){
         $('.flipper').toggleClass('flip-me'); 
    }, 10000);
    $('.flipper').toggleClass('flip-me'); 

    setInterval(function(){ 
      // toggle the class every five second
      $('.flipper').toggleClass('flip-me'); 
      setTimeout(function(){
        // toggle back after 3 second
        $('.flipper').toggleClass('flip-me');
        //console.log('2')
      },270000);
    //consle.log('3')
    },300000);
    }
});
</script>


<div class="showshaw-top-sticky-check">
 <!-- Navigation -->
    <nav class="navbar navbar-custom affix-top" data-spy="affix" data-offset-top="1">
    <!-- Brand and toggle get grouped for better mobile display -->
    <div class="navbar-header">
      <div class="container">
        <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1" aria-expanded="false">
          <span class="sr-only">Toggle navigation</span>
          <span class="icon-bar"></span>
          <span class="icon-bar"></span>
          <span class="icon-bar"></span>
        </button>
        <!-- <a class="navbar-brand main-logo" href="https://www.firstpost.com/">
          <img src='https://static.firstpost.com/assets/images/fp-logo_new.png' />
        </a> -->
        <div class="flip-container" id="flipMe">
          <div class="flipper">
          <div class="front">
            <a class="navbar-brand main-logo" href="https://www.firstpost.com/">
              <img src='https://static.firstpost.com/assets/images/fp-logo_new.png' />
            </a>
          </div>
          <div class="back">
            <a href="javascript:void(0);" title=""><img src='https://static.firstpost.com/assets/images/amazon-2.png' width="200" /></a>
          </div>
          </div>
          </div>
      <div class="header-ad text-center">
         <!--<img src="http://placehold.it/728x90/" alt="" title="">-->
        <div id='FirstPost/Firstpost_Pagepush_Across/FirstPost_Across_728x90'><script type='text/javascript'>
                            var width = window.innerWidth || document.documentElement.clientWidth;
                            adKey = 'FirstPost/Firstpost_Pagepush_Across/FirstPost_Across_728x90';
                            if (width >= 768 && (adKey.indexOf('FirstPost') != -1 || adKey.indexOf('Tech') != -1 || adKey.indexOf('TECH2_ENG_DESKTOP') != -1 || adKey.indexOf('FSTPST_ENG') != -1) && adKey.indexOf('FirstPost_Wap_New') < 0) {
                                googletag.cmd.push(function() { googletag.display('FirstPost/Firstpost_Pagepush_Across/FirstPost_Across_728x90') });
                            }
                            
                            if (width < 768 && (adKey.indexOf('FirstPost_Wap_New') != -1 || adKey.indexOf('FSTPST_ENG_WAP') != -1 || adKey.indexOf('TECH2_ENG_WAP') != -1)){
                                googletag.cmd.push(function() { googletag.display('FirstPost/Firstpost_Pagepush_Across/FirstPost_Across_728x90') });
                            }
                        </script></div>
        
      </div>
      <!-- <a href="https://www.firstpost.com/" class="first-post-logo">
          <span>Back to</span>
          <img src="https://static.firstpost.com/assets/images/back-fp-com.png" title="Firstpost" alt="Firstpost">
      </a> -->

      </div><!--container-->
    </div>

    <!-- Collect the nav links, forms, and other content for toggling -->
    <div class="collapse navbar-collapse" id="bs-example-navbar-collapse-1">
    <div class="container">
    <nav>
      <ul class="nav navbar-nav">
        <li class="active dropdown fp-icon"><a href="https://www.firstpost.com/" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false" id="showMenu"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" viewBox="0 0 24 24" fill="#f3402f"><path d="M10 20v-6h4v6h5v-8h3L12 3 2 12h3v8z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg> </a>
          <ul class="dropdown-menu fp-menu">
            <div class="container">
                  <li><a href="https://www.firstpost.com/" title=""><span>Home</span></a></li>
                                                            <li><a href="https://www.firstpost.com/category/politics" title=""><span>Politics</span></a></li>
                                                                                <li><a href="https://www.firstpost.com/category/sports" title=""><span>Sports</span></a></li>
                                                                                <li><a href="https://www.firstpost.com/category/india" title=""><span>India</span></a></li>
                                                                                <li><a href="https://www.firstpost.com/category/world" title=""><span>World</span></a></li>
                                                                                <li><a href="https://www.firstpost.com/category/business" title=""><span>Business</span></a></li>
                                                                                <li><a href="https://www.firstpost.com/category/entertainment" title=""><span>Entertainment</span></a></li>
                                                                                <li><a href="https://www.firstpost.com/firstcricket" title=""><span>Cricket</span></a></li>
                                                                                <li><a href="https://www.firstpost.com/tech" title=""><span>Tech</span></a></li>
                                                                                <li><a href="https://www.firstpost.com/category/health" title=""><span>Health</span></a></li>
                                                                                <li><a href="https://www.firstpost.com/category/photos" title=""><span>Photos</span></a></li>
                                                                                <li><a href="https://www.firstpost.com/category/videos" title=""><span>Videos</span></a></li>
                                                                                <li><a href="https://www.firstpost.com/category/press-release" title=""><span>Press release</span></a></li>
                                      
            <li><a href="http://www.fakingnews.firstpost.com/" title="Faking News"><span>faking news</span></a></li>
            </div>
          </ul>
        </li>

        <li><a href="https://www.firstpost.com/entertainment" title="" class=""><span itemprop="name">Latest News</span></a></li>
        										            <li><a href="https://www.firstpost.com/entertainment/buzz-patrol" title="" class=""><span itemprop="name">Buzz Patrol</span></a></li>
        										            <li><a href="https://www.firstpost.com/entertainment/bollywood" title="" class=""><span itemprop="name">Bollywood</span></a></li>
        										            <li><a href="https://www.firstpost.com/entertainment/hollywood" title="" class=""><span itemprop="name">Hollywood</span></a></li>
        										            <li><a href="https://www.firstpost.com/entertainment/south-indian-movies" title="" class=""><span itemprop="name">South Indian Movies</span></a></li>
        										            <li><a href="https://www.firstpost.com/entertainment/box-office" title="" class=""><span itemprop="name">Box Office</span></a></li>
        										            <li><a href="https://www.firstpost.com/entertainment/movie-reviews" title="" class=""><span itemprop="name">Movie Reviews</span></a></li>
        
      </ul>
      </nav>
      <ul class="nav navbar-nav navbar-right">
      <li style="width: 22px">
          <div class="search-dropdown search-div-wrap dropdown hidden-sm hidden-xs">
            <button class="btn btn-default dropdown-toggle" type="button" id="searchDropDown" data-toggle="dropdown" aria-haspopup="true" aria-expanded="true"><svg xmlns="http://www.w3.org/2000/svg" fill="#999" width="20" height="20" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"/><path d="M0 0h24v24H0z" fill="none"/></svg></button>
              <div class="shows-search-dropdown-menu dropdown-menu" aria-labelledby="searchDropDown">
                  <div class="nav-search-box shows-search-box open">
                      <div class="site-search shows-site-search">
                          <input autocomplete="off" class="search" autofocus="true" id="searchDropDownInput" type="text" name="search" tabindex="1" placeholder="Search..." />
                          <!--<button type="submit" tabindex="2" class="submit-search"><i class="white-search-icon"></i></button>-->
                      </div>
                      <div class="search-suggestions hidden">

                      </div>
                  </div>
              </div>
          </div>
      </li>
        <li><a href="https://www.facebook.com/Showsha-477830152592516/" rel="nofollow" target="_blank"><img src="data:image/png;base64,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" alt="" title=""></a></li>
        <li><a href="https://twitter.com/Showsha_India" title="" rel="nofollow" target="_blank"><img src="data:image/png;base64,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" alt="" title=""></a></li>
        <!--<li><a href="#" title=""><img src="data:image/png;base64,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" alt="" title=""></a></li>
        <li class="main-search">
          <form method="post">
            <label for="search">
              <input type="text" name="search"  />
            </label>
          </form>
        </li>-->
      </ul>
      </div><!-- /.container-fluid -->
    </div><!-- /.navbar-collapse -->
   
</nav>
<div style="text-align:center;" class="jacket-banner">

</div>
</div>

<!--<div class="mobile-search">
  <form method="post">
      <label for="search">
        <input type="text" name="search"  />
      </label>
    </form>
</div>-->

<script type="text/javascript">
  $(document).ready(function(){
      $('#showMenu').on('click', function(){
        //  console.log('shaj')
      })
  })
</script>
    </div><!--header-bg-->
                
    <section class="content" id="main" data-article-id="8079661" data-category-id="9" data-category-name="Entertainment">
    
    <div class="container white-bg article contentMainArticle" id="aid_8079661">
        <div class="main main-content">
             <div class="breadcrumb">
                    <span>You are here: </span>
                    <ul itemscope itemtype="http://schema.org/BreadcrumbList">
                        <li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">                            
                            <a href="https://www.firstpost.com/" itemprop="item" ><span itemprop="name">Latest News</span></a>
                            <meta itemprop="position" content="1"/>
                        </li>
                        <li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
                            <a href="https://www.firstpost.com/category/entertainment" itemprop="item"><span itemprop="name" class="article-cat">Entertainment News</span></a>
                            <meta itemprop="position" content="2"/>
                        </li>
                    </ul>
            </div>
					
	                <div id="article-full-content_8079661" class="consumption" data-io-article-url="https://www.firstpost.com/entertainment/ayushmann-khurrana-responds-to-donald-trumps-tweet-on-shubh-mangal-zyada-saavdhan-8079661.html">
	       <input type="hidden" class="article-date" value="Mon, 24 Feb 2020 11:26:31  IST">
                <h1 itemprop="headline" id="headlineitem" class="main-title">Ayushmann Khurrana responds to Donald Trump's tweet on Shubh Mangal Zyada Saavdhan</h1><!--main-title-->
                
                <div class="author-n-date">
                    <p class="name"><a href="https://www.firstpost.com/author/fp-staff" class="article-by">FP Staff</a></p>
                    <p class="date">Feb 24, 2020 11:26:31 IST</p>
                </div><!--author-n-date-->

                <!--social-share Start-->                
                
<style type="text/css">
.social-sharing {
        color: #000;
        font-size: 20px;
        font-weight: 900;
        line-height: 27px;
        margin: 0 20px 0 0;
        float: right;
    }
    .social-sharing a{
        display: inline-flex;
        align-items: flex-start;
    }

    .social-sharing .black-fill {
        margin: -3px 6px;
    }
    @media (max-width: 650px){
      .social-sharing{
        float: left;
      }
    }
</style>

<div class="social-sharing">     
     <a title="Ayushmann Khurrana responds to Donald Trump's tweet on Shubh Mangal Zyada Saavdhan- Entertainment News, Firstpost" href="javascript:;" data-url="https://www.firstpost.com/entertainment/ayushmann-khurrana-responds-to-donald-trumps-tweet-on-shubh-mangal-zyada-saavdhan-8079661.html" data-title="Ayushmann Khurrana responds to Donald Trump's tweet on Shubh Mangal Zyada Saavdhan- Entertainment News, Firstpost" data-sitename="facebook" class="shareicon">
      <svg class="black-fill" width="17px" height="17px" version="1.1" id="Capa_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
     viewBox="0 0 155.139 155.139" style="enable-background:new 0 0 155.139 155.139;" xml:space="preserve">
        <g>
          <path id="f_1_" class="" d="M89.584,155.139V84.378h23.742l3.562-27.585H89.584V39.184
        c0-7.984,2.208-13.425,13.67-13.425l14.595-0.006V1.08C115.325,0.752,106.661,0,96.577,0C75.52,0,61.104,12.853,61.104,36.452
        v20.341H37.29v27.585h23.814v70.761H89.584z"/>
        </g>
      </svg>
      </a> 
      <a href="javascript:;" data-url="https://twitter.com/share?url=https://www.firstpost.com/entertainment/ayushmann-khurrana-responds-to-donald-trumps-tweet-on-shubh-mangal-zyada-saavdhan-8079661.html&amp;text=Ayushmann Khurrana responds to Donald Trump's tweet on Shubh Mangal Zyada Saavdhan- Entertainment News, Firstpost" data-title="Ayushmann Khurrana responds to Donald Trump's tweet on Shubh Mangal Zyada Saavdhan- Entertainment News, Firstpost" class="shareicon" data-sitename="twitter">
      <svg class="black-fill"  width="17px" height="17px" version="1.1"  xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
     viewBox="0 0 612 612" style="enable-background:new 0 0 612 612;" xml:space="preserve">
        <g>
          <path class="" d="M612,116.258c-22.525,9.981-46.694,16.75-72.088,19.772c25.929-15.527,45.777-40.155,55.184-69.411
            c-24.322,14.379-51.169,24.82-79.775,30.48c-22.907-24.437-55.49-39.658-91.63-39.658c-69.334,0-125.551,56.217-125.551,125.513
            c0,9.828,1.109,19.427,3.251,28.606C197.065,206.32,104.556,156.337,42.641,80.386c-10.823,18.51-16.98,40.078-16.98,63.101
            c0,43.559,22.181,81.993,55.835,104.479c-20.575-0.688-39.926-6.348-56.867-15.756v1.568c0,60.806,43.291,111.554,100.693,123.104
            c-10.517,2.83-21.607,4.398-33.08,4.398c-8.107,0-15.947-0.803-23.634-2.333c15.985,49.907,62.336,86.199,117.253,87.194
            c-42.947,33.654-97.099,53.655-155.916,53.655c-10.134,0-20.116-0.612-29.944-1.721c55.567,35.681,121.536,56.485,192.438,56.485
            c230.948,0,357.188-191.291,357.188-357.188l-0.421-16.253C573.872,163.526,595.211,141.422,612,116.258z"/>
        </g>
      </svg>
      </a>      
      <a href="javascript:;" data-url="https://www.firstpost.com/entertainment/ayushmann-khurrana-responds-to-donald-trumps-tweet-on-shubh-mangal-zyada-saavdhan-8079661.html" data-title="Ayushmann Khurrana responds to Donald Trump's tweet on Shubh Mangal Zyada Saavdhan- Entertainment News, Firstpost" data-sitename="whatsapp" data-action="share/whatsapp/share" class="shareicon">
      <svg version="1.1" class="black-fill" width="17px" height="17px" id="Capa_1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" width="24px" height="24px" viewBox="0 0 90 90" style="enable-background:new 0 0 90 90;" xml:space="preserve">
        <g>
            <path class="" id="WhatsApp" d="M90,43.841c0,24.213-19.779,43.841-44.182,43.841c-7.747,0-15.025-1.98-21.357-5.455L0,90l7.975-23.522
                c-4.023-6.606-6.34-14.354-6.34-22.637C1.635,19.628,21.416,0,45.818,0C70.223,0,90,19.628,90,43.841z M45.818,6.982
                c-20.484,0-37.146,16.535-37.146,36.859c0,8.065,2.629,15.534,7.076,21.61L11.107,79.14l14.275-4.537
                c5.865,3.851,12.891,6.097,20.437,6.097c20.481,0,37.146-16.533,37.146-36.857S66.301,6.982,45.818,6.982z M68.129,53.938
                c-0.273-0.447-0.994-0.717-2.076-1.254c-1.084-0.537-6.41-3.138-7.4-3.495c-0.993-0.358-1.717-0.538-2.438,0.537
                c-0.721,1.076-2.797,3.495-3.43,4.212c-0.632,0.719-1.263,0.809-2.347,0.271c-1.082-0.537-4.571-1.673-8.708-5.333
                c-3.219-2.848-5.393-6.364-6.025-7.441c-0.631-1.075-0.066-1.656,0.475-2.191c0.488-0.482,1.084-1.255,1.625-1.882
                c0.543-0.628,0.723-1.075,1.082-1.793c0.363-0.717,0.182-1.344-0.09-1.883c-0.27-0.537-2.438-5.825-3.34-7.977
                c-0.902-2.15-1.803-1.792-2.436-1.792c-0.631,0-1.354-0.09-2.076-0.09c-0.722,0-1.896,0.269-2.889,1.344
                c-0.992,1.076-3.789,3.676-3.789,8.963c0,5.288,3.879,10.397,4.422,11.113c0.541,0.716,7.49,11.92,18.5,16.223
                C58.2,65.771,58.2,64.336,60.186,64.156c1.984-0.179,6.406-2.599,7.312-5.107C68.398,56.537,68.398,54.386,68.129,53.938z"/>
        </g>
      </svg> 
      </a>      
            <a href="#comments-section-8079661" name="comment-btn" data-href="https://www.firstpost.com/entertainment/ayushmann-khurrana-responds-to-donald-trumps-tweet-on-shubh-mangal-zyada-saavdhan-8079661.html" class="fb-click-comment">
        <svg xmlns="http://www.w3.org/2000/svg" width="17px" height="17px" viewBox="0 0 24 24" style="-webkit-transform: scaleX(-1);transform: scaleX(-1);vertical-align: middle" class="black-fill"><path d="M21.99 4c0-1.1-.89-2-1.99-2H4c-1.1 0-2 .9-2 2v12c0 1.1.9 2 2 2h14l4 4-.01-18z"/><path d="M0 0h24v24H0z" fill="none"/></svg>
      </a>
          </div>                        
                <!--social-share END-->
                <div style="clear:both"></div>
                  
                              
               
               
		  
               
               
                    
                    
               
	       	       	       

                                                    <p><p>A day after <a href="https://www.firstpost.com/india/donald-trumps-india-trip-may-not-result-in-deliverables-but-diplomats-say-bilateral-visit-will-bear-fruit-in-long-run-8078091.html">Donald Trump</a> praised the release of Bollywood film <em>Shubh Mangal Zyada Saavdhan,</em> the film's lead actor Ayushmann Khurrana says he is surprised to see a reaction from the US President.</p>
<p>Helmed by Hitesh Kewalya and produced by Bhushan Kumar, the film stars Khurrana and Jitendra Kumar as partners who clashes with Kumar's conservative parents over their relationship.</p>
<div id="attachment_7999791" style="width: 1034px" class="wp-caption alignnone"><img class="size-large wp-image-7999791"  src="https://images.firstpost.com/optimize/fk6tsAXG4NFK5GOJLJiPC45fed8=/images.firstpost.com/wp-content/uploads/2020/02/Shubh-Mangal-feat1-1024x525.jpg"  alt=" Ayushmann Khurrana responds to Donald Trumps tweet on Shubh Mangal Zyada Saavdhan" width="1024" height="525" /><p class="wp-caption-text">Jitendra Kumar and Ayushmann Khurrana in a still from Shubh Mangal Zyada Saavdhan. YouTube</p></div>
<p>“It was a very surprising tweet. I want him to work for LGBTQi rights in his country. I hope the LGBTQi community in US gets his support. He should definitely watch our film, it’s very important for him,” <a rel="nofollow" target="_blank" href="https://www.hindustantimes.com/bollywood/ayushmann-khurrana-reacts-to-donald-trump-s-praise-for-shubh-mangal-zyada-saavdhan-says-i-want-him-to-work-for-lgbtqi-rights-in-us/story-7F0lVxH4x0gTxe7rlP6IxJ.html">says </a>Khurrana during an event.</p>
<p>"Great!" Trump had written as he retweeted a post by British LGBT activist Peter Tatchell, who celebrated the Bollywood movie with a "Hurrah!"</p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">Great! <a rel="nofollow" target="_blank" href="https://t.co/eDf8ltInmH">https://t.co/eDf8ltInmH</a></p>
<p>— Donald J. Trump (@realDonaldTrump) <a rel="nofollow" target="_blank" href="https://twitter.com/realDonaldTrump/status/1230881724445249536?ref_src=twsrc%5Etfw">February 21, 2020</a></p></blockquote>
<p><script src="https://platform.twitter.com/widgets.js" async="" charset="utf-8"></script></p>
<p>The film, which is a light-hearted comedy, can be seen as a progressive attempt towards the <a href="https://www.firstpost.com/entertainment/ek-ladki-ko-dekha-toh-kya-hua-coming-out-in-the-age-of-mainstreaming-same-sex-desires-6085961.html">acceptance of same-sex couples</a> - an issue that continues to remain a taboo in India even after a year of its <a href="https://www.firstpost.com/tag/decriminalisation-of-gay-sex">decriminalisation</a> by the Supreme Court.</p>
<p><a href="https://www.firstpost.com/india/donald-trump-india-visit-live-updates-day-1-trump-narendra-modi-speech-ahmedabad-motera-stadium-india-us-trade-deal-roadshow-gujarat-agra-taj-mahal-schedule-latest-news-today-8078261.html"><em>Also see LIVE updates on Donald Trump's maiden visit to India on Firstpost : US president tweets in Hindi shortly before arrival in Ahmedabad, says 'eager to meet everyone soon'</em></a></p>
<p>Khurrana recently said in an <a href="https://www.firstpost.com/entertainment/bollywood/ayushmann-khurrana-on-shubh-mangal-zyada-saavdhan-this-film-is-targeted-for-the-average-indian-homophobe-8064861.html">interview</a> to <em>Firstpost</em> <em>Shubh Mangal Zyada Saavdhan</em> is that mainstream film that would take on LGBTQIA+ issues head-on.</p>
<p>"While being responsible and sensitive, we have kept a commercial approach towards the film so that it reaches the masses. It is not a love story between two boys. It is the reaction of the family when they come to know that their son is gay. We have seen a lot of films that have dealt with homosexuality in the recent past, but they’ve mostly been parallel cinema, or for festivals. <i>Shubh Mangal </i><i>Zyada Saavdhan</i> will be the one that will penetrate the masses. Target audience of the film is an average Indian homophobe," he said in the interview.</p>

                                
                
                    <!-- <p>Published Date: Feb 24, 2020 11:26 AM
                                                | Updated Date: Feb 24, 2020 11:30 AM
                                            </p> -->
                
                    	
	<style type="text/css">
		.whats-app-desc{padding:25px 50px;border-left:#ed2824 solid 5px;background:#f5f5f5;font-style:normal;font-family:'Open Sans','Segoe UI','Avenir Next',sans-serif;color:#666}.whats-app-desc a,.whats-app-desc em{font-family:'Open Sans','Segoe UI','Avenir Next',sans-serif}@media (max-width:768px){.whats-app-desc{font-size:16px!important;padding:15px!important}}
		.cust-strike{text-decoration: line-through;}
	</style>
	
                           <p class="whats-app-desc"><em>Find latest and upcoming tech gadgets online on <a href="https://www.firstpost.com/tech/gadgets" class="external-link" title="Tech2 Gadgets">Tech2 Gadgets.</a> Get technology news, gadgets reviews & ratings. Popular gadgets including laptop, tablet and mobile specifications, features, prices, comparison.</em></p>
    

                
                                    <p>                        Updated Date: Feb 24, 2020 11:30:47 IST
			                        </p>
                                <div class="tags">
                    <span>tags:</span>
                                                                    
                                                                                    <a href="https://www.firstpost.com/tag/ayushmann-khurrana">Ayushmann Khurrana </a> ,
                                                                                                    
                                                
                                                                                    <a href="https://www.firstpost.com/tag/bollywood">Bollywood </a> ,
                                                                                                    
                                                
                                                                                    <a href="https://www.firstpost.com/tag/buzz-patrol">Buzz Patrol </a> ,
                                                                                                    
                                                
                                                                                    <a href="https://www.firstpost.com/tag/buzzpatrol">BuzzPatrol </a> ,
                                                                                                    
                                                
                                                                                    <a href="https://www.firstpost.com/tag/donald-trump">Donald Trump </a> ,
                                                                                                    
                                                
                                                                                    <a href="https://www.firstpost.com/tag/donald-trump-great">Donald Trump Great </a> ,
                                                                                                    
                                                
                                                                                    <a href="https://www.firstpost.com/tag/donald-trump-says-great">Donald Trump says Great </a> ,
                                                                                                    
                                                
                                                                                    <a href="https://www.firstpost.com/tag/gay">Gay </a> ,
                                                                                                    
                                                
                                                                                    <a href="https://www.firstpost.com/tag/great">GREAT </a> ,
                                                                                                    
                                                
                                                                                    <a href="https://www.firstpost.com/tag/hitesh-kewalya">Hitesh Kewalya </a> ,
                                                                                                    
                                                
                                                                                    <a href="https://www.firstpost.com/tag/homophobia">homophobia </a> ,
                                                                                                    
                                                
                                                                                    <a href="https://www.firstpost.com/tag/homosexuality">Homosexuality </a> ,
                                                                                                    
                                                
                                                                                    <a href="https://www.firstpost.com/tag/jeetu">Jeetu </a> ,
                                                                                                    
                                                
                                                                                    <a href="https://www.firstpost.com/tag/jitendra-kumar">Jitendra Kumar </a> ,
                                                                                                    
                                                
                                                                                    <a href="https://www.firstpost.com/tag/lgbtqi">LGBTQI </a> ,
                                                                                                    
                                                
                                                                                    <a href="https://www.firstpost.com/tag/queer">queer </a> ,
                                                                                                    
                                                
                                                                                    <a href="https://www.firstpost.com/tag/section-377">Section 377 </a> ,
                                                                                                    
                                                
                                                                                    <a href="https://www.firstpost.com/tag/shubh-mangal-zyada-saavdhan">Shubh Mangal Zyada Saavdhan </a> 
                                                                                                    
                                        
                </div><!--tags-->

                 <!-- ENd info -->
<!--                 <p><em>Your guide to the latest election news, analysis, commentary, live updates and schedule for Lok Sabha Elections 2019 on <a href="https://www.firstpost.com/lok-sabha-elections-2019" class="external-link" rel="nofollow" title="Lok Sabha Elections 2019">firstpost.com/elections</a>. Follow us on <a href="https://twitter.com/firstpost" title="Firstpost">Twitter</a> and <a href="https://www.instagram.com/firstpost/" title="Firstpost">Instagram</a> or like our <a href="https://www.facebook.com/firstpostin" title="Firstpost">Facebook</a> page for updates from all 543 constituencies for the upcoming general elections.</em></p>-->
                 
                		  		     <!-- OUTBRAIN Section start -->
		     <div class='OUTBRAIN' data-src='https://www.firstpost.com/entertainment/ayushmann-khurrana-responds-to-donald-trumps-tweet-on-shubh-mangal-zyada-saavdhan-8079661.html' data-widget-id='AR_1'></div>
		     <!-- OUTBRAIN Section End -->
		    
                                <div class="row other">
                    <h2 class="row-heading">also see</h2>
                                                                                 <div class="col-md-4 col-sm-4">
                        <div class="thumb-n-title">
                            <a href="https://www.firstpost.com/entertainment/shubh-mangal-zyada-saavdhan-finds-unlikely-fan-in-donald-trump-president-calls-film-great-in-a-tweet-8073191.html" title="Shubh Mangal Zyada Saavdhan finds unlikely fan in Donald Trump, President calls film 'great' in a tweet">
				 
                                <img src="https://images.firstpost.com/optimize/bQZqfgn-arOWR4l5zobjSa_P2iY=/276x207/images.firstpost.com/wp-content/uploads/2020/01/Shubh-Mangal-min-copy.jpg" alt="Shubh Mangal Zyada Saavdhan finds unlikely fan in Donald Trump, President calls film 'great' in a tweet" title="Shubh Mangal Zyada Saavdhan finds unlikely fan in Donald Trump, President calls film 'great' in a tweet">
                                <p class="copy">
                                    Shubh Mangal Zyada Saavdhan finds unlikely fan in Donald Trump, President calls film 'great' in a tweet
                                </p>
                            </a>
                        </div><!--thumb-n-title-->
                    </div><!--col-md-4-->
                                                                                <div class="col-md-4 col-sm-4">
                        <div class="thumb-n-title">
                            <a href="https://www.firstpost.com/entertainment/ayushmann-khurrana-on-shubh-mangal-zyada-saavdhan-this-film-is-targeted-for-the-average-indian-homophobe-8064861.html" title="Ayushmann Khurrana on Shubh Mangal Zyada Saavdhan: 'This film is targeted for the average Indian homophobe'">
				 
                                <img src="https://images.firstpost.com/optimize/MOcwd4vJJAcDTNXPY6qP-iMSm-4=/276x207/images.firstpost.com/wp-content/uploads/2019/10/ayushmann-social-380.jpg" alt="Ayushmann Khurrana on Shubh Mangal Zyada Saavdhan: 'This film is targeted for the average Indian homophobe'" title="Ayushmann Khurrana on Shubh Mangal Zyada Saavdhan: 'This film is targeted for the average Indian homophobe'">
                                <p class="copy">
                                    Ayushmann Khurrana on Shubh Mangal Zyada Saavdhan: 'This film is targeted for the average Indian homophobe'
                                </p>
                            </a>
                        </div><!--thumb-n-title-->
                    </div><!--col-md-4-->
                                                                                <div class="col-md-4 col-sm-4">
                        <div class="thumb-n-title">
                            <a href="https://www.firstpost.com/entertainment/shubh-mangal-zyada-saavdhan-movie-review-ayushmann-khurrana-starrer-crosses-a-new-frontier-for-lgbt-portrayals-by-bollywood-8070971.html" title="Shubh Mangal Zyada Saavdhan movie review: Ayushmann Khurrana-starrer crosses a new frontier for LGBT+ portrayals by Bollywood">
				 
                                <img src="https://images.firstpost.com/optimize/KVHDJp8dGN81y_A5sfuttSELbEw=/276x207/images.firstpost.com/wp-content/uploads/large_file_plugin/2020/02/1582278999_shubhmangalfeatured380.jpg" alt="Shubh Mangal Zyada Saavdhan movie review: Ayushmann Khurrana-starrer crosses a new frontier for LGBT+ portrayals by Bollywood" title="Shubh Mangal Zyada Saavdhan movie review: Ayushmann Khurrana-starrer crosses a new frontier for LGBT+ portrayals by Bollywood">
                                <p class="copy">
                                    Shubh Mangal Zyada Saavdhan movie review: Ayushmann Khurrana-starrer crosses a new frontier for LGBT+ portrayals by Bollywood
                                </p>
                            </a>
                        </div><!--thumb-n-title-->
                    </div><!--col-md-4-->
                    
                </div><!--row-->
		<!--- more network widget start ---->
                                <!--- more network widget end ---->
                <!-- <div class="OUTBRAIN hidden-xs" data-src="https://www.firstpost.com/entertainment/ayushmann-khurrana-responds-to-donald-trumps-tweet-on-shubh-mangal-zyada-saavdhan-8079661.html" data-widget-id="AR_11" data-ob-template="firstpostcom"></div> -->
                 <div class="disqus-wrap" id="comments-section-8079661">
                        <div class="fb-comments" data-href="https://www.firstpost.com/entertainment/ayushmann-khurrana-responds-to-donald-trumps-tweet-on-shubh-mangal-zyada-saavdhan-8079661.html" data-numposts="5" data-width="100%" data-width="100%" data-numposts="5" data-article-id="8079661"></div>
                </div><br/>
                <!--word hover div added  16-04-2019 -->
                                           <!--  <div id="fp-word-hover-div" style="position: fixed;max-width: 240px;background: white;box-shadow: rgba(0, 0, 0, 0.71) 0px 0px 8px;padding: 4px;border-radius: 6px;display:none;border: 1px solid red;"><img src="" style="width: 100%;"><p style="padding: 5px 5px 0;margin: 0;font-family: sans-serif;font-size: 13px;font-weight: 600;color: #292929;text-align: center;"></p></div> -->
                                         
                <!-- EOF word hover div added 16-04-2019-->
            </div><!--consumption-->
            </div><!--main-content-->
                
<style>
.mgid_cls{display: block;background: #ffffff;margin-bottom: 15px;}
.panel-danger>.panel-heading.cust-heading{ background-image:none; padding: 10px; }
</style>

<div class="side-content">
                    <div class="ad-300x250 ad-block-one">
                      <div id='FirstPost/FirstPost_Entertainment/FirstPost_Entertainment_Internal/FirstPost_Entertainment_Internal_300x250_2'><script type='text/javascript'>
                            var width = window.innerWidth || document.documentElement.clientWidth;
                            adKey = 'FirstPost/FirstPost_Entertainment/FirstPost_Entertainment_Internal/FirstPost_Entertainment_Internal_300x250_2';
                            if (width >= 768 && (adKey.indexOf('FirstPost') != -1 || adKey.indexOf('Tech') != -1 || adKey.indexOf('TECH2_ENG_DESKTOP') != -1 || adKey.indexOf('FSTPST_ENG') != -1) && adKey.indexOf('FirstPost_Wap_New') < 0) {
                                googletag.cmd.push(function() { googletag.display('FirstPost/FirstPost_Entertainment/FirstPost_Entertainment_Internal/FirstPost_Entertainment_Internal_300x250_2') });
                            }
                            
                            if (width < 768 && (adKey.indexOf('FirstPost_Wap_New') != -1 || adKey.indexOf('FSTPST_ENG_WAP') != -1 || adKey.indexOf('TECH2_ENG_WAP') != -1)){
                                googletag.cmd.push(function() { googletag.display('FirstPost/FirstPost_Entertainment/FirstPost_Entertainment_Internal/FirstPost_Entertainment_Internal_300x250_2') });
                            }
                        </script></div>
					</div>
                     <!-- whatsap icon -->
    <!--<div class="text-center ad-block-across whatsapp-icon">
    <a href="https://www.firstpost.com/print-issue/volume-1-issue-1" target="_new">
        <img src="https://www.firstpost.com/assets/images/Fpsub_RHS_banner.jpg" alt="fp-premium" border="0">
    </a>    
    </div>-->
    <br>
    <!-- whatsap icon -->
                                            <!-- <div class="ad text-center ad-block-across whatsapp-icon">
                        <a href="https://www.firstpost.com/whatsapp-fp.html" target="_new">
                            <img src="https://images.firstpost.com/wp-content/uploads/whatsapp_firstpost.png" alt="fp-mobile" border="0">
                        </a>    
                    </div>
                    <br> -->
                    					 <div class="ad-300x250 ad-block-major">
                      <div id='FirstPost/FirstPost_Entertainment/FirstPost_Entertainment_Internal/FirstPost_Entertainment_Internal_300x600'><script type='text/javascript'>
                            var width = window.innerWidth || document.documentElement.clientWidth;
                            adKey = 'FirstPost/FirstPost_Entertainment/FirstPost_Entertainment_Internal/FirstPost_Entertainment_Internal_300x600';
                            if (width >= 768 && (adKey.indexOf('FirstPost') != -1 || adKey.indexOf('Tech') != -1 || adKey.indexOf('TECH2_ENG_DESKTOP') != -1 || adKey.indexOf('FSTPST_ENG') != -1) && adKey.indexOf('FirstPost_Wap_New') < 0) {
                                googletag.cmd.push(function() { googletag.display('FirstPost/FirstPost_Entertainment/FirstPost_Entertainment_Internal/FirstPost_Entertainment_Internal_300x600') });
                            }
                            
                            if (width < 768 && (adKey.indexOf('FirstPost_Wap_New') != -1 || adKey.indexOf('FSTPST_ENG_WAP') != -1 || adKey.indexOf('TECH2_ENG_WAP') != -1)){
                                googletag.cmd.push(function() { googletag.display('FirstPost/FirstPost_Entertainment/FirstPost_Entertainment_Internal/FirstPost_Entertainment_Internal_300x600') });
                            }
                        </script></div>
					</div>
                <!-- <div class="bg-wrapper caraoke">
                    <div class="header">
                        <img src="https://images.firstpost.com/wp-content/uploads/shows/hangout/hangout.png" alt="" title="" style="padding: 16px 5px;" class="thumb">
                        <h3 class="heading" title="">
                            Hangout with <br/> renil abraham
                        </h3> --><!--heading-->
                    <!-- </div> --><!--header-->
                    <!-- <ul class="caraoke-slider">
					
                      
                    </ul>
                </div> --><!--bg-wrapper caraoke-->
		    															    					    												<div class="panel sidebar-video">
						    <div class="panel-heading"><h3 class="panel-title text-center"><a href="https://www.firstpost.com/entertainment/amazon-beauty-presents-vanity-diaries-episode-5-radhika-apte-her-moods-her-make-up-and-her-movies-7618691.html" class="noCase">Amazon beauty presents Vanity Diaries. Episode 5 – Radhika Apte - Her Moods, Her Make-up and Her Movies</a></h3></div>
						    <script type="text/javascript" src="https://api.dmcdn.net/all.js" async></script>
<div id='dm_7618691' style="width:100%;height:100%;"></div>
    <script src="https://www.firstpost.com/assets/js/comscore.min.js" type="text/javascript"></script>    <script type="text/javascript">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</script>   
						</div>
					    												    		    
                </br>
                <div class="social-media bg-wrapper">
                    <div class="header">
                        <img src="data:image/png;base64,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" alt="" title="" class="thumb">
                        <h3 class="heading showsha-sidebar-video-heading" title="">
                            social media <br/> stalkers' guide
                        </h3><!--header-->
                    </div><!--header-->
					                                                            <div class="small-thumb">
                        <a href="https://www.firstpost.com/entertainment/anil-kapoor-pays-tribute-to-veeru-devgan-soha-ali-khan-shares-a-family-photo-social-media-stalkers-guide-6718681.html" title="">
                            <img src="https://images.firstpost.com/optimize/i1ZvchgtoOcfxKYQ2iQz17klsAI=/98x74/images.firstpost.com/fpimages/98x74/fixed/jpg/2019/05/Soha-Ali-Khan.jpg" alt="" title="" class="thumb">
                            <p class="copy">
                                Anil Kapoor pays tribute to Veeru Devgan; Soha Ali Khan shares a family photo: Social Media Stalkers' Guide
                            </p>
                        </a>
                    </div><!--small-thumb-->
					                                                            <div class="small-thumb">
                        <a href="https://www.firstpost.com/entertainment/ranveer-singhs-83-team-suits-up-jason-momoa-shares-throwback-pic-from-got-set-social-media-stalkers-guide-6713791.html" title="">
                            <img src="https://images.firstpost.com/optimize/es8E5WysmYCTGdV3jFynen1FDAc=/98x74/images.firstpost.com/fpimages/98x74/fixed/jpg/2019/05/Ranveer-Singh.jpg" alt="" title="" class="thumb">
                            <p class="copy">
                                Ranveer Singh's 83 team suits up; Jason Momoa shares throwback pic from GOT set: Social Media Stalkers' Guide
                            </p>
                        </a>
                    </div><!--small-thumb-->
					                                                            <div class="small-thumb">
                        <a href="https://www.firstpost.com/entertainment/robert-downey-jr-shares-360-still-from-avengers-endgame-set-gauri-khan-visits-ambani-residence-social-media-stalkers-guide-6599101.html" title="">
                            <img src="https://images.firstpost.com/optimize/zJZQB0IkpgilHVxF8D6oYOiSCck=/98x74/images.firstpost.com/fpimages/98x74/fixed/jpg/2019/05/Gauri-Khan.jpg" alt="" title="" class="thumb">
                            <p class="copy">
                                Robert Downey Jr. shares 360 still from Avengers Endgame set; Gauri Khan visits Ambani residence: Social Media Stalkers' Guide
                            </p>
                        </a>
                    </div><!--small-thumb-->
					                                                            <div class="small-thumb">
                        <a href="https://www.firstpost.com/entertainment/priyanka-deepika-at-met-gala-2019-after-party-kajol-celebrates-8-mn-followers-social-media-stalkers-guide-6586941.html" title="">
                            <img src="https://images.firstpost.com/optimize/qg8U6CmAEbCuKpbvv_9jFKIyFjs=/98x74/images.firstpost.com/fpimages/98x74/fixed/jpg/2019/05/pc-kajol-380-smsg.jpg" alt="" title="" class="thumb">
                            <p class="copy">
                                Priyanka, Deepika at MET Gala 2019 after party; Kajol celebrates 8 mn followers: Social Media Stalkers' Guide
                            </p>
                        </a>
                    </div><!--small-thumb-->
					                                                            <div class="small-thumb">
                        <a href="https://www.firstpost.com/entertainment/farhan-akhtar-trains-for-toofan-kajols-throwback-picture-from-ishq-social-media-stalkers-guide-6558371.html" title="">
                            <img src="https://images.firstpost.com/optimize/eIc67LdGUVO3QDOQPuPKs4bUQUQ=/98x74/images.firstpost.com/fpimages/98x74/fixed/jpg/large_file_plugin/2019/05/1556796884_kajolfetsa.jpg" alt="" title="" class="thumb">
                            <p class="copy">
                                Farhan Akhtar trains for Toofan, Kajol's throwback picture from Ishq: Social Media Stalkers' Guide
                            </p>
                        </a>
                    </div><!--small-thumb-->
					                                                            <div class="small-thumb">
                        <a href="https://www.firstpost.com/entertainment/chris-pratt-posts-illegal-avengers-endgame-video-emilia-clarkes-heartfelt-message-for-iain-glen-social-media-stalkers-guide-6544751.html" title="">
                            <img src="https://images.firstpost.com/optimize/ckK7R7anXUhULtJGdiFJ6eOEfAU=/98x74/images.firstpost.com/fpimages/98x74/fixed/jpg/large_file_plugin/2019/04/1556625391_chrisemiliafeat.jpg" alt="" title="" class="thumb">
                            <p class="copy">
                                Chris Pratt posts 'illegal' Avengers: Endgame video; Emilia Clarke's heartfelt message for Iain Glen: Social Media Stalkers' Guide
                            </p>
                        </a>
                    </div><!--small-thumb-->
					
                   
                </div><!--social-media-->



                <!--<div class="releases bg-wrapper">
                    <div class="header">
                        <img src="data:image/png;base64,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" alt="" title="" class="thumb">
                        <h3 class="heading" title="">
                            know <br/> your releases
                        </h3><!--heading-->
                   <!-- </div><!--header-->
                    <!--<ul class="releases-list">
                        <li>
                            <a href="">
                                <span class="date">
                                    sept 10
                                </span>
                                <p class="name">VIP 2 (Lalkar)</p>
                            </a>
                        </li>
                        <li>
                            <a href="">
                                <span class="date">
                                    sept 10
                                </span>
                                <p class="name">VIP 2 (Lalkar)</p>
                            </a>
                        </li>
                        <li>
                            <a href="">
                                <span class="date">
                                    sept 10
                                </span>
                                <p class="name">VIP 2 (Lalkar)</p>
                            </a>
                        </li>
                        <li>
                            <a href="">
                                <span class="date">
                                    sept 10
                                </span>
                                <p class="name">VIP 2 (Lalkar)</p>
                            </a>
                        </li>
                        <li>
                            <a href="">
                                <span class="date">
                                    sept 10
                                </span>
                                <p class="name">VIP 2 (Lalkar)</p>
                            </a>
                        </li>
                    </ul>--><!--releases-list-->
                <!--</div>--><!--releases-->

              

                <!-- <div class="weekend bg-wrapper">
                    <div class="header">
                        <img src="data:image/png;base64,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" alt="" title="" class="thumb">
                        <h3 class="heading" title="">
                            weekend <br/> views
                        </h3>
                    </div>
                    
                </div> --><!--social-media-->
				<div class="top-story-wrap">
                    

     

<div class="panel panel-danger" style="max-height: 777px;overflow: hidden;">
    <div class="panel-heading clearfix">
        <h3 class="panel-title text-center">Top Stories</h3>
    </div>
    

    <div class="panel-body">
        <div class="tab-content">
            <div id="english_8079661" class="tab-pane fade in active">
                <ul class="list side-img single-column">
                    <li class="featured-item">
                        <!--<a href="https://www.firstpost.com/india/donald-trump-india-visit-live-updates-day-1-trump-narendra-modi-speech-ahmedabad-motera-stadium-india-us-trade-deal-roadshow-gujarat-agra-taj-mahal-schedule-latest-news-today-8078261.html?FP_Source=FP_Eng_DT_TS_Wgt_8079661&FP_Medium=FP_Eng_Topstories_8078261">-->
                        <a href="https://www.firstpost.com/india/donald-trump-india-visit-live-updates-day-1-trump-narendra-modi-speech-ahmedabad-motera-stadium-india-us-trade-deal-roadshow-gujarat-agra-taj-mahal-schedule-latest-news-today-8078261.html">
                            <img class="fp-lazy"  alt="Donald Trump India Visit LIVE Updates: Narendra Modi receives US president, Melania Trump at Ahmedabad airport" title="Donald Trump India Visit LIVE Updates: Narendra Modi receives US president, Melania Trump at Ahmedabad airport" src="https://images.firstpost.com/optimize/fJqvv4GRDa99TnHYi9f4XbFbIE0=/251x95/images.firstpost.com/fpimages/940x355/fixed/jpg/2020/02/BRKING940_202002241201_940x355.jpeg" />
                            <p>Donald Trump India Visit LIVE Updates: Narendra Modi receives US president, Melania Trump at Ahmedabad airport</p>
                        </a>
                    </li>
                    					
                                        <li>
                        <!--<a href="https://www.firstpost.com/world/south-korea-reports-seven-deaths-due-to-coronavirus-confirms-161-more-cases-moon-jae-in-calls-for-unprecedented-steps-to-contain-outbreak-8078861.html?FP_Source=FP_Eng_DT_TS_Wgt_8079661&FP_Medium=FP_Eng_Topstories_8078861">-->
                        <a href="https://www.firstpost.com/world/south-korea-reports-seven-deaths-due-to-coronavirus-confirms-161-more-cases-moon-jae-in-calls-for-unprecedented-steps-to-contain-outbreak-8078861.html">
                            <img class="fp-lazy" alt="South Korea reports seven deaths due to coronavirus, confirms 161 more cases; Moon Jae-in calls for 'unprecedented' steps to contain outbreak" title="South Korea reports seven deaths due to coronavirus, confirms 161 more cases; Moon Jae-in calls for 'unprecedented' steps to contain outbreak" src="https://images.firstpost.com/optimize/FqPD1fenFqqnOuby5VbECfji4H4=/75x42/images.firstpost.com/wp-content/uploads/2020/02/Korea-380-150x150.jpg" />
                            <p>South Korea reports seven deaths due to coronavirus, confirms 161 more cases; Moon Jae-in calls for 'unprecedented' steps to contain outbreak</p>
                        </a>
                    </li>
                                        					
                                        <li>
                        <!--<a href="https://www.firstpost.com/sports/premier-league-pierre-emerick-aubameyangs-brace-steers-arsenal-to-thrilling-victory-over-everton-8078621.html?FP_Source=FP_Eng_DT_TS_Wgt_8079661&FP_Medium=FP_Eng_Topstories_8078621">-->
                        <a href="https://www.firstpost.com/sports/premier-league-pierre-emerick-aubameyangs-brace-steers-arsenal-to-thrilling-victory-over-everton-8078621.html">
                            <img class="fp-lazy" alt="Premier League: Pierre-Emerick Aubameyang's brace steers Arsenal to thrilling victory over Everton" title="Premier League: Pierre-Emerick Aubameyang's brace steers Arsenal to thrilling victory over Everton" src="https://images.firstpost.com/optimize/f6bwwCl-7WYGln680Z2oJz5PBuA=/75x42/images.firstpost.com/wp-content/uploads/2020/02/AP20054638817400_opt-150x150.jpg" />
                            <p>Premier League: Pierre-Emerick Aubameyang's brace steers Arsenal to thrilling victory over Everton</p>
                        </a>
                    </li>
                                        					
                                        <li>
                        <!--<a href="https://www.firstpost.com/politics/sensex-tanks-over-450-points-nifty-below-12000-mark-coronavirus-spread-beyond-china-renews-concerns-over-global-growth-8079591.html?FP_Source=FP_Eng_DT_TS_Wgt_8079661&FP_Medium=FP_Eng_Topstories_8079591">-->
                        <a href="https://www.firstpost.com/politics/sensex-tanks-over-450-points-nifty-below-12000-mark-coronavirus-spread-beyond-china-renews-concerns-over-global-growth-8079591.html">
                            <img alt="Sensex tanks over 450 points, Nifty below 12,000-mark; coronavirus spread beyond China renews concerns over global growth" title="Sensex tanks over 450 points, Nifty below 12,000-mark; coronavirus spread beyond China renews concerns over global growth" src="https://images.firstpost.com/optimize/c7KOw7jZNp1pJHbzVKzz8AcZXJ0=/75x42/images.firstpost.com/wp-content/uploads/2018/04/Stock-trader4-Reuters_380-150x150.jpg" />
                            <p>Sensex tanks over 450 points, Nifty below 12,000-mark; coronavirus spread beyond China renews concerns over global growth</p>
                        </a>
                    </li>
                                        					
                                        <li>
                        <!--<a href="https://www.firstpost.com/india/assam-to-conduct-survey-of-indigenous-muslims-experts-term-move-divisive-say-classification-is-undemocratic-unconstitutional-8077351.html?FP_Source=FP_Eng_DT_TS_Wgt_8079661&FP_Medium=FP_Eng_Topstories_8077351">-->
                        <a href="https://www.firstpost.com/india/assam-to-conduct-survey-of-indigenous-muslims-experts-term-move-divisive-say-classification-is-undemocratic-unconstitutional-8077351.html">
                            <img class="fp-lazy" alt="Assam to conduct survey of 'indigenous' Muslims: Experts term move divisive, say classification is undemocratic, unconstitutional" title="Assam to conduct survey of 'indigenous' Muslims: Experts term move divisive, say classification is undemocratic, unconstitutional" src="https://images.firstpost.com/optimize/n_8Qq27s5pp4vYxcHCRsOXaLYvs=/75x42/images.firstpost.com/wp-content/uploads/2019/08/PTI8_31_2019_000080B-150x150.jpg" />
                            <p>Assam to conduct survey of 'indigenous' Muslims: Experts term move divisive, say classification is undemocratic, unconstitutional</p>
                        </a>
                    </li>
                                        					
                                        <li>
                        <!--<a href="https://www.firstpost.com/long-reads/under-the-open-sky-mumbras-girls-find-freedom-reclaim-public-space-through-football-8066161.html?FP_Source=FP_Eng_DT_TS_Wgt_8079661&FP_Medium=FP_Eng_Topstories_8066161">-->
                        <a href="https://www.firstpost.com/long-reads/under-the-open-sky-mumbras-girls-find-freedom-reclaim-public-space-through-football-8066161.html">
                            <img class="fp-lazy" alt="Under the Open Sky: Mumbra's girls find freedom, reclaim public space through football" title="Under the Open Sky: Mumbra's girls find freedom, reclaim public space through football" src="https://images.firstpost.com/optimize/zaUI_CTEDvzON-0mnPaCB-vKwxo=/75x42/images.firstpost.com/wp-content/uploads/large_file_plugin/2020/02/1582206135_parcham-option-5-150x150.jpg" />
                            <p>Under the Open Sky: Mumbra's girls find freedom, reclaim public space through football</p>
                        </a>
                    </li>
                                        					
                                        <li>
                        <!--<a href="https://www.firstpost.com/entertainment/thalaivi-kangana-ranaut-shares-new-still-as-jayalalithaa-on-late-actress-turned-politicians-birth-anniversary-8079411.html?FP_Source=FP_Eng_DT_TS_Wgt_8079661&FP_Medium=FP_Eng_Topstories_8079411">-->
                        <a href="https://www.firstpost.com/entertainment/thalaivi-kangana-ranaut-shares-new-still-as-jayalalithaa-on-late-actress-turned-politicians-birth-anniversary-8079411.html">
                            <img class="fp-lazy" alt="Thalaivi: Kangana Ranaut shares new still as Jayalalithaa on late actress-turned-politician's birth anniversary" title="Thalaivi: Kangana Ranaut shares new still as Jayalalithaa on late actress-turned-politician's birth anniversary" src="https://images.firstpost.com/optimize/7WX_Gu9ZbpuMEvPd9tygmH3ZUE4=/75x42/images.firstpost.com/wp-content/uploads/2020/02/thalaivi-380-150x150.jpg" />
                            <p>Thalaivi: Kangana Ranaut shares new still as Jayalalithaa on late actress-turned-politician's birth anniversary</p>
                        </a>
                    </li>
                                        					
                                        <li>
                        <!--<a href="https://www.firstpost.com/politics/resolving-leadership-issue-key-for-congress-revival-need-to-dispel-growing-perception-that-party-is-adrift-says-shashi-tharoor-8077931.html?FP_Source=FP_Eng_DT_TS_Wgt_8079661&FP_Medium=FP_Eng_Topstories_8077931">-->
                        <a href="https://www.firstpost.com/politics/resolving-leadership-issue-key-for-congress-revival-need-to-dispel-growing-perception-that-party-is-adrift-says-shashi-tharoor-8077931.html">
                            <img class="fp-lazy" alt="Resolving leadership issue key for Congress revival, need to dispel growing perception that party is adrift, says Shashi Tharoor" title="Resolving leadership issue key for Congress revival, need to dispel growing perception that party is adrift, says Shashi Tharoor" src="https://images.firstpost.com/optimize/NokdqtKu9TEnrhURSJKlD-lVpHE=/75x42/images.firstpost.com/wp-content/uploads/2018/07/Congress-MP-Shashi-Tharoor_380_PTI4-150x150.jpg" />
                            <p>Resolving leadership issue key for Congress revival, need to dispel growing perception that party is adrift, says Shashi Tharoor</p>
                        </a>
                    </li>
                                        					
                                        <li>
                        <!--<a href="https://www.firstpost.com/living/how-the-rise-of-right-wing-populism-urged-rajorshi-chakraborti-to-write-shakti-a-surreal-tale-of-three-women-8065951.html?FP_Source=FP_Eng_DT_TS_Wgt_8079661&FP_Medium=FP_Eng_Topstories_8065951">-->
                        <a href="https://www.firstpost.com/living/how-the-rise-of-right-wing-populism-urged-rajorshi-chakraborti-to-write-shakti-a-surreal-tale-of-three-women-8065951.html">
                            <img class="fp-lazy" alt="How the rise of right-wing populism urged Rajorshi Chakraborti to write Shakti, a surreal tale of three women" title="How the rise of right-wing populism urged Rajorshi Chakraborti to write Shakti, a surreal tale of three women" src="https://images.firstpost.com/optimize/e_mbsPfJ_N3vJ6PTFANNpW-nXOQ=/75x42/images.firstpost.com/wp-content/uploads/2020/02/Shakti-380-150x150.jpg" />
                            <p>How the rise of right-wing populism urged Rajorshi Chakraborti to write Shakti, a surreal tale of three women</p>
                        </a>
                    </li>
                                        
                </ul>
            </div>
            <div id="hindi_8079661" class="tab-pane fade">
                <ul class="list side-img single-column">
                    <li class="featured-item">
                        <!--<a href="?FP_Source=FP_Hi_DT_TS_Wgt_8079661&FP_Medium=FP_Hi_Topstories_">-->
                        <a href="">
                            <img class="fp-lazy"  alt="" title="" src="" />
                            <p></p>
                        </a>
                    </li>
                    
                </ul>
            </div>
        </div>
    </div>
</div>
            
                </div>
				 <div class="ad-300x250 ad-block-two">
                      
					</div>
										<!-- OUTBRAIN Section Start -->
										<!-- OUTBRAIN Section End -->
						    
            </div><!--side-content-->
            
           
<script type="text/javascript">
    $(document).ready(function() {
        if ($(window).width() > 800) {

            var sidebar_top = $('.sidebar').offset().top;
            var sidebar_left = $('.sidebar').offset().left;
            var sidebar_height = $('.sidebar').height();
            var article_height = $('.main').height();
            var lasttop = 0;
            var scroll_value = 0;
            var loadComplete = false;


            var ads_array = ['.ad-block-one', '.ad-block-major', '.ad-block-two', '.ad-block-USUK', '.outbrain-ad']; /*'.outbrain-ad'*/

            //var ads_array = ['.ad-block-one','.ad-block-two','.outbrain-ad'];

            for (var ci = 0; ci < ads_array.length; ci++) {
                if ($(ads_array[ci]).length == 0) {
                    ads_array.splice(ci, 1);
                    ci--;
                };
            };
            console.log(ads_array);

            var ads_offset = [];
            var ads_inner_offset = [];
            var ads_height = [];

            for (var ai = 0; ai < ads_array.length; ai++) {
                ads_offset[ai] = $(ads_array[ai]).offset().top;
                ads_inner_offset[ai] = ads_offset[ai] - sidebar_top;
                //ads_height[ai] = $(ads_array[ai]).height();
            };



            var difference = article_height - sidebar_height;
            var per_sticky_difference = difference / ads_array.length;

            var sticky_start = [];
            var sticky_end = [];

            var calculate_till_load = function() {

                for (var li = 0; li < ads_array.length; li++) {
                    ads_offset[li] = $(ads_array[li]).offset().top;
                    ads_inner_offset[li] = $(ads_array[li]).offset().top - $('.sidebar').offset().top;
                };


                article_height = $('.main').height();
                sidebar_height = $('.sidebar').height();
                difference = article_height - sidebar_height;
                per_sticky_difference = difference / ads_array.length;

                if (loadComplete) {
                    clearInterval(ctl);
                };
            };
            var ctl = setInterval(calculate_till_load, 100);

            $(window).load(function() {
                loadComplete = true;
            });

            var calculate_values = function() {
                //sidebar_top = $('.main').offset().top;

                sidebar_top = $('.navbar-custom').height();

                for (var si = 0; si < ads_array.length; si++) {
                    sticky_start[si] = sidebar_top + ads_inner_offset[si] + (si * per_sticky_difference);
                    sticky_end[si] = sticky_start[si] + per_sticky_difference;
                };

            };
            setInterval(calculate_values, 100);


            $(document).scroll(function() {
                if (difference > 0) {
                    /*Scrolled More than the header*/


                    if ($(window).scrollTop() >= sidebar_top) {
                        scroll_value = $(window).scrollTop();

                        for (var csi = 0; csi < ads_array.length; csi++) {
                            if (scroll_value >= sticky_start[csi] && scroll_value <= sticky_end[csi]) {

                                //console.log(ads_inner_offset);

                                if (loadComplete) {
                                    showsha_top_offset = sidebar_top;
                                } else {
                                    showsha_top_offset = 0;
                                };
                                $('.sidebar').css({
                                    'position': 'absolute',
                                    'top': ($(window).scrollTop() - ads_inner_offset[csi] + showsha_top_offset+2) + 'px',
                                    'left': sidebar_left + 'px'
                                });
                            };
                        };

                        /*Scrolling is less than sidebar near end*/
                        if ((scroll_value + sidebar_height) <= article_height) {
                            lasttop = $(window).scrollTop() + 'px';
                        };
                    } /* no semi-colan */
                    /*Scrolled Less Than The Header*/
                    else {
                        $('.sidebar').css({
                            'position': 'inherit',
                            'top': sidebar_top + 'px',
                            'left': sidebar_left + 'px'
                        });
                    };
                };
            });
        };
    });

</script>


           
            </div>
                                                
<div id="aid_8079651"></div>
<div id="aid_8065261"></div>
<div id="aid_8079381"></div>
<div id="aid_8079411"></div>

<div id="scrollspyWrapper">
<nav id="myScrollspy" class="articlesStripWrap">
    <ul class="nav articlesStrip">
                                        <li class="active loaded" data-id="aid_8079661" data-index="0" data-url="https://www.firstpost.com/entertainment/ayushmann-khurrana-responds-to-donald-trumps-tweet-on-shubh-mangal-zyada-saavdhan-8079661.html" data-title="Ayushmann Khurrana responds to Donald Trump's tweet on Shubh Mangal Zyada Saavdhan" data-adCount="0"><a href="#aid_8079661" title="Ayushmann Khurrana responds to Donald Trump's tweet on Shubh Mangal Zyada Saavdhan"><span class="index">1</span><span class="title">Ayushmann Khurrana responds to Donald Trump's tweet on Shubh Mangal Zyada Saavdhan</span></a>
            <div class='bar-long'></div>
		</li>
                                        <li class="" data-id="aid_8079651" data-index="1" data-url="https://www.firstpost.com/entertainment/janhvi-kapoor-shares-childhood-photo-with-sridevi-on-legendary-actress-second-death-anniversary-miss-you-everyday-8079651.html" data-title="Janhvi Kapoor shares childhood photo with Sridevi on legendary actress' second death anniversary: 'Miss you everyday'" data-adCount="1"><a href="#aid_8079651" title="Janhvi Kapoor shares childhood photo with Sridevi on legendary actress' second death anniversary: 'Miss you everyday'"><span class="index">2</span><span class="title">Janhvi Kapoor shares childhood photo with Sridevi on legendary actress' second death anniversary: 'Miss you everyday'</span></a>
            <div class='bar-long'></div>
		</li>
                                        <li class="" data-id="aid_8065261" data-index="2" data-url="https://www.firstpost.com/entertainment/bombshells-narratives-depicts-a-confused-feminism-hollywoods-lukewarm-attempt-to-represent-metoo-movement-8065261.html" data-title="Bombshell's narratives depicts a confused feminism, Hollywood's lukewarm attempt to represent #MeToo movement" data-adCount="2"><a href="#aid_8065261" title="Bombshell's narratives depicts a confused feminism, Hollywood's lukewarm attempt to represent #MeToo movement"><span class="index">3</span><span class="title">Bombshell's narratives depicts a confused feminism, Hollywood's lukewarm attempt to represent #MeToo movement</span></a>
            <div class='bar-long'></div>
		</li>
                                        <li class="" data-id="aid_8079381" data-index="3" data-url="https://www.firstpost.com/entertainment/priyanka-chopra-pays-tribute-to-late-designer-wendell-rodricks-he-was-a-visionary-of-indian-fashion-8079381.html" data-title="Priyanka Chopra pays tribute to late designer Wendell Rodricks: 'He was a visionary of Indian fashion'" data-adCount="3"><a href="#aid_8079381" title="Priyanka Chopra pays tribute to late designer Wendell Rodricks: 'He was a visionary of Indian fashion'"><span class="index">4</span><span class="title">Priyanka Chopra pays tribute to late designer Wendell Rodricks: 'He was a visionary of Indian fashion'</span></a>
            <div class='bar-long'></div>
		</li>
                                        <li class="" data-id="aid_8079411" data-index="4" data-url="https://www.firstpost.com/entertainment/thalaivi-kangana-ranaut-shares-new-still-as-jayalalithaa-on-late-actress-turned-politicians-birth-anniversary-8079411.html" data-title="Thalaivi: Kangana Ranaut shares new still as Jayalalithaa on late actress-turned-politician's birth anniversary" data-adCount="4"><a href="#aid_8079411" title="Thalaivi: Kangana Ranaut shares new still as Jayalalithaa on late actress-turned-politician's birth anniversary"><span class="index">5</span><span class="title">Thalaivi: Kangana Ranaut shares new still as Jayalalithaa on late actress-turned-politician's birth anniversary</span></a>
            <div class='bar-long'></div>
		</li>
        
    </ul>
    <button id="stripToggle">More</button>
</nav>
</div>
<script>
    if($(window).width() < 800){
        console.log($('#scrollspyWrapper').html());
        $('.header-bg').append($('#scrollspyWrapper').html());
        $('#scrollspyWrapper').html('');
    };
    var post_id = '8079661';
    var mainFlip = '';
</script>

<style>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</style>


<script type="application/javascript">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</script>



<script>


</script>
                            </section>    
    
    <script>
        $(document).ready(function (){
            $(document).on('click','a.comment-btn',function(e){
                e.preventDefault();
                e.stopPropagation();
                var target = $(this).attr("href");
//                       alert(target);
                $('html, body').animate({
                    scrollTop: $(target).offset().top
                }, 1000);
            });
        });
    </script>
		<script>
	function handleOutboundLinkClicks(event) {
  ga('send', 'event', {
    eventCategory: 'Paytm Book Ticket',
    eventAction: 'click',
    eventLabel: event.target.href,
	transport: 'beacon'
  });
}
	</script>
    

<script>
 var width = window.innerWidth || document.documentElement.clientWidth;
if(width >= 641) {
   var dvid = $(this).data('postid');
   $('#show-full-artcl').css('display', 'none');
 }
      $(document).on('click', '.readMore', function (e) {
          e.preventDefault()
          var dvid = $(this).data('postid');

          $('.fullcontent_' + dvid).css('height', 'auto');
          $('.hideCont').show();
          $(this).hide();
          $('#fade_' + dvid).css('display', 'none');
          $('#wrapper_' + dvid).show();
      });

      $(document).ready(function (){
          $(document).on('click','a.comment-btn',function(e){
              e.preventDefault();
              e.stopPropagation();
              var target = $(this).attr("href");
//                       alert(target);
              $('html, body').animate({
                  scrollTop: $(target).offset().top
              }, 1000);
          });
});
</script>

<!----------------------------Word hover script------------------------------>
<script type="text/javascript">
        var postid = "8079661";
        var wordsArray = [
            {
                'word': 'Game of Thrones',
                'hovertext': '',
                'href': "https://www.hotstar.com/tv/game-of-thrones/s-510",
                'image': "",
                'color': 'red'
            },
            {
                'word': 'Game of Thrones season 8',
                'hovertext': '',
                'href': "https://www.hotstar.com/tv/game-of-thrones/s-510",
                'image': "",
                'color': 'red'
            }
        ];

        $.each(wordsArray, function (index, value) {
            $("#article-full-content_"+postid+" p:contains(" + value.word + ")").each(function(index){
            let regex = new RegExp(value.word, 'g');
            let newHtml = $(this).html().replace(regex, '<span class="fp-hover-word" data-href="'+value.href+'" data-image="'+value.image+'" data-hover="'+value.hovertext+'" style="color: red; cursor: pointer; text-decoration: underline; text-decoration-color: '+value.color+'; ">'+value.word+'</span>');
        $(this).html(newHtml);
        })
        });

        $('.fp-hover-word').click(function(){
            window.open($(this).data('href'), '_blank' );
        });

        $('.fp-hover-word').mouseover(function(e){
            let left  = e.clientX  + "px";
            let top  = e.clientY  + "px";
            //SELECT ELEMENT
            let div = document.getElementById('fp-word-hover-div');
            //SET DATA IN POPUP
            $('#fp-word-hover-div p').text($(this).data('hover'));
            $('#fp-word-hover-div img').css('display', 'block');
            $('#fp-word-hover-div img').attr('src', $(this).data('image'));
            if($(this).data('image') == ''){
                $('#fp-word-hover-div img').css('display', 'none');
            }
            
            //SET THE POSITION BASED ON THE WORD HOVERED
            div.style.left = left;
            div.style.top = top;
            //SHOW THE POPUP
            $('#fp-word-hover-div').toggle();
            return false;
        });

        $('.fp-hover-word').mouseout(function(e){
            //HIDE THE POPUP
            let div = document.getElementById('fp-word-hover-div');
            div.style.display = 'none';
            return false;
        });

</script>

<!----------------------------EOF Word hover script-------------------------->

    
<script>
var countPageView = 0;
setInterval(function(){
        countPageView = countPageView+5;
        pageview(countPageView);
}, 5000);
function pageview(countPageView){
       id = 8079661;
       //ga('send', 'event', 'Pageview', 'User Session '+countPageView+' seconds', 'Page_Id_'+id,{
           nonInteraction: true
       });
};

</script>
  <style type="text/css">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</style>  <!-- Footer -->
	<br>
	<style>
	.floating-bottom{ position:fixed!important;bottom:0 ;left:0;width:100%;z-index:9999!important;text-align: center; }
	</style>
 <div class="ad-300x250 text-center">

<div id=''><script type='text/javascript'>
                            var width = window.innerWidth || document.documentElement.clientWidth;
                            adKey = '';
                            if (width >= 768 && (adKey.indexOf('FirstPost') != -1 || adKey.indexOf('Tech') != -1 || adKey.indexOf('TECH2_ENG_DESKTOP') != -1 || adKey.indexOf('FSTPST_ENG') != -1) && adKey.indexOf('FirstPost_Wap_New') < 0) {
                                googletag.cmd.push(function() { googletag.display('') });
                            }
                            
                            if (width < 768 && (adKey.indexOf('FirstPost_Wap_New') != -1 || adKey.indexOf('FSTPST_ENG_WAP') != -1 || adKey.indexOf('TECH2_ENG_WAP') != -1)){
                                googletag.cmd.push(function() { googletag.display('') });
                            }
                        </script></div>
 </div>
  <div class="floating-bottom">

                    <div id=''><script type='text/javascript'>
                            var width = window.innerWidth || document.documentElement.clientWidth;
                            adKey = '';
                            if (width >= 768 && (adKey.indexOf('FirstPost') != -1 || adKey.indexOf('Tech') != -1 || adKey.indexOf('TECH2_ENG_DESKTOP') != -1 || adKey.indexOf('FSTPST_ENG') != -1) && adKey.indexOf('FirstPost_Wap_New') < 0) {
                                googletag.cmd.push(function() { googletag.display('') });
                            }
                            
                            if (width < 768 && (adKey.indexOf('FirstPost_Wap_New') != -1 || adKey.indexOf('FSTPST_ENG_WAP') != -1 || adKey.indexOf('TECH2_ENG_WAP') != -1)){
                                googletag.cmd.push(function() { googletag.display('') });
                            }
                        </script></div>
					</div>
    
<style type="text/css">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</style>
<footer id="footer"><div class="container" style="position: relative;"><a id="site-index-button" aria-expanded="false" aria-controls="site-index">Site Index</a><div class="footer-social-wrap"><div class="inline"><ul class="top-social"><li><a href="https://www.facebook.com/firstpostin" rel="nofollow" target="_blank"><svg width="16px" height="16px" enable-background="new 0 0 96.124 96.123" version="1.1" viewBox="0 0 96.124 96.123" xml:space="preserve" xmlns="http://www.w3.org/2000/svg"><path d="m72.089 0.02-12.465-0.02c-14.004 0-23.054 9.285-23.054 23.656v10.907h-12.533c-1.083 0-1.96 0.878-1.96 1.961v15.803c0 1.083 0.878 1.96 1.96 1.96h12.533v39.876c0 1.083 0.877 1.96 1.96 1.96h16.352c1.083 0 1.96-0.878 1.96-1.96v-39.876h14.654c1.083 0 1.96-0.877 1.96-1.96l6e-3 -15.803c0-0.52-0.207-1.018-0.574-1.386s-0.867-0.575-1.387-0.575h-14.659v-9.246c0-4.444 1.059-6.7 6.848-6.7l8.397-3e-3c1.082 0 1.959-0.878 1.959-1.96v-14.674c0-1.081-0.876-1.958-1.957-1.96z" fill="#D80027"/></svg></a></li><li><a href="https://twitter.com/firstpost" rel="nofollow" target="_blank"><svg width="16px" height="16px" enable-background="new 0 0 612 612" version="1.1" viewBox="0 0 612 612" xml:space="preserve" xmlns="http://www.w3.org/2000/svg"><path d="m612 116.26c-22.525 9.981-46.694 16.75-72.088 19.772 25.929-15.527 45.777-40.155 55.184-69.411-24.322 14.379-51.169 24.82-79.775 30.48-22.907-24.437-55.49-39.658-91.63-39.658-69.334 0-125.55 56.217-125.55 125.51 0 9.828 1.109 19.427 3.251 28.606-104.33-5.24-196.84-55.223-258.75-131.17-10.823 18.51-16.98 40.078-16.98 63.101 0 43.559 22.181 81.993 55.835 104.48-20.575-0.688-39.926-6.348-56.867-15.756v1.568c0 60.806 43.291 111.55 100.69 123.1-10.517 2.83-21.607 4.398-33.08 4.398-8.107 0-15.947-0.803-23.634-2.333 15.985 49.907 62.336 86.199 117.25 87.194-42.947 33.654-97.099 53.655-155.92 53.655-10.134 0-20.116-0.612-29.944-1.721 55.567 35.681 121.54 56.485 192.44 56.485 230.95 0 357.19-191.29 357.19-357.19l-0.421-16.253c24.666-17.593 46.005-39.697 62.794-64.861z" fill="#D80027"/></svg></a></li><li><a href="https://www.instagram.com/firstpost/" rel="nofollow" target="_blank"><svg width="16px" height="16px" enable-background="new 0 0 512 512" version="1.1" viewBox="0 0 512 512" xml:space="preserve" xmlns="http://www.w3.org/2000/svg"><path d="M352,0H160C71.648,0,0,71.648,0,160v192c0,88.352,71.648,160,160,160h192c88.352,0,160-71.648,160-160V160    C512,71.648,440.352,0,352,0z M464,352c0,61.76-50.24,112-112,112H160c-61.76,0-112-50.24-112-112V160C48,98.24,98.24,48,160,48    h192c61.76,0,112,50.24,112,112V352z" fill="#D80027"/><path d="m256 128c-70.688 0-128 57.312-128 128s57.312 128 128 128 128-57.312 128-128-57.312-128-128-128zm0 208c-44.096 0-80-35.904-80-80 0-44.128 35.904-80 80-80s80 35.872 80 80c0 44.096-35.904 80-80 80z" fill="#D80027"/><circle cx="393.6" cy="118.4" r="17.056" fill="#D80027"/></svg></a></li><li><a href="https://www.youtube.com/user/Firstpostin " rel="nofollow" target="_blank"><svg width="16px" height="16px" enable-background="new 0 0 461.001 461.001" version="1.1" viewBox="0 0 461 461" xml:space="preserve" xmlns="http://www.w3.org/2000/svg"><path d="m365.26 67.393h-269.51c-52.878 0-95.744 42.866-95.744 95.744v134.73c0 52.878 42.866 95.744 95.744 95.744h269.51c52.878 0 95.744-42.866 95.744-95.744v-134.73c0-52.878-42.866-95.744-95.744-95.744zm-64.751 169.66-126.06 60.123c-3.359 1.602-7.239-0.847-7.239-4.568v-124c0-3.774 3.982-6.22 7.348-4.514l126.06 63.881c3.748 1.899 3.683 7.274-0.109 9.082z" fill="#F61C0D"/></svg></a></li><li><a href="http://www.network18online.com/" id="logo18" target="_blank"><img src="https://images.firstpost.com/wp-content/uploads/26x26_n18logo.png" alt="Network 18" title="Network 18" /></a></li></ul></div></div></div><div class="container container-border" id="site-index"><div class="row" style="display: flex;margin-top: 20px;"><div class="col-md-12 col-sm-12" style="display: flex;flex-wrap: wrap;"><div class="inline vat"><ul class="list simple"><li class="title"><a href="/" alt="Firstpost" title="Firstpost"><img src="https://static.firstpost.com/assets/images/fp-logo-footer.png" class="footer-logo" alt="Firstpost" title="Firstpost"></a></li><!-- <li><a href="http://hindi.firstpost.com/" target="_blank">हिंदी फर्स्टपोस्ट</a></li> --><li><a href="https://www.firstpost.com/about-firstpost">About Firstpost</a></li><li><a href="https://www.firstpost.com/press-release" target="_blank">Press Release</a></li><!-- <li><a href="#">Newsletter</a></li> --><li><a href="https://www.firstpost.com/rss">RSS</a></li><li><a href="http://twitter.com/firstpost" rel="nofollow" target="_blank">Twitter</a></li><li><a href="http://www.facebook.com/pages/Firstpost/165818073477856" rel="nofollow" target="_blank">Facebook</a></li></ul></div><div class="inline vat"><ul class="list simple"><li class="title">SECTION</li><li><a href="https://www.firstpost.com/" title="Front Page">Front Page</a></li><li><a href="https://www.firstpost.com/category/politics" title="Politics">Politics</a></li><li><a href="https://www.firstpost.com/category/sports" title="Sports">Sports</a></li><li><a href="https://www.firstpost.com/category/india" title="India">India</a></li><li><a href="https://www.firstpost.com/category/world" title="World">World</a></li><li><a href="https://www.firstpost.com/category/business" title="Business">Business</a></li><li><a href="https://www.firstpost.com/category/entertainment" title="Entertainment News">Entertainment News</a></li><li><a href="https://www.firstpost.com/firstcricket/" title="Cricket">Cricket</a></li><li><a href="https://www.firstpost.com/category/tech" title="Tech">Tech</a></li><li><a href="https://www.firstpost.com/category/health" title="Health">Health</a></li><li><a href="https://www.firstpost.com/category/photos" title="Photos">Photos</a></li><li><a href="https://www.firstpost.com/category/videos" title="Videos">Videos</a></li><li><a href="https://www.firstpost.com/category/press-release" title="Press release">Press release</a></li><li><a href="https://www.firstpost.com/culture-of-world/" title="FirstCulture">FirstCulture</a></li><li><a href="https://www.firstpost.com/tag/long-reads" title="Long Reads">Long Reads</a></li><li><a href="https://www.firstpost.com/tech/mobiles" title="Latest Mobiles">Latest Mobiles</a></li><li><a href="https://www.firstpost.com/tech/tablets" title="Latest Tablets">Latest Tablets</a></li><li><a href="https://www.firstpost.com/tech/laptops" title="Latest Laptops">Latest Laptops</a></li></ul></div><div class="inline vat"><ul class="list simple"><li class="title">Plus</li><li><a href="https://www.firstpost.com/firstcricket/cricket-live-score" title="Cricket Live Score">Cricket Live Score</a></li><li><a href="https://www.firstpost.com/category/delhi" title="New Delhi">New Delhi</a></li><li><a href="https://www.firstpost.com/category/mumbai" title="Mumbai">Mumbai</a></li><li><a href="https://www.firstpost.com/videos/" title="Videos">Videos</a></li><li><a href="https://www.firstpost.com/category/exclusives" title="FP Exclusives">FP Exclusives</a></li><li><a href="https://www.firstpost.com/category/videos" title="Video Room">Video Room</a></li><li><a href="https://www.firstpost.com/assembly-elections-2020/exit-poll-results-live" title="Delhi Election Exit Poll Results 2020 LIVE">Delhi Election Exit Poll Results 2020 LIVE</a></li><li><a href="https://www.firstpost.com/assembly-elections-2020/delhi/key-candidates" title=" Key Candidates List Of Delhi Assembly Election 2020"> Key Candidates List Of Delhi Assembly Election 2020</a></li><li><a href="https://www.firstpost.com/assembly-elections-2020/delhi" title="Delhi Live Election Result 2020">Delhi Live Election Result 2020</a></li><li><a href="https://www.firstpost.com/assembly-elections-2020/live-tv" title="Delhi Election Live Tv">Delhi Election Live Tv</a></li><li><a href="https://www.firstpost.com/assembly-elections-2020/delhi/arvind-kejriwal-new-delhi-candidate-u05a040c001" title="Arvind Kejriwal">Arvind Kejriwal</a></li><li><a href="https://www.firstpost.com/assembly-elections-2020/delhi/alliance-party-wise-tally-live-results-updates" title=" Delhi Election Results LIVE Alliance Wise And Party Wise"> Delhi Election Results LIVE Alliance Wise And Party Wise</a></li><li><a href="https://www.firstpost.com/assembly-elections-2020/delhi/constituency-wise-election-results-live-updates" title="Delhi Election Results LIVE Constituency Wise">Delhi Election Results LIVE Constituency Wise</a></li><li><a href="https://www.firstpost.com/politics/delhi-assembly-election-results-2020-date-time-when-and-where-to-watch-delhi-assembly-vidhan-sabha-chunav-elections-live-streaming-on-tv-and-online-tomorrow-8025331.html" title="Delhi Election Results 2020 LIVE Counting and Updates">Delhi Election Results 2020 LIVE Counting and Updates</a></li></ul></div><div class="inline vat"><ul class="list simple"><li class="title">TOOLS</li><li><a href="http://feeds.feedburner.com/firstpost/xfJh" title="RSS Feeds">RSS Feeds</a></li></ul><ul class="list simple"><li class="title">APPS</li><li><a href="https://itunes.apple.com/in/app/firstpost/id445829858?mt=8" title="iOS">iOS</a></li><li><a href="https://play.google.com/store/apps/details?id=com.firstpost" title="Android">Android</a></li></ul></div></div></div></div><style>.footer-branding{ margin-bottom: 20px; padding: 0 0 10px; border-bottom: 1px solid #333; }#footer .footer-branding ul.list{ display: flex; margin: 0; justify-content: center; flex-wrap: wrap;}.footer-branding ul li a{ display: inline-block; margin: 0 10px; }</style><div class="container footer-branding"><ul class="list simple"><li class="title">Network 18 sites: </li><li><a href="http://www.moneycontrol.com/" target="_blank">Moneycontrol</a></li><li><a href="http://www.in.com/" target="_blank">In.com</a></li><li><a href="https://www.topperlearning.com/" target="_blank">TopperLearning</a></li><li><a href="http://overdrive.in/" target="_blank">Overdrive</a></li><li><a href="http://www.news18.com/" target="_blank">News18</a></li><li><a href="https://www.news18.com/cricketnext/" target="_blank">Cricketnext</a></li><li><a href="http://www.forbesindia.com/" target="_blank">Forbes India</a></li><li><a href="https://www.cnbctv18.com/" target="_blank">CNBC TV18</a></li></ul></div><div class="container end-links"><p class="inline">Copyright &copy; 2020. <a href="https://www.firstpost.com/" alt="Firstpost" title="Firstpost">Firstpost</a> - All Rights Reserved.</p><p class="inline"><a href="https://www.firstpost.com/terms-of-use">Terms of use</a><a href="https://www.firstpost.com/privacy">Privacy</a><a href="https://www.firstpost.com/cookie-policy">Cookie Policy</a></p></div><script type="text/javascript">$(document).on('click', '.shareicon' , function(e) {var ismobile = "0";var social_code = 'twitter';var shareURL = $(this).attr('data-url');shareURL=encodeURI(shareURL);var shareTitle = $(this).attr('data-title');shareTitle=encodeURI(shareTitle);var siteName = $(this).attr('data-sitename');if (siteName == 'linkedin'){var sSiteUrl = 'http://www.linkedin.com/shareArticle?'+sUrl;}else if (siteName == 'facebook'){var sSiteUrl = 'http://www.facebook.com/sharer.php?u='+shareURL+'&t='+shareTitle;var social_code = 'sharer';}else if(siteName == 'google'){var sSiteUrl = "https://plus.google.com/share?url="+shareURL;social_code ='';}else if(siteName == 'twitter'){var sSiteUrl = "https://twitter.com/share?text="+shareTitle+"&counturl="+shareURL+"&url="+shareURL}else if(siteName == 'whatsapp'){if(ismobile != '1'){var sSiteUrl = 'https://web.whatsapp.com/send?text='+shareTitle+'-'+shareURL}else{var sSiteUrl = 'https://api.whatsapp.com/send?text='+shareTitle+'-'+shareURL}social_code ='';}window.open(sSiteUrl, social_code ,"menubar=0,resizable=1,width=600,height=300");return false;});</script></footer><!-- Jio Savan Widget Start --><!-- Jio Savan Widget End -->


    <a href="#top" id="go-to-top"><i class="icon-angle-up"></i></a>
</div><!--wrapper-->
    <!-- jQuery -->


    <link rel="stylesheet" type="text/css" href="https://www.firstpost.com/assets/fonts/external/fonts.css?v=3">
    <link href="https://fonts.googleapis.com/css?family=Oswald:400,500,600,700" rel="stylesheet">
   <!--                     <script type="text/javascript" src="https://static.firstpost.com/assets/js/entertainmentApp.js"></script>        
        
    -->

     
    <link rel="stylesheet" type="text/css" href="https://www.firstpost.com/assets/css/jquery.bxslider.min.css?v=1.2">
    <script type="text/javascript" src="https://static.firstpost.com/assets/js/jquery.bxslider.min.js"></script>    
    
<!--      -->
<!--<script type="text/javascript" async src="https://www.firstpost.com/assets/js/app.min.js?v=12.72"></script>-->
<script type="text/javascript">
	/*var Index = 2;

window.setInterval(ChangeVisibleDiv, 2000);

function ChangeVisibleDiv()
{
	if(Index == 1){
	    if(width >= 768){
            $("#aw_desktop").hide();
        }else{
            $("#aw_mobile").hide();
        }
		$(".weather-widget-mobile").hide(); //display','none');
     	$(".air-quality").show(); //css('display','inline-block');
     	Index++;
	}else{
        if(width >= 768){
            $("#aw_desktop").show();
        }else{
            $("#aw_mobile").show();
        }
		$(".air-quality").hide();//css('display','none');
     	$(".weather-widget-mobile").show();//css('display','inline-block');
     	Index = 1;
	};
}
ChangeVisibleDiv();*/
</script>
   <script type="text/javascript">
        var windowWidth = $(window).width();
            if(windowWidth < 640){
                $('.reviews-wrap .row').addClass('reviews-slider');
                $('.reviews-wrap .row div').removeClass('col-md-3 col-sm-6');
                $('.reviews-slider').bxSlider({
                  minSlides: 1,
                  maxSlides: 4,
                  slideWidth: 300,
                  slideMargin: 0,
                  pager: false,
                });
            }

        // caragoke slider
        $('.caraoke-slider').bxSlider({
          mode: 'horizontal',
          pager:false,
        });

        // latest reviews
        $('.l-reviews-slider').bxSlider({
          minSlides: 1,
          maxSlides: 4,
          slideWidth: 400,
          slideMargin: 10,
          pager: false,
        });

        $('.v-reviews-slider').bxSlider({
          minSlides: 1,
          maxSlides: 4,
          slideWidth: 280,
          slideMargin: 10,
          pager: false,
        });

        // Home page videos n photos slider
        $('.h-vi-ph-slider').bxSlider({
          minSlides: 1,
          maxSlides: 4,
          slideWidth: 350,
          slideMargin: 10,
          pager: false,
        });
        /*----------  Smooth scroll to anchor  ----------*/
          $("#go-to-top").on('click',function(e) {
            var $anchor = $(this);
            $('html,body').stop().animate({
              scrollTop: $($anchor.attr('href')).offset().top
            }, 500);
            event.preventDefault();
          });
        // firstpost menu
        $('.fp-icon').mouseenter(function(){
            $(this).addClass('open');
        });
        $('.fp-menu').mouseleave(function(){
            $('.fp-icon').removeClass('open');
        });
    </script>
	    
<script type="text/javascript">  
function fbs_click(u,t) {       
    window.open('http://www.facebook.com/sharer.php?u='+encodeURIComponent(window.location.href)+'&t='+encodeURIComponent(document.title),
                    'sharer',
                    'toolbar=0,status=0,width=626,height=436');
    return false;
}

function twitterShare(url, headline){
    window.open("https://twitter.com/share?text="+document.title+"&counturl="+window.location.href+"&url="+window.location.href+"", "twitter","menubar=0,resizable=1,width=550,height=300");
}

 function OpenSharePopup(sUrl, siteName){

	if (siteName == 'linkedin'){

		var sSiteUrl = 'http://www.linkedin.com/shareArticle?'+sUrl;

    }else if (siteName == 'facebook'){

		var sSiteUrl = "http://www.facebook.com/sharer.php?"+sUrl;

	}else if(siteName == 'google'){

		var sSiteUrl = "https://plus.google.com/share?url="+sUrl;

	}

	window.open(sSiteUrl, "twitter","menubar=0,resizable=1,width=600,height=300");

}

</script>   
<script type="text/javascript">


	
$(window).load(function(){
		init = {
		    previousTop: 0,
		    adHeight: $(".ad-wap-ros-top").outerHeight()
		}
	});

</script>
  
    <script type='text/javascript' async='async' src='//widgets.outbrain.com/outbrain.js'></script>
  
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 1043201315;
var google_conversion_label = "vQUcCJHdmwMQo_q38QM";
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>

<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/1043201315/?value=1.00&amp;currency_code=INR&amp;label=vQUcCJHdmwMQo_q38QM&amp;guid=ON&amp;script=0"/>
</div>
</noscript>
<script type="text/javascript">
  
  $( "[name^='google_conversion_frame']" ).css('position','absolute');
  $( "[name^='google_conversion_frame']" ).css('height',0);

</script>
<link href="https://fonts.googleapis.com/css?family=Oswald:400,500,600,700" rel="stylesheet">
  
<script>
  //Twiiter Share
  window.twttr = (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0],
    t = window.twttr || {};
  if (d.getElementById(id)) return t;
  js = d.createElement(s);
  js.id = id;
  js.src = "https://platform.twitter.com/widgets.js";
  fjs.parentNode.insertBefore(js, fjs);

  t._e = [];
  t.ready = function(f) {
    t._e.push(f);
  };

  return t;
}(document, "script", "twitter-wjs"));</script>

<!-- BetterCampaign Goal Tracker -->

<!-- BetterCampaign Goal Tracker -->



  <script type="text/javascript">

    var windowWidth = $(window).width();
if(windowWidth < 1200){
    $(document).ready(function(){
    var ad = $('.header-ad').height();

    var init = {
            previousTop: 0,
            adHeight: ad
        };

        $(window).scroll(init,function () {
            var currentTop = $(window).scrollTop();
            var scrollMax =  $(document).height() - $(window).outerHeight(true);
            var bodyHeight = $(window).outerHeight(true);
            var scrollType = "";
            var lastTop = init.previousTop - currentTop;
        var currentAdHeight = $(".header-ad").outerHeight();

            if (currentTop < init.previousTop) {
               scrollUp = true;        
            } else {
               scrollUp = false;        
            }

            if (scrollUp == true) {
        if(currentAdHeight < init.adHeight){
                
        var h = currentAdHeight + lastTop;
            if(h > init.adHeight){
                h = init.adHeight;
            }
                    $(".header-ad").css({"height": h+"px"});
        }
            } else {
        if(currentTop > init.adHeight){
               

                if (currentAdHeight > 0) {
        var h = currentAdHeight + lastTop;
                    $(".header-ad").css({"height": h+"px"});
                }
        }
            }

            init.previousTop = currentTop;
        });
});
    $(window).load(function(){
        init = {
            previousTop: 0,
            adHeight: $(".header-ad").innerHeight()
        }
    });
}
</script>
<!--izooto Script-->
 
 <script> window._izq = window._izq || []; window._izq.push(["init"]); </script>
 <script async src="//cdn.izooto.com/scripts/00acb2139b7de30d5754c91bdabbe2d808c2e453.js"></script>
  <!--izooto Script-->
</body>
</html>

  
