<!DOCTYPE html>
<html>
<head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
    <meta name="HandheldFriendly" content="true" />

    <link href="/css/bootstrap.min.css?v=45.31" rel="stylesheet" type="text/css" />
        
    <!-- Seo Widget Start -->
    <meta name="twitter:widgets:csp" content="on">
<meta property="fb:admins" content="500851548" />
<meta property="fb:pages" content="165818073477856" />
<meta name="bitly-verification" content="cf8654d2b6b1"/>
<link rel="shortcut icon" href="http://s1.firstpost.in/wp-content/themes/firstpost/images/favicon.ico" />
<link rel="icon" type="image/vnd.microsoft.icon" href="http://s1.firstpost.in/wp-content/themes/firstpost/images/favicon.ico" />
<link href='http://s1.firstpost.in/wp-content/themes/firstpost/images/favicon.ico' rel='shortcut icon' type='image/x-icon'/>
<link href='http://s1.firstpost.in/wp-content/themes/firstpost/images/favicon.ico' rel='icon' type='image/x-icon'/>
<meta property="twitter:account_id" content="4503599627804328" />
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Firstpost" />
<meta name="twitter:domain" content="Firstpost"/>
					
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MLJQLND');</script>
<!-- End Google Tag Manager -->   
  
    <!-- Seo Widget End -->

    <title>Khuram Shazad Butt and Rachid Redouane: What we know about the London Bridge attackers so far</title>
    <meta name="description" content="As details about Khuram Shazad Butt and Rachid Redouane emerge, one wonders whether the London bridge attack could have been prevented."/>
    <link rel="canonical" href="http://www.firstpost.com/world/khuram-shazad-butt-and-rachid-redouane-what-we-know-about-the-london-bridge-attackers-so-far-3522337.html" />

    <link rel="amphtml" href="http://www.firstpost.com/world/khuram-shazad-butt-and-rachid-redouane-what-we-know-about-the-london-bridge-attackers-so-far-3522337.html/amp">

    <meta property="og:type" content="article" />
    <meta property="og:title" content="Khuram Shazad Butt and Rachid Redouane: What we know about the London Bridge attackers so far" />
    <meta property="og:description" content="As details about Khuram Shazad Butt and Rachid Redouane emerge, one wonders whether the London bridge attack could have been prevented."/>
    <meta property="og:url" content="http://www.firstpost.com/world/khuram-shazad-butt-and-rachid-redouane-what-we-know-about-the-london-bridge-attackers-so-far-3522337.html" />

    
        
            <meta property="article:tag" content="Britain" />
            <meta property="article:tag" content="Connectthedots" />
            <meta property="article:tag" content="Islamic-state" />
            <meta property="article:tag" content="Khuram butt" />
            <meta property="article:tag" content="London bridge attack" />
            <meta property="article:tag" content="Pakistan" />
            <meta property="article:tag" content="Rachid redouane" />
            <meta property="article:tag" content="Terrorism" />
            <meta property="article:tag" content="Uk" />
            <meta property="article:tag" content="United kingdom" />
            <meta property="article:tag" content="World" />
    
    <meta property="article:section" content="World" />
    <meta property="article:published_time" content="2017-06-06T12:18:25+05:30" />
    <meta property="og:image" content="http://s2.firstpost.in/wp-content/uploads/2017/06/KhuramButt_Rachid-Redouane_AP.jpg" />
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:description" content="As details about Khuram Shazad Butt and Rachid Redouane emerge, one wonders whether the London bridge attack could have been prevented."/>
    <meta name="twitter:title" content="Khuram Shazad Butt and Rachid Redouane: What we know about the London Bridge attackers so far"/>
    <meta name="twitter:image:src" content="http://s2.firstpost.in/wp-content/uploads/2017/06/LondonAttackers_AP.jpg"/>
    <meta name="news_keywords" content="Britain,ConnectTheDots,islamic-state,Khuram butt,london bridge attack,Pakistan,Rachid Redouane,Terrorism,UK,United Kingdom,World," />

    <!-- Ads Config Widget Start -->
    <script type="text/javascript">
    function FPgetcookieForDFP(cookiename) {
    var cookiestring=document.cookie;
    var index1=cookiestring.indexOf(cookiename);
    if (index1==-1 || cookiename=='') return '';
    var index2=cookiestring.indexOf(';',index1);
    if (index2==-1) index2=cookiestring.length;
    return unescape(cookiestring.substring(index1+cookiename.length+1,index2));
}
    function setUserBehaviour()
    {
        var i, x, y, cl = document.cookie.split(";");
        var _w18userinfo_out = {};
        var c = 0;
        for (i = 0; i < cl.length; i++) {
            x = cl[i].substr(0, cl[i].indexOf("="));
            y = cl[i].substr(cl[i].indexOf("=") + 1);
            x = x.replace(/^\s+|\s+$/g, "");
            if (x == "_w18userinfo") {
                _w18userinfo_out._w18userinfo = unescape(y);
                c = c + 1
            }
            if (c == 1) {break;}
        }
        if(c==1){
            var contact = JSON.parse(_w18userinfo_out._w18userinfo);
            for (var item in contact) {
                googletag.pubads().setTargeting(item,contact[item]);
            }
        }
    }
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>
<script type='text/javascript' id='dfp_slot_details'>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</script>       <script type="text/javascript">
       var width = window.innerWidth || document.documentElement.clientWidth;
       if (width <= 768 ) {
           
            googletag.cmd.push(function(){  
                    googletag.defineOutOfPageSlot('/63833091/Out_fp_WAP_Swipe-Up_OOP', 'div-gpt-ad-1482931374058-0').addService(googletag.pubads());   
            });
       }
       

       </script>
    <!-- Ads Config Widget End -->
      <!--live blog css prem panicker-->
    <style type="text/css">
       .green-load,.green-load a{text-align: center;margin: 10px 0;}.panel-title img{max-width:100%;width:auto}.green-brd{border:1px solid #A6CE39!important}.green-load a{background-color:#A6CE39;padding:5px;border-radius:5px;color:#fff;text-transform:uppercase;font-size:12px}.green-load a:hover{color: #fff}.firstpost-commentary .highlight-list li:last-child { padding: 15px 5px 0;border-bottom: 0px dashed #CCC;}.page-title.article-title{margin-bottom: 0px;}.main{margin-top: 0px !important;}.article-meta{margin-top: 10px;}
    </style>
    <!--live blog css prem panicker-->

    <!-- Below & Beyond AD Scriptc Starts-->
      <script type="text/javascript" src="//vt.andbeyond.media/vidtent-player-1.1.0.min.js" id="vidTentPlayerJsScript" data-vidtent-var="D660BDDD" async ></script>
    <!-- Below & Beyond AD Scriptc Ends-->  

    <script type="text/javascript">
        if(typeof colombia == 'undefined') {
            var colombia = colombia || {};
            colombia.fns = colombia.fns || [];
            (function() {
                var cads = document.createElement("script");
                cads.async = true;
                cads.type = "text/javascript";
                cads.src = "http://static.clmbtech.com/ctn/commons/js/colombia_v2.js";
                var node = document.getElementsByTagName("script")[0];
                node.parentNode.insertBefore(cads, node);
            })();
        }
    </script>
    <script type="text/javascript">
         var width = window.innerWidth || document.documentElement.clientWidth;
         if(width >= 768) {
            googletag.cmd.push(function(){ 
                googletag.defineOutOfPageSlot('/63833091/Out_FP_OOP_In-Article', 'div-gpt-ad-1483535494214-0').addService(googletag.pubads());
            });
         }
          if (width >= 768 ) {
            var FP_FloatingAd_300x250_defineslot_cook = FPgetcookieForDFP('FP_FloatingAd_300x250');
         googletag.cmd.push(function(){ 
             if ( typeof FP_FloatingAd_300x250_defineslot_cook === 'undefined' || FP_FloatingAd_300x250_defineslot_cook == '' || FP_FloatingAd_300x250_defineslot_cook < '3' )	{
                googletag.defineSlot('/1039154/FirstPost/Firstpost_Flying/Firstpost_Flying_300x250', [300,250], 'FirstPost/Firstpost_Flying/Firstpost_Flying_300x250').addService(googletag.pubads());
             }
        });
       }

    </script>

    <script type="application/ld+json">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</script>
    
    


    
    <link rel="shortcut icon" href="http://s1.firstpost.in/wp-content/themes/firstpost/images/favicon.ico" />
    <link rel="icon" type="image/vnd.microsoft.icon" href="http://s1.firstpost.in/wp-content/themes/firstpost/images/favicon.ico" />
    <link href='http://s1.firstpost.in/wp-content/themes/firstpost/images/favicon.ico' rel='shortcut icon' type='image/x-icon'/>
    <link href='http://s1.firstpost.in/wp-content/themes/firstpost/images/favicon.ico' rel='icon' type='image/x-icon'/>
    <style>
        .featured-news .news-cells .cell a{line-height: 18px;}
        .featured-news .news-cells .cell label{line-height: 12px;margin-bottom: 0;}
      </style>
   
    <!-- jQuery -->
    <script type="text/javascript" src="http://s2.firstpost.in/wp-content/uploads/assets/js/jquery.min.js"></script>
    <link href="http://s1.firstpost.in/wp-content/uploads/assets/css/owl.carousel.css" rel="stylesheet" type="text/css" />
<script type="text/javascript" async src="http://s1.firstpost.in/wp-content/uploads/assets/js/owl.carousel.min.js"></script>

    <!--[if lt IE 9]>
    <!--<script async type="text/javascript" src="https://oss.maxcdn.com/libs/html5shiv/3.7.2/html5shiv.min.js"></script>-->
            <script type="text/javascript" src="http://player.in.com/jv7/jwplayer7_4_4_min.js"></script>
    <script type="text/javascript">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</script>
        <script type="text/javascript">
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-22956444-1', 'auto');
        ga('send', 'pageview');
    </script>
<script>
function GetURLParameterValue(sParam) {

    var sPageURL = window.location.search.substring(1);
    var sURLVariables = sPageURL.split('&');
    for (var i = 0; i < sURLVariables.length; i++) {
        var sParameterName = sURLVariables[i].split('=');
        if (sParameterName[0] == sParam) {
            return sParameterName[1];
        }
    }
}

var no_comscore = false;
var target_name = GetURLParameterValue('target');

if( target_name == 'homepage' ) {
    no_comscore = true;
}

if( no_comscore == true ){

}else{

    var _comscore = _comscore || [];
    _comscore.push({ c1: "2", c2: "6683813" });
    (function() {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
        s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
    })();
}

</script>
    

<script type="application/ld+json">
{"@context": "http://schema.org","@type": "Organization","name": "Firstpost",   "url": "http://www.firstpost.com/","logo": "http://s2.firstpost.in/wp-content/uploads/2016/03/FP-Logo.png",  "sameAs": [     "https://www.facebook.com/firstpostin","https://twitter.com/firstpost",         "https://plus.google.com/+Firstpost"]}</script>
<script type="application/ld+json">
{"@context": "http://schema.org","@type": "WebSite",    "url": "http://www.firstpost.com/","potentialAction": {"@type": "SearchAction","target": "http://www.firstpost.com/search/{search_term_string}","query-input": "required name=search_term_string"}}</script>

</head>
<body class="home-page " id="top"><!-- Start Google Tag Manager (noscript) --><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MLJQLND"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><!-- End Google Tag Manager (noscript) --><div id="wrapper"><!--<div class="ipl-sticky-header" ><div class="container"><div class="sponsors-outer start"><div class="main-spnsr"><div class="sponsor" style='background: none;'><a href="http://pubads.g.doubleclick.net/gampad/clk?id=434496364&iu=/1039154/FirstPost/FirstPost_clickTracker/Firstpost_clickTracker_Budget" target="_blank"><img src="data:image/png;base64,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"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/1039154/FirstPost/Firstpost_ImpressionTracker/Firstpost_ImpressionTracker_Canon_Logo&sz=1x1&c=[TIMESTAMP]" style="display:none;"></a></div></div></div><div class="ipl-logo"><a href="http://www.firstpost.com/indian-premier-league-2017/" alt="IPL 2017: Latest Cricket News, Indian Premier League Breaking Stories, Opinion Articles and Match Report - Firstpost" title="IPL 2017: Latest Cricket News, Indian Premier League Breaking Stories, Opinion Articles and Match Report - Firstpost"><img src="data:image/png;base64,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" alt="IPL 2017: Latest Cricket News, Indian Premier League Breaking Stories, Opinion Articles and Match Report - Firstpost" title="IPL 2017: Latest Cricket News, Indian Premier League Breaking Stories, Opinion Articles and Match Report - Firstpost" /></a></div><div class="sponsors-outer"><div class="main-spnsr"><div class="sponsor" style='background: none;'><a href="http://pubads.g.doubleclick.net/gampad/clk?id=437696524&iu=/1039154/FirstPost/FirstPost_clickTracker/Firstpost_clickTracker_Budget" target="_blank"><img src="data:image/png;base64,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"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/1039154/FirstPost/Firstpost_ImpressionTracker/Firstpost_ImpressionTracker_Vivo_Logo&sz=1x1&c=[TIMESTAMP]" style="display:none;"></a></div></div></div></div></div>--></div><!-- ipl header--><!-- Ads Display Widget Start --><!-- Ads Display Widget End --><!-- Ads Display Widget Start added on 1st June 2017 --><!-- Ads Display Widget End --><!-- Ads Display Widget Start --><!-- Ads Display Widget End --><!-- Ads Display Widget Start --><!-- Ads Display Widget End --><!--<div class="t20-header-eng hidden-md hidden-lg hidden-sm"><div class="container clearfix"><div class="sponsors-outer start"><div class="main-spnsr"><div class="sponsor"><a href="http://pubads.g.doubleclick.net/gampad/clk?id=434496364&iu=/1039154/FirstPost/FirstPost_clickTracker/Firstpost_clickTracker_Budget" target="_blank"><img src="data:image/png;base64,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"></a></div></div></div><div class="ipl-logo"><a href="/"><span class="firstpost-logo"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAADUAAAA2CAMAAABQrCHsAAAAb1BMVEUAAAD////////////////////tKCT////////tKCTtKCT////tKCT////////////tKCTtKCTtKCTtKCTtKCTtKCTtKCT////tKCTtKCT////tKCT////tKCTtKCTtKCTtKCTtKCTtKCT////tKCRtHNFmAAAAI3RSTlMA3bsid0RREWYD+O7aqpnMppo2LPC5kohfWVU+M7+zbWkeFqOxPpgAAAD8SURBVEjH3dbZTsMwEIXh49jOQpYuAdpCWcfv/4wUQWVbiunMSCDU//6TohM7Ciyxq3BOqRpXSVTMqRRaSmuR5Puiwi5BBlnWFBX6ooLti8qUFY69RsGrFFqVwk6lMKpUYzQKR5WCU6nGuVaiYr+tPFElVw8qtdKokQQqIrlqKpIrb4ip8q5JqdbQLx+bZCoy3en9w5vi/72y8Yv2Xr8eZpaKzc/hs+EgUfVN+G7TsdXjCZ2756puCElbpqpD2pqpNpm6ZaqnkLXwC2YX1N2SWqVqZD7hRFnu4hrxnidNF5e3VMj+8JZZKj9R646vMH/tOOwh661+2W87nPoAmTiWVJtbTH0AAAAASUVORK5CYII=" alt="Firstpost" /></span></a><a href="/indian-premier-league-2017"><span class="ipl">T20</span><span class="ipl-cl">CRICKET<br/>LEAGUE</span></a></div><div class="sponsors-outer"><div class="main-spnsr"><div class="sponsor"><a href=" http://pubads.g.doubleclick.net/gampad/clk?id=437696524&iu=/1039154/FirstPost/FirstPost_clickTracker/Firstpost_clickTracker_Budget" target="_blank"><img src="data:image/png;base64,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"></a></div></div></div></div></div>--><div class="container ad text-center hidden-sm hidden-xs" ><!-- Ads Display Widget Start --><div id='FirstPost/Firstpost_Pagepush_Across/FirstPost_Across_728x90'><script type='text/javascript'>
		var width = window.innerWidth || document.documentElement.clientWidth;
		adKey = "FirstPost/Firstpost_Pagepush_Across/FirstPost_Across_728x90";
		if (width >= 768 && adKey.indexOf("FirstPost") != -1 && adKey.indexOf("FIRSTPOST_WAP") < 0) {
			googletag.cmd.push(function() { googletag.display('FirstPost/Firstpost_Pagepush_Across/FirstPost_Across_728x90') });
		}

		if (width <= 768 && adKey.indexOf("FIRSTPOST_WAP") != -1) {
			googletag.cmd.push(function() { googletag.display('FirstPost/Firstpost_Pagepush_Across/FirstPost_Across_728x90') });
		}

	</script></div><!-- Ads Display Widget End --></div><header id="header" class="container"><div class="header-main"><div class=""><div class="row"><div class="col-lg-3 col-md-4 hidden-sm hidden-xs"><!-- Ads Display Widget Start --><div id='FirstPost/FirstPost_Ros/FirstPost_Ros_FlipQuote_280x98_Left'><script type='text/javascript'>
		var width = window.innerWidth || document.documentElement.clientWidth;
		adKey = "FirstPost/FirstPost_Ros/FirstPost_Ros_FlipQuote_280x98_Left";
		if (width >= 768 && adKey.indexOf("FirstPost") != -1 && adKey.indexOf("FIRSTPOST_WAP") < 0) {
			googletag.cmd.push(function() { googletag.display('FirstPost/FirstPost_Ros/FirstPost_Ros_FlipQuote_280x98_Left') });
		}

		if (width <= 768 && adKey.indexOf("FIRSTPOST_WAP") != -1) {
			googletag.cmd.push(function() { googletag.display('FirstPost/FirstPost_Ros/FirstPost_Ros_FlipQuote_280x98_Left') });
		}

	</script></div><!-- Ads Display Widget End --></div><div class="col-lg-6 col-md-4 col-sm-12 col-xs-12 text-center"><button id="mobile-menu" data-target="main-menu" class="mobile-menu transparent-btn btn btn-default"><i class="fa fa-bars"></i></button><a href="/" class="main-logo"><img src='data:image/png;base64,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' /></a><div class="date-ebook"><span class="date">Tuesday, June 06, 2017</span><!--<span><a href="http://www.firstpost.com/ebook_download.php">Latest E-book</a></span>--><span><a href="http://hindi.firstpost.com/"><strong>Switch to हिन्दी</strong></a></span></div><!-- <div class="weather-widget-mobile text-center" id="accuweatherresults"></div> --></div><div class="col-lg-3 col-md-4 text-right"><div class="search-dropdown dropdown hidden-md hidden-lg"><button class="btn btn-default dropdown-toggle" type="button" id="searchDropDownMobile" data-toggle="dropdown" aria-haspopup="true" aria-expanded="true"><i class="fa fa-search"></i></button><div class="dropdown-menu" aria-labelledby="searchDropDownMobile"><div class="nav-search-box open"><div class="site-search"><input autocomplete="off" class="search" type="text" name="search" tabindex="1" placeholder="Search..."/><button type="submit" tabindex="2" class="submit-search"><i class="fa fa-search"></i></button><div class="suggesting"><img src="/images/loader.gif" /></div></div><div class="search-suggestions hidden"></div></div></div></div><!-- Ads Display Widget Start --><div id='FirstPost/FirstPost_Ros/FirstPost_Ros_Flipquote_280x98_Right'><script type='text/javascript'>
		var width = window.innerWidth || document.documentElement.clientWidth;
		adKey = "FirstPost/FirstPost_Ros/FirstPost_Ros_Flipquote_280x98_Right";
		if (width >= 768 && adKey.indexOf("FirstPost") != -1 && adKey.indexOf("FIRSTPOST_WAP") < 0) {
			googletag.cmd.push(function() { googletag.display('FirstPost/FirstPost_Ros/FirstPost_Ros_Flipquote_280x98_Right') });
		}

		if (width <= 768 && adKey.indexOf("FIRSTPOST_WAP") != -1) {
			googletag.cmd.push(function() { googletag.display('FirstPost/FirstPost_Ros/FirstPost_Ros_Flipquote_280x98_Right') });
		}

	</script></div><!-- Ads Display Widget End --></div></div></div></div><div class="header-bottom"><div class="container"><div class="nav-wrap clearfix" id="main-menu"><a href="/" id="nav-flogo"><img src="http://s1.firstpost.in/wp-content/uploads/f-logo-v1.png" alt="Firstpost"/></a><nav class="category-list"><ul><li class=""><a href="/">Home</a></li><li class="submenu "><a href="/category/politics">Politics</a><ul class="dropdown"><li><a href="http://www.firstpost.com/politics/sonia-gandhi-starts-congress-working-committee-meeting-will-discuss-opposition-unity-current-political-situation-3522233.html" class="main-news-item" title="Sonia Gandhi starts Congress Working Committee meeting: Will discuss Opposition unity, current political situation"><div class="news-img"><img class="fp-lazy-navbar" src="http://s1.firstpost.in/wp-content/uploads/placeholder-thumb.jpg" data-src="http://s1.firstpost.in/fpimages/80x60/fixed/jpg/2017/05/Rahul-Gandhi-questions_Reuters1.jpg" /></div><div class="news-text">Sonia Gandhi starts Congress Working Committee meeting: Will discuss Opposition unity, current political situation</div><div class=""></div></a></li><li><a href="http://www.firstpost.com/politics/meghalaya-leader-bachu-marak-quits-bjp-over-cattle-slaughter-ban-3521709.html">Cattle slaughter row: Meghalaya BJP leader quits party, calls the decision unacceptable</a></li><li><a href="http://www.firstpost.com/politics/congress-govt-in-punjab-running-away-from-poll-promises-sad-3521973.html">Congress govt in Punjab running away from poll promises: SAD</a></li><li><a href="http://www.firstpost.com/politics/sonia-gandhi-will-chair-congress-working-committee-meet-today-political-situation-opposition-unity-likely-to-be-discussed-3521177.html">Sonia Gandhi will chair Congress Working Committee meet today: Political situation, Opposition unity likely to be discussed</a></li><li><a href="http://www.firstpost.com/politics/rahul-gandhi-in-south-india-tries-to-debunk-bjp-for-all-hindus-narrative-but-jurys-still-out-on-congress-soft-hindutva-approach-3518867.html">Rahul Gandhi tries to debunk &#039;BJP-for-Hindus&#039; narrative: But jury&#039;s still out on Congress&#039; soft-Hindutva approach</a></li><li><a href="http://www.firstpost.com/politics/cbi-raids-ndtv-founder-prannoy-roys-home-harassment-of-media-unacceptable-says-cpm-3521689.html">CBI raids NDTV founder Prannoy Roy&#039;s home: Harassment of media unacceptable, says CPM</a></li></ul></li><li class="submenu "><a href="/category/sports">Sports</a><ul class="dropdown"><li><a href="http://www.firstpost.com/sports/icc-champions-trophy-2017-bangladesh-fans-lit-up-rain-drenched-oval-even-as-their-players-flopped-3522419.html" class="main-news-item" title="ICC Champions Trophy 2017: Bangladesh fans lit up rain-drenched Oval even as their players flopped"><div class="news-img"><img class="fp-lazy-navbar" src="http://s1.firstpost.in/wp-content/uploads/placeholder-thumb.jpg" data-src="http://s1.firstpost.in/fpimages/80x60/fixed/jpg/2017/06/BANGLADESHI-FANS-AFP-380.jpg" /></div><div class="news-text">ICC Champions Trophy 2017: Bangladesh fans lit up rain-drenched Oval even as their players flopped</div><div class=""></div></a></li><li><a href="http://www.firstpost.com/sports/sachin-tendulkar-to-be-part-of-unicefs-super-dads-initiative-along-with-novak-djokovic-3522551.html">Sachin Tendulkar to be part of UNICEF&#039;s &#039;Super Dads&#039; initiative along with Novak Djokovic</a></li><li><a href="http://www.firstpost.com/sports/french-open-2017-kristina-mladenovic-in-grudge-tie-caroline-wozniacki-faces-jelena-ostapenko-3522267.html">French Open 2017: Kristina Mladenovic in grudge tie, Caroline Wozniacki faces Jelena Ostapenko</a></li><li><a href="http://www.firstpost.com/sports/icc-champions-trophy-2017-england-hope-to-overcome-new-zealands-resistance-in-crucial-group-a-clash-3522397.html">ICC Champions Trophy 2017: England hope to overcome New Zealand&#039;s resistance in crucial Group A clash</a></li><li><a href="http://www.firstpost.com/sports/french-open-2017-novak-djokovic-rafael-nadal-one-win-away-from-semi-final-showdown-3521955.html">French Open 2017: Novak Djokovic, Rafael Nadal one win away from semi-final showdown</a></li><li><a href="http://www.firstpost.com/sports/icc-champions-trophy-2017-england-vs-new-zealand-live-cricket-score-and-updates-stakes-high-in-crucial-clash-3522205.html">ICC Champions Trophy 2017, England vs New Zealand, Live cricket score and updates: Stakes high in crucial clash</a></li></ul></li><li class="submenu "><a href="/category/india">India</a><ul class="dropdown"><li><a href="http://www.firstpost.com/india/mizoram-chief-minister-lal-thanhawla-chairs-meeting-to-discuss-mizo-peace-accord-3522583.html" class="main-news-item" title="Mizoram chief minister Lal Thanhawla chairs meeting to discuss Mizo Peace Accord"><div class="news-img"><img class="fp-lazy-navbar" src="http://s1.firstpost.in/wp-content/uploads/placeholder-thumb.jpg" data-src="http://s1.firstpost.in/fpimages/80x60/fixed/jpg/2013/12/Lal-Thanhawla-IBNLIVE1.jpg" /></div><div class="news-text">Mizoram chief minister Lal Thanhawla chairs meeting to discuss Mizo Peace Accord</div><div class=""></div></a></li><li><a href="http://www.firstpost.com/india/gslv-mark-iii-maiden-launch-isros-heaviest-rocket-capable-of-providing-internet-services-3522191.html">GSLV-Mark III maiden launch: ISRO&#039;s heaviest rocket capable of providing internet services</a></li><li><a href="http://www.firstpost.com/india/operation-bluestar-anniversary-pro-khalistan-slogans-raised-in-golden-temple-complex-3522465.html">Operation Bluestar anniversary: Pro-Khalistan slogans raised in Golden Temple complex</a></li><li><a href="http://www.firstpost.com/india/saharanpur-bhim-army-founder-promises-to-surrender-if-up-police-releases-37-innocent-dalits-3522413.html">Saharanpur: Bhim Army founder promises to surrender if UP Police releases 37 &#039;innocent&#039; Dalits</a></li><li><a href="http://www.firstpost.com/india/fodder-scam-rjd-chief-lalu-prasad-appear-in-special-cbi-court-in-patna-3521991.html">Fodder scam: RJD chief Lalu Prasad appear in special CBI court in Patna</a></li><li><a href="http://www.firstpost.com/india/rajnath-singh-rebuts-donald-trumps-statement-on-paris-climate-accord-urges-us-to-rethink-its-decision-3522241.html">Rajnath Singh rebuts Donald Trump&#039;s statement on Paris climate accord, urges US to rethink its decision</a></li></ul></li><li class="submenu "><a href="/category/world">World</a><ul class="dropdown"><li><a href="http://www.firstpost.com/world/khuram-shazad-butt-and-rachid-redouane-what-we-know-about-the-london-bridge-attackers-so-far-3522337.html" class="main-news-item" title="Khuram Shazad Butt and Rachid Redouane: What we know about the London Bridge attackers so far"><div class="news-img"><img class="fp-lazy-navbar" src="http://s1.firstpost.in/wp-content/uploads/placeholder-thumb.jpg" data-src="http://s1.firstpost.in/fpimages/80x60/fixed/jpg/2017/06/LondonAttack.jpg" /></div><div class="news-text">Khuram Shazad Butt and Rachid Redouane: What we know about the London Bridge attackers so far</div><div class=""></div></a></li><li><a href="http://www.firstpost.com/world/ashraf-ghani-invites-taliban-to-join-peace-talks-3522593.html">Ashraf Ghani invites Taliban to join peace talks</a></li><li><a href="http://www.firstpost.com/world/australia-reviews-spy-law-after-probe-shows-political-funding-from-china-influencing-domestic-institutions-3522543.html">Australia reviews spy law after probe shows political funding from China influencing domestic institutions</a></li><li><a href="http://www.firstpost.com/world/rocket-lands-in-kabul-near-indian-envoys-residence-no-casualties-reported-so-far-3522599.html">Rocket lands in Kabul near Indian envoy&#039;s residence, no casualties reported so far</a></li><li><a href="http://www.firstpost.com/world/kabul-bombing-death-toll-crosses-150-says-afghanistan-president-ashraf-ghani-3522433.html">Kabul bombing: Death toll crosses 150, says Afghanistan president Ashraf Ghani</a></li><li><a href="http://www.firstpost.com/world/donald-trump-will-have-to-shun-twitter-to-resurrect-his-travel-ban-say-legal-experts-3521895.html">Donald Trump will have to shun Twitter to resurrect his travel ban, say legal experts</a></li></ul></li><li class="submenu "><a href="/category/business">Business</a><ul class="dropdown"><li><a href="http://www.firstpost.com/business/adani-enterprises-stock-soars-over-7-as-investors-cheer-cos-consent-to-australian-coal-mining-project-3522591.html" class="main-news-item" title="Adani Enterprises stock soars over 7% as investors cheer co&#039;s consent to Australian coal mining project"><div class="news-img"><img class="fp-lazy-navbar" src="http://s1.firstpost.in/wp-content/uploads/placeholder-thumb.jpg" data-src="http://s1.firstpost.in/fpimages/80x60/fixed/jpg/2017/05/BSE-Bull-380.jpg" /></div><div class="news-text">Adani Enterprises stock soars over 7% as investors cheer co&#039;s consent to Australian coal mining project</div><div class=""></div></a></li><li><a href="http://www.firstpost.com/business/h-1b-visa-top-7-indian-outsourcing-cos-record-37-drop-in-2016-trend-to-continue-in-2017-says-report-3522335.html">H-1B visa: Top 7 Indian outsourcing cos record 37% drop in 2016, trend to continue in 2017, says report</a></li><li><a href="http://www.firstpost.com/business/maharashtras-agriculture-conundrum-how-sugarcane-politics-roiled-other-nutrition-crops-over-years-3522263.html">Maharashtra&#039;s agriculture conundrum: How sugarcane politics roiled other nutrition crops in the state</a></li><li><a href="http://www.firstpost.com/business/if-jaitley-claims-economy-is-doing-well-then-what-is-the-need-to-put-indirect-pressure-on-the-rate-panel-for-a-rate-cut-3518493.html">A question to Arun Jaitley:  Does an economy growing at ‘very good’ pace really need a rate-cut boost?</a></li><li><a href="http://www.firstpost.com/business/nifty-climbs-mount-9700-mark-for-first-time-sensex-too-hits-fresh-all-time-high-3522055.html">Nifty climbs mount 9,700-mark for first time, Sensex too hits fresh all-time high</a></li><li><a href="http://www.firstpost.com/business/raymond-shareholders-reject-sale-of-jk-house-to-promoters-extended-family-3521777.html">Raymond shareholders reject sale of JK House to promoters, extended family</a></li></ul></li><li class="submenu "><a href="/category/entertainment">Entertainment</a><ul class="dropdown"><li><a href="http://www.firstpost.com/entertainment/bollywood/anupam-kher-to-play-manmohan-singh-in-film-based-on-the-accidental-prime-minister-3522425.html" class="main-news-item" title="Anupam Kher to play Manmohan Singh, in film based on The Accidental Prime Minister"><div class="news-img"><img class="fp-lazy-navbar" src="http://s1.firstpost.in/wp-content/uploads/placeholder-thumb.jpg" data-src="http://s1.firstpost.in/fpimages/80x60/fixed/jpg/2017/06/anupam-social-Copy.jpg" /></div><div class="news-text">Anupam Kher to play Manmohan Singh, in film based on The Accidental Prime Minister</div><div class=""></div></a></li><li><a href="http://www.firstpost.com/entertainment/baahubali-2-the-conclusion-bahubali-2-actor-director-duo-prabhas-and-ss-rajamouli-to-team-up-for-another-film-3522129.html">Baahubali actor-director duo Prabhas and SS Rajamouli to team up for another film?</a></li><li><a href="http://www.firstpost.com/entertainment/bollywood/bank-chors-new-song-bc-knockout-rap-brings-up-the-old-battle-between-mumbai-versus-delhi-3522387.html">Bank Chor&#039;s new song BC Knockout Rap brings up the old battle between Mumbai versus Delhi</a></li><li><a href="http://www.firstpost.com/entertainment/nene-raju-nene-mantri-teaser-rana-daggubatis-look-will-wipe-out-thoughts-of-bhallaladeva-from-your-mind-3522297.html">Nene Raju Nene Mantri teaser: Rana Daggubati&#039;s look will wipe out thoughts of Bhallaladeva from your mind</a></li><li><a href="http://www.firstpost.com/entertainment/bob-dylan-delivers-nobel-prize-speech-praises-buddy-hollys-imaginative-verses-moby-dick-3522185.html">Bob Dylan delivers Nobel Prize speech: Praises Buddy Holly&#039;s &#039;imaginative verses&#039;, Moby Dick</a></li><li><a href="http://www.firstpost.com/entertainment/priyanka-chopra-needs-a-prestige-project-could-sanjay-leela-bhansalis-gustakhiyan-be-it-3521877.html">Priyanka Chopra needs a prestige project; could Sanjay Leela Bhansali&#039;s Gustakhiyan be it?</a></li></ul></li><li class="submenu "><a href="/category/photos">Photos</a></li><li class="submenu "><a href="/category/videos">Videos</a></li><li><a href="http://www.firstpost.com/shows/" alt="F.Shows" title="F.Shows">F.Shows</a></li><li><a href="http://tech.firstpost.com" target="_blank">TECH2</a></li><!-- <li><a href="http://www.hindi.firstpost.com" target="_blank">हिंदी</a></li> --><li><a href="http://www.firstpost.com/icc-champions-trophy-2017/" title="Champions Trophy 2017" alt="Champions Trophy 2017">CT 2017</a></li><li><a href="http://www.fakingnews.firstpost.com" target="_blank">FAKING NEWS</a></li><li><a href="http://www.firstpost.com/oppo-ct-2017" style="background: #009b72;color: #FFF;">Oppo</a></li></ul><!-- <button id="search"><i class="fa fa-search"></i></button> --></nav><div class="search-dropdown dropdown hidden-sm hidden-xs"><button class="btn btn-default dropdown-toggle" type="button" id="searchDropDown" data-toggle="dropdown" aria-haspopup="true" aria-expanded="true"><i class="fa fa-search"></i></button><div class="dropdown-menu" aria-labelledby="searchDropDown"><div class="nav-search-box open"><div class="site-search"><input autocomplete="off" class="search" autofocus="true" id="searchDropDownInput" type="text" name="search" tabindex="1" placeholder="Search..."/><button type="submit" tabindex="2" class="submit-search"><i class="fa fa-search"></i></button><div class="suggesting"><img src="/images/loader.gif" /></div></div><div class="search-suggestions hidden"></div></div></div></div></div></div><!-- container --></div><!-- header-bottom --></header><!-- Vuukle Js Start --><script src=http://vuukle.com/js/vuukle.js type=text/javascript></script><script src=http://vuukle.com/js/endlessVuukle.js type=text/javascript></script><input type="hidden" id="infiniteArticlesList" value=""><!-- <meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid=""/> --><div id='div-gpt-ad-1483535494214-0'><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483535494214-0'); }); </script></div><div style="display:block;" id='div-gpt-ad-1482931374058-0'><script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1482931374058-0'); });
    </script></div><div class="content" id="main" data-article-id="3522337" data-category-id="3" data-category-name="World"><div class="contentMain"><div class="container article contentMainArticle" id="aid_3522337" data-colombia="1"><div class="ad text-center"><div class="728X90Ad"></div></div><!-- Ads Display Widget Start --><div class="ad text-center"><div class="ad-wap-ros-top"><div id='FIRSTPOST_WAP/FIRSTPOST_WAP_ROS/FIRSTPOST_WAP_ROS_TOP_Banner_320X50'><script type='text/javascript'>
		var width = window.innerWidth || document.documentElement.clientWidth;
		adKey = "FIRSTPOST_WAP/FIRSTPOST_WAP_ROS/FIRSTPOST_WAP_ROS_TOP_Banner_320X50";
		if (width >= 768 && adKey.indexOf("FirstPost") != -1 && adKey.indexOf("FIRSTPOST_WAP") < 0) {
			googletag.cmd.push(function() { googletag.display('FIRSTPOST_WAP/FIRSTPOST_WAP_ROS/FIRSTPOST_WAP_ROS_TOP_Banner_320X50') });
		}

		if (width <= 768 && adKey.indexOf("FIRSTPOST_WAP") != -1) {
			googletag.cmd.push(function() { googletag.display('FIRSTPOST_WAP/FIRSTPOST_WAP_ROS/FIRSTPOST_WAP_ROS_TOP_Banner_320X50') });
		}

	</script></div><!-- Ads Display Widget End --></div></div><div class="breadcrumbs-wrap"><span>You are here: </span><ol class="breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="http://www.firstpost.com" itemprop="item">Latest News</a></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="http://www.firstpost.com/category/world" itemprop="item">World News</a></li><li style="display:none;" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="http://www.firstpost.com/world/khuram-shazad-butt-and-rachid-redouane-what-we-know-about-the-london-bridge-attackers-so-far-3522337.html" itemprop="item">Khuram Shazad Butt and Rachid Redouane: What we know about the London Bridge attackers so far</a></li></ol></div><h1 class="page-title article-title">Khuram Shazad Butt and Rachid Redouane: What we know about the London Bridge attackers so far</h1><div class="main" role="main"><!-- <div class="clearfix"><div class="right-content sponsored-side-content"> --><div class="article-meta clearfix"><div class="row"><div class="col-md-8 col-sm-6 col-xs-12"><div class="author-date"><div><a class="section-btn" href="/category/world">World</a><a class="article-by" href="/author/fp-staff">FP Staff</a><span class="article-date">Jun, 06 2017 12:22:07 IST</span></div><div class="article-tags hidden-xs hidden-sm"><a href="http://www.firstpost.com/tag/britain">#Britain</a><a href="http://www.firstpost.com/tag/connectthedots">#Connectthedots</a><a href="http://www.firstpost.com/tag/islamic-state">#Islamic-state</a><a href="http://www.firstpost.com/tag/khuram-butt">#Khuram butt</a><a href="http://www.firstpost.com/tag/london-bridge-attack">#London bridge attack</a><a href="http://www.firstpost.com/tag/pakistan">#Pakistan</a><a href="http://www.firstpost.com/tag/rachid-redouane">#Rachid redouane</a><a href="http://www.firstpost.com/tag/terrorism">#Terrorism</a><a href="http://www.firstpost.com/tag/uk">#Uk</a><a href="http://www.firstpost.com/tag/united-kingdom">#United kingdom</a><a href="http://www.firstpost.com/tag/world">#World</a></div></div></div><div class="col-md-4 col-sm-6 col-xs-12 text-right"><div class="share-wrap clearfix"><div class="vuukle-powerbar pull-right"></div></div></div></div></div><!-- article-meta --><div class="content-wap-ros ad text-center visible-xs"><br><div id='FIRSTPOST_WAP/FIRSTPOST_WAP_ROS/FIRSTPOST_WAP_ROS_ACROSS_320x35'><script type='text/javascript'>
		var width = window.innerWidth || document.documentElement.clientWidth;
		adKey = "FIRSTPOST_WAP/FIRSTPOST_WAP_ROS/FIRSTPOST_WAP_ROS_ACROSS_320x35";
		if (width >= 768 && adKey.indexOf("FirstPost") != -1 && adKey.indexOf("FIRSTPOST_WAP") < 0) {
			googletag.cmd.push(function() { googletag.display('FIRSTPOST_WAP/FIRSTPOST_WAP_ROS/FIRSTPOST_WAP_ROS_ACROSS_320x35') });
		}

		if (width <= 768 && adKey.indexOf("FIRSTPOST_WAP") != -1) {
			googletag.cmd.push(function() { googletag.display('FIRSTPOST_WAP/FIRSTPOST_WAP_ROS/FIRSTPOST_WAP_ROS_ACROSS_320x35') });
		}

	</script></div></div><style>.ecols-grid{width: 77%;}</style><section class="article-body section" itemprop='articleBody'><div id="playerD660BDDD"></div><div class="article-full-content" itemprop='articleBody'><p>Seven people were killed and 48 others were injured in a terror attack in the British capital on Saturday night when a van smashed into pedestrians on London Bridge before three assailants went on a stabbing spree.</p><p>The attackers were shot dead by the police at the scene.</p><p>London's Metropolitan Police on Monday named Khuram Shazad Butt and Rachid Redouane as two of the suspected attackers.</p><p><strong>Khuram Butt, the terrorist who had appeared in a documentary</strong></p><div id="attachment_3522381" style="width: 390px" class="wp-caption alignleft leftalign"><img class="size-full wp-image-3522381" src="http://www.firstpost.com/wp-content/uploads/2017/06/Khuram_Butt_AP.jpg" alt="Khuram Shazad Butt. AP" width="380" height="380" /><p class="wp-caption-text">Khuram Shazad Butt. AP</p></div><p>Butt, 27, was a British citizen born in Pakistan who was known to security services and even featured in a documentary entitled <em>The Jihadis Next Door</em>, that aired on British television last year, reported <em>AP</em>.</p><p>Butt's neighbours identified him from the film's footage on Monday, pointing to a scene in which he is shown participating in a provocative prayer session at Regents Park, near London's biggest mosque helping to display a black flag covered in white Arabic lettering similar to the one used by the Islamic State group, which took responsibility for the attack.</p><p>Butt is also seen in the film sprawling on the lawn and nodding as he listens to a sermon in which the speaker tells those gathered: "This is not the real life, my dear brothers. This is a passing time for us."</p><p>As details about Butt emerged, they prompted questions of whether he could have been stopped sooner.</p><p>Butt's apparent zealotry had led one neighbour, Erica Gasparri, to contact police about 18 months ago.</p><p>The 42-year-old mother of three was working at a local school when she noticed Butt, who was also known as Abu Mohamed, meeting with local children and trying to draw them into his radicalism.</p><p>"It was wrong what he was doing," Gasparri said. "He kept talking about the Islamic State. I got very angry."</p><p><iframe src="https://www.youtube.com/embed/VNGRpKwIAwE" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p><p>Salaudeen Jailabdeen, who lived near Butt, said the alleged assailant had once been ejected from a local mosque for interrupting an imam. Another neighbour, Michael Mimbo, said he saw the van used in the attack near his home on Saturday, but didn't see who was behind the wheel. He said the vehicle was seen going the wrong way down a one-way street and was later seen speeding off, followed closely by a small red car.</p><p><strong>Rachid Redouane, who had seen his ex-wife hours before the attack</strong></p><div id="attachment_3522391" style="width: 390px" class="wp-caption alignright"><img class="size-medium wp-image-3522391" src="http://www.firstpost.com/wp-content/uploads/2017/06/Rachid_Redouane_AP-300x300.jpg" alt="Rachid Redouane. AP" width="380" height="380" /><p class="wp-caption-text">Rachid Redouane. AP</p></div><p>broadcaster RTE reported that Redouane had an Irish residency card and had lived in Dublin, according to <em>AFP</em>.</p><p>Authorities also told <em>AP</em> that Redouane alternately used the surname Elkhdar and used two different birthdates that would make him either 25 or 30.</p><p>Reouane married in Ireland in 2012 and the couple later moved to the UK, according to <em><a rel="nofollow" target="_blank" href="http://www.telegraph.co.uk/news/2017/06/05/ringleader-london-bridge-terror-attack-named-khuram-butt/" target="_blank">The Telegraph</a></em>. His 38-year-old wife never converted to her husband's faith and one of Redouane's friends later revealed that the couple split up because they clashed over how to raise their daughter.</p><p>Neighbours of Redouane's wife said that he was seen visiting his wife only three hours before the attack.</p><p>One of the neighbours even told <em>The Telegraph</em> that he had stood next to the terrorist in a lift as he went up to his wife's apartment.</p><p>"I've seen him four or five times, he's come here often to see his daughter. He didn't say a word, we just stood there silently until we got to his floor. It was only the next day when my mate told me about the attacks that I realised it was him. It's scary you know. I don't like the fact that my kids were living in the same block as this guy," the report quoted him as saying.</p><p>As details of Redouane's Irish links were revealed, a Muslim imam and scholar based in Britain alleged that authorities had repeatedly ignored his warnings about local activists from the Islamic State.</p><p>Prime Minister Theresa May said the attackers were driven by "Islamist extremism", and the Islamic State group claimed responsibility for Saturday's rampage.</p><p>Both men lived in Barking, an ethnically diverse part of east London where police carried out several raids on Sunday and Monday.</p><p><em>With inputs from agencies</em></p><br /><div class="article-tags hidden-md hidden-lg"><a href="http://www.firstpost.com/tag/britain">#Britain</a><a href="http://www.firstpost.com/tag/connectthedots">#Connectthedots</a><a href="http://www.firstpost.com/tag/islamic-state">#Islamic-state</a><a href="http://www.firstpost.com/tag/khuram-butt">#Khuram butt</a><a href="http://www.firstpost.com/tag/london-bridge-attack">#London bridge attack</a><a href="http://www.firstpost.com/tag/pakistan">#Pakistan</a><a href="http://www.firstpost.com/tag/rachid-redouane">#Rachid redouane</a><a href="http://www.firstpost.com/tag/terrorism">#Terrorism</a><a href="http://www.firstpost.com/tag/uk">#Uk</a><a href="http://www.firstpost.com/tag/united-kingdom">#United kingdom</a><a href="http://www.firstpost.com/tag/world">#World</a></div><div class="content-wap-ros ad text-center"></div></div><p>Published Date: Jun 06, 2017 12:18 pm
                                           | Updated Date: Jun 06, 2017 12:22 pm 
                                    </p></section><!-- Columbia Ads Start Here--><div class="colombiaWidget"></div><!-- Columbia Ads Ends Here--><div class="more-news"><h3>Also See</h3><ul class="more-news-grid"><li><a href="http://www.firstpost.com/world/london-bridge-attack-all-you-need-to-know-about-the-deadly-terror-strike-that-killed-7-3516109.html"><img data-src="http://www.firstpost.com/wp-content/uploads/2017/06/London-attack-380.-AP1.jpg" class="fp-lazy also-see-img" /><p>London Bridge attack: All you need to know about the deadly terror strike that killed 7</p></a></li><li><a href="http://www.firstpost.com/world/un-chief-antonio-guterres-condemns-london-terror-attack-calls-upon-countries-to-join-hands-to-fight-terrorism-3521981.html"><img data-src="http://www.firstpost.com/wp-content/uploads/2017/06/antonio-guterres_UN-secretary-general_AP2.jpg" class="fp-lazy also-see-img" /><p>UN chief Antonio Guterres condemns London terror attack, calls upon countries to join hands to fight terrorism</p></a></li><li><a href="http://www.firstpost.com/world/london-bridge-attack-uk-man-who-fled-with-pint-of-beer-an-unlikely-inspiration-on-twitter-3517853.html"><img data-src="http://www.firstpost.com/wp-content/uploads/2011/04/F-Logodummy.JPG" class="fp-lazy also-see-img" /><p>London Bridge attack: UK man who fled with pint of beer an unlikely inspiration on Twitter</p></a></li><li><div id='FirstPost/FirstPost_World/FirstPost_World_Internal/FirstPost_World_Internal_also_see_article_nativead_240x260'><script type='text/javascript'>
		var width = window.innerWidth || document.documentElement.clientWidth;
		adKey = "FirstPost/FirstPost_World/FirstPost_World_Internal/FirstPost_World_Internal_also_see_article_nativead_240x260";
		if (width >= 768 && adKey.indexOf("FirstPost") != -1 && adKey.indexOf("FIRSTPOST_WAP") < 0) {
			googletag.cmd.push(function() { googletag.display('FirstPost/FirstPost_World/FirstPost_World_Internal/FirstPost_World_Internal_also_see_article_nativead_240x260') });
		}

		if (width <= 768 && adKey.indexOf("FIRSTPOST_WAP") != -1) {
			googletag.cmd.push(function() { googletag.display('FirstPost/FirstPost_World/FirstPost_World_Internal/FirstPost_World_Internal_also_see_article_nativead_240x260') });
		}

	</script></div></li></ul></div><!--Affinity added 6th March 2017 starts here--><style>
                .also-see-img{
                  width: 100%;
                  min-height: 200px;
                  background:  #DDD;
                }
                </style><!--Affinity added 6th March 2017 ends here--><br><div class="disqus-wrap"><!--  <div id="vuukle_emote_3522337" data-article-id="3522337"></div> --><div id="vuukle_div_3522337" data-article-id="3522337"></div><script type=text/javascript>
                        var VUUKLE_EMOTE_HIDE = true;
                        var UNIQUE_ARTICLE_ID = '3522337';
                        var SECTION_TAGS = "World";
                        var ARTICLE_TITLE = 'Khuram\x20Shazad\x20Butt\x20and\x20Rachid\x20Redouane\x3A\x20What\x20we\x20know\x20about\x20the\x20London\x20Bridge\x20attackers\x20so\x20far via @firstpost';
                        var GA_CODE = "UA-22956444-1";
                        var VUUKLE_API_KEY = "4aa6f6c0-c2ac-4ece-ab41-c0d274f6e63a";
                        var TRANSLITERATE_LANGUAGE_CODE = "en";
                        var VUUKLE_COL_CODE = "148aa3";
                        var ARTICLE_AUTHORS = btoa("");
                        invokeVuukleComments($("#vuukle_div_3522337"), VUUKLE_API_KEY, SECTION_TAGS, ARTICLE_TITLE, TRANSLITERATE_LANGUAGE_CODE, "", "", $("#vuukle_emote_3522337"));
                    </script></div><br/><!-- Tead Ad Script Starts--><!-- Tead Ad Script Starts--><!-- ad spruce --><!-- ad spruce ends --></div><!--.main--><div class="sidebar" role="aside"><!-- Ads Display Widget Start --><!-- Ads Display Widget End --><br /><div class="ad-block-across"><!-- Ads Display Widget End --></div><br/><!-- Ads Display Widget Start --><div class="article_3522337 ad-block-major"><div id='FirstPost/FirstPost_World/FirstPost_World_Internal/FirstPost_World_Internal_300x600'><script type='text/javascript'>
		var width = window.innerWidth || document.documentElement.clientWidth;
		adKey = "FirstPost/FirstPost_World/FirstPost_World_Internal/FirstPost_World_Internal_300x600";
		if (width >= 768 && adKey.indexOf("FirstPost") != -1 && adKey.indexOf("FIRSTPOST_WAP") < 0) {
			googletag.cmd.push(function() { googletag.display('FirstPost/FirstPost_World/FirstPost_World_Internal/FirstPost_World_Internal_300x600') });
		}

		if (width <= 768 && adKey.indexOf("FIRSTPOST_WAP") != -1) {
			googletag.cmd.push(function() { googletag.display('FirstPost/FirstPost_World/FirstPost_World_Internal/FirstPost_World_Internal_300x600') });
		}

	</script></div></div><!-- Ads Display Widget End --><br/><!-- Ads Display Widget Start --><div class="ad-block-one"><div id='FirstPost/FirstPost_World/FirstPost_World_Internal/FirstPost_World_Internal_300x250_1'><script type='text/javascript'>
		var width = window.innerWidth || document.documentElement.clientWidth;
		adKey = "FirstPost/FirstPost_World/FirstPost_World_Internal/FirstPost_World_Internal_300x250_1";
		if (width >= 768 && adKey.indexOf("FirstPost") != -1 && adKey.indexOf("FIRSTPOST_WAP") < 0) {
			googletag.cmd.push(function() { googletag.display('FirstPost/FirstPost_World/FirstPost_World_Internal/FirstPost_World_Internal_300x250_1') });
		}

		if (width <= 768 && adKey.indexOf("FIRSTPOST_WAP") != -1) {
			googletag.cmd.push(function() { googletag.display('FirstPost/FirstPost_World/FirstPost_World_Internal/FirstPost_World_Internal_300x250_1') });
		}

	</script></div></div><!-- Ads Display Widget End --><br/><!-- Ads Display Widget Start --><div class="ad text-center"><div id='FIRSTPOST_WAP/FIRSTPOST_WAP_WORLD/FIRSTPOST_WAP_WORLD_300x250'><script type='text/javascript'>
		var width = window.innerWidth || document.documentElement.clientWidth;
		adKey = "FIRSTPOST_WAP/FIRSTPOST_WAP_WORLD/FIRSTPOST_WAP_WORLD_300x250";
		if (width >= 768 && adKey.indexOf("FirstPost") != -1 && adKey.indexOf("FIRSTPOST_WAP") < 0) {
			googletag.cmd.push(function() { googletag.display('FIRSTPOST_WAP/FIRSTPOST_WAP_WORLD/FIRSTPOST_WAP_WORLD_300x250') });
		}

		if (width <= 768 && adKey.indexOf("FIRSTPOST_WAP") != -1) {
			googletag.cmd.push(function() { googletag.display('FIRSTPOST_WAP/FIRSTPOST_WAP_WORLD/FIRSTPOST_WAP_WORLD_300x250') });
		}

	</script></div></div><!-- Ads Display Widget End --><!-- Champions Schedule --><div class="ipl-widget schedule-table"><header>Champions Trophy 2017</header><div class="table"><table cellpadding="0" cellspacing="0" border="0" width="100%"><tr><th align="center">Match</th><th>Date</th><th>Details</th><th></th></tr><tr><td align="center">1</td><td>Jun 6</td><td><a title="England ENG vs New Zealand NZ Full Scoreboard, match center." alt="England ENG vs New Zealand NZ Cricket Live Score, Match Center." href="/cricket-live-score/update-england-v-new-zealand-odi/2624/181411.html">ENG Vs NZ</a></td><td align="center"><a href="/cricket-live-score/update-england-v-new-zealand-odi/2624/181411.html" title="England ENG vs New Zealand NZ Full Scoreboard, match center." alt="England ENG vs New Zealand NZ Cricket Live Score, Match Center." class="btn-secondary"><i class="fa fa-angle-right"></i></a></td></tr><tr><td align="center">2</td><td>Jun 7</td><td><a title="Pakistan PAK vs South Africa SA Full Scoreboard, match center." alt="Pakistan PAK vs South Africa SA Cricket Live Score, Match Center." href="/cricket-live-score/update-pakistan-v-south-africa-odi/2624/181412.html">PAK Vs SA</a></td><td align="center"><a href="/cricket-live-score/update-pakistan-v-south-africa-odi/2624/181412.html" title="Pakistan PAK vs South Africa SA Full Scoreboard, match center." alt="Pakistan PAK vs South Africa SA Cricket Live Score, Match Center." class="btn-secondary"><i class="fa fa-angle-right"></i></a></td></tr><tr><td align="center">3</td><td>Jun 8</td><td><a title="India IND vs Sri Lanka SL Full Scoreboard, match center." alt="India IND vs Sri Lanka SL Cricket Live Score, Match Center." href="/cricket-live-score/update-india-v-sri-lanka-odi/2624/181413.html">IND Vs SL</a></td><td align="center"><a href="/cricket-live-score/update-india-v-sri-lanka-odi/2624/181413.html" title="India IND vs Sri Lanka SL Full Scoreboard, match center." alt="India IND vs Sri Lanka SL Cricket Live Score, Match Center." class="btn-secondary"><i class="fa fa-angle-right"></i></a></td></tr><tr><td align="center">4</td><td>Jun 9</td><td><a title="New Zealand NZ vs Bangladesh BAN Full Scoreboard, match center." alt="New Zealand NZ vs Bangladesh BAN Cricket Live Score, Match Center." href="/cricket-live-score/update-new-zealand-v-bangladesh-odi/2624/181414.html">NZ Vs BAN</a></td><td align="center"><a href="/cricket-live-score/update-new-zealand-v-bangladesh-odi/2624/181414.html" title="New Zealand NZ vs Bangladesh BAN Full Scoreboard, match center." alt="New Zealand NZ vs Bangladesh BAN Cricket Live Score, Match Center." class="btn-secondary"><i class="fa fa-angle-right"></i></a></td></tr><tr><td align="center">5</td><td>Jun 10</td><td><a title="England ENG vs Australia AUS Full Scoreboard, match center." alt="England ENG vs Australia AUS Cricket Live Score, Match Center." href="/cricket-live-score/update-england-v-australia-odi/2624/181415.html">ENG Vs AUS</a></td><td align="center"><a href="/cricket-live-score/update-england-v-australia-odi/2624/181415.html" title="England ENG vs Australia AUS Full Scoreboard, match center." alt="England ENG vs Australia AUS Cricket Live Score, Match Center." class="btn-secondary"><i class="fa fa-angle-right"></i></a></td></tr><tr><td colspan="4" align="center"><a href="/icc-champions-trophy-2017/schedule/" alt="ICC Champions Trophy 2017 - Latest News & Live Cricket Scores, ODI Cricket Tournament Highlights & Updates - Firstpost" title="ICC Champions Trophy 2017 - Latest News & Live Cricket Scores, ODI Cricket Tournament Highlights & Updates - Firstpost">Full Schedule</a><a alt="ICC Champions Trophy 2017 - Latest News & Live Cricket Scores, ODI Cricket Tournament Highlights & Updates - Firstpost" title="ICC Champions Trophy 2017 - Latest News & Live Cricket Scores, ODI Cricket Tournament Highlights & Updates - Firstpost" href="/icc-champions-trophy-2017/" class="btn-secondary" ><i class="fa fa-angle-right"></i></a></td></tr></table></div></div><!-- .points table widger --><!-- Champions Schedule --><div class="ad-block-two"><!-- Ads Display Widget End --><br/></div><!-- Top Stories Widget Start --><div class="panel panel-danger panel-top-stories"><div class="panel-heading"><h3 class="panel-title text-center">Top Stories</h3></div><div class="panel-body"><ul class="list side-img single-column"><li class="featured-item"><a href="http://www.firstpost.com/world/gulf-diplomatic-crisis-isolates-doha-what-does-it-mean-for-indians-living-in-qatar-3521747.html"><img  alt="Gulf diplomatic crisis isolates Doha: What does it mean for Indians living in Qatar?" title="Gulf diplomatic crisis isolates Doha: What does it mean for Indians living in Qatar?" src="http://s1.firstpost.in/fpimages/180x135/fixed/jpg/2016/12/Sushma-Swaraj-PTI.jpg" /><p>Gulf diplomatic crisis isolates Doha: What does it mean for Indians living in Qatar?</p></a></li><li><a href="http://www.news18.com/news/india/in-up-cattle-smuggling-and-slaughter-to-be-punishable-under-nsa-gangsters-act-1423709.html?utm_source=fp_top_internal"><img  alt="In UP, Cattle Smuggling, Slaughter to be Punishable under NSA, Gangsters Act" title="In UP, Cattle Smuggling, Slaughter to be Punishable under NSA, Gangsters Act" src="http://img01.ibnlive.in/ibnlive/uploads/2016/08/cows.jpg" /><p>In UP, Cattle Smuggling, Slaughter to be Punishable under NSA, Gangsters Act</p></a></li><li><a href="http://www.firstpost.com/world/khuram-shazad-butt-and-rachid-redouane-what-we-know-about-the-london-bridge-attackers-so-far-3522337.html"><img  alt="Khuram Shazad Butt and Rachid Redouane: What we know about the London Bridge attackers so far" title="Khuram Shazad Butt and Rachid Redouane: What we know about the London Bridge attackers so far" src="http://s1.firstpost.in/fpimages/80x60/fixed/jpg/2017/06/LondonAttack.jpg" /><p>Khuram Shazad Butt and Rachid Redouane: What we know about the London Bridge attackers so far</p></a></li><li><a href="http://www.firstpost.com/sports/champions-trophy-2017-hardik-pandyas-emergence-gives-ms-dhoni-freedom-to-bludgeon-teams-3521757.html"><img  alt="ICC Champions Trophy 2017: Hardik Pandya&#039;s emergence gives MS Dhoni freedom to bludgeon teams" title="ICC Champions Trophy 2017: Hardik Pandya&#039;s emergence gives MS Dhoni freedom to bludgeon teams" src="http://s1.firstpost.in/fpimages/80x60/fixed/jpg/2017/06/HARDIK-PANDYA-REUTERS-380.jpg" /><p>ICC Champions Trophy 2017: Hardik Pandya&#039;s emergence gives MS Dhoni freedom to bludgeon teams</p></a></li><li><a href="http://www.moneycontrol.com/news/real-estate/what-is-the-impact-of-rera-on-nris-investing-in-india-property-market_8990401.html?utm_source=mc_feed_pf"><img  alt="What is the Impact of RERA on NRIs investing in India property market" title="What is the Impact of RERA on NRIs investing in India property market" src="http://img-d01.moneycontrol.co.in//news_image_files/2017/145x82/n/nri-indian-man-thinking-1280X-720_145.jpg" /><p>What is the Impact of RERA on NRIs investing in India property market</p></a></li><li><a href="http://www.firstpost.com/entertainment/priyanka-chopra-needs-a-prestige-project-could-sanjay-leela-bhansalis-gustakhiyan-be-it-3521877.html"><img  alt="Priyanka Chopra needs a prestige project; could Sanjay Leela Bhansali&#039;s Gustakhiyan be it?" title="Priyanka Chopra needs a prestige project; could Sanjay Leela Bhansali&#039;s Gustakhiyan be it?" src="http://s1.firstpost.in/fpimages/80x60/fixed/jpg/2017/06/PC-380.jpg" /><p>Priyanka Chopra needs a prestige project; could Sanjay Leela Bhansali&#039;s Gustakhiyan be it?</p></a></li><li><a href="http://www.firstpost.com/business/gst-rollout-pm-reviews-preparations-says-it-will-be-a-turning-point-for-economy-3521875.html"><img  alt="GST rollout: PM reviews preparations, says it will be a &#039;turning point&#039; for economy" title="GST rollout: PM reviews preparations, says it will be a &#039;turning point&#039; for economy" src="http://s1.firstpost.in/fpimages/80x60/fixed/jpg/2017/06/Narendra-Modi-in-Russia_380_AP.jpg" /><p>GST rollout: PM reviews preparations, says it will be a &#039;turning point&#039; for economy</p></a></li></ul></div></div><!-- Top Stories Widget End --><br/><!-- Ads Display Widget Start --><div class="ad-block-two"><div id='FirstPost/FirstPost_World/FirstPost_World_Internal/FirstPost_World_Internal_300x250_2'><script type='text/javascript'>
		var width = window.innerWidth || document.documentElement.clientWidth;
		adKey = "FirstPost/FirstPost_World/FirstPost_World_Internal/FirstPost_World_Internal_300x250_2";
		if (width >= 768 && adKey.indexOf("FirstPost") != -1 && adKey.indexOf("FIRSTPOST_WAP") < 0) {
			googletag.cmd.push(function() { googletag.display('FirstPost/FirstPost_World/FirstPost_World_Internal/FirstPost_World_Internal_300x250_2') });
		}

		if (width <= 768 && adKey.indexOf("FIRSTPOST_WAP") != -1) {
			googletag.cmd.push(function() { googletag.display('FirstPost/FirstPost_World/FirstPost_World_Internal/FirstPost_World_Internal_300x250_2') });
		}

	</script></div><!-- Ads Display Widget End --></div><br/><!-- Ads Display Widget Start --><div class="ad text-center"></div><!-- Ads Display Widget End --><!-- Cricket Scores Widget Start --><div class="panel panel-score-widget"><h3 class="panel-title text-center">Cricket Scores</h3><div class="panel-body"><div class="tabs"><ul><li class="active"><a data-toggle="tab" href="#current-recent">Current & Recent</a></li><li><a data-toggle="tab" href="#upcoming">Upcoming</a></li></ul></div><div class="tab-content"><div id="current-recent" class="tab-pane fade in active"><div class="match-list"><ul><li><p>Afghanistan in West Indies, 3 T20 International Series, 2017</p><p>WI Vs AFG</p><p><a href="/cricket-live-score/update-west-indies-v-afghanistan-t20/2772/183524.html">West Indies beat Afghanistan by 7 wickets</a></p></li><li><p>ICC Champions Trophy, 2017</p><p>AUS Vs BAN</p><p><a href="/cricket-live-score/update-australia-v-bangladesh-odi/2624/181410.html">Match Abandoned</a></p></li><li><p>ICC Champions Trophy, 2017</p><p>IND Vs PAK</p><p><a href="/cricket-live-score/update-india-v-pakistan-odi/2624/181409.html">India beat Pakistan by 124 runs (D/L method)</a></p></li><li><p>Afghanistan in West Indies, 3 T20 International Series, 2017</p><p>WI Vs AFG</p><p><a href="/cricket-live-score/update-west-indies-v-afghanistan-t20/2772/183523.html">West Indies beat Afghanistan by 29 runs (D/L method)</a></p></li><li><p>ICC Champions Trophy, 2017</p><p>SL Vs SA</p><p><a href="/cricket-live-score/update-sri-lanka-v-south-africa-odi/2624/181408.html">South Africa beat Sri Lanka by 96 runs</a></p></li><li><p>Afghanistan in West Indies, 3 T20 International Series, 2017</p><p>WI Vs AFG</p><p><a href="/cricket-live-score/update-west-indies-v-afghanistan-t20/2772/183522.html">West Indies beat Afghanistan by 6 wickets</a></p></li><li><p>ICC Champions Trophy, 2017</p><p>AUS Vs NZ</p><p><a href="/cricket-live-score/update-australia-v-new-zealand-odi/2624/181407.html">Match Abandoned</a></p></li><li><p>ICC Champions Trophy, 2017</p><p>ENG Vs BAN</p><p><a href="/cricket-live-score/update-england-v-bangladesh-odi/2624/181406.html">England beat Bangladesh by 8 wickets</a></p></li><li><p>ICC Champions Trophy Warm-up Matches, 2017</p><p>IND Vs BAN</p><p><a href="/cricket-live-score/update-india-v-bangladesh-warm-up-50-over/2789/183695.html">India beat Bangladesh by 240 runs</a></p></li><li><p>ICC Champions Trophy Warm-up Matches, 2017</p><p>NZ Vs SL</p><p><a href="/cricket-live-score/update-new-zealand-v-sri-lanka-warm-up-50-over/2789/183694.html">New Zealand beat Sri Lanka by 6 wickets</a></p></li></ul></div></div><div id="upcoming"  class="tab-pane fade"><div class="match-list"><ul><li><p><a href="/cricket-live-score/update-england-v-new-zealand-odi/2624/181411.html">ICC Champions Trophy, 2017</a></p><p>ENG vs NZ - Jun 6th, 2017, 03:00 PM IST</p></li><li><p><a href="/cricket-live-score/update-pakistan-v-south-africa-odi/2624/181412.html">ICC Champions Trophy, 2017</a></p><p>PAK vs SA - Jun 7th, 2017, 06:00 PM IST</p></li><li><p><a href="/cricket-live-score/update-india-v-sri-lanka-odi/2624/181413.html">ICC Champions Trophy, 2017</a></p><p>IND vs SL - Jun 8th, 2017, 03:00 PM IST</p></li><li><p><a href="/cricket-live-score/update-new-zealand-v-bangladesh-odi/2624/181414.html">ICC Champions Trophy, 2017</a></p><p>NZ vs BAN - Jun 9th, 2017, 03:00 PM IST</p></li><li><p><a href="/cricket-live-score/update-west-indies-v-afghanistan-odi/2774/183526.html">Afghanistan in West Indies, 3 ODI Series, 2017</a></p><p>WI vs AFG - Jun 10th, 2017, 12:00 AM IST</p></li><li><p><a href="/cricket-live-score/update-england-v-australia-odi/2624/181415.html">ICC Champions Trophy, 2017</a></p><p>ENG vs AUS - Jun 10th, 2017, 03:00 PM IST</p></li><li><p><a href="/cricket-live-score/update-india-v-south-africa-odi/2624/181416.html">ICC Champions Trophy, 2017</a></p><p>IND vs SA - Jun 11th, 2017, 03:00 PM IST</p></li><li><p><a href="/cricket-live-score/update-west-indies-v-afghanistan-odi/2774/183527.html">Afghanistan in West Indies, 3 ODI Series, 2017</a></p><p>WI vs AFG - Jun 12th, 2017, 12:00 AM IST</p></li><li><p><a href="/cricket-live-score/update-sri-lanka-v-pakistan-odi/2624/181417.html">ICC Champions Trophy, 2017</a></p><p>SL vs PAK - Jun 12th, 2017, 03:00 PM IST</p></li><li><p><a href="/cricket-live-score/update-a1-v-b2-odi/2624/181418.html">ICC Champions Trophy, 2017</a></p><p>A1 vs B2 - Jun 14th, 2017, 03:00 PM IST</p></li></ul></div></div></div></div></div><!-- Cricket Scores Widget End --><!-- Ads Display Widget Start --><div class="ad text-center"><div id='FIRSTPOST_WAP/FIRSTPOST_WAP_ROS/FP_WAP_ROS_Article_Pages_Bottom_300x250_1'><script type='text/javascript'>
		var width = window.innerWidth || document.documentElement.clientWidth;
		adKey = "FIRSTPOST_WAP/FIRSTPOST_WAP_ROS/FP_WAP_ROS_Article_Pages_Bottom_300x250_1";
		if (width >= 768 && adKey.indexOf("FirstPost") != -1 && adKey.indexOf("FIRSTPOST_WAP") < 0) {
			googletag.cmd.push(function() { googletag.display('FIRSTPOST_WAP/FIRSTPOST_WAP_ROS/FP_WAP_ROS_Article_Pages_Bottom_300x250_1') });
		}

		if (width <= 768 && adKey.indexOf("FIRSTPOST_WAP") != -1) {
			googletag.cmd.push(function() { googletag.display('FIRSTPOST_WAP/FIRSTPOST_WAP_ROS/FP_WAP_ROS_Article_Pages_Bottom_300x250_1') });
		}

	</script></div></div><!-- Ads Display Widget End --><!-- Video Widget Start --><div id="first_sidebar"></div><script type="text/javascript">

            
                
    jwplayer.key = "3dWutZ5N7IsrB64wOTnfsH+RUzTJ3PGrcXmQmg==";
</script><script src="//player.h-cdn.com/loader.js?customer=ibnlive18news" crossorigin="anonymous" async></script><script id=hola_jwplayer_hls_provider src="//hap.h-cdn.com/hola_jwplayer_hls.min.js?customer=network18"></script><script type="text/javascript">
    var windowWidth = window.innerWidth || document.documentElement.clientWidth;
    var errorCount = 1;
    var adCount = 1;
    var playCount = 1;

    if (windowWidth >= 768) {
        autoplay = true;
    }

    if (windowWidth <= 768) {
        autoplay = false
    }
    var player = jwplayer("first_sidebar");

    player.setup({
        ga: {},
        image: 'http://s1.firstpost.in/wp-content/uploads/2011/04/F-Logodummy.jpg',
        playlist: [
            {
                sources: [
                    {
                        file: "http://fpvodhls-vh.akamaihd.net/i/fp-audio/2017/05/18-05-2017/Signal_Shala-,256000,512000,712000,.mp4.csmil/master.m3u8?hdnts=exp=1542975941~acl=*~hmac=68382e63ce1afd4da79d0b9c57fd3205a59cec58ba2c52b36f89ca430c97a706",
                        label: "0",
                        type: "hls",
                        preload: "none"
                    }
                ]
            }
        ],
        hlshtml: true,
        cookies:true,
        withCredentials:true,
        modes: [{
            type: 'hls'
        }],
        primary: 'html5',
        width: "300",
        height: "250",
        aspectratio: '16:9',
        fallback: false,
        mute:true,
        flashplayer: 'http://player.in.com/jv7/jwplayer.flash.7_4_4.swf',
        skin: {
            name: "stormtrooper",
            active: "#e1261c",
            inactive: "#fff",
            background: "#000"
        },
        autostart: autoplay,
        advertising: {
            client: 'googima',
            schedule: {
                preroll: {
                    offset: 'pre',
                    tag: 'https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&amp;iu=/1039154/FirstPost/FirstPost_Ros/FirstPost_ROS_Video_Preroll_SmallPlayer_1&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vast&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]'
                },
                midroll:{
                    offset:'mid',
                    tag:'https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/1039154/FirstPost/FirstPost_Ros/FirstPost_ROS_Video_Midroll_BigPlayer&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]'
                },
                postroll: {
                    offset: 'post',
                    tag: 'https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/1039154/FirstPost/FirstPost_Ros/FirstPost_ROS_Video_Postroll_BigPlayer&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]'
                }
            }
        }
    });

    player.on('error', function (event) {

        if(errorCount == 1) {
            ga('send', 'event', 'Video Fallback', 'Play', event.message+' '+"Watch: How ‘Signal Shala’ is bringing street children to school");

            player.setup({
                ga:{},
                file:"http://vod.firstpost.com/fp-audio/2017/05/18-05-2017/Signal_Shala.mp4?hdnts=exp=1542975941~acl=*~hmac=68382e63ce1afd4da79d0b9c57fd3205a59cec58ba2c52b36f89ca430c97a706",
                primary: 'html'
            });
            player.play();
            player.on('error', function(event) {
                ga('send', 'event', 'Video Error', 'Error', event.message+' '+"Watch: How ‘Signal Shala’ is bringing street children to school");
            });
        }
        errorCount++;
    });

    player.on('play', function(event) {

        if(adCount == 1 && playCount == 1) {
            ga('send', 'event', 'ad Block', 'count', "Watch: How ‘Signal Shala’ is bringing street children to school");
        }

        if(playCount == 1) {
            ga('send', 'event', 'Video Play', 'Play', "Watch: How ‘Signal Shala’ is bringing street children to school");
            playCount++;
        }
    });

    player.on('adPlay', function(event) {
        
        if(adCount == 1){
            ga('send', 'event', 'Video Advertisement', 'Play', "Watch: How ‘Signal Shala’ is bringing street children to school");
            adCount++;
        }
    });

</script><br/><div class="ad text-center"><!-- Ads Display Widget Start --><!-- Ads Display Widget End --></div><!-- Video Widget End --><!-- Ads Display Widget Start --><div class="ad-block-USUK"><div id='FirstPost/FirstPost_Footer/FirstPost_Footer_300x250_USUK'><script type='text/javascript'>
		var width = window.innerWidth || document.documentElement.clientWidth;
		adKey = "FirstPost/FirstPost_Footer/FirstPost_Footer_300x250_USUK";
		if (width >= 768 && adKey.indexOf("FirstPost") != -1 && adKey.indexOf("FIRSTPOST_WAP") < 0) {
			googletag.cmd.push(function() { googletag.display('FirstPost/FirstPost_Footer/FirstPost_Footer_300x250_USUK') });
		}

		if (width <= 768 && adKey.indexOf("FIRSTPOST_WAP") != -1) {
			googletag.cmd.push(function() { googletag.display('FirstPost/FirstPost_Footer/FirstPost_Footer_300x250_USUK') });
		}

	</script></div><!-- Ads Display Widget End --><br/></div><!-- Crowdy News--><!-- Crowdy News--><br/></div><!--.sidebar--></div><!--.container--></div><!--.contentMain--></div><!--.content--><div class="ad text-center"><!-- Ads Display Widget Start --><!-- Ads Display Widget End --></div><div class="ad text-center"><!-- Ads Display Widget Start --><div id='FIRSTPOST_WAP/FIRSTPOST_WAP_ROS/FIRSTPOST_WAP_ROS_Across_OOP_1x1'><script type='text/javascript'>
		var width = window.innerWidth || document.documentElement.clientWidth;
		adKey = "FIRSTPOST_WAP/FIRSTPOST_WAP_ROS/FIRSTPOST_WAP_ROS_Across_OOP_1x1";
		if (width >= 768 && adKey.indexOf("FirstPost") != -1 && adKey.indexOf("FIRSTPOST_WAP") < 0) {
			googletag.cmd.push(function() { googletag.display('FIRSTPOST_WAP/FIRSTPOST_WAP_ROS/FIRSTPOST_WAP_ROS_Across_OOP_1x1') });
		}

		if (width <= 768 && adKey.indexOf("FIRSTPOST_WAP") != -1) {
			googletag.cmd.push(function() { googletag.display('FIRSTPOST_WAP/FIRSTPOST_WAP_ROS/FIRSTPOST_WAP_ROS_Across_OOP_1x1') });
		}

	</script></div><!-- Ads Display Widget End --></div><br><!-- Hover Ad Script Starts--><!--<script type="text/javascript" src="http://ht-fpw.hoverr.media/js/tera_firstpost_web.js" async></script>--><!-- Hover Ad Script End--><div id="affinity"></div><script type="text/javascript">
    
         function FPgetcookie(cookiename) {
     var cookiestring=document.cookie;
     var i=0;
     var index1=cookiestring.indexOf(cookiename);
     if (index1==-1 || cookiename=="") return "";
     var index2=cookiestring.indexOf(';',index1);
     if (index2==-1) index2=cookiestring.length;
     return unescape(cookiestring.substring(index1+cookiename.length+1,index2));
 }
 
 
try{
                if(FPgetcookie('mc_fp_popunder_v2')=='') {
                                var js = document.createElement("script");
                                js.type = "text/javascript";
                                js.src = "http://s1.firstpost.in/promo/js/mcfp-popunder.js?v=20160725";
                                document.body.appendChild(js);
                }
}catch(e){
}
</script><script type="text/javascript">
 dfp_floating_banner_ad_new('FirstPost/Firstpost_Flying/Firstpost_Flying_300x250');
function FPsetcookie(c_name,value,expiredays){

	var exdate=new Date();

	exdate.setDate(exdate.getDate()+expiredays);

	document.cookie=c_name+ "=" +escape(value)+ ";path=/;domain=.firstpost.com;" +

	((expiredays==null) ? "" : ";expires="+exdate.toGMTString());

}
function dfp_floating_banner_ad_new(dfp_ad) {
	FPAdJ = jQuery;
	if ( navigator.appName.indexOf("Microsoft")==-1 ){
		FP_FloatingAd_300x250 = FPgetcookieForDFP('FP_FloatingAd_300x250');
		if ( typeof FP_FloatingAd_300x250 == "undefined" || FP_FloatingAd_300x250 == '' ){
			FPsetcookie('FP_FloatingAd_300x250',1,1);
			document.write("<style> .fixBtm{ position:fixed; left:-250px; bottom:-300px; width:300px;z-index:99999} .cls{ color:#333; font:13px Arial;} </style>");
			document.write("<s"+"cript type='text/javas"+"cript'> FPAdJ(document).ready(function() { $(window).scroll(function() { if ($(window).scrollTop() > 100) {FPAdJ('.fixBtm').animate({ bottom:0, left:0 },2000);}else{}}); FPAdJ('.cls').click(function() {	FPAdJ('.fixBtm').hide(); }); });</s"+"cript>");
			document.write('<div class="fixBtm"><a href="javas'+'cript:;" class="cls">close</a><div id="'+dfp_ad+'"><s' + 'cript language="JavaS' + 'cript">googletag.cmd.push(function() { googletag.display("'+dfp_ad+'");  });</s' + 'cript></div></div>');
		}else if(FP_FloatingAd_300x250 <= '3'){
		var val=parseInt(FP_FloatingAd_300x250)+1
		FPsetcookie('FP_FloatingAd_300x250',val,1);
		document.write("<style> .fixBtm{ position:fixed; left:-250px; bottom:-300px; width:300px;z-index:99999} .cls{ color:#333; font:13px Arial;} </style>");
			document.write("<s"+"cript type='text/javas"+"cript'> FPAdJ(document).ready(function() { $(window).scroll(function() { if ($(window).scrollTop() > 100) {FPAdJ('.fixBtm').animate({ bottom:0, left:0 },2000);}else{}}); FPAdJ('.cls').click(function() {	FPAdJ('.fixBtm').hide(); }); });</s"+"cript>");
			document.write('<div class="fixBtm"><a href="javas'+'cript:;" class="cls">close</a><div id="'+dfp_ad+'"><s' + 'cript language="JavaS' + 'cript">googletag.cmd.push(function() { googletag.display("'+dfp_ad+'");  });</s' + 'cript></div></div>');
		}
	}
}
</script><script>

$(document).ready(function(){

var id = 'aid_'+$("#main").data('article-id');

//CTN Not loaded for Sports Articles
if($("#main").data('category-id') != 36) { 
    $("#"+id).find('.colombiaWidget').html('<div id="div-clmb-ctn-217884-1" style="float:left;min-height:2px;width:100%;" data-slot="217884" data-position="1" data-ua="d"  data-section="0" class="colombia"></div><div id="div-clmb-ctn-217883-1" style="float:left;min-height:2px;width:100%;" data-slot="217883" data-ua="d"  data-position="1" data-section="0" class="colombia"></div><div id="div-clmb-ctn-217885-1" style="float:left;min-height:2px;width:100%;" data-slot="217885" data-ua="m"  data-position="1" data-section="0" class="colombia"></div>');

} 

  
$(window).scroll(function() {
var pos_high1 = $('.article-full-content').position().top+$('.article-full-content').outerHeight(true);
var wtop1 = $(window).scrollTop();

if (wtop1 >= pos_high1-700){
$('.fixBtm').hide();
}
else{
$('.fixBtm').show();
}
});
});
document.write("<s"+"cript type='text/javas"+"cript'> $(document).ready(function() { $('.cls').click(function() {	$('.fixBtm').html(''); }); });</s"+"cript>");
</script><!-- Start: Addng Ads --><script id="addin" async="" type="text/javascript"></script><!-- End: Addng Ads --><script type="text/javascript">
    var width = window.innerWidth || document.documentElement.clientWidth;
    if (width <= 768 ) {
         $("#addin").attr("src","//static.addng.com/dist/www_firstpost_com/c50f30aa7340dde8a93ad4456f62b47d634542713f1aef625df3dc40c18bc6a8/addng.min.js");
    }
</script><footer id="footer"><div class="container"><a id="site-index-button" type="button" data-toggle="collapse" data-target="#site-index" aria-expanded="false" aria-controls="site-index"><span class="icon circle"><i class="fa fa-angle-down"></i></span> Site Index
        </a></div><div class="container container-border collapse" id="site-index"><div class="row"><div class="col-md-10 col-sm-10"><div class="inline vat"><ul class="list simple"><li><a href="/"><img src="data:image/png;base64,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" class="footer-logo"></a></li><li><a href="http://hindi.firstpost.com/" target="_blank">हिंदी फर्स्टपोस्ट</a></li><li><a href="/about-firstpost">About Firstpost</a></li><li><a href="#">Newsletter</a></li><li><a href="#">RSS</a></li><li><a href="http://twitter.com/firstpost" rel="nofollow" target="_blank">Twitter</a></li><li><a href="http://www.facebook.com/pages/Firstpost/165818073477856" rel="nofollow" target="_blank">Facebook</a></li></ul></div><div class="inline vat"><ul class="list simple"><li class="title">Sections</li><li><a href="/">Front Page</a></li><li><a href="/category/politics">Politics</a><li><li><a href="/category/sports">Sports</a><li><li><a href="/category/india">India</a><li><li><a href="/category/world">World</a><li><li><a href="/category/business">Business</a><li><li><a href="/category/living">Life</a><li><li><a href="/category/entertainment">Entertainment</a><li><li><a href="/category/photos">Photos</a><li><li><a href="/category/videos">Videos</a><li></ul></div><div class="inline vat"><ul class="list simple"><li class="title">Plus</li><li><a href="http://www.firstpost.com/category/delhi">New Delhi</a></li><li><a href="http://www.firstpost.com/category/mumbai">Mumbai</a></li><li><a href="http://www.firstpost.com/category/photos">Photos</a></li><li><a href="http://www.firstpost.com/videos/">Videos</a></li><li><a href="http://www.firstpost.com/category/exclusives">FP Exclusives</a></li><li><a href="http://www.firstpost.com/category/videos">Video Room</a></li><li><a href="http://www.firstpost.com/weather/">Weather</a></li></ul></div><div class="inline vat"><ul class="list simple"><li class="title">Others</li><li><a href="http://www.topperlearning.com/learn/sample-papers?ps1" rel="nofollow">Sample Papers Online</a></li><li><a href="http://www.firstpost.com/category/business/biztech">Business Technology News</a></li><li><a href="http://mtv.in.com/" rel="nofollow">MTV India</a></li><li><a href="http://www.homeshop18.com/" rel="nofollow">Online Shopping in India</a></li><li><a href="http://www.firstpost.com/icc-champions-trophy-2017/">ICC Champions Trophy 2017</a></li><li><a href="http://www.firstpost.com/indian-premier-league-2017/">IPL 2017</a></li><li><a href="http://www.topperlearning.com/franchisee" rel="nofollow">E-Learning Franchise Opportunity</a></li></ul></div><div class="inline vat"><ul class="list simple"><li class="title">Tools</li><li><a href="http://feeds.feedburner.com/firstpost/xfJh" target="_blank">RSS Feeds</a></li></ul><ul class="list simple"><li class="title">Apps</li><li><a href="https://itunes.apple.com/in/app/firstpost/id445829858?mt=8"  target="_blank">iOS</a></li><li><a href="https://play.google.com/store/apps/details?id=com.firstpost" target="_blank">Android</a></li></ul></div></div><div class="col-md-2 col-sm-2"><div class="footer-social-wrap"><div class="inline"><ul class="top-social"><li><a href="https://www.facebook.com/firstpostin" rel="nofollow" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/firstpost" rel="nofollow" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://plus.google.com/+Firstpost/posts" rel="nofollow" target="_blank"><i class="fa fa-google-plus"></i></a></li></ul></div><div class="inline"><a href="http://www.network18online.com/" id="logo18" target="_blank"><img class="b-lazy" src="http://s1.firstpost.in/wp-content/uploads/assets/images/arimg.png" data-src="http://s1.firstpost.in/wp-content/uploads/assets/images/logo18.png"/></a></div></div></div></div></div><div class="container end-links"><p class="inline">Copyright &copy; 2017. Firstpost - All Rights Reserved.</p><p class="inline"><a href="/terms-of-use">Terms of use</a><a href="/privacy">Privacy</a></p></div></footer><script>
    var width = window.innerWidth || document.documentElement.clientWidth;
if (width >= 768) {
  document.write('<script type="text/javascript" src="//ht-fpweb.native.andbeyond.media/js/abm_fpweb.js" async><\/script>');
}
</script><div class="floating-bottom ad text-center visible-xs"><!-- Ads Display Widget Start --><div id='FIRSTPOST_WAP/FIRSTPOST_WAP_ROS/FIRSTPOST_WAP_ROS_STICKY_320X50'><script type='text/javascript'>
		var width = window.innerWidth || document.documentElement.clientWidth;
		adKey = "FIRSTPOST_WAP/FIRSTPOST_WAP_ROS/FIRSTPOST_WAP_ROS_STICKY_320X50";
		if (width >= 768 && adKey.indexOf("FirstPost") != -1 && adKey.indexOf("FIRSTPOST_WAP") < 0) {
			googletag.cmd.push(function() { googletag.display('FIRSTPOST_WAP/FIRSTPOST_WAP_ROS/FIRSTPOST_WAP_ROS_STICKY_320X50') });
		}

		if (width <= 768 && adKey.indexOf("FIRSTPOST_WAP") != -1) {
			googletag.cmd.push(function() { googletag.display('FIRSTPOST_WAP/FIRSTPOST_WAP_ROS/FIRSTPOST_WAP_ROS_STICKY_320X50') });
		}

	</script></div><!-- Ads Display Widget End --></div><!-- Ads Display Widget Start --><!-- Ads Display Widget End --><a href="#top" id="go-to-top"><i class="fa fa-angle-up"></i></a></div><!-- #wrapper --><!-- <div class="fp_fbpaged" id="fp_fbpage"><iframe id="fbframe" name="fbframe" src="http://www.firstpost.com/budget-2017/?utm_source=firstpost&amp;utm_campaign=sitesync" frameborder="0" scrolling="yes" height="672" style="width: 100vw; height: 100vh; display: inline;"></iframe></div> 
 --><link href="http://s1.firstpost.in/wp-content/uploads/assets/css/fontawesome.min.css" rel="stylesheet" type="text/css" /><link href="https://fonts.googleapis.com/css?family=Frank+Ruhl+Libre:400,700" rel="stylesheet" type="text/css"><script async type="text/javascript" src="http://s3.firstpost.in/wp-content/uploads/assets/js/bootstrap.min.js?v=5"></script><script async type="text/javascript" src="http://s4.firstpost.in/wp-content/uploads/assets/js/jquery.history.js"></script><!-- IE10 viewport hack for Surface/desktop Windows 8 bug
<script src="Hello World"></script>--><script type="text/javascript" async src="/js/app.min.js?v=8.15"></script><!-- <script type="text/javascript" async src="/js/main.min.js?v=5.51"></script> --><script type="text/javascript">
    /*----------  Live Cricket Carousel  ----------*/
          $("#live_cricket_score_carousel").owlCarousel({
            singleItem: true,
            navigation: true,
            pagination: false
          });
</script><script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 1043201315;
var google_conversion_label = "vQUcCJHdmwMQo_q38QM";
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script><script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js"></script><script type="text/javascript">
     //remove after election
     setInterval(function() {
         $(".flip-container .flipper").toggleClass('flipped');
     }, 5000);


$("#searchDropDown").on('click',function(){
  setTimeout(function() { 
    $("#searchDropDownInput").focus();
  }, 100);
  
});

</script><noscript><div style="display:inline;"><img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/1043201315/?value=1.00&amp;currency_code=INR&amp;label=vQUcCJHdmwMQo_q38QM&amp;guid=ON&amp;script=0"/></div></noscript><script type="text/javascript">
  
  $( "[name^='google_conversion_frame']" ).css('position','absolute');
  $( "[name^='google_conversion_frame']" ).css('height',0);

</script></body></html>


<style>
    @media screen and (max-width: 800px){
        .main-logo img {
            width: 158px;
            height: auto;
            margin-top: 12px;
        }
    }
</style>
