<!DOCTYPE html>
<html>
<head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
    <meta name="HandheldFriendly" content="true" />

        
    <!-- Seo Widget Start -->
    <meta name="twitter:widgets:csp" content="on">
<meta property="fb:admins" content="500851548" />
<meta property="fb:pages" content="165818073477856" />
<meta name="bitly-verification" content="cf8654d2b6b1"/>
<link rel="shortcut icon" href="http://s1.firstpost.in/wp-content/themes/firstpost/images/favicon.ico" />
<link rel="icon" type="image/vnd.microsoft.icon" href="http://s1.firstpost.in/wp-content/themes/firstpost/images/favicon.ico" />
<link href='http://s1.firstpost.in/wp-content/themes/firstpost/images/favicon.ico' rel='shortcut icon' type='image/x-icon'/>
<link href='http://s1.firstpost.in/wp-content/themes/firstpost/images/favicon.ico' rel='icon' type='image/x-icon'/>
<meta property="twitter:account_id" content="4503599627804328" />
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Firstpost" />
<meta name="twitter:domain" content="Firstpost"/>
    <!-- Seo Widget End -->

    <title>India vs England: Virat Kohli feels Kedar Jadhav, Hardik Pandya&#039;s show is great demo for Champions Trophy</title>
    <meta name="description" content="The rise of Kedar Jadhav and Hardik Pandya in the series against England was a great &quot;demo&quot; for the Indian team ahead of Champions Trophy, said Virat Kohli."/>
    <link rel="canonical" href="http://www.firstpost.com/sports/india-vs-england-virat-kohli-feels-kedar-jadhav-hardik-pandyas-show-is-great-demo-for-champions-trophy-3215786.html" />

    <link rel="amphtml" href="http://www.firstpost.com/sports/india-vs-england-virat-kohli-feels-kedar-jadhav-hardik-pandyas-show-is-great-demo-for-champions-trophy-3215786.html/amp">

    <meta property="og:type" content="article" />
    <meta property="og:title" content="India vs England: Virat Kohli feels Kedar Jadhav, Hardik Pandya&#039;s show is great demo for Champions Trophy" />
    <meta property="og:description" content="The rise of Kedar Jadhav and Hardik Pandya in the series against England was a great &quot;demo&quot; for the Indian team ahead of Champions Trophy, said Virat Kohli."/>
    <meta property="og:url" content="http://www.firstpost.com/sports/india-vs-england-virat-kohli-feels-kedar-jadhav-hardik-pandyas-show-is-great-demo-for-champions-trophy-3215786.html" />

    
        
            <meta property="article:tag" content="Cricket" />
            <meta property="article:tag" content="England" />
            <meta property="article:tag" content="England in india 2016" />
            <meta property="article:tag" content="Eoin morgan" />
            <meta property="article:tag" content="India" />
            <meta property="article:tag" content="Kedar jadhav" />
            <meta property="article:tag" content="Ms dhoni" />
            <meta property="article:tag" content="Virat kohli" />
            <meta property="article:tag" content="Yuvraj singh" />
    
    <meta property="article:section" content="Sports" />
    <meta property="article:published_time" content="2017-01-23T09:34:28+05:30" />
    <meta property="og:image" content=" http://s2.firstpost.in/wp-content/uploads/2017/01/Kohli-AP.jpg" />
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:description" content="The rise of Kedar Jadhav and Hardik Pandya in the series against England was a great &quot;demo&quot; for the Indian team ahead of Champions Trophy, said Virat Kohli."/>
    <meta name="twitter:title" content="India vs England: Virat Kohli feels Kedar Jadhav, Hardik Pandya&#039;s show is great demo for Champions Trophy"/>
    <meta name="twitter:image:src" content="http://s2.firstpost.in/wp-content/uploads/2017/01/Kohli-AP.jpg"/>

    <!-- Ads Config Widget Start -->
    <script type="text/javascript">
    function FPgetcookieForDFP(cookiename) {
    var cookiestring=document.cookie;
    var index1=cookiestring.indexOf(cookiename);
    if (index1==-1 || cookiename=='') return '';
    var index2=cookiestring.indexOf(';',index1);
    if (index2==-1) index2=cookiestring.length;
    return unescape(cookiestring.substring(index1+cookiename.length+1,index2));
}
    function setUserBehaviour()
    {
        var i, x, y, cl = document.cookie.split(";");
        var _w18userinfo_out = {};
        var c = 0;
        for (i = 0; i < cl.length; i++) {
            x = cl[i].substr(0, cl[i].indexOf("="));
            y = cl[i].substr(cl[i].indexOf("=") + 1);
            x = x.replace(/^\s+|\s+$/g, "");
            if (x == "_w18userinfo") {
                _w18userinfo_out._w18userinfo = unescape(y);
                c = c + 1
            }
            if (c == 1) {break;}
        }
        if(c==1){
            var contact = JSON.parse(_w18userinfo_out._w18userinfo);
            for (var item in contact) {
                googletag.pubads().setTargeting(item,contact[item]);
            }
        }
    }
        var setSite = function(uri) {
            var site, parser;
            if (typeof(uri) === 'undefined' || uri === '' || uri.indexOf('http') < 0) {
            uri = window.document.location.href;
            }
            parser = window.document.createElement('a');
            parser.href = uri;
            site = parser.hostname;
            return site;    
        };

        var rubicontag = rubicontag || {};
        rubicontag.cmd = rubicontag.cmd || [];

        var gptadslots = [];
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];

        (function() {
            // replace '<account_id>' with your rubicon project account id number
            var account_id = 13506;
            var rct = document.createElement('script');
            rct.type = 'text/javascript';
            rct.async = true;
            rct.src = (document.location.protocol === 'https:' ? 'https:' : 'http:') + '//ads.rubiconproject.com/header/' + account_id + '.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.appendChild(rct);
	})();

    /*var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();*/
</script>
<script type='text/javascript' id='dfp_slot_details'>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</script>       <script type="text/javascript">
       var width = window.innerWidth || document.documentElement.clientWidth;
       if (width <= 768 ) {
           
            googletag.cmd.push(function(){  
                    googletag.defineOutOfPageSlot('/63833091/Out_fp_WAP_Swipe-Up_OOP', 'div-gpt-ad-1482931374058-0').addService(googletag.pubads());   
            });
       }
       

       </script>
    <!-- Ads Config Widget End -->
    <!-- Below & Beyond AD Scriptc Starts-->
      <script type="text/javascript" src="//vt.andbeyond.media/vidtent-player-1.1.0.min.js" id="vidTentPlayerJsScript" data-vidtent-var="D660BDDD" async ></script>
    <!-- Below & Beyond AD Scriptc Ends-->  

    <script type="text/javascript">
        if(typeof colombia == 'undefined') {
            var colombia = colombia || {};
            colombia.fns = colombia.fns || [];
            (function() {
                var cads = document.createElement("script");
                cads.async = true;
                cads.type = "text/javascript";
                cads.src = "http://static.clmbtech.com/ctn/commons/js/colombia_v2.js";
                var node = document.getElementsByTagName("script")[0];
                node.parentNode.insertBefore(cads, node);
            })();
        }
    </script>

    <script type="text/javascript">
         var width = window.innerWidth || document.documentElement.clientWidth;
         if(width >= 768) {
            googletag.cmd.push(function(){ 
                googletag.defineOutOfPageSlot('/63833091/Out_FP_OOP_In-Article', 'div-gpt-ad-1483535494214-0').addService(googletag.pubads());
            });
         }
          if (width >= 768 ) {
            var FP_FloatingAd_300x250_defineslot_cook = FPgetcookieForDFP('FP_FloatingAd_300x250');
         googletag.cmd.push(function(){ 
             if ( typeof FP_FloatingAd_300x250_defineslot_cook === 'undefined' || FP_FloatingAd_300x250_defineslot_cook == '' || FP_FloatingAd_300x250_defineslot_cook < '3' )	{
                googletag.defineSlot('/1039154/FirstPost/Firstpost_Flying/Firstpost_Flying_300x250', [300,250], 'FirstPost/Firstpost_Flying/Firstpost_Flying_300x250').addService(googletag.pubads());
             }
        });
       }

    </script>

    <script type="application/ld+json">
        [{
          "@context": "http://schema.org",
          "mainEntityOfPage":{
            "@type":"WebPage",
            "@id":"http://www.firstpost.com/sports/india-vs-england-virat-kohli-feels-kedar-jadhav-hardik-pandyas-show-is-great-demo-for-champions-trophy-3215786.html"
          },
          "@type": "NewsArticle",
          "name": "Firstpost",
          "url": "http://www.firstpost.com/sports/india-vs-england-virat-kohli-feels-kedar-jadhav-hardik-pandyas-show-is-great-demo-for-champions-trophy-3215786.html",
          "articleBody":"The rise of Kedar Jadhav and the good showing by Hardik Pandya in the series against England was a great &quot;demo&quot; for the Indian team ahead of Champions Trophy, gushed captain Virat Kohli.
Jadhav could not steer the side to win in the third ODI on Sunday but was adjudged the man-of-the-series for his 232 runs in the series. Along with Pandya, he raised a 104-run partnership for the sixth wicket but India fell short by 5 runs chasing 322.
&quot;Definitely, it has been a series of positives... even today, 173 for 5, two youngsters step up almost get us through the line, fighting back against good quality fast bowlers. It was a great demo for the Champions Trophy,&quot; Kohli said at the post-match presentation ceremony.
File photo of Virat Kohli. AP
The young Indian captain said it was a good omen for India that youngsters were taking responsibility to finish the game while playing down the order.
&quot;Jadhav is a brilliant find for us. We&#039;ve backed him over the last year, he hasn&#039;t had many games, but he is coming into his own, he gives Yuvi and Dhoni the chance to bat higher and he reads the game well, it&#039;s priceless and Hardik is coming into his own as an all-rounder as well,&quot; Kohli said.
&quot;The moment I saw the pitch, I thought it was the perfect scenario for the Champions Trophy. The batsman had to show character and getting as close as five runs gives us a lot of confidence,&quot; Kohli added.
Asked to point out which area India need to focus on ahead of the Champions Trophy in June, Kohli said that the fast bowlers need to learn to hit the right line and length.
&quot;The key for us will be the lengths we bowl. We&#039;ve been playing at home for a while. Even here we weren&#039;t sure. That&#039;s one area we would look to address, what are the areas we need to hit to get batsmen out,&quot; Kohli said.
England captain Eoin Morgan was relieved, after finally having a win under his belt.
&quot;It&#039;s been hard work in a very competitive series. Today we were rewarded for our persistent drive to win. The pitch was similar to an English wicket and when you lose the toss, you have to do it the hard way and the dew was very tough to deal with. Jason Roy and Sam Billings did well at the top of the order for us. The bowlers make the captain look good,&quot; Morgan said.
",
          "headline": "India vs England: Virat Kohli feels Kedar Jadhav, Hardik Pandya&#039;s show is great demo for Champions Trophy",
          "author": "PTI",
          "datePublished": "2017-01-23T09:34:28+00:00",
          "dateModified": "2017-01-23T09:34:28+00:00",
          "image":{
                "@context": "http://schema.org",
                "@type": "ImageObject",
                "width": "100px",
                "height": "100px",
                "url":"http://s2.firstpost.in/wp-content/uploads/2017/01/Kohli-AP.jpg"
              },
          "publisher":{
                "@context": "http://schema.org",
                "@type": "Organization",
                "name": "Firstpost",
                "logo": {
                        "@context": "http://schema.org",
                        "@type": "ImageObject",
                        "width": "100px",
                        "height": "100px",
                      "url": "http://s2.firstpost.in/wp-content/uploads/2016/03/FP-Logo.png"
                    },
                "url":"http://www.firstpost.com"
              }
        }]
    </script>
    
    
    <!-- Vuukle Js Start -->
    <script src=http://vuukle.com/js/vuukle.js type=text/javascript></script>
    <script src=http://vuukle.com/js/endlessVuukle.js type=text/javascript></script>



    <link href="http://s1.firstpost.in/wp-content/uploads/assets/css/bootstrap.min.css?v=1.1" rel="stylesheet" type="text/css" />
    <link href="/css/theme.css?v=1.32" rel="stylesheet" type="text/css" />
    <!-- jQuery -->
    <script type="text/javascript" src="http://s2.firstpost.in/wp-content/uploads/assets/js/jquery.min.js"></script>

    <!--[if lt IE 9]>
    <!--<script async type="text/javascript" src="https://oss.maxcdn.com/libs/html5shiv/3.7.2/html5shiv.min.js"></script>-->
        
        <script type="text/javascript">
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-22956444-1', 'auto');
        ga('send', 'pageview');
    </script>

</head>
<body class="home-page" id="top"><div id="wrapper"><div class="header-top hidden-sm hidden-xs"><div class="container"><div class="row"><div class="col-md-2 col-sm-2"><a href="http://www.firstpost.com/budget-2017/" class="fp-budget-logo"><img src="http://s1.firstpost.in/wp-content/uploads/budget-2017/fp-budget-logo.png" class="img-responsive"></a></div><div class="col-md-9 col-sm-9 text-center"><div class="asc-spons co-spons"><span class="title">Co-sponsor</span><span class="sponsor"><a href="http://pubads.g.doubleclick.net/gampad/clk?id=421950244&amp;iu=/1039154/FirstPost/FirstPost_clickTracker/Firstpost_clickTracker_Budget" target="_blank"><img src="http://s1.firstpost.in/wp-content/uploads/budget-2017/112x45_FL.png"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/1039154/FirstPost/Firstpost_ImpressionTracker/Firstpost_ImpressionTracker_Budget/Firstpost_ImpressionTracker_Budget_FGIL&sz=1x1&c=[TIMESTAMP]" style="display:none;"></a></span><span class="title">Associate<br>Sponsors</span><span class="sponsor"><a href="http://pubads.g.doubleclick.net/gampad/clk?id=421955404&amp;iu=/1039154/FirstPost/FirstPost_clickTracker/Firstpost_clickTracker_Budget" target="_blank"><img src="http://s1.firstpost.in/wp-content/uploads/budget-2017/112x45_KB.png"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/1039154/FirstPost/Firstpost_ImpressionTracker/Firstpost_ImpressionTracker_Budget/Firstpost_ImpressionTracker_Budget_Kotak&sz=1x1&c=[TIMESTAMP]" style="display:none;"></a></span><span class="sponsor"><a href="http://pubads.g.doubleclick.net/gampad/clk?id=422342404&iu=/1039154/FirstPost/FirstPost_clickTracker/Firstpost_clickTracker_Budget" target="_blank"><img style="height:30px" src="http://s1.firstpost.in/wp-content/uploads/budget-2017/200x100_cr_new.png"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/1039154/FirstPost/Firstpost_ImpressionTracker/Firstpost_ImpressionTracker_Budget/Firstpost_ImpressionTracker_Budget_CanaraRobeco&sz=1x1&c=[TIMESTAMP]" style="display:none;"></a></span><span class="sponsor"><a href=" http://pubads.g.doubleclick.net/gampad/clk?id=422828524&iu=/1039154/FirstPost/FirstPost_clickTracker/Firstpost_clickTracker_Budget" target="_blank"><img src="http://s1.firstpost.in/wp-content/uploads/budget-2017/120x34-g.png"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/1039154/FirstPost/Firstpost_ImpressionTracker/Firstpost_ImpressionTracker_Budget/Firstpost_ImpressionTracker_Budget_Godrej&sz=1x1&c=[TIMESTAMP]" style="display:none;"></a></span><span class="sponsor"><a href=" http://pubads.g.doubleclick.net/gampad/clk?id=422841724&iu=/1039154/FirstPost/FirstPost_clickTracker/Firstpost_clickTracker_Budget" target="_blank"><img style="height:40px" src="http://s1.firstpost.in/wp-content/uploads/budget-2017/120x50sbi.png"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/1039154/FirstPost/Firstpost_ImpressionTracker/Firstpost_ImpressionTracker_Budget/Firstpost_ImpressionTracker_Budget_SBILife&sz=1x1&c=[TIMESTAMP]" style="display:none;"></a></span></div></div></div></div></div><div class="container ad text-center"><!-- Ads Display Widget Start --><div id='FirstPost/FirstPost_Sports/FirstPost_Sports_Internal/FirstPost_Sports_Internal_728x90'><script type='text/javascript'>
		var width = window.innerWidth || document.documentElement.clientWidth;
		adKey = "FirstPost/FirstPost_Sports/FirstPost_Sports_Internal/FirstPost_Sports_Internal_728x90";
		if (width >= 768 && adKey.indexOf("FirstPost") != -1 && adKey.indexOf("FIRSTPOST_WAP") < 0) {
			googletag.cmd.push(function() { googletag.display('FirstPost/FirstPost_Sports/FirstPost_Sports_Internal/FirstPost_Sports_Internal_728x90') });
		}

		if (width <= 768 && adKey.indexOf("FIRSTPOST_WAP") != -1) {
			googletag.cmd.push(function() { googletag.display('FirstPost/FirstPost_Sports/FirstPost_Sports_Internal/FirstPost_Sports_Internal_728x90') });
		}

	</script></div><!-- Ads Display Widget End --></div><header id="header"><div class="header-main"><div class="container"><div class="row"><div class="col-md-4 hidden-sm hidden-xs"><!-- Ads Display Widget Start --><div id='FirstPost/FirstPost_Ros/FirstPost_Ros_FlipQuote_280x98_Left'><script type='text/javascript'>
		var width = window.innerWidth || document.documentElement.clientWidth;
		adKey = "FirstPost/FirstPost_Ros/FirstPost_Ros_FlipQuote_280x98_Left";
		if (width >= 768 && adKey.indexOf("FirstPost") != -1 && adKey.indexOf("FIRSTPOST_WAP") < 0) {
			googletag.cmd.push(function() { googletag.display('FirstPost/FirstPost_Ros/FirstPost_Ros_FlipQuote_280x98_Left') });
		}

		if (width <= 768 && adKey.indexOf("FIRSTPOST_WAP") != -1) {
			googletag.cmd.push(function() { googletag.display('FirstPost/FirstPost_Ros/FirstPost_Ros_FlipQuote_280x98_Left') });
		}

	</script></div><!-- Ads Display Widget End --></div><div class="col-md-4 col-sm-12 col-xs-12 text-center"><button id="mobile-menu" data-target="main-menu" class="mobile-menu transparent-btn btn btn-default"><i class="fa fa-bars"></i></button><a href="/" class="main-logo">Firstpost <span class="dot">.</span></a><div class="date-ebook"><span class="date">Monday, January 23, 2017</span><span><a href="http://www.firstpost.com/ebook_download.php">Latest E-book</a></span><span><a href="http://hindi.firstpost.com/" target="_blank"><strong>Switch to हिन्दी</strong></a></span></div></div><div class="col-md-4 text-right"><div class="search-dropdown dropdown hidden-md hidden-lg"><button class="btn btn-default dropdown-toggle" type="button" id="searchDropDownMobile" data-toggle="dropdown" aria-haspopup="true" aria-expanded="true"><i class="fa fa-search"></i></button><div class="dropdown-menu" aria-labelledby="searchDropDownMobile"><div class="nav-search-box open"><div class="site-search"><input autocomplete="off" class="search" type="text" name="search" tabindex="1" placeholder="Search..."/><button type="submit" tabindex="2" class="submit-search"><i class="fa fa-search"></i></button><div class="suggesting"><img src="/images/loader.gif" /></div></div><div class="search-suggestions hidden"></div></div></div></div><!-- Ads Display Widget Start --><div id='FirstPost/FirstPost_Ros/FirstPost_Ros_Flipquote_280x98_Right'><script type='text/javascript'>
		var width = window.innerWidth || document.documentElement.clientWidth;
		adKey = "FirstPost/FirstPost_Ros/FirstPost_Ros_Flipquote_280x98_Right";
		if (width >= 768 && adKey.indexOf("FirstPost") != -1 && adKey.indexOf("FIRSTPOST_WAP") < 0) {
			googletag.cmd.push(function() { googletag.display('FirstPost/FirstPost_Ros/FirstPost_Ros_Flipquote_280x98_Right') });
		}

		if (width <= 768 && adKey.indexOf("FIRSTPOST_WAP") != -1) {
			googletag.cmd.push(function() { googletag.display('FirstPost/FirstPost_Ros/FirstPost_Ros_Flipquote_280x98_Right') });
		}

	</script></div><!-- Ads Display Widget End --></div></div></div></div><div class="header-bottom"><div class="container"><div class="nav-wrap clearfix" id="main-menu"><a href="#" id="nav-flogo"><img src="http://s1.firstpost.in/wp-content/uploads/f-logo.png" alt="Firstpost"/></a><nav class="category-list"><ul><li class=""><a href="/">Front Page</a></li><li class="submenu "><a href="/category/politics">Politics</a><ul class="dropdown"><li><a href="http://www.firstpost.com/politics/bmc-polls-bjp-calls-shiv-senas-offer-of-60-seats-an-insult-tie-up-looks-distant-3215826.html" class="main-news-item" title="BMC polls: BJP calls Shiv Sena&#039;s offer of 60 seats an insult; tie-up looks distant"><div class="news-img"><img src="http://www.firstpost.com/wp-content/uploads/2017/01/ShivSena-Ibnlive1.jpg" /></div><div class="news-text">BMC polls: BJP calls Shiv Sena&#039;s offer of 60 seats an insult; tie-up looks distant</div><div class=""></div></a></li><li><a href="http://www.firstpost.com/politics/punjab-election-2017-congress-asks-kejriwal-to-explain-source-of-foreign-funds-3215282.html">Punjab Election 2017: Congress asks Kejriwal to explain source of &#039;foreign funds&#039;</a></li><li><a href="http://www.firstpost.com/politics/up-election-2017-akhileshs-samajwadi-party-and-congress-cant-milk-rss-quota-blunder-3215718.html">UP Election 2017: Akhilesh&#039;s Samajwadi Party and Congress can’t milk RSS quota blunder</a></li><li><a href="http://www.firstpost.com/politics/up-election-2017-congress-releases-first-list-of-43-candidates-3215732.html">UP Election 2017: Congress releases first list of 43 candidates</a></li><li><a href="http://www.firstpost.com/politics/up-assembly-election-2017-bjp-releases-second-list-of-candidates-rajnaths-son-to-contest-in-noida-3215410.html">UP Election 2017: BJP second list of candidates released, Rajnath&#039;s son to contest in Noida</a></li><li><a href="http://www.firstpost.com/politics/goa-election-2017-fissures-exposed-in-congress-ranks-as-efforts-for-pre-poll-alliance-fail-3215394.html">Goa Election 2017: Fissures exposed in Congress ranks as efforts for pre-poll alliance fail</a></li></ul></li><li class="submenu "><a href="/category/sports">Sports</a><ul class="dropdown"><li><a href="http://www.firstpost.com/sports/australian-open-2017-serena-williams-johanna-konta-power-their-way-to-quarterfinal-clash-3215788.html" class="main-news-item" title="Australian Open 2017: Serena Williams, Johanna Konta power their way to quarterfinal clash"><div class="news-img"><img src="http://www.firstpost.com/wp-content/uploads/2017/01/Serena-Williams-Aus-Open-3rd-round-AP1.jpg" /></div><div class="news-text">Australian Open 2017: Serena Williams, Johanna Konta power their way to quarterfinal clash</div><div class=""></div></a></li><li><a href="http://www.firstpost.com/sports/india-vs-england-virat-kohli-feels-kedar-jadhav-hardik-pandyas-show-is-great-demo-for-champions-trophy-3215786.html">India vs England: Virat Kohli feels Kedar Jadhav, Hardik Pandya&#039;s show is great demo for Champions Trophy</a></li><li><a href="http://www.firstpost.com/sports/india-vs-england-kedar-jadhavs-lack-of-power-proves-crucial-as-visitors-secure-surprise-win-3215756.html">India vs England: Kedar Jadhav&#039;s lack of power proves crucial as visitors secure surprise win</a></li><li><a href="http://www.firstpost.com/sports/australian-open-2017-serena-williams-rafael-nadal-among-big-names-in-action-on-day-7-3215708.html">Australian Open 2017: Serena Williams, Rafael Nadal among big names in action on Day 7</a></li><li><a href="http://www.firstpost.com/sports/australian-open-2017-roger-federer-was-playing-good-aggressive-tennis-again-says-kei-nishikori-3215666.html">Australian Open 2017: Roger Federer was playing good, aggressive tennis again, says Kei Nishikori</a></li><li><a href="http://www.firstpost.com/sports/australian-open-2017-angelique-kerber-admits-she-wasnt-at-her-best-after-shock-exit-3215610.html">Australian Open 2017: Angelique Kerber admits she wasn&#039;t at her best after shock exit</a></li></ul></li><li class="submenu "><a href="/category/india">India</a><ul class="dropdown"><li><a href="http://www.firstpost.com/business/budget-agenda-to-tackle-higher-education-mess-increase-allocation-to-sector-3215736.html" class="main-news-item" title="Budget agenda: To tackle higher education mess, increase allocation to sector"><div class="news-img"><img src="http://www.firstpost.com/wp-content/uploads/2017/01/higher-education-reuters1.jpg" /></div><div class="news-text">Budget agenda: To tackle higher education mess, increase allocation to sector</div><div class=""></div></a></li><li><a href="http://www.firstpost.com/india/man-who-made-ransom-call-to-najeeb-ahmeds-relatives-interrogated-by-police-3215782.html">Man who made &#039;ransom call&#039; to Najeeb Ahmed&#039;s relatives interrogated by police</a></li><li><a href="http://www.firstpost.com/india/jallikattu-row-police-in-chennai-remove-scores-of-protesters-from-marina-beach-3215764.html">Jallikattu row: Police in Chennai remove scores of protesters from Marina beach</a></li><li><a href="http://www.firstpost.com/india/narendra-modi-salutes-netaji-bose-on-his-birth-anniversary-calls-him-a-great-intellectual-3215746.html">Narendra Modi salutes Netaji Bose on his birth anniversary, calls him &#039;a great intellectual&#039;</a></li><li><a href="http://www.firstpost.com/fwire/stokes-all-round-display-earns-england-thrilling-win-reuters-3215672.html">Stokes all-round display earns England thrilling win
| Reuters</a></li><li><a href="http://www.firstpost.com/fwire/melbourne-park-carnage-as-top-seeds-topple-reuters-3215540.html">Melbourne Park carnage as top seeds topple
| Reuters</a></li></ul></li><li class="submenu "><a href="/category/world">World</a><ul class="dropdown"><li><a href="http://www.firstpost.com/world/trump-rips-apart-obamacare-as-rising-premiums-crush-middle-class-americans-3215396.html" class="main-news-item" title="Trump rips apart Obamacare as rising premiums crush middle class Americans"><div class="news-img"><img src="http://www.firstpost.com/wp-content/uploads/2017/01/Donald-Trump3.jpg" /></div><div class="news-text">Trump rips apart Obamacare as rising premiums crush middle class Americans</div><div class=""></div></a></li><li><a href="http://www.firstpost.com/world/women-protest-across-the-globe-against-us-president-donald-trump-3214974.html">Women protest across the globe against US President Donald Trump</a></li><li><a href="http://www.firstpost.com/world/donald-trump-benjamin-netanyahu-to-speak-as-israel-moves-on-settlements-3215324.html">Donald Trump, Benjamin Netanyahu to speak as Israel moves on settlements</a></li><li><a href="http://www.firstpost.com/world/oxford-university-faces-trial-over-indian-students-bad-teaching-lawsuit-3215290.html">Oxford University faces trial over Indian student&#039;s bad teaching lawsuit</a></li><li><a href="http://www.firstpost.com/world/donald-trump-will-americans-give-the-us-president-his-100-day-honeymoon-or-simply-hang-him-out-to-dry-3215150.html">Donald Trump: Will Americans give the US President his 100-day honeymoon or simply hang him out to dry?</a></li><li><a href="http://www.firstpost.com/world/donald-trump-says-journalists-are-among-the-most-dishonest-human-beings-on-earth-3215184.html">Donald Trump says journalists &#039;are among the most dishonest human beings on earth&#039;</a></li></ul></li><li class="submenu "><a href="/category/business">Business</a><ul class="dropdown"><li><a href="http://www.firstpost.com/business/budget-agenda-to-tackle-higher-education-mess-increase-allocation-to-sector-3215736.html" class="main-news-item" title="Budget agenda: To tackle higher education mess, increase allocation to sector"><div class="news-img"><img src="http://www.firstpost.com/wp-content/uploads/2017/01/higher-education-reuters.jpg" /></div><div class="news-text">Budget agenda: To tackle higher education mess, increase allocation to sector</div><div class=""></div></a></li><li><a href="http://www.firstpost.com/business/note-ban-decision-taken-even-after-rbi-expresses-concern-over-quick-replacement-of-old-currency-3215766.html">Note ban decision taken even after RBI expresses concern over quick replacement of old currency</a></li><li><a href="http://www.firstpost.com/business/trump-effect-general-motors-puts-on-hold-investments-on-new-models-for-india-3215738.html">Trump effect? General Motors puts on hold investments on new models for India</a></li><li><a href="http://www.firstpost.com/business/note-ban-puts-arun-jaitley-under-pressure-to-offer-tax-giveaways-in-budget-3215726.html">Note ban puts Arun Jaitley under pressure to offer tax giveaways in budget</a></li><li><a href="http://www.firstpost.com/business/donald-trumps-buy-american-hire-american-pledge-unnerves-indian-it-3215710.html">Donald Trump&#039;s &#039;Buy American-Hire American&#039; pledge unnerves Indian IT</a></li><li><a href="http://www.firstpost.com/business/budget-should-focus-on-roods-affordable-housing-rail-to-boost-economy-3212258.html">Budget should focus on roads, affordable housing, rail to boost economy</a></li></ul></li><li class="submenu "><a href="/category/living">Life</a><ul class="dropdown"><li><a href="http://www.firstpost.com/living/dhansak-akuri-berry-pulao-and-lagaan-nu-bhonu-how-well-do-you-know-parsi-cuisine-3212674.html" class="main-news-item" title="Dhansak, akuri, berry pulao and lagaan nu bhonu: How well do you know Parsi cuisine?"><div class="news-img"><img src="http://www.firstpost.com/wp-content/uploads/2017/01/jardaloo-sali-boti.jpg" /></div><div class="news-text">Dhansak, akuri, berry pulao and lagaan nu bhonu: How well do you know Parsi cuisine?</div><div class=""></div></a></li><li><a href="http://www.firstpost.com/living/winter-is-coming-unusual-chill-is-a-reminder-we-urgently-need-to-combat-climate-change-3213604.html">Winter is coming: Unusual chill is a reminder we urgently need to combat climate change</a></li><li><a href="http://www.firstpost.com/living/sarnath-banerjees-the-poona-circle-hones-in-on-a-contentious-aspect-of-school-education-textbooks-3213236.html">Sarnath Banerjee&#039;s The Poona Circle hones in on a contentious aspect of school education: Textbooks</a></li><li><a href="http://www.firstpost.com/living/abhishek-majumdars-new-play-muktidham-looks-at-8th-century-conflict-between-hinduism-buddhism-3212560.html">Abhishek Majumdar&#039;s new play &#039;Muktidham&#039; looks at 8th century conflict between Hinduism, Buddhism</a></li><li><a href="http://www.firstpost.com/living/wolf-1061c-exoplanet-could-be-the-next-earth-claims-astronomer-3212902.html">Wolf 1061c exoplanet could be the next Earth, claims astronomer</a></li></ul></li><li class="submenu "><a href="/category/entertainment">Entertainment</a><ul class="dropdown"><li><a href="http://www.firstpost.com/entertainment/koffee-with-karan-season-five-priyanka-chopra-johar-chatted-like-old-friends-3215500.html" class="main-news-item" title="Koffee with Karan season five: Priyanka Chopra, Johar chatted like old friends"><div class="news-img"><img src="http://www.firstpost.com/wp-content/uploads/2017/01/maxresdefault2.jpg" /></div><div class="news-text">Koffee with Karan season five: Priyanka Chopra, Johar chatted like old friends</div><div class=""></div></a></li><li><a href="http://www.firstpost.com/entertainment/bigg-boss-season-10/bigg-boss-10-mona-lisa-insists-her-marriage-is-real-and-closeness-to-manu-punjabi-misunderstood-3214864.html">Bigg Boss 10: Mona Lisa insists her marriage is real, closeness to Manu misunderstood</a></li><li><a href="http://www.firstpost.com/entertainment/sherlock-and-the-burden-of-expectations-bbc-show-failed-to-sustain-standard-it-set-3214180.html">Sherlock and the burden of expectations: BBC show failed to sustain standard it set</a></li><li><a href="http://www.firstpost.com/entertainment/music-festivals-are-mushrooming-across-india-and-not-just-in-the-metros-whats-driving-the-trend-3213308.html">Music festivals are mushrooming across India, and not just in the metros: What&#039;s driving the trend?</a></li><li><a href="http://www.firstpost.com/entertainment/bollywood/why-alia-bhatts-filmfare-best-actress-win-for-udta-punjab-is-a-great-sign-for-hindi-cinema-3212878.html">Why Alia Bhatt’s Filmfare Best Actress win for Udta Punjab is a great sign for Hindi cinema</a></li><li><a href="http://www.firstpost.com/entertainment/bigg-boss-season-10/bigg-boss-10-weekend-ka-vaar-21-january-2017-shah-rukh-khan-arrives-mona-lisa-bids-adieu-3214762.html">Bigg Boss 10, Weekend Ka Vaar, 21 January, 2017: Shah Rukh Khan arrives; Mona Lisa bids adieu</a></li></ul></li><li class="submenu "><a href="/category/photos">Photos</a></li><li class="submenu "><a href="/category/videos">Videos</a></li><li><a href="http://www.firstpost.com/budget-2017/">Budget 2017</a></li><li><a href="http://tech.firstpost.com" target="_blank">TECH2</a></li><li><a href="http://www.fakingnews.firstpost.com" target="_blank">FAKING NEWS</a></li><li><a href="http://www.hindi.firstpost.com" target="_blank">हिंदी</a></li></ul><!-- <button id="search"><i class="fa fa-search"></i></button> --></nav><div class="search-dropdown dropdown hidden-sm hidden-xs"><button class="btn btn-default dropdown-toggle" type="button" id="searchDropDown" data-toggle="dropdown" aria-haspopup="true" aria-expanded="true"><i class="fa fa-search"></i></button><div class="dropdown-menu" aria-labelledby="searchDropDown"><div class="nav-search-box open"><div class="site-search"><input autocomplete="off" class="search" type="text" name="search" tabindex="1" placeholder="Search..."/><button type="submit" tabindex="2" class="submit-search"><i class="fa fa-search"></i></button><div class="suggesting"><img src="/images/loader.gif" /></div></div><div class="search-suggestions hidden"></div></div></div></div></div></div><!-- container --></div><!-- header-bottom --><div class="container"><div class="budget-mobile-banner clearfix"><div class="logo-wrap"><a href="http://www.firstpost.com/budget-2017/"><img src="http://s1.firstpost.in/wp-content/uploads/budget-2017/fp-budget-logo.png" alt="Budget 2017" /></a></div><div class="sponsors-wrap"><div class="asc-spons co-spons"><marquee direction="rtl"><span class="title">Co-sponsor</span><span class="sponsor"><a href="http://pubads.g.doubleclick.net/gampad/clk?id=421950244&amp;iu=/1039154/FirstPost/FirstPost_clickTracker/Firstpost_clickTracker_Budget" target="_blank"><img src="http://s1.firstpost.in/wp-content/uploads/budget-2017/112x45_FL.png"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/1039154/FirstPost/Firstpost_ImpressionTracker/Firstpost_ImpressionTracker_Budget/Firstpost_ImpressionTracker_Budget_FGIL&sz=1x1&c=[TIMESTAMP]" style="display:none;"></a></span><span class="title">Associate<br>Sponsors</span><span class="sponsor"><a href="http://pubads.g.doubleclick.net/gampad/clk?id=421955404&amp;iu=/1039154/FirstPost/FirstPost_clickTracker/Firstpost_clickTracker_Budget" target="_blank"><img src="http://s1.firstpost.in/wp-content/uploads/budget-2017/112x45_KB.png"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/1039154/FirstPost/Firstpost_ImpressionTracker/Firstpost_ImpressionTracker_Budget/Firstpost_ImpressionTracker_Budget_Kotak&sz=1x1&c=[TIMESTAMP]" style="display:none;"></a></span><span class="sponsor"><a href="http://pubads.g.doubleclick.net/gampad/clk?id=422342404&iu=/1039154/FirstPost/FirstPost_clickTracker/Firstpost_clickTracker_Budget" target="_blank"><img style="height:30px" src="http://s1.firstpost.in/wp-content/uploads/budget-2017/200x100_cr_new.png"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/1039154/FirstPost/Firstpost_ImpressionTracker/Firstpost_ImpressionTracker_Budget/Firstpost_ImpressionTracker_Budget_CanaraRobeco&sz=1x1&c=[TIMESTAMP]" style="display:none;"></a></span><span class="sponsor"><a href=" http://pubads.g.doubleclick.net/gampad/clk?id=422828524&iu=/1039154/FirstPost/FirstPost_clickTracker/Firstpost_clickTracker_Budget" target="_blank"><img src="http://s1.firstpost.in/wp-content/uploads/budget-2017/120x34-g.png"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/1039154/FirstPost/Firstpost_ImpressionTracker/Firstpost_ImpressionTracker_Budget/Firstpost_ImpressionTracker_Budget_Godrej&sz=1x1&c=[TIMESTAMP]" style="display:none;"></a></span><span class="sponsor"><a href=" http://pubads.g.doubleclick.net/gampad/clk?id=422841724&iu=/1039154/FirstPost/FirstPost_clickTracker/Firstpost_clickTracker_Budget" target="_blank"><img style="height:40px" src="http://s1.firstpost.in/wp-content/uploads/budget-2017/120x50sbi.png"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/1039154/FirstPost/Firstpost_ImpressionTracker/Firstpost_ImpressionTracker_Budget/Firstpost_ImpressionTracker_Budget_SBILife&sz=1x1&c=[TIMESTAMP]" style="display:none;"></a></span></marquee></div></div></div></div></header><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid=""/><div id='div-gpt-ad-1483535494214-0'><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483535494214-0'); }); </script></div><div style="display:block;" id='div-gpt-ad-1482931374058-0'><script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1482931374058-0'); });
    </script></div><div class="content" id="main" data-article-id="3215786" data-category-id ="36" data-category-name="Sports"><div class="container article" id="article_3215786"><div class="ad text-center"><div class="728X90Ad"></div></div><!-- Ads Display Widget Start --><div class="ad text-center"><div class="ad-wap-ros-top"><div id='FIRSTPOST_WAP/FIRSTPOST_WAP_ROS/FIRSTPOST_WAP_ROS_TOP_Banner_320X50'><script type='text/javascript'>
		var width = window.innerWidth || document.documentElement.clientWidth;
		adKey = "FIRSTPOST_WAP/FIRSTPOST_WAP_ROS/FIRSTPOST_WAP_ROS_TOP_Banner_320X50";
		if (width >= 768 && adKey.indexOf("FirstPost") != -1 && adKey.indexOf("FIRSTPOST_WAP") < 0) {
			googletag.cmd.push(function() { googletag.display('FIRSTPOST_WAP/FIRSTPOST_WAP_ROS/FIRSTPOST_WAP_ROS_TOP_Banner_320X50') });
		}

		if (width <= 768 && adKey.indexOf("FIRSTPOST_WAP") != -1) {
			googletag.cmd.push(function() { googletag.display('FIRSTPOST_WAP/FIRSTPOST_WAP_ROS/FIRSTPOST_WAP_ROS_TOP_Banner_320X50') });
		}

	</script></div><!-- Ads Display Widget End --></div><!-- Ads Display Widget Start --><div id='FirstPost/Firstpost_Pagepush_Across/Firstpost_PagePush_Across_940x60'><script type='text/javascript'>
		var width = window.innerWidth || document.documentElement.clientWidth;
		adKey = "FirstPost/Firstpost_Pagepush_Across/Firstpost_PagePush_Across_940x60";
		if (width >= 768 && adKey.indexOf("FirstPost") != -1 && adKey.indexOf("FIRSTPOST_WAP") < 0) {
			googletag.cmd.push(function() { googletag.display('FirstPost/Firstpost_Pagepush_Across/Firstpost_PagePush_Across_940x60') });
		}

		if (width <= 768 && adKey.indexOf("FIRSTPOST_WAP") != -1) {
			googletag.cmd.push(function() { googletag.display('FirstPost/Firstpost_Pagepush_Across/Firstpost_PagePush_Across_940x60') });
		}

	</script></div><!-- Ads Display Widget End --></div><div class="breadcrumbs-wrap"><span>You are here: </span><ol class="breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="/" itemprop="item">Latest News</a></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="/category/sports" itemprop="item">Sports News</a></li></ol></div><h1 class="page-title article-title">India vs England: Virat Kohli feels Kedar Jadhav, Hardik Pandya's show is great demo for Champions Trophy</h1><div class="main" role="main"><!-- <div class="clearfix"><div class="right-content sponsored-side-content"> --><div class="article-meta clearfix"><div class="author-date pull-left"><div><a class="article-by" href="/author/pti">PTI</a><span class="article-date">Jan, 23 2017 09:34:28 IST</span></div><div class="article-tags hidden-xs hidden-sm"><a href="http://www.firstpost.com/tag/cricket">#Cricket</a><a href="http://www.firstpost.com/tag/england">#England</a><a href="http://www.firstpost.com/tag/england-in-india-2016">#England in india 2016</a><a href="http://www.firstpost.com/tag/eoin-morgan">#Eoin morgan</a><a href="http://www.firstpost.com/tag/india">#India</a><a href="http://www.firstpost.com/tag/kedar-jadhav">#Kedar jadhav</a><a href="http://www.firstpost.com/tag/ms-dhoni">#Ms dhoni</a><a href="http://www.firstpost.com/tag/virat-kohli">#Virat kohli</a><a href="http://www.firstpost.com/tag/yuvraj-singh">#Yuvraj singh</a></div></div><div class="share-wrap"><div class="vuukle-powerbar"></div></div></div><!-- article-meta --><section class="article-body section" itemprop='articleBody'><div id="playerD660BDDD"></div><div class="article-full-content" itemprop='articleBody'><p>The rise of Kedar Jadhav and the good showing by Hardik Pandya in the series against England was a great "demo" for the Indian team ahead of Champions Trophy, gushed captain Virat Kohli.</p><p>Jadhav could not steer the side to win in the third ODI on Sunday but was adjudged the man-of-the-series for his 232 runs in the series. Along with Pandya, he raised a 104-run partnership for the sixth wicket but India fell short by 5 runs chasing 322.</p><p>"Definitely, it has been a series of positives... even today, 173 for 5, two youngsters step up almost get us through the line, fighting back against good quality fast bowlers. It was a great demo for the Champions Trophy," Kohli said at the post-match presentation ceremony.</p><div id="attachment_3193252" style="width: 390px" class="wp-caption alignleft"><a href="http://www.firstpost.com/wp-content/uploads/2017/01/Kohli-AP.jpg"><img class="size-full wp-image-3193252" src="http://www.firstpost.com/wp-content/uploads/2017/01/Kohli-AP.jpg" alt="File photo of Virat Kohli. AP" width="380" height="285" /></a><p class="wp-caption-text">File photo of Virat Kohli. AP</p></div><p>The young Indian captain said it was a good omen for India that youngsters were taking responsibility to finish the game while playing down the order.</p><p>"Jadhav is a brilliant find for us. We've backed him over the last year, he hasn't had many games, but he is coming into his own, he gives Yuvi and Dhoni the chance to bat higher and he reads the game well, it's priceless and Hardik is coming into his own as an all-rounder as well," Kohli said.</p><p>"The moment I saw the pitch, I thought it was the perfect scenario for the Champions Trophy. The batsman had to show character and getting as close as five runs gives us a lot of confidence," Kohli added.</p><p>Asked to point out which area India need to focus on ahead of the Champions Trophy in June, Kohli said that the fast bowlers need to learn to hit the right line and length.</p><p>"The key for us will be the lengths we bowl. We've been playing at home for a while. Even here we weren't sure. That's one area we would look to address, what are the areas we need to hit to get batsmen out," Kohli said.</p><p>England captain Eoin Morgan was relieved, after finally having a win under his belt.</p><p>"It's been hard work in a very competitive series. Today we were rewarded for our persistent drive to win. The pitch was similar to an English wicket and when you lose the toss, you have to do it the hard way and the dew was very tough to deal with. Jason Roy and Sam Billings did well at the top of the order for us. The bowlers make the captain look good," Morgan said.</p><div class="article-tags hidden-md hidden-lg"><a href="http://www.firstpost.com/tag/cricket">#Cricket</a><a href="http://www.firstpost.com/tag/england">#England</a><a href="http://www.firstpost.com/tag/england-in-india-2016">#England in india 2016</a><a href="http://www.firstpost.com/tag/eoin-morgan">#Eoin morgan</a><a href="http://www.firstpost.com/tag/india">#India</a><a href="http://www.firstpost.com/tag/kedar-jadhav">#Kedar jadhav</a><a href="http://www.firstpost.com/tag/ms-dhoni">#Ms dhoni</a><a href="http://www.firstpost.com/tag/virat-kohli">#Virat kohli</a><a href="http://www.firstpost.com/tag/yuvraj-singh">#Yuvraj singh</a></div></div></section><!-- Columbia Ads Start Here--><div class="colombiaWidget"><div id="div-clmb-ctn-217884-1" style="float:left;min-height:2px;width:100%;" data-slot="217884" data-position="1" data-section="0" class="colombia"></div><div id="div-clmb-ctn-217883-1" style="float:left;min-height:2px;width:100%;" data-slot="217883" data-position="1" data-section="0" class="colombia"></div></div><!-- Columbia Ads Ends Here--><div class="more-news"><h3>Also See</h3><ul class="more-news-grid"><li><a href="http://www.firstpost.com/sports/india-vs-england-kedar-jadhavs-lack-of-power-proves-crucial-as-visitors-secure-surprise-win-3215756.html"><img class="b-lazy" src="http://s1.firstpost.in/wp-content/uploads/assets/images/arimg.png" data-src="http://www.firstpost.com/wp-content/uploads/2017/01/Kedar-Jadhav-Pune-ODI-AP.jpg"/><p>India vs England: Kedar Jadhav&#039;s lack of power proves crucial as visitors secure surprise win</p></a></li><li><a href="http://www.firstpost.com/sports/india-vs-england-yuvraj-singh-with-his-spectacular-knock-has-cemented-his-place-in-the-team-fans-hearts-3212242.html"><img class="b-lazy" src="http://s1.firstpost.in/wp-content/uploads/assets/images/arimg.png" data-src="http://www.firstpost.com/wp-content/uploads/2017/01/Yuvraj-Singh-century-Cuttack-AP-380.jpg"/><p>India vs England: Yuvraj Singh, with his spectacular knock, has cemented his place in the team, fans’ hearts</p></a></li><li><a href="http://www.firstpost.com/sports/india-vs-england-virat-kohli-says-greats-yuvraj-singh-ms-dhoni-delivered-exactly-what-was-envisioned-3212284.html"><img class="b-lazy" src="http://s1.firstpost.in/wp-content/uploads/assets/images/arimg.png" data-src="http://www.firstpost.com/wp-content/uploads/2017/01/Kohli-AP.jpg"/><p>India vs England: Virat Kohli says greats Yuvraj Singh, MS Dhoni delivered exactly what was envisioned</p></a></li><li><a href="http://www.firstpost.com/sports/india-vs-england-virat-kohli-lauds-kedar-jadhavs-brilliant-knock-says-even-he-was-in-awe-3205766.html"><img class="b-lazy" src="http://s1.firstpost.in/wp-content/uploads/assets/images/arimg.png" data-src="http://www.firstpost.com/wp-content/uploads/2017/01/Virat-Kohli-Kedar-Jadhav-England-Pune-Reuters-380.jpg"/><p>India vs England: Virat Kohli lauds Kedar Jadhav&#039;s brilliant knock, says even he was in awe</p></a></li></ul></div><div class="disqus-wrap"><div id="vuukle_emote_3215786" data-article-id="3215786"></div><div id="vuukle_div_3215786" data-article-id="3215786"></div><script type=text/javascript>
                            var UNIQUE_ARTICLE_ID = '3215786';
                            var SECTION_TAGS = "Sports";
                            var ARTICLE_TITLE = 'India vs England: Virat Kohli feels Kedar Jadhav, Hardik Pandya&#039;s show is great demo for Champions Trophy';
                            var GA_CODE = "UA-22956444-1";
                            var VUUKLE_API_KEY = "4aa6f6c0-c2ac-4ece-ab41-c0d274f6e63a";
                            var TRANSLITERATE_LANGUAGE_CODE = "en";
                            var VUUKLE_COL_CODE = "148aa3";
                            var ARTICLE_AUTHORS = btoa("");
                            invokeVuukleComments($("#vuukle_div_3215786"), VUUKLE_API_KEY, SECTION_TAGS, ARTICLE_TITLE, TRANSLITERATE_LANGUAGE_CODE, "", "", $("#vuukle_emote_3215786"));
                        </script></div><br/></div><!--.main--><div class="sidebar" role="aside"><!-- Ads Display Widget Start --><div class="article_3215786 ad-block-major"><div id='FirstPost/FirstPost_Sports/FirstPost_Sports_Internal/FirstPost_Sports_Internal_300x600'><script type='text/javascript'>
		var width = window.innerWidth || document.documentElement.clientWidth;
		adKey = "FirstPost/FirstPost_Sports/FirstPost_Sports_Internal/FirstPost_Sports_Internal_300x600";
		if (width >= 768 && adKey.indexOf("FirstPost") != -1 && adKey.indexOf("FIRSTPOST_WAP") < 0) {
			googletag.cmd.push(function() { googletag.display('FirstPost/FirstPost_Sports/FirstPost_Sports_Internal/FirstPost_Sports_Internal_300x600') });
		}

		if (width <= 768 && adKey.indexOf("FIRSTPOST_WAP") != -1) {
			googletag.cmd.push(function() { googletag.display('FirstPost/FirstPost_Sports/FirstPost_Sports_Internal/FirstPost_Sports_Internal_300x600') });
		}

	</script></div></div><!-- Ads Display Widget End --><br/><div data-crowdynews-widget="Firstpost_india-vs-england-3rd-odi-kolkata"><script src="//widget.crowdynews.com/Firstpost_india-vs-england-3rd-odi-kolkata.js" async="true"></script></div><br /><!-- Ads Display Widget Start --><div class="ad-block-one"><div id='FirstPost/FirstPost_Sports/FirstPost_Sports_Internal/FirstPost_Sports_Internal_300x250_1'><script type='text/javascript'>
		var width = window.innerWidth || document.documentElement.clientWidth;
		adKey = "FirstPost/FirstPost_Sports/FirstPost_Sports_Internal/FirstPost_Sports_Internal_300x250_1";
		if (width >= 768 && adKey.indexOf("FirstPost") != -1 && adKey.indexOf("FIRSTPOST_WAP") < 0) {
			googletag.cmd.push(function() { googletag.display('FirstPost/FirstPost_Sports/FirstPost_Sports_Internal/FirstPost_Sports_Internal_300x250_1') });
		}

		if (width <= 768 && adKey.indexOf("FIRSTPOST_WAP") != -1) {
			googletag.cmd.push(function() { googletag.display('FirstPost/FirstPost_Sports/FirstPost_Sports_Internal/FirstPost_Sports_Internal_300x250_1') });
		}

	</script></div></div><!-- Ads Display Widget End --><br/><!-- Ads Display Widget Start --><div class="ad text-center"><div id='FIRSTPOST_WAP/FIRSTPOST_WAP_SPORTS/FIRSTPOST_WAP_SPORTS_300x250'><script type='text/javascript'>
		var width = window.innerWidth || document.documentElement.clientWidth;
		adKey = "FIRSTPOST_WAP/FIRSTPOST_WAP_SPORTS/FIRSTPOST_WAP_SPORTS_300x250";
		if (width >= 768 && adKey.indexOf("FirstPost") != -1 && adKey.indexOf("FIRSTPOST_WAP") < 0) {
			googletag.cmd.push(function() { googletag.display('FIRSTPOST_WAP/FIRSTPOST_WAP_SPORTS/FIRSTPOST_WAP_SPORTS_300x250') });
		}

		if (width <= 768 && adKey.indexOf("FIRSTPOST_WAP") != -1) {
			googletag.cmd.push(function() { googletag.display('FIRSTPOST_WAP/FIRSTPOST_WAP_SPORTS/FIRSTPOST_WAP_SPORTS_300x250') });
		}

	</script></div></div><!-- Ads Display Widget End --><!-- Top Stories Widget Start --><div class="panel panel-danger panel-top-stories"><div class="panel-heading"><h3 class="panel-title text-center">Top Stories</h3></div><div class="panel-body"><ul class="list side-img single-column"><li class="featured-item"><a href="http://www.firstpost.com/business/donald-trumps-buy-american-hire-american-pledge-unnerves-indian-it-3215710.html"><img src="http://s1.firstpost.in/fpimages/380x285/fixed/jpg/2017/01/Donald-Trump3.jpg" /><p>Donald Trump&#039;s &#039;Buy American-Hire American&#039; pledge unnerves Indian IT</p></a></li><li><a href="http://www.news18.com/news/business/demonetisation-has-negative-impact-on-jobs-smes-assocham-survey-1339330.html?utm_source=fp_top_internal"><img src="http://img01.ibnlive.in/ibnlive/uploads/2017/01/assocham.jpg" /><p>Demonetisation Has Negative Impact on Jobs, SMEs: Assocham Survey</p></a></li><li><a href="http://www.firstpost.com/india/major-reforms-for-civil-services-on-the-way-all-signs-from-narendra-modi-government-point-to-yes-3214838.html"><img src="http://s1.firstpost.in/fpimages/380x285/fixed/jpg/2017/01/civil-service1.jpg" /><p>Major reforms for civil services on the way? All signs from Narendra Modi government point to yes</p></a></li><li><a href="http://www.firstpost.com/politics/up-election-2017-akhileshs-samajwadi-party-and-congress-cant-milk-rss-quota-blunder-3215718.html"><img src="http://s1.firstpost.in/fpimages/380x285/fixed/jpg/2017/01/Akhilesh-Yadav-Rahul-Gandhi1.jpg" /><p>UP Election 2017: Akhilesh&#039;s Samajwadi Party and Congress can’t milk RSS quota blunder</p></a></li><li><a href="http://www.moneycontrol.com/news/tax/budget-2017:-rationalize-the-income-tax-structure-to-boost-saving-&amp;-housing_8286301.html?utm_source=mc_feed_pf"><img src="http://img-d03.moneycontrol.co.in//news_image_files/2015/145x82/h/happy_family_financial_freedom_356X200_2146_145.jpg" /><p>Budget 2017: Rationalize the income tax structure to boost saving &amp; housing</p></a></li><li><a href="http://www.firstpost.com/entertainment/koffee-with-karan-season-five-priyanka-chopra-johar-chatted-like-old-friends-3215500.html"><img src="http://s1.firstpost.in/fpimages/380x285/fixed/jpg/2017/01/maxresdefault2.jpg" /><p>Koffee with Karan season five: Priyanka Chopra, Johar chatted like old friends</p></a></li><li><a href="http://www.firstpost.com/sports/australian-open-2017-roger-federers-win-a-reminder-that-he-can-still-produce-sublime-tennis-3215362.html"><img src="http://s1.firstpost.in/fpimages/380x285/fixed/jpg/2017/01/Roger-Federer-Aus-Open-Reuters.jpg" /><p>Australian Open 2017: Roger Federer’s win a reminder that he can still produce sublime tennis</p></a></li></ul></div></div><!-- Top Stories Widget End --><br/><!-- Ads Display Widget Start --><div class="ad-block-two"><div id='FirstPost/FirstPost_Sports/FirstPost_Sports_Internal/FirstPost_Sports_Internal_300x250_2'><script type='text/javascript'>
		var width = window.innerWidth || document.documentElement.clientWidth;
		adKey = "FirstPost/FirstPost_Sports/FirstPost_Sports_Internal/FirstPost_Sports_Internal_300x250_2";
		if (width >= 768 && adKey.indexOf("FirstPost") != -1 && adKey.indexOf("FIRSTPOST_WAP") < 0) {
			googletag.cmd.push(function() { googletag.display('FirstPost/FirstPost_Sports/FirstPost_Sports_Internal/FirstPost_Sports_Internal_300x250_2') });
		}

		if (width <= 768 && adKey.indexOf("FIRSTPOST_WAP") != -1) {
			googletag.cmd.push(function() { googletag.display('FirstPost/FirstPost_Sports/FirstPost_Sports_Internal/FirstPost_Sports_Internal_300x250_2') });
		}

	</script></div><!-- Ads Display Widget End --></div><br/><!-- Ads Display Widget Start --><div class="ad text-center"><div id='FIRSTPOST_WAP/FIRSTPOST_WAP_SPORTS/FIRSTPOST_WAP_Sports_Native_320X100'><script type='text/javascript'>
		var width = window.innerWidth || document.documentElement.clientWidth;
		adKey = "FIRSTPOST_WAP/FIRSTPOST_WAP_SPORTS/FIRSTPOST_WAP_Sports_Native_320X100";
		if (width >= 768 && adKey.indexOf("FirstPost") != -1 && adKey.indexOf("FIRSTPOST_WAP") < 0) {
			googletag.cmd.push(function() { googletag.display('FIRSTPOST_WAP/FIRSTPOST_WAP_SPORTS/FIRSTPOST_WAP_Sports_Native_320X100') });
		}

		if (width <= 768 && adKey.indexOf("FIRSTPOST_WAP") != -1) {
			googletag.cmd.push(function() { googletag.display('FIRSTPOST_WAP/FIRSTPOST_WAP_SPORTS/FIRSTPOST_WAP_Sports_Native_320X100') });
		}

	</script></div></div><!-- Ads Display Widget End --><!-- Cricket Scores Widget Start --><div class="panel panel-score-widget"><h3 class="panel-title text-center">Cricket Scores</h3><div class="panel-body"><div class="tabs"><ul><li class="active"><a data-toggle="tab" href="#current-recent">Current & Recent</a></li><li><a data-toggle="tab" href="#upcoming">Upcoming</a></li></ul></div><div class="tab-content"><div id="current-recent" class="tab-pane fade in active"><div class="match-list"><ul><li><p>Sri Lanka in South Africa, 3 T20 International Series, 2017</p><p></p><p><a href="/cricket-live-score/update-south-africa-v-sri-lanka-t20/2525/180051.html">Sri Lanka beat South Africa by 3 wickets</a></p></li><li><p>England in India, 3 ODI Series, 2016/17</p><p></p><p><a href="/cricket-live-score/update-india-v-england-odi/2649/181711.html">England beat India by 5 runs</a></p></li><li><p>United Arab Emirates Tri-Nation Series, 2017</p><p></p><p><a href="/cricket-live-score/update-hong-kong-v-scotland-odi/2742/183183.html">Hong Kong beat Scotland by 7 wickets</a></p></li><li><p>Pakistan in Australia, 5 ODI Series, 2017</p><p></p><p><a href="/cricket-live-score/update-australia-v-pakistan-odi/2601/181152.html">Australia beat Pakistan by 86 runs</a></p></li><li><p>Desert T20 Challenge, 2017</p><p></p><p><a href="/cricket-live-score/update-afghanistan-v-ireland-t20/2726/183109.html">Afghanistan beat Ireland by 10 wickets</a></p></li><li><p>Desert T20 Challenge, 2017</p><p></p><p><a href="/cricket-live-score/update-ireland-v-scotland-t20/2726/183108.html">Ireland beat Scotland by 98 runs</a></p></li><li><p>Desert T20 Challenge, 2017</p><p></p><p><a href="/cricket-live-score/update-afghanistan-v-oman-t20/2726/183107.html">Afghanistan beat Oman by 8 wickets</a></p></li><li><p>Sri Lanka in South Africa, 3 T20 International Series, 2017</p><p></p><p><a href="/cricket-live-score/update-south-africa-v-sri-lanka-t20/2525/180050.html">South Africa beat Sri Lanka by 19 runs</a></p></li><li><p>Bangladesh in New Zealand, 2 Test Series, 2017</p><p></p><p><a href="/cricket-live-score/update-new-zealand-v-bangladesh-test/2618/181375.html"></a></p></li><li><p>Desert T20 Challenge, 2017</p><p></p><p><a href="/cricket-live-score/update-oman-v-scotland-t20/2726/183106.html">Scotland beat Oman by 7 wickets</a></p></li></ul></div></div><div id="upcoming"  class="tab-pane fade"><div class="match-list"><ul><li><p><a href="/cricket-live-score/update-united-arab-emirates-v-scotland-odi/2742/183184.html">United Arab Emirates Tri-Nation Series, 2017</a></p><p>UAE vs SCO - Jan 24th, 2017, 11:30 AM IST</p></li><li><p><a href="/cricket-live-score/update-south-africa-v-sri-lanka-t20/2525/180052.html">Sri Lanka in South Africa, 3 T20 International Series, 2017</a></p><p>SA vs SL - Jan 25th, 2017, 09:30 PM IST</p></li><li><p><a href="/cricket-live-score/update-australia-v-pakistan-odi/2601/181153.html">Pakistan in Australia, 5 ODI Series, 2017</a></p><p>AUS vs PAK - Jan 26th, 2017, 08:50 AM IST</p></li><li><p><a href="/cricket-live-score/update-united-arab-emirates-v-hong-kong-odi/2742/183185.html">United Arab Emirates Tri-Nation Series, 2017</a></p><p>UAE vs HK - Jan 26th, 2017, 11:30 AM IST</p></li><li><p><a href="/cricket-live-score/update-india-v-england-t20/2650/181712.html">England in India, 3 T20 International Series, 2016/17</a></p><p>IND vs ENG - Jan 26th, 2017, 04:30 PM IST</p></li><li><p><a href="/cricket-live-score/update-south-africa-v-sri-lanka-odi/2523/180035.html">Sri Lanka in South Africa, 5 ODI Series, 2017</a></p><p>SA vs SL - Jan 28th, 2017, 01:30 PM IST</p></li><li><p><a href="/cricket-live-score/update-india-v-england-t20/2650/181713.html">England in India, 3 T20 International Series, 2016/17</a></p><p>IND vs ENG - Jan 29th, 2017, 07:00 PM IST</p></li><li><p><a href="/cricket-live-score/update-new-zealand-v-australia-odi/2620/181378.html">Chappell-Hadlee Trophy, 2017</a></p><p>NZ vs AUS - Jan 30th, 2017, 03:00 AM IST</p></li><li><p><a href="/cricket-live-score/update-south-africa-v-sri-lanka-odi/2523/180036.html">Sri Lanka in South Africa, 5 ODI Series, 2017</a></p><p>SA vs SL - Feb 1st, 2017, 05:00 PM IST</p></li><li><p><a href="/cricket-live-score/update-india-v-england-t20/2650/181714.html">England in India, 3 T20 International Series, 2016/17</a></p><p>IND vs ENG - Feb 1st, 2017, 07:00 PM IST</p></li></ul></div></div></div></div></div><!-- Cricket Scores Widget End --><!-- Ads Display Widget Start --><div class="ad-block-across"><div id='FirstPost/FirstPost_Ros/Firstpost_Ros_Across_300x100'><script type='text/javascript'>
		var width = window.innerWidth || document.documentElement.clientWidth;
		adKey = "FirstPost/FirstPost_Ros/Firstpost_Ros_Across_300x100";
		if (width >= 768 && adKey.indexOf("FirstPost") != -1 && adKey.indexOf("FIRSTPOST_WAP") < 0) {
			googletag.cmd.push(function() { googletag.display('FirstPost/FirstPost_Ros/Firstpost_Ros_Across_300x100') });
		}

		if (width <= 768 && adKey.indexOf("FIRSTPOST_WAP") != -1) {
			googletag.cmd.push(function() { googletag.display('FirstPost/FirstPost_Ros/Firstpost_Ros_Across_300x100') });
		}

	</script></div><!-- Ads Display Widget End --></div><br/><!-- Ads Display Widget Start --><div class="ad text-center"><div id='FIRSTPOST_WAP/FIRSTPOST_WAP_ROS/FP_WAP_ROS_Article_Pages_Bottom_300x250_1'><script type='text/javascript'>
		var width = window.innerWidth || document.documentElement.clientWidth;
		adKey = "FIRSTPOST_WAP/FIRSTPOST_WAP_ROS/FP_WAP_ROS_Article_Pages_Bottom_300x250_1";
		if (width >= 768 && adKey.indexOf("FirstPost") != -1 && adKey.indexOf("FIRSTPOST_WAP") < 0) {
			googletag.cmd.push(function() { googletag.display('FIRSTPOST_WAP/FIRSTPOST_WAP_ROS/FP_WAP_ROS_Article_Pages_Bottom_300x250_1') });
		}

		if (width <= 768 && adKey.indexOf("FIRSTPOST_WAP") != -1) {
			googletag.cmd.push(function() { googletag.display('FIRSTPOST_WAP/FIRSTPOST_WAP_ROS/FP_WAP_ROS_Article_Pages_Bottom_300x250_1') });
		}

	</script></div></div><!-- Ads Display Widget End --><!-- Video Widget Start --><script src="http://player.in.com/jv7/jwplayer7_4_4.js"></script><script type="text/javascript" src="http://player.in.com/jv7/jw_config.js?v=2"></script><style>
    @font-face{font-family:custom;src:url(http://s1.firstpost.in/wp-content/uploads/assets/fonts/jw-custom-icons.woff) format('woff'),url(http://s1.firstpost.in/wp-content/uploads/assets/fonts/fonts/jw-custom-icons.ttf) format('truetype'),url(http://s1.firstpost.in/wp-content/uploads/assets/fonts/fonts/jw-custom-icons.svg) format('svg'),url(http://s1.firstpost.in/wp-content/uploads/assets/fonts/jw-custom-icons.eot) format('embedded-opentype')}.jwplayer .jw-icon{font-family:custom}.jwplayer .jw-icon-home:before{content:"\e900"}.jwplayer .jw-icon-forward3:before{content:"\ea20"}.jwplayer .jw-icon-backward2:before{content:"\ea1f"}
</style><div id="first_vdo_3179522" class="first"></div><script type="text/javascript">
    set_height_width("250","300");

    var windowWidth = window.innerWidth || document.documentElement.clientWidth;
    if (windowWidth >= 768) { set_auto_start(1) }
    if (windowWidth <= 768) { set_auto_start( false ) }

    set_controls(true);
    set_video_title("First Lady: Chetan Bhagat on One Indian Girl, feminism and writing popular fiction");
    get_set_videourl('http://gt.firstpost.com/fp_new.php?t=1&p=ZnAtYXVkaW8vMjAxNy8wMS8xMi0wMS0yMDE3L0NoZXRhbkJoYWdhdF9GaW5hbC5tcDQ=');
    set_player_key("3dWutZ5N7IsrB64wOTnfsH+RUzTJ3PGrcXmQmg==");
    get_videoimage("http://s1.firstpost.in/wp-content/uploads/2011/04/F-Logodummy.jpg");
    is_mobile();
    add_replay(true);
    add_fast_fwd(true);
    add_rewind(true);
    add_skin("stormtrooper","#e1261c","#fff","#000");
    is_mute(1);
    add_ad("googima","","https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&amp;iu=/1039154/FirstPost/FirstPost_Ros/FirstPost_ROS_Video_Preroll_BigPlayer&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vast&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]");
    add_post_ad("googima",""," https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/1039154/FirstPost/FirstPost_Ros/FirstPost_ROS_Video_Postroll_BigPlayer&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]");
    add_adtag("mid","https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/1039154/FirstPost/FirstPost_Ros/FirstPost_ROS_Video_Midroll_BigPlayer&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]");
    on_error("//content.jwplatform.com/videos/7RtXk3vl-52qL9xLP.mp4","//content.jwplatform.com/thumbs/7RtXk3vl-480.jpg");
    set_config();
    get_player("first_vdo_3179522");
</script><br/><!-- Video Widget End --><!-- Ads Display Widget Start --><div class="ad-block-USUK"><!-- Ads Display Widget End --><br/></div><!-- Crowdy News--><!-- Crowdy News--></div></div></div><div class="clearfix"><div class="tmp-loader"></div></div><div id="progressBar"><div class="bar"></div></div><div class="ad text-center"><!-- Ads Display Widget Start --><!-- Ads Display Widget End --></div><!-- Hover Ad Script Starts--><script type="text/javascript" src="http://ht-fpw.hoverr.media/js/tera_firstpost_web.js" async></script><!-- Hover Ad Script End--><!-- Tead Ad Script Starts--><script type="text/javascript">
            window._ttf = window._ttf || [];
            _ttf.push({
            pid          : 23601
            ,lang        : "en"
            ,slot        : '.main .article-body > p, [itemprop="articleBody"] > p'
            ,format      : "inread"
            ,mobile      : false
            ,minSlot     : 2
            ,css         : "padding: 0px 0px 15px;"
            });

            (function (d) {
            var js, s = d.getElementsByTagName('script')[0];
            js = d.createElement('script');
            js.async = true;
            js.src = '//cdn.teads.tv/media/format.js';
            s.parentNode.insertBefore(js, s);
            })(window.document);
        </script><!-- Tead Ad Script Starts--><script type="text/javascript">
  
  if ($(window).width() > 800) {

    var sectionCode = sectionCode || [];
    sectionCode.push("fff7af42-7875-4e4a-a42d-b891cca22f94");

    (function(){
      var script = document.createElement("script");
      script.async = true;
      script.src = "https://s.yimg.com/av/gemini/ga/gemini.js";
      document.body.appendChild(script);
    })();

  } else {
      var sectionCode = sectionCode || [];

  sectionCode.push("0ae72bdd-f6fa-41ea-953a-edb0e9654bd8");

  (function(){
    var script = document.createElement("script");
    script.async = true;
    script.src = "https://s.yimg.com/av/gemini/ga/gemini.js";
    document.body.appendChild(script);
  })();

  }
</script><script type="text/javascript">
 dfp_floating_banner_ad_new('FirstPost/Firstpost_Flying/Firstpost_Flying_300x250');
function FPsetcookie(c_name,value,expiredays){

	var exdate=new Date();

	exdate.setDate(exdate.getDate()+expiredays);

	document.cookie=c_name+ "=" +escape(value)+ ";path=/;domain=.firstpost.com;" +

	((expiredays==null) ? "" : ";expires="+exdate.toGMTString());

}
function dfp_floating_banner_ad_new(dfp_ad) {
	FPAdJ = jQuery;
	if ( navigator.appName.indexOf("Microsoft")==-1 ){
		FP_FloatingAd_300x250 = FPgetcookieForDFP('FP_FloatingAd_300x250');
		if ( typeof FP_FloatingAd_300x250 == "undefined" || FP_FloatingAd_300x250 == '' ){
			FPsetcookie('FP_FloatingAd_300x250',1,1);
			document.write("<style> .fixBtm{ position:fixed; left:-250px; bottom:-300px; width:300px;z-index:99999} .cls{ color:#333; font:13px Arial;} </style>");
			document.write("<s"+"cript type='text/javas"+"cript'> FPAdJ(document).ready(function() { $(window).scroll(function() { if ($(window).scrollTop() > 100) {FPAdJ('.fixBtm').animate({ bottom:0, left:0 },2000);}else{}}); FPAdJ('.cls').click(function() {	FPAdJ('.fixBtm').hide(); }); });</s"+"cript>");
			document.write('<div class="fixBtm"><a href="javas'+'cript:;" class="cls">close</a><div id="'+dfp_ad+'"><s' + 'cript language="JavaS' + 'cript">googletag.cmd.push(function() { googletag.display("'+dfp_ad+'");  });</s' + 'cript></div></div>');
		}else if(FP_FloatingAd_300x250 <= '3'){
		var val=parseInt(FP_FloatingAd_300x250)+1
		FPsetcookie('FP_FloatingAd_300x250',val,1);
		document.write("<style> .fixBtm{ position:fixed; left:-250px; bottom:-300px; width:300px;z-index:99999} .cls{ color:#333; font:13px Arial;} </style>");
			document.write("<s"+"cript type='text/javas"+"cript'> FPAdJ(document).ready(function() { $(window).scroll(function() { if ($(window).scrollTop() > 100) {FPAdJ('.fixBtm').animate({ bottom:0, left:0 },2000);}else{}}); FPAdJ('.cls').click(function() {	FPAdJ('.fixBtm').hide(); }); });</s"+"cript>");
			document.write('<div class="fixBtm"><a href="javas'+'cript:;" class="cls">close</a><div id="'+dfp_ad+'"><s' + 'cript language="JavaS' + 'cript">googletag.cmd.push(function() { googletag.display("'+dfp_ad+'");  });</s' + 'cript></div></div>');
		}
	}
}
</script><footer id="footer"><div class="container"><a id="site-index-button" type="button" data-toggle="collapse" data-target="#site-index" aria-expanded="false" aria-controls="site-index"><span class="icon circle"><i class="fa fa-angle-down"></i></span> Site Index
        </a></div><div class="container container-border collapse" id="site-index"><div class="row"><div class="col-md-10 col-sm-10"><div class="inline vat"><ul class="list simple"><li><a href="#"><img src="/images/logo-footer.png" class="footer-logo"></a></li><li><a href="http://hindi.firstpost.com/" target="_blank">हिंदी फर्स्टपोस्ट</a></li><li><a href="/about-firstpost">About Firstpost</a></li><li><a href="#">Newsletter</a></li><li><a href="#">RSS</a></li><li><a href="http://twitter.com/firstpost" target="_blank">Twitter</a></li><li><a href="http://www.facebook.com/pages/Firstpost/165818073477856" target="_blank">Facebook</a></li></ul></div><div class="inline vat"><ul class="list simple"><li class="title">Sections</li><li><a href="/">Front Page</a></li><li><a href="/category/politics">Politics</a><li><li><a href="/category/sports">Sports</a><li><li><a href="/category/india">India</a><li><li><a href="/category/world">World</a><li><li><a href="/category/business">Business</a><li><li><a href="/category/living">Life</a><li><li><a href="/category/entertainment">Entertainment</a><li><li><a href="/category/photos">Photos</a><li><li><a href="/category/videos">Videos</a><li></ul></div><div class="inline vat"><ul class="list simple"><li class="title">Plus</li><li><a href="http://www.firstpost.com/category/delhi">New Delhi</a></li><li><a href="http://www.firstpost.com/category/mumbai">Mumbai</a></li><li><a href="http://www.firstpost.com/category/photos">Photos</a></li><li><a href="http://www.firstpost.com/videos/">Videos</a></li><li><a href="http://www.firstpost.com/category/exclusives">FP Exclusives</a></li><li><a href="http://www.firstpost.com/cartoon.html">Cartoons</a></li><li><a href="http://www.firstpost.com/category/videos">Video Room</a></li><li><a href="http://www.firstpost.com/ebook_download.php">eBooks</a></li><li><a href="http://www.firstpost.com/weather/">Weather</a></li></ul></div><div class="inline vat"><ul class="list simple"><li class="title">Others</li><li><a href="http://www.topperlearning.com/learn/sample-papers?ps1">Sample Papers Online</a></li><li><a href="http://www.firstpost.com/category/business/biztech">Business Technology News</a></li><li><a href="http://mtv.in.com/">MTV India</a></li><li><a href="http://www.homeshop18.com/">Online Shopping in India</a></li><li><a href="http://www.firstpost.com/budget-2017/">Budget 2017</a></li><li><a href="http://www.firstpost.com/weather/">Weather</a></li></ul></div><div class="inline vat"><ul class="list simple"><li class="title">Tools</li><li><a href="http://feeds.feedburner.com/firstpost/xfJh" target="_blank">RSS Feeds</a></li></ul><ul class="list simple"><li class="title">Apps</li><li><a href="https://itunes.apple.com/in/app/firstpost/id445829858?mt=8" target="_blank">iOS</a></li><li><a href="https://play.google.com/store/apps/details?id=com.firstpost" target="_blank">Android</a></li></ul></div></div><div class="col-md-2 col-sm-2"><div class="footer-social-wrap"><div class="inline"><ul class="top-social"><li><a href="https://www.facebook.com/firstpostin" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/firstpost" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://plus.google.com/+Firstpost/posts" target="_blank"><i class="fa fa-google-plus"></i></a></li></ul></div><div class="inline"><a href="http://www.network18online.com/" id="logo18" target="_blank"><img class="b-lazy" src="http://s1.firstpost.in/wp-content/uploads/assets/images/arimg.png" data-src="http://s1.firstpost.in/wp-content/uploads/assets/images/logo18.png"/></a></div></div></div></div></div><div class="container end-links"><p class="inline">Copyright &copy; 2017. Firstpost - All Rights Reserved.</p><p class="inline"><a href="/terms-of-use">Terms of use</a><a href="/privacy">Privacy</a></p></div></footer><!-- Ads Display Widget Start --><div id='FIRSTPOST_WAP/FIRSTPOST_WAP_ROS/FirstPost_Wap_Interstitial_1x1'><script type='text/javascript'>
		var width = window.innerWidth || document.documentElement.clientWidth;
		adKey = "FIRSTPOST_WAP/FIRSTPOST_WAP_ROS/FirstPost_Wap_Interstitial_1x1";
		if (width >= 768 && adKey.indexOf("FirstPost") != -1 && adKey.indexOf("FIRSTPOST_WAP") < 0) {
			googletag.cmd.push(function() { googletag.display('FIRSTPOST_WAP/FIRSTPOST_WAP_ROS/FirstPost_Wap_Interstitial_1x1') });
		}

		if (width <= 768 && adKey.indexOf("FIRSTPOST_WAP") != -1) {
			googletag.cmd.push(function() { googletag.display('FIRSTPOST_WAP/FIRSTPOST_WAP_ROS/FirstPost_Wap_Interstitial_1x1') });
		}

	</script></div><!-- Ads Display Widget End --><script>

    function GetURLParameterValue(sParam) {

        var sPageURL = window.location.search.substring(1);
        var sURLVariables = sPageURL.split('&');
        for (var i = 0; i < sURLVariables.length; i++) {
            var sParameterName = sURLVariables[i].split('=');
            if (sParameterName[0] == sParam) {
                return sParameterName[1];
            }
        }
    }

    var no_comscore = false;
    var target_name = GetURLParameterValue('target');

    if( target_name == 'homepage' ) {
        no_comscore = true;
    }

    if( no_comscore == true ){

    }else{

        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "6683813" });
        (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    }

</script><div class="floating-bottom ad text-center"><!-- Ads Display Widget Start --><div id='FIRSTPOST_WAP/FIRSTPOST_WAP_ROS/FIRSTPOST_WAP_ROS_STICKY_320X50'><script type='text/javascript'>
		var width = window.innerWidth || document.documentElement.clientWidth;
		adKey = "FIRSTPOST_WAP/FIRSTPOST_WAP_ROS/FIRSTPOST_WAP_ROS_STICKY_320X50";
		if (width >= 768 && adKey.indexOf("FirstPost") != -1 && adKey.indexOf("FIRSTPOST_WAP") < 0) {
			googletag.cmd.push(function() { googletag.display('FIRSTPOST_WAP/FIRSTPOST_WAP_ROS/FIRSTPOST_WAP_ROS_STICKY_320X50') });
		}

		if (width <= 768 && adKey.indexOf("FIRSTPOST_WAP") != -1) {
			googletag.cmd.push(function() { googletag.display('FIRSTPOST_WAP/FIRSTPOST_WAP_ROS/FIRSTPOST_WAP_ROS_STICKY_320X50') });
		}

	</script></div><!-- Ads Display Widget End --></div><a href="#top" id="go-to-top"><i class="fa fa-angle-up"></i></a></div><!-- #wrapper --><link href="http://s1.firstpost.in/wp-content/uploads/assets/css/font-awesome.css" rel="stylesheet" type="text/css" /><link href="http://s1.firstpost.in/wp-content/uploads/assets/css/owl.carousel.css" rel="stylesheet" type="text/css" /><link href="http://s1.firstpost.in/wp-content/uploads/assets/css/owl.theme.css" rel="stylesheet" type="text/css" /><link href="https://fonts.googleapis.com/css?family=Frank+Ruhl+Libre:400,700" rel="stylesheet" type="text/css"><script async type="text/javascript" src="http://s3.firstpost.in/wp-content/uploads/assets/js/bootstrap.min.js"></script><script async type="text/javascript" src="http://s4.firstpost.in/wp-content/uploads/assets/js/jquery.history.js"></script><!-- IE10 viewport hack for Surface/desktop Windows 8 bug
<script src="Hello World"></script>--><script type="text/javascript" async src="http://s1.firstpost.in/wp-content/uploads/assets/js/owl.carousel.min.js"></script><script type="text/javascript" async src="http://s1.firstpost.in/wp-content/uploads/assets/js/jquery.inview.min.js"></script><script type="text/javascript" async src="/js/app.min.js?v=1.75"></script><script type="text/javascript" async src="http://s1.firstpost.in/wp-content/uploads/assets/js/blazy.min.js"></script><script type="text/javascript" async src="/js/main.min.js?v=1.44"></script></body></html>