<!DOCTYPE html><!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]--><!--[if IE 7]><html class="no-js lt-ie9 lt-ie8"> <![endif]--><!--[if IE 8]><html class="no-js lt-ie9"> <![endif]--><!--[if gt IE 8]><!--><html xmlns="http://www.w3.org/1999/xhtml"  xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" lang="en" class="no-js"><!--<![endif]--><head><meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="twitter:widgets:csp" content="on"><meta property="fb:admins" content="500851548" /><meta property="fb:pages" content="165818073477856" /><meta name="bitly-verification" content="cf8654d2b6b1"/><link rel="shortcut icon" href="http://s1.firstpost.in/wp-content/themes/firstpost/images/favicon.ico" /><link rel="icon" type="image/vnd.microsoft.icon" href="http://s1.firstpost.in/wp-content/themes/firstpost/images/favicon.ico" /><link href='http://s1.firstpost.in/wp-content/themes/firstpost/images/favicon.ico' rel='shortcut icon' type='image/x-icon'/><link href='http://s1.firstpost.in/wp-content/themes/firstpost/images/favicon.ico' rel='icon' type='image/x-icon'/><link rel="alternate" media="only screen and (max-width: 640px)" href="http://m.firstpost.com/sports/heena-sidhu-pulls-out-of-shooting-championship-in-iran-cites-compulsory-hijab-rule-as-reason-3079866.html" /><link rel="alternate" media="handheld" href="http://m.firstpost.com/sports/heena-sidhu-pulls-out-of-shooting-championship-in-iran-cites-compulsory-hijab-rule-as-reason-3079866.html" /><article itemscope itemtype="http://schema.org/NewsArticle" id="http://www.firstpost.com/sports/heena-sidhu-pulls-out-of-shooting-championship-in-iran-cites-compulsory-hijab-rule-as-reason-3079866.html"><meta itemprop="inLanguage" content="English" /><meta name="news_keywords" content="Asian Airgun Shooting Championship, Heena Sidhu, Iran, National Rifle Association of India, NRAI, Olympics 2016, Rio Olympics 2016, SportsTracker" /><meta itemprop="keywords" content="Asian Airgun Shooting Championship, Heena Sidhu, Iran, National Rifle Association of India, NRAI, Olympics 2016, Rio Olympics 2016, SportsTracker"><title>Heena Sidhu pulls out of shooting championship in Iran; cites compulsory hijab rule as reason - Firstpost</title><link rel="stylesheet" href="/wp-content/themes/firstpost2.0/css/style.css?v=4.38"><link rel="stylesheet" href="/wp-content/themes/firstpost2.0/css/jquery.mCustomScrollbar.css?v=1.1" /><link rel="alternate" href="android-app://com.firstpost/http/m.firstpost.com/sports/heena-sidhu-pulls-out-of-shooting-championship-in-iran-cites-compulsory-hijab-rule-as-reason-3079866.html" /><link rel="amphtml" href="http://m.firstpost.com/amp/sports/heena-sidhu-pulls-out-of-shooting-championship-in-iran-cites-compulsory-hijab-rule-as-reason-3079866.html"> <!--[if lt IE 9]><script src="http://s2.firstpost.in/wp-content/themes/firstpost2.0/javascript/html5shiv.js"></script><link rel="stylesheet" type="text/css" href="http://s1.firstpost.in/wp-content/themes/firstpost2.0/css/ie.css?v=1.0" /><script src="http://s2.firstpost.in/wp-content/themes/firstpost2.0/javascript/css3-mediaqueries.js"></script><![endif]--><meta name="description" content="Indian pistol shooter Heena Sidhu has pulled out of the Asian Airgun Shooting Championship in Iran due to the compulsory hijab rule for all women athletes."/><link rel="canonical" href="http://www.firstpost.com/sports/heena-sidhu-pulls-out-of-shooting-championship-in-iran-cites-compulsory-hijab-rule-as-reason-3079866.html" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Heena Sidhu pulls out of shooting championship in Iran; cites compulsory hijab rule as reason - Firstpost" /><meta property="og:description" content="Indian pistol shooter Heena Sidhu has pulled out of the Asian Airgun Shooting Championship in Iran due to the compulsory hijab rule for all women athletes." /><meta property="og:url" content="http://www.firstpost.com/sports/heena-sidhu-pulls-out-of-shooting-championship-in-iran-cites-compulsory-hijab-rule-as-reason-3079866.html" /><meta property="og:site_name" content="Firstpost" /><meta property="article:tag" content="Asian Airgun Shooting Championship" /><meta property="article:tag" content="Heena Sidhu" /><meta property="article:tag" content="Iran" /><meta property="article:tag" content="National Rifle Association of India" /><meta property="article:tag" content="NRAI" /><meta property="article:tag" content="Olympics 2016" /><meta property="article:tag" content="Rio Olympics 2016" /><meta property="article:tag" content="SportsTracker" /><meta property="article:section" content="Sports" /><meta property="article:published_time" content="2016-10-29T17:59:04+05:30" /><meta property="og:image" content="http://s2.firstpost.in/wp-content/uploads/2016/08/Heena-Sidhu-AFP-380.jpg" /><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:description" content="Indian pistol shooter Heena Sidhu has pulled out of the Asian Airgun Shooting Championship in Iran due to the compulsory hijab rule for all women athletes."/><meta name="twitter:title" content="Heena Sidhu pulls out of shooting championship in Iran; cites compulsory hijab rule as reason - Firstpost"/><meta name="twitter:domain" content="Firstpost"/><meta name="twitter:image:src" content="http://s2.firstpost.in/wp-content/uploads/2016/08/Heena-Sidhu-AFP-380.jpg"/><link rel="alternate" type="application/rss+xml" title="Firstpost &raquo; Heena Sidhu pulls out of shooting championship in Iran; cites compulsory hijab rule as reason Comments Feed" href="http://www.firstpost.com/sports/heena-sidhu-pulls-out-of-shooting-championship-in-iran-cites-compulsory-hijab-rule-as-reason-3079866.html/feed" /><script type='text/javascript' src='http://s2.firstpost.in/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script><script type='text/javascript' src='http://s2.firstpost.in/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.firstpost.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://s2.firstpost.in/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='http://www.firstpost.com/?p=3079866' /><style>.stry_cont p.tweatBx{background:url(http://s3.firstpost.in/wp-content/themes/firstpost/images/tweetable_text/teRep.gif) repeat;padding:5px;width:440px}.stry_cont p.tweatBx span{background:url(http://s3.firstpost.in/wp-content/themes/firstpost/images/tweetable_text/tweat.png) no-repeat right bottom;display:block;padding:5px}.stry_cont p.tweatBx a{color:#333;font:14px/20px Georgia, Arial, Helvetica, sans-serif;text-decoration:none}</style><meta name="twitter:card" content="summary"><meta name="twitter:site" content="@firstpost"><meta name="twitter:title" content="Heena Sidhu pulls out of shooting championship in Iran; cites compulsory hijab rule as reason"><meta name="twitter:description" content="Indian pistol shooter Heena Sidhu has pulled out of the Asian Airgun Shooting Championship in Iran due to the compulsory hijab rule for all women athletes."><meta name="twitter:creator" content="@firstpost"><meta name="twitter:image:src" content=""><meta name="twitter:domain" content="firstpost.com"><script type="text/javascript" src="http://s2.firstpost.in/wp-content/themes/firstpost2.0/javascript/jquery.bxslider.min.js?v=1.1"></script><script type='text/javascript'>
					function FPgetcookieForDFP(cookiename) {
						var cookiestring=document.cookie;
						var i=0;
						var index1=cookiestring.indexOf(cookiename);
						if (index1==-1 || cookiename=='') return '';
						var index2=cookiestring.indexOf(';',index1);
						if (index2==-1) index2=cookiestring.length;
						return unescape(cookiestring.substring(index1+cookiename.length+1,index2));
					}
					var FP_FloatingAd_300x250_defineslot_cook = FPgetcookieForDFP('FP_FloatingAd_300x250');
				</script><script type='text/javascript'>
					function _w18setuserbehaviour()
					{ //_w18userinfo
						var i, x, y, cl = document.cookie.split(";");
						var _w18userinfo_out = {};
						var c = 0;
						for (i = 0; i < cl.length; i++) {
							   x = cl[i].substr(0, cl[i].indexOf("="));
							   y = cl[i].substr(cl[i].indexOf("=") + 1);
							   x = x.replace(/^\s+|\s+$/g, "");
							   if (x == "_w18userinfo") {
									   _w18userinfo_out._w18userinfo = unescape(y);
									   c = c + 1
							   }
								if (c == 1) {break;}
						}
						if(c==1){
							   var contact = JSON.parse(_w18userinfo_out._w18userinfo);
							   for (var item in contact) {
									   googletag.pubads().setTargeting(item,contact[item]);
							   }
						}
					}
					var googletag = googletag || {};
					googletag.cmd = googletag.cmd || [];
					(function() {
					var gads = document.createElement('script');
					gads.async = true;
					gads.type = 'text/javascript';
					var useSSL = 'https:' == document.location.protocol;
					gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
					var node = document.getElementsByTagName('script')[0];
					node.parentNode.insertBefore(gads, node);
					})();
				</script><script type='text/javascript' id='dfp_slot_details'>
				googletag.cmd.push(function() { googletag.defineSlot('/1039154/FirstPost/FirstPost_Sports/FirstPost_Sports_Internal/FirstPost_Sports_Internal_300x250_1', [300,250], 'FirstPost/FirstPost_Sports/FirstPost_Sports_Internal/FirstPost_Sports_Internal_300x250_1').addService(googletag.pubads()); googletag.defineSlot('/1039154/FirstPost/FirstPost_Sports/FirstPost_Sports_Internal/FirstPost_Sports_Internal_300x250_2', [300,250], 'FirstPost/FirstPost_Sports/FirstPost_Sports_Internal/FirstPost_Sports_Internal_300x250_2').addService(googletag.pubads()); googletag.defineSlot('/1039154/FirstPost/FirstPost_Sports/FirstPost_Sports_Internal/FirstPost_Sports_Internal_300x600', [300,600], 'FirstPost/FirstPost_Sports/FirstPost_Sports_Internal/FirstPost_Sports_Internal_300x600').addService(googletag.pubads()); googletag.defineSlot('/1039154/FirstPost/FirstPost_Sports/FirstPost_Sports_Internal/FirstPost_Sports_Internal_728x90', [728,90], 'FirstPost/FirstPost_Sports/FirstPost_Sports_Internal/FirstPost_Sports_Internal_728x90').addService(googletag.pubads()); 
								if ( typeof FP_FloatingAd_300x250_defineslot_cook === 'undefined' || FP_FloatingAd_300x250_defineslot_cook == '' || FP_FloatingAd_300x250_defineslot_cook < '3' )	{
									googletag.defineSlot('/1039154/FirstPost/Firstpost_Flying/Firstpost_Flying_300x250', [300,250], 'FirstPost/Firstpost_Flying/Firstpost_Flying_300x250').addService(googletag.pubads());
								}
							googletag.defineSlot('/1039154/FirstPost/FirstPost_Ros/FirstPost_Ros_FlipQuote_280x98_Left', [280,98], 'FirstPost/FirstPost_Ros/FirstPost_Ros_FlipQuote_280x98_Left').addService(googletag.pubads()); googletag.defineSlot('/1039154/FirstPost/FirstPost_Ros/FirstPost_Ros_Flipquote_280x98_Right', [280,98], 'FirstPost/FirstPost_Ros/FirstPost_Ros_Flipquote_280x98_Right').addService(googletag.pubads()); googletag.defineSlot('/1039154/FirstPost/FirstPost_Ros/Firstpost_Ros_Across_300x100', [300,100], 'FirstPost/FirstPost_Ros/Firstpost_Ros_Across_300x100').addService(googletag.pubads()); googletag.defineSlot('/1039154/FirstPost/FirstPost_Footer/FirstPost_Footer_728x90_USUK', [728,90], 'FirstPost/FirstPost_Footer/FirstPost_Footer_728x90_USUK').addService(googletag.pubads()); googletag.defineSlot('/1039154/Test/Test_FP/Test_FP_Sitecapture_OOP', [1,1], 'Test/Test_FP/Test_FP_Sitecapture_OOP').addService(googletag.pubads());_w18setuserbehaviour(); googletag.pubads().enableSingleRequest();googletag.pubads().collapseEmptyDivs(true);
				googletag.enableServices();
				});
				</script><script>	function GetURLParameterValue(sParam) {		var sPageURL = window.location.search.substring(1);		var sURLVariables = sPageURL.split('&');		for (var i = 0; i < sURLVariables.length; i++) {			var sParameterName = sURLVariables[i].split('=');			if (sParameterName[0] == sParam) {				return sParameterName[1];			}		}	}	var no_comscore = false;	var target_name = GetURLParameterValue('target');	if( target_name == 'homepage' ) {		no_comscore = true;	}	if( no_comscore == true ){	}else{		var _comscore = _comscore || [];		_comscore.push({ c1: "2", c2: "6683813" });		(function() {		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";		el.parentNode.insertBefore(s, el);		})();	}</script><noscript> <img src="http://b.scorecardresearch.com/p?c1=2&c2=6683813&cv=2.0&cj=1" /> </noscript> <script>  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');  ga('create', 'UA-22956444-1', 'auto');  ga('send', 'pageview', {    'dimension1':'PTI'  });</script><script type="text/javascript">
		
		if(typeof colombia == 'undefined')
		{
			var colombia = colombia || {};
			colombia.fns = colombia.fns || [];
			(function() {
				  var cads = document.createElement("script");
				  cads.async = true;
				  cads.type = "text/javascript";
				  cads.src = "http://static.clmbtech.com/ctn/commons/js/colombia_v2.js";
				  var node = document.getElementsByTagName("script")[0];
				  node.parentNode.insertBefore(cads, node);
			})();
		}
</script><script type="text/javascript">

function pushHindiNAVGA (nav_area) {
    
	var cat = document.getElementById("eventCatName").value ;

	var pg_nav_cat = '';
	if( cat == '' || cat == 'Front Page' || typeof cat == 'undefined' || cat == null ) {
		pg_nav_cat = 'Home';
	} else {
		pg_nav_cat = cat;
	}

	var cEvent = 'FP_' + pg_nav_cat + '_Catpg_Top_Nav_HindiFP';
	
	ga('send', 'event', 'Top_Nav_Hyperlink', nav_area, cEvent );
}	


</script></head><body><div id="fb-root"></div><script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '194196384339007',
      xfbml      : true,
      version    : 'v2.7'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script><div id="fp_mainWrapper"><div id="728x90" class="CTR MT5"><div class= "tpbanbg CTR"><div><div id='FirstPost/FirstPost_Sports/FirstPost_Sports_Internal/FirstPost_Sports_Internal_728x90'><script type='text/javascript'>
					
					googletag.cmd.push(function() { googletag.display('FirstPost/FirstPost_Sports/FirstPost_Sports_Internal/FirstPost_Sports_Internal_728x90'); });
				</script></div></div></div></div><div class="main"><header><div class="MT20 splogopanel"><div class="sponcerdcol" id="flip_quote_left"><div class="FL"><div id='FirstPost/FirstPost_Ros/FirstPost_Ros_FlipQuote_280x98_Left'><script type='text/javascript'>
					
					googletag.cmd.push(function() { googletag.display('FirstPost/FirstPost_Ros/FirstPost_Ros_FlipQuote_280x98_Left'); });
				</script></div></div><div class="CL"></div></div><span itemprop="publisher" itemscope itemtype="http://schema.org/Organization"><span itemprop="name" itemprop="title"><div style="display:none;">Firstpost</div></span><meta itemprop="url" content="http://www.firstpost.com/sports/heena-sidhu-pulls-out-of-shooting-championship-in-iran-cites-compulsory-hijab-rule-as-reason-3079866.html"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"  style="display:none;"><img src="http://s2.firstpost.in/wp-content/uploads/2016/03/FP-Logo.png"/><meta itemprop="url" content="http://s2.firstpost.in/wp-content/uploads/2016/03/FP-Logo.png"><meta itemprop="width" content="382"><meta itemprop="height" content="68"></div></span><div class="logocol 36"><div><a href="http://www.firstpost.com/category/sports" class="fb_logo sports" >F<span class="dot">.</span> <span><span itemprop="articleSection" itemprop="title">sports</span></span></a></div></div><div class="sponcerdcol MT5" id="flip_right"><div class="FL"><div id='FirstPost/FirstPost_Ros/FirstPost_Ros_Flipquote_280x98_Right'><script type='text/javascript'>
					
					googletag.cmd.push(function() { googletag.display('FirstPost/FirstPost_Ros/FirstPost_Ros_Flipquote_280x98_Right'); });
				</script></div></div><div class="CL"></div></div><div class="CL"></div></div><div class="navmain PR"><div class="navrht"><div class="navbar"><div class="FL topmenu_div"><ul class="topmenu"><li class="sub has_menu"><a id="cat_0" title="Front Page"  href="/">Front Page</a></li><li class="sub has_menu"> <a title="Politics"  href="/category/politics">Politics</a><ul class="submenu"><li><div class="submenu_content" style=""><div class="menu_news"><div class="FL MR5"> <a href="http://www.firstpost.com/politics/najeeb-jung-quits-as-delhi-lt-governor-but-centre-hasnt-accepted-resignation-yet-3169044.html" title="Najeeb Jung quits as Delhi Lt Governor, but Centre hasn't accepted resignation yet"> <img src="http://s1.firstpost.in/fpimages/100x75/fixed/jpg/2016/09/Najeeb_Jung_Reuters.jpg"  width="100" height="75"  alt=""> </a></div><div class="w172"><a href="http://www.firstpost.com/politics/najeeb-jung-quits-as-delhi-lt-governor-but-centre-hasnt-accepted-resignation-yet-3169044.html" title="Najeeb Jung quits as Delhi Lt Governor, but Centre hasn't accepted resignation yet">Najeeb Jung quits as Delhi Lt Governor, but Centre hasn't accepted resignation yet</a></div><div class="CL"></div></div><div class="menu_links"><ul class="clearfix"><li><span class="bullet"></span><a href="http://www.firstpost.com/politics/rahul-gandhis-charges-against-narendra-modi-weak-evidence-likely-to-harm-congress-more-3169072.html" title="Rahul Gandhi's charges against Narendra Modi: Weak evidence likely to harm Congress more">Rahul Gandhi's charges against Narendra Modi: Weak evidence likely to harm Congress more</a></li><li><span class="bullet"></span><a href="http://www.firstpost.com/politics/najeeb-jung-quits-as-delhi-lt-governor-a-look-back-at-ugly-tussle-between-centre-aap-in-delhi-3169068.html" title="Najeeb Jung quits as Delhi Lt Governor: A look back at the ugly tussle between Centre-AAP">Najeeb Jung quits as Delhi Lt Governor: A look back at the ugly tussle between Centre-AAP</a></li><li><span class="bullet"></span><a href="http://www.firstpost.com/politics/rishi-kapoor-on-taimur-ali-khan-choosing-the-name-is-kareena-and-saifs-decision-3168908.html" title="Rishi Kapoor on Taimur Ali Khan: 'Choosing the name is Kareena and Saif's decision'">Rishi Kapoor on Taimur Ali Khan: 'Choosing the name is Kareena and Saif's decision'</a></li><li><span class="bullet"></span><a href="http://www.firstpost.com/politics/up-battleground-live-bjp-hits-back-says-rahul-gandhi-must-respect-democracy-3168222.html" title="UP battleground LIVE: BJP hits back, says Rahul Gandhi must respect democracy">UP battleground LIVE: BJP hits back, says Rahul Gandhi must respect democracy</a></li><li><span class="bullet"></span><a href="http://www.firstpost.com/politics/mayawati-finds-akhilesh-govts-decision-to-include-17-castes-in-sc-list-as-condemnable-3168948.html" title="Mayawati finds Akhilesh govt's decision to include 17 castes in SC list as 'condemnable'">Mayawati finds Akhilesh govt's decision to include 17 castes in SC list as 'condemnable'</a></li></ul></div></div></li></ul></li><li class="sub has_menu"> <a title="Sports" class="act" href="/category/sports">Sports</a><ul class="submenu"><li><div class="submenu_content" style=""><div class="menu_news"><div class="FL MR5"> <a href="http://www.firstpost.com/sports/football-south-africa-sack-coach-ephraim-mashaba-over-public-outburst-3169086.html" title="Football: South Africa sack coach Ephraim Mashaba over public outburst"> <img src="http://s1.firstpost.in/fpimages/100x75/fixed/jpg/2016/12/000_ARP4087566.jpg"  width="100" height="75"  alt=""> </a></div><div class="w172"><a href="http://www.firstpost.com/sports/football-south-africa-sack-coach-ephraim-mashaba-over-public-outburst-3169086.html" title="Football: South Africa sack coach Ephraim Mashaba over public outburst">Football: South Africa sack coach Ephraim Mashaba over public outburst</a></div><div class="CL"></div></div><div class="menu_links"><ul class="clearfix"><li><span class="bullet"></span><a href="http://www.firstpost.com/sports/davis-cup-mahesh-bhupathi-to-replace-anand-amritraj-as-indias-next-non-playing-captain-3169028.html" title="Davis Cup: Mahesh Bhupathi to replace Anand Amritraj as India's next non-playing captain">Davis Cup: Mahesh Bhupathi to replace Anand Amritraj as India's next non-playing captain</a></li><li><span class="bullet"></span><a href="http://www.firstpost.com/sports/icc-awards-ravichandran-ashwins-double-win-hailed-by-cricket-community-on-twitter-3168732.html" title="ICC Awards: Ravichandran Ashwin’s double win hailed by cricket community on Twitter">ICC Awards: Ravichandran Ashwin’s double win hailed by cricket community on Twitter</a></li><li><span class="bullet"></span><a href="http://www.firstpost.com/sports/jose-mourinho-plays-down-new-contract-reports-says-hes-too-young-to-move-to-china-3168940.html" title="Jose Mourinho plays down new contract reports, says he’s too young to move to China">Jose Mourinho plays down new contract reports, says he’s too young to move to China</a></li><li><span class="bullet"></span><a href="http://www.firstpost.com/sports/manipur-economic-blockade-mary-kom-urges-pm-modi-to-intervene-resolve-crisis-3168900.html" title="Manipur economic blockade: Mary Kom urges PM Modi to intervene, resolve crisis">Manipur economic blockade: Mary Kom urges PM Modi to intervene, resolve crisis</a></li><li><span class="bullet"></span><a href="http://www.firstpost.com/sports/india-vs-england-karun-nair-parthiv-patel-prove-hosts-bench-strength-can-be-ticket-to-domination-3168050.html" title="India vs England: Karun Nair, Parthiv Patel prove hosts' bench strength can be ticket to domination">India vs England: Karun Nair, Parthiv Patel prove hosts' bench strength can be ticket to domination</a></li></ul></div></div></li></ul></li><li class="sub has_menu"> <a title="India"  href="/category/india">India</a><ul class="submenu"><li><div class="submenu_content" style=""><div class="menu_news"><div class="FL MR5"> <a href="http://www.firstpost.com/india/major-i-t-raids-since-note-ban-tn-chief-secy-held-dri-seizes-rs-1-34-cr-in-new-currency-in-chennai-3168496.html" title="Major I-T raids since note ban: TN chief secy held; DRI seizes Rs 1.34 cr in new currency in Chennai"> <img src="http://s1.firstpost.in/fpimages/100x75/fixed/jpg/2016/12/Currency-seized_PTI1.jpg"  width="100" height="75"  alt=""> </a></div><div class="w172"><a href="http://www.firstpost.com/india/major-i-t-raids-since-note-ban-tn-chief-secy-held-dri-seizes-rs-1-34-cr-in-new-currency-in-chennai-3168496.html" title="Major I-T raids since note ban: TN chief secy held; DRI seizes Rs 1.34 cr in new currency in Chennai">Major I-T raids since note ban: TN chief secy held; DRI seizes Rs 1.34 cr in new currency in Chennai</a></div><div class="CL"></div></div><div class="menu_links"><ul class="clearfix"><li><span class="bullet"></span><a href="http://www.firstpost.com/india/demonetisation-why-narendra-modi-wont-have-an-easy-win-over-indias-penchant-for-cash-3168766.html" title="Narendra Modi's digital push: Why there isn't an easy cure for India’s penchant for cash">Narendra Modi's digital push: Why there isn't an easy cure for India’s penchant for cash</a></li><li><span class="bullet"></span><a href="http://www.firstpost.com/india/jammu-and-kashmir-independent-mla-sheikh-rashid-detained-before-protest-march-3169108.html" title="Jammu and Kashmir: Independent MLA Sheikh Rashid detained before protest march">Jammu and Kashmir: Independent MLA Sheikh Rashid detained before protest march</a></li><li><span class="bullet"></span><a href="http://www.firstpost.com/india/charges-against-narendra-modi-deserve-proper-response-impartial-inquiry-sitaram-yechury-3168812.html" title="Charges against Narendra Modi deserve proper response, impartial inquiry: Sitaram Yechury">Charges against Narendra Modi deserve proper response, impartial inquiry: Sitaram Yechury</a></li><li><span class="bullet"></span><a href="http://www.firstpost.com/india/karnataka-congress-govt-mulls-100-job-reservation-in-private-sector-for-kannadigas-3169052.html" title="Karnataka: Congress govt mulls 100% job reservation in private sector for Kannadigas">Karnataka: Congress govt mulls 100% job reservation in private sector for Kannadigas</a></li><li><span class="bullet"></span><a href="http://www.firstpost.com/india/has-sanjay-bhandari-fled-india-middleman-played-havoc-with-defence-sector-3168576.html" title="Has Sanjay Bhandari fled India? Middleman played havoc with defence sector">Has Sanjay Bhandari fled India? Middleman played havoc with defence sector</a></li></ul></div></div></li></ul></li><li class="sub has_menu"> <a title="World"  href="/category/world">World</a><ul class="submenu"><li><div class="submenu_content" style=""><div class="menu_news"><div class="FL MR5"> <a href="http://www.firstpost.com/world/7-yr-old-syrian-blogger-bana-alabed-the-voice-of-aleppo-meets-turkish-president-erdogan-3169012.html" title="7-yr-old Syrian blogger Bana Alabed, the voice of Aleppo, meets Turkish President Erdogan"> <img src="http://s1.firstpost.in/fpimages/100x75/fixed/jpg/2016/12/fp2.gif"  width="100" height="75"  alt=""> </a></div><div class="w172"><a href="http://www.firstpost.com/world/7-yr-old-syrian-blogger-bana-alabed-the-voice-of-aleppo-meets-turkish-president-erdogan-3169012.html" title="7-yr-old Syrian blogger Bana Alabed, the voice of Aleppo, meets Turkish President Erdogan">7-yr-old Syrian blogger Bana Alabed, the voice of Aleppo, meets Turkish President Erdogan</a></div><div class="CL"></div></div><div class="menu_links"><ul class="clearfix"><li><span class="bullet"></span><a href="http://www.firstpost.com/world/india-changing-kashmir-demographics-by-resettling-non-locals-says-pakistan-3169076.html" title="India changing Kashmir demographics by resettling non-locals, says Pakistan">India changing Kashmir demographics by resettling non-locals, says Pakistan</a></li><li><span class="bullet"></span><a href="http://www.firstpost.com/world/china-warns-donald-trump-on-taiwan-says-beijings-position-is-non-negotiable-3168946.html" title="China warns Donald Trump on Taiwan, says Beijing's position is non-negotiable">China warns Donald Trump on Taiwan, says Beijing's position is non-negotiable</a></li><li><span class="bullet"></span><a href="http://www.firstpost.com/world/syria-last-group-of-civilians-to-be-evacuated-from-aleppo-within-hours-3168976.html" title="Syria: Last group of civilians to be evacuated from Aleppo within hours">Syria: Last group of civilians to be evacuated from Aleppo within hours</a></li><li><span class="bullet"></span><a href="http://www.firstpost.com/world/donald-trump-denounces-berlin-market-attack-vows-tough-immigration-plan-3168856.html" title="Donald Trump denounces Berlin market attack, vows tough immigration plan">Donald Trump denounces Berlin market attack, vows tough immigration plan</a></li><li><span class="bullet"></span><a href="http://www.firstpost.com/world/syria-crisis-aleppo-evacuation-enters-final-phase-3168298.html" title="Syria crisis: Aleppo evacuation enters final phase">Syria crisis: Aleppo evacuation enters final phase</a></li></ul></div></div></li></ul></li><li class="sub has_menu"> <a title="Business"  href="/category/business">Business</a><ul class="submenu"><li><div class="submenu_content" style=""><div class="menu_news"><div class="FL MR5"> <a href="http://www.firstpost.com/business/demonetisation-day-44-no-queues-at-atms-but-no-cash-also-3169228.html" title="Demonetisation Day 44: No queues at ATMs, but no cash also!"> <img src="http://s1.firstpost.in/fpimages/100x75/fixed/jpg/2016/11/ATM-debit-card_reuters_3801.jpg"  width="100" height="75"  alt=""> </a></div><div class="w172"><a href="http://www.firstpost.com/business/demonetisation-day-44-no-queues-at-atms-but-no-cash-also-3169228.html" title="Demonetisation Day 44: No queues at ATMs, but no cash also!">Demonetisation Day 44: No queues at ATMs, but no cash also!</a></div><div class="CL"></div></div><div class="menu_links"><ul class="clearfix"><li><span class="bullet"></span><a href="http://www.firstpost.com/business/sensex-feels-the-earnings-chill-loses-263-pts-as-selling-extends-for-7th-straight-session-3169220.html" title="Sensex feels the earnings chill, loses 263 pts as selling extends for 7th straight session">Sensex feels the earnings chill, loses 263 pts as selling extends for 7th straight session</a></li><li><span class="bullet"></span><a href="http://www.firstpost.com/business/no-takers-for-vijay-mallyas-kingfisher-villa-in-goa-again-3169206.html" title="No takers for Vijay Mallya's Kingfisher Villa in Goa, again">No takers for Vijay Mallya's Kingfisher Villa in Goa, again</a></li><li><span class="bullet"></span><a href="http://www.firstpost.com/business/rbi-governor-likely-to-make-submission-on-demonetisation-before-parliamentary-panel-on-jan-18-3169208.html" title="RBI governor likely to make submission on demonetisation before parliamentary panel on Jan 18">RBI governor likely to make submission on demonetisation before parliamentary panel on Jan 18</a></li><li><span class="bullet"></span><a href="http://www.firstpost.com/business/paytm-still-facing-glitches-users-complain-of-payment-issues-3169192.html" title="Paytm still facing glitches; users complain of payment issues">Paytm still facing glitches; users complain of payment issues</a></li><li><span class="bullet"></span><a href="http://www.firstpost.com/business/rbi-says-it-has-disbursed-rs-5-93-lakh-cr-so-far-but-the-math-still-doesnt-add-up-3169152.html" title="RBI says it has disbursed Rs 5.93 lakh crore so far, but the math still doesn't add up">RBI says it has disbursed Rs 5.93 lakh crore so far, but the math still doesn't add up</a></li></ul></div></div></li></ul></li><li class="sub has_menu"> <a title="Life"  href="/category/living">Life</a><ul class="submenu"><li><div class="submenu_content" style=""><div class="menu_news"><div class="FL MR5"> <a href="http://www.firstpost.com/living/us-oldest-gorilla-turns-60-mom-of-3-grandma-of-16-great-grandma-of-12-and-great-great-grandma-of-3-3168404.html" title="US’ oldest gorilla turns 60: Mom of 3, grandma of 16, great-grandma of 12 and great-great-grandma of 3"> <img src="http://s1.firstpost.in/fpimages/100x75/fixed/jpg/2016/12/Colo_Gorilla_AP_825.jpg"  width="100" height="75"  alt=""> </a></div><div class="w172"><a href="http://www.firstpost.com/living/us-oldest-gorilla-turns-60-mom-of-3-grandma-of-16-great-grandma-of-12-and-great-great-grandma-of-3-3168404.html" title="US’ oldest gorilla turns 60: Mom of 3, grandma of 16, great-grandma of 12 and great-great-grandma of 3">US’ oldest gorilla turns 60: Mom of 3, grandma of 16, great-grandma of 12 and great-great-grandma of 3</a></div><div class="CL"></div></div><div class="menu_links"><ul class="clearfix"><li><span class="bullet"></span><a href="http://www.firstpost.com/living/vannadasan-jerry-pinto-nasira-sharma-among-24-authors-named-for-sahitya-akademi-award-3167448.html" title="Vannadasan, Jerry Pinto, Nasira Sharma among 24 authors named for Sahitya Akademi award">Vannadasan, Jerry Pinto, Nasira Sharma among 24 authors named for Sahitya Akademi award</a></li><li><span class="bullet"></span><a href="http://www.firstpost.com/living/women-girls-form-nearly-34-of-all-human-trafficking-victims-says-new-report-3168130.html" title="Women, girls form nearly 3/4 of all human trafficking victims, says new report">Women, girls form nearly 3/4 of all human trafficking victims, says new report</a></li></ul></div></div></li></ul></li><li class="sub has_menu"> <a title="Entertainment"  href="/category/bollywood">Entertainment</a><ul class="submenu"><li><div class="submenu_content" style=""><div class="menu_news"><div class="FL MR5"> <a href="http://www.firstpost.com/politics/rishi-kapoor-on-taimur-ali-khan-choosing-the-name-is-kareena-and-saifs-decision-3168908.html" title="Rishi Kapoor on Taimur Ali Khan: 'Choosing the name is Kareena and Saif's decision'"> <img src="http://s1.firstpost.in/fpimages/100x75/fixed/jpg/2016/05/Rishi-kapoor_380.jpg"  width="100" height="75"  alt=""> </a></div><div class="w172"><a href="http://www.firstpost.com/politics/rishi-kapoor-on-taimur-ali-khan-choosing-the-name-is-kareena-and-saifs-decision-3168908.html" title="Rishi Kapoor on Taimur Ali Khan: 'Choosing the name is Kareena and Saif's decision'">Rishi Kapoor on Taimur Ali Khan: 'Choosing the name is Kareena and Saif's decision'</a></div><div class="CL"></div></div><div class="menu_links"><ul class="clearfix"><li><span class="bullet"></span><a href="http://www.firstpost.com/bollywood/dangals-real-star-how-mahavir-singh-phogat-made-his-six-daughters-wrestling-champs-3168998.html" title="Dangal's real star: How Mahavir Singh Phogat made his six daughters wrestling champs">Dangal's real star: How Mahavir Singh Phogat made his six daughters wrestling champs</a></li><li><span class="bullet"></span><a href="http://www.firstpost.com/bollywood/dangal-quick-review-aamir-khan-owns-2016-with-this-victorious-sports-drama-3168160.html" title="Dangal movie review: Aamir Khan and four lovely youngsters knock it out of the park">Dangal movie review: Aamir Khan and four lovely youngsters knock it out of the park</a></li><li><span class="bullet"></span><a href="http://www.firstpost.com/bollywood/swedish-dj-eric-prydz-raises-60000-for-cancer-research-in-memory-of-late-fan-3168680.html" title="Swedish DJ Eric Prydz raises $60,000 for cancer research in memory of late fan">Swedish DJ Eric Prydz raises $60,000 for cancer research in memory of late fan</a></li><li><span class="bullet"></span><a href="http://www.firstpost.com/bollywood/taimur-ali-khan-unique-baby-names-are-almost-mandatory-for-celebrities-3168686.html" title="Taimur Ali Khan: Unique baby names are almost mandatory for celebrities">Taimur Ali Khan: Unique baby names are almost mandatory for celebrities</a></li><li><span class="bullet"></span><a href="http://www.firstpost.com/bollywood/raees-row-don-abdul-latifs-son-warns-makers-he-will-take-them-to-court-once-film-releases-3168548.html" title="Raees row: Don Abdul Latif's son warns makers he will take them to court once film releases">Raees row: Don Abdul Latif's son warns makers he will take them to court once film releases</a></li></ul></div></div></li></ul></li><li class="sub has_menu"> <a title="Photos"  href="/category/photos">Photos</a></li><li><a title="Videos" id="videos_category" href="/category/videos" class="">Videos</a></li><li><a title="Demonetisation News" id="Demonetisation_News" href="/tag/demonetisation" class="">Demonetisation News</a></li><li><a title="Tech2" href="http://tech.firstpost.com" class="yellow">Tech2</a></li><li><a title="Faking News" href="http://www.fakingnews.firstpost.com/" class="blue">Faking News</a></li><li><a title="Firstpost Hindi" href="http://hindi.firstpost.com/" target="_blank" onClick="javascript:pushHindiNAVGA('HindiFP_Top_Nav_Click');" class="act"> हिंदी</a></li></ul> <input type="hidden" name="eventCatName" id="eventCatName" value="Sports" ><div class="search"></div><form id="searchForm" name="searchForm" action="/"><div class="searchbox"> <input type="text" id="s" name="s"  placeholder="Search....." class="searchinput" onkeyup="getSearchjss(this.value);" autofocus> <a href="javascript:void(0);" class="img_search"></a><span class="btn_close"></span></div><div class="autosearchbox dsno"></div></form></div><div class="CL"></div></div></div><div class="CL"></div></div></header><div id="940x60"></div><div id="970x90"></div><div id="1190x90"></div><div id="1000x300"></div><script type="text/javascript" src="//vt.andbeyond.media/vidtent-player-1.1.0.min.js" id="vidTentPlayerJsScript" data-vidtent-var="D660BDDD" async ></script><meta name="w18tracking_cdata" content="Sports||PTI"/><style>.related_details{background:#EEE;padding:20px}.related_details ul{color:#666 !important;font-family:Georgia;line-height:22px;list-style-position:unset;margin-bottom:0;padding:15px 15px 15px 20px}.related_details h3{color:#333;font-family:arial;font-size:18px;font-weight:normal;line-height:18px;margin-bottom:0;margin-top:0;text-transform:uppercase}.related_details li{margin-bottom:10px;padding-left:5px;color:#800000;list-style:disc}.related_details li a{color:#666;font:16px/22px "Georgia",arial;text-decoration:none}.related_details li a:hover{text-decoration:underline}a.btn-red{background:#ed1d24;color:#fff;padding:10px 6px 7px;font-size:14px;border-radius:5px}</style><input type="hidden" id="moreStoryjson" value='["3169086","3169028","3168940","3168732"]'> <input type="hidden" id="firstcatid" value='36'><div style="display:none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"> <img src=""/><meta itemprop="url" content=""><meta itemprop="width" content="380"><meta itemprop="height" content="285"></div><meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://www.firstpost.com/sports/heena-sidhu-pulls-out-of-shooting-championship-in-iran-cites-compulsory-hijab-rule-as-reason-3079866.html"/><meta itemprop="url" content="http://www.firstpost.com/sports/heena-sidhu-pulls-out-of-shooting-championship-in-iran-cites-compulsory-hijab-rule-as-reason-3079866.html"><meta itemprop="datePublished" content='October 29, 2016 05:59 PM'/><meta itemprop="dateModified" content='October 29, 2016 05:59 PM'/> <section class="contentWarp"><div class="brdCrum clearfix MB20"> <span class="FL MR5">You are here:</span><div itemscope itemtype="http://data-vocabulary.org/Breadcrumb"> <a href="/" itemprop="url"> <span itemprop="title">Latest News</span> </a> ›</div><div itemscope itemtype="http://data-vocabulary.org/Breadcrumb"> <a href="http://www.firstpost.com/category/sports" itemprop="url"> <span itemprop="title">Sports News</span> </a></div></div><div class="article_page" id="page1" data-url="http://www.firstpost.com/sports/heena-sidhu-pulls-out-of-shooting-championship-in-iran-cites-compulsory-hijab-rule-as-reason-3079866.html" data-title="Heena Sidhu pulls out of shooting championship in Iran; cites compulsory hijab rule as reason"> <section class="articleTop"><div><h1 itemprop="name headline" class="artTitle">Heena Sidhu pulls out of shooting championship in Iran; cites compulsory hijab rule as reason</h1></div> </section><div class="articleWarp"> <section id="main-content" class="fullwidthconsumption"> <section class="col_left" ><div class="artTps"><div class="lCont"><p><span itemprop="datePublished" content="2016-10-29" class="date_ago "> Oct 29, 2016 17:59 IST </span></p><p class="PT5"> <a href="http://www.firstpost.com/tag/asian-airgun-shooting-championship">#Asian Airgun Shooting Championship</a> &nbsp; <a href="http://www.firstpost.com/tag/heena-sidhu">#Heena Sidhu</a> &nbsp; <a href="http://www.firstpost.com/tag/iran">#Iran</a> &nbsp; <a href="http://www.firstpost.com/tag/national-rifle-association-of-india">#National Rifle Association of India</a> &nbsp; <a href="http://www.firstpost.com/tag/nrai">#NRAI</a> &nbsp; <a href="http://www.firstpost.com/tag/olympics-2016">#Olympics 2016</a> &nbsp; <a href="http://www.firstpost.com/tag/rio-olympics-2016">#Rio Olympics 2016</a> &nbsp; <a href="http://www.firstpost.com/tag/sportstracker">#SportsTracker</a> &nbsp;</p></div><div class="cmntsNum"><b></b><a data-disqus-identifier="article_3079866" href="http://www.firstpost.com/sports/heena-sidhu-pulls-out-of-shooting-championship-in-iran-cites-compulsory-hijab-rule-as-reason-3079866.html#disqus_thread" class="cmntsNum"></a></div><div class="clearfix"></div> <br><div class="clearfix"><style>.social_sharing_panel li{float:left;margin-right:7px}.social_sharing_panel li .sos_fb_icon, .social_sharing_panel li .sos_tw_icon, .social_sharing_panel li .sos_gp_icon{float:left;width:42px;height:28px;background:url(http://s2.firstpost.in/wp-content/uploads/promo/social_icons.png) no-repeat}.social_sharing_panel li .sos_fb_icon{background-position:0 0}.social_sharing_panel li .sos_tw_icon{background-position:-53px 0}.social_sharing_panel li .sos_gp_icon{background-position:-105px 0}.soscial_count{border:1px solid #d1d1d1;border-left:none;border-radius:0 3px 3px 0;height:26px;padding:0 10px;float:left;color:#a3a3a3;font:600 18px/27px Arial;box-shadow:inset 2px 2px 1px #f2f2f2}.social_sharing_panel li .grybox{background:#ababab;height:28px;padding:0 10px;min-width:35px;border-radius:3px}.social_sharing_panel li .grybox a.PT7{padding-top:7px;display:block}.social_sharing_panel li .grybox a.PT4{padding-top:4px;display:block}.social_sharing_panel li .email_ic{background:url(http://s2.firstpost.in/wp-content/uploads/promo/social_icons.png) no-repeat -166px 0;width:19px;height:13px;display:block;margin:0 auto}.social_sharing_panel li .print_ic{background:url(http://s2.firstpost.in/wp-content/uploads/promo/social_icons.png) no-repeat -202px 0;width:23px;height:22px;display:block;margin:0 auto}.fbcom_bx{border-bottom:1px solid #ddd;padding-bottom:10px;padding-top:10px;margin:0 0 20px 0}.fb_cmtitle{color:#333;font:700 12px Arial, Helvetica, sans-serif;padding-bottom:7px;border-bottom:1px solid #9dabce}.fb_comimg img{width:100%;height:auto}.colblu_fb{color:#3b579d}</style><script>
		var $ = jQuery;
		$( document ).ready(function() {
		//var API_URL = "http://cdn.api.twitter.com/1/urls/count.json";
		var uri="http://www.firstpost.com/sports/heena-sidhu-pulls-out-of-shooting-championship-in-iran-cites-compulsory-hijab-rule-as-reason-3079866.html";
		
		var url= encodeURIComponent(uri);
		/*
		$.getJSON(API_URL + "?callback=?&url=" + url, function(data) {
		$(".twitter_share_count").html(data.count);
		});
		*/

		$.getJSON("https://graph.facebook.com/?id=" + url, function(data1) {
			
			if(parseInt(data1.share.share_count) > 0) {
				$("#page1").find(".facebook_share_count").html( data1.share.share_count );
			}else{
				$("#page1").find(".facebook_share_count").html('0');
			}
		});

		});

		function handleClientLoad(){
			var params = {
				nolog: true,
				id: "http://www.firstpost.com/sports/heena-sidhu-pulls-out-of-shooting-championship-in-iran-cites-compulsory-hijab-rule-as-reason-3079866.html",
				source: "widget",
				userId: "@viewer",
				groupId: "@self"
			};

			gapi.client.rpcRequest('pos.plusones.get', 'v1', params).execute(function(resp) {
				//console.log('count:', resp.result.metadata.globalCounts.count)
				$("#page1").find(".googleplus_share_count").html(resp.result.metadata.globalCounts.count);
			});
		}

	</script><script src="https://apis.google.com/js/client.js?onload=handleClientLoad"></script><div class="social_sharing_panel FL" id="firstsocial"><ul class="clearfix"><li class="clearfix"> <a class="sos_fb_icon" href="javascript:;" onClick="OpenSharePopup('u=http://www.firstpost.com/sports/heena-sidhu-pulls-out-of-shooting-championship-in-iran-cites-compulsory-hijab-rule-as-reason-3079866.html&title=Heena Sidhu pulls out of shooting championship in Iran; cites compulsory hijab rule as reason','facebook')"></a><p class="soscial_count facebook_share_count"></p></li><li class="clearfix"> <a class="sos_tw_icon" href="javascript:;" onClick="twitterShare('http://www.firstpost.com/sports/heena-sidhu-pulls-out-of-shooting-championship-in-iran-cites-compulsory-hijab-rule-as-reason-3079866.html','Heena Sidhu pulls out of shooting championship in Iran; cites compulsory hijab rule as reason via @firstpost  ')"></a><p class="soscial_count twitter_share_count"></p></li><li class="clearfix"> <a class="sos_gp_icon" href="javascript:;" onClick="OpenSharePopup('url=http://www.firstpost.com/sports/heena-sidhu-pulls-out-of-shooting-championship-in-iran-cites-compulsory-hijab-rule-as-reason-3079866.html&title=Heena Sidhu pulls out of shooting championship in Iran; cites compulsory hijab rule as reason','google')"></a><p class="soscial_count googleplus_share_count"></p></li><li class="clearfix"><p class="grybox"><a class="PT7" href="http://www.addthis.com/bookmark.php" target="_blank"><span class="email_ic"></span></a></p></li><li class="clearfix"><p class="grybox"><a class="PT4" href="javascript:;" onclick="javascript:window.open('/printpage.php?idno=3079866&sr_no=0','','height=500,width=500,left=10,top=10,scrollbars=1')"><span class="print_ic"></span></a></p></li></ul></div><script>
		$( document ).ready(function() {
			$(".articleDetail:last  #firstsocial").clone().insertAfter(".articleDetail:last #socialstrip");
			
			/*
			$(".fbcomments:last").html('<div class="clearfix fbcom_bx"><h3 class="fb_cmtitle">Comment using your <span class="colblu_fb">Facebook</span> account</h3><div class="fb-comments"  data-href="http://www.firstpost.com/sports/heena-sidhu-pulls-out-of-shooting-championship-in-iran-cites-compulsory-hijab-rule-as-reason-3079866.html" data-width="840" data-numposts="2"></div></div>');
			FB.XFBML.parse();
			*/
		});
	</script></div><div class="movie_rating MT15 clearfix"><p class="MT10 FL"><span class="by">By <a rel="author" href="http://www.firstpost.com/author/pti" style="font: 16px 'calluna',arial; text-decoration: none; color: #333333;"> <span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name">PTI</span></span></a></span> <br></div><div class="artWarp"><div id="playerD660BDDD"></div><style>ul.articledisc li{list-style:disc}ul.articlecircle li{list-style:circle}</style><div class="fullCont1" itemprop='articleBody'><p><p><strong>New Delhi</strong>: Indian pistol shooter Heena Sidhu has pulled out of the Asian Airgun Shooting Championship in Iran due to the compulsory hijab rule for all women athletes.</p><p>The former world number one thinks that forcing athletes to wear a hijab is against the spirit of a sport.</p><p>"Sport is an exhibition of sheer Human Effort Performance. Our ability to dig deep for Strength, Will Power and Determination.</p><blockquote class="twitter-tweet" data-lang="en"><p dir="ltr" lang="en">Sport is an exhibition of sheer Human Effort nPerformance. Our ability to dig deep for Strength, Will Power and Determination.</p><p>— Heena sidhu (@HeenaSidhu10) <a rel="nofollow" target="_blank" rel="nofollow" target="_blank" href="https://twitter.com/HeenaSidhu10/status/792258307293605888">October 29, 2016</a></p></blockquote><p>"This is d reason I compete n I cannot compete for anything lesser than this. But I wud also not have my personal opinion politicised," Sidhu wrote on her twitter handle.</p><blockquote class="twitter-tweet" data-lang="en"><p dir="ltr" lang="en">This is d reason I compete n I cannot compete for anything lesser than this. But I wud also not have my personal opinion politicised</p><p>— Heena sidhu (@HeenaSidhu10) <a rel="nofollow" target="_blank" rel="nofollow" target="_blank" href="https://twitter.com/HeenaSidhu10/status/792258709334421504">October 29, 2016</a></p></blockquote><p>The championship is scheduled be held in Iran's capital Tehran in December.</p><p>The two-time Olympian had written to the National Rifle Association of India (NRAI) about her decision of withdrawing from the competition.</p><p>"I thank the NRAI for respecting my views n I wud also like 2wish luck 2 r team competing in Iran. Lets concentrate on competition dan hijab."</p><blockquote class="twitter-tweet" data-lang="en"><p dir="ltr" lang="en">I thank the NRAI for respecting my views n I wud also like 2wish luck 2 r team competing in Iran. Lets concentrate on competition dan hijab</p><p>— Heena sidhu (@HeenaSidhu10) <a rel="nofollow" target="_blank" rel="nofollow" target="_blank" href="https://twitter.com/HeenaSidhu10/status/792259816681041921">October 29, 2016</a></p></blockquote><p>She further said, "Im proud 2 b sportsperson coz ppl from diff cultures, backgrouds, sexes, ideologies, religion can cum 2gether n compete without biases.</p><blockquote class="twitter-tweet" data-lang="en"><p dir="ltr" lang="en">Im proud 2 b sportsperson coz ppl from diff cultures, backgrouds, sexes, ideologies, religion can cum 2gether n compete without biases</p><p>— Heena sidhu (@HeenaSidhu10) <a rel="nofollow" target="_blank" rel="nofollow" target="_blank" href="https://twitter.com/HeenaSidhu10/status/792258052208660480">October 29, 2016</a></p></blockquote><p>"Im not a revolutionary. But I feel dat making it mandatory for even a sportsperson to wear hijab is not in the spirit of a Sport.</p><blockquote class="twitter-tweet" data-lang="en"><p dir="ltr" lang="en">Im not a revolutionary. But I feel dat making it mandatory for even a sportsperson to wear hijab is not in the spirit of a Sport.</p><p>— Heena sidhu (@HeenaSidhu10) <a rel="nofollow" target="_blank" rel="nofollow" target="_blank" href="https://twitter.com/HeenaSidhu10/status/792257453777887232">October 29, 2016</a></p></blockquote><p>"There have been reports abt me skipping the Asian air weapon competition in Iran due to their practice of making women wear hijab."</p><blockquote class="twitter-tweet" data-lang="en"><p dir="ltr" lang="en">There have been reports abt me skipping the Asian air weapon competition in Iran due to their practice of making women wear hijab. (1)</p><p>— Heena sidhu (@HeenaSidhu10) <a rel="nofollow" target="_blank" rel="nofollow" target="_blank" href="https://twitter.com/HeenaSidhu10/status/792256881679106048">October 29, 2016</a></p></blockquote><p>Heena finished 14th after getting eliminated in the qualification round of 10m women's air pistol in Rio Olympics in August. She had earlier won a gold at the 2013 World Cup as well as the Asia Rio 2016 Olympics qualifiers to claim her Rio Games berth.</p></p><p>First Published On : Oct 29, 2016 17:59 IST</p></div><div class="resLeft"></div><div class="CL"></div><div id="socialstrip"></div><div class="MT40" align="center" ></div><div class="CL MB20"></div><div class="CL MB20"></div></div><div id="div-clmb-ctn-217884-1" style="float:left;min-height:2px;width:100%;" data-slot="217884" data-position="1" data-section="0" class="colombia"></div><div id="div-clmb-ctn-217883-1" style="float:left;min-height:2px;width:100%;" data-slot="217883" data-position="1" data-section="0" class="colombia"></div><div class="fbcomments"></div><div class="PT20"> <style type="text/css">.disqus_comment_bx{background:#2e9fff none repeat scroll 0 0;border:0 none;border-radius:4px;color:#fff;display:block;font-size:13px;font-weight:700;line-height:12px;padding:10px 35px 14px 24px;text-shadow:none;float:left;max-width:765px;width:100%;text-align:center;margin-top:15px}</style><div class=""><h3 class="fb_cmtitle">Comment using <span class="colblu_fb">Disqus</span></h3></div><div id="disqus_thread" style="display:none;"></div><script type="text/javascript">
	/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
	var disqus_shortname = 'firstpost'; // required: replace example with your forum shortname
	// The following are highly recommended additional parameters. Remove the slashes in front to use.
	
	var disqus_identifier = "article_3079866";
	var disqus_url = "http://www.firstpost.com/sports/heena-sidhu-pulls-out-of-shooting-championship-in-iran-cites-compulsory-hijab-rule-as-reason-3079866.html	";
	var disqus_title ="Heena Sidhu pulls out of shooting championship in Iran; cites compulsory hijab rule as reason";

	/* * * DON'T EDIT BELOW THIS LINE * * */
	(function() {
		var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
		dsq.src = 'http://' + disqus_shortname + '.disqus.com/embed.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
	})();

function showComments(){
	$("#disqus_thread").show();
	$(".disqus_comment_bx").hide();
}

</script><noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript><a class="disqus_comment_bx" href="javascript:showComments();">Show Comments</a></div> </section> <aside class="col_right"><div id="300x250_4"></div><div id="300x250_5"></div><div class="par0 300X600AD clearfix" id="300x600" ><div class= "ad-banner"><div id='FirstPost/FirstPost_Sports/FirstPost_Sports_Internal/FirstPost_Sports_Internal_300x600'><script type='text/javascript'>
					
					googletag.cmd.push(function() { googletag.display('FirstPost/FirstPost_Sports/FirstPost_Sports_Internal/FirstPost_Sports_Internal_300x600'); });
				</script></div></div></div><div id='score_widget_script'><script type='text/javascript'>
        $ = jQuery;
	$(document).ready(function() {
	    if($('#score_widget_script').find('#score_widget_script').length) {
		    rhs_score_widget();
		    $('#score_widget_script').empty();
	    }
	    var rhs_csw_interval = 1000 * 60 * 1; /* where X is your every X minutes */
	    rhs_csw = setInterval(rhs_score_widget, rhs_csw_interval);
	});
        </script></div><div id="300x100"><div class= "MT10"><div id='FirstPost/FirstPost_Ros/Firstpost_Ros_Across_300x100'><script type='text/javascript'>
					
					googletag.cmd.push(function() { googletag.display('FirstPost/FirstPost_Ros/Firstpost_Ros_Across_300x100'); });
				</script></div></div></div><div class="MT20"></div><div id="300x250_1" class="clearfix 300X250_1_Ad MT20"><div class= "MT30"><div id='FirstPost/FirstPost_Sports/FirstPost_Sports_Internal/FirstPost_Sports_Internal_300x250_1'><script type='text/javascript'>
					
					googletag.cmd.push(function() { googletag.display('FirstPost/FirstPost_Sports/FirstPost_Sports_Internal/FirstPost_Sports_Internal_300x250_1'); });
				</script></div></div></div><div id='Test/Test_FP/Test_FP_Sitecapture_OOP'><script type='text/javascript'>                googletag.cmd.push(function() { googletag.display('Test/Test_FP/Test_FP_Sitecapture_OOP'); });                </script></div><div class='MT10 MB10'><style>.sctab_cont{padding:5px 5px 5px 10px}.wbg{background:#FFF}.ct_scores{background:#6ea6ba;padding:10px 8px 6px}.ct_sctabs li{float:left;margin-right:4px}.ct_sctabs li a{display:block;background:#000;height:23px;font:12px/23px Arial, Helvetica, sans-serif;color:#FFF;padding:0px 12px}.ct_sctabs li a.active{background:#FFF;color:#6ea6ba}.sctab_cont{padding:5px 5px 5px 10px}.match_list{height:320px;overflow:auto}.match_list li{padding:10px 0px;border-bottom:1px dotted #ccc}.match_list .g13{font:13px "Lucida Sans Unicode", "Lucida Grande", sans-serif;color:#666}.match_list .b13{font:13px "Lucida Sans Unicode", "Lucida Grande", sans-serif;color:#000}.match_list .bl13{font:13px "Lucida Sans Unicode","Lucida Grande",sans-serif;color:#1c5475}.w18{color:#FFF;font:18px "Lucida Sans Unicode","Lucida Grande",sans-serif}</style><script type="text/javascript">
	$ = jQuery;
	function showMatchtab(tab ,tabindex) {
		jQuery('.sctab_cont').hide();
		jQuery('#'+tab).show();
		jQuery('.ct_sctabs li a').removeClass('active');
		jQuery('.ct_sctabs li').eq(tabindex).find('a').addClass('active');
	}
</script><div class="ct_scores"><h3 class="w18 PL5 PB7">Cricket Scores</h3><ul class="ct_sctabs"><li><a href="javascript:void(0)" class="active" onClick="showMatchtab('cr',0)">Current &amp; Recent</a></li><li><a href="javascript:void(0)" onClick="showMatchtab('upc', 1)">Upcoming</a></li></ul><div class="CL"></div><div class="wbg sctab_cont" id="cr"><div class="match_list"><ul><li><p class="g13">Afghanistan in United Arab Emirates, 3 T20 International Series, 2016</p><p class="b13"> UAE Vs AFG</p><p class="bl13"> <a href="/cricket-live-score/update-united-arab-emirates-v-afghanistan-t20/2716/183045.html"> Afghanistan beat United Arab Emirates by 44 runs </a></p></li><li><p class="g13">Afghanistan in United Arab Emirates, 3 T20 International Series, 2016</p><p class="b13"> UAE Vs AFG</p><p class="bl13"> <a href="/cricket-live-score/update-united-arab-emirates-v-afghanistan-t20/2716/183044.html"> Afghanistan beat United Arab Emirates by 5 wickets </a></p></li><li><p class="g13">England in India, 5 Test Series, 2016</p><p class="b13"> IND Vs ENG</p><p class="bl13"> <a href="/cricket-live-score/update-india-v-england-test/2648/181708.html"> India beat England by an innings and 75 runs </a></p></li><li><p class="g13">Pakistan in Australia, 3 Test Series, 2016/17</p><p class="b13"> AUS Vs PAK</p><p class="bl13"> <a href="/cricket-live-score/update-australia-v-pakistan-test/2600/181142.html"> Australia beat Pakistan by 39 runs </a></p></li><li><p class="g13">Afghanistan in United Arab Emirates, 3 T20 International Series, 2016</p><p class="b13"> UAE Vs AFG</p><p class="bl13"> <a href="/cricket-live-score/update-united-arab-emirates-v-afghanistan-t20/2716/183043.html"> Afghanistan beat United Arab Emirates by 11 runs </a></p></li><li><p class="g13">Chappell-Hadlee Trophy, 2016</p><p class="b13"> AUS Vs NZ</p><p class="bl13"> <a href="/cricket-live-score/update-australia-v-new-zealand-odi/2603/181164.html"> Australia beat New Zealand by 117 runs </a></p></li><li><p class="g13">England in India, 5 Test Series, 2016</p><p class="b13"> IND Vs ENG</p><p class="bl13"> <a href="/cricket-live-score/update-india-v-england-test/2648/181707.html"> India beat England by an innings and 36 runs </a></p></li><li><p class="g13">Chappell-Hadlee Trophy, 2016</p><p class="b13"> AUS Vs NZ</p><p class="bl13"> <a href="/cricket-live-score/update-australia-v-new-zealand-odi/2603/181163.html"> Australia beat New Zealand by 116 runs </a></p></li><li><p class="g13">Chappell-Hadlee Trophy, 2016</p><p class="b13"> AUS Vs NZ</p><p class="bl13"> <a href="/cricket-live-score/update-australia-v-new-zealand-odi/2603/181161.html"> Australia beat New Zealand by 68 runs </a></p></li><li><p class="g13">Zimbabwe Tri-Nation Series, 2016</p><p class="b13"> ZIM Vs SL</p><p class="bl13"> <a href="/cricket-live-score/update-zimbabwe-v-sri-lanka-odi/2691/182322.html"> Sri Lanka beat Zimbabwe by 6 wickets </a></p></li></ul></div></div><div class="wbg sctab_cont" id="upc" style="display:none;"><div class="match_list"><ul><li><p class="g13"><a href="/cricket-live-score/update-new-zealand-v-bangladesh-odi/2616/181368.html">Bangladesh in New Zealand, 3 ODI Series, 2016</a></p><p class="b13"> NZ vs BAN - Dec 26th, 2016, 03:30 AM IST</p></li><li><p class="g13"><a href="/cricket-live-score/update-australia-v-pakistan-test/2600/181144.html">Pakistan in Australia, 3 Test Series, 2016/17</a></p><p class="b13"> AUS vs PAK - Dec 26th, 2016, 05:00 AM IST</p></li><li><p class="g13"><a href="/cricket-live-score/update-south-africa-v-sri-lanka-test/2522/180030.html">Sri Lanka in South Africa, 3 Test Series, 2016/17</a></p><p class="b13"> SA vs SL - Dec 26th, 2016, 01:30 PM IST</p></li><li><p class="g13"><a href="/cricket-live-score/update-new-zealand-v-bangladesh-odi/2616/181369.html">Bangladesh in New Zealand, 3 ODI Series, 2016</a></p><p class="b13"> NZ vs BAN - Dec 29th, 2016, 03:30 AM IST</p></li><li><p class="g13"><a href="/cricket-live-score/update-new-zealand-v-bangladesh-odi/2616/181370.html">Bangladesh in New Zealand, 3 ODI Series, 2016</a></p><p class="b13"> NZ vs BAN - Dec 31st, 2016, 03:30 AM IST</p></li><li><p class="g13"><a href="/cricket-live-score/update-south-africa-v-sri-lanka-test/2522/180031.html">Sri Lanka in South Africa, 3 Test Series, 2016/17</a></p><p class="b13"> SA vs SL - Jan 2nd, 2017, 01:30 PM IST</p></li><li><p class="g13"><a href="/cricket-live-score/update-australia-v-pakistan-test/2600/181145.html">Pakistan in Australia, 3 Test Series, 2016/17</a></p><p class="b13"> AUS vs PAK - Jan 3rd, 2017, 05:00 AM IST</p></li><li><p class="g13"><a href="/cricket-live-score/update-new-zealand-v-bangladesh-t20/2617/181371.html">Bangladesh in New Zealand, 3 T20I Series, 2017</a></p><p class="b13"> NZ vs BAN - Jan 3rd, 2017, 07:30 AM IST</p></li><li><p class="g13"><a href="/cricket-live-score/update-new-zealand-v-bangladesh-t20/2617/181372.html">Bangladesh in New Zealand, 3 T20I Series, 2017</a></p><p class="b13"> NZ vs BAN - Jan 6th, 2017, 07:30 AM IST</p></li><li><p class="g13"><a href="/cricket-live-score/update-new-zealand-v-bangladesh-t20/2617/181373.html">Bangladesh in New Zealand, 3 T20I Series, 2017</a></p><p class="b13"> NZ vs BAN - Jan 8th, 2017, 07:30 AM IST</p></li></ul></div></div></div></div><div class="MT20"><div class="MT10"><style>#shareworthlyISL{border:2px solid #4d8632}.CL{clear:both}#shareworthlyISL .btmbg{background:#fff}#shareworthlyISL .cnt{padding:0px 9px 9px}#shareworthlyISL .pictitle{font:bold 18px/20px 'calluna',Georgia;margin-top:5px;border-bottom:1px solid #ccc;padding-bottom:8px}#shareworthlyISL .pictitle a{color:#000}#shareworthlyISL .w172{width:160px;float:left;margin-left:8px}#shareworthlyISL .w172 a{font:300 14px/17px Georgia;color:#333}.shareworthlyISL_news{padding:15px 0px;border-bottom:1px solid #ccc}.shareworthlyISL_news.last{padding-bottom:0px;border:0px}</style><div id="shareworthlyISL"><div class="headerISL"> <img src="http://s1.firstpost.in/wp-content/uploads/promo/KO-Header.jpg" border="0" width="100%"></div><div class="btmbg"><p> <a href="http://www.firstpost.com/sports/jose-mourinho-plays-down-new-contract-reports-says-hes-too-young-to-move-to-china-3168940.html" title="Jose Mourinho plays down new contract reports, says he’s too young to move to China" > <img src="http://s1.firstpost.in/fpimages/297x222/fixed/jpg/2016/12/Jose-Mourinho-Burnley-Premier-League-getty-380.jpg" width="297px" height="222px" > </a></p><div class="cnt"><p class="pictitle"> <a title="Jose Mourinho plays down new contract reports, says he’s too young to move to China" href="http://www.firstpost.com/sports/jose-mourinho-plays-down-new-contract-reports-says-hes-too-young-to-move-to-china-3168940.html" >Jose Mourinho plays down new contract reports, says he’s too young to move to China</a></p><div class="PR"><div class="shareworthlyISL_slider"><div class="shareworthlyISL_news"><div class="FL"> <a href="http://www.firstpost.com/sports/england-appoint-chelseas-steve-holland-as-assistant-manager-to-gareth-southgate-3168684.html" title="England appoint Chelsea's Steve Holland as assistant manager to Gareth Southgate" > <img src="http://s1.firstpost.in/fpimages/100x75/fixed/jpg/2016/12/Steve-Holland-Reuters.jpg" width="100" height="75" alt=""> </a></div><div class="w172"><a href="http://www.firstpost.com/sports/england-appoint-chelseas-steve-holland-as-assistant-manager-to-gareth-southgate-3168684.html" title="England appoint Chelsea's Steve Holland as assistant manager to Gareth Southgate" >England appoint Chelsea's Steve Holland as assistant manager to Gareth Southgate</a></div><div class="CL"></div></div><div class="shareworthlyISL_news"><div class="FL"> <a href="http://www.firstpost.com/sports/bundesliga-bayern-munich-trounce-10-man-rb-leipzig-to-open-up-3-point-lead-3168252.html" title="Bundesliga: Bayern Munich trounce 10-man RB Leipzig to open up 3-point lead" > <img src="http://s1.firstpost.in/fpimages/100x75/fixed/jpg/2016/12/Bayern-Muncih-celebrate-AP.jpg" width="100" height="75" alt=""> </a></div><div class="w172"><a href="http://www.firstpost.com/sports/bundesliga-bayern-munich-trounce-10-man-rb-leipzig-to-open-up-3-point-lead-3168252.html" title="Bundesliga: Bayern Munich trounce 10-man RB Leipzig to open up 3-point lead" >Bundesliga: Bayern Munich trounce 10-man RB Leipzig to open up 3-point lead</a></div><div class="CL"></div></div><div class="shareworthlyISL_news"><div class="FL"> <a href="http://www.firstpost.com/sports/copa-del-rey-roundup-barcelona-rout-hercules-7-0-sevilla-score-9-valencia-eibar-win-3168206.html" title="Copa del Rey roundup: Barcelona rout Hercules 7-0; Sevilla score 9; Valencia, Eibar win" > <img src="http://s1.firstpost.in/fpimages/100x75/fixed/jpg/2016/12/Arda-Turan-Barcelona-AP.jpg" width="100" height="75" alt=""> </a></div><div class="w172"><a href="http://www.firstpost.com/sports/copa-del-rey-roundup-barcelona-rout-hercules-7-0-sevilla-score-9-valencia-eibar-win-3168206.html" title="Copa del Rey roundup: Barcelona rout Hercules 7-0; Sevilla score 9; Valencia, Eibar win" >Copa del Rey roundup: Barcelona rout Hercules 7-0; Sevilla score 9; Valencia, Eibar win</a></div><div class="CL"></div></div><div class="shareworthlyISL_news last"><div class="FL"> <a href="http://www.firstpost.com/sports/i-league-mumbai-fc-sign-ex-dempo-goalkeeper-laxmikant-kattimani-for-upcoming-season-3168150.html" title="I-League: Mumbai FC sign ex-Dempo goalkeeper Laxmikant Kattimani for upcoming season" > <img src="http://s1.firstpost.in/fpimages/100x75/fixed/jpg/2016/12/Laxmikant-Kattimani-Mumbai-City-FC-380.png" width="100" height="75" alt=""> </a></div><div class="w172"><a href="http://www.firstpost.com/sports/i-league-mumbai-fc-sign-ex-dempo-goalkeeper-laxmikant-kattimani-for-upcoming-season-3168150.html" title="I-League: Mumbai FC sign ex-Dempo goalkeeper Laxmikant Kattimani for upcoming season" >I-League: Mumbai FC sign ex-Dempo goalkeeper Laxmikant Kattimani for upcoming season</a></div><div class="CL"></div></div></div></div></div></div></div></div></div><div class="MT30 rhsMoreStory"><div class="title"><div class="FL PR8"><img src="http://s1.firstpost.in/wp-content/themes/firstpost/images/noavatar.png"  alt="" width="38"/></div><div class="FL"><p style="font-weight: bold; 2184">MORE STORIES FROM</p><p><a href="http://www.firstpost.com/author/pti" class="more" style="font-weight: bold;">PTI</a></p></div><div class="FR"></div></div><ul><li><span></span> <a href="http://www.firstpost.com/business/paytm-still-facing-glitches-users-complain-of-payment-issues-3169192.html">Paytm still facing glitches; users complain of payment issues</a></li><li><span></span> <a href="http://www.firstpost.com/world/india-changing-kashmir-demographics-by-resettling-non-locals-says-pakistan-3169076.html">India changing Kashmir demographics by resettling non-locals, says Pakistan</a></li><li><span></span> <a href="http://www.firstpost.com/india/jammu-and-kashmir-independent-mla-sheikh-rashid-detained-before-protest-march-3169108.html">Jammu and Kashmir: Independent MLA Sheikh Rashid detained before protest march</a></li><li><span></span> <a href="http://www.firstpost.com/india/charges-against-narendra-modi-deserve-proper-response-impartial-inquiry-sitaram-yechury-3168812.html">Charges against Narendra Modi deserve proper response, impartial inquiry: Sitaram Yechury</a></li><li><span></span> <a href="http://www.firstpost.com/politics/mayawati-finds-akhilesh-govts-decision-to-include-17-castes-in-sc-list-as-condemnable-3168948.html">Mayawati finds Akhilesh govt's decision to include 17 castes in SC list as 'condemnable'</a></li></ul><div class="PB10" align="right"><a href="http://www.firstpost.com/author/pti" class="more">View more</a></div></div><div class="MT20"><style>.col_right .jwplayer{width:auto !important}</style><script src="http://player.in.com/jv7/jwplayer7_4_4.js"></script><script type="text/javascript" src="http://player.in.com/jv7/jw_config.js?v=2"></script><link rel="stylesheet" href="http://www.firstpost.com/jw7/css/jw_player.css"><div id="first_embdedcodelivetvrhs" class="first"></div><script type="text/javascript">
set_height_width("250","300");
set_auto_start(true);
set_controls(true);
set_video_title("First Lady: Trupti Desai tells us why she wants to remain an activist all her life");

get_set_videourl('http://gt.firstpost.com/fp_new.php?t=1&p=ZnAtYXVkaW8vMjAxNi8xMi8xNi0xMi0yMDE2L2ZpcnN0bGFkeV90cnVwdGkubXA0');             
set_player_key("3dWutZ5N7IsrB64wOTnfsH+RUzTJ3PGrcXmQmg==");    
get_videoimage("http://s1.firstpost.in/wp-content/uploads/2011/04/F-Logodummy.jpg");
is_mobile();            
add_replay(true);
add_fast_fwd(true);
add_rewind(true);            
add_skin("stormtrooper","#e1261c","#fff","#000");
is_mute(1);
    
add_ad("googima",""," https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/1039154/FirstPost/FirstPost_HP/FirstPost_HP_Video_Preroll_SmallPlayer&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]");
add_post_ad("googima",""," https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/1039154/FirstPost/FirstPost_Ros/FirstPost_ROS_Video_Postroll_BigPlayer&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]");

add_adtag("mid","https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/1039154/FirstPost/FirstPost_Ros/FirstPost_ROS_Video_Midroll_BigPlayer&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]");
on_error("//content.jwplatform.com/videos/7RtXk3vl-52qL9xLP.mp4","//content.jwplatform.com/thumbs/7RtXk3vl-480.jpg");        
set_config();
get_player("first_embdedcodelivetvrhs");

</script></div><div id="300x250_2" class="clearfix 300X250_2_Ad MT20"><div class= "MT10"><div id='FirstPost/FirstPost_Sports/FirstPost_Sports_Internal/FirstPost_Sports_Internal_300x250_2'><script type='text/javascript'>
					
					googletag.cmd.push(function() { googletag.display('FirstPost/FirstPost_Sports/FirstPost_Sports_Internal/FirstPost_Sports_Internal_300x250_2'); });
				</script></div></div></div><div id="300x250_3" class="clearfix"><div class="MT30 AD_SHADOW" id="rhs_bottom_300x250_2"></div></div><div class="MT10" id="300x250_USUK"></div><div id="bannstick" class="MT10"></div> </aside><div class="CL"></div> </section><div class="CL"></div></div></div> </section></div><style type="text/css">.scroll-paginate{position:fixed;z-index:99999;bottom:0;background:#fff;width:100%;left:0;right:0;-webkit-box-shadow:0px -2px 15px 0px rgba(107,107,107,1);-moz-box-shadow:0px -2px 15px 0px rgba(107,107,107,1);box-shadow:0px -2px 15px 0px rgba(107,107,107,1)}.scroll-paginate ul{}.scroll-paginate ul li{display:block;float:left;padding:0px;margin-bottom:0px}.scroll-paginate ul li:hover, .scroll-paginate ul li.active{}.scroll-paginate ul li:hover .page-number, .scroll-paginate ul li .paginate-section-nav.active .page-number{background:#2a2a2a}.scroll-paginate ul li .paginate-section-nav.active a{color:#fff}.scroll-paginate ul li .paginate-section-nav.active{background:#999}.scroll-paginate .paginate-section-nav a{color:#000}.scroll-paginate .paginate-section-nav .page-number{background:#ccc;color:#fff;display:block;float:left;width:30px;padding:15px 0px;text-align:center;font-weight:bold}.scroll-paginate .paginate-section-nav div.page-title{display:block;float:left;width:350px;padding:10px 10px 8px 10px;font-size:13px;font-family:Arial}.scroll-paginate .bx-controls-direction a{top:10%}.scroll-paginate .bx-controls-direction a.bx-prev{left:95%}.scroll-paginate .bx-controls-direction a{background:url(http://s1.firstpost.in/wp-content/uploads/scroll-pagi-slider-nav.png) no-repeat;width:45px;height:45px}.scroll-paginate .bx-controls-direction a.bx-prev{background-position:0px -50px}.scroll-paginate .bx-controls-direction a.bx-prev:hover{background-position:0px 0px}.scroll-paginate .bx-controls-direction a.bx-next{background-position:-57px -50px}.scroll-paginate .bx-controls-direction a.bx-next:hover{background-position:-57px 0px}.page-title a{position:relative;z-index:2}.paginate-section-nav.active .scroll_progress{position:absolute;width:0%;height:100%;z-index:1;top:0;left:0}.paginate-section-nav.active .scroll_progress{background:#dd4b39;width:0%;color:#fff;display:block;border-right:solid 1px #eb6001;min-height:48px}@media screen and (max-width:1799px){.scroll-paginate .bx-controls-direction a.bx-prev{left:92.5%}}@media screen and (max-width:1024px){.scroll-paginate .bx-controls-direction a.bx-prev{left:90%}}</style><div class="scroll-paginate" style="bottom:-50%;"><ul class="bxslider"><li id="3079866"><div class="paginate-section-nav clearfix" id="paginav1"><div class="page-number">1</div><div class="page-title PR"> <a href="javascript:;" onClick="scrollToPage(1)">Heena Sidhu pulls out of shooting championship in Iran; cites compulsory hijab rule as reason</a><div class="scroll_progress"></div></div></div></li><li id="li_3169086"><div class="paginate-section-nav clearfix" id="paginav2"><div class="page-number"></div><div class="page-title PR"><a href="javascript:;" onClick="scrollToPage(2)">Football: South Africa sack coach Ephraim Mashaba over public outburst</a><div class="scroll_progress"></div></div></div></li><li id="li_3169028"><div class="paginate-section-nav clearfix" id="paginav3"><div class="page-number"></div><div class="page-title PR"><a href="javascript:;" onClick="scrollToPage(3)">Davis Cup: Mahesh Bhupathi to replace Anand Amritraj as India's next non-playing captain</a><div class="scroll_progress"></div></div></div></li><li id="li_3168940"><div class="paginate-section-nav clearfix" id="paginav4"><div class="page-number"></div><div class="page-title PR"><a href="javascript:;" onClick="scrollToPage(4)">Jose Mourinho plays down new contract reports, says he’s too young to move to China</a><div class="scroll_progress"></div></div></div></li><li id="li_3168732"><div class="paginate-section-nav clearfix" id="paginav5"><div class="page-number"></div><div class="page-title PR"><a href="javascript:;" onClick="scrollToPage(5)">ICC Awards: Ravichandran Ashwin’s double win hailed by cricket community on Twitter</a><div class="scroll_progress"></div></div></div></li></ul></div><script type="text/javascript">	jQuery('.artWarp .wp-caption').each(function(){		var imgWidth = jQuery(this).find('img').width()-20;		jQuery(this).find('.wp-caption-text').width(imgWidth);	});	</script><script>	/* GUTTER CSS/JS Setting */		function showRHS() {			if ($('.artWarp .resLeft .fpLhs').length < 1){				$('.articleWarp .fpLhs').clone(true).appendTo('.artWarp .resLeft');				$('.artWarp .resLeft').show();				$('.fullCont').css({'width':'380px','marginTop':'50px'});				$('.fullCont .photo span').css('width','360px');			}			if($('.phGallery_social').length>0){				$('.phGallery_social').empty();				$('.articleWarp .fpLhs .artSocial').clone(true).appendTo('.phGallery_social');			}		}		//$(window).resize(function() {showRHS();});		//$(document).ready(function() {showRHS();});	</script><script>
			var $ = jQuery;
			$( document ).ready(function() {
			//var API_URL = "http://cdn.api.twitter.com/1/urls/count.json";
			var uri="http://www.firstpost.com/sports/heena-sidhu-pulls-out-of-shooting-championship-in-iran-cites-compulsory-hijab-rule-as-reason-3079866.html";

			var url= encodeURIComponent(uri);
			// Get count and set it as the inner HTML of .count for twitter
			/*
			$.getJSON(API_URL + "?callback=?&url=" + url, function(data) {
				$(".tlTweet").html(data.count);
			});
			*/
			//alert("https://graph.facebook.com/?callback=?&id=" + url);
			// Get count and set it as the inner HTML of .count for facebook shares
			$.getJSON("https://graph.facebook.com/?callback=?&id=" + url, function(data1) {
					
					if( data1['share']['share_count'] )
					{
						$(".tlFB").html( data1['share']['share_count'] );
					}
					else
					{
						$(".tlFB").html('0');
					}
			});
			// Get count and set it as the inner HTML of .count for G+ count
	
		});

		function handleClientLoad(){
			var params = {
				nolog: true,
				id: "http://www.firstpost.com/sports/heena-sidhu-pulls-out-of-shooting-championship-in-iran-cites-compulsory-hijab-rule-as-reason-3079866.html",
				source: "widget",
				userId: "@viewer",
				groupId: "@self"
			};

			gapi.client.rpcRequest('pos.plusones.get', 'v1', params).execute(function(resp) {
				//console.log('count:', resp.result.metadata.globalCounts.count)
				$(".tlGp").html(resp.result.metadata.globalCounts.count);
			});
		}
</script><script src="https://apis.google.com/js/client.js?onload=handleClientLoad"></script></div><div id='FirstPost/Firstpost_Interstitial_SectionalHP_Across/Firstpost_Interstitial_SectionalHP_Across_1x1'><script type='text/javascript'>		googletag.cmd.push(function() { googletag.display('FirstPost/Firstpost_Interstitial_SectionalHP_Across/Firstpost_Interstitial_SectionalHP_Across_1x1'); });	</script></div><div id="728x90_USUK" class="CTR"><div class= "CTR"><div><div id='FirstPost/FirstPost_Footer/FirstPost_Footer_728x90_USUK'><script type='text/javascript'>
					
					googletag.cmd.push(function() { googletag.display('FirstPost/FirstPost_Footer/FirstPost_Footer_728x90_USUK'); });
				</script></div></div></div></div><div id="728x90_Footer" class="CTR"></div> <footer class="footer"><div class="main"><div class="siteindex UC" id="slideSiteIndex"><a href="javascript:;"><span class="site_icn"></span>site index</a></div><div class="ftlinks"><div class="footer_firstpost linkn"><div class="fttit "><a href="/" class="footlogo"></a></div><div><li><a target="_blank" href="http://hindi.firstpost.com/" onClick="javascript:pushHindiNAVGA('HindiFP_Footer_Click');" >हिंदी फर्स्टपोस्ट</a></li><a href="http://www.firstpost.com/about-firstpost">About Firstpost</a><a href="http://www.firstpost.com/xtras/subscribe.php">Newsletter</a><a href="http://feeds.feedburner.com/firstpost/xfJh">RSS</a><a href="http://twitter.com/firstpost">Twitter</a><a href="http://www.facebook.com/pages/Firstpost/165818073477856">Facebook</a></div></div><div class="footer_verticals linkn"><div class="fttit MB7">Verticals</div><div><a href="http://www.firstpost.com/">Front Page</a><a href="http://www.firstpost.com/category/india">India</a><a href="http://www.firstpost.com/category/politics">Politics</a><a href="http://www.firstpost.com/category/world">World</a><a href="http://www.firstpost.com/category/business">Business</a><a href="http://www.firstpost.com/category/living">Life</a><a href="http://www.firstpost.com/category/bollywood">Bollywood</a><a href="http://www.firstpost.com/category/sports">Sports</a><a href="http://tech.firstpost.com/">Tech</a></div></div><div class="footer_plus linkn"><div class="fttit MB7">Plus</div><div><a href="http://www.firstpost.com/category/delhi">New Delhi</a><a href="http://www.firstpost.com/category/mumbai">Mumbai</a><a href="http://www.firstpost.com/category/photos">Photos</a><a href="http://www.firstpost.com/category/exclusives">FP Exclusives</a><a href="http://www.firstpost.com/cartoon.html">Cartoons</a><a href="http://www.firstpost.com/videos/">Video Room</a><a href="http://www.firstpost.com/ebook_download.php">eBooks</a><a href="http://www.firstpost.com/budget-2014/">Budget 2014</a><a href="http://www.firstpost.com/weather/">Weather</a></div></div><div class="footer_others linkn"><div class="fttit MB7">Others</div><div><a href="http://www.topperlearning.com/learn/sample-papers?ps1">Sample Papers Online</a><a href="http://www.firstpost.com/category/business/biztech">Business Technology News</a><a href="http://mtv.in.com/">MTV India</a><a href="http://www.homeshop18.com/">Online Shopping in India</a><a href="http://thinkindia.in.com/">Think India</a><a href="http://www.firstpost.com/sports/indian-super-league-isl-2016/">ISL 2016</a><a href="http://www.topperlearning.com/learn/junior/worksheets/b122e1">Worksheet for Kids</a><a href="http://www.firstpost.com/world/us-election-2016/">US Election 2016</a></div></div><div class="footer_tools linkn"><div class="fttit MB7">Tools</div><div><a href="http://feeds.feedburner.com/firstpost/xfJh">RSS Feeds</a><div class="fttit MB7">Apps</div><a href="https://itunes.apple.com/in/app/firstpost/id445829858?mt=8">iOS</a><a href="https://play.google.com/store/apps/details?id=com.firstpost">Android</a><a href="http://apps.microsoft.com/windows/en-in/app/e6956e76-ce13-4b01-aaad-5cb67b22aa83">Windows</a></div></div><div class="FR"><div class="logo18dv"><a href="http://www.network18online.com/" class="logo18" target="_blank"></a></div><div class="top_social"> <a href="https://www.facebook.com/firstpostin" class="tsoc_fb" target="_blank"></a> <a href="https://twitter.com/firstpost" class="tsoc_tweet" target="_blank"></a> <a href="https://plus.google.com/+Firstpost/posts" class="tsoc_gplus" target="_blank"></a></div></div><div class="CL"></div></div><div class="copyrht">Copyright &copy; 2016 Firstpost - All rights reserved <a href="/terms-of-use">Terms of use</a> <a href="/privacy">Privacy</a></div></div> </footer></div><script type="text/javascript">/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */var disqus_shortname = 'firstpost'; // required: replace example with your forum shortname/* * * DON'T EDIT BELOW THIS LINE * * */(function () {try {var s = document.createElement('script'); s.async = true;s.type = 'text/javascript';s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);}catch(e) {}}());</script><script type="text/javascript" >if(typeof jQuery == 'undefined'){document.write('<script type="text/javascript" src="http://s2.firstpost.in/wp-content/themes/firstpost2.0/javascript/jquery.min.1.10.js"></'+'script>');}$ = jQuery;</script><script src="http://s2.firstpost.in/wp-content/themes/firstpost/javascripts/jquery.lazyload.js" type="text/javascript"></script><script src="http://s1.firstpost.in/wp-content/themes/firstpost/javascripts/swfobject.js" type="text/javascript"></script><script src="http://s2.firstpost.in/wp-content/themes/firstpost2.0/javascript/fp-utility.js?v=5.190ver"></script><script src="http://s2.firstpost.in/wp-content/themes/firstpost2.0/javascript/fp-sputility.js?v=2.23v"></script><script src="http://s2.firstpost.in/wp-content/themes/firstpost2.0/javascript/jquery.mCustomScrollbar.concat.min.js?v=1.5v"></script><script>$(document).ready(function(){	$("#results, #fixtures").mCustomScrollbar();            $("#tkabbadiWC2016abs").show();})                </script><script  async src="//player.h-cdn.com/loader.js?customer=network18"></script><script src="http://s2.firstpost.in/wp-content/themes/firstpost2.0/javascript/scroll.js?v=2.15"></script> <script type="text/javascript">

  (function() {

   _w18hn = "FP";

   window._w18_config={uid:20831,domain:"firstpost.com",sections:'Sports',authors:'PTI',autono:'3079866'};

   var w18 = document.createElement('script'); w18.type = 'text/javascript'; w18.async = true;

   w18.src = 'http://s.in.com/common/script_catch.js';

   var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(w18, s);

  })();

</script><script type="text/javascript">window.blurred = true;window.onblur = function() {window.blurred = true;};window.onfocus = function() {window.blurred = false;};function shldireload() {if( window.blurred ){window.location.reload();}}</script><script type="text/javascript">setInterval(shldireload, 600000);/*set to 10 mins on 29 july 2015*/</script><script type="text/javascript">dfp_floating_banner_ad_new('FirstPost/Firstpost_Flying/Firstpost_Flying_300x250');function dfp_floating_banner_ad_new(dfp_ad) {	FPAdJ = jQuery;	if ( navigator.appName.indexOf("Microsoft")==-1 ){		FP_FloatingAd_300x250 = FPgetcookieForDFP('FP_FloatingAd_300x250');		if ( typeof FP_FloatingAd_300x250 == "undefined" || FP_FloatingAd_300x250 == '' )	{			FPsetcookie('FP_FloatingAd_300x250',1,1);			document.write("<style>.fixBtm{position:fixed;left:-250px;bottom:-300px;width:300px;z-index:99999}.cls{color:#333;font:13px Arial}</style>");			document.write("<s"+"cript type='text/javas"+"cript'> FPAdJ(document).ready(function() { $(window).scroll(function() { if ($(window).scrollTop() > 100) {FPAdJ('.fixBtm').animate({ bottom:0, left:0 },2000);}else{}}); FPAdJ('.cls').click(function() {	FPAdJ('.fixBtm').hide(); }); });</s"+"cript>");			document.write('<div class="fixBtm"><a href="javas'+'cript:;" class="cls">close</a><div id="'+dfp_ad+'"><s' + 'cript language="JavaS' + 'cript">googletag.cmd.push(function() { googletag.display("'+dfp_ad+'");  });</s' + 'cript></div></div>');		}else if(FP_FloatingAd_300x250 <= '3'){		var val=parseInt(FP_FloatingAd_300x250)+1		FPsetcookie('FP_FloatingAd_300x250',val,1);		document.write("<style>.fixBtm{position:fixed;left:-250px;bottom:-300px;width:300px;z-index:99999}.cls{color:#333;font:13px Arial}</style>");			document.write("<s"+"cript type='text/javas"+"cript'> FPAdJ(document).ready(function() { $(window).scroll(function() { if ($(window).scrollTop() > 100) {FPAdJ('.fixBtm').animate({ bottom:0, left:0 },2000);}else{}}); FPAdJ('.cls').click(function() {	FPAdJ('.fixBtm').hide(); }); });</s"+"cript>");			document.write('<div class="fixBtm"><a href="javas'+'cript:;" class="cls">close</a><div id="'+dfp_ad+'"><s' + 'cript language="JavaS' + 'cript">googletag.cmd.push(function() { googletag.display("'+dfp_ad+'");  });</s' + 'cript></div></div>');		}	}}</script><div id="300x250autorefresh" style="display:none;"></div><style type="text/css">#bottom_popup{width:344px;background:url(http://s3.firstpost.in/wp-content/themes/firstpost2.0/images/promo/bottom_popup.gif) repeat-x;border:3px solid #6b6565;position:fixed;z-index:99;bottom:-130px;right:-350px}#bottom_popup .contbox{padding:5px 6px 25px 6px;position:relative;background:#F1F1F1}#bottom_popup .bptitle{border-bottom:1px solid #d3d3d3;font:19px/30px 'FPfont';color:#000;text-transform:uppercase;padding-bottom:5px}#bottom_popup .bptitle span{color:#F00}#bottom_popup .bptitle span.dot{color:#F00;font-size:30px}.f_flash_icon{background:url(http://s1.firstpost.in/wp-content/themes/firstpost2.0/images/promo/f_flash_icon.png) no-repeat 0 0;width:29px;height:29px;display:inline-block;vertical-align:bottom;margin-right:3px}.close_bottom_popup{background:url(http://s3.firstpost.in/wp-content/themes/firstpost2.0/images/promo/clost_bottom_popup.png) no-repeat 0 0;width:13px;height:13px;position:absolute;right:5px;top:5px}.bottom_infobox{font:14px Georgia, "Times New Roman", Times, serif;color:#333;border-top:1px solid #FFF;padding-top:10px}.bottom_infobox a{color:#333}</style><script type="text/javascript">
	$ = jQuery;
	function getAlert(){
		$.getJSON('/staticfiles/json/notify.json',
		function(data){
			var data_id, data_message, data_url,todaysdate,ent_time,datediffer,FP_Alert_Story_cookie;
			todaysdate = Math.round(new Date().getTime()/1000.0);
			if(data){
				for(var i=0;i<data.length;i++){
					data_id			= data[i]['id'];
					data_message	= data[i]['message'];
					data_url		= data[i]['url'];
					ent_time		= data[i]['ent_time'];
					datediffer = todaysdate - ent_time;
					FP_Alert_Story_cookie = FPgetcookie('FP_Alert_Story_'+data_id);
					if(data_id!=''){
						if(data_id!='' && datediffer<=900){
							if(FP_Alert_Story_cookie==data_id){
							}else{
								show_story_alert(data_id,data_message,data_url);
								 setTimeout( "$('#bottom_popup').animate({right:'10px',bottom:'10px'});",1000 );
								break;
							}
						}
					}
				}
			}
			setTimeout(function(){ $('#bottom_popup').animate({right:'-370px',bottom:'-150px'}); }, 60000);
		});
	}


	function show_story_alert(data_id,data_message,data_url) {
		if ( navigator.appName.indexOf("Microsoft")==-1 ){
			FP_Alert_Story = "";
			FP_Alert_Story = FPgetcookie('FP_Alert_Story_'+data_id);
			if ( typeof FP_Alert_Story == "undefined" || FP_Alert_Story == "" || FP_Alert_Story != data_id )	{
				FPAdJ = jQuery;
				var alert_html = "";
				var anchor_tag = "";
				if(data_url==''){
					anchor_tag = data_message;
				}else{
					anchor_tag = '<a href="'+data_url+'?utm_source=FP_Flashnews">'+data_message+'</a>';
				}

				alert_html += '<div class="contbox"><a href="javascript:void(0);" onCLick="$(\'#bottom_popup\').animate({right:\'-370px\',bottom:\'-150px\'});" class="close_bottom_popup"></a><p class=bptitle><span class=f_flash_icon></span> F<span class=dot>.</span><span>FLASH</span></p>';
				alert_html += '<p class="bottom_infobox">'+anchor_tag+'</p>';
				alert_html += '</div>';
				document.getElementById("bottom_popup").innerHTML = alert_html;

				var c_name = 'FP_Alert_Story_'+data_id; exhours = 1; var now = new Date(); var time = now.getTime(); time += exhours * 600 * 1000; now.setTime(time);
				var c_value = escape(data_id) + ((exhours==null) ? "" : "; expires="+now.toUTCString()) + "; path=/; domain=.firstpost.com; ";
				document.cookie = c_name + "=" + c_value;
			}
		}
	}

	$(document).ready(function(){
		getAlert();
		setInterval(getAlert,30000);
	});
</script><div id="bottom_popup"></div><script type="text/javascript">try{	if(FPgetcookie('mc_fp_popunder_v2')=='') {		var js = document.createElement("script");		js.type = "text/javascript";		js.src = "http://s1.firstpost.in/promo/js/mcfp-popunder.js?v=20160725";		document.body.appendChild(js);	}}catch(e){}</script><script>$(document).ready(function(){$(window).scroll(function() {var pos_high1 = $('.fullCont1').position().top+$('.fullCont1').outerHeight(true)var wtop1 = $(window).scrollTop();if (wtop1 >= pos_high1){$('.fixBtm').hide();}else{$('.fixBtm').show();}});});document.write("<s"+"cript type='text/javas"+"cript'> $(document).ready(function() { $('.cls').click(function() {	$('.fixBtm').html(''); }); });</s"+"cript>");</script><!-- FP CRONTAB --><script type="text/javascript">function closeStickyFooter(){  document.cookie = "stickyFooter=1; expires=0; path=/";  $(".bar_ebook").hide();} $(document).ready(function(){  if(FPgetcookie('stickyFooter') == 1) {    $(".bar_ebook").hide();  }})</script><script type="text/javascript">
  function pushtickrGA(){
    var title_with_date = $("#stickyFooterTickrTitle").val()+' - '+$("#stickyFooterTickrDate").val();
    var tickrType = $("#stickyFooterTickrType").val();
    var tickrRedirectURL = $("#stickyFooterTickrURL").val();
    ga('send', 'event', tickrType, title_with_date);
    window.location = tickrRedirectURL;
  }


</script><input type="hidden" id="stickyFooterTickrTitle" value="Join us live in conversation with Kailash Satyarthi using #willforchildren"> <input type="hidden" id="stickyFooterTickrURL" value="https://twitter.com/firstpost"> <input type="hidden" id="stickyFooterTickrDate" value="2016-12-22"> <input type="hidden" id="stickyFooterTickrType" value="regularTickr"><script>$(document).ready(function() {	  $('.vidimg1 img').css({   width: '0px',  height: '0px',  overflow: ''});   });</script> <script type="text/javascript">/* <![CDATA[ */var google_conversion_id = 877203020;var google_custom_params = window.google_tag_params;var google_remarketing_only = true;/* ]]> */</script><script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js"></script><noscript><div style="display:inline;"> <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/877203020/?value=0&amp;guid=ON&amp;script=0"/></div> </noscript> <script type="text/javascript">			window._ttf = window._ttf || [];			_ttf.push({			pid          : 23601			,lang        : "en"			,slot        : '.artWarp .fullCont1 > p, [itemprop="articleBody"] > p'			,format      : "inread"			,mobile      : false			,minSlot     : 2			,css         : "padding: 0px 0px 15px;"			});			(function (d) {			var js, s = d.getElementsByTagName('script')[0];			js = d.createElement('script');			js.async = true;			js.src = '//cdn.teads.tv/media/format.js';			s.parentNode.insertBefore(js, s);			})(window.document);		</script> <script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init', '1674815656173327');fbq('track', "PageView");</script><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1674815656173327&ev=PageView&noscript=1" /></noscript> <script src="http://ads.datawrkz.com/seg?add=6023869&t=1" type="text/javascript"></script><script type="text/javascript" src="http://ht-fpw.hoverr.media/js/tera_firstpost_web.js" async></script><script type="text/javascript" src="//ht-fpweb.native.andbeyond.media/js/abm_fpweb.js" async></script> <style>.right-red-text{align-content:center;align-self:center;display:flex;flex-direction:column;height:100%;justify-content:center}.right-red-btn{bottom:0;position:fixed;right:0;top:0}</style><div class="right-red-btn"><div class="right-red-text"> <a href="http://hindi.firstpost.com/" target="_blank"><img alt="Firstpost Hindi" src="http://s1.firstpost.in/wp-content/uploads/promo/Site-fp_01.jpg" onClick="javascript:pushHindiNAVGA('HindiFP_RHS_SitePush_Nav_Click');" border="0" ></a></div></div><script type="text/javascript">			//	For New Menu 	$('.search').click(function(){		$(".searchbox").fadeIn();		$(".autosearchbox").show();	});	$('.btn_close').click(function(){		$(".searchbox").hide();		$(".autosearchbox").hide();		$(".autosearchbox").html('');		$("#s").val('');	});	$(".submenu li a").removeClass('act');	$('.sub').hover(function(){		$(this).find('.submenu').fadeIn();	},function(){	$(this).find('.submenu').hide();		});	$(document).ready(function(e) {	    var navloc = $('.navmain').offset().top;			$(window).scroll(function(){			if($(window).scrollTop() > navloc)	{				$('.navmain').addClass('sticky_menu');			}			else{								$('.navmain').removeClass('sticky_menu');			}		})		$("#s").keyup(function() {	    if (!this.value) {	        $(".autosearchbox").hide();			$(".autosearchbox").html('');	    }		});	});function FPFooterInIframe () {    try {        if (window.self !== window.top) {			return window.top.location + ' ' + window.parent.location ;        } else {               return "not-an-iframe";        }    } catch (e) {        return "not-an-iframe";    }}$(document).ready(function(){	var iframe_referrer = FPFooterInIframe();	if ( iframe_referrer.indexOf("not-an-iframe") === -1 )	{		//Fire GA event;		ga('send', 'event', 'iframe', 'pageview', iframe_referrer);		}		if($(".submenu li").size() > 0){		$(".topmenu li.sponsored").show();	}});</script></body></html>