<!DOCTYPE html>
<html>
<head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
    <meta name="HandheldFriendly" content="true" />
	<title>Preview: RBI seen holding rates, talking tough on inflation | Reuters - Firstpost</title>
    <meta name="description" content=" "/>
	<meta property="fb:app_id" content="1162386820478832" />
   <meta property="fb:admins" content="500851548" />
   <meta property="fb:pages" content="165818073477856" />
    <meta property="og:title" content="Preview: RBI seen holding rates, talking tough on inflation | Reuters - Firstpost" />
    <meta property="og:description" content=" " />
	<meta property="og:locale" content="en_US" />
	<meta property="og:site_name" content="Firstpost" />
	<meta property="og:type" content="website" />
		<meta property="og:image" content="http://images.firstpost.com/wp-content/uploads/2018/02/8693220x220_Watermark.jpg" />
		<meta name="twitter:title" content="Preview: RBI seen holding rates, talking tough on inflation | Reuters - Firstpost"/>
    <meta name="twitter:description" content=" "/>
	<meta name="twitter:card" content="summary_large_image"/>
	<meta property="twitter:account_id" content="4503599627804328" />
			<meta name="twitter:widgets:csp" content="on">
	<meta name="twitter:domain" content="Firstpost"/>
	<meta name="twitter:site" value="@firstpost">
	<meta name="twitter:url" content="http://www.firstpost.com/india/preview-rbi-seen-holding-rates-talking-tough-on-inflation-reuters-4336991.html">
    <link rel="canonical" href="http://www.firstpost.com/india/preview-rbi-seen-holding-rates-talking-tough-on-inflation-reuters-4336991.html"  />
    
             
    <meta property="og:url" content="http://www.firstpost.com/india/preview-rbi-seen-holding-rates-talking-tough-on-inflation-reuters-4336991.html" />
    <link href="http://www.firstpost.com/assets/css/bootstrap.min.css?v=86.32" rel="stylesheet" type="text/css" />
	
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
 new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
 j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
 })(window,document,'script','dataLayer','GTM-MLJQLND');</script>

    <link rel="shortcut icon prefetch" href="http://images.firstpost.com/wp-content/themes/firstpost/images/favicon.ico" />
    <link rel="icon prefetch" type="image/vnd.microsoft.icon" href="http://images.firstpost.com/wp-content/themes/firstpost/images/favicon.ico" />
    <link href='http://images.firstpost.com/wp-content/themes/firstpost/images/favicon.ico' rel='shortcut icon prefetch' type='image/x-icon'>
    <link href='http://images.firstpost.com/wp-content/themes/firstpost/images/favicon.ico' rel='icon prefetch' type='image/x-icon'/>
    <style>
        .featured-news .news-cells .cell a{line-height: 18px;}
        .featured-news .news-cells .cell label{line-height: 12px;margin-bottom: 0;}
    </style>

    <!-- jQuery -->
    <script type="text/javascript" src="http://images.firstpost.com/wp-content/uploads/assets/js/jquery.min.js"></script>
	<link href="http://images.firstpost.com/wp-content/uploads/assets/css/owl.carousel.css" rel="stylesheet prefetch" type="text/css" />
    <script type="text/javascript" async src="http://images.firstpost.com/wp-content/uploads/assets/js/owl.carousel.min.js"></script>

    <script async type="text/javascript" src="http://images.firstpost.com/wp-content/uploads/assets/js/bootstrap.min.js?v=5.3"></script>
    <script async type="text/javascript" src="http://images.firstpost.com/wp-content/uploads/assets/js/jquery.history.js"></script>
<!--    <script src="--><!--app.min.js?v=12.72"></script>-->
    <script src="http://www.firstpost.com/assets/js/app.js?v=12.79"></script>
    
<script type="text/javascript">


    function FPgetcookieForDFP(cookiename) {
    var cookiestring=document.cookie;
    var index1=cookiestring.indexOf(cookiename);
    if (index1==-1 || cookiename=='') return '';
    var index2=cookiestring.indexOf(';',index1);
    if (index2==-1) index2=cookiestring.length;
    return unescape(cookiestring.substring(index1+cookiename.length+1,index2));
}
    function setUserBehaviour()
    {
        var i, x, y, cl = document.cookie.split(";");
        var _w18userinfo_out = {};
        var c = 0;
        for (i = 0; i < cl.length; i++) {
            x = cl[i].substr(0, cl[i].indexOf("="));
            y = cl[i].substr(cl[i].indexOf("=") + 1);
            x = x.replace(/^\s+|\s+$/g, "");
            if (x == "_w18userinfo") {
                _w18userinfo_out._w18userinfo = unescape(y);
                c = c + 1
            }
            if (c == 1) {
                break;
            }
        }
        if(c==1){
            var contact = JSON.parse(_w18userinfo_out._w18userinfo);
            for (var item in contact) {
                googletag.pubads().setTargeting(item,contact[item]);
            }
        }
    }
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>
<script type='text/javascript' id='dfp_slot_details'>
    var width = window.innerWidth || document.documentElement.clientWidth;
    var adKey = "";
    var dimArr = '';
    var n1 = '';
    var n2 = '';
    
    var ads = {"ads":{"FirstPost\/FirstPost_India\/FirstPost_India_Internal\/FirstPost_India_Internal_300x250_1":"300,250","FirstPost\/FirstPost_India\/FirstPost_India_Internal\/FirstPost_India_Internal_300x250_2":"300,250","FirstPost\/FirstPost_India\/FirstPost_India_Internal\/FirstPost_India_Internal_300x600":"300,600","FirstPost\/FirstPost_Ros\/FirstPost_Internal_also_see_article_nativead_240x260":"240,260","FirstPost\/FirstPost_Ros\/FirstPost_Ros_FlipQuote_300x100_Left":"300,100","FirstPost\/FirstPost_Ros\/FirstPost_Ros_FlipQuote_300x100_Right":"300,100","FirstPost\/Firstpost_Pagepush_Across\/FirstPost_Across_728x90":"728,90","":null,"FirstPost_Wap_New\/FirstPost_Wap_New_India\/FirstPost_Wap_New_India_Internal\/FirstPost_Wap_New_India_Internal_After_Section_300x250_3":"300,250","FirstPost_Wap_New\/FirstPost_Wap_New_India\/FirstPost_Wap_New_India_Internal\/FirstPost_Wap_New_India_Internal_Between_Sections_300x250_1":"300,250","FirstPost_Wap_New\/FirstPost_Wap_New_India\/FirstPost_Wap_New_India_Internal\/FirstPost_Wap_New_India_Internal_Between_Sections_300x250_2":"300,250","FirstPost_Wap_New\/FirstPost_Wap_New_India\/FirstPost_Wap_New_India_Internal\/FirstPost_Wap_New_India_Internal_Bottom_320x50_Sticky":"320,50","FirstPost_Wap_New\/FirstPost_Wap_New_India\/FirstPost_Wap_New_India_Internal\/FirstPost_Wap_New_India_Internal_Interstitial_1x1":"1,1","FirstPost_Wap_New\/FirstPost_Wap_New_India\/FirstPost_Wap_New_India_Internal\/FirstPost_Wap_New_India_Internal_After_Section_320x50_Middle":"320,50","FirstPost_Wap_New\/FirstPost_Wap_New_ROS\/FirstPost_Wap_New_ROS_OutOfPage_1x1":"1,1","FirstPost_Wap_New\/FirstPost_Wap_New_ROS\/FirstPost_Wap_New_ROS_Top_320x35":"320,35","FirstPost_Wap_New\/FirstPost_Wap_New_ROS\/FirstPost_Wap_New_ROS_Native_320x100":"320,100","FirstPost_Wap_New\/FirstPost_Wap_New_ROS\/FirstPost_Wap_New_ROS_AMP_320x50":"320,50","FirstPost_Wap_New\/FirstPost_Wap_New_ROS\/FirstPost_Wap_New_ROS_AMP_300x250":"300,250"},"fallback":{"lhs":{"quote":"ConnectTheDots","title":"Best flagship smartphones of 2017","url":"http:\/\/www.firstpost.com\/tech\/news-analysis\/best-flagship-smartphones-of-2017-samsung-galaxy-note-8-is-numero-uno-followed-by-apple-iphone-x-and-google-pixel-2-4267737.html","image":"http:\/\/images.firstpost.com\/fpimages\/380x285\/fixed\/jpg\/flip_quote\/20171226062441_Samsung-Galaxy-Note-8-380-255.jpg"},"rhs":{"quote":"Review","title":"Aadhaar Virtual ID could be useless without critical updates","url":"http:\/\/www.firstpost.com\/business\/aadhaar-virtual-id-is-proactive-move-to-fix-privacy-holes-but-might-be-useless-without-critical-updates-4299257.html","image":"http:\/\/images.firstpost.com\/fpimages\/380x285\/fixed\/jpg\/flip_quote\/20180115100158_Aadhaar-new_380_AFP.jpg"}}};
     googletag.cmd.push(function() {

            $.each(ads.ads,function(key,value){
                if(value !==  null){
                    dimArr = value.split(",");    
                    n1 = parseInt(dimArr[0]);
                    n2 = parseInt(dimArr[1]);
                }
				var width = window.innerWidth || document.documentElement.clientWidth;
                    
                if(value == '300,250' || value == '300,600' || value == '728,90') {

                    if (width >= 768 && key.indexOf("FirstPost") != -1 && key.indexOf("FirstPost_Wap_New") < 0) {
					
                         googletag.defineSlot('/1039154/'+key, [n1,n2], key).addService(googletag.pubads()); 
                    }

                    if (width <= 768 && key.indexOf("FirstPost_Wap_New") != -1) {
					
                      googletag.defineSlot('/1039154/'+key, [n1,n2], key).addService(googletag.pubads());
                    }

                } else {
				
                    if (width >= 768 && key.indexOf("FirstPost") != -1 && key.indexOf("FirstPost_Wap_New") < 0) {
				
                        googletag.defineSlot('/1039154/'+key, [n1,n2], key).addService(googletag.pubads());   
                    }

                    if (width <= 768 && key.indexOf("FirstPost_Wap_New") != -1) {
					
                        googletag.defineSlot('/1039154/'+key, [n1,n2], key).addService(googletag.pubads());   
                    }
                }
                    
              
            });

           

            googletag.pubads().enableSingleRequest();googletag.pubads().collapseEmptyDivs(true);
            setUserBehaviour();
            googletag.enableServices();
                

     });
	 </script>

     <script type="text/javascript" src="https://player.nw18.com/jv7/jwplayer7_4_4_secure.js"></script>
<!--     <script type="text/javascript" src="https://player.nw18.com/jv7/jwplayer7_4_4_min.js"></script>-->
    <script type="text/javascript">

        $(document).ready(function(){

            $(".submenu").on("mouseover", function () {
                $('.fp-lazy-navbar').each(function(){
                    src = $(this).data("src");
                    $(this).attr("src",src);
                    src = "";
                });
            });

            $("#mobile-menu").click(function(){
                if ($("#mobile-menu .fa").hasClass("fa-bars")) {
                    $("#mobile-menu .fa").removeClass("fa-bars");
                    $("#mobile-menu .fa").addClass("fa-close");
                }else{
                    $("#mobile-menu .fa").removeClass("fa-close");
                    $("#mobile-menu .fa").addClass("fa-bars");
                }
                $("body").toggleClass("menu-open");
                $("html").toggleClass("noscroll");
            });
        })

        $(window).on('DOMContentLoaded load resize scroll', function () {

            var images = $(".fp-lazy");
            // load images that have entered the viewport
            $(images).each(function (index) {
                if (isElementInViewport(this) && $(this).data("src") != '') {
                    $(this).attr("src",$(this).attr("data-src"));
                    $(this).removeAttr("data-src");
                    $(this).removeClass('fp-lazy');
                }
            })
            // if all the images are loaded, stop calling the handler
            /*if (images.length == 0) {
             $(window).off('DOMContentLoaded load resize scroll')
             }*/
        })

        function isElementInViewport (el) {

            var rect = el.getBoundingClientRect();

            return (
                    rect.top >= 0 &&
                    rect.left >= 0 &&
                    rect.bottom <= $(window).height() &&
                    rect.right <= $(window).width()
            );
        }

        $("#searchDropDown").on('click',function(){
            setTimeout(function() {
                $("#searchDropDownInput").focus();
            }, 100);

        });

        /*----------  Smooth scroll to anchor  ----------*/
        $("#go-to-top").on('click',function(e) {
            var $anchor = $(this);
            $('html,body').stop().animate({
                scrollTop: $($anchor.attr('href')).offset().top
            }, 500);
            event.preventDefault();
        });

        /*----------  BS Tabs  ----------*/
        $('#videos-grid .nav-tabs > li > a').click(function (e) {
            e.preventDefault();
            $(this).tab('show');
        });

        /*----------  Mobile Menu Dropdown  ----------*/

        $(".down-arrow").click(function(e){
            e.preventDefault();
            e.stopPropagation();
            $(this).parent().next(".dropdown").slideToggle();
        });

        /*----------  Mobile trending news - show more show less  ----------*/
        $("#more-link").click(function(){
            $h = $(this).text("Show less").siblings("ul").height();
            if($h > '183'){
                $(this).text("Show less").siblings("ul").css("height","183px");
            }
            else{
                $(this).text("Show less").siblings("ul").css("height","auto");
            }
        });


        $('.table-striped tr').click(function(){
            if($(this).hasClass('active-expanded'))
            {
                $(this).toggleClass('active-expanded');
                $(this).next('tr').slideToggle();
            }
            else
            {
                $('.table-striped').find('tr').removeClass('active-expanded').next('tr.Dnone').slideUp();
                $(this).toggleClass('active-expanded');
                $(this).next('tr').slideToggle();
            }
        });


        /*----------  tax calculator  ----------*/
        $(function(){
            $('#next').click(function (e) {
                e.preventDefault();
                $(".nav-tabs li").removeClass("active");
                $("#next-link").parent("li").addClass("active");
            });

            if ($('[data-toggle="tooltip"]').length > 0) {
                $('[data-toggle="tooltip"]').tooltip();
            }
        });
        /*----------  end of tax calculator  ----------*/
    </script>
  
    <script type="text/javascript">
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-22956444-1', 'auto');
        ga('send', 'pageview');
    </script>

    <!-- Begin comScore Tag -->
    <script>
        var curntUrl = window.location.href;
  curntUrl = curntUrl.replace(window.location.hostname,"www.firstpost.com");
  
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6683813", c7: curntUrl });
  (function() {
  var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
  s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
  el.parentNode.insertBefore(s, el);
  })();
  </script>
    <noscript>
        <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6683813&cv=2.0&cj=1" />
    </noscript>
    <!-- End comScore Tag -->

   <!-- <script>
        function GetURLParameterValue(sParam) {

            var sPageURL = window.location.search.substring(1);
            var sURLVariables = sPageURL.split('&');
            for (var i = 0; i < sURLVariables.length; i++) {
                var sParameterName = sURLVariables[i].split('=');
                if (sParameterName[0] == sParam) {
                    return sParameterName[1];
                }
            }
        }

        var no_comscore = false;
        var target_name = GetURLParameterValue('target');

        if( target_name == 'homepage' ) {
            no_comscore = true;
        }

        if( no_comscore == true ){

        }else{

            var _comscore = _comscore || [];
            _comscore.push({ c1: "2", c2: "6683813" });
            (function() {
                var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
                s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
                el.parentNode.insertBefore(s, el);
            })();
        }

    </script>-->



    <!-- adblock detect start -->
    <script type="text/javascript">
        (function(){var window=this;var document=this.document;function setCookie(name,value,days,path){path||(path="/");var expires="";if(days){var date=new Date;date.setTime(date.getTime()+days*24*60*60*1e3);expires="; expires="+date.toGMTString()}document.cookie=name+"="+value+expires+"; path="+path}function uuid(){return"xxxxxxxx-xxxx-4xxx-yxxx-xxxxxxxxxxxx".replace(/[xy]/g,function(c){var r=Math.random()*16|0,v=c=="x"?r:r&3|8;return v.toString(16)})}var invoked=false;function loadEventHandler(e){if(invoked){return}invoked=true;var els=document.querySelectorAll("[id^='firstpost/' i],[id^='firstpost_wap' i]");if(els.length){for(var i=0;i<els.length;++i){var f=els[i];var style=window.getComputedStyle(f,null);if(style.getPropertyValue("display")==="none"){continue}var c=f.querySelector("div");if(!c){var iframe=f.querySelector("iframe");if(iframe){var doc=iframe.contentDocument||iframe.contentWindow.document;var d=doc.body.querySelector("div,ins");if(doc.body.clientHeight>=10&&d&&d.clientHeight>=10){break}else{continue}}}if(c){var h=window.getComputedStyle(c,null).getPropertyValue("height");h=+h.replace(/[^\d\.]/g,"");if(h>=10){break}}}if(i===els.length){setCookie("__a_x_id",uuid(),365)}else{setCookie("__a_x_id","0",365)}}}window.addEventListener("load",loadEventHandler);if(document.readyState==="interactive"||document.readyState==="complete")loadEventHandler()})();
    </script>
    <!-- adblock detect end -->
    <!--izooto Script-->
    <script> window._izq = window._izq || []; window._izq.push(["init"]); </script>
    <script src="//cdn.izooto.com/scripts/00acb2139b7de30d5754c91bdabbe2d808c2e453.js"></script>
    <!--izooto Script-->
    <style>
        @media screen and (max-width: 800px){
            .main-logo img {
                width: 158px;
                height: auto;
                margin-top: 12px;
            }
        }
    </style>
    <!-- Facebook Pixel Code -->
    <script>
        !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
                n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
            n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
            t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
                document,'script','https://connect.facebook.net/en_US/fbevents.js');
        fbq('init', '482038382136514');
        fbq('track', 'PageView');
    </script>
    <!-- End Facebook Pixel Code -->
        
        <script src="//player.h-cdn.com/loader.js?customer=network18" crossorigin="anonymous" async></script>
       <!-- Honeywell start -->
    <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
    <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>

    <script>
        googletag.cmd.push(function() {
            googletag.defineSlot('/1039154/FirstPost/Firstpost_ImpressionTracker/Firstpost_ImpressionTracker_Honeywell_Widget_1x1', [1, 1], 'div-gpt-ad-1508223058503-0').addService(googletag.pubads());
            googletag.pubads().enableSingleRequest();
            googletag.enableServices();
        });
    </script>
    <!-- Honeywell end -->

    <!-- adblock detect start -->
    <script type="text/javascript">
        (function(){var window=this;var document=this.document;function setCookie(name,value,days,path){path||(path="/");var expires="";if(days){var date=new Date;date.setTime(date.getTime()+days*24*60*60*1e3);expires="; expires="+date.toGMTString()}document.cookie=name+"="+value+expires+"; path="+path}function uuid(){return"xxxxxxxx-xxxx-4xxx-yxxx-xxxxxxxxxxxx".replace(/[xy]/g,function(c){var r=Math.random()*16|0,v=c=="x"?r:r&3|8;return v.toString(16)})}var invoked=false;function loadEventHandler(e){if(invoked){return}invoked=true;var els=document.querySelectorAll("[id^='firstpost/' i],[id^='firstpost_wap' i]");if(els.length){for(var i=0;i<els.length;++i){var f=els[i];var style=window.getComputedStyle(f,null);if(style.getPropertyValue("display")==="none"){continue}var c=f.querySelector("div");if(!c){var iframe=f.querySelector("iframe");if(iframe){var doc=iframe.contentDocument||iframe.contentWindow.document;var d=doc.body.querySelector("div,ins");if(doc.body.clientHeight>=10&&d&&d.clientHeight>=10){break}else{continue}}}if(c){var h=window.getComputedStyle(c,null).getPropertyValue("height");h=+h.replace(/[^\d\.]/g,"");if(h>=10){break}}}if(i===els.length){setCookie("__a_x_id",uuid(),365)}else{setCookie("__a_x_id","0",365)}}}window.addEventListener("load",loadEventHandler);if(document.readyState==="interactive"||document.readyState==="complete")loadEventHandler()})();
    </script>
    <!-- adblock detect end -->

    </head>


    <body class="home-page " id="top" data-spy="scroll" data-target="#myScrollspy">
    <input type="hidden" id="akamaiCityName"  value="">
    <!-- Start Google Tag Manager (noscript) -->
<!--    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MLJQLND"
                      height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>-->

    <!-- End Google Tag Manager (noscript) -->
    <div id="wrapper">

    


   



  
<style>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</style>

<script type="text/javascript" src="http://www.firstpost.com/assets/js/slick.min.js"></script>

<div class="budget-header-wrapper">
    <!--BUDGET HEADER-->
    <div class="container">

            <div class="wrap-logo">
            <!-- <div class="sponsor-image-wrapper">
                <img src="http://images.firstpost.com/wp-content/uploads/assets/images/budget-2018/12060.jpg" />
            </div>

            <p class="budget-header-presents">PRESENTS</p>-->
            <div class="logo-wrapper">
                <a style="width:100%" href="/budget-2018/">
                    <img src="data:image/png;base64,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" alt="Budget 2018" title="Budget 2018">
                    </a>
            </div>
    </div><!--wrap-logo-->


        <div class="co-spons">
            <span>Co-Sponsor</span>
            <a target="_black" href="http://pubads.g.doubleclick.net/gampad/clk?id=4549692654&iu=/1039154/FirstPost/FirstPost_clickTracker/Firstpost_clickTracker_Budget">
            <img src="http://images.firstpost.com/wp-content/uploads/assets/images/budget-2018/indiabulls110x73.png" />
            </a> 
        </div>


        <div class="associate-wrapper">
            <div class="sponsors-wrapper">


                <!-- <div>
                <h3 class="header-sponsor-label">CO <br> SPONSORS</h3>
            </div>-->
                <!--<div class="co-sponsor-image-wrapper">
                <img width="90px" src="http://images.firstpost.com/wp-content/uploads/assets/images/budget-2018/9060.jpg" />
            </div>-->



                <div class="budget-header-associate-slider bhas">
                    <div class="aso-with">In association with</div>
                    <div class="ass-sponsor-image-wrapper right-border-after">
                        <a target="_black" href="http://pubads.g.doubleclick.net/gampad/clk?id=4550421565&iu=/1039154/FirstPost/FirstPost_clickTracker/Firstpost_clickTracker_Budget">
                        <img src="http://images.firstpost.com/wp-content/uploads/assets/images/budget-2018/aegon110x73.png" />
                        </a>
                    </div>
                    <div class="ass-sponsor-image-wrapper right-border-after">
                        <a target="_black" href="http://pubads.g.doubleclick.net/gampad/clk?id=4550717274&iu=/1039154/FirstPost/FirstPost_clickTracker/Firstpost_clickTracker_Budget">
                        <img src="http://images.firstpost.com/wp-content/uploads/assets/images/budget-2018/nerolac110x73.png" />
                        </a>
                    </div>
                    <div class="ass-sponsor-image-wrapper">
                        <a target="_black" href="http://pubads.g.doubleclick.net/gampad/clk?id=4549611723&iu=/1039154/FirstPost/FirstPost_clickTracker/Firstpost_clickTracker_Budget">
                        <img src="http://images.firstpost.com/wp-content/uploads/assets/images/budget-2018/bankbazzar110x73new.png" />
                        </a>
                    </div>
                    <div class="ass-sponsor-image-wrapper right-border-after">
                        <a target="_black" href="http://pubads.g.doubleclick.net/gampad/clk?id=4555835746&iu=/1039154/FirstPost/FirstPost_clickTracker/Firstpost_clickTracker_Budget">
                        <img src="http://images.firstpost.com/wp-content/uploads/assets/images/budget-2018/Sattva110x73.png" style="width:55% !important" />
                        </a>
                    </div> 
                    <div class="ass-sponsor-image-wrapper right-border-after">
                        <a target="_black" href="http://pubads.g.doubleclick.net/gampad/clk?id=4554962353&iu=/1039154/FirstPost/FirstPost_clickTracker/Firstpost_clickTracker_Budget">
                        <img src="http://images.firstpost.com/wp-content/uploads/assets/images/budget-2018/daikin110x73.png" />
                        </a>
                    </div>  
                </div>

            </div>
        </div><!--associtate-wrapper-->

    </div>
</div>


 <script>
    var mobileoptions = {
            dots: false,
            arrows: false,
            centerMode: true,
            slidesToShow: 5,
            autoplay: true,
            autoplaySpeed: 0,
            speed: 4500,
            cssEase: 'linear',
            draggable: false,
           responsive: [
            {
              breakpoint: 1200,
              settings: {
                slidesToShow: 4,
              }
            },
            {
              breakpoint: 990,
              settings: {
                slidesToShow: 2.8,
              }
            },
          ]
        };
        $('.bhas').slick(mobileoptions);

        /*$(window).scroll(function() {
            if ($(window).scrollTop() > 200) {
                
                $('.budget-header-wrapper').slideDown();
                setTimeout(function() {
                    $('.bhas').slick({
                        dots: false,
                        arrows: false,
                        centerMode: true,
                        slidesToShow: 1,
                        autoplay: true,
                        autoplaySpeed: 0,
                        speed: 9000,
                        cssEase: 'linear'
                    });
                }, 0);
            } else {
                $('.budget-header-wrapper').slideUp();
            }
        });*/

        var reinit=function(n){
            $('.bhas').slick({
                    dots: false,
                    arrows: false,
                    centerMode: true,
                    slidesToShow: n,
                    autoplay: true,
                    autoplaySpeed: 0,
                    speed: 4500,
                    cssEase: 'linear'
                });
        }

        $(".ticker-a").click(function() {
            $('.bhas').slick('unslick');
            
            for(var ri=0;ri<mobileoptions.responsive.length;ri++){
                if(ri<(mobileoptions.responsive.length-1))
                {
                    if($(window).width() < mobileoptions.responsive[ri].breakpoint && $(window).width()>mobileoptions.responsive[ri+1].breakpoint){                               
                        reinit(mobileoptions.responsive[ri].settings.slidesToShow);
                    };
                }else{
                    reinit(mobileoptions.responsive[ri].settings.slidesToShow);
                }
            }

        });

</script>


<!-- Budget 2018 code ends here-->

<header id="header" class="container">
   <div class="header-main">
        <div class="">
            <div class="row">
                <div class="col-lg-3 col-md-4 hidden-sm hidden-xs">
                        <!-- Ads Display Widget Start -->
                                            <div id='FirstPost/FirstPost_Ros/FirstPost_Ros_FlipQuote_300x100_Left'><script type='text/javascript'>
                            var width = window.innerWidth || document.documentElement.clientWidth;
                            adKey = 'FirstPost/FirstPost_Ros/FirstPost_Ros_FlipQuote_300x100_Left';
                            if (width >= 768 && (adKey.indexOf('FirstPost') != -1 || adKey.indexOf('Tech') != -1) && adKey.indexOf('FirstPost_Wap_New') < 0) {
                                googletag.cmd.push(function() { googletag.display('FirstPost/FirstPost_Ros/FirstPost_Ros_FlipQuote_300x100_Left') });
                            }
                            if (width < 768 && adKey.indexOf('FirstPost_Wap_New') != -1) {
                                googletag.cmd.push(function() { googletag.display('FirstPost/FirstPost_Ros/FirstPost_Ros_FlipQuote_300x100_Left') });
                            }

                        </script></div>
                                            <!-- Ads Display Widget End -->

                   
                </div>
                <div class="col-lg-6 col-md-4 col-sm-12 col-xs-12 text-center">
                    <button id="mobile-menu" data-target="main-menu" class="mobile-menu transparent-btn btn btn-default"><i class="icon-bars"></i></button>
                    <a href="/" class="main-logo"><img src='data:image/png;base64,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' /></a>
                    <div class="date-ebook">
                        <span class="date">Monday, February 05, 2018</span>
                        <!--<span><a href="http://www.firstpost.com/ebook_download.php">Latest E-book</a></span>-->
                        <span><a href="http://hindi.firstpost.com/"><strong>Switch to हिन्दी</strong></a></span>
                        <span class="accuweatherresults" id="aw_desktop"></span>
                    </div>
                    <!--<span class="accuweatherresults" style="display: none" id="aw_mobile"></span>-->
                     <!-- air quality index -->
					<!-- <div class="air-quality">
						<div class="left">
							<div id="slidecontainer">
								<div class="overlay"></div>
								<div id="range-badge" class="range-badge"></div>
							    <input id="aqi_data" type="range" class="slider" min="0" max="500" step="1" value="" />
							</div>
						</div>
						<div class="right">
							<p id="city" class="city"></p>
							<div class="s-logo">
								<a href="http://pubads.g.doubleclick.net/gampad/clk?id=4454349253&iu=/1039154/FirstPost/FirstPost_clickTracker/Firstpost_Clicktracker_Honeywell_Widget_1x1" title="Honeywell" target="_blank">
								<img src="http://images.firstpost.com/wp-content/uploads/assets/images/honeywell.png">
								</a>                              
								<span>Air Purifiers</span>
								<div id='div-gpt-ad-1508223058503-0' style='height:1px; width:1px;'>
								<script>
								googletag.cmd.push(function() { googletag.display('div-gpt-ad-1508223058503-0'); });
								</script>
								</div>  								
							</div>
						</div>
					</div> -->
					<!--air-quality-->					
                    <!-- <div class="weather-widget-mobile text-center" id="accuweatherresults"></div> -->
                </div>
                <div class="col-lg-3 col-md-4 text-right">

                    <div class="search-dropdown dropdown hidden-md hidden-lg">
                        <button class="btn btn-default dropdown-toggle" type="button" id="searchDropDownMobile" data-toggle="dropdown" aria-haspopup="true" aria-expanded="true"><i class="icon-search"></i></button>
                        <div class="dropdown-menu" aria-labelledby="searchDropDownMobile">
                            <div class="nav-search-box open">
                                <div class="site-search">
                                    <input autocomplete="off" class="search" type="text" name="search" tabindex="1" placeholder="Search..."/>
                                    <button type="submit" tabindex="2" class="submit-search"><i class="icon-search"></i></button>
                                    <div class="suggesting"><img src="" /></div>
                                </div>
                                <div class="search-suggestions hidden"></div>
                            </div>
                        </div>
                    </div>

                                                <div id='FirstPost/FirstPost_Ros/FirstPost_Ros_FlipQuote_300x100_Right'><script type='text/javascript'>
                            var width = window.innerWidth || document.documentElement.clientWidth;
                            adKey = 'FirstPost/FirstPost_Ros/FirstPost_Ros_FlipQuote_300x100_Right';
                            if (width >= 768 && (adKey.indexOf('FirstPost') != -1 || adKey.indexOf('Tech') != -1) && adKey.indexOf('FirstPost_Wap_New') < 0) {
                                googletag.cmd.push(function() { googletag.display('FirstPost/FirstPost_Ros/FirstPost_Ros_FlipQuote_300x100_Right') });
                            }
                            if (width < 768 && adKey.indexOf('FirstPost_Wap_New') != -1) {
                                googletag.cmd.push(function() { googletag.display('FirstPost/FirstPost_Ros/FirstPost_Ros_FlipQuote_300x100_Right') });
                            }

                        </script></div>
						                   
                  
                </div>
            </div>
        </div>
    </div>
	<div class="header-bottom">
    <div class="container">
        <div class="nav-wrap clearfix" id="main-menu">
            <a href="/" id="nav-flogo"><img src="http://images.firstpost.com/wp-content/uploads/f-logo-v1.png" alt="Firstpost"/></a>
            <nav class="category-list">
                <ul>
                                                            <li class=""><a href="/">Home</a></li>
                                            
                                                                                                                                                        <li class="submenu " >
                                                                    <a href="/category/politics">Politics</a>
                                                                                                    <ul class="dropdown">
                                        <li>
                                            <a href="http://www.firstpost.com/politics/amit-shahs-first-rajya-sabha-address-marked-by-sharp-punches-against-congress-leadership-past-and-present-4336801.html" class="main-news-item" title="Amit Shah's first Rajya Sabha address marked by sharp punches against Congress leadership past and present">
                                                <div class="news-img">
                                                    <img class="fp-lazy-navbar" src="http://images.firstpost.com/wp-content/uploads/placeholder-thumb.jpg" data-src="http://images.firstpost.com/fpimages/80x60/fixed/jpg/2018/02/Amit-Shah-in-Rajya-Sabha_Twitter_-BJP4India2.jpg" />
                                                </div>
                                                <div class="news-text">Amit Shah's first Rajya Sabha address marked by sharp punches against Congress leadership past and present</div>
                                                <div class=""></div>
                                            </a>
                                        </li>
                                                                                    <li><a href="http://www.firstpost.com/politics/amit-shahs-first-rajya-sabha-address-marked-by-sharp-punches-against-congress-leadership-past-and-present-4336801.html">Amit Shah's first Rajya Sabha address marked by sharp punches against Congress leadership past and present</a></li>
                                                                                    <li><a href="http://www.firstpost.com/politics/karnataka-govt-contests-pms-charge-against-pmay-scheme-says-it-will-work-on-housing-even-without-help-from-centre-4337127.html">Karnataka govt contests PM's charge against PMAY scheme, says it will work on housing even without help from Centre</a></li>
                                                                                    <li><a href="http://www.firstpost.com/politics/bjp-scared-of-protest-against-it-for-dividing-people-says-tripura-chief-minister-manik-sarkar-4337101.html">BJP scared of protest against it for dividing people, says Tripura chief minister Manik Sarkar</a></li>
                                                                                    <li><a href="http://www.firstpost.com/politics/ashok-gehlot-says-congress-will-return-to-power-in-centre-attributes-rajasthan-victory-to-rahul-gandhi-4336927.html">Ashok Gehlot says Congress will return to power in Centre, attributes Rajasthan victory to Rahul Gandhi</a></li>
                                                                                    <li><a href="http://www.firstpost.com/politics/amid-strained-ties-with-bjp-tdp-leaders-meet-home-minister-rajnath-singh-4336923.html">Amid strained ties with BJP, TDP leaders meet Home Minister Rajnath Singh</a></li>
                                                                                    <li><a href="http://www.firstpost.com/politics/meghalaya-assembly-election-107-candidates-file-nomination-for-27-february-polls-4336865.html">Meghalaya Assembly Election: 107 candidates file nomination for 27 February polls</a></li>
                                        
                                    </ul>
                                                            </li>
                                                                    
                                                                                                                                                        <li class="submenu " >
                                                                    <a href="/category/sports">Sports</a>
                                                                                                    <ul class="dropdown">
                                        <li>
                                            <a href="http://www.firstpost.com/sports/winter-olympics-2018-a-beginners-guide-to-biathlon-ahead-of-the-pyeonchang-games-4336719.html" class="main-news-item" title="Winter Olympics 2018: A beginner's guide to biathlon ahead of the Pyeonchang Games">
                                                <div class="news-img">
                                                    <img class="fp-lazy-navbar" src="http://images.firstpost.com/wp-content/uploads/placeholder-thumb.jpg" data-src="http://images.firstpost.com/fpimages/80x60/fixed/jpg/2018/02/Biathlon-Reuters-2017.jpg" />
                                                </div>
                                                <div class="news-text">Winter Olympics 2018: A beginner's guide to biathlon ahead of the Pyeonchang Games</div>
                                                <div class=""></div>
                                            </a>
                                        </li>
                                                                                    <li><a href="http://www.firstpost.com/sports/winter-olympics-2018-a-beginners-guide-to-biathlon-ahead-of-the-pyeonchang-games-4336719.html">Winter Olympics 2018: A beginner's guide to biathlon ahead of the Pyeonchang Games</a></li>
                                                                                    <li><a href="http://www.firstpost.com/sports/winter-olympics-2018-a-beginners-guide-to-ski-jumping-ahead-of-the-pyeongchang-games-4336613.html">Winter Olympics 2018: A beginner's guide to ski jumping ahead of the Pyeongchang Games</a></li>
                                                                                    <li><a href="http://www.firstpost.com/sports/winter-olympics-2018-from-tongas-skiier-pita-taufatofua-to-ghanas-akwasi-frimpong-underdogs-to-root-for-4336605.html">Winter Olympics 2018: From Tonga's skiier Pita Taufatofua to Ghana's Akwasi Frimpong, underdogs to root for</a></li>
                                                                                    <li><a href="http://www.firstpost.com/sports/isl-2017-18-from-jamshedpur-fc-peaking-at-the-right-time-to-bengaluru-fc-winning-it-ugly-talking-points-from-week-12-4336899.html">ISL 2017-18: From Jamshedpur FC peaking at the right time to Bengaluru FC winning it ugly, talking points from week 12</a></li>
                                                                                    <li><a href="http://www.firstpost.com/sports/la-liga-espanyol-striker-sergio-garcia-denies-allegations-of-racially-abusing-barcelonas-samuel-umtiti-4336911.html">La Liga: Espanyol striker Sergio Garcia denies allegations of racially abusing Barcelona's Samuel Umtiti</a></li>
                                                                                    <li><a href="http://www.firstpost.com/sports/asia-team-badminton-championship-indian-contingent-led-by-pv-sindhu-kidambi-srikanth-to-face-tough-challenge-4336895.html">Asia Team Badminton Championship: Indian contingent led by PV Sindhu, Kidambi Srikanth to face tough challenge</a></li>
                                        
                                    </ul>
                                                            </li>
                                                                    
                                                                                                                                                        <li class="submenu " >
                                                                    <a href="/category/india">India</a>
                                                                                                    <ul class="dropdown">
                                        <li>
                                            <a href="http://www.firstpost.com/india/muslims-and-food-what-can-be-eaten-safely-and-what-should-be-avoided-as-per-islamic-law-4336851.html" class="main-news-item" title="Muslims and food: What can be eaten safely and what should be avoided as per Islamic law">
                                                <div class="news-img">
                                                    <img class="fp-lazy-navbar" src="http://images.firstpost.com/wp-content/uploads/placeholder-thumb.jpg" data-src="http://images.firstpost.com/fpimages/80x60/fixed/jpg/2017/08/MEAT_SALE_MAHA_AFP.jpg" />
                                                </div>
                                                <div class="news-text">Muslims and food: What can be eaten safely and what should be avoided as per Islamic law</div>
                                                <div class=""></div>
                                            </a>
                                        </li>
                                                                                    <li><a href="http://www.firstpost.com/india/muslims-and-food-what-can-be-eaten-safely-and-what-should-be-avoided-as-per-islamic-law-4336851.html">Muslims and food: What can be eaten safely and what should be avoided as per Islamic law</a></li>
                                                                                    <li><a href="http://www.firstpost.com/india/narendra-modi-to-make-first-ever-visit-to-palestine-and-oman-interact-with-uae-leadership-as-part-of-west-asian-visit-4336477.html">Narendra Modi to become first Indian PM to visit Palestine next month; will visit UAE, Oman after: MEA</a></li>
                                                                                    <li><a href="http://www.firstpost.com/world/uk-to-double-health-surcharge-for-foreign-visitors-students-govt-says-funds-raised-will-benefit-nhs-4337033.html">UK to double 'health surcharge' for foreign visitors, students; govt says funds raised will benefit NHS</a></li>
                                                                                    <li><a href="http://www.firstpost.com/india/jammu-and-kashmir-terrorists-attack-army-camp-in-pulwama-no-casualties-reported-4336953.html">Jammu and Kashmir: Terrorists attack army camp in Pulwama; no casualties reported</a></li>
                                                                                    <li><a href="http://www.firstpost.com/india/pakistan-ceasefire-violation-captain-kapil-kundu-died-in-rajouri-just-days-before-his-23rd-birthday-4336963.html">Pakistan ceasefire violation: Captain Kapil Kundu died in Rajouri just days before his 23rd birthday</a></li>
                                                                                    <li><a href="http://www.firstpost.com/india/ryan-school-case-cbi-files-5000-page-chargesheet-against-class-xi-student-for-pradyuman-thakurs-murder-4336373.html">Gurugram school murder: CBI chargesheets 16-yr-old, says accused googled ways to remove bloodstains, fingerprints</a></li>
                                        
                                    </ul>
                                                            </li>
                                                                    
                                                                                                                                                        <li class="submenu " >
                                                                    <a href="/category/world">World</a>
                                                                                                    <ul class="dropdown">
                                        <li>
                                            <a href="http://www.firstpost.com/world/maldivian-crisis-deepens-as-president-abdulla-yameen-declares-emergency-continues-to-defy-supreme-court-order-4336907.html" class="main-news-item" title="Maldives crisis deepens: President Abdulla Yameen declares emergency, defies SC order to free jailed opponents">
                                                <div class="news-img">
                                                    <img class="fp-lazy-navbar" src="http://images.firstpost.com/wp-content/uploads/placeholder-thumb.jpg" data-src="http://images.firstpost.com/fpimages/80x60/fixed/jpg/2018/02/Abdulla-Yameen_380.jpg" />
                                                </div>
                                                <div class="news-text">Maldives crisis deepens: President Abdulla Yameen declares emergency, defies SC order to free jailed opponents</div>
                                                <div class=""></div>
                                            </a>
                                        </li>
                                                                                    <li><a href="http://www.firstpost.com/world/maldivian-crisis-deepens-as-president-abdulla-yameen-declares-emergency-continues-to-defy-supreme-court-order-4336907.html">Maldives crisis deepens: President Abdulla Yameen declares emergency, defies SC order to free jailed opponents</a></li>
                                                                                    <li><a href="http://www.firstpost.com/world/hafiz-saeed-dares-pakistan-govt-to-arrest-him-refuses-to-stop-fighting-for-kashmiris-4337105.html">Hafiz Saeed dares Pakistan govt to arrest him, refuses to stop fighting for Kashmiris</a></li>
                                                                                    <li><a href="http://www.firstpost.com/world/rescuers-doctors-in-syrias-rebel-held-idlib-says-chemical-gas-used-reuters-4337123.html">Rescuers, doctors in Syria's rebel-held Idlib says chemical gas used | Reuters</a></li>
                                                                                    <li><a href="http://www.firstpost.com/world/at-least-30-dead-in-ethnic-violence-in-northeast-congo-reuters-4337119.html">At least 30 dead in ethnic violence in northeast Congo | Reuters</a></li>
                                                                                    <li><a href="http://www.firstpost.com/world/maldives-declares-state-of-emergency-for-15-days-reuters-4337115.html">Maldives declares state of emergency for 15 days | Reuters</a></li>
                                                                                    <li><a href="http://www.firstpost.com/world/uk-to-double-health-surcharge-for-foreign-visitors-students-govt-says-funds-raised-will-benefit-nhs-4337033.html">UK to double 'health surcharge' for foreign visitors, students; govt says funds raised will benefit NHS</a></li>
                                        
                                    </ul>
                                                            </li>
                                                                    
                                                                                                                                                        <li class="submenu " >
                                                                    <a href="/category/business">Business</a>
                                                                                                    <ul class="dropdown">
                                        <li>
                                            <a href="http://www.firstpost.com/business/tata-motors-net-profit-jumps-over-11-fold-to-rs-1215-cr-jlr-revenue-rises-marginally-4336795.html" class="main-news-item" title="Tata Motors net profit jumps over 11-fold to Rs 1,215 cr; JLR revenue rises marginally">
                                                <div class="news-img">
                                                    <img class="fp-lazy-navbar" src="http://images.firstpost.com/wp-content/uploads/placeholder-thumb.jpg" data-src="http://images.firstpost.com/fpimages/80x60/fixed/jpg/2018/02/Tata-Motors_380.jpg" />
                                                </div>
                                                <div class="news-text">Tata Motors net profit jumps over 11-fold to Rs 1,215 cr; JLR revenue rises marginally</div>
                                                <div class=""></div>
                                            </a>
                                        </li>
                                                                                    <li><a href="http://www.firstpost.com/business/tata-motors-net-profit-jumps-over-11-fold-to-rs-1215-cr-jlr-revenue-rises-marginally-4336795.html">Tata Motors net profit jumps over 11-fold to Rs 1,215 cr; JLR revenue rises marginally</a></li>
                                                                                    <li><a href="http://www.firstpost.com/business/petrol-diesel-prices-on-the-rise-out-of-19-bjp-ruled-states-only-4-cut-vat-on-fuels-4336695.html">Petrol, diesel prices on the rise: Out of 19 BJP ruled states only 4 cut VAT on fuels</a></li>
                                                                                    <li><a href="http://www.firstpost.com/business/gst-initial-revenue-sacrifice-to-increase-compliance-says-finance-secretary-hasmukh-adhia-4336639.html">GST: Initial revenue sacrifice to increase compliance, says Finance Secretary Hasmukh Adhia</a></li>
                                                                                    <li><a href="http://www.firstpost.com/business/equities-extend-slide-on-global-sell-off-sensex-sheds-310-points-nifty-below-10700-4336575.html">Equities extend slide on global sell-off; Sensex sheds 310 points, Nifty below 10,700</a></li>
                                                                                    <li><a href="http://www.firstpost.com/business/ril-bp-joint-venture-india-gas-solutions-appoints-vinod-tahiliani-as-ceo-4336567.html">RIL-BP joint venture India Gas Solutions appoints Vinod Tahiliani as CEO</a></li>
                                                                                    <li><a href="http://www.firstpost.com/business/equity-indices-downfall-not-attributable-to-ltcg-tax-finance-minister-arun-jaitley-4336459.html">Equity indices downfall not attributable to LTCG tax: Finance Minister Arun Jaitley</a></li>
                                        
                                    </ul>
                                                            </li>
                                                                    
                                                                                                                                                                        
                                                                                                                                                        <li class="submenu " >
                                                                    <a href="/category/entertainment">Entertainment</a>
                                                                                                    <ul class="dropdown">
                                        <li>
                                            <a href="http://www.firstpost.com/entertainment/gold-teaser-reema-kagtis-sports-drama-starring-akshay-kumar-mouni-roy-is-the-perfect-independence-day-release-4336857.html" class="main-news-item" title="Gold teaser: Reema Kagti's sports drama starring Akshay Kumar, Mouni Roy is the perfect Independence Day release">
                                                <div class="news-img">
                                                    <img class="fp-lazy-navbar" src="http://images.firstpost.com/wp-content/uploads/placeholder-thumb.jpg" data-src="http://images.firstpost.com/fpimages/80x60/fixed/jpg/2017/12/gold-380.jpg" />
                                                </div>
                                                <div class="news-text">Gold teaser: Reema Kagti's sports drama starring Akshay Kumar, Mouni Roy is the perfect Independence Day release</div>
                                                <div class=""></div>
                                            </a>
                                        </li>
                                                                                    <li><a href="http://www.firstpost.com/entertainment/gold-teaser-reema-kagtis-sports-drama-starring-akshay-kumar-mouni-roy-is-the-perfect-independence-day-release-4336857.html">Gold teaser: Reema Kagti's sports drama starring Akshay Kumar, Mouni Roy is the perfect Independence Day release</a></li>
                                                                                    <li><a href="http://www.firstpost.com/entertainment/aiyaary-release-of-neeraj-pandeys-upcoming-film-pushed-to-16-february-to-avoid-clash-with-pad-man-4336821.html">Aiyaary: Release of Neeraj Pandey's upcoming film pushed to 16 February to avoid clash with Pad Man</a></li>
                                                                                    <li><a href="http://www.firstpost.com/entertainment/jessica-chastain-judd-apatow-speak-out-against-quentin-tarantino-over-uma-thurman-car-stunt-accident-4336839.html">Jessica Chastain, Judd Apatow speak out against Quentin Tarantino over Uma Thurman car stunt accident</a></li>
                                                                                    <li><a href="http://www.firstpost.com/entertainment/coco-dominates-45th-annie-awards-with-11-wins-rick-and-morty-wins-top-tv-honour-4336683.html">Coco dominates 45th Annie Awards with 11 wins; Rick and Morty wins top TV honour</a></li>
                                                                                    <li><a href="http://www.firstpost.com/entertainment/padmaavat-box-office-collection-bhansalis-magnum-opus-crosses-rs-200-cr-mark-over-two-weekends-4336641.html">Padmaavat box office collection: Bhansali's magnum opus crosses Rs 200 cr mark over two weekends</a></li>
                                                                                    <li><a href="http://www.firstpost.com/entertainment/stalker-arrested-for-trying-to-kidnap-lana-del-rey-at-orlando-concert-singer-says-shes-doing-fine-4336625.html">Stalker arrested for trying to kidnap Lana Del Rey at Orlando concert; singer says she's 'doing fine'</a></li>
                                        
                                    </ul>
                                                            </li>
                                                                    
                                                                                                                                                        <li class="submenu " >
                                                                    <a title="First Cricket" href="http://www.firstpost.com/firstcricket/" style="background: #086779; color: #FFF;">F.Cricket</a>
                                                                                                    <ul class="dropdown">
                                        <li>
                                            <a href="http://www.firstpost.com/firstcricket/sports-news/icc-u-19-world-cup-2018-prithvi-shaw-says-his-journey-from-mumbais-virar-to-mount-maunganui-was-difficult-4336921.html" class="main-news-item" title="ICC U-19 World Cup 2018: Prithvi Shaw says his journey from Mumbai's Virar to Mount Maunganui was difficult">
                                                <div class="news-img">
                                                    <img class="fp-lazy-navbar" src="http://images.firstpost.com/wp-content/uploads/placeholder-thumb.jpg" data-src="http://images.firstpost.com/fpimages/80x60/fixed/jpg/2018/02/shaw-cup_opt.jpg" />
                                                </div>
                                                <div class="news-text">ICC U-19 World Cup 2018: Prithvi Shaw says his journey from Mumbai's Virar to Mount Maunganui was difficult</div>
                                                <div class=""></div>
                                            </a>
                                        </li>
                                                                                    <li><a href="http://www.firstpost.com/firstcricket/sports-news/icc-u-19-world-cup-2018-prithvi-shaw-says-his-journey-from-mumbais-virar-to-mount-maunganui-was-difficult-4336921.html">ICC U-19 World Cup 2018: Prithvi Shaw says his journey from Mumbai's Virar to Mount Maunganui was difficult</a></li>
                                                                                    <li><a href="http://www.firstpost.com/firstcricket/sports-news/icc-womens-championship-smriti-mandhana-jhulan-goswami-help-india-thrash-south-africa-in-1st-odi-4336949.html">ICC Women's Championship: Smriti Mandhana, Jhulan Goswami help India thrash South Africa in 1st ODI</a></li>
                                                                                    <li><a href="http://www.firstpost.com/firstcricket/sports-news/vijay-hazare-trophy-sheldon-jackson-cheteshwar-pujara-star-in-saurashtras-victory-vidarbha-win-thriller-against-jharkhand-4336941.html">Vijay Hazare Trophy: Sheldon Jackson, Cheteshwar Pujara star in Saurashtra's victory; Vidarbha win thriller against Jharkhand</a></li>
                                                                                    <li><a href="http://www.firstpost.com/firstcricket/sports-news/vijay-hazare-trophy-unmukt-chand-slams-century-with-broken-jaw-to-help-delhi-beat-uttar-pradesh-4336869.html">Vijay Hazare Trophy: Unmukt Chand slams century with broken jaw to help Delhi beat Uttar Pradesh</a></li>
                                                                                    <li><a href="http://www.firstpost.com/firstcricket/sports-news/bangladesh-vs-sri-lanka-hosts-include-sabbir-rahman-in-mahmudullah-riyad-led-squad-for-second-test-4336885.html">Bangladesh vs Sri Lanka: Hosts include Sabbir Rahman in Mahmudullah Riyad-led squad for second Test</a></li>
                                                                                    <li><a href="http://www.firstpost.com/firstcricket/sports-news/vijay-hazare-trophy-vijay-shankar-kaushik-gandhi-shine-in-tamil-nadus-76-run-victory-mumbai-andhra-pradesh-pick-up-wins-4336809.html">Vijay Hazare Trophy: Vijay Shankar, Kaushik Gandhi shine in Tamil Nadu's 76-run victory; Mumbai, Andhra Pradesh pick up wins</a></li>
                                        
                                    </ul>
                                                            </li>
                                                                    
                                                                                                                                                        <li class="submenu " >
                                                                    <a href="http://www.firstpost.com/tech">TECH</a>
                                                                                                    <ul class="dropdown">
                                        <li>
                                            <a href="http://www.firstpost.com/auto/features-auto/auto-expo-2018-maruti-suzuki-could-launch-new-editions-of-the-ertiga-and-ciaz-4336893.html" class="main-news-item" title="Auto Expo 2018: Maruti Suzuki could launch new editions of the Ertiga and Ciaz">
                                                <div class="news-img">
                                                    <img class="fp-lazy-navbar" src="http://images.firstpost.com/wp-content/uploads/placeholder-thumb.jpg" data-src="http://images.firstpost.com/fpimages/80x60/fixed/jpg/2018/02/Maruti-Suzuki-Ertiga-380.png" />
                                                </div>
                                                <div class="news-text">Auto Expo 2018: Maruti Suzuki could launch new editions of the Ertiga and Ciaz</div>
                                                <div class=""></div>
                                            </a>
                                        </li>
                                                                                    <li><a href="http://www.firstpost.com/auto/features-auto/auto-expo-2018-maruti-suzuki-could-launch-new-editions-of-the-ertiga-and-ciaz-4336893.html">Auto Expo 2018: Maruti Suzuki could launch new editions of the Ertiga and Ciaz</a></li>
                                                                                    <li><a href="http://www.firstpost.com/tech/news-analysis/auto-expo-2018-google-assistant-now-lets-you-talk-to-maruti-suzuki-to-make-it-easier-for-expo-attendees-4336789.html">Auto Expo 2018: Google Assistant now lets you talk to Maruti Suzuki to make it easier for expo attendees</a></li>
                                                                                    <li><a href="http://www.firstpost.com/auto/features-auto/tvs-ntorq-125-scooter-launched-with-bluetooth-connectivity-and-navigation-assist-at-rs-58750-4336831.html">TVS Ntorq 125 scooter launched with Bluetooth connectivity and navigation assist at Rs 58,750</a></li>
                                                                                    <li><a href="http://www.firstpost.com/auto/features-auto/auto-expo-2018-honda-set-to-launch-a-new-motorcycle-and-update-10-of-its-existing-models-at-the-event-4336687.html">Auto Expo 2018: Honda set to launch a new motorcycle and update 10 of its existing models at the event</a></li>
                                                                                    <li><a href="http://www.firstpost.com/tech/news-analysis/xiaomi-india-launches-mi-bunny-a-whatsapp-based-free-service-for-instant-updates-about-product-launches-deals-and-mi-events-4336573.html">Xiaomi India launches Mi Bunny, a WhatsApp-based free service for instant updates about product launches, deals and Mi events</a></li>
                                                                                    <li><a href="http://www.firstpost.com/tech/news-analysis/sony-xperia-l2-launched-with-120-degree-super-wide-angle-front-camera-and-mediatek-mt6737t-for-rs-19990-4336507.html">Sony Xperia L2 launched with 120-degree ‘Super-Wide angle’ front camera and MediaTek MT6737T for Rs 19,990</a></li>
                                        
                                    </ul>
                                                            </li>
                                                                    
                                                                                                                                                        <li class="submenu " >
                                                                    <a href="/category/photos">Photos</a>
                                                                                            </li>
                                                                    
                                                                                                                                                        <li class="submenu " >
                                                                    <a href="/category/videos">Videos</a>
                                                                                            </li>
                                            

                    <li><a href="http://www.firstpost.com/shows/" alt="F.Shows" title="F.Shows">Shows</a></li>

                    <!-- <li><a href="http://www.firstpost.com/culture-of-world/"  alt="FirstCulture" title="FirstCulture">FirstCulture</a></li> -->
                    <li><a href="http://www.firstpost.com/budget-2018/"  alt="Budget 2018" title="Budget 2018">Budget 2018</a></li>
                     <li><a href="http://www.firstpost.com/total-quart-engine-ke-superstar/" style="background:  #ed3147;color:white" alt="TOTAL Engine Ke Superstar" title="TOTAL Engine Ke Superstar">TOTAL</a></li>
                    <!--<li><a href="http://www.fakingnews.firstpost.com" target="_blank">FAKING NEWS</a></li>-->
                    <!--<li><a href="http://www.firstpost.com/nikon/" style="background: #fde401;color: #000;" target="_blank">Nikon</a></li>-->
					
					
					

                </ul>
                <!-- <button id="search"><i class="fa fa-search"></i></button> -->
            </nav>
             <div class="search-dropdown dropdown hidden-sm hidden-xs">
                <button class="btn btn-default dropdown-toggle" type="button" id="searchDropDown" data-toggle="dropdown" aria-haspopup="true" aria-expanded="true"><i class="icon-search"></i></button>
                <div class="dropdown-menu" aria-labelledby="searchDropDown">
                    <div class="nav-search-box open">
                        <div class="site-search">
                            <input autocomplete="off" class="search" autofocus="true" id="searchDropDownInput" type="text" name="search" tabindex="1" placeholder="Search..."/>
                            <button type="submit" tabindex="2" class="submit-search"><i class="icon-search"></i></button>
                            <div class="suggesting"><img src="" /></div>
                        </div>
                        <div class="search-suggestions hidden">

                        </div>
                    </div>
                </div>
            </div>

        </div>
    </div><!-- container -->
</div><!-- header-bottom -->



</header>
<div class="ad text-center">
                <div class="ad-wap-ros-top">
                    <div id=''><script type='text/javascript'>
                            var width = window.innerWidth || document.documentElement.clientWidth;
                            adKey = '';
                            if (width >= 768 && (adKey.indexOf('FirstPost') != -1 || adKey.indexOf('Tech') != -1) && adKey.indexOf('FirstPost_Wap_New') < 0) {
                                googletag.cmd.push(function() { googletag.display('') });
                            }
                            if (width < 768 && adKey.indexOf('FirstPost_Wap_New') != -1) {
                                googletag.cmd.push(function() { googletag.display('') });
                            }

                        </script></div>
                    <!-- Ads Display Widget End -->
                </div>
            </div>


<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.firstpost.com/india/preview-rbi-seen-holding-rates-talking-tough-on-inflation-reuters-4336991.html" />
<link rel="amphtml" href="http://www.firstpost.com/india/preview-rbi-seen-holding-rates-talking-tough-on-inflation-reuters-4336991.html/amp" >
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>



<meta property="article:section" content="India" />
<meta property="article:published_time" content="2018-02-05T12:54:43+05:30" />
<meta property="article:modified_time" content="2018-02-05T12:54:43+05:30" />
<meta property="og:updated_time" content="2018-02-05T12:54:43+05:30" />

<meta name="news_keywords" content="" />
<meta name="keywords" content="" />
<!-- Ads Config Widget Start -->


<script type='text/javascript'>
    vargoogletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
                '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>

<script type="text/javascript">


    var width = window.innerWidth || document.documentElement.clientWidth;
    if(width >= 768) {

        googletag.cmd.push(function() {
            googletag.defineSlot('/1039154/FirstPost/FirstPost_Ros/Firstpost_Ros_Across_OOP_2x2', [2,2], 'FirstPost/FirstPost_Ros/Firstpost_Ros_Across_OOP_2x2').addService(googletag.pubads());
            googletag.pubads().enableSingleRequest();
            googletag.enableServices();
        });

    }


</script>

<div id='FirstPost/FirstPost_Ros/Firstpost_Ros_Across_OOP_2x2'>
    <script>
        var width = window.innerWidth || document.documentElement.clientWidth;
        if(width >= 768) {
            googletag.cmd.push(function() { googletag.display('FirstPost/FirstPost_Ros/Firstpost_Ros_Across_OOP_2x2'); });
        }
    </script>
</div>

<script type="text/javascript">
    var width = window.innerWidth || document.documentElement.clientWidth;
    if (width <= 768 ) {

        googletag.cmd.push(function(){
            googletag.defineOutOfPageSlot('/63833091/Out_fp_WAP_Swipe-Up_OOP', 'div-gpt-ad-1482931374058-0').addService(googletag.pubads());
        });
    }

    /*if(width <= 768) {
        googletag.cmd.push(function() {
            googletag.defineOutOfPageSlot('/1039154/FIRSTPOST_WAP/FIRSTPOST_WAP_ROS/FIRSTPOST_WAP_ROS_Across_OOP_1x1', 'div-gpt-ad-1501742782171-0').addService(googletag.pubads());
            googletag.pubads().enableSingleRequest();
            googletag.enableServices();
        });
    }*/
	
	if (width >= 768 ) {
	var FP_FloatingAd_300x250_defineslot_cook = FPgetcookieForDFP('FP_FloatingAd_300x250');
	googletag.cmd.push(function(){
		if ( typeof FP_FloatingAd_300x250_defineslot_cook === 'undefined' || FP_FloatingAd_300x250_defineslot_cook == '' || FP_FloatingAd_300x250_defineslot_cook < '5' )  {
			googletag.defineSlot('/1039154/FirstPost/Firstpost_Flying/Firstpost_Flying_300x250', [300,250], 'FirstPost/Firstpost_Flying/Firstpost_Flying_300x250').addService(googletag.pubads());
			googletag.pubads().enableSingleRequest();
			googletag.enableServices();
		}
	});
	}

</script>

<!-- Ads Config Widget End -->

<!--live blog css prem panicker-->

<style type="text/css">
    .green-load,.green-load a{text-align: center;margin: 10px 0;}.panel-title img{max-width:100%;width:auto}.green-brd{border:1px solid #A6CE39!important}.green-load a{background-color:#A6CE39;padding:5px;border-radius:5px;color:#fff;text-transform:uppercase;font-size:12px}.green-load a:hover{color: #fff}.firstpost-commentary .highlight-list li:last-child { padding: 15px 5px 0;border-bottom: 0px dashed #CCC;}.page-title.article-title{margin-bottom: 0px;}.main{margin-top: 0px !important;}.article-meta{margin-top: 10px;}
</style>

<!--live blog css prem panicker-->

<style type="text/css">
    .iframe-responsive{
        height: 0;
        max-width: 100%;
        overflow: hidden;
        padding-bottom: 77%;
        position: relative;
    }

    .iframe-responsive embed {
        height: 100%;
        width: 100%;
    }


</style>

<div id="fb-root"></div>
<script>
    (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.9&appId=1117108234997285";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
</script>
<!-- Social Sharing Buttons Starts Here-->
<style>

    .custom-twitter-share-button{
        display: inline-block;
        text-decoration: none;
        font-family: sans-serif;
        /*line-height: 28px;*/
        padding: 6px 10px;
        position: relative;
        box-sizing: border-box;
        background-color: #1b95e0;
        color: #fff !important;
        border-radius: 3px;
        font-weight: 500;
        height: 28px;
        cursor: pointer;
    }
    .custom-twitter-share-button:hover,
    .custom-twitter-share-button:focus{
        background-color: #0570B2;
        text-decoration: none;
    }

    .custom-twitter-share-button i {
        top: 4px;
        height: 18px;
        width: 18px;
    }
    .custom-twitter-share-button i {
        position: relative;
        top: 2px;
        display: inline-block;
        width: 14px;
        height: 14px;
        background: transparent 0 0 no-repeat;
        background-image: url(data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%2072%2072%22%3E%3Cpath%20fill%3D%22none%22%20d%3D%22M0%200h72v72H0z%22%2F%3E%3Cpath%20class%3D%22icon%22%20fill%3D%22%23fff%22%20d%3D%22M68.812%2015.14c-2.348%201.04-4.87%201.744-7.52%202.06%202.704-1.62%204.78-4.186%205.757-7.243-2.53%201.5-5.33%202.592-8.314%203.176C56.35%2010.59%2052.948%209%2049.182%209c-7.23%200-13.092%205.86-13.092%2013.093%200%201.026.118%202.02.338%202.98C25.543%2024.527%2015.9%2019.318%209.44%2011.396c-1.125%201.936-1.77%204.184-1.77%206.58%200%204.543%202.312%208.552%205.824%2010.9-2.146-.07-4.165-.658-5.93-1.64-.002.056-.002.11-.002.163%200%206.345%204.513%2011.638%2010.504%2012.84-1.1.298-2.256.457-3.45.457-.845%200-1.666-.078-2.464-.23%201.667%205.2%206.5%208.985%2012.23%209.09-4.482%203.51-10.13%205.605-16.26%205.605-1.055%200-2.096-.06-3.122-.184%205.794%203.717%2012.676%205.882%2020.067%205.882%2024.083%200%2037.25-19.95%2037.25-37.25%200-.565-.013-1.133-.038-1.693%202.558-1.847%204.778-4.15%206.532-6.774z%22%2F%3E%3C%2Fsvg%3E);
    }
    .custom-twitter-share-button{
        display: inline-block;
        vertical-align: top;
        zoom: 1;
        cursor: pointer
    }

    /* Custom FB Share button */
    .custom-fb-share{display: none; margin-right: 0px;}
    .dynamicArticle #fb_share{display: none;}
    .dynamicArticle .custom-fb-share{
        display: inline-block;
        vertical-align: top;
        border-radius: 4px;
        font-size: 13px;
        line-height: 28px;
        height: 28px;
        padding: 0 6px;
        margin-right: 10px;
        background: #365899;
        color: #FFF;
        text-decoration: none;
    }
    .dynamicArticle .custom-fb-share:hover,
    .dynamicArticle .custom-fb-share:focus{
        text-decoration: none;
        outline: none;
    }
    .dynamicArticle .custom-fb-share svg{
        display: inline-block;
        vertical-align: middle;
        width: 18px;
        height: 18px;
        margin: -2px 2px 0 0;
    }
    .dynamicArticle .panel.sidebar-video{
        display: none;
    }
    .social-share-wrap .social-item{
        display: inline-block;
        vertical-align: top;
    }
    .social-share-wrap .social-item:last-child{
        margin-left: 20px;
    }
    #comment-btn{
        color: #fff !important;
        padding: 4px 13px;
        font-size: 14px;
        line-height: 1.3;
        border-radius: 4px;
        margin-right: 7px;
    }


    .post-break{
        background: #FFF;
        border-bottom: none;
    }
    .dynamicArticle{
        padding-top: 0px;
    }
    .dynamicArticle .panel-top-stories{
        display: none;
    }
    .custom-twitter-share-button{
        line-height: 18px
    }

    .sw-wrap span{
        display: inline-block;
        vertical-align: top;
        padding-right: 10px;
        padding-top: 5px;
        font-weight: bold;
    }

    .sw-wrap{
        display: block;
        padding-left: 10px;
    }

    @media screen and (max-width: 700px){
        .dynamicArticle{  padding-top: 10px; }
        .sidebar .panel.panel-danger .panel-body{  max-height: none !important;  }
        .post-break{  height: 55px !important;  }
        .sidebar .panel.panel-danger .panel-body,
        .panel-score-widget .panel-body .tab-content .match-list{
            height: auto !important;
            max-height: none !important;
        }
        .sidebar br{ display: none}
        #wrapper{ padding-top: 50px; }

        .sw-wrap{
            display: table;
            margin: 0 auto;
            padding-top: 10px;
        }
    }
    .live-update {
        display: block;
        background: #181f27;
        margin-bottom: 15px;
        max-width: 860px;
        margin: 0 auto;
    }
</style>
<!-- Social Sharing Buttons Ends Here-->



<script type="application/ld+json">
        [{
          "@context": "http://schema.org",
          "mainEntityOfPage":"http://www.firstpost.com/india/preview-rbi-seen-holding-rates-talking-tough-on-inflation-reuters-4336991.html",
          "@type": "NewsArticle",
          "url": "http://www.firstpost.com/india/preview-rbi-seen-holding-rates-talking-tough-on-inflation-reuters-4336991.html",
          "articleBody":"   
 This story has not been edited by Firstpost staff and is generated by auto-feed. 
",
          "articleSection":"India",
          "headline": "Preview: RBI seen holding rates, talking tough on inflation | Reuters",
          "description":" ",
          "author": "Reuters",
          "datePublished": "2018-02-05T12:54:43+05:30",
          "dateModified": "2018-02-05T12:54:43+05:30",
          "image":{
                "@context": "http://schema.org",
                "@type": "ImageObject",
                "width": "100px",
                "height": "100px",
                "url":"http://images.firstpost.com/wp-content/uploads/2018/02/8693220x220_Watermark.jpg"
              },
          "publisher":{
                "@context": "http://schema.org",
                "@type": "Organization",
                "name": "Firstpost",
                "logo": {
                        "@context": "http://schema.org",
                        "@type": "ImageObject",
                        "width": "100px",
                        "height": "100px",
                      "url": "http://images.firstpost.com/wp-content/uploads/2016/03/FP-Logo.png"
                    },
                "url":"http://www.firstpost.com/"
              }
        }]
    </script>

<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "WebPage",
        "name": "Preview: RBI seen holding rates, talking tough on inflation | Reuters",
        "description": " ",
        "keywords":"",
        "url" : "http://www.firstpost.com/india/preview-rbi-seen-holding-rates-talking-tough-on-inflation-reuters-4336991.html"
    }
</script>

<script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "ImageObject",
      "name": "Preview: RBI seen holding rates, talking tough on inflation | Reuters",
      "author": "Reuters",
      "datePublished": "Feb, 05 2018 12:54:43 IST"
    }
    </script>

<input type="hidden" id="infiniteArticlesList" value="">
<div id='div-gpt-ad-1483535494214-0'>
    
    <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483535494214-0'); });
    </script>
    
</div>

<div style="display:block;" id='div-gpt-ad-1482931374058-0'>
    
    <script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1482931374058-0'); });
    </script>
    
</div>

<div class="content" id="main" data-article-id="4336991" data-category-id="258" data-category-name="India">
    <div class="contentMain">
        <div class="container article contentMainArticle" id="aid_4336991">
            <div class="ad text-center"> <div class="728X90Ad"></div></div>
            <!-- Ads Display Widget Start -->
            <div class="ad text-center">
                <div class="ad-wap-ros-top">
                    <div id=''><script type='text/javascript'>
                            var width = window.innerWidth || document.documentElement.clientWidth;
                            adKey = '';
                            if (width >= 768 && (adKey.indexOf('FirstPost') != -1 || adKey.indexOf('Tech') != -1) && adKey.indexOf('FirstPost_Wap_New') < 0) {
                                googletag.cmd.push(function() { googletag.display('') });
                            }
                            if (width < 768 && adKey.indexOf('FirstPost_Wap_New') != -1) {
                                googletag.cmd.push(function() { googletag.display('') });
                            }

                        </script></div>
                    <!-- Ads Display Widget End -->
                </div>
            </div>
                <!-- Ticker Start -->
                
                <!-- Ticker End --> 
                <!-- Live Match Start -->
                
                <!-- Live Match End -->

            <div class="breadcrumbs-wrap">
                <span>You are here: </span>
                <ol class="breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList">
                    <li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
                        <a href="http://www.firstpost.com/" itemprop="item">Latest News</a>
                    </li>
                    <li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
                        <a href="http://www.firstpost.com/category/india" itemprop="item">India News</a>
                    </li>
                </ol>
            </div>
             
            <div class="main" role="main">
            <h1 itemprop="headline" id="headlineitem" class="page-title article-title">Preview: RBI seen holding rates, talking tough on inflation | Reuters</h1>

                                <div class="article-meta clearfix">
                    <div class="row">
                        <div class="col-md-7 col-sm-6 col-xs-12">
                            <div class="author-date pull-left col-xs-12 clearfix">
                                <div>
                                                                        <a class="section-btn" href="/category/india">India</a>
                                                                        <a class="article-by" href="http://www.firstpost.com/author/reuters">Reuters</a>
                                    <span class="article-date">Feb 05, 2018 12:54:43 IST</span>
                                </div>
                            </div>
                        </div>

                        <div class="col-md-5 col-sm-6 col-xs-12">
                            <div class="social-share-wrap">
                       <span class="social-item com">
                    <button class="btn btn-info btn-xs comment-btn" id="comment-btn" style="margin-right:0;"><a href="#comments-section-4336991" name="comment-btn">Comment <div class="fb-comments-count" style="display: inline;" data-href="http://www.firstpost.com/india/preview-rbi-seen-holding-rates-talking-tough-on-inflation-reuters-4336991.html">0</div></a></button>
                    </span>
                        <span class="social-item fb">
                                <div class="fb-share-button"  data-href="http://www.firstpost.com/india/preview-rbi-seen-holding-rates-talking-tough-on-inflation-reuters-4336991.html"  data-layout="button_count" data-size="large"> </div>
                        </span>
                        <span class="social-item tw">
                                    <a href="https://twitter.com/share?text=Preview: RBI seen holding rates, talking tough on inflation | Reuters" class="custom-twitter-share-button" data-url="http://www.firstpost.com/india/preview-rbi-seen-holding-rates-talking-tough-on-inflation-reuters-4336991.html" data-text="Preview: RBI seen holding rates, talking tough on inflation | Reuters" data-size="large" target="_blank"><i></i> Tweet</a>
                        </span>
                        <span class="social-item wa">
                          <a href="https://web.whatsapp.com/send?text=Preview: RBI seen holding rates, talking tough on inflation | Reuters - http://www.firstpost.com/india/preview-rbi-seen-holding-rates-talking-tough-on-inflation-reuters-4336991.html" data-action="share/whatsapp/share" class="hidden-sm whatsup">
                          <img class="icon-whatsup" height="28px" width="28px" src="data:image/png;base64,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"/></a>
                        </span>
                            </div>

                            <style type="text/css">
                                .social-share-wrap{
                                    text-align: right;
                                }
                                .social-share-wrap .social-item{
                                    display: inline-block;
                                    vertical-align: top;
                                    margin: 0 5px;
                                }
                                .social-share-wrap .social-item:last-child{
                                    margin-right: 0px;
                                }
                                @media screen and (max-width: 800px){
                                    .social-share-wrap{
                                        padding-top: 10px;
                                        text-align: center;
                                    }
                                    .author-date{
                                        text-align: center;
                                    }
                                }
                                #comment-btn{
                                    padding: 4px 13px;
                                    font-size: 14px;
                                    line-height: 1.3;
                                    border-radius: 4px;
                                    margin-right: 7px;
                                }
                            </style>
                        </div>

                    </div><!--.row-->
                </div><!-- article-meta -->
                                <!--Live Blog Code Starts here-->
                                <!--Live Blog Code Ends here-->

                <section class="article-body section" itemprop='articleBody'>
                                                            

                    <div class="article-full-content" itemprop='articleBody'>
                        <p><p><img class="alignleft size-medium wp-image-3990" title="" src="http://images.firstpost.com/wp-content/uploads/2018/02/8693220x220_Watermark.jpg" alt="" width="300" height="225" /></p>
<div id="FirstPost_Wap_New/FirstPost_Wap_New_India/FirstPost_Wap_New_India_Internal/FirstPost_Wap_New_India_Internal_Between_Sections_300x250_2" style="text-align: center;"><div class="ad-section text-center">
                   <script type="text/javascript">
        var width = window.innerWidth || document.documentElement.clientWidth;
        adKey = "FirstPost_Wap_New/FirstPost_Wap_New_India/FirstPost_Wap_New_India_Internal/FirstPost_Wap_New_India_Internal_Between_Sections_300x250_2";
        if (width >= 768 && (adKey.indexOf("FirstPost") != -1 || adKey.indexOf("Tech") != -1) && adKey.indexOf("FirstPost_Wap_New") < 0) {
            googletag.cmd.push(function() { googletag.display("FirstPost_Wap_New/FirstPost_Wap_New_India/FirstPost_Wap_New_India_Internal/FirstPost_Wap_New_India_Internal_Between_Sections_300x250_2") });
        }

        if (width < 768 && adKey.indexOf("FirstPost_Wap_New") != -1) {
            googletag.cmd.push(function() { googletag.display("FirstPost_Wap_New/FirstPost_Wap_New_India/FirstPost_Wap_New_India_Internal/FirstPost_Wap_New_India_Internal_Between_Sections_300x250_2") });
        }

    </script>
                    </div></div><p>This story has not been edited by Firstpost staff and is generated by auto-feed.</p>

                        
                        <br />

                        
                    </div>

                                        <p>Published Date: Feb 05, 2018 12:54 PM
                                                | Updated Date: Feb 05, 2018 12:54 PM
                                            </p>
                    
                                        <div class="article-tags hidden-xs hidden-sm">
                        <span>Tags :</span>
                        
                    </div>
                </section>

                
                                <div class="outbrainWidget" id=outbrainWidget_4336991>

                </div>
                                <!--FB Comments-->
                <div class="disqus-wrap" id="comments-section-4336991">
                    <div class="fb-comments" data-href="http://www.firstpost.com/india/preview-rbi-seen-holding-rates-talking-tough-on-inflation-reuters-4336991.html" data-numposts="5" data-width="100%" data-width="100%" data-numposts="5" data-article-id="4336991"></div>
                </div><br/>
                <!--FB Comments-->

                <!-- Tead Ad Script Starts-->
                <!-- ad spruce -->
                                
                <script type="text/javascript" src="//sdk.adspruce.com/1/adsprucetag.js?pid=2087&sid=3" defer></script>
                 
                                 <!-- ad spruce ends -->

            </div><!--Main -->

            <!-- RHS Sidebar-->
            <div class="sidebar" role="aside">
                <div class="article_4336991 ad-block-one">
     
     
    <div id='FirstPost/FirstPost_India/FirstPost_India_Internal/FirstPost_India_Internal_300x250_1'><script type='text/javascript'>
                            var width = window.innerWidth || document.documentElement.clientWidth;
                            adKey = 'FirstPost/FirstPost_India/FirstPost_India_Internal/FirstPost_India_Internal_300x250_1';
                            if (width >= 768 && (adKey.indexOf('FirstPost') != -1 || adKey.indexOf('Tech') != -1) && adKey.indexOf('FirstPost_Wap_New') < 0) {
                                googletag.cmd.push(function() { googletag.display('FirstPost/FirstPost_India/FirstPost_India_Internal/FirstPost_India_Internal_300x250_1') });
                            }
                            if (width < 768 && adKey.indexOf('FirstPost_Wap_New') != -1) {
                                googletag.cmd.push(function() { googletag.display('FirstPost/FirstPost_India/FirstPost_India_Internal/FirstPost_India_Internal_300x250_1') });
                            }

                        </script></div>
</div>
 <br/>
<div class="ad-block-major">
    <div id='FirstPost/FirstPost_India/FirstPost_India_Internal/FirstPost_India_Internal_300x600'><script type='text/javascript'>
                            var width = window.innerWidth || document.documentElement.clientWidth;
                            adKey = 'FirstPost/FirstPost_India/FirstPost_India_Internal/FirstPost_India_Internal_300x600';
                            if (width >= 768 && (adKey.indexOf('FirstPost') != -1 || adKey.indexOf('Tech') != -1) && adKey.indexOf('FirstPost_Wap_New') < 0) {
                                googletag.cmd.push(function() { googletag.display('FirstPost/FirstPost_India/FirstPost_India_Internal/FirstPost_India_Internal_300x600') });
                            }
                            if (width < 768 && adKey.indexOf('FirstPost_Wap_New') != -1) {
                                googletag.cmd.push(function() { googletag.display('FirstPost/FirstPost_India/FirstPost_India_Internal/FirstPost_India_Internal_300x600') });
                            }

                        </script></div>
    
</div>
<br/>
<!--  <div class='vivo-special' id="vivo-special">
    <div class='clearfix'><a href="http://pubads.g.doubleclick.net/gampad/clk?id=437699284&iu=/1039154/FirstPost/FirstPost_clickTracker/Firstpost_clickTracker_Budget" target="_blank" class="vivo-logo"><img src="data:image/png;base64,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" alt=""><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/1039154/FirstPost/Firstpost_ImpressionTracker/Firstpost_ImpressionTracker_Vivo_Widget&sz=1x1&c=[TIMESTAMP]" style="display:none;"></a></div>

</div> -->

<div id="rhs_score_widget" class="live-score-sidebar"></div>

<style>
   
</style>

<br>
 
            <br>
<!-- Video Widget Start -->
<div class="panel panel-danger panel-top-stories sidebar-video">
    <div class="panel-heading"><h3 class="panel-title text-center"><a href="http://www.firstpost.com/business/budget-is-funny-business-comedian-abijit-gangulys-take-on-budget-2018-4335891.html" class="noCase">Budget is funny business: Comedian Abijit Ganguly's take on budget 2018</a></h3></div>
    <div id="first_sidebar"></div>

<script type="text/javascript">
    var playerSize = 'small';
    var preroll_ad  = 'https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/1039154/FirstPost/FirstPost_Ros/FirstPost_ROS_Video_Preroll_SmallPlayer_1&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]';

    if(playerSize != "" || playerSize == "small"){
        var preroll_ad  = 'https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/1039154/FirstPost/FirstPost_Ros/FirstPost_ROS_Video_Preroll_SmallPlayer_1&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]';


    }
        jwplayer.key = "3dWutZ5N7IsrB64wOTnfsH+RUzTJ3PGrcXmQmg==";
</script>
<!--<script src="//player.h-cdn.com/loader.js?customer=network18" crossorigin="anonymous" async></script>-->
<script id=hola_jwplayer_hls_provider src="https://player.nw18.com/jv7/hola_jwplayer_hls.min.js?customer=network18"></script>
<script type="text/javascript">
    var windowWidth = window.innerWidth || document.documentElement.clientWidth;
    var errorCount = 1;
    var adCount = 1;
    var playCount = 1;

    if (windowWidth >= 768) {
//        autoplay = true;
        autoplay = "1"
    }

    if (windowWidth <= 768) {
        autoplay = false
    }
    var player = jwplayer("first_sidebar");

    var time_frame = [5,10,15,20,30,40,50,60,70,80,90,100];
    var time_duration = 0;
    var video_id = "4335891_rhs";


    player.setup({
        ga: {},
        image: 'http://images.firstpost.com/wp-content/uploads/2011/04/F-Logodummy.jpg',
        playlist: [
            {
                sources: [
                    {
                        file: "http://fpvodhls-vh.akamaihd.net/i/fp-audio/2018/02/05-02-2018/Ganguly_BudgetV7-,256000,512000,712000,.mp4.csmil/master.m3u8?hdnts=exp=1517855771~acl=/*~hmac=c2fef85eae8e143410a3acbf32453383b96ed40c162c33962591ff62e2083146",
                        label: "0",
                        type: "hls",
                        preload: "none"
                    }
                ]
            }
        ],
        hlshtml: true,
        cookies:true,
        withCredentials:true,
        modes: [{
            type: 'hls'
        }],
        primary: 'html5',
        width: "300",
        height: "250",
        aspectratio: '16:9',
        fallback: false,
        mute:true,
        flashplayer: 'http://player.in.com/jv7/jwplayer.flash.7_4_4.swf',
        skin: {
            name: "stormtrooper",
            active: "#e1261c",
            inactive: "#fff",
            background: "#000"
        },
        autostart: autoplay,
        advertising: {
            client: 'googima',
            schedule: {
                /*preroll: {
                    offset: 'pre',
                    tag: preroll_ad
                },
                midroll:{
                 offset:60,
                 tag:'https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/1039154/FirstPost/FirstPost_Ros/FirstPost_ROS_Video_Midroll_BigPlayer&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]'
                 },
                 postroll: {
                 offset: 'post',
                 tag: 'https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/1039154/FirstPost/FirstPost_Ros/FirstPost_ROS_Video_Postroll_BigPlayer&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]'
                 }*/
            }
        }
    });

    player.on('error', function (event) {

        if(errorCount == 1) {
            ga('send', 'event', 'Video Fallback', 'Play', event.message+' '+"4335891_rhs");

            player.setup({
                ga:{},
                file:"http://vod.firstpost.com/fp-audio/2018/02/05-02-2018/Ganguly_BudgetV7.mp4?hdnts=exp=1517855771~acl=/*~hmac=c2fef85eae8e143410a3acbf32453383b96ed40c162c33962591ff62e2083146",
                primary: 'html'
            });
            player.play();
            player.on('error', function(event) {
                ga('send', 'event', 'Video Error', 'Error', event.message+' '+"4335891_rhs");
            });
        }
        errorCount++;
    });

    player.on('play', function(event) {

        if(adCount == 1 && playCount == 1) {
            ga('send', 'event', 'ad Block', 'count', "4335891_rhs");
        }

        if(playCount == 1) {
            ga('send', 'event', 'Video Play', 'Play', "4335891_rhs");
            playCount++;
        }
    });

    player.on('adPlay', function(event) {

        if(adCount == 1){
            ga('send', 'event', 'Video Advertisement', 'Play', "4335891_rhs");
            adCount++;
        }
    });

    player.on('time', function(event) {
        if(typeof(time_frame) != "undefined"){
            for (i = 0; i < time_frame.length; i++) {
                var completion_time = parseFloat(event.duration)*time_frame[i]/100;
                if(Math.round(event.position) ==  Math.round(completion_time) && time_duration != Math.round(event.position) ){
                    ga('send', 'event', 'JW Player Video', 'Play - '+time_frame[i]+ '%' , video_id);
                    time_duration = Math.round(event.position);
                }

            }
        }
        if(Math.round(event.position) ==  30){
            ga('send', 'event', 'JW Player Video', 'Time Completion - '+Math.round(event.position)+ 'sec' , video_id);
        }
        else if (Math.round(event.position) ==  120){
            ga('send', 'event', 'JW Player Video', 'Time Completion - '+Math.round(event.position)+ 'sec' , video_id);
        }

    });

    player.on('adSkipped',function(event){
        ga('send', 'event', 'Video Advertisement', 'Skip',video_id);
    });

</script>


</div>

<br/>
<div class="">
    
</div>
<br/>


<div class="panel panel-danger" style="max-height: 777px;overflow: hidden;">
    <div class="panel-heading clearfix">
        <h3 class="panel-title text-center">Top Stories</h3>
    </div>
    <ul class="nav nav-tabs" id="top-stories-tab">
        <li class="active"><a data-toggle="tab" href="#english_4336991">English</a></li>
        <li><a data-toggle="tab" href="#hindi_4336991">Hindi</a></li>
    </ul>

    <div class="panel-body">
        <div class="tab-content">
            <div id="english_4336991" class="tab-pane fade in active">
                <ul class="list side-img single-column">
                    <li class="featured-item">
                        <a href="http://www.firstpost.com/business/budget-2018-why-mutual-fund-investments-continue-to-remain-attractive-saving-option-despite-return-of-ltcg-tax-4335639.html">
                            <img class="fp-lazy"  alt="Budget 2018: Why mutual fund investments continue to remain attractive saving option despite return of LTCG tax" title="Budget 2018: Why mutual fund investments continue to remain attractive saving option despite return of LTCG tax" src="http://images.firstpost.com/fpimages/380x285/fixed/jpg/2018/02/sensex-bse1_Reutures1.jpg" />
                            <p>Budget 2018: Why mutual fund investments continue to remain attractive saving option despite return of LTCG tax</p>
                        </a>
                    </li>
                    																					                                        <li>
                        <a href="http://www.firstpost.com/india/maldives-crisis-male-is-latest-theatre-for-india-china-proxy-war-new-delhi-must-play-a-more-proactive-role-4336617.html">
                            <img class="fp-lazy" alt="Maldives crisis: Male is latest theatre for India-China proxy war; New Delhi must play a more proactive role" title="Maldives crisis: Male is latest theatre for India-China proxy war; New Delhi must play a more proactive role" src="http://images.firstpost.com/fpimages/380x285/fixed/jpg/2018/02/Abdulla-Yameen_380_Reuters2.jpg" />
                            <p>Maldives crisis: Male is latest theatre for India-China proxy war; New Delhi must play a more proactive role</p>
                        </a>
                    </li>
                                        					                                        <li>
                        <a href="http://www.firstpost.com/world/maldivian-crisis-deepens-as-president-abdulla-yameen-declares-emergency-continues-to-defy-supreme-court-order-4336907.html">
                            <img alt="Maldives crisis deepens: President Abdulla Yameen declares emergency, defies SC order to free jailed opponents" title="Maldives crisis deepens: President Abdulla Yameen declares emergency, defies SC order to free jailed opponents" src="http://images.firstpost.com/fpimages/380x285/fixed/jpg/2018/02/Abdulla-Yameen_380.jpg" />
                            <p>Maldives crisis deepens: President Abdulla Yameen declares emergency, defies SC order to free jailed opponents</p>
                        </a>
                    </li>
                                        					                                        <li>
                        <a href="http://www.firstpost.com/entertainment/altered-carbon-review-this-netflix-show-is-an-uneven-but-trippy-ride-with-sci-fi-thrills-and-existential-angst-4335977.html">
                            <img class="fp-lazy" alt="Altered Carbon review: This Netflix show is an uneven but trippy ride, with sci-fi thrills and existential angst" title="Altered Carbon review: This Netflix show is an uneven but trippy ride, with sci-fi thrills and existential angst" src="http://images.firstpost.com/fpimages/380x285/fixed/jpg/2018/02/0028770765.jpg" />
                            <p>Altered Carbon review: This Netflix show is an uneven but trippy ride, with sci-fi thrills and existential angst</p>
                        </a>
                    </li>
                                        					                                        <li>
                        <a href="http://www.firstpost.com/politics/keralas-ruling-ldf-makes-a-spectacle-of-itself-critics-allege-corruption-and-cronyism-rampant-fear-end-of-communist-rule-4336527.html">
                            <img class="fp-lazy" alt="Kerala's ruling LDF makes a spectacle of itself: Critics allege corruption and cronyism rampant, fear end of communist rule" title="Kerala's ruling LDF makes a spectacle of itself: Critics allege corruption and cronyism rampant, fear end of communist rule" src="http://images.firstpost.com/fpimages/380x285/fixed/jpg/2017/12/Pinarayi-Vijayan_News18.jpg" />
                            <p>Kerala's ruling LDF makes a spectacle of itself: Critics allege corruption and cronyism rampant, fear end of communist rule</p>
                        </a>
                    </li>
                                        					                                        <li>
                        <a href="http://www.firstpost.com/sports/isl-2017-18-from-jamshedpur-fc-peaking-at-the-right-time-to-bengaluru-fc-winning-it-ugly-talking-points-from-week-12-4336899.html">
                            <img class="fp-lazy" alt="ISL 2017-18: From Jamshedpur FC peaking at the right time to Bengaluru FC winning it ugly, talking points from week 12" title="ISL 2017-18: From Jamshedpur FC peaking at the right time to Bengaluru FC winning it ugly, talking points from week 12" src="http://images.firstpost.com/fpimages/380x285/fixed/jpg/2018/02/Anas380.jpg" />
                            <p>ISL 2017-18: From Jamshedpur FC peaking at the right time to Bengaluru FC winning it ugly, talking points from week 12</p>
                        </a>
                    </li>
                                        
                </ul>
            </div>
            <div id="hindi_4336991" class="tab-pane fade">
                <ul class="list side-img single-column">
                    <li class="featured-item">
                        <a href="https://hindi.firstpost.com/politics/karnataka-elections-2018-modi-shah-prep-for-pre-poll-show-in-karnataka-but-siddaramaiah-adopts-bjp-tact-proves-a-tough-nut-to-crack-tk-86815.html">
                            <img class="fp-lazy"  alt="कर्नाटक चुनाव 2018: बीजेपी की ही राह चल रहे सिद्धारमैया को हराना टेढ़ी खीर" title="कर्नाटक चुनाव 2018: बीजेपी की ही राह चल रहे सिद्धारमैया को हराना टेढ़ी खीर" src="https://static.hindi.firstpost.com/static-hindi-firstpost/uploads/268x150/jpg/2018/01/siddharamaiyah-amit-shah.jpg" />
                            <p>कर्नाटक चुनाव 2018: बीजेपी की ही राह चल रहे सिद्धारमैया को हराना टेढ़ी खीर</p>
                        </a>
                    </li>
                    																					                    <li>
                        <a href="https://hindi.firstpost.com/world/emergency-in-maldives-president-refused-to-obey-supreme-court-order-87003.html">
                            <img class="fp-lazy" alt="मालदीव में इमरजेंसी: राष्ट्रपति ने SC का आदेश मानने से किया इनकार" title="मालदीव में इमरजेंसी: राष्ट्रपति ने SC का आदेश मानने से किया इनकार" src="https://static.hindi.firstpost.com/static-hindi-firstpost/uploads/75x55/jpg/2018/02/President-Abdulla-Yameens.jpg" />
                            <p>मालदीव में इमरजेंसी: राष्ट्रपति ने SC का आदेश मानने से किया इनकार</p>
                        </a>
                    </li>

                    					                    <li>
                        <a href="https://hindi.firstpost.com/politics/kejariwals-predicts-that-bjp-will-win-less-than215-seats-in-2019-loksabha-poll-86953.html">
                            <img class="fp-lazy" alt="केजरीवाल ये भी तो बताएं कि 2019 में वो कितनी सीटें जीत रहे हैं ?" title="केजरीवाल ये भी तो बताएं कि 2019 में वो कितनी सीटें जीत रहे हैं ?" src="https://static.hindi.firstpost.com/static-hindi-firstpost/uploads/75x55/jpg/2018/01/arvind.jpg" />
                            <p>केजरीवाल ये भी तो बताएं कि 2019 में वो कितनी सीटें जीत रहे हैं ?</p>
                        </a>
                    </li>

                    					                    <li>
                        <a href="https://hindi.firstpost.com/india/surging-encounters-in-uttar-pradesh-will-this-new-style-of-police-curb-crime-86950.html">
                            <img class="fp-lazy" alt="यूपी में एनकाउंटर राज: अपराध के बजाए अपराधी खत्म करने की घातक नीति" title="यूपी में एनकाउंटर राज: अपराध के बजाए अपराधी खत्म करने की घातक नीति" src="https://static.hindi.firstpost.com/static-hindi-firstpost/uploads/75x55/jpg/2018/02/pistol.jpg" />
                            <p>यूपी में एनकाउंटर राज: अपराध के बजाए अपराधी खत्म करने की घातक नीति</p>
                        </a>
                    </li>

                    					                    <li>
                        <a href="https://hindi.firstpost.com/india/sushma-swaraj-talked-to-nigerias-foreign-minister-regarding-missing-merchant-ship-with-22-indian-nationals-on-board-psk-87014.html">
                            <img class="fp-lazy" alt="सुषमा स्वराज ने नाइजीरिया में लापता 22 भारतीयों को खोजने की अपील की, हेल्पलाइन नंबर शुरू" title="सुषमा स्वराज ने नाइजीरिया में लापता 22 भारतीयों को खोजने की अपील की, हेल्पलाइन नंबर शुरू" src="https://static.hindi.firstpost.com/static-hindi-firstpost/uploads/75x55/jpg/2017/10/sushma.jpg" />
                            <p>सुषमा स्वराज ने नाइजीरिया में लापता 22 भारतीयों को खोजने की अपील की, हेल्पलाइन नंबर शुरू</p>
                        </a>
                    </li>

                    
                </ul>
            </div>
        </div>
    </div>
</div>

<br/>
<div class="ad-block-two">
    <div id='FirstPost/FirstPost_India/FirstPost_India_Internal/FirstPost_India_Internal_300x250_2'><script type='text/javascript'>
                            var width = window.innerWidth || document.documentElement.clientWidth;
                            adKey = 'FirstPost/FirstPost_India/FirstPost_India_Internal/FirstPost_India_Internal_300x250_2';
                            if (width >= 768 && (adKey.indexOf('FirstPost') != -1 || adKey.indexOf('Tech') != -1) && adKey.indexOf('FirstPost_Wap_New') < 0) {
                                googletag.cmd.push(function() { googletag.display('FirstPost/FirstPost_India/FirstPost_India_Internal/FirstPost_India_Internal_300x250_2') });
                            }
                            if (width < 768 && adKey.indexOf('FirstPost_Wap_New') != -1) {
                                googletag.cmd.push(function() { googletag.display('FirstPost/FirstPost_India/FirstPost_India_Internal/FirstPost_India_Internal_300x250_2') });
                            }

                        </script></div>
</div>
<br/>
<div class="">
    
</div>
<br/>
<div class="ad-300x250">
    
</div>
<div class="panel panel-score-widget">
    <h3 class="panel-title text-center">Cricket Scores</h3>
    <div class="panel-body">
        <div class="tabs">
            <ul>
                <li class="active"><a data-toggle="tab" href="#current-recent_4336991">Current & Recent</a></li>
                <li><a data-toggle="tab" href="#upcoming_4336991">Upcoming</a></li>
            </ul>
        </div>
        <div class="tab-content">
            <div id="current-recent_4336991" class="tab-pane fade in active">
                <div class="match-list">
                    <ul>
                                                <li>
                            <p>ICC Under-19 World Cup, 2018</p>
                            <p>AUS Vs IND</p>
                                                        <p> <a href="http://www.firstpost.com/firstcricket/sports-news/highlights-icc-under-19-world-cup-final-2018-india-vs-australia-full-cricket-score-ind-clinch-fourth-title-4333007.html">India Under-19 beat Australia Under-19 by 8 wickets</a></p>
                                                    </li>
                                                <li>
                            <p>ICC Under-19 World Cup, 2018</p>
                            <p>AFG Vs PAK</p>
                                                        <p> <a href="">Match Abandoned</a></p>
                                                    </li>
                                                <li>
                            <p>ICC Under-19 World Cup, 2018</p>
                            <p>SA Vs BAN</p>
                                                        <p> <a href="">South Africa Under-19 beat Bangladesh Under-19 by 8 wickets</a></p>
                                                    </li>
                                                <li>
                            <p>ICC Under-19 World Cup, 2018</p>
                            <p>PAK Vs IND</p>
                                                        <p> <a href="http://www.firstpost.com/firstcricket/sports-news/highlights-icc-u-19-world-cup-2018-india-vs-pakistan-super-league-semi-final-full-cricket-score-ind-win-by-203-runs-4326163.html">India Under-19 beat Pakistan Under-19 by 203 runs</a></p>
                                                    </li>
                                                <li>
                            <p>ICC Under-19 World Cup, 2018</p>
                            <p>NZ Vs ENG</p>
                                                        <p> <a href="">England Under-19 beat New Zealand Under-19 by 32 runs</a></p>
                                                    </li>
                                                <li>
                            <p>ICC Under-19 World Cup, 2018</p>
                            <p>AUS Vs AFG</p>
                                                        <p> <a href="http://www.firstpost.com/firstcricket/sports-news/highlights-icc-u-19-world-cup-2018-australia-vs-afghanistan-super-league-semi-final-jason-sangha-and-co-win-by-6-wickets-4324125.html">Australia Under-19 beat Afghanistan Under-19 by 6 wickets</a></p>
                                                    </li>
                                                <li>
                            <p>ICC Under-19 World Cup, 2018</p>
                            <p>SL Vs WI</p>
                                                        <p> <a href="">Sri Lanka Under-19 beat West Indies Under-19 by 3 wickets</a></p>
                                                    </li>
                                                <li>
                            <p>ICC Under-19 World Cup, 2018</p>
                            <p>ENG Vs BAN</p>
                                                        <p> <a href="">Bangladesh Under-19 beat England Under-19 by 5 wickets</a></p>
                                                    </li>
                                                <li>
                            <p>ICC Under-19 World Cup, 2018</p>
                            <p>ZIM Vs CAN</p>
                                                        <p> <a href="">Zimbabwe Under-19 beat Canada Under-19 by 138 runs</a></p>
                                                    </li>
                                                <li>
                            <p>ICC Under-19 World Cup, 2018</p>
                            <p>SA Vs NZ</p>
                                                        <p> <a href="">South Africa Under-19 beat New Zealand Under-19 by 73 runs</a></p>
                                                    </li>
                        
                    </ul>
                </div>
            </div>
            <div id="upcoming_4336991"  class="tab-pane fade">
                <div class="match-list">
                    <ul>
                                                <li>
                            <p><a href="/firstcricket/cricket-live-score/afghanistan-vs-zimbabwe-t20-live-cricket-score-full/2908/185230.html">Zimbabwe and Afghanistan in UAE, 2 T20I Series, 2018</a></p>
                            <p>AFG vs ZIM - Feb 6th, 2018, 08:30 PM IST</p>
                        </li>
                                                <li>
                            <p><a href="/firstcricket/cricket-live-score/australia-vs-england-t20-live-cricket-score-full/2720/183060.html">Trans-Tasman T20I Tri-Series, 2018</a></p>
                            <p>AUS vs ENG - Feb 7th, 2018, 02:10 PM IST</p>
                        </li>
                                                <li>
                            <p><a href="/firstcricket/cricket-live-score/south-africa-vs-india-odi-live-cricket-score-full/2874/184804.html">India in South Africa, 6 ODI Series, 2018</a></p>
                            <p>SA vs IND - Feb 7th, 2018, 04:30 PM IST</p>
                        </li>
                                                <li>
                            <p><a href="/firstcricket/cricket-live-score/bangladesh-vs-sri-lanka-test-live-cricket-score-full/2926/185717.html">Sri Lanka in Bangladesh, 2 Test Series, 2018</a></p>
                            <p>BAN vs SL - Feb 8th, 2018, 09:00 AM IST</p>
                        </li>
                                                <li>
                            <p><a href="/firstcricket/cricket-live-score/afghanistan-vs-zimbabwe-odi-live-cricket-score-full/2909/185231.html">Zimbabwe and Afghanistan in UAE, 5 ODI Series, 2018</a></p>
                            <p>AFG vs ZIM - Feb 9th, 2018, 03:30 PM IST</p>
                        </li>
                                                <li>
                            <p><a href="/firstcricket/cricket-live-score/australia-vs-england-t20-live-cricket-score-full/2720/183061.html">Trans-Tasman T20I Tri-Series, 2018</a></p>
                            <p>AUS vs ENG - Feb 10th, 2018, 01:50 PM IST</p>
                        </li>
                                                <li>
                            <p><a href="/firstcricket/cricket-live-score/south-africa-vs-india-odi-live-cricket-score-full/2874/184805.html">India in South Africa, 6 ODI Series, 2018</a></p>
                            <p>SA vs IND - Feb 10th, 2018, 04:30 PM IST</p>
                        </li>
                                                <li>
                            <p><a href="/firstcricket/cricket-live-score/afghanistan-vs-zimbabwe-odi-live-cricket-score-full/2909/185232.html">Zimbabwe and Afghanistan in UAE, 5 ODI Series, 2018</a></p>
                            <p>AFG vs ZIM - Feb 11th, 2018, 03:30 PM IST</p>
                        </li>
                                                <li>
                            <p><a href="/firstcricket/cricket-live-score/new-zealand-vs-england-t20-live-cricket-score-full/2720/183062.html">Trans-Tasman T20I Tri-Series, 2018</a></p>
                            <p>NZ vs ENG - Feb 13th, 2018, 11:30 AM IST</p>
                        </li>
                                                <li>
                            <p><a href="/firstcricket/cricket-live-score/afghanistan-vs-zimbabwe-odi-live-cricket-score-full/2909/185233.html">Zimbabwe and Afghanistan in UAE, 5 ODI Series, 2018</a></p>
                            <p>AFG vs ZIM - Feb 13th, 2018, 03:30 PM IST</p>
                        </li>
                        
                    </ul>
                </div>
            </div>
        </div>
    </div>
</div>
<!-- Ads Display Widget Start -->
<!-- Ads Display Widget End -->
<!--side-content-->

<div class="ad-block-USUK">
    
    <!-- Ads Display Widget End -->
    <br/>
</div>

            </div><!-- RHS Sidebar-->

            <div id='div-gpt-ad-1501232183174-0'>
                <script>
                    var width = window.innerWidth || document.documentElement.clientWidth;
                    if(width >= 768) {
                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1501232183174-0'); });
                    }
                </script>
            </div>

        </div><!--.container-->

        

    </div><!--.contentMain-->
</div><!--.content-->

<div class="ad text-center">
    <!-- Ads Display Widget Start -->
    
    <!-- Ads Display Widget End -->
</div>



<script type="text/javascript">

    function FPgetcookie(cookiename) {
        var cookiestring=document.cookie;
        var i=0;
        var index1=cookiestring.indexOf(cookiename);
        if (index1==-1 || cookiename=="") return "";
        var index2=cookiestring.indexOf(';',index1);
        if (index2==-1) index2=cookiestring.length;
        return unescape(cookiestring.substring(index1+cookiename.length+1,index2));
    }


    try{
        if(FPgetcookie('mc_fp_popunder_v2')=='') {
            var js = document.createElement("script");
            js.type = "text/javascript";
            js.src = "http://images.firstpost.com/promo/js/mcfp-popunder.js?v=20160725";
            document.body.appendChild(js);
        }
    }catch(e){
    }
</script>

<script type="text/javascript">

    $(document).ready(function(){
        if($(window).width() > 800){


            var sidebar_top = $('.sidebar').offset().top;
            var sidebar_left = $('.sidebar').offset().left;
            var sidebar_height = $('.sidebar').height();
            var article_height = $('.main').height();
            var lasttop = 0;
            var scroll_value = 0;
            var loadComplete = false;


            var ads_array = ['.ad-block-one','.ad-block-major','.ad-block-two', '.ad-block-USUK','.outbrain-ad'];/*'.outbrain-ad'*/
            //var ads_array = ['.ad-block-one','.ad-block-two','.outbrain-ad'];

            for(var ci=0;ci<ads_array.length;ci++){
                if($(ads_array[ci]).length == 0){
                    ads_array.splice(ci, 1);
                    ci--;
                };
            };
            var ads_offset = [];
            var ads_inner_offset = [];
            var ads_height = [];

            for(var ai=0;ai<ads_array.length;ai++){
                ads_offset[ai] = $(ads_array[ai]).offset().top;
                ads_inner_offset[ai] = ads_offset[ai] - sidebar_top;
                //ads_height[ai] = $(ads_array[ai]).height();
            };



            var difference = article_height - sidebar_height;
            var per_sticky_difference = difference/ads_array.length;

            var sticky_start = [];
            var sticky_end = [];

            var calculate_till_load = function() {

                for(var li=0;li<ads_array.length;li++){
                    ads_offset[li] = $(ads_array[li]).offset().top;
                    ads_inner_offset[li] = $(ads_array[li]).offset().top - $('.sidebar').offset().top;
                };


                article_height = $('.main').height();
                sidebar_height = $('.sidebar').height();
                difference = article_height - sidebar_height;
                per_sticky_difference = difference/ads_array.length;

                if(loadComplete){
                    clearInterval(ctl);
                };
            };
            var ctl = setInterval(calculate_till_load, 100);

            $(window).load(function(){
                loadComplete = true;
            });

            var calculate_values = function() {
                sidebar_top = $('.main').offset().top;
                
                              
                for(var si=0; si<ads_array.length; si++){
                    sticky_start[si] = sidebar_top+ads_inner_offset[si]+(si*per_sticky_difference);
                    sticky_end[si] = sticky_start[si]+per_sticky_difference;
                };

            };
            setInterval(calculate_values, 100);


            $(document).scroll(function() {
                if(difference > 0){
                    /*Scrolled More than the header*/


                    if ($(window).scrollTop() >= sidebar_top) {
                        scroll_value = $(window).scrollTop();

                        for(var csi=0; csi<ads_array.length; csi++){
                            if(scroll_value >= sticky_start[csi] && scroll_value <= sticky_end[csi]){

                                //console.log(ads_inner_offset);

                                $('.sidebar').css({
                                    'position': 'absolute',
                                    'top': ($(window).scrollTop() - ads_inner_offset[csi]) + 'px',
                                    'left': sidebar_left + 'px'
                                });
                            };
                        };

                        /*Scrolling is less than sidebar near end*/
                        if ((scroll_value + sidebar_height) <= article_height) {
                            lasttop = $(window).scrollTop() + 'px';
                        };
                    } /* no semi-colan */
                    /*Scrolled Less Than The Header*/
                    else {
                        $('.sidebar').css({
                            'position': 'inherit',
                            'top': sidebar_top + 'px',
                            'left': sidebar_left + 'px'
                        });
                    };
                };
            });
        };
    });

</script>



<script src="//a.teads.tv/page/26003/tag" async="true"></script>



<script type="text/javascript">
    dfp_floating_banner_ad_new('FirstPost/Firstpost_Flying/Firstpost_Flying_300x250');
    function FPsetcookie(c_name,value,expiredays){

        var exdate=new Date();

        exdate.setDate(exdate.getDate()+expiredays);

        document.cookie=c_name+ "=" +escape(value)+ ";path=/;domain=;" +

                ((expiredays==null) ? "" : ";expires="+exdate.toGMTString());

    }
    function dfp_floating_banner_ad_new(dfp_ad) {
        FPAdJ = jQuery;
        if ( navigator.appName.indexOf("Microsoft")==-1 ){
            FP_FloatingAd_300x250 = FPgetcookieForDFP('FP_FloatingAd_300x250');
            if ( typeof FP_FloatingAd_300x250 == "undefined" || FP_FloatingAd_300x250 == '' ){
                FPsetcookie('FP_FloatingAd_300x250',1,1);
                document.write("<style> .fixBtm{ position:fixed; left:0px; bottom:0px; width:300px;z-index:99999} .cls{ color:#333; font:13px Arial;} </style>");
                document.write("<s"+"cript type='text/javas"+"cript'> FPAdJ(document).ready(function() { $(window).scroll(function() { if ($(window).scrollTop() > 100) {FPAdJ('.fixBtm').animate({ bottom:0, left:0 },2000);}else{}}); FPAdJ('.cls').click(function() {    FPAdJ('.fixBtm').hide(); }); });</s"+"cript>");
                document.write('<div class="fixBtm"><a href="javas'+'cript:;" class="cls">close</a><div id="'+dfp_ad+'"><s' + 'cript language="JavaS' + 'cript">googletag.cmd.push(function() { googletag.display("'+dfp_ad+'");  });</s' + 'cript></div></div>');
            }else if(FP_FloatingAd_300x250 <= '5'){
                var val=parseInt(FP_FloatingAd_300x250)+1
                FPsetcookie('FP_FloatingAd_300x250',val,1);
                document.write("<style> .fixBtm{ position:fixed; left:0px; bottom:0px; width:300px;z-index:99999} .cls{ color:#333; font:13px Arial;} </style>");
                document.write("<s"+"cript type='text/javas"+"cript'> FPAdJ(document).ready(function() { $(window).scroll(function() { if ($(window).scrollTop() > 100) {FPAdJ('.fixBtm').animate({ bottom:0, left:0 },2000);}else{}}); FPAdJ('.cls').click(function() {    FPAdJ('.fixBtm').hide(); }); });</s"+"cript>");
                document.write('<div class="fixBtm"><a href="javas'+'cript:;" class="cls">close</a><div id="'+dfp_ad+'"><s' + 'cript language="JavaS' + 'cript">googletag.cmd.push(function() { googletag.display("'+dfp_ad+'");  });</s' + 'cript></div></div>');
            }
        }
    }
</script>


<script>

    $(document).ready(function(){
        var id = 'aid_'+$("#main").data('article-id');
        $(document).scroll(function() {
            var pos_high1 = $('.article-full-content').position().top+$('.article-full-content').outerHeight(true);
            var wtop1 = $(document).scrollTop();
            if (wtop1 >= (pos_high1-700)){
                $('.fixBtm').hide();
            }
            else{
                $('.fixBtm').show();
            }
        });

        activateOutbrain('4336991');
    });
    document.write("<s"+"cript type='text/javas"+"cript'> $(document).ready(function() { $('.cls').click(function() {   $('.fixBtm').html(''); }); });</s"+"cript>");
    function OpenSharePopup(sUrl, siteName){
        if (siteName == 'linkedin'){
            var sSiteUrl = 'http://www.linkedin.com/shareArticle?'+sUrl;
        }else if (siteName == 'facebook'){
            var sSiteUrl = "http://www.facebook.com/sharer.php?"+sUrl;
        }else if(siteName == 'google'){
            var sSiteUrl = "https://plus.google.com/share?url="+sUrl;
        }
        window.open(sSiteUrl, "twitter","menubar=0,resizable=1,width=600,height=300");
    }

    function twitterShare(url, headline){
        window.open("https://twitter.com/share?text="+headline+"&counturl="+url+"&url="+url+"", "twitter","menubar=0,resizable=1,width=550,height=300");
    }

</script>
<script type="text/javascript">
    var hash = '';
    $(document).ready(function(){
        if ($(".refresh-live-blog").length > 0 ) {
            hash = window.location.hash;
            hash = hash.replace("#",".");
            if(hash != "") {

                $('html, body').animate({
                    scrollTop: $(hash).offset().top - 100
                }, 1000);
            }


        }
    });

</script>
<!-- Start: Addng Ads -->
<div id='div-gpt-ad-1501232183174-0'>
    <script>
        var width = window.innerWidth || document.documentElement.clientWidth;
        if(width >= 768) {
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1501232183174-0'); });
        }
    </script>
</div>


<script>
    var width = window.innerWidth || document.documentElement.clientWidth;
    if( width <= 768 ) {
        document.write('<scri'+'pt async="" type="text/java'+'script" src="//static.addng.com/dist/www_firstpost_com/c50f30aa7340dde8a93ad4456f62b47d634542713f1aef625df3dc40c18bc6a8/addng.min.js"></scri'+'pt>');
    }
</script>

<script>
    function activateOutbrain(id){
        var url      = window.location.href;
        if (window.location.hostname == "staging.firstpost.com" || window.location.hostname == "firstpost.staging" || window.location.hostname == "firstpoststg.localhost") {
            url = url.replace(window.location.hostname,"www.firstpost.com");
        }
        if (!navigator.userAgent.match(/Android/i) &&
                !navigator.userAgent.match(/webOS/i) &&
                !navigator.userAgent.match(/iPhone/i) &&
                !navigator.userAgent.match(/iPod/i) &&
                !navigator.userAgent.match(/iPad/i) &&
                !navigator.userAgent.match(/Blackberry/i)) {
            $("#outbrainWidget_"+id).html('<div  class="OUTBRAIN" data-src="'+url+'" data-widget-id="AR_1" data-ob-template="firstpostcom"></div>');
        } else {
            $("#outbrainWidget_"+id).html('<div  class="OUTBRAIN" data-src="'+url+'" data-widget-id="MB_1" data-ob-template="firstpostcom""></div>');
        }

       


        //colombia.clearData();
    }
</script>

<!-- Footer -->
<br>
<div class="ad-300x250 text-center">

<div id=''><script type='text/javascript'>
                            var width = window.innerWidth || document.documentElement.clientWidth;
                            adKey = '';
                            if (width >= 768 && (adKey.indexOf('FirstPost') != -1 || adKey.indexOf('Tech') != -1) && adKey.indexOf('FirstPost_Wap_New') < 0) {
                                googletag.cmd.push(function() { googletag.display('') });
                            }
                            if (width < 768 && adKey.indexOf('FirstPost_Wap_New') != -1) {
                                googletag.cmd.push(function() { googletag.display('') });
                            }

                        </script></div>

    
	</div>
<div class="ad-300x250 text-center floating-bottom">
    <div id=''><script type='text/javascript'>
                            var width = window.innerWidth || document.documentElement.clientWidth;
                            adKey = '';
                            if (width >= 768 && (adKey.indexOf('FirstPost') != -1 || adKey.indexOf('Tech') != -1) && adKey.indexOf('FirstPost_Wap_New') < 0) {
                                googletag.cmd.push(function() { googletag.display('') });
                            }
                            if (width < 768 && adKey.indexOf('FirstPost_Wap_New') != -1) {
                                googletag.cmd.push(function() { googletag.display('') });
                            }

                        </script></div>
	</div>
<footer id="footer">
    <div class="container">
        <a id="site-index-button" type="button" data-toggle="collapse" data-target="#site-index" aria-expanded="false" aria-controls="site-index">
        <span class="icon circle"><i class="icon-angle-down"></i></span>
            Site Index
        </a>
    </div>
    <div class="container container-border collapse in" id="site-index">
        <div class="row">
            <div class="col-md-10 col-sm-10">
                <div class="inline vat">
                    <ul class="list simple">
                        <li><a href="/"><img src="data:image/png;base64,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" class="footer-logo"></a></li>
                        <li><a href="http://hindi.firstpost.com/" target="_blank">हिंदी फर्स्टपोस्ट</a></li>
                        <li><a href="http://www.firstpost.com/about-firstpost">About Firstpost</a></li>
                        <!-- <li><a href="#">Newsletter</a></li> -->
                        <li><a href="http://www.firstpost.com/rss">RSS</a></li>
                        <li><a href="http://twitter.com/firstpost" rel="nofollow" target="_blank">Twitter</a></li>
                        <li><a href="http://www.facebook.com/pages/Firstpost/165818073477856" rel="nofollow" target="_blank">Facebook</a></li>
                    </ul>
                </div>
                <div class="inline vat">
                    <ul class="list simple">
                        <li class="title">Sections</li>
                        <li><a href="http://www.firstpost.com/">Front Page</a></li>
                                                                        <li><a href="http://www.firstpost.com/category/politics" title="">Politics</a></li>
                                                                                                <li><a href="http://www.firstpost.com/category/sports" title="">Sports</a></li>
                                                                                                <li><a href="http://www.firstpost.com/category/india" title="">India</a></li>
                                                                                                <li><a href="http://www.firstpost.com/category/world" title="">World</a></li>
                                                                                                <li><a href="http://www.firstpost.com/category/business" title="">Business</a></li>
                                                                                                <li><a href="http://www.firstpost.com/category/living" title="">Life</a></li>
                                                                                                <li><a href="http://www.firstpost.com/category/entertainment" title="">Entertainment News</a></li>
                                                                                                <li><a href="http://www.firstpost.com/firstcricket" title="">F.Cricket</a></li>
                                                                                                <li><a href="http://www.firstpost.com/tech" title="">Tech</a></li>
                                                                                                <li><a href="http://www.firstpost.com/category/photos" title="">Photos</a></li>
                                                                                                <li><a href="http://www.firstpost.com/category/videos" title="">Videos</a></li>
                                                
                    </ul>
                </div>
                <div class="inline vat">
                    <ul class="list simple">
                        <li class="title">Plus</li>
                        <li><a title="First Cricket" href="/firstcricket/">First Cricket</a></li>
                        <!--<li><a title="Pro Kabaddi 2017" href="/pro-kabaddi-2017/">Pro Kabaddi 2017</a></li>-->
                        <li class="item"><a title="Budget 2018" href="/budget-2018/">Budget 2018</a></li>
                        <li class="item"><a title="Tax Calculator" href="/tax-calculator">Tax Calculator</a></li>
                        <li class="item"><a title="Budget 2018 Live TV" href="/budget-2018-live-tv/">Budget 2018 Live TV</a></li>
                        <!--<li><a href="http://www.firstpost.com/fifa-under-17-world-cup-2017/" alt="FIFA under 17 World Cup 2017" title="FIFA under 17 World Cup 2017">FIFA U17 WC</a></li>-->
                        <li><a title="Laureus 2017" href="/laureus/">Laureus World Sports Awards 2017</a></li>
                        <li><a href="http://www.firstpost.com/category/delhi">New Delhi</a></li>
                        <li><a href="http://www.firstpost.com/category/mumbai">Mumbai</a></li>
                        <li><a href="http://www.firstpost.com/category/photos">Photos</a></li>
                        <li><a href="http://www.firstpost.com/category/f-pedia">F. Pedia</a></li>
                        <li><a href="http://www.firstpost.com/videos/">Videos</a></li>
                        <li><a href="http://www.firstpost.com/category/exclusives">FP Exclusives</a></li>
                        <li><a href="http://www.firstpost.com/category/videos">Video Room</a></li>
                        <li><a href="http://www.firstpost.com/weather/">Weather</a></li>
                    </ul>
                </div>
                <div class="inline vat">
                    <ul class="list simple">
                        <li class="title">Network 18 sites</li>
                        <li><a href="http://www.in.com/" target="_blank" rel="nofollow">In.com</a></li>
                        <li><a href="http://www.moneycontrol.com/" target="_blank" rel="nofollow">Moneycontrol</a></li>
                        <li><a href="http://www.burrp.com/"  target="_blank" rel="nofollow">Burrp</a></li>
                        <li><a href="https://www.topperlearning.com/" target="_blank" rel="nofollow">Topper Learning</a></li>
                        <li><a href="http://overdrive.in/" target="_blank" rel="nofollow">Overdrive</a></li>
                        <li><a href="http://www.ibnlokmat.tv/" target="_blank" rel="nofollow">IBN Live</a></li>
                        <li><a href="http://www.news18.com/" target="_blank" rel="nofollow">News18</a></li>
                        <li><a href="http://www.topperlearning.com/learn/sample-papers?ps1" target="_blank" rel="nofollow">Sample Papers Online</a></li>
                        <li><a href="http://www.firstpost.com/category/business/biztech">Business Technology News</a></li>
                        <li><a href="http://mtv.in.com/" target="_blank" rel="nofollow">MTV India</a></li>
                        <li><a href="http://www.homeshop18.com/"target="_blank"  rel="nofollow">Online Shopping in India</a></li>
                        <li><a href="http://www.caprep18.com/" target="_blank" rel="nofollow">CAprep18</a></li>
                        <li><a href="http://www.firstpost.com/shows/">F. Shows</a></li>
                        <!-- <li><a href="http://www.firstpost.com/iifa-awards-2017">IIFA 2017</a></li> -->
                        <li><a href="http://www.topperlearning.com/franchisee" target="_blank" rel="nofollow">E-Learning Franchise Opportunity</a></li>
                        <li><a href="http://www.firstpost.com/gst-rate-list-india/" rel="nofollow">GST Rate List India</a></li>
                    </ul>
                </div>
                <div class="inline vat">
                    <ul class="list simple">
                        <li class="title">Tools</li>
                        <li><a href="http://feeds.feedburner.com/firstpost/xfJh" target="_blank">RSS Feeds</a></li>
                    </ul>
                    <ul class="list simple">
                        <li class="title">Apps</li>
                        <li><a href="https://itunes.apple.com/in/app/firstpost/id445829858?mt=8"  target="_blank">iOS</a></li>
                        <li><a href="https://play.google.com/store/apps/details?id=com.firstpost" target="_blank">Android</a></li>
                    </ul>
                </div>
            </div>
            <div class="col-md-2 col-sm-2">
                <div class="footer-social-wrap">
                    <div class="inline">
                        <ul class="top-social">
                            <li><a href="https://www.facebook.com/firstpostin" rel="nofollow" target="_blank"><i class="icon-fb"></i></a></li>
                            <li><a href="https://twitter.com/firstpost" rel="nofollow" target="_blank"><i class="icon-twit"></i></a></li>
                            <li><a href="https://plus.google.com/+Firstpost/posts" rel="nofollow" target="_blank"><i class="icon-google-plus"></i></a></li>
                        </ul>
                    </div>
                    <div class="inline">
                        <a href="http://www.network18online.com/" id="logo18" target="_blank">
                            <img src="data:image/png;base64,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"/>
                        </a>
                    </div>
                </div>
            </div>
        </div>
    </div>
    <div class="container end-links">
        <p class="inline">Copyright &copy; 2018. Firstpost - All Rights Reserved.</p>
        <p class="inline">
            <a href="http://www.firstpost.com/terms-of-use">Terms of use</a>
            <a href="http://www.firstpost.com/privacy">Privacy</a>
        </p>
    </div>
</footer>


</div><!--wrapper-->
<!-- jQuery -->


<!-- <link rel="stylesheet" type="text/css" href="http://www.firstpost.com/assets/fonts/external/fonts.css?v=2"> -->
<link href="https://fonts.googleapis.com/css?family=Frank+Ruhl+Libre:400,700" rel="stylesheet dns-prefetch" type="text/css" >
<!-- <link href="https://fonts.googleapis.com/css?family=Oswald:400,500,600,700" rel="stylesheet"> -->

<!-- <link rel="stylesheet" type="text/css" href="http://www.firstpost.com/assets/css/jquery.bxslider.min.css">
<script type="text/javascript" src="http://www.firstpost.com/assets/js/jquery.bxslider.min.js"></script> -->
<!--<script type="text/javascript" async src="http://www.firstpost.com/assets/js/app.min.js?v=12.72"></script>-->
<!-- <script type="text/javascript" async src="http://www.firstpost.com/assets/js/app.js?v=12.74"></script> -->
<script type="text/javascript">
	var Index = 2;

// window.setInterval(ChangeVisibleDiv, 2000);

function ChangeVisibleDiv()
{
	if(Index == 1){
	    if(width >= 768){
            $("#aw_desktop").hide();
        }else{
            $("#aw_mobile").hide();
        }
		$(".weather-widget-mobile").hide(); //display','none');
     	$(".air-quality").show(); //css('display','inline-block');
     	Index++;
	}else{
        if(width >= 768){
            $("#aw_desktop").show();
        }else{
            $("#aw_mobile").show();
        }
		$(".air-quality").hide();//css('display','none');
     	$(".weather-widget-mobile").show();//css('display','inline-block');
     	Index = 1;
	};
}
// ChangeVisibleDiv();
</script>


<script type="text/javascript">
        /* <![CDATA[ */
        var google_conversion_id = 1043201315;
        var google_conversion_label = "vQUcCJHdmwMQo_q38QM";
        var google_custom_params = window.google_tag_params;
        var google_remarketing_only = true;
        /* ]]> */
    </script>
    <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
    </script>

   

    <noscript>
        <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/1043201315/?value=1.00&amp;currency_code=INR&amp;label=vQUcCJHdmwMQo_q38QM&amp;guid=ON&amp;script=0"/>
        </div>
    </noscript>
    <script type="text/javascript">

        $( "[name^='google_conversion_frame']" ).css('position','absolute');
        $( "[name^='google_conversion_frame']" ).css('height',0);

    </script>


    <!-- BetterCampaign Goal Tracker -->
    <script id="_bettercampaign_script" type="text/javascript">
        var __a = '7297';
        /* Lead id. Please pass in the lead id */
        var __ci ='INTR'; /*Changes for the campaign*/
        /* Lead id */
        var __gv ='1'; /*Goal Value*/
        (function() {
            var _bc = document.createElement('script');
            _bc.type = 'text/javascript';
            _bc.async = true;
            var _bcWidgetJs = "/bcbot-nomin.js";
            _bc.src = "https://storage.googleapis.com/bctrackers" +_bcWidgetJs;
            var _sNode = document.getElementById('_bettercampaign_script');
            _sNode.parentNode.insertBefore(_bc, _sNode);
        })();
    </script>
    <!-- BetterCampaign Goal Tracker -->

    <!-- arjun code start -->
    <script type="text/javascript">
        (function() {
            window._w18hn = "FP";
            window._w18_config={"microsite":"own","sections":"News"};
            var w18 = document.createElement('script'); w18.type = 'text/javascript'; w18.async = true;
            w18.src = 'http://s.in.com/common/script_catch.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(w18, s);
        })();
    </script>
    <!-- arjun code end -->
   

    <script async src='https://cdn.onthe.io/io.js/xmKBQHduOqzQ'></script>
    <script src="//ht-fpweb.native.andbeyond.media/direct/Firstpost_IMP_PIXEL_1X1_TEST.js" type="text/javascript"></script>
    </body>

    <script>
        var width = window.innerWidth || document.documentElement.clientWidth;
        if (width <= 768) {
            document.write('<iframe style="display:none" src="http://spl.zeotap.com/?zdid=78&ziid={impression_id}&zpb=Firstpost&env=mWeb"/>');
        }
    </script>
	
<script type="text/javascript">
    var windowWidth = $(window).width();
    if(windowWidth < 640){
        $('.reviews-wrap .row').addClass('reviews-slider');
        $('.reviews-wrap .row div').removeClass('col-md-3 col-sm-6');
        $('.reviews-slider').bxSlider({
            minSlides: 1,
            maxSlides: 4,
            slideWidth: 300,
            slideMargin: 0,
            pager: false,
        });
    }

    // caragoke slider
    $('.caraoke-slider').bxSlider({
        mode: 'horizontal',
        pager:false,
    });

    // latest reviews
    $('.l-reviews-slider').bxSlider({
        minSlides: 1,
        maxSlides: 4,
        slideWidth: 260,
        slideMargin: 10,
        pager: false,
    });

    $('.v-reviews-slider').bxSlider({
        minSlides: 1,
        maxSlides: 4,
        slideWidth: 280,
        slideMargin: 10,
        pager: false,
    });

    // firstpost menu
    $('.fp-icon').mouseenter(function(){
        $(this).addClass('open');
    });
    $('.fp-menu').mouseleave(function(){
        $('.fp-icon').removeClass('open');
    });
</script>
