<!DOCTYPE html>
<html>
<head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
    <meta name="HandheldFriendly" content="true" />

        
    <!-- Seo Widget Start -->
    <meta name="twitter:widgets:csp" content="on">
<meta property="fb:admins" content="500851548" />
<meta property="fb:pages" content="165818073477856" />
<meta name="bitly-verification" content="cf8654d2b6b1"/>
<link rel="shortcut icon" href="http://s1.firstpost.in/wp-content/themes/firstpost/images/favicon.ico" />
<link rel="icon" type="image/vnd.microsoft.icon" href="http://s1.firstpost.in/wp-content/themes/firstpost/images/favicon.ico" />
<link href='http://s1.firstpost.in/wp-content/themes/firstpost/images/favicon.ico' rel='shortcut icon' type='image/x-icon'/>
<link href='http://s1.firstpost.in/wp-content/themes/firstpost/images/favicon.ico' rel='icon' type='image/x-icon'/>
<meta property="twitter:account_id" content="4503599627804328" />
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Firstpost" />
<meta name="twitter:domain" content="Firstpost"/>
	 <meta http-equiv="refresh" content="600">
  
    <!-- Seo Widget End -->

    <title>2012 Delhi gangrape case verdict: Have we become ogres of revenge impatient for brutal deaths?</title>
    <meta name="description" content="Now that the highest court in the land has upheld the death penalty in what was a horrific case of sexual assault and murder, it is time that we reinstate public executions in our country and also have the victim’s family members participate in the hanging."/>
    <link rel="canonical" href="http://www.firstpost.com/india/2012-delhi-gangrape-case-verdict-have-we-become-ogres-of-revenge-impatient-for-brutal-deaths-3427120.html" />

    <link rel="amphtml" href="http://www.firstpost.com/india/2012-delhi-gangrape-case-verdict-have-we-become-ogres-of-revenge-impatient-for-brutal-deaths-3427120.html/amp">

    <meta property="og:type" content="article" />
    <meta property="og:title" content="2012 Delhi gangrape case verdict: Have we become ogres of revenge impatient for brutal deaths?" />
    <meta property="og:description" content="Now that the highest court in the land has upheld the death penalty in what was a horrific case of sexual assault and murder, it is time that we reinstate public executions in our country and also have the victim’s family members participate in the hanging."/>
    <meta property="og:url" content="http://www.firstpost.com/india/2012-delhi-gangrape-case-verdict-have-we-become-ogres-of-revenge-impatient-for-brutal-deaths-3427120.html" />

    
        
            <meta property="article:tag" content="Connectthedots" />
            <meta property="article:tag" content="Death penalty" />
            <meta property="article:tag" content="Delhi 2012 gangrape case" />
            <meta property="article:tag" content="Inmyopinion" />
            <meta property="article:tag" content="Jyoti singh" />
            <meta property="article:tag" content="Nirbhaya" />
            <meta property="article:tag" content="Supreme court" />
    
    <meta property="article:section" content="India" />
    <meta property="article:published_time" content="2017-05-06T14:44:26+05:30" />
    <meta property="og:image" content="http://s2.firstpost.in/wp-content/uploads/2017/05/death-penalty-afp.jpg" />
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:description" content="Now that the highest court in the land has upheld the death penalty in what was a horrific case of sexual assault and murder, it is time that we reinstate public executions in our country and also have the victim’s family members participate in the hanging."/>
    <meta name="twitter:title" content="2012 Delhi gangrape case verdict: Have we become ogres of revenge impatient for brutal deaths?"/>
    <meta name="twitter:image:src" content="http://s2.firstpost.in/wp-content/uploads/2017/05/death-penalty-afp.jpg"/>
    <meta name="news_keywords" content="ConnectTheDots,Death Penalty,Delhi 2012 gangrape case,InMyOpinion,Jyoti Singh,Nirbhaya,Supreme Court" />

    <!-- Ads Config Widget Start -->
    <script type="text/javascript">
    function FPgetcookieForDFP(cookiename) {
    var cookiestring=document.cookie;
    var index1=cookiestring.indexOf(cookiename);
    if (index1==-1 || cookiename=='') return '';
    var index2=cookiestring.indexOf(';',index1);
    if (index2==-1) index2=cookiestring.length;
    return unescape(cookiestring.substring(index1+cookiename.length+1,index2));
}
    function setUserBehaviour()
    {
        var i, x, y, cl = document.cookie.split(";");
        var _w18userinfo_out = {};
        var c = 0;
        for (i = 0; i < cl.length; i++) {
            x = cl[i].substr(0, cl[i].indexOf("="));
            y = cl[i].substr(cl[i].indexOf("=") + 1);
            x = x.replace(/^\s+|\s+$/g, "");
            if (x == "_w18userinfo") {
                _w18userinfo_out._w18userinfo = unescape(y);
                c = c + 1
            }
            if (c == 1) {break;}
        }
        if(c==1){
            var contact = JSON.parse(_w18userinfo_out._w18userinfo);
            for (var item in contact) {
                googletag.pubads().setTargeting(item,contact[item]);
            }
        }
    }
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>
<script type='text/javascript' id='dfp_slot_details'>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</script>       <script type="text/javascript">
       var width = window.innerWidth || document.documentElement.clientWidth;
       if (width <= 768 ) {
           
            googletag.cmd.push(function(){  
                    googletag.defineOutOfPageSlot('/63833091/Out_fp_WAP_Swipe-Up_OOP', 'div-gpt-ad-1482931374058-0').addService(googletag.pubads());   
            });
       }
       

       </script>
    <!-- Ads Config Widget End -->
      <!--live blog css prem panicker-->
    <style type="text/css">
       .green-load,.green-load a{text-align: center;margin: 10px 0;}.panel-title img{max-width:100%;width:auto}.green-brd{border:1px solid #A6CE39!important}.green-load a{background-color:#A6CE39;padding:5px;border-radius:5px;color:#fff;text-transform:uppercase;font-size:12px}.green-load a:hover{color: #fff}.firstpost-commentary .highlight-list li:last-child { padding: 15px 5px 0;border-bottom: 0px dashed #CCC;}.page-title.article-title{margin-bottom: 0px;}.main{margin-top: 0px !important;}.article-meta{margin-top: 10px;}
    </style>
    <!--live blog css prem panicker-->

    <!-- Below & Beyond AD Scriptc Starts-->
      
    <!-- Below & Beyond AD Scriptc Ends-->  

    <script type="text/javascript">
        if(typeof colombia == 'undefined') {
            var colombia = colombia || {};
            colombia.fns = colombia.fns || [];
            (function() {
                var cads = document.createElement("script");
                cads.async = true;
                cads.type = "text/javascript";
                cads.src = "http://static.clmbtech.com/ctn/commons/js/colombia_v2.js";
                var node = document.getElementsByTagName("script")[0];
                node.parentNode.insertBefore(cads, node);
            })();
        }
    </script>
    <script type="text/javascript">
         var width = window.innerWidth || document.documentElement.clientWidth;
         if(width >= 768) {
            googletag.cmd.push(function(){ 
                googletag.defineOutOfPageSlot('/63833091/Out_FP_OOP_In-Article', 'div-gpt-ad-1483535494214-0').addService(googletag.pubads());
            });
         }
          if (width >= 768 ) {
            var FP_FloatingAd_300x250_defineslot_cook = FPgetcookieForDFP('FP_FloatingAd_300x250');
         googletag.cmd.push(function(){ 
             if ( typeof FP_FloatingAd_300x250_defineslot_cook === 'undefined' || FP_FloatingAd_300x250_defineslot_cook == '' || FP_FloatingAd_300x250_defineslot_cook < '3' )	{
                googletag.defineSlot('/1039154/FirstPost/Firstpost_Flying/Firstpost_Flying_300x250', [300,250], 'FirstPost/Firstpost_Flying/Firstpost_Flying_300x250').addService(googletag.pubads());
             }
        });
       }

    </script>

    <script type="application/ld+json">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</script>
    
    
    <!-- Vuukle Js Start -->
    <script src=http://vuukle.com/js/vuukle.js type=text/javascript></script>
    <script src=http://vuukle.com/js/endlessVuukle.js type=text/javascript></script>
    <script data-cfasync='false' type='text/javascript'>/*<![CDATA[*/(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "3.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/2e9b4959-0b33-461c-b4eb-38bce2abd747.js');/*]]>*/</script>

    <link rel="shortcut icon" href="http://s1.firstpost.in/wp-content/themes/firstpost/images/favicon.ico" />
    <link rel="icon" type="image/vnd.microsoft.icon" href="http://s1.firstpost.in/wp-content/themes/firstpost/images/favicon.ico" />
    <link href='http://s1.firstpost.in/wp-content/themes/firstpost/images/favicon.ico' rel='shortcut icon' type='image/x-icon'/>
    <link href='http://s1.firstpost.in/wp-content/themes/firstpost/images/favicon.ico' rel='icon' type='image/x-icon'/>

    <!-- <link href="http://s1.firstpost.in/wp-content/uploads/assets/css/bootstrap.min.css?v=5.1" rel="stylesheet" type="text/css" /> -->
    <link href="/css/bootstrap.min.css?v=37.28" rel="stylesheet" type="text/css" />
    <style>
.featured-news .news-cells .cell a
{
    line-height: 18px;
}

.featured-news .news-cells .cell label
{
     line-height: 12px;
    margin-bottom: 0;

}

        /* Uncomment for site sync functionality*/
         #fp_fbpage{
            display: none;
         }
        
        @media screen and (min-width: 800px){
            body{
                position: relative;
                width: 100%;
                transition: 1s ease all;
                overflow-x: hidden;

            }
            body.pagepush{
                overflow: hidden !important;
                transform: translate3d(-100vw,0,0);
                overflow-x: auto;
            }
            #wrapper{
                display: inline-block; 
                vertical-align: top;
                width: 100vw;
            }
            #fp_fbpage{
                display: inline-block; 
                vertical-align: top;
            }
            .adslider a.siterhs{
                position:fixed; 
                background:url() right 0px no-repeat; 
                width:39px; 
                height:270px; 
                right:0; 
                top:40vh;
                z-index:9999 !important;
                transition:0.6s ease all;
                transform: translate3d(0,0,0) !important;
            }
            .adslider a.slider_hide{            
                left: 100vw !important;
                right: auto;
                background:url() right 0px no-repeat;
            }
        } 
        /* Uncomment for site sync functionality*/
      </style>
    <style type="text/css">
        .budget-mobile-banner .logo-wrap{
            width: 35% !important;
        }
        .budget-mobile-banner .sponsors-wrap{
            width: 65% !important;
        }
        .budget-mobile-banner .logo-wrap a{
            display: inline-block;
            vertical-align: middle;
        }
        .budget-mobile-banner .logo-wrap a img{
            width: 100%;
            height: auto;
        }
        .budget-mobile-banner .logo-wrap .sponsor{
            width: 36%;
        }
        .budget-mobile-banner .logo-wrap .budget{
            width: 63%;
        }
    </style>
    <style type="text/css">
        /*   Header Flipper   */
        .flip-container {
            perspective: 2000px;
            background:#eee;
            margin-bottom: 5px;}
        .flip-container, .flipfront, .flipback {
            width: 100%;
            height: 46px; }
        .flipper {
            transition: 0.8s;
            transform-style: preserve-3d;
            position: relative; }
        .flipfront, .flipback {
            background: #fafafa;
            backface-visibility: hidden;
            position: absolute;
            top: 0;
            left: 0;}
        .flipfront {
            z-index: 2;
            transform: rotateY(0deg); }
        .flipback {
            transform: rotateY(180deg);}
        .vertical.flip-container {
            position: relative; }
        .vertical.flip-container .flipper {
            transform-origin: 100% 25px; }
        .vertical .flipback {
            transform: rotateX(180deg); }
        .flipped {
            transform: rotateX(-180deg); }

        @media screen and (max-width: 800px){
            .flip-container {
                display: none;
            }
        }
    </style>
    <!-- jQuery -->
    <script type="text/javascript" src="http://s2.firstpost.in/wp-content/uploads/assets/js/jquery.min.js"></script>
    <link href="http://s1.firstpost.in/wp-content/uploads/assets/css/owl.carousel.css" rel="stylesheet" type="text/css" />
    <script type="text/javascript" async src="http://s1.firstpost.in/wp-content/uploads/assets/js/owl.carousel.min.js"></script>

    <!--[if lt IE 9]>
    <!--<script async type="text/javascript" src="https://oss.maxcdn.com/libs/html5shiv/3.7.2/html5shiv.min.js"></script>-->
            <script type="text/javascript" src="http://player.in.com/jv7/jwplayer7_4_4.js"></script>
                <script src="//player.h-cdn.com/loader.js?customer=ibnlive18news" crossorigin="anonymous" async></script>
          <script id=hola_jwplayer_hls_provider src="//hap.h-cdn.com/hola_jwplayer_hls.min.js?customer=network18"></script>
          <script type="text/javascript">

        $(document).ready(function(){

            $(".submenu").on("mouseover", function () {
                 $('.fp-lazy-navbar').each(function(){
                    src = $(this).data("src");
                    $(this).attr("src",src);
                    src = "";
                });
            });

            $("#mobile-menu").click(function(){
              if ($("#mobile-menu .fa").hasClass("fa-bars")) {
                $("#mobile-menu .fa").removeClass("fa-bars");
                $("#mobile-menu .fa").addClass("fa-close");
              }else{
                $("#mobile-menu .fa").removeClass("fa-close");
                $("#mobile-menu .fa").addClass("fa-bars");
              }
              $("body").toggleClass("menu-open");
              $("html").toggleClass("noscroll");
            });
        })
        
        $(window).on('DOMContentLoaded load resize scroll', function () {
         
          var images = $(".fp-lazy");
          // load images that have entered the viewport
          $(images).each(function (index) {
            if (isElementInViewport(this)) {
              $(this).attr("src",$(this).attr("data-src"));
                   $(this).removeAttr("data-src"); 
                   $(this).removeClass('fp-lazy');
              }
          })
          // if all the images are loaded, stop calling the handler
          if (images.length == 0) {
            $(window).off('DOMContentLoaded load resize scroll')
          }
        })

        function isElementInViewport (el) {
         
            var rect = el.getBoundingClientRect();

            return (
                rect.top >= 0 &&
                rect.left >= 0 &&
                rect.bottom <= $(window).height() &&
                rect.right <= $(window).width()
            );
        }

        $("#searchDropDown").on('click',function(){
          setTimeout(function() { 
            $("#searchDropDownInput").focus();
          }, 100);
          
        });

        /*----------  Smooth scroll to anchor  ----------*/
          $("#go-to-top").on('click',function(e) {
            var $anchor = $(this);
            $('html,body').stop().animate({
              scrollTop: $($anchor.attr('href')).offset().top
            }, 500);
            event.preventDefault();
          });

          /*----------  BS Tabs  ----------*/
          $('#videos-grid .nav-tabs > li > a').click(function (e) {
            e.preventDefault();
            $(this).tab('show');
          });

          /*----------  Mobile Menu Dropdown  ----------*/

          $(".down-arrow").click(function(e){
            e.preventDefault();
            e.stopPropagation();
            $(this).parent().next(".dropdown").slideToggle();
          });
          
          /*----------  Mobile trending news - show more show less  ----------*/
          $("#more-link").click(function(){
            $h = $(this).text("Show less").siblings("ul").height();
            if($h > '183'){
            $(this).text("Show less").siblings("ul").css("height","183px");
            }
            else{
            $(this).text("Show less").siblings("ul").css("height","auto"); 
            }
          });

         
        $('.table-striped tr').click(function(){
          if($(this).hasClass('active-expanded'))
          {
            $(this).toggleClass('active-expanded');   
            $(this).next('tr').slideToggle();
          }
          else
          {
            $('.table-striped').find('tr').removeClass('active-expanded').next('tr.Dnone').slideUp();
            $(this).toggleClass('active-expanded');   
            $(this).next('tr').slideToggle();
          }
          });


        /*----------  tax calculator  ----------*/
        $(function(){
            $('#next').click(function (e) {
                e.preventDefault();
                $(".nav-tabs li").removeClass("active");
                $("#next-link").parent("li").addClass("active");
            });

            if ($('[data-toggle="tooltip"]').length > 0) {
                $('[data-toggle="tooltip"]').tooltip();    
            }
        });
        /*----------  end of tax calculator  ----------*/   
</script>
        <script type="text/javascript">
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-22956444-1', 'auto');
        ga('send', 'pageview');
    </script>
<script>
function GetURLParameterValue(sParam) {

    var sPageURL = window.location.search.substring(1);
    var sURLVariables = sPageURL.split('&');
    for (var i = 0; i < sURLVariables.length; i++) {
        var sParameterName = sURLVariables[i].split('=');
        if (sParameterName[0] == sParam) {
            return sParameterName[1];
        }
    }
}

var no_comscore = false;
var target_name = GetURLParameterValue('target');

if( target_name == 'homepage' ) {
    no_comscore = true;
}

if( no_comscore == true ){

}else{

    var _comscore = _comscore || [];
    _comscore.push({ c1: "2", c2: "6683813" });
    (function() {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
        s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
    })();
}

</script>
    

    <script type="application/ld+json">
{"@context": "http://schema.org","@type": "Organization","name": "Firstpost",   "url": "http://www.firstpost.com/","logo": "http://s2.firstpost.in/wp-content/uploads/2016/03/FP-Logo.png",  "sameAs": [     "https://www.facebook.com/firstpostin","https://twitter.com/firstpost",         "https://plus.google.com/+Firstpost"]}</script>
<script type="application/ld+json">
{"@context": "http://schema.org","@type": "WebSite",    "url": "http://www.firstpost.com/","potentialAction": {"@type": "SearchAction","target": "http://www.firstpost.com/search/{search_term_string}","query-input": "required name=search_term_string"}}</script>

    </head>
<body class="home-page" id="top"><!--<div class="adslider"><a href="http://www.firstpost.com/budget-2017/" class="siterhs"></a></div>--><div id="wrapper"><div class="ipl-sticky-header" ><div class="container"><div class="sponsors-outer start"><div class="main-spnsr"><div class="sponsor" style='background: none;'><a href="http://pubads.g.doubleclick.net/gampad/clk?id=434496364&iu=/1039154/FirstPost/FirstPost_clickTracker/Firstpost_clickTracker_Budget" target="_blank"><img src="http://s1.firstpost.in/wp-content/uploads/IPL100x35.jpg"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/1039154/FirstPost/Firstpost_ImpressionTracker/Firstpost_ImpressionTracker_Canon_Logo&sz=1x1&c=[TIMESTAMP]" style="display:none;"></a></div></div></div><div class="ipl-logo"><a href="http://www.firstpost.com/indian-premier-league-2017/" alt="IPL 2017: Latest Cricket News, Indian Premier League Breaking Stories, Opinion Articles and Match Report - Firstpost" title="IPL 2017: Latest Cricket News, Indian Premier League Breaking Stories, Opinion Articles and Match Report - Firstpost"><img src="http://s1.firstpost.in/wp-content/uploads/T20-logo.png" alt="IPL 2017: Latest Cricket News, Indian Premier League Breaking Stories, Opinion Articles and Match Report - Firstpost" title="IPL 2017: Latest Cricket News, Indian Premier League Breaking Stories, Opinion Articles and Match Report - Firstpost" /></a></div><div class="sponsors-outer"><div class="main-spnsr"><div class="sponsor" style='background: none;'><a href="http://pubads.g.doubleclick.net/gampad/clk?id=437696524&iu=/1039154/FirstPost/FirstPost_clickTracker/Firstpost_clickTracker_Budget" target="_blank"><img src="http://s1.firstpost.in/wp-content/uploads/75x26v.jpg"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/1039154/FirstPost/Firstpost_ImpressionTracker/Firstpost_ImpressionTracker_Vivo_Logo&sz=1x1&c=[TIMESTAMP]" style="display:none;"></a></div></div></div></div></div></div><!-- ipl header--><!-- Ads Display Widget Start --><!-- Ads Display Widget End --><div class="t20-header-eng hidden-md hidden-lg hidden-sm"><div class="container clearfix"><div class="sponsors-outer start"><div class="main-spnsr"><div class="sponsor"><a href="http://pubads.g.doubleclick.net/gampad/clk?id=434496364&iu=/1039154/FirstPost/FirstPost_clickTracker/Firstpost_clickTracker_Budget" target="_blank"><img src="http://s1.firstpost.in/wp-content/uploads/IPL160x67.jpg"></a></div></div></div><div class="ipl-logo"><a href="/"><span class="firstpost-logo"><img src="/images/dummy/t20-header-f-logo.png" alt="Firstpost" /></span></a><a href="/indian-premier-league-2017"><span class="ipl">T20</span><span class="ipl-cl">CRICKET<br/>LEAGUE</span></a></div><div class="sponsors-outer"><div class="main-spnsr"><div class="sponsor"><a href=" http://pubads.g.doubleclick.net/gampad/clk?id=437696524&iu=/1039154/FirstPost/FirstPost_clickTracker/Firstpost_clickTracker_Budget" target="_blank"><img src="http://s1.firstpost.in/wp-content/uploads/120x87.jpg"></a></div></div></div></div></div><br><div class="container ad text-center hidden-sm hidden-xs " style="margin-top: 45px;"><!-- Ads Display Widget Start --><div id='FirstPost/FirstPost_India/FirstPost_India_Internal/FirstPost_India_Internal_728x90'><script type='text/javascript'>
		var width = window.innerWidth || document.documentElement.clientWidth;
		adKey = "FirstPost/FirstPost_India/FirstPost_India_Internal/FirstPost_India_Internal_728x90";
		if (width >= 768 && adKey.indexOf("FirstPost") != -1 && adKey.indexOf("FIRSTPOST_WAP") < 0) {
			googletag.cmd.push(function() { googletag.display('FirstPost/FirstPost_India/FirstPost_India_Internal/FirstPost_India_Internal_728x90') });
		}

		if (width <= 768 && adKey.indexOf("FIRSTPOST_WAP") != -1) {
			googletag.cmd.push(function() { googletag.display('FirstPost/FirstPost_India/FirstPost_India_Internal/FirstPost_India_Internal_728x90') });
		}

	</script></div><!-- Ads Display Widget End --></div><header id="header"><div class="header-main"><div class="container"><div class="row"><div class="col-lg-3 col-md-4 hidden-sm hidden-xs"><!-- Ads Display Widget Start --><div id='FirstPost/FirstPost_Ros/FirstPost_Ros_FlipQuote_280x98_Left'><script type='text/javascript'>
		var width = window.innerWidth || document.documentElement.clientWidth;
		adKey = "FirstPost/FirstPost_Ros/FirstPost_Ros_FlipQuote_280x98_Left";
		if (width >= 768 && adKey.indexOf("FirstPost") != -1 && adKey.indexOf("FIRSTPOST_WAP") < 0) {
			googletag.cmd.push(function() { googletag.display('FirstPost/FirstPost_Ros/FirstPost_Ros_FlipQuote_280x98_Left') });
		}

		if (width <= 768 && adKey.indexOf("FIRSTPOST_WAP") != -1) {
			googletag.cmd.push(function() { googletag.display('FirstPost/FirstPost_Ros/FirstPost_Ros_FlipQuote_280x98_Left') });
		}

	</script></div><!-- Ads Display Widget End --></div><div class="col-lg-6 col-md-4 col-sm-12 col-xs-12 text-center"><button id="mobile-menu" data-target="main-menu" class="mobile-menu transparent-btn btn btn-default"><i class="fa fa-bars"></i></button><a href="/" class="main-logo">Firstpost <span class="dot">.</span></a><div class="date-ebook"><span class="date">Sunday, May 07, 2017</span><!--<span><a href="http://www.firstpost.com/ebook_download.php">Latest E-book</a></span>--><span><a href="http://hindi.firstpost.com/" target="_blank"><strong>Switch to हिन्दी</strong></a></span></div><!-- <div class="weather-widget-mobile text-center" id="accuweatherresults"></div> --></div><div class="col-lg-3 col-md-4 text-right"><div class="search-dropdown dropdown hidden-md hidden-lg"><button class="btn btn-default dropdown-toggle" type="button" id="searchDropDownMobile" data-toggle="dropdown" aria-haspopup="true" aria-expanded="true"><i class="fa fa-search"></i></button><div class="dropdown-menu" aria-labelledby="searchDropDownMobile"><div class="nav-search-box open"><div class="site-search"><input autocomplete="off" class="search" type="text" name="search" tabindex="1" placeholder="Search..."/><button type="submit" tabindex="2" class="submit-search"><i class="fa fa-search"></i></button><div class="suggesting"><img src="/images/loader.gif" /></div></div><div class="search-suggestions hidden"></div></div></div></div><!-- Ads Display Widget Start --><div id='FirstPost/FirstPost_Ros/FirstPost_Ros_Flipquote_280x98_Right'><script type='text/javascript'>
		var width = window.innerWidth || document.documentElement.clientWidth;
		adKey = "FirstPost/FirstPost_Ros/FirstPost_Ros_Flipquote_280x98_Right";
		if (width >= 768 && adKey.indexOf("FirstPost") != -1 && adKey.indexOf("FIRSTPOST_WAP") < 0) {
			googletag.cmd.push(function() { googletag.display('FirstPost/FirstPost_Ros/FirstPost_Ros_Flipquote_280x98_Right') });
		}

		if (width <= 768 && adKey.indexOf("FIRSTPOST_WAP") != -1) {
			googletag.cmd.push(function() { googletag.display('FirstPost/FirstPost_Ros/FirstPost_Ros_Flipquote_280x98_Right') });
		}

	</script></div><!-- Ads Display Widget End --></div></div></div></div><div class="header-bottom"><div class="container"><div class="nav-wrap clearfix" id="main-menu"><a href="/" id="nav-flogo"><img src="http://s1.firstpost.in/wp-content/uploads/f-logo-v1.png" alt="Firstpost"/></a><nav class="category-list"><ul><li class=""><a href="/">Front Page</a></li><li class="submenu "><a href="/category/politics">Politics</a><ul class="dropdown"><li><a href="http://www.firstpost.com/politics/kapil-mishra-alleges-arvind-kejriwal-took-rs-2-crore-from-satyendra-jain-can-aap-survive-another-crisis-3428680.html" class="main-news-item" title="Kapil Mishra alleges Arvind Kejriwal took Rs 2 crore from Satyendra Jain: Can AAP survive another crisis?"><div class="news-img"><img class="fp-lazy-navbar" src="http://s1.firstpost.in/wp-content/uploads/placeholder-thumb.jpg" data-src="http://s1.firstpost.in/fpimages/80x60/fixed/jpg/2017/05/Mishra_Kejriwal.jpg" /></div><div class="news-text">Kapil Mishra alleges Arvind Kejriwal took Rs 2 crore from Satyendra Jain: Can AAP survive another crisis?</div><div class=""></div></a></li><li><a href="http://www.firstpost.com/politics/kapil-mishra-expose-live-aaps-sacked-minister-reaching-rajghat-tanker-scam-revelation-expected-shortly-3428328.html">Kapil Mishra &#039;expose&#039; LIVE: After revelations, BJP, Congress train their guns on Arvind Kejriwal</a></li><li><a href="http://www.firstpost.com/politics/kapil-mishra-lays-corruption-charges-against-arvind-kejriwal-10-points-on-the-story-so-far-3428594.html">Kapil Mishra lays corruption charges against Arvind Kejriwal: 10 points on the story so far</a></li><li><a href="http://www.firstpost.com/politics/kapil-mishras-big-reveal-on-arvind-kejriwal-satyendra-jain-handed-over-rs-2-crore-to-delhi-cm-3428600.html">Kapil Mishra&#039;s big reveal on Arvind Kejriwal: Satyendra Jain handed over Rs 2 crore to Delhi CM</a></li><li><a href="http://www.firstpost.com/politics/kashmir-crisis-only-narendra-modi-can-resolve-problem-says-mehbooba-mufti-3427866.html">Mehbooba Mufti hails Narendra Modi, says PM only hope to solve Kashmir problem</a></li><li><a href="http://www.firstpost.com/politics/naveen-patnaik-led-odisha-government-inducts-10-ministers-in-cabinet-3428558.html">Naveen Patnaik-led Odisha government inducts 10 ministers in cabinet</a></li></ul></li><li class="submenu "><a href="/category/sports">Sports</a><ul class="dropdown"><li><a href="http://www.firstpost.com/sports/ipl-2017-rcbs-virat-kohli-needs-to-take-a-break-to-help-him-overcome-batting-woes-3428608.html" class="main-news-item" title="IPL 2017: RCB&#039;s Virat Kohli needs to take a break to help him overcome batting woes"><div class="news-img"><img class="fp-lazy-navbar" src="http://s1.firstpost.in/wp-content/uploads/placeholder-thumb.jpg" data-src="http://s1.firstpost.in/fpimages/80x60/fixed/jpg/2017/05/KOHLI-825.jpg" /></div><div class="news-text">IPL 2017: RCB&#039;s Virat Kohli needs to take a break to help him overcome batting woes</div><div class=""></div></a></li><li><a href="http://www.firstpost.com/sports/bcci-need-to-start-caring-about-indian-cricket-their-hubris-will-only-harm-the-nations-most-popular-sport-3428552.html">BCCI need to start caring about Indian cricket, their hubris will only harm the nation&#039;s most popular sport</a></li><li><a href="http://www.firstpost.com/sports/ct-2017-india-to-participate-in-champions-trophy-2017-after-getting-go-ahead-in-bcci-sgm-3428612.html">CT 2017: India to participate in Champions Trophy 2017 after getting go-ahead in BCCI SGM</a></li><li><a href="http://www.firstpost.com/sports/ipl-2017-dds-dismal-showing-against-mi-displayed-the-inconsistencies-in-their-thinking-and-strategy-3428542.html">IPL 2017: DD&#039;s dismal showing against MI displayed the inconsistencies in their thinking and strategy</a></li><li><a href="http://www.firstpost.com/sports/ipl-2017-sunrisers-hyderabads-lower-order-crumbled-under-pressure-in-first-home-loss-of-season-3428510.html">IPL 2017: Sunrisers Hyderabad&#039;s lower order crumbled under pressure in first home loss of season</a></li><li><a href="http://www.firstpost.com/sports/sultan-azlan-shah-cup-2017-bronze-winning-india-have-quality-but-they-need-to-be-stronger-and-more-resilient-3428378.html">Sultan Azlan Shah Cup 2017: Bronze-winning India have quality but they need to be stronger and more resilient</a></li></ul></li><li class="submenu "><a href="/category/india">India</a><ul class="dropdown"><li><a href="http://www.firstpost.com/india/nepal-and-sri-lanka-are-better-than-india-it-would-serve-us-well-to-introspect-3428356.html" class="main-news-item" title="Nepal and Sri Lanka are better than India: It would serve us well to introspect"><div class="news-img"><img class="fp-lazy-navbar" src="http://s1.firstpost.in/wp-content/uploads/placeholder-thumb.jpg" data-src="http://s1.firstpost.in/fpimages/80x60/fixed/jpg/2017/05/Nepal-flag380.jpg" /></div><div class="news-text">Nepal and Sri Lanka are better than India: It would serve us well to introspect</div><div class=""></div></a></li><li><a href="http://www.firstpost.com/politics/kapil-mishra-lays-corruption-charges-against-arvind-kejriwal-10-points-on-the-story-so-far-3428594.html">Kapil Mishra lays corruption charges against Arvind Kejriwal: 10 points on the story so far</a></li><li><a href="http://www.firstpost.com/india/mutilation-of-indian-soldiers-should-we-wait-for-the-next-act-before-raising-ourselves-to-righteous-indignation-3428634.html">Mutilation of Indian soldiers: Should we wait for the next act before raising ourselves to righteous indignation?</a></li><li><a href="http://www.firstpost.com/india/kapil-sharma-alleges-arvind-kejriwal-took-rs-2-crore-from-satyendra-jain-bjp-demands-cms-resignation-3428618.html">Kapil Sharma alleges Arvind Kejriwal took Rs 2 crore from Satyendra Jain; BJP demands CM&#039;s resignation</a></li><li><a href="http://www.firstpost.com/india/rajasthan-dairy-farmers-sell-cow-dung-cakes-on-amazon-3428576.html">Rajasthan dairy farmers sell cow dung cakes on Amazon</a></li><li><a href="http://www.firstpost.com/india/university-of-allahabad-agitation-damage-done-to-students-lives-here-will-reverberate-across-india-3428482.html">University of Allahabad agitation: Damage done to students’ lives here will reverberate across India</a></li></ul></li><li class="submenu "><a href="/category/world">World</a><ul class="dropdown"><li><a href="http://www.firstpost.com/world/france-presidential-election-2017-voting-begins-marine-le-pen-emmanuel-macron-face-final-showdown-3428468.html" class="main-news-item" title="France Presidential Election 2017: Voting begins; Marine Le Pen, Emmanuel Macron face final showdown"><div class="news-img"><img class="fp-lazy-navbar" src="http://s1.firstpost.in/wp-content/uploads/placeholder-thumb.jpg" data-src="http://s1.firstpost.in/fpimages/80x60/fixed/jpg/2017/05/Macron-Le-Pen-French-elections.jpg" /></div><div class="news-text">France Presidential Election 2017: Voting begins; Marine Le Pen, Emmanuel Macron face final showdown</div><div class=""></div></a></li><li><a href="http://www.firstpost.com/world/france-presidential-election-2017-where-emmanuel-macron-and-marine-le-pen-stand-on-key-issues-3428446.html">France presidential election 2017: Where Emmanuel Macron and Marine Le Pen stand on key issues</a></li><li><a href="http://www.firstpost.com/world/france-presidential-election-2017-all-you-need-to-know-3428432.html">France presidential election 2017: All you need to know</a></li><li><a href="http://www.firstpost.com/world/france-presidential-election-10-key-moments-in-the-fight-between-emmanuel-macron-and-marine-le-pen-3428342.html">France presidential election: 10 key moments in the fight between Emmanuel Macron and Marine Le Pen</a></li><li><a href="http://www.firstpost.com/world/french-presidential-election-2017-heres-where-emmanuel-macron-and-marine-le-pen-stand-on-key-issues-3427582.html">French Presidential Election 2017: Here&#039;s where Emmanuel Macron and Marine Le Pen stand on key issues</a></li><li><a href="http://www.firstpost.com/world/france-presidential-elections-2017-a-contest-between-differing-national-visions-3427430.html">France Presidential Elections 2017: A contest between differing national visions</a></li></ul></li><li class="submenu "><a href="/category/business">Business</a><ul class="dropdown"><li><a href="http://www.firstpost.com/business/urban-mobility-carpooling-can-extend-mass-transit-with-help-of-ride-sharing-apps-3428616.html" class="main-news-item" title="Urban mobility: Carpooling can extend mass transit with help of ride sharing apps"><div class="news-img"><img class="fp-lazy-navbar" src="http://s1.firstpost.in/wp-content/uploads/placeholder-thumb.jpg" data-src="http://s1.firstpost.in/fpimages/80x60/fixed/jpg/2016/10/DELHI_CARS_AFP.jpg" /></div><div class="news-text">Urban mobility: Carpooling can extend mass transit with help of ride sharing apps</div><div class=""></div></a></li><li><a href="http://www.firstpost.com/business/automation-wiping-off-jobs-innovate-upskill-retrain-to-stay-ahead-of-career-3428420.html">Automation wiping off jobs; innovate, upskill, retrain to stay ahead of career</a></li><li><a href="http://www.firstpost.com/business/baba-ramdevs-mnc-bhagao-plan-includes-patanjali-fast-food-chain-watch-out-kfc-mcd-3425616.html">Baba Ramdev&#039;s MNC-bhagao plan includes Patanjali fast food chain; watch out KFC, McD</a></li><li><a href="http://www.firstpost.com/business/should-buyers-safely-consider-under-construction-properties-in-rera-regime-3425808.html">Should home buyers safely consider under construction properties in RERA regime?</a></li><li><a href="http://www.firstpost.com/business/sensex-plunges-267-pts-to-end-below-30000-mark-global-crude-oil-at-5-month-low-hurts-sentiment-3426314.html">Sensex plunges 267 pts to end below 30,000-mark; global crude oil at 5-month low hurts sentiment</a></li><li><a href="http://www.firstpost.com/business/why-the-new-banking-ordinance-may-not-be-able-to-solve-the-npa-rot-3426262.html">Why the new banking ordinance may not be able to solve the NPA rot?</a></li></ul></li><li class="submenu "><a href="/category/living">Life</a><ul class="dropdown"><li><a href="http://www.firstpost.com/living/50-films-that-changed-bollywood-book-review-full-of-hits-misses-and-nostalgia-3427574.html" class="main-news-item" title="&#039;50 Films That Changed Bollywood&#039; book review: Full of hits, misses and nostalgia"><div class="news-img"><img class="fp-lazy-navbar" src="http://s1.firstpost.in/wp-content/uploads/placeholder-thumb.jpg" data-src="http://s1.firstpost.in/fpimages/80x60/fixed/jpg/2017/05/50-films-380.jpg" /></div><div class="news-text">&#039;50 Films That Changed Bollywood&#039; book review: Full of hits, misses and nostalgia</div><div class=""></div></a></li><li><a href="http://www.firstpost.com/living/on-the-tigers-trail-in-tadoba-a-journey-into-maharashtras-oldest-national-park-3426580.html">On the tiger&#039;s trail in Tadoba: A journey into Maharashtra&#039;s oldest national park</a></li><li><a href="http://www.firstpost.com/living/bachi-karkarias-latest-book-in-hot-blood-offers-a-compelling-look-at-the-nanavati-case-3426700.html">Bachi Karkaria&#039;s latest book, In Hot Blood, offers a compelling look at the Nanavati case</a></li><li><a href="http://www.firstpost.com/living/a-window-to-nowhere-gopal-ghoses-vibrant-landscapes-are-part-of-a-must-see-exhibition-3415078.html">A window to nowhere: Gopal Ghose’s vibrant landscapes are part of a must-see exhibition</a></li><li><a href="http://www.firstpost.com/living/pascal-mazurier-suja-jones-case-ruling-shows-the-motherhood-trope-has-become-farcical-3426298.html">Pascal Mazurier-Suja Jones case ruling shows the &#039;motherhood&#039; trope has become farcical</a></li><li><a href="http://www.firstpost.com/living/rare-diseases-india-needs-to-rejig-its-medical-courses-as-over-70-mn-patients-suffer-without-care-3427944.html">Rare diseases: India needs to rejig its medical courses as over 70 mn patients suffer without care</a></li></ul></li><li class="submenu "><a href="/category/entertainment">Entertainment</a><ul class="dropdown"><li><a href="http://www.firstpost.com/entertainment/mantostaan-movie-review-mantos-enduring-relevance-is-lost-in-a-poor-production-3428590.html" class="main-news-item" title="Mantostaan movie review: Manto’s enduring relevance is lost in a poor production"><div class="news-img"><img class="fp-lazy-navbar" src="http://s1.firstpost.in/wp-content/uploads/placeholder-thumb.jpg" data-src="http://s1.firstpost.in/fpimages/80x60/fixed/jpg/2017/04/Mantostaan-Copy.jpg" /></div><div class="news-text">Mantostaan movie review: Manto’s enduring relevance is lost in a poor production</div><div class=""></div></a></li><li><a href="http://www.firstpost.com/entertainment/baahubali-2-box-office-collection-first-indian-film-to-gross-rs-1000-cr-worldwide-3427288.html">Baahubali 2 box office collection: First Indian film to gross Rs 1000 cr worldwide</a></li><li><a href="http://www.firstpost.com/entertainment/marvel-cinematic-universe-101-all-you-need-to-know-about-the-massive-movie-franchise-3427094.html">Marvel Cinematic Universe 101: All you need to know about the massive movie franchise</a></li><li><a href="http://www.firstpost.com/entertainment/how-baahubali-might-have-been-inspired-by-the-disney-classic-the-lion-king-3428284.html">How Baahubali 2 might have been inspired by the Disney classic The Lion King</a></li><li><a href="http://www.firstpost.com/entertainment/nach-baliye-8-episode-10-divyanka-and-vivek-have-a-bad-week-sonakshi-sinha-returns-3428480.html">Nach Baliye 8, Episode 10: Divyanka and Vivek have a bad week; Sonakshi Sinha returns</a></li><li><a href="http://www.firstpost.com/living/50-films-that-changed-bollywood-book-review-full-of-hits-misses-and-nostalgia-3427574.html">&#039;50 Films That Changed Bollywood&#039; book review: Full of hits, misses and nostalgia</a></li></ul></li><li class="submenu "><a href="/category/photos">Photos</a></li><li class="submenu "><a href="/category/videos">Videos</a></li><li><a href="http://tech.firstpost.com" target="_blank">TECH2</a></li><!--<li><a href="http://www.fakingnews.firstpost.com" target="_blank">FAKING NEWS</a></li>--><li><a href="http://www.hindi.firstpost.com" target="_blank">हिंदी</a></li><li><a href="http://www.firstpost.com/indian-premier-league-2017/">IPL 2017</a></li><li><a href="http://www.firstpost.com/Oppo-F3" style="background: #009b72;color: #FFF;">Oppo</a></li></ul><!-- <button id="search"><i class="fa fa-search"></i></button> --></nav><div class="search-dropdown dropdown hidden-sm hidden-xs"><button class="btn btn-default dropdown-toggle" type="button" id="searchDropDown" data-toggle="dropdown" aria-haspopup="true" aria-expanded="true"><i class="fa fa-search"></i></button><div class="dropdown-menu" aria-labelledby="searchDropDown"><div class="nav-search-box open"><div class="site-search"><input autocomplete="off" class="search" autofocus="true" id="searchDropDownInput" type="text" name="search" tabindex="1" placeholder="Search..."/><button type="submit" tabindex="2" class="submit-search"><i class="fa fa-search"></i></button><div class="suggesting"><img src="/images/loader.gif" /></div></div><div class="search-suggestions hidden"></div></div></div></div></div></div><!-- container --></div><!-- header-bottom --><div class="container"><!-- <div class="hidden-md hidden-lg" style="height: 50px;"><a href="http://firstpost.local/assembly-election-2017-results" style="display: block; text-align: center;"><img src="/images/mel2017.jpg" style="display: inline-block; width: 85%; height: auto" /></a></div> --><!--<div class="flip-container vertical visible-xs" style="margin-bottom: 10px" ontouchstart="this.classList.toggle('hover');"><div class="flipper"><div class="flipfront" style="height: 50px;"><div class="budget-mobile-banner clearfix"><div class="logo-wrap"><a href="http://pubads.g.doubleclick.net/gampad/clk?id=424297924&iu=/1039154/FirstPost/FirstPost_clickTracker/Firstpost_clickTracker_Budget" class="sponsor"><img src="http://s1.firstpost.in/wp-content/uploads/vivobig.png" height="25px"></a><a href="http://www.firstpost.com/budget-2017/" class="budget"><img src="http://s1.firstpost.in/wp-content/uploads/budget-2017/fp-budget-logo.png" alt="Budget 2017"></a></div><div class="sponsors-wrap"><div class="asc-spons co-spons"><marquee direction="rtl"><span class="title">Co-sponsor</span><span class="sponsor"><a href="http://pubads.g.doubleclick.net/gampad/clk?id=421950244&amp;iu=/1039154/FirstPost/FirstPost_clickTracker/Firstpost_clickTracker_Budget" target="_blank"><img src="http://s1.firstpost.in/wp-content/uploads/budget-2017/112x45_FL.png"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/1039154/FirstPost/Firstpost_ImpressionTracker/Firstpost_ImpressionTracker_Budget/Firstpost_ImpressionTracker_Budget_FGIL&sz=1x1&c=[TIMESTAMP]" style="display:none;"></a></span><span class="title">Associate<br>Sponsors</span><span class="sponsor"><a href="http://pubads.g.doubleclick.net/gampad/clk?id=421955404&amp;iu=/1039154/FirstPost/FirstPost_clickTracker/Firstpost_clickTracker_Budget" target="_blank"><img src="http://s1.firstpost.in/wp-content/uploads/budget-2017/112x45_KB.png"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/1039154/FirstPost/Firstpost_ImpressionTracker/Firstpost_ImpressionTracker_Budget/Firstpost_ImpressionTracker_Budget_Kotak&sz=1x1&c=[TIMESTAMP]" style="display:none;"></a></span><span class="sponsor"><a href="http://pubads.g.doubleclick.net/gampad/clk?id=422342404&iu=/1039154/FirstPost/FirstPost_clickTracker/Firstpost_clickTracker_Budget" target="_blank"><img style="height:30px" src="http://s1.firstpost.in/wp-content/uploads/budget-2017/200x100_cr_new.png"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/1039154/FirstPost/Firstpost_ImpressionTracker/Firstpost_ImpressionTracker_Budget/Firstpost_ImpressionTracker_Budget_CanaraRobeco&sz=1x1&c=[TIMESTAMP]" style="display:none;"></a></span><span class="sponsor"><a href=" http://pubads.g.doubleclick.net/gampad/clk?id=422828524&iu=/1039154/FirstPost/FirstPost_clickTracker/Firstpost_clickTracker_Budget" target="_blank"><img src="http://s1.firstpost.in/wp-content/uploads/budget-2017/120x34-g.png"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/1039154/FirstPost/Firstpost_ImpressionTracker/Firstpost_ImpressionTracker_Budget/Firstpost_ImpressionTracker_Budget_Godrej&sz=1x1&c=[TIMESTAMP]" style="display:none;"></a></span><span class="sponsor"><a href=" http://pubads.g.doubleclick.net/gampad/clk?id=422841724&iu=/1039154/FirstPost/FirstPost_clickTracker/Firstpost_clickTracker_Budget" target="_blank"><img style="height:40px" src="http://s1.firstpost.in/wp-content/uploads/budget-2017/120x50sbi.png"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/1039154/FirstPost/Firstpost_ImpressionTracker/Firstpost_ImpressionTracker_Budget/Firstpost_ImpressionTracker_Budget_SBILife&sz=1x1&c=[TIMESTAMP]" style="display:none;"></a></span></marquee></div></div></div></div><div class="flipback" style="height: 50px;"><a href="http://www.firstpost.com/assembly-elections-2017/" style="display: block; text-align: center;"><img src="/images/mel2017.jpg" style="display: inline-block; width: 85%; height: auto" /></a></div></div></div>--></div><!--container--></header><input type="hidden" id="infiniteArticlesList" value="[{&quot;id&quot;:0,&quot;title&quot;:&quot;2012 Delhi gangrape case verdict: Have we become ogres of revenge impatient for brutal deaths?&quot;,&quot;url&quot;:&quot;http:\/\/www.firstpost.com\/india\/2012-delhi-gangrape-case-verdict-have-we-become-ogres-of-revenge-impatient-for-brutal-deaths-3427120.html&quot;,&quot;articleId&quot;:3427120},{&quot;id&quot;:1,&quot;title&quot;:&quot;Nepal and Sri Lanka are better than India: It would serve us well to introspect&quot;,&quot;url&quot;:&quot;http:\/\/www.firstpost.com\/india\/nepal-and-sri-lanka-are-better-than-india-it-would-serve-us-well-to-introspect-3428356.html&quot;,&quot;articleId&quot;:3428356},{&quot;id&quot;:2,&quot;title&quot;:&quot;Kapil Mishra lays corruption charges against Arvind Kejriwal: 10 points on the story so far&quot;,&quot;url&quot;:&quot;http:\/\/www.firstpost.com\/politics\/kapil-mishra-lays-corruption-charges-against-arvind-kejriwal-10-points-on-the-story-so-far-3428594.html&quot;,&quot;articleId&quot;:3428594},{&quot;id&quot;:3,&quot;title&quot;:&quot;Mutilation of Indian soldiers: Should we wait for the next act before raising ourselves to righteous indignation?&quot;,&quot;url&quot;:&quot;http:\/\/www.firstpost.com\/india\/mutilation-of-indian-soldiers-should-we-wait-for-the-next-act-before-raising-ourselves-to-righteous-indignation-3428634.html&quot;,&quot;articleId&quot;:3428634},{&quot;id&quot;:4,&quot;title&quot;:&quot;Kapil Sharma alleges Arvind Kejriwal took Rs 2 crore from Satyendra Jain; BJP demands CM&#039;s resignation&quot;,&quot;url&quot;:&quot;http:\/\/www.firstpost.com\/india\/kapil-sharma-alleges-arvind-kejriwal-took-rs-2-crore-from-satyendra-jain-bjp-demands-cms-resignation-3428618.html&quot;,&quot;articleId&quot;:3428618}]"><!-- <meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid=""/> --><div id='div-gpt-ad-1483535494214-0'><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483535494214-0'); }); </script></div><div style="display:block;" id='div-gpt-ad-1482931374058-0'><script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1482931374058-0'); });
    </script></div><div class="content" id="main" data-article-id="3427120" data-category-id="258" data-category-name="India"><div class="contentMain"><div class="container article contentMainArticle" id="aid_3427120" data-colombia="1"><div class="ad text-center"><div class="728X90Ad"></div></div><!-- Ads Display Widget Start --><div class="ad text-center"><div class="ad-wap-ros-top"><div id='FIRSTPOST_WAP/FIRSTPOST_WAP_ROS/FIRSTPOST_WAP_ROS_TOP_Banner_320X50'><script type='text/javascript'>
		var width = window.innerWidth || document.documentElement.clientWidth;
		adKey = "FIRSTPOST_WAP/FIRSTPOST_WAP_ROS/FIRSTPOST_WAP_ROS_TOP_Banner_320X50";
		if (width >= 768 && adKey.indexOf("FirstPost") != -1 && adKey.indexOf("FIRSTPOST_WAP") < 0) {
			googletag.cmd.push(function() { googletag.display('FIRSTPOST_WAP/FIRSTPOST_WAP_ROS/FIRSTPOST_WAP_ROS_TOP_Banner_320X50') });
		}

		if (width <= 768 && adKey.indexOf("FIRSTPOST_WAP") != -1) {
			googletag.cmd.push(function() { googletag.display('FIRSTPOST_WAP/FIRSTPOST_WAP_ROS/FIRSTPOST_WAP_ROS_TOP_Banner_320X50') });
		}

	</script></div><!-- Ads Display Widget End --></div></div><div class="breadcrumbs-wrap"><span>You are here: </span><ol class="breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="http://www.firstpost.com" itemprop="item">Latest News</a></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="http://www.firstpost.com/category/india" itemprop="item">India News</a></li><li style="display:none;" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="http://www.firstpost.com/india/2012-delhi-gangrape-case-verdict-have-we-become-ogres-of-revenge-impatient-for-brutal-deaths-3427120.html" itemprop="item">2012 Delhi gangrape case verdict: Have we become ogres of revenge impatient for brutal deaths?</a></li></ol></div><h1 class="page-title article-title">2012 Delhi gangrape case verdict: Have we become ogres of revenge impatient for brutal deaths?</h1><div class="main" role="main"><!-- <div class="clearfix"><div class="right-content sponsored-side-content"> --><div class="article-meta clearfix"><div class="row"><div class="col-md-8 col-sm-6 col-xs-12"><div class="author-date"><div><a class="section-btn" href="/category/india">India</a><a class="article-by" href="/author/aloke-thakore">Aloke Thakore</a><span class="article-date">May, 06 2017 15:55:34 IST</span></div><div class="article-tags hidden-xs hidden-sm"><a href="http://www.firstpost.com/tag/connectthedots">#Connectthedots</a><a href="http://www.firstpost.com/tag/death-penalty">#Death penalty</a><a href="http://www.firstpost.com/tag/delhi-2012-gangrape-case">#Delhi 2012 gangrape case</a><a href="http://www.firstpost.com/tag/inmyopinion">#Inmyopinion</a><a href="http://www.firstpost.com/tag/jyoti-singh">#Jyoti singh</a><a href="http://www.firstpost.com/tag/nirbhaya">#Nirbhaya</a><a href="http://www.firstpost.com/tag/supreme-court">#Supreme court</a></div></div></div><div class="col-md-4 col-sm-6 col-xs-12 text-right"><div class="share-wrap clearfix"><div class="vuukle-powerbar pull-right"></div></div></div></div></div><!-- article-meta --><style>.ecols-grid{width: 77%;}</style><section class="article-body section" itemprop='articleBody'><div id="playerD660BDDD"></div><div class="article-full-content" itemprop='articleBody'><p><em><strong>Editor's note:</strong> The following write-up is a piece of satire.</em></p><p>Now that the highest court in the land has upheld the death penalty in what was a horrific case of sexual assault and murder, it is time that we reinstate public executions in our country and also have the victim’s family members participate in the hanging. Enough of this squeamishness surrounding the prospect of seeing the guilty hang.</p><p>Imagine a public spectacle on Chowpatty where a man is hanged and then it may happen, to paraphrase Warden Duffy, who supervised only 90 executions at San Quentin, that the neck does not break and the prisoner strangles to death. Imagine his eyes popping almost out of his head, his tongue swelling and protruding from his mouth.</p><div id="attachment_3427548" style="width: 390px" class="wp-caption alignleft"><img class="size-full wp-image-3427548" src="http://www.firstpost.com/wp-content/uploads/2017/05/death-penalty-afp.jpg" alt="Representational image. AFP" width="380" height="285" /><p class="wp-caption-text">Representational image. AFP</p></div><p>The rope may, perhaps, pare away large portions of skin and flesh from the side of the face that the noose is on. He may urinate, defecate, and droppings may fall to the ground as the cheering crowd looks on, and yes some lily-livered folks may faint because "at almost all executions one or more faint or have to be helped out of the witness-room".</p><p>But that fainting business is not likely to be the case with us in India. We are made of sterner stuff; we want revenge, and we want it served well. Hope you heard the generous applause that greeted the upholding of the death sentence in the court when the judgment was delivered. Listen again, for you will hear it in the days and weeks echoing more loudly than the last. All over the country. It is not merely a case of some attendees clapping at justice being done. It is our collective demand to ensure that we see justice — retributive and deterrent — being announced and done.</p><p>What is execution if not retribution and deterrence twined with 19 feet of manila rope, well-twisted and fully stretched? And on both the counts it is the time we bring the public back in. For it to be true retribution, we must insist on an immediate family member of the victim as hangman or hangwoman. Imagine trying to get a man punch drunk just so that he can pull the lever.</p><p>What a terrible shame to deny the sweetness of revenge to the family that seeks the death of the perpetrator of the crime done to their dear one. Imagine the hoots and cheers as the family member gets up, looks the person, who has brought death and desolation to the family, in the eye, and then draws the bolt. That would be crime avenged. Not an early morning ritual conducted in a prison by a paid minion of the justice system when the person most affected by the criminal’s action can salve his sorrow.</p><p>But why the public spectacle, you may ask. Precisely because a crime is never against a private person. It is held to be against the people at large: The public. Remember, it was not a private person versus these horrendous criminals. It was the National Capital Territory of Delhi representing us and even though we may want to leave the task of hanging to the family, we sure want to be present at the gallows. Directions for a live telecast can be issued. News channels can have a field day. Collective revenge would have been taken.</p><p>Also, what deterrence the sight would be. Seeing the man brought to the gallows, hands tied and the agony of it all will make each one of us aware of what lies in store if we are to commit the same crime. Reading reports of the sentence or the execution can never ever bring home what is in store for us.</p><p>Even hearing a breathless reporter or a justice-demanding anchor cannot come close. Imagine being told someone was beaten and seeing it for yourself. Seeing it in flesh is what makes the difference. It sears us, and if deterrence works due to fear, then the fear has to be felt making its way up our spine before we say, "No. Not for me to even imagine this crime. Forget committing it." The likelihood of murder, rape and sedition would lessen. The rarest of rare cases would become even rarer. Deterrence achieved.</p><p>It may also be that after we have restored public execution by hanging, we may not find it adequately revengeful or deterring. In fact, every time I discuss the death penalty in a class full of young women, I am told that torture, painful castration, dismembering before hanging, would be the right thing to do.</p><p>So perhaps we could then move to burning at the stakes, or the wheel, or guillotine or even the headman’s axe. Presided and performed by immediate relatives with the avenging public in attendance, and for assistance.</p><p>As for those few, a tiny few, differently inclined who consider this nothing more than a blood sport and spectacle, there are benefits to be had from witnessing. Just recall the words of Boswell who had at first been shocked when attending public executions, but later realised their value.</p><p>"Dying publicly at Tyburn, and dying privately in one’s Bed, are only different Modes of the same Thing. They are both Death; they are both that wondrous, that alarming Scene of quitting all that we have ever seen, heard and known, and at once passing into a State of being totally unknown to us, and in which we cannot tell what may be our Situation: Therefore it is that I feel an irresistible Impulse to be present at every Execution, as I there behold the various Effects of the near Approach of Death, according to the various Tempers of the unhappy Sufferers: and by studying them, I learn to quiet and fortify my own Mind."</p><p>Now, should the public hangings begin?</p><br /><div class="article-tags hidden-md hidden-lg"><a href="http://www.firstpost.com/tag/connectthedots">#Connectthedots</a><a href="http://www.firstpost.com/tag/death-penalty">#Death penalty</a><a href="http://www.firstpost.com/tag/delhi-2012-gangrape-case">#Delhi 2012 gangrape case</a><a href="http://www.firstpost.com/tag/inmyopinion">#Inmyopinion</a><a href="http://www.firstpost.com/tag/jyoti-singh">#Jyoti singh</a><a href="http://www.firstpost.com/tag/nirbhaya">#Nirbhaya</a><a href="http://www.firstpost.com/tag/supreme-court">#Supreme court</a></div><div class="content-wap-ros ad text-center"></div></div><p>Published Date: May 06, 2017 02:44 pm
                                           | Updated Date: May 06, 2017 03:55 pm 
                                    </p></section><!-- Columbia Ads Start Here--><div class="colombiaWidget"></div><!-- Columbia Ads Ends Here--><div class="more-news"><h3>Also See</h3><ul class="more-news-grid"><li><a href="http://www.firstpost.com/india/supreme-court-upholds-death-penalty-for-convicts-in-2012-gangrape-case-convicts-have-limited-legal-options-3425984.html"><img src="http://www.firstpost.com/wp-content/uploads/2011/04/F-Logodummy.JPG"/><p>Supreme Court upholds death penalty for convicts in 2012 gangrape case: Convicts have limited legal options</p></a></li><li><a href="http://www.firstpost.com/india/2012-delhi-gangrape-case-verdict-is-denying-death-penalty-in-the-bilkis-bano-episode-justice-denied-3426172.html"><img src="http://www.firstpost.com/wp-content/uploads/2017/05/BilkisBano380IBN.jpg"/><p>2012 Delhi gangrape case verdict: Is denying death penalty in the Bilkis Bano episode justice denied?</p></a></li><li><a href="http://www.firstpost.com/india/2012-delhi-gangrape-case-verdict-why-celebration-over-sc-ruling-is-an-insult-to-victims-memory-3427250.html"><img src="http://www.firstpost.com/wp-content/uploads/2017/05/Supreme_Court_AFP1.jpg"/><p>2012 Delhi gangrape case verdict: Why celebration over SC ruling is an insult to victim&#039;s memory</p></a></li><li><div id='FirstPost/FirstPost_India/FirstPost_India_Internal/FirstPost_India_Internal_also_see_article_nativead_240x260'><script type='text/javascript'>
		var width = window.innerWidth || document.documentElement.clientWidth;
		adKey = "FirstPost/FirstPost_India/FirstPost_India_Internal/FirstPost_India_Internal_also_see_article_nativead_240x260";
		if (width >= 768 && adKey.indexOf("FirstPost") != -1 && adKey.indexOf("FIRSTPOST_WAP") < 0) {
			googletag.cmd.push(function() { googletag.display('FirstPost/FirstPost_India/FirstPost_India_Internal/FirstPost_India_Internal_also_see_article_nativead_240x260') });
		}

		if (width <= 768 && adKey.indexOf("FIRSTPOST_WAP") != -1) {
			googletag.cmd.push(function() { googletag.display('FirstPost/FirstPost_India/FirstPost_India_Internal/FirstPost_India_Internal_also_see_article_nativead_240x260') });
		}

	</script></div></li></ul></div><!--Affinity added 6th March 2017 starts here--><!--Affinity added 6th March 2017 ends here--><br><div class="disqus-wrap"><!--  <div id="vuukle_emote_3427120" data-article-id="3427120"></div> --><div id="vuukle_div_3427120" data-article-id="3427120"></div><script type=text/javascript>
                        var UNIQUE_ARTICLE_ID = '3427120';
                        var SECTION_TAGS = "India";
                        var ARTICLE_TITLE = '2012 Delhi gangrape case verdict: Have we become ogres of revenge impatient for brutal deaths?';
                        var GA_CODE = "UA-22956444-1";
                        var VUUKLE_API_KEY = "4aa6f6c0-c2ac-4ece-ab41-c0d274f6e63a";
                        var TRANSLITERATE_LANGUAGE_CODE = "en";
                        var VUUKLE_COL_CODE = "148aa3";
                        var ARTICLE_AUTHORS = btoa("");
                        invokeVuukleComments($("#vuukle_div_3427120"), VUUKLE_API_KEY, SECTION_TAGS, ARTICLE_TITLE, TRANSLITERATE_LANGUAGE_CODE, "", "", $("#vuukle_emote_3427120"));
                    </script></div><br/><!-- Tead Ad Script Starts--><div class="teadsScript"><script src="//a.teads.tv/page/26003/tag" async="true"></script><script type="text/javascript">
                        window._ttf = window._ttf || [];
                        _ttf.push({
                        pid          : 23601
                        ,lang        : "en"
                        ,slot        : '#article_3427120.main .article-body > p, [itemprop="articleBody"] > p'
                        ,format      : "inread"
                        ,mobile      : false
                        ,minSlot     : 2
                        ,css         : "padding: 0px 0px 15px;"
                        });

                        (function (d) {
                        var js, s = d.getElementsByTagName('script')[0];
                        js = d.createElement('script');
                        js.async = true;
                        js.src = '//cdn.teads.tv/media/format.js';
                        s.parentNode.insertBefore(js, s);
                        })(window.document);
                    </script></div><!-- Tead Ad Script Starts--></div><!--.main--><div class="sidebar" role="aside"><!-- Ads Display Widget Start --><!-- Ads Display Widget End --><br /><div class="ad-block-across"><!-- Ads Display Widget End --></div><br/><!-- Ads Display Widget Start --><div class="article_3427120 ad-block-major"><div id='FirstPost/FirstPost_India/FirstPost_India_Internal/FirstPost_India_Internal_300x600'><script type='text/javascript'>
		var width = window.innerWidth || document.documentElement.clientWidth;
		adKey = "FirstPost/FirstPost_India/FirstPost_India_Internal/FirstPost_India_Internal_300x600";
		if (width >= 768 && adKey.indexOf("FirstPost") != -1 && adKey.indexOf("FIRSTPOST_WAP") < 0) {
			googletag.cmd.push(function() { googletag.display('FirstPost/FirstPost_India/FirstPost_India_Internal/FirstPost_India_Internal_300x600') });
		}

		if (width <= 768 && adKey.indexOf("FIRSTPOST_WAP") != -1) {
			googletag.cmd.push(function() { googletag.display('FirstPost/FirstPost_India/FirstPost_India_Internal/FirstPost_India_Internal_300x600') });
		}

	</script></div></div><!-- Ads Display Widget End --><br/><!-- Ads Display Widget Start --><div class="ad-block-one"><div id='FirstPost/FirstPost_India/FirstPost_India_Internal/FirstPost_India_Internal_300x250_1'><script type='text/javascript'>
		var width = window.innerWidth || document.documentElement.clientWidth;
		adKey = "FirstPost/FirstPost_India/FirstPost_India_Internal/FirstPost_India_Internal_300x250_1";
		if (width >= 768 && adKey.indexOf("FirstPost") != -1 && adKey.indexOf("FIRSTPOST_WAP") < 0) {
			googletag.cmd.push(function() { googletag.display('FirstPost/FirstPost_India/FirstPost_India_Internal/FirstPost_India_Internal_300x250_1') });
		}

		if (width <= 768 && adKey.indexOf("FIRSTPOST_WAP") != -1) {
			googletag.cmd.push(function() { googletag.display('FirstPost/FirstPost_India/FirstPost_India_Internal/FirstPost_India_Internal_300x250_1') });
		}

	</script></div></div><!-- Ads Display Widget End --><br/><!-- Ads Display Widget Start --><div class="ad text-center"><div id='FIRSTPOST_WAP/FIRSTPOST_WAP_INDIA/FIRSTPOST_WAP_INDIA_300x250'><script type='text/javascript'>
		var width = window.innerWidth || document.documentElement.clientWidth;
		adKey = "FIRSTPOST_WAP/FIRSTPOST_WAP_INDIA/FIRSTPOST_WAP_INDIA_300x250";
		if (width >= 768 && adKey.indexOf("FirstPost") != -1 && adKey.indexOf("FIRSTPOST_WAP") < 0) {
			googletag.cmd.push(function() { googletag.display('FIRSTPOST_WAP/FIRSTPOST_WAP_INDIA/FIRSTPOST_WAP_INDIA_300x250') });
		}

		if (width <= 768 && adKey.indexOf("FIRSTPOST_WAP") != -1) {
			googletag.cmd.push(function() { googletag.display('FIRSTPOST_WAP/FIRSTPOST_WAP_INDIA/FIRSTPOST_WAP_INDIA_300x250') });
		}

	</script></div></div><!-- Ads Display Widget End --><!-- IPL Schedule --><div class="ipl-widget schedule-table"><header>T20 LEAGUE SCHEDULE</header><div class="table"><table cellpadding="0" cellspacing="0" border="0" width="100%"><tr><th align="center">Match</th><th>Date</th><th>Details</th><th></th></tr><tr><td align="center">1</td><td>May 7</td><td><a title="Royal Challengers Bangalore RCB vs Kolkata Knight Riders KKR Full Scoreboard, match center." alt="Royal Challengers Bangalore RCB vs Kolkata Knight Riders KKR Cricket Live Score, Match Center." href="/cricket-live-score/update-royal-challengers-bangalore-v-kolkata-knight-riders-t20/2756/183423.html">RCB Vs KKR</a></td><td align="center"><a href="/cricket-live-score/update-royal-challengers-bangalore-v-kolkata-knight-riders-t20/2756/183423.html" title="Royal Challengers Bangalore RCB vs Kolkata Knight Riders KKR Full Scoreboard, match center." alt="Royal Challengers Bangalore RCB vs Kolkata Knight Riders KKR Cricket Live Score, Match Center." class="btn-secondary"><i class="fa fa-angle-right"></i></a></td></tr><tr><td align="center">2</td><td>May 7</td><td><a title="Kings XI Punjab KXIP vs Gujarat Lions GL Full Scoreboard, match center." alt="Kings XI Punjab KXIP vs Gujarat Lions GL Cricket Live Score, Match Center." href="/cricket-live-score/update-kings-xi-punjab-v-gujarat-lions-t20/2756/183424.html">KXIP Vs GL</a></td><td align="center"><a href="/cricket-live-score/update-kings-xi-punjab-v-gujarat-lions-t20/2756/183424.html" title="Kings XI Punjab KXIP vs Gujarat Lions GL Full Scoreboard, match center." alt="Kings XI Punjab KXIP vs Gujarat Lions GL Cricket Live Score, Match Center." class="btn-secondary"><i class="fa fa-angle-right"></i></a></td></tr><tr><td align="center">3</td><td>May 8</td><td><a title="Sunrisers Hyderabad SRH vs Mumbai Indians MI Full Scoreboard, match center." alt="Sunrisers Hyderabad SRH vs Mumbai Indians MI Cricket Live Score, Match Center." href="/cricket-live-score/update-sunrisers-hyderabad-v-mumbai-indians-t20/2756/183425.html">SRH Vs MI</a></td><td align="center"><a href="/cricket-live-score/update-sunrisers-hyderabad-v-mumbai-indians-t20/2756/183425.html" title="Sunrisers Hyderabad SRH vs Mumbai Indians MI Full Scoreboard, match center." alt="Sunrisers Hyderabad SRH vs Mumbai Indians MI Cricket Live Score, Match Center." class="btn-secondary"><i class="fa fa-angle-right"></i></a></td></tr><tr><td align="center">4</td><td>May 9</td><td><a title="Kings XI Punjab KXIP vs Kolkata Knight Riders KKR Full Scoreboard, match center." alt="Kings XI Punjab KXIP vs Kolkata Knight Riders KKR Cricket Live Score, Match Center." href="/cricket-live-score/update-kings-xi-punjab-v-kolkata-knight-riders-t20/2756/183426.html">KXIP Vs KKR</a></td><td align="center"><a href="/cricket-live-score/update-kings-xi-punjab-v-kolkata-knight-riders-t20/2756/183426.html" title="Kings XI Punjab KXIP vs Kolkata Knight Riders KKR Full Scoreboard, match center." alt="Kings XI Punjab KXIP vs Kolkata Knight Riders KKR Cricket Live Score, Match Center." class="btn-secondary"><i class="fa fa-angle-right"></i></a></td></tr><tr><td align="center">5</td><td>May 10</td><td><a title="Gujarat Lions GL vs Delhi Daredevils DD Full Scoreboard, match center." alt="Gujarat Lions GL vs Delhi Daredevils DD Cricket Live Score, Match Center." href="/cricket-live-score/update-gujarat-lions-v-delhi-daredevils-t20/2756/183427.html">GL Vs DD</a></td><td align="center"><a href="/cricket-live-score/update-gujarat-lions-v-delhi-daredevils-t20/2756/183427.html" title="Gujarat Lions GL vs Delhi Daredevils DD Full Scoreboard, match center." alt="Gujarat Lions GL vs Delhi Daredevils DD Cricket Live Score, Match Center." class="btn-secondary"><i class="fa fa-angle-right"></i></a></td></tr><tr><td colspan="4" align="center"><a href="/indian-premier-league-2017/schedule" alt="IPL 2017 Full Schedule: Indian Premier League Cricket Time Table and Features of All the Matches Online on Firstpost" title="IPL 2017 Full Schedule: Indian Premier League Cricket Time Table and Features of All the Matches Online on Firstpost">Full Schedule</a><a alt="IPL 2017 Full Schedule: Indian Premier League Cricket Time Table and Features of All the Matches Online on Firstpost" title="IPL 2017 Full Schedule: Indian Premier League Cricket Time Table and Features of All the Matches Online on Firstpost" href="/indian-premier-league-2017/" class="btn-secondary" ><i class="fa fa-angle-right"></i></a></td></tr></table></div></div><!-- .points table widger --><!-- IPL Schedule --><!-- Top Stories Widget Start --><div class="panel panel-danger panel-top-stories"><div class="panel-heading"><h3 class="panel-title text-center">Top Stories</h3></div><div class="panel-body"><ul class="list side-img single-column"><li class="featured-item"><a href="http://www.firstpost.com/living/the-black-prince-a-new-film-brings-the-story-of-punjabs-last-king-maharaja-duleep-singh-to-life-3424744.html"><img  alt="The Black Prince: A new film brings the story of Punjab&#039;s last king, Maharaja Duleep Singh, to life" title="The Black Prince: A new film brings the story of Punjab&#039;s last king, Maharaja Duleep Singh, to life" src="" /><p>The Black Prince: A new film brings the story of Punjab&#039;s last king, Maharaja Duleep Singh, to life</p></a></li><li><a href="http://www.news18.com/cricketnext/news/bcci-clears-indias-participation-in-the-champions-trophy-1394235.html?utm_source=fp_top_internal"><img  alt="BCCI Clears India&#039;s Participation in the Champions Trophy" title="BCCI Clears India&#039;s Participation in the Champions Trophy" src="http://img01.ibnlive.in/ibnlive/uploads/2017/01/india-championstrophy-2013-getty.jpg" /><p>BCCI Clears India&#039;s Participation in the Champions Trophy</p></a></li><li><a href="http://www.firstpost.com/politics/naveen-patnaik-led-odisha-government-inducts-10-ministers-in-cabinet-3428558.html"><img  alt="Naveen Patnaik-led Odisha government inducts 10 ministers in cabinet" title="Naveen Patnaik-led Odisha government inducts 10 ministers in cabinet" src="http://s1.firstpost.in/fpimages/80x60/fixed/jpg/2017/05/Naveen-Patnaik2-PTI-380.jpg" /><p>Naveen Patnaik-led Odisha government inducts 10 ministers in cabinet</p></a></li><li><a href="http://www.firstpost.com/india/marathwada-diary-delayed-crop-insurance-payments-push-farmers-towards-private-moneylenders-3428282.html"><img  alt="Marathwada Diary: Delayed crop insurance payments push farmers towards private moneylenders" title="Marathwada Diary: Delayed crop insurance payments push farmers towards private moneylenders" src="http://s1.firstpost.in/fpimages/80x60/fixed/jpg/2017/05/Marathwada-1_1.jpg" /><p>Marathwada Diary: Delayed crop insurance payments push farmers towards private moneylenders</p></a></li><li><a href="http://www.moneycontrol.com/news/mf-experts/don’t-wait-to-invest-in-elss-till-fiscal-end,-start-your-sips-now_8864901.html?utm_source=mc_feed_pf"><img  alt="Don’t wait to invest in ELSS till fiscal end, start your SIPs now" title="Don’t wait to invest in ELSS till fiscal end, start your SIPs now" src="http://img-d02.moneycontrol.co.in//news_image_files/2017/145x82/s/sip-mutual-fund-1280X720_145.jpg" /><p>Don’t wait to invest in ELSS till fiscal end, start your SIPs now</p></a></li><li><a href="http://www.firstpost.com/world/french-presidential-election-2017-heres-where-emmanuel-macron-and-marine-le-pen-stand-on-key-issues-3427582.html"><img  alt="French Presidential Election 2017: Here&#039;s where Emmanuel Macron and Marine Le Pen stand on key issues" title="French Presidential Election 2017: Here&#039;s where Emmanuel Macron and Marine Le Pen stand on key issues" src="http://s1.firstpost.in/fpimages/80x60/fixed/jpg/2017/05/france-380.jpg" /><p>French Presidential Election 2017: Here&#039;s where Emmanuel Macron and Marine Le Pen stand on key issues</p></a></li><li><a href="http://www.firstpost.com/entertainment/marvel-cinematic-universe-101-all-you-need-to-know-about-the-massive-movie-franchise-3427094.html"><img  alt="Marvel Cinematic Universe 101: All you need to know about the massive movie franchise" title="Marvel Cinematic Universe 101: All you need to know about the massive movie franchise" src="http://s1.firstpost.in/fpimages/80x60/fixed/jpg/2017/05/Untitled-design-6.png" /><p>Marvel Cinematic Universe 101: All you need to know about the massive movie franchise</p></a></li><li><a href="http://www.firstpost.com/sports/ipl-2017-flawless-mumbai-indians-show-variety-in-bowling-depth-in-batting-to-school-delhi-daredevils-3428258.html"><img  alt="IPL 2017: Flawless Mumbai Indians show variety in bowling, depth in batting to school Delhi Daredevils" title="IPL 2017: Flawless Mumbai Indians show variety in bowling, depth in batting to school Delhi Daredevils" src="http://s1.firstpost.in/fpimages/80x60/fixed/jpg/2017/05/MI-celebrate-vs-DD.jpg" /><p>IPL 2017: Flawless Mumbai Indians show variety in bowling, depth in batting to school Delhi Daredevils</p></a></li></ul></div></div><!-- Top Stories Widget End --><br/><!-- Ads Display Widget Start --><div class="ad-block-two"><div id='FirstPost/FirstPost_India/FirstPost_India_Internal/FirstPost_India_Internal_300x250_2'><script type='text/javascript'>
		var width = window.innerWidth || document.documentElement.clientWidth;
		adKey = "FirstPost/FirstPost_India/FirstPost_India_Internal/FirstPost_India_Internal_300x250_2";
		if (width >= 768 && adKey.indexOf("FirstPost") != -1 && adKey.indexOf("FIRSTPOST_WAP") < 0) {
			googletag.cmd.push(function() { googletag.display('FirstPost/FirstPost_India/FirstPost_India_Internal/FirstPost_India_Internal_300x250_2') });
		}

		if (width <= 768 && adKey.indexOf("FIRSTPOST_WAP") != -1) {
			googletag.cmd.push(function() { googletag.display('FirstPost/FirstPost_India/FirstPost_India_Internal/FirstPost_India_Internal_300x250_2') });
		}

	</script></div><!-- Ads Display Widget End --></div><br/><!-- Ads Display Widget Start --><div class="ad text-center"></div><!-- Ads Display Widget End --><!-- Cricket Scores Widget Start --><div class="panel panel-score-widget"><h3 class="panel-title text-center">Cricket Scores</h3><div class="panel-body"><div class="tabs"><ul><li class="active"><a data-toggle="tab" href="#current-recent">Current & Recent</a></li><li><a data-toggle="tab" href="#upcoming">Upcoming</a></li></ul></div><div class="tab-content"><div id="current-recent" class="tab-pane fade in active"><div class="match-list"><ul><li><p>Indian Premier League, 2017</p><p>DEL Vs MUM</p><p><a href="/cricket-live-score/update-delhi-v-mumbai-t20/2756/183422.html">Mumbai Indians beat Delhi Daredevils by 146 runs</a></p></li><li><p>Indian Premier League, 2017</p><p>HYD Vs PNE</p><p><a href="/cricket-live-score/update-hyderabad-v-rising-pune-supergiant-t20/2756/183421.html">Rising Pune Supergiant beat Sunrisers Hyderabad by 12 runs</a></p></li><li><p>Indian Premier League, 2017</p><p>BLR Vs PUN</p><p><a href="/cricket-live-score/update-bangalore-v-punjab-t20/2756/183420.html">Kings XI Punjab beat Royal Challengers Bangalore by 19 runs</a></p></li><li><p>Ireland in England, 2 ODI Series, 2017</p><p>ENG Vs IRE</p><p><a href="/cricket-live-score/update-england-v-ireland-odi/2642/181618.html">England beat Ireland by 7 wickets</a></p></li><li><p>Indian Premier League, 2017</p><p>DEL Vs GUJ</p><p><a href="/cricket-live-score/update-delhi-v-gujarat-t20/2756/183419.html">Delhi Daredevils beat Gujarat Lions by 7 wickets</a></p></li><li><p>Indian Premier League, 2017</p><p>KOL Vs PNE</p><p><a href="/cricket-live-score/update-kolkata-v-rising-pune-supergiant-t20/2756/183418.html">Rising Pune Supergiant beat Kolkata Knight Riders by 4 wickets</a></p></li><li><p>Indian Premier League, 2017</p><p>DEL Vs HYD</p><p><a href="/cricket-live-score/update-delhi-v-hyderabad-t20/2756/183417.html">Delhi Daredevils beat Sunrisers Hyderabad by 6 wickets</a></p></li><li><p>Indian Premier League, 2017</p><p>PNE Vs GUJ</p><p><a href="/cricket-live-score/update-rising-pune-supergiant-v-gujarat-t20/2756/183416.html">Rising Pune Supergiant beat Gujarat Lions by 5 wickets</a></p></li><li><p>Indian Premier League, 2017</p><p>MUM Vs BLR</p><p><a href="/cricket-live-score/update-mumbai-v-bangalore-t20/2756/183415.html">Mumbai Indians beat Royal Challengers Bangalore by 5 wickets</a></p></li><li><p>Indian Premier League, 2017</p><p>HYD Vs KOL</p><p><a href="/cricket-live-score/update-hyderabad-v-kolkata-t20/2756/183414.html">Sunrisers Hyderabad beat Kolkata Knight Riders by 48 runs</a></p></li></ul></div></div><div id="upcoming"  class="tab-pane fade"><div class="match-list"><ul><li><p><a href="/cricket-live-score/update-england-v-ireland-odi/2642/181619.html">Ireland in England, 2 ODI Series, 2017</a></p><p>ENG vs IRE - May 7th, 2017, 03:30 PM IST</p></li><li><p><a href="/cricket-live-score/update-royal-challengers-bangalore-v-kolkata-knight-riders-t20/2756/183423.html">Indian Premier League, 2017</a></p><p>BLR vs KOL - May 7th, 2017, 04:00 PM IST</p></li><li><p><a href="/cricket-live-score/update-kings-xi-punjab-v-gujarat-lions-t20/2756/183424.html">Indian Premier League, 2017</a></p><p>PUN vs GUJ - May 7th, 2017, 08:00 PM IST</p></li><li><p><a href="/cricket-live-score/update-sunrisers-hyderabad-v-mumbai-indians-t20/2756/183425.html">Indian Premier League, 2017</a></p><p>HYD vs MUM - May 8th, 2017, 08:00 PM IST</p></li><li><p><a href="/cricket-live-score/update-kings-xi-punjab-v-kolkata-knight-riders-t20/2756/183426.html">Indian Premier League, 2017</a></p><p>PUN vs KOL - May 9th, 2017, 08:00 PM IST</p></li><li><p><a href="/cricket-live-score/update-west-indies-v-pakistan-test/2737/183169.html">Pakistan in West Indies, 3 Test Series, 2017</a></p><p>WI vs PAK - May 10th, 2017, 07:30 PM IST</p></li><li><p><a href="/cricket-live-score/update-gujarat-lions-v-delhi-daredevils-t20/2756/183427.html">Indian Premier League, 2017</a></p><p>GUJ vs DEL - May 10th, 2017, 08:00 PM IST</p></li><li><p><a href="/cricket-live-score/update-mumbai-indians-v-kings-xi-punjab-t20/2756/183428.html">Indian Premier League, 2017</a></p><p>MUM vs PUN - May 11th, 2017, 08:00 PM IST</p></li><li><p><a href="/cricket-live-score/update-ireland-v-bangladesh-odi/2653/181771.html">Ireland Tri-Nation Series, 2017</a></p><p>IRE vs BAN - May 12th, 2017, 03:15 PM IST</p></li><li><p><a href="/cricket-live-score/update-delhi-daredevils-v-rising-pune-supergiant-t20/2756/183429.html">Indian Premier League, 2017</a></p><p>DEL vs PNE - May 12th, 2017, 08:00 PM IST</p></li></ul></div></div></div></div></div><!-- Cricket Scores Widget End --><!-- Ads Display Widget Start --><div class="ad text-center"><div id='FIRSTPOST_WAP/FIRSTPOST_WAP_ROS/FP_WAP_ROS_Article_Pages_Bottom_300x250_1'><script type='text/javascript'>
		var width = window.innerWidth || document.documentElement.clientWidth;
		adKey = "FIRSTPOST_WAP/FIRSTPOST_WAP_ROS/FP_WAP_ROS_Article_Pages_Bottom_300x250_1";
		if (width >= 768 && adKey.indexOf("FirstPost") != -1 && adKey.indexOf("FIRSTPOST_WAP") < 0) {
			googletag.cmd.push(function() { googletag.display('FIRSTPOST_WAP/FIRSTPOST_WAP_ROS/FP_WAP_ROS_Article_Pages_Bottom_300x250_1') });
		}

		if (width <= 768 && adKey.indexOf("FIRSTPOST_WAP") != -1) {
			googletag.cmd.push(function() { googletag.display('FIRSTPOST_WAP/FIRSTPOST_WAP_ROS/FP_WAP_ROS_Article_Pages_Bottom_300x250_1') });
		}

	</script></div></div><!-- Ads Display Widget End --><!-- Video Widget Start --><div id="first_sidebar"></div><script type="text/javascript">

            
                
    jwplayer.key = "3dWutZ5N7IsrB64wOTnfsH+RUzTJ3PGrcXmQmg==";

    var windowWidth = window.innerWidth || document.documentElement.clientWidth;
    var errorCount = 1;
    var adCount = 1;
    var playCount = 1;

    if (windowWidth >= 768) {
        autoplay = true;
    }

    if (windowWidth <= 768) {
        autoplay = false
    }
    var player = jwplayer("first_sidebar");

    player.setup({
        ga: {},
        image: 'http://s1.firstpost.in/wp-content/uploads/2011/04/F-Logodummy.jpg',
        playlist: [
            {
                sources: [
                    {
                        file: "http://fpvodhls-vh.akamaihd.net/i/fp-audio/2017/04/20-04-2017/Prabhas_Rana_Full_Episode-,256000,512000,712000,.mp4.csmil/master.m3u8?hdnts=exp=1540387009~acl=*~hmac=928b23a4e2c7a0180f1ae0324ed92708182b150b847abf354d47e3533aefa20c",
                        label: "0",
                        type: "hls",
                        preload: "none"
                    }
                ]
            }
        ],
        hlshtml: true,
        cookies:true,
        withCredentials:true,
        modes: [{
            type: 'hls'
        }],
        primary: 'html5',
        width: "300",
        height: "250",
        aspectratio: '16:9',
        fallback: false,
        mute:true,
        flashplayer: 'http://player.in.com/jv7/jwplayer.flash.7_4_4.swf',
        skin: {
            name: "stormtrooper",
            active: "#e1261c",
            inactive: "#fff",
            background: "#000"
        },
        autostart: autoplay,
        advertising: {
            client: 'googima',
            schedule: {
                preroll: {
                    offset: 'pre',
                    tag: 'https://pubads.g.doubleclick.net/gampad/live/ads?sz=640x480&iu=/63833091/OUT_FP_Video_640x480&ciu_szs=1024x768&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]'
                },
                midroll:{
                    offset:'mid',
                    tag:'https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/1039154/FirstPost/FirstPost_Ros/FirstPost_ROS_Video_Midroll_BigPlayer&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]'
                },
                postroll: {
                    offset: 'post',
                    tag: 'https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/1039154/FirstPost/FirstPost_Ros/FirstPost_ROS_Video_Postroll_BigPlayer&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]'
                }
            }
        }
    });

    player.on('error', function (event) {

        if(errorCount == 1) {
            ga('send', 'event', 'Video Fallback', 'Play', event.message+' '+"Gossip Guy episode 14: Baahubali stars Prabhas, Rana Daggubati talk about the film, and fans");

            player.setup({
                ga:{},
                file:"http://vod.firstpost.com/fp-audio/2017/04/20-04-2017/Prabhas_Rana_Full_Episode.mp4?hdnts=exp=1540387009~acl=*~hmac=928b23a4e2c7a0180f1ae0324ed92708182b150b847abf354d47e3533aefa20c",
                primary: 'html'
            });
            player.play();
            player.on('error', function(event) {
                ga('send', 'event', 'Video Error', 'Error', event.message+' '+"Gossip Guy episode 14: Baahubali stars Prabhas, Rana Daggubati talk about the film, and fans");
            });
        }
        errorCount++;
    });

    player.on('play', function(event) {

        if(adCount == 1 && playCount == 1) {
            ga('send', 'event', 'ad Block', 'count', "Gossip Guy episode 14: Baahubali stars Prabhas, Rana Daggubati talk about the film, and fans");
        }

        if(playCount == 1) {
            ga('send', 'event', 'Video Play', 'Play', "Gossip Guy episode 14: Baahubali stars Prabhas, Rana Daggubati talk about the film, and fans");
            playCount++;
        }
    });

    player.on('adPlay', function(event) {
        console.log("Test");
        if(adCount == 1){
            ga('send', 'event', 'Video Advertisement', 'Play', "Gossip Guy episode 14: Baahubali stars Prabhas, Rana Daggubati talk about the film, and fans");
            adCount++;
        }
    });

</script><br/><div class="ad text-center"><!-- Ads Display Widget Start --><!-- Ads Display Widget End --></div><!-- Video Widget End --><!-- Ads Display Widget Start --><div class="ad-block-USUK"><!-- Ads Display Widget End --><br/></div><!-- Crowdy News--><!-- Crowdy News--><!-- Insticator API Fire Widget Ads Code--><div id="div-insticator-ad-1"></div><script data-cfasync='false' type="text/javascript">
                  /*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-1");/*]]>*/
                  </script><!-- End Insticator API Fire Widget Ads Code--><!-- Insticator API Fire Widget Code --><div id="insticator-container"><div id="insticator-embed"></div><script data-cfasync='false' type="text/javascript">
                      /*<![CDATA[*/Insticator.load
                      ("em",{id : "af5e0eb6-515f-4d5a-8c9b-cf99c34cac12"})/*]]>*/
                    </script></div><!-- End Insticator API Fire Widget Code --><br/></div><!--.sidebar--></div><!--.container--></div><!--.contentMain--></div><!--.content--><div class="ad text-center"><!-- Ads Display Widget Start --><!-- Ads Display Widget End --></div><br><!-- Hover Ad Script Starts--><script type="text/javascript" src="http://ht-fpw.hoverr.media/js/tera_firstpost_web.js" async></script><!-- Hover Ad Script End--><nav id="myScrollspy" class="articlesStripWrap" style="display: block;"><ul class="nav articlesStrip"><li class="active loaded" data-id="aid_3427120" data-index="0" data-url="http://www.firstpost.com/india/2012-delhi-gangrape-case-verdict-have-we-become-ogres-of-revenge-impatient-for-brutal-deaths-3427120.html" data-title="2012 Delhi gangrape case verdict: Have we become ogres of revenge impatient for brutal deaths?"><a href="#aid_3427120" title="2012 Delhi gangrape case verdict: Have we become ogres of revenge impatient for brutal deaths?"><span class="index">1</span><span class="title">2012 Delhi gangrape case verdict: Have we become ogres of revenge impatient for brutal deaths?</span></a><div class='bar-long'></div></li><li class="" data-id="aid_3428356" data-index="1" data-url="http://www.firstpost.com/india/nepal-and-sri-lanka-are-better-than-india-it-would-serve-us-well-to-introspect-3428356.html" data-title="Nepal and Sri Lanka are better than India: It would serve us well to introspect"><a href="#aid_3428356" title="Nepal and Sri Lanka are better than India: It would serve us well to introspect"><span class="index">2</span><span class="title">Nepal and Sri Lanka are better than India: It would serve us well to introspect</span></a><div class='bar-long'></div></li><li class="" data-id="aid_3428594" data-index="2" data-url="http://www.firstpost.com/politics/kapil-mishra-lays-corruption-charges-against-arvind-kejriwal-10-points-on-the-story-so-far-3428594.html" data-title="Kapil Mishra lays corruption charges against Arvind Kejriwal: 10 points on the story so far"><a href="#aid_3428594" title="Kapil Mishra lays corruption charges against Arvind Kejriwal: 10 points on the story so far"><span class="index">3</span><span class="title">Kapil Mishra lays corruption charges against Arvind Kejriwal: 10 points on the story so far</span></a><div class='bar-long'></div></li><li class="" data-id="aid_3428634" data-index="3" data-url="http://www.firstpost.com/india/mutilation-of-indian-soldiers-should-we-wait-for-the-next-act-before-raising-ourselves-to-righteous-indignation-3428634.html" data-title="Mutilation of Indian soldiers: Should we wait for the next act before raising ourselves to righteous indignation?"><a href="#aid_3428634" title="Mutilation of Indian soldiers: Should we wait for the next act before raising ourselves to righteous indignation?"><span class="index">4</span><span class="title">Mutilation of Indian soldiers: Should we wait for the next act before raising ourselves to righteous indignation?</span></a><div class='bar-long'></div></li><li class="" data-id="aid_3428618" data-index="4" data-url="http://www.firstpost.com/india/kapil-sharma-alleges-arvind-kejriwal-took-rs-2-crore-from-satyendra-jain-bjp-demands-cms-resignation-3428618.html" data-title="Kapil Sharma alleges Arvind Kejriwal took Rs 2 crore from Satyendra Jain; BJP demands CM&#039;s resignation"><a href="#aid_3428618" title="Kapil Sharma alleges Arvind Kejriwal took Rs 2 crore from Satyendra Jain; BJP demands CM&#039;s resignation"><span class="index">5</span><span class="title">Kapil Sharma alleges Arvind Kejriwal took Rs 2 crore from Satyendra Jain; BJP demands CM&#039;s resignation</span></a><div class='bar-long'></div></li></ul><button id="stripToggle">More</button></nav><div id="affinity"></div><script type="text/javascript">
    
         function FPgetcookie(cookiename) {
     var cookiestring=document.cookie;
     var i=0;
     var index1=cookiestring.indexOf(cookiename);
     if (index1==-1 || cookiename=="") return "";
     var index2=cookiestring.indexOf(';',index1);
     if (index2==-1) index2=cookiestring.length;
     return unescape(cookiestring.substring(index1+cookiename.length+1,index2));
 }
 
 
try{
                if(FPgetcookie('mc_fp_popunder_v2')=='') {
                                var js = document.createElement("script");
                                js.type = "text/javascript";
                                js.src = "http://s1.firstpost.in/promo/js/mcfp-popunder.js?v=20160725";
                                document.body.appendChild(js);
                }
}catch(e){
}
</script><script type="text/javascript">
 dfp_floating_banner_ad_new('FirstPost/Firstpost_Flying/Firstpost_Flying_300x250');
function FPsetcookie(c_name,value,expiredays){

	var exdate=new Date();

	exdate.setDate(exdate.getDate()+expiredays);

	document.cookie=c_name+ "=" +escape(value)+ ";path=/;domain=.firstpost.com;" +

	((expiredays==null) ? "" : ";expires="+exdate.toGMTString());

}
function dfp_floating_banner_ad_new(dfp_ad) {
	FPAdJ = jQuery;
	if ( navigator.appName.indexOf("Microsoft")==-1 ){
		FP_FloatingAd_300x250 = FPgetcookieForDFP('FP_FloatingAd_300x250');
		if ( typeof FP_FloatingAd_300x250 == "undefined" || FP_FloatingAd_300x250 == '' ){
			FPsetcookie('FP_FloatingAd_300x250',1,1);
			document.write("<style> .fixBtm{ position:fixed; left:-250px; bottom:-300px; width:300px;z-index:99999} .cls{ color:#333; font:13px Arial;} </style>");
			document.write("<s"+"cript type='text/javas"+"cript'> FPAdJ(document).ready(function() { $(window).scroll(function() { if ($(window).scrollTop() > 100) {FPAdJ('.fixBtm').animate({ bottom:0, left:0 },2000);}else{}}); FPAdJ('.cls').click(function() {	FPAdJ('.fixBtm').hide(); }); });</s"+"cript>");
			document.write('<div class="fixBtm"><a href="javas'+'cript:;" class="cls">close</a><div id="'+dfp_ad+'"><s' + 'cript language="JavaS' + 'cript">googletag.cmd.push(function() { googletag.display("'+dfp_ad+'");  });</s' + 'cript></div></div>');
		}else if(FP_FloatingAd_300x250 <= '3'){
		var val=parseInt(FP_FloatingAd_300x250)+1
		FPsetcookie('FP_FloatingAd_300x250',val,1);
		document.write("<style> .fixBtm{ position:fixed; left:-250px; bottom:-300px; width:300px;z-index:99999} .cls{ color:#333; font:13px Arial;} </style>");
			document.write("<s"+"cript type='text/javas"+"cript'> FPAdJ(document).ready(function() { $(window).scroll(function() { if ($(window).scrollTop() > 100) {FPAdJ('.fixBtm').animate({ bottom:0, left:0 },2000);}else{}}); FPAdJ('.cls').click(function() {	FPAdJ('.fixBtm').hide(); }); });</s"+"cript>");
			document.write('<div class="fixBtm"><a href="javas'+'cript:;" class="cls">close</a><div id="'+dfp_ad+'"><s' + 'cript language="JavaS' + 'cript">googletag.cmd.push(function() { googletag.display("'+dfp_ad+'");  });</s' + 'cript></div></div>');
		}
	}
}
</script><script>

$(document).ready(function(){
$(window).scroll(function() {
var pos_high1 = $('.article-full-content').position().top+$('.article-full-content').outerHeight(true);
var wtop1 = $(window).scrollTop();

if (wtop1 >= pos_high1-700){
$('.fixBtm').hide();
}
else{
$('.fixBtm').show();
}
});
});
document.write("<s"+"cript type='text/javas"+"cript'> $(document).ready(function() { $('.cls').click(function() {	$('.fixBtm').html(''); }); });</s"+"cript>");
</script><!-- Start: Addng Ads --><script id="addin" async="" type="text/javascript"></script><!-- End: Addng Ads --><script type="text/javascript">
    var width = window.innerWidth || document.documentElement.clientWidth;
    if (width <= 768 ) {
         $("#addin").attr("src","//static.addng.com/dist/www_firstpost_com/c50f30aa7340dde8a93ad4456f62b47d634542713f1aef625df3dc40c18bc6a8/addng.min.js");
    }
</script><footer id="footer"><div class="container"><a id="site-index-button" type="button" data-toggle="collapse" data-target="#site-index" aria-expanded="false" aria-controls="site-index"><span class="icon circle"><i class="fa fa-angle-down"></i></span> Site Index
        </a></div><div class="container container-border collapse" id="site-index"><div class="row"><div class="col-md-10 col-sm-10"><div class="inline vat"><ul class="list simple"><li><a href="#"><img src="http://s1.firstpost.in/wp-content/uploads/logo-footer-v1.png" class="footer-logo"></a></li><li><a href="http://hindi.firstpost.com/" target="_blank">हिंदी फर्स्टपोस्ट</a></li><li><a href="/about-firstpost">About Firstpost</a></li><li><a href="#">Newsletter</a></li><li><a href="#">RSS</a></li><li><a href="http://twitter.com/firstpost" rel="nofollow" target="_blank">Twitter</a></li><li><a href="http://www.facebook.com/pages/Firstpost/165818073477856" rel="nofollow" target="_blank">Facebook</a></li></ul></div><div class="inline vat"><ul class="list simple"><li class="title">Sections</li><li><a href="/">Front Page</a></li><li><a href="/category/politics">Politics</a><li><li><a href="/category/sports">Sports</a><li><li><a href="/category/india">India</a><li><li><a href="/category/world">World</a><li><li><a href="/category/business">Business</a><li><li><a href="/category/living">Life</a><li><li><a href="/category/entertainment">Entertainment</a><li><li><a href="/category/photos">Photos</a><li><li><a href="/category/videos">Videos</a><li></ul></div><div class="inline vat"><ul class="list simple"><li class="title">Plus</li><li><a href="http://www.firstpost.com/badminton-india-open-superseries-2017">India Open 2017</a></li><li><a href="http://www.firstpost.com/category/delhi">New Delhi</a></li><li><a href="http://www.firstpost.com/category/mumbai">Mumbai</a></li><li><a href="http://www.firstpost.com/category/photos">Photos</a></li><li><a href="http://www.firstpost.com/videos/">Videos</a></li><li><a href="http://www.firstpost.com/category/exclusives">FP Exclusives</a></li><li><a href="http://www.firstpost.com/cartoon.html">Cartoons</a></li><li><a href="http://www.firstpost.com/category/videos">Video Room</a></li><li><a href="http://www.firstpost.com/ebook_download.php">eBooks</a></li><li><a href="http://www.firstpost.com/weather/">Weather</a></li></ul></div><div class="inline vat"><ul class="list simple"><li class="title">Others</li><li><a href="http://www.topperlearning.com/learn/sample-papers?ps1" rel="nofollow">Sample Papers Online</a></li><li><a href="http://www.firstpost.com/category/business/biztech">Business Technology News</a></li><li><a href="http://mtv.in.com/" rel="nofollow">MTV India</a></li><li><a href="http://www.homeshop18.com/" rel="nofollow">Online Shopping in India</a></li><li><a href="http://www.firstpost.com/delhi-mcd-elections-2017-results/">Delhi MCD Elections 2017 Results - Live Counting</a></li><li><a href="http://www.firstpost.com/delhi-mcd-elections-2017/">Delhi MCD Elections 2017</a></li><li><a href="http://www.firstpost.com/icc-champions-trophy-2017/">ICC Champions Trophy 2017</a></li><li><a href="http://www.firstpost.com/indian-premier-league-2017/">IPL 2017</a></li><li><a href="http://www.topperlearning.com/franchisee" rel="nofollow">E-Learning Franchise Opportunity</a></li></ul></div><div class="inline vat"><ul class="list simple"><li class="title">Tools</li><li><a href="http://feeds.feedburner.com/firstpost/xfJh" target="_blank">RSS Feeds</a></li></ul><ul class="list simple"><li class="title">Apps</li><li><a href="https://itunes.apple.com/in/app/firstpost/id445829858?mt=8"  target="_blank">iOS</a></li><li><a href="https://play.google.com/store/apps/details?id=com.firstpost" target="_blank">Android</a></li></ul></div></div><div class="col-md-2 col-sm-2"><div class="footer-social-wrap"><div class="inline"><ul class="top-social"><li><a href="https://www.facebook.com/firstpostin" rel="nofollow" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/firstpost" rel="nofollow" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://plus.google.com/+Firstpost/posts" rel="nofollow" target="_blank"><i class="fa fa-google-plus"></i></a></li></ul></div><div class="inline"><a href="http://www.network18online.com/" id="logo18" target="_blank"><img class="b-lazy" src="http://s1.firstpost.in/wp-content/uploads/assets/images/arimg.png" data-src="http://s1.firstpost.in/wp-content/uploads/assets/images/logo18.png"/></a></div></div></div></div></div><div class="container end-links"><p class="inline">Copyright &copy; 2017. Firstpost - All Rights Reserved.</p><p class="inline"><a href="/terms-of-use">Terms of use</a><a href="/privacy">Privacy</a></p></div></footer><script>
    var width = window.innerWidth || document.documentElement.clientWidth;
if (width >= 768) {
  document.write('<script type="text/javascript" src="//ht-fpweb.native.andbeyond.media/js/abm_fpweb.js" async><\/script>');
}
</script><div class="floating-bottom ad text-center visible-xs"><!-- Ads Display Widget Start --><div id='FIRSTPOST_WAP/FIRSTPOST_WAP_ROS/FIRSTPOST_WAP_ROS_STICKY_320X50'><script type='text/javascript'>
		var width = window.innerWidth || document.documentElement.clientWidth;
		adKey = "FIRSTPOST_WAP/FIRSTPOST_WAP_ROS/FIRSTPOST_WAP_ROS_STICKY_320X50";
		if (width >= 768 && adKey.indexOf("FirstPost") != -1 && adKey.indexOf("FIRSTPOST_WAP") < 0) {
			googletag.cmd.push(function() { googletag.display('FIRSTPOST_WAP/FIRSTPOST_WAP_ROS/FIRSTPOST_WAP_ROS_STICKY_320X50') });
		}

		if (width <= 768 && adKey.indexOf("FIRSTPOST_WAP") != -1) {
			googletag.cmd.push(function() { googletag.display('FIRSTPOST_WAP/FIRSTPOST_WAP_ROS/FIRSTPOST_WAP_ROS_STICKY_320X50') });
		}

	</script></div><!-- Ads Display Widget End --></div><!-- Ads Display Widget Start --><div id=''><script type='text/javascript'>
		var width = window.innerWidth || document.documentElement.clientWidth;
		adKey = "";
		if (width >= 768 && adKey.indexOf("FirstPost") != -1 && adKey.indexOf("FIRSTPOST_WAP") < 0) {
			googletag.cmd.push(function() { googletag.display('') });
		}

		if (width <= 768 && adKey.indexOf("FIRSTPOST_WAP") != -1) {
			googletag.cmd.push(function() { googletag.display('') });
		}

	</script></div><!-- Ads Display Widget End --><a href="#top" id="go-to-top"><i class="fa fa-angle-up"></i></a></div><!-- #wrapper --><!-- <div class="fp_fbpaged" id="fp_fbpage"><iframe id="fbframe" name="fbframe" src="http://www.firstpost.com/budget-2017/?utm_source=firstpost&amp;utm_campaign=sitesync" frameborder="0" scrolling="yes" height="672" style="width: 100vw; height: 100vh; display: inline;"></iframe></div> 
 --><link href="http://s1.firstpost.in/wp-content/uploads/assets/css/fontawesome.min.css" rel="stylesheet" type="text/css" /><link href="https://fonts.googleapis.com/css?family=Frank+Ruhl+Libre:400,700" rel="stylesheet" type="text/css"><script async type="text/javascript" src="http://s3.firstpost.in/wp-content/uploads/assets/js/bootstrap.min.js"></script><script async type="text/javascript" src="http://s4.firstpost.in/wp-content/uploads/assets/js/jquery.history.js"></script><!-- IE10 viewport hack for Surface/desktop Windows 8 bug
<script src="Hello World"></script>--><script type="text/javascript" async src="/js/app.min.js?v=6.33"></script><!-- <script type="text/javascript" async src="/js/main.min.js?v=5.51"></script> --><script type="text/javascript">
    /*----------  Live Cricket Carousel  ----------*/
          $("#live_cricket_score_carousel").owlCarousel({
            singleItem: true,
            navigation: true,
            pagination: false
          });
</script><script type="text/javascript" async src="/js/scroload.min.js?v=1.23"></script><script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 1043201315;
var google_conversion_label = "vQUcCJHdmwMQo_q38QM";
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script><script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js"></script><script type="text/javascript">
     //remove after election
     setInterval(function() {
         $(".flip-container .flipper").toggleClass('flipped');
     }, 5000);


$("#searchDropDown").on('click',function(){
  setTimeout(function() { 
    $("#searchDropDownInput").focus();
  }, 100);
  
});

</script><noscript><div style="display:inline;"><img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/1043201315/?value=1.00&amp;currency_code=INR&amp;label=vQUcCJHdmwMQo_q38QM&amp;guid=ON&amp;script=0"/></div></noscript></body></html>