
<!DOCTYPE html>
<html>
<head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
    <meta name="HandheldFriendly" content="true" />

    <link href="/css/bootstrap.min.css?v=84.21" rel="stylesheet" type="text/css" />
                    
    <!-- Seo Widget Start -->
    <meta name="twitter:widgets:csp" content="on">
<meta property="fb:admins" content="500851548" />
<meta property="fb:pages" content="165818073477856" />
<meta name="bitly-verification" content="cf8654d2b6b1"/>
<link rel="shortcut icon prefetch" href="http://s1.firstpost.in/wp-content/themes/firstpost/images/favicon.ico" />
<link rel="icon prefetch" type="image/vnd.microsoft.icon" href="http://s1.firstpost.in/wp-content/themes/firstpost/images/favicon.ico"/>
<link href='http://s1.firstpost.in/wp-content/themes/firstpost/images/favicon.ico' rel='shortcut icon prefetch' type='image/x-icon' />
<link href='http://s1.firstpost.in/wp-content/themes/firstpost/images/favicon.ico' rel='icon prefetch' type='image/x-icon' />
<meta property="twitter:account_id" content="4503599627804328" />
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Firstpost" />
<meta name="twitter:domain" content="Firstpost"/>
					
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MLJQLND');</script>
<!-- End Google Tag Manager -->   
    <!-- Seo Widget End -->

            <title>Asia shares track Wall Street rise, wary on North Korea | Reuters</title>
        <meta name="description" content="SYDNEY (Reuters) - Asian shares rose and the dollar held firm on Wednesday after Wall Street shot to record peaks amid signs of progress on U.S. tax cuts, upbeat economic data and bank-friendly comments from the would-be head of the Federal Reserve"/>
        <link rel="canonical" href="http://www.firstpost.com/fwire/asia-shares-track-wall-street-rise-wary-on-north-korea-reuters-4232695.html"/>
    <link rel="amphtml" href="http://www.firstpost.com/fwire/asia-shares-track-wall-street-rise-wary-on-north-korea-reuters-4232695.html/amp" >

    <meta property="og:type" content="article" />
       <meta property="og:title" content="Asia shares track Wall Street rise, wary on North Korea | Reuters" />
    <meta property="og:description" content="SYDNEY (Reuters) - Asian shares rose and the dollar held firm on Wednesday after Wall Street shot to record peaks amid signs of progress on U.S. tax cuts, upbeat economic data and bank-friendly comments from the would-be head of the Federal Reserve"/>
        
    <meta property="og:url" content="http://www.firstpost.com/fwire/asia-shares-track-wall-street-rise-wary-on-north-korea-reuters-4232695.html" />
    <script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>

        
            <meta property="article:tag" content="Reuters" />
    
    <meta property="article:section" content="Fwire" />
    <meta property="article:published_time" content="2017-11-29T06:45:10+05:30" />
    <meta property="article:modified_time" content="2017-11-29T06:45:10+05:30" />
    <meta property="og:updated_time" content="2017-11-29T06:45:10+05:30" />
    <meta property="og:image" content="http://s2.firstpost.in/wp-content/uploads/2017/11/8693220x220_Watermark.jpg" />
    <meta name="twitter:card" content="summary_large_image"/>
        <meta name="twitter:description" content=" SYDNEY (Reuters) - Asian shares rose and the dollar held firm on Wednesday after Wall Street shot to record peaks amid signs of progress on U.S. tax cuts, upbeat economic data and bank-friendly comments from the would-be head of the Federal Reserve"/>
    <meta name="twitter:title" content="Asia shares track Wall Street rise, wary on North Korea | Reuters"/>
    <meta name="news_keywords" content="Reuters" />
        
    <meta name="twitter:image:src" content="http://s2.firstpost.in/wp-content/uploads/2017/11/8693220x220_Watermark.jpg"/>
    <!--         <meta http-equiv="refresh" content="180">
     -->
    <!-- Ads Config Widget Start -->
    <script type="text/javascript">
    function FPgetcookieForDFP(cookiename) {
    var cookiestring=document.cookie;
    var index1=cookiestring.indexOf(cookiename);
    if (index1==-1 || cookiename=='') return '';
    var index2=cookiestring.indexOf(';',index1);
    if (index2==-1) index2=cookiestring.length;
    return unescape(cookiestring.substring(index1+cookiename.length+1,index2));
}
    function setUserBehaviour()
    {
        var i, x, y, cl = document.cookie.split(";");
        var _w18userinfo_out = {};
        var c = 0;
        for (i = 0; i < cl.length; i++) {
            x = cl[i].substr(0, cl[i].indexOf("="));
            y = cl[i].substr(cl[i].indexOf("=") + 1);
            x = x.replace(/^\s+|\s+$/g, "");
            if (x == "_w18userinfo") {
                _w18userinfo_out._w18userinfo = unescape(y);
                c = c + 1
            }
            if (c == 1) {break;}
        }
        if(c==1){
            var contact = JSON.parse(_w18userinfo_out._w18userinfo);
            for (var item in contact) {
                googletag.pubads().setTargeting(item,contact[item]);
            }
        }
    }
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>
<script type='text/javascript' id='dfp_slot_details'>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</script>    <script type="text/javascript">
        var width = window.innerWidth || document.documentElement.clientWidth;
        if (width <= 768 ) {

            googletag.cmd.push(function(){
                googletag.defineOutOfPageSlot('/63833091/Out_fp_WAP_Swipe-Up_OOP', 'div-gpt-ad-1482931374058-0').addService(googletag.pubads());
            });
        }

        if(width <= 768) {
            googletag.cmd.push(function() {
                googletag.defineOutOfPageSlot('/1039154/FIRSTPOST_WAP/FIRSTPOST_WAP_ROS/FIRSTPOST_WAP_ROS_Across_OOP_1x1', 'div-gpt-ad-1501742782171-0').addService(googletag.pubads());
                googletag.pubads().enableSingleRequest();
                googletag.enableServices();
            });
        }

    </script>
    <!-- Ads Config Widget End -->
    <!--live blog css prem panicker-->
    <style type="text/css">
        .green-load,.green-load a{text-align: center;margin: 10px 0;}.panel-title img{max-width:100%;width:auto}.green-brd{border:1px solid #A6CE39!important}.green-load a{background-color:#A6CE39;padding:5px;border-radius:5px;color:#fff;text-transform:uppercase;font-size:12px}.green-load a:hover{color: #fff}.firstpost-commentary .highlight-list li:last-child { padding: 15px 5px 0;border-bottom: 0px dashed #CCC;}.page-title.article-title{margin-bottom: 0px;}.main{margin-top: 0px !important;}.article-meta{margin-top: 10px;}
    </style>
    <!--live blog css prem panicker-->
    <style type="text/css">
        .iframe-responsive{
            height: 0;
            max-width: 100%;
            overflow: hidden;
            padding-bottom: 77%;
            position: relative;
        }

        .iframe-responsive embed {
            height: 100%;
            width: 100%;
        }


    </style>

    <!-- Below & Beyond AD Scriptc Starts-->
    <!--<script type="text/javascript" src="//vt.andbeyond.media/vidtent-player-2.0.0.min.js" id="vidTentPlayerJsScript" data-vidtent-var="EECBB7B5" async ></script>-->
    <!-- Below & Beyond AD Scriptc Ends-->

    <script type="text/javascript">
        // if(typeof colombia == 'undefined') {
        //     var colombia = colombia || {};
        //     colombia.fns = colombia.fns || [];
        //     (function() {
        //         var cads = document.createElement("script");
        //         cads.async = true;
        //         cads.type = "text/javascript";
        //         cads.src = "http://static.clmbtech.com/ctn/commons/js/colombia_v2.js";
        //         var node = document.getElementsByTagName("script")[0];
        //         node.parentNode.insertBefore(cads, node);
        //     })();
        // }
    </script>
            <script type="text/javascript">
            var width = window.innerWidth || document.documentElement.clientWidth;
            if(width >= 768) {
                googletag.cmd.push(function() {
                    googletag.defineOutOfPageSlot('/1039154/FirstPost/FirstPost_Ros/Firstpost_Ros_Across_OOP_1x1', 'div-gpt-ad-1501232183174-0').addService(googletag.pubads());
                    googletag.pubads().enableSingleRequest();
                    googletag.enableServices();
                });
            }
            if(width >= 768) {
                googletag.cmd.push(function(){
                    googletag.defineOutOfPageSlot('/63833091/Out_FP_OOP_In-Article', 'div-gpt-ad-1483535494214-0').addService(googletag.pubads());
                });
            }
                        if (width >= 768 ) {
                var FP_FloatingAd_300x250_defineslot_cook = FPgetcookieForDFP('FP_FloatingAd_300x250');
                googletag.cmd.push(function(){
                    if ( typeof FP_FloatingAd_300x250_defineslot_cook === 'undefined' || FP_FloatingAd_300x250_defineslot_cook == '' || FP_FloatingAd_300x250_defineslot_cook < '5' )  {
                        googletag.defineSlot('/1039154/FirstPost/Firstpost_Flying/Firstpost_Flying_300x250', [300,250], 'FirstPost/Firstpost_Flying/Firstpost_Flying_300x250').addService(googletag.pubads());
                        googletag.pubads().enableSingleRequest();
                        googletag.enableServices();
                    }
                });
            }
            
        </script>
        <div id="fb-root"></div>
    <script>
        (function(d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) return;
            js = d.createElement(s); js.id = id;
            js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.9&appId=1117108234997285";
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
    </script>
    <!-- Social Sharing Buttons Starts Here-->
    <style>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</style>
    <!-- Social Sharing Buttons Ends Here-->

    <script type="application/ld+json">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</script>

            <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "ImageObject",
      "name": "Asia shares track Wall Street rise, wary on North Korea | Reuters",
      "author": "Reuters",
      "datePublished": "Nov, 29 2017 06:45:10 IST"
    }
    </script>
    
    
    
    

    <link rel="shortcut icon prefetch" href="http://s1.firstpost.in/wp-content/themes/firstpost/images/favicon.ico" />
    <link rel="icon prefetch" type="image/vnd.microsoft.icon" href="http://s1.firstpost.in/wp-content/themes/firstpost/images/favicon.ico" />
    <link href='http://s1.firstpost.in/wp-content/themes/firstpost/images/favicon.ico' rel='shortcut icon prefetch' type='image/x-icon'>
    <link href='http://s1.firstpost.in/wp-content/themes/firstpost/images/favicon.ico' rel='icon prefetch' type='image/x-icon'/>
    <style>
        .featured-news .news-cells .cell a{line-height: 18px;}
        .featured-news .news-cells .cell label{line-height: 12px;margin-bottom: 0;}
    </style>

    <!-- jQuery -->
    <script type="text/javascript" src="http://s2.firstpost.in/wp-content/uploads/assets/js/jquery.min.js"></script>
    <link href="http://s1.firstpost.in/wp-content/uploads/assets/css/owl.carousel.css" rel="stylesheet prefetch" type="text/css" />
    <script type="text/javascript" async src="http://s1.firstpost.in/wp-content/uploads/assets/js/owl.carousel.min.js"></script>

    <script async type="text/javascript" src="http://s3.firstpost.in/wp-content/uploads/assets/js/bootstrap.min.js?v=5"></script>
    <script async type="text/javascript" src="http://s4.firstpost.in/wp-content/uploads/assets/js/jquery.history.js"></script>

    <!--[if lt IE 9]>
    <!--<script async type="text/javascript" src="https://oss.maxcdn.com/libs/html5shiv/3.7.2/html5shiv.min.js"></script>-->
            <script type="text/javascript" src="http://player.in.com/jv7/jwplayer7_4_4_min.js"></script>
    <script type="text/javascript">

        $(document).ready(function(){

            $(".submenu").on("mouseover", function () {
                $('.fp-lazy-navbar').each(function(){
                    src = $(this).data("src");
                    $(this).attr("src",src);
                    src = "";
                });
            });

            $("#mobile-menu").click(function(){
                if ($("#mobile-menu .fa").hasClass("fa-bars")) {
                    $("#mobile-menu .fa").removeClass("fa-bars");
                    $("#mobile-menu .fa").addClass("fa-close");
                }else{
                    $("#mobile-menu .fa").removeClass("fa-close");
                    $("#mobile-menu .fa").addClass("fa-bars");
                }
                $("body").toggleClass("menu-open");
                $("html").toggleClass("noscroll");
            });
        })

        $(window).on('DOMContentLoaded load resize scroll', function () {

            var images = $(".fp-lazy");
            // load images that have entered the viewport
            $(images).each(function (index) {
                if (isElementInViewport(this) && $(this).data("src") != '') {
                    $(this).attr("src",$(this).attr("data-src"));
                    $(this).removeAttr("data-src");
                    $(this).removeClass('fp-lazy');
                }
            })
            // if all the images are loaded, stop calling the handler
            /*if (images.length == 0) {
             $(window).off('DOMContentLoaded load resize scroll')
             }*/
        })

        function isElementInViewport (el) {

            var rect = el.getBoundingClientRect();

            return (
                    rect.top >= 0 &&
                    rect.left >= 0 &&
                    rect.bottom <= $(window).height() &&
                    rect.right <= $(window).width()
            );
        }

        $("#searchDropDown").on('click',function(){
            setTimeout(function() {
                $("#searchDropDownInput").focus();
            }, 100);

        });

        /*----------  Smooth scroll to anchor  ----------*/
        $("#go-to-top").on('click',function(e) {
            var $anchor = $(this);
            $('html,body').stop().animate({
                scrollTop: $($anchor.attr('href')).offset().top
            }, 500);
            event.preventDefault();
        });

        /*----------  BS Tabs  ----------*/
        $('#videos-grid .nav-tabs > li > a').click(function (e) {
            e.preventDefault();
            $(this).tab('show');
        });

        /*----------  Mobile Menu Dropdown  ----------*/

        $(".down-arrow").click(function(e){
            e.preventDefault();
            e.stopPropagation();
            $(this).parent().next(".dropdown").slideToggle();
        });

        /*----------  Mobile trending news - show more show less  ----------*/
        $("#more-link").click(function(){
            $h = $(this).text("Show less").siblings("ul").height();
            if($h > '183'){
                $(this).text("Show less").siblings("ul").css("height","183px");
            }
            else{
                $(this).text("Show less").siblings("ul").css("height","auto");
            }
        });


        $('.table-striped tr').click(function(){
            if($(this).hasClass('active-expanded'))
            {
                $(this).toggleClass('active-expanded');
                $(this).next('tr').slideToggle();
            }
            else
            {
                $('.table-striped').find('tr').removeClass('active-expanded').next('tr.Dnone').slideUp();
                $(this).toggleClass('active-expanded');
                $(this).next('tr').slideToggle();
            }
        });


        /*----------  tax calculator  ----------*/
        $(function(){
            $('#next').click(function (e) {
                e.preventDefault();
                $(".nav-tabs li").removeClass("active");
                $("#next-link").parent("li").addClass("active");
            });

            if ($('[data-toggle="tooltip"]').length > 0) {
                $('[data-toggle="tooltip"]').tooltip();
            }
        });
        /*----------  end of tax calculator  ----------*/
    </script>
        <script type="text/javascript">
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-22956444-1', 'auto');
        ga('send', 'pageview');
    </script>
    <script>
        function GetURLParameterValue(sParam) {

            var sPageURL = window.location.search.substring(1);
            var sURLVariables = sPageURL.split('&');
            for (var i = 0; i < sURLVariables.length; i++) {
                var sParameterName = sURLVariables[i].split('=');
                if (sParameterName[0] == sParam) {
                    return sParameterName[1];
                }
            }
        }

        var no_comscore = false;
        var target_name = GetURLParameterValue('target');

        if( target_name == 'homepage' ) {
            no_comscore = true;
        }

        if( no_comscore == true ){

        }else{

            var _comscore = _comscore || [];
            _comscore.push({ c1: "2", c2: "6683813" });
            (function() {
                var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
                s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
                el.parentNode.insertBefore(s, el);
            })();
        }

    </script>



    <!-- adblock detect start -->
    <script type="text/javascript">
        (function(){var window=this;var document=this.document;function setCookie(name,value,days,path){path||(path="/");var expires="";if(days){var date=new Date;date.setTime(date.getTime()+days*24*60*60*1e3);expires="; expires="+date.toGMTString()}document.cookie=name+"="+value+expires+"; path="+path}function uuid(){return"xxxxxxxx-xxxx-4xxx-yxxx-xxxxxxxxxxxx".replace(/[xy]/g,function(c){var r=Math.random()*16|0,v=c=="x"?r:r&3|8;return v.toString(16)})}var invoked=false;function loadEventHandler(e){if(invoked){return}invoked=true;var els=document.querySelectorAll("[id^='firstpost/' i],[id^='firstpost_wap' i]");if(els.length){for(var i=0;i<els.length;++i){var f=els[i];var style=window.getComputedStyle(f,null);if(style.getPropertyValue("display")==="none"){continue}var c=f.querySelector("div");if(!c){var iframe=f.querySelector("iframe");if(iframe){var doc=iframe.contentDocument||iframe.contentWindow.document;var d=doc.body.querySelector("div,ins");if(doc.body.clientHeight>=10&&d&&d.clientHeight>=10){break}else{continue}}}if(c){var h=window.getComputedStyle(c,null).getPropertyValue("height");h=+h.replace(/[^\d\.]/g,"");if(h>=10){break}}}if(i===els.length){setCookie("__a_x_id",uuid(),365)}else{setCookie("__a_x_id","0",365)}}}window.addEventListener("load",loadEventHandler);if(document.readyState==="interactive"||document.readyState==="complete")loadEventHandler()})();
    </script>
    <!-- adblock detect end -->
    <!--izooto Script-->
    <script> window._izq = window._izq || []; window._izq.push(["init"]); </script>
    <script src="//cdn.izooto.com/scripts/00acb2139b7de30d5754c91bdabbe2d808c2e453.js"></script>
    <!--izooto Script-->

    <!--BEGIN FIRSTIMPRESSION TAG -->
    <script data-cfasync='false' type='text/javascript'>
        window.apd_options = { 'websiteId': 6020, 'runFromFrame': false };
        (function() {
            var w = window.apd_options.runFromFrame ? window.top : window;
            if(window.apd_options.runFromFrame && w!=window.parent) w=window.parent;
            if (w.location.hash.indexOf('apdAdmin') != -1){if(typeof(Storage) !== 'undefined') {w.localStorage.apdAdmin = 1;}}
            var adminMode = ((typeof(Storage) == 'undefined') || (w.localStorage.apdAdmin == 1));
            w.apd_options=window.apd_options;
            var apd = w.document.createElement('script'); apd.type = 'text/javascript'; apd.async = true;
            apd.src = '//' + (adminMode ? 'cdn' : 'ecdn') + '.firstimpression.io/' + (adminMode ? 'fi.js?id=' + window.apd_options.websiteId : 'fi_client.js') ;
            var s = w.document.getElementsByTagName('head')[0]; s.appendChild(apd);
        })();</script>
    <!-- END FIRSTIMPRESSION TAG -->
    <style>
        @media screen and (max-width: 800px){
            .main-logo img {
                width: 158px;
                height: auto;
                margin-top: 12px;
            }
        }
    </style>
    <!-- Facebook Pixel Code -->
    <script>
        !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
                n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
            n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
            t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
                document,'script','https://connect.facebook.net/en_US/fbevents.js');
        fbq('init', '482038382136514');
        fbq('track', 'PageView');
    </script>
    <!-- End Facebook Pixel Code -->
            <script src="//player.h-cdn.com/loader.js?customer=network18" crossorigin="anonymous" async></script>
        <!-- Honeywell start -->
    <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
    <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>

    <script>
        googletag.cmd.push(function() {
            googletag.defineSlot('/1039154/FirstPost/Firstpost_ImpressionTracker/Firstpost_ImpressionTracker_Honeywell_Widget_1x1', [1, 1], 'div-gpt-ad-1508223058503-0').addService(googletag.pubads());
            googletag.pubads().enableSingleRequest();
            googletag.enableServices();
        });
    </script>
    <!-- Honeywell end -->
</head>
<body class="home-page " id="top" data-spy="scroll" data-target="#myScrollspy"><input type="hidden" id="akamaiCityName"  value="Atlanta"><!-- Start Google Tag Manager (noscript) --><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MLJQLND"
                      height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><!-- End Google Tag Manager (noscript) --><div id="wrapper"><!--<div class="ipl-sticky-header" ><div class="container"><div class="sponsors-outer start"><div class="main-spnsr"><div class="sponsor" style='background: none;'><a href="http://pubads.g.doubleclick.net/gampad/clk?id=434496364&iu=/1039154/FirstPost/FirstPost_clickTracker/Firstpost_clickTracker_Budget" target="_blank"><img src="data:image/png;base64,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"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/1039154/FirstPost/Firstpost_ImpressionTracker/Firstpost_ImpressionTracker_Canon_Logo&sz=1x1&c=[TIMESTAMP]" style="display:none;"></a></div></div></div><div class="ipl-logo"><a href="http://www.firstpost.com/indian-premier-league-2017/" alt="IPL 2017: Latest Cricket News, Indian Premier League Breaking Stories, Opinion Articles and Match Report - Firstpost" title="IPL 2017: Latest Cricket News, Indian Premier League Breaking Stories, Opinion Articles and Match Report - Firstpost"><img src="data:image/png;base64,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" alt="IPL 2017: Latest Cricket News, Indian Premier League Breaking Stories, Opinion Articles and Match Report - Firstpost" title="IPL 2017: Latest Cricket News, Indian Premier League Breaking Stories, Opinion Articles and Match Report - Firstpost" /></a></div><div class="sponsors-outer"><div class="main-spnsr"><div class="sponsor" style='background: none;'><a href="http://pubads.g.doubleclick.net/gampad/clk?id=437696524&iu=/1039154/FirstPost/FirstPost_clickTracker/Firstpost_clickTracker_Budget" target="_blank"><img src="data:image/png;base64,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"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/1039154/FirstPost/Firstpost_ImpressionTracker/Firstpost_ImpressionTracker_Vivo_Logo&sz=1x1&c=[TIMESTAMP]" style="display:none;"></a></div></div></div></div></div>--></div><!-- ipl header--><!-- Ads Display Widget Start --><!-- Ads Display Widget Start --><!-- Ads Display Widget Start --><!-- Ads Display Widget End --><!-- Ads Display Widget Start added on 1st June 2017 --><!-- Ads Display Widget End --><!-- Ads Display Widget Start --><!-- Ads Display Widget End --><!-- Ads Display Widget Start --><!-- Ads Display Widget End --><!--<div class="t20-header-eng hidden-md hidden-lg hidden-sm"><div class="container clearfix"><div class="sponsors-outer start"><div class="main-spnsr"><div class="sponsor"><a href="http://pubads.g.doubleclick.net/gampad/clk?id=434496364&iu=/1039154/FirstPost/FirstPost_clickTracker/Firstpost_clickTracker_Budget" target="_blank"><img src="data:image/png;base64,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"></a></div></div></div><div class="ipl-logo"><a href="/"><span class="firstpost-logo"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAADUAAAA2CAMAAABQrCHsAAAAb1BMVEUAAAD////////////////////tKCT////////tKCTtKCT////tKCT////////////tKCTtKCTtKCTtKCTtKCTtKCTtKCT////tKCTtKCT////tKCT////tKCTtKCTtKCTtKCTtKCTtKCT////tKCRtHNFmAAAAI3RSTlMA3bsid0RREWYD+O7aqpnMppo2LPC5kohfWVU+M7+zbWkeFqOxPpgAAAD8SURBVEjH3dbZTsMwEIXh49jOQpYuAdpCWcfv/4wUQWVbiunMSCDU//6TohM7Ciyxq3BOqRpXSVTMqRRaSmuR5Puiwi5BBlnWFBX6ooLti8qUFY69RsGrFFqVwk6lMKpUYzQKR5WCU6nGuVaiYr+tPFElVw8qtdKokQQqIrlqKpIrb4ip8q5JqdbQLx+bZCoy3en9w5vi/72y8Yv2Xr8eZpaKzc/hs+EgUfVN+G7TsdXjCZ2756puCElbpqpD2pqpNpm6ZaqnkLXwC2YX1N2SWqVqZD7hRFnu4hrxnidNF5e3VMj+8JZZKj9R646vMH/tOOwh661+2W87nPoAmTiWVJtbTH0AAAAASUVORK5CYII=" alt="Firstpost" /></span></a><a href="/indian-premier-league-2017"><span class="ipl">T20</span><span class="ipl-cl">CRICKET<br/>LEAGUE</span></a></div><div class="sponsors-outer"><div class="main-spnsr"><div class="sponsor"><a href=" http://pubads.g.doubleclick.net/gampad/clk?id=437696524&iu=/1039154/FirstPost/FirstPost_clickTracker/Firstpost_clickTracker_Budget" target="_blank"><img src="data:image/png;base64,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"></a></div></div></div></div></div>--><div id="header_ad" class="container ad text-center hidden-sm hidden-xs" ><!-- Ads Display Widget Start --><div id=''><script type='text/javascript'>
		var width = window.innerWidth || document.documentElement.clientWidth;
		adKey = "";
		if (width >= 768 && (adKey.indexOf("FirstPost") != -1 || adKey.indexOf("Tech") != -1) && adKey.indexOf("FIRSTPOST_WAP") < 0) {
			googletag.cmd.push(function() { googletag.display('') });
		}

		if (width < 768 && adKey.indexOf("FIRSTPOST_WAP") != -1) {
			googletag.cmd.push(function() { googletag.display('') });
		}

	</script></div><!-- Ads Display Widget End --></div><header id="header" class="container"><div class="header-main"><div class=""><div class="row"><div class="col-lg-3 col-md-4 hidden-sm hidden-xs"><!-- Ads Display Widget Start --><div id='FirstPost/FirstPost_Ros/FirstPost_Ros_FlipQuote_300x100_Left'><script type='text/javascript'>
		var width = window.innerWidth || document.documentElement.clientWidth;
		adKey = "FirstPost/FirstPost_Ros/FirstPost_Ros_FlipQuote_300x100_Left";
		if (width >= 768 && (adKey.indexOf("FirstPost") != -1 || adKey.indexOf("Tech") != -1) && adKey.indexOf("FIRSTPOST_WAP") < 0) {
			googletag.cmd.push(function() { googletag.display('FirstPost/FirstPost_Ros/FirstPost_Ros_FlipQuote_300x100_Left') });
		}

		if (width < 768 && adKey.indexOf("FIRSTPOST_WAP") != -1) {
			googletag.cmd.push(function() { googletag.display('FirstPost/FirstPost_Ros/FirstPost_Ros_FlipQuote_300x100_Left') });
		}

	</script></div><!-- Ads Display Widget End --></div><div class="col-lg-6 col-md-4 col-sm-12 col-xs-12 text-center"><button id="mobile-menu" data-target="main-menu" class="mobile-menu transparent-btn btn btn-default"><i class="icon-bars"></i></button><a href="/" class="main-logo"><img src='data:image/png;base64,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' /></a><div class="date-ebook"><span class="date">Wednesday, November 29, 2017</span><!--<span><a href="http://www.firstpost.com/ebook_download.php">Latest E-book</a></span>--><span><a href="http://hindi.firstpost.com/"><strong>Switch to हिन्दी</strong></a></span><span class="accuweatherresults" id="aw_desktop"></span></div><span class="accuweatherresults" style="display: none" id="aw_mobile"></span><!-- air quality index --><div class="air-quality"><div class="left"><div id="slidecontainer"><div class="overlay"></div><div id="range-badge" class="range-badge"></div><input id="aqi_data" type="range" class="slider" min="0" max="500" step="1" value="" /></div></div><div class="right"><p id="city" class="city"></p><div class="s-logo"><a href="http://pubads.g.doubleclick.net/gampad/clk?id=4454349253&iu=/1039154/FirstPost/FirstPost_clickTracker/Firstpost_Clicktracker_Honeywell_Widget_1x1" title="Honeywell" target="_blank"><img src="http://images.firstpost.com/wp-content/uploads/assets/images/honeywell.png"></a><span>Air Purifiers</span><!-- /1039154/FirstPost/Firstpost_ImpressionTracker/Firstpost_ImpressionTracker_Honeywell_Widget_1x1 --><div id='div-gpt-ad-1508223058503-0' style='height:1px; width:1px;'><script>
								googletag.cmd.push(function() { googletag.display('div-gpt-ad-1508223058503-0'); });
								</script></div></div></div><!-- <p class="city">mumbai air quality index</p><p class="count maroon"><span>46</span> good</p> --></div><!--air-quality--><!-- <div class="weather-widget-mobile text-center" id="accuweatherresults"></div> --></div><div class="col-lg-3 col-md-4 text-right"><div class="search-dropdown dropdown hidden-md hidden-lg"><button class="btn btn-default dropdown-toggle" type="button" id="searchDropDownMobile" data-toggle="dropdown" aria-haspopup="true" aria-expanded="true"><i class="icon-search"></i></button><div class="dropdown-menu" aria-labelledby="searchDropDownMobile"><div class="nav-search-box open"><div class="site-search"><input autocomplete="off" class="search" type="text" name="search" tabindex="1" placeholder="Search..."/><button type="submit" tabindex="2" class="submit-search"><i class="icon-search"></i></button><div class="suggesting"><img src="/images/loader.gif" /></div></div><div class="search-suggestions hidden"></div></div></div></div><!-- Ads Display Widget Start --><div id='FirstPost/FirstPost_Ros/FirstPost_Ros_FlipQuote_300x100_Right'><script type='text/javascript'>
		var width = window.innerWidth || document.documentElement.clientWidth;
		adKey = "FirstPost/FirstPost_Ros/FirstPost_Ros_FlipQuote_300x100_Right";
		if (width >= 768 && (adKey.indexOf("FirstPost") != -1 || adKey.indexOf("Tech") != -1) && adKey.indexOf("FIRSTPOST_WAP") < 0) {
			googletag.cmd.push(function() { googletag.display('FirstPost/FirstPost_Ros/FirstPost_Ros_FlipQuote_300x100_Right') });
		}

		if (width < 768 && adKey.indexOf("FIRSTPOST_WAP") != -1) {
			googletag.cmd.push(function() { googletag.display('FirstPost/FirstPost_Ros/FirstPost_Ros_FlipQuote_300x100_Right') });
		}

	</script></div><!-- Ads Display Widget End --></div></div></div></div><div class="header-bottom"><div class="container"><div class="nav-wrap clearfix" id="main-menu"><a href="/" id="nav-flogo"><img src="http://s1.firstpost.in/wp-content/uploads/f-logo-v1.png" alt="Firstpost"/></a><nav class="category-list"><ul><li class=""><a href="/">Home</a></li><li class="submenu " style=""><a href="/category/politics">Politics</a><ul class="dropdown"><li><a href="http://www.firstpost.com/politics/narendra-modi-to-barnstorm-across-south-gujarat-tomorrow-address-rallies-in-morbi-junagadh-bhavnagar-and-surat-4232041.html" class="main-news-item" title="Narendra Modi to barnstorm across Gujarat today, address rallies in Morbi, Junagadh, Bhavnagar and Surat"><div class="news-img"><img class="fp-lazy-navbar" src="http://s1.firstpost.in/wp-content/uploads/placeholder-thumb.jpg" data-src="http://s1.firstpost.in/fpimages/80x60/fixed/jpg/2017/11/Narendra-Modi-in-Jasdan-Gujarat_380_AP.jpg" /></div><div class="news-text">Narendra Modi to barnstorm across Gujarat today, address rallies in Morbi, Junagadh, Bhavnagar and Surat</div><div class=""></div></a></li><li><a href="http://www.firstpost.com/politics/gujarat-assembly-polls-hardik-patel-congress-betrayed-patidar-community-says-vijay-rupani-4232477.html">Gujarat Assembly polls: Hardik Patel, Congress betrayed Patidar community, says Vijay Rupani</a></li><li><a href="http://www.firstpost.com/politics/ram-vilas-paswan-says-centres-motto-is-to-give-power-to-the-poor-asserts-ljp-is-an-ally-of-bjp-4232391.html">Ram Vilas Paswan says Centre&#039;s motto is to give &#039;power to the poor&#039;, asserts LJP is an ally of BJP</a></li><li><a href="http://www.firstpost.com/politics/congress-mp-rajeev-shukla-accuses-narendra-modi-govt-of-repackaging-23-schemes-introduced-by-upa-4232311.html">Congress MP Rajeev Shukla accuses Narendra Modi govt of &#039;repackaging&#039; 23 schemes introduced by UPA</a></li><li><a href="http://www.firstpost.com/politics/asaduddin-owaisi-slams-congress-rule-in-karnataka-says-aimim-will-contest-2018-karnataka-assembly-polls-4232291.html">Asaduddin Owaisi slams Congress rule in Karnataka, says AIMIM will contest 2018 Assembly polls in state</a></li><li><a href="http://www.firstpost.com/politics/aiadmk-row-two-more-lok-sabha-mps-leave-ttv-dhinakaran-camp-to-join-eps-ops-camp-4232287.html">AIADMK row: Two more Lok Sabha MPs leave TTV Dhinakaran camp to join EPS-OPS camp</a></li></ul></li><li class="submenu " style=""><a href="/category/sports">Sports</a><ul class="dropdown"><li><a href="http://www.firstpost.com/sports/i-league-2017-18-aizawl-fc-ride-on-striker-william-lalnunfelas-brace-to-earn-a-point-against-east-bengal-4232497.html" class="main-news-item" title="I-League 2017-18: Aizawl FC ride on striker William Lalnunfela&#039;s brace to earn a point against East Bengal"><div class="news-img"><img class="fp-lazy-navbar" src="http://s1.firstpost.in/wp-content/uploads/placeholder-thumb.jpg" data-src="http://s1.firstpost.in/fpimages/80x60/fixed/jpg/2017/11/20_opt.jpg" /></div><div class="news-text">I-League 2017-18: Aizawl FC ride on striker William Lalnunfela&#039;s brace to earn a point against East Bengal</div><div class=""></div></a></li><li><a href="http://www.firstpost.com/sports/premier-league-manchester-city-boss-pep-guardiola-says-teams-ability-to-stay-calm-helping-in-title-challenge-4232335.html">Premier League: Manchester City boss Pep Guardiola says team&#039;s ability to stay calm helping in title challenge</a></li><li><a href="http://www.firstpost.com/sports/premier-league-liverpool-boss-jurgen-klopp-refuses-to-give-up-on-title-hopes-despite-manchester-citys-lead-4232281.html">Premier League: Liverpool boss Jurgen Klopp refuses to give up on title hopes despite Manchester City&#039;s lead</a></li><li><a href="http://www.firstpost.com/sports/isl-2017-18-from-bengaluru-fcs-rampant-show-to-foreign-stars-ruling-the-roost-talking-points-from-week-2-4229957.html">ISL 2017-18: From Bengaluru FC&#039;s rampant show to foreign stars ruling the roost, talking points from Week 2</a></li><li><a href="http://www.firstpost.com/sports/tata-open-2017-former-national-champion-sourabh-verma-seeded-no-1-in-mens-singles-event-4232221.html">Tata Open 2017: Former national champion Sourabh Verma seeded No 1 in men&#039;s singles event</a></li><li><a href="http://www.firstpost.com/sports/italian-legend-gianluigi-buffon-wins-serie-a-best-player-of-the-year-award-4231969.html">Italian legend Gianluigi Buffon wins Serie A Best Player of the Year award</a></li></ul></li><li class="submenu " style=""><a href="/category/india">India</a><ul class="dropdown"><li><a href="http://www.firstpost.com/india/fir-against-mulayam-singh-yadav-for-ordering-firing-on-kar-sewaks-in-1990-4232503.html" class="main-news-item" title="FIR against Mulayam Singh Yadav for &#039;ordering&#039; firing on &#039;kar sewaks&#039; in 1990"><div class="news-img"><img class="fp-lazy-navbar" src="http://s1.firstpost.in/wp-content/uploads/placeholder-thumb.jpg" data-src="http://s1.firstpost.in/fpimages/80x60/fixed/jpg/2017/11/mulayam.jpg" /></div><div class="news-text">FIR against Mulayam Singh Yadav for &#039;ordering&#039; firing on &#039;kar sewaks&#039; in 1990</div><div class=""></div></a></li><li><a href="http://www.firstpost.com/india/india-forwarded-candidature-for-re-election-to-global-maritime-body-announces-nitin-gadkari-4232501.html">India forwarded candidature for re-election to global maritime body, announces Nitin Gadkari</a></li><li><a href="http://www.firstpost.com/business/maggi-producers-nestle-its-distributors-fined-rs-62-lakh-in-uttar-pradesh-for-sub-standard-samples-4232321.html">Maggi producers Nestle, its distributors fined Rs 62 lakh in Uttar Pradesh for &#039;sub-standard&#039; samples</a></li><li><a href="http://www.firstpost.com/india/amarinder-singh-says-punjab-govt-to-release-first-instalment-of-farm-loan-waiver-on-14-december-4232359.html">Amarinder Singh says Punjab govt to release first instalment of farm loan waiver on 14 December</a></li><li><a href="http://www.firstpost.com/india/let-terrorist-wanted-for-2611-mumbai-attacks-held-in-uttar-pradeshs-varanasi-4232471.html">LeT terrorist wanted for 26/11 Mumbai attacks held in Uttar Pradesh&#039;s Varanasi</a></li><li><a href="http://www.firstpost.com/india/snehlata-shrivastava-appointed-first-woman-secretary-general-of-lok-sabha-4232417.html">Snehlata Shrivastava appointed first woman Secretary General of Lok Sabha</a></li></ul></li><li class="submenu " style=""><a href="/category/world">World</a><ul class="dropdown"><li><a href="http://www.firstpost.com/world/release-of-hafiz-saeed-ridiculous-us-democratic-lawmaker-tulsi-gabbard-4232701.html" class="main-news-item" title="Release of Hafiz Saeed ridiculous: US Democratic lawmaker Tulsi Gabbard"><div class="news-img"><img class="fp-lazy-navbar" src="http://s1.firstpost.in/wp-content/uploads/placeholder-thumb.jpg" data-src="http://s1.firstpost.in/fpimages/80x60/fixed/jpg/2017/11/TulsiGabbard_AP_NEW.jpg" /></div><div class="news-text">Release of Hafiz Saeed ridiculous: US Democratic lawmaker Tulsi Gabbard</div><div class=""></div></a></li><li><a href="http://www.firstpost.com/world/north-korea-missile-launch-japan-prime-minister-shinzo-abe-calls-move-violent-act-that-can-never-be-tolerated-4232693.html">North Korea missile launch: Japan prime minister Shinzo Abe calls move &#039;violent act&#039; that &#039;can never be tolerated&#039;</a></li><li><a href="http://www.firstpost.com/world/north-korea-fires-longest-range-missile-yet-trump-says-we-will-take-care-of-it-4232625.html">North Korea fires longest range ballistic missile yet; Donald Trump says US will &#039;take care of it&#039;</a></li><li><a href="http://www.firstpost.com/world/yemen-car-bomb-attack-kills-at-least-two-people-in-aden-residents-reuters-4232697.html">Yemen car bomb attack kills at least two people in Aden: residents | Reuters</a></li><li><a href="http://www.firstpost.com/world/who-fears-complacency-as-progress-against-malaria-stalls-reuters-4232689.html">WHO fears complacency as progress against malaria stalls | Reuters</a></li><li><a href="http://www.firstpost.com/world/saudi-prince-freed-in-1-billion-settlement-agreement-official-reuters-4232683.html">Saudi prince freed in $1 billion settlement agreement: official | Reuters</a></li></ul></li><li class="submenu " style=""><a href="/category/business">Business</a><ul class="dropdown"><li><a href="http://www.firstpost.com/business/global-entrepreneurship-summit-narendra-modi-hard-sells-india-ivanka-trump-for-equitable-laws-for-women-4232709.html" class="main-news-item" title="Global Entrepreneurship Summit: Narendra Modi hard sells India, Ivanka Trump for equitable laws for women"><div class="news-img"><img class="fp-lazy-navbar" src="http://s1.firstpost.in/wp-content/uploads/placeholder-thumb.jpg" data-src="http://s1.firstpost.in/fpimages/80x60/fixed/jpg/2017/11/Narendra-Modi-Ivanka-Trump-at-GES2017-PIB_380.jpg" /></div><div class="news-text">Global Entrepreneurship Summit: Narendra Modi hard sells India, Ivanka Trump for equitable laws for women</div><div class=""></div></a></li><li><a href="http://www.firstpost.com/business/maggi-producers-nestle-its-distributors-fined-rs-62-lakh-in-uttar-pradesh-for-sub-standard-samples-4232321.html">Maggi producers Nestle, its distributors fined Rs 62 lakh in Uttar Pradesh for &#039;sub-standard&#039; samples</a></li><li><a href="http://www.firstpost.com/business/ges-2017-ivanka-trump-bats-for-equitable-law-for-women-says-much-remains-to-be-done-4232239.html">GES 2017: Ivanka Trump bats for equitable law for women, says much remains to be done</a></li><li><a href="http://www.firstpost.com/business/bn-sharma-appointed-chairman-of-national-anti-profiteering-authority-under-gst-regime-4232305.html">BN Sharma appointed chairman of National Anti-Profiteering Authority under GST regime</a></li><li><a href="http://www.firstpost.com/business/what-narendra-modi-is-achieving-is-truly-extraordinary-key-quotes-from-ivanka-trumps-address-at-ges-2017-4232019.html">GES 2017: From praising Narendra Modi to bringing up Hyderabadi Biryani, here are top quotes from Ivanka Trump&#039;s speech</a></li><li><a href="http://www.firstpost.com/business/come-make-in-india-invest-in-india-for-india-and-for-the-world-narendra-modi-tells-global-investors-4232155.html">Come, Make in India, Invest in India, for India and for the world: Narendra Modi tells global investors</a></li></ul></li><li class="submenu " style=""><a href="/category/entertainment">Entertainment</a><ul class="dropdown"><li><a href="http://www.firstpost.com/entertainment/padmavati-controversy-karni-sena-calls-for-nationwide-ban-against-film-4232331.html" class="main-news-item" title="Padmavati controversy: Karni Sena calls for nationwide ban against film"><div class="news-img"><img class="fp-lazy-navbar" src="http://s1.firstpost.in/wp-content/uploads/placeholder-thumb.jpg" data-src="http://s1.firstpost.in/fpimages/80x60/fixed/jpg/2017/11/padmavati-3801.jpg" /></div><div class="news-text">Padmavati controversy: Karni Sena calls for nationwide ban against film</div><div class=""></div></a></li><li><a href="http://www.firstpost.com/entertainment/bharti-singh-to-reunite-with-fellow-comedian-kapil-sharma-on-his-show-in-early-2018-4232015.html">Bharti Singh to reunite with fellow comedian Kapil Sharma on his show in early 2018</a></li><li><a href="http://www.firstpost.com/entertainment/padmavati-controversy-parliamentary-panel-invites-sanjay-leela-bhansali-to-share-his-views-on-row-4231931.html">Padmavati controversy: Parliamentary panel invites Sanjay Leela Bhansali to share his views on row</a></li><li><a href="http://www.firstpost.com/entertainment/iffi-2017-complete-winners-list-parvathy-wins-best-actress-amitabh-bachchan-is-film-personality-of-the-year-4232189.html">IFFI 2017 complete winners list: Parvathy wins Best Actress; Amitabh Bachchan is &#039;Film Personality of The Year&#039;</a></li><li><a href="http://www.firstpost.com/entertainment/padmavati-controversy-kapil-sharma-speaks-out-in-support-of-film-deepika-padukone-4232013.html">Padmavati controversy: Kapil Sharma speaks out in support of film, Deepika Padukone</a></li><li><a href="http://www.firstpost.com/living/zee-jaipur-literature-festival-2018-anurag-kashyap-hamid-karzai-amy-tan-among-speakers-4231567.html">ZEE Jaipur Literature Festival 2018: Anurag Kashyap, Hamid Karzai, Amy Tan among speakers</a></li></ul></li><li class="submenu " style="background: #086779;"><a title="First Cricket" href="http://www.firstpost.com/firstcricket/" style="color: #FFF;">F.Cricket</a><ul class="dropdown"><li><a href="http://www.firstpost.com/firstcricket/sports-news/ranji-trophy-defending-champions-gujarat-to-face-bengal-mumbai-to-tackle-karnataka-in-quarter-finals-4232523.html" class="main-news-item" title="Ranji Trophy: Defending champions Gujarat to face Bengal; Mumbai to tackle Karnataka in quarter-finals"><div class="news-img"><img class="fp-lazy-navbar" src="http://s1.firstpost.in/wp-content/uploads/placeholder-thumb.jpg" data-src="http://s1.firstpost.in/fpimages/80x60/fixed/jpg/2017/01/Ranji-Trophy-Image-BCCI2.jpg" /></div><div class="news-text">Ranji Trophy: Defending champions Gujarat to face Bengal; Mumbai to tackle Karnataka in quarter-finals</div><div class=""></div></a></li><li><a href="http://www.firstpost.com/firstcricket/sports-news/india-vs-sri-lanka-skipper-virat-kohli-yet-to-decide-whether-to-play-in-t20-series-4232261.html">India vs Sri Lanka: Skipper Virat Kohli yet to decide whether to play in T20 series</a></li><li><a href="http://www.firstpost.com/firstcricket/sports-news/india-vs-sri-lanka-rangana-herath-ruled-out-of-delhi-test-due-to-back-trouble-jeffrey-vandersay-called-up-4232017.html">India vs Sri Lanka: Rangana Herath ruled out of Delhi Test due to back trouble, Jeffrey Vandersay called up</a></li><li><a href="http://www.firstpost.com/firstcricket/sports-news/ashes-2017-australia-coach-darren-lehmann-says-team-will-look-to-bounce-out-england-in-adelaide-test-4232009.html">Ashes 2017: Australia coach Darren Lehmann says team will look to bounce out England in Adelaide Test</a></li><li><a href="http://www.firstpost.com/firstcricket/sports-news/india-vs-sri-lanka-ishant-sharmas-rise-adds-depth-to-virat-kohlis-fast-bowling-options-4231407.html">India vs Sri Lanka: Ishant Sharma&#039;s rise adds depth to Virat Kohli&#039;s fast bowling options</a></li><li><a href="http://www.firstpost.com/firstcricket/sports-news/india-vs-sri-lanka-ajinkya-rahane-should-not-be-written-off-for-overseas-tours-despite-his-lean-home-run-4231623.html">India vs Sri Lanka: Ajinkya Rahane should not be written off for overseas tours despite his lean home run</a></li></ul></li><li class="submenu " style=""><a href="http://www.firstpost.com/tech">TECH</a><ul class="dropdown"><li><a href="http://www.firstpost.com/tech/news-analysis/samsung-patents-under-screen-fingerprint-reader-expected-to-arrive-on-the-upcoming-galaxy-s9-4232351.html" class="main-news-item" title="Samsung patents under-screen fingerprint reader; expected to arrive on the upcoming Galaxy S9"><div class="news-img"><img class="fp-lazy-navbar" src="http://s1.firstpost.in/wp-content/uploads/placeholder-thumb.jpg" data-src="http://s1.firstpost.in/fpimages/80x60/fixed/jpg/2017/08/Samsung-Galaxy-S8-380-285.jpg" /></div><div class="news-text">Samsung patents under-screen fingerprint reader; expected to arrive on the upcoming Galaxy S9</div><div class=""></div></a></li><li><a href="http://www.firstpost.com/tech/news-analysis/google-develops-artificial-intelligence-powered-technology-that-alerts-users-of-real-time-snooping-4231977.html">Google develops artificial intelligence-powered technology that alerts users of real time snooping</a></li><li><a href="http://www.firstpost.com/tech/news-analysis/india-plans-to-launch-at-least-one-rocket-every-month-in-2018-from-its-isro-spaceport-at-sriharikota-4232499.html">India plans to launch at least one rocket every month in 2018 from its ISRO spaceport at Sriharikota</a></li><li><a href="http://www.firstpost.com/auto/features-auto/yamaha-yzf-r1m-online-registration-goes-live-buyers-invited-to-watch-exclusive-yamaha-racing-experience-in-2018-4232315.html">Yamaha YZF-R1M online registration goes live; buyers invited to watch exclusive Yamaha Racing Experience in 2018</a></li><li><a href="http://www.firstpost.com/tech/news-analysis/huawei-launches-honor-v10-in-china-comes-with-kirin-970-soc-facial-unlock-and-189-aspect-ratio-display-4232323.html">Huawei launches Honor V10 in China; comes with Kirin 970 SoC, facial unlock and 18:9 aspect ratio display</a></li><li><a href="http://www.firstpost.com/tech/news-analysis/abb-and-kawasaki-join-hands-announce-collaborative-robot-automation-cooperation-4232309.html">ABB and Kawasaki join hands; announce collaborative robot automation cooperation</a></li></ul></li><li class="submenu " style=""><a href="/category/photos">Photos</a></li><li class="submenu " style=""><a href="/category/videos">Videos</a></li><li><a href="http://www.firstpost.com/shows/" alt="F.Shows" title="F.Shows">Shows</a></li><!-- <li class="submenu"><a href="http://www.firstpost.com/tech">TECH</a><ul class="dropdown"><li><a href="http://www.firstpost.com/tech/news-analysis/samsung-patents-under-screen-fingerprint-reader-expected-to-arrive-on-the-upcoming-galaxy-s9-4232351.html" class="main-news-item" title="Samsung patents under-screen fingerprint reader; expected to arrive on the upcoming Galaxy S9"><div class="news-img"><img class="fp-lazy-navbar" src="http://s1.firstpost.in/wp-content/uploads/placeholder-thumb.jpg" data-src="http://s1.firstpost.in/fpimages/80x60/fixed/jpg/2017/08/Samsung-Galaxy-S8-380-285.jpg" /></div><div class="news-text">Samsung patents under-screen fingerprint reader; expected to arrive on the upcoming Galaxy S9</div><div class=""></div></a></li><li><a href="http://www.firstpost.com/tech/news-analysis/google-develops-artificial-intelligence-powered-technology-that-alerts-users-of-real-time-snooping-4231977.html">Google develops artificial intelligence-powered technology that alerts users of real time snooping</a></li><li><a href="http://www.firstpost.com/tech/news-analysis/india-plans-to-launch-at-least-one-rocket-every-month-in-2018-from-its-isro-spaceport-at-sriharikota-4232499.html">India plans to launch at least one rocket every month in 2018 from its ISRO spaceport at Sriharikota</a></li><li><a href="http://www.firstpost.com/auto/features-auto/yamaha-yzf-r1m-online-registration-goes-live-buyers-invited-to-watch-exclusive-yamaha-racing-experience-in-2018-4232315.html">Yamaha YZF-R1M online registration goes live; buyers invited to watch exclusive Yamaha Racing Experience in 2018</a></li><li><a href="http://www.firstpost.com/tech/news-analysis/huawei-launches-honor-v10-in-china-comes-with-kirin-970-soc-facial-unlock-and-189-aspect-ratio-display-4232323.html">Huawei launches Honor V10 in China; comes with Kirin 970 SoC, facial unlock and 18:9 aspect ratio display</a></li><li><a href="http://www.firstpost.com/tech/news-analysis/abb-and-kawasaki-join-hands-announce-collaborative-robot-automation-cooperation-4232309.html">ABB and Kawasaki join hands; announce collaborative robot automation cooperation</a></li></ul></li><li class="submenu" style="background: #086779;"><a title="First Cricket" href="/firstcricket/" style="color: #FFF;">F.Cricket</a><ul class="dropdown"><li><a href="http://www.firstpost.com/firstcricket/sports-news/ranji-trophy-defending-champions-gujarat-to-face-bengal-mumbai-to-tackle-karnataka-in-quarter-finals-4232523.html" class="main-news-item" title="Ranji Trophy: Defending champions Gujarat to face Bengal; Mumbai to tackle Karnataka in quarter-finals"><div class="news-img"><img class="fp-lazy-navbar" src="http://s1.firstpost.in/wp-content/uploads/placeholder-thumb.jpg" data-src="http://s1.firstpost.in/fpimages/80x60/fixed/jpg/2017/01/Ranji-Trophy-Image-BCCI2.jpg" /></div><div class="news-text">Ranji Trophy: Defending champions Gujarat to face Bengal; Mumbai to tackle Karnataka in quarter-finals</div><div class=""></div></a></li><li><a href="http://www.firstpost.com/firstcricket/sports-news/india-vs-sri-lanka-skipper-virat-kohli-yet-to-decide-whether-to-play-in-t20-series-4232261.html">India vs Sri Lanka: Skipper Virat Kohli yet to decide whether to play in T20 series</a></li><li><a href="http://www.firstpost.com/firstcricket/sports-news/india-vs-sri-lanka-rangana-herath-ruled-out-of-delhi-test-due-to-back-trouble-jeffrey-vandersay-called-up-4232017.html">India vs Sri Lanka: Rangana Herath ruled out of Delhi Test due to back trouble, Jeffrey Vandersay called up</a></li><li><a href="http://www.firstpost.com/firstcricket/sports-news/ashes-2017-australia-coach-darren-lehmann-says-team-will-look-to-bounce-out-england-in-adelaide-test-4232009.html">Ashes 2017: Australia coach Darren Lehmann says team will look to bounce out England in Adelaide Test</a></li><li><a href="http://www.firstpost.com/firstcricket/sports-news/india-vs-sri-lanka-ishant-sharmas-rise-adds-depth-to-virat-kohlis-fast-bowling-options-4231407.html">India vs Sri Lanka: Ishant Sharma&#039;s rise adds depth to Virat Kohli&#039;s fast bowling options</a></li><li><a href="http://www.firstpost.com/firstcricket/sports-news/india-vs-sri-lanka-ajinkya-rahane-should-not-be-written-off-for-overseas-tours-despite-his-lean-home-run-4231623.html">India vs Sri Lanka: Ajinkya Rahane should not be written off for overseas tours despite his lean home run</a></li></ul></li> --><!-- <li><a href="http://www.hindi.firstpost.com" target="_blank">हिंदी</a></li> --><!--  <li><a href="http://www.fakingnews.firstpost.com" target="_blank">FAKING NEWS</a></li>--><li><a href="http://www.firstpost.com/gujarat-assembly-elections-2017/" alt="Gujarat Assembly Elections 2017" title="Gujarat Assembly Elections 2017">Gujarat Elections</a></li><li><a href="http://www.firstpost.com/isl-2017-18/"  alt="ISL 2017-18" title="ISL 2017-18">ISL 2017-18</a></li></ul><!-- <button id="search"><i class="fa fa-search"></i></button> --></nav><div class="search-dropdown dropdown hidden-sm hidden-xs"><button class="btn btn-default dropdown-toggle" type="button" id="searchDropDown" data-toggle="dropdown" aria-haspopup="true" aria-expanded="true"><i class="icon-search"></i></button><div class="dropdown-menu" aria-labelledby="searchDropDown"><div class="nav-search-box open"><div class="site-search"><input autocomplete="off" class="search" autofocus="true" id="searchDropDownInput" type="text" name="search" tabindex="1" placeholder="Search..."/><button type="submit" tabindex="2" class="submit-search"><i class="icon-search"></i></button><div class="suggesting"><img src="/images/loader.gif" /></div></div><div class="search-suggestions hidden"></div></div></div></div></div></div><!-- container --></div><!-- header-bottom --></header><input type="hidden" id="infiniteArticlesList" value=""><!-- <meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid=""/> --><div id='div-gpt-ad-1483535494214-0'><script>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483535494214-0'); }); </script></div><div style="display:block;" id='div-gpt-ad-1482931374058-0'><script>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1482931374058-0'); });
        </script></div><div class="content" id="main" data-article-id="4232695" data-category-id="29" data-category-name="Fwire"><div class="contentMain"><!-- <div class="container article contentMainArticle" id="aid_4232695" data-colombia="1"> --><div class="container article contentMainArticle" id="aid_4232695"   ><div class="ad text-center"><div class="728X90Ad"></div></div><!-- Ads Display Widget Start --><div class="ad text-center"><div class="ad-wap-ros-top"><div id='FIRSTPOST_WAP/FIRSTPOST_WAP_ROS/FIRSTPOST_WAP_ROS_TOP_Banner_320X50'><script type='text/javascript'>
		var width = window.innerWidth || document.documentElement.clientWidth;
		adKey = "FIRSTPOST_WAP/FIRSTPOST_WAP_ROS/FIRSTPOST_WAP_ROS_TOP_Banner_320X50";
		if (width >= 768 && (adKey.indexOf("FirstPost") != -1 || adKey.indexOf("Tech") != -1) && adKey.indexOf("FIRSTPOST_WAP") < 0) {
			googletag.cmd.push(function() { googletag.display('FIRSTPOST_WAP/FIRSTPOST_WAP_ROS/FIRSTPOST_WAP_ROS_TOP_Banner_320X50') });
		}

		if (width < 768 && adKey.indexOf("FIRSTPOST_WAP") != -1) {
			googletag.cmd.push(function() { googletag.display('FIRSTPOST_WAP/FIRSTPOST_WAP_ROS/FIRSTPOST_WAP_ROS_TOP_Banner_320X50') });
		}

	</script></div><!-- Ads Display Widget End --></div><!-- Ads Display Widget Start --><div id='FirstPost/Firstpost_Pagepush_Across/Firstpost_PagePush_Across_940x60'><script type='text/javascript'>
		var width = window.innerWidth || document.documentElement.clientWidth;
		adKey = "FirstPost/Firstpost_Pagepush_Across/Firstpost_PagePush_Across_940x60";
		if (width >= 768 && (adKey.indexOf("FirstPost") != -1 || adKey.indexOf("Tech") != -1) && adKey.indexOf("FIRSTPOST_WAP") < 0) {
			googletag.cmd.push(function() { googletag.display('FirstPost/Firstpost_Pagepush_Across/Firstpost_PagePush_Across_940x60') });
		}

		if (width < 768 && adKey.indexOf("FIRSTPOST_WAP") != -1) {
			googletag.cmd.push(function() { googletag.display('FirstPost/Firstpost_Pagepush_Across/Firstpost_PagePush_Across_940x60') });
		}

	</script></div><!-- Ads Display Widget End --><br></div><div class="breadcrumbs-wrap"><span>You are here: </span><ol class="breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="http://www.firstpost.com" itemprop="item">Latest News</a></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="http://www.firstpost.com/category/fwire" itemprop="item">Fwire News</a></li></ol></div><div class="main" role="main"><h1 itemprop="headline" id="headlineitem" class="page-title article-title">Asia shares track Wall Street rise, wary on North Korea | Reuters</h1><!-- <div class="clearfix"><div class="right-content sponsored-side-content"> --><div class="article-meta clearfix"><div class="row"><div class="col-md-7 col-sm-6 col-xs-12"><div class="author-date pull-left col-xs-12 clearfix"><div><a class="section-btn" href="/category/fwire">Fwire</a><a class="article-by" href="/author/reuters">Reuters</a><span class="article-date">Nov, 29 2017 06:45:10 IST</span></div><!--                               <div class="article-tags hidden-xs hidden-sm"><a href="http://www.firstpost.com/tag/reuters">#Reuters</a></div> --></div></div><div class="col-md-5 col-sm-6 col-xs-12"><div class="social-share-wrap"><span class="social-item"><button class="btn btn-info btn-xs comment-btn" id="comment-btn" style="margin-right:0;"><a href="#comments-section-4232695" name="comment-btn">Comment <div class="fb-comments-count" style="display: inline;" data-href="http://www.firstpost.com/fwire/asia-shares-track-wall-street-rise-wary-on-north-korea-reuters-4232695.html">0</div></a></button></span><span class="social-item fb"><div class="fb-share-button"  data-href="http://www.firstpost.com/fwire/asia-shares-track-wall-street-rise-wary-on-north-korea-reuters-4232695.html"  data-layout="button_count" data-size="large"></div><!-- <a class="custom-fb-share" target="_blank" href="https://facebook.com/sharer.php?u=http://www.firstpost.com/fwire/asia-shares-track-wall-street-rise-wary-on-north-korea-reuters-4232695.html"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 16" class="_1pbq" color="#ffffff"><path fill="#ffffff" fill-rule="evenodd" d="M8 14H3.667C2.733 13.9 2 13.167 2 12.233V3.667A1.65 1.65 0 0 1
            3.667 2h8.666A1.65 1.65 0 0 1 14 3.667v8.566c0 .934-.733
            1.667-1.667
            1.767H10v-3.967h1.3l.7-2.066h-2V6.933c0-.466.167-.9.867-.9H12v-1.8c.033
            0-.933-.266-1.533-.266-1.267 0-2.434.7-2.467
            2.133v1.867H6v2.066h2V14z"></path></svg> Share</a> --></span><span class="social-item tw"><a href="https://twitter.com/share?text=Asia shares track Wall Street rise, wary on North Korea | Reuters" class="custom-twitter-share-button" data-url="http://www.firstpost.com/fwire/asia-shares-track-wall-street-rise-wary-on-north-korea-reuters-4232695.html" data-text="Asia shares track Wall Street rise, wary on North Korea | Reuters" data-size="large" target="_blank"><i></i> Tweet</a></span><span class="social-item wa"><!-- <a href="whatsapp://send?text=Asia shares track Wall Street rise, wary on North Korea | Reuters - http://www.firstpost.com/fwire/asia-shares-track-wall-street-rise-wary-on-north-korea-reuters-4232695.html" data-action="share/whatsapp/share" class="hidden-lg hidden-md hidden-sm whatsup"> --><a href="https://api.whatsapp.com/send?text=Asia shares track Wall Street rise, wary on North Korea | Reuters - http://www.firstpost.com/fwire/asia-shares-track-wall-street-rise-wary-on-north-korea-reuters-4232695.html" class="hidden-lg hidden-md hidden-sm whatsup"><img class="icon-whatsup" height="28px" width="28px" src="data:image/png;base64,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"/></a></span></div><style type="text/css">
                                        .social-share-wrap{
                                            text-align: right;
                                        }
                                        .social-share-wrap .social-item{
                                            display: inline-block;
                                            vertical-align: top;
                                            margin: 0 5px;
                                        }
                                        .social-share-wrap .social-item:last-child{
                                            margin-right: 0px;
                                        }
                                        @media screen and (max-width: 800px){
                                            .social-share-wrap{
                                                padding-top: 10px;
                                                text-align: center;
                                            }
                                            .author-date{
                                                text-align: center;
                                            }
                                        }
                                        #comment-btn{
                                            padding: 4px 13px;
                                            font-size: 14px;
                                            line-height: 1.3;
                                            border-radius: 4px;
                                            margin-right: 7px;
                                        }
                                    </style></div></div><!--.row--></div><!-- article-meta --><div class="content-wap-ros-ib ad text-center visible-xs"><div id='FIRSTPOST_WAP/FIRSTPOST_WAP_ROS/FIRSTPOST_WAP_ROS_ACROSS_320x35'><script type='text/javascript'>
		var width = window.innerWidth || document.documentElement.clientWidth;
		adKey = "FIRSTPOST_WAP/FIRSTPOST_WAP_ROS/FIRSTPOST_WAP_ROS_ACROSS_320x35";
		if (width >= 768 && (adKey.indexOf("FirstPost") != -1 || adKey.indexOf("Tech") != -1) && adKey.indexOf("FIRSTPOST_WAP") < 0) {
			googletag.cmd.push(function() { googletag.display('FIRSTPOST_WAP/FIRSTPOST_WAP_ROS/FIRSTPOST_WAP_ROS_ACROSS_320x35') });
		}

		if (width < 768 && adKey.indexOf("FIRSTPOST_WAP") != -1) {
			googletag.cmd.push(function() { googletag.display('FIRSTPOST_WAP/FIRSTPOST_WAP_ROS/FIRSTPOST_WAP_ROS_ACROSS_320x35') });
		}

	</script></div></div><style>.ecols-grid{width: 77%;}</style><script>
                        $(document).on('click', '.readMore', function (e) {
                            e.preventDefault()
                            var dvid = $(this).data('postid');
                            $('.fullcontent_' + dvid).css('height', 'auto');
                            $('.hideCont').show();
                            $(this).hide();
                            $('#fade_' + dvid).css('display', 'none');
                            $('#wrapper_' + dvid).show();
                        });
                    </script><style>
                        @media(max-width:640px) {
                            .hideCont {
                                height: 600px;
                                overflow: hidden;
                                border: 1px solid #fff;
                            }
                            .wrapper {
                                display: none
                            }
                            .fadeout {
                                position: absolute;
                                margin-top: -100px;
                                width: 100%;
                                height: 100px;
                                background: -webkit-linear-gradient( rgba(255, 255, 255, 0) 0%, rgba(255, 255, 255, 1) 100%);
                                background-image: -moz-linear-gradient( rgba(255, 255, 255, 0) 0%, rgba(255, 255, 255, 1) 100%);
                                background-image: -o-linear-gradient( rgba(255, 255, 255, 0) 0%, rgba(255, 255, 255, 1) 100%);
                                background-image: linear-gradient( rgba(255, 255, 255, 0) 0%, rgba(255, 255, 255, 1) 100%);
                                background-image: -ms-linear-gradient( rgba(255, 255, 255, 0) 0%, rgba(255, 255, 255, 1) 100%);
                            }
                            #show-full-artcl {
                                display: block
                            }
                        
                        #show-full-artcl {
                            //display: none;
                            padding: 0 0 10px;
                            text-transform: uppercase;
                            position: relative;
                            margin-top: 0;
                            text-align: center
                        }
                        #show-full-artcl a {
                            padding: 2px 20px;
                            border: 1px solid #c4c2c2;
                            margin-right: 3px;
                            font-size: 12px;
                            color: #949494;
                            border-radius: 4px;
                            font-weight: 700;
                            text-transform: uppercase;
                            text-decoration: none
                        }
                    }
                    </style><section class="article-body section" itemprop='articleBody'><!-- <div id="playerEECBB7B5"></div> --><div class="article-full-content hideCont clearfix fullcontent_4232695" itemprop='articleBody'><p><img class="alignleft size-medium wp-image-3990" title="" src="http://s1.firstpost.in/wp-content/uploads/2017/11/8693220x220_Watermark.jpg" alt="" width="300" height="225" />SYDNEY (Reuters) - Asian shares rose and the dollar held firm on Wednesday after Wall Street shot to record peaks amid signs of progress on U.S. tax cuts, upbeat economic data and bank-friendly comments from the would-be head of the Federal Reserve. People walk past an electronic stock quotation board outside a brokerage in Tokyo, Japan, September 22, 2017. REUTERS/Toru HanaiThere was no obvious market reaction to the latest missile test by North Korea. President Donald Trump said the United States “will take care of” the North Korea issue and the  approach to dealing with Pyongyang would not change. MSCI's broadest index of Asia-Pacific shares outside Japan .MIAPJ0000PUS edged up 0.1 percent in early trade. Japan's Nikkei .N225 added 0.5 percent, while Australia's main index  rose 0.7 percent. The prospects for a U.S. tax cut seemed to improve after Senate Republicans rammed forward their bill in a partisan committee vote that set up a full vote by the Senate as soon as Thursday, although details of the measure remained unsettled. Republican leaders conceded that they have yet to round up the votes needed for passage in the Senate, where they hold a narrow 52-48 majority. Some analysts, however, did warn of the risks of unintended consequences if the package was passed. “Tax cuts will mainly boost the demand side of the economy at a time when the economy has little spare capacity,” said Jeremy Lawson, chief economist at Standard Life Investments. “For that reason, the package will primarily bring forward activity with most of the stimulus eventually offset by the Federal Reserve lifting interest rates more quickly.” Fed chair nominee Jerome Powell, in his Senate confirmation hearing on Tuesday, said the case for a December rate hike was coming together, though he dodged comment on the tax proposals. TOUGH ENOUGH An investor looks at an electronic board showing stock information at a brokerage house in Shanghai, China November 24, 2017. REUTERS/Aly SongPowell also hinted at a lighter touch for bank regulation, saying current rules were already tough enough. The S&#038;P financial sector .SPSY soared 2.6 percent in reaction, its biggest daily gain since March 1. That helped the Dow .DJI climb 1.09 percent, while the S&#038;P 500 .SPX rose 0.99 percent and the Nasdaq .IXIC or 0.49 percent. Adding to the good cheer was data showing U.S. consumer confidence surged to a near 17-year high in November, while home prices rose sharply in September, which should underpin consumer spending. All of which helped the dollar regain some ground. Against a basket of currencies it was steady at 93.200 .DXY and off a two-month trough of 92.496 touched on Monday. The dollar likewise edged up to 111.57 yen JPY= and away from a 10-week low of 110.85, while the euro backed off to $1.1846 EUR=. Sterling had been the major mover, rallying on media reports Britain and the EU have reached agreement on a Brexit divorce bill that might herald a breakthrough in the talks. The pound was last changing hands at $1.3363 GBP=, having jumped from as low as $1.3222 on Tuesday. In commodity markets, palladium XPD= hit its highest since February 2001 as traders expecting higher demand from the automotive industry piled into the metal. Spot gold XAU= was little changed at $1,293.81 an ounce  Oil eased amid uncertainty over the outcome of OPEC talks about extending price-supporting output cuts, combined with a surprise rise in crude inventories. U.S. crude CLc1 eased 27 cents to $57.73 in early trade, while Brent crude oil LCOc1 held at $63.61 a barrel.</p><p>This story has not been edited by Firstpost staff and is generated by auto-feed.</p><br /><!--                     <div class="article-tags hidden-md hidden-lg"><a href="http://www.firstpost.com/tag/reuters">#Reuters</a></div> --><div class="content-wap-ros ad text-center"><div id='FIRSTPOST_WAP/FIRSTPOST_WAP_ROS/FP_WAP_ROS_300x250_2'><script type='text/javascript'>
		var width = window.innerWidth || document.documentElement.clientWidth;
		adKey = "FIRSTPOST_WAP/FIRSTPOST_WAP_ROS/FP_WAP_ROS_300x250_2";
		if (width >= 768 && (adKey.indexOf("FirstPost") != -1 || adKey.indexOf("Tech") != -1) && adKey.indexOf("FIRSTPOST_WAP") < 0) {
			googletag.cmd.push(function() { googletag.display('FIRSTPOST_WAP/FIRSTPOST_WAP_ROS/FP_WAP_ROS_300x250_2') });
		}

		if (width < 768 && adKey.indexOf("FIRSTPOST_WAP") != -1) {
			googletag.cmd.push(function() { googletag.display('FIRSTPOST_WAP/FIRSTPOST_WAP_ROS/FP_WAP_ROS_300x250_2') });
		}

	</script></div></div></div><p>Published Date: Nov 29, 2017 06:45 am
                                                                    | Updated Date: Nov 29, 2017 06:45 am
                                                            </p><div class="article-tags hidden-xs hidden-sm"><span>Tags :</span><a href="http://www.firstpost.com/tag/reuters">#Reuters</a></div><div class="fadeout" id="fade_4232695"></div><div id="show-full-artcl" class="readMore" data-postid="4232695"><a href="javascript:;">show Full story</a></div></section><!-- <div id="rcjs4232695"><div id="rcjsload_70e512"></div><script type="text/javascript">
                        (function() {
                        var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
                        var rcel = document.createElement("script");
                        rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
                        rcel.type = 'text/javascript';
                        rcel.src = "//trends.revcontent.com/serve.js.php?w=82110&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
                        rcel.async = true;
                        var rcds = document.getElementById("rcjsload_70e512"); rcds.appendChild(rcel);
                        })();
                        </script></div> --><div class="outbrainWidget" id=outbrainWidget_4232695></div><!-- Columbia Ads Ends Here--><div class="ad text-center visible-xs"><!-- Ads Display Widget Start --><!-- Ads Display Widget End --></div></br><div class="more-news"><h3>Also See</h3><ul class="more-news-grid"><li><a href="http://www.firstpost.com/fwire/iran-quake-survivors-complain-of-slow-aid-effort-battle-freezing-cold-reuters-4210135.html"><img src="http://s1.firstpost.in/wp-content/uploads/2017/11/8693220x220_Watermark.jpg" class="also-see-img crawl-desktop" /><img src="data:image/png;base64,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" style="background: url(http://s1.firstpost.in/wp-content/uploads/2017/11/8693220x220_Watermark.jpg);" class="crawl-mobile" /><p>Iran quake survivors complain of slow aid effort, battle freezing cold | Reuters</p></a></li><li><a href="http://www.firstpost.com/fwire/thousands-of-indian-entrepreneurs-hope-to-attend-summit-with-ivanka-trump-reuters-4209935.html"><img src="http://s1.firstpost.in/wp-content/uploads/2017/11/8693220x220_Watermark.jpg" class="also-see-img crawl-desktop" /><img src="data:image/png;base64,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" style="background: url(http://s1.firstpost.in/wp-content/uploads/2017/11/8693220x220_Watermark.jpg);" class="crawl-mobile" /><p>Thousands of Indian entrepreneurs hope to attend summit with Ivanka Trump | Reuters</p></a></li><li><a href="http://www.firstpost.com/fwire/defecting-n-korean-soldier-critical-after-escape-in-hail-of-bullets-reuters-4209961.html"><img src="http://s1.firstpost.in/wp-content/uploads/2017/11/8693220x220_Watermark.jpg" class="also-see-img crawl-desktop" /><img src="data:image/png;base64,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" style="background: url(http://s1.firstpost.in/wp-content/uploads/2017/11/8693220x220_Watermark.jpg);" class="crawl-mobile" /><p>Defecting N.Korean soldier critical after escape in hail of bullets | Reuters</p></a></li><li class="also-see"><div id='FirstPost/FirstPost_Ros/FirstPost_Internal_also_see_article_nativead_240x260'><script type='text/javascript'>
		var width = window.innerWidth || document.documentElement.clientWidth;
		adKey = "FirstPost/FirstPost_Ros/FirstPost_Internal_also_see_article_nativead_240x260";
		if (width >= 768 && (adKey.indexOf("FirstPost") != -1 || adKey.indexOf("Tech") != -1) && adKey.indexOf("FIRSTPOST_WAP") < 0) {
			googletag.cmd.push(function() { googletag.display('FirstPost/FirstPost_Ros/FirstPost_Internal_also_see_article_nativead_240x260') });
		}

		if (width < 768 && adKey.indexOf("FIRSTPOST_WAP") != -1) {
			googletag.cmd.push(function() { googletag.display('FirstPost/FirstPost_Ros/FirstPost_Internal_also_see_article_nativead_240x260') });
		}

	</script></div></li></ul></div><div class="content-wap-ros ad text-center"><div id='FIRSTPOST_WAP/FIRSTPOST_WAP_ROS/FIRSTPOST_WAP_ROS_300x250'><script type='text/javascript'>
		var width = window.innerWidth || document.documentElement.clientWidth;
		adKey = "FIRSTPOST_WAP/FIRSTPOST_WAP_ROS/FIRSTPOST_WAP_ROS_300x250";
		if (width >= 768 && (adKey.indexOf("FirstPost") != -1 || adKey.indexOf("Tech") != -1) && adKey.indexOf("FIRSTPOST_WAP") < 0) {
			googletag.cmd.push(function() { googletag.display('FIRSTPOST_WAP/FIRSTPOST_WAP_ROS/FIRSTPOST_WAP_ROS_300x250') });
		}

		if (width < 768 && adKey.indexOf("FIRSTPOST_WAP") != -1) {
			googletag.cmd.push(function() { googletag.display('FIRSTPOST_WAP/FIRSTPOST_WAP_ROS/FIRSTPOST_WAP_ROS_300x250') });
		}

	</script></div></div><!--Affinity added 6th March 2017 starts here--><style>
                        .also-see-img{
                            width: 100%;
                            min-height: 200px;
                            background:  #DDD;
                        }
                    </style><!--Affinity added 6th March 2017 ends here--><br><div class="disqus-wrap" id="comments-section-4232695"><div class="fb-comments" data-href="http://www.firstpost.com/fwire/asia-shares-track-wall-street-rise-wary-on-north-korea-reuters-4232695.html" data-numposts="5" data-width="100%" data-width="100%" data-numposts="5" data-article-id="4232695"></div></div><br/><div class="ad text-center visible-xs"><!-- Ads Display Widget Start --><!-- Ads Display Widget End --></div><!-- Tead Ad Script Starts--><!-- Tead Ad Script Starts--><!-- ad spruce --><script type="text/javascript" src="//sdk.adspruce.com/1/adsprucetag.js?pid=2087&sid=3" defer></script><!-- ad spruce ends --></div><!--.main--><div class="sidebar" role="aside"><!-- Ads Display Widget Start --><!-- Ads Display Widget End --><div class="ad-block-across"><!-- Ads Display Widget End --></div><!-- Ads Display Widget Start --><div class="article_4232695 ad-block-one"></div><br><!-- Ads Display Widget Start --><div class="ad-block-major"></div><!-- Ads Display Widget End --><br/><!-- Live Cricket Scores Card Widget Start --><!--  <div class='vivo-special' id="vivo-special"><div class='clearfix'><a href="http://pubads.g.doubleclick.net/gampad/clk?id=437699284&iu=/1039154/FirstPost/FirstPost_clickTracker/Firstpost_clickTracker_Budget" target="_blank" class="vivo-logo"><img src="data:image/png;base64,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" alt=""><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/1039154/FirstPost/Firstpost_ImpressionTracker/Firstpost_ImpressionTracker_Vivo_Widget&sz=1x1&c=[TIMESTAMP]" style="display:none;"></a></div></div> --><div id="rhs_score_widget" class="live-score-sidebar"></div><style>
   /* .vivo-special{
        background: #0095d9;
    }
    .vivo-special #rhs_score_widget .score_right{
        background: #0095d9;
    }
    .vivo-special #rhs_score_widget{
        border-bottom-color: #0095d9;
    }
    .vivo-special a.vivo-logo{
        display:block;
        float:right;
        margin-right: 10px;
        padding: 4px 2px;
    }
    #rhs_score_widget .score_right {
    background: #0095d9;
    }
    #rhs_score_widget {
    border-bottom: 5px solid #0095d9;
    }*/
</style><!-- Live Cricket Scores Card Widget End --><!-- Video Widget Start --><div class="panel panel-danger panel-top-stories sidebar-video"><div class="panel-heading"><h3 class="panel-title text-center"><a href="http://www.firstpost.com/shows/9-months/9-months-episode-15-a-guide-to-the-delivery-by-doctors-part-1-4203169.html" class="noCase">9 Months Episode 15: A Guide to the delivery, by doctors — Part 1</a></h3></div><div id="first_sidebar"></div><script type="text/javascript">
var playerSize = 'small';
var preroll_ad  = 'https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/1039154/FirstPost/FirstPost_Ros/FirstPost_ROS_Video_Preroll_SmallPlayer_1&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]'; 

if(playerSize != "" || playerSize == "small"){
   var preroll_ad  = 'https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/1039154/FirstPost/FirstPost_Ros/FirstPost_ROS_Video_Preroll_SmallPlayer_1&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]'; 


}
            
                
    jwplayer.key = "3dWutZ5N7IsrB64wOTnfsH+RUzTJ3PGrcXmQmg==";
</script><script id=hola_jwplayer_hls_provider src="http://player.in.com/jv7/hola_jwplayer_hls.min.js?customer=network18"></script><script type="text/javascript">
    var windowWidth = window.innerWidth || document.documentElement.clientWidth;
    var errorCount = 1;
    var adCount = 1;
    var playCount = 1;

    if (windowWidth >= 768) {
//        autoplay = true;
        autoplay = "1"
    }

    if (windowWidth <= 768) {
        autoplay = false
    }
    var player = jwplayer("first_sidebar");

    
    player.setup({
        ga: {},
        image: 'http://s1.firstpost.in/wp-content/uploads/2011/04/F-Logodummy.jpg',
        playlist: [
            {
                sources: [
                    {
                        file: "http://fpvodhls-vh.akamaihd.net/i/fp-audio/2017/11/10-11-2017/9_Months_Ep15-,256000,512000,712000,.mp4.csmil/master.m3u8?hdnts=exp=1558160391~acl=*~hmac=0a36028c6622863bff856490e317e827bf51362261fad95b9707ccd2d6c986ec",
                        label: "0",
                        type: "hls",
                        preload: "none"
                    }
                ]
            }
        ],
        hlshtml: true,
        cookies:true,
        withCredentials:true,
        modes: [{
            type: 'hls'
        }],
        primary: 'html5',
        width: "300",
        height: "250",
        aspectratio: '16:9',
        fallback: false,
        mute:true,
        flashplayer: 'http://player.in.com/jv7/jwplayer.flash.7_4_4.swf',
        skin: {
            name: "stormtrooper",
            active: "#e1261c",
            inactive: "#fff",
            background: "#000"
        },
        autostart: autoplay,
        advertising: {
            client: 'googima',
            schedule: {
                preroll: {
                    offset: 'pre',
                    tag: preroll_ad
                },
                /*midroll:{
                    offset:60,
                    tag:'https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/1039154/FirstPost/FirstPost_Ros/FirstPost_ROS_Video_Midroll_BigPlayer&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]'
                },
                postroll: {
                    offset: 'post',
                    tag: 'https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/1039154/FirstPost/FirstPost_Ros/FirstPost_ROS_Video_Postroll_BigPlayer&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]'
                }*/
            }
        }
    });

    player.on('error', function (event) {

        if(errorCount == 1) {
            ga('send', 'event', 'Video Fallback', 'Play', event.message+' '+"9 Months Episode 15: A Guide to the delivery, by doctors — Part 1");

            player.setup({
                ga:{},
                file:"http://vod.firstpost.com/fp-audio/2017/11/10-11-2017/9_Months_Ep15.mp4?hdnts=exp=1558160391~acl=*~hmac=0a36028c6622863bff856490e317e827bf51362261fad95b9707ccd2d6c986ec",
                primary: 'html'
            });
            player.play();
            player.on('error', function(event) {
                ga('send', 'event', 'Video Error', 'Error', event.message+' '+"9 Months Episode 15: A Guide to the delivery, by doctors — Part 1");
            });
        }
        errorCount++;
    });

    player.on('play', function(event) {

        if(adCount == 1 && playCount == 1) {
            ga('send', 'event', 'ad Block', 'count', "9 Months Episode 15: A Guide to the delivery, by doctors — Part 1");
        }

        if(playCount == 1) {
            ga('send', 'event', 'Video Play', 'Play', "9 Months Episode 15: A Guide to the delivery, by doctors — Part 1");
            playCount++;
        }
    });

    player.on('adPlay', function(event) {
        
        if(adCount == 1){
            ga('send', 'event', 'Video Advertisement', 'Play', "9 Months Episode 15: A Guide to the delivery, by doctors — Part 1");
            adCount++;
        }
    });

</script></div><br/><!-- Ads Display Widget End --><!-- Ads Display Widget Start --><div class="ad text-center ad-block-300x250"></div><!-- Ads Display Widget End --><!-- Champions Schedule --><!-- Champions Schedule --><div class="ad-block-two"><!-- Ads Display Widget End --></div><br/><!-- Top Stories Widget Start --><div class="panel panel-danger" style="max-height: 777px;overflow: hidden;"><div class="panel-heading clearfix"><h3 class="panel-title text-center">Top Stories</h3></div><ul class="nav nav-tabs" id="top-stories-tab"><li class="active"><a data-toggle="tab" href="#english_4232695">English</a></li><li><a data-toggle="tab" href="#hindi_4232695">Hindi</a></li></ul><div class="panel-body"><div class="tab-content"><div id="english_4232695" class="tab-pane fade in active"><ul class="list side-img single-column"><li class="featured-item"><a href="http://www.firstpost.com/politics/narendra-modi-to-barnstorm-across-south-gujarat-tomorrow-address-rallies-in-morbi-junagadh-bhavnagar-and-surat-4232041.html"><img class="fp-lazy"  alt="Narendra Modi to barnstorm across Gujarat today, address rallies in Morbi, Junagadh, Bhavnagar and Surat" title="Narendra Modi to barnstorm across Gujarat today, address rallies in Morbi, Junagadh, Bhavnagar and Surat" src="http://s1.firstpost.in/fpimages/380x285/fixed/jpg/2017/11/Narendra-Modi-in-Jasdan-Gujarat_380_AP.jpg" /><p>Narendra Modi to barnstorm across Gujarat today, address rallies in Morbi, Junagadh, Bhavnagar and Surat</p></a></li><li><a href="http://www.news18.com/news/india/terrorist-dubbed-headley-ii-arrested-in-varanasi-major-attack-averted-1589813.html?utm_source=fp_top_internal"><img class="fp-lazy" alt="Terrorist Dubbed &#039;Headley II&#039; Arrested in Varanasi, Major Attack Averted" title="Terrorist Dubbed &#039;Headley II&#039; Arrested in Varanasi, Major Attack Averted" src="http://img01.ibnlive.in/ibnlive/uploads/2017/11/HL-HEADLEY_2.transfer.jpg" /><p>Terrorist Dubbed &#039;Headley II&#039; Arrested in Varanasi, Major Attack Averted</p></a></li><li><a href="http://www.firstpost.com/business/at-global-entrepreneurship-summit-2017-in-hyderabad-narendra-modi-plays-up-make-in-india-swachch-bharat-top-quotes-4232091.html"><img class="fp-lazy" alt="At Global Entrepreneurship Summit 2017 in Hyderabad, Narendra Modi plays up Make in India, Swachch Bharat: Top quotes" title="At Global Entrepreneurship Summit 2017 in Hyderabad, Narendra Modi plays up Make in India, Swachch Bharat: Top quotes" src="http://s1.firstpost.in/fpimages/380x285/fixed/jpg/2017/11/ivanka_narendra_modi_pti1.png" /><p>At Global Entrepreneurship Summit 2017 in Hyderabad, Narendra Modi plays up Make in India, Swachch Bharat: Top quotes</p></a></li><li><a href="http://www.firstpost.com/india/maharashtras-farm-loan-waiver-after-being-sent-on-leave-senior-bureaucrat-vk-gautam-now-shunted-to-finance-4231867.html"><img alt="Senior bureaucrat VK Gautam shunted to finance in fallout over Maharashtra government&#039;s bungled loan waiver scheme" title="Senior bureaucrat VK Gautam shunted to finance in fallout over Maharashtra government&#039;s bungled loan waiver scheme" src="http://s1.firstpost.in/fpimages/380x285/fixed/jpg/2017/11/VK-Gautam-3801.jpg" /><p>Senior bureaucrat VK Gautam shunted to finance in fallout over Maharashtra government&#039;s bungled loan waiver scheme</p></a></li><li><a href="http://www.moneycontrol.com/news/loans/should-you-take-a-loan-to-fund-your-dream-wedding?_10111761.html?utm_source=mc_feed_pf"><img class="fp-lazy" alt="Should you take a loan to fund your dream wedding?" title="Should you take a loan to fund your dream wedding?" src="http://img-d01.moneycontrol.co.in//news_image_files/2017/145x82/i/indian_wedding_145.jpg" /><p>Should you take a loan to fund your dream wedding?</p></a></li><li><a href="http://www.firstpost.com/sports/isl-2017-18-from-bengaluru-fcs-rampant-show-to-foreign-stars-ruling-the-roost-talking-points-from-week-2-4229957.html"><img class="fp-lazy" alt="ISL 2017-18: From Bengaluru FC&#039;s rampant show to foreign stars ruling the roost, talking points from Week 2" title="ISL 2017-18: From Bengaluru FC&#039;s rampant show to foreign stars ruling the roost, talking points from Week 2" src="http://s1.firstpost.in/fpimages/380x285/fixed/jpg/2017/11/Bengaluru-FC-celebrate-ISL.jpg" /><p>ISL 2017-18: From Bengaluru FC&#039;s rampant show to foreign stars ruling the roost, talking points from Week 2</p></a></li><li><a href="http://www.firstpost.com/entertainment/s-durga-wont-be-screened-at-iffi-2017-cbfc-says-films-title-style-violates-rules-4231855.html"><img class="fp-lazy" alt="S Durga won&#039;t be screened at IFFI 2017; CBFC says film&#039;s title style violates rules" title="S Durga won&#039;t be screened at IFFI 2017; CBFC says film&#039;s title style violates rules" src="http://s1.firstpost.in/fpimages/380x285/fixed/jpg/2017/11/sexy-durga-3801.jpg" /><p>S Durga won&#039;t be screened at IFFI 2017; CBFC says film&#039;s title style violates rules</p></a></li></ul></div><div id="hindi_4232695" class="tab-pane fade"><ul class="list side-img single-column"><li class="featured-item"><a href="https://hindi.firstpost.com/india/gujrat-assembly-election-2017-astrological-calculation-69813.html"><img class="fp-lazy"  alt="गुजरात चुनाव पर क्या कहता है ज्योतिष: नतीजे आएंगे और सबको चौंकाएंगे" title="गुजरात चुनाव पर क्या कहता है ज्योतिष: नतीजे आएंगे और सबको चौंकाएंगे" src="https://static.hindi.firstpost.com/static-hindi-firstpost/uploads/268x150/jpg/2017/11/gujrat-collage.jpg" /><p>गुजरात चुनाव पर क्या कहता है ज्योतिष: नतीजे आएंगे और सबको चौंकाएंगे</p></a></li><li><a href="https://hindi.firstpost.com/politics/beneath-narendra-modi-one-liners-and-invoking-gujarati-asmita-lies-dissent-of-gst-mk-69702.html"><img class="fp-lazy" alt="गुजरात चुनाव 2017: नरेंद्र मोदी के वन लाइनर और &#039;गुजराती अस्मिता&#039; के नीचे जीएसटी का असंतोष है" title="गुजरात चुनाव 2017: नरेंद्र मोदी के वन लाइनर और &#039;गुजराती अस्मिता&#039; के नीचे जीएसटी का असंतोष है" src="https://static.hindi.firstpost.com/static-hindi-firstpost/uploads/75x55/jpg/2017/11/Modi.jpg" /><p>गुजरात चुनाव 2017: नरेंद्र मोदी के वन लाइनर और &#039;गुजराती अस्मिता&#039; के नीचे जीएसटी का असंतोष है</p></a></li><li><a href="https://hindi.firstpost.com/politics/that-the-nehru-gandhi-family-produced-three-pms-one-super-pm-and-one-pm-in-waiting-is-an-ode-to-india-not-the-family-tk-69683.html"><img class="fp-lazy" alt="नेहरू-गांधी परिवार से 3 पीएम बनने की वजह देश है, उनकी महानता नहीं" title="नेहरू-गांधी परिवार से 3 पीएम बनने की वजह देश है, उनकी महानता नहीं" src="https://static.hindi.firstpost.com/static-hindi-firstpost/uploads/75x55/jpg/2017/11/nehru-indira-rajiv.jpg" /><p>नेहरू-गांधी परिवार से 3 पीएम बनने की वजह देश है, उनकी महानता नहीं</p></a></li><li><a href="https://hindi.firstpost.com/politics/congress-in-bihar-is-looking-for-personality-rather-than-person-mk-69634.html"><img class="fp-lazy" alt="बिहार में कांग्रेस को अध्यक्ष पद के लिए पर्सन नहीं पर्सनैलिटी चाहिए" title="बिहार में कांग्रेस को अध्यक्ष पद के लिए पर्सन नहीं पर्सनैलिटी चाहिए" src="https://static.hindi.firstpost.com/static-hindi-firstpost/uploads/75x55/jpg/2017/11/Ranjeeta-Ranjan.jpg" /><p>बिहार में कांग्रेस को अध्यक्ष पद के लिए पर्सन नहीं पर्सनैलिटी चाहिए</p></a></li><li><a href="https://hindi.firstpost.com/politics/pm-modi-responds-to-congress-in-his-opening-rally-at-gujarat-69600.html"><img class="fp-lazy" alt="गुजरात की जमीन से गुजराती में गरजे पीएम मोदी, तेज हुई गुजराती गौरव बनाम वंशवाद की जंग" title="गुजरात की जमीन से गुजराती में गरजे पीएम मोदी, तेज हुई गुजराती गौरव बनाम वंशवाद की जंग" src="https://static.hindi.firstpost.com/static-hindi-firstpost/uploads/75x55/jpg/2017/11/modi-rajkot.jpg" /><p>गुजरात की जमीन से गुजराती में गरजे पीएम मोदी, तेज हुई गुजराती गौरव बनाम वंशवाद की जंग</p></a></li></ul></div></div></div></div><!-- Top Stories Widget End --><br/><!-- Ads Display Widget Start --><div class="ad-block-two"><!-- Ads Display Widget End --></div><br/><!-- Cricket Scores Widget Start --><div class="panel panel-score-widget"><h3 class="panel-title text-center">Cricket Scores</h3><div class="panel-body"><div class="tabs"><ul><li class="active"><a data-toggle="tab" href="#current-recent4232695">Current & Recent</a></li><li><a data-toggle="tab" href="#upcoming4232695">Upcoming</a></li></ul></div><div class="tab-content"><div id="current-recent4232695" class="tab-pane fade in active"><div class="match-list"><ul><li><p>Papua New Guinea and Scotland in UAE, 2 ODI Series, 2017</p><p>PNG Vs SCO</p><p><a href="">Scotland beat Papua New Guinea by 4 wickets</a></p></li><li><p>Papua New Guinea and Scotland in UAE, 2 ODI Series, 2017</p><p>PNG Vs SCO</p><p><a href="">Scotland beat Papua New Guinea by 6 wickets</a></p></li><li><p>Sri Lanka in India, 3 Test Series, 2017</p><p>IND Vs SL</p><p><a href="http://www.firstpost.com/firstcricket/sports-news/highlights-india-vs-sri-lanka-2nd-test-day-4-at-nagpur-hosts-win-by-an-innings-and-239-runs-lead-series-1-0-4229031.html">India beat Sri Lanka by an innings and 239 runs</a></p></li><li><p>The Ashes, 2017/18</p><p>AUS Vs ENG</p><p><a href="http://www.firstpost.com/firstcricket/sports-news/live-cricket-score-australia-vs-england-1st-test-day-5-in-brisbane-ashes-2017-4229021.html">Australia beat England by 10 wickets</a></p></li><li><p>Sri Lanka in India, 3 Test Series, 2017</p><p>IND Vs SL</p><p><a href="http://www.firstpost.com/firstcricket/sports-news/highlights-india-vs-sri-lanka-1st-test-day-5-at-kolkata-visitors-escape-with-draw-4218191.html">India drew with Sri Lanka</a></p></li><li><p>New Zealand in India, 3 T20 International Series, 2017</p><p>IND Vs NZ</p><p><a href="http://www.firstpost.com/firstcricket/sports-news/highlights-india-vs-new-zealand-3rd-t20i-at-thiruvananthapuram-cricket-result-hosts-prevail-by-6-runs-win-series-4197847.html">India beat New Zealand by 6 runs</a></p></li><li><p>New Zealand in India, 3 T20 International Series, 2017</p><p>IND Vs NZ</p><p><a href="http://www.firstpost.com/firstcricket/sports-news/cricket-live-score-india-vs-new-zealand-2nd-t20i-at-rajkot-virat-kohlis-men-look-to-clinch-series-4193165.html">New Zealand beat India by 40 runs</a></p></li><li><p>New Zealand in India, 3 T20 International Series, 2017</p><p>IND Vs NZ</p><p><a href="http://www.firstpost.com/firstcricket/sports-news/highlights-india-vs-new-zealand-1st-t20i-at-delhi-cricket-result-hosts-win-by-53-runs-lead-series-1-0-4187755.html">India beat New Zealand by 53 runs</a></p></li><li><p>Pakistan and Sri Lanka in UAE, 3 T20 International Series, 2017</p><p>PAK Vs SL</p><p><a href="">Pakistan beat Sri Lanka by 36 runs</a></p></li><li><p>Bangladesh in South Africa, 2 T20 International Series, 2017</p><p>SA Vs BAN</p><p><a href="http://www.firstpost.com/firstcricket/sports-news/highlights-south-africa-vs-bangladesh-2nd-t20i-at-potchefstroom-tigers-end-tour-without-a-win-with-83-run-hammering-4182707.html">South Africa beat Bangladesh by 83 runs</a></p></li></ul></div></div><div id="upcoming4232695"  class="tab-pane fade"><div class="match-list"><ul><li><p><a href="/firstcricket/cricket-live-score/new-zealand-vs-west-indies-test-live-cricket-score-full/2819/183963.html">West Indies in New Zealand, 2 Test Series, 2017</a></p><p>NZ vs WI - Dec 1st, 2017, 03:30 AM IST</p></li><li><p><a href="/firstcricket/cricket-live-score/australia-vs-england-test-live-cricket-score-full/2718/183050.html">The Ashes, 2017/18</a></p><p>AUS vs ENG - Dec 2nd, 2017, 09:00 AM IST</p></li><li><p><a href="/firstcricket/cricket-live-score/india-vs-sri-lanka-test-live-cricket-score-full/2882/184841.html">Sri Lanka in India, 3 Test Series, 2017</a></p><p>IND vs SL - Dec 2nd, 2017, 09:30 AM IST</p></li><li><p><a href="/firstcricket/cricket-live-score/afghanistan-vs-ireland-odi-live-cricket-score-full/2899/185138.html">Afghanistan and Ireland in UAE, 3 ODI Series, 2017</a></p><p>AFG vs IRE - Dec 5th, 2017, 04:30 PM IST</p></li><li><p><a href="/firstcricket/cricket-live-score/hong-kong-vs-papua-new-guinea-odi-live-cricket-score-full/2396/185014.html">ICC World Cricket League Championship, 2015/17</a></p><p>HK vs PNG - Dec 6th, 2017, 11:30 AM IST</p></li><li><p><a href="/firstcricket/cricket-live-score/afghanistan-vs-ireland-odi-live-cricket-score-full/2899/185139.html">Afghanistan and Ireland in UAE, 3 ODI Series, 2017</a></p><p>AFG vs IRE - Dec 7th, 2017, 04:30 PM IST</p></li><li><p><a href="/firstcricket/cricket-live-score/hong-kong-vs-papua-new-guinea-odi-live-cricket-score-full/2396/185018.html">ICC World Cricket League Championship, 2015/17</a></p><p>HK vs PNG - Dec 8th, 2017, 11:30 AM IST</p></li><li><p><a href="/firstcricket/cricket-live-score/new-zealand-vs-west-indies-test-live-cricket-score-full/2819/183964.html">West Indies in New Zealand, 2 Test Series, 2017</a></p><p>NZ vs WI - Dec 9th, 2017, 03:30 AM IST</p></li><li><p><a href="/firstcricket/cricket-live-score/india-vs-sri-lanka-odi-live-cricket-score-full/2883/184842.html">Sri Lanka in India, 3 ODI Series, 2017</a></p><p>IND vs SL - Dec 10th, 2017, 11:30 AM IST</p></li><li><p><a href="/firstcricket/cricket-live-score/afghanistan-vs-ireland-odi-live-cricket-score-full/2899/185140.html">Afghanistan and Ireland in UAE, 3 ODI Series, 2017</a></p><p>AFG vs IRE - Dec 10th, 2017, 04:30 PM IST</p></li></ul></div></div></div></div></div><!-- Cricket Scores Widget End --><br/><!-- Ads Display Widget Start --><div class="ad text-center"></div><!-- Ads Display Widget End --><div id='div-gpt-ad-1501742782171-0' class="ros_across"><script>
                            var width = window.innerWidth || document.documentElement.clientWidth;
                            if(width <= 768) {
                                googletag.cmd.push(function() {
                                    googletag.display('div-gpt-ad-1501742782171-0');
                                });
                            }
                        </script></div><div class="ad text-center"><div id='FIRSTPOST_WAP/FIRSTPOST_WAP_ROS/FIRSTPOST_WAP_ROS_Native_Ad_320x100'><script type='text/javascript'>
		var width = window.innerWidth || document.documentElement.clientWidth;
		adKey = "FIRSTPOST_WAP/FIRSTPOST_WAP_ROS/FIRSTPOST_WAP_ROS_Native_Ad_320x100";
		if (width >= 768 && (adKey.indexOf("FirstPost") != -1 || adKey.indexOf("Tech") != -1) && adKey.indexOf("FIRSTPOST_WAP") < 0) {
			googletag.cmd.push(function() { googletag.display('FIRSTPOST_WAP/FIRSTPOST_WAP_ROS/FIRSTPOST_WAP_ROS_Native_Ad_320x100') });
		}

		if (width < 768 && adKey.indexOf("FIRSTPOST_WAP") != -1) {
			googletag.cmd.push(function() { googletag.display('FIRSTPOST_WAP/FIRSTPOST_WAP_ROS/FIRSTPOST_WAP_ROS_Native_Ad_320x100') });
		}

	</script></div></div><div class="ad-block-three"><!-- Ads Display Widget End --></div><br/><div class="ad text-center"></div><br/><!-- Ads Display Widget Start --><div class="ad text-center ad-ros-article-pages-bottom"></div><br/><!-- Ads Display Widget End --><div class="ad text-center"><!-- Ads Display Widget Start --><!-- Ads Display Widget End --></div><!-- Video Widget End --><!-- Ads Display Widget Start --><div class="ad-block-USUK"><div id='FirstPost/FirstPost_Footer/FirstPost_Footer_300x250_USUK'><script type='text/javascript'>
		var width = window.innerWidth || document.documentElement.clientWidth;
		adKey = "FirstPost/FirstPost_Footer/FirstPost_Footer_300x250_USUK";
		if (width >= 768 && (adKey.indexOf("FirstPost") != -1 || adKey.indexOf("Tech") != -1) && adKey.indexOf("FIRSTPOST_WAP") < 0) {
			googletag.cmd.push(function() { googletag.display('FirstPost/FirstPost_Footer/FirstPost_Footer_300x250_USUK') });
		}

		if (width < 768 && adKey.indexOf("FIRSTPOST_WAP") != -1) {
			googletag.cmd.push(function() { googletag.display('FirstPost/FirstPost_Footer/FirstPost_Footer_300x250_USUK') });
		}

	</script></div><!-- Ads Display Widget End --><br/></div><!-- Crowdy News--><!-- Crowdy News--><br/></div><!--.sidebar--></div><!--.container--></div><!--.contentMain--></div><!--.content--><div class="ad text-center"><!-- Ads Display Widget Start --><div id='FirstPost/FirstPost_Footer/FirstPost_Footer_728x90_USUK'><script type='text/javascript'>
		var width = window.innerWidth || document.documentElement.clientWidth;
		adKey = "FirstPost/FirstPost_Footer/FirstPost_Footer_728x90_USUK";
		if (width >= 768 && (adKey.indexOf("FirstPost") != -1 || adKey.indexOf("Tech") != -1) && adKey.indexOf("FIRSTPOST_WAP") < 0) {
			googletag.cmd.push(function() { googletag.display('FirstPost/FirstPost_Footer/FirstPost_Footer_728x90_USUK') });
		}

		if (width < 768 && adKey.indexOf("FIRSTPOST_WAP") != -1) {
			googletag.cmd.push(function() { googletag.display('FirstPost/FirstPost_Footer/FirstPost_Footer_728x90_USUK') });
		}

	</script></div><!-- Ads Display Widget End --></div><!-- <div class="ad text-center ROS_Across_OOP_1x1"> --><!-- Ads Display Widget Start --><!-- <div id='FIRSTPOST_WAP/FIRSTPOST_WAP_ROS/FIRSTPOST_WAP_ROS_Across_OOP_1x1'><script type='text/javascript'>
		var width = window.innerWidth || document.documentElement.clientWidth;
		adKey = "FIRSTPOST_WAP/FIRSTPOST_WAP_ROS/FIRSTPOST_WAP_ROS_Across_OOP_1x1";
		if (width >= 768 && (adKey.indexOf("FirstPost") != -1 || adKey.indexOf("Tech") != -1) && adKey.indexOf("FIRSTPOST_WAP") < 0) {
			googletag.cmd.push(function() { googletag.display('FIRSTPOST_WAP/FIRSTPOST_WAP_ROS/FIRSTPOST_WAP_ROS_Across_OOP_1x1') });
		}

		if (width < 768 && adKey.indexOf("FIRSTPOST_WAP") != -1) {
			googletag.cmd.push(function() { googletag.display('FIRSTPOST_WAP/FIRSTPOST_WAP_ROS/FIRSTPOST_WAP_ROS_Across_OOP_1x1') });
		}

	</script></div>
 --><!-- Ads Display Widget End --><!-- </div> --><br><!-- Hover Ad Script Starts--><!--<script type="text/javascript" src="http://ht-fpw.hoverr.media/js/tera_firstpost_web.js" async></script>--><!-- Hover Ad Script End--><script>

            $(document).ready(function(){

                if($(window).width() > 800){

                    var articleid = "aid_4232695";

                    console.log(articleid);



                    var sidebar_top = $('#'+articleid+' .sidebar').offset().top;
                    var sidebar_left = $('#'+articleid+' .sidebar').offset().left;
                    var sidebar_height = $('#'+articleid+' .sidebar').height();
                    var article_height = $('#'+articleid+' .main').height();
                    var lasttop = 0;
                    var scroll_value = 0;
                    var loadComplete = false;


                    var ads_array = ['.ad-block-one','.ad-block-major','.ad-block-two', '.ad-block-USUK'];
                    console.log(ads_array);
                    var ads_offset = [];
                    var ads_inner_offset = [];
                    var ads_height = [];

                    for(var ai=0;ai<ads_array.length;ai++){
                        ads_offset[ai] = $(ads_array[ai]).offset().top;
                        ads_inner_offset[ai] = ads_offset[ai] - sidebar_top;
                        //ads_height[ai] = $(ads_array[ai]).height();
                    };



                    var difference = article_height - sidebar_height;
                    var per_sticky_difference = difference/ads_array.length;

                    var sticky_start = [];
                    var sticky_end = [];

                    var calculate_till_load = function() {

                        for(var li=0;li<ads_array.length;li++){
                            ads_offset[li] = $(ads_array[li]).offset().top;
                            ads_inner_offset[li] = $(ads_array[li]).offset().top - $('#'+articleid+' .sidebar').offset().top;
                        };

                        console.log(ads_inner_offset);

                        article_height = $('#'+articleid+' .main').height();
                        sidebar_height = $('#'+articleid+' .sidebar').height();
                        difference = article_height - sidebar_height;
                        per_sticky_difference = difference/ads_array.length;

                        if(loadComplete){
                            clearInterval(ctl);
                        };
                    };
                    var ctl = setInterval(calculate_till_load, 100);

                    $(window).load(function(){
                        loadComplete = true;
                    });

                    var calculate_values = function() {
                        sidebar_top = $('#'+articleid+' .main').offset().top;

                        for(var si=0; si<ads_array.length; si++){
                            sticky_start[si] = sidebar_top+ads_inner_offset[si]+(si*per_sticky_difference);
                            sticky_end[si] = sticky_start[si]+per_sticky_difference;
                        };

                    };
                    setInterval(calculate_values, 100);

                    console.log("setttt");



                    $(window).scroll(function() {
                        if(difference > 0){
                            console.log("Scrolling");
                            /*Scrolled More than the header*/


                            if ($(window).scrollTop() >= sidebar_top) {
                                scroll_value = $(window).scrollTop();

                                for(var csi=0; csi<ads_array.length; csi++){
                                    if(scroll_value >= sticky_start[csi] && scroll_value <= sticky_end[csi]){

                                        console.log("Sticky "+csi);
                                        //console.log(ads_inner_offset);

                                        $('.sidebar').css({
                                            'position': 'absolute',
                                            'top': ($(window).scrollTop() - ads_inner_offset[csi]) + 'px',
                                            'left': sidebar_left + 'px'
                                        });
                                    };
                                };

                                /*Scrolling is less than sidebar near end*/
                                if ((scroll_value + sidebar_height) <= article_height) {
                                    lasttop = $(window).scrollTop() + 'px';
                                };
                            } /* no semi-colan */
                            /*Scrolled Less Than The Header*/
                            else {
                                $('.sidebar').css({
                                    'position': 'inherit',
                                    'top': sidebar_top + 'px',
                                    'left': sidebar_left + 'px'
                                });
                            };
                        };
                    });
                };
            });

        </script><div id="affinity"></div><script type="text/javascript">

        function FPgetcookie(cookiename) {
            var cookiestring=document.cookie;
            var i=0;
            var index1=cookiestring.indexOf(cookiename);
            if (index1==-1 || cookiename=="") return "";
            var index2=cookiestring.indexOf(';',index1);
            if (index2==-1) index2=cookiestring.length;
            return unescape(cookiestring.substring(index1+cookiename.length+1,index2));
        }


        try{
            if(FPgetcookie('mc_fp_popunder_v2')=='') {
                var js = document.createElement("script");
                js.type = "text/javascript";
                js.src = "http://s1.firstpost.in/promo/js/mcfp-popunder.js?v=20160725";
                document.body.appendChild(js);
            }
        }catch(e){
        }
    </script><script type="text/javascript">
                    dfp_floating_banner_ad_new('FirstPost/Firstpost_Flying/Firstpost_Flying_300x250');
                        function FPsetcookie(c_name,value,expiredays){

                var exdate=new Date();

                exdate.setDate(exdate.getDate()+expiredays);

                document.cookie=c_name+ "=" +escape(value)+ ";path=/;domain=;" +

                        ((expiredays==null) ? "" : ";expires="+exdate.toGMTString());

            }
            function dfp_floating_banner_ad_new(dfp_ad) {
                FPAdJ = jQuery;
                if ( navigator.appName.indexOf("Microsoft")==-1 ){
                    FP_FloatingAd_300x250 = FPgetcookieForDFP('FP_FloatingAd_300x250');
                    if ( typeof FP_FloatingAd_300x250 == "undefined" || FP_FloatingAd_300x250 == '' ){
                        FPsetcookie('FP_FloatingAd_300x250',1,1);
                        document.write("<style> .fixBtm{ position:fixed; left:0px; bottom:0px; width:300px;z-index:99999} .cls{ color:#333; font:13px Arial;} </style>");
                        document.write("<s"+"cript type='text/javas"+"cript'> FPAdJ(document).ready(function() { $(window).scroll(function() { if ($(window).scrollTop() > 100) {FPAdJ('.fixBtm').animate({ bottom:0, left:0 },2000);}else{}}); FPAdJ('.cls').click(function() {    FPAdJ('.fixBtm').hide(); }); });</s"+"cript>");
                        document.write('<div class="fixBtm"><a href="javas'+'cript:;" class="cls">close</a><div id="'+dfp_ad+'"><s' + 'cript language="JavaS' + 'cript">googletag.cmd.push(function() { googletag.display("'+dfp_ad+'");  });</s' + 'cript></div></div>');
                    }else if(FP_FloatingAd_300x250 <= '5'){
                        var val=parseInt(FP_FloatingAd_300x250)+1
                        FPsetcookie('FP_FloatingAd_300x250',val,1);
                        document.write("<style> .fixBtm{ position:fixed; left:0px; bottom:0px; width:300px;z-index:99999} .cls{ color:#333; font:13px Arial;} </style>");
                        document.write("<s"+"cript type='text/javas"+"cript'> FPAdJ(document).ready(function() { $(window).scroll(function() { if ($(window).scrollTop() > 100) {FPAdJ('.fixBtm').animate({ bottom:0, left:0 },2000);}else{}}); FPAdJ('.cls').click(function() {    FPAdJ('.fixBtm').hide(); }); });</s"+"cript>");
                        document.write('<div class="fixBtm"><a href="javas'+'cript:;" class="cls">close</a><div id="'+dfp_ad+'"><s' + 'cript language="JavaS' + 'cript">googletag.cmd.push(function() { googletag.display("'+dfp_ad+'");  });</s' + 'cript></div></div>');
                    }
                }
            }
        </script><script>

        $(document).ready(function(){

            var id = 'aid_'+$("#main").data('article-id');

//CTN Not loaded for Sports Articles
//            if($("#main").data('category-id') != 36) {
            // $("#"+id).find('.colombiaWidget').html('<div id="div-clmb-ctn-217884-1" style="float:left;min-height:2px;width:100%;" data-slot="217884" data-position="1" data-ua="d"  data-section="0" class="colombia"></div><div id="div-clmb-ctn-217883-1" style="float:left;min-height:2px;width:100%;" data-slot="217883" data-ua="d"  data-position="1" data-section="0" class="colombia"></div><div id="div-clmb-ctn-217885-1" style="float:left;min-height:2px;width:100%;" data-slot="217885" data-ua="m"  data-position="1" data-section="0" class="colombia"></div>');

//            }


            $(document).scroll(function() {
                var pos_high1 = $('.article-full-content').position().top+$('.article-full-content').outerHeight(true);
                var wtop1 = $(document).scrollTop();

                if (wtop1 >= (pos_high1-700)){
                    $('.fixBtm').hide();

                }
                else{
                    $('.fixBtm').show();

                }
            });
        });
        document.write("<s"+"cript type='text/javas"+"cript'> $(document).ready(function() { $('.cls').click(function() {   $('.fixBtm').html(''); }); });</s"+"cript>");
        function OpenSharePopup(sUrl, siteName){

            if (siteName == 'linkedin'){

                var sSiteUrl = 'http://www.linkedin.com/shareArticle?'+sUrl;

            }else if (siteName == 'facebook'){

                var sSiteUrl = "http://www.facebook.com/sharer.php?"+sUrl;

            }else if(siteName == 'google'){

                var sSiteUrl = "https://plus.google.com/share?url="+sUrl;

            }

            window.open(sSiteUrl, "twitter","menubar=0,resizable=1,width=600,height=300");

        }

        function twitterShare(url, headline){

            window.open("https://twitter.com/share?text="+headline+"&counturl="+url+"&url="+url+"", "twitter","menubar=0,resizable=1,width=550,height=300");

        }

        //        $("#comment-btn").click(function() {
        //            $('html, body').animate({
        //                scrollTop: $("#comments-section").offset().top
        //            }, 2000);
        //        });
    </script><script type="text/javascript">
        // Scroll TO div
        var hash = '';
        $(document).ready(function(){
            if ($(".refresh-live-blog").length > 0 ) {
                hash = window.location.hash;
                hash = hash.replace("#",".");
                if(hash != "") {

                    $('html, body').animate({
                        scrollTop: $(hash).offset().top - 100
                    }, 1000);
                }


            }
        });

        /*$(window).load(function(){
         hash = '';
         hash = window.location.hash;
         hash = hash.replace("#","#live-blog-");
         $('html, body').animate({
         scrollTop: $(hash).offset().top - 100
         }, 1000);
         })*/
    </script><!-- Start: Addng Ads --><div id='div-gpt-ad-1501232183174-0'><script>
            var width = window.innerWidth || document.documentElement.clientWidth;
            if(width >= 768) {
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-1501232183174-0'); });
            }
        </script></div><script>
        var width = window.innerWidth || document.documentElement.clientWidth;
        if( width <= 768 ) {
            document.write('<scri'+'pt async="" type="text/java'+'script" src="//static.addng.com/dist/www_firstpost_com/c50f30aa7340dde8a93ad4456f62b47d634542713f1aef625df3dc40c18bc6a8/addng.min.js"></scri'+'pt>');
        }
    </script><footer id="footer"><div class="container"><a id="site-index-button" type="button" data-toggle="collapse" data-target="#site-index" aria-expanded="false" aria-controls="site-index"><span class="icon circle"><i class="icon-angle-down"></i></span> Site Index
        </a></div><div class="container container-border collapse" id="site-index"><div class="row"><div class="col-md-10 col-sm-10"><div class="inline vat"><ul class="list simple"><li><a href="/"><img src="data:image/png;base64,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" class="footer-logo"></a></li><li><a href="http://hindi.firstpost.com/" target="_blank">हिंदी फर्स्टपोस्ट</a></li><li><a href="/about-firstpost">About Firstpost</a></li><!-- <li><a href="#">Newsletter</a></li> --><li><a href="http://www.firstpost.com/rss">RSS</a></li><li><a href="http://twitter.com/firstpost" rel="nofollow" target="_blank">Twitter</a></li><li><a href="http://www.facebook.com/pages/Firstpost/165818073477856" rel="nofollow" target="_blank">Facebook</a></li></ul></div><div class="inline vat"><ul class="list simple"><li class="title">Sections</li><li><a href="/">Front Page</a></li><li><a href="/category/politics">Politics</a><li><li><a href="/category/sports">Sports</a><li><li><a href="/category/india">India</a><li><li><a href="/category/world">World</a><li><li><a href="/category/business">Business</a><li><li><a href="/category/living">Life</a><li><li><a href="/category/entertainment">Entertainment</a><li><li><a href="/category/firstcricket">F.Cricket</a><li><li><a href="/category/tech">Tech</a><li><li><a href="/category/photos">Photos</a><li><li><a href="/category/videos">Videos</a><li></ul></div><div class="inline vat"><ul class="list simple"><li class="title">Plus</li><li><a title="First Cricket" href="/firstcricket/">First Cricket</a></li><li><a title="Gujarat Assembly Election 2017" href="/gujarat-assembly-elections-2017/">Gujarat Assembly Elections 2017</a></li><li><a title="Himachal Pradesh Assembly Election 2017" href="/assembly-elections-2017/himachal-pradesh-assembly-elections-2017/">Himachal Pradesh Assembly Elections 2017</a></li><li><a title="Pro Kabaddi 2017" href="/pro-kabaddi-2017/">Pro Kabaddi 2017</a></li><li><a href="http://www.firstpost.com/isl-2017-18/" alt="ISL 2017-18" title="ISL 2017-18">ISL 2017-18</a></li><li><a title="Laureus 2017" href="/laureus/">Laureus World Sports Awards 2017</a></li><li><a href="http://www.firstpost.com/category/delhi">New Delhi</a></li><li><a href="http://www.firstpost.com/category/mumbai">Mumbai</a></li><li><a href="http://www.firstpost.com/category/photos">Photos</a></li><li><a href="http://www.firstpost.com/category/f-pedia">F. Pedia</a></li><li><a href="http://www.firstpost.com/videos/">Videos</a></li><li><a href="http://www.firstpost.com/category/exclusives">FP Exclusives</a></li><li><a href="http://www.firstpost.com/category/videos">Video Room</a></li><li><a href="http://www.firstpost.com/weather/">Weather</a></li><!-- <li><a href="http://www.firstpost.com/one-year-of-demonetisation/">Demonetisation Anniversary</a></li> --></ul></div><div class="inline vat"><ul class="list simple"><li class="title">Network 18 sites</li><li><a href="http://www.in.com/" target="_blank" rel="nofollow">In.com</a></li><li><a href="http://www.moneycontrol.com/" target="_blank" rel="nofollow">Moneycontrol</a></li><li><a href="http://www.burrp.com/"  target="_blank" rel="nofollow">Burrp</a></li><li><a href="https://www.topperlearning.com/" target="_blank" rel="nofollow">Topper Learning</a></li><li><a href="http://overdrive.in/" target="_blank" rel="nofollow">Overdrive</a></li><li><a href="http://www.news18lokmat.com/" target="_blank" rel="nofollow">News18 Lokmat</a></li><li><a href="http://www.news18.com/" target="_blank" rel="nofollow">News18</a></li><li><a href="http://www.topperlearning.com/learn/sample-papers?ps1" target="_blank" rel="nofollow">Sample Papers Online</a></li><li><a href="http://www.firstpost.com/category/business/biztech">Business Technology News</a></li><li><a href="http://mtv.in.com/" target="_blank" rel="nofollow">MTV India</a></li><li><a href="http://www.homeshop18.com/"target="_blank"  rel="nofollow">Online Shopping in India</a></li><li><a href="http://www.caprep18.com/" target="_blank" rel="nofollow">CAprep18</a></li><li><a href="http://www.firstpost.com/shows/">F. Shows</a></li><!-- <li><a href="http://www.firstpost.com/iifa-awards-2017">IIFA 2017</a></li> --><li><a href="http://www.topperlearning.com/franchisee" target="_blank" rel="nofollow">E-Learning Franchise Opportunity</a></li><li><a href="http://www.firstpost.com/gst-rate-list-india/" rel="nofollow">GST Rate List India</a></li></ul></div><div class="inline vat"><ul class="list simple"><li class="title">Tools</li><li><a href="http://feeds.feedburner.com/firstpost/xfJh" target="_blank">RSS Feeds</a></li></ul><ul class="list simple"><li class="title">Apps</li><li><a href="https://itunes.apple.com/in/app/firstpost/id445829858?mt=8"  target="_blank">iOS</a></li><li><a href="https://play.google.com/store/apps/details?id=com.firstpost" target="_blank">Android</a></li></ul></div></div><div class="col-md-2 col-sm-2"><div class="footer-social-wrap"><div class="inline"><ul class="top-social"><li><a href="https://www.facebook.com/firstpostin" rel="nofollow" target="_blank"><i class="icon-fb"></i></a></li><li><a href="https://twitter.com/firstpost" rel="nofollow" target="_blank"><i class="icon-twit"></i></a></li><li><a href="https://plus.google.com/+Firstpost/posts" rel="nofollow" target="_blank"><i class="icon-google-plus"></i></a></li></ul></div><div class="inline"><a href="http://www.network18online.com/" id="logo18" target="_blank"><img src="data:image/png;base64,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"/></a></div></div></div></div></div><div class="container end-links"><p class="inline">Copyright &copy; 2017. Firstpost - All Rights Reserved.</p><p class="inline"><a href="/terms-of-use">Terms of use</a><a href="/privacy">Privacy</a></p></div></footer><script>
    var width = window.innerWidth || document.documentElement.clientWidth;
if (width >= 768) {
  document.write('<script type="text/javascript" src="//ht-fpweb.native.andbeyond.media/js/abm_fpweb.js" async><\/script>');
}
</script><script type="text/javascript">
	var Index = 2;

window.setInterval(ChangeVisibleDiv, 2000);

function ChangeVisibleDiv()
{
	if(Index == 1){
	    if(width >= 768){
            $("#aw_desktop").hide();
        }else{
            $("#aw_mobile").hide();
        }
		$(".weather-widget-mobile").hide(); //display','none');
     	$(".air-quality").show(); //css('display','inline-block');
     	Index++;
	}else{
        if(width >= 768){
            $("#aw_desktop").show();
        }else{
            $("#aw_mobile").show();
        }
		$(".air-quality").hide();//css('display','none');
     	$(".weather-widget-mobile").show();//css('display','inline-block');
     	Index = 1;
	};
}
ChangeVisibleDiv();
</script><div class="floating-bottom ad text-center"><!-- Ads Display Widget Start --><div id='FIRSTPOST_WAP/FIRSTPOST_WAP_ROS/FIRSTPOST_WAP_ROS_STICKY_320X50'><script type='text/javascript'>
		var width = window.innerWidth || document.documentElement.clientWidth;
		adKey = "FIRSTPOST_WAP/FIRSTPOST_WAP_ROS/FIRSTPOST_WAP_ROS_STICKY_320X50";
		if (width >= 768 && (adKey.indexOf("FirstPost") != -1 || adKey.indexOf("Tech") != -1) && adKey.indexOf("FIRSTPOST_WAP") < 0) {
			googletag.cmd.push(function() { googletag.display('FIRSTPOST_WAP/FIRSTPOST_WAP_ROS/FIRSTPOST_WAP_ROS_STICKY_320X50') });
		}

		if (width < 768 && adKey.indexOf("FIRSTPOST_WAP") != -1) {
			googletag.cmd.push(function() { googletag.display('FIRSTPOST_WAP/FIRSTPOST_WAP_ROS/FIRSTPOST_WAP_ROS_STICKY_320X50') });
		}

	</script></div><div id=''><script type='text/javascript'>
		var width = window.innerWidth || document.documentElement.clientWidth;
		adKey = "";
		if (width >= 768 && (adKey.indexOf("FirstPost") != -1 || adKey.indexOf("Tech") != -1) && adKey.indexOf("FIRSTPOST_WAP") < 0) {
			googletag.cmd.push(function() { googletag.display('') });
		}

		if (width < 768 && adKey.indexOf("FIRSTPOST_WAP") != -1) {
			googletag.cmd.push(function() { googletag.display('') });
		}

	</script></div><!-- Ads Display Widget End --></div><!-- Ads Display Widget Start --><div id=''><script type='text/javascript'>
		var width = window.innerWidth || document.documentElement.clientWidth;
		adKey = "";
		if (width >= 768 && (adKey.indexOf("FirstPost") != -1 || adKey.indexOf("Tech") != -1) && adKey.indexOf("FIRSTPOST_WAP") < 0) {
			googletag.cmd.push(function() { googletag.display('') });
		}

		if (width < 768 && adKey.indexOf("FIRSTPOST_WAP") != -1) {
			googletag.cmd.push(function() { googletag.display('') });
		}

	</script></div><!-- Ads Display Widget End --><a href="#top" id="go-to-top"><i class="icon-angle-up"></i></a></div><!-- #wrapper --><!-- <div class="fp_fbpaged" id="fp_fbpage"><iframe id="fbframe" name="fbframe" src="http://www.firstpost.com/budget-2017/?utm_source=firstpost&amp;utm_campaign=sitesync" frameborder="0" scrolling="yes" height="672" style="width: 100vw; height: 100vh; display: inline;"></iframe></div>
     --><link href="https://fonts.googleapis.com/css?family=Frank+Ruhl+Libre:400,700" rel="stylesheet dns-prefetch" type="text/css" ><!-- IE10 viewport hack for Surface/desktop Windows 8 bug
    <script src="Hello World"></script>--><script type="text/javascript" async src="/js/app.min.js?v=12.62"></script><!-- <script type="text/javascript" async src="/js/main.min.js?v=5.51"></script> --><script type="text/javascript">
        /*----------  Live Cricket Carousel  ----------*/
        $("#live_cricket_score_carousel").owlCarousel({
            singleItem: true,
            navigation: true,
            pagination: false
        });
    </script><script type="text/javascript">
        /* <![CDATA[ */
        var google_conversion_id = 1043201315;
        var google_conversion_label = "vQUcCJHdmwMQo_q38QM";
        var google_custom_params = window.google_tag_params;
        var google_remarketing_only = true;
        /* ]]> */
    </script><script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js"></script><script type="text/javascript">
        //remove after election
        setInterval(function() {
            $(".flip-container .flipper").toggleClass('flipped');
        }, 5000);


        $("#searchDropDown").on('click',function(){
            setTimeout(function() {
                $("#searchDropDownInput").focus();
            }, 100);

        });

    </script><noscript><div style="display:inline;"><img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/1043201315/?value=1.00&amp;currency_code=INR&amp;label=vQUcCJHdmwMQo_q38QM&amp;guid=ON&amp;script=0"/></div></noscript><script type="text/javascript">

        $( "[name^='google_conversion_frame']" ).css('position','absolute');
        $( "[name^='google_conversion_frame']" ).css('height',0);

    </script><script>
        //Facebook Share
        $(function(){
            var uri = window.location.href;
            var url = encodeURI(uri);
            $("#fb_share").attr("src","https://www.facebook.com/plugins/share_button.php?href="+url+"&layout=button_count&size=large&mobile_iframe=true&appId=222805667735755&width=106&height=28");
        });
    </script><script>
        //Twiiter Share
        window.twttr = (function(d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0],
                    t = window.twttr || {};
            if (d.getElementById(id)) return t;
            js = d.createElement(s);
            js.id = id;
            js.src = "https://platform.twitter.com/widgets.js";
            fjs.parentNode.insertBefore(js, fjs);

            t._e = [];
            t.ready = function(f) {
                t._e.push(f);
            };

            return t;
        }(document, "script", "twitter-wjs"));</script><!-- BetterCampaign Goal Tracker --><script id="_bettercampaign_script" type="text/javascript">
        var __a = '7297';
        /* Lead id. Please pass in the lead id */
        var __ci ='INTR'; /*Changes for the campaign*/
        /* Lead id */
        var __gv ='1'; /*Goal Value*/
        (function() {
            var _bc = document.createElement('script');
            _bc.type = 'text/javascript';
            _bc.async = true;
            var _bcWidgetJs = "/bcbot-nomin.js";
            _bc.src = "https://storage.googleapis.com/bctrackers" +_bcWidgetJs;
            var _sNode = document.getElementById('_bettercampaign_script');
            _sNode.parentNode.insertBefore(_bc, _sNode);
        })();
    </script><!-- BetterCampaign Goal Tracker --><!-- arjun code start --><script type="text/javascript">
        (function() {
            window._w18hn = "FP";
            window._w18_config={"microsite":"own","sections":"News"};
            var w18 = document.createElement('script'); w18.type = 'text/javascript'; w18.async = true;
            w18.src = 'http://s.in.com/common/script_catch.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(w18, s);
        })();
    </script><!-- arjun code end --><script async src='https://cdn.onthe.io/io.js/xmKBQHduOqzQ'></script><script src="//ht-fpweb.native.andbeyond.media/direct/Firstpost_IMP_PIXEL_1X1_TEST.js" type="text/javascript"></script></body><script>
        var width = window.innerWidth || document.documentElement.clientWidth;
        if (width <= 768) {
            document.write('<iframe style="display:none" src="http://spl.zeotap.com/?zdid=78&ziid={impression_id}&zpb=Firstpost&env=mWeb"/>');
        }
    </script></html>



